Subject: Re: [Mgs] MGB crankshaft interchange

From: Barney Gaylord <[email-masked]>
Date: Wed, 25 Sep 2013 01:30:31 -0500

Well, I'm not the MGB guru, and I don't have the SPL.s for for all 
the MGB's.  However, I believe the crankshaft is same part number for 
all MGB 5-main bearing engines.  That means crankshafts from 18GB 
through end of production should all be interchangeable.

$0.015

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 12:38 AM 9/25/2013 -0500, Ron Sanborn <[email-masked]> wrote:
>     I need to replace the crankshaft in the 18GB engine.
>Is there any reason the 18V crankshaft would not fit ?
>
>Can anybody help with info or direction ?
>
>Mr. Gaylord ?
>....
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 25 Sep 2013 07:04:19 -0500

It will fit.  I've done it.

CR
On 9/25/2013 12:38 AM, [email-masked] wrote:
> Thank You,
> Ron Sanborn
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]