Subject: Re: [Mgs] Seat belts

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 01 Sep 2013 13:57:04 -0500

<< On 9/1/2013 9:38 AM, Barrie Robinson wrote:
> Anyone got a pair of seat belts for an MGB for which they want to 
> find a home?  >>

HOPEFULLY all you want is HARDWARE, Barrie ? ? ?

Ed
Please visit MY site at:                    www.justbrits.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Ray Graham" <[email-masked]>
Date: Sun, 1 Sep 2013 16:25:21 -0500

Speaking of hardware...what size bolt is needed for the seatbelts ...I was
told 1 x 7/16...20 thread?  Made this purchase today at my local ACE and
didn't work?

Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of " Just Brits " Shop
Sent: Sunday, September 01, 2013 1:57 PM
To: [email-masked]
Subject: Re: [Mgs] Seat belts

<< On 9/1/2013 9:38 AM, Barrie Robinson wrote:
> Anyone got a pair of seat belts for an MGB for which they want to find 
> a home?  >>

Ed

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 01 Sep 2013 16:42:14 -0500

<< On 9/1/2013 4:25 PM, Ray Graham wrote:

Made this purchase today at my local ACE and didn't work?  >>
  
*<RANT>*
These ARE "SAFETY" items Ray ! ! !  Do NOT "cut corners" ! !

YOU (and passenger) LIFE could DEPEND upon having "THE RIGHT STUFF" ! ! !
*</RANT>*

Just check ARCHIVES for "re-webbing" or some such.  And or do a Google.
Plenty of folks that WILL supply you with ACTUAL NEW webbing using YOUR
hardware.

Ed

[email-masked]

---

From: Paul Root <[email-masked]>
Date: Sun, 1 Sep 2013 16:52:53 -0500

Ed,
   He bought a bolt not webbing. ACE with have grade 5 and 8.

Sent from my iPad

On Sep 1, 2013, at 4:42 PM, "\" Just Brits \" Shop" <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: "Ray Graham" <[email-masked]>
Date: Mon, 2 Sep 2013 18:45:49 -0500

That's right...just the bolts.  I think the size is correct just needs to be
finer thread.  Thanks for the safety talk, though, Safety Fast!

Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul Root
Sent: Sunday, September 01, 2013 4:53 PM
To: Just Brits Shop
Cc: [email-masked]
Subject: Re: [Mgs] Seat belts

Ed,

Sent from my iPad

On Sep 1, 2013, at 4:42 PM, "\" Just Brits \" Shop" <[email-masked]>
wrote:

> Plenty of folks that WILL supply you with ACTUAL NEW webbing using 
> YOUR hardware.
>
> Ed
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $12.75
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

[email-masked]