Subject: Re: [Mgs] heavy clutch pedal all of a sudden

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 16 Sep 2013 10:28:35 -0500

mgbob,

   I wouldn't rebuild the clutch master just because the slave is 
leaking.  I'd do the slave and replace the flex hose; see how that works 
out.

Dave,

   I had the same symptoms as you described.  The problem was a 
internally disintegrating flex hose.  Getting the hose off the steel 
line is pretty easy if you take out the starter for access.

CR
On 9/16/2013 6:59 AM, [email-masked] wrote:
> Dave,
>     If you suspect the hose, a likely culprit, you may find that unbolting the
> slave cylinder makes R&R of the hose easier. And that gives opportunity to
> rebuild the slave if not done when engine was out.
>     I am about to undertake this myself, as my MGB slave is leaking. I will
> rebuild master, slave and replace the hose in one go.
>     Will get to that as soon as I deal with fisheyes in new paint in rear
> fender of my TD, a problem I attribute to a leaking brake cylinder years ago.
> When disassembled, it had water and rust inside. I did not know at that time
> that although silicone fluid does not absorb water, water does still
> accumulate in the system, so one still must bleed out a teaspoon of fluid at
> each cylinder every year or so.
> Bob
>
> ---------- Original Message ----------
> From: "davewillner" <[email-masked]>
> To: <[email-masked]>
> Subject: [Mgs] heavy clutch pedal all of a sudden
> Date: Sun, 15 Sep 2013 17:15:33 -0400
>
> I was out for maybe an hour this afternoon and just a few miles from home the
> clutch pedal suddenly became a little heavier to depress than normal, its
> typically been a pretty light pedal for the past 10 years or so. Its had a
> new
> clutch and uses silicone fluid, any ideas what to look for or try, the fluid
> is full although not real new? Thanks
>
> Dave Willner
> Stroudsburg PA
> 59 TR3A
> 70 MGB
> 70 BSA 441 VS
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Hans Duinhoven" <[email-masked]>
Date: Mon, 16 Sep 2013 20:55:35 +0200

My clutch operated lighter when it failed. 2 years ago.
The MC was leaking internally. I did not replace the hydraulic fluid (DOT5)
timely, so there was a lot of dir tand moist inside the system.
Remembers me when I restored this all some 15 years ago, the clutch would
not work at all.
I replaced the MC and placed a new cup into the slave cyl.
The original flex hose (possible from 1971) was totally clogged, so there
was no way any fluid could pass it.

I'm glad I have replaced it when the starter was out, as the hose is located
at an impossible spot, hard to get by.

Cheers,
Hans

-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]] Namens
Charley & Peggy Robinson
Verzonden: maandag 16 september 2013 17:29
Aan: [email-masked]
CC: [email-masked]
Onderwerp: Re: [Mgs] heavy clutch pedal all of a sudden

mgbob,

   I wouldn't rebuild the clutch master just because the slave is leaking.
I'd do the slave and replace the flex hose; see how that works out.

Dave,

   I had the same symptoms as you described.  The problem was a internally
disintegrating flex hose.  Getting the hose off the steel line is pretty
easy if you take out the starter for access.

CR
On 9/16/2013 6:59 AM, [email-masked] wrote:
> Dave,
>     If you suspect the hose, a likely culprit, you may find that 
> unbolting the slave cylinder makes R&R of the hose easier. And that 
> gives opportunity to rebuild the slave if not done when engine was out.
>     I am about to undertake this myself, as my MGB slave is leaking. I 
> will rebuild master, slave and replace the hose in one go.
>     Will get to that as soon as I deal with fisheyes in new paint in 
> rear fender of my TD, a problem I attribute to a leaking brake cylinder
years ago.
> When disassembled, it had water and rust inside. I did not know at 
> that time that although silicone fluid does not absorb water, water 
> does still accumulate in the system, so one still must bleed out a 
> teaspoon of fluid at each cylinder every year or so.
> Bob
>
> I was out for maybe an hour this afternoon and just a few miles from 
> home the clutch pedal suddenly became a little heavier to depress than 
> normal, its typically been a pretty light pedal for the past 10 years 
> or so. Its had a new clutch and uses silicone fluid, any ideas what to 
> look for or try, the fluid is full although not real new? Thanks
>
> Dave Willner
> Stroudsburg PA
> 59 TR3A
> 70 MGB
> 70 BSA 441 VS
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $12.75
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $12.75
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]