Subject: Re: [Mgs] Slave cylinder hose

From: Barney Gaylord <[email-masked]>
Date: Sun, 15 Sep 2013 22:10:09 -0500

Use your left-handed adjustble spanner on it.  Beware that 
replacement parts may have metric threads and different wrench size 
for the retaining nut (depending on the source).

At 05:31 PM 9/15/2013 -0400, Steve wrote:
>What size is the nut that holds the slave cylinder hose to the chassis tab?
>....
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Mon, 16 Sep 2013 09:07:59 +0100

I can concur with that, they are 'funny' sizes, and replacing one a few 
weeks ago the new was different to the old.  It's fun bleeding them as well.

PaulH.

----- Original Message ----- 
> Use your left-handed adjustble spanner on it.  Beware that replacement 
> parts may have metric threads and different wrench size for the retaining 
> nut (depending on the source).

[email-masked]