Subject: [Mgs] Head on the TD

From: Richard Lindsay <[email-masked]>
Date: Tue, 24 Sep 2013 18:07:02 -0500

Hey Friends,

Got a little TD work done today. Torqued the head in place and set the
pushrods on the lifters, complete with graphite infused assembly lube.

http://aubard.us/MGTD/20130924_165445.jpg

I next set the rockers in place and snugged the bolts evenly until
snug (but not torqued tight).

http://aubard.us/MGTD/20130924_170455.jpg

I then hung the lifter chest gasket on the studs.

http://aubard.us/MGTD/20130924_170532.jpg

The cover went on next and was tightened enough to seal. The top-end
oil line went on next, snugged up but not yet tightened.

http://aubard.us/MGTD/20130924_174535.jpg

In the morning I will torque the rocker post bolts and bend the new
locking tabs up. I'll then torque the oil line banjo bolts, clamping
the banjos on the new copper washers. And once all that's done, I'll
sequence through the valves setting the clearance to 0.015" (cold)
then thread the plugs in loosely. Valve cover on next then I'll move
to the manifolds.

More tomorrow...

-rick
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Wed, 25 Sep 2013 06:50:09 -0700 (PDT)

Rick, everything looks really good, and I like how everything is freshened up
but still has a bit of patina....

Dan D
'76B, '65B
Central NJ USA
________________________________
 From: Richard Lindsay
<[email-masked]>
To: "[email-masked] List"
<[email-masked]>; "[email-masked]" <[email-masked]>; Rui Gigante
<[email-masked]> 
Sent: Tuesday, September 24, 2013 7:07 PM
Subject:
[Mgs] Head on the TD

Hey Friends,

Got a little TD work done today. Torqued
the head in place and set the
pushrods on the lifters, complete with graphite
infused assembly lube.

I next set
the rockers in place and snugged the bolts evenly until
snug (but not torqued
tight).

I then hung the lifter
chest gasket on the studs.

The
cover went on next and was tightened enough to seal. The top-end
oil line went
on next, snugged up but not yet tightened.
http://aubard.us/MGTD/20130924_174535.jpg

In the morning I will torque the
rocker post bolts and bend the new
locking tabs up. I'll then torque the oil
line banjo bolts, clamping
the banjos on the new copper washers. And once all
that's done, I'll
sequence through the valves setting the clearance to 0.015"
(cold)
then thread the plugs in loosely. Valve cover on next then I'll move
to
the manifolds.

More tomorrow...

-rick

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "Adrian Jones" <[email-masked]>
Date: Thu, 26 Sep 2013 13:38:56 -0400

Rick,

I'm really enjoying your photo progress.

No washers under the head nuts?

Cheers!

[email-masked]