Subject: Re: [Mgs] New No-Name Dipper Switch may burn your wiring harness

From: "David F. Darby" <[email-masked]>
Date: Thu, 5 Sep 2013 22:29:40 -0500

Barney,

Good catch. Thanks for the heads-up.

David
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: [email-masked]
Date: Fri, 6 Sep 2013 10:25:55 -0500 (CDT)

YES!  Well done Barney!  Have one on me.

It's folks
like Barney and others that make this list so valuable.

Best,

Dave W.  

59 :{)
59 MGA

[email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> Forums:
http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]