Subject: Re: [Mgs] Goodbye Peter Egan

From: Dan DiBiase <[email-masked]>
Date: Tue, 3 Sep 2013 13:51:14 -0700 (PDT)

Kinda strange that his last monthly Side Glances column talks about VW's.....
Dan D
'76B, '65B
Central NJ USA

________________________________
 From:
"[email-masked]" <[email-masked]>
To: MG List <[email-masked]>
Sent: Tuesday, September 3, 2013 3:59 PM
Subject: [Mgs] Goodbye Peter Egan
Shall we observe a moment of silence on this list for the retirement of Peter
Egan from his Side Glances column in Road & Track?  He has been a source of
enjoyment especially for British car ownerts for as long as I remember.
Frank
Krajewski
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Paul Root <[email-masked]>
Date: Tue, 3 Sep 2013 18:39:48 -0500

Oh horrible news.

Unfortunately, I dropped my subscription to R&T years ago. To me, there was
nothing worth reading other than Peter.

Sent from my iPad

On Sep 3, 2013, at 2:59 PM, <[email-masked]> wrote:

> Frank Krajewski
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Don <[email-masked]>
Date: Tue, 03 Sep 2013 17:25:32 -0700

I decided last week to not renew R&T.  I have been a subscriber since 
1967.  Maybe I had a psychic premonition that Egan was leaving the 
magazine, as it's the only thing I still enjoyed in R&T.  I have 
issues of R&T back to 1948 in my closet.  It is interesting how the 
magazine has changed over the years.  Sad, as they could put out a 
Classic Road & Track incorporating their archives with new articles 
on classic sports cars.

---------------------------------------------

Don Scott,  Calistoga CA USA  / 1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 
1963-7 MGB (seeking), Misc. Japanese cars

At 04:39 PM 9/3/2013, you wrote:
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>
>
>-----
>
>Checked by AVG - www.avg.com
>Version: 2013.0.3392 / Virus Database: 3222/6634 - Release Date: 09/03/13

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 03 Sep 2013 18:45:33 -0600

I wonder when Road & Track last included 'passing exposure' times in a 
road test?

mjb.

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Wed, 4 Sep 2013 04:50:51 -0700 (PDT)

R&T used to be different from the other major car mags as they had extensive
racing coverage - their Formula 1 coverage with Rob Walker
used to be
phenomenal, and I'm not a huge racing fan - but I used to read his reports.
Oh, and Henry M Manney III was great, too. I get both
Car and Driver and Motor
Trend and they are essentially similar, although CD's writers are generally
better (and John Phillips is the poor
man's HMMIII). They also always have
deals of like $6 for a year....

Dan D
'76B  '65B
Central NJ USA
________________________________
 From: Don <[email-masked]>
To:
mgs-autox.team.net <[email-masked]> 
Sent: Tuesday, September 3, 2013 8:25
PM
Subject: [Mgs] Goodbye Peter Egan

I decided last week to not renew R&T. 
I have been a subscriber since 
1967.  Maybe I had a psychic premonition that
Egan was leaving the 
magazine, as it's the only thing I still enjoyed in
R&T.  I have 
issues of R&T back to 1948 in my closet.  It is interesting how
the 
magazine has changed over the years.  Sad, as they could put out a
Classic Road & Track incorporating their archives with new articles 
on
classic sports cars.

Don
Scott,  Calistoga CA USA  / 1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 
1963-7 MGB
(seeking), Misc. Japanese cars

At 04:39 PM 9/3/2013, you wrote:
>Oh
horrible news.
> > Shall we
observe a moment of silence on this list for the retirement of
>Peter
> > Egan
from his Side Glances column in Road & Track?  He has been a source of
Frank Krajewski
[email-masked]
> > Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: <[email-masked]>
Date: Wed, 04 Sep 2013 09:42:59 -0400

He was the only reason I maintained my subscription and now I have let it 
expire.  Lately it has tried  to get too trendy and appeal to a younger 
crowd which leaves me out!
Frank Krajewski
----- Original Message ----- 
From: "Paul Root" <[email-masked]>
To: <[email-masked]>
Cc: "MG List" <[email-masked]>
Sent: Tuesday, September 03, 2013 7:39 PM
Subject: Re: [Mgs] Goodbye Peter Egan

> Oh horrible news.
>
> Unfortunately, I dropped my subscription to R&T years ago. To me, there 
> was nothing worth reading other than Peter.
>
> Sent from my iPad
>

[email-masked]

---

From: <[email-masked]>
Date: Wed, 04 Sep 2013 09:49:28 -0400

Dan: The best magazine I receive these days is Sports & Exotics published by 
Hemmings. It it loaded with articles about LCBs and a few Italian cars 
thrown in.
Frank Krajewski
----- Original Message ----- 
From: "Dan DiBiase" <[email-masked]>
To: "Don" <[email-masked]>; "mgs-autox.team.net" <[email-masked]>
Sent: Wednesday, September 04, 2013 7:50 AM
Subject: Re: [Mgs] Goodbye Peter Egan

> http://www.team.net/donate.html
> http://www.team.net/archive
> http://autox.team.net/mailman/options/mgs/[email-masked] 

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 04 Sep 2013 11:58:10 -0500

I got a kick out of the last Issue, "When Pickups Trucks Come of Age."  
Huh?  Half the vehicles in my county are pickups & out in the desert 
southwest & the border there's some real old iron still running.  Shux, 
most of the do-it-yourselfers  & motorheads  have a pickup, as I do.  
Nice article, though. :-)

CR
On 9/4/2013 8:49 AM, [email-masked] wrote:
> Dan: The best magazine I receive these days is Sports & Exotics 
> published by Hemmings. It it loaded with articles about LCBs and a few 
> Italian cars thrown in.
> Frank Krajewski

[email-masked]