Subject: Re: [Mgs] Offense

From: Just Brits Shop <[email-masked]>
Date: Mon, 30 Sep 2013 21:42:23 -0500

<<  See Spot, see Spot run, see Spot turn on Fox news. >>

ABC &  CBS.

<<  See Spot watch News Reader. >>

Male &/OR Female.

<< Watch Spot tremble with fear and hide under the bed. >>

BOTH English Springer Spaniels.  Male gets there FIRST ! !
Scared of his own shadow ! ! !

<<  Damn Spot, no worries, ..... >>

Male LOVES ALL female Fox folks ! ? ! ?

Ed

PS:  NBC 'seems' to be a wash ? ! ? ! ?
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Andrew Lundgren <[email-masked]>
Date: Mon, 30 Sep 2013 20:52:36 -0600

Ed you don't even have to try!
On Sep 30, 2013 8:43 PM, "Just Brits Shop" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]