Subject: Re: [Mgs] Offense

From: Dan DiBiase <[email-masked]>
Date: Mon, 30 Sep 2013 17:02:47 -0700 (PDT)

Rick, it's a shame we have some thin-skinned members and others with no sense
of humor, but I'd still like to hear about the progress of the T, so please
feel free
to mail me directly..... Thx.

Dan D
________________________________
 From: Richard Lindsay
<[email-masked]>
To: "[email-masked] List"
<[email-masked]>; "[email-masked]" <[email-masked]> 
Sent:
Monday, September 30, 2013 7:30 PM
Subject: [Mgs] Offense

Hello Friends,
In an earlier note today I vented a bit and in doing so, I have
offended a
steam - and in the
wrong forum.  For that, I am sorry.

To better remove the possibility of
offense, and from here on, I will
constrain my posts to MG-T and not the wider
MGS forum. Again, my
apologies to those whom I may have offended.

-rick
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Alan Kellogg <[email-masked]>
Date: Mon, 30 Sep 2013 20:08:51 -0400 (EDT)

I must have missed the offensive post.  Ditto what Dan said.

Alan

-----Original Message-----
From: Dan DiBiase <[email-masked]>
To: Richard Lindsay <[email-masked]>; [email-masked] List
<[email-masked]>
Sent: Mon, Sep 30, 2013 8:04 pm
Subject: Re: [Mgs] Offense

Dan D

[email-masked]

---

From: Just Brits Shop <[email-masked]>
Date: Mon, 30 Sep 2013 19:17:16 -0500

<<  On 9/30/2013 7:02 PM, Dan DiBiase wrote:
> .....so please feel free to mail me directly.....>>

Why not you [Dan] and Alan & other 'interested' folks just JOIN the MG-T 
List  ? ?

EASIER on Rick <G> ! !

Ed

PS:  PLZ don't say "I don't know how to join that List" ! ! ! <VBG> !
_______________________________________________

[email-masked]

---

From: Eric <[email-masked]>
Date: Tue, 1 Oct 2013 10:09:45 +0930

On 01/10/2013, at 9:00 AM, Richard Lindsay <[email-masked]> wrote:

> offended a list-member or two.

Maaaaate.. I was a little stunned when you said:

"Nancy watched the news (FOX, of course)"

 but I got over it.  No need to apologise!
_______________________________________________

[email-masked]

---

From: Mike E <[email-masked]>
Date: Mon, 30 Sep 2013 22:47:49 -0400

It was pretty inoffensive.  Some people just like to look for things to be
offended by, I think.  I'm on the MGT list, so I'll still get to read your
posts, follow your progress, see the photos, and learn from your work.  But
it's too bad for the MGS list.

Cheers,
-Mike

Sent from my iPad

> On Sep 30, 2013, at 19:31, "Richard Lindsay" <[email-masked]>
wrote:
> offended a list-member or two. Please know that I was just blowing off
> steam - and in the wrong forum.  For that, I am sorry.
>
> To better remove the possibility of offense, and from here on, I will
> constrain my posts to MG-T and not the wider MGS forum. Again, my
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]