Subject: [Mgs] Fwd: Re: [Fot] Waving to ghosts

From: Mark J Bradakis <[email-masked]>
Date: Wed, 11 Sep 2013 12:38:01 -0600

Further notes on Peter Egan and the "new" R&T:

Re: [Fot] Waving to ghosts

    I was talking to Peter during the rain delay. He said the new
    management came to RT in California and said the offices are moving
    and none of you are coming. They basically fired everybody but
    Peter. Than one of the junior editors told Peter to rewrite an
    article. Seriously tell Peter Egan to rewrite an article. That was
    enough for Peter. He said he would give them the three articles he
    was working on and call it quits. They even fired the great
    motorsports photographer Jon Lamm. He did not say unemployed for
    long. Some say change is good. In this case I do not agree. RIP Road
    & Track

         John
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Wed, 11 Sep 2013 14:00:06 -0700 (PDT)

Well, yes, but Peter hung on for a year before bailing..... The firings all
happened a year ago.
http://jalopnik.com/5921675/road--track-fires-almost-everyone

Dan D
'76B,
'65B
Central NJ USA

________________________________
 From: Mark J
Bradakis <[email-masked]>
To: MG List <[email-masked]> 
Sent:
Wednesday, September 11, 2013 2:38 PM
Subject: [Mgs] Fwd: Re: [Fot] Waving to
ghosts

Re: [Fot] Waving to
ghosts

management came to RT in California and said the offices are moving
    and
none of you are coming. They basically fired everybody but
    Peter. Than one
of the junior editors told Peter to rewrite an
    article. Seriously tell
Peter Egan to rewrite an article. That was
    enough for Peter. He said he
would give them the three articles he
    was working on and call it quits.
They even fired the great
    motorsports photographer Jon Lamm. He did not
say unemployed for
    long. Some say change is good. In this case I do not
agree. RIP Road
    & Track

         John

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Paul Root <[email-masked]>
Date: Wed, 11 Sep 2013 17:10:33 -0500

I hadn't heard of any of this.

I had lost interest in R&T maybe 10 years ago, when they did a survey of the
cars of their staff, and one of the associate editors didn't own a car at all.

So I'm supposed to listen to someone who has no idea what owning a car is
about? Great fun to grab a different set of keys everyday.

I read R&T longer than I should have just for Egan, I have his whole property
mapped out in my head, at least what I think it looks like. I can see his
garage, I was there (in the article) when the concrete pad was poured. I can
see shelves full of sealed boxes with with just dates written on them. Then in
the corner, 2 or 3, maybe 4 motorcycles in various states of disrepair. The
big Ford van outside. What's inside, the Jag, the MG, the super 7?

I guess it's time to pull out the Side Glances book.

I read Autoweek now. It's pretty good. It's not like it was when Satch wrote
for them, but pretty good.

On Sep 11, 2013, at 4:00 PM, Dan DiBiase wrote:

> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Thu, 12 Sep 2013 09:12:23 -0500

>for them, but pretty good.
+++++++++++++++++++++
Peter's race Bugeye is 1/2 a mile from me, rusting away on a trailer 
with no cover.  sad.

Satch can be found every month in Hemmings Sports and Exotic.  Great mag.

Peter C 

[email-masked]