Subject: Re: [Mgs] Mgs Digest, Vol 76, Issue 1

From: Duvall Video Productions <[email-masked]>
Date: Sun, 1 Sep 2013 13:05:59 -0500

Before you spend a few hundred to powder coat wheels, you need to make sure
they are not warped.... hopefully you have a shop you can trust....

On Sep 1, 2013, at 1:00 PM, [email-masked] wrote:

> Message: 1
> Date: Sat, 31 Aug 2013 17:16:28 -0600
> From: "Andrew B. Lundgren" <[email-masked]>
> To: [email-masked], "[email-masked]" <[email-masked]>
> Subject: [Mgs] Cost to blast and powder coat a set of Rostyle rims?
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Anyone have an idea of what it costs in th US to sandblast and
> powdercoat a set of Rostyles for an MGB?
>
> I found some that look pretty bad.  Surface rust and what not.  I am not
> sure it is worth buying them and bringing them back.
>
> Thanks!
>
> --
> Andrew
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Rod Williams <[email-masked]>
Date: Sun, 1 Sep 2013 15:39:11 -0700

>> powdercoat a set of Rostyles for an MGB?

You might want to give second thought to powder coating wheels. It isn't
generally recommended. Powder coating looks nice but it chips easily and is
impossible to touch up and leaves the wheels subject to rust under the powder
coat paint where it's chipped. Wheels are an inappropriate place to use it.
(don't ask me how I know this. $$$) Frame and other parts work well but it's
just not a very rugged finish. You'd likely be better off painting wheels.
--
Rod Williams
Petaluma, California
1967 MGB
_______________________________________________

[email-masked]

---

From: Andrew Lundgren <[email-masked]>
Date: Sun, 1 Sep 2013 17:29:19 -0600

I thought the powder coat was supposed to be durable, that is why I was
thinking of doing it.

I can see what you mean about the chip repair...
On Sep 1, 2013 4:41 PM, "Rod Williams" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Rod Williams <[email-masked]>
Date: Sun, 1 Sep 2013 17:00:24 -0700

thinking of doing it.

Yeah, that's what I thought too. I've had several items powder coated, some
auto, some not. It's a *very* attractive finish but as I've discovered and
been told by others is that it only works on surfaces that don't get much
physical contact. It ends up being very much like a very thin porcelain
coating. It was a complete disaster on the wheels I did. After two years they
were chipped with rust under the paint where the chips happened. No amount of
beer and time made it possible to get an acceptable touch-up to the chipped
spots, not to mention the rust. I eventually had to have the wheels stripped
and repainted with high quality conventional paint. They've been on the car
for seven years now and look like new.
Good luck.
--
Rod Williams
Petaluma, California
1967 MGB
_______________________________________________

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Mon, 02 Sep 2013 11:15:09 -0400

Folks,\

I used powder coating on my Austin Healey, my MGB GT V8 and now on my 
1957 Aston Martin.  I did every possible piece that could be done on 
all three.  So I love the stuff,  It does wear well but just like a 
layer of plastic which it sort of is.  If rust comes through it then 
is was not cleaned properly before coating.  Trouble is these days 
that NA "craftsmen" are taking up the same stance as today's 
manufacturers - cheap and throw away mentality.    You have to find a 
good powder coating shop.   The shop should have rubber plugs to fill 
bolt holes and stop the coating inside the holes.  Make sure parts 
that fit tightly are not done as it is a pain to get off.  The only 
solvent that will work  is banned !!!   And there are different types 
of coating - some "chalk" in sunlight, some gloss types lose the 
gloss rapidly.  So go to an expert shop and explain where the part 
goes.  I have seen wire wheels and disc wheels done at my shop and 
they were spectacular.  My chap said he never gets complaints about 
rust or chipping and his major business is hot rods and rice burners 
who want spectacular wheels

At 05:00 PM 01/09/2013 -0700, Rod Williams wrote:
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards,
Barrie

Barrie Robinson
MGB GT V8 in concours condition
Aston Martin DB 2/4 MkII under restoration
www.AMFClub.com
www.britcot.com
www.vectisgroup.ca
[email-masked]
Barrie, Ontario
705-721-9060 
_______________________________________________

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Mon, 02 Sep 2013 11:24:20 -0400

Folks at world,

I have done tons of stuff with powder coating, like bending brackets, 
standing on the back axle,  mantling and dismantling, drilling, and 
of course swearing but I have never had a chip !!

Regards,
Barrie

Barrie Robinson

[email-masked]