Subject: Re: [Mgs] another SU needle question

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 22 May 2013 19:37:14 -0500

How does it run as-is?

CR
On 5/22/2013 6:36 PM, Duvall Video Productions wrote:
> I think the 158 numbers on my SU needle mean it is a CS1 (teglerizer site) and
> the factory needle is an ES.   The CS1 seems to get richer with higher rpm.
>
> Anyone familiar with this needle change?   I'm wondering if someone did it
> because they put pancake air cleaners on it.  I put an original air cleaner
> back on it.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Duvall Video Productions <[email-masked]>
Date: Wed, 22 May 2013 20:18:47 -0500

flat would be a good word-  sluggish and low torque-  I drove another TD last
summer and it had much more torque.

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Thu, 23 May 2013 08:57:30 +0100

I doubt any needle gets richer with rpm as such, but they all get richer as 
the piston lifts, which is controlled by the throttle butterfly opening. 
It's that which causes the increase in rpm (usually) hence increasing rpm is 
an effect and not a cause.

PaulH.

----- Original Message ----- 
> ...   The CS1 seems to get richer with higher rpm.

[email-masked]