Subject: [Mgs] Help Connecticut TD project needs completion

From: Alan Kellogg <[email-masked]>
Date: Thu, 9 May 2013 12:14:45 -0400 (EDT)

Hello, I am looking for recommendations for body shop or other to help
complete restoration of a TD.  Rolling chassis is completed. Body is off in
pieces so requires prep and painting, maybe some minor dent repair and
re-assembly on frame.  Any suggestions appreciated.

Alan Kellogg
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Thu, 09 May 2013 12:30:28 -0400

Automotive Restorations in Stratford, CT does very nice work.  It is 
a large shop with a lot of skilled people.  Brooklands Engineering 
Works, also in Stratford, is at the opposite end of the spectrum.  It 
is a small shop run by Jim Perman.  Jim is meticulous and does very 
nice work as well.  Unfortunately, neither of these like to work for 
free, so expect to spend some significant money.

-Steve Trovato
[email-masked]

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Fri, 10 May 2013 05:03:05 -0700 (PDT)

I recommend Rick Lindsey's shop in Houston ;-)

Dan D
'65B
'76B
central NJ USA
________________________________
 From: Alan Kellogg <[email-masked]>
To:
[email-masked]; [email-masked] 
Sent: Thursday, May 9, 2013 12:14 PM
Subject: [Mgs] Help Connecticut TD project needs completion

Hello, I am
looking for recommendations for body shop or other to help
complete
restoration of a TD.  Rolling chassis is completed. Body is off in
pieces so
requires prep and painting, maybe some minor dent repair and
re-assembly on
frame.  Any suggestions appreciated.

Alan Kellogg

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Jim Tinkham <[email-masked]>
Date: Fri, 10 May 2013 08:12:22 -0400

East Coast Collision and Restoration in Mt Holly VT does outstanding work.
They've been at Stowe the last few years with some of their in progress
projects.  Talk to Jason, you won't be disappointed with anything he does.

http://www.eastcoastcollisionandrestoration.com/

On Fri, May 10, 2013 at 8:03 AM, Dan DiBiase <[email-masked]> wrote:

> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: "David F. Darby" <[email-masked]>
Date: Fri, 10 May 2013 08:35:55 -0500

Hear, hear!

DFD

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dan DiBiase
Sent: Friday, May 10, 2013 7:03 AM
To: Alan Kellogg; [email-masked]; [email-masked]
Subject: Re: [Mgs] Help Connecticut TD project needs completion

Dan D
'65B
'76B

[email-masked]