Subject: [Mgs] Value of a MGB?

From: Don <[email-masked]>
Date: Fri, 24 May 2013 23:50:39 -0700

This isn't the perfect market check, but it will give you a rough 
idea as to values.  You can adjust the year range.  Early ones bring 
a lot more money in most cases.

http://collectorcarpricetracker.com/auctions/make/MG/model/MGB/years/1962-1973/

---------------------------------------------

Don Scott,  Calistoga CA USA  / 1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 
1963-7 MGB (seeking), Misc. Japanese cars

-------------------------------------------------------------------------------------

At 11:06 PM 5/24/2013, Charley & Peggy Robinson wrote:

>I got to looking at Craigs list today.  Couldn't believe the asking 
>prices for most of the MGBs for sale.  I know the value will vary 
>according to condition.  Makes me wonder how much they're really selling for.
>
>CR
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Sat, 25 May 2013 12:42:51 -0500

Thanks, that's insightful.

CR
On 5/25/2013 1:50 AM, Don wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Sun, 26 May 2013 08:00:41 -0700 (PDT)

You can also view 'completed' listings on eBay, that should tell you the sale
price. That way, you can have more of a local view.

Dan D
'76B
'65B
Central
NJ USA
Happy British Cars Week!

________________________________
 From:
Don <[email-masked]>
To: mgs-autox.team.net <[email-masked]> 
Sent:
Saturday, May 25, 2013 2:50 AM
Subject: [Mgs] Value of a MGB?

This isn't
the perfect market check, but it will give you a rough 
idea as to values. 
You can adjust the year range.  Early ones bring 
a lot more money in most
cases.
http://collectorcarpricetracker.com/auctions/make/MG/model/MGB/years/1962-197
3/

Don Scott,  Calistoga CA
USA  / 1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 
1963-7 MGB (seeking), Misc.
Japanese cars
-----------------------------------------------------------------------------
--------

At 11:06 PM 5/24/2013, Charley & Peggy Robinson wrote:

>I got to
looking at Craigs list today.  Couldn't believe the asking 
>prices for most
of the MGBs for sale.  I know the value will vary 
>according to condition. 
Makes me wonder how much they're really selling for.

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 27 May 2013 08:33:04 -0500

Thanks, I'm going to look for that.

CR
On 5/26/2013 10:00 AM, Dan DiBiase wrote:
> http://www.team.net/donate.html
> http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 27 May 2013 09:39:24 -0500

<< On 5/27/2013 8:33 AM, Charley & Peggy Robinson wrote:
> Thanks, I'm going to look for that. >>

Plz let us know what you find out, Charley.

Should be TX interesting <G> <G> <G> ! ! !
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 27 May 2013 14:01:16 -0500

Ed 'n all,

Took a look.  Most of those actually sold were at reasonable prices.  
Some rough ones fer cheep; some restos sold in the low teens.  The ones 
with astronomical prices are still for sale.

CR

[email-masked]