Subject: Re: [Mgs] Nice weather has brought out the classic cars in the UK

From: Dan DiBiase <[email-masked]>
Date: Mon, 6 May 2013 10:16:08 -0700 (PDT)

Wow! I don't think I've seen that variety of cars on ANY day outside of a
show... I did see a white Spitfire in North Andover, MA on
Saturday.... He
earned a toot from the Audi's horn...

Dan D
'76 B
'65 B
Central NJ USA
________________________________
 From: Simon Matthews
<[email-masked]>
To: MGS <[email-masked]> 
Sent: Monday, May
6, 2013 12:46 PM
Subject: [Mgs] Nice weather has brought out the classic cars
in the UK

I landed at Heathrow airport yesterday and drove to my Father's
house in
the Midlands (a few miles north of Birmingham). On the way, I saw:
1.
MGB -- about a '78, I think (G reg). Saw that before I had left
Heathrow.
2.
Reliant Scimitar (haven't seen one of those for a long time)
3. 2 or 3 
pre-war race cars. Didn't get a good look to see what they were
but could have
been MGs.
4. A 3-wheeler, probably a Morgan.
5. 2 Hillman Imps. Both on the
M40 near the Heritage Motor  museum.
6. Also, just past the Heritage museum, 
a Clan Crusader (I think) (was
there an Imp meeting at the museum?)
7. Shelby
Cobra (probably a replica).
8. Triumph Stag.
9. Healey 30000
10. 2 or 3 VW
based Dune/Beach Buggies.

All were seen in the space of a few hours.

Simon
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: David Breneman <[email-masked]>
Date: Mon, 6 May 2013 11:53:43 -0700 (PDT)

From: Simon Matthews <[email-masked]>

> I landed at Heathrow
airport yesterday and drove to my Father's house in
> the Midlands (a few
miles north of Birmingham). On the way, I saw:
> 1. MGB -- about a '78, I
think (G reg). Saw that before I had left
> 2. Reliant Scimitar
(haven't seen one of those for a long time)
> 3. 2 or 3  pre-war race cars.
Didn't get a good look to see what they were
> but could have been MGs.
> 4. A
3-wheeler, probably a Morgan.
> 5. 2 Hillman Imps. Both on the M40 near the
Heritage Motor  museum.
> 6. Also, just past the Heritage museum,  a Clan
Crusader (I think) (was
> 10. 2 or 3
VW based Dune/Beach Buggies.
> All were seen in the space of a few hours.
Spectacular weather this weekend in the Puget Sound area.  Temperature
yesterday reached 80, and that's more like July weather for us.  I
had my MGA
out on the road both days but didn't see any other British
sports cars.  Lots
of Mustangs, Camaros, Corvettes, etc, though.
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 7 May 2013 11:02:20 +0100

You see more than me then when I'm driving around that area.  I used to see 
a few MGBs and MGFs used as daily drivers, but rarely these days.  Sunny 
Sunday mornings when I could expect to see like-minded people enjoying the 
highways and byways also seem to be in the past, these days it's just knots 
of cyclists often being inconsiderate if not offensive.

On another tack it's also noticeable how many MGFs/TFs are for sale on the 
owners mag for less than #3k, one for #500 this month.

PaulH.

----- Original Message ----- 
>I landed at Heathrow airport yesterday and drove to my Father's house in

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 07 May 2013 10:00:36 -0500

<< On 5/7/2013 5:02 AM, PaulHunt73 wrote:
these days it's just knots of cyclists often being inconsiderate if 
not offensive. >>

The UK is NOT alone in the above, Paul  ! ? !

There is one chap (not gent) that stops in my local.  One afternoon 
last late spring he came in an
elbowed his way to the bar between a pal of mine and I that were just 
sitting there having a pint.

So over the din I said rather loudly:  "Bob, how many pedaller points 
you get today?"

He replied: "None, damnit !  Didn't even see any of the arrogant 
bastards (L'dOL).  You??".

Got almost lucky, got 4 points, two down in the grass ! !" !  I went 
on:  "The ass-holes were wheel-
to-wheel and in-line in the CENTER of my lane.  I recognized one of 
them by his spandex <G> so I
'started' to pass - got back of my passenger door even with leader's 
front wheel and gave a good
tug to the right to my steering wheel <G>.  The one I recognized 
already had guessed what was up so
he yelled to his partner and THEY 'tugged to the right' and headed for 
the wild grass/weeds.  That stuff dislikes pedallers worse than me & 
Bob <VBG> so OFF the bikes and go for a skid on their faces/chests <G>."

So Bob says: "Ed, you should get 6 points."  I replied: "No, no, Bob.  
Would have been 6 "IF" they had
landed on tarmac and then skidded into the grass/weeds !".  Bob 
replied: "Damn, forgot.  I guess
'cause I never been lucky enough to get a two-fer !".

So the chap had apparently had enough and said:  "You guys are real 
pricks !   We have legal rights
to ride the roadways with cars."

Bob nodded to me so I said to him:  "yep, you sure do BUT you are 
required to OBEY The Rules of
The Road exactly like motor vehicles."

He got a REAL bad look & frown and just put his pint down (with 2/3rds 
left<G>) and left ! ! !

Bob and I started to LAUGH !s ! !   We were laughing so hard that the 
bartender came over and asked
why.  So Bob gave him a short version of above and he started to laugh 
but not hard enough to forget
to buy us a pint ON THE HOUSE <VBG> ! ! !

The forgoing IS a True story except no biker actually went down nor 
were any hurt (damnit) <G> ! ! !

Ed

PS:  Also Paul, ours are extremely ARROGANT ! ! !
_______________________________________________

[email-masked]

---

From: David Breneman <[email-masked]>
Date: Tue, 7 May 2013 09:24:48 -0700 (PDT)

From: PaulHunt73 <[email-masked]>

>On another tack it's also
noticeable how many MGFs/TFs are for sale on the 
>owners mag for less than
#3k, one for #500 this month.

Have they hit the 25-year mark yet?  I wonder
what it costs
to ship one to the US.
_______________________________________________

[email-masked]

---

From: "David F. Darby" <[email-masked]>
Date: Tue, 7 May 2013 11:59:24 -0500

I think the oldest ones are from 1995.

David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of David Breneman
Sent: Tuesday, May 07, 2013 11:25 AM
To: PaulHunt73; Simon Matthews; MGS
Subject: Re: [Mgs] Nice weather has brought out the classic cars in the UK

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Thu, 09 May 2013 14:50:57 -0500

I don't know if you could get a safety sticker on one.  Getting is 
smogged, fer instance.:-(

CR
On 5/7/2013 11:24 AM, David Breneman wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]