Subject: Re: [Mgs] Fw: float & aircare

From: "Schauss, Peter (ESS)" <[email-masked]>
Date: Fri, 24 May 2013 17:37:27 +0000

Ed,

Exactly what I did - aluminum flashing for a heat shield.  The heat shield
also kept the oil which leaked from rear gearbox seal from dripping on the hot
catalytic converter.  Before I added the shield, the smoke from the oil on the
cat was a bit disconcerting.  I left the air pump connected which may have
helped keep the cat from getting too hot.

I removed the catalyst seven years ago when New York exempted my from the
emission inspection because it was over 25 years old.

Peter Schauss

------------------------------

Message: 6
Date: Fri, 24 May 2013 08:50:30 -0500
From: "\" Just Brits \" Shop" <[email-masked]>
To: [email-masked]
Subject: Re: [Mgs] Fw:  float & aircare

...

Also, be SURE you have some sort of Heat Shield;  even if you have to make one
(roofing flashing tin
works GREAT <G>),

Ed
Please visit MY site at:					www.justbrits.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 24 May 2013 17:23:30 -0500

<< On 5/24/2013 12:37 PM, Schauss, Peter (ESS) wrote:

The heat shield also kept the oil which leaked from rear gearbox seal from dripping on the hot
catalytic converter. >>

HUH ? ? ?  HOW does the CARB (with cat directly below) even get NEAR the rear of the
GEARBOX, Peter ? ? ? ? ? ? ?

Ed

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Fri, 24 May 2013 15:38:17 -0700

HUH ? ? ?  HOW does the CARB (with cat directly below) even get NEAR the
rear of the
GEARBOX, Peter ? ? ? ? ? ? ?
Drive backwards at speed!
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Sat, 25 May 2013 09:19:23 +0100

In Australia

----- Original Message ----- 

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked] 

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Sun, 26 May 2013 07:59:30 -0700 (PDT)

I'm guess he mounted the cat below the car, since I think he said he sourced a
universal cat, not necessarily one specifically for
the B.

Dan D
'76B
'65B
Central NJ USA
Happy British Cars Week!

________________________________
From: "Just Brits " Shop" <[email-masked]>
To: [email-masked] 
Sent:
Friday, May 24, 2013 6:23 PM
Subject: Re: [Mgs] Fw:  float & aircare

<< On
5/24/2013 12:37 PM, Schauss, Peter (ESS) wrote:

The heat shield also kept the
oil which leaked from rear gearbox seal from dripping on the hot
catalytic
converter. >>

HUH ? ? ?  HOW does the CARB (with cat directly below) even get
NEAR the rear of the
GEARBOX, Peter ? ? ? ? ? ? ?

Ed

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]