Subject: Re: [Mgs] Replacement Keys

From: Dan DiBiase <[email-masked]>
Date: Tue, 14 May 2013 13:07:25 -0700 (PDT)

Google Pete Groh in Ellicott City, MD. He is the MG 'key' guy. He should be
able to help you out.

Dan D
'76 B
'65 B
Central NJ USA
________________________________
 From: Andrew Lundgren <[email-masked]>
To:
[email-masked] 
Sent: Tuesday, May 14, 2013 3:51 PM
Subject: [Mgs]
Replacement Keys

The '78 B I just bought came with one set of keys and a
story.

The guy who was keeping the car for the guy I bought the car from lost
the keys.

They called in a lock smith some time ago to make a replacement
set.  He 
didn't have the correct blanks.  Rather than order them, he made
some 
out of what he had lying about that could be wiggled about into the
locks.

I want to get the correct keys now, but am not sure where the lock
series numbers are located.

Do I pull the cowl off to get to the number off
the lock, or is it 
someplace else?

I can see the pattern well enough by
looking at the key I have, but as 
it is a jimmied (my apologies to any Jim's
out there) key, I am not 
really positive the key will be any better than the
one I have.

>From Mosses page here:
http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=30369&SortOrder
=50

It looks like an FS to me...

Thanks!

--
Andrew
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Richard Lindsay <[email-masked]>
Date: Tue, 14 May 2013 17:27:54 -0500

http://www.mgexp.com/phile/1/182525/key%20profiles.jpg

for key profiles - but you probably already knew that.

-rick

On Tue, May 14, 2013 at 3:07 PM, Dan DiBiase <[email-masked]> wrote:
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]