Subject: Re: [Mgs] Replacement Keys

From: Andrew Lundgren <[email-masked]>
Date: Thu, 16 May 2013 18:54:50 -0600

I had forgotten that. I will check it too.

Thanks!
On May 16, 2013 5:54 PM, "Douglas McKinnie" <[email-masked]> wrote:

> You probably know this already, but many MGB's still have a copy of the
> original key bolted to the passenger side fender well inside the engine
> compartment.
>
> Douglas McKinnie
> '70 BGT
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Andrew Lundgren <[email-masked]>
Date: Thu, 16 May 2013 20:44:50 -0600

No joy...  of the three B's I've owned, none of them has had the key
there....

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Fri, 17 May 2013 05:20:12 -0700 (PDT)

X2 - neither of mine do. I believe they stopped this practice at some time in
the '70's anyways.

Dan D
'76 B
'65 B
Central NJ USA
________________________________
 From: Andrew Lundgren <[email-masked]>
To:
Douglas McKinnie <[email-masked]> 
Cc: [email-masked] 
Sent: Thursday,
May 16, 2013 10:44 PM
Subject: Re: [Mgs] Replacement Keys

No joy...  of the
three B's I've owned, none of them has had the key
there....
On May 16, 2013
5:54 PM, "Douglas McKinnie" <[email-masked]> wrote:

> You probably know
this already, but many MGB's still have a copy of the
> original key bolted to
the passenger side fender well inside the engine
> Douglas
McKinnie
[email-masked]
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]