Subject: [Mgs] small steps forward

From: Richard Lindsay <[email-masked]>
Date: Tue, 21 May 2013 14:41:51 -0500

Hi Friends,

I spent most of today cleaning the garage.  It was an incredible mess
- a mess to the point of loosing parts so...it got cleaned.

After brushing down the benches and shelves, and sweeping the floor,
and after painting the transmission cover...

http://www.aubard.us/MGTD/20130521_100519.jpg

...I went to the 'waiting for clean-up' box and pulled out a few
items.  The first was the accelerator assemble, complete with the
roller, the two pivots and the return spring.  It was stripped and
repainted black.  Its included in a picture I'll reference a little
later.

The next bit were the pedals.  I had previously removed them from the
arms.  Here's a look.

http://www.aubard.us/MGTD/20130521_130631.jpg

And here's a look at the pedal assembles after cleaning and
refinishing.  I'll put the new rubber pads on right before installing.
 You can also see the accelerator.

http://www.aubard.us/MGTD/20130521_134231.jpg

Where bolts and nuts are easily replaced with modern sizes, I have
done so, saving the salvageable Whitworth bolts and nuts for
applications where that thread pitch is required.  e.g. captive nuts,
studs, etc..  The bolts I used to attach the pedal to the link are
about 1/4" too long.  Yes, they are the same size as the bolts that
came out but I'll replace them with slightly shorter bolts after my
next trip to the hardware store.

I have also cleaned away the rust and grease from the angle irons that
provide the inboard supports for the floorboards.  I've also added
penetrating oil to the captive nuts in the hopes of backing out the
screws whose heads had to be drilled out.  And after the attachments
are managed, I'll paint these two parts black.

Folks, many of you have written to say that they enjoy the ongoing
story and the pictures.  Thank you.  Many of you have offered valuable
tips and they are greatly appreciated.  And a couple of folks have
written rather scathing comments about the techniques I have used.
That too is to be expected.  However, let me state again: I am not
writing to RECOMMEND processes or techniques.  I'm simply sharing my
hobby with my friends.

And that's it for now.

-rick
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Wed, 22 May 2013 13:49:09 -0700 (PDT)

I am actually taking Friday afternoon off, in the hopes of also cleaning my
garage and workspace and starting to do some
tasks on my '65 B project!

Dan D
'65 B
'76 B
Central NJ USA

________________________________
 From: Richard
Lindsay <[email-masked]>
To: "[email-masked] List"
<[email-masked]>; [email-masked]; Rui Gigante <[email-masked]>
Sent: Tuesday, May 21, 2013 3:41 PM
Subject: [Mgs] small steps forward

Hi
Friends,

I spent most of today cleaning the garage.  It was an incredible
mess
- a mess to the point of loosing parts so...it got cleaned.

After
brushing down the benches and shelves, and sweeping the floor,
and after
painting the transmission cover...
http://www.aubard.us/MGTD/20130521_100519.jpg

...I went to the 'waiting for
clean-up' box and pulled out a few
items.  The first was the accelerator
assemble, complete with the
roller, the two pivots and the return spring.  It
was stripped and
repainted black.  Its included in a picture I'll reference a
little
later.

The next bit were the pedals.  I had previously removed them
from the
arms.  Here's a look.

http://www.aubard.us/MGTD/20130521_130631.jpg
And here's a look at the pedal assembles after cleaning and
refinishing.  I'll
put the new rubber pads on right before installing.
You can also see the
accelerator.

Where bolts and
nuts are easily replaced with modern sizes, I have
done so, saving the
salvageable Whitworth bolts and nuts for
applications where that thread pitch
is required.  e.g. captive nuts,
studs, etc..  The bolts I used to attach the
pedal to the link are
about 1/4" too long.  Yes, they are the same size as the
bolts that
came out but I'll replace them with slightly shorter bolts after my
next trip to the hardware store.

I have also cleaned away the rust and grease
from the angle irons that
provide the inboard supports for the floorboards. 
I've also added
penetrating oil to the captive nuts in the hopes of backing
out the
screws whose heads had to be drilled out.  And after the attachments
are managed, I'll paint these two parts black.

Folks, many of you have
written to say that they enjoy the ongoing
story and the pictures.  Thank
you.  Many of you have offered valuable
tips and they are greatly
appreciated.  And a couple of folks have
written rather scathing comments
about the techniques I have used.
That too is to be expected.  However, let me
state again: I am not
writing to RECOMMEND processes or techniques.  I'm
simply sharing my
hobby with my friends.

And that's it for now.

-rick

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]