Subject: Re: [Mgs] Stripping paint, uggg.

From: "Clayton Kirkwood" <[email-masked]>
Date: Wed, 1 May 2013 10:55:26 -0700

What do you guys do with the left over stripper? Does it dry? I know that it
is not capable of being neutralized.

Crk

This Week's 'Non Compos Mentis' Award: "Being in Watertown right now, the
streets are empty. It's erie. It's as though a bomb had dropped somewhere."
--CNN's star reporter Susan Candiotti on the scene during the man-hunt for
the Boston bomber
another mind like a steel trap

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Tuesday, April 30, 2013 6:53 PM
Cc: [email-masked]
Subject: Re: [Mgs] Stripping paint, uggg.

Could be worse Rick!  5 of us restored the EAA's B-25 back in the 80's.  It
had been in "Catch 22" and had 7 coats of paint and rubberized backing
insulation on the interior.  Got it done with
350 gal. of methylene chloride and 6 months of Wednesday evenings and full
Saturdays.  It's a messy job but somebody's got to do it....all part of the
fun.

Car is going to be great!

Dave W.

> Or investing in a big ol' vat and a couple
gallons of stripper..... ;-)
> Dan D
> Central
NJ USA
________________________________
From: Richard Lindsay
> <[email-masked]>
> To: [email-masked];
[email-masked]; Rui
> Gigante
<[email-masked]>
> Sent: Tuesday, April 30, 2013 3:42
PM
> Subject: [Mgs] Stripping paint, uggg.
> 
>

> Hi Friends,
> 
> After hauling all the
> big metal bits to the storage unit, I spent a couple of
hours this afternoon
> stripping paint off of the spare tire
> carrier.  What a P.I.T.A.!  Still, its coming up nicely
and will look
> good.  I keep telling myself that.
> 
> Here's a
> couple of pictures of the carrier in two stages
of paint
> stripping.  The first
> picture was taken about
an hour before the
> second one.
http://www.aubard.us/MGTD/20130430_131837.jpg
http://www.aubard.us/MGTD/20130430_142757.jpg
> I
guess, with 20/20 hindsight,
> I should have researched a shop
that
> does sand/media blasting but as I am
> cheap...
> 
> -rick
>
_______________________________________________
[email-masked]
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $12.75
> Archive:
> Forums:
>
http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________
[email-masked]
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $12.75
> Archive:
> Forums:
http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Richard Lindsay <[email-masked]>
Date: Wed, 1 May 2013 13:50:50 -0500

Yes, after about 5 minutes, I scrape the part with a putty knife,
wiping the goo onto a paper towel.  I then usually wipe the piece with
a town moistened in lacquer thinner, leaving anything on the surface
of the metal to evaporate.  I then sand the part with sandpaper and or
the wire wheel in a drill.  I then spray the part with Restomotive's
Metal Ready.  Once dry, the part can then be primered (I use an etch
or rust neutralizing primer), followed by body filler to even out any
rust dimples and to smooth the surface.

When I first read your note I thought you meant; What do you do with
the stripped off paint and stripper?  I keep a roll of paper towels
handy and wipe the scraped-off goo from my putty knife on the paper.
That then goes into the trash.

Did I answer your question, or just write some words?

-rick

[email-masked]

---

From: "Clayton Kirkwood" <[email-masked]>
Date: Wed, 1 May 2013 16:29:29 -0700

Well, it was good prose:>) What I was meaning to get out, was, the can says
the chemicals used can not be made unposionous and therefore, care must be
used in it's disposal. When you put it on the paint, it loosens the paint
and apparently you can wipe it off. But does it stay a poisounous compound
requiring special handling at the local garbage dump, or does it evaporate
and therefore is no longer a nasty thing?

crk

-----Original Message-----
From: Richard Lindsay [mailto:[email-masked]] 
Sent: Wednesday, May 01, 2013 11:51 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Mgs] Stripping paint, uggg.

Yes, after about 5 minutes, I scrape the part with a putty knife, wiping the
goo onto a paper towel.  I then usually wipe the piece with a town moistened
in lacquer thinner, leaving anything on the surface of the metal to
evaporate.  I then sand the part with sandpaper and or the wire wheel in a
drill.  I then spray the part with Restomotive's Metal Ready.  Once dry, the
part can then be primered (I use an etch or rust neutralizing primer),
followed by body filler to even out any rust dimples and to smooth the
surface.

When I first read your note I thought you meant; What do you do with the
stripped off paint and stripper?  I keep a roll of paper towels handy and
wipe the scraped-off goo from my putty knife on the paper.
That then goes into the trash.

-rick

On Wed, May 1, 2013 at 12:55 PM, Clayton Kirkwood <[email-masked]>
wrote:
> What do you guys do with the left over stripper? Does it dry? I know 
> that it is not capable of being neutralized.
>
> Crk

[email-masked]

---

From: dwoerpel <[email-masked]>
Date: Wed, 01 May 2013 19:38:17 -0500

Shoulda mentioned that.  The plane was jacked up with 4 layers of heavy 
plastic under it.  It had a 12" lip around the perimeter to catch the 
rinsed stripper which was then pumped into drums to be disposed.  This 
was the 80's  and precautions were taken even then.  Only a small area 
was stripped at a time.  It was rather a mess, however.

So, there's my previous occupation..."stripper".

DW

[email-masked]