Subject: [Mgs] Prewar MG makes lots of damage

From: "Hans Duinhoven" <[email-masked]>
Date: Sat, 11 May 2013 09:42:41 +0200

http://www.telegraaf.nl/binnenland/21554335/__Oldtimer_rijdt_feesttent_in__.
html 

An MG 1938 drophead coupe made a lot of damage yesterday at a big historic
rally (over 600 people) event in the Netherlands.

Without the driver the MG started to drive and went into a big partytent.

In the tent several people were hit by the car. 

Some of these still are in hospital.

Weird thing was, that the driver was not behind the steering wheel.

Hope this does not mean, that MG's will get a bad name overhere.

Cheers,

Hans
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Rick Lindsay <[email-masked]>
Date: Sat, 11 May 2013 08:01:59 -0500

Hey Paul, et al.,

Wouldn't a '37 have a mechanical starter switch like the T-Series cars? B Therefore, self starting could only happen if the switch was stuck 'almost' making AND the ignition was left on, OR, the car died when parked and the owner left the ignition switced on. B Only a small push, if in gear, could have started thr car! B Hummm...

-rick
Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.

-------- Original message --------
From: PaulHunt73 <[email-masked]> 
Date: 05/11/2013  4:15 AM  (GMT-06:00) 
To: Hans Duinhoven <[email-masked]>,[email-masked] 
Subject: Re: [Mgs] Prewar MG makes lots of damage 
 
Rolling or actually driving?B  (I know, it would need a hill to roll, and 
this is Holland ...).B  I've known a couple of cases where vehicles have 
started cranking themselves along when a fault developed in the starting 
system and the driver had left it in gear.B  It's one of the reasons I've 
fitted battery cut-off switches to all my cars.

PaulH.

----- Original Message ----- 

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]