Subject: Re: [Mgs] OT Rant

From: Eric <[email-masked]>
Date: Mon, 27 May 2013 00:41:39 +0930

On 27/05/2013, at 12:25 AM, Richard Lindsay <[email-masked]>
wrote:

> What the #e!! was NBC thinking?!  They time delayed the Monaco F1
> Grand Prix then ran the POST RACE SHOW before the race, spoiling it!
> The local NBC channel here in Houston (or someone, network?) also
> edited the race coverage to fit their time slot.  If their goal was to
> alienate the F1 fans, they certainly succeeded!  And why was it
> delayed?  To air a FISHING show!  What a bunch of losers.

Wow, even we get to see it LIVE (and it finished before midnight which
changes when they go to Canada).

It was a more interesting race than Monaco usually throws up (and isn't Checo
Perez getting aggressive? :)

And isn't Grosjean getting more silly
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Sun, 26 May 2013 11:06:49 -0700 (PDT)

I watched some of it on the local NBC station, then switched to NBC Sports
Network, where they did the conclusion and post-race
interviews....

Dan D
'76B
'65B
Central NJ USA
Happy British Cars Week!
________________________________
 From: Richard Lindsay
<[email-masked]>
To: "[email-masked] List"
<[email-masked]>; [email-masked] 
Sent: Sunday, May 26, 2013 10:55 AM
Subject: [Mgs] OT Rant

What the #e!! was NBC thinking?!  They time delayed
the Monaco F1
Grand Prix then ran the POST RACE SHOW before the race, spoiling
it!
The local NBC channel here in Houston (or someone, network?) also
edited
the race coverage to fit their time slot.  If their goal was to
alienate the
F1 fans, they certainly succeeded!  And why was it
delayed?  To air a FISHING
show!  What a bunch of losers.

-rick

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]