Subject: Re: [Mgs] British Car week

From: Dan DiBiase <[email-masked]>
Date: Sat, 25 May 2013 11:21:36 -0700 (PDT)

Dang not today, raining and 54 degrees here in Central NJ! But I have my
window stickers in the Audi and am doing some work in
the garage....

Dan D
'76B
'65B
Central NJ USA

________________________________
 From: W. David
Houser <[email-masked]>
To: MGList List <[email-masked]> 
Cc:
Magnette ZAZB <[email-masked]> 
Sent: Saturday, May 25, 2013 1:32 PM
Subject: [Mgs] British Car week

Listers,
Today starts :
MAY 25- JUNE 2,
2013 Annual British Car Week. Nationwide -
www.britishcarweek.org

Get in
those cars and Drive "em!
Cheers,
Dave Houser
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Robinson Charley <[email-masked]>
Date: Sat, 25 May 2013 17:03:32 -0400

You Fla. guys are funny. 49 & raining in CT

Sent from my iPhone

On May 25, 2013, at 1:32 PM, "W. David Houser" <[email-masked]>
wrote:

> Listers,
> Today starts :
> MAY 25- JUNE 2, 2013 Annual British Car Week. Nationwide -
> www.britishcarweek.org
>
> Get in those cars and Drive "em!
> Cheers,
> Dave Houser
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]