Subject: Re: [Mgs] Pictures of Rick's new project

From: Dan DiBiase <[email-masked]>
Date: Sun, 24 Mar 2013 20:55:45 -0400

Very complete car, looks like a great project base... So what is the plan?

Sent from Dan's iPad Mini

On Mar 24, 2013, at 6:55 PM, Richard Lindsay <[email-masked]>
wrote:

> Hi Friends,
>
> I figured out how to connect to my site now that secure FTP is
> required.  And once connected, I uploaded a bunch of pictures!  Please
> enjoy.
>
> The pictures are in two groups, both groups taken by Bill Schooler (to
> give proper photo credit).
>
> The first group (without the MD in the filename) is a compilation of
> the pictures Bill sent to me when we were discussing the purchase.
>
> The second group (WITH MD in the filename) is a compilation of the
> pictures Bill and his wife took of the car being loaded on the
> transporter.  That's Bill in the first picture - the guy in the cool
> hat!  The lady in the car is one of the two truck drivers.
>
> Here's the site: www.aubard.us/MGTD
>
> -rick
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Matt Trebelhorn <[email-masked]>
Date: Sun, 24 Mar 2013 23:26:32 -0400

So what's the story behind the license plate?

The car looks good -- looking forward to watching your work on it.
Matt

On 24 Mar, 2013, at 6:55 PM, Richard Lindsay wrote:

> Unsubscribe: http://autox.team.net/mailman/options/mgs/ 
> [email-masked]

[email-masked]

---

From: David Ambrose <[email-masked]>
Date: Tue, 26 Mar 2013 22:54:07 -0700

Sweet sweet car. It will be a fun project. The tires look like they're 
for mud and snow. Is that for real?

On 3/24/2013 3:55 PM, Richard Lindsay wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]