Subject: Re: [Mgs] The MG TD arrives in Texas

From: Eric <[email-masked]>
Date: Sun, 31 Mar 2013 11:33:53 +1030

On 31/03/2013, at 11:12 AM, Richard Lindsay <[email-masked]>
wrote:
>
> Next step was to rebuild the high-tone horn.  It was not working so a
> full rebuild was indicated.  First of all, I took pictures of the
> mounting and wiring, again to aid in correct reassembly.
>
> http://www.aubard.us/MGTD/HPIM1038.JPG
>

Sheesh straight into it!

You had better be careful or you will finish this so quickly you will be
looking for your next project before Christmas!!

;-)

Eric
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Rick Lindsay <[email-masked]>
Date: Sat, 30 Mar 2013 20:45:32 -0500

:-) B  That would be awesome!

-rick

Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.

-------- Original message --------
From: Eric <[email-masked]> 
Date: 03/30/2013  8:03 PM  (GMT-06:00) 
To: Richard Lindsay <[email-masked]> 
Cc: MG list <[email-masked]> 
Subject: Re: [Mgs] The MG TD arrives in Texas 

On 31/03/2013, at 11:12 AM, Richard Lindsay <[email-masked]> wrote:
> 
> Next step was to rebuild the high-tone horn.B  It was not working so a
> full rebuild was indicated.B  First of all, I took pictures of the

Sheeshb& straight into it!

You had better be careful or you will finish this so quickly you will be looking for your next project before Christmas!!

;-)

Eric

[email-masked]