Subject: Re: [Mgs] Felt Like Spring!

From: Paul Root <[email-masked]>
Date: Tue, 5 Mar 2013 09:42:04 -0600

It's warm here too. 27! 5 new inches of snow.

Trying to decide whether to get a new top (badly needed, but rarely used), a
new tonneau (destroyed, and I always used a lot), or both this year.

Sent from my iPad

On Mar 5, 2013, at 9:27 AM, Charley & Peggy Robinson <[email-masked]>
wrote:

> Hoo Boy!  84* & calm  yesterday afternoon.   Talk about top-down weather.
Wandering around in just a T-shirt.
> didn't last though 44* now and windy as H.  High is going to be 60* or so.
Still, I'm glad I live in the south.
>
> CR
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 5 Mar 2013 15:47:45 -0000

You need 84 before you only need a T-shirt? :o)

Sitting in the garden in my T-shirt today - 54F.

PaulH
The Tropical Midlands, but further north than Newfoundland ...

----- Original Message ----- 
> Hoo Boy!  84* & calm  yesterday afternoon.   Talk about top-down 
> weather.  Wandering around in just a T-shirt.

[email-masked]

---

From: "Hans Duinhoven" <[email-masked]>
Date: Tue, 5 Mar 2013 19:22:38 +0100

We even got more - 14 deg C 

-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]] Namens
PaulHunt73
Verzonden: dinsdag 5 maart 2013 16:48
Aan: [email-masked]; [email-masked]
Onderwerp: Re: [Mgs] Felt Like Spring!

PaulH

----- Original Message ----- 

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]