Subject: Re: [Mgs] Stupid movie coming up

From: Murray Arundell <[email-masked]>
Date: Tue, 26 Mar 2013 09:54:27 +1000

11 less Anglias would make the world a better place :-)

On 26/03/2013, at 9:50 AM, Max Heim <[email-masked]> wrote:

> on 3/25/13 4:46 PM, David F. Darby at [email-masked] wrote:
> 
>> When they filmed the Harry Potter movie with the flying Ford, they
>> "consumed" 11 105e Anglias.
>> 
>> I guess its cheaper to use real sheet metal than to go with CGI.
> 
> I'm sure it is, when you are talking about Anglias. When you see them
> wrecking Ferrari 250 GTOs, you can assume it's CGI...
> 
> 
>> 
>> David
>> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On
>> Behalf Of Hans Duinhoven
>> Sent: Monday, March 25, 2013 5:01 PM
>> To: [email-masked]
>> Subject: [Mgs] Stupid movie coming up
>> 
>> http://www.hofman.nl/gallery/album/7/Daglicht
>> 
>> This link shows some previews of the soon to be released "Daglicht" - in
>> English Daylight.
>> 
>> The pics show ho wan MGB GT is part of this movie and is crashed.
>> 
>> What a waste!
>> 
>> Another one lost for good..
>> 
>> I'll pamper mine - that's a promise!
>> 
>> Cheers,
>> 
>> Hans Duinhoven
>> '71 BGT
> 
> --
> 
> Max Heim
> '66 MGB GHN3L76149
> If you're near Menlo Park, CA,
> it's the primer red one with chrome wires
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Paul Root <[email-masked]>
Date: Mon, 25 Mar 2013 19:57:52 -0500

On Mar 25, 2013, at 6:50 PM, Max Heim wrote:

> wrecking Ferrari 250 GTOs, you can assume it's CGI..

Ferris Bueller was a Corvette with a fiberglass "Ferrari" body.

[email-masked]

---

From: "David F. Darby" <[email-masked]>
Date: Mon, 25 Mar 2013 22:03:32 -0500

Say it ain't so, Murray! :-(

David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Murray Arundell
Sent: Monday, March 25, 2013 6:54 PM
Subject: Re: [Mgs] Stupid movie coming up

[email-masked]

---

From: Murray Arundell <[email-masked]>
Date: Tue, 26 Mar 2013 13:16:37 +1000

11 Triumph Stags would have definitely saved the planet....

[email-masked]