Subject: [Mgs] Its on its way!

From: Richard Lindsay <[email-masked]>
Date: Sun, 24 Mar 2013 11:11:17 -0500

Hello Friends,

With excitement I write; The '53 MG TD I have just purchased from
expected in about six days.

Right now I don't have write access to my website because of FTP rule
changes.  But as soon as that issue is resolved, I'll upload pictures
and share the links with you.

Happy to be an MG owner again,

-rick
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Sun, 24 Mar 2013 16:05:45 -0400

Good deal, Rick, looking forward to seeing pics as the project progresses!

Sent from Dan's iPad Mini

On Mar 24, 2013, at 12:11 PM, Richard Lindsay <[email-masked]>
wrote:

> list-member Mr. Bill Schooler, is on its way to Houston!  Delivery is
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]