Subject: Re: [Mgs] [Mg-t] Back in the club

From: Rick Lindsay <[email-masked]>
Date: Sun, 17 Mar 2013 20:37:15 -0500

Thank you Mark. B A few years ago I bought a domain and disk space where I store photos to share. B I look forward to sharing AND learning.

-rick

Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.

-------- Original message --------
From: Mark J Bradakis <[email-masked]> 
Date: 03/17/2013  8:34 PM  (GMT-06:00) 
To: [email-masked],[email-masked] 
Subject: Re: [Mg-t] [Mgs] Back in the club 
 
Very nice.

As a reminder the email lists do not allow pictures, but the forums [ 
link below ]
do allow them.B  Keep us posted, one way or another.

mjb.
______________________________________________

[email-masked]
Archive: http://www.team.net/archive
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Mon, 18 Mar 2013 03:58:50 -0700 (PDT)

Good deal, Rick, congrats!

Dan D
Central NJ USA
________________________________
 From: Richard Lindsay
<[email-masked]>
To: [email-masked]; [email-masked] 
Sent:
Sunday, March 17, 2013 9:18 PM
Subject: [Mgs] Back in the club
 
Hello
Friends,

A couple of weeks ago I wrote the the MGS List asking if anyone was
interested in trading a T-Series car for my '69 Silver Shadow.  Truth
is, I
wanted a T-Series but didn't really want to get rid of my R-R.
At the time I
was thinking of a restored T-Series for my restored
Silver Shadow.  Esteemed
MGS Listmember, Mr. Bill Schooler, wrote to
me offering an alternative.  Bill
stated that he has two '53 MG TDs
ready for restoration, one LHD and one RHD -
and both cars are for
sale!

I live in Houston where driving is a death sport,
so a RHD car,
however special, is just not ideal.  The RHD car is still
available.
And in that statement is an easy clue.  I have bought the LHD car
from
Bill.  I am once again, a proud MG owner.  The car I bought from Bill
is
complete and mostly original - exactly the way I like my projects
to start.
As time goes on, I hope to share with you, stories and pictures of the
restoration of this car.  And since Bill has a RHD '53 MG TD for sale,
I
encourage someone here to buy it and undertake a parallel
restoration effort!
With happiness to be back in the club,

Rick Lindsay, Houston, TX
PS: It is
rumored that Bill may have an MGA for sale too!
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]