Subject: [Mgs] Stupid movie coming up

From: "Hans Duinhoven" <[email-masked]>
Date: Mon, 25 Mar 2013 23:01:16 +0100

http://www.hofman.nl/gallery/album/7/Daglicht 

This link shows some previews of the soon to be released "Daglicht" - in
English Daylight.

The pics show ho wan MGB GT is part of this movie and is crashed.

What a waste!

Another one lost for good..

I'll pamper mine - that's a promise!

Cheers,

Hans Duinhoven

'71 BGT
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Mon, 25 Mar 2013 16:50:02 -0700

on 3/25/13 4:46 PM, David F. Darby at [email-masked] wrote:

> When they filmed the Harry Potter movie with the flying Ford, they
> "consumed" 11 105e Anglias.
> 
> I guess its cheaper to use real sheet metal than to go with CGI.

I'm sure it is, when you are talking about Anglias. When you see them
wrecking Ferrari 250 GTOs, you can assume it's CGI...

> 
> David
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Hans Duinhoven
> Sent: Monday, March 25, 2013 5:01 PM
> To: [email-masked]
> Subject: [Mgs] Stupid movie coming up
> 

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires
_______________________________________________

[email-masked]