Subject: Re: [Mgs] Front End Re-Bushing (Late B)

From: Richard Ewald <[email-masked]>
Date: Fri, 8 Mar 2013 19:05:25 -0800

The prime gotcha is the suspension has to be at normal ride height when you
tighten it up.
If you let the wheels hang when you tighten everything up the bushings will
tear when the suspension compresses.
So figure out someway to have the suspension at normal ride height ramps are
one way.
Have fun
Rick
Sent from my iPhone

On Mar 8, 2013, at 17:02, "Eugene Balinski" <[email-masked]> wrote:

> All,
>
>   I need to replace the rubber FE bushings on my 1980 B.
> They are egg shaped and I think are ready to break through.
> I have a couple of questions;
>
> Moss has a several types of bushings.  Is there one type
> that is preferred, and why ? I am an average driver that
> puts on about 1-2 k miles a year, mostly back roads.
>
> Regarding the actual replacement  - are there any
> "gotchas"?  Any special tools required ?  Should I replace
> the hardware as well as the bushings ? Will the FE need to
> be realigned.
>
> Thanks in advance,
>
>   Gene
> 80 B
> ---------------------------------------------------------------------
> Web mail provided by NuNet, Inc. The Premier National provider.
> http://www.nni.com/
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Bert Palte" <[email-masked]>
Date: Sat, 9 Mar 2013 20:32:03 +0100 (CET)

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Sat, 09 Mar 2013 16:52:37 -0600

I used the V8 bushings over 6 years ago.  No problems to date.  My B had 
the stock bushings - what was left of them.  Had to replace the pivot 
shafts due to rust.

CR

[email-masked]