Subject: [Mgs] Meet Monty. The World's First Driving Dog. - YouTube

From: Don <[email-masked]>
Date: Fri, 22 Mar 2013 14:39:21 -0700

Though MGs are not featured, the driving dogs do use British cars 
when out for a cruise.  I think it's pretty funny.

http://www.youtube.com/watch?v=gRN_L3nTlLQ

drivingdogs.co.nz

---------------------------------------------

Don Scott,  Calistoga
1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese cars  
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "David F. Darby" <[email-masked]>
Date: Fri, 22 Mar 2013 17:09:41 -0500

I want to see his d. license. Also, a real dog would have had his head
hanging out the window!

David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Don
Sent: Friday, March 22, 2013 4:39 PM
To: mgs-autox.team.net
Subject: [Mgs] Meet Monty. The World's First Driving Dog. - YouTube

drivingdogs.co.nz

Don Scott,  Calistoga
1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese
cars  
_______________________________________________

[email-masked]