Subject: Re: [Mgs] Network outage

From: Charley & Peggy Robinson <[email-masked]>
Date: Sat, 09 Mar 2013 16:55:30 -0600

Hah!  No wonder I got a bounce message.  Keep up the good work, Mark!

CR
On 3/6/2013 2:12 PM, Mark J Bradakis wrote:
> Had a network outage last night.  I took advantage of the downtime to 
> do a bit
> of work on the server, got the forums [ link below ] working once again.
>
> mjb.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 09 Mar 2013 16:02:29 -0700

I hope to get the forums updated this weekend so folks can actually
register once again.  We shall see.

mjb.

[email-masked]