Subject: Re: [Mgs] [Spridgets] Thanks!

From: "Larry Daniels" <[email-masked]>
Date: Wed, 20 Mar 2013 21:36:09 -0500

For those who are new and not aware, Mark Bradakis is the owner of these 
lists as well as quite a few others.  He supplies all of the equipment and 
maintenance costs and time to keep these lists going.  In recognition of 
that and to defray his costs to keep these lists up and running for us, we 
annually contribute a few bucks to him to cover some of that expense.  If 
you appreciate what he does for us, please consider throwing in whatever you 
feel you can afford.

Mark has said he would like to have the 42 DCOE Weber carb I am selling.  If 
any of you would like to kick in a few bucks toward that, I am sure he would 
appreciate it.  I am putting in $25 and a couple others have done so, as 
well.

If anybody belongs to any of Marks other lists, please forward this to those 
lists so they can do something as well.  Mark, it may be easiest if you just 
forward this to all of your lists?

The link to contribute is on the bottom of every email that goes out to the 
lists.

Thanks,

Larry Daniels

-----Original Message----- 
From: Dean Hedin
Sent: Monday, March 18, 2013 8:23 PM
To: 'Mark J Bradakis' ; [email-masked]
Subject: Re: [Spridgets] Thanks!

Life is too short for Mark not to have the rare and coveted 42 DCOE Weber.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark J Bradakis
Sent: Monday, March 18, 2013 2:51 PM
To: [email-masked]
Subject: [Spridgets] Thanks!

Well, shucks.  I didn't find an extra $275 in my Paypal account this
morning.
Oh, well.  But I did find a nice donation, thanks Dean!  If anyone sent a
check it will likely be a few days before I see it.

Thanks again,

mjb.
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: dwoerpel <[email-masked]>
Date: Thu, 21 Mar 2013 11:19:51 -0500

Thanks for the reminder Larry, I just sent my contribution.  Win-win for 
all.

Dave W.

On 3/20/2013 9:36 PM, Larry Daniels wrote:
> Donate: http://www.team.net/donate.html
>
>
> Thanks,
>
> Larry Daniels
>
>

[email-masked]

---

From: dwoerpel <[email-masked]>
Date: Thu, 21 Mar 2013 11:20:20 -0500

On 3/20/2013 9:36 PM, Larry Daniels wrote:
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: dwoerpel <[email-masked]>
Date: Thu, 21 Mar 2013 11:23:28 -0500

Apologize for the repeat...hit the wrong box.  :-(

[email-masked]