Subject: Re: [Mgs] Spurned an offer

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 20 Mar 2013 07:21:19 -0500

Funny this should come up now.  I've been thinking of selling my '69 B 
roadster.  I don't drive it much and my poor old aching back doesn't 
like my pushing the clutch pedal time after time.  Kind of on the fence 
about it.  I know that when I sold my '70 B years ago, I started missing 
it as soon as the buyer drove it away.   What to do........

CR
On 3/16/2013 6:12 PM, Max Heim wrote:
> Driving through Hayward today, a Buick full of people pulls up beside my
> MGB. I could see they were pointing, then a guy leans out the back window
> and asks "Hey, you wanna sell your car?"
>
> I shook my head, and mumbled "No, thanks, my project, you know..."
>
> But afterward, I was thinking, if someone really wants to give me money for
> it, I should take it. But then I thought, no, I couldn't in conscience sell
> it to someone that would put 20-inch rims on it.
>
> --
>
> Max Heim
> '66 MGB GHN3L76149
> If you're near Menlo Park, CA,
> it's the primer red one with chrome wires
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Bert Palte" <[email-masked]>
Date: Thu, 21 Mar 2013 19:55:20 +0100 (CET)

[email-masked]