Subject: Re: [Mgs] Weight of a t-series body

From: Dan DiBiase <[email-masked]>
Date: Fri, 1 Mar 2013 12:31:58 -0800 (PST)

So much for 'adding lightness', I guess!

Dan D
'76 B
'65 B
Central NJ USA
________________________________
 From: Richard Lindsay
<[email-masked]>
To: [email-masked]; [email-masked] 
Sent:
Friday, March 1, 2013 2:17 PM
Subject: [Mgs] Weight of a t-series body
 
Hello
Friends,

Rick Lindsay here with a new e-mail address.

Question for those
wise in the ways of science; What is the
approximate weight of a t-series
car's body, stripped of trim, wings,
running boards, dash, seats, etc.?  I am
about to buy an electric
hoist for moving engines off of my engine stand (The
lotus engine on
there now is now too heavy for other options) and I'd like to
make
sure the unit is beefy enough to handle a TD body, as described above.
Thanks.

-rick
_______________________________________________
[email-masked]
Suggested annual
donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 01 Mar 2013 19:55:02 -0600

<< On 3/1/2013 2:30 PM, Blair Weiss wrote:
> just the tub... Less than 100lbs...  >>

Blair, do you mean ONLY the 'steel' or ONLY the 'wood';  surely not 
BOTH assembled ? ! ?

I have hauled several 'tubs' (assembled wood & steel --- NO 'holes' 
nor bondo <G>) and the HAVE exhibited noticeable drop to very good 
springs in either El Camino ! ? ! ! !

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]