Subject: Re: [Mgs] Hello?

From: "P. Chast" <[email-masked]>
Date: Tue, 05 Feb 2013 19:42:45 -0500

No! Definitely Not.

On Tue, 05 Feb 2013 13:45:49 -0500, W. David Houser  
<[email-masked]> wrote:

> Is this working?
> Dave Houser
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:  
> http://autox.team.net/mailman/options/mgs/[email-masked]

-- 
Using Opera's revolutionary email client: http://www.opera.com/mail/
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 05 Feb 2013 18:29:33 -0700

There was about a 7 - 8 hour outage of the network today, seems to be
back to normal.

mjb.

[email-masked]

---

From: David Breneman <[email-masked]>
Date: Tue, 5 Feb 2013 19:27:38 -0800 (PST)

From: Mark J Bradakis <[email-masked]>

>T here was about a 7 - 8 hour
outage of the network today, seems to be
> back to normal.

Who's network?

[email-masked]