Subject: Re: [Mgs] roving burglars looking for MGs?

From: <[email-masked]>
Date: Sat, 02 Feb 2013 09:13:49 -0500

Don: Was looking forward to reading your article but it wouldn't open.  I 
live in  rural RI with a shop that has my 2 MGBs, Triumph Bonneville bike 
and Mazda Miata.  I never locked it until now. Not long ago I had a problem 
with minor vandalism to my 1980 MGB LE that could have been major had I not 
discovered it. Someone  loosened all the lug nuts on the RF wheel. When I 
went for a ride I heard this awful thud coming from the front suspension and 
assumed the worst, broken shock or spring or A arm so I slowly motored home 
and jacked the car up when I detected the wheel was barely hanging on to the 
wheel studs. There is now way this could have happened other than by a 
vandal since the car sits covered and I routinely check the wheels for tire 
pressure and lug nut torque.  Cannot understand what someone would sneak 
into my shop and cause only that sort of damage but I have my suispicions.

Love your part of the country. Raced my HP Sprite for many years at Sears 
Point. I still refer to it as Sears Point regardless of whatever new name it 
has these days.
Frank Krajewski
----- Original Message ----- 
From: "Don" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 01, 2013 10:55 PM
Subject: [Mgs] roving burglars looking for MGs?

> On Monday night, or very early Tuesday morning, intruders came into
> our yard and did some mischief.  My MGs were in a garage, which was
> closed but unlocked.  Apparently they did not go into the garage at
> all, so the MGs were not tampered with nor was anything taken from
> inside the garage..  But, owner's manuals and keys were taken from
> three of my Japanese cars; two of the cars were in a carport, and one
> was outside.  It's a mystery as to what they were up to, as valuables
> were not taken, nor any of the cars taken.  Perhaps they could not
> drive a standard shift and that stopped 'em from taking a car.  I do
> live in a rural area, and until this happened, felt comfortable
> leaving keys in cars, and door unlocked.
>
> Below is an email I got from my brother-in-law.  You must read the
> article that is linked in his email about a fellow back east who had
> a hoarding habit, and the hoarding included MGs.  My brother-in-law
> has a great sense of humor, and he knows that at one time I had about
> eight MGs in various states of repair or disrepair in my yard.
>
> Don Scott,  Calistoga
> 1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese 
> cars
>
>
> -----------------------------------------------------------------------------------------------------------------
>
> Email from my brother-in-law:
>
> Subject: roving burglars looking for MGs?
> To: Anne Scott <[email-masked]>, don <[email-masked]>
> MIME-Version: 1.0
> Content-Type: multipart/alternative;
>         boundary="-1172831624-764119559-1359764264=:83630"
>
> Hi Anne & Don,
>
> I'm sorry to hear about the burglary. It doesn't sound as if they
> made off with much of yours, and I'm grateful to hear that.
>
> Wouldn't you know it but I just came across this article about some
> burglars who are targeting people with lots of MGs. (nothing in the
> article about Miatas) They were in VT so unless it's a nationwide
> ring, I doubt it's the same people.
>
> <http://news.yahoo.com/looters-steal-200k-coins-hoarders-death-205449015.html>http://news.yahoo.com/looters-steal-200k-coins-hoarders-death-205449015.html
>
> From the photos in the article, do you recognize any of them?
>
> Danny
>
> -----------------------------------------------------------------------------------------------------------------
>
> Email that I sent to my neighbors:
>
> Subject:  Burglaries on Scott Way
> To:  undisclosed recipients
>
> Friends and neighbors,
> Last night someone or someones, broke into the Bazzoli house (located
> near us on Scott Way) and stole two guns.  He/they also came into our
> yard and stole the owner's manuals from two cars, and the keys from
> three cars.  Strange things to take from us, but maybe they were
> intoxicated or something.  The keys to my Miata were in Dan Bazzoli's
> truck, and the sheriff's deputy gave them back to me.  The car books
> are gone, along with all the repair receipts in them.  Maybe the
> thief collects owner's manuals and keys?  Guns can be sold at least
> for quick cash.
> So, keep your eyes and ears open for mischief in the area, and car
> keys and manuals scattered on the ground.
> Don Scott
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked] 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Scott Bonacker" <[email-masked]>
Date: Sat, 2 Feb 2013 12:10:48 -0600

Good story, thank you.

You have to repair the link because it broke in transit through the list. A working link begins with http and ends with html.

Scott Bonacker - Rogersville, MO

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, February 02, 2013 8:14 AM
To: Don
Cc: MG List
Subject: Re: [Mgs] roving burglars looking for MGs?

Don: Was looking forward to reading your article but it wouldn't open.  I live in  rural RI with a shop that has my 2 MGBs, Triumph
Bonneville bike and Mazda Miata.  I never locked it until now. Not long ago I had a problem with minor vandalism to my 1980 MGB LE
that could have been major had I not discovered it. Someone  loosened all the lug nuts on the RF wheel. When I went for a ride I
heard this awful thud coming from the front suspension and assumed the worst, broken shock or spring or A arm so I slowly motored
home and jacked the car up when I detected the wheel was barely hanging on to the wheel studs. There is now way this could have
happened other than by a vandal since the car sits covered and I routinely check the wheels for tire pressure and lug nut torque.
Cannot understand what someone would sneak into my shop and cause only that sort of damage but I have my suispicions.

Love your part of the country. Raced my HP Sprite for many years at Sears Point. I still refer to it as Sears Point regardless of
whatever new name it has these days.
Frank Krajewski
----- Original Message -----
From: "Don" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 01, 2013 10:55 PM
Subject: [Mgs] roving burglars looking for MGs?

> article that is linked in his email about a fellow back east who had a 
> hoarding habit, and the hoarding included MGs.  My brother-in-law has 
> a great sense of humor, and he knows that at one time I had about 
> 1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. 
> Japanese cars
>
>
> ----------------------------------------------------------------------
> -------------------------------------------
>
> I'm sorry to hear about the burglary. It doesn't sound as if they made 
> off with much of yours, and I'm grateful to hear that.
>
> <http://news.yahoo.com/looters-steal-200k-coins-hoarders-death-205449015.html>
http://news.yahoo.com/looters-steal-200k-coins-hoarders-death-205449015.html

[email-masked]