Subject: [Lotus-cars] The spammers are here on LOTUSCARS

From: Philip Ethier <[email-masked]>
Date: Tue, 17 Feb 2015 10:42:05 -0600

The spammers are here on LOTUSCARS.

Are any of the actual participants here anymore?

I suggest we all go to

[email-masked]

This is a well-run operation.  I am on
[email-masked]
and it is a healthy high-content community.

-- 
[email-masked] still works also
Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2005 Subaru Legacy GT Limited, Regal Blue Pearl
http://www.mnautox.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Rod Bean <[email-masked]>
Date: Tue, 17 Feb 2015 10:18:52 -0800 (GMT-08:00)

I agree with that, Phil.  Yahoo seems to be susceptible to spammers.  Not that I participate these days.  Still have my Lotuses but, even in retirement, I don't seem to have the time for social media, even though I might be interested.  Still instructing/driving on the track with the Corvette.

Good to know you're still active, Phil.  Take care.

Rod Bean

-----Original Message-----
>From: Philip Ethier <[email-masked]>
>Sent: Feb 17, 2015 8:42 AM
>To: [email-masked], [email-masked]
>Subject: [Lotus-cars] The spammers are here on LOTUSCARS
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $11.47
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/lotus-cars/[email-masked]