Subject: Re: [Healeys] Great Warren Kennedy story

From: HealeyRick <[email-masked]>
Date: Wed, 31 Dec 2025 10:16:23 -0500

--===============8508103164139910579==

--00000000000035f93a064740f6eb
Content-Transfer-Encoding: quoted-printable

Very interesting! Thanks for posting, Ira.

On Mon, Dec 29, 2025 at 2:04=E2=80=AFPM i erbs <[email-masked]> wrote:

>
>
> https://www.hagerty.com/media/automotive-history/the-horror-mystery-uncov=
ering-the-very-first-healey/
> Ira Erbs
> Milwaukie, OR
> 1959 Austin Healey 100-6
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000035f93a064740f6eb
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Very interesting! Thanks for posting, Ira.</div><br><div c=
lass=3D"gmail_quote gmail_quote_container"><div dir=3D"ltr" class=3D"gmail_=
attr">On Mon, Dec 29, 2025 at 2:04=E2=80=AFPM i erbs &lt;<a href=3D"mailto:=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquot=
e class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px s=
olid rgb(204,204,204);padding-left:1ex"><div dir=3D"auto"><div><br></div><d=
iv><a href=3D"https://www.hagerty.com/media/automotive-history/the-horror-m=
ystery-uncovering-the-very-first-healey/" target=3D"_blank">https://www.hag=
erty.com/media/automotive-history/the-horror-mystery-uncovering-the-very-fi=
rst-healey/</a></div><div>Ira Erbs<br>Milwaukie, OR<br>1959 Austin Healey 1=
00-6<br> </div></div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000035f93a064740f6eb--

--===============8508103164139910579==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8508103164139910579==--

---

From: Mike Sinclair via Healeys <[email-masked]>
Date: Wed, 31 Dec 2025 13:40:11 -0800

This is a multi-part message in MIME format.
--===============8220982289204404840==
 boundary="------------Oinalprp1dv93vzWY2zMXvzo"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------Oinalprp1dv93vzWY2zMXvzo
Content-Transfer-Encoding: 8bit

Agree.

On 12/31/25 7:16 AM, HealeyRick wrote:
> On Mon, Dec 29, 2025 at 2:04 PM i erbs <[email-masked]> wrote:
>
>
>     https://www.hagerty.com/media/automotive-history/the-horror-mystery-uncovering-the-very-first-healey/
>     Ira Erbs
>     Milwaukie, OR
>     1959 Austin Healey 100-6
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------Oinalprp1dv93vzWY2zMXvzo
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    <p><font size="2" face="Tahoma">Agree.</font></p>
    <div class="moz-cite-prefix">On 12/31/25 7:16 AM, HealeyRick wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAGfzsZdFs3Su1wPr+GHJ_NfkRK=umNisLZknFDP_bvNSHb=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Very interesting! Thanks for posting, Ira.</div>
      <br>
      <div class="gmail_quote gmail_quote_container">
        <div dir="ltr" class="gmail_attr">On Mon, Dec 29, 2025 at
          2:04 PM i erbs &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="auto">
            <div><br>
            </div>
            <div><a
href="https://www.hagerty.com/media/automotive-history/the-horror-mystery-uncovering-the-very-first-healey/"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">https://www.hagerty.com/media/automotive-history/the-horror-mystery-uncovering-the-very-first-healey/</a></div>
            <div>Ira Erbs<br>
              Milwaukie, OR<br>
              1959 Austin Healey 100-6<br>
            </div>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------Oinalprp1dv93vzWY2zMXvzo--

--===============8220982289204404840==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8220982289204404840==--