Subject: Re: [Healeys] Overdrive Conundrum

From: Michael Salter <[email-masked]>
Date: Sat, 25 Oct 2025 17:42:28 +0000

--===============1625621617109914048==
Content-Language: en-US
	boundary="_000_SN7PR22MB3764C47DCB660DD5F0A4C772A1FEASN7PR22MB3764namp_"

--_000_SN7PR22MB3764C47DCB660DD5F0A4C772A1FEASN7PR22MB3764namp_
Content-Transfer-Encoding: quoted-printable

Hank, I have never be able to find any recommendation from Laycock De Norma=
nville which recommend any particular oil for one of their overdrive units.
I wrote to the company (back in the day when one sent letters through the m=
ail, many decades ago) and asked what lubricant they recommended and they r=
eplied that the lubricant was specified by the gearbox manufacturer.
This 30 weight non-detergent thing is nothing more than an "old wives tale"=
.

M
________________________________
From: Hank Leach <[email-masked]>
Sent: Saturday, October 25, 2025 12:52:20 PM
To: Michael Salter <[email-masked]>; Bob Spidell <bspidell@comcas=
t.net>; Healey team <[email-masked]>
Subject: RE: Re: [Healeys] Overdrive Conundrum

The required clearance for the sunwheel is .016-.020" If you swapped out th=
e bearing there could be a difference from original. Moss and AH Spares sel=
l the various sized steel washers depending on the reading you get. Typical=
ly, after many miles, that rear bronze washer is cracked or worn and should=
 be replaced.

The factory(when there was one) recommended to only use 30W Non Detergent o=
il as others tended to foam and cause pressure issues. Also to be sure it i=
s properly topped up- #1-key reason to not work.

Before you tear it down, why not just change the oil as recommended and see=
 if there is a difference-easiest fix at this point. If not the problem the=
n it needs to come out and repair. Hank

--------------------

From: "Bob Spidell via Healeys" <[email-masked]>
To: "Michael Salter" <[email-masked]>, "Healeys" <[email-masked]=
eam.net>
Sent: October 24, 2025 at 9:38 PM PDT
Subject: Re: [Healeys] Overdrive Conundrum
Hi Michael,

I rebuilt the gearbox and O/D probably about 7-8 years or so ago. I've prob=
ably put close to 10K miles on it since, but not too many since I moved to =
the Central Valley. For the last few years it's been mostly short and day t=
rips every month or two so, it's been mostly sedentary. A few months ago I =
took it out for a spin and noticed the O/D wouldn't engage at first but wou=
ld start working normally after maybe 20 minutes of driving. In subsequent =
runs it's more not engaging, until a few days ago I'd decided I would likel=
y have to pull the gearbox and O/D, but had to pull it out to get it off th=
e QuickJack underneath it and, to my surprise it started to work OK again a=
fter 15-20 miles.

I rebuilt the O/D myself, and I think I did OK except I may not have gotten=
 the planetary gears depth exactly right; I didn't have a selection of thru=
st washers to try so I just put the existing one back in. The only thing I =
changed out was the thrust ring bearing, which might have been a different =
width. The unit did have a very slight vibration, barely noticeable through=
 the floorboards but otherwise operated perfectly. Now, when it works, it s=
eems fine. When I rebuilt the gearbox the rearmost thrust washer was whacke=
d (see pic), but of course I replaced it (how that could happen and why the=
 O/D worked is another mystery). I couldn't get the GB and O/D to mate up s=
o I took them to BCS where David Nock got them together and set the operati=
ng shaft lift. Besides trying a new relay at Tom Monaco's suggestion I have=
n't done anything else to it.

Only thing I can guess is maybe the lever that the solenoid lifts to turn t=
he valve operating cam maybe slips sometimes and not others.

Bob

On 10/24/2025 8:00 PM, Michael Salter wrote:
That does defy logic Bob.
Can you give a little history, has it always been this way or did you chang=
e something? Did the problem develop slowly or over time?
Anything else that may be relevant?

M

________________________________
.team.net> on behalf of Bob Spidell via Healeys <[email-masked]><ma=
ilto:[email-masked]>
Sent: Friday, October 24, 2025 8:41:36 PM
Subject: [Healeys] Overdrive Conundrum

Listers,

I have a problem with my BJ8's overdrive that defies conventional logic:
The O/D will not engage when the drivetrain is cold, but begins to
function more-or-less normally as the drivetrain gets fully heated-up
(15-20m on a warm day). I've checked the functioning of the electricals;
i.e. when not running I can a) disconnect the coil ground so as not to
fry the Pertonix Ignitor, b) place the gearbox in 3rd or 4th and c)
close either, or both, the dash switch and/or the switch on the shift
knob --they're wired in parallel so either one will engage the O/D, but
both need to be in off/open condition to disengage--and I can hear the
solenoid click firmly (this pretty much rules out the switches). I have
already replaced the scuttle relay to no effect (I have had them get
flaky). AFAIK, the throttle/'kickdown' switch only comes into play when
disengaging, and seems to work when the O/D does engage.

My thinking is, if the pump is failed or failing the O/D might work when
the fluid is cold but cease to function as the fluid heats up and thins
out (I've used Redline MT-90 successfully for over 100K miles or more;
it's equivalent to 50wt engine oil). But, the O/D not engaging when cold
(somewhat) refutes this theory. If the outlet check valve on the pump
was somehow boogered I would expect either a) cold function only, or b)
no function at all. Ditto the solenoid; I'd expect it to get flakey when
hot and it does 'click' reliably (when cold). I can imagine the lever on
the operating cam slipping, but wouldn't expect that to vary with
temperature (or to work at all, actually). Actuating shaft lift was
correctly set at rebuild. I do have a DWM 'uprated' accumulator
installed, and the O/D engages within 2 seconds when it functions.

Anyone had this condition, or have a theory as to why it behaves this
way? Next step would be to remove the console and confirm I have good
oil pressure (but if I do, then what?).

TIA,
Bob
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

http://autox.team.net/mailman/listinfo/healeys

[email-masked]

--_000_SN7PR22MB3764C47DCB660DD5F0A4C772A1FEASN7PR22MB3764namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div dir=3D"auto" style=3D"font-family: Aptos, Aptos_MSFontService, -apple-=
system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
Hank, I have never be able to find any recommendation from Laycock De Norma=
nville which recommend any particular oil for one of their overdrive units.=
</div>
<div dir=3D"auto" style=3D"font-family: Aptos, Aptos_MSFontService, -apple-=
system, Roboto, Arial, Helvetica, sans-serif;">
<span style=3D"font-size: 12pt;">I wrote </span><span style=3D"font-size: 1=
6px; color: rgb(0, 0, 0); background-color: rgb(255, 255, 255);">to the com=
pany (</span><span style=3D"font-size: 12pt;">back in the day when one sent=
 letters through the mail, many decades
 ago) and asked what lubricant they recommended and they replied that the l=
ubricant was specified by the gearbox manufacturer.</span></div>
<div dir=3D"auto" style=3D"font-family: Aptos, Aptos_MSFontService, -apple-=
system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
This 30 weight non-detergent thing is nothing more than an &quot;old wives =
tale&quot;.</div>
<div id=3D"ms-outlook-mobile-body-separator-line" data-applydefaultfontstyl=
es=3D"true" style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system=
, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
<div dir=3D"auto" style=3D"font-family: Aptos, Aptos_MSFontService, -apple-=
system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
<br>
</div>
</div>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" id=3D"ms-outlook-mobile-=
signature" dir=3D"auto">
<div dir=3D"auto" style=3D"font-family: Aptos, Aptos_MSFontService, -apple-=
system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
M</div>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Hank Leach &lt;gradea=
[email-masked]&gt;<br>
<b>Sent:</b> Saturday, October 25, 2025 12:52:20 PM<br>
<b>To:</b> Michael Salter &lt;[email-masked]&gt;; Bob Spidell &lt=
;[email-masked]&gt;; Healey team &lt;[email-masked]&gt;<br>
<b>Subject:</b> RE: Re: [Healeys] Overdrive Conundrum</font>
<div>&nbsp;</div>
</div>
<div>
<div>The required clearance for the sunwheel is .016-.020&quot; If you swap=
ped out the bearing there could be a difference from original. Moss and AH =
Spares sell the various sized steel washers depending on the reading you ge=
t. Typically, after many miles, that
 rear bronze washer is cracked or worn and should be replaced.</div>
<div>&nbsp;</div>
<div>The factory(when there was one) recommended to only use <span style=3D=
"text-decoration:underline">
30W Non Detergent</span> oil as others tended to foam and cause pressure is=
sues. Also to be sure it is properly topped up- #1-key reason to not work.<=
/div>
<div>&nbsp;</div>
<div>Before you tear it down, why not just change the oil as recommended an=
d see if there is a difference-easiest fix at this point. If not the proble=
m then it needs to come out and repair. Hank</div>
<div><br>
-------------------- <br>
<br>
From: &quot;Bob Spidell via Healeys&quot; &lt;[email-masked]&gt; <b=
r>
To: &quot;Michael Salter&quot; &lt;[email-masked]&gt;, &quot;Heal=
eys&quot; &lt;[email-masked]&gt;
<br>
Sent: October 24, 2025 at 9:38 PM PDT <br>
Subject: Re: [Healeys] Overdrive Conundrum <br>
Hi Michael,<br>
<br>
I rebuilt the gearbox and O/D probably about 7-8 years or so ago. I've prob=
ably put close to 10K miles on it since, but not too many since I moved to =
the Central Valley. For the last few years it's been mostly short and day t=
rips every month or two so, it's
 been mostly sedentary. A few months ago I took it out for a spin and notic=
ed the O/D wouldn't engage at first but would start working normally after =
maybe 20 minutes of driving. In subsequent runs it's more not engaging, unt=
il a few days ago I'd decided I
 would likely have to pull the gearbox and O/D, but had to pull it out to g=
et it off the QuickJack underneath it and, to my surprise it started to wor=
k OK again after 15-20 miles.<br>
<br>
I rebuilt the O/D myself, and I think I did OK except I may not have gotten=
 the planetary gears depth exactly right; I didn't have a selection of thru=
st washers to try so I just put the existing one back in. The only thing I =
changed out was the thrust ring
 bearing, which might have been a different width. The unit did have a very=
 slight vibration, barely noticeable through the floorboards but otherwise =
operated perfectly. Now, when it works, it seems fine. When I rebuilt the g=
earbox the rearmost thrust washer
 was whacked (see pic), but of course I replaced it (how that could happen =
and why the O/D worked is another mystery). I couldn't get the GB and O/D t=
o mate up so I took them to BCS where David Nock got them together and set =
the operating shaft lift. Besides
 trying a new relay at Tom Monaco's suggestion I haven't done anything else=
 to it.<br>
<br>
Only thing I can guess is maybe the lever that the solenoid lifts to turn t=
he valve operating cam maybe slips sometimes and not others.<br>
<br>
Bob<br>
<br>
</div>
<div class=3D"x_moz-cite-prefix">On 10/24/2025 8:00 PM, Michael Salter wrot=
e:</div>
<blockquote>
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif; font-size:12pt">
That does defy logic Bob.</div>
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif; font-size:12pt">
Can you give a little history, has it always been this way or did you chang=
e something? Did the problem develop slowly or over time?</div>
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif; font-size:12pt">
Anything else that may be relevant?</div>
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif; font-size:12pt">
&nbsp;</div>
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif; font-size:12pt">
M</div>
<div id=3D"x_ms-outlook-mobile-body-separator-line" style=3D"font-family:Ap=
tos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; fo=
nt-size:12pt">
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif; font-size:12pt">
&nbsp;</div>
</div>
<div id=3D"x_ms-outlook-mobile-signature" style=3D"font-family:Aptos,Aptos_=
MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12=
pt">
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif; font-size:12pt">
&nbsp;</div>
</div>
<hr style=3D"display:inline-block; width:98%">
<div id=3D"x_divRplyFwdMsg"><strong>From:</strong> Healeys <a class=3D"x_mo=
z-txt-link-rfc2396E" href=3D"mailto:[email-masked]">
&lt;[email-masked]&gt;</a> on behalf of Bob Spidell via Hea=
leys <a class=3D"x_moz-txt-link-rfc2396E" href=3D"mailto:[email-masked]=
.net">
&lt;[email-masked]&gt;</a><br>
<strong>Sent:</strong> Friday, October 24, 2025 8:41:36 PM<br>
<strong>To:</strong> Healeys <a class=3D"x_moz-txt-link-rfc2396E" href=3D"m=
ailto:[email-masked]">
&lt;[email-masked]&gt;</a><br>
<strong>Subject:</strong> [Healeys] Overdrive Conundrum
<div>&nbsp;</div>
</div>
<div class=3D"x_BodyFragment">
<div class=3D"x_PlainText">Listers,<br>
<br>
I have a problem with my BJ8's overdrive that defies conventional logic: <b=
r>
The O/D will not engage when the drivetrain is cold, but begins to <br>
function more-or-less normally as the drivetrain gets fully heated-up <br>
(15-20m on a warm day). I've checked the functioning of the electricals; <b=
r>
i.e. when not running I can a) disconnect the coil ground so as not to <br>
fry the Pertonix Ignitor, b) place the gearbox in 3rd or 4th and c) <br>
close either, or both, the dash switch and/or the switch on the shift <br>
knob --they're wired in parallel so either one will engage the O/D, but <br=
both need to be in off/open condition to disengage--and I can hear the <br>
solenoid click firmly (this pretty much rules out the switches). I have <br=
already replaced the scuttle relay to no effect (I have had them get <br>
flaky). AFAIK, the throttle/'kickdown' switch only comes into play when <br=
disengaging, and seems to work when the O/D does engage.<br>
<br>
My thinking is, if the pump is failed or failing the O/D might work when <b=
r>
the fluid is cold but cease to function as the fluid heats up and thins <br=
out (I've used Redline MT-90 successfully for over 100K miles or more; <br>
it's equivalent to 50wt engine oil). But, the O/D not engaging when cold <b=
r>
(somewhat) refutes this theory. If the outlet check valve on the pump <br>
was somehow boogered I would expect either a) cold function only, or b) <br=
no function at all. Ditto the solenoid; I'd expect it to get flakey when <b=
r>
hot and it does 'click' reliably (when cold). I can imagine the lever on <b=
r>
the operating cam slipping, but wouldn't expect that to vary with <br>
temperature (or to work at all, actually). Actuating shaft lift was <br>
correctly set at rebuild. I do have a DWM 'uprated' accumulator <br>
installed, and the O/D engages within 2 seconds when it functions.<br>
<br>
Anyone had this condition, or have a theory as to why it behaves this <br>
way? Next step would be to remove the console and confirm I have good <br>
oil pressure (but if I do, then what?).<br>
<br>
TIA,<br>
Bob<br>
_______________________________________________<br>
am.net/donate.html">
<br>
Archive: <a class=3D"x_moz-txt-link-freetext" href=3D"http://www.team.net/p=
ipermail/healeys">
http://www.team.net/pipermail/healeys</a> <a class=3D"x_moz-txt-link-freete=
xt" href=3D"http://autox.team.net/archive/healeys">
http://autox.team.net/archive/healeys</a><br>
<br>
<a class=3D"x_moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
et">[email-masked]</a><br>
<a class=3D"x_moz-txt-link-freetext" href=3D"http://autox.team.net/mailman/=
listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
ox.team.net/mailman/options/healeys/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</div>
</div>
</blockquote>
<div><br>
<br>
</div>
</div>
</body>
</html>

--_000_SN7PR22MB3764C47DCB660DD5F0A4C772A1FEASN7PR22MB3764namp_--

--===============1625621617109914048==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1625621617109914048==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sat, 25 Oct 2025 14:42:34 -0700

This is a multi-part message in MIME format.
--------------TIg0xUpgv181EDvGimgn2xT4
 boundary="------------7Rs4tuqOqSBuw54yExKtOg0D"

--------------7Rs4tuqOqSBuw54yExKtOg0D
Content-Transfer-Encoding: 8bit

Thanks Hank and Michael.

Here's the recommendations from the Bentley reprint of the shop manual 
for the 6-cyl cars. It appears to me the recommendations changed with 
the evolution of lubricant technology. Another lister mentioned, in a 
PM, that he got the same symptoms when his solenoid/cross shaft enclose 
filled with oil due to a failed O-ring.

After over 100K miles of running MT-90 in my gearbox the gears showed no 
appreciable wear and no sediment in the bottom of the box. The layshaft, 
however, was worn at the ends, so I replaced with a DWM 'uprated' shaft.

Getting the right thickness of thrust washer required, IIRC, stacking of 
washers to get a gap in the enclosure, then doing a little math to 
determine the required thickness of washer to close the gap. I couldn't 
find a suitably sized washer--big enough for the mainshaft, but small 
enough to fit--to get a measurement, so I went with the existing washer, 
which was still in good shape. I think the way Magnus Karlson does it, 
by getting the measurement then machining a washer to the correct 
thickness is ideal.

Bob

On 10/25/2025 10:42 AM, Michael Salter wrote:
> Hank, I have never be able to find any recommendation from Laycock De 
> Normanville which recommend any particular oil for one of their 
> overdrive units.
> I wrote to the company (back in the day when one sent letters through 
> the mail, many decades ago) and asked what lubricant they recommended 
> and they replied that the lubricant was specified by the gearbox 
> manufacturer.
> This 30 weight non-detergent thing is nothing more than an "old wives 
> tale".
>
> M
> ------------------------------------------------------------------------
> *From:* Hank Leach <[email-masked]>
> *Sent:* Saturday, October 25, 2025 12:52:20 PM
> *To:* Michael Salter <[email-masked]>; Bob Spidell 
> <[email-masked]>; Healey team <[email-masked]>
> *Subject:* RE: Re: [Healeys] Overdrive Conundrum
> The required clearance for the sunwheel is .016-.020" If you swapped 
> out the bearing there could be a difference from original. Moss and AH 
> Spares sell the various sized steel washers depending on the reading 
> you get. Typically, after many miles, that rear bronze washer is 
> cracked or worn and should be replaced.
> The factory(when there was one) recommended to only use 30W Non 
> Detergent oil as others tended to foam and cause pressure issues. Also 
> to be sure it is properly topped up- #1-key reason to not work.
> Before you tear it down, why not just change the oil as recommended 
> and see if there is a difference-easiest fix at this point. If not the 
> problem then it needs to come out and repair. Hank
>
> --------------------
>
> Reply-To: "Bob Spidell" <[email-masked]>
> To: "Michael Salter" <[email-masked]>, "Healeys" 
> <[email-masked]>
> I rebuilt the gearbox and O/D probably about 7-8 years or so ago. I've 
> probably put close to 10K miles on it since, but not too many since I 
> moved to the Central Valley. For the last few years it's been mostly 
> short and day trips every month or two so, it's been mostly sedentary. 
> A few months ago I took it out for a spin and noticed the O/D wouldn't 
> engage at first but would start working normally after maybe 20 
> minutes of driving. In subsequent runs it's more not engaging, until a 
> few days ago I'd decided I would likely have to pull the gearbox and 
> O/D, but had to pull it out to get it off the QuickJack underneath it 
> and, to my surprise it started to work OK again after 15-20 miles.
>
> I rebuilt the O/D myself, and I think I did OK except I may not have 
> gotten the planetary gears depth exactly right; I didn't have a 
> selection of thrust washers to try so I just put the existing one back 
> in. The only thing I changed out was the thrust ring bearing, which 
> might have been a different width. The unit did have a very slight 
> vibration, barely noticeable through the floorboards but otherwise 
> operated perfectly. Now, when it works, it seems fine. When I rebuilt 
> the gearbox the rearmost thrust washer was whacked (see pic), but of 
> course I replaced it (how that could happen and why the O/D worked is 
> another mystery). I couldn't get the GB and O/D to mate up so I took 
> them to BCS where David Nock got them together and set the operating 
> shaft lift. Besides trying a new relay at Tom Monaco's suggestion I 
> haven't done anything else to it.
>
> Only thing I can guess is maybe the lever that the solenoid lifts to 
> turn the valve operating cam maybe slips sometimes and not others.
>
> Bob
>
>     Can you give a little history, has it always been this way or did
>     you change something? Did the problem develop slowly or over time?
>     ------------------------------------------------------------------------
>     *From:* Healeys <[email-masked]>
>     *Sent:* Friday, October 24, 2025 8:41:36 PM
>     *Subject:* [Healeys] Overdrive Conundrum
>     Listers,
>
>     Support Team.Net http://www.team.net/donate.html
>     <http://www.team.net/donate.html>
>     Suggested annual donation  $12.75
>
>     Archive: http://www.team.net/pipermail/healeys
>     <http://www.team.net/pipermail/healeys>
>     http://autox.team.net/archive/healeys
>     <http://autox.team.net/archive/healeys>
>
>     <http://autox.team.net/mailman/listinfo/healeys>
>
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/healeys/[email-masked]
>     <http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>
>

--------------7Rs4tuqOqSBuw54yExKtOg0D
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Thanks Hank and Michael. <br>
    <br>
    Here's the recommendations from the Bentley reprint of the shop
    manual for the 6-cyl cars. It appears to me the recommendations
    changed with the evolution of lubricant technology. Another lister
    mentioned, in a PM, that he got the same symptoms when his
    solenoid/cross shaft enclose filled with oil due to a failed
    O-ring. <br>
    <br>
    After over 100K miles of running MT-90 in my gearbox the gears
    showed no appreciable wear and no sediment in the bottom of the box.
    The layshaft, however, was worn at the ends, so I replaced with a
    DWM 'uprated' shaft. <br>
    <br>
    Getting the right thickness of thrust washer required, IIRC,
    stacking of washers to get a gap in the enclosure, then doing a
    little math to determine the required thickness of washer to close
    the gap. I couldn't find a suitably sized washer--big enough for the
    mainshaft, but small enough to fit--to get a measurement, so I went
    with the existing washer, which was still in good shape. I think the
    way Magnus Karlson does it, by getting the measurement then
    machining a washer to the correct thickness is ideal. <br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 10/25/2025 10:42 AM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div dir="auto"
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
        Hank, I have never be able to find any recommendation from
        Laycock De Normanville which recommend any particular oil for
        one of their overdrive units.</div>
      <div dir="auto"
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif;">
        <span style="font-size: 12pt;">I wrote </span><span
style="font-size: 16px; color: rgb(0, 0, 0); background-color: rgb(255, 255, 255);">to
          the company (</span><span style="font-size: 12pt;">back in the
          day when one sent letters through the mail, many decades ago)
          and asked what lubricant they recommended and they replied
          that the lubricant was specified by the gearbox manufacturer.</span></div>
      <div dir="auto"
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
        This 30 weight non-detergent thing is nothing more than an "old
        wives tale".</div>
      <div id="ms-outlook-mobile-body-separator-line"
        data-applydefaultfontstyles="true"
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        <div dir="auto"
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
          <br>
        </div>
      </div>
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        id="ms-outlook-mobile-signature" dir="auto">
        <div dir="auto"
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
          M</div>
      </div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif"
          style="font-size:11pt" color="#000000"><b>From:</b> Hank Leach
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Saturday, October 25, 2025 12:52:20 PM<br>
          <b>To:</b> Michael Salter <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>;
          Bob Spidell <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; Healey team
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Subject:</b> RE: Re: [Healeys] Overdrive Conundrum</font>
        <div> </div>
      </div>
      <div>
        <div>The required clearance for the sunwheel is .016-.020" If
          you swapped out the bearing there could be a difference from
          original. Moss and AH Spares sell the various sized steel
          washers depending on the reading you get. Typically, after
          many miles, that rear bronze washer is cracked or worn and
          should be replaced.</div>
        <div> </div>
        <div>The factory(when there was one) recommended to only use <span
            style="text-decoration:underline">
            30W Non Detergent</span> oil as others tended to foam and
          cause pressure issues. Also to be sure it is properly topped
          up- #1-key reason to not work.</div>
        <div> </div>
        <div>Before you tear it down, why not just change the oil as
          recommended and see if there is a difference-easiest fix at
          this point. If not the problem then it needs to come out and
          repair. Hank</div>
        <div><br>
          -------------------- <br>
          <br>
          From: "Bob Spidell via Healeys" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
          <br>
          Reply-To: "Bob Spidell" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
          To: "Michael Salter" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>,
          "Healeys" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
          <br>
          Sent: October 24, 2025 at 9:38 PM PDT <br>
          Subject: Re: [Healeys] Overdrive Conundrum <br>
          Hi Michael,<br>
          <br>
          I rebuilt the gearbox and O/D probably about 7-8 years or so
          ago. I've probably put close to 10K miles on it since, but not
          too many since I moved to the Central Valley. For the last few
          years it's been mostly short and day trips every month or two
          so, it's been mostly sedentary. A few months ago I took it out
          for a spin and noticed the O/D wouldn't engage at first but
          would start working normally after maybe 20 minutes of
          driving. In subsequent runs it's more not engaging, until a
          few days ago I'd decided I would likely have to pull the
          gearbox and O/D, but had to pull it out to get it off the
          QuickJack underneath it and, to my surprise it started to work
          OK again after 15-20 miles.<br>
          <br>
          I rebuilt the O/D myself, and I think I did OK except I may
          not have gotten the planetary gears depth exactly right; I
          didn't have a selection of thrust washers to try so I just put
          the existing one back in. The only thing I changed out was the
          thrust ring bearing, which might have been a different width.
          The unit did have a very slight vibration, barely noticeable
          through the floorboards but otherwise operated perfectly. Now,
          when it works, it seems fine. When I rebuilt the gearbox the
          rearmost thrust washer was whacked (see pic), but of course I
          replaced it (how that could happen and why the O/D worked is
          another mystery). I couldn't get the GB and O/D to mate up so
          I took them to BCS where David Nock got them together and set
          the operating shaft lift. Besides trying a new relay at Tom
          Monaco's suggestion I haven't done anything else to it.<br>
          <br>
          Only thing I can guess is maybe the lever that the solenoid
          lifts to turn the valve operating cam maybe slips sometimes
          and not others.<br>
          <br>
          Bob<br>
          <br>
        </div>
        <div class="x_moz-cite-prefix">On 10/24/2025 8:00 PM, Michael
          Salter wrote:</div>
        <blockquote>
          <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
            That does defy logic Bob.</div>
          <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
            Can you give a little history, has it always been this way
            or did you change something? Did the problem develop slowly
            or over time?</div>
          <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
            Anything else that may be relevant?</div>
          <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
             </div>
          <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
            M</div>
          <div id="x_ms-outlook-mobile-body-separator-line"
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
            <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
               </div>
          </div>
          <div id="x_ms-outlook-mobile-signature"
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
            <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
               </div>
          </div>
          <hr style="display:inline-block; width:98%">
          <div id="x_divRplyFwdMsg"><strong>From:</strong> Healeys <a
              class="x_moz-txt-link-rfc2396E"
              href="mailto:[email-masked]"
              moz-do-not-send="true">
              &lt;[email-masked]&gt;</a> on behalf of
            Bob Spidell via Healeys <a class="x_moz-txt-link-rfc2396E"
              href="mailto:[email-masked]"
              moz-do-not-send="true">
              &lt;[email-masked]&gt;</a><br>
            <strong>Sent:</strong> Friday, October 24, 2025 8:41:36 PM<br>
            <strong>To:</strong> Healeys <a
              class="x_moz-txt-link-rfc2396E"
              href="mailto:[email-masked]"
              moz-do-not-send="true">
              &lt;[email-masked]&gt;</a><br>
            <strong>Subject:</strong> [Healeys] Overdrive Conundrum
            <div> </div>
          </div>
          <div class="x_BodyFragment">
            <div class="x_PlainText">Listers,<br>
              <br>
              I have a problem with my BJ8's overdrive that defies
              conventional logic: <br>
              The O/D will not engage when the drivetrain is cold, but
              begins to <br>
              function more-or-less normally as the drivetrain gets
              fully heated-up <br>
              (15-20m on a warm day). I've checked the functioning of
              the electricals; <br>
              i.e. when not running I can a) disconnect the coil ground
              so as not to <br>
              fry the Pertonix Ignitor, b) place the gearbox in 3rd or
              4th and c) <br>
              close either, or both, the dash switch and/or the switch
              on the shift <br>
              knob --they're wired in parallel so either one will engage
              the O/D, but <br>
              both need to be in off/open condition to disengage--and I
              can hear the <br>
              solenoid click firmly (this pretty much rules out the
              switches). I have <br>
              already replaced the scuttle relay to no effect (I have
              had them get <br>
              flaky). AFAIK, the throttle/'kickdown' switch only comes
              into play when <br>
              disengaging, and seems to work when the O/D does engage.<br>
              <br>
              My thinking is, if the pump is failed or failing the O/D
              might work when <br>
              the fluid is cold but cease to function as the fluid heats
              up and thins <br>
              out (I've used Redline MT-90 successfully for over 100K
              miles or more; <br>
              it's equivalent to 50wt engine oil). But, the O/D not
              engaging when cold <br>
              (somewhat) refutes this theory. If the outlet check valve
              on the pump <br>
              was somehow boogered I would expect either a) cold
              function only, or b) <br>
              no function at all. Ditto the solenoid; I'd expect it to
              get flakey when <br>
              hot and it does 'click' reliably (when cold). I can
              imagine the lever on <br>
              the operating cam slipping, but wouldn't expect that to
              vary with <br>
              temperature (or to work at all, actually). Actuating shaft
              lift was <br>
              correctly set at rebuild. I do have a DWM 'uprated'
              accumulator <br>
              installed, and the O/D engages within 2 seconds when it
              functions.<br>
              <br>
              Anyone had this condition, or have a theory as to why it
              behaves this <br>
              way? Next step would be to remove the console and confirm
              I have good <br>
              oil pressure (but if I do, then what?).<br>
              <br>
              TIA,<br>
              Bob<br>
              _______________________________________________<br>
              Support Team.Net <a
                class="x_moz-txt-link-freetext moz-txt-link-freetext"
                href="http://www.team.net/donate.html"
                moz-do-not-send="true">
                http://www.team.net/donate.html</a><br>
              Suggested annual donation  $12.75<br>
              <br>
              Archive: <a
                class="x_moz-txt-link-freetext moz-txt-link-freetext"
                href="http://www.team.net/pipermail/healeys"
                moz-do-not-send="true">
                http://www.team.net/pipermail/healeys</a> <a
                class="x_moz-txt-link-freetext moz-txt-link-freetext"
                href="http://autox.team.net/archive/healeys"
                moz-do-not-send="true">
                http://autox.team.net/archive/healeys</a><br>
              <br>
              <a
                class="x_moz-txt-link-abbreviated moz-txt-link-freetext"
                href="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a><br>
              <a class="x_moz-txt-link-freetext moz-txt-link-freetext"
                href="http://autox.team.net/mailman/listinfo/healeys"
                moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
              <br>
              Unsubscribe/Manage: <a
                class="x_moz-txt-link-freetext moz-txt-link-freetext"
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                moz-do-not-send="true">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
              <br>
            </div>
          </div>
        </blockquote>
        <div><br>
          <br>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------7Rs4tuqOqSBuw54yExKtOg0D--

--------------TIg0xUpgv181EDvGimgn2xT4
Content-Disposition: attachment; filename="OilChartR.JPG"
Content-Transfer-Encoding: base64

--------------TIg0xUpgv181EDvGimgn2xT4
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------TIg0xUpgv181EDvGimgn2xT4--

---

From: Simon Lachlan via Healeys <[email-masked]>
Date: Sun, 26 Oct 2025 12:53:11 -0000

This is a multipart message in MIME format.

--===============0770344178531416848==
	boundary="----=_NextPart_000_0021_01DC4677.85074150"
Content-Language: en-gb

This is a multipart message in MIME format.

------=_NextPart_000_0021_01DC4677.85074150
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Just to keep the pot boiling.....when I was up at OD Spares talking to Dave
Twigger, I asked him which oil to use in my OD. "20-50", he replied very
firmly. Over here, UK, OD Spares is somewhat regarded in the same light as
AH Spares. Dave's father-in-law worked for Laycock and, when they stopped
manufacturing ODs, he bought all the remaining stock and started up on his
own. (Or something similar...Dave did tell me but ages ago). Anyhow, I'd say
that Dave and son are our leading OD experts. His workshop is surprisingly
small and slightly scruffy but is stuffed with all the right spares, test
beds and spares. Michael, I recall you saying the same.

I have to say that I use 30 or 40 non-detergent, which he says is fine.
After fixing my OD, he put my 30 wt back in perfectly happily. He was
absolutely against Redline and similar products...

Simon

From: Healeys <[email-masked]> On Behalf Of Michael Salter
Sent: 25 October 2025 18:42
To: [email-masked]; Bob Spidell <[email-masked]>; Healey team
<[email-masked]>
Subject: Re: [Healeys] Overdrive Conundrum

Hank, I have never be able to find any recommendation from Laycock De
Normanville which recommend any particular oil for one of their overdrive
units.

I wrote to the company (back in the day when one sent letters through the
mail, many decades ago) and asked what lubricant they recommended and they
replied that the lubricant was specified by the gearbox manufacturer.

This 30 weight non-detergent thing is nothing more than an "old wives tale".

M

  _____  

Sent: Saturday, October 25, 2025 12:52:20 PM
To: Michael Salter <[email-masked]
Subject: RE: Re: [Healeys] Overdrive Conundrum 

The required clearance for the sunwheel is .016-.020" If you swapped out the
bearing there could be a difference from original. Moss and AH Spares sell
the various sized steel washers depending on the reading you get. Typically,
after many miles, that rear bronze washer is cracked or worn and should be
replaced.

The factory(when there was one) recommended to only use 30W Non Detergent
oil as others tended to foam and cause pressure issues. Also to be sure it
is properly topped up- #1-key reason to not work.

Before you tear it down, why not just change the oil as recommended and see
if there is a difference-easiest fix at this point. If not the problem then
it needs to come out and repair. Hank

-------------------- 

From: "Bob Spidell via Healeys" <[email-masked]
To: "Michael Salter" <[email-masked]
Sent: October 24, 2025 at 9:38 PM PDT 
Subject: Re: [Healeys] Overdrive Conundrum 
Hi Michael,

I rebuilt the gearbox and O/D probably about 7-8 years or so ago. I've
probably put close to 10K miles on it since, but not too many since I moved
to the Central Valley. For the last few years it's been mostly short and day
trips every month or two so, it's been mostly sedentary. A few months ago I
took it out for a spin and noticed the O/D wouldn't engage at first but
would start working normally after maybe 20 minutes of driving. In
subsequent runs it's more not engaging, until a few days ago I'd decided I
would likely have to pull the gearbox and O/D, but had to pull it out to get
it off the QuickJack underneath it and, to my surprise it started to work OK
again after 15-20 miles.

I rebuilt the O/D myself, and I think I did OK except I may not have gotten
the planetary gears depth exactly right; I didn't have a selection of thrust
washers to try so I just put the existing one back in. The only thing I
changed out was the thrust ring bearing, which might have been a different
width. The unit did have a very slight vibration, barely noticeable through
the floorboards but otherwise operated perfectly. Now, when it works, it
seems fine. When I rebuilt the gearbox the rearmost thrust washer was
whacked (see pic), but of course I replaced it (how that could happen and
why the O/D worked is another mystery). I couldn't get the GB and O/D to
mate up so I took them to BCS where David Nock got them together and set the
operating shaft lift. Besides trying a new relay at Tom Monaco's suggestion
I haven't done anything else to it.

Only thing I can guess is maybe the lever that the solenoid lifts to turn
the valve operating cam maybe slips sometimes and not others.

Bob

Can you give a little history, has it always been this way or did you change
something? Did the problem develop slowly or over time?

M

  _____  

<[email-masked]> on behalf of Bob Spidell via Healeys
Sent: Friday, October 24, 2025 8:41:36 PM
Subject: [Healeys] Overdrive Conundrum 

Listers,

TIA,
Bob

------=_NextPart_000_0021_01DC4677.85074150
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><!--[if !mso]><style>v\:* =
{behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Aptos;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:12.0pt;
	font-family:"Aptos",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Aptos",sans-serif;
	color:windowtext;}
MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-GB link=3Dblue vlink=3Dpurple =
style=3D'word-wrap:break-word'><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'mso-fareast-language:EN-US'>Just to =
keep the pot boiling&#8230;&#8230;&#8230;&#8230;&#8230;when I was up at =
OD Spares talking to Dave Twigger, I asked him which oil to use in my =
OD. &#8220;20-50&#8221;, he replied very firmly. Over here, UK, OD =
Spares is somewhat regarded in the same light as AH Spares. Dave&#8217;s =
father-in-law worked for Laycock and, when they stopped manufacturing =
ODs, he bought all the remaining stock and started up on his own. (Or =
something similar&#8230;..Dave did tell me but ages ago). Anyhow, =
I&#8217;d say that Dave and son are our leading OD experts. His workshop =
is surprisingly small and slightly scruffy but is stuffed with all the =
right spares, test beds and spares. Michael, I recall you saying the =
same.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>I have to say that I use 30 or 40 =
non-detergent, which he says is fine. After fixing my OD, he put my 30 =
wt back in perfectly happily. He was absolutely against Redline and =
similar products&#8230;..<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Simon<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><div><di=
v style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm =
0cm 0cm;font-size:pt'><p class=3DMsoNormal><b><span =
style=3D'font-family:"Calibri",sans-serif'>From:</span></b><span =
style=3D'font-family:"Calibri",sans-serif'> Healeys =
&lt;[email-masked]&gt; <b>On Behalf Of </b>Michael =
Salter<br><b>Sent:</b> 25 October 2025 18:42<br><b>To:</b> =
[email-masked]; Bob Spidell &lt;[email-masked]&gt;; Healey =
team &lt;[email-masked]&gt;<br><b>Subject:</b> Re: [Healeys] =
Overdrive Conundrum<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>Hank, I =
have never be able to find any recommendation from Laycock De =
Normanville which recommend any particular oil for one of their =
overdrive units.<o:p></o:p></p></div><div><p class=3DMsoNormal>I wrote =
<span style=3D'color:black;background:white'>to the company (</span>back =
in the day when one sent letters through the mail, many decades ago) and =
asked what lubricant they recommended and they replied that the =
lubricant was specified by the gearbox =
manufacturer.<o:p></o:p></p></div><div><p class=3DMsoNormal>This 30 =
weight non-detergent thing is nothing more than an &quot;old wives =
tale&quot;.<o:p></o:p></p></div><div =
id=3Dms-outlook-mobile-body-separator-line><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></div><div =
id=3Dms-outlook-mobile-signature><div><p =
class=3DMsoNormal>M<o:p></o:p></p></div></div><div class=3DMsoNormal =
align=3Dcenter style=3D'text-align:center'><hr size=3D2 width=3D"98%" =
align=3Dcenter></div><div id=3DdivRplyFwdMsg><p =
class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:black'>F=
rom:</span></b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:black'> =
Hank Leach &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br><b>Sen=
t:</b> Saturday, October 25, 2025 12:52:20 PM<br><b>To:</b> Michael =
Salter &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;=
; Bob Spidell &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;; =
Healey team &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>=
<b>Subject:</b> RE: Re: [Healeys] Overdrive Conundrum</span> =
<o:p></o:p></p><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div></div><div><div><p =
class=3DMsoNormal>The required clearance for the sunwheel is =
016-.020&quot; If you swapped out the bearing there could be a =
difference from original. Moss and AH Spares sell the various sized =
steel washers depending on the reading you get. Typically, after many =
miles, that rear bronze washer is cracked or worn and should be =
replaced.<o:p></o:p></p></div><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p =
class=3DMsoNormal>The factory(when there was one) recommended to only =
use <u>30W Non Detergent</u> oil as others tended to foam and cause =
pressure issues. Also to be sure it is properly topped up- #1-key reason =
to not work.<o:p></o:p></p></div><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p =
class=3DMsoNormal>Before you tear it down, why not just change the oil =
as recommended and see if there is a difference-easiest fix at this =
point. If not the problem then it needs to come out and repair. =
Hank<o:p></o:p></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><br>-------------------- <br><br>From: =
&quot;Bob Spidell via Healeys&quot; &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
<br>Reply-To: &quot;Bob Spidell&quot; &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
<br>To: &quot;Michael Salter&quot; &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;=
, &quot;Healeys&quot; &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
<br>Sent: October 24, 2025 at 9:38 PM PDT <br>Subject: Re: [Healeys] =
Overdrive Conundrum <br>Hi Michael,<br><br>I rebuilt the gearbox and O/D =
probably about 7-8 years or so ago. I've probably put close to 10K miles =
on it since, but not too many since I moved to the Central Valley. For =
the last few years it's been mostly short and day trips every month or =
two so, it's been mostly sedentary. A few months ago I took it out for a =
spin and noticed the O/D wouldn't engage at first but would start =
working normally after maybe 20 minutes of driving. In subsequent runs =
it's more not engaging, until a few days ago I'd decided I would likely =
have to pull the gearbox and O/D, but had to pull it out to get it off =
the QuickJack underneath it and, to my surprise it started to work OK =
again after 15-20 miles.<br><br>I rebuilt the O/D myself, and I think I =
did OK except I may not have gotten the planetary gears depth exactly =
right; I didn't have a selection of thrust washers to try so I just put =
the existing one back in. The only thing I changed out was the thrust =
ring bearing, which might have been a different width. The unit did have =
a very slight vibration, barely noticeable through the floorboards but =
otherwise operated perfectly. Now, when it works, it seems fine. When I =
rebuilt the gearbox the rearmost thrust washer was whacked (see pic), =
but of course I replaced it (how that could happen and why the O/D =
worked is another mystery). I couldn't get the GB and O/D to mate up so =
I took them to BCS where David Nock got them together and set the =
operating shaft lift. Besides trying a new relay at Tom Monaco's =
suggestion I haven't done anything else to it.<br><br>Only thing I can =
guess is maybe the lever that the solenoid lifts to turn the valve =
operating cam maybe slips sometimes and not =
others.<br><br>Bob<o:p></o:p></p></div><div><p class=3DMsoNormal>On =
10/24/2025 8:00 PM, Michael Salter =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p =
class=3DMsoNormal>That does defy logic Bob.<o:p></o:p></p></div><div><p =
class=3DMsoNormal>Can you give a little history, has it always been this =
way or did you change something? Did the problem develop slowly or over =
time?<o:p></o:p></p></div><div><p class=3DMsoNormal>Anything else that =
may be relevant?<o:p></o:p></p></div><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p =
class=3DMsoNormal>M<o:p></o:p></p></div><div =
id=3D"x_ms-outlook-mobile-body-separator-line"><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div></div><div =
id=3D"x_ms-outlook-mobile-signature"><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div></div><div =
class=3DMsoNormal align=3Dcenter style=3D'text-align:center'><hr =
size=3D2 width=3D"98%" align=3Dcenter></div><div =
id=3D"x_divRplyFwdMsg"><p class=3DMsoNormal><strong><span =
style=3D'font-family:"Aptos",sans-serif'>From:</span></strong> Healeys =
<a =
href=3D"mailto:[email-masked]">&lt;healeys-bounces@autox.=
team.net&gt;</a> on behalf of Bob Spidell via Healeys <a =
href=3D"mailto:[email-masked]">&lt;[email-masked]&gt;</a>=
<br><strong><span =
style=3D'font-family:"Aptos",sans-serif'>Sent:</span></strong> Friday, =
October 24, 2025 8:41:36 PM<br><strong><span =
style=3D'font-family:"Aptos",sans-serif'>To:</span></strong> Healeys <a =
href=3D"mailto:[email-masked]">&lt;[email-masked]&gt;</a>=
<br><strong><span =
style=3D'font-family:"Aptos",sans-serif'>Subject:</span></strong> =
[Healeys] Overdrive Conundrum <o:p></o:p></p><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div></div><div><div><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'>Listers,<br><br>I have =
a problem with my BJ8's overdrive that defies conventional logic: =
<br>The O/D will not engage when the drivetrain is cold, but begins to =
<br>function more-or-less normally as the drivetrain gets fully =
heated-up <br>(15-20m on a warm day). I've checked the functioning of =
the electricals; <br>i.e. when not running I can a) disconnect the coil =
ground so as not to <br>fry the Pertonix Ignitor, b) place the gearbox =
in 3rd or 4th and c) <br>close either, or both, the dash switch and/or =
the switch on the shift <br>knob --they're wired in parallel so either =
one will engage the O/D, but <br>both need to be in off/open condition =
to disengage--and I can hear the <br>solenoid click firmly (this pretty =
much rules out the switches). I have <br>already replaced the scuttle =
relay to no effect (I have had them get <br>flaky). AFAIK, the =
throttle/'kickdown' switch only comes into play when <br>disengaging, =
and seems to work when the O/D does engage.<br><br>My thinking is, if =
the pump is failed or failing the O/D might work when <br>the fluid is =
cold but cease to function as the fluid heats up and thins <br>out (I've =
used Redline MT-90 successfully for over 100K miles or more; <br>it's =
equivalent to 50wt engine oil). But, the O/D not engaging when cold =
<br>(somewhat) refutes this theory. If the outlet check valve on the =
pump <br>was somehow boogered I would expect either a) cold function =
only, or b) <br>no function at all. Ditto the solenoid; I'd expect it to =
get flakey when <br>hot and it does 'click' reliably (when cold). I can =
imagine the lever on <br>the operating cam slipping, but wouldn't expect =
that to vary with <br>temperature (or to work at all, actually). =
Actuating shaft lift was <br>correctly set at rebuild. I do have a DWM =
'uprated' accumulator <br>installed, and the O/D engages within 2 =
seconds when it functions.<br><br>Anyone had this condition, or have a =
theory as to why it behaves this <br>way? Next step would be to remove =
the console and confirm I have good <br>oil pressure (but if I do, then =
what?).<br><br>TIA,<br>Bob<br>___________________________________________=
____<br>Support Team.Net <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><br>Suggested annual donation&nbsp; $12.75<br><br>Archive: <a =
href=3D"http://www.team.net/pipermail/healeys">http://www.team.net/piperm=
ail/healeys</a> <a =
href=3D"http://autox.team.net/archive/healeys">http://autox.team.net/arch=
ive/healeys</a><br><br><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><a =
href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.team=
net/mailman/listinfo/healeys</a><br><br>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/healeys/michaelsalter@gmail=
com">http://autox.team.net/mailman/options/healeys/[email-masked]=
om</a><o:p></o:p></p></div></div></blockquote><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><o:p>&nbsp;</o:p></p></div></div></div></b=
ody></html>
------=_NextPart_000_0021_01DC4677.85074150--

--===============0770344178531416848==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0770344178531416848==--

---

From: Mike Sinclair via Healeys <[email-masked]>
Date: Sun, 26 Oct 2025 15:40:15 -0700

This is a multi-part message in MIME format.
--===============7584014700388243667==
 boundary="------------4nssk5hnu6Xabb65CFEa6eLK"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------4nssk5hnu6Xabb65CFEa6eLK
Content-Transfer-Encoding: 8bit

Interesting, the comment on Redline.  I have used it in my ancient Honda 
and the gearbox noises went away.

Mike

On 10/26/25 5:53 AM, Simon Lachlan via Healeys wrote:
>
> Just to keep the pot boiling……………when I was up at OD Spares talking to 
> Dave Twigger, I asked him which oil to use in my OD. “20-50”, he 
> replied very firmly. Over here, UK, OD Spares is somewhat regarded in 
> the same light as AH Spares. Dave’s father-in-law worked for Laycock 
> and, when they stopped manufacturing ODs, he bought all the remaining 
> stock and started up on his own. (Or something similar…..Dave did tell 
> me but ages ago). Anyhow, I’d say that Dave and son are our leading OD 
> experts. His workshop is surprisingly small and slightly scruffy but 
> is stuffed with all the right spares, test beds and spares. Michael, I 
> recall you saying the same.
>
> I have to say that I use 30 or 40 non-detergent, which he says is 
> fine. After fixing my OD, he put my 30 wt back in perfectly happily. 
> He was absolutely against Redline and similar products…..
>
> Simon
>
> *From:*Healeys <[email-masked]> *On Behalf Of *Michael 
> Salter
> *Sent:* 25 October 2025 18:42
> *To:* [email-masked]; Bob Spidell <[email-masked]>; Healey 
> team <[email-masked]>
> *Subject:* Re: [Healeys] Overdrive Conundrum
>
> *From:*Hank Leach <[email-masked]>
> The required clearance for the sunwheel is 016-.020" If you swapped 
> The factory(when there was one) recommended to only use _30W Non 
> Detergent_ oil as others tended to foam and cause pressure issues. 
> Also to be sure it is properly topped up- #1-key reason to not work.
>
>     http://autox.teamnet/mailman/listinfo/healeys
>     <http://autox.team.net/mailman/options/healeys/michaelsalter@gmailcom>
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------4nssk5hnu6Xabb65CFEa6eLK
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    <p><font size="2" face="Tahoma">Interesting, the comment on
        Redline.  I have used it in my ancient Honda and the gearbox
        noises went away.</font></p>
    <p><font size="2" face="Tahoma">Mike</font></p>
    <div class="moz-cite-prefix">On 10/26/25 5:53 AM, Simon Lachlan via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
shape {behavior:url(#default#VML);}
</style><![endif]-->
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}@font-face
	{font-family:Aptos;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:12.0pt;
	font-family:"Aptos",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Aptos",sans-serif;
	color:windowtext;}MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}div.WordSection1
	{page:WordSection1;}</style>
      <div class="WordSection1">
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Just
            to keep the pot boiling……………when I was up at OD Spares
            talking to Dave Twigger, I asked him which oil to use in my
            OD. “20-50”, he replied very firmly. Over here, UK, OD
            Spares is somewhat regarded in the same light as AH Spares.
            Dave’s father-in-law worked for Laycock and, when they
            stopped manufacturing ODs, he bought all the remaining stock
            and started up on his own. (Or something similar…..Dave did
            tell me but ages ago). Anyhow, I’d say that Dave and son are
            our leading OD experts. His workshop is surprisingly small
            and slightly scruffy but is stuffed with all the right
            spares, test beds and spares. Michael, I recall you saying
            the same.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">I
            have to say that I use 30 or 40 non-detergent, which he says
            is fine. After fixing my OD, he put my 30 wt back in
            perfectly happily. He was absolutely against Redline and
            similar products…..<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Simon<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
        <div>
          <div
style="border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm 0cm 0cm;font-size:pt">
            <p class="MsoNormal"><b><span
                  style="font-family:&quot;Calibri&quot;,sans-serif">From:</span></b><span
                style="font-family:&quot;Calibri&quot;,sans-serif">
                Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <b>On
                  Behalf Of </b>Michael Salter<br>
                <b>Sent:</b> 25 October 2025 18:42<br>
                <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>; Bob Spidell
                <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; Healey team
                <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                <b>Subject:</b> Re: [Healeys] Overdrive Conundrum<o:p></o:p></span></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <p class="MsoNormal">Hank, I have never be able to find any
            recommendation from Laycock De Normanville which recommend
            any particular oil for one of their overdrive units.<o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal">I wrote <span
              style="color:black;background:white">to the company (</span>back
            in the day when one sent letters through the mail, many
            decades ago) and asked what lubricant they recommended and
            they replied that the lubricant was specified by the gearbox
            manufacturer.<o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal">This 30 weight non-detergent thing is
            nothing more than an "old wives tale".<o:p></o:p></p>
        </div>
        <div id="ms-outlook-mobile-body-separator-line">
          <div>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
        </div>
        <div id="ms-outlook-mobile-signature">
          <div>
            <p class="MsoNormal">M<o:p></o:p></p>
          </div>
        </div>
        <div class="MsoNormal" align="center" style="text-align:center">
          <hr size="2" width="98%" align="center"></div>
        <div id="divRplyFwdMsg">
          <p class="MsoNormal"><b><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:black">From:</span></b><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:black">
              Hank Leach &lt;<a href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
              <b>Sent:</b> Saturday, October 25, 2025 12:52:20 PM<br>
              <b>To:</b> Michael Salter &lt;<a
                href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;;
              Bob Spidell &lt;<a href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;;
              Healey team &lt;<a href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
              <b>Subject:</b> RE: Re: [Healeys] Overdrive Conundrum</span>
            <o:p></o:p></p>
          <div>
            <p class="MsoNormal"> <o:p></o:p></p>
          </div>
        </div>
        <div>
          <div>
            <p class="MsoNormal">The required clearance for the sunwheel
              is 016-.020" If you swapped out the bearing there could be
              a difference from original. Moss and AH Spares sell the
              various sized steel washers depending on the reading you
              get. Typically, after many miles, that rear bronze washer
              is cracked or worn and should be replaced.<o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"> <o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal">The factory(when there was one)
              recommended to only use <u>30W Non Detergent</u> oil as
              others tended to foam and cause pressure issues. Also to
              be sure it is properly topped up- #1-key reason to not
              work.<o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"> <o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal">Before you tear it down, why not just
              change the oil as recommended and see if there is a
              difference-easiest fix at this point. If not the problem
              then it needs to come out and repair. Hank<o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal" style="margin-bottom:12.0pt"><br>
              -------------------- <br>
              <br>
              From: "Bob Spidell via Healeys" &lt;<a
                href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
              <br>
              Reply-To: "Bob Spidell" &lt;<a
                href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
              <br>
              To: "Michael Salter" &lt;<a
                href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;,
              "Healeys" &lt;<a href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
              <br>
              Sent: October 24, 2025 at 9:38 PM PDT <br>
              Subject: Re: [Healeys] Overdrive Conundrum <br>
              Hi Michael,<br>
              <br>
              I rebuilt the gearbox and O/D probably about 7-8 years or
              so ago. I've probably put close to 10K miles on it since,
              but not too many since I moved to the Central Valley. For
              the last few years it's been mostly short and day trips
              every month or two so, it's been mostly sedentary. A few
              months ago I took it out for a spin and noticed the O/D
              wouldn't engage at first but would start working normally
              after maybe 20 minutes of driving. In subsequent runs it's
              more not engaging, until a few days ago I'd decided I
              would likely have to pull the gearbox and O/D, but had to
              pull it out to get it off the QuickJack underneath it and,
              to my surprise it started to work OK again after 15-20
              miles.<br>
              <br>
              I rebuilt the O/D myself, and I think I did OK except I
              may not have gotten the planetary gears depth exactly
              right; I didn't have a selection of thrust washers to try
              so I just put the existing one back in. The only thing I
              changed out was the thrust ring bearing, which might have
              been a different width. The unit did have a very slight
              vibration, barely noticeable through the floorboards but
              otherwise operated perfectly. Now, when it works, it seems
              fine. When I rebuilt the gearbox the rearmost thrust
              washer was whacked (see pic), but of course I replaced it
              (how that could happen and why the O/D worked is another
              mystery). I couldn't get the GB and O/D to mate up so I
              took them to BCS where David Nock got them together and
              set the operating shaft lift. Besides trying a new relay
              at Tom Monaco's suggestion I haven't done anything else to
              it.<br>
              <br>
              Only thing I can guess is maybe the lever that the
              solenoid lifts to turn the valve operating cam maybe slips
              sometimes and not others.<br>
              <br>
              Bob<o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal">On 10/24/2025 8:00 PM, Michael Salter
              wrote:<o:p></o:p></p>
          </div>
          <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
            <div>
              <p class="MsoNormal">That does defy logic Bob.<o:p></o:p></p>
            </div>
            <div>
              <p class="MsoNormal">Can you give a little history, has it
                always been this way or did you change something? Did
                the problem develop slowly or over time?<o:p></o:p></p>
            </div>
            <div>
              <p class="MsoNormal">Anything else that may be relevant?<o:p></o:p></p>
            </div>
            <div>
              <p class="MsoNormal"> <o:p></o:p></p>
            </div>
            <div>
              <p class="MsoNormal">M<o:p></o:p></p>
            </div>
            <div id="x_ms-outlook-mobile-body-separator-line">
              <div>
                <p class="MsoNormal"> <o:p></o:p></p>
              </div>
            </div>
            <div id="x_ms-outlook-mobile-signature">
              <div>
                <p class="MsoNormal"> <o:p></o:p></p>
              </div>
            </div>
            <div class="MsoNormal" align="center"
              style="text-align:center">
              <hr size="2" width="98%" align="center"></div>
            <div id="x_divRplyFwdMsg">
              <p class="MsoNormal"><strong><span
                    style="font-family:&quot;Aptos&quot;,sans-serif">From:</span></strong>
                Healeys <a href="mailto:[email-masked]"
                  moz-do-not-send="true">&lt;[email-masked]&gt;</a>
                on behalf of Bob Spidell via Healeys <a
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                <strong><span
                    style="font-family:&quot;Aptos&quot;,sans-serif">Sent:</span></strong>
                Friday, October 24, 2025 8:41:36 PM<br>
                <strong><span
                    style="font-family:&quot;Aptos&quot;,sans-serif">To:</span></strong>
                Healeys <a href="mailto:[email-masked]"
                  moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                <strong><span
                    style="font-family:&quot;Aptos&quot;,sans-serif">Subject:</span></strong>
                [Healeys] Overdrive Conundrum <o:p></o:p></p>
              <div>
                <p class="MsoNormal"> <o:p></o:p></p>
              </div>
            </div>
            <div>
              <div>
                <p class="MsoNormal" style="margin-bottom:12.0pt">Listers,<br>
                  <br>
                  I have a problem with my BJ8's overdrive that defies
                  conventional logic: <br>
                  The O/D will not engage when the drivetrain is cold,
                  but begins to <br>
                  function more-or-less normally as the drivetrain gets
                  fully heated-up <br>
                  (15-20m on a warm day). I've checked the functioning
                  of the electricals; <br>
                  i.e. when not running I can a) disconnect the coil
                  ground so as not to <br>
                  fry the Pertonix Ignitor, b) place the gearbox in 3rd
                  or 4th and c) <br>
                  close either, or both, the dash switch and/or the
                  switch on the shift <br>
                  knob --they're wired in parallel so either one will
                  engage the O/D, but <br>
                  both need to be in off/open condition to
                  disengage--and I can hear the <br>
                  solenoid click firmly (this pretty much rules out the
                  switches). I have <br>
                  already replaced the scuttle relay to no effect (I
                  have had them get <br>
                  flaky). AFAIK, the throttle/'kickdown' switch only
                  comes into play when <br>
                  disengaging, and seems to work when the O/D does
                  engage.<br>
                  <br>
                  My thinking is, if the pump is failed or failing the
                  O/D might work when <br>
                  the fluid is cold but cease to function as the fluid
                  heats up and thins <br>
                  out (I've used Redline MT-90 successfully for over
                  100K miles or more; <br>
                  it's equivalent to 50wt engine oil). But, the O/D not
                  engaging when cold <br>
                  (somewhat) refutes this theory. If the outlet check
                  valve on the pump <br>
                  was somehow boogered I would expect either a) cold
                  function only, or b) <br>
                  no function at all. Ditto the solenoid; I'd expect it
                  to get flakey when <br>
                  hot and it does 'click' reliably (when cold). I can
                  imagine the lever on <br>
                  the operating cam slipping, but wouldn't expect that
                  to vary with <br>
                  temperature (or to work at all, actually). Actuating
                  shaft lift was <br>
                  correctly set at rebuild. I do have a DWM 'uprated'
                  accumulator <br>
                  installed, and the O/D engages within 2 seconds when
                  it functions.<br>
                  <br>
                  Anyone had this condition, or have a theory as to why
                  it behaves this <br>
                  way? Next step would be to remove the console and
                  confirm I have good <br>
                  oil pressure (but if I do, then what?).<br>
                  <br>
                  TIA,<br>
                  Bob<br>
                  _______________________________________________<br>
                  Support Team.Net <a
                    href="http://www.team.net/donate.html"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                  Suggested annual donation  $12.75<br>
                  <br>
                  Archive: <a
                    href="http://www.team.net/pipermail/healeys"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                  <a href="http://autox.team.net/archive/healeys"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                  <br>
                  <a href="mailto:[email-masked]"
                    moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
                  <a
href="http://autox.team.net/mailman/listinfo/healeys"
                    moz-do-not-send="true">http://autox.teamnet/mailman/listinfo/healeys</a><br>
                  <br>
                  Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/michaelsalter@gmailcom"
                    moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><o:p></o:p></p>
              </div>
            </div>
          </blockquote>
          <div>
            <p class="MsoNormal" style="margin-bottom:12.0pt"><o:p> </o:p></p>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------4nssk5hnu6Xabb65CFEa6eLK--

--===============7584014700388243667==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7584014700388243667==--

---

From: Roger Grace <[email-masked]>
Date: Sun, 26 Oct 2025 17:12:08 -0700

--===============4199597891100505658==

--00000000000075b6c0064218c2cb
Content-Transfer-Encoding: quoted-printable

OK have resisted commenting on this controversial topic for a few years.
Yes agree that OD Spares are a great resource and Dave is super helpful and
responsive.

Long story about OD oil to add to the oil confusion.
I have made up a VS test rig for running a GB plus OD at different speeds.
Very useful for functional and OD oil leak hunting
Several years ago, after a rebuild I filled with Castrol 30WT ND oil - no
issues OD engaged fine.
On same GB after a few days after running for 2-3 mins from cold, drained
the oil (to fix a leak) and noted very significant foaming with the classic
fish eye bubbles.
The GB oil seemed foamier than the OD
Repeated this test and same story.
Also 2 others observed the same foaming, and on one was so bad that OD
would not engage.
We all changed to MT90.

Out of curiosity wrote to Castrol about this.
See reply below.

*"Thank you for contacting Castrol NorthAmerica.*

*Castrol does not recommend our Non-Detergent for manual transmission
applications, and we believe the foaming was likely causedby some type of
contamination, perhaps water in thetransmission.*

*Unfortunately Castrol does not offer a manual transmissionfluid product in
Canada or the US.*

*Castrol Consumer Relations"*

There certainly was no moisture in the tranny.

Not sure if foaming is a bad thing ? What is disturbing is that if I hadn't
drained the oil I would have been none the wiser about the foaming. Maybe
this is normal. I suspect that it disappears after some use and only
evident soon after starting ?

To hopefully reduce pesky weeping leaks now use regular engine oil 20-50
VR1

rg

On Sun, Oct 26, 2025 at 3:56=E2=80=AFPM Mike Sinclair via Healeys <
[email-masked]> wrote:

> Just to keep the pot boiling=E2=80=A6=E2=80=A6=E2=80=A6=E2=80=A6=E2=80=A6=
when I was up at OD Spares talking to
> Dave Twigger, I asked him which oil to use in my OD. =E2=80=9C20-50=E2=80=
=9D, he replied
> very firmly. Over here, UK, OD Spares is somewhat regarded in the same
> light as AH Spares. Dave=E2=80=99s father-in-law worked for Laycock and, =
when they
> stopped manufacturing ODs, he bought all the remaining stock and started =
up
> on his own. (Or something similar=E2=80=A6..Dave did tell me but ages ago=
). Anyhow,
> I=E2=80=99d say that Dave and son are our leading OD experts. His worksho=
p is
> surprisingly small and slightly scruffy but is stuffed with all the right
> spares, test beds and spares. Michael, I recall you saying the same.
>
> absolutely against Redline and similar products=E2=80=A6..
>
> Simon
>
>
>
> <[email-masked]> *On Behalf Of *Michael Salter
> *To:* [email-masked]; Bob Spidell <[email-masked]>
> mail, many decades ago) and asked what lubricant they recommended and the=
y
> ------------------------------
>
> *To:* Michael Salter <[email-masked]>; Bob Spidell <
> [email-masked]>; Healey team <[email-masked]>
> The required clearance for the sunwheel is 016-.020" If you swapped out
> the bearing there could be a difference from original. Moss and AH Spares
> sell the various sized steel washers depending on the reading you get.
> Typically, after many miles, that rear bronze washer is cracked or worn a=
nd
> should be replaced.
>
>
>
> The factory(when there was one) recommended to only use *30W Non
> Detergent* oil as others tended to foam and cause pressure issues. Also
> Before you tear it down, why not just change the oil as recommended and
> see if there is a difference-easiest fix at this point. If not the proble=
m
> then it needs to come out and repair. Hank
>
>
> --------------------
>
> To: "Michael Salter" <[email-masked]>, "Healeys" <
> [email-masked]>
> probably put close to 10K miles on it since, but not too many since I mov=
ed
> to the Central Valley. For the last few years it's been mostly short and
> day trips every month or two so, it's been mostly sedentary. A few months
> ago I took it out for a spin and noticed the O/D wouldn't engage at first
> but would start working normally after maybe 20 minutes of driving. In
> subsequent runs it's more not engaging, until a few days ago I'd decided =
I
> would likely have to pull the gearbox and O/D, but had to pull it out to
> get it off the QuickJack underneath it and, to my surprise it started to
> work OK again after 15-20 miles.
>
> gotten the planetary gears depth exactly right; I didn't have a selection
> of thrust washers to try so I just put the existing one back in. The only
> thing I changed out was the thrust ring bearing, which might have been a
> different width. The unit did have a very slight vibration, barely
> noticeable through the floorboards but otherwise operated perfectly. Now,
> when it works, it seems fine. When I rebuilt the gearbox the rearmost
> thrust washer was whacked (see pic), but of course I replaced it (how tha=
t
> could happen and why the O/D worked is another mystery). I couldn't get t=
he
> GB and O/D to mate up so I took them to BCS where David Nock got them
> together and set the operating shaft lift. Besides trying a new relay at
> Tom Monaco's suggestion I haven't done anything else to it.
>
> Can you give a little history, has it always been this way or did you
> change something? Did the problem develop slowly or over time?
>
> ------------------------------
>
> <[email-masked]> <[email-masked]>
> *To:* Healeys <[email-masked]> <[email-masked]>
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/arch=
ive/healeys
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/phoenix=
[email-masked]
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000075b6c0064218c2cb
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">OK =
have resisted commenting on this controversial topic=C2=A0for a few years.<=
/div><div class=3D"gmail_default" style=3D"font-size:small">Yes agree that =
OD Spares are a great resource and Dave is super helpful and responsive.</d=
iv><div class=3D"gmail_default" style=3D"font-size:small"><br></div><div cl=
ass=3D"gmail_default" style=3D"font-size:small">Long story about OD oil to=
=C2=A0add to the oil confusion.</div><div class=3D"gmail_default" style=3D"=
font-size:small">I have made up a VS test rig for running a GB plus OD at d=
ifferent speeds.</div><div class=3D"gmail_default" style=3D"font-size:small=
">Very useful for=C2=A0functional and OD oil leak hunting</div><div class=
=3D"gmail_default" style=3D"font-size:small">Several years=C2=A0ago, after =
a rebuild I filled with Castrol 30WT ND oil - no issues OD engaged fine.</d=
iv><div class=3D"gmail_default" style=3D"font-size:small">On same GB after =
a few days after running for 2-3 mins from cold, drained the oil (to fix a =
leak) and=C2=A0noted very significant foaming with the classic fish eye bub=
bles.</div><div class=3D"gmail_default" style=3D"font-size:small">The GB oi=
l seemed foamier than the OD</div><div class=3D"gmail_default" style=3D"fon=
t-size:small">Repeated this test and same story.</div><div class=3D"gmail_d=
efault" style=3D"font-size:small">Also 2 others observed the same foaming,=
=C2=A0and on one was so bad that OD would not engage.</div><div class=3D"gm=
ail_default" style=3D"font-size:small">We all changed to MT90.</div><div cl=
ass=3D"gmail_default" style=3D"font-size:small"><br></div><div class=3D"gma=
il_default" style=3D"font-size:small">Out of curiosity wrote to Castrol abo=
ut this.</div><div class=3D"gmail_default" style=3D"font-size:small">See re=
ply below.</div><div class=3D"gmail_default" style=3D"font-size:small"><br>=
</div><div class=3D"gmail_default" style=3D"font-size:small">

<p><i><span style=3D"font-family:tahoma,sans-serif">&quot;Thank you for con=
tacting Castrol North<br>America.</span></i></p>
<p><i><span style=3D"font-family:tahoma,sans-serif">Castrol does not recomm=
end our Non-Detergent for manual transmission applications, and we believe =
the foaming was likely caused<br>by some type of contamination, perhaps wat=
er in the<br>transmission.</span></i></p>
<p><i><span style=3D"font-family:tahoma,sans-serif">Unfortunately Castrol d=
oes not offer a manual transmission<br>fluid product in Canada or the US.</=
span></i></p>
<p><i><span style=3D"font-family:tahoma,sans-serif">Castrol Consumer Relati=
ons&quot;</span></i></p><p><span style=3D"font-family:tahoma,sans-serif">Th=
ere certainly was no moisture in the tranny.</span></p><p><span style=3D"fo=
nt-family:tahoma,sans-serif">Not sure if foaming is a bad thing ?=C2=A0What=
 is disturbing is that if I hadn&#39;t drained the oil I would have been no=
ne the wiser about the foaming. Maybe this is normal. I suspect that it dis=
appears after some use and only evident soon after starting ?</span></p><p>=
<span style=3D"font-family:tahoma,sans-serif">To hopefully reduce=C2=A0pesk=
y weeping leaks now use regular engine oil 20-50 VR1=C2=A0</span></p><p><sp=
an style=3D"font-family:tahoma,sans-serif">rg</span></p><p><br></p>

<br></div><div class=3D"gmail_default" style=3D"font-size:small"><br></div>=
<div class=3D"gmail_default" style=3D"font-size:small"><br></div></div><br>=
<div class=3D"gmail_quote gmail_quote_container"><div dir=3D"ltr" class=3D"=
gmail_attr">On Sun, Oct 26, 2025 at 3:56=E2=80=AFPM Mike Sinclair via Heale=
ys &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>=
&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px =
0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><u><=
/u>

 =20
   =20
 =20
  <div bgcolor=3D"#ffffff">
    <p><font size=3D"2" face=3D"Tahoma">Interesting, the comment on
        Redline.=C2=A0 I have used it in my ancient Honda and the gearbox
        noises went away.</font></p>
    <p><font size=3D"2" face=3D"Tahoma">Mike</font></p>
    <div>On 10/26/25 5:53 AM, Simon Lachlan via
      Healeys wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
     =20
     =20
      <div>
        <p class=3D"MsoNormal"><span>Just
            to keep the pot boiling=E2=80=A6=E2=80=A6=E2=80=A6=E2=80=A6=E2=
=80=A6when I was up at OD Spares
            talking to Dave Twigger, I asked him which oil to use in my
            OD. =E2=80=9C20-50=E2=80=9D, he replied very firmly. Over here,=
 UK, OD
            Spares is somewhat regarded in the same light as AH Spares.
            Dave=E2=80=99s father-in-law worked for Laycock and, when they
            stopped manufacturing ODs, he bought all the remaining stock
            and started up on his own. (Or something similar=E2=80=A6..Dave=
 did
            tell me but ages ago). Anyhow, I=E2=80=99d say that Dave and so=
n are
            our leading OD experts. His workshop is surprisingly small
            and slightly scruffy but is stuffed with all the right
            spares, test beds and spares. Michael, I recall you saying
            the same.<u></u><u></u></span></p>
        <p class=3D"MsoNormal"><span>I
            have to say that I use 30 or 40 non-detergent, which he says
            is fine. After fixing my OD, he put my 30 wt back in
            perfectly happily. He was absolutely against Redline and
            similar products=E2=80=A6..<u></u><u></u></span></p>
        <p class=3D"MsoNormal"><span>Simon<u></u><u></u></span></p>
        <p class=3D"MsoNormal"><span><u></u>=C2=A0<u></u></span></p>
        <div>
          <div style=3D"border-width:1pt medium medium;border-style:solid n=
one none;border-color:rgb(225,225,225) currentcolor currentcolor;padding:3p=
t 0cm 0cm">
            <p class=3D"MsoNormal"><b><span style=3D"font-family:&quot;Cali=
bri&quot;,sans-serif">From:</span></b><span style=3D"font-family:&quot;Cali=
bri&quot;,sans-serif">
                Healeys <a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">&lt;[email-masked]&gt;</a> <b>On
                  Behalf Of </b>Michael Salter<br>
                <b>Sent:</b> 25 October 2025 18:42<br>
                <b>To:</b> <a href=3D"mailto:[email-masked]" target=3D=
"_blank">[email-masked]</a>; Bob Spidell
                <a href=3D"mailto:[email-masked]" target=3D"_blank">&=
lt;[email-masked]&gt;</a>; Healey team
                <a href=3D"mailto:[email-masked]" target=3D"_blank"=
>&lt;[email-masked]&gt;</a><br>
                <b>Subject:</b> Re: [Healeys] Overdrive Conundrum<u></u><u>=
</u></span></p>
          </div>
        </div>
        <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
        <div>
          <p class=3D"MsoNormal">Hank, I have never be able to find any
            recommendation from Laycock De Normanville which recommend
            any particular oil for one of their overdrive units.<u></u><u><=
/u></p>
        </div>
        <div>
          <p class=3D"MsoNormal">I wrote <span style=3D"color:black;backgro=
und:white">to the company (</span>back
            in the day when one sent letters through the mail, many
            decades ago) and asked what lubricant they recommended and
            they replied that the lubricant was specified by the gearbox
            manufacturer.<u></u><u></u></p>
        </div>
        <div>
          <p class=3D"MsoNormal">This 30 weight non-detergent thing is
            nothing more than an &quot;old wives tale&quot;.<u></u><u></u><=
/p>
        </div>
        <div id=3D"m_8180538750141781548ms-outlook-mobile-body-separator-li=
ne">
          <div>
            <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
          </div>
        </div>
        <div id=3D"m_8180538750141781548ms-outlook-mobile-signature">
          <div>
            <p class=3D"MsoNormal">M<u></u><u></u></p>
          </div>
        </div>
        <div class=3D"MsoNormal" align=3D"center" style=3D"text-align:cente=
r">
          <hr size=3D"2" width=3D"98%" align=3D"center"></div>
        <div id=3D"m_8180538750141781548divRplyFwdMsg">
          <p class=3D"MsoNormal"><b><span style=3D"font-size:11pt;font-fami=
ly:&quot;Calibri&quot;,sans-serif;color:black">From:</span></b><span style=
=3D"font-size:11pt;font-family:&quot;Calibri&quot;,sans-serif;color:black">
              Hank Leach &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
              <b>Sent:</b> Saturday, October 25, 2025 12:52:20 PM<br>
              <b>To:</b> Michael Salter &lt;<a href=3D"mailto:michael.salte=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;;
              Bob Spidell &lt;<a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a>&gt;;
              Healey team &lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">[email-masked]</a>&gt;<br>
              <b>Subject:</b> RE: Re: [Healeys] Overdrive Conundrum</span>
            <u></u><u></u></p>
          <div>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
          </div>
        </div>
        <div>
          <div>
            <p class=3D"MsoNormal">The required clearance for the sunwheel
              is 016-.020&quot; If you swapped out the bearing there could =
be
              a difference from original. Moss and AH Spares sell the
              various sized steel washers depending on the reading you
              get. Typically, after many miles, that rear bronze washer
              is cracked or worn and should be replaced.<u></u><u></u></p>
          </div>
          <div>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
          </div>
          <div>
            <p class=3D"MsoNormal">The factory(when there was one)
              recommended to only use <u>30W Non Detergent</u> oil as
              others tended to foam and cause pressure issues. Also to
              be sure it is properly topped up- #1-key reason to not
              work.<u></u><u></u></p>
          </div>
          <div>
            <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
          </div>
          <div>
            <p class=3D"MsoNormal">Before you tear it down, why not just
              change the oil as recommended and see if there is a
              difference-easiest fix at this point. If not the problem
              then it needs to come out and repair. Hank<u></u><u></u></p>
          </div>
          <div>
            <p class=3D"MsoNormal" style=3D"margin-bottom:12pt"><br>
              -------------------- <br>
              <br>
              From: &quot;Bob Spidell via Healeys&quot; &lt;<a href=3D"mail=
to:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;
              <br>
              Reply-To: &quot;Bob Spidell&quot; &lt;<a href=3D"mailto:bspid=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;
              <br>
              To: &quot;Michael Salter&quot; &lt;<a href=3D"mailto:michael.=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;,
              &quot;Healeys&quot; &lt;<a href=3D"mailto:[email-masked].=
net" target=3D"_blank">[email-masked]</a>&gt;
              <br>
              Sent: October 24, 2025 at 9:38 PM PDT <br>
              Subject: Re: [Healeys] Overdrive Conundrum <br>
              Hi Michael,<br>
              <br>
              I rebuilt the gearbox and O/D probably about 7-8 years or
              so ago. I&#39;ve probably put close to 10K miles on it since,
              but not too many since I moved to the Central Valley. For
              the last few years it&#39;s been mostly short and day trips
              every month or two so, it&#39;s been mostly sedentary. A few
              months ago I took it out for a spin and noticed the O/D
              wouldn&#39;t engage at first but would start working normally
              after maybe 20 minutes of driving. In subsequent runs it&#39;=
s
              more not engaging, until a few days ago I&#39;d decided I
              would likely have to pull the gearbox and O/D, but had to
              pull it out to get it off the QuickJack underneath it and,
              to my surprise it started to work OK again after 15-20
              miles.<br>
              <br>
              I rebuilt the O/D myself, and I think I did OK except I
              may not have gotten the planetary gears depth exactly
              right; I didn&#39;t have a selection of thrust washers to try
              so I just put the existing one back in. The only thing I
              changed out was the thrust ring bearing, which might have
              been a different width. The unit did have a very slight
              vibration, barely noticeable through the floorboards but
              otherwise operated perfectly. Now, when it works, it seems
              fine. When I rebuilt the gearbox the rearmost thrust
              washer was whacked (see pic), but of course I replaced it
              (how that could happen and why the O/D worked is another
              mystery). I couldn&#39;t get the GB and O/D to mate up so I
              took them to BCS where David Nock got them together and
              set the operating shaft lift. Besides trying a new relay
              at Tom Monaco&#39;s suggestion I haven&#39;t done anything el=
se to
              it.<br>
              <br>
              Only thing I can guess is maybe the lever that the
              solenoid lifts to turn the valve operating cam maybe slips
              sometimes and not others.<br>
              <br>
              Bob<u></u><u></u></p>
          </div>
          <div>
            <p class=3D"MsoNormal">On 10/24/2025 8:00 PM, Michael Salter
              wrote:<u></u><u></u></p>
          </div>
          <blockquote style=3D"margin-top:5pt;margin-bottom:5pt">
            <div>
              <p class=3D"MsoNormal">That does defy logic Bob.<u></u><u></u=
></p>
            </div>
            <div>
              <p class=3D"MsoNormal">Can you give a little history, has it
                always been this way or did you change something? Did
                the problem develop slowly or over time?<u></u><u></u></p>
            </div>
            <div>
              <p class=3D"MsoNormal">Anything else that may be relevant?<u>=
</u><u></u></p>
            </div>
            <div>
              <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
            </div>
            <div>
              <p class=3D"MsoNormal">M<u></u><u></u></p>
            </div>
            <div id=3D"m_8180538750141781548x_ms-outlook-mobile-body-separa=
tor-line">
              <div>
                <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
              </div>
            </div>
            <div id=3D"m_8180538750141781548x_ms-outlook-mobile-signature">
              <div>
                <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
              </div>
            </div>
            <div class=3D"MsoNormal" align=3D"center" style=3D"text-align:c=
enter">
              <hr size=3D"2" width=3D"98%" align=3D"center"></div>
            <div id=3D"m_8180538750141781548x_divRplyFwdMsg">
              <p class=3D"MsoNormal"><strong><span style=3D"font-family:&qu=
ot;Aptos&quot;,sans-serif">From:</span></strong>
                Healeys <a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">&lt;[email-masked]&gt;</a>
                on behalf of Bob Spidell via Healeys <a href=3D"mailto:heal=
[email-masked]" target=3D"_blank">&lt;[email-masked]&gt;</a><br=
                <strong><span style=3D"font-family:&quot;Aptos&quot;,sans-s=
erif">Sent:</span></strong>
                Friday, October 24, 2025 8:41:36 PM<br>
                <strong><span style=3D"font-family:&quot;Aptos&quot;,sans-s=
erif">To:</span></strong>
                Healeys <a href=3D"mailto:[email-masked]" target=3D=
"_blank">&lt;[email-masked]&gt;</a><br>
                <strong><span style=3D"font-family:&quot;Aptos&quot;,sans-s=
erif">Subject:</span></strong>
                [Healeys] Overdrive Conundrum <u></u><u></u></p>
              <div>
                <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
              </div>
            </div>
            <div>
              <div>
                <p class=3D"MsoNormal" style=3D"margin-bottom:12pt">Listers=
,<br>
                  <br>
                  I have a problem with my BJ8&#39;s overdrive that defies
                  conventional logic: <br>
                  The O/D will not engage when the drivetrain is cold,
                  but begins to <br>
                  function more-or-less normally as the drivetrain gets
                  fully heated-up <br>
                  (15-20m on a warm day). I&#39;ve checked the functioning
                  of the electricals; <br>
                  i.e. when not running I can a) disconnect the coil
                  ground so as not to <br>
                  fry the Pertonix Ignitor, b) place the gearbox in 3rd
                  or 4th and c) <br>
                  close either, or both, the dash switch and/or the
                  switch on the shift <br>
                  knob --they&#39;re wired in parallel so either one will
                  engage the O/D, but <br>
                  both need to be in off/open condition to
                  disengage--and I can hear the <br>
                  solenoid click firmly (this pretty much rules out the
                  switches). I have <br>
                  already replaced the scuttle relay to no effect (I
                  have had them get <br>
                  flaky). AFAIK, the throttle/&#39;kickdown&#39; switch onl=
y
                  comes into play when <br>
                  disengaging, and seems to work when the O/D does
                  engage.<br>
                  <br>
                  My thinking is, if the pump is failed or failing the
                  O/D might work when <br>
                  the fluid is cold but cease to function as the fluid
                  heats up and thins <br>
                  out (I&#39;ve used Redline MT-90 successfully for over
                  100K miles or more; <br>
                  it&#39;s equivalent to 50wt engine oil). But, the O/D not
                  engaging when cold <br>
                  (somewhat) refutes this theory. If the outlet check
                  valve on the pump <br>
                  was somehow boogered I would expect either a) cold
                  function only, or b) <br>
                  no function at all. Ditto the solenoid; I&#39;d expect it
                  to get flakey when <br>
                  hot and it does &#39;click&#39; reliably (when cold). I c=
an
                  imagine the lever on <br>
                  the operating cam slipping, but wouldn&#39;t expect that
                  to vary with <br>
                  temperature (or to work at all, actually). Actuating
                  shaft lift was <br>
                  correctly set at rebuild. I do have a DWM &#39;uprated&#3=
9;
                  accumulator <br>
                  installed, and the O/D engages within 2 seconds when
                  it functions.<br>
                  <br>
                  Anyone had this condition, or have a theory as to why
                  it behaves this <br>
                  way? Next step would be to remove the console and
                  confirm I have good <br>
                  oil pressure (but if I do, then what?).<br>
                  <br>
                  TIA,<br>
                  Bob<br>
                  _______________________________________________<br>
                  Support Team.Net <a href=3D"http://www.team.net/donate.ht=
ml" target=3D"_blank">http://www.team.net/donate.html</a><br>
                  Suggested annual donation=C2=A0 $12.75<br>
                  <br>
                  Archive: <a href=3D"http://www.team.net/pipermail/healeys=
" target=3D"_blank">http://www.team.net/pipermail/healeys</a>
                  <a href=3D"http://autox.team.net/archive/healeys" target=
=3D"_blank">http://autox.team.net/archive/healeys</a><br>
                  <br>
                  <a href=3D"mailto:[email-masked]" target=3D"_blan=
k">[email-masked]</a><br>
                  <a href=3D"http://autox.team.net/mailman/listinfo/healeys=
" target=3D"_blank">http://autox.teamnet/mailman/listinfo/healeys</a><br>
                  <br>
                  Unsubscribe/Manage: <a href=3D"http://autox.team.net/mail=
man/options/healeys/michaelsalter@gmailcom" target=3D"_blank">http://autox.=
team.net/mailman/options/healeys/[email-masked]</a><u></u><u></u><=
/p>
              </div>
            </div>
          </blockquote>
          <div>
            <p class=3D"MsoNormal" style=3D"margin-bottom:12pt"><u></u>=C2=
=A0<u></u></p>
          </div>
        </div>
      </div>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________
nk">http://www.team.net/donate.html</a>

Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
">http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.ne=
t/archive/healeys" target=3D"_blank">http://autox.team.net/archive/healeys<=
/a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/o=
ptions/healeys/[email-masked]</a>

</pre>
    </blockquote>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000075b6c0064218c2cb--

--===============4199597891100505658==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4199597891100505658==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sun, 26 Oct 2025 21:51:32 -0700

This is a multi-part message in MIME format.
--------------63hZ2WkDLn0uxCpv0CGi0t64
 boundary="------------vsDmgGYEHv0W0uqh0Tb8ptdD"

--------------vsDmgGYEHv0W0uqh0Tb8ptdD
Content-Transfer-Encoding: 8bit

When I first started using MT-90 in my BJ8 I changed out the fluid at 
15K miles (Norman Nock's recommended interval). I drained into a 
perfectly clean pan, took the fluid out into the bright sunlight and 
observed it had what I called 'shake;' shiny brass particles floating in 
the amber fluid. It was quite pretty, like a super fine metal flake 
paint, but the brass particles were so fine you could rub the oil 
between your fingers and not feel a thing. In short, they were too small 
to plug any of the passages in an O/D. Anyone who's rebuilt a 
Healey/Mowog gearbox knows the brass shift forks are a consumable item 
(and easily restored). Note quality greases are merely oil thickened 
with a very finely ground, soft metal; e.g. lithium, molybdenum 
('moly'). The cheap stuff usually uses diatomaceous earth.

The only (supposed) reason I've ever heard for using non-detergent oil 
in a gearbox is to let the brass, and other contaminants settle into a 
sludge at the bottom of the gearbox, so it doesn't circulate through the 
O/D and possibly plug one of the small passages (anybody heard a 
different 'logic?). But, the job of a detergent is to clean 
contaminants--soot, etc.--from the combustion chambers and,  in 
particular, ring lands. It's the job of ashless dispersants to keep 
particulates suspended in the oil, so as NOT to contribute to sludge 
buildup, so spec'ing an AD oil/might/ make some sense (but what happens 
when a chunk of sludge starts migrating around the gearbox; blood clot 
anybody?). Note I read somewhere, but can't provide a source, that ZDDP 
was first added to oil as a detergent, before its anti-wear properties 
were known (rule of thumb: if something has 'phosphate' in its chemical 
name it likely has detergent properties).

Some differences are pointed out here:

https://www.cnlubricantadditive.com/info/difference-between-dispersants-and-dertergents-91273973.html

Our mechanics always insisted we use AD/mineral oil for engine break-in 
in our aircraft engines--no mention of 'non-detergent'--because 
air-cooled aircraft engine cylinders are notoriously tricky to break-in 
properly due to the loose clearances and (sometimes) chrome cylinder 
coatings. AD oil was thought to help 'wear in' the rings (when the 
break-in failed I've heard of owners putting Bon Ami in the cylinders). 
AFAIK, most modern, off-the-shelf oils contain both dispersants and 
detergents.

Their is a cadre of owners and mechanics that seem to think our cars 
should only get the oils, etc. that were available when the cars were 
first manufactured, ignoring the tremendous advances in lubricant 
science ('tribology') in the last 70 years or so. I've attached the 
recommended lubricant chart from the Bentley reprint for the 6-cyl cars, 
showing how the recommendations 'evolved' as multi-vis oils became 
available--early 60s, I think--and no mention of 'non-detergent.' I 
don't see any particular advantage to using a multi-vis in a gearbox; I 
suspect BMC simply wanted to limit the types of oil the mechanics had to 
stock, and engine oil was good enough (I suppose a mult-vis might shift 
a little better when cold, but I ran Castrol 20W-50 for a few years and 
didn't notice any benefit; admittedly in a temperate climate).

When I overhauled my gearbox/OD at 205K miles there was only slight wear 
on the leading edge of 2nd gear. The O/D accumulator showed typical 
scoring, and I replaced one bearing that probably didn't need to be 
replaced, but otherwise all the moving parts were pristine, the O/D 
screen had just a few small particles and the cone clutch had 
significant material left and I put it back in (they appear to be of 
limited supply; DWM relines them). Not a spec of 'sludge' anywhere.

Redline MTL has equivalent viscosity to 30WT motor oil; MT-90 is 
equivalent to 50WT. Yes, synthetic oils may leak a little more, but I 
ran my old Lincoln LS with a Jaguar engine on 5W-30 full synthetic and 
it didn't leak a drop. Go figure.

Bob

On 10/26/2025 5:12 PM, Roger Grace wrote:
> Several years ago, after a rebuild I filled with Castrol 30WT ND oil - 
> no issues OD engaged fine.
> On same GB after a few days after running for 2-3 mins from cold, 
> drained the oil (to fix a leak) and noted very significant foaming 
> with the classic fish eye bubbles.
> /"Thank you for contacting Castrol North
> America./
>
> /Castrol does not recommend our Non-Detergent for manual transmission 
> applications, and we believe the foaming was likely caused
> by some type of contamination, perhaps water in the
> transmission./
>
> /Unfortunately Castrol does not offer a manual transmission
> fluid product in Canada or the US./
>
> /Castrol Consumer Relations"/
>
> Not sure if foaming is a bad thing ? What is disturbing is that if I 
> hadn't drained the oil I would have been none the wiser about the 
> foaming. Maybe this is normal. I suspect that it disappears after some 
> use and only evident soon after starting ?
>
> To hopefully reduce pesky weeping leaks now use regular engine oil 
> 20-50 VR1
>
> rg
>
>
>
>
>
>
> On Sun, Oct 26, 2025 at 3:56 PM Mike Sinclair via Healeys 
> <[email-masked]> wrote:
>
>     Interesting, the comment on Redline.  I have used it in my ancient
>     Honda and the gearbox noises went away.
>
>     Mike
>
>>     Just to keep the pot boiling……………when I was up at OD Spares
>>     talking to Dave Twigger, I asked him which oil to use in my OD.
>>     “20-50”, he replied very firmly. Over here, UK, OD Spares is
>>     somewhat regarded in the same light as AH Spares. Dave’s
>>     father-in-law worked for Laycock and, when they stopped
>>     manufacturing ODs, he bought all the remaining stock and started
>>     up on his own. (Or something similar…..Dave did tell me but ages
>>     ago). Anyhow, I’d say that Dave and son are our leading OD
>>     experts. His workshop is surprisingly small and slightly scruffy
>>     but is stuffed with all the right spares, test beds and spares.
>>     Michael, I recall you saying the same.
>>
>>     fine. After fixing my OD, he put my 30 wt back in perfectly
>>     happily. He was absolutely against Redline and similar products…..
>>
>>     Simon
>>
>>     *From:*Healeys <[email-masked]>
>>     Laycock De Normanville which recommend any particular oil for one
>>     of their overdrive units.
>>
>>     I wrote to the company (back in the day when one sent letters
>>     through the mail, many decades ago) and asked what lubricant they
>>     recommended and they replied that the lubricant was specified by
>>     the gearbox manufacturer.
>>
>>     wives tale".
>>     The required clearance for the sunwheel is 016-.020" If you
>>     swapped out the bearing there could be a difference from
>>     original. Moss and AH Spares sell the various sized steel washers
>>     depending on the reading you get. Typically, after many miles,
>>     that rear bronze washer is cracked or worn and should be replaced.
>>
>>     Detergent_ oil as others tended to foam and cause pressure
>>     issues. Also to be sure it is properly topped up- #1-key reason
>>     to not work.
>>
>>     Before you tear it down, why not just change the oil as
>>     recommended and see if there is a difference-easiest fix at this
>>     point. If not the problem then it needs to come out and repair. Hank
>>
>>
>>     --------------------
>>
>>     I rebuilt the gearbox and O/D probably about 7-8 years or so ago.
>>     I've probably put close to 10K miles on it since, but not too
>>     many since I moved to the Central Valley. For the last few years
>>     it's been mostly short and day trips every month or two so, it's
>>     been mostly sedentary. A few months ago I took it out for a spin
>>     and noticed the O/D wouldn't engage at first but would start
>>     working normally after maybe 20 minutes of driving. In subsequent
>>     runs it's more not engaging, until a few days ago I'd decided I
>>     would likely have to pull the gearbox and O/D, but had to pull it
>>     out to get it off the QuickJack underneath it and, to my surprise
>>     it started to work OK again after 15-20 miles.
>>
>>     I rebuilt the O/D myself, and I think I did OK except I may not
>>     have gotten the planetary gears depth exactly right; I didn't
>>     have a selection of thrust washers to try so I just put the
>>     existing one back in. The only thing I changed out was the thrust
>>     ring bearing, which might have been a different width. The unit
>>     did have a very slight vibration, barely noticeable through the
>>     floorboards but otherwise operated perfectly. Now, when it works,
>>     it seems fine. When I rebuilt the gearbox the rearmost thrust
>>     washer was whacked (see pic), but of course I replaced it (how
>>     that could happen and why the O/D worked is another mystery). I
>>     couldn't get the GB and O/D to mate up so I took them to BCS
>>     where David Nock got them together and set the operating shaft
>>     lift. Besides trying a new relay at Tom Monaco's suggestion I
>>     Only thing I can guess is maybe the lever that the solenoid lifts
>>     to turn the valve operating cam maybe slips sometimes and not others.
>>
>>     Bob
>>
>>         Can you give a little history, has it always been this way or
>>         did you change something? Did the problem develop slowly or
>>         over time?
>>
>>         Spidell via Healeys <[email-masked]>
>>         *To:* Healeys <[email-masked]>
>>         conventional logic:
>>         begins to
>>         the O/D, but
>>         switches). I have
>>         might work when
>>         engaging when cold
>>         lift was
>>         functions.
>>         behaves this
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------vsDmgGYEHv0W0uqh0Tb8ptdD
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    When I first started using MT-90 in my BJ8 I changed out the fluid
    at 15K miles (Norman Nock's recommended interval). I drained into a
    perfectly clean pan, took the fluid out into the bright sunlight and
    observed it had what I called 'shake;' shiny brass particles
    floating in the amber fluid. It was quite pretty, like a super fine
    metal flake paint, but the brass particles were so fine you could
    rub the oil between your fingers and not feel a thing. In short,
    they were too small to plug any of the passages in an O/D. Anyone
    who's rebuilt a Healey/Mowog gearbox knows the brass shift forks are
    a consumable item (and easily restored). Note quality greases are
    merely oil thickened with a very finely ground, soft metal; e.g.
    lithium, molybdenum ('moly'). The cheap stuff usually uses
    diatomaceous earth. <br>
    <br>
    The only (supposed) reason I've ever heard for using non-detergent
    oil in a gearbox is to let the brass, and other contaminants settle
    into a sludge at the bottom of the gearbox, so it doesn't circulate
    through the O/D and possibly plug one of the small passages (anybody
    heard a different 'logic?). But, the job of a detergent is to clean
    contaminants--soot, etc.--from the combustion chambers and,  in
    particular, ring lands. It's the job of ashless dispersants to keep
    particulates suspended in the oil, so as NOT to contribute to sludge
    buildup, so spec'ing an AD oil<i> might</i> make some sense (but
    what happens when a chunk of sludge starts migrating around the
    gearbox; blood clot anybody?). Note I read somewhere, but can't
    provide a source, that ZDDP was first added to oil as a detergent,
    before its anti-wear properties were known (rule of thumb: if
    something has 'phosphate' in its chemical name it likely has
    detergent properties). <br>
    <br>
    Some differences are pointed out here:<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.cnlubricantadditive.com/info/difference-between-dispersants-and-dertergents-91273973.html">https://www.cnlubricantadditive.com/info/difference-between-dispersants-and-dertergents-91273973.html</a><br>
    <br>
    Our mechanics always insisted we use AD/mineral oil for engine
    break-in in our aircraft engines--no mention of
    'non-detergent'--because air-cooled aircraft engine cylinders are
    notoriously tricky to break-in properly due to the loose clearances
    and (sometimes) chrome cylinder coatings. AD oil was thought to help
    'wear in' the rings (when the break-in failed I've heard of owners
    putting Bon Ami in the cylinders). AFAIK, most modern, off-the-shelf
    oils contain both dispersants and detergents. <br>
    <br>
    Their is a cadre of owners and mechanics that seem to think our cars
    should only get the oils, etc. that were available when the cars
    were first manufactured, ignoring the tremendous advances in
    lubricant science ('tribology') in the last 70 years or so. I've
    attached the recommended lubricant chart from the Bentley reprint
    for the 6-cyl cars, showing how the recommendations 'evolved' as
    multi-vis oils became available--early 60s, I think--and no mention
    of 'non-detergent.' I don't see any particular advantage to using a
    multi-vis in a gearbox; I suspect BMC simply wanted to limit the
    types of oil the mechanics had to stock, and engine oil was good
    enough (I suppose a mult-vis might shift a little better when cold,
    but I ran Castrol 20W-50 for a few years and didn't notice any
    benefit; admittedly in a temperate climate).  <br>
    <br>
    When I overhauled my gearbox/OD at 205K miles there was only slight
    wear on the leading edge of 2nd gear. The O/D accumulator showed
    typical scoring, and I replaced one bearing that probably didn't
    need to be replaced, but otherwise all the moving parts were
    pristine, the O/D screen had just a few small particles and the cone
    clutch had significant material left and I put it back in (they
    appear to be of limited supply; DWM relines them). Not a spec of
    'sludge' anywhere.<br>
    <br>
    Redline MTL has equivalent viscosity to 30WT motor oil; MT-90 is
    equivalent to 50WT. Yes, synthetic oils may leak a little more, but
    I ran my old Lincoln LS with a Jaguar engine on 5W-30 full synthetic
    and it didn't leak a drop. Go figure. <br>
    <br>
    Bob<br>
    <br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 10/26/2025 5:12 PM, Roger Grace
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default" style="font-size:small">OK have
          resisted commenting on this controversial topic for a few
          years.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">Long story
          about OD oil to add to the oil confusion.</div>
        <div class="gmail_default" style="font-size:small">I have made
          up a VS test rig for running a GB plus OD at different speeds.</div>
        <div class="gmail_default" style="font-size:small">Very useful
          for functional and OD oil leak hunting</div>
        <div class="gmail_default" style="font-size:small">Several
          years ago, after a rebuild I filled with Castrol 30WT ND oil -
          no issues OD engaged fine.</div>
        <div class="gmail_default" style="font-size:small">On same GB
          after a few days after running for 2-3 mins from cold, drained
          the oil (to fix a leak) and noted very significant foaming
          with the classic fish eye bubbles.</div>
        <div class="gmail_default" style="font-size:small">The GB oil
          seemed foamier than the OD</div>
        <div class="gmail_default" style="font-size:small">Repeated this
          test and same story.</div>
        <div class="gmail_default" style="font-size:small">Also 2 others
          observed the same foaming, and on one was so bad that OD would
          not engage.</div>
        <div class="gmail_default" style="font-size:small">We all
          changed to MT90.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">Out of
          curiosity wrote to Castrol about this.</div>
        <div class="gmail_default" style="font-size:small">See reply
          below.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">
          <p><i><span style="font-family:tahoma,sans-serif">"Thank you
                for contacting Castrol North<br>
                America.</span></i></p>
          <p><i><span style="font-family:tahoma,sans-serif">Castrol does
                not recommend our Non-Detergent for manual transmission
                applications, and we believe the foaming was likely
                caused<br>
                by some type of contamination, perhaps water in the<br>
                transmission.</span></i></p>
          <p><i><span style="font-family:tahoma,sans-serif">Unfortunately
                Castrol does not offer a manual transmission<br>
                fluid product in Canada or the US.</span></i></p>
          <p><i><span style="font-family:tahoma,sans-serif">Castrol
                Consumer Relations"</span></i></p>
          <p><span style="font-family:tahoma,sans-serif">There certainly
              was no moisture in the tranny.</span></p>
          <p><span style="font-family:tahoma,sans-serif">Not sure if
              foaming is a bad thing ? What is disturbing is that if I
              hadn't drained the oil I would have been none the wiser
              about the foaming. Maybe this is normal. I suspect that it
              disappears after some use and only evident soon after
              starting ?</span></p>
          <p><span style="font-family:tahoma,sans-serif">To hopefully
              reduce pesky weeping leaks now use regular engine oil
              20-50 VR1 </span></p>
          <p><span style="font-family:tahoma,sans-serif">rg</span></p>
          <p><br>
          </p>
          <br>
        </div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
      </div>
      <br>
      <div class="gmail_quote gmail_quote_container">
        <div dir="ltr" class="gmail_attr">On Sun, Oct 26, 2025 at
          3:56 PM Mike Sinclair via Healeys &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div bgcolor="#ffffff">
            <p><font size="2" face="Tahoma">Interesting, the comment on
                Redline.  I have used it in my ancient Honda and the
                gearbox noises went away.</font></p>
            <p><font size="2" face="Tahoma">Mike</font></p>
            <div>On 10/26/25 5:53 AM, Simon Lachlan via Healeys wrote:<br>
            </div>
            <blockquote type="cite">
              <div>
                <p class="MsoNormal"><span>Just to keep the pot
                    boiling……………when I was up at OD Spares talking to
                    Dave Twigger, I asked him which oil to use in my OD.
                    “20-50”, he replied very firmly. Over here, UK, OD
                    Spares is somewhat regarded in the same light as AH
                    Spares. Dave’s father-in-law worked for Laycock and,
                    when they stopped manufacturing ODs, he bought all
                    the remaining stock and started up on his own. (Or
                    something similar…..Dave did tell me but ages ago).
                    Anyhow, I’d say that Dave and son are our leading OD
                    experts. His workshop is surprisingly small and
                    slightly scruffy but is stuffed with all the right
                    spares, test beds and spares. Michael, I recall you
                    saying the same.</span></p>
                <p class="MsoNormal"><span>I have to say that I use 30
                    or 40 non-detergent, which he says is fine. After
                    fixing my OD, he put my 30 wt back in perfectly
                    happily. He was absolutely against Redline and
                    similar products…..</span></p>
                <p class="MsoNormal"><span>Simon</span></p>
                <p class="MsoNormal"><span> </span></p>
                <div>
                  <div
style="border-width:1pt medium medium;border-style:solid none none;border-color:rgb(225,225,225) currentcolor currentcolor;padding:3pt 0cm 0cm">
                    <p class="MsoNormal"><b><span
style="font-family:&quot;Calibri&quot;,sans-serif">From:</span></b><span
style="font-family:&quot;Calibri&quot;,sans-serif"> Healeys <a
                          href="mailto:[email-masked]"
                          target="_blank" moz-do-not-send="true">&lt;[email-masked]&gt;</a>
                        <b>On Behalf Of </b>Michael Salter<br>
                        <b>Sent:</b> 25 October 2025 18:42<br>
                        <b>To:</b> <a href="mailto:[email-masked]"
                          target="_blank" moz-do-not-send="true"
                          class="moz-txt-link-freetext">[email-masked]</a>;
                        Bob Spidell <a
                          href="mailto:[email-masked]"
                          target="_blank" moz-do-not-send="true">&lt;[email-masked]&gt;</a>;
                        Healey team <a
                          href="mailto:[email-masked]"
                          target="_blank" moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                        <b>Subject:</b> Re: [Healeys] Overdrive
                        Conundrum</span></p>
                  </div>
                </div>
                <p class="MsoNormal"> </p>
                <div>
                  <p class="MsoNormal">Hank, I have never be able to
                    find any recommendation from Laycock De Normanville
                    which recommend any particular oil for one of their
                    overdrive units.</p>
                </div>
                <div>
                  <p class="MsoNormal">I wrote <span
                      style="color:black;background:white">to the
                      company (</span>back in the day when one sent
                    letters through the mail, many decades ago) and
                    asked what lubricant they recommended and they
                    replied that the lubricant was specified by the
                    gearbox manufacturer.</p>
                </div>
                <div>
                  <p class="MsoNormal">This 30 weight non-detergent
                    thing is nothing more than an "old wives tale".</p>
                </div>
                <div
id="m_8180538750141781548ms-outlook-mobile-body-separator-line">
                  <div>
                    <p class="MsoNormal"> </p>
                  </div>
                </div>
                <div
                  id="m_8180538750141781548ms-outlook-mobile-signature">
                  <div>
                    <p class="MsoNormal">M</p>
                  </div>
                </div>
                <div class="MsoNormal" align="center"
                  style="text-align:center">
                  <hr size="2" width="98%" align="center"></div>
                <div id="m_8180538750141781548divRplyFwdMsg">
                  <p class="MsoNormal"><b><span
style="font-size:11pt;font-family:&quot;Calibri&quot;,sans-serif;color:black">From:</span></b><span
style="font-size:11pt;font-family:&quot;Calibri&quot;,sans-serif;color:black">
                      Hank Leach &lt;<a
                        href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
                      <b>Sent:</b> Saturday, October 25, 2025 12:52:20
                      PM<br>
                      <b>To:</b> Michael Salter &lt;<a
                        href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">[email-masked]</a>&gt;;
                      Bob Spidell &lt;<a
                        href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">[email-masked]</a>&gt;;
                      Healey team &lt;<a
                        href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
                      <b>Subject:</b> RE: Re: [Healeys] Overdrive
                      Conundrum</span> </p>
                  <div>
                    <p class="MsoNormal"> </p>
                  </div>
                </div>
                <div>
                  <div>
                    <p class="MsoNormal">The required clearance for the
                      sunwheel is 016-.020" If you swapped out the
                      bearing there could be a difference from original.
                      Moss and AH Spares sell the various sized steel
                      washers depending on the reading you get.
                      Typically, after many miles, that rear bronze
                      washer is cracked or worn and should be replaced.</p>
                  </div>
                  <div>
                    <p class="MsoNormal"> </p>
                  </div>
                  <div>
                    <p class="MsoNormal">The factory(when there was one)
                      recommended to only use <u>30W Non Detergent</u>
                      oil as others tended to foam and cause pressure
                      issues. Also to be sure it is properly topped up-
                      #1-key reason to not work.</p>
                  </div>
                  <div>
                    <p class="MsoNormal"> </p>
                  </div>
                  <div>
                    <p class="MsoNormal">Before you tear it down, why
                      not just change the oil as recommended and see if
                      there is a difference-easiest fix at this point.
                      If not the problem then it needs to come out and
                      repair. Hank</p>
                  </div>
                  <div>
                    <p class="MsoNormal" style="margin-bottom:12pt"><br>
                      -------------------- <br>
                      <br>
                      From: "Bob Spidell via Healeys" &lt;<a
                        href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">[email-masked]</a>&gt;
                      <br>
                      Reply-To: "Bob Spidell" &lt;<a
                        href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">[email-masked]</a>&gt;
                      <br>
                      To: "Michael Salter" &lt;<a
                        href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">[email-masked]</a>&gt;,
                      "Healeys" &lt;<a
                        href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">[email-masked]</a>&gt;
                      <br>
                      Sent: October 24, 2025 at 9:38 PM PDT <br>
                      Subject: Re: [Healeys] Overdrive Conundrum <br>
                      Hi Michael,<br>
                      <br>
                      I rebuilt the gearbox and O/D probably about 7-8
                      years or so ago. I've probably put close to 10K
                      miles on it since, but not too many since I moved
                      to the Central Valley. For the last few years it's
                      been mostly short and day trips every month or two
                      so, it's been mostly sedentary. A few months ago I
                      took it out for a spin and noticed the O/D
                      wouldn't engage at first but would start working
                      normally after maybe 20 minutes of driving. In
                      subsequent runs it's more not engaging, until a
                      few days ago I'd decided I would likely have to
                      pull the gearbox and O/D, but had to pull it out
                      to get it off the QuickJack underneath it and, to
                      my surprise it started to work OK again after
                      15-20 miles.<br>
                      <br>
                      I rebuilt the O/D myself, and I think I did OK
                      except I may not have gotten the planetary gears
                      depth exactly right; I didn't have a selection of
                      thrust washers to try so I just put the existing
                      one back in. The only thing I changed out was the
                      thrust ring bearing, which might have been a
                      different width. The unit did have a very slight
                      vibration, barely noticeable through the
                      floorboards but otherwise operated perfectly. Now,
                      when it works, it seems fine. When I rebuilt the
                      gearbox the rearmost thrust washer was whacked
                      (see pic), but of course I replaced it (how that
                      could happen and why the O/D worked is another
                      mystery). I couldn't get the GB and O/D to mate up
                      so I took them to BCS where David Nock got them
                      together and set the operating shaft lift. Besides
                      trying a new relay at Tom Monaco's suggestion I
                      haven't done anything else to it.<br>
                      <br>
                      Only thing I can guess is maybe the lever that the
                      solenoid lifts to turn the valve operating cam
                      maybe slips sometimes and not others.<br>
                      <br>
                      Bob</p>
                  </div>
                  <div>
                    <p class="MsoNormal">On 10/24/2025 8:00 PM, Michael
                      Salter wrote:</p>
                  </div>
                  <blockquote style="margin-top:5pt;margin-bottom:5pt">
                    <div>
                      <p class="MsoNormal">That does defy logic Bob.</p>
                    </div>
                    <div>
                      <p class="MsoNormal">Can you give a little
                        history, has it always been this way or did you
                        change something? Did the problem develop slowly
                        or over time?</p>
                    </div>
                    <div>
                      <p class="MsoNormal">Anything else that may be
                        relevant?</p>
                    </div>
                    <div>
                      <p class="MsoNormal"> </p>
                    </div>
                    <div>
                      <p class="MsoNormal">M</p>
                    </div>
                    <div
id="m_8180538750141781548x_ms-outlook-mobile-body-separator-line">
                      <div>
                        <p class="MsoNormal"> </p>
                      </div>
                    </div>
                    <div
id="m_8180538750141781548x_ms-outlook-mobile-signature">
                      <div>
                        <p class="MsoNormal"> </p>
                      </div>
                    </div>
                    <div class="MsoNormal" align="center"
                      style="text-align:center">
                      <hr size="2" width="98%" align="center"></div>
                    <div id="m_8180538750141781548x_divRplyFwdMsg">
                      <p class="MsoNormal"><strong><span
style="font-family:&quot;Aptos&quot;,sans-serif">From:</span></strong>
                        Healeys <a
                          href="mailto:[email-masked]"
                          target="_blank" moz-do-not-send="true">&lt;[email-masked]&gt;</a>
                        on behalf of Bob Spidell via Healeys <a
                          href="mailto:[email-masked]"
                          target="_blank" moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                        <strong><span
style="font-family:&quot;Aptos&quot;,sans-serif">Sent:</span></strong>
                        Friday, October 24, 2025 8:41:36 PM<br>
                        <strong><span
style="font-family:&quot;Aptos&quot;,sans-serif">To:</span></strong>
                        Healeys <a href="mailto:[email-masked]"
                          target="_blank" moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                        <strong><span
style="font-family:&quot;Aptos&quot;,sans-serif">Subject:</span></strong>
                        [Healeys] Overdrive Conundrum </p>
                      <div>
                        <p class="MsoNormal"> </p>
                      </div>
                    </div>
                    <div>
                      <div>
                        <p class="MsoNormal" style="margin-bottom:12pt">Listers,<br>
                          <br>
                          I have a problem with my BJ8's overdrive that
                          defies conventional logic: <br>
                          The O/D will not engage when the drivetrain is
                          cold, but begins to <br>
                          function more-or-less normally as the
                          drivetrain gets fully heated-up <br>
                          (15-20m on a warm day). I've checked the
                          functioning of the electricals; <br>
                          i.e. when not running I can a) disconnect the
                          coil ground so as not to <br>
                          fry the Pertonix Ignitor, b) place the gearbox
                          in 3rd or 4th and c) <br>
                          close either, or both, the dash switch and/or
                          the switch on the shift <br>
                          knob --they're wired in parallel so either one
                          will engage the O/D, but <br>
                          both need to be in off/open condition to
                          disengage--and I can hear the <br>
                          solenoid click firmly (this pretty much rules
                          out the switches). I have <br>
                          already replaced the scuttle relay to no
                          effect (I have had them get <br>
                          flaky). AFAIK, the throttle/'kickdown' switch
                          only comes into play when <br>
                          disengaging, and seems to work when the O/D
                          does engage.<br>
                          <br>
                          My thinking is, if the pump is failed or
                          failing the O/D might work when <br>
                          the fluid is cold but cease to function as the
                          fluid heats up and thins <br>
                          out (I've used Redline MT-90 successfully for
                          over 100K miles or more; <br>
                          it's equivalent to 50wt engine oil). But, the
                          O/D not engaging when cold <br>
                          (somewhat) refutes this theory. If the outlet
                          check valve on the pump <br>
                          was somehow boogered I would expect either a)
                          cold function only, or b) <br>
                          no function at all. Ditto the solenoid; I'd
                          expect it to get flakey when <br>
                          hot and it does 'click' reliably (when cold).
                          I can imagine the lever on <br>
                          the operating cam slipping, but wouldn't
                          expect that to vary with <br>
                          temperature (or to work at all, actually).
                          Actuating shaft lift was <br>
                          correctly set at rebuild. I do have a DWM
                          'uprated' accumulator <br>
                          installed, and the O/D engages within 2
                          seconds when it functions.<br>
                          <br>
                          Anyone had this condition, or have a theory as
                          to why it behaves this <br>
                          way? Next step would be to remove the console
                          and confirm I have good <br>
                          oil pressure (but if I do, then what?).<br>
                          <br>
                          TIA,<br>
                          Bob<br>
_______________________________________________<br>
                          Support Team.Net <a
                            href="http://www.team.net/donate.html"
                            target="_blank" moz-do-not-send="true"
                            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                          Suggested annual donation  $12.75<br>
                          <br>
                          Archive: <a
                            href="http://www.team.net/pipermail/healeys"
                            target="_blank" moz-do-not-send="true"
                            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                          <a
                            href="http://autox.team.net/archive/healeys"
                            target="_blank" moz-do-not-send="true"
                            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                          <br>
                          <a href="mailto:[email-masked]"
                            target="_blank" moz-do-not-send="true"
                            class="moz-txt-link-freetext">[email-masked]</a><br>
                          <a
href="http://autox.team.net/mailman/listinfo/healeys" target="_blank"
                            moz-do-not-send="true">http://autox.teamnet/mailman/listinfo/healeys</a><br>
                          <br>
                          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/michaelsalter@gmailcom"
                            target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a></p>
                      </div>
                    </div>
                  </blockquote>
                  <div>
                    <p class="MsoNormal" style="margin-bottom:12pt"> </p>
                  </div>
                </div>
              </div>
              <br>
              <fieldset></fieldset>
              <pre>_______________________________________________
              target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">http://www.team.net/donate.html</a>

Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank"
              moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a> <a
              href="http://autox.team.net/archive/healeys"
              target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a>

<a href="mailto:[email-masked]" target="_blank"
              moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank"
              moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a>

href="http://autox.team.net/mailman/options/healeys/[email-masked]"
              target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a>

</pre>
            </blockquote>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------vsDmgGYEHv0W0uqh0Tb8ptdD--

--------------63hZ2WkDLn0uxCpv0CGi0t64
Content-Disposition: attachment; filename="OilChartR.JPG"
Content-Transfer-Encoding: base64

--------------63hZ2WkDLn0uxCpv0CGi0t64
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------63hZ2WkDLn0uxCpv0CGi0t64--