Subject: Re: [Healeys] Overdrive Conundrum

From: Michael Salter <[email-masked]>
Date: Sat, 25 Oct 2025 03:00:43 +0000

--===============6973574550695248454==
Content-Language: en-US
	boundary="_000_SN7PR22MB376426E969FE62F9791B9A75A1FEASN7PR22MB3764namp_"

--_000_SN7PR22MB376426E969FE62F9791B9A75A1FEASN7PR22MB3764namp_
Content-Transfer-Encoding: quoted-printable

That does defy logic Bob.
Can you give a little history, has it always been this way or did you chang=
e something? Did the problem develop slowly or over time?
Anything else that may be relevant?

M

________________________________
From: Healeys <[email-masked]> on behalf of Bob Spidell via=
 Healeys <[email-masked]>
Sent: Friday, October 24, 2025 8:41:36 PM
To: Healeys <[email-masked]>
Subject: [Healeys] Overdrive Conundrum

Listers,

I have a problem with my BJ8's overdrive that defies conventional logic:
The O/D will not engage when the drivetrain is cold, but begins to
function more-or-less normally as the drivetrain gets fully heated-up
(15-20m on a warm day). I've checked the functioning of the electricals;
i.e. when not running I can a) disconnect the coil ground so as not to
fry the Pertonix Ignitor, b) place the gearbox in 3rd or 4th and c)
close either, or both, the dash switch and/or the switch on the shift
knob --they're wired in parallel so either one will engage the O/D, but
both need to be in off/open condition to disengage--and I can hear the
solenoid click firmly (this pretty much rules out the switches). I have
already replaced the scuttle relay to no effect (I have had them get
flaky). AFAIK, the throttle/'kickdown' switch only comes into play when
disengaging, and seems to work when the O/D does engage.

My thinking is, if the pump is failed or failing the O/D might work when
the fluid is cold but cease to function as the fluid heats up and thins
out (I've used Redline MT-90 successfully for over 100K miles or more;
it's equivalent to 50wt engine oil). But, the O/D not engaging when cold
(somewhat) refutes this theory. If the outlet check valve on the pump
was somehow boogered I would expect either a) cold function only, or b)
no function at all. Ditto the solenoid; I'd expect it to get flakey when
hot and it does 'click' reliably (when cold). I can imagine the lever on
the operating cam slipping, but wouldn't expect that to vary with
temperature (or to work at all, actually). Actuating shaft lift was
correctly set at rebuild. I do have a DWM 'uprated' accumulator
installed, and the O/D engages within 2 seconds when it functions.

Anyone had this condition, or have a theory as to why it behaves this
way? Next step would be to remove the console and confirm I have good
oil pressure (but if I do, then what?).

TIA,
Bob
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

[email-masked]

--_000_SN7PR22MB376426E969FE62F9791B9A75A1FEASN7PR22MB3764namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
That does defy logic Bob.</div>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
Can you give a little history, has it always been this way or did you chang=
e something? Did the problem develop slowly or over time?</div>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
Anything else that may be relevant?</div>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
<br>
</div>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
M</div>
<div id=3D"ms-outlook-mobile-body-separator-line" data-applydefaultfontstyl=
es=3D"true" dir=3D"auto" style=3D"font-family: Aptos, Aptos_MSFontService, =
-apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;">
<br>
</div>
</div>
<div id=3D"ms-outlook-mobile-signature" dir=3D"auto" style=3D"font-family: =
Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-s=
erif; font-size: 12pt;">
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;">
<br>
</div>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Bob Spidell via Healeys &lt;healeys@=
autox.team.net&gt;<br>
<b>Sent:</b> Friday, October 24, 2025 8:41:36 PM<br>
<b>To:</b> Healeys &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Healeys] Overdrive Conundrum</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">Listers,<br>
<br>
I have a problem with my BJ8's overdrive that defies conventional logic: <b=
r>
The O/D will not engage when the drivetrain is cold, but begins to <br>
function more-or-less normally as the drivetrain gets fully heated-up <br>
(15-20m on a warm day). I've checked the functioning of the electricals; <b=
r>
i.e. when not running I can a) disconnect the coil ground so as not to <br>
fry the Pertonix Ignitor, b) place the gearbox in 3rd or 4th and c) <br>
close either, or both, the dash switch and/or the switch on the shift <br>
knob --they're wired in parallel so either one will engage the O/D, but <br=
both need to be in off/open condition to disengage--and I can hear the <br>
solenoid click firmly (this pretty much rules out the switches). I have <br=
already replaced the scuttle relay to no effect (I have had them get <br>
flaky). AFAIK, the throttle/'kickdown' switch only comes into play when <br=
disengaging, and seems to work when the O/D does engage.<br>
<br>
My thinking is, if the pump is failed or failing the O/D might work when <b=
r>
the fluid is cold but cease to function as the fluid heats up and thins <br=
out (I've used Redline MT-90 successfully for over 100K miles or more; <br>
it's equivalent to 50wt engine oil). But, the O/D not engaging when cold <b=
r>
(somewhat) refutes this theory. If the outlet check valve on the pump <br>
was somehow boogered I would expect either a) cold function only, or b) <br=
no function at all. Ditto the solenoid; I'd expect it to get flakey when <b=
r>
hot and it does 'click' reliably (when cold). I can imagine the lever on <b=
r>
the operating cam slipping, but wouldn't expect that to vary with <br>
temperature (or to work at all, actually). Actuating shaft lift was <br>
correctly set at rebuild. I do have a DWM 'uprated' accumulator <br>
installed, and the O/D engages within 2 seconds when it functions.<br>
<br>
Anyone had this condition, or have a theory as to why it behaves this <br>
way? Next step would be to remove the console and confirm I have good <br>
oil pressure (but if I do, then what?).<br>
<br>
TIA,<br>
Bob<br>
_______________________________________________<br>
m.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys">http://www.team.=
net/pipermail/healeys</a>
<a href=3D"http://autox.team.net/archive/healeys">http://autox.team.net/arc=
hive/healeys</a><br>
<br>
[email-masked]<br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.tea=
m.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</div>
</span></font></div>
</body>
</html>

--_000_SN7PR22MB376426E969FE62F9791B9A75A1FEASN7PR22MB3764namp_--

--===============6973574550695248454==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6973574550695248454==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Fri, 24 Oct 2025 21:22:34 -0700

This is a multi-part message in MIME format.
--------------S93PjjedZfSlRFqQDAQFW0Bj
 boundary="------------E0S60pToO0uNUGutqWqfLH1h"

--------------E0S60pToO0uNUGutqWqfLH1h
Content-Transfer-Encoding: 8bit

Hi Michael,

I rebuilt the gearbox and O/D probably about 7-8 years or so ago. I've 
probably put close to 10K miles on it since, but not too many since I 
moved to the Central Valley. For the last few years it's been mostly 
short and day trips every month or two so, it's been mostly sedentary. A 
few months ago I took it out for a spin and noticed the O/D wouldn't 
engage at first but would start working normally after maybe 20 minutes 
of driving. In subsequent runs it's more not engaging, until a few days 
ago I'd decided I would likely have to pull the gearbox and O/D, but had 
to pull it out to get it off the QuickJack underneath it and, to my 
surprise it started to work OK again after 15-20 miles.

I rebuilt the O/D myself, and I think I did OK except I may not have 
gotten the planetary gears depth exactly right; I didn't have a 
selection of thrust washers to try so I just put the existing one back 
in. The only thing I changed out was the thrust ring bearing, which 
might have been a different width. The unit did have a very slight 
vibration, barely noticeable through the floorboards but otherwise 
operated perfectly. Now, when it works, it seems fine. When I rebuilt 
the gearbox the rearmost thrust washer was whacked (see pic), but of 
course I replaced it (how that could happen and why the O/D worked is 
another mystery). I couldn't get the GB and O/D to mate up so I took 
them to BCS where David Nock got them together and set the operating 
shaft lift. Besides trying a new relay at Tom Monaco's suggestion I 
haven't done anything else to it.

Only thing I can guess is maybe the lever that the solenoid lifts to 
turn the valve operating cam maybe slips sometimes and not others.

Bob

On 10/24/2025 8:00 PM, Michael Salter wrote:
> Can you give a little history, has it always been this way or did you 
> change something? Did the problem develop slowly or over time?
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of Bob 
> Spidell via Healeys <[email-masked]>
> *Sent:* Friday, October 24, 2025 8:41:36 PM
> *To:* Healeys <[email-masked]>
> *Subject:* [Healeys] Overdrive Conundrum
> Listers,
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------E0S60pToO0uNUGutqWqfLH1h
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Hi Michael,<br>
    <br>
    I rebuilt the gearbox and O/D probably about 7-8 years or so ago.
    I've probably put close to 10K miles on it since, but not too many
    since I moved to the Central Valley. For the last few years it's
    been mostly short and day trips every month or two so, it's been
    mostly sedentary. A few months ago I took it out for a spin and
    noticed the O/D wouldn't engage at first but would start working
    normally after maybe 20 minutes of driving. In subsequent runs it's
    more not engaging, until a few days ago I'd decided I would likely
    have to pull the gearbox and O/D, but had to pull it out to get it
    off the QuickJack underneath it and, to my surprise it started to
    work OK again after 15-20 miles.<br>
    <br>
    I rebuilt the O/D myself, and I think I did OK except I may not have
    gotten the planetary gears depth exactly right; I didn't have a
    selection of thrust washers to try so I just put the existing one
    back in. The only thing I changed out was the thrust ring bearing,
    which might have been a different width. The unit did have a very
    slight vibration, barely noticeable through the floorboards but
    otherwise operated perfectly. Now, when it works, it seems fine.
    When I rebuilt the gearbox the rearmost thrust washer was whacked
    (see pic), but of course I replaced it (how that could happen and
    why the O/D worked is another mystery). I couldn't get the GB and
    O/D to mate up so I took them to BCS where David Nock got them
    together and set the operating shaft lift. Besides trying a new
    relay at Tom Monaco's suggestion I haven't done anything else to it.<br>
    <br>
    Only thing I can guess is maybe the lever that the solenoid lifts to
    turn the valve operating cam maybe slips sometimes and not others.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 10/24/2025 8:00 PM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        That does defy logic Bob.</div>
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        Can you give a little history, has it always been this way or
        did you change something? Did the problem develop slowly or over
        time?</div>
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        Anything else that may be relevant?</div>
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        <br>
      </div>
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        M</div>
      <div id="ms-outlook-mobile-body-separator-line"
        data-applydefaultfontstyles="true" dir="auto"
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
        <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
          <br>
        </div>
      </div>
      <div id="ms-outlook-mobile-signature" dir="auto"
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
        <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
          <br>
        </div>
      </div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif"
          style="font-size:11pt" color="#000000"><b>From:</b> Healeys
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of Bob
          Spidell via Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Friday, October 24, 2025 8:41:36 PM<br>
          <b>To:</b> Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Subject:</b> [Healeys] Overdrive Conundrum</font>
        <div> </div>
      </div>
      <div class="BodyFragment"><font size="2"><span
            style="font-size:11pt;">
            <div class="PlainText">Listers,<br>
              <br>
              I have a problem with my BJ8's overdrive that defies
              conventional logic: <br>
              The O/D will not engage when the drivetrain is cold, but
              begins to <br>
              function more-or-less normally as the drivetrain gets
              fully heated-up <br>
              (15-20m on a warm day). I've checked the functioning of
              the electricals; <br>
              i.e. when not running I can a) disconnect the coil ground
              so as not to <br>
              fry the Pertonix Ignitor, b) place the gearbox in 3rd or
              4th and c) <br>
              close either, or both, the dash switch and/or the switch
              on the shift <br>
              knob --they're wired in parallel so either one will engage
              the O/D, but <br>
              both need to be in off/open condition to disengage--and I
              can hear the <br>
              solenoid click firmly (this pretty much rules out the
              switches). I have <br>
              already replaced the scuttle relay to no effect (I have
              had them get <br>
              flaky). AFAIK, the throttle/'kickdown' switch only comes
              into play when <br>
              disengaging, and seems to work when the O/D does engage.<br>
              <br>
              My thinking is, if the pump is failed or failing the O/D
              might work when <br>
              the fluid is cold but cease to function as the fluid heats
              up and thins <br>
              out (I've used Redline MT-90 successfully for over 100K
              miles or more; <br>
              it's equivalent to 50wt engine oil). But, the O/D not
              engaging when cold <br>
              (somewhat) refutes this theory. If the outlet check valve
              on the pump <br>
              was somehow boogered I would expect either a) cold
              function only, or b) <br>
              no function at all. Ditto the solenoid; I'd expect it to
              get flakey when <br>
              hot and it does 'click' reliably (when cold). I can
              imagine the lever on <br>
              the operating cam slipping, but wouldn't expect that to
              vary with <br>
              temperature (or to work at all, actually). Actuating shaft
              lift was <br>
              correctly set at rebuild. I do have a DWM 'uprated'
              accumulator <br>
              installed, and the O/D engages within 2 seconds when it
              functions.<br>
              <br>
              Anyone had this condition, or have a theory as to why it
              behaves this <br>
              way? Next step would be to remove the console and confirm
              I have good <br>
              oil pressure (but if I do, then what?).<br>
              <br>
              TIA,<br>
              Bob<br>
              _______________________________________________<br>
              Support Team.Net <a
                href="http://www.team.net/donate.html"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
              Suggested annual donation  $12.75<br>
              <br>
              Archive: <a href="http://www.team.net/pipermail/healeys"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
              <a href="http://autox.team.net/archive/healeys"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
              <br>
              <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <a href="http://autox.team.net/mailman/listinfo/healeys"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
              <br>
              Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
              <br>
            </div>
          </span></font></div>
    </blockquote>
    <br>
  </body>
</html>

--------------E0S60pToO0uNUGutqWqfLH1h--

--------------S93PjjedZfSlRFqQDAQFW0Bj
Content-Disposition: attachment; filename="Annulus.JPG"
Content-Transfer-Encoding: base64

--------------S93PjjedZfSlRFqQDAQFW0Bj
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------S93PjjedZfSlRFqQDAQFW0Bj--

---

From: john spaur <[email-masked]>
Date: Sat, 25 Oct 2025 13:32:31 +0000

--===============3814997682024446945==
Content-Language: en-US
	boundary="_000_BN6PR05MB3393F8C6646F7702EC1C6F8EACFEABN6PR05MB3393namp_"

--_000_BN6PR05MB3393F8C6646F7702EC1C6F8EACFEABN6PR05MB3393namp_
Content-Transfer-Encoding: quoted-printable

That's very odd. When mu OD was acting up it would work properly when cold =
but would not work after itvwas hot. Replaced the accumulator pistons, hous=
ing and seals and that fixed the problem.

Seems your OD might have something binding after it heats up due to expansi=
on but I would think that to be very odd and can't think what it could be.

Sent: Friday, October 24, 2025 9:41:36 PM

Listers,

TIA,
Bob

[email-masked]

sbcglobal.net

--_000_BN6PR05MB3393F8C6646F7702EC1C6F8EACFEABN6PR05MB3393namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
</head>
<body>
That's very odd. When mu OD was acting up it would work properly when cold =
but would not work after itvwas hot. Replaced the accumulator pistons, hous=
ing and seals and that fixed the problem.&nbsp;</div>
Seems your OD might have something binding after it heats up due to expansi=
on but I would think that to be very odd and can't think what it could be.&=
nbsp;</div>
<b>Sent:</b> Friday, October 24, 2025 9:41:36 PM<br>
s/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><br=
<br>
</div>
</span></font></div>
</body>
</html>

--_000_BN6PR05MB3393F8C6646F7702EC1C6F8EACFEABN6PR05MB3393namp_--

--===============3814997682024446945==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3814997682024446945==--