Subject: [Healeys] Speedo cable

From: Richard Antal via Healeys <[email-masked]>
Date: Thu, 24 Jul 2025 18:54:47 +0000 (UTC)

--===============0009777890533840066==
	boundary="----=_Part_2860354_129321310.1753383287571"

------=_Part_2860354_129321310.1753383287571
Content-Transfer-Encoding: quoted-printable

Gents,=C2=A0 =C2=A0 =C2=A0on a recent road trip, I noticed the speedo needl=
e vacillating between 60 and 80 mph. I assume the problem is that the cable=
 needs lubricating. What is best for this purpose? Thanks for any advice.ri=
ch antal.......65 BJ8
------=_Part_2860354_129321310.1753383287571
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div dir="ltr" data-setdir="false">Gents,</div><div dir="ltr" data-setdir="false">&nbsp; &nbsp; &nbsp;on a recent road trip, I noticed the speedo needle vacillating between 60 and 80 mph. I assume the problem is that the cable needs lubricating. What is best for this purpose? Thanks for any advice.</div><div dir="ltr" data-setdir="false">rich antal.......65 BJ8</div></div></body></html>
------=_Part_2860354_129321310.1753383287571--

--===============0009777890533840066==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0009777890533840066==--

---

From: Hank Leach via Healeys <[email-masked]>
Date: Thu, 24 Jul 2025 19:26:43 +0000 XSnsIf8OB1IckK3Hak0Z2+qoXdz0oQhTpI7wMzqnvZBqU7MHdifwZ92nzVVAxlOJT4+zYGgV9DAGAkK8dOAhD3E/NHnb9HdrjjFPJxWP3dGcob48UqBVc39x

--===============4685262340622751067==
Content-Transfer-Encoding: quoted-printable

<div>If it's not the cable, gearbox on trans, or lube, then the unit needs =
to be repaired by one of the gauge people- Nosigener , Palo Alto Speedo, =
etc. There is wear in the speedometer that causes the cable to bounce. I =
sent mine and had it done for about $175 and it still bounces a little at =
low speed, but is less than before. Hank<br>-------------------- =
<br><br>From: "Richard Antal via Healeys" &lt;[email-masked]&gt; =
<br>Reply-To: "Richard Antal" &lt;[email-masked]&gt; <br>To: "Healeys"=
 &lt;[email-masked]&gt; <br>Sent: July 24, 2025 at 12:11 PM PDT =
<br>Subject: [Healeys] Speedo cable </div>
<div class=3D"yahoo-style-wrap" =
style=3D"font-family: Helvetica Neue, Helvetica, Arial, sans-serif; =
font-size: 13px;">
<div>Gents,</div>
<div>&nbsp; &nbsp; &nbsp;on a recent =
road trip, I noticed the speedo needle vacillating between 60 and 80 mph. I=
 assume the problem is that the cable needs lubricating. What is best for =
this purpose? Thanks for any advice.</div>
<div>rich antal.......65 =
BJ8</div>
</div>
<div>&nbsp;</div>

--===============4685262340622751067==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4685262340622751067==--