Subject: Re: [Healeys] AH BN1/2 Float Bowl Cooling Fan

From: Michael Oritt <[email-masked]>
Date: Mon, 7 Jul 2025 10:21:24 -0400

--===============4243752423744014283==
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">I am also fortunate in never having had iss=
ues with fuel percolation or vapor locking even before the recent rebuild an=
d addition of air intake ducting.<div><br></div><div>I have a DE tubular exh=
aust system to compliment the AL head and perhaps this combo is less apt to r=
adiate heat up to the carbs.</div><div><br></div><div>In any case yours is a=
 good point and a bigger/better heat shield would be an easy thing to fabric=
ate.</div><div><br></div><div>Every little bit helps=E2=80=A6.</div><div><br=
><div><div dir=3D"ltr">Best=E2=80=94Michael Oritt<div><br></div></div><div d=
ir=3D"ltr"><br><blockquote type=3D"cite">On Jul 6, 2025, at 7:44=E2=80=AFPM,=
 B coxon &lt;[email-masked]&gt; wrote:<br><br></blockquote></div><blockq=
uote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF<div dir=3D"ltr">Maybe I'm a lu=
cky 100-4 owner, but I have never had Vapor Lock issues. I definitely don't d=
rive it as much as some of you or in as hot conditions. I'm sure some of you=
 have thought why don't 6 cyl. Healey's typically get Vapor Lock? The engine=
 compartment in a 6 cyl. Healey is typically much hotter than&nbsp;a more wi=
de&nbsp;open 100-4 engine compartment. What's the main difference in setups.=
&nbsp;It's a much more robust Heat Shield. After Concours I switched my 100-=
4 to have a large Heat Shield &amp; Headers. Never a Vapor Lock problem to d=
ate.I know others have made similar comments on the Healey forums.</div><br>=
<div class=3D"gmail_quote gmail_quote_container"><div dir=3D"ltr" class=3D"g=
mail_attr">On Fri, Jul 4, 2025 at 12:51=E2=80=AFPM Curtis Arndt &lt;<a href=3D=
"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><bloc=
kquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1=
px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr"><div dir=3D"ltr=
"><div dir=3D"ltr"><div dir=3D"ltr"><div dir=3D"ltr"><div dir=3D"ltr"><div d=
ir=3D"ltr"><div dir=3D"ltr"><div dir=3D"ltr">Ken,ac<div><br></div><div>Here'=
s the design and setup that I did for the BN1/2 float bowl cooling fan. It's=
 been installed by both Geoff Chrysler and BN1 owner, British expat Simon Gr=
iffin of Illinois. Simon told me that the results have been absolutely fanta=
stic, no more vapor lock, or fuel boiling in the float bowls.</div><div><br>=
</div><div>Here the blog article from Geoff Chrysler [Rightway Heritage Trim=
ming] on his installation, #10 Install a Carburetor Cooling Fan...</div><div=
><a href=3D"http://www.detailenthusiast.ca/blog/bn1-winter-maintenance-impro=
vements" target=3D"_blank">BN1: Winter Maintenance &amp; Improvements, - A D=
ETAIL ENTHUSIAST</a></div><div><br></div><div>Here's the video Geoff did on h=
is installation, <b>"Install a Cooling Fan"</b> at minute 38:47 to 45:22...<=
/div><div><a href=3D"https://www.youtube.com/watch?v=3DqotWXYorlfM" target=3D=
"_blank">BN1 Winter maintenance</a></div><div><br></div><div>There are three=
 photos of my original setup without the inline cooling fan on my Instagram s=
ite - 1955healey100...</div><div><a href=3D"https://www.instagram.com/p/Ch60=
RWrODCt/" target=3D"_blank">(4) Instagram</a></div><div><a href=3D"https://w=
ww.instagram.com/p/Ch60OjPO6H1/" target=3D"_blank">(4) Instagram</a></div><d=
iv><a href=3D"https://www.instagram.com/p/Ch6zNtEOEfD/" target=3D"_blank">(4=
) Instagram</a></div><div><br></div><div>I ordered my <b>Revotec</b> 4" inli=
ne cooling fan from these folks in England...</div><div><a href=3D"https://w=
ww.demon-tweeks.com/us/revotec-alloy-in-line-blower-fans-991144/" target=3D"=
_blank">Buy Revotec Alloy In-Line Blower Fans | Demon Tweeks</a></div><div><=
br></div><div>These fans are high quality, UK made and are specific for perf=
ormance or vintage automobiles. They are under $150 USD delivered to Califor=
nia.&nbsp; I was&nbsp;going to wire the fan to my light panel under my dash w=
ith a toggle switch, however Geoff came up with a simple and elegant alterna=
tive...&nbsp;power is easily supplied as Geoff describes from the available&=
nbsp;side light connector just requiring a plug in to the side light connect=
or and a ground..</div><div><br></div><div>The&nbsp;4" to 2-1/2" plastic ada=
pter was ordered from Amazon, <b>"Powertec" </b>for $8.99...</div><div><a hr=
ef=3D"https://www.amazon.com/POWERTEC-70136-4-Inch-2-Inch-Reducer/dp/B002DSD=
SY2/ref=3Dsr_1_4?crid=3D5M60LPPWEIHH&amp;dib=3DeyJ2IjoiMSJ9.lBH972M851RE6txR=
sBmWCnYB3z3HAvMeWL79TWm_yDe2xr2c-0HWwcPSYzyz1MtcqWQNceW86pggeDOsPRPbeRiFjUB4=
6-vIOlCiFtF2qoJ40Zs__To9UWaYdfUNLT0kicCfGt-ZASl28Etw7-cMLbLZ6q7Y9eITrBghxhH1=
jowvhyxA6T-g1ZbSMS5-wBnj4X0GJvAbJAmoDqgGCEznzApES3HVxX_AYDi-3VnzidBsvD_b-ipN=
lwKga2l9Oq3PaTgWKnEzHkB5OUPWHuyB15Em5iIKJMcxuuHpfIdhI9E.-qDlA33CQ5f3no8To7vW=
_irH4EmUu2dw4W_BagUBG-o&amp;dib_tag=3Dse&amp;keywords=3D4%22%2Bto%2B2-1%2F2%=
22%2Bplastic%2Bhose%2Badapter&amp;qid=3D1751656574&amp;sprefix=3D4%2Bto%2B2-=
1%2F2%2Bplastic%2Bhose%2Badapter%2Caps%2C159&amp;sr=3D8-4&amp;th=3D1" target=
=3D"_blank">POWERTEC 70136 4" to 2-1/2" Cone Reducer, Dust Collection Fittin=
gs for Dust Collection Hose to Hose Connection - Amazon.com</a>&nbsp;&nbsp;<=
/div><div>Basic HS physics/Bernoulli, reducing the diameter from 4" to 2-1/2=
" increases the speed of the air, plus the adapter&nbsp;makes mounting&nbsp;=
a lot easier. It can all be removed in minutes.</div><div><br></div><div>The=
 hose was a quality OEM style, 100M cold air box, sturdy fabric type from AH=
 Spares...</div><div><a href=3D"https://www.ahspares.co.uk/austin-healey/per=
formance-parts/fuel-engine-bay/intake-hose-cold-air-box.aspx?srsltid=3Dafmbo=
ooedzgi4c2twlkfnjavdtvcki1r5zzgyxmlrofx1ugd92jxqims" target=3D"_blank">Intak=
e Hose - Cold Air Box</a></div><div><br></div><div>Let me know what you thin=
k. I was going to supply, market and sell these as a kit, but I'd most likel=
y lose money on the project. They are easy enough to build on your own.</div=
><div><br></div><div>Cheers,</div><div><br></div><div>Curt</div><div>AHCSD, A=
HCUSA, AHCA</div><div>AH Concours Registry</div><div><br></div></div></div><=
/div></div></div></div></div></div></div>
</blockquote></div>
</div></blockquote></div></div></body></html>=

--===============4243752423744014283==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4243752423744014283==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Mon, 7 Jul 2025 08:43:31 -0700

This is a multi-part message in MIME format.
--===============2002051700787272811==
 boundary="------------bvkgZLgj3KFTO9VniCiRaWzQ"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------bvkgZLgj3KFTO9VniCiRaWzQ
Content-Transfer-Encoding: 8bit

Speaking of heat shields, AHS has one for the 100M (how the M's linkage 
varies from a std. BN2's I don't know). I have one, and plan to install 
it, along with Michael Salter's PCV kit as soon as I get a round tuit.

https://www.ahspares.co.uk/austin-healey/performance-parts/fuel-engine-bay/heatshield-aluminium-100m-spec.aspx

bs

On 7/7/2025 7:21 AM, Michael Oritt wrote:
> I am also fortunate in never having had issues with fuel percolation 
> or vapor locking even before the recent rebuild and addition of air 
> intake ducting.
>
> I have a DE tubular exhaust system to compliment the AL head and 
> perhaps this combo is less apt to radiate heat up to the carbs.
>
> In any case yours is a good point and a bigger/better heat shield 
> would be an easy thing to fabricate.
>
> Every little bit helps….
>
> Best—Michael Oritt
>
>
>> On Jul 6, 2025, at 7:44 PM, B coxon <[email-masked]> wrote:
>>
>> 
>> Maybe I'm a lucky 100-4 owner, but I have never had Vapor Lock 
>> issues. I definitely don't drive it as much as some of you or in as 
>> hot conditions. I'm sure some of you have thought why don't 6 cyl. 
>> Healey's typically get Vapor Lock? The engine compartment in a 6 cyl. 
>> Healey is typically much hotter than a more wide open 100-4 engine 
>> compartment. What's the main difference in setups. It's a much more 
>> robust Heat Shield. After Concours I switched my 100-4 to have a 
>> large Heat Shield & Headers. Never a Vapor Lock problem to date.I 
>> know others have made similar comments on the Healey forums.
>>
>> On Fri, Jul 4, 2025 at 12:51 PM Curtis Arndt <[email-masked]> wrote:
>>
>>     Ken,ac
>>
>>     Here's the design and setup that I did for the BN1/2 float bowl
>>     cooling fan. It's been installed by both Geoff Chrysler and BN1
>>     owner, British expat Simon Griffin of Illinois. Simon told me
>>     that the results have been absolutely fantastic, no more vapor
>>     lock, or fuel boiling in the float bowls.
>>
>>     Here the blog article from Geoff Chrysler [Rightway Heritage
>>     Trimming] on his installation, #10 Install a Carburetor Cooling
>>     Fan...
>>     BN1: Winter Maintenance & Improvements, - A DETAIL ENTHUSIAST
>>     <http://www.detailenthusiast.ca/blog/bn1-winter-maintenance-improvements>
>>
>>     Here's the video Geoff did on his installation, *"Install a
>>     Cooling Fan"* at minute 38:47 to 45:22...
>>     BN1 Winter maintenance <https://www.youtube.com/watch?v=qotWXYorlfM>
>>
>>     There are three photos of my original setup without the inline
>>     cooling fan on my Instagram site - 1955healey100...
>>     (4) Instagram <https://www.instagram.com/p/Ch60RWrODCt/>
>>     (4) Instagram <https://www.instagram.com/p/Ch60OjPO6H1/>
>>     (4) Instagram <https://www.instagram.com/p/Ch6zNtEOEfD/>
>>
>>     I ordered my *Revotec* 4" inline cooling fan from these folks in
>>     England...
>>     Buy Revotec Alloy In-Line Blower Fans | Demon Tweeks
>>     <https://www.demon-tweeks.com/us/revotec-alloy-in-line-blower-fans-991144/>
>>
>>     These fans are high quality, UK made and are specific for
>>     performance or vintage automobiles. They are under $150 USD
>>     delivered to California.  I was going to wire the fan to my light
>>     panel under my dash with a toggle switch, however Geoff came up
>>     with a simple and elegant alternative... power is easily supplied
>>     as Geoff describes from the available side light connector just
>>     requiring a plug in to the side light connector and a ground..
>>
>>     The 4" to 2-1/2" plastic adapter was ordered from Amazon,
>>     *"Powertec" *for $8.99...
>>     POWERTEC 70136 4" to 2-1/2" Cone Reducer, Dust Collection
>>     Fittings for Dust Collection Hose to Hose Connection - Amazon.com
>>     <https://www.amazon.com/POWERTEC-70136-4-Inch-2-Inch-Reducer/dp/B002DSDSY2/ref=sr_1_4?crid=5M60LPPWEIHH&dib=eyJ2IjoiMSJ9.lBH972M851RE6txRsBmWCnYB3z3HAvMeWL79TWm_yDe2xr2c-0HWwcPSYzyz1MtcqWQNceW86pggeDOsPRPbeRiFjUB46-vIOlCiFtF2qoJ40Zs__To9UWaYdfUNLT0kicCfGt-ZASl28Etw7-cMLbLZ6q7Y9eITrBghxhH1jowvhyxA6T-g1ZbSMS5-wBnj4X0GJvAbJAmoDqgGCEznzApES3HVxX_AYDi-3VnzidBsvD_b-ipNlwKga2l9Oq3PaTgWKnEzHkB5OUPWHuyB15Em5iIKJMcxuuHpfIdhI9E.-qDlA33CQ5f3no8To7vW_irH4EmUu2dw4W_BagUBG-o&dib_tag=se&keywords=4%22%2Bto%2B2-1%2F2%22%2Bplastic%2Bhose%2Badapter&qid=1751656574&sprefix=4%2Bto%2B2-1%2F2%2Bplastic%2Bhose%2Badapter%2Caps%2C159&sr=8-4&th=1>
>>
>>     Basic HS physics/Bernoulli, reducing the diameter from 4" to
>>     2-1/2" increases the speed of the air, plus the adapter makes
>>     mounting a lot easier. It can all be removed in minutes.
>>
>>     The hose was a quality OEM style, 100M cold air box, sturdy
>>     fabric type from AH Spares...
>>     Intake Hose - Cold Air Box
>>     <https://www.ahspares.co.uk/austin-healey/performance-parts/fuel-engine-bay/intake-hose-cold-air-box.aspx?srsltid=afmboooedzgi4c2twlkfnjavdtvcki1r5zzgyxmlrofx1ugd92jxqims>
>>
>>     Let me know what you think. I was going to supply, market and
>>     sell these as a kit, but I'd most likely lose money on the
>>     project. They are easy enough to build on your own.
>>
>>     Cheers,
>>
>>     Curt
>>     AHCSD, AHCUSA, AHCA
>>     AH Concours Registry
>>
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------bvkgZLgj3KFTO9VniCiRaWzQ
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Speaking of heat shields, AHS has one for the 100M (how the M's
    linkage varies from a std. BN2's I don't know). I have one, and plan
    to install it, along with Michael Salter's PCV kit as soon as I get
    a round tuit.<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.ahspares.co.uk/austin-healey/performance-parts/fuel-engine-bay/heatshield-aluminium-100m-spec.aspx">https://www.ahspares.co.uk/austin-healey/performance-parts/fuel-engine-bay/heatshield-aluminium-100m-spec.aspx</a><br>
    <br>
    bs<br>
    <br>
    <div class="moz-cite-prefix">On 7/7/2025 7:21 AM, Michael Oritt
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      I am also fortunate in never having had issues with fuel
      percolation or vapor locking even before the recent rebuild and
      addition of air intake ducting.
      <div><br>
      </div>
      <div>I have a DE tubular exhaust system to compliment the AL head
        and perhaps this combo is less apt to radiate heat up to the
        carbs.</div>
      <div><br>
      </div>
      <div>In any case yours is a good point and a bigger/better heat
        shield would be an easy thing to fabricate.</div>
      <div><br>
      </div>
      <div>Every little bit helps….</div>
      <div><br>
        <div>
          <div dir="ltr">Best—Michael Oritt
            <div><br>
            </div>
          </div>
          <div dir="ltr"><br>
            <blockquote type="cite">On Jul 6, 2025, at 7:44 PM, B coxon
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
              <br>
            </blockquote>
          </div>
          <blockquote type="cite">
            <div dir="ltr">
              <div dir="ltr">Maybe I'm a lucky 100-4 owner, but I have
                never had Vapor Lock issues. I definitely don't drive it
                as much as some of you or in as hot conditions. I'm sure
                some of you have thought why don't 6 cyl. Healey's
                typically get Vapor Lock? The engine compartment in a 6
                cyl. Healey is typically much hotter than a more
                wide open 100-4 engine compartment. What's the main
                difference in setups. It's a much more robust Heat
                Shield. After Concours I switched my 100-4 to have a
                large Heat Shield &amp; Headers. Never a Vapor Lock
                problem to date.I know others have made similar comments
                on the Healey forums.</div>
              <br>
              <div class="gmail_quote gmail_quote_container">
                <div dir="ltr" class="gmail_attr">On Fri, Jul 4, 2025 at
                  12:51 PM Curtis Arndt &lt;<a
                    href="mailto:[email-masked]"
                    moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                  <div dir="ltr">
                    <div dir="ltr">
                      <div dir="ltr">
                        <div dir="ltr">
                          <div dir="ltr">
                            <div dir="ltr">
                              <div dir="ltr">
                                <div dir="ltr">
                                  <div dir="ltr">Ken,ac
                                    <div><br>
                                    </div>
                                    <div>Here's the design and setup
                                      that I did for the BN1/2 float
                                      bowl cooling fan. It's been
                                      installed by both Geoff Chrysler
                                      and BN1 owner, British expat Simon
                                      Griffin of Illinois. Simon told me
                                      that the results have been
                                      absolutely fantastic, no more
                                      vapor lock, or fuel boiling in the
                                      float bowls.</div>
                                    <div><br>
                                    </div>
                                    <div>Here the blog article from
                                      Geoff Chrysler [Rightway Heritage
                                      Trimming] on his installation, #10
                                      Install a Carburetor Cooling
                                      Fan...</div>
                                    <div><a
href="http://www.detailenthusiast.ca/blog/bn1-winter-maintenance-improvements"
                                        target="_blank"
                                        moz-do-not-send="true">BN1:
                                        Winter Maintenance &amp;
                                        Improvements, - A DETAIL
                                        ENTHUSIAST</a></div>
                                    <div><br>
                                    </div>
                                    <div>Here's the video Geoff did on
                                      his installation, <b>"Install a
                                        Cooling Fan"</b> at minute 38:47
                                      to 45:22...</div>
                                    <div><a
href="https://www.youtube.com/watch?v=qotWXYorlfM" target="_blank"
                                        moz-do-not-send="true">BN1
                                        Winter maintenance</a></div>
                                    <div><br>
                                    </div>
                                    <div>There are three photos of my
                                      original setup without the inline
                                      cooling fan on my Instagram site -
                                      1955healey100...</div>
                                    <div><a
href="https://www.instagram.com/p/Ch60RWrODCt/" target="_blank"
                                        moz-do-not-send="true">(4)
                                        Instagram</a></div>
                                    <div><a
href="https://www.instagram.com/p/Ch60OjPO6H1/" target="_blank"
                                        moz-do-not-send="true">(4)
                                        Instagram</a></div>
                                    <div><a
href="https://www.instagram.com/p/Ch6zNtEOEfD/" target="_blank"
                                        moz-do-not-send="true">(4)
                                        Instagram</a></div>
                                    <div><br>
                                    </div>
                                    <div>I ordered my <b>Revotec</b> 4"
                                      inline cooling fan from these
                                      folks in England...</div>
                                    <div><a
href="https://www.demon-tweeks.com/us/revotec-alloy-in-line-blower-fans-991144/"
                                        target="_blank"
                                        moz-do-not-send="true">Buy
                                        Revotec Alloy In-Line Blower
                                        Fans | Demon Tweeks</a></div>
                                    <div><br>
                                    </div>
                                    <div>These fans are high quality, UK
                                      made and are specific for
                                      performance or vintage
                                      automobiles. They are under $150
                                      USD delivered to California.  I
                                      was going to wire the fan to my
                                      light panel under my dash with a
                                      toggle switch, however Geoff came
                                      up with a simple and elegant
                                      alternative... power is easily
                                      supplied as Geoff describes from
                                      the available side light connector
                                      just requiring a plug in to the
                                      side light connector and a
                                      ground..</div>
                                    <div><br>
                                    </div>
                                    <div>The 4" to 2-1/2" plastic
                                      adapter was ordered from Amazon, <b>"Powertec"
                                      </b>for $8.99...</div>
                                    <div><a
href="https://www.amazon.com/POWERTEC-70136-4-Inch-2-Inch-Reducer/dp/B002DSDSY2/ref=sr_1_4?crid=5M60LPPWEIHH&amp;dib=eyJ2IjoiMSJ9.lBH972M851RE6txRsBmWCnYB3z3HAvMeWL79TWm_yDe2xr2c-0HWwcPSYzyz1MtcqWQNceW86pggeDOsPRPbeRiFjUB46-vIOlCiFtF2qoJ40Zs__To9UWaYdfUNLT0kicCfGt-ZASl28Etw7-cMLbLZ6q7Y9eITrBghxhH1jowvhyxA6T-g1ZbSMS5-wBnj4X0GJvAbJAmoDqgGCEznzApES3HVxX_AYDi-3VnzidBsvD_b-ipNlwKga2l9Oq3PaTgWKnEzHkB5OUPWHuyB15Em5iIKJMcxuuHpfIdhI9E.-qDlA33CQ5f3no8To7vW_irH4EmUu2dw4W_BagUBG-o&amp;dib_tag=se&amp;keywords=4%22%2Bto%2B2-1%2F2%22%2Bplastic%2Bhose%2Badapter&amp;qid=1751656574&amp;sprefix=4%2Bto%2B2-1%2F2%2Bplastic%2Bhose%2Badapter%2Caps%2C159&amp;sr=8-4&amp;th=1"
                                        target="_blank"
                                        moz-do-not-send="true">POWERTEC
                                        70136 4" to 2-1/2" Cone Reducer,
                                        Dust Collection Fittings for
                                        Dust Collection Hose to Hose
                                        Connection - Amazon.com</a>  </div>
                                    <div>Basic HS physics/Bernoulli,
                                      reducing the diameter from 4" to
                                      2-1/2" increases the speed of the
                                      air, plus the adapter makes
                                      mounting a lot easier. It can all
                                      be removed in minutes.</div>
                                    <div><br>
                                    </div>
                                    <div>The hose was a quality OEM
                                      style, 100M cold air box, sturdy
                                      fabric type from AH Spares...</div>
                                    <div><a
href="https://www.ahspares.co.uk/austin-healey/performance-parts/fuel-engine-bay/intake-hose-cold-air-box.aspx?srsltid=afmboooedzgi4c2twlkfnjavdtvcki1r5zzgyxmlrofx1ugd92jxqims"
                                        target="_blank"
                                        moz-do-not-send="true">Intake
                                        Hose - Cold Air Box</a></div>
                                    <div><br>
                                    </div>
                                    <div>Let me know what you think. I
                                      was going to supply, market and
                                      sell these as a kit, but I'd most
                                      likely lose money on the project.
                                      They are easy enough to build on
                                      your own.</div>
                                    <div><br>
                                    </div>
                                    <div>Cheers,</div>
                                    <div><br>
                                    </div>
                                    <div>Curt</div>
                                    <div>AHCSD, AHCUSA, AHCA</div>
                                    <div>AH Concours Registry</div>
                                    <div><br>
                                    </div>
                                  </div>
                                </div>
                              </div>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </blockquote>
              </div>
            </div>
          </blockquote>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------bvkgZLgj3KFTO9VniCiRaWzQ--

--===============2002051700787272811==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2002051700787272811==--

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 7 Jul 2025 16:29:43 -0400

--===============7545776611223242831==

--000000000000dd8cf606395cb44b
Content-Transfer-Encoding: quoted-printable

Many years ago I solved my vapor lock issues on my 100 by wrapping some
heat tape around the tail pipe that passes under the fuel pump.  That works
well.

A more elegant (but more costly) solution is to jet hot coat the headers,
which does wonders to push heat out the back of the car.

On Mon, Jul 7, 2025 at 12:41=E2=80=AFPM Bob Spidell via Healeys <
[email-masked]> wrote:

> varies from a std. BN2's I don't know). I have one, and plan to install i=
t,
> along with Michael Salter's PCV kit as soon as I get a round tuit.
>
>
> https://www.ahspares.co.uk/austin-healey/performance-parts/fuel-engine-ba=
y/heatshield-aluminium-100m-spec.aspx
> I am also fortunate in never having had issues with fuel percolation or
> vapor locking even before the recent rebuild and addition of air intake
> ducting.
>
> I have a DE tubular exhaust system to compliment the AL head and perhaps
> this combo is less apt to radiate heat up to the carbs.
>
> In any case yours is a good point and a bigger/better heat shield would b=
e
> an easy thing to fabricate.
>
> Every little bit helps=E2=80=A6.
>
> Best=E2=80=94Michael Oritt
>
>
> On Jul 6, 2025, at 7:44=E2=80=AFPM, B coxon <[email-masked]>
> <[email-masked]> wrote:
>
> =EF=BB=BF
> Maybe I'm a lucky 100-4 owner, but I have never had Vapor Lock issues. I
> definitely don't drive it as much as some of you or in as hot conditions.
> I'm sure some of you have thought why don't 6 cyl. Healey's typically get
> Vapor Lock? The engine compartment in a 6 cyl. Healey is typically much
> hotter than a more wide open 100-4 engine compartment. What's the main
> difference in setups. It's a much more robust Heat Shield. After Concours=
 I
> switched my 100-4 to have a large Heat Shield & Headers. Never a Vapor Lo=
ck
> problem to date.I know others have made similar comments on the Healey
> forums.
>
> On Fri, Jul 4, 2025 at 12:51=E2=80=AFPM Curtis Arndt <[email-masked]>=
 wrote:
>
>> Ken,ac
>>
>> Here's the design and setup that I did for the BN1/2 float bowl cooling
>> fan. It's been installed by both Geoff Chrysler and BN1 owner, British
>> expat Simon Griffin of Illinois. Simon told me that the results have bee=
n
>> absolutely fantastic, no more vapor lock, or fuel boiling in the float
>> bowls.
>>
>> Here the blog article from Geoff Chrysler [Rightway Heritage Trimming] o=
n
>> his installation, #10 Install a Carburetor Cooling Fan...
>> <http://www.detailenthusiast.ca/blog/bn1-winter-maintenance-improvements=
>
>>
>> Here's the video Geoff did on his installation, *"Install a Cooling Fan"=
*
>> at minute 38:47 to 45:22...
>> BN1 Winter maintenance <https://www.youtube.com/watch?v=3DqotWXYorlfM>
>>
>> There are three photos of my original setup without the inline cooling
>> fan on my Instagram site - 1955healey100...
>> <https://www.demon-tweeks.com/us/revotec-alloy-in-line-blower-fans-99114=
4/>
>>
>> These fans are high quality, UK made and are specific for performance or
>> vintage automobiles. They are under $150 USD delivered to California.  I
>> was going to wire the fan to my light panel under my dash with a toggle
>> switch, however Geoff came up with a simple and elegant
>> alternative... power is easily supplied as Geoff describes from the
>> available side light connector just requiring a plug in to the side ligh=
t
>> connector and a ground..
>>
>> The 4" to 2-1/2" plastic adapter was ordered from Amazon, *"Powertec" *f=
or
>> $8.99...
>> POWERTEC 70136 4" to 2-1/2" Cone Reducer, Dust Collection Fittings for
>> Dust Collection Hose to Hose Connection - Amazon.com
>> <https://www.amazon.com/POWERTEC-70136-4-Inch-2-Inch-Reducer/dp/B002DSDS=
Y2/ref=3Dsr_1_4?crid=3D5M60LPPWEIHH&dib=3DeyJ2IjoiMSJ9.lBH972M851RE6txRsBmW=
CnYB3z3HAvMeWL79TWm_yDe2xr2c-0HWwcPSYzyz1MtcqWQNceW86pggeDOsPRPbeRiFjUB46-v=
IOlCiFtF2qoJ40Zs__To9UWaYdfUNLT0kicCfGt-ZASl28Etw7-cMLbLZ6q7Y9eITrBghxhH1jo=
wvhyxA6T-g1ZbSMS5-wBnj4X0GJvAbJAmoDqgGCEznzApES3HVxX_AYDi-3VnzidBsvD_b-ipNl=
wKga2l9Oq3PaTgWKnEzHkB5OUPWHuyB15Em5iIKJMcxuuHpfIdhI9E.-qDlA33CQ5f3no8To7vW=
_irH4EmUu2dw4W_BagUBG-o&dib_tag=3Dse&keywords=3D4%22%2Bto%2B2-1%2F2%22%2Bpl=
astic%2Bhose%2Badapter&qid=3D1751656574&sprefix=3D4%2Bto%2B2-1%2F2%2Bplasti=
c%2Bhose%2Badapter%2Caps%2C159&sr=3D8-4&th=3D1>
>>
>> Basic HS physics/Bernoulli, reducing the diameter from 4" to 2-1/2"
>> increases the speed of the air, plus the adapter makes mounting a lot
>> easier. It can all be removed in minutes.
>>
>> The hose was a quality OEM style, 100M cold air box, sturdy fabric type
>> from AH Spares...
>> <https://www.ahspares.co.uk/austin-healey/performance-parts/fuel-engine-=
bay/intake-hose-cold-air-box.aspx?srsltid=3Dafmboooedzgi4c2twlkfnjavdtvcki1=
r5zzgyxmlrofx1ugd92jxqims>
>>
>> Let me know what you think. I was going to supply, market and sell these
>> as a kit, but I'd most likely lose money on the project. They are easy
>> enough to build on your own.
>>
>> Cheers,
>>
>> Curt
>> AHCSD, AHCUSA, AHCA
>> AH Concours Registry
>>
>>
> Support Team.Net http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/arch=
ive/healeys
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/bspidel=
[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000dd8cf606395cb44b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Many years ago I solved my vapor lock issues on my 100 by =
wrapping some heat tape around the tail pipe=C2=A0that passes under the fue=
l pump.=C2=A0 That works well.<br><br>A more elegant (but more costly) solu=
tion is to jet hot coat the headers, which does wonders to push heat out th=
e back of the car.</div><br><div class=3D"gmail_quote gmail_quote_container=
"><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jul 7, 2025 at 12:41=E2=80=
=AFPM Bob Spidell via Healeys &lt;<a href=3D"mailto:[email-masked]"=
>[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_=
quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,=
204);padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    Speaking of heat shields, AHS has one for the 100M (how the M&#39;s
    linkage varies from a std. BN2&#39;s I don&#39;t know). I have one, and=
 plan
    to install it, along with Michael Salter&#39;s PCV kit as soon as I get
    a round tuit.<br>
    <br>
<a href=3D"https://www.ahspares.co.uk/austin-healey/performance-parts/fuel-=
engine-bay/heatshield-aluminium-100m-spec.aspx" target=3D"_blank">https://w=
ww.ahspares.co.uk/austin-healey/performance-parts/fuel-engine-bay/heatshiel=
d-aluminium-100m-spec.aspx</a><br>
    <br>
    bs<br>
    <br>
    <div>On 7/7/2025 7:21 AM, Michael Oritt
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      I am also fortunate in never having had issues with fuel
      percolation or vapor locking even before the recent rebuild and
      addition of air intake ducting.
      <div><br>
      </div>
      <div>I have a DE tubular exhaust system to compliment the AL head
        and perhaps this combo is less apt to radiate heat up to the
        carbs.</div>
      <div><br>
      </div>
      <div>In any case yours is a good point and a bigger/better heat
        shield would be an easy thing to fabricate.</div>
      <div><br>
      </div>
      <div>Every little bit helps=E2=80=A6.</div>
      <div><br>
        <div>
          <div dir=3D"ltr">Best=E2=80=94Michael Oritt
            <div><br>
            </div>
          </div>
          <div dir=3D"ltr"><br>
            <blockquote type=3D"cite">On Jul 6, 2025, at 7:44=E2=80=AFPM, B=
 coxon
              <a href=3D"mailto:[email-masked]" target=3D"_blank">&lt;m=
[email-masked]&gt;</a> wrote:<br>
              <br>
            </blockquote>
          </div>
          <blockquote type=3D"cite">
            <div dir=3D"ltr">=EF=BB=BF
              <div dir=3D"ltr">Maybe I&#39;m a lucky 100-4 owner, but I hav=
e
                never had Vapor Lock issues. I definitely don&#39;t drive i=
t
                as much as some of you or in as hot conditions. I&#39;m sur=
e
                some of you have thought why don&#39;t 6 cyl. Healey&#39;s
                typically get Vapor Lock? The engine compartment in a 6
                cyl. Healey is typically much hotter than=C2=A0a more
                wide=C2=A0open 100-4 engine compartment. What&#39;s the mai=
n
                difference in setups.=C2=A0It&#39;s a much more robust Heat
                Shield. After Concours I switched my 100-4 to have a
                large Heat Shield &amp; Headers. Never a Vapor Lock
                problem to date.I know others have made similar comments
                on the Healey forums.</div>
              <br>
              <div class=3D"gmail_quote">
                <div dir=3D"ltr" class=3D"gmail_attr">On Fri, Jul 4, 2025 a=
t
                  12:51=E2=80=AFPM Curtis Arndt &lt;<a href=3D"mailto:cnaar=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0=
px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                  <div dir=3D"ltr">
                    <div dir=3D"ltr">
                      <div dir=3D"ltr">
                        <div dir=3D"ltr">
                          <div dir=3D"ltr">
                            <div dir=3D"ltr">
                              <div dir=3D"ltr">
                                <div dir=3D"ltr">
                                  <div dir=3D"ltr">Ken,ac
                                    <div><br>
                                    </div>
                                    <div>Here&#39;s the design and setup
                                      that I did for the BN1/2 float
                                      bowl cooling fan. It&#39;s been
                                      installed by both Geoff Chrysler
                                      and BN1 owner, British expat Simon
                                      Griffin of Illinois. Simon told me
                                      that the results have been
                                      absolutely fantastic, no more
                                      vapor lock, or fuel boiling in the
                                      float bowls.</div>
                                    <div><br>
                                    </div>
                                    <div>Here the blog article from
                                      Geoff Chrysler [Rightway Heritage
                                      Trimming] on his installation, #10
                                      Install a Carburetor Cooling
                                      Fan...</div>
                                    <div><a href=3D"http://www.detailenthus=
iast.ca/blog/bn1-winter-maintenance-improvements" target=3D"_blank">BN1:
                                        Winter Maintenance &amp;
                                        Improvements, - A DETAIL
                                        ENTHUSIAST</a></div>
                                    <div><br>
                                    </div>
                                    <div>Here&#39;s the video Geoff did on
                                      his installation, <b>&quot;Install a
                                        Cooling Fan&quot;</b> at minute 38:=
47
                                      to 45:22...</div>
                                    <div><a href=3D"https://www.youtube.com=
/watch?v=3DqotWXYorlfM" target=3D"_blank">BN1
                                        Winter maintenance</a></div>
                                    <div><br>
                                    </div>
                                    <div>There are three photos of my
                                      original setup without the inline
                                      cooling fan on my Instagram site -
                                      1955healey100...</div>
                                    <div><a href=3D"https://www.instagram.c=
om/p/Ch60RWrODCt/" target=3D"_blank">(4)
                                        Instagram</a></div>
                                    <div><a href=3D"https://www.instagram.c=
om/p/Ch60OjPO6H1/" target=3D"_blank">(4)
                                        Instagram</a></div>
                                    <div><a href=3D"https://www.instagram.c=
om/p/Ch6zNtEOEfD/" target=3D"_blank">(4)
                                        Instagram</a></div>
                                    <div><br>
                                    </div>
                                    <div>I ordered my <b>Revotec</b> 4&quot=
;
                                      inline cooling fan from these
                                      folks in England...</div>
                                    <div><a href=3D"https://www.demon-tweek=
s.com/us/revotec-alloy-in-line-blower-fans-991144/" target=3D"_blank">Buy
                                        Revotec Alloy In-Line Blower
                                        Fans | Demon Tweeks</a></div>
                                    <div><br>
                                    </div>
                                    <div>These fans are high quality, UK
                                      made and are specific for
                                      performance or vintage
                                      automobiles. They are under $150
                                      USD delivered to California.=C2=A0 I
                                      was=C2=A0going to wire the fan to my
                                      light panel under my dash with a
                                      toggle switch, however Geoff came
                                      up with a simple and elegant
                                      alternative...=C2=A0power is easily
                                      supplied as Geoff describes from
                                      the available=C2=A0side light connect=
or
                                      just requiring a plug in to the
                                      side light connector and a
                                      ground..</div>
                                    <div><br>
                                    </div>
                                    <div>The=C2=A04&quot; to 2-1/2&quot; pl=
astic
                                      adapter was ordered from Amazon, <b>&=
quot;Powertec&quot;
                                      </b>for $8.99...</div>
                                    <div><a href=3D"https://www.amazon.com/=
POWERTEC-70136-4-Inch-2-Inch-Reducer/dp/B002DSDSY2/ref=3Dsr_1_4?crid=3D5M60=
LPPWEIHH&amp;dib=3DeyJ2IjoiMSJ9.lBH972M851RE6txRsBmWCnYB3z3HAvMeWL79TWm_yDe=
2xr2c-0HWwcPSYzyz1MtcqWQNceW86pggeDOsPRPbeRiFjUB46-vIOlCiFtF2qoJ40Zs__To9UW=
aYdfUNLT0kicCfGt-ZASl28Etw7-cMLbLZ6q7Y9eITrBghxhH1jowvhyxA6T-g1ZbSMS5-wBnj4=
X0GJvAbJAmoDqgGCEznzApES3HVxX_AYDi-3VnzidBsvD_b-ipNlwKga2l9Oq3PaTgWKnEzHkB5=
OUPWHuyB15Em5iIKJMcxuuHpfIdhI9E.-qDlA33CQ5f3no8To7vW_irH4EmUu2dw4W_BagUBG-o=
&amp;dib_tag=3Dse&amp;keywords=3D4%22%2Bto%2B2-1%2F2%22%2Bplastic%2Bhose%2B=
adapter&amp;qid=3D1751656574&amp;sprefix=3D4%2Bto%2B2-1%2F2%2Bplastic%2Bhos=
e%2Badapter%2Caps%2C159&amp;sr=3D8-4&amp;th=3D1" target=3D"_blank">POWERTEC
                                        70136 4&quot; to 2-1/2&quot; Cone R=
educer,
                                        Dust Collection Fittings for
                                        Dust Collection Hose to Hose
                                        Connection - Amazon.com</a>=C2=A0=
=C2=A0</div>
                                    <div>Basic HS physics/Bernoulli,
                                      reducing the diameter from 4&quot; to
                                      2-1/2&quot; increases the speed of th=
e
                                      air, plus the adapter=C2=A0makes
                                      mounting=C2=A0a lot easier. It can al=
l
                                      be removed in minutes.</div>
                                    <div><br>
                                    </div>
                                    <div>The hose was a quality OEM
                                      style, 100M cold air box, sturdy
                                      fabric type from AH Spares...</div>
                                    <div><a href=3D"https://www.ahspares.co=
.uk/austin-healey/performance-parts/fuel-engine-bay/intake-hose-cold-air-bo=
x.aspx?srsltid=3Dafmboooedzgi4c2twlkfnjavdtvcki1r5zzgyxmlrofx1ugd92jxqims" =
target=3D"_blank">Intake
                                        Hose - Cold Air Box</a></div>
                                    <div><br>
                                    </div>
                                    <div>Let me know what you think. I
                                      was going to supply, market and
                                      sell these as a kit, but I&#39;d most
                                      likely lose money on the project.
                                      They are easy enough to build on
                                      your own.</div>
                                    <div><br>
                                    </div>
                                    <div>Cheers,</div>
                                    <div><br>
                                    </div>
                                    <div>Curt</div>
                                    <div>AHCSD, AHCUSA, AHCA</div>
                                    <div>AH Concours Registry</div>
                                    <div><br>
                                    </div>
                                  </div>
                                </div>
                              </div>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </blockquote>
              </div>
            </div>
          </blockquote>
        </div>
      </div>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________
nk">http://www.team.net/donate.html</a>

Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
">http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.ne=
t/archive/healeys" target=3D"_blank">http://autox.team.net/archive/healeys<=
/a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000dd8cf606395cb44b--

--===============7545776611223242831==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7545776611223242831==--