Subject: [Healeys] Pre -lube BJ8 engine that has been in storage

From: Mitch Simmons via Healeys <[email-masked]>
Date: Sun, 6 Jul 2025 05:28:54 -0400

--===============7539451557156582784==

--000000000000c1058b06393f5ba3

Hello,

I am trying to find the info. for using ......a paint pressure pot to pump
oil into the engine (at low air pressure) to pre-lube engine before
starting.  Any help will be greatly appreciated

Thanks
Mitchell

--000000000000c1058b06393f5ba3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hello,<div><br></div><div>I am trying to find the info. fo=
r using ......a paint pressure pot to pump oil into the engine (at low air =
pressure) to pre-lube engine before starting.=C2=A0 Any help will be greatl=
y appreciated</div><div><br></div><div>Thanks</div><div>Mitchell<br><div><b=
r></div></div></div>

--000000000000c1058b06393f5ba3--

--===============7539451557156582784==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7539451557156582784==--

---

From: Hank Leach via Healeys <[email-masked]>
Date: Sun, 06 Jul 2025 17:26:42 +0000 GJ9L9E+uEcL2bX5oRVMOVfZO6D1O3kXWIZX5mqpHD8J+UYrg3tB4i2ynFlPeR3UB7SaFzrJm2DyUeCcKsIOzKFzSN+VcVADpRJRmKEAlMCwMybKo7dduOdwT

--===============8969493001508261251==
Content-Transfer-Encoding: quoted-printable

<div>Mitch- buy an aerosol can of Stabil fogging oil. =
Hank<br>-------------------- <br><br>From: "Mitch Simmons via Healeys" =
&lt;[email-masked]&gt; <br>Reply-To: "Mitch Simmons" =
&lt;[email-masked]&gt; <br>To: &lt;[email-masked]&gt; =
<br>Sent: July 6, 2025 at 2:58 AM PDT <br>Subject: [Healeys] Pre -lube BJ8 =
engine that has been in storage </div>
<div>Hello,
<div>&nbsp;</div>
<div>I am trying to find the info. for using ......a paint pressure pot to =
pump oil into the engine (at low air pressure) to pre-lube engine before =
starting.&nbsp; Any help will be greatly appreciated</div>
<div>&nbsp;</div>
<div>Thanks</div>
<div>Mitchell<br>
<div>&nbsp;</div>
</div>
</div>
<div>&nbsp;</div>

--===============8969493001508261251==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8969493001508261251==--

---

From: Hank Leach via Healeys <[email-masked]>
Date: Sun, 06 Jul 2025 18:49:35 +0000 bqWcTJRbLkV8e9uJTvxu3uA/got/MgG2IbUD1wGA3p9KtbbScISCe3Sf87gOq1Rv9liVy9ws8weT7MSaCeUHKP2nQuScvb/qu6OXgnN7BV6C0zNCOHeAdWN4

--===============0530244527982097862==
Content-Transfer-Encoding: quoted-printable

<div>Oh, so fog it now and let it set for a spell; then you are all set to =
start.&nbsp; As Harold describes remove coil wire and crank over engine a =
few times to lube and bring up pressure without starting. Then reconnect =
and start. You will probably see a billow of white smoke out the exhaust at=
 first, but you did the right thing to keep rings and bore rust free and =
lubed. Hank<br>-------------------- <br><br>From: "Mitch Simmons" =
&lt;[email-masked]&gt; <br>To: &lt;[email-masked]&gt; =
<br>Sent: July 6, 2025 at 10:31 AM PDT <br>Subject: Re: [Healeys] Pre -lube=
 BJ8 engine that has been in storage </div>
<div>Hank&hellip;.you use the =
fogging oil before storage&hellip;.which I did not do</div>
<div>&nbsp;</div>
<div><br>
<div class=3D"gmail_quote =
gmail_quote_container">
<div class=3D"gmail_attr">On Sun, Jul 6, 2025 at =
1:26=E2=80=AFPM Hank Leach &lt;<a href=3D"mailto:gradea1@charter.=
net">[email-masked]</a>&gt; wrote:</div>
<blockquote =
class=3D"gmail_quote" style=3D"margin: 0 0 0 .8ex; border-left: 1px #ccc =
solid; padding-left: 1ex;">
<div>Mitch- buy an aerosol can of Stabil =
fogging oil. Hank<br>-------------------- </div>
<div><br>From: "Mitch =
Simmons via Healeys" &lt;<a href=3D"mailto:[email-masked]" =
target=3D"_blank" rel=3D"noopener">[email-masked]</a>&gt; =
<br>Reply-To: "Mitch Simmons" &lt;<a href=3D"mailto:simmonsmitch23@gmail.=
com" target=3D"_blank" rel=3D"noopener">[email-masked]</a>&gt; =
<br>To: &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank" =
rel=3D"noopener">[email-masked]</a>&gt; <br>Sent: July 6, 2025 at =
2:58 AM PDT <br>Subject: [Healeys] Pre -lube BJ8 engine that has been in =
storage</div>
<div>Hello,
<div>&nbsp;</div>
<div>I am trying to find the =
info. for using ......a paint pressure pot to pump oil into the engine (at =
low air pressure) to pre-lube engine before starting.&nbsp; Any help will =
be greatly appreciated</div>
<div>&nbsp;</div>
<div>Thanks</div>
<div>Mitchell<br>
<div>&nbsp;</div>
</div>
</div>
<div>&nbsp;</div>
</blockquote>
</div>
</div>

--===============0530244527982097862==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0530244527982097862==--