Subject: [Healeys] Happy Birthday, Donald

From: "Leonard Hartnett" <[email-masked]>
Date: Thu, 3 Jul 2025 09:07:36 -0700

This is a multi-part message in MIME format.

--===============9137644605748231861==
	boundary="----=_NextPart_000_02C2_01DBEBF9.EB478AC0"

This is a multi-part message in MIME format.

------=_NextPart_000_02C2_01DBEBF9.EB478AC0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Happy Birthday, Donald.  You may need a few Angles to help blow out all the=
 candles.

              The Other Len
1967 Austin-Healey 3000 MkIII BJ8
                HBJ8L39031
               225,548 miles

---
This email has been checked for viruses by AVG.
https://www.avg.com

------=_NextPart_000_02C2_01DBEBF9.EB478AC0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" http-equiv=3DContent-Type=
<META name=3DGENERATOR content=3D"MSHTML 9.00.8112.16819">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>Happy Birthday, Donald.&nbsp; You may need=
 a few 
Angles to help blow out all the candles.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 
face=3DArial>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp; 
The Other Len<BR>1967 Austin-Healey 3000 MkIII 
BJ8<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp; 
HBJ8L39031</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>&nbsp;&nbsp;&nbsp; 
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 225,548 
miles</FONT></DIV><div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<br /><br />
<hr style=3D'border:none; color:#909090; background-color:#B0B0B0; height: =
1px; width: 99%;' />
<table style=3D'border-collapse:collapse;border:none;'>
	<tr>
		<td style=3D'border:none;padding:0px 15px 0px 8px'>
			<a href=3D"https://www.avg.com/internet-security">
				<img border=3D0 src=3D"https://static.avast.com/emails/avg-mail-stamp.p=
ng" alt=3D"AVG logo" />
			</a>
		</td>
		<td>
			<p style=3D'color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helv=
etica"; font-size:12pt;'>
				This email has been checked for viruses by AVG antivirus software.
				<br><a href=3D"https://www.avg.com/internet-security">www.avg.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
<a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" height=3D"1">=
 </a></div></BODY></HTML>

------=_NextPart_000_02C2_01DBEBF9.EB478AC0--

--===============9137644605748231861==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============9137644605748231861==--

---

From: Hank Leach via Healeys <[email-masked]>
Date: Thu, 03 Jul 2025 17:04:56 +0000 celN04AGE76M2ozT5YjMwk++OgA7zs+K9lrz8JM8l++94bgFd02TdXD8gpFZHdri0zOxrqNxrAdUOiCgVksSvL7BQ7VShE1E9JORJS9gxJgIS8d/fdQOmLej

----_NmP-9a47641a61ec911c-Part_1
Content-Transfer-Encoding: quoted-printable

<div>1898-1988-visit the DMH Memorial Grove, Big Basin Redwood Park, =
Boulder Creek Ca. I dedicated my book to him: <a href=3D"http://healeyhelpe=
r.com/books-and-literature">http://healeyhelper.com/books-and-literature&nb=
sp; </a>Hank Leach<br>-------------------- <br><br>From: "Leonard Hartnett"=
 &lt;[email-masked]&gt; <br>Reply-To: "Leonard Hartnett" =
&lt;[email-masked]&gt; <br>To: "Healey Mail List" =
&lt;[email-masked]&gt; <br>Sent: July 3, 2025 at 9:38 AM PDT =
<br>Subject: [Healeys] Happy Birthday, Donald </div>
<div>Happy Birthday, Donald.&nbsp; You may need a few Angles to help blow =
out all the candles.</div>
<div>&nbsp;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The Other Len<br>1967=
 Austin-Healey 3000 MkIII BJ8<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; HBJ8L39031</div>
<div>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp; 225,548 miles</div>
<div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FD=
F2"><br><br><hr style=3D"border: none; color: #909090; background-color: =
#b0b0b0; height: 1px; width: 99%;">
<table style=3D"border-collapse: =
collapse; border: none;">
<tbody>
<tr>
<td style=3D"border: none; padding: =
0px 15px 0px 8px;"><a href=3D"https://www.avg.com/internet-security"> <img =
src=3D"https://static.avast.com/emails/avg-mail-stamp.png" alt=3D"AVG logo"=
 border=3D"0"> </a></td>
<td>
<p style=3D"color: #3d4d5a; font-family: =
'Calibri','Verdana','Arial','Helvetica'; font-size: 12pt;">This email has =
been checked for viruses by AVG antivirus software. <br><a =
href=3D"https://www.avg.com/internet-security">www.avg.com</a></p>
</td>
</tr>
</tbody>
</table>
<br><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF=
2"> </a></div>
<div>&nbsp;</div>
----_NmP-9a47641a61ec911c-Part_1
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=Donald-Healey-400-1.jpg

----_NmP-9a47641a61ec911c-Part_1
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="Healey Donald M.jpg"

----_NmP-9a47641a61ec911c-Part_1
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=scan0130.jpg

----_NmP-9a47641a61ec911c-Part_1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

----_NmP-9a47641a61ec911c-Part_1--