Subject: [Healeys] BJ8 trans

From: Don via Healeys <[email-masked]>
Date: Thu, 26 Sep 2024 16:12:50 -0400

On a 1967 Healey 3000 with O/D I’m changing the oil in them . Can I just remove the large oil drain plug from the O/D and drain all the oil from the trans and O/D ? Or do I need to remove the separate drain plug from the transmission? 
       Thanks , Don 
Sent from my iPhone
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: sbyers--- via Healeys <[email-masked]>
Date: Thu, 26 Sep 2024 16:57:37 -0400

Don, I've always removed both plugs to make sure all the oil is drained out before refilling.  Never really thought about removing just one.  I usually let it drain overnight.

Steve Byers
BJ8 Registry
AHCA Delegate at Large
Havelock, NC  USA

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Don via Healeys
Sent: Thursday, September 26, 2024 4:13 PM
To: healey list <[email-masked]>
Subject: [Healeys] BJ8 trans

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Thu, 26 Sep 2024 17:12:28 -0700

This is a multi-part message in MIME format.
--===============6908926151130247965==
 boundary="------------HlZlpH12j08n2WpxpTADrIX0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------HlZlpH12j08n2WpxpTADrIX0
Content-Transfer-Encoding: 8bit

Working from memory, and this diagram, there is a couple holes in the 
rear of the gearbox to level the fluid in the gearbox and O/D. They're 
above the 'floor' of the gearbox case, which is also slanted forward. 
I'm guessing there would be a cup or more of fluid left in the gearbox 
if you don't remove its plug.

https://mossmotors.com/ahy-038-external-gearbox-center-shift

On 9/26/2024 1:57 PM, sbyers--- via Healeys wrote:
> From: Healeys<[email-masked]>  On Behalf Of Don via Healeys
> To: healey list<[email-masked]>
--------------HlZlpH12j08n2WpxpTADrIX0
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Working from memory, and this diagram, there is a couple holes in
    the rear of the gearbox to level the fluid in the gearbox and O/D.
    They're above the 'floor' of the gearbox case, which is also slanted
    forward. I'm guessing there would be a cup or more of fluid left in
    the gearbox if you don't remove its plug.<br>
    <br>
    <a class="moz-txt-link-freetext" href="https://mossmotors.com/ahy-038-external-gearbox-center-shift">https://mossmotors.com/ahy-038-external-gearbox-center-shift</a><br>
    <br>
    <div class="moz-cite-prefix">On 9/26/2024 1:57 PM, sbyers--- via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Don, I've always removed both plugs to make sure all the oil is drained out before refilling.  Never really thought about removing just one.  I usually let it drain overnight.

Steve Byers
BJ8 Registry
AHCA Delegate at Large
Havelock, NC  USA

-----Original Message-----
From: Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> On Behalf Of Don via Healeys
Sent: Thursday, September 26, 2024 4:13 PM
To: healey list <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
Subject: [Healeys] BJ8 trans

</pre>
    </blockquote>
  </body>
</html>

--------------HlZlpH12j08n2WpxpTADrIX0--

--===============6908926151130247965==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6908926151130247965==--