Subject: [Healeys] Fwd: A90 Engine up for sale

From: David P via Healeys <[email-masked]>
Date: Wed, 18 Oct 2023 07:41:06 -0600

This is a multi-part message in MIME format.
--------------aaFj90cC9UXPnllurlLtLb0B
 boundary="------------TSdVYXDmwi4Kll0Lu8eFJxR0"

--------------TSdVYXDmwi4Kll0Lu8eFJxR0
Content-Transfer-Encoding: 7bit

oops, pics

-------- Forwarded Message --------
Subject: 	A90 Engine up for sale
Date: 	Wed, 18 Oct 2023 07:39:51 -0600
From: 	David P <[email-masked]>
To: 	[email-masked] <[email-masked]>

According to the previous owner it was rebuilt long ago enough that 
Buick pistons were used. It's not been run and it turns by hand and does 
make compression.

It's missing a few bits;pressure relief valve, oil filter assembly, a 
few nuts and bolts.. that's about all I know about it. I have carbs and 
manifold and other correct ancillaries if needed..

Priced in these tough economic times at $2500.00 plus any shipping costs 
I incur.

Dave

-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1378  My World go here:WWW.PORTERBIKES.COM/

--------------TSdVYXDmwi4Kll0Lu8eFJxR0
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>oops, pics<br>
    </p>
    <div class="moz-forward-container"><br>
      <br>
      -------- Forwarded Message --------
      <table class="moz-email-headers-table" cellspacing="0"
        cellpadding="0" border="0">
        <tbody>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Subject:
            </th>
            <td>A90 Engine up for sale</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Date: </th>
            <td>Wed, 18 Oct 2023 07:39:51 -0600</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">From: </th>
            <td>David P <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">To: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      According to the previous owner it was rebuilt long ago enough
      that Buick pistons were used. It's not been run and it turns by
      hand and does make compression.<br>
      <br>
      It's missing a few bits;pressure relief valve, oil filter
      assembly, a few nuts and bolts.. that's about all I know about it.
      I have carbs and manifold and other correct ancillaries if
      needed..<br>
      <br>
      Priced in these tough economic times at $2500.00 plus any shipping
      costs I incur.<br>
      <br>
      Dave<br>
      <br>
      <pre class="moz-signature">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1378  My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a>

</pre>
    </div>
  </body>
</html>

--------------TSdVYXDmwi4Kll0Lu8eFJxR0--

--------------aaFj90cC9UXPnllurlLtLb0B
Content-Disposition: attachment; filename="IMG_8647.JPG"
Content-Transfer-Encoding: base64

--------------aaFj90cC9UXPnllurlLtLb0B
Content-Disposition: attachment; filename="IMG_8648.JPG"
Content-Transfer-Encoding: base64

--------------aaFj90cC9UXPnllurlLtLb0B
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--------------aaFj90cC9UXPnllurlLtLb0B--

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 19 Oct 2023 07:36:32 +0800

--===============8475259343077611297==

--000000000000ab55210608061c9a
Content-Transfer-Encoding: quoted-printable

Hi David -

I'll circle this around the A90 folks for you.

Best,

Alan

On Wed, Oct 18, 2023 at 10:33=E2=80=AFPM David P via Healeys <healeys@autox=
.team.net>
wrote:

> From: David P <[email-masked]> <[email-masked]>
> <[email-masked]>
> According to the previous owner it was rebuilt long ago enough that Buick
> pistons were used. It's not been run and it turns by hand and does make
> compression.
>
> It's missing a few bits;pressure relief valve, oil filter assembly, a few
> nuts and bolts.. that's about all I know about it. I have carbs and
> Priced in these tough economic times at $2500.00 plus any shipping costs =
I
> incur.
>
> Dave
>
> --
> Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352=
-1378  My World go here: WWW.PORTERBIKES.COM/
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000ab55210608061c9a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi David -<div><br></div><div>I&#39;ll circle this around =
the A90 folks for you.</div><div><br></div><div>Best,</div><div><br></div><=
div>Alan</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Wed, Oct 18, 2023 at 10:33=E2=80=AFPM David P via Healey=
s &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&=
gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0=
px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><u></=
u>

 =20

   =20
 =20
  <div>
    <p>oops, pics<br>
    </p>
    <div><br>
      <br>
      -------- Forwarded Message --------
      <table cellspacing=3D"0" cellpadding=3D"0" border=3D"0">
        <tbody>
          <tr>
            <th valign=3D"BASELINE" nowrap align=3D"RIGHT">Subject:
            </th>
            <td>A90 Engine up for sale</td>
          </tr>
          <tr>
            <th valign=3D"BASELINE" nowrap align=3D"RIGHT">Date: </th>
            <td>Wed, 18 Oct 2023 07:39:51 -0600</td>
          </tr>
          <tr>
            <th valign=3D"BASELINE" nowrap align=3D"RIGHT">From: </th>
            <td>David P <a href=3D"mailto:[email-masked]" target=
=3D"_blank">&lt;[email-masked]&gt;</a></td>
          </tr>
          <tr>
            <th valign=3D"BASELINE" nowrap align=3D"RIGHT">To: </th>
            <td><a href=3D"mailto:[email-masked]" target=3D"_blank"=
>[email-masked]</a> <a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">&lt;[email-masked]&gt;</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      According to the previous owner it was rebuilt long ago enough
      that Buick pistons were used. It&#39;s not been run and it turns by
      hand and does make compression.<br>
      <br>
      It&#39;s missing a few bits;pressure relief valve, oil filter
      assembly, a few nuts and bolts.. that&#39;s about all I know about it=
.
      I have carbs and manifold and other correct ancillaries if
      needed..<br>
      <br>
      Priced in these tough economic times at $2500.00 plus any shipping
      costs I incur.<br>
      <br>
      Dave<br>
      <br>
      <pre>--=20
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1=
378  My World go here: <a href=3D"http://WWW.PORTERBIKES.COM/" target=3D"_b=
lank">WWW.PORTERBIKES.COM/</a>

</pre>
    </div>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000ab55210608061c9a--

--===============8475259343077611297==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8475259343077611297==--