Subject: Re: [Healeys] fog light wiring

From: Kent McLean <[email-masked]>
Date: Sun, 15 Oct 2023 14:43:07 -0400

Richard Kahn wrote:
> I am in need of a wiring diagram for fog lights using 3 relays (one for the high beams, one for low and one for the fog lights) .  

Here's one for the highs and lows. Thank you, Google.  Wiring the relays is the same. How you wire it into the switch will vary, depending on the switch.
http://www.vclassics.com/archive/relays.htm

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Kent McLean <[email-masked]>
Date: Sun, 15 Oct 2023 15:32:26 -0400

Richard Kahn wrote:
> Thank you, Kent. That will help, but I still need the wiring to the fog lights. In California, it is necessary to have the fog lights go off when the high beams are on. 

All righty, then. Here's another relay to make that happen.
https://www.the12volt.com/relays/relaydiagram76.html

[email-masked]