Subject: Re: [Healeys] 3000 Boot Emblem

From: Patrick and Caroline Quinn <[email-masked]>
Date: Sun, 1 Oct 2023 20:38:39 +0000

--===============8165626014914940123==
Content-Language: en-US
	boundary="_000_TY2PR0101MB2767C505E2C7B76654FFC1FC8CC6ATY2PR0101MB2767_"

--_000_TY2PR0101MB2767C505E2C7B76654FFC1FC8CC6ATY2PR0101MB2767_
Content-Transfer-Encoding: base64

--_000_TY2PR0101MB2767C505E2C7B76654FFC1FC8CC6ATY2PR0101MB2767_
Content-Transfer-Encoding: base64

--_000_TY2PR0101MB2767C505E2C7B76654FFC1FC8CC6ATY2PR0101MB2767_--

--===============8165626014914940123==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8165626014914940123==--

---

From: Mike Sinclair <[email-masked]>
Date: Sun, 1 Oct 2023 14:21:44 -0700

This is a multi-part message in MIME format.
--===============6418820896477872268==
 boundary="------------ZgiaIes1WfR3MZiteLh04NnW"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------ZgiaIes1WfR3MZiteLh04NnW
Content-Transfer-Encoding: 7bit

Ouch!

On 10/1/23 1:38 PM, Patrick and Caroline Quinn wrote:
>
> Hello
>
> Yes have done recently with success.
>
> Place the badge in hot to boiling water, take it out and while the 
> badge is still hot bend by hand to the desired curve.
>
> Hoo Roo
>
> Patrick Quinn
>
> Blue Mountains, Australia
>
> *From:*Healeys <[email-masked]> *On Behalf Of *Harold 
> Manifold
> *Sent:* Monday, October 2, 2023 4:14 AM
> *To:* Healey List <[email-masked]>
> *Subject:* [Healeys] 3000 Boot Emblem
>
> The original "3000" boot emblem was heavily pitted and I purchased a 
> new one from AH Spares. The new emblem looks good but doesn't have a 
> curve to fit tight to the boot. See picture. I have seen another car 
> with the same issue. Has anyone successfully curved this emblem? The 
> casting is probably a type of pot metal and may not like being stressed.
>
> Thanks... Harold
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------ZgiaIes1WfR3MZiteLh04NnW
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    <p><font size="2" face="Tahoma">Ouch!</font><br>
    </p>
    <div class="moz-cite-prefix">On 10/1/23 1:38 PM, Patrick and
      Caroline Quinn wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Hello<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Yes
            have done recently with success.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Place
            the badge in hot to boiling water, take it out and while the
            badge is still hot bend by hand to the desired curve.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Hoo
            Roo<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Patrick
            Quinn<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Blue
            Mountains, Australia<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
        <div
style="border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm 0cm 0cm">
          <p class="MsoNormal"><b><span lang="EN-US">From:</span></b><span
              lang="EN-US"> Healeys
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
              <b>On Behalf Of </b>Harold Manifold<br>
              <b>Sent:</b> Monday, October 2, 2023 4:14 AM<br>
              <b>To:</b> Healey List <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              <b>Subject:</b> [Healeys] 3000 Boot Emblem<o:p></o:p></span></p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <p class="MsoNormal">The original "3000" boot emblem was
            heavily pitted and I purchased a new one from AH Spares. The
            new emblem looks good but doesn't have a curve to fit tight
            to the boot. See picture. I have seen another car with the
            same issue. Has anyone successfully curved this emblem? The
            casting is probably a type of pot metal and may not like
            being stressed.<o:p></o:p></p>
          <div>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
          <div>
            <p class="MsoNormal">Thanks... Harold<o:p></o:p></p>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------ZgiaIes1WfR3MZiteLh04NnW--

--===============6418820896477872268==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6418820896477872268==--