Subject: [Healeys] parts identification

From: warthodson--- via Healeys <[email-masked]>
Date: Fri, 13 Oct 2023 12:55:25 +0000 (UTC)

------=_Part_1756400_605881301.1697201726622
	boundary="----=_Part_1756392_929739456.1697201725968"

------=_Part_1756392_929739456.1697201725968
Content-Transfer-Encoding: 7bit

 I have the 4 parts below that I cannot identify. They are aluminum & about 1,25" X 1.25" X .06 inch thick. Can anyone identify them?Gary Hodson

------=_Part_1756392_929739456.1697201725968
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp2f74f4a2yahoo-style-wrap" style="font-family:Comic Sans MS, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">I have the 4 parts below that I cannot identify. They are aluminum &amp; about 1,25" X 1.25" X .06 inch thick. Can anyone identify them?</div><div dir="ltr" data-setdir="false">Gary Hodson</div><div><br></div>
        
        </div><div id="ydp7a2caefeyahoo_quoted_7366652677" class="ydp7a2caefeyahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                <div><br></div><div><div id="ydp7a2caefeyiv4799079280"><div><div id="ydp7a2caefeyiv4799079280edo-meta"><div id="ydp7a2caefeyiv4799079280edo-signature" style="font-family:sans-serif, 'Helvetica Neue', Helvetica, Arial;"></div></div><div id="ydp7a2caefeyiv4799079280edo-original"><div></div></div></div></div></div>
            </div>
        </div></body></html>
------=_Part_1756392_929739456.1697201725968--

------=_Part_1756400_605881301.1697201726622
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="IMG_1218.JPG"
Content-ID: <[email-masked]>

------=_Part_1756400_605881301.1697201726622
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_1756400_605881301.1697201726622--

---

From: Robert Markovich via Healeys <[email-masked]>
Date: Fri, 13 Oct 2023 14:31:40 +0000 (UTC)

--===============4706193863770556189==
	boundary="----=_Part_15216488_822661779.1697207500205"

------=_Part_15216488_822661779.1697207500205
Content-Transfer-Encoding: quoted-printable

They are shaped like the brackets that go into the shroud to secure a hold-=
down strap for the hood (er, bonnet) on a 100.

Sent from the all new AOL app for iOS

On Friday, October 13, 2023, 9:39 AM, warthodson--- via Healeys <healeys@au=
tox.team.net> wrote:

 I have the 4 parts below that I cannot identify. They are aluminum & about=
 1,25" X 1.25" X .06 inch thick. Can anyone identify them?Gary Hodson
  =20
  _______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]

[email-masked]

------=_Part_15216488_822661779.1697207500205
Content-Transfer-Encoding: 7bit

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"><head><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--></head><body>
They are shaped like the brackets that go into the shroud to secure a hold-down strap for the hood (er, bonnet) on a 100.<br><br><br><div class="yahoo-signature"><a href="https://apps.apple.com/us/app/aol-news-email-weather-video/id646100661">Sent from the all new AOL app for iOS</a><br></div><br><p class="yahoo-quoted-begin" style="font-size: 15px; color: #715FFA; padding-top: 15px; margin-top: 0">On Friday, October 13, 2023, 9:39 AM, warthodson--- via Healeys &lt;[email-masked]&gt; wrote:</p><blockquote class="iosymail"><div id="yiv5860550934"><div><div style="font-family:Comic Sans MS, sans-serif;font-size:16px;" class="yiv5860550934ydp2f74f4a2yahoo-style-wrap"><div></div>
        <div dir="ltr">I have the 4 parts below that I cannot identify. They are aluminum &amp; about 1,25" X 1.25" X .06 inch thick. Can anyone identify them?</div><div dir="ltr">Gary Hodson</div><div><br></div>
        
        </div><div id="yiv5860550934ydp7a2caefeyahoo_quoted_7366652677" class="yiv5860550934ydp7a2caefeyahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                <div><br></div><div><div id="yiv5860550934ydp7a2caefeyiv4799079280"><div><div id="yiv5860550934ydp7a2caefeyiv4799079280edo-meta"><div id="yiv5860550934ydp7a2caefeyiv4799079280edo-signature" style="font-family:sans-serif, 'Helvetica Neue', Helvetica, Arial;"></div></div><div id="yiv5860550934ydp7a2caefeyiv4799079280edo-original"><div></div></div></div></div></div>
            </div>
        </div></div></div>_______________________________________________<br>Support Team.Net <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Suggested annual donation&nbsp; $12.75<br><br>Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive/healeys" target="_blank">http://autox.team.net/archive/healeys</a><br><br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br><br><blockquote></blockquote></blockquote>
</body></html>
------=_Part_15216488_822661779.1697207500205--

--===============4706193863770556189==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4706193863770556189==--