Subject: [Healeys] BJ8 fuel guage

From: Brian Drab via Healeys <[email-masked]>
Date: Tue, 2 Aug 2022 02:34:19 +0000

--===============1597007636187640730==
Content-Language: en-US
	boundary="_000_YT3PR01MB58575435400419A3F0C26F64AB9D9YT3PR01MB5857CANP_"

--_000_YT3PR01MB58575435400419A3F0C26F64AB9D9YT3PR01MB5857CANP_
Content-Transfer-Encoding: quoted-printable

I have a BJ8 with a fuel guage that is beyond repair. I have tried to locat=
e a new guage. Moss doesn't have one for a BJ8. I tried Ebay and a couple c=
ame up all from Europe. I have no trouble getting one from the UK but when =
I check the reliability of the sources, they come up less than stirling. Do=
es anyone in Healeyland have any sources for a guage preferably on this sid=
e of the pond, or does anyone have a used guage for sale? Any help much app=
reciated.  I do carry a small jerry can of gas in the trunk duer to past ex=
perience but I would really like to know what my fuel situation is an a con=
stant basis.
Brian Drab
Vancouver B.C.

--_000_YT3PR01MB58575435400419A3F0C26F64AB9D9YT3PR01MB5857CANP_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Abadi;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Abadi",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-CA" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:14.0pt;font-family:&quot;Ab=
adi&quot;,sans-serif">I have a BJ8 with a fuel guage that is beyond repair.=
 I have tried to locate a new guage. Moss doesn&#8217;t have one for a BJ8.=
 I tried Ebay and a couple came up all from Europe.
 I have no trouble getting one from the UK but when I check the reliability=
 of the sources, they come up less than stirling. Does anyone in Healeyland=
 have any sources for a guage preferably on this side of the pond, or does =
anyone have a used guage for sale?
 Any help much appreciated. &nbsp;I do carry a small jerry can of gas in th=
e trunk duer to past experience but I would really like to know what my fue=
l situation is an a constant basis.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:14.0pt;font-family:&quot;Ab=
adi&quot;,sans-serif">Brian Drab<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:14.0pt;font-family:&quot;Ab=
adi&quot;,sans-serif">Vancouver B.C.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:14.0pt;font-family:&quot;Ab=
adi&quot;,sans-serif"><o:p>&nbsp;</o:p></span></p>
</div>
</body>
</html>

--_000_YT3PR01MB58575435400419A3F0C26F64AB9D9YT3PR01MB5857CANP_--

--===============1597007636187640730==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1597007636187640730==--

---

From: Charlie Baldwin <[email-masked]>
Date: Tue, 2 Aug 2022 11:22:45 -0400

This is a multi-part message in MIME format.
--===============8407546137359636518==
 boundary="------------yZgzGGgGE4KdGeYrA4XsiFJz"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------yZgzGGgGE4KdGeYrA4XsiFJz
Content-Transfer-Encoding: 8bit

Brian,

I'm amazed that none of the instrument repair companies can't fix your 
gauge.  You have the Smith's motorcycle gauge expert very close to you.  
I don't recall the name, but may be able to find it.

Another trick is to find a similar gauge that works from a different car 
and swap the face from your gauge.  I did that over 50 years ago to the 
safety gauge for my MG TD and it has worked well ever since.

Charlie

On 8/1/2022 10:34 PM, Brian Drab via Healeys wrote:
>
> I have a BJ8 with a fuel guage that is beyond repair. I have tried to 
> locate a new guage. Moss doesn’t have one for a BJ8. I tried Ebay and 
> a couple came up all from Europe. I have no trouble getting one from 
> the UK but when I check the reliability of the sources, they come up 
> less than stirling. Does anyone in Healeyland have any sources for a 
> guage preferably on this side of the pond, or does anyone have a used 
> guage for sale? Any help much appreciated.  I do carry a small jerry 
> can of gas in the trunk duer to past experience but I would really 
> like to know what my fuel situation is an a constant basis.
>
> Brian Drab
>
> Vancouver B.C.
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------yZgzGGgGE4KdGeYrA4XsiFJz
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Brian, </p>
    <div class="moz-forward-container">
      <p>I'm amazed that none of the instrument repair companies can't
        fix your gauge.  You have the Smith's motorcycle gauge expert
        very close to you.  I don't recall the name, but may be able to
        find it.</p>
      <p>Another trick is to find a similar gauge that works from a
        different car and swap the face from your gauge.  I did that
        over 50 years ago to the safety gauge for my MG TD and it has
        worked well ever since.</p>
      <p>Charlie<br>
      </p>
      <div class="moz-cite-prefix">On 8/1/2022 10:34 PM, Brian Drab via
        Healeys wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}@font-face
	{font-family:Abadi;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Abadi",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
        <div class="WordSection1">
          <p class="MsoNormal"><span
              style="font-size:14.0pt;font-family:&quot;Abadi&quot;,sans-serif">I
              have a BJ8 with a fuel guage that is beyond repair. I have
              tried to locate a new guage. Moss doesn’t have one for a
              BJ8. I tried Ebay and a couple came up all from Europe. I
              have no trouble getting one from the UK but when I check
              the reliability of the sources, they come up less than
              stirling. Does anyone in Healeyland have any sources for a
              guage preferably on this side of the pond, or does anyone
              have a used guage for sale? Any help much appreciated.  I
              do carry a small jerry can of gas in the trunk duer to
              past experience but I would really like to know what my
              fuel situation is an a constant basis.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
              style="font-size:14.0pt;font-family:&quot;Abadi&quot;,sans-serif">Brian
              Drab<o:p></o:p></span></p>
          <p class="MsoNormal"><span
              style="font-size:14.0pt;font-family:&quot;Abadi&quot;,sans-serif">Vancouver
              B.C.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
              style="font-size:14.0pt;font-family:&quot;Abadi&quot;,sans-serif"><o:p> </o:p></span></p>
        </div>
        <br>
        <fieldset class="moz-mime-attachment-header"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys" moz-do-not-send="true">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated moz-txt-link-freetext" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      </blockquote>
    </div>
  </body>
</html>

--------------yZgzGGgGE4KdGeYrA4XsiFJz--

--===============8407546137359636518==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8407546137359636518==--