Subject: [Healeys] Measurement.

From: David Lodge via Healeys <[email-masked]>
Date: Tue, 9 Aug 2022 03:32:57 +0000 (UTC)

------=_Part_3264412_425949582.1660015978204
	boundary="----=_Part_3264411_1053982218.1660015977654"

------=_Part_3264411_1053982218.1660015977654
Content-Transfer-Encoding: quoted-printable

Greetings all!
Might I please trouble any of you for a measurement.....................aga=
in!=C2=A0 As you can see from the attached, the trunk hoop support rotted a=
way and then I surgically removed the remainder to good metal.=C2=A0 Thing =
is, I'm bereft of the measurement for a patch from the cut off part to say,=
 the bend in the tabs which weld to the trunk floor, so I thought that if a=
ny of you could furnish me with the measurement between the two tabs, I cou=
ld work from that.
Thanks and regards to all.

------=_Part_3264411_1053982218.1660015977654
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div dir="ltr" data-setdir="false">Greetings all!</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Might I please trouble any of you for a measurement.....................again!&nbsp; As you can see from the attached, the trunk hoop support rotted away and then I surgically removed the remainder to good metal.&nbsp; Thing is, I'm bereft of the measurement for a patch from the cut off part to say, the bend in the tabs which weld to the trunk floor, so I thought that if any of you could furnish me with the measurement between the two tabs, I could work from that.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Thanks and regards to all.<br></div></div></body></html>
------=_Part_3264411_1053982218.1660015977654--

------=_Part_3264412_425949582.1660015978204
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="DSC00025.JPG"
Content-ID: <[email-masked]>

------=_Part_3264412_425949582.1660015978204
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_3264412_425949582.1660015978204--

---

From: Jean Caron <[email-masked]>
Date: Tue, 9 Aug 2022 14:57:33 +0000

--===============0851994740830880825==
Content-Language: en-CA
	boundary="_000_DS7PR11MB60784755CAA64BCB487CD311D1629DS7PR11MB6078namp_"

--_000_DS7PR11MB60784755CAA64BCB487CD311D1629DS7PR11MB6078namp_
Content-Transfer-Encoding: quoted-printable

David
The total length of this bracket is 12 inches. The length of the bottom bra=
cket is 1 3/16".

Jean

Sent from my Bell Samsung device over Canada=92s largest network.
________________________________
From: Healeys <[email-masked]> on behalf of David Lodge via=
 Healeys <[email-masked]>
Sent: Monday, August 8, 2022 10:32:57 PM
To: Austin Healey <[email-masked]>; A. H. List <austinhealeyslist@g=
mail.com>
Subject: [Healeys] Measurement.

Greetings all!

Might I please trouble any of you for a measurement.....................aga=
in!  As you can see from the attached, the trunk hoop support rotted away a=
nd then I surgically removed the remainder to good metal.  Thing is, I'm be=
reft of the measurement for a patch from the cut off part to say, the bend =
in the tabs which weld to the trunk floor, so I thought that if any of you =
could furnish me with the measurement between the two tabs, I could work fr=
om that.

--_000_DS7PR11MB60784755CAA64BCB487CD311D1629DS7PR11MB6078namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
</head>
<body>
<div dir=3D"auto">David&nbsp;</div>
<div dir=3D"auto">The total length of this bracket is 12 inches. The length=
 of the bottom bracket is 1 3/16&quot;.</div>
<div dir=3D"auto" style=3D"color: rgb(33, 33, 33); background-color: rgb(25=
5, 255, 255);">
<br>
</div>
<div dir=3D"auto" style=3D"color: rgb(33, 33, 33); background-color: rgb(25=
5, 255, 255);">
Jean</div>
<div><br>
</div>
<div id=3D"ms-outlook-mobile-signature" dir=3D"auto">Sent from my Bell Sams=
ung device over Canada=92s largest network.</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of David Lodge via Healeys &lt;healeys@=
autox.team.net&gt;<br>
<b>Sent:</b> Monday, August 8, 2022 10:32:57 PM<br>
<b>To:</b> Austin Healey &lt;[email-masked]&gt;; A. H. List &lt;aus=
[email-masked]&gt;<br>
<b>Subject:</b> [Healeys] Measurement.</font>
<div>&nbsp;</div>
</div>
<div>
<div class=3D"x_yahoo-style-wrap" style=3D"font-family:Helvetica Neue,Helve=
tica,Arial,sans-serif; font-size:13px">
<div dir=3D"ltr">Greetings all!</div>
<div dir=3D"ltr"><br>
</div>
<div dir=3D"ltr">Might I please trouble any of you for a measurement.......=
..............again!&nbsp; As you can see from the attached, the trunk hoop=
 support rotted away and then I surgically removed the remainder to good me=
tal.&nbsp; Thing is, I'm bereft of the measurement
 for a patch from the cut off part to say, the bend in the tabs which weld =
to the trunk floor, so I thought that if any of you could furnish me with t=
he measurement between the two tabs, I could work from that.</div>
<div dir=3D"ltr"><br>
</div>
<div dir=3D"ltr">Thanks and regards to all.<br>
</div>
</div>
</div>
</body>
</html>

--_000_DS7PR11MB60784755CAA64BCB487CD311D1629DS7PR11MB6078namp_--

--===============0851994740830880825==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0851994740830880825==--