Subject: [Healeys] Trunk floor holes

From: Perry Small via Healeys <[email-masked]>
Date: Fri, 29 Jul 2022 10:33:46 -0400

Michael
Our BN1 has the holes. Our Early BN2 has a replacement trunk floor so that is not of any help.
 As to “why” the holes, consider the need to have the trunk floor in the proper location in order for the rear shroud to mate along the lower rear edge later in the body assembly process. Alignment pins on the assembly/welding jig would hold the trunk floor in position with appropriate precision using the small holes until the welders did their thing. Just a thought
P

Sent from my iPhone
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 29 Jul 2022 07:59:54 -0700

Wild-assed guess: Was a smaller petrol tank or fuel cell ever used in 
Big Healeys, for some type of racing?

[email-masked]