Subject: Re: [Healeys] 100-6 ignition

From: "Team.net" <[email-masked]>
Date: Thu, 21 Jul 2022 23:43:38 -0400

Get your cobdensor from British Vacuun in NH.

> On Jul 21, 2022, at 23:08, Charlie Baldwin <[email-masked]> wrote:
> 
> What does the list recommend for replacement of ignition parts on a very original 100-6?
> 
> I looked at Moss' offering and they have steel core wire and Lucas caps to snap onto the spark plugs.  Does the steel core matter?  It doesn't sound like a good conductor. The bumble bee wire is copper core, but it doesn't look original.
> 
> The dizzy cap seems to be in good shape, so I will reuse that.
> 
> I'm figuring on using a red rotor.
> 
> Condensers have not been of good quality lately.  Moss offers Lucas, Intermotor, and a more expensive premium one.  Is the premium one better, or just more expensive?
> 
> I was also planning to use a Lucas point set, though the aftermarket set is 1/3 the price.  Is any of this Lucas stuff near the quality of the original Lucas items, and worth paying more for?  Perhaps there are better alternatives from other sources.
> 
> No, I don't want to use a Pertronix Igniter.
> 
> Thanks for all of your help.
> 
> Charlie
> 
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Simon Lachlan via Healeys <[email-masked]>
Date: Fri, 22 Jul 2022 08:42:15 +0100

Haven't got much to add to this one except two observations:-
1) We all know that a green box is no guarantee of quality these days.
2) The red rotors apparently originated from the Distributor Doctor, who can sell you everything you need. They were/are a success and, as such, are now being copied by the usual types.
See:-
http://www.distributordoctor.com/red-rotor-arms.html
But you knew all that already.....
Simon

-----Original Message-----
From: Healeys <> On Behalf Of Charlie Baldwin
Sent: 22 July 2022 03:21
To: [email-masked]
Subject: [Healeys] 100-6 ignition

Charlie

[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 22 Jul 2022 10:38:27 -0700

"No, I don't want to use a Pertronix Igniter."

Why not? Car starts/runs better, you'll find something better to do than 
replace points--which start deteriorating on the first crank--and 
(suspect) condensers every few thousand miles, and the wiring changes 
are almost imperceptible. I've had as many as four cars--currently two 
Healeys--running Ignitors with nary an issue.

I'm not critiquing here--I'm a firm believer in "It's your car, do what 
you want with it"--but lots of owners seem to lust for a Toyota gearbox, 
which definitely changes the 'Healey Experience,' so why not something 
that overall only makes the experience more pleasant (or less of a 
hassle, if you prefer)?

My Moss catalog only shows 'copper stranded, black' or 'Lucas 
Bumblebee'--as offerings for secondary wire. I've never seen steel 
stranded wires, but suppressor wires are, I believe, usually fine steel 
wound 'round a carbon core (these are problematic if used with 
original-style distributor caps, which 'spear' the cable)*.  Steel is a 
reasonably good conductor--it's the earth/ground connection to your 
battery through the chassis--but not used AFAIK for secondary wires. 
Copper is, of course, an excellent conductor, but should be used with 
some impedance**, either in the plugs or their caps. You'll still get 
plenty of RFI; I used to tune my AM radio between stations and listen to 
the plugs fire and the fuel pump with points activate.

* Wire-wound suppressor wires usually spec about 15 KOhms per foot.

** Spark is created by voltage, not current; static electricity, by 
definition, is very low current (see: lightning). Without some impedance 
you'll go through plugs in short order.

bs

On 7/21/2022 7:20 PM, Charlie Baldwin wrote:
> I looked at Moss' offering and they have steel core wire and Lucas 
> caps to snap onto the spark plugs.  Does the steel core matter? It 
> doesn't sound like a good conductor. The bumble bee wire is copper 
> core, but it doesn't look original.
>
> Condensers have not been of good quality lately.  Moss offers Lucas, 
> Intermotor, and a more expensive premium one.  Is the premium one 
> better, or just more expensive?
>
> I was also planning to use a Lucas point set, though the aftermarket 
> set is 1/3 the price.  Is any of this Lucas stuff near the quality of 
> the original Lucas items, and worth paying more for?  Perhaps there 
> are better alternatives from other sources.
>

[email-masked]