Subject: Re: [Healeys] Radiator cap for BN2

From: Michael Oritt <[email-masked]>
Date: Mon, 18 Jul 2022 14:58:09 -0400

--===============5631205404632518038==

--00000000000098941005e418f397

If the inquiry is prompted by seeking to increase water's boiling point
then according to EngineeringToolbox.com 15 psi only raises it to 213
degrees, so little if nothing is gained at the risk of damaging the cooling
system.

Best--Michael Oritt

On Mon, Jul 18, 2022 at 2:03 PM Henry G Leach via Healeys <
[email-masked]> wrote:

> Ok-at least three reasons to not go higher than 7 lbs.:
>
> 1- Weak link heater core element
> 2- Spring rate in water pump at max
> 3- freeze plugs will pop under higher pressure
>
> Consider the precarious condition of the 100 head gasket and the fact that
> 7lbs. will keep a properly maintained cooling system at functional
> temperature...and the book says use 7lbs., so the conclusion is stick to
> the specs supplied by the manufacturer.
>
> Keep the 15lb. caps on cars specified for their use (like most US) and
> don't let your 100 overheat due to poor cooling system maintainece. That
> should make up your mind Bob, as to which cap to use. Good input from the
> field!  Hank
>
> -----------------------------------------
> From: "Michael Salter"
> To: "john harper"
> Cc: "Hank Leach", "Healeys"
> Sent: Monday July 18 2022 5:11:58AM
> Subject: Re: [Healeys] Radiator cap for BN2
>
> Actually, in my experience, the biggest problem wirh exceeding 7 p.s.i. is
> the water pump seal. They will typically start to leak at around 10 - 12
> p.s.i.
>
> M
>
> On Mon., Jul. 18, 2022, 6:04 a.m. john harper, <[email-masked]>
> wrote:
>
>> Henry
>>
>> I would not use a cap higher than 7psi because of core plugs as already
>> stated but because the heater core on the BN1/2 may not stand the higher
>> pressure.
>>
>> On Mon, 18 Jul 2022 at 03:11, Henry G Leach via Healeys <
>> [email-masked]> wrote:
>>
>>> Oh, yea! I recommend do not use a 15 lb. cap-worked on a 100-6 with
>>> blown freeze plugs as a result of the 15pounder. Early 100s used a 4 lb.
>>> cap, but the later (BN2) cars went to 7 lb. (each additional pound gives
>>> higher temp tolerance, but too much of a good thing is bad. There is always
>>> the head gasket to consider as well.  Hank
>>>
>>> -----------------------------------------
>>> From: "Bob Spidell"
>>> To: "Healeys"
>>> Cc:
>>> Sent: Sunday July 17 2022 6:27:46PM
>>> Subject: [Healeys] Radiator cap for BN2
>>>
>>> I see both 4psi and 7psi mentioned; any issues going with the higher
>>> pressure cap?
>>>
>>> TIA
>>> _______________________________________________
>>> Support Team.Net <http://www.team.net/donate.html%3Cbr>
>>> http://www.team.net/donate.html
>>> /> Suggested annual donation $12.75
>>>
>>> Archive: <http://www.team.net/pipermail/healeys>
>>> http://www.team.net/pipermail/healeys
>>> <http://autox.team.net/archive/healeys%3Cbr>
>>> http://autox.team.net/archive/healeys
>>> />
>>> [email-masked]
>>> <http://autox.team.net/mailman/listinfo/healeys%3Cbr>
>>> http://autox.team.net/mailman/listinfo/healeys
>>> />
>>> Unsubscribe/Manage:
>>> <http://autox.team.net/mailman/options/healeys/[email-masked]%3Cbr>
>>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>> />
>>> _______________________________________________
>>> Support Team.Net <http://www.team.net/donate.html>
>>> http://www.team.net/donate.html
>>> Suggested annual donation  $12.75
>>>
>>> Archive: <http://www.team.net/pipermail/healeys>
>>> http://www.team.net/pipermail/healeys
>>> <http://autox.team.net/archive/healeys>
>>> http://autox.team.net/archive/healeys
>>>
>>> [email-masked]
>>> <http://autox.team.net/mailman/listinfo/healeys>
>>> http://autox.team.net/mailman/listinfo/healeys
>>>
>>> Unsubscribe/Manage:
>>> <http://autox.team.net/mailman/options/healeys/[email-masked]>
>>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>>
>>> _______________________________________________
>> Support Team.Net <http://www.team.net/donate.html>
>> http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>>
>> Archive: <http://www.team.net/pipermail/healeys>
>> http://www.team.net/pipermail/healeys
>> <http://autox.team.net/archive/healeys>
>> http://autox.team.net/archive/healeys
>>
>> [email-masked]
>> <http://autox.team.net/mailman/listinfo/healeys>
>> http://autox.team.net/mailman/listinfo/healeys
>>
>> Unsubscribe/Manage:
>> <http://autox.team.net/mailman/options/healeys/[email-masked]>
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000098941005e418f397
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">If th=
e inquiry is prompted by seeking to increase water&#39;s boiling point then=
=C2=A0according to EngineeringToolbox.com 15 psi only raises it to 213 degr=
ees, so little if nothing is gained at the risk of damaging the cooling sys=
tem.</div><div class=3D"gmail_default" style=3D"color:#3333ff"><br></div><d=
iv class=3D"gmail_default" style=3D"color:#3333ff">Best--Michael Oritt</div=
></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr"=
>On Mon, Jul 18, 2022 at 2:03 PM Henry G Leach via Healeys &lt;<a href=3D"m=
ailto:[email-masked]" target=3D"_blank">[email-masked]</a>&=
gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0=
px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div>=
Ok-at least three reasons to not go higher than 7 lbs.:<div><br></div><div>=
1- Weak link heater core element</div><div>2- Spring rate in water pump at =
max</div><div>3- freeze plugs will pop under higher pressure</div><div><br>=
</div><div>Consider the precarious condition of the 100 head gasket and the=
 fact that 7lbs. will keep a properly maintained cooling system at function=
al temperature...and the book says use 7lbs., so the conclusion is stick to=
 the specs supplied by the manufacturer.</div><div><br></div><div>Keep the =
15lb. caps on cars specified for their use (like most US) and don&#39;t let=
 your 100 overheat due to poor cooling system maintainece. That should make=
 up your mind Bob, as to which cap to use. Good input from the field!=C2=A0=
 Hank<br><br><div></div><p>-----------------------------------------</p>Fro=
m: &quot;Michael Salter&quot; <u></u><br>To: &quot;john harper&quot;<br>Cc:=
 &quot;Hank Leach&quot;, &quot;Healeys&quot;<br>Sent: Monday July 18 2022 5=
:11:58AM<br>Subject: Re: [Healeys] Radiator cap for BN2<br><br>
<div>Actually, in my experience, the biggest problem
wirh exceeding 7 p.s.i. is the water pump seal. They will typically
start to leak at around 10 - 12 p.s.i.
<div><br></div>
<div>M</div>
</div>
<br><div class=3D"gmail_quote">
<div dir=3D"ltr" class=3D"gmail_attr">On Mon., Jul. 18, 2022, 6:04 a.m.
john harper, &lt;<a>[email-masked]</a>&gt;
wrote:<br></div>
<blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-=
left:1px solid rgb(204,204,204);padding-left:1ex">
<div dir=3D"ltr">Henry
<div><br></div>
<div>I would not use a cap higher than 7psi because of core plugs
as already stated but because=C2=A0the heater=C2=A0core on the
BN1/2 may not stand the higher pressure.</div>
</div>
<br><div class=3D"gmail_quote">
<div dir=3D"ltr" class=3D"gmail_attr">On Mon, 18 Jul 2022 at 03:11,
Henry G Leach via Healeys &lt;<a>[email-masked]</a>&gt; wrote:<br><=
/div>
<blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-=
left:1px solid rgb(204,204,204);padding-left:1ex">
<div>Oh, yea! I recommend do not use a 15 lb. cap-worked on a 100-6
with blown freeze plugs as a result of the 15pounder. Early 100s
used a 4 lb. cap, but the later (BN2) cars went to 7 lb. (each
additional pound gives higher temp tolerance, but too much of a
good thing is bad. There is always the head gasket to consider as
well.=C2=A0 Hank<br><br><p>-----------------------------------------</p>
From: &quot;Bob Spidell&quot;<br>
To: &quot;Healeys&quot;<br>
Cc:<br>
Sent: Sunday July 17 2022 6:27:46PM<br>
Subject: [Healeys] Radiator cap for BN2<br><br>
I see both 4psi and 7psi mentioned; any issues going with the
higher<br>
pressure cap?<br><br>
TIA<br>
_______________________________________________<br>
"_blank"></a><a href=3D"http://www.team.net/donate.html" target=3D"_blank">=
/&gt; Suggested annual donation $12.75<br><br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
"></a><a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank">h=
ttp://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/a=
rchive/healeys%3Cbr" target=3D"_blank"></a><a href=3D"http://autox.team.net=
/archive/healeys" target=3D"_blank">http://autox.team.net/archive/healeys</=
a><br>
/&gt;<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br><a href=3D"http://autox.team.net/mailman/listinfo/healeys%3C=
br" target=3D"_blank"></a><a href=3D"http://autox.team.net/mailman/listinfo=
/healeys" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys<=
/a><br>
/&gt;<br>
s/[email-masked]%3Cbr" target=3D"_blank"></a><a href=3D"http://autox.t=
eam.net/mailman/options/healeys/[email-masked]" target=3D"_blank">http=
://autox.team.net/mailman/options/healeys/[email-masked]</a><br>

/&gt;<br></div>
_______________________________________________<br>
nk"></a><a href=3D"http://www.team.net/donate.html" target=3D"_blank">http:=
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
"></a><a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank">h=
ttp://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/a=
rchive/healeys" target=3D"_blank"></a><a href=3D"http://autox.team.net/arch=
ive/healeys" target=3D"_blank">http://autox.team.net/archive/healeys</a><br=
><br><a>[email-masked]</a><br><a href=3D"http://autox.team.net/mail=
man/listinfo/healeys" target=3D"_blank"></a><a href=3D"http://autox.team.ne=
t/mailman/listinfo/healeys" target=3D"_blank">http://autox.team.net/mailman=
/listinfo/healeys</a><br><br>
s/[email-masked]" target=3D"_blank"></a><a href=3D"http://autox.team.n=
et/mailman/options/healeys/[email-masked]" target=3D"_blank">http://au=
tox.team.net/mailman/options/healeys/[email-masked]</a><br><br></block=
quote>
</div>
_______________________________________________<br>
nk"></a><a href=3D"http://www.team.net/donate.html" target=3D"_blank">http:=
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
"></a><a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank">h=
ttp://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/a=
rchive/healeys" target=3D"_blank"></a><a href=3D"http://autox.team.net/arch=
ive/healeys" target=3D"_blank">http://autox.team.net/archive/healeys</a><br=
><br><a>[email-masked]</a><br><a href=3D"http://autox.team.net/mail=
man/listinfo/healeys" target=3D"_blank"></a><a href=3D"http://autox.team.ne=
t/mailman/listinfo/healeys" target=3D"_blank">http://autox.team.net/mailman=
/listinfo/healeys</a><br><br>
s/[email-masked]" target=3D"_blank"></a><a href=3D"http://autox.te=
am.net/mailman/options/healeys/[email-masked]" target=3D"_blank">h=
ttp://autox.team.net/mailman/options/healeys/[email-masked]</a><br=
><br></blockquote>
</div>
<u></u></div></div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000098941005e418f397--

--===============5631205404632518038==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5631205404632518038==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 18 Jul 2022 16:20:52 -0700

This is a multi-part message in MIME format.
--===============1022357699945285182==
 boundary="------------X9uebTutbd7KKiZRU70ev000"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------X9uebTutbd7KKiZRU70ev000
Content-Transfer-Encoding: 8bit

Original inquiry was whether I should use a 4lb or 7lb cap for my BN2. 
The 15-pounder came out of the blue; guess my inquiry could have been a 
bit clearer (I think some thought I wanted to use 'a' higher pressure 
rather than 'the' higher of the two, 4 or 7).

Anyway, I've ordered a 7psi cap.

bs

On 7/18/2022 11:58 AM, Michael Oritt wrote:
> If the inquiry is prompted by seeking to increase water's boiling 
> point then according to EngineeringToolbox.com 15 psi only raises it 
> to 213 degrees, so little if nothing is gained at the risk of damaging 
> the cooling system.
>
> Best--Michael Oritt
>
> On Mon, Jul 18, 2022 at 2:03 PM Henry G Leach via Healeys 
> <[email-masked]> wrote:
>
>     Consider the precarious condition of the 100 head gasket and the
>     fact that 7lbs. will keep a properly maintained cooling system at
>     functional temperature...and the book says use 7lbs., so the
>     conclusion is stick to the specs supplied by the manufacturer.
>
>     Keep the 15lb. caps on cars specified for their use (like most US)
>     and don't let your 100 overheat due to poor cooling system
>     maintainece. That should make up your mind Bob, as to which cap to
>     use. Good input from the field! Hank
>
>     Actually, in my experience, the biggest problem wirh exceeding 7
>     p.s.i. is the water pump seal. They will typically start to leak
>     at around 10 - 12 p.s.i.
>
>     M
>
>     On Mon., Jul. 18, 2022, 6:04 a.m. john harper,
>     <[email-masked]> wrote:
>
>         Henry
>
>         I would not use a cap higher than 7psi because of core plugs
>         as already stated but because the heater core on the BN1/2 may
>         not stand the higher pressure.
>
>         On Mon, 18 Jul 2022 at 03:11, Henry G Leach via Healeys
>         <[email-masked]> wrote:
>
>             Oh, yea! I recommend do not use a 15 lb. cap-worked on a
>             100-6 with blown freeze plugs as a result of the
>             15pounder. Early 100s used a 4 lb. cap, but the later
>             (BN2) cars went to 7 lb. (each additional pound gives
>             higher temp tolerance, but too much of a good thing is
>             bad. There is always the head gasket to consider as well. 
>             Hank
>
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------X9uebTutbd7KKiZRU70ev000
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Original inquiry was whether I should use a 4lb or 7lb cap for my
    BN2. The 15-pounder came out of the blue; guess my inquiry could
    have been a bit clearer (I think some thought I wanted to use 'a'
    higher pressure rather than 'the' higher of the two, 4 or 7).<br>
    <br>
    Anyway, I've ordered a 7psi cap.<br>
    <br>
    bs<br>
    <br>
    <div class="moz-cite-prefix">On 7/18/2022 11:58 AM, Michael Oritt
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAPTa0B7XCqysnXqJP2YyOyydHag2GyOUzFbozEfOdkwZX=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default" style="color:#3333ff">If the inquiry
          is prompted by seeking to increase water's boiling point
          then according to EngineeringToolbox.com 15 psi only raises it
          to 213 degrees, so little if nothing is gained at the risk of
          damaging the cooling system.</div>
        <div class="gmail_default" style="color:#3333ff"><br>
        </div>
        <div class="gmail_default" style="color:#3333ff">Best--Michael
          Oritt</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Mon, Jul 18, 2022 at 2:03
          PM Henry G Leach via Healeys &lt;<a
            href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div>Ok-at least three reasons to not go higher than 7 lbs.:
            <div><br>
            </div>
            <div>1- Weak link heater core element</div>
            <div>2- Spring rate in water pump at max</div>
            <div>3- freeze plugs will pop under higher pressure</div>
            <div><br>
            </div>
            <div>Consider the precarious condition of the 100 head
              gasket and the fact that 7lbs. will keep a properly
              maintained cooling system at functional temperature...and
              the book says use 7lbs., so the conclusion is stick to the
              specs supplied by the manufacturer.</div>
            <div><br>
            </div>
            <div>Keep the 15lb. caps on cars specified for their use
              (like most US) and don't let your 100 overheat due to poor
              cooling system maintainece. That should make up your mind
              Bob, as to which cap to use. Good input from the field! 
              Hank<br>
              <br>
              <p>-----------------------------------------</p>
              From: "Michael Salter" <br>
              To: "john harper"<br>
              Cc: "Hank Leach", "Healeys"<br>
              Sent: Monday July 18 2022 5:11:58AM<br>
              Subject: Re: [Healeys] Radiator cap for BN2<br>
              <br>
              <div>Actually, in my experience, the biggest problem
                wirh exceeding 7 p.s.i. is the water pump seal. They
                will typically
                start to leak at around 10 - 12 p.s.i.
                <div><br>
                </div>
                <div>M</div>
              </div>
              <br>
              <div class="gmail_quote">
                <div dir="ltr" class="gmail_attr">On Mon., Jul. 18,
                  2022, 6:04 a.m.
                  john harper, &lt;<a moz-do-not-send="true">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class="gmail_quote" style="margin:0px 0px
                  0px 0.8ex;border-left:1px solid
                  rgb(204,204,204);padding-left:1ex">
                  <div dir="ltr">Henry
                    <div><br>
                    </div>
                    <div>I would not use a cap higher than 7psi because
                      of core plugs
                      as already stated but because the heater core on
                      the
                      BN1/2 may not stand the higher pressure.</div>
                  </div>
                  <br>
                  <div class="gmail_quote">
                    <div dir="ltr" class="gmail_attr">On Mon, 18 Jul
                      2022 at 03:11,
                      Henry G Leach via Healeys &lt;<a
                        moz-do-not-send="true">[email-masked]</a>&gt;
                      wrote:<br>
                    </div>
                    <blockquote class="gmail_quote" style="margin:0px
                      0px 0px 0.8ex;border-left:1px solid
                      rgb(204,204,204);padding-left:1ex">
                      <div>Oh, yea! I recommend do not use a 15 lb.
                        cap-worked on a 100-6
                        with blown freeze plugs as a result of the
                        15pounder. Early 100s
                        used a 4 lb. cap, but the later (BN2) cars went
                        to 7 lb. (each
                        additional pound gives higher temp tolerance,
                        but too much of a
                        good thing is bad. There is always the head
                        gasket to consider as
                        well.  Hank<br>
                        <br>
                        <p>-----------------------------------------</p>
                        From: "Bob Spidell"<br>
                        To: "Healeys"<br>
                        Cc:<br>
                        Sent: Sunday July 17 2022 6:27:46PM<br>
                        Subject: [Healeys] Radiator cap for BN2<br>
                        <br>
                        I see both 4psi and 7psi mentioned; any issues
                        going with the
                        higher<br>
                        pressure cap?<br>
                        <br>
                        TIA<br>
                        _______________________________________________<br>
                        Support Team.Net <a
                          href="http://www.team.net/donate.html"
                          target="_blank" moz-do-not-send="true"
                          class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                        /&gt; Suggested annual donation $12.75<br>
                        <br>
                        Archive: <a
                          href="http://www.team.net/pipermail/healeys"
                          target="_blank" moz-do-not-send="true"
                          class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                        <a href="http://autox.team.net/archive/healeys"
                          target="_blank" moz-do-not-send="true"
                          class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                        /&gt;<br>
                        <a href="mailto:[email-masked]"
                          target="_blank" moz-do-not-send="true"
                          class="moz-txt-link-freetext">[email-masked]</a><br>
                        <a
                          href="http://autox.team.net/mailman/listinfo/healeys"
                          target="_blank" moz-do-not-send="true"
                          class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
                        /&gt;<br>
                        Unsubscribe/Manage: <a
                          href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                          target="_blank" moz-do-not-send="true"
                          class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                        /&gt;<br>
                      </div>
                      _______________________________________________<br>
                      Support Team.Net <a
                        href="http://www.team.net/donate.html"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                      Suggested annual donation  $12.75<br>
                      <br>
                      Archive: <a
                        href="http://www.team.net/pipermail/healeys"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                      <a href="http://autox.team.net/archive/healeys"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                      <br>
                      <a moz-do-not-send="true">[email-masked]</a><br>
                      <a
                        href="http://autox.team.net/mailman/listinfo/healeys"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
                      <br>
                      Unsubscribe/Manage: <a
                        href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                        target="_blank" moz-do-not-send="true"
                        class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                      <br>
                    </blockquote>
                  </div>
                  _______________________________________________<br>
                  Support Team.Net <a
                    href="http://www.team.net/donate.html"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                  Suggested annual donation  $12.75<br>
                  <br>
                  Archive: <a
                    href="http://www.team.net/pipermail/healeys"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                  <a href="http://autox.team.net/archive/healeys"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                  <br>
                  <a moz-do-not-send="true">[email-masked]</a><br>
                  <a
                    href="http://autox.team.net/mailman/listinfo/healeys"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
                  <br>
                  Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                  <br>
                </blockquote>
              </div>
            </div>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------X9uebTutbd7KKiZRU70ev000--

--===============1022357699945285182==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1022357699945285182==--