Subject: Re: [Healeys] Bj8 tranny rear oil seal.

From: Bob Spidell <[email-masked]>
Date: Thu, 23 Sep 2021 18:33:00 -0700

Nope. You gotta pull the flywheel.

On 9/23/2021 6:10 PM, Tom Felts via Healeys wrote:
> Can the rear oil seal of a bj8 tranny be changed while the tranny is in the car?
>

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 23 Sep 2021 19:11:00 -0700

My bad; I misread and thought we were referring to the rear engine seal. 
I think this is doable if you remove the driveshaft.

[email-masked]