Subject: Re: [Healeys] For The Man In Command

From: Michael Oritt via Healeys <[email-masked]>
Date: Sun, 12 Sep 2021 12:26:23 -0400

--===============8087382792626765424==

--000000000000d7d1b805cbcecfaa

--000000000000d7d1b605cbcecfa9

Who wants to live in his car?

On Sun, Sep 12, 2021, 12:24 PM richard mayor via Healeys <
[email-masked]> wrote:

>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000d7d1b605cbcecfa9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Who wants to live in his car?</div><br><div class=3D"gmai=
l_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Sep 12, 2021, 12:24 =
PM richard mayor via Healeys &lt;<a href=3D"mailto:[email-masked]">=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_q=
uote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1e=
x"><div dir=3D"ltr"><img src=3D"cid:ii_kthfekfw0" alt=3D"b953ffa9ee005ff250=
4443f9b2afd868.jpg" width=3D"267" height=3D"543"><br><br></div>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000d7d1b605cbcecfa9--

--000000000000d7d1b805cbcecfaa
Content-Disposition: inline; filename="b953ffa9ee005ff2504443f9b2afd868.jpg"
Content-Transfer-Encoding: base64
Content-ID: <ii_kthfekfw0>

--000000000000d7d1b805cbcecfaa--

--===============8087382792626765424==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8087382792626765424==--

---

From: healeyguy--- via Healeys <[email-masked]>
Date: Sun, 12 Sep 2021 18:00:27 +0000 (UTC)

------=_Part_2892132_374096138.1631469627586
	boundary="----=_Part_2892131_297916411.1631469627493"

------=_Part_2892131_297916411.1631469627493
Content-Transfer-Encoding: quoted-printable

RichardObviously the man in this photo connected to "For the man in command=
" is a single guy. After 51 years of marriage "command" is not a word used =
in my discussions with my wife.=C2=A0Works a whole lot better to approach o=
ur lifes as a team effort.=C2=A0 :)=C2=A0 Of course married life is not for=
 everyone.=C2=A0Perry

-----Original Message-----
From: richard mayor via Healeys <[email-masked]>
To: healeys <[email-masked]>
Sent: Sun, Sep 12, 2021 12:24 pm
Subject: [Healeys] For The Man In Command

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

@aol.com

------=_Part_2892131_297916411.1631469627493
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">Richard
<div>Obviously the man in this photo connected to "For the man in command" is a single guy. After 51 years of marriage "command" is not a word used in my discussions with my wife.&nbsp;</div>

<div>Works a whole lot better to approach our lifes as a team effort.&nbsp; :)&nbsp; Of course married life is not for everyone.&nbsp;</div>

<div>Perry<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: richard mayor via Healeys &lt;[email-masked]&gt;<br>
To: healeys &lt;[email-masked]&gt;<br>
Sent: Sun, Sep 12, 2021 12:24 pm<br>
Subject: [Healeys] For The Man In Command<br>
<br>

<div id="yiv7958870328">
<div dir="ltr"><img src="cid:sKk1gT4Ddmvm7wBX4myA" yahoo_partid="1.2" alt="b953ffa9ee005ff2504443f9b2afd868.jpg" width="267" height="543"><br>
<br>
</div>

</div>
_______________________________________________<br>
<br>
Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank">http://www.team.net/pipermail/healeys </a><a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br>
<br>
<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</font></div>
</div>
</div>

------=_Part_2892131_297916411.1631469627493--

------=_Part_2892132_374096138.1631469627586
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="b953ffa9ee005ff2504443f9b2afd868.jpg"
Content-ID: <sKk1gT4Ddmvm7wBX4myA>

------=_Part_2892132_374096138.1631469627586
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_2892132_374096138.1631469627586--

---

From: Tom Felts via Healeys <[email-masked]>
Date: Sun, 12 Sep 2021 15:01:48 -0400 (EDT)

Aw, 0 to 60 in 11 secs
That's a real head snapper:):):)
----- Original Message -----
From: richard mayor via Healeys <[email-masked]>
To: healeys <[email-masked]>
Sent: Sun, 12 Sep 2021 12:24:08 -0400 (EDT)
Subject: [Healeys] For The Man In Command

[email-masked]