Subject: Re: [Healeys] BN1 Questions

From: Michael Oritt <[email-masked]>
Date: Thu, 18 Mar 2021 21:33:00 -0400

--===============6641324438104858514==

--000000000000fb064405bdd9b2d5

1.  Though the angle may be distorting the view that sure doesn't look like
my BN1's oil pan and perhaps it is some kind of an "extra-capacity" version
or welded-on feature.
2. It must be a fan, though it is not blowing on anything in particular.  I
always thought people added inline marine fans on the left side to bring
some cool air up to the carbs.

Best--Michael Oritt

On Thu, Mar 18, 2021 at 9:04 PM Bob Spidell <[email-masked]> wrote:

> This looks to be a really nice BN1 FS in the Sacramento area. Couple
> things I haven't seen before:
>
> 1) What is the rectangular block-shaped piece at the joint of oil pan
> and the bellhousing? Something particular to BN1s?
>
> 2) Is that a fan mounted on the underside near the passenger footwell
> (pretty sure this can't be stock)? Is this yet another way to ventilate
> the engine compartment?
>
> https://images.craigslist.org/00a0a_l8zMC86ySSVz_0CI0pO_600x450.jpg
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000fb064405bdd9b2d5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">1.=C2=
=A0 Though the angle may be distorting the view that sure doesn&#39;t look =
like my BN1&#39;s oil pan=C2=A0and perhaps it is some kind of an &quot;extr=
a-capacity&quot; version or welded-on feature.</div><div class=3D"gmail_def=
ault" style=3D"color:#3333ff">2. It must be a fan, though it is not=C2=A0bl=
owing on anything in=C2=A0particular.=C2=A0 I always=C2=A0thought people ad=
ded inline marine fans on the left side to bring some cool air up to the ca=
rbs.</div><div class=3D"gmail_default" style=3D"color:#3333ff"><br></div><d=
iv class=3D"gmail_default" style=3D"color:#3333ff">Best--Michael Oritt</div=
></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr"=
>On Thu, Mar 18, 2021 at 9:04 PM Bob Spidell &lt;<a href=3D"mailto:bspidell=
@comcast.net">[email-masked]</a>&gt; wrote:<br></div><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid r=
gb(204,204,204);padding-left:1ex">This looks to be a really nice BN1 FS in =
the Sacramento area. Couple <br>
things I haven&#39;t seen before:<br>
<br>
1) What is the rectangular block-shaped piece at the joint of oil pan <br>
and the bellhousing? Something particular to BN1s?<br>
<br>
2) Is that a fan mounted on the underside near the passenger footwell <br>
(pretty sure this can&#39;t be stock)? Is this yet another way to ventilate=
 <br>
the engine compartment?<br>
<br>
<a href=3D"https://images.craigslist.org/00a0a_l8zMC86ySSVz_0CI0pO_600x450.=
jpg" rel=3D"noreferrer" target=3D"_blank">https://images.craigslist.org/00a=
0a_l8zMC86ySSVz_0CI0pO_600x450.jpg</a><br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000fb064405bdd9b2d5--

--===============6641324438104858514==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6641324438104858514==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 18 Mar 2021 19:51:34 -0700

This is a multi-part message in MIME format.
--===============3401474132655420210==
 boundary="------------F04575C292C2AB95E503A29B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F04575C292C2AB95E503A29B
Content-Transfer-Encoding: 8bit

"... sure doesn't look like my BN1's oil pan ..."

No dents ... can't be a Healey pan ;)

On 3/18/2021 6:33 PM, Michael Oritt wrote:
> 1.  Though the angle may be distorting the view that sure doesn't look 
> like my BN1's oil pan and perhaps it is some kind of an 
> "extra-capacity" version or welded-on feature.
> 2. It must be a fan, though it is not blowing on anything 
> in particular.  I always thought people added inline marine fans on 
> the left side to bring some cool air up to the carbs.
>
> Best--Michael Oritt
>
> On Thu, Mar 18, 2021 at 9:04 PM Bob Spidell <[email-masked] 
>
>     <https://images.craigslist.org/00a0a_l8zMC86ySSVz_0CI0pO_600x450.jpg>
>

--------------F04575C292C2AB95E503A29B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    "... sure doesn't look like my BN1's oil pan ..."<br>
    <br>
    No dents ... can't be a Healey pan ;)<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 3/18/2021 6:33 PM, Michael Oritt
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default" style="color:#3333ff">1.  Though the
          angle may be distorting the view that sure doesn't look like
          my BN1's oil pan and perhaps it is some kind of an
          "extra-capacity" version or welded-on feature.</div>
        <div class="gmail_default" style="color:#3333ff">2. It must be a
          fan, though it is not blowing on anything in particular.  I
          always thought people added inline marine fans on the left
          side to bring some cool air up to the carbs.</div>
        <div class="gmail_default" style="color:#3333ff"><br>
        </div>
        <div class="gmail_default" style="color:#3333ff">Best--Michael
          Oritt</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Thu, Mar 18, 2021 at 9:04
          PM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">This
          looks to be a really nice BN1 FS in the Sacramento area.
          Couple <br>
          things I haven't seen before:<br>
          <br>
          1) What is the rectangular block-shaped piece at the joint of
          oil pan <br>
          and the bellhousing? Something particular to BN1s?<br>
          <br>
          2) Is that a fan mounted on the underside near the passenger
          footwell <br>
          (pretty sure this can't be stock)? Is this yet another way to
          ventilate <br>
          the engine compartment?<br>
          <br>
          <a
href="https://images.craigslist.org/00a0a_l8zMC86ySSVz_0CI0pO_600x450.jpg"
            rel="noreferrer" target="_blank" moz-do-not-send="true">https://images.craigslist.org/00a0a_l8zMC86ySSVz_0CI0pO_600x450.jpg</a><br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------F04575C292C2AB95E503A29B--

--===============3401474132655420210==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3401474132655420210==--

---

From: WILLIAM B LAWRENCE via Healeys <[email-masked]>
Date: Fri, 19 Mar 2021 03:03:42 +0000

--===============3419345113068358552==
Content-Language: en-US
	boundary="_000_CY4PR13MB11438912E6F184409B64E4B2A5689CY4PR13MB1143namp_"

--_000_CY4PR13MB11438912E6F184409B64E4B2A5689CY4PR13MB1143namp_
Content-Transfer-Encoding: quoted-printable

1. The way it is situated it almost looks like a drip pan for the bell hous=
ing.

2. If it=92s for engine bay cooling it=92s on the wrong side. All the heat =
is generated on the left side of th engine.

Bill Lawrence
BN1#554
________________________________
From: Healeys <[email-masked]> on behalf of Bob Spidell <bs=
[email-masked]>
Sent: Friday, March 19, 2021 2:51 AM
To: Michael Oritt <[email-masked]>
Cc: Healeys <[email-masked]>
Subject: Re: [Healeys] BN1 Questions

On 3/18/2021 6:33 PM, Michael Oritt wrote:
1.  Though the angle may be distorting the view that sure doesn't look like=
 my BN1's oil pan and perhaps it is some kind of an "extra-capacity" versio=
n or welded-on feature.
2. It must be a fan, though it is not blowing on anything in particular.  I=
 always thought people added inline marine fans on the left side to bring s=
ome cool air up to the carbs.

Best--Michael Oritt

[email-masked]>> wrote:
This looks to be a really nice BN1 FS in the Sacramento area. Couple
things I haven't seen before:

--_000_CY4PR13MB11438912E6F184409B64E4B2A5689CY4PR13MB1143namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
</head>
<body>
1. The way it is situated it almost looks like a drip pan for the bell hous=
ing.
<div><br>
</div>
<div>2. If it=92s for engine bay cooling it=92s on the wrong side. All the =
heat is generated on the left side of th engine.</div>
<div><br>
</div>
<div>Bill Lawrence</div>
<div>BN1#554</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Bob Spidell &lt;[email-masked]=
&gt;<br>
<b>Sent:</b> Friday, March 19, 2021 2:51 AM<br>
<b>To:</b> Michael Oritt &lt;[email-masked]&gt;<br>
<b>Cc:</b> Healeys &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Healeys] BN1 Questions</font>
<div>&nbsp;</div>
</div>
<div>&quot;... sure doesn't look like my BN1's oil pan ...&quot;<br>
<br>
No dents ... can't be a Healey pan ;)<br>
<br>
<br>
<div class=3D"x_moz-cite-prefix">On 3/18/2021 6:33 PM, Michael Oritt wrote:=
<br>
</div>
<blockquote type=3D"cite">
<div dir=3D"ltr">
<div class=3D"x_gmail_default" style=3D"color:#3333ff">1.&nbsp; Though the =
angle may be distorting the view that sure doesn't look like my BN1's oil p=
an&nbsp;and perhaps it is some kind of an &quot;extra-capacity&quot; versio=
n or welded-on feature.</div>
<div class=3D"x_gmail_default" style=3D"color:#3333ff">2. It must be a fan,=
 though it is not&nbsp;blowing on anything in&nbsp;particular.&nbsp; I alwa=
ys&nbsp;thought people added inline marine fans on the left side to bring s=
ome cool air up to the carbs.</div>
<div class=3D"x_gmail_default" style=3D"color:#3333ff"><br>
</div>
<div class=3D"x_gmail_default" style=3D"color:#3333ff">Best--Michael Oritt<=
/div>
</div>
<br>
<div class=3D"x_gmail_quote">
<div dir=3D"ltr" class=3D"x_gmail_attr">On Thu, Mar 18, 2021 at 9:04 PM Bob=
 Spidell &lt;<a href=3D"mailto:[email-masked]">[email-masked]</=
a>&gt; wrote:<br>
</div>
<blockquote class=3D"x_gmail_quote" style=3D"margin:0px 0px 0px
          0.8ex; border-left:1px solid rgb(204,204,204); padding-left:1ex">
This looks to be a really nice BN1 FS in the Sacramento area. Couple <br>
things I haven't seen before:<br>
<br>
1) What is the rectangular block-shaped piece at the joint of oil pan <br>
and the bellhousing? Something particular to BN1s?<br>
<br>
2) Is that a fan mounted on the underside near the passenger footwell <br>
(pretty sure this can't be stock)? Is this yet another way to ventilate <br=

--_000_CY4PR13MB11438912E6F184409B64E4B2A5689CY4PR13MB1143namp_--

--===============3419345113068358552==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3419345113068358552==--