Subject: Re: [Healeys] (fwd) Re: Rear Wheel Brake Cylinder

From: "R. Lindsay via Healeys" <[email-masked]>
Date: Mon, 15 Mar 2021 16:11:56 -0400

Dot 3. 

Price Lindsay

Cell: 630-841-6300
Email: [email-masked]

Sent from my iPhone

> On Mar 15, 2021, at 3:24 PM, [email-masked] wrote:
> 
> sorry, forgot to reply to all.
> 
>> On Mon, 15 Mar 2021 12:22:20 -0700, [email-masked] wrote:
>> 
>> Are you using DOT 3 or 4 fluid, or silicone?
>> 
>> -Roland
>> 
>>> On Mon, 15 Mar 2021 15:07:31 -0400, you wrote:
>>> 
>>> Listers - 
>>> 
>>> The right rear cylinder on my 67 BJ8 has a small leak and I am going to replace it. When I removed it, I noticed several small whitish/clear “beads” on and around the unit. 
>>> 
>>> As I drained the fluid, I noticed, at the beginning, the fluid had rust in it. As it continued to flow, the liquid turned clear with the viscosity of water. Thereafter, it looked like clean fluid. 
>>> 
>>> 1.  Does the fluid show any additional issues I should look into?
>>> 2.  What do the small beads represent?
>>> 
>>> I will flush the system before I refill the reservoir, bleed the brakes and get back on the road. 
>>> 
>>> Thank you in advance!!
>>> 
>>> Price Lindsay
>>> 
>>> Cell: 630-841-6300
>>> Email: [email-masked]
>>> 
>>> Sent from my iPhone
>>> _______________________________________________
>>> Support Team.Net http://www.team.net/donate.html
>>> Suggested annual donation  $12.75
>>> 
>>> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive
>>> 
>>> [email-masked]
>>> http://autox.team.net/mailman/listinfo/healeys
>>> 
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>>> 
> 
> -- 
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
> 
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "sentenac.rw--- via Healeys" <[email-masked]>
Date: Mon, 15 Mar 2021 14:32:12 -0700

DOT 3 should be able to absorb a reasonable amount of moisture.  It is
silicone brake fluid that cannot.  So if you have water, or very wet
brake fluid and rust, I agree with Kees that your brake system is
badly compromised.  Time to renew it.  Getting the bends in new brake
lines exactly right can be a chore but you do have 'patterns' for each
piece, and it will be one less thing to worry about once it is done.

-Roland

On Mon, 15 Mar 2021 16:11:56 -0400, you wrote:

>> ?sorry, forgot to reply to all.
>> 

[email-masked]

ox.team.net