Subject: Re: [Healeys] Rear Wheel Brake Cylinder

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Mon, 15 Mar 2021 20:25:00 +0100

It may be time to overhaul the complete brake system and renew the brake 
lines and hoses. This looks like a massive contamination of water 
possibly due to not replacing the brake fluid regularly.

As rust was noticed in the fluid you may assume there is rust in the 
lines, thus unsafe at all times. Its a fairly straight forward job, not 
very costly. Use Cunifer or similar. Also check the bores and seals in 
the pistons, callipers and MBC.

Kees Oudesluijs

Op 15-3-2021 om 20:07 schreef R. Lindsay via Healeys:
> Listers -
>
> The right rear cylinder on my 67 BJ8 has a small leak and I am going to replace it. When I removed it, I noticed several small whitish/clear “beads” on and around the unit.
>
> As I drained the fluid, I noticed, at the beginning, the fluid had rust in it. As it continued to flow, the liquid turned clear with the viscosity of water. Thereafter, it looked like clean fluid.
>
> 1.  Does the fluid show any additional issues I should look into?
> 2.  What do the small beads represent?
>
> I will flush the system before I refill the reservoir, bleed the brakes and get back on the road.
>
> Thank you in advance!!
>
> Price Lindsay
>
> Cell: 630-841-6300
> Email: [email-masked]
>
> Sent from my iPhone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: ahbn6--- via Healeys <[email-masked]>
Date: Mon, 15 Mar 2021 21:26:11 -0400

Happened to me. The solution was to replace the brake lines, clutch line, master cylinder, slave cylinder and flex hoses. Thank god Mr. Finespanner was still alive. Everything went on in a day. Brakes and clutch worked better than new.

John Sims
www.healey6.com
Matawan, NJ

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Kees Oudesluijs via Healeys
Sent: Monday, March 15, 2021 3:25 PM
To: [email-masked]
Subject: Re: [Healeys] Rear Wheel Brake Cylinder

It may be time to overhaul the complete brake system and renew the brake lines and hoses. This looks like a massive contamination of water possibly due to not replacing the brake fluid regularly.

As rust was noticed in the fluid you may assume there is rust in the lines, thus unsafe at all times. Its a fairly straight forward job, not very costly. Use Cunifer or similar. Also check the bores and seals in the pistons, callipers and MBC.

Kees Oudesluijs

Op 15-3-2021 om 20:07 schreef R. Lindsay via Healeys:
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
_______________________________________________
Support Team.Net http://www.team.net/donate.html Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: warthodson--- via Healeys <[email-masked]>
Date: Tue, 16 Mar 2021 14:53:46 +0000 (UTC)

--===============6717340762561860222==
	boundary="----=_Part_1200464_569657435.1615906426855"

------=_Part_1200464_569657435.1615906426855
Content-Transfer-Encoding: 7bit

Is there a current source for pre-bent brake lines?
Gary

-----Original Message-----
From: ahbn6--- via Healeys <[email-masked]>
To: Healey List <[email-masked]>
Sent: Mon, Mar 15, 2021 8:26 pm
Subject: [Healeys] FW: Rear Wheel Brake Cylinder

John Sims
www.healey6.com
Matawan, NJ

------=_Part_1200464_569657435.1615906426855
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Comic Sans MS, sans-serif;">Is there a current source for pre-bent brake lines?<br>
Gary<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: ahbn6--- via Healeys &lt;[email-masked]&gt;<br>
To: Healey List &lt;[email-masked]&gt;<br>
Sent: Mon, Mar 15, 2021 8:26 pm<br>
Subject: [Healeys] FW:  Rear Wheel Brake Cylinder<br>
<br>

<div dir="ltr"><br>
</div>

<div dir="ltr">Happened to me. The solution was to replace the brake lines, clutch line, master cylinder, slave cylinder and flex hoses. Thank god Mr. Finespanner was still alive. Everything went on in a day. Brakes and clutch worked better than new.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">John Sims<br>
</div>

<div dir="ltr">www.healey6.com<br>
</div>

<div dir="ltr">Matawan, NJ<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>
</font></div>
</div>

------=_Part_1200464_569657435.1615906426855--

--===============6717340762561860222==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6717340762561860222==--

---

From: warthodson--- via Healeys <[email-masked]>
Date: Tue, 16 Mar 2021 16:15:29 +0000 (UTC)

--===============7834064586096409863==
	boundary="----=_Part_1230364_1210595176.1615911329734"

------=_Part_1230364_1210595176.1615911329734
Content-Transfer-Encoding: quoted-printable

That is a good source for pre-fabricated lines, but not for pre-bent lines.
Gary

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Tue, Mar 16, 2021 11:02 am
Subject: RE: [Healeys] FW: Rear Wheel Brake Cylinder

#yiv2219980261 #yiv2219980261 -- _filtered {} _filtered {} _filtered {} _fi=
ltered {}#yiv2219980261 #yiv2219980261 p.yiv2219980261MsoNormal, #yiv221998=
0261 li.yiv2219980261MsoNormal, #yiv2219980261 div.yiv2219980261MsoNormal {=
margin:0in;font-size:11.0pt;font-family:sans-serif;}#yiv2219980261 a:link, =
#yiv2219980261 span.yiv2219980261MsoHyperlink {color:#0563C1;text-decoratio=
n:underline;}#yiv2219980261 span.yiv2219980261EmailStyle19 {font-family:san=
s-serif;color:windowtext;font-weight:bold;}#yiv2219980261 .yiv2219980261Mso=
ChpDefault {font-family:sans-serif;} _filtered {}#yiv2219980261 div.yiv2219=
980261WordSection1 {}#yiv2219980261 Try Austin Healey brake line kits =E2=
=80=93 Vintage line (thevintageline.com) =C2=A0John Simswww.healey6.comMata=
wan, NJ =C2=A0From: Healeys <[email-masked]> On Behalf Of w=
arthodson--- via Healeys
Sent: Tuesday, March 16, 2021 10:54 AM
To: [email-masked]
Subject: Re: [Healeys] FW: Rear Wheel Brake Cylinder =C2=A0Is there a curre=
nt source for pre-bent brake lines?
Gary

------=_Part_1230364_1210595176.1615911329734
Content-Transfer-Encoding: quoted-printable

<div style=3D"color:black;font: 12pt Comic Sans MS, sans-serif;">That is a =
good source for pre-fabricated lines, but not for pre-bent lines.<br>
Gary<br>
<br>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black"><font=
 size=3D"2">-----Original Message-----<br>
From: [email-masked]<br>
To: [email-masked]<br>
Sent: Tue, Mar 16, 2021 11:02 am<br>
Subject: RE: [Healeys] FW:  Rear Wheel Brake Cylinder<br>
<br>

<div id=3D"yiv2219980261"><style>#yiv2219980261 #yiv2219980261 --
=20
 _filtered {}
 _filtered {}
 _filtered {}
 _filtered {}
#yiv2219980261 =20
#yiv2219980261 p.yiv2219980261MsoNormal, #yiv2219980261 li.yiv2219980261Mso=
Normal, #yiv2219980261 div.yiv2219980261MsoNormal
=09{margin:0in;font-size:11.0pt;font-family:sans-serif;}
#yiv2219980261 a:link, #yiv2219980261 span.yiv2219980261MsoHyperlink
=09{color:#0563C1;text-decoration:underline;}
#yiv2219980261 span.yiv2219980261EmailStyle19
=09{font-family:sans-serif;color:windowtext;font-weight:bold;}
#yiv2219980261 .yiv2219980261MsoChpDefault
=09{font-family:sans-serif;}
 _filtered {}
#yiv2219980261 div.yiv2219980261WordSection1
=09{}
#yiv2219980261 </style>
<div>
<div class=3D"yiv2219980261WordSection1">
<div class=3D"yiv2219980261MsoNormal"><b><span style=3D"font-size:12.0pt;fo=
nt-family:sans-serif;">Try </span></b><a rel=3D"nofollow noopener noreferre=
r" shape=3D"rect" target=3D"_blank" href=3D"https://thevintageline.com/aust=
in-healey-brake-line-kits/"><span style=3D"color:blue;">Austin Healey brake=
 line kits =E2=80=93 Vintage line (thevintageline.com)</span></a><b><span s=
tyle=3D"font-size:12.0pt;font-family:sans-serif;"></span></b></div>

<div class=3D"yiv2219980261MsoNormal"><b><span style=3D"font-size:12.0pt;fo=
nt-family:sans-serif;"> &nbsp;</span></b></div>

<div class=3D"yiv2219980261MsoNormal"><b><span style=3D"font-size:12.0pt;fo=
nt-family:sans-serif;">John Sims</span></b></div>

<div class=3D"yiv2219980261MsoNormal"><b><span style=3D"font-size:12.0pt;fo=
nt-family:sans-serif;"><a rel=3D"nofollow noopener noreferrer" shape=3D"rec=
t" target=3D"_blank" href=3D"http://www.healey6.com/">www.healey6.com</a></=
span></b></div>

<div class=3D"yiv2219980261MsoNormal"><b><span style=3D"font-size:12.0pt;fo=
nt-family:sans-serif;">Matawan, NJ</span></b></div>

<div class=3D"yiv2219980261MsoNormal"><b><span style=3D"font-size:12.0pt;fo=
nt-family:sans-serif;"> &nbsp;</span></b></div>

<div class=3D"yiv2219980261yqt3272478818" id=3D"yiv2219980261yqt92957">
<div style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in;">
<div class=3D"yiv2219980261MsoNormal"><b>From:</b> Healeys &lt;healeys-boun=
[email-masked]&gt; <b>On Behalf Of </b>warthodson--- via Healeys<br cle=
ar=3D"none"><b>Sent:</b> Tuesday, March 16, 2021 10:54 AM<br clear=3D"none"=
><b>To:</b> [email-masked]<br clear=3D"none"><b>Subject:</b> Re: [H=
ealeys] FW: Rear Wheel Brake Cylinder</div>
</div>

<div class=3D"yiv2219980261MsoNormal"> &nbsp;</div>

<div>
<div class=3D"yiv2219980261MsoNormal" style=3D"margin-bottom:12.0pt;"><span=
 style=3D"font-size:12.0pt;font-family:Sans;color:black;">Is there a curren=
t source for pre-bent brake lines?<br clear=3D"none">Gary</span></div>

<div>
<div class=3D"yiv2219980261MsoNormal" style=3D"margin-bottom:12.0pt;"><br>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</font></div>
</div>

------=_Part_1230364_1210595176.1615911329734--

--===============7834064586096409863==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7834064586096409863==--

---

From: David Nock via Healeys <[email-masked]>
Date: Tue, 16 Mar 2021 09:46:03 -0700

This is a multi-part message in MIME format.

--===============8760012014475440225==
	boundary="----=_NextPart_000_006C_01D71A49.2F9DBB40"

This is a multi-part message in MIME format.

------=_NextPart_000_006C_01D71A49.2F9DBB40
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Yes we have pre bent sets available.  in both stainlees steel and mild =
steel

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com

Help us have our Founder Norman Nock inducteed into the=20
British Sportscar Hall of Fame, You can vote for your favorites=20
by visiting the site at.
www.britishsportscarhalloffame.org

From: warthodson--- via Healeys=20
Sent: Tuesday, March 16, 2021 9:15 AM
To: [email-masked] ; [email-masked]=20
Subject: [Healeys] Pre-bent brake lines

That is a good source for pre-fabricated lines, but not for pre-bent =
lines.
Gary

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Tue, Mar 16, 2021 11:02 am
Subject: RE: [Healeys] FW: Rear Wheel Brake Cylinder

Try Austin Healey brake line kits =E2=80=93 Vintage line =
(thevintageline.com)

John Sims
www.healey6.com
Matawan, NJ

From: Healeys <[email-masked]> On Behalf Of =
warthodson--- via Healeys
Sent: Tuesday, March 16, 2021 10:54 AM
To: [email-masked]
Subject: Re: [Healeys] FW: Rear Wheel Brake Cylinder

-------------------------------------------------------------------------=
-------
_______________________________________________

Archive: http://www.team.net/pipermail/healeys =
http://autox.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_NextPart_000_006C_01D71A49.2F9DBB40
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: #000000">
<DIV>Yes we have pre bent sets available.&nbsp; in both stainlees steel =
and mild=20
steel</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: =
#000000">David=20
Nock<BR>[email-masked]<BR>209 948=20
8767<BR>www.britishcarspecialists.com<BR><BR>Help us have our Founder =
Norman=20
Nock inducteed into the <BR>British Sportscar Hall of Fame, You can vote =
for=20
your favorites <BR>by visiting the site=20
at.<BR>www.britishsportscarhalloffame.org<BR></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A=20
title=[email-masked]>warthodson--- via Healeys</A> </DIV>
<DIV><B>Sent:</B> Tuesday, March 16, 2021 9:15 AM</DIV>
<DIV><B>To:</B> <A title=[email-masked]>[email-masked]</A> ; <A=20
title=[email-masked]>[email-masked]</A> </DIV>
<DIV><B>Subject:</B> [Healeys] Pre-bent brake lines</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"COLOR: black; FONT: 12pt comic sans ms, sans-serif">That =
is a good=20
source for pre-fabricated lines, but not for pre-bent =
lines.<BR>Gary<BR><BR>
<DIV style=3D"FONT-SIZE: 10pt; FONT-FAMILY: arial,helvetica; COLOR: =
black"><FONT=20
size=3D2>-----Original Message-----<BR>From: [email-masked]<BR>To:=20
[email-masked]<BR>Sent: Tue, Mar 16, 2021 11:02 am<BR>Subject: RE: =
[Healeys]=20
FW: Rear Wheel Brake Cylinder<BR><BR>
<DIV id=3Dyiv2219980261>
<STYLE>#yiv2219980261 #yiv2219980261 --
=20
 _filtered {}
 _filtered {}
 _filtered {}
 _filtered {}
#yiv2219980261 =20
#yiv2219980261 p.yiv2219980261msonormal, #yiv2219980261 =
li.yiv2219980261msonormal, #yiv2219980261 div.yiv2219980261msonormal
	{margin:0in;font-size:11.0pt;font-family:sans-serif;}
#yiv2219980261 a:link, #yiv2219980261 span.yiv2219980261msohyperlink
	{color:#0563c1;text-decoration:underline;}
#yiv2219980261 span.yiv2219980261emailstyle19
	{font-family:sans-serif;color:windowtext;font-weight:bold;}
#yiv2219980261 .yiv2219980261msochpdefault
	{font-family:sans-serif;}
 _filtered {}
#yiv2219980261 div.yiv2219980261wordsection1
	{}
#yiv2219980261 </STYLE>

<DIV>
<DIV class=3Dyiv2219980261WordSection1>
<DIV class=3Dyiv2219980261MsoNormal><B><SPAN=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: sans-serif">Try </SPAN></B><A=20
href=3D"https://thevintageline.com/austin-healey-brake-line-kits/" =
shape=3Drect=20
rel=3D"nofollow noopener noreferrer" target=3D_blank><SPAN=20
style=3D"COLOR: blue">Austin Healey brake line kits =E2=80=93 Vintage =
line=20
(thevintageline.com)</SPAN></A><B><SPAN=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: sans-serif"></SPAN></B></DIV>
<DIV class=3Dyiv2219980261MsoNormal><B><SPAN=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: =
sans-serif"></SPAN></B>&nbsp;</DIV>
<DIV class=3Dyiv2219980261MsoNormal><B><SPAN=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: sans-serif">John =
Sims</SPAN></B></DIV>
<DIV class=3Dyiv2219980261MsoNormal><B><SPAN=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: sans-serif"><A=20
href=3D"http://www.healey6.com/" shape=3Drect rel=3D"nofollow noopener =
noreferrer"=20
target=3D_blank>www.healey6.com</A></SPAN></B></DIV>
<DIV class=3Dyiv2219980261MsoNormal><B><SPAN=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: sans-serif">Matawan, =
NJ</SPAN></B></DIV>
<DIV class=3Dyiv2219980261MsoNormal><B><SPAN=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: =
sans-serif"></SPAN></B>&nbsp;</DIV>
<DIV id=3Dyiv2219980261yqt92957 class=3Dyiv2219980261yqt3272478818>
<DIV=20
style=3D"BORDER-TOP: #e1e1e1 1pt solid; BORDER-RIGHT: medium none; =
BORDER-BOTTOM: medium none; PADDING-BOTTOM: 0in; PADDING-TOP: 3pt; =
PADDING-LEFT: 0in; BORDER-LEFT: medium none; PADDING-RIGHT: 0in">
<DIV class=3Dyiv2219980261MsoNormal><B>From:</B> Healeys=20
&lt;[email-masked]&gt; <B>On Behalf Of </B>warthodson--- =
via=20
Healeys<BR clear=3Dnone><B>Sent:</B> Tuesday, March 16, 2021 10:54 AM<BR =

clear=3Dnone><B>To:</B> [email-masked]<BR =
clear=3Dnone><B>Subject:</B> Re:=20
[Healeys] FW: Rear Wheel Brake Cylinder</DIV></DIV>
<DIV class=3Dyiv2219980261MsoNormal>&nbsp;</DIV>
<DIV>
<DIV class=3Dyiv2219980261MsoNormal style=3D"MARGIN-BOTTOM: 12pt"><SPAN=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: sans; COLOR: black">Is there a =
current=20
source for pre-bent brake lines?<BR clear=3Dnone>Gary</SPAN></DIV>
<DIV>
<DIV class=3Dyiv2219980261MsoNormal=20
style=3D"MARGIN-BOTTOM: =
12pt">&nbsp;</DIV></DIV></DIV></DIV></DIV></DIV></DIV></FONT></DIV></DIV>=

<P>
<HR>
_______________________________________________<BR>Support Team.Net=20
$12.75<BR><BR>Archive: http://www.team.net/pipermail/healeys=20
http://autox.team.net/archive<BR><BR>[email-masked]<BR>http://aut=
ox.team.net/mailman/listinfo/healeys<BR><BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/healeys/[email-masked]<BR><BR>=
</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_006C_01D71A49.2F9DBB40--

--===============8760012014475440225==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8760012014475440225==--

---

From: "P.M. Pollock" <[email-masked]>
Date: Wed, 17 Mar 2021 15:35:05 -0700

Last year I did a full brake system rebuild from scratch for my wife's splendid 
little '69 Karmann Ghia (her first car), using cupro-nicklel lines of the same 
specs as those in the link.  A delight to work with and not expensive:  one $40 
25' coil did the whole car.  It does work harden so it pays to do trials of the 
more extreme bends first using heavy copper wire- or get two coils.  When I 
tackle the Healey I'll likely use John's linked source (flairs are a pain) but 
with a trial coil.   Tubing: 
https://www.amazon.com/gp/product/B071XW5ZP2/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
Thanks to John for the made-up set source.

Pete Pollock
BJ7
N. California

On 3/16/2021 9:15 AM, warthodson--- via Healeys wrote:
> *Try *Austin Healey brake line kits – Vintage line (thevintageline.com) 
> <https://thevintageline.com/austin-healey-brake-line-kits/>**
> **
> *John Sims*
> *www.healey6.com <http://www.healey6.com/>*
> *Matawan, NJ*
> **
> *From:* Healeys <[email-masked]> *On Behalf Of *warthodson--- 
> via Healeys
> *Sent:* Tuesday, March 16, 2021 10:54 AM
> *To:* [email-masked]
> *Subject:* Re: [Healeys] FW: Rear Wheel Brake Cylinder
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
IMPORTANT - PLEASE NOTE:
This communication constitutes an electronic communication within the meaning of the Electronic Communications Privacy Act,
18 USC 2510.  Its disclosure is strictly limited to the recipient intended by the sender of this message.  This communication may
contain confidential and privileged material for the sole use of the intended recipient and receipt by anyone other than the
intended recipient does not constitute a loss of the confidential or privileged nature of the communication. Any review or
distribution by others is strictly prohibited.  If you are not the intended recipient please contact the sender by return electronic
mail and delete all copies of this communication.

[email-masked]