Subject: Re: [Healeys] uneven idle

From: Alan Seigrist <[email-masked]>
Date: Tue, 23 Mar 2021 13:41:10 +0800

--===============5828623495148513412==

--000000000000d0934905be2da1e8

Hi Len -

Sounds to me like you need to check your throttle linkage / throttle shafts
(are they loose?) / butterfly valves (are they loose and/or are they seated
properly?).

you can check throttle shafts by dripping some oil in on each side of the
shaft on the carb and if the car starts running more reliably, then it
means you need to have the throttle bodies reamed and re-bushed.

you can check the butterfly valves by removing the carbs from the car.

hope that helps,

Alan

On Tue, Mar 23, 2021 at 11:00 AM Leonard Berkowitz via Healeys <
[email-masked]> wrote:

> Hi all
>
> I have been noticing that the idle speed changes every time I stop.  I
> just replaced the jets on my BJ7, but the problem existed with the original
> jets also.  The engine doesn't stall but the idle speed can drop way down.
> any suggestions?  Runs really nice otherwise.  Just a little difficult to
> start.
>
> Len B
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000d0934905be2da1e8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi Len -<div><br></div><div>Sounds to me like you need to =
check your throttle linkage / throttle shafts (are they loose?) / butterfly=
 valves (are they loose and/or are they seated properly?).<br><br>you can c=
heck throttle shafts by dripping some oil in on each side of the shaft on t=
he carb and if the car starts running more reliably, then it means you need=
 to have the throttle bodies reamed and re-bushed.</div><div><br></div><div=
>you can check the butterfly valves by removing the carbs from the car.</di=
v><div><br></div><div>hope that helps,</div><div><br></div><div>Alan</div><=
/div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">O=
n Tue, Mar 23, 2021 at 11:00 AM Leonard Berkowitz via Healeys &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br=
></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;=
border-left:1px solid rgb(204,204,204);padding-left:1ex">

<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Hi all</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
I have been noticing that the idle speed changes every time I stop.=C2=A0 I=
 just replaced the jets on my BJ7, but the problem existed with the origina=
l jets also.=C2=A0 The engine doesn&#39;t stall but the idle speed can drop=
 way down. any suggestions?=C2=A0 Runs really nice
 otherwise.=C2=A0 Just a little difficult to start.</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Len B</div>
</div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000d0934905be2da1e8--

--===============5828623495148513412==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5828623495148513412==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Tue, 23 Mar 2021 08:42:06 +0100

This is a multi-part message in MIME format.
--===============0968737694955353259==
 boundary="------------E5F9DFDD8FC3B9759157F7DB"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------E5F9DFDD8FC3B9759157F7DB
Content-Transfer-Encoding: 8bit

Check valve clearance, compression and timing first, before fiddling 
with the carbs. When that done, balance the carbs and set the idle 
mixture using the traditional method or using Colortunes.

Kees Oudesluijs

Op 23-3-2021 om 03:59 schreef Leonard Berkowitz via Healeys:
> just replaced the jets on my BJ7, but the problem existed with the 
> original jets also.  The engine doesn't stall but the idle speed can 
> drop way down. any suggestions?  Runs really nice otherwise.  Just a 
> little difficult to start.
>
> Len B
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------E5F9DFDD8FC3B9759157F7DB
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Check valve clearance, compression and timing first, before
      fiddling with the carbs. When that done, balance the carbs and set
      the idle mixture using the traditional method or using Colortunes.
      <br>
    </p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 23-3-2021 om 03:59 schreef Leonard
      Berkowitz via Healeys:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Hi all</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        I have been noticing that the idle speed changes every time I
        stop.  I just replaced the jets on my BJ7, but the problem
        existed with the original jets also.  The engine doesn't stall
        but the idle speed can drop way down. any suggestions?  Runs
        really nice otherwise.  Just a little difficult to start.</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Len B</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------E5F9DFDD8FC3B9759157F7DB--

--===============0968737694955353259==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0968737694955353259==--

---

From: warthodson--- via Healeys <[email-masked]>
Date: Tue, 23 Mar 2021 13:27:47 +0000 (UTC)

--===============0442186662839716536==
	boundary="----=_Part_1413792_650550321.1616506067755"

------=_Part_1413792_650550321.1616506067755
Content-Transfer-Encoding: quoted-printable

Another possible cause: Is the choke mechanism failing to completely releas=
e due to friction or incorrect adjustment? Also, is the throttle linkage co=
rrectly adjusted? It should have a bit of free play in the linkage at idle =
so that it is not holding the throttle slightly open. I.E. the throttle lin=
kage should not be what is controlling idle speed.=C2=A0Gary=C2=A0=C2=A0

-----Original Message-----
From: Alan Seigrist <[email-masked]>
To: Leonard Berkowitz <[email-masked]>
Cc: Healeys <[email-masked]>
Sent: Tue, Mar 23, 2021 12:41 am
Subject: Re: [Healeys] uneven idle

Hi Len -
Sounds to me like you need to check your throttle linkage / throttle shafts=
 (are they loose?) / butterfly valves (are they loose and/or are they seate=
d properly?).

you can check throttle shafts by dripping some oil in on each side of the s=
haft on the carb and if the car starts running more reliably, then it means=
 you need to have the throttle bodies reamed and re-bushed.
you can check the butterfly valves by removing the carbs from the car.
hope that helps,
Alan

------=_Part_1413792_650550321.1616506067755
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Comic Sans MS, sans-serif;">Another possible cause: Is the choke mechanism failing to completely release due to friction or incorrect adjustment? Also, is the throttle linkage correctly adjusted? It should have a bit of free play in the linkage at idle so that it is not holding the throttle slightly open. I.E. the throttle linkage should not be what is controlling idle speed.&nbsp;
<div>Gary&nbsp;&nbsp;<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Alan Seigrist &lt;[email-masked]&gt;<br>
To: Leonard Berkowitz &lt;[email-masked]&gt;<br>
Cc: Healeys &lt;[email-masked]&gt;<br>
Sent: Tue, Mar 23, 2021 12:41 am<br>
Subject: Re: [Healeys] uneven idle<br>
<br>

<div id="yiv4925490406">
<div>
<div dir="ltr">Hi Len -
<div><br clear="none"></div>

<div>Sounds to me like you need to check your throttle linkage / throttle shafts (are they loose?) / butterfly valves (are they loose and/or are they seated properly?).<br clear="none"><br clear="none">you can check throttle shafts by dripping some oil in on each side of the shaft on the carb and if the car starts running more reliably, then it means you need to have the throttle bodies reamed and re-bushed.</div>

<div><br clear="none"></div>

<div>you can check the butterfly valves by removing the carbs from the car.</div>

<div><br clear="none"></div>

<div>hope that helps,</div>

<div><br clear="none"></div>

<div>Alan</div>
</div>
<br clear="none">
<div class="yiv4925490406gmail_quote">
<div class="yiv4925490406yqt2770234288" id="yiv4925490406yqt79233">
<div class="yiv4925490406gmail_attr" dir="ltr"><br>
</div>
</div>
</div>
</div>
</div>

<div class="yqt2770234288" id="yqt52501"><br clear="none"></div>
</font></div>
</div>
</div>

------=_Part_1413792_650550321.1616506067755--

--===============0442186662839716536==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0442186662839716536==--