Subject: Re: [Healeys] Rear brake adjustment

From: Bob Spidell <[email-masked]>
Date: Mon, 29 Mar 2021 22:33:22 -0700

re: "I note that the slave is tight on the back plate. How tight is 
normal floating ?"

I just spent several hours on my back on a greasy floor working on my 
BN2's rear drums. I didn't see any text in the shop manual explaining 
installation; most I found was a pic in the Moss catalog showing that 
the curved spring, with the 'hooks,' should be installed above the 
cylinder (between the cylinder and the handbrake lever). First, I 
installed the flat plate against the backing plate with the spring plate 
on top of it. Not only would the cylinder not move freely--which enables 
the self-energizing aspect of the brakes--but the rubber dust boot had 
nothing to hold it in place. I then reversed the installation; i.e. the 
spring plate was still above the cylinder, but under the flat plate 
(hooks up). This way the cylinder would slide smoothly and easily, which 
makes sense because there is less contact area, but the rubber boot, 
which is beveled on the inner part fit naturally under the flat plate 
and would stay in place when vigorously sliding the cylinder 
back-and-forth. Contact surfaces were lightly greased.

Short answer: the cylinder should slide smoothly and easily; otherwise 
the self-energizing feature could be defeated, and the cylinder could be 
stuck in the expanded position, which could explain your non-retracting 
problem.

Bob

On 3/29/2021 3:07 PM, Roger Grace via Healeys wrote:
> BJ8 ph2.
> I am Struggling to get consistent results for rear brake shoe adjustment.
> All part of a project to get handbrake working properly - currently it 
> is almost vertical.
> Background:
> New shoes, slaves and springs etc with less than 4k mi. Almost no sign 
> of any wear yet.
> Handbrake lever clevis pins removed.
> Steady post adjusted so the peg just touches when brakes are adjusted 
> tight.
> Then the adjustment set so you can just hear/feel slight brake drag.
> All OK so far.
>
> Here is the problem:
> When the handbrake lever is pushed with screwdriver or my hand it 
> moves with initial free play then clamps the shoes as it should.  
> However  when released brakes do not fully retract, and shoes bind and 
> not at  the same setting that started off with.
> Same story with using the hydraulics; seems to hang up, in not quite 
> the off position. Both wheels are the same.
> Shoes can be "reset"  to original setting by rattling the adjuster 
> back and forth in  the freeplay zone.
> All looks fine when drum is off and you can see the shoe operation.
>
> My thoughts :
> I observe that the new springs actually touch the inside of the shoes ?
> Maybe some grease there ? Is this interference normal ?
> Is it possible to incorrectly assemble the shoes/springs ?
> See photo of RR.
> I note that the slave is tight on the back plate. How tight is normal 
> floating ?
> Maybe I assembled the slave cylinder clips incorrectly ?
>
> All  suggestions appreciated
> rg
>
>
>
>
>
>
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Roger Grace via Healeys <[email-masked]>
Date: Tue, 30 Mar 2021 09:52:05 -0700

--===============8541278474337934735==

--0000000000004aeed905bec3d20b

Yes thank you;  that sounds like a good explanation. As you say it is a
bear of a job and just working up some stamina to tackle it again !
rg

On Mon, Mar 29, 2021 at 10:38 PM Bob Spidell <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000004aeed905bec3d20b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Yes thank you;=C2=A0 that sounds like a good explanat=
ion. As you say it is a bear of a job and just working up some stamina to t=
ackle it again !</div><div>rg<br></div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Mar 29, 2021 at 10:38 PM Bob=
 Spidell &lt;<a href=3D"mailto:[email-masked]">[email-masked]</=
a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0p=
x 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">re=
: &quot;I note that the slave is tight on the back plate. How tight is <br>
normal floating ?&quot;<br>
<br>
I just spent several hours on my back on a greasy floor working on my <br>
BN2&#39;s rear drums. I didn&#39;t see any text in the shop manual explaini=
ng <br>
installation; most I found was a pic in the Moss catalog showing that <br>
the curved spring, with the &#39;hooks,&#39; should be installed above the =
<br>
cylinder (between the cylinder and the handbrake lever). First, I <br>
installed the flat plate against the backing plate with the spring plate <b=
r>
on top of it. Not only would the cylinder not move freely--which enables <b=
r>
the self-energizing aspect of the brakes--but the rubber dust boot had <br>
nothing to hold it in place. I then reversed the installation; i.e. the <br=
spring plate was still above the cylinder, but under the flat plate <br>
(hooks up). This way the cylinder would slide smoothly and easily, which <b=
r>
makes sense because there is less contact area, but the rubber boot, <br>
which is beveled on the inner part fit naturally under the flat plate <br>
and would stay in place when vigorously sliding the cylinder <br>
back-and-forth. Contact surfaces were lightly greased.<br>
<br>
Short answer: the cylinder should slide smoothly and easily; otherwise <br>
the self-energizing feature could be defeated, and the cylinder could be <b=
r>
stuck in the expanded position, which could explain your non-retracting <br=
problem.<br>
<br>
Bob<br>
<br>
<br>
On 3/29/2021 3:07 PM, Roger Grace via Healeys wrote:<br>
&gt; BJ8 ph2.<br>
&gt; I am Struggling to get consistent results for rear brake shoe adjustme=
nt.<br>
&gt; All part of a project to get handbrake working properly - currently it=
 <br>
&gt; is almost vertical.<br>
&gt; Background:<br>
&gt; New shoes, slaves and springs etc with less than 4k mi. Almost no sign=
 <br>
&gt; of any wear yet.<br>
&gt; Handbrake lever clevis pins removed.<br>
&gt; Steady post adjusted so the peg just touches when brakes are adjusted =
<br>
&gt; tight.<br>
&gt; Then the adjustment set so you can just hear/feel slight brake drag.<b=
r>
&gt; All OK so far.<br>
&gt;<br>
&gt; Here is the problem:<br>
&gt; When the handbrake lever is pushed with screwdriver or my hand it <br>
&gt; moves with initial free play then clamps the shoes as it should.=C2=A0=
 <br>
&gt; However=C2=A0 when released brakes do not fully retract, and shoes bin=
d and <br>
&gt; not at=C2=A0 the same setting that started off with.<br>
&gt; Same story with using the hydraulics; seems to hang up, in not quite <=
br>
&gt; the off position. Both wheels are the same.<br>
&gt; Shoes can be &quot;reset&quot;=C2=A0 to original setting by rattling t=
he adjuster <br>
&gt; back and forth in=C2=A0 the freeplay zone.<br>
&gt; All looks fine when drum is off and you can see the shoe operation.<br=
&gt;<br>
&gt; My thoughts :<br>
&gt; I observe that the new springs actually touch the inside of the shoes =
?<br>
&gt; Maybe some grease there ? Is this interference normal ?<br>
&gt; Is it possible to incorrectly assemble the shoes/springs ?<br>
&gt; See photo of RR.<br>
&gt; I note that the slave is tight on the back plate. How tight is normal =
<br>
&gt; floating ?<br>
&gt; Maybe I assembled the slave cylinder clips incorrectly ?<br>
&gt;<br>
&gt; All=C2=A0 suggestions appreciated<br>
&gt; rg<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt;<br>
<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000004aeed905bec3d20b--

--===============8541278474337934735==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8541278474337934735==--

---

From: Harold Manifold via Healeys <[email-masked]>
Date: Tue, 30 Mar 2021 13:18:13 -0700

--_48D5FA41-C1E4-4E29-BFDF-8B08A50A15C6_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72" style=3D=
'word-wrap:break-word'><div class=3DWordSection1><p class=3DMsoNormal>Does =
this help? Note the difference between item 2 and 4.</p><p class=3DMsoNorma=
l><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Harold Manifold<o:p></o:p></p><=
p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div style=3D'mso-element:para-bor=
der-div;border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0i=
n'><p class=3DMsoNormal style=3D'border:none;padding:0in'><b>From: </b><a h=
ref=3D"mailto:[email-masked]">Roger Grace via Healeys</a><br><b>Sen=
t: </b>Tuesday, March 30, 2021 9:54 AM<br><b>To: </b><a href=3D"mailto:bspi=
[email-masked]">Bob Spidell</a><br><b>Cc: </b><a href=3D"mailto:healeys@a=
utox.team.net">Healeys</a><br><b>Subject: </b>Re: [Healeys] Rear brake adju=
stment</p></div><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p clas=
s=3DMsoNormal>Yes thank you;&nbsp; that sounds like a good explanation. As =
you say it is a bear of a job and just working up some stamina to tackle it=
 again !</p></div><div><p class=3DMsoNormal>rg</p></div></div><p class=3DMs=
oNormal><o:p>&nbsp;</o:p></p><div><div><p class=3DMsoNormal>On Mon, Mar 29,=
 2021 at 10:38 PM Bob Spidell &lt;<a href=3D"mailto:[email-masked]">b=
[email-masked]</a>&gt; wrote:</p></div></div><p class=3DMsoNormal styl=
e=3D'mso-margin-top-alt:0in;margin-right:0in;margin-bottom:12.0pt;margin-le=
ft:4.8pt'>re: &quot;I note that the slave is tight on the back plate. How t=
ight is <br>normal floating ?&quot;<br><br>I just spent several hours on my=
 back on a greasy floor working on my <br>BN2's rear drums. I didn't see an=
y text in the shop manual explaining <br>installation; most I found was a p=
ic in the Moss catalog showing that <br>the curved spring, with the 'hooks,=
' should be installed above the <br>cylinder (between the cylinder and the =
handbrake lever). First, I <br>installed the flat plate against the backing=
 plate with the spring plate <br>on top of it. Not only would the cylinder =
not move freely--which enables <br>the self-energizing aspect of the brakes=
--but the rubber dust boot had <br>nothing to hold it in place. I then reve=
rsed the installation; i.e. the <br>spring plate was still above the cylind=
er, but under the flat plate <br>(hooks up). This way the cylinder would sl=
ide smoothly and easily, which <br>makes sense because there is less contac=
t area, but the rubber boot, <br>which is beveled on the inner part fit nat=
urally under the flat plate <br>and would stay in place when vigorously sli=
ding the cylinder <br>back-and-forth. Contact surfaces were lightly greased=
.<br><br>Short answer: the cylinder should slide smoothly and easily; other=
wise <br>the self-energizing feature could be defeated, and the cylinder co=
uld be <br>stuck in the expanded position, which could explain your non-ret=
racting <br>problem.<br><br>Bob<br><br><br>On 3/29/2021 3:07 PM, Roger Grac=
e via Healeys wrote:<br>&gt; BJ8 ph2.<br>&gt; I am Struggling to get consis=
tent results for rear brake shoe adjustment.<br>&gt; All part of a project =
to get handbrake working properly - currently it <br>&gt; is almost vertica=
l.<br>&gt; Background:<br>&gt; New shoes, slaves and springs etc with less =
than 4k mi. Almost no sign <br>&gt; of any wear yet.<br>&gt; Handbrake leve=
r clevis pins removed.<br>&gt; Steady post adjusted so the peg just touches=
 when brakes are adjusted <br>&gt; tight.<br>&gt; Then the adjustment set s=
o you can just hear/feel slight brake drag.<br>&gt; All OK so far.<br>&gt;<=
br>&gt; Here is the problem:<br>&gt; When the handbrake lever is pushed wit=
h screwdriver or my hand it <br>&gt; moves with initial free play then clam=
ps the shoes as it should.&nbsp; <br>&gt; However&nbsp; when released brake=
s do not fully retract, and shoes bind and <br>&gt; not at&nbsp; the same s=
etting that started off with.<br>&gt; Same story with using the hydraulics;=
 seems to hang up, in not quite <br>&gt; the off position. Both wheels are =
the same.<br>&gt; Shoes can be &quot;reset&quot;&nbsp; to original setting =
by rattling the adjuster <br>&gt; back and forth in&nbsp; the freeplay zone=
.<br>&gt; All looks fine when drum is off and you can see the shoe operatio=
n.<br>&gt;<br>&gt; My thoughts :<br>&gt; I observe that the new springs act=
ually touch the inside of the shoes ?<br>&gt; Maybe some grease there ? Is =
this interference normal ?<br>&gt; Is it possible to incorrectly assemble t=
he shoes/springs ?<br>&gt; See photo of RR.<br>&gt; I note that the slave i=
s tight on the back plate. How tight is normal <br>&gt; floating ?<br>&gt; =
Maybe I assembled the slave cylinder clips incorrectly ?<br>&gt;<br>&gt; Al=
l&nbsp; suggestions appreciated<br>&gt; rg<br>&gt;<br>&gt;<br>&gt;<br>&gt;<=
br>&gt;<br>&gt;<br>&gt;<br><br>____________________________________________=
___<br>Support Team.Net <a href=3D"http://www.team.net/donate.html">http://=
www.team.net/donate.html</a><br>Suggested annual donation&nbsp; $12.75<br><=
br>Archive: <a href=3D"http://www.team.net/pipermail/healeys">http://www.te=
am.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/archive">http=
://autox.team.net/archive</a><br><br><a href=3D"mailto:[email-masked]=
et">[email-masked]</a><br><a href=3D"http://autox.team.net/mailman/=
listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br><br=
>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/heale=
ys/[email-masked]">http://autox.team.net/mailman/options/healeys/roggra=
[email-masked]</a></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body>=
</html>=

--_48D5FA41-C1E4-4E29-BFDF-8B08A50A15C6_
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="AH Rear Brakes.pdf"

--_48D5FA41-C1E4-4E29-BFDF-8B08A50A15C6_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--_48D5FA41-C1E4-4E29-BFDF-8B08A50A15C6_--

---

From: <[email-masked]>
Date: Tue, 30 Mar 2021 17:23:45 -0400

This is a multipart message in MIME format.

--===============6372855986805800467==
	boundary="----=_NextPart_000_0ECD_01D72589.70EC2370"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0ECD_01D72589.70EC2370
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

While my BJ8 was still on stands after installing the engine and =
transmission, I took the rear brakes apart and installed new cylinders =
and shoes, springs etc.  It was a great deal of pushing and shoving to =
get the first one apart so I could clean and oil those items which would =
be moving.  Still, I had to take it apart and put it back together 3 =
times before the system looked and worked good.  The left rear brake was =
easier and took only 2 assemblies to get it right.  Then came the =
installation of the emergency brake. Again 2-3 times before it was =
adjusted and operating. =20

=20

Fast forward to last week when turning on to the Tamiami Trail and =
accelerating up to the 45 mph speed limit in very little traffic I =
approached a cross access of the 4 lane divided highway and carefully =
watched 2 cars waiting to cross in front of me when the big old Lincoln =
Town Car pulled out in front of me.  It was a good test of the brakes.  =
All 4 activated at the same time, helped by my new Michelin tires we =
stopped a full car length away from the passenger side doors.  I could =
see his Mrs. going into shock because the driver had come to a complete =
stop broadside in front of us. =20

=20

Before all this work on the brakes, my BJ8 rear wheels for years would =
activate independently as a result the car would slide sideways. =20

=20

Keep working on the brakes as the life you save might be your own.

=20

Best regards,

=20

Bob Begani

=20

From: Healeys <[email-masked]> On Behalf Of Harold =
Manifold via Healeys
Sent: Tuesday, March 30, 2021 4:18 PM
To: Roger Grace <[email-masked]>; Bob Spidell <[email-masked]>
Cc: Healeys <[email-masked]>
Subject: Re: [Healeys] Rear brake adjustment

=20

Does this help? Note the difference between item 2 and 4.

=20

Harold Manifold

=20

Sent: Tuesday, March 30, 2021 9:54 AM
Subject: Re: [Healeys] Rear brake adjustment

=20

Yes thank you;  that sounds like a good explanation. As you say it is a =
bear of a job and just working up some stamina to tackle it again !

rg

=20

On Mon, Mar 29, 2021 at 10:38 PM Bob Spidell <[email-masked] =

re: "I note that the slave is tight on the back plate. How tight is=20
normal floating ?"

I just spent several hours on my back on a greasy floor working on my=20
BN2's rear drums. I didn't see any text in the shop manual explaining=20
installation; most I found was a pic in the Moss catalog showing that=20
the curved spring, with the 'hooks,' should be installed above the=20
cylinder (between the cylinder and the handbrake lever). First, I=20
installed the flat plate against the backing plate with the spring plate =

on top of it. Not only would the cylinder not move freely--which enables =

the self-energizing aspect of the brakes--but the rubber dust boot had=20
nothing to hold it in place. I then reversed the installation; i.e. the=20
spring plate was still above the cylinder, but under the flat plate=20
(hooks up). This way the cylinder would slide smoothly and easily, which =

makes sense because there is less contact area, but the rubber boot,=20
which is beveled on the inner part fit naturally under the flat plate=20
and would stay in place when vigorously sliding the cylinder=20
back-and-forth. Contact surfaces were lightly greased.

Short answer: the cylinder should slide smoothly and easily; otherwise=20
the self-energizing feature could be defeated, and the cylinder could be =

stuck in the expanded position, which could explain your non-retracting=20
problem.

Bob

On 3/29/2021 3:07 PM, Roger Grace via Healeys wrote:
> BJ8 ph2.
> I am Struggling to get consistent results for rear brake shoe =
adjustment.
> All part of a project to get handbrake working properly - currently it =

> is almost vertical.
> Background:
> New shoes, slaves and springs etc with less than 4k mi. Almost no sign =

> Steady post adjusted so the peg just touches when brakes are adjusted=20
> tight.
> When the handbrake lever is pushed with screwdriver or my hand it=20
> moves with initial free play then clamps the shoes as it should. =20
> However  when released brakes do not fully retract, and shoes bind and =

> Same story with using the hydraulics; seems to hang up, in not quite=20
> Shoes can be "reset"  to original setting by rattling the adjuster=20
> I observe that the new springs actually touch the inside of the shoes =
?
> I note that the slave is tight on the back plate. How tight is normal=20
> floating ?

Archive: http://www.team.net/pipermail/healeys =
http://autox.team.net/archive

=20

------=_NextPart_000_0ECD_01D72589.70EC2370
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Arial",sans-serif;
	color:windowtext;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'>While my BJ8 =
was still on stands after installing the engine and transmission, I took =
the rear brakes apart and installed new cylinders and shoes, springs =
etc. =C2=A0It was a great deal of pushing and shoving to get the first =
one apart so I could clean and oil those items which would be =
moving.=C2=A0 Still, I had to take it apart and put it back together 3 =
times before the system looked and worked good.=C2=A0 The left rear =
brake was easier and took only 2 assemblies to get it right.=C2=A0 Then =
came the installation of the emergency brake. Again 2-3 times before it =
was adjusted and operating.=C2=A0 <o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'>Fast forward =
to last week when turning on to the Tamiami Trail and accelerating up to =
the 45 mph speed limit in very little traffic I approached a cross =
access of the 4 lane divided highway and carefully watched 2 cars =
waiting to cross in front of me when the big old Lincoln Town Car pulled =
out in front of me.=C2=A0 It was a good test of the brakes.=C2=A0 All 4 =
activated at the same time, helped by my new Michelin tires we stopped a =
full car length away from the passenger side doors.=C2=A0 I could see =
his Mrs. going into shock because the driver had come to a complete stop =
broadside in front of us.=C2=A0 <o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'>Before all =
this work on the brakes, my BJ8 rear wheels for years would activate =
independently as a result the car would slide sideways.=C2=A0 =
<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'>Keep working =
on the brakes as the life you save might be your =
own.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'>Best =
regards,<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'>Bob =
Begani<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><div><div style=3D'border:none;border-top:solid #E1E1E1 =
1.0pt;padding:3.0pt 0in 0in 0in'><p class=3DMsoNormal><b>From:</b> =
Healeys &lt;[email-masked]&gt; <b>On Behalf Of =
</b>Harold Manifold via Healeys<br><b>Sent:</b> Tuesday, March 30, 2021 =
4:18 PM<br><b>To:</b> Roger Grace &lt;[email-masked]&gt;; Bob =
Spidell &lt;[email-masked]&gt;<br><b>Cc:</b> Healeys =
&lt;[email-masked]&gt;<br><b>Subject:</b> Re: [Healeys] Rear =
brake adjustment<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Does this =
help? Note the difference between item 2 and 4.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Harold =
Manifold<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From: </b><a =
href=3D"mailto:[email-masked]">Roger Grace via =
Healeys</a><br><b>Sent: </b>Tuesday, March 30, 2021 9:54 AM<br><b>To: =
</b><a href=3D"mailto:[email-masked]">Bob Spidell</a><br><b>Cc: =
</b><a href=3D"mailto:[email-masked]">Healeys</a><br><b>Subject: =
</b>Re: [Healeys] Rear brake adjustment<o:p></o:p></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal>Yes thank you;&nbsp; that sounds like a good =
explanation. As you say it is a bear of a job and just working up some =
stamina to tackle it again !<o:p></o:p></p></div><div><p =
class=3DMsoNormal>rg<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p class=3DMsoNormal>On =
Mon, Mar 29, 2021 at 10:38 PM Bob Spidell &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div></div><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:0in;margin-right:0in;margin-bottom:12.0pt;mar=
gin-left:4.8pt'>re: &quot;I note that the slave is tight on the back =
plate. How tight is <br>normal floating ?&quot;<br><br>I just spent =
several hours on my back on a greasy floor working on my <br>BN2's rear =
drums. I didn't see any text in the shop manual explaining =
<br>installation; most I found was a pic in the Moss catalog showing =
that <br>the curved spring, with the 'hooks,' should be installed above =
the <br>cylinder (between the cylinder and the handbrake lever). First, =
I <br>installed the flat plate against the backing plate with the spring =
plate <br>on top of it. Not only would the cylinder not move =
freely--which enables <br>the self-energizing aspect of the brakes--but =
the rubber dust boot had <br>nothing to hold it in place. I then =
reversed the installation; i.e. the <br>spring plate was still above the =
cylinder, but under the flat plate <br>(hooks up). This way the cylinder =
would slide smoothly and easily, which <br>makes sense because there is =
less contact area, but the rubber boot, <br>which is beveled on the =
inner part fit naturally under the flat plate <br>and would stay in =
place when vigorously sliding the cylinder <br>back-and-forth. Contact =
surfaces were lightly greased.<br><br>Short answer: the cylinder should =
slide smoothly and easily; otherwise <br>the self-energizing feature =
could be defeated, and the cylinder could be <br>stuck in the expanded =
position, which could explain your non-retracting =
<br>problem.<br><br>Bob<br><br><br>On 3/29/2021 3:07 PM, Roger Grace via =
Healeys wrote:<br>&gt; BJ8 ph2.<br>&gt; I am Struggling to get =
consistent results for rear brake shoe adjustment.<br>&gt; All part of a =
project to get handbrake working properly - currently it <br>&gt; is =
almost vertical.<br>&gt; Background:<br>&gt; New shoes, slaves and =
springs etc with less than 4k mi. Almost no sign <br>&gt; of any wear =
yet.<br>&gt; Handbrake lever clevis pins removed.<br>&gt; Steady post =
adjusted so the peg just touches when brakes are adjusted <br>&gt; =
tight.<br>&gt; Then the adjustment set so you can just hear/feel slight =
brake drag.<br>&gt; All OK so far.<br>&gt;<br>&gt; Here is the =
problem:<br>&gt; When the handbrake lever is pushed with screwdriver or =
my hand it <br>&gt; moves with initial free play then clamps the shoes =
as it should.&nbsp; <br>&gt; However&nbsp; when released brakes do not =
fully retract, and shoes bind and <br>&gt; not at&nbsp; the same setting =
that started off with.<br>&gt; Same story with using the hydraulics; =
seems to hang up, in not quite <br>&gt; the off position. Both wheels =
are the same.<br>&gt; Shoes can be &quot;reset&quot;&nbsp; to original =
setting by rattling the adjuster <br>&gt; back and forth in&nbsp; the =
freeplay zone.<br>&gt; All looks fine when drum is off and you can see =
the shoe operation.<br>&gt;<br>&gt; My thoughts :<br>&gt; I observe that =
the new springs actually touch the inside of the shoes ?<br>&gt; Maybe =
some grease there ? Is this interference normal ?<br>&gt; Is it possible =
to incorrectly assemble the shoes/springs ?<br>&gt; See photo of =
RR.<br>&gt; I note that the slave is tight on the back plate. How tight =
is normal <br>&gt; floating ?<br>&gt; Maybe I assembled the slave =
cylinder clips incorrectly ?<br>&gt;<br>&gt; All&nbsp; suggestions =
appreciated<br>&gt; =
rg<br>&gt;<br>&gt;<br>&gt;<br>&gt;<br>&gt;<br>&gt;<br>&gt;<br><br>_______=
________________________________________<br>Support Team.Net <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><br>Suggested annual donation&nbsp; $12.75<br><br>Archive: <a =
href=3D"http://www.team.net/pipermail/healeys">http://www.team.net/piperm=
ail/healeys</a> <a =
href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a><=
br><br><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><a =
href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.team=
.net/mailman/listinfo/healeys</a><br><br>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/healeys/[email-masked]"=
>http://autox.team.net/mailman/options/healeys/[email-masked]</a><o:p=
></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0ECD_01D72589.70EC2370--

--===============6372855986805800467==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6372855986805800467==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 30 Mar 2021 19:48:29 -0700

This is a multi-part message in MIME format.
--------------95DB472CE0F6C61D9C4611B5
 boundary="------------1A912267C4C772A30A353934"

--------------1A912267C4C772A30A353934
Content-Transfer-Encoding: 8bit

Here's a short video of the cylinder moving (complete with 80s 
soundtrack and modern 'shaky cam'). Pic shows the bevel on the dust 
cover that I think proves this is the correct order of installation.

Here's the sequence of installation that caused me the least frustration:

1) LIGHTLY grease all moving/sliding parts, including the adjuster cam 
and spreaders and the shaft that the handbrake lever pivots on

2) Insert cylinder into its slot

3) Slide the spring plate, with hooks pointed toward the diff, into the 
slot on the cylinder from above as manual shows

4) Insert the handbrake lever through its slot on the backplate from the 
outside

5) Lift the cylinder a little with a screwdriver and slide the handbrake 
pivot shaft into its notches on the cylinder (the spring plate allows this)

6) Start working the flat retaining plate with the notches into the slot 
on the cylinder on top of the spring plate. I tapped it in; it would 
help if someone held the handbrake lever out in its actuated state to 
prevent the spring plate from retreating from the flat plate (it might 
be possible to squeeze them together with a large set of channellocks). 
Make sure the little hooks on the spring plate engage the notches on the 
flat plate.

7) Work the rubber boot/dust cover over the handbrake lever and around 
and under the retaining plates, with the beveled edge sliding under the 
plates (see vid).

8) Wipe off any excess grease (it doesn't go well with brake material)

Credit where due: I'm often (always) disappointed with the quality of 
aftermarket rubber products, but the dust covers I got from Moss are not 
only molded and cut perfectly, but seem to be made of a tough rubber 
that should actually hold up (it's almost a soft plastic).

Bob

ps. This is as much for my benefit, as I seem to have to do this job 
every decade or so, and have to start from scratch procedure-wise every 
time.

On 3/30/2021 9:52 AM, Roger Grace wrote:
> Yes thank you;  that sounds like a good explanation. As you say it is 
> a bear of a job and just working up some stamina to tackle it again !
> rg
>
> On Mon, Mar 29, 2021 at 10:38 PM Bob Spidell <[email-masked] 
>
>     <http://www.team.net/donate.html>
>     Archive: http://www.team.net/pipermail/healeys
>     <http://www.team.net/pipermail/healeys>
>     http://autox.team.net/archive <http://autox.team.net/archive>
>
>     <http://autox.team.net/mailman/listinfo/healeys>
>
>     Unsubscribe/Manage:
>     <http://autox.team.net/mailman/options/healeys/[email-masked]>
>

--------------1A912267C4C772A30A353934
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Here's a short video of the cylinder moving (complete with 80s
    soundtrack and modern 'shaky cam'). Pic shows the bevel on the dust
    cover that I think proves this is the correct order of installation.<br>
    <br>
    Here's the sequence of installation that caused me the least
    frustration:<br>
    <br>
    1) LIGHTLY grease all moving/sliding parts, including the adjuster
    cam and spreaders and the shaft that the handbrake lever pivots on<br>
    <br>
    2) Insert cylinder into its slot<br>
    <br>
    3) Slide the spring plate, with hooks pointed toward the diff, into
    the slot on the cylinder from above as manual shows<br>
    <br>
    4) Insert the handbrake lever through its slot on the backplate from
    the outside<br>
    <br>
    5) Lift the cylinder a little with a screwdriver and slide the
    handbrake pivot shaft into its notches on the cylinder (the spring
    plate allows this)<br>
    <br>
    6) Start working the flat retaining plate with the notches into the
    slot on the cylinder on top of the spring plate. I tapped it in; it
    would help if someone held the handbrake lever out in its actuated
    state to prevent the spring plate from retreating from the flat
    plate (it might be possible to squeeze them together with a large
    set of channellocks). Make sure the little hooks on the spring plate
    engage the notches on the flat plate.<br>
    <br>
    7) Work the rubber boot/dust cover over the handbrake lever and
    around and under the retaining plates, with the beveled edge sliding
    under the plates (see vid).<br>
    <br>
    8) Wipe off any excess grease (it doesn't go well with brake
    material)<br>
    <br>
    Credit where due: I'm often (always) disappointed with the quality
    of aftermarket rubber products, but the dust covers I got from Moss
    are not only molded and cut perfectly, but seem to be made of a
    tough rubber that should actually hold up (it's almost a soft
    plastic).<br>
    <br>
    Bob<br>
    <br>
    ps. This is as much for my benefit, as I seem to have to do this job
    every decade or so, and have to start from scratch procedure-wise
    every time.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 3/30/2021 9:52 AM, Roger Grace
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CALPtYiO18mPuQ1qBzKjDK0yNDXFjPYvAtFugh=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>Yes thank you;  that sounds like a good explanation. As you
          say it is a bear of a job and just working up some stamina to
          tackle it again !</div>
        <div>rg<br>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Mon, Mar 29, 2021 at 10:38
          PM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">re:
          "I note that the slave is tight on the back plate. How tight
          is <br>
          normal floating ?"<br>
          <br>
          I just spent several hours on my back on a greasy floor
          working on my <br>
          BN2's rear drums. I didn't see any text in the shop manual
          explaining <br>
          installation; most I found was a pic in the Moss catalog
          showing that <br>
          the curved spring, with the 'hooks,' should be installed above
          the <br>
          cylinder (between the cylinder and the handbrake lever).
          First, I <br>
          installed the flat plate against the backing plate with the
          spring plate <br>
          on top of it. Not only would the cylinder not move
          freely--which enables <br>
          the self-energizing aspect of the brakes--but the rubber dust
          boot had <br>
          nothing to hold it in place. I then reversed the installation;
          i.e. the <br>
          spring plate was still above the cylinder, but under the flat
          plate <br>
          (hooks up). This way the cylinder would slide smoothly and
          easily, which <br>
          makes sense because there is less contact area, but the rubber
          boot, <br>
          which is beveled on the inner part fit naturally under the
          flat plate <br>
          and would stay in place when vigorously sliding the cylinder <br>
          back-and-forth. Contact surfaces were lightly greased.<br>
          <br>
          Short answer: the cylinder should slide smoothly and easily;
          otherwise <br>
          the self-energizing feature could be defeated, and the
          cylinder could be <br>
          stuck in the expanded position, which could explain your
          non-retracting <br>
          problem.<br>
          <br>
          Bob<br>
          <br>
          <br>
          On 3/29/2021 3:07 PM, Roger Grace via Healeys wrote:<br>
          &gt; BJ8 ph2.<br>
          &gt; I am Struggling to get consistent results for rear brake
          shoe adjustment.<br>
          &gt; All part of a project to get handbrake working properly -
          currently it <br>
          &gt; is almost vertical.<br>
          &gt; Background:<br>
          &gt; New shoes, slaves and springs etc with less than 4k mi.
          Almost no sign <br>
          &gt; of any wear yet.<br>
          &gt; Handbrake lever clevis pins removed.<br>
          &gt; Steady post adjusted so the peg just touches when brakes
          are adjusted <br>
          &gt; tight.<br>
          &gt; Then the adjustment set so you can just hear/feel slight
          brake drag.<br>
          &gt; All OK so far.<br>
          &gt;<br>
          &gt; Here is the problem:<br>
          &gt; When the handbrake lever is pushed with screwdriver or my
          hand it <br>
          &gt; moves with initial free play then clamps the shoes as it
          should.  <br>
          &gt; However  when released brakes do not fully retract, and
          shoes bind and <br>
          &gt; not at  the same setting that started off with.<br>
          &gt; Same story with using the hydraulics; seems to hang up,
          in not quite <br>
          &gt; the off position. Both wheels are the same.<br>
          &gt; Shoes can be "reset"  to original setting by rattling the
          adjuster <br>
          &gt; back and forth in  the freeplay zone.<br>
          &gt; All looks fine when drum is off and you can see the shoe
          operation.<br>
          &gt;<br>
          &gt; My thoughts :<br>
          &gt; I observe that the new springs actually touch the inside
          of the shoes ?<br>
          &gt; Maybe some grease there ? Is this interference normal ?<br>
          &gt; Is it possible to incorrectly assemble the shoes/springs
          ?<br>
          &gt; See photo of RR.<br>
          &gt; I note that the slave is tight on the back plate. How
          tight is normal <br>
          &gt; floating ?<br>
          &gt; Maybe I assembled the slave cylinder clips incorrectly ?<br>
          &gt;<br>
          &gt; All  suggestions appreciated<br>
          &gt; rg<br>
          &gt;<br>
          &gt;<br>
          &gt;<br>
          &gt;<br>
          &gt;<br>
          &gt;<br>
          &gt;<br>
          <br>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------1A912267C4C772A30A353934--

--------------95DB472CE0F6C61D9C4611B5
 name="BrakeVid.MOV"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="BrakeVid.MOV"

--------------95DB472CE0F6C61D9C4611B5
 name="BrakePic.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="BrakePic.JPG"

--------------95DB472CE0F6C61D9C4611B5
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------95DB472CE0F6C61D9C4611B5--

---

From: Roger Grace via Healeys <[email-masked]>
Date: Tue, 30 Mar 2021 20:40:17 -0700

--===============1838884317498605332==

--0000000000003bae3505becce0f3

Bob,
Thank you - really appreciated - you are a star !
I have now removed one side and yes I had the hooks facing out and the
plates reversed as you did the first time.
As you say this is not covered in the manual, and surprised that this issue
( tricky) is not given much coverage here - compared to say what oil to use
in your OD !
I tried to to get the cylinder out without removing the hyd. pipe to avoid
bleeding but not possible to get the brake lever dislodged.
I too will save your notes for next time...
Tkx
rg

On Tue, Mar 30, 2021 at 7:48 PM Bob Spidell <[email-masked]> wrote:

> Here's a short video of the cylinder moving (complete with 80s soundtrack
> and modern 'shaky cam'). Pic shows the bevel on the dust cover that I think
> proves this is the correct order of installation.
>
> 1) LIGHTLY grease all moving/sliding parts, including the adjuster cam and
> spreaders and the shaft that the handbrake lever pivots on
>
> on the cylinder on top of the spring plate. I tapped it in; it would help
> if someone held the handbrake lever out in its actuated state to prevent
> the spring plate from retreating from the flat plate (it might be possible
> to squeeze them together with a large set of channellocks). Make sure the
> little hooks on the spring plate engage the notches on the flat plate.
>
> 7) Work the rubber boot/dust cover over the handbrake lever and around and
> under the retaining plates, with the beveled edge sliding under the plates
> (see vid).
>
> only molded and cut perfectly, but seem to be made of a tough rubber that
> should actually hold up (it's almost a soft plastic).
>
> Bob
>
> ps. This is as much for my benefit, as I seem to have to do this job every
> decade or so, and have to start from scratch procedure-wise every time.
>
>

--0000000000003bae3505becce0f3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Bob,</div><div>Thank you - really appreciated - you a=
re a star !</div><div>I have now removed one side and yes I had the hooks f=
acing out and the plates reversed as you did the first time.<br></div><div>=
As you say this is not covered in the manual, and surprised that this issue=
 ( tricky) is not given much coverage here - compared to say what oil to us=
e in your OD !</div><div>I tried to to get the cylinder out without removin=
g the hyd. pipe to avoid bleeding but not possible to get the brake lever d=
islodged. <br></div><div>I too will save your notes for next time...</div><=
div>Tkx</div><div>rg<br></div><div><br></div><div><br></div><div><br></div>=
<div><br></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Tue, Mar 30, 2021 at 7:48 PM Bob Spidell &lt;<a href=3D"=
mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;=
 wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px =
0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    Here&#39;s a short video of the cylinder moving (complete with 80s
    soundtrack and modern &#39;shaky cam&#39;). Pic shows the bevel on the =
dust
    cover that I think proves this is the correct order of installation.<br=
    <br>
    Here&#39;s the sequence of installation that caused me the least
    frustration:<br>
    <br>
    1) LIGHTLY grease all moving/sliding parts, including the adjuster
    cam and spreaders and the shaft that the handbrake lever pivots on<br>
    <br>
    2) Insert cylinder into its slot<br>
    <br>
    3) Slide the spring plate, with hooks pointed toward the diff, into
    the slot on the cylinder from above as manual shows<br>
    <br>
    4) Insert the handbrake lever through its slot on the backplate from
    the outside<br>
    <br>
    5) Lift the cylinder a little with a screwdriver and slide the
    handbrake pivot shaft into its notches on the cylinder (the spring
    plate allows this)<br>
    <br>
    6) Start working the flat retaining plate with the notches into the
    slot on the cylinder on top of the spring plate. I tapped it in; it
    would help if someone held the handbrake lever out in its actuated
    state to prevent the spring plate from retreating from the flat
    plate (it might be possible to squeeze them together with a large
    set of channellocks). Make sure the little hooks on the spring plate
    engage the notches on the flat plate.<br>
    <br>
    7) Work the rubber boot/dust cover over the handbrake lever and
    around and under the retaining plates, with the beveled edge sliding
    under the plates (see vid).<br>
    <br>
    8) Wipe off any excess grease (it doesn&#39;t go well with brake
    material)<br>
    <br>
    Credit where due: I&#39;m often (always) disappointed with the quality
    of aftermarket rubber products, but the dust covers I got from Moss
    are not only molded and cut perfectly, but seem to be made of a
    tough rubber that should actually hold up (it&#39;s almost a soft
    plastic).<br>
    <br>
    Bob<br>
    <br>
    ps. This is as much for my benefit, as I seem to have to do this job
    every decade or so, and have to start from scratch procedure-wise
    every time.<br>
    <br>
    <br>
    <div>On 3/30/2021 9:52 AM, Roger Grace
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">
        <div>Yes thank you;=C2=A0 that sounds like a good explanation. As y=
ou
          say it is a bear of a job and just working up some stamina to
          tackle it again !</div>
        <div>rg<br>
        </div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Mon, Mar 29, 2021 at 10:38
          PM Bob Spidell &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">re:
          &quot;I note that the slave is tight on the back plate. How tight
          is <br>
          normal floating ?&quot;<br>
          <br>
          I just spent several hours on my back on a greasy floor
          working on my <br>
          BN2&#39;s rear drums. I didn&#39;t see any text in the shop manua=
l
          explaining <br>
          installation; most I found was a pic in the Moss catalog
          showing that <br>
          the curved spring, with the &#39;hooks,&#39; should be installed =
above
          the <br>
          cylinder (between the cylinder and the handbrake lever).
          First, I <br>
          installed the flat plate against the backing plate with the
          spring plate <br>
          on top of it. Not only would the cylinder not move
          freely--which enables <br>
          the self-energizing aspect of the brakes--but the rubber dust
          boot had <br>
          nothing to hold it in place. I then reversed the installation;
          i.e. the <br>
          spring plate was still above the cylinder, but under the flat
          plate <br>
          (hooks up). This way the cylinder would slide smoothly and
          easily, which <br>
          makes sense because there is less contact area, but the rubber
          boot, <br>
          which is beveled on the inner part fit naturally under the
          flat plate <br>
          and would stay in place when vigorously sliding the cylinder <br>
          back-and-forth. Contact surfaces were lightly greased.<br>
          <br>
          Short answer: the cylinder should slide smoothly and easily;
          otherwise <br>
          the self-energizing feature could be defeated, and the
          cylinder could be <br>
          stuck in the expanded position, which could explain your
          non-retracting <br>
          problem.<br>
          <br>
          Bob<br>
          <br>
          <br>
          On 3/29/2021 3:07 PM, Roger Grace via Healeys wrote:<br>
          &gt; BJ8 ph2.<br>
          &gt; I am Struggling to get consistent results for rear brake
          shoe adjustment.<br>
          &gt; All part of a project to get handbrake working properly -
          currently it <br>
          &gt; is almost vertical.<br>
          &gt; Background:<br>
          &gt; New shoes, slaves and springs etc with less than 4k mi.
          Almost no sign <br>
          &gt; of any wear yet.<br>
          &gt; Handbrake lever clevis pins removed.<br>
          &gt; Steady post adjusted so the peg just touches when brakes
          are adjusted <br>
          &gt; tight.<br>
          &gt; Then the adjustment set so you can just hear/feel slight
          brake drag.<br>
          &gt; All OK so far.<br>
          &gt;<br>
          &gt; Here is the problem:<br>
          &gt; When the handbrake lever is pushed with screwdriver or my
          hand it <br>
          &gt; moves with initial free play then clamps the shoes as it
          should.=C2=A0 <br>
          &gt; However=C2=A0 when released brakes do not fully retract, and
          shoes bind and <br>
          &gt; not at=C2=A0 the same setting that started off with.<br>
          &gt; Same story with using the hydraulics; seems to hang up,
          in not quite <br>
          &gt; the off position. Both wheels are the same.<br>
          &gt; Shoes can be &quot;reset&quot;=C2=A0 to original setting by =
rattling the
          adjuster <br>
          &gt; back and forth in=C2=A0 the freeplay zone.<br>
          &gt; All looks fine when drum is off and you can see the shoe
          operation.<br>
          &gt;<br>
          &gt; My thoughts :<br>
          &gt; I observe that the new springs actually touch the inside
          of the shoes ?<br>
          &gt; Maybe some grease there ? Is this interference normal ?<br>
          &gt; Is it possible to incorrectly assemble the shoes/springs
          ?<br>
          &gt; See photo of RR.<br>
          &gt; I note that the slave is tight on the back plate. How
          tight is normal <br>
          &gt; floating ?<br>
          &gt; Maybe I assembled the slave cylinder clips incorrectly ?<br>
          &gt;<br>
          &gt; All=C2=A0 suggestions appreciated<br>
          &gt; rg<br>
          &gt;<br>
          &gt;<br>
          &gt;<br>
          &gt;<br>
          &gt;<br>
          &gt;<br>
          &gt;<br>
          <br>
          _______________________________________________<br>
          Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
          Suggested annual donation=C2=A0 $12.75<br>
          <br>
          Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a>
          <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
          <br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank">Heale=
[email-masked]</a><br>
          <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D=
"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heale=
ys</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

</blockquote></div>

--0000000000003bae3505becce0f3--

--===============1838884317498605332==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1838884317498605332==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 30 Mar 2021 21:09:04 -0700

This is a multi-part message in MIME format.
--===============9142065043195052629==
 boundary="------------6193710196272176CAD371E9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6193710196272176CAD371E9
Content-Transfer-Encoding: 8bit

One more thing ...

I've never liked the little felt bushes that go on the end of the shoe 
standoffs; they deteriorate as soon as they're installed (and are 
usually a gooey mess when you replace them). But, I ordered a set from 
Tom's Import Toys, but instead Tom sent some fiber tubing cut into short 
pieces. These fit perfectly and firmly over the standoffs, and you can 
place a little grease on the end and expect it to stay there. I don't 
know a source, the tubing looks like it could be small fuel line, but 
it's only fiber with no rubber or other lining.

Bob

On 3/30/2021 8:40 PM, Roger Grace wrote:
> As you say this is not covered in the manual, and surprised that this 
> issue ( tricky) is not given much coverage here - compared to say what 
> oil to use in your OD !
> I tried to to get the cylinder out without removing the hyd. pipe to 
> avoid bleeding but not possible to get the brake lever dislodged.
> On Tue, Mar 30, 2021 at 7:48 PM Bob Spidell <[email-masked] 
>
>     soundtrack and modern 'shaky cam'). Pic shows the bevel on the
>     dust cover that I think proves this is the correct order of
>     installation.
>
>     frustration:
>     cam and spreaders and the shaft that the handbrake lever pivots on
>
>     3) Slide the spring plate, with hooks pointed toward the diff,
>     into the slot on the cylinder from above as manual shows
>
>     4) Insert the handbrake lever through its slot on the backplate
>     from the outside
>
>     plate allows this)
>     6) Start working the flat retaining plate with the notches into
>     the slot on the cylinder on top of the spring plate. I tapped it
>     in; it would help if someone held the handbrake lever out in its
>     actuated state to prevent the spring plate from retreating from
>     the flat plate (it might be possible to squeeze them together with
>     a large set of channellocks). Make sure the little hooks on the
>     spring plate engage the notches on the flat plate.
>
>     around and under the retaining plates, with the beveled edge
>     sliding under the plates (see vid).
>
>     of aftermarket rubber products, but the dust covers I got from
>     Moss are not only molded and cut perfectly, but seem to be made of
>     a tough rubber that should actually hold up (it's almost a soft
>     plastic).
>
>     Bob
>
>     ps. This is as much for my benefit, as I seem to have to do this
>     job every decade or so, and have to start from scratch
>     procedure-wise every time.
>
>
>>     Yes thank you;  that sounds like a good explanation. As you say
>>     it is a bear of a job and just working up some stamina to tackle
>>     it again !
>>     rg
>>
>>     On Mon, Mar 29, 2021 at 10:38 PM Bob Spidell
>>
>>         working on my
>>         explaining
>>         showing that
>>         First, I
>>         spring plate
>>         freely--which enables
>>         boot had
>>         plate
>>         easily, which
>>         flat plate
>>         otherwise
>>         cylinder could be
>>         non-retracting

--------------6193710196272176CAD371E9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    One more thing ...<br>
    <br>
    I've never liked the little felt bushes that go on the end of the
    shoe standoffs; they deteriorate as soon as they're installed (and
    are usually a gooey mess when you replace them). But, I ordered a
    set from Tom's Import Toys, but instead Tom sent some fiber tubing
    cut into short pieces. These fit perfectly and firmly over the
    standoffs, and you can place a little grease on the end and expect
    it to stay there. I don't know a source, the tubing looks like it
    could be small fuel line, but it's only fiber with no rubber or
    other lining. <br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 3/30/2021 8:40 PM, Roger Grace
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CALPtYiNq75JGezS_yCBRGQa4vc46n9auknvR=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>Bob,</div>
        <div>Thank you - really appreciated - you are a star !</div>
        <div>I have now removed one side and yes I had the hooks facing
          out and the plates reversed as you did the first time.<br>
        </div>
        <div>As you say this is not covered in the manual, and surprised
          that this issue ( tricky) is not given much coverage here -
          compared to say what oil to use in your OD !</div>
        <div>I tried to to get the cylinder out without removing the
          hyd. pipe to avoid bleeding but not possible to get the brake
          lever dislodged. <br>
        </div>
        <div>I too will save your notes for next time...</div>
        <div>Tkx</div>
        <div>rg<br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Tue, Mar 30, 2021 at 7:48
          PM Bob Spidell &lt;<a href="mailto:[email-masked]"
            target="_blank" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> Here's a short video of the cylinder moving (complete
            with 80s soundtrack and modern 'shaky cam'). Pic shows the
            bevel on the dust cover that I think proves this is the
            correct order of installation.<br>
            <br>
            Here's the sequence of installation that caused me the least
            frustration:<br>
            <br>
            1) LIGHTLY grease all moving/sliding parts, including the
            adjuster cam and spreaders and the shaft that the handbrake
            lever pivots on<br>
            <br>
            2) Insert cylinder into its slot<br>
            <br>
            3) Slide the spring plate, with hooks pointed toward the
            diff, into the slot on the cylinder from above as manual
            shows<br>
            <br>
            4) Insert the handbrake lever through its slot on the
            backplate from the outside<br>
            <br>
            5) Lift the cylinder a little with a screwdriver and slide
            the handbrake pivot shaft into its notches on the cylinder
            (the spring plate allows this)<br>
            <br>
            6) Start working the flat retaining plate with the notches
            into the slot on the cylinder on top of the spring plate. I
            tapped it in; it would help if someone held the handbrake
            lever out in its actuated state to prevent the spring plate
            from retreating from the flat plate (it might be possible to
            squeeze them together with a large set of channellocks).
            Make sure the little hooks on the spring plate engage the
            notches on the flat plate.<br>
            <br>
            7) Work the rubber boot/dust cover over the handbrake lever
            and around and under the retaining plates, with the beveled
            edge sliding under the plates (see vid).<br>
            <br>
            8) Wipe off any excess grease (it doesn't go well with brake
            material)<br>
            <br>
            Credit where due: I'm often (always) disappointed with the
            quality of aftermarket rubber products, but the dust covers
            I got from Moss are not only molded and cut perfectly, but
            seem to be made of a tough rubber that should actually hold
            up (it's almost a soft plastic).<br>
            <br>
            Bob<br>
            <br>
            ps. This is as much for my benefit, as I seem to have to do
            this job every decade or so, and have to start from scratch
            procedure-wise every time.<br>
            <br>
            <br>
            <div>On 3/30/2021 9:52 AM, Roger Grace wrote:<br>
            </div>
            <blockquote type="cite">
              <div dir="ltr">
                <div>Yes thank you;  that sounds like a good
                  explanation. As you say it is a bear of a job and just
                  working up some stamina to tackle it again !</div>
                <div>rg<br>
                </div>
              </div>
              <br>
              <div class="gmail_quote">
                <div dir="ltr" class="gmail_attr">On Mon, Mar 29, 2021
                  at 10:38 PM Bob Spidell &lt;<a
                    href="mailto:[email-masked]" target="_blank"
                    moz-do-not-send="true">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class="gmail_quote" style="margin:0px 0px
                  0px 0.8ex;border-left:1px solid
                  rgb(204,204,204);padding-left:1ex">re: "I note that
                  the slave is tight on the back plate. How tight is <br>
                  normal floating ?"<br>
                  <br>
                  I just spent several hours on my back on a greasy
                  floor working on my <br>
                  BN2's rear drums. I didn't see any text in the shop
                  manual explaining <br>
                  installation; most I found was a pic in the Moss
                  catalog showing that <br>
                  the curved spring, with the 'hooks,' should be
                  installed above the <br>
                  cylinder (between the cylinder and the handbrake
                  lever). First, I <br>
                  installed the flat plate against the backing plate
                  with the spring plate <br>
                  on top of it. Not only would the cylinder not move
                  freely--which enables <br>
                  the self-energizing aspect of the brakes--but the
                  rubber dust boot had <br>
                  nothing to hold it in place. I then reversed the
                  installation; i.e. the <br>
                  spring plate was still above the cylinder, but under
                  the flat plate <br>
                  (hooks up). This way the cylinder would slide smoothly
                  and easily, which <br>
                  makes sense because there is less contact area, but
                  the rubber boot, <br>
                  which is beveled on the inner part fit naturally under
                  the flat plate <br>
                  and would stay in place when vigorously sliding the
                  cylinder <br>
                  back-and-forth. Contact surfaces were lightly greased.<br>
                  <br>
                  Short answer: the cylinder should slide smoothly and
                  easily; otherwise <br>
                  the self-energizing feature could be defeated, and the
                  cylinder could be <br>
                  stuck in the expanded position, which could explain
                  your non-retracting <br>
                  problem.<br>
                  <br>
                  Bob<br>
                  <br>
                  <br>
                  On 3/29/2021 3:07 PM, Roger Grace via Healeys wrote:<br>
                  &gt; BJ8 ph2.<br>
                  &gt; I am Struggling to get consistent results for
                  rear brake shoe adjustment.<br>
                  &gt; All part of a project to get handbrake working
                  properly - currently it <br>
                  &gt; is almost vertical.<br>
                  &gt; Background:<br>
                  &gt; New shoes, slaves and springs etc with less than
                  4k mi. Almost no sign <br>
                  &gt; of any wear yet.<br>
                  &gt; Handbrake lever clevis pins removed.<br>
                  &gt; Steady post adjusted so the peg just touches when
                  brakes are adjusted <br>
                  &gt; tight.<br>
                  &gt; Then the adjustment set so you can just hear/feel
                  slight brake drag.<br>
                  &gt; All OK so far.<br>
                  &gt;<br>
                  &gt; Here is the problem:<br>
                  &gt; When the handbrake lever is pushed with
                  screwdriver or my hand it <br>
                  &gt; moves with initial free play then clamps the
                  shoes as it should.  <br>
                  &gt; However  when released brakes do not fully
                  retract, and shoes bind and <br>
                  &gt; not at  the same setting that started off with.<br>
                  &gt; Same story with using the hydraulics; seems to
                  hang up, in not quite <br>
                  &gt; the off position. Both wheels are the same.<br>
                  &gt; Shoes can be "reset"  to original setting by
                  rattling the adjuster <br>
                  &gt; back and forth in  the freeplay zone.<br>
                  &gt; All looks fine when drum is off and you can see
                  the shoe operation.<br>
                  &gt;<br>
                  &gt; My thoughts :<br>
                  &gt; I observe that the new springs actually touch the
                  inside of the shoes ?<br>
                  &gt; Maybe some grease there ? Is this interference
                  normal ?<br>
                  &gt; Is it possible to incorrectly assemble the
                  shoes/springs ?<br>
                  &gt; See photo of RR.<br>
                  &gt; I note that the slave is tight on the back plate.
                  How tight is normal <br>
                  &gt; floating ?<br>
                  &gt; Maybe I assembled the slave cylinder clips
                  incorrectly ?<br>
                  &gt;<br>
                  &gt; All  suggestions appreciated<br>
                  &gt; rg<br>
                  &gt;<br>
                  &gt;<br>
                  &gt;<br>
                  &gt;<br>
                  &gt;<br>
                  &gt;<br>
                  &gt;<br>
                  <br>
                  _______________________________________________<br>
                  Support Team.Net <a
                    href="http://www.team.net/donate.html"
                    rel="noreferrer" target="_blank"
                    moz-do-not-send="true">http://www.team.net/donate.html</a><br>
                  Suggested annual donation  $12.75<br>
                  <br>
                  Archive: <a
                    href="http://www.team.net/pipermail/healeys"
                    rel="noreferrer" target="_blank"
                    moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
                  <a href="http://autox.team.net/archive"
                    rel="noreferrer" target="_blank"
                    moz-do-not-send="true">http://autox.team.net/archive</a><br>
                  <br>
                  <a href="mailto:[email-masked]"
                    target="_blank" moz-do-not-send="true">[email-masked]</a><br>
                  <a
                    href="http://autox.team.net/mailman/listinfo/healeys"
                    rel="noreferrer" target="_blank"
                    moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
                  <br>
                  Unsubscribe/Manage: <a
                    href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                    rel="noreferrer" target="_blank"
                    moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                  <br>
                </blockquote>
              </div>
            </blockquote>
            <br>
          </div>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------6193710196272176CAD371E9--

--===============9142065043195052629==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9142065043195052629==--

---

From: Roger Grace via Healeys <[email-masked]>
Date: Wed, 31 Mar 2021 08:47:11 -0700

--===============2141403584675142736==

--00000000000006f6f005bed70862

Bob,
Yes agree about the felt bushes. I assume that their only function is to
prevent metal to metal contact ?
So do the fibre tubes protrude slightly beyond the end of the pegs ?
Will try to locate something suitable.

Wonder how you adjust these pegs ?
There seems to be 3 different techniques:

The Moss method with chalk marks on the shoes.

The Salter method by adjusting in/out to each shoe edge then setting to the
mid point.

The usual  method - centering  the shoes (by stomping on the brakes) then
adjusting the peg to just make contact while shoes are clamped.

I tend to favour the last method .... ?

Tkx
rg

On Tue, Mar 30, 2021 at 9:09 PM Bob Spidell <[email-masked]> wrote:

> standoffs; they deteriorate as soon as they're installed (and are usually a
> gooey mess when you replace them). But, I ordered a set from Tom's Import
> Toys, but instead Tom sent some fiber tubing cut into short pieces. These
> fit perfectly and firmly over the standoffs, and you can place a little
> grease on the end and expect it to stay there. I don't know a source, the
> tubing looks like it could be small fuel line, but it's only fiber with no
> rubber or other lining.
>
> Bob
>
> issue ( tricky) is not given much coverage here - compared to say what oil
> to use in your OD !

--00000000000006f6f005bed70862
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Bob,</div><div>Yes agree about the felt bushes. I ass=
ume that their only function is to prevent metal to metal contact ?</div><d=
iv>So do the fibre tubes protrude slightly beyond the end of the pegs ?</di=
v><div>Will try to locate something suitable.</div><div><br></div><div>Wond=
er how you adjust these pegs ?</div><div>There seems to be 3 different tech=
niques:</div><div><br></div><div>The Moss method with chalk marks on the sh=
oes. <br></div><div><br></div><div>The Salter method by adjusting in/out to=
 each shoe edge then setting to the mid point.</div><div><br></div><div>The=
 usual=C2=A0 method - centering=C2=A0 the shoes (by stomping on the brakes)=
 then adjusting the peg to just make contact while shoes are clamped.</div>=
<div><br></div><div>I tend to favour the last method .... ?<br></div><div><=
br></div><div>Tkx</div><div>rg<br></div><div><br></div><div><br></div><div>=
<br></div><div><br></div></div><br><div class=3D"gmail_quote"><div dir=3D"l=
tr" class=3D"gmail_attr">On Tue, Mar 30, 2021 at 9:09 PM Bob Spidell &lt;<a=
 href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<b=
r></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    One more thing ...<br>
    <br>
    I&#39;ve never liked the little felt bushes that go on the end of the
    shoe standoffs; they deteriorate as soon as they&#39;re installed (and
    are usually a gooey mess when you replace them). But, I ordered a
    set from Tom&#39;s Import Toys, but instead Tom sent some fiber tubing
    cut into short pieces. These fit perfectly and firmly over the
    standoffs, and you can place a little grease on the end and expect
    it to stay there. I don&#39;t know a source, the tubing looks like it
    could be small fuel line, but it&#39;s only fiber with no rubber or
    other lining. <br>
    <br>
    Bob<br>
    <br>
    <div>On 3/30/2021 8:40 PM, Roger Grace
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">
        <div>Bob,</div>
        <div>Thank you - really appreciated - you are a star !</div>
        <div>I have now removed one side and yes I had the hooks facing
          out and the plates reversed as you did the first time.<br>
        </div>
        <div>As you say this is not covered in the manual, and surprised
          that this issue ( tricky) is not given much coverage here -
          compared to say what oil to use in your OD !</div>
        <div>I tried to to get the cylinder out without removing the
          hyd. pipe to avoid bleeding but not possible to get the brake
          lever dislodged. <br>
        </div>
        <div>I too will save your notes for next time...</div>
        <div>Tkx</div>
        <div>rg<br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Tue, Mar 30, 2021 at 7:48
          PM Bob Spidell &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> Here&#39;s a short video of the cylinder moving (complete
            with 80s soundtrack and modern &#39;shaky cam&#39;). Pic shows =
the
            bevel on the dust cover that I think proves this is the
            correct order of installation.<br>
            <br>
            Here&#39;s the sequence of installation that caused me the leas=
t
            frustration:<br>
            <br>
            1) LIGHTLY grease all moving/sliding parts, including the
            adjuster cam and spreaders and the shaft that the handbrake
            lever pivots on<br>
            <br>
            2) Insert cylinder into its slot<br>
            <br>
            3) Slide the spring plate, with hooks pointed toward the
            diff, into the slot on the cylinder from above as manual
            shows<br>
            <br>
            4) Insert the handbrake lever through its slot on the
            backplate from the outside<br>
            <br>
            5) Lift the cylinder a little with a screwdriver and slide
            the handbrake pivot shaft into its notches on the cylinder
            (the spring plate allows this)<br>
            <br>
            6) Start working the flat retaining plate with the notches
            into the slot on the cylinder on top of the spring plate. I
            tapped it in; it would help if someone held the handbrake
            lever out in its actuated state to prevent the spring plate
            from retreating from the flat plate (it might be possible to
            squeeze them together with a large set of channellocks).
            Make sure the little hooks on the spring plate engage the
            notches on the flat plate.<br>
            <br>
            7) Work the rubber boot/dust cover over the handbrake lever
            and around and under the retaining plates, with the beveled
            edge sliding under the plates (see vid).<br>
            <br>
            8) Wipe off any excess grease (it doesn&#39;t go well with brak=
e
            material)<br>
            <br>
            Credit where due: I&#39;m often (always) disappointed with the
            quality of aftermarket rubber products, but the dust covers
            I got from Moss are not only molded and cut perfectly, but
            seem to be made of a tough rubber that should actually hold
            up (it&#39;s almost a soft plastic).<br>
            <br>
            Bob<br>
            <br>
            ps. This is as much for my benefit, as I seem to have to do
            this job every decade or so, and have to start from scratch
            procedure-wise every time.<br>
            <br>
            <br>
            <div>On 3/30/2021 9:52 AM, Roger Grace wrote:<br>
            </div>
            <blockquote type=3D"cite">
              <div dir=3D"ltr">
                <div>Yes thank you;=C2=A0 that sounds like a good
                  explanation. As you say it is a bear of a job and just
                  working up some stamina to tackle it again !</div>
                <div>rg<br>
                </div>
              </div>
              <br>
              <div class=3D"gmail_quote">
                <div dir=3D"ltr" class=3D"gmail_attr">On Mon, Mar 29, 2021
                  at 10:38 PM Bob Spidell &lt;<a href=3D"mailto:bspidell@co=
mcast.net" target=3D"_blank">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0=
px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">re: &quot=
;I note that
                  the slave is tight on the back plate. How tight is <br>
                  normal floating ?&quot;<br>
                  <br>
                  I just spent several hours on my back on a greasy
                  floor working on my <br>
                  BN2&#39;s rear drums. I didn&#39;t see any text in the sh=
op
                  manual explaining <br>
                  installation; most I found was a pic in the Moss
                  catalog showing that <br>
                  the curved spring, with the &#39;hooks,&#39; should be
                  installed above the <br>
                  cylinder (between the cylinder and the handbrake
                  lever). First, I <br>
                  installed the flat plate against the backing plate
                  with the spring plate <br>
                  on top of it. Not only would the cylinder not move
                  freely--which enables <br>
                  the self-energizing aspect of the brakes--but the
                  rubber dust boot had <br>
                  nothing to hold it in place. I then reversed the
                  installation; i.e. the <br>
                  spring plate was still above the cylinder, but under
                  the flat plate <br>
                  (hooks up). This way the cylinder would slide smoothly
                  and easily, which <br>
                  makes sense because there is less contact area, but
                  the rubber boot, <br>
                  which is beveled on the inner part fit naturally under
                  the flat plate <br>
                  and would stay in place when vigorously sliding the
                  cylinder <br>
                  back-and-forth. Contact surfaces were lightly greased.<br=
                  <br>
                  shoes as it should.=C2=A0 <br>
                  &gt; However=C2=A0 when released brakes do not fully
                  &gt; not at=C2=A0 the same setting that started off with.=
                  &gt; Shoes can be &quot;reset&quot;=C2=A0 to original set=
ting by
                  Support Team.Net <a href=3D"http://www.team.net/donate.ht=
ml" rel=3D"noreferrer" target=3D"_blank">http://www.team.net/donate.html</a=
                  Suggested annual donation=C2=A0 $12.75<br>
                  <br>
                  Archive: <a href=3D"http://www.team.net/pipermail/healeys=
" rel=3D"noreferrer" target=3D"_blank">http://www.team.net/pipermail/healey=
s</a>
                  <a href=3D"http://autox.team.net/archive" rel=3D"noreferr=
er" target=3D"_blank">http://autox.team.net/archive</a><br>
                  <br>
                  <a href=3D"mailto:[email-masked]" target=3D"_blan=
k">[email-masked]</a><br>
                  <a href=3D"http://autox.team.net/mailman/listinfo/healeys=
" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listin=
fo/healeys</a><br>
                  <br>
                  Unsubscribe/Manage: <a href=3D"http://autox.team.net/mail=
man/options/healeys/[email-masked]" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                  <br>
                </blockquote>
              </div>
            </blockquote>
            <br>
          </div>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

</blockquote></div>

--00000000000006f6f005bed70862--

--===============2141403584675142736==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2141403584675142736==--

---

From: Michael Salter via Healeys <[email-masked]>
Date: Wed, 31 Mar 2021 13:58:45 -0400

--===============4384595981044847665==

--00000000000076d0b405bed8dea8

Obviously the quality of the felt being used is not satisfactory.  I've got
a pair of BN1 rear brakes here that still have the felts in place and are
still greasy.
I don't believe eliminating metat to metal is the intent ... just to
provide sufficient lubrication to eliminate squeaks.

M

On Wed., Mar. 31, 2021, 11:47 a.m. Roger Grace via Healeys, <
[email-masked]> wrote:

> The Salter method by adjusting in/out to each shoe edge then setting to
> the mid point.
>
>>> soundtrack and modern 'shaky cam'). Pic shows the bevel on the dust cover
>>> that I think proves this is the correct order of installation.
>>>
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000076d0b405bed8dea8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Obviously the quality of the felt being used is not satis=
factory.=C2=A0 I&#39;ve got a pair of BN1 rear brakes here that still have =
the felts in place and are still greasy.=C2=A0<div dir=3D"auto">I don&#39;t=
 believe eliminating metat to metal is the intent ... just to provide suffi=
cient lubrication to eliminate squeaks.</div><div dir=3D"auto"><br></div><d=
iv dir=3D"auto">M</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr=
" class=3D"gmail_attr">On Wed., Mar. 31, 2021, 11:47 a.m. Roger Grace via H=
ealeys, &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
t</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin=
:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=3D"ltr"><=
div>Bob,</div><div>Yes agree about the felt bushes. I assume that their onl=
y function is to prevent metal to metal contact ?</div><div>So do the fibre=
 tubes protrude slightly beyond the end of the pegs ?</div><div>Will try to=
 locate something suitable.</div><div><br></div><div>Wonder how you adjust =
these pegs ?</div><div>There seems to be 3 different techniques:</div><div>=
<br></div><div>The Moss method with chalk marks on the shoes. <br></div><di=
v><br></div><div>The Salter method by adjusting in/out to each shoe edge th=
en setting to the mid point.</div><div><br></div><div>The usual=C2=A0 metho=
d - centering=C2=A0 the shoes (by stomping on the brakes) then adjusting th=
e peg to just make contact while shoes are clamped.</div><div><br></div><di=
v>I tend to favour the last method .... ?<br></div><div><br></div><div>Tkx<=
/div><div>rg<br></div><div><br></div><div><br></div><div><br></div><div><br=
></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail=
_attr">On Tue, Mar 30, 2021 at 9:09 PM Bob Spidell &lt;<a href=3D"mailto:bs=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">[email-masked]=
et</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margi=
n:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex=
">
 =20
   =20
 =20
  <div>
    One more thing ...<br>
    <br>
=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt;
mcast.net" target=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt=
;
                  <br>
ml" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.team.net/don=
ate.html</a><br>
" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.team.net/piper=
mail/healeys</a>
er noreferrer" target=3D"_blank">http://autox.team.net/archive</a><br>
k" rel=3D"noreferrer">[email-masked]</a><br>
" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.team.net/mai=
lman/listinfo/healeys</a><br>
man/options/healeys/[email-masked]" rel=3D"noreferrer noreferrer" targe=
t=3D"_blank">http://autox.team.net/mailman/options/healeys/[email-masked]=
et</a><br>
                  <br>
                </blockquote>
              </div>
            </blockquote>
            <br>
          </div>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

</blockquote></div>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--00000000000076d0b405bed8dea8--

--===============4384595981044847665==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4384595981044847665==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 31 Mar 2021 19:31:24 -0700

This is a multi-part message in MIME format.
--===============8951729614312318833==
 boundary="------------A91B92C35A641457317A5436"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A91B92C35A641457317A5436
Content-Transfer-Encoding: 8bit

I think centering the shoes with the brakes applied works well, but only 
with new/freshly turned drums and shoes. If the shoes aren't centered 
they will wear uneven, and lock up uneven.

The best idea I've come up with is to use a large caliper--not 
easy/cheap to find--and make sure the shoes are square to each other. If 
they are, they should be orthogonal to the backplate.

Bob

On 3/31/2021 10:58 AM, Michael Salter wrote:
> Obviously the quality of the felt being used is not satisfactory.  
> I've got a pair of BN1 rear brakes here that still have the felts in 
> place and are still greasy.
> On Wed., Mar. 31, 2021, 11:47 a.m. Roger Grace via Healeys, 
>
>     Bob,
>     Yes agree about the felt bushes. I assume that their only function
>     is to prevent metal to metal contact ?
>     The Salter method by adjusting in/out to each shoe edge then
>     setting to the mid point.
>
>     The usual  method - centering  the shoes (by stomping on the
>     brakes) then adjusting the peg to just make contact while shoes
>     are clamped.
>

--------------A91B92C35A641457317A5436
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I think centering the shoes with the brakes applied works well, but
    only with new/freshly turned drums and shoes. If the shoes aren't
    centered they will wear uneven, and lock up uneven.<br>
    <br>
    The best idea I've come up with is to use a large caliper--not
    easy/cheap to find--and make sure the shoes are square to each
    other. If they are, they should be orthogonal to the backplate.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 3/31/2021 10:58 AM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAB3i7LK9MQdNC1fk6T4p=CqSeZQ=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">Obviously the quality of the felt being used is
        not satisfactory.  I've got a pair of BN1 rear brakes here that
        still have the felts in place and are still greasy. 
        <div dir="auto">I don't believe eliminating metat to metal is
          the intent ... just to provide sufficient lubrication to
          eliminate squeaks.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">M</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Wed., Mar. 31, 2021, 11:47
          a.m. Roger Grace via Healeys, &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div dir="ltr">
            <div>Bob,</div>
            <div>Yes agree about the felt bushes. I assume that their
              only function is to prevent metal to metal contact ?</div>
            <div>So do the fibre tubes protrude slightly beyond the end
              of the pegs ?</div>
            <div>Will try to locate something suitable.</div>
            <div><br>
            </div>
            <div>Wonder how you adjust these pegs ?</div>
            <div>There seems to be 3 different techniques:</div>
            <div><br>
            </div>
            <div>The Moss method with chalk marks on the shoes. <br>
            </div>
            <div><br>
            </div>
            <div>The Salter method by adjusting in/out to each shoe edge
              then setting to the mid point.</div>
            <div><br>
            </div>
            <div>The usual  method - centering  the shoes (by stomping
              on the brakes) then adjusting the peg to just make contact
              while shoes are clamped.</div>
            <div><br>
            </div>
            <div>I tend to favour the last method .... ?<br>
            </div>
            <div><br>
            </div>
            <div>Tkx</div>
            <div>rg<br>
            </div>
            <div><br>
            </div>
            <br>
          </div>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------A91B92C35A641457317A5436--

--===============8951729614312318833==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8951729614312318833==--