Subject: Re: [Healeys] Fuses

From: Bob Spidell <[email-masked]>
Date: Thu, 11 Mar 2021 08:58:40 -0800

This is a multi-part message in MIME format.
--===============7573472438266476373==
 boundary="------------A8AB42B2D1ABBE42A0EBD437"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A8AB42B2D1ABBE42A0EBD437
Content-Transfer-Encoding: 8bit

I'll bite: I think you'd need a 'slow blow' fuse, like on the OD for 
instance. I usually buy batteries with the most CCA--cold cranking 
power, more current is available at higher temps--I can find/fit; some 
have 600A or more CCA (IIRC, the AGM in my BJ8 has over 700). An 
inductive load, like a motor or solenoid, pulls almost all current 
available for a split second, until inductance increases impedance. You 
might very well blow this fuse every time you try to start your car.

There was an exhaustive discussion on this on the BCF; IIRC the 
conclusion was a fairly complex breaker system would work best. The 
simpler answer is to just make sure your cabling is in good nick; a lot 
of damage can happen even before a fuse blows. To my knowledge, most/all 
modern cars have no protection on starter systems either.

Bob

On 3/11/2021 8:14 AM, Tom via Healeys wrote:
> At the Monday evening Tech Call in hosted by the AHCA New 
> England chapter, one caller recounted the story of the hot wire from 
> the battery to the the starter grounding out against the chassis, the 
> insulation worn out from decades of chaffing.   Needless to say, lots 
> of smoke and heat were generated.
>
> After 50+ years of use, it's surprising we don't hear more stories 
> like this.   Is there a reason we shouldn't add a fuse?   Fuses like 
> this style 500A fuse 
> <https://www.amazon.com/Baomain-ANL-500A-Electrical-Protection-Holder/dp/B072PCPN1Q/ref=sr_1_4?dchild=1&keywords=500A+fuse&qid=1615478836&sr=8-4> range 
> from 30A to 600A.   That seems like enough power to run the starter 
> and still provide protection against direct short damage.
>
> What does everyone think?
>
> - Tom
>

--------------A8AB42B2D1ABBE42A0EBD437
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I'll bite: I think you'd need a 'slow blow' fuse, like on the OD for
    instance. I usually buy batteries with the most CCA--cold cranking
    power, more current is available at higher temps--I can find/fit;
    some have 600A or more CCA (IIRC, the AGM in my BJ8 has over 700).
    An inductive load, like a motor or solenoid, pulls almost all
    current available for a split second, until inductance increases
    impedance. You might very well blow this fuse every time you try to
    start your car.<br>
    <br>
    There was an exhaustive discussion on this on the BCF; IIRC the
    conclusion was a fairly complex breaker system would work best. The
    simpler answer is to just make sure your cabling is in good nick; a
    lot of damage can happen even before a fuse blows. To my knowledge,
    most/all modern cars have no protection on starter systems either.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 3/11/2021 8:14 AM, Tom via Healeys
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CANQM1PKgTM04vvSNvMAS=fqxt139=uZ0Hrpt6OCWK9_VcKV=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">At the Monday evening Tech Call in hosted by the 
        AHCA New England chapter, one caller recounted the story of the
        hot wire from the battery to the the starter grounding out
        against the chassis, the insulation worn out from decades of
        chaffing.   Needless to say, lots of smoke and heat were
        generated. 
        <div><br>
        </div>
        <div>After 50+ years of use, it's surprising we don't hear more
          stories like this.   Is there a reason we shouldn't add a
          fuse?   Fuses like this style <a
href="https://www.amazon.com/Baomain-ANL-500A-Electrical-Protection-Holder/dp/B072PCPN1Q/ref=sr_1_4?dchild=1&amp;keywords=500A+fuse&amp;qid=1615478836&amp;sr=8-4"
            moz-do-not-send="true">500A fuse</a> range from 30A to
          600A.   That seems like enough power to run the starter and
          still provide protection against direct short damage.  </div>
        <div><br>
        </div>
        <div>What does everyone think?</div>
        <div><br>
        </div>
        <div>- Tom</div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------A8AB42B2D1ABBE42A0EBD437--

--===============7573472438266476373==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7573472438266476373==--

---

From: Tom <[email-masked]>
Date: Fri, 12 Mar 2021 11:29:24 -0500

--===============8399094276599125687==

--000000000000b4a7c205bd5967de

Bob,

Thanks for the pointer to the BCF discussion.   For anyone who's
interested,  here's a link to the discussion from two years ago:
https://www.britishcarforum.com/community/threads/battery-fuse-protection.115642/
 It's a long thread, and worth the read for points both philosophical and
practical.

- Tom

On Thu, Mar 11, 2021 at 11:59 AM Bob Spidell <[email-masked]> wrote:

> instance. I usually buy batteries with the most CCA--cold cranking power,
> more current is available at higher temps--I can find/fit; some have 600A
> or more CCA (IIRC, the AGM in my BJ8 has over 700). An inductive load, like
> a motor or solenoid, pulls almost all current available for a split second,
> until inductance increases impedance. You might very well blow this fuse
> every time you try to start your car.
>
> There was an exhaustive discussion on this on the BCF; IIRC the conclusion
> was a fairly complex breaker system would work best. The simpler answer is
> to just make sure your cabling is in good nick; a lot of damage can happen
> even before a fuse blows. To my knowledge, most/all modern cars have no
> protection on starter systems either.
>
> Bob
>
> England chapter, one caller recounted the story of the hot wire from the
> battery to the the starter grounding out against the chassis, the
> insulation worn out from decades of chaffing.   Needless to say, lots of
> smoke and heat were generated.
>
> After 50+ years of use, it's surprising we don't hear more stories like
> this.   Is there a reason we shouldn't add a fuse?   Fuses like this style 500A
> fuse
> from 30A to 600A.   That seems like enough power to run the starter and
> still provide protection against direct short damage.
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000b4a7c205bd5967de
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Bob,<div><br></div><div>Thanks for the pointer to the BCF =
discussion.=C2=A0 =C2=A0For anyone who&#39;s interested,=C2=A0 here&#39;s a=
 link to the discussion from two years ago:=C2=A0=C2=A0<a href=3D"https://w=
ww.britishcarforum.com/community/threads/battery-fuse-protection.115642/">h=
ttps://www.britishcarforum.com/community/threads/battery-fuse-protection.11=
5642/</a>=C2=A0 =C2=A0It&#39;s a long thread, and worth the read for points=
 both philosophical and practical.</div><div><br></div><div>- Tom</div></di=
v><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On T=
hu, Mar 11, 2021 at 11:59 AM Bob Spidell &lt;<a href=3D"mailto:bspidell@com=
cast.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D=
"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(2=
04,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    I&#39;ll bite: I think you&#39;d need a &#39;slow blow&#39; fuse, like =
on the OD for
    instance. I usually buy batteries with the most CCA--cold cranking
    power, more current is available at higher temps--I can find/fit;
    some have 600A or more CCA (IIRC, the AGM in my BJ8 has over 700).
    An inductive load, like a motor or solenoid, pulls almost all
    current available for a split second, until inductance increases
    impedance. You might very well blow this fuse every time you try to
    start your car.<br>
    <br>
    There was an exhaustive discussion on this on the BCF; IIRC the
    conclusion was a fairly complex breaker system would work best. The
    simpler answer is to just make sure your cabling is in good nick; a
    lot of damage can happen even before a fuse blows. To my knowledge,
    most/all modern cars have no protection on starter systems either.<br>
    <br>
    Bob<br>
    <br>
    <div>On 3/11/2021 8:14 AM, Tom via Healeys
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">At the Monday evening Tech Call in hosted by the=C2=
=A0
        AHCA New England=C2=A0chapter, one caller recounted the story of th=
e
        hot wire from the battery to the the starter grounding out
        against the chassis, the insulation worn out from decades of
        chaffing.=C2=A0 =C2=A0Needless to say, lots of smoke and heat were
        generated.=C2=A0
        <div><br>
        </div>
        <div>After 50+ years of use, it&#39;s surprising we don&#39;t hear =
more
          stories like this.=C2=A0 =C2=A0Is there a reason we shouldn&#39;t=
 add a
          fuse?=C2=A0 =C2=A0Fuses like this style=C2=A0<a href=3D"https://w=
ww.amazon.com/Baomain-ANL-500A-Electrical-Protection-Holder/dp/B072PCPN1Q/r=
ef=3Dsr_1_4?dchild=3D1&amp;keywords=3D500A+fuse&amp;qid=3D1615478836&amp;sr=
=3D8-4" target=3D"_blank">500A fuse</a>=C2=A0range from 30A to
          600A.=C2=A0 =C2=A0That seems like enough power to run the starter=
 and
          still provide protection against direct short damage.=C2=A0=C2=A0=
</div>
        <div><br>
        </div>
        <div>What does everyone think?</div>
        <div><br>
        </div>
        <div>- Tom</div>
      </div>
      <br>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000b4a7c205bd5967de--

--===============8399094276599125687==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8399094276599125687==--