Subject: [Healeys] Oil Temp

From: warthodson--- via Healeys <[email-masked]>
Date: Wed, 10 Mar 2021 00:23:59 +0000 (UTC)

--===============5658896569327262445==
	boundary="----=_Part_992105_61544925.1615335839920"

------=_Part_992105_61544925.1615335839920
Content-Transfer-Encoding: 7bit

What is the normal operating temp. for the oil? Or a hi & low range would be helpful.Thanks,Gary Hodson
------=_Part_992105_61544925.1615335839920
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Comic Sans MS, sans-serif;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2"><br>

<div id="yiv2895859676">

<div style="color:black;font:12pt Comic Sans MS, sans-serif;">What is the normal operating temp. for the oil? Or a hi &amp; low range would be helpful.

<div>Thanks,</div>

<div>Gary Hodson</div>

</div>

</div>
</font></div>
</div>

------=_Part_992105_61544925.1615335839920--

--===============5658896569327262445==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5658896569327262445==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Wed, 10 Mar 2021 11:34:35 +0100

This is a multi-part message in MIME format.
--===============2882380352581190226==
 boundary="------------3A56CC76327D6746ED6B0751"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------3A56CC76327D6746ED6B0751
Content-Transfer-Encoding: 7bit

I would say around 90C-100C is the normal oil temperature in a car 
engine. Should remain below 130C to prevent deterioration.

Kees Oudesluijs

Op 10-3-2021 om 01:23 schreef warthodson--- via Healeys:
>
> What is the normal operating temp. for the oil? Or a hi & low range 
> would be helpful.
> Thanks,
> Gary Hodson
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------3A56CC76327D6746ED6B0751
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I would say around 90C-100C is the normal oil temperature in a
      car engine. Should remain below 130C to prevent deterioration. <br>
    </p>
    <p>Kees Oudesluijs<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 10-3-2021 om 01:23 schreef
      warthodson--- via Healeys:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 12pt Comic Sans MS, sans-serif;">
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black"><font
            size="2"><br>
            <div id="yiv2895859676">
              <div style="color:black;font:12pt Comic Sans MS,
                sans-serif;">What is the normal operating temp. for the
                oil? Or a hi &amp; low range would be helpful.
                <div>Thanks,</div>
                <div>Gary Hodson</div>
              </div>
            </div>
          </font></div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------3A56CC76327D6746ED6B0751--

--===============2882380352581190226==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2882380352581190226==--

---

From: Roger Grace via Healeys <[email-masked]>
Date: Wed, 10 Mar 2021 07:42:37 -0800

--===============8557047548771345028==

--000000000000f9445905bd308471

Gary - I have an OT gauge fitted to my BJ8. BTW use the same gauge to
measure top hose temp and engine compartments temps.
Oil in our cars takes a long time to get off the chill. Being old school
don't like exceeding 2000 RPM till OT is above 120F that can take 15- 20
mins. Very different to water temp warming time. Normal running is around
150 - 170 F all of course dependant on ambient and speed. Highest have ever
seen is 194F on  hot day (over 33C) after sustained highway driving and
then being stuck in traffic for a long time. I have an oil cooler too -
fitted by PO so can't confirm its thermostat opening temp but been told is
typically 180F.
rg

On Tue, Mar 9, 2021 at 4:25 PM warthodson--- via Healeys <
[email-masked]> wrote:

>
> What is the normal operating temp. for the oil? Or a hi & low range would
> be helpful.
> Thanks,
> Gary Hodson
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000f9445905bd308471
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Gary - I have an OT gauge fitted to my BJ8. BTW use t=
he same gauge to measure top hose temp and engine compartments temps.</div>=
<div>Oil in our cars takes a long time to get off the chill. Being old scho=
ol don&#39;t like exceeding 2000 RPM till OT is above 120F that can take 15=
- 20 mins. Very different to water temp warming time. Normal running is aro=
und 150 - 170 F all of course dependant on ambient and speed. Highest have =
ever seen is 194F on=C2=A0 hot day (over 33C) after sustained highway drivi=
ng and then being stuck in traffic for a long time. I have an oil cooler to=
o - fitted by PO so can&#39;t confirm its thermostat opening temp but been =
told is typically 180F.</div><div>rg<br></div></div><br><div class=3D"gmail=
_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Tue, Mar 9, 2021 at 4:25 P=
M warthodson--- via Healeys &lt;<a href=3D"mailto:[email-masked]">h=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_qu=
ote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,20=
4);padding-left:1ex">
<div style=3D"color:black;font:12pt Comic Sans MS,sans-serif">
<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black"><font=
 size=3D"2"><br>

<div id=3D"gmail-m_-3237987148998724310yiv2895859676">

<div style=3D"color:black;font:12pt Comic Sans MS,sans-serif">What is the n=
ormal operating temp. for the oil? Or a hi &amp; low range would be helpful=
.

<div>Thanks,</div>

<div>Gary Hodson</div>

</div>

</div>
</font></div>
</div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000f9445905bd308471--

--===============8557047548771345028==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8557047548771345028==--

---

From: warthodson--- via Healeys <[email-masked]>
Date: Wed, 10 Mar 2021 23:11:03 +0000 (UTC)

--===============3646377074933413075==
	boundary="----=_Part_9607_873000341.1615417863679"

------=_Part_9607_873000341.1615417863679
Content-Transfer-Encoding: quoted-printable

Roger,Thanks, that is exactly the information I was looking for.Gary

-----Original Message-----
From: Roger Grace <[email-masked]>
To: [email-masked]
Cc: [email-masked] <[email-masked]>
Sent: Wed, Mar 10, 2021 9:42 am
Subject: Re: [Healeys] Oil Temp

Gary - I have an OT gauge fitted to my BJ8. BTW use the same gauge to measu=
re top hose temp and engine compartments temps.Oil in our cars takes a long=
 time to get off the chill. Being old school don't like exceeding 2000 RPM =
till OT is above 120F that can take 15- 20 mins. Very different to water te=
mp warming time. Normal running is around 150 - 170 F all of course dependa=
nt on ambient and speed. Highest have ever seen is 194F on=C2=A0 hot day (o=
ver 33C) after sustained highway driving and then being stuck in traffic fo=
r a long time. I have an oil cooler too - fitted by PO so can't confirm its=
 thermostat opening temp but been told is typically 180F.rg

On Tue, Mar 9, 2021 at 4:25 PM warthodson--- via Healeys <[email-masked]=
m.net> wrote:

What is the normal operating temp. for the oil? Or a hi & low range would b=
e helpful.Thanks,Gary Hodson_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

telus.net

------=_Part_9607_873000341.1615417863679
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Comic Sans MS, sans-serif;">Roger,
<div>Thanks, that is exactly the information I was looking for.</div>

<div>Gary<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Roger Grace &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Cc: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Wed, Mar 10, 2021 9:42 am<br>
Subject: Re: [Healeys] Oil Temp<br>
<br>

<div id="yiv9717407895">
<div>
<div dir="ltr">
<div>Gary - I have an OT gauge fitted to my BJ8. BTW use the same gauge to measure top hose temp and engine compartments temps.</div>

<div>Oil in our cars takes a long time to get off the chill. Being old school don't like exceeding 2000 RPM till OT is above 120F that can take 15- 20 mins. Very different to water temp warming time. Normal running is around 150 - 170 F all of course dependant on ambient and speed. Highest have ever seen is 194F on&nbsp; hot day (over 33C) after sustained highway driving and then being stuck in traffic for a long time. I have an oil cooler too - fitted by PO so can't confirm its thermostat opening temp but been told is typically 180F.</div>

<div>rg<br clear="none"></div>
</div>
<br clear="none">
<div class="yiv9717407895gmail_quote">
<div class="yiv9717407895yqt4635160097" id="yiv9717407895yqt17005">
<div class="yiv9717407895gmail_attr" dir="ltr">On Tue, Mar 9, 2021 at 4:25 PM warthodson--- via Healeys &lt;<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br clear="none"></div>
<blockquote class="yiv9717407895gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex;">

<div style="color:black;font:12pt Comic Sans MS, sans-serif;">

<div style="font-family:arial, helvetica;font-size:10pt;color:black;"><font size="2"><br clear="none">

</font>
<div id="yiv9717407895gmail-m_-3237987148998724310yiv2895859676">

<div>Thanks,</div>

<div>Gary Hodson</div>

</div>

</div>

</div>

</div>

_______________________________________________<br clear="none">
<br clear="none">
Archive: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://autox.team.net/archive">http://autox.team.net/archive</a><br clear="none">
<br clear="none">
<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a><br clear="none">
<a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br clear="none">
<br clear="none">
<br clear="none">
</blockquote></div>
</div>

</div>
</div>
</font></div>
</div>
</div>

------=_Part_9607_873000341.1615417863679--

--===============3646377074933413075==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3646377074933413075==--