Subject: Re: [Healeys] BN2 screw in the center of the dash

From: Bob Spidell <[email-masked]>
Date: Sun, 21 Mar 2021 22:21:28 -0700

This is a multi-part message in MIME format.
--------------B3E615E472379FFCB34DAC9D
 boundary="------------997253C99F7964D3FF046194"

--------------997253C99F7964D3FF046194
Content-Transfer-Encoding: 7bit

Yep. And, the original screw is chromed posidriv, with a slightly 
oversized--the screw is a #10 IIRC--chrome washer. I noted this when we 
tore down our BN2 for restoration, and promised myself I'd not lose 
these. I lost them (and have never found proper replacements).

You can sorta see them in this grainy photo (I /shoulda/ took more).

Bob

On 3/21/2021 4:14 PM, Joseph Costa wrote:
> Does it just attach to the brace behind the dash?
>
> Joe
> BN1 #923
> BN2 100M
> BJ8 Blue Baby
>

--------------997253C99F7964D3FF046194
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Yep. And, the original screw is chromed posidriv, with a slightly
    oversized--the screw is a #10 IIRC--chrome washer. I noted this when
    we tore down our BN2 for restoration, and promised myself I'd not
    lose these. I lost them (and have never found proper replacements).<br>
    <br>
    You can sorta see them in this grainy photo (I <i>shoulda</i> took
    more).<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 3/21/2021 4:14 PM, Joseph Costa
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Does it just attach to the brace behind the dash?
        <div><br>
        </div>
        <div>Joe </div>
        <div>BN1 #923</div>
        <div>BN2 100M</div>
        <div>BJ8 Blue Baby</div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------997253C99F7964D3FF046194--

--------------B3E615E472379FFCB34DAC9D
 name="100-0009_IMG.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="100-0009_IMG.JPG"

--------------B3E615E472379FFCB34DAC9D
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--------------B3E615E472379FFCB34DAC9D--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 21 Mar 2021 23:26:53 -0700

This is a multi-part message in MIME format.
--===============5136781085999968556==
 boundary="------------477B3E2B4F9F32EEAB92AE17"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------477B3E2B4F9F32EEAB92AE17
Content-Transfer-Encoding: 7bit

I neglected to mention the screw is backed-up with a large, extra thick 
flat washer (because of the large hole in the bracket). It's unique 
because it's as thick as a couple of typical flat washers and /might--/I 
don't recall for sure--be tapped for the screw.

On 3/21/2021 10:21 PM, Bob Spidell wrote:
> we tore down our BN2 for restoration, and promised myself I'd not lose 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------477B3E2B4F9F32EEAB92AE17
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I neglected to mention the screw is backed-up with a large, extra
    thick flat washer (because of the large hole in the bracket). It's
    unique because it's as thick as a couple of typical flat washers and
    <i>might--</i>I don't recall for sure--be tapped for the screw.<br>
    <br>
    <div class="moz-cite-prefix">On 3/21/2021 10:21 PM, Bob Spidell
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      Yep. And, the original screw is chromed posidriv, with a slightly
      oversized--the screw is a #10 IIRC--chrome washer. I noted this
      when we tore down our BN2 for restoration, and promised myself I'd
      not lose these. I lost them (and have never found proper
      replacements).<br>
      <br>
      You can sorta see them in this grainy photo (I <i>shoulda</i>
      took more).<br>
      <br>
      Bob<br>
      <br>
      <div class="moz-cite-prefix">On 3/21/2021 4:14 PM, Joseph Costa
        wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div dir="ltr">Does it just attach to the brace behind the dash?
          <div><br>
          </div>
          <div>Joe </div>
          <div>BN1 #923</div>
          <div>BN2 100M</div>
          <div>BJ8 Blue Baby</div>
        </div>
        <br>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------477B3E2B4F9F32EEAB92AE17--

--===============5136781085999968556==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5136781085999968556==--

---

From: Curtis Arndt via Healeys <[email-masked]>
Date: Mon, 22 Mar 2021 07:59:23 -0700

--0000000000006aa54d05be2150b7

--0000000000006aa54b05be2150b5

Hi Bob and Joe,

Just a quick correction, "Pozidriv " screws were never used on AH 100s,
BN1/2s.

The four marks on the head of these 10-32 screws were there to denote UNF
from "Whitworth" during the changeover to the Unified screw thread forms in
the 1950s.

I've attached a page from my vintage Machinery's Handbook which illustrates
this fact.

Cheers,

Curt

On Sun, Mar 21, 2021 at 11:27 PM Bob Spidell <[email-masked]> wrote:

> flat washer (because of the large hole in the bracket). It's unique because
> it's as thick as a couple of typical flat washers and *might--*I don't
> recall for sure--be tapped for the screw.
>
> tore down our BN2 for restoration, and promised myself I'd not lose these.
> I lost them (and have never found proper replacements).
>
> You can sorta see them in this grainy photo (I *shoulda* took more).
>
> Bob
>
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000006aa54b05be2150b5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi Bob and Joe,<div><br></div><div>Just a quick correction=
, &quot;Pozidriv &quot; screws were never used on AH 100s, BN1/2s.=C2=A0=C2=
=A0</div><div><br></div><div>The four marks on the head of these 10-32 scre=
ws were there to denote UNF from=C2=A0&quot;Whitworth&quot; during the chan=
geover to the Unified screw thread forms in the 1950s.</div><div><br></div>=
<div>I&#39;ve attached a page from my vintage Machinery&#39;s Handbook whic=
h illustrates this fact.</div><div><br></div><div>Cheers,</div><div><br></d=
iv><div>Curt</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" cla=
ss=3D"gmail_attr">On Sun, Mar 21, 2021 at 11:27 PM Bob Spidell &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></d=
iv><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bord=
er-left:1px solid rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    I neglected to mention the screw is backed-up with a large, extra
    thick flat washer (because of the large hole in the bracket). It&#39;s
    unique because it&#39;s as thick as a couple of typical flat washers an=
d
    <i>might--</i>I don&#39;t recall for sure--be tapped for the screw.<br>
    <br>
    <div>On 3/21/2021 10:21 PM, Bob Spidell
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      Yep. And, the original screw is chromed posidriv, with a slightly
      oversized--the screw is a #10 IIRC--chrome washer. I noted this
      when we tore down our BN2 for restoration, and promised myself I&#39;=
d
      not lose these. I lost them (and have never found proper
      replacements).<br>
      <br>
      You can sorta see them in this grainy photo (I <i>shoulda</i>
      took more).<br>
      <br>
      Bob<br>
      <br>
      <div>On 3/21/2021 4:14 PM, Joseph Costa
        wrote:<br>
      </div>
      <blockquote type=3D"cite">
       =20
        <div dir=3D"ltr">Does it just attach to the brace behind the dash?
          <div><br>
          </div>
          <div>Joe=C2=A0</div>
          <div>BN1 #923</div>
          <div>BN2 100M</div>
          <div>BJ8 Blue Baby</div>
        </div>
        <br>
      </blockquote>
      <br>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________
nk">http://www.team.net/donate.html</a>

Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
">http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.ne=
t/archive" target=3D"_blank">http://autox.team.net/archive</a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000006aa54b05be2150b5--

--0000000000006aa54d05be2150b7
Content-Disposition: attachment; filename="British Unified Fasteners.pdf"
Content-Transfer-Encoding: base64
Content-ID: <f_kmkprl690>

--0000000000006aa54d05be2150b7
	name="Machinerys Handbook British Unified Fastener Markings.pdf"
Content-Disposition: attachment; 
	filename="Machinerys Handbook British Unified Fastener Markings.pdf"
Content-Transfer-Encoding: base64
Content-ID: <f_kmkps0cr1>

--0000000000006aa54d05be2150b7
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--0000000000006aa54d05be2150b7--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 22 Mar 2021 08:59:09 -0700

This is a multi-part message in MIME format.
--===============3153274384619994003==
 boundary="------------A410F023F053DC433DC36B42"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A410F023F053DC433DC36B42
Content-Transfer-Encoding: 8bit

Thanks for the correction, Curt. I'd always wondered why 'posidrive' 
screws were used--I think posidrive is a relatively recent 
development--and why regular phillips drivers worked in them (I think 
posidrive has a steeper angle of the screw blades). I have a posidrive 
screwdriver, but I usually grabbed whatever was handy. Do you know of a 
source for the correctly marked screws?

Do you know if the backing flat washer was tapped (I don't think so, but 
I'm not sure). IIRC there is a tapped plate that binds the 
screws--again, chromed--that attach the rearview mirror.

Bob

On 3/22/2021 7:59 AM, Curtis Arndt wrote:
> Hi Bob and Joe,
>
> Just a quick correction, "Pozidriv " screws were never used on AH 
> 100s, BN1/2s.
>
> The four marks on the head of these 10-32 screws were there to denote 
> UNF from "Whitworth" during the changeover to the Unified screw thread 
> forms in the 1950s.
>
> I've attached a page from my vintage Machinery's Handbook which 
> illustrates this fact.
>
> Cheers,
>
> Curt
>
> On Sun, Mar 21, 2021 at 11:27 PM Bob Spidell <[email-masked] 
>
>     unique because it's as thick as a couple of typical flat washers
>     and /might--/I don't recall for sure--be tapped for the screw.
>
>>     when we tore down our BN2 for restoration, and promised myself
>>     I'd not lose these. I lost them (and have never found proper
>>     replacements).
>>
>>     Support Team.Nethttp://www.team.net/donate.html  <http://www.team.net/donate.html>
>>     Archive:http://www.team.net/pipermail/healeys  <http://www.team.net/pipermail/healeys>  http://autox.team.net/archive  <http://autox.team.net/archive>
>>
>>     http://autox.team.net/mailman/listinfo/healeys  <http://autox.team.net/mailman/listinfo/healeys>
>>
>>     Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]  <http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>
>     <http://www.team.net/donate.html>
>     Archive: http://www.team.net/pipermail/healeys
>     <http://www.team.net/pipermail/healeys>
>     http://autox.team.net/archive <http://autox.team.net/archive>
>
>     <http://autox.team.net/mailman/listinfo/healeys>
>
>     Unsubscribe/Manage:
>     <http://autox.team.net/mailman/options/healeys/[email-masked]>
>

--------------A410F023F053DC433DC36B42
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Thanks for the correction, Curt. I'd always wondered why 'posidrive'
    screws were used--I think posidrive is a relatively recent
    development--and why regular phillips drivers worked in them (I
    think posidrive has a steeper angle of the screw blades). I have a
    posidrive screwdriver, but I usually grabbed whatever was handy. Do
    you know of a source for the correctly marked screws?<br>
    <br>
    Do you know if the backing flat washer was tapped (I don't think so,
    but I'm not sure). IIRC there is a tapped plate that binds the
    screws--again, chromed--that attach the rearview mirror.<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 3/22/2021 7:59 AM, Curtis Arndt
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Hi Bob and Joe,
        <div><br>
        </div>
        <div>Just a quick correction, "Pozidriv " screws were never used
          on AH 100s, BN1/2s.  </div>
        <div><br>
        </div>
        <div>The four marks on the head of these 10-32 screws were there
          to denote UNF from "Whitworth" during the changeover to the
          Unified screw thread forms in the 1950s.</div>
        <div><br>
        </div>
        <div>I've attached a page from my vintage Machinery's Handbook
          which illustrates this fact.</div>
        <div><br>
        </div>
        <div>Cheers,</div>
        <div><br>
        </div>
        <div>Curt</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sun, Mar 21, 2021 at 11:27
          PM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> I neglected to mention the screw is backed-up with a
            large, extra thick flat washer (because of the large hole in
            the bracket). It's unique because it's as thick as a couple
            of typical flat washers and <i>might--</i>I don't recall
            for sure--be tapped for the screw.<br>
            <br>
            <div>On 3/21/2021 10:21 PM, Bob Spidell wrote:<br>
            </div>
            <blockquote type="cite"> Yep. And, the original screw is
              chromed posidriv, with a slightly oversized--the screw is
              a #10 IIRC--chrome washer. I noted this when we tore down
              our BN2 for restoration, and promised myself I'd not lose
              these. I lost them (and have never found proper
              replacements).<br>
              <br>
              You can sorta see them in this grainy photo (I <i>shoulda</i>
              took more).<br>
              <br>
              Bob<br>
              <br>
              <div>On 3/21/2021 4:14 PM, Joseph Costa wrote:<br>
              </div>
              <blockquote type="cite">
                <div dir="ltr">Does it just attach to the brace behind
                  the dash?
                  <div><br>
                  </div>
                  <div>Joe </div>
                  <div>BN1 #923</div>
                  <div>BN2 100M</div>
                  <div>BJ8 Blue Baby</div>
                </div>
                <br>
              </blockquote>
              <br>
              <br>
              <fieldset></fieldset>
              <pre>_______________________________________________

Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a>

<a href="mailto:[email-masked]" target="_blank" moz-do-not-send="true">[email-masked]</a>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
            </blockquote>
            <br>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------A410F023F053DC433DC36B42--

--===============3153274384619994003==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3153274384619994003==--