Subject: [Healeys] S U fuel pump

From: Ray Juncal via Healeys <[email-masked]>
Date: Tue, 20 Oct 2020 05:50:43 +0000 (UTC)

--===============8908655072703817467==
	boundary="----=_Part_1379255_2074627262.1603173043488"

------=_Part_1379255_2074627262.1603173043488
Content-Transfer-Encoding: 7bit

I'm rebuilding a couple of early S. U. fuel pumps for my 100. In checking my reference files I came across an article from the MG club about adding a transistor circuit to reduce the amps across the points. That would keep the points from burning and extend the life of the points. Has anyone on the list tried this? The author of the article claims he has 20,000 miles on the conversion and new looking contact points. Thoughts, comments, suggestions.....
RegardsRay

------=_Part_1379255_2074627262.1603173043488
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">I'm rebuilding a couple of early S. U. fuel pumps for my 100. In checking my reference files I came across an article from the MG club about adding a transistor circuit to reduce the amps across the points. That would keep the points from burning and extend the life of the points. Has anyone on the list tried this? The author of the article claims he has 20,000 miles on the conversion and new looking contact points. Thoughts, comments, suggestions.....<br></div><div dir="ltr" data-setdir="false">Regards</div><div dir="ltr" data-setdir="false">Ray<br></div></div></body></html>
------=_Part_1379255_2074627262.1603173043488--

--===============8908655072703817467==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8908655072703817467==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Tue, 20 Oct 2020 08:31:34 +0200

This is a multi-part message in MIME format.
--===============5842368220397879937==
 boundary="------------0340EDB2869C7880C972283C"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------0340EDB2869C7880C972283C
Content-Transfer-Encoding: 8bit

When rebuilding SU electrical fuel pumps I ad a transil (e.g.. 1.5 
KE18CA) over the points, parallel or in stead of the capacitor if 
fitted. This reduces the max voltage across the points to 18V instead of 
several hundreds when the contact is broken and the points spark.

It is also important to clean and polish the points using flower paper 
(2-3000 grid), also when new!!

A transil is more or less a bi-directional Zener diode. They cost next 
to nothing. I buy them in bulk and pay about $0,15 but when buying only 
one expect  to pay between $1 and $5. Ebay is an excellent way to source 
transils (mainly from China).

A transistor circuit similar to those used in early transistorised 
ignition systems does a similar job by limiting the current through the 
points

Kees Oudesluijs

Op 20-10-2020 om 07:50 schreef Ray Juncal via Healeys:
> I'm rebuilding a couple of early S. U. fuel pumps for my 100. In 
> checking my reference files I came across an article from the MG club 
> about adding a transistor circuit to reduce the amps across the 
> points. That would keep the points from burning and extend the life of 
> the points. Has anyone on the list tried this? The author of the 
> article claims he has 20,000 miles on the conversion and new looking 
> contact points. Thoughts, comments, suggestions.....
> Regards
> Ray
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------0340EDB2869C7880C972283C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>When rebuilding SU electrical fuel pumps I ad a transil (e.g..
      1.5 KE18CA) over the points, parallel or in stead of the capacitor
      if fitted. This reduces the max voltage across the points to 18V
      instead of several hundreds when the contact is broken and the
      points spark. <br>
    </p>
    <p>It is also important to clean and polish the points using flower
      paper (2-3000 grid), also when new!!</p>
    <p>A transil is more or less a bi-directional Zener diode. They cost
      next to nothing. I buy them in bulk and pay about $0,15 but when
      buying only one expect  to pay between $1 and $5. Ebay is an
      excellent way to source transils (mainly from China).</p>
    <p>A transistor circuit similar to those used in early
      transistorised ignition systems does a similar job by limiting the
      current through the points<br>
    </p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 20-10-2020 om 07:50 schreef Ray
      Juncal via Healeys:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="yahoo-style-wrap" style="font-family:Helvetica Neue,
        Helvetica, Arial, sans-serif;font-size:16px;">
        <div dir="ltr" data-setdir="false">I'm rebuilding a couple of
          early S. U. fuel pumps for my 100. In checking my reference
          files I came across an article from the MG club about adding a
          transistor circuit to reduce the amps across the points. That
          would keep the points from burning and extend the life of the
          points. Has anyone on the list tried this? The author of the
          article claims he has 20,000 miles on the conversion and new
          looking contact points. Thoughts, comments, suggestions.....<br>
        </div>
        <div dir="ltr" data-setdir="false">Regards</div>
        <div dir="ltr" data-setdir="false">Ray<br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------0340EDB2869C7880C972283C--

--===============5842368220397879937==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5842368220397879937==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 20 Oct 2020 08:18:24 -0700

This is a multi-part message in MIME format.
--===============3939817355880384698==
 boundary="------------AA6F28AD9C76238AE9741F77"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------AA6F28AD9C76238AE9741F77
Content-Transfer-Encoding: 8bit

The late Dave DuBois, who designed the transistor-switch fix, quit doing 
the conversions when he found the reduced voltage cross the points 
allowed them to oxidize. I tried the transil fix, but didn't get much 
more longevity than a stock points setup with a diode; I do know some 
have had better luck with them.

I have a points/diode pump in my BN2 that works well, but I only have a 
few hundred miles in the car. I've lost track of what I've got in my BJ8.

Bob

On 10/19/2020 11:31 PM, Kees Oudesluijs via Healeys wrote:
> fitted. This reduces the max voltage across the points to 18V instead 
> of several hundreds when the contact is broken and the points spark.
>
> to nothing. I buy them in bulk and pay about $0,15 but when buying 
> only one expect  to pay between $1 and $5. Ebay is an excellent way to 
> source transils (mainly from China).
>
> ignition systems does a similar job by limiting the current through 
> the points
>
> Kees Oudesluijs
>
>
>
>> points. That would keep the points from burning and extend the life 
>> of the points. Has anyone on the list tried this? The author of the 

--------------AA6F28AD9C76238AE9741F77
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    The late Dave DuBois, who designed the transistor-switch fix, quit
    doing the conversions when he found the reduced voltage cross the
    points allowed them to oxidize. I tried the transil fix, but didn't
    get much more longevity than a stock points setup with a diode; I do
    know some have had better luck with them.<br>
    <br>
    I have a points/diode pump in my BN2 that works well, but I only
    have a few hundred miles in the car. I've lost track of what I've
    got in my BJ8.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 10/19/2020 11:31 PM, Kees Oudesluijs
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>When rebuilding SU electrical fuel pumps I ad a transil (e.g..
        1.5 KE18CA) over the points, parallel or in stead of the
        capacitor if fitted. This reduces the max voltage across the
        points to 18V instead of several hundreds when the contact is
        broken and the points spark. <br>
      </p>
      <p>It is also important to clean and polish the points using
        flower paper (2-3000 grid), also when new!!</p>
      <p>A transil is more or less a bi-directional Zener diode. They
        cost next to nothing. I buy them in bulk and pay about $0,15 but
        when buying only one expect  to pay between $1 and $5. Ebay is
        an excellent way to source transils (mainly from China).</p>
      <p>A transistor circuit similar to those used in early
        transistorised ignition systems does a similar job by limiting
        the current through the points<br>
      </p>
      <p>Kees Oudesluijs</p>
      <p><br>
      </p>
      <p><br>
      </p>
      <div class="moz-cite-prefix">Op 20-10-2020 om 07:50 schreef Ray
        Juncal via Healeys:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div class="yahoo-style-wrap" style="font-family:Helvetica Neue,
          Helvetica, Arial, sans-serif;font-size:16px;">
          <div dir="ltr" data-setdir="false">I'm rebuilding a couple of
            early S. U. fuel pumps for my 100. In checking my reference
            files I came across an article from the MG club about adding
            a transistor circuit to reduce the amps across the points.
            That would keep the points from burning and extend the life
            of the points. Has anyone on the list tried this? The author
            of the article claims he has 20,000 miles on the conversion
            and new looking contact points. Thoughts, comments,
            suggestions.....<br>
          </div>
          <div dir="ltr" data-setdir="false">Regards</div>
          <div dir="ltr" data-setdir="false">Ray<br>
          </div>
        </div>
        <br>
        <br>
      </blockquote>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------AA6F28AD9C76238AE9741F77--

--===============3939817355880384698==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3939817355880384698==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Tue, 20 Oct 2020 17:52:09 +0200

This is a multi-part message in MIME format.
--===============1698906883594814707==
 boundary="------------6AAD5C66933A59B0B28C6650"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------6AAD5C66933A59B0B28C6650
Content-Transfer-Encoding: 8bit

The problem with these pumps is mainly lack of use of the car. This will 
cause the points to corrode.

Although I do not use my car very much these days I have not encountered 
any problems in the past 12 years / ±40.000mls after I rebuild an 
original AUF301 SU fuel pump. However the car is kept in a very dry and 
heated garage.

Quick wear of new points may also be caused by not cleaning/polishing 
them before installing. However there could also be a quality issue with 
new points. That is why I prefer using old points that may be a bit worn 
but are still serviceable enough to polish.

Dave Dubois designed an optical switch to replace the points. The system 
is still being fitted by Pel de Haas in the Netherlands who cooperated 
with Dave.

Kees Oudesluijs

Op 20-10-2020 om 17:18 schreef Bob Spidell:
> know some have had better luck with them.
>
> I have a points/diode pump in my BN2 that works well, but I only have 
> a few hundred miles in the car. I've lost track of what I've got in my 
> BJ8.
>
> Bob
>
>> It is also important to clean and polish the points using flower 
>> paper (2-3000 grid), also when new!!
>>
>> A transil is more or less a bi-directional Zener diode. They cost 
>> excellent way to source transils (mainly from China).
>>
>> the points.
>>> checking my reference files I came across an article from the MG 
>>> club about adding a transistor circuit to reduce the amps across the 

--------------6AAD5C66933A59B0B28C6650
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>The problem with these pumps is mainly lack of use of the car.
      This will cause the points to corrode. <br>
    </p>
    <p>Although I do not use my car very much these days I have not
      encountered any problems in the past 12 years / ±40.000mls after I
      rebuild an original AUF301 SU fuel pump. However the car is kept
      in a very dry and heated garage.</p>
    <p>Quick wear of new points may also be caused by not
      cleaning/polishing them before installing. However there could
      also be a quality issue with new points. That is why I prefer
      using old points that may be a bit worn but are still serviceable
      enough to polish.</p>
    <p>Dave Dubois designed an optical switch to replace the points. The
      system is still being fitted by Pel de Haas in the Netherlands who
      cooperated with Dave.</p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 20-10-2020 om 17:18 schreef Bob
      Spidell:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      The late Dave DuBois, who designed the transistor-switch fix, quit
      doing the conversions when he found the reduced voltage cross the
      points allowed them to oxidize. I tried the transil fix, but
      didn't get much more longevity than a stock points setup with a
      diode; I do know some have had better luck with them.<br>
      <br>
      I have a points/diode pump in my BN2 that works well, but I only
      have a few hundred miles in the car. I've lost track of what I've
      got in my BJ8.<br>
      <br>
      Bob<br>
      <br>
      <div class="moz-cite-prefix">On 10/19/2020 11:31 PM, Kees
        Oudesluijs via Healeys wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <p>When rebuilding SU electrical fuel pumps I ad a transil
          (e.g.. 1.5 KE18CA) over the points, parallel or in stead of
          the capacitor if fitted. This reduces the max voltage across
          the points to 18V instead of several hundreds when the contact
          is broken and the points spark. <br>
        </p>
        <p>It is also important to clean and polish the points using
          flower paper (2-3000 grid), also when new!!</p>
        <p>A transil is more or less a bi-directional Zener diode. They
          cost next to nothing. I buy them in bulk and pay about $0,15
          but when buying only one expect  to pay between $1 and $5.
          Ebay is an excellent way to source transils (mainly from
          China).</p>
        <p>A transistor circuit similar to those used in early
          transistorised ignition systems does a similar job by limiting
          the current through the points.<br>
        </p>
        <p>Kees Oudesluijs</p>
        <p><br>
        </p>
        <p><br>
        </p>
        <div class="moz-cite-prefix">Op 20-10-2020 om 07:50 schreef Ray
          Juncal via Healeys:<br>
        </div>
        <blockquote type="cite"
          cite="mid:[email-masked]">
          <meta http-equiv="content-type" content="text/html;
            charset=UTF-8">
          <div class="yahoo-style-wrap" style="font-family:Helvetica
            Neue, Helvetica, Arial, sans-serif;font-size:16px;">
            <div dir="ltr" data-setdir="false">I'm rebuilding a couple
              of early S. U. fuel pumps for my 100. In checking my
              reference files I came across an article from the MG club
              about adding a transistor circuit to reduce the amps
              across the points. That would keep the points from burning
              and extend the life of the points. Has anyone on the list
              tried this? The author of the article claims he has 20,000
              miles on the conversion and new looking contact points.
              Thoughts, comments, suggestions.....<br>
            </div>
            <div dir="ltr" data-setdir="false">Regards</div>
            <div dir="ltr" data-setdir="false">Ray<br>
            </div>
          </div>
          <br>
          <br>
        </blockquote>
        <br>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------6AAD5C66933A59B0B28C6650--

--===============1698906883594814707==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1698906883594814707==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Tue, 20 Oct 2020 18:16:47 +0200

This is a multi-part message in MIME format.
--===============7067453642680495303==
 boundary="------------15F590F11B0BD2DADFE61535"
Content-Language: nl

This is a multi-part message in MIME format.
--------------15F590F11B0BD2DADFE61535
Content-Transfer-Encoding: 8bit

Bob,

Did you fit the transil in the same way the diode was fitted? If so this 
is not correct. It should be fitted as the capacitor is fitted, between 
the small screw that holds the points blade and one of the bigger screws 
that fix the Bakelite bridge to the coil body. You can fit the transil 
instead of the capacitor or parallel to the capacitor. A diode is fitted 
in series with the points, a transil or capacitor is fitted over the points.

Kees Oudesluijs

>>> contact points. Thoughts, comments, suggestions.....

--------------15F590F11B0BD2DADFE61535
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <p>Bob, <br>
    <p>Did you fit the transil in the same way the diode was fitted? If
      so this is not correct. It should be fitted as the capacitor is
      fitted, between the small screw that holds the points blade and
      one of the bigger screws that fix the Bakelite bridge to the coil
      body. You can fit the transil instead of the capacitor or parallel
      to the capacitor. A diode is fitted in series with the points, a
      transil or capacitor is fitted over the points.<br>
    <p>Kees Oudesluijs<br>

</pre>
    </blockquote>
  </body>
</html>

--------------15F590F11B0BD2DADFE61535--

--===============7067453642680495303==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7067453642680495303==--

---

From: Ray Juncal via Healeys <[email-masked]>
Date: Tue, 20 Oct 2020 17:48:49 +0000 (UTC)

--===============1974970849951153334==
	boundary="----=_Part_1598270_424575511.1603216129269"

------=_Part_1598270_424575511.1603216129269
Content-Transfer-Encoding: quoted-printable

 Thanks guys for the great info, the power of the list is amazing. Kees, yo=
u want to sell me three of those transils? Saves me from poking around on e=
bay.Thanks againRay

    On Tuesday, October 20, 2020, 9:17:57 AM PDT, Kees Oudesluijs via Heale=
ys <[email-masked]> wrote: =20
=20
 =20
Bob,=20
=20
=20
Did you fit the transil in the same way the diode was fitted? If so this is=
 not correct. It should be fitted as the capacitor is fitted, between the s=
mall screw that holds the points blade and one of the bigger screws that fi=
x the Bakelite bridge to the coil body. You can fit the transil instead of =
the capacitor or parallel to the capacitor. A diode is fitted in series wit=
h the points, a transil or capacitor is fitted over the points.
=20
=20
Kees Oudesluijs
=20
 Op 20-10-2020 om 17:18 schreef Bob Spidell:
 =20
=20
 The late Dave DuBois, who designed the transistor-switch fix, quit doing t=
he conversions when he found the reduced voltage cross the points allowed t=
hem to oxidize. I tried the transil fix, but didn't get much more longevity=
 than a stock points setup with a diode; I do know some have had better luc=
k with them.
=20
 I have a points/diode pump in my BN2 that works well, but I only have a fe=
w hundred miles in the car. I've lost track of what I've got in my BJ8.
=20
 Bob
=20
 On 10/19/2020 11:31 PM, Kees Oudesluijs via Healeys wrote:
 =20
=20

When rebuilding SU electrical fuel pumps I ad a transil (e.g.. 1.5 KE18CA) =
over the points, parallel or in stead of the capacitor if fitted. This redu=
ces the max voltage across the points to 18V instead of several hundreds wh=
en the contact is broken and the points spark.=20
=20
=20
It is also important to clean and polish the points using flower paper (2-3=
000 grid), also when new!!
=20
A transil is more or less a bi-directional Zener diode. They cost next to n=
othing. I buy them in bulk and pay about $0,15 but when buying only one exp=
ect=C2=A0 to pay between $1 and $5. Ebay is an excellent way to source tran=
sils (mainly from China).
=20
A transistor circuit similar to those used in early transistorised ignition=
 systems does a similar job by limiting the current through the points
=20
=20
Kees Oudesluijs
=20

=20
=20

=20
 Op 20-10-2020 om 07:50 schreef Ray Juncal via Healeys:
 =20
=20
 I'm rebuilding a couple of early S. U. fuel pumps for my 100. In checking =
my reference files I came across an article from the MG club about adding a=
 transistor circuit to reduce the amps across the points. That would keep t=
he points from burning and extend the life of the points. Has anyone on the=
 list tried this? The author of the article claims he has 20,000 miles on t=
he conversion and new looking contact points. Thoughts, comments, suggestio=
ns.....
  Regards Ray
  =20
=20
=20
=20
=20
  _______________________________________________Support Team.Net http://ww=
w.team.net/donate.htmlSuggested annual donation $12.75Archive: http://www.t=
eam.net/pipermail/healeys http://autox.team.net/[email-masked]=
ethttp://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage: http://=
autox.team.net/mailman/options/healeys/[email-masked] ______________=
_________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

@yahoo.com

 =20
------=_Part_1598270_424575511.1603216129269
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydpfb364944yahoo-style-wrap" style=
=3D"font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px=
;"><div></div>
        <div dir=3D"ltr" data-setdir=3D"false">Thanks guys for the great in=
fo, the power of the list is amazing. Kees, you want to sell me three of th=
ose transils? Saves me from poking around on ebay.</div><div dir=3D"ltr" da=
ta-setdir=3D"false">Thanks again</div><div dir=3D"ltr" data-setdir=3D"false=
">Ray<br></div><div dir=3D"ltr" data-setdir=3D"false"><br></div><div><br></=
div>
       =20
        </div><div id=3D"ydp58ac49f2yahoo_quoted_3754717868" class=3D"ydp58=
ac49f2yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Tuesday, October 20, 2020, 9:17:57 AM PDT, Kees Oude=
sluijs via Healeys &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id=3D"ydp58ac49f2yiv7447572965"><div>
    <p>Bob, <br clear=3D"none">
    </p>
    <p>Did you fit the transil in the same way the diode was fitted? If
      so this is not correct. It should be fitted as the capacitor is
      fitted, between the small screw that holds the points blade and
      one of the bigger screws that fix the Bakelite bridge to the coil
      body. You can fit the transil instead of the capacitor or parallel
      to the capacitor. A diode is fitted in series with the points, a
      transil or capacitor is fitted over the points.<br clear=3D"none">
    </p>
    <p>Kees Oudesluijs<br clear=3D"none">
    </p>
    <div class=3D"ydp58ac49f2yiv7447572965yqt9890308802" id=3D"ydp58ac49f2y=
iv7447572965yqtfd62082"><div class=3D"ydp58ac49f2yiv7447572965moz-cite-pref=
ix">Op 20-10-2020 om 17:18 schreef Bob
      Spidell:<br clear=3D"none">
    </div>
    <blockquote type=3D"cite">
      </blockquote></div></div><div class=3D"ydp58ac49f2yiv7447572965yqt989=
0308802" id=3D"ydp58ac49f2yiv7447572965yqtfd62469"><div>
      The late Dave DuBois, who designed the transistor-switch fix, quit
      doing the conversions when he found the reduced voltage cross the
      points allowed them to oxidize. I tried the transil fix, but
      didn't get much more longevity than a stock points setup with a
      diode; I do know some have had better luck with them.<br clear=3D"non=
e">
      <br clear=3D"none">
      I have a points/diode pump in my BN2 that works well, but I only
      have a few hundred miles in the car. I've lost track of what I've
      got in my BJ8.<br clear=3D"none">
      <br clear=3D"none">
      Bob<br clear=3D"none">
      <br clear=3D"none">
      <div class=3D"ydp58ac49f2yiv7447572965moz-cite-prefix">On 10/19/2020 =
11:31 PM, Kees
        Oudesluijs via Healeys wrote:<br clear=3D"none">
      </div>
      <blockquote type=3D"cite">
        </blockquote></div><div><p>When rebuilding SU electrical fuel pumps=
 I ad a transil
          (e.g.. 1.5 KE18CA) over the points, parallel or in stead of
          the capacitor if fitted. This reduces the max voltage across
          the points to 18V instead of several hundreds when the contact
          is broken and the points spark. <br clear=3D"none">
        </p>
        <p>It is also important to clean and polish the points using
          flower paper (2-3000 grid), also when new!!</p>
        <p>A transil is more or less a bi-directional Zener diode. They
          cost next to nothing. I buy them in bulk and pay about $0,15
          but when buying only one expect&nbsp; to pay between $1 and $5.
          Ebay is an excellent way to source transils (mainly from
          China).</p>
        <p>A transistor circuit similar to those used in early
          transistorised ignition systems does a similar job by limiting
          the current through the points<br clear=3D"none">
        </p>
        <p>Kees Oudesluijs</p>
        <p><br clear=3D"none">
        </p>
        <p><br clear=3D"none">
        </p>
        <div class=3D"ydp58ac49f2yiv7447572965moz-cite-prefix">Op 20-10-202=
0 om 07:50 schreef Ray
          Juncal via Healeys:<br clear=3D"none">
        </div>
        <blockquote type=3D"cite">
          </blockquote></div></div><div><div class=3D"ydp58ac49f2yiv7447572=
965yqt9890308802" id=3D"ydp58ac49f2yiv7447572965yqtfd48235"><div class=3D"y=
dp58ac49f2yiv7447572965yahoo-style-wrap" style=3D"font-family:Helvetica Neu=
e, Helvetica, Arial, sans-serif;font-size:16px;">
            <div dir=3D"ltr">I'm rebuilding a couple
              of early S. U. fuel pumps for my 100. In checking my
              reference files I came across an article from the MG club
              about adding a transistor circuit to reduce the amps
              across the points. That would keep the points from burning
              and extend the life of the points. Has anyone on the list
              tried this? The author of the article claims he has 20,000
              miles on the conversion and new looking contact points.
              Thoughts, comments, suggestions.....<br clear=3D"none">
            </div>
            <div dir=3D"ltr">Regards</div>
            <div dir=3D"ltr">Ray<br clear=3D"none">
            </div>
          </div>
          <br clear=3D"none">
          <br clear=3D"none">
       =20
        <br clear=3D"none">
     =20
      <br clear=3D"none">
      <br clear=3D"none">
      <fieldset class=3D"ydp58ac49f2yiv7447572965mimeAttachmentHeader"></fi=
eldset>
      </div><pre class=3D"ydp58ac49f2yiv7447572965moz-quote-pre"><div class=
=3D"ydp58ac49f2yiv7447572965yqt9890308802" id=3D"ydp58ac49f2yiv7447572965yq=
tfd28340">_______________________________________________
-link-freetext" href=3D"http://www.team.net/donate.html" rel=3D"nofollow" t=
arget=3D"_blank">http://www.team.net/donate.html</a>

Archive: <a shape=3D"rect" class=3D"ydp58ac49f2yiv7447572965moz-txt-link-fr=
eetext" href=3D"http://www.team.net/pipermail/healeys" rel=3D"nofollow" tar=
get=3D"_blank">http://www.team.net/pipermail/healeys</a> <a shape=3D"rect" =
class=3D"ydp58ac49f2yiv7447572965moz-txt-link-freetext" href=3D"http://auto=
x.team.net/archive" rel=3D"nofollow" target=3D"_blank">http://autox.team.ne=
t/archive</a>

<a shape=3D"rect" class=3D"ydp58ac49f2yiv7447572965moz-txt-link-abbreviated=
" href=3D"mailto:[email-masked]" rel=3D"nofollow" target=3D"_blank"=
>[email-masked]</a>
<a shape=3D"rect" class=3D"ydp58ac49f2yiv7447572965moz-txt-link-freetext" h=
ref=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"nofollow" tar=
get=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a>

65moz-txt-link-freetext" href=3D"http://autox.team.net/mailman/options/heal=
eys/[email-masked]" rel=3D"nofollow" target=3D"_blank">http://autox.=
team.net/mailman/options/healeys/[email-masked]</a><div class=3D"ydp=
58ac49f2yiv7447572965yqt9890308802" id=3D"ydp58ac49f2yiv7447572965yqtfd4480=
1">

</div></pre><div class=3D"ydp58ac49f2yiv7447572965yqt9890308802" id=3D"ydp5=
8ac49f2yiv7447572965yqtfd87113">
   =20
  </div></div></div><div class=3D"ydp58ac49f2yqt9890308802" id=3D"ydp58ac49=
f2yqtfd07401">_______________________________________________<br clear=3D"n=
one">Support Team.Net <a shape=3D"rect" href=3D"http://www.team.net/donate.=
html" rel=3D"nofollow" target=3D"_blank">http://www.team.net/donate.html</a=
><br clear=3D"none">Suggested annual donation&nbsp; $12.75<br clear=3D"none=
"><br clear=3D"none">Archive: <a shape=3D"rect" href=3D"http://www.team.net=
/pipermail/healeys " rel=3D"nofollow" target=3D"_blank">http://www.team.net=
/pipermail/healeys </a><a shape=3D"rect" href=3D"http://autox.team.net/arch=
ive" rel=3D"nofollow" target=3D"_blank">http://autox.team.net/archive</a><b=
r clear=3D"none"><br clear=3D"none"><a shape=3D"rect" href=3D"mailto:Healey=
[email-masked]" rel=3D"nofollow" target=3D"_blank">[email-masked]=
</a><br clear=3D"none"><a shape=3D"rect" href=3D"http://autox.team.net/mail=
man/listinfo/healeys" rel=3D"nofollow" target=3D"_blank">http://autox.team.=
net/mailman/listinfo/healeys</a><br clear=3D"none"><br clear=3D"none">Unsub=
scribe/Manage: <a shape=3D"rect" href=3D"http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]" rel=3D"nofollow" target=3D"_blank">http://=
autox.team.net/mailman/options/healeys/[email-masked]</a><br clear=3D"=
none"><br clear=3D"none"></div></div>
            </div>
        </div></body></html>
------=_Part_1598270_424575511.1603216129269--

--===============1974970849951153334==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1974970849951153334==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Tue, 20 Oct 2020 20:01:50 +0200

This is a multi-part message in MIME format.
--===============0659641067050336159==
 boundary="------------6C48D107AFA3DEF173BA1424"
Content-Language: nl

This is a multi-part message in MIME format.
--------------6C48D107AFA3DEF173BA1424
Content-Transfer-Encoding: 8bit

Ray,

No problem selling them, however shipping from NL is another matter. At 
least $14 without T&T, with T&T $36. Better try ebay, e.g.:

www.ebay.co.uk/itm/10PC-1-5KE18CA-DO-201AD-bidirectional-TVS-diode-transient-suppression/153876305746?hash=item23d3be1752:g:BIcAAOSwKAJeeuw0

Just over a$1 for 10 incl. shipping!!.

Kees Oudesluijs

Op 20-10-2020 om 19:48 schreef Ray Juncal:
> Thanks guys for the great info, the power of the list is amazing. 
> Kees, you want to sell me three of those transils? Saves me from 
> poking around on ebay.
> Thanks again
> Ray
>
>
> On Tuesday, October 20, 2020, 9:17:57 AM PDT, Kees Oudesluijs via 
> Healeys <[email-masked]> wrote:
>
>
> Bob,
>
> Did you fit the transil in the same way the diode was fitted? If so 
> this is not correct. It should be fitted as the capacitor is fitted, 
> between the small screw that holds the points blade and one of the 
> bigger screws that fix the Bakelite bridge to the coil body. You can 
> fit the transil instead of the capacitor or parallel to the capacitor. 
> A diode is fitted in series with the points, a transil or capacitor is 
> fitted over the points.
>
> Kees Oudesluijs
>
> _______________________________________________ Support Team.Net 
> http://www.team.net/donate.html <http://www.team.net/donate.html> 
> Suggested annual donation $12.75 Archive: 
> http://www.team.net/pipermail/healeys 
> <http://www.team.net/pipermail/healeys> http://autox.team.net/archive 
> <http://autox.team.net/archive> [email-masked] 
> <http://autox.team.net/mailman/listinfo/healeys> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]  <http://autox.team.net/mailman/options/healeys/[email-masked]>
> <http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/healeys 
> <http://www.team.net/pipermail/healeys >http://autox.team.net/archive 
> <http://autox.team.net/archive>
>
> <http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked] 
> <http://autox.team.net/mailman/options/healeys/[email-masked]>
>

--------------6C48D107AFA3DEF173BA1424
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Ray,</p>
    <p>No problem selling them, however shipping from NL is another
      matter. At least $14 without T&amp;T, with T&amp;T $36. Better try
      ebay, e.g.: <br>
    </p>
    <p><a class="moz-txt-link-abbreviated" href="http://www.ebay.co.uk/itm/10PC-1-5KE18CA-DO-201AD-bidirectional-TVS-diode-transient-suppression/153876305746?hash=item23d3be1752:g:BIcAAOSwKAJeeuw0">www.ebay.co.uk/itm/10PC-1-5KE18CA-DO-201AD-bidirectional-TVS-diode-transient-suppression/153876305746?hash=item23d3be1752:g:BIcAAOSwKAJeeuw0</a></p>
    <p>Just over a$1 for 10 incl. shipping!!.</p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 20-10-2020 om 19:48 schreef Ray
      Juncal:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="ydpfb364944yahoo-style-wrap"
        style="font-family:Helvetica Neue, Helvetica, Arial,
        sans-serif;font-size:16px;">
        <div dir="ltr" data-setdir="false">Thanks guys for the great
          info, the power of the list is amazing. Kees, you want to sell
          me three of those transils? Saves me from poking around on
          ebay.</div>
        <div dir="ltr" data-setdir="false">Thanks again</div>
        <div dir="ltr" data-setdir="false">Ray<br>
        </div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div><br>
        </div>
      </div>
      <div id="ydp58ac49f2yahoo_quoted_3754717868"
        class="ydp58ac49f2yahoo_quoted">
        <div style="font-family:'Helvetica Neue', Helvetica, Arial,
          sans-serif;font-size:13px;color:#26282a;">
          <div> On Tuesday, October 20, 2020, 9:17:57 AM PDT, Kees
            Oudesluijs via Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:
          </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div>
            <div id="ydp58ac49f2yiv7447572965">
              <div>
                <p>Bob, <br clear="none">
                </p>
                <p>Did you fit the transil in the same way the diode was
                  fitted? If so this is not correct. It should be fitted
                  as the capacitor is fitted, between the small screw
                  that holds the points blade and one of the bigger
                  screws that fix the Bakelite bridge to the coil body.
                  You can fit the transil instead of the capacitor or
                  parallel to the capacitor. A diode is fitted in series
                  with the points, a transil or capacitor is fitted over
                  the points.<br clear="none">
                </p>
                <p>Kees Oudesluijs<br clear="none">
                </p>
                <div class="ydp58ac49f2yiv7447572965yqt9890308802"
                  id="ydp58ac49f2yiv7447572965yqtfd62082">
                  <div class="ydp58ac49f2yiv7447572965moz-cite-prefix">Op
                    20-10-2020 om 17:18 schreef Bob Spidell:<br
                      clear="none">
                  </div>
                  <blockquote type="cite"> </blockquote>
                </div>
              </div>
              <div class="ydp58ac49f2yiv7447572965yqt9890308802"
                id="ydp58ac49f2yiv7447572965yqtfd62469">
                <div> The late Dave DuBois, who designed the
                  transistor-switch fix, quit doing the conversions when
                  he found the reduced voltage cross the points allowed
                  them to oxidize. I tried the transil fix, but didn't
                  get much more longevity than a stock points setup with
                  a diode; I do know some have had better luck with
                  them.<br clear="none">
                  <br clear="none">
                  I have a points/diode pump in my BN2 that works well,
                  but I only have a few hundred miles in the car. I've
                  lost track of what I've got in my BJ8.<br clear="none">
                  <br clear="none">
                  Bob<br clear="none">
                  <br clear="none">
                  <div class="ydp58ac49f2yiv7447572965moz-cite-prefix">On
                    10/19/2020 11:31 PM, Kees Oudesluijs via Healeys
                    wrote:<br clear="none">
                  </div>
                  <blockquote type="cite"> </blockquote>
                </div>
                <div>
                  <p>When rebuilding SU electrical fuel pumps I ad a
                    transil (e.g.. 1.5 KE18CA) over the points, parallel
                    or in stead of the capacitor if fitted. This reduces
                    the max voltage across the points to 18V instead of
                    several hundreds when the contact is broken and the
                    points spark. <br clear="none">
                  </p>
                  <p>It is also important to clean and polish the points
                    using flower paper (2-3000 grid), also when new!!</p>
                  <p>A transil is more or less a bi-directional Zener
                    diode. They cost next to nothing. I buy them in bulk
                    and pay about $0,15 but when buying only one expect 
                    to pay between $1 and $5. Ebay is an excellent way
                    to source transils (mainly from China).</p>
                  <p>A transistor circuit similar to those used in early
                    transistorised ignition systems does a similar job
                    by limiting the current through the points<br
                      clear="none">
                  </p>
                  <p>Kees Oudesluijs</p>
                  <p><br clear="none">
                  </p>
                  <p><br clear="none">
                  </p>
                  <div class="ydp58ac49f2yiv7447572965moz-cite-prefix">Op
                    20-10-2020 om 07:50 schreef Ray Juncal via Healeys:<br
                      clear="none">
                  </div>
                  <blockquote type="cite"> </blockquote>
                </div>
              </div>
              <div>
                <div class="ydp58ac49f2yiv7447572965yqt9890308802"
                  id="ydp58ac49f2yiv7447572965yqtfd48235">
                  <div class="ydp58ac49f2yiv7447572965yahoo-style-wrap"
                    style="font-family:Helvetica Neue, Helvetica, Arial,
                    sans-serif;font-size:16px;">
                    <div dir="ltr">I'm rebuilding a couple of early S.
                      U. fuel pumps for my 100. In checking my reference
                      files I came across an article from the MG club
                      about adding a transistor circuit to reduce the
                      amps across the points. That would keep the points
                      from burning and extend the life of the points.
                      Has anyone on the list tried this? The author of
                      the article claims he has 20,000 miles on the
                      conversion and new looking contact points.
                      Thoughts, comments, suggestions.....<br
                        clear="none">
                    </div>
                    <div dir="ltr">Regards</div>
                    <div dir="ltr">Ray<br clear="none">
                    </div>
                  </div>
                  <br clear="none">
                  <br clear="none">
                  <br clear="none">
                  <br clear="none">
                  <br clear="none">
                  <fieldset
                    class="ydp58ac49f2yiv7447572965mimeAttachmentHeader"></fieldset>
                </div>
                <pre class="ydp58ac49f2yiv7447572965moz-quote-pre"><div class="ydp58ac49f2yiv7447572965yqt9890308802" id="ydp58ac49f2yiv7447572965yqtfd28340">_______________________________________________

Archive: <a shape="rect" class="ydp58ac49f2yiv7447572965moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" rel="nofollow" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a shape="rect" class="ydp58ac49f2yiv7447572965moz-txt-link-freetext" href="http://autox.team.net/archive" rel="nofollow" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a>

<a shape="rect" class="ydp58ac49f2yiv7447572965moz-txt-link-abbreviated" href="mailto:[email-masked]" rel="nofollow" target="_blank" moz-do-not-send="true">[email-masked]</a>
<a shape="rect" class="ydp58ac49f2yiv7447572965moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" rel="nofollow" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</div></pre>
                <div class="ydp58ac49f2yiv7447572965yqt9890308802"
                  id="ydp58ac49f2yiv7447572965yqtfd87113"> </div>
              </div>
            </div>
            <div class="ydp58ac49f2yqt9890308802"
              id="ydp58ac49f2yqtfd07401">_______________________________________________<br
                clear="none">
              Support Team.Net <a shape="rect"
                href="http://www.team.net/donate.html" rel="nofollow"
                target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br
                clear="none">
              Suggested annual donation  $12.75<br clear="none">
              <br clear="none">
              Archive: <a shape="rect"
                href="http://www.team.net/pipermail/healeys "
                rel="nofollow" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys
              </a><a shape="rect" href="http://autox.team.net/archive"
                rel="nofollow" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br
                clear="none">
              <br clear="none">
              <a shape="rect" href="mailto:[email-masked]"
                rel="nofollow" target="_blank" moz-do-not-send="true">[email-masked]</a><br
                clear="none">
              <a shape="rect"
                href="http://autox.team.net/mailman/listinfo/healeys"
                rel="nofollow" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br
                clear="none">
              <br clear="none">
              Unsubscribe/Manage: <a shape="rect"
                href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                rel="nofollow" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br
                clear="none">
              <br clear="none">
            </div>
          </div>
        </div>
      </div>
    </blockquote>
  </body>
</html>

--------------6C48D107AFA3DEF173BA1424--

--===============0659641067050336159==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0659641067050336159==--

---

From: jim via Healeys <[email-masked]>
Date: Tue, 20 Oct 2020 21:00:52 +0000 (UTC)

--===============4432783249233213191==
	boundary="----=_Part_1183234_2116854431.1603227652352"

------=_Part_1183234_2116854431.1603227652352
Content-Transfer-Encoding: quoted-printable

=20
Yep, the Bell System (think telephones)=C2=A0 ago found that "some" current=
 flow was necessary to break-down the oxidizationunless the contacts were a=
rranged to wipe or slide across each other when operating..one solution was=
 mercury wetted contacts

Jim

    On Tuesday, October 20, 2020, 8:19:36 AM PDT, Bob Spidell <bspidell@com=
cast.net> wrote: =20
=20
  The late Dave DuBois, who designed the transistor-switch fix, quit doing =
the conversions when he found the reduced voltage cross the points allowed =
them to oxidize. I tried the transil fix, but didn't get much more longevit=
y than a stock points setup with a diode; I do know some have had better lu=
ck with them.
=20
 I have a points/diode pump in my BN2 that works well, but I only have a fe=
w hundred miles in the car. I've lost track of what I've got in my BJ8.
=20
 Bob
=20
 On 10/19/2020 11:31 PM, Kees Oudesluijs via Healeys wrote:
 =20
=20

=20
=20

=20

[email-masked]

oo.com

 =20
------=_Part_1183234_2116854431.1603227652352
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydpf7390cecyahoo-style-wrap" style=
=3D"font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px=
;"><div></div>
        <div dir=3D"ltr" data-setdir=3D"false"><br></div><div dir=3D"ltr" d=
ata-setdir=3D"false">Yep, the Bell System (think telephones)&nbsp; ago foun=
d that "some" current flow was necessary to break-down the oxidization</div=
><div dir=3D"ltr" data-setdir=3D"false">unless the contacts were arranged t=
o wipe or slide across each other when operating..one solution was mercury =
wetted contacts<br></div><div dir=3D"ltr" data-setdir=3D"false"><br></div><=
div dir=3D"ltr" data-setdir=3D"false">Jim<br></div><div dir=3D"ltr" data-se=
tdir=3D"false"><br></div><div dir=3D"ltr" data-setdir=3D"false"><br></div><=
div dir=3D"ltr" data-setdir=3D"false"><br></div>
       =20
        </div><div id=3D"ydp44509694yahoo_quoted_3415853370" class=3D"ydp44=
509694yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Tuesday, October 20, 2020, 8:19:36 AM PDT, Bob Spide=
ll &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id=3D"ydp44509694yiv4758235383"><div>
    The late Dave DuBois, who designed the transistor-switch fix, quit
    doing the conversions when he found the reduced voltage cross the
    points allowed them to oxidize. I tried the transil fix, but didn't
    get much more longevity than a stock points setup with a diode; I do
    know some have had better luck with them.<br clear=3D"none">
    <br clear=3D"none">
    I have a points/diode pump in my BN2 that works well, but I only
    have a few hundred miles in the car. I've lost track of what I've
    got in my BJ8.<br clear=3D"none">
    <br clear=3D"none">
    Bob<br clear=3D"none">
    <br clear=3D"none">
    <div class=3D"ydp44509694yiv4758235383yqt3136047398" id=3D"ydp44509694y=
iv4758235383yqtfd05758"><div class=3D"ydp44509694yiv4758235383moz-cite-pref=
ix">On 10/19/2020 11:31 PM, Kees Oudesluijs
      via Healeys wrote:<br clear=3D"none">
    </div>
    <blockquote type=3D"cite">
      </blockquote></div></div><div class=3D"ydp44509694yiv4758235383yqt313=
6047398" id=3D"ydp44509694yiv4758235383yqtfd01922"><div><p>When rebuilding =
SU electrical fuel pumps I ad a transil (e.g..
        1.5 KE18CA) over the points, parallel or in stead of the
        capacitor if fitted. This reduces the max voltage across the
        points to 18V instead of several hundreds when the contact is
        broken and the points spark. <br clear=3D"none">
      </p>
      <p>It is also important to clean and polish the points using
        flower paper (2-3000 grid), also when new!!</p>
      <p>A transil is more or less a bi-directional Zener diode. They
        cost next to nothing. I buy them in bulk and pay about $0,15 but
        when buying only one expect&nbsp; to pay between $1 and $5. Ebay is
        an excellent way to source transils (mainly from China).</p>
      <p>A transistor circuit similar to those used in early
        transistorised ignition systems does a similar job by limiting
        the current through the points<br clear=3D"none">
      </p>
      <p>Kees Oudesluijs</p>
      <p><br clear=3D"none">
      </p>
      <p><br clear=3D"none">
      </p>
      <div class=3D"ydp44509694yiv4758235383moz-cite-prefix">Op 20-10-2020 =
om 07:50 schreef Ray
        Juncal via Healeys:<br clear=3D"none">
      </div>
      <blockquote type=3D"cite">
        </blockquote></div><div><div class=3D"ydp44509694yiv4758235383yahoo=
-style-wrap" style=3D"font-family:Helvetica Neue, Helvetica, Arial, sans-se=
rif;font-size:16px;">
          <div dir=3D"ltr">I'm rebuilding a couple of
            early S. U. fuel pumps for my 100. In checking my reference
            files I came across an article from the MG club about adding
            a transistor circuit to reduce the amps across the points.
            That would keep the points from burning and extend the life
            of the points. Has anyone on the list tried this? The author
            of the article claims he has 20,000 miles on the conversion
            and new looking contact points. Thoughts, comments,
            suggestions.....<br clear=3D"none">
          </div>
          <div dir=3D"ltr">Regards</div>
          <div dir=3D"ltr">Ray<br clear=3D"none">
          </div>
        </div>
        <br clear=3D"none">
        <br clear=3D"none">
     =20
      <br clear=3D"none">
   =20
    <br clear=3D"none">
  </div></div></div><div class=3D"ydp44509694yqt3136047398" id=3D"ydp445096=
94yqtfd54625">_______________________________________________<br clear=3D"n=
one">Support Team.Net <a shape=3D"rect" href=3D"http://www.team.net/donate.=
html" rel=3D"nofollow" target=3D"_blank">http://www.team.net/donate.html</a=
"><br clear=3D"none">Archive: <a shape=3D"rect" href=3D"http://www.team.net=
/pipermail/healeys " rel=3D"nofollow" target=3D"_blank">http://www.team.net=
/pipermail/healeys </a><a shape=3D"rect" href=3D"http://autox.team.net/arch=
ive" rel=3D"nofollow" target=3D"_blank">http://autox.team.net/archive</a><b=
r clear=3D"none"><br clear=3D"none"><a shape=3D"rect" href=3D"mailto:Healey=
[email-masked]" rel=3D"nofollow" target=3D"_blank">[email-masked]=
</a><br clear=3D"none"><a shape=3D"rect" href=3D"http://autox.team.net/mail=
man/listinfo/healeys" rel=3D"nofollow" target=3D"_blank">http://autox.team.=
net/mailman/listinfo/healeys</a><br clear=3D"none"><br clear=3D"none">Unsub=
scribe/Manage: <a shape=3D"rect" href=3D"http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]" rel=3D"nofollow" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br clear=3D"none"><b=
r clear=3D"none"></div></div>
            </div>
        </div></body></html>
------=_Part_1183234_2116854431.1603227652352--

--===============4432783249233213191==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4432783249233213191==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Tue, 20 Oct 2020 23:17:00 +0200

This is a multi-part message in MIME format.
--===============7022557796146614293==
 boundary="------------32D2B23D5A9AD7C6D5B6C836"
Content-Language: nl

This is a multi-part message in MIME format.
--------------32D2B23D5A9AD7C6D5B6C836
Content-Transfer-Encoding: 8bit

When properly fitted and adjusted the points in the SU pump do slide 
over each other.

Kees Oudesluijs

Op 20-10-2020 om 23:00 schreef jim via Healeys:
>
> Yep, the Bell System (think telephones)  ago found that "some" current 
> flow was necessary to break-down the oxidization
> unless the contacts were arranged to wipe or slide across each other 
> when operating..one solution was mercury wetted contacts
>
> Jim
>
>
>
> On Tuesday, October 20, 2020, 8:19:36 AM PDT, Bob Spidell 
> <[email-masked]> wrote:
>
>
> http://autox.team.net/mailman/options/healeys/[email-masked] 
> <http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

--------------32D2B23D5A9AD7C6D5B6C836
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>When properly fitted and adjusted the points in the SU pump do
      slide over each other.</p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 20-10-2020 om 23:00 schreef jim via
      Healeys:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="ydpf7390cecyahoo-style-wrap"
        style="font-family:Helvetica Neue, Helvetica, Arial,
        sans-serif;font-size:13px;">
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false">Yep, the Bell System (think
          telephones)  ago found that "some" current flow was necessary
          to break-down the oxidization</div>
        <div dir="ltr" data-setdir="false">unless the contacts were
          arranged to wipe or slide across each other when
          operating..one solution was mercury wetted contacts<br>
        </div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false">Jim<br>
        </div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
      </div>
      <div id="ydp44509694yahoo_quoted_3415853370"
        class="ydp44509694yahoo_quoted">
        <div style="font-family:'Helvetica Neue', Helvetica, Arial,
          sans-serif;font-size:13px;color:#26282a;">
          <div> On Tuesday, October 20, 2020, 8:19:36 AM PDT, Bob
            Spidell <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote: </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div>
            <div id="ydp44509694yiv4758235383">
              <div> The late Dave DuBois, who designed the
                transistor-switch fix, quit doing the conversions when
                he found the reduced voltage cross the points allowed
                them to oxidize. I tried the transil fix, but didn't get
                much more longevity than a stock points setup with a
                diode; I do know some have had better luck with them.<br
                  clear="none">
                <br clear="none">
                I have a points/diode pump in my BN2 that works well,
                but I only have a few hundred miles in the car. I've
                lost track of what I've got in my BJ8.<br clear="none">
                <br clear="none">
                Bob<br clear="none">
                <br clear="none">
                <div class="ydp44509694yiv4758235383yqt3136047398"
                  id="ydp44509694yiv4758235383yqtfd05758">
                  <div class="ydp44509694yiv4758235383moz-cite-prefix">On
                    10/19/2020 11:31 PM, Kees Oudesluijs via Healeys
                    wrote:<br clear="none">
                  </div>
                  <blockquote type="cite"> </blockquote>
                </div>
              </div>
              <div class="ydp44509694yiv4758235383yqt3136047398"
                id="ydp44509694yiv4758235383yqtfd01922">
                <div>
                  <p>When rebuilding SU electrical fuel pumps I ad a
                    transil (e.g.. 1.5 KE18CA) over the points, parallel
                    or in stead of the capacitor if fitted. This reduces
                    the max voltage across the points to 18V instead of
                    several hundreds when the contact is broken and the
                    points spark. <br clear="none">
                  </p>
                  <p>It is also important to clean and polish the points
                    using flower paper (2-3000 grid), also when new!!</p>
                  <p>A transil is more or less a bi-directional Zener
                    diode. They cost next to nothing. I buy them in bulk
                    and pay about $0,15 but when buying only one expect 
                    to pay between $1 and $5. Ebay is an excellent way
                    to source transils (mainly from China).</p>
                  <p>A transistor circuit similar to those used in early
                    transistorised ignition systems does a similar job
                    by limiting the current through the points<br
                      clear="none">
                  </p>
                  <p>Kees Oudesluijs</p>
                  <p><br clear="none">
                  </p>
                  <p><br clear="none">
                  </p>
                  <div class="ydp44509694yiv4758235383moz-cite-prefix">Op
                    20-10-2020 om 07:50 schreef Ray Juncal via Healeys:<br
                      clear="none">
                  </div>
                  <blockquote type="cite"> </blockquote>
                </div>
                <div>
                  <div class="ydp44509694yiv4758235383yahoo-style-wrap"
                    style="font-family:Helvetica Neue, Helvetica, Arial,
                    sans-serif;font-size:16px;">
                    <div dir="ltr">I'm rebuilding a couple of early S.
                      U. fuel pumps for my 100. In checking my reference
                      files I came across an article from the MG club
                      about adding a transistor circuit to reduce the
                      amps across the points. That would keep the points
                      from burning and extend the life of the points.
                      Has anyone on the list tried this? The author of
                      the article claims he has 20,000 miles on the
                      conversion and new looking contact points.
                      Thoughts, comments, suggestions.....<br
                        clear="none">
                    </div>
                    <div dir="ltr">Regards</div>
                    <div dir="ltr">Ray<br clear="none">
                    </div>
                  </div>
                  <br clear="none">
                  <br clear="none">
                  <br clear="none">
                  <br clear="none">
                </div>
              </div>
            </div>
            <div class="ydp44509694yqt3136047398"
              id="ydp44509694yqtfd54625">_______________________________________________<br
                clear="none">
              Support Team.Net <a shape="rect"
                href="http://www.team.net/donate.html" rel="nofollow"
                target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br
                clear="none">
              Suggested annual donation  $12.75<br clear="none">
              <br clear="none">
              Archive: <a shape="rect"
                href="http://www.team.net/pipermail/healeys "
                rel="nofollow" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys
              </a><a shape="rect" href="http://autox.team.net/archive"
                rel="nofollow" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br
                clear="none">
              <br clear="none">
              <a shape="rect" href="mailto:[email-masked]"
                rel="nofollow" target="_blank" moz-do-not-send="true">[email-masked]</a><br
                clear="none">
              <a shape="rect"
                href="http://autox.team.net/mailman/listinfo/healeys"
                rel="nofollow" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br
                clear="none">
              <br clear="none">
              Unsubscribe/Manage: <a shape="rect"
                href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                rel="nofollow" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br
                clear="none">
              <br clear="none">
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------32D2B23D5A9AD7C6D5B6C836--

--===============7022557796146614293==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7022557796146614293==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Tue, 20 Oct 2020 18:57:36 -0700

This is a multi-part message in MIME format.
--===============5876902121363782346==
 boundary="------------254D4570EF9A34BA1BB44B8D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------254D4570EF9A34BA1BB44B8D
Content-Transfer-Encoding: 8bit

Kees,

I fit diodes per the 'standard:' https://en.wikipedia.org/wiki/Flyback_diode

I don't remember how I fit the transil; I'm pretty sure I did it 
correctly because they came with instructions. AFAIK, transils are a 
pair of zener/avalanche diodes in both polarity, so they 'breakdown' and 
allow current flow at the nominal rating (IIRC, they were 20V or 
thereabouts).

I think one possible problem with points is when they aren't installed 
so as to promote the 'wiping' action to clean them.

Bob

On 10/20/2020 9:16 AM, Kees Oudesluijs via Healeys wrote:
>> a few hundred miles in the car. I've lost track of what I've got in 
>> my BJ8.
>>
>> Bob
>>
>>> fitted. This reduces the max voltage across the points to 18V 
>>> points spark.
>>>> club about adding a transistor circuit to reduce the amps across 
>>>> the points. That would keep the points from burning and extend the 
>>>> life of the points. Has anyone on the list tried this? The author 
>>>> of the article claims he has 20,000 miles on the conversion and new 
>>>> looking contact points. Thoughts, comments, suggestions.....
>>>> Regards
>>>> Ray
>>>>
>>>>
>>>
>>

--------------254D4570EF9A34BA1BB44B8D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Kees,<br>
    <br>
    I fit diodes per the 'standard:'
    <a class="moz-txt-link-freetext" href="https://en.wikipedia.org/wiki/Flyback_diode">https://en.wikipedia.org/wiki/Flyback_diode</a><br>
    <br>
    I don't remember how I fit the transil; I'm pretty sure I did it
    correctly because they came with instructions. AFAIK, transils are a
    pair of zener/avalanche diodes in both polarity, so they 'breakdown'
    and allow current flow at the nominal rating (IIRC, they were 20V or
    thereabouts).<br>
    <br>
    I think one possible problem with points is when they aren't
    installed so as to promote the 'wiping' action to clean them.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 10/20/2020 9:16 AM, Kees Oudesluijs
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>Bob, <br>
      </p>
      <p>Did you fit the transil in the same way the diode was fitted?
        If so this is not correct. It should be fitted as the capacitor
        is fitted, between the small screw that holds the points blade
        and one of the bigger screws that fix the Bakelite bridge to the
        coil body. You can fit the transil instead of the capacitor or
        parallel to the capacitor. A diode is fitted in series with the
        points, a transil or capacitor is fitted over the points.<br>
      </p>
      <p>Kees Oudesluijs<br>
      </p>
      <div class="moz-cite-prefix">Op 20-10-2020 om 17:18 schreef Bob
        Spidell:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        The late Dave DuBois, who designed the transistor-switch fix,
        quit doing the conversions when he found the reduced voltage
        cross the points allowed them to oxidize. I tried the transil
        fix, but didn't get much more longevity than a stock points
        setup with a diode; I do know some have had better luck with
        them.<br>
        <br>
        I have a points/diode pump in my BN2 that works well, but I only
        have a few hundred miles in the car. I've lost track of what
        I've got in my BJ8.<br>
        <br>
        Bob<br>
        <br>
        <div class="moz-cite-prefix">On 10/19/2020 11:31 PM, Kees
          Oudesluijs via Healeys wrote:<br>
        </div>
        <blockquote type="cite"
          cite="mid:[email-masked]">
          <meta http-equiv="Content-Type" content="text/html;
            charset=UTF-8">
          <p>When rebuilding SU electrical fuel pumps I ad a transil
            (e.g.. 1.5 KE18CA) over the points, parallel or in stead of
            the capacitor if fitted. This reduces the max voltage across
            the points to 18V instead of several hundreds when the
            contact is broken and the points spark. <br>
          </p>
          <p>It is also important to clean and polish the points using
            flower paper (2-3000 grid), also when new!!</p>
          <p>A transil is more or less a bi-directional Zener diode.
            They cost next to nothing. I buy them in bulk and pay about
            $0,15 but when buying only one expect  to pay between $1 and
            $5. Ebay is an excellent way to source transils (mainly from
            China).</p>
          <p>A transistor circuit similar to those used in early
            transistorised ignition systems does a similar job by
            limiting the current through the points<br>
          </p>
          <p>Kees Oudesluijs</p>
          <p><br>
          </p>
          <p><br>
          </p>
          <div class="moz-cite-prefix">Op 20-10-2020 om 07:50 schreef
            Ray Juncal via Healeys:<br>
          </div>
          <blockquote type="cite"
            cite="mid:[email-masked]">
            <meta http-equiv="content-type" content="text/html;
              charset=UTF-8">
            <div class="yahoo-style-wrap" style="font-family:Helvetica
              Neue, Helvetica, Arial, sans-serif;font-size:16px;">
              <div dir="ltr" data-setdir="false">I'm rebuilding a couple
                of early S. U. fuel pumps for my 100. In checking my
                reference files I came across an article from the MG
                club about adding a transistor circuit to reduce the
                amps across the points. That would keep the points from
                burning and extend the life of the points. Has anyone on
                the list tried this? The author of the article claims he
                has 20,000 miles on the conversion and new looking
                contact points. Thoughts, comments, suggestions.....<br>
              </div>
              <div dir="ltr" data-setdir="false">Regards</div>
              <div dir="ltr" data-setdir="false">Ray<br>
              </div>
            </div>
            <br>
            <br>
          </blockquote>
          <br>
        </blockquote>
        <br>
      </blockquote>
    </blockquote>
    <br>
  </body>
</html>

--------------254D4570EF9A34BA1BB44B8D--

--===============5876902121363782346==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5876902121363782346==--