Subject: Re: [Healeys] Healey/Morris connection?

From: Michael Salter via Healeys <[email-masked]>
Date: Thu, 1 Oct 2020 13:42:28 -0400

--===============5116095699623979892==

--000000000000cc1d7505b09f8a01

Hi Peter, as I understand it the "wavey" grill bars were part of a
"rationalization" drive initiated under Len Lord's management.
All sorts of parts were redesigned to allow for the use of component parts
to be used across many models.

M

On Thu., Oct. 1, 2020, 1:33 p.m. Peter Dzwig via Healeys, <
[email-masked]> wrote:

> I was driving and was passed by a Morris 1100 coming towards me. Closing
> speed was about 80 - 90 mph, so I didn't get a long chance to look but I
> noticed that it had a 100/6-style "wavy grill".
>
> Really curious. Does anyone know if this was a standard option, or an
> aftermarket hack? I know that they were part of the same group, but I
> wouldn't have thought that the shroud opening would take it on the 1100!
>
> Anyone any thoughts/ideas :-)
>
> Peter
> --
>
> Dr. Peter Dzwig
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000cc1d7505b09f8a01
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Hi Peter, as I understand it the &quot;wavey&quot; grill =
bars were part of a &quot;rationalization&quot; drive initiated under Len L=
ord&#39;s management.=C2=A0<div dir=3D"auto">All sorts of parts were redesi=
gned to allow for the use of component parts to be used across many models.=
</div><div dir=3D"auto"><br></div><div dir=3D"auto">M</div></div><br><div c=
lass=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Thu., Oct. 1,=
 2020, 1:33 p.m. Peter Dzwig via Healeys, &lt;<a href=3D"mailto:healeys@aut=
ox.team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote cla=
ss=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;pa=
dding-left:1ex">I was driving and was passed by a Morris 1100 coming toward=
s me. Closing<br>
speed was about 80 - 90 mph, so I didn&#39;t get a long chance to look but =
I<br>
noticed that it had a 100/6-style &quot;wavy grill&quot;.<br>
<br>
Really curious. Does anyone know if this was a standard option, or an<br>
aftermarket hack? I know that they were part of the same group, but I<br>
wouldn&#39;t have thought that the shroud opening would take it on the 1100=
!<br>
<br>
Anyone any thoughts/ideas :-)<br>
<br>
Peter<br>
-- <br>
<br>
Dr. Peter Dzwig<br>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000cc1d7505b09f8a01--

--===============5116095699623979892==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5116095699623979892==--

---

From: Peter Dzwig via Healeys <[email-masked]>
Date: Thu, 1 Oct 2020 20:30:01 +0100

Yup,

Peter

On 01/10/2020 18:40, Perry wrote:
> Like this:
> 
>  
> 
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
> Windows 10
> 
>  
> 
> *From: *Peter Dzwig via Healeys <mailto:[email-masked]>
> *Sent: *Thursday, October 1, 2020 1:33 PM
> *To: *'healeys' <mailto:[email-masked]>
> *Subject: *[Healeys] Healey/Morris connection?
> 
>  
> 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
>  
> 
>  
> 

-- 

Dr. Peter Dzwig

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Peter Dzwig <[email-masked]>
Date: Thu, 1 Oct 2020 20:30:59 +0100

That would be my guess.

Peter

On 01/10/2020 18:43, Perry wrote:
> Sorry missed answering your question before it sent my response.  Looks
> like the same design but the overall shape is different.
> 
> P
> 
>  
> 

-- 

Dr. Peter Dzwig

[email-masked]