Subject: [Healeys] I don’t think the Healey email list is sending out political advertisements but I just got this one that appears to have come from the Helaley email list.

From: RON FINE <[email-masked]>
Date: Sat, 24 Oct 2020 15:08:19 -0700

Sent from my iPhone
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock via Healeys <[email-masked]>
Date: Mon, 26 Oct 2020 00:10:02 +1100

I’m in Australia 
So I don’t really care about your Presidential elections - pretty much the same as you really don’t care who we elect as our Australian Prime Minister. 
We are pretty much like you guys. 
We always elect a Superman. 
“Truth, justice, and ...” 
Except if you guys elect some senile, mindless, Ignorant, stupid old dick to become your President of the free world. 
Then, and only then, will I comment on your politics 
So who are your choices?? 
😂
Ha ha ha 
Love you ‘mericans!!!
Chris 
And the 20% of this list that aren’t Americans 
😂😂

> On 25 Oct 2020, at 9:13 am, RON FINE <[email-masked]> wrote:
> 
> 
> 
> Sent from my iPhone
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]