Subject: Re: [Healeys] Timing mark

From: David P <[email-masked]>
Date: Wed, 24 Apr 2019 07:17:00 -0600

This is a multi-part message in MIME format.
--===============5570308821400852196==
 boundary="------------080F234AFB886C1955E1E043"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------080F234AFB886C1955E1E043
Content-Transfer-Encoding: 8bit

My question is why are you running it a twice the advance the factory 
advises? Excellent way to introduce preignition.

On 4/24/2019 6:21 AM, [email-masked] wrote:
>
> I bought a ProRace Harmonic Balancer a few months back and installed 
> it whilst attending to some other engine chores….new oil pump, engine 
> mounts, reverting to SUs from Webers etc.
>
> Soooo….I was given sensible advice to mark the 15° line on the 
> balancer as the markings are virtually invisible once the thing’s 
> installed, let alone spinning at +/- 1,000rpm.
>
> Now for the confession. The car’s not been running brilliantly….some 
> hesitation, particularly under load, from +/- 4,000 rpm. Leaving out 
> fuel issues for the sake of this discussion, I was thinking about the 
> timing again. And I know that it’s been showing 15° BTDC with my brand 
> new timing light. But I was still not sure so I looked at the photo of 
> my painted timing mark. It shows that I managed to put the paint on 
> the 16mark. Now, 1° isn’t a lot but I can foresee the potential of 
> making it worse when I take up the lamp again.
>
> My question is this. What do I dial into the timing light to account 
> for the mark being 1° out? (If I go the wrong way, I’ll be 2° out).
>
> Thanks,
>
> Simon
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

--------------080F234AFB886C1955E1E043
 boundary="------------9629262C7662F9BA957C8E8C"

--------------9629262C7662F9BA957C8E8C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>My question is why are you running it a twice the advance the
      factory advises? Excellent way to introduce preignition.<br>
    </p>
    <div class="moz-cite-prefix">On 4/24/2019 6:21 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]-->
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.MsoPlaceholderText
	{mso-style-priority:99;
	color:gray;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I bought a ProRace Harmonic Balancer a few
          months back and installed it whilst attending to some other
          engine chores….new oil pump, engine mounts, reverting to SUs
          from Webers etc.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Soooo….I was given sensible advice to mark
          the 15° line on the balancer as the markings are virtually
          invisible once the thing’s installed, let alone spinning at
          +/- 1,000rpm. <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Now for the confession. The car’s not been
          running brilliantly….some hesitation, particularly under load,
          from +/- 4,000 rpm. Leaving out fuel issues for the sake of
          this discussion, I was thinking about the timing again. And I
          know that it’s been showing 15° BTDC with my brand new timing
          light. But I was still not sure so I looked at the photo of my
          painted timing mark. It shows that I managed to put the paint
          on the 16<!--[if gte msEquation 12]><m:oMath><i><span style='font-family:"Cambria Math",serif'><m:r>°</m:r></span></i></m:oMath><![endif]--><!--[if !msEquation]--><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;position:relative;top:2.5pt;mso-text-raise:-2.5pt;mso-fareast-language:EN-US"><img
              style="width:.0555in;height:.1805in" id="_x0000_i1025"
              src="cid:[email-masked]"
              class="" width="5" height="17"></span><!--[endif]--> mark.
          Now, 1° isn’t a lot but I can foresee the potential of making
          it worse when I take up the lamp again. <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">My question is this. What do I dial into
          the timing light to account for the mark being 1° out? (If I
          go the wrong way, I’ll be 2° out).<o:p></o:p></p>
        <p class="MsoNormal">Thanks,<o:p></o:p></p>
        <p class="MsoNormal">Simon<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>

--------------9629262C7662F9BA957C8E8C
 name="image002.png"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="image002.png"

iVBORw0KGgoAAAANSUhEUgAAAAgAAAAaCAMAAAC9z+0pAAAAAXNSR0IArs4c6QAAADlQTFRF
AAAAAAAAAABmADpmAGa2OjqQZgA6Zrb/kDoAkGY6kNv/tmYAtmY6ttv/tv//25A62/////+2
///b372nPAAAAAF0Uk5TAEDm2GYAAAAJcEhZcwAAFiUAABYlAUlSJPAAAAAZdEVYdFNvZnR3
YXJlAE1pY3Jvc29mdCBPZmZpY2V/7TVxAAAAMUlEQVQYV2NgIA8I8TAyMvMC9XKzCDDwM/Ex
CLJxMTAIcbAjGHApBiFORkZWkOKBBADS0gFgIAn1jQAAAABJRU5ErkJggg==
--------------9629262C7662F9BA957C8E8C--

--------------080F234AFB886C1955E1E043--

--===============5570308821400852196==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5570308821400852196==--

---

From: David P <[email-masked]>
Date: Wed, 24 Apr 2019 08:03:10 -0600

This is a multi-part message in MIME format.
--===============2931136446547935501==
 boundary="------------18FF36B66D06211A473F6EFD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------18FF36B66D06211A473F6EFD
Content-Transfer-Encoding: 8bit

Didn't you say your strobe showed 15? best bet is to always make sure 
you don't exceed the total advance at 4500RPM 34-36 is a safe range. the 
original distributors start advance at ~750 RPM, so make sure you set 
initial at that low RPM not at 1000.  Unless you have degree wheeled the 
valve timing, which could vary by 5 degrees on either side, I'd rely on 
the ignition timing with a good strobe light. Dave

On 4/24/2019 7:50 AM, [email-masked] wrote:
>
> Thanks for this.
>
> My notes tell me that Denis Welch, the man himself, advised:-
>
> “a)       Static:-100 degrees ATDC on No1 when it’s inlet is fully open.
>
> b) Running: 12-15 degrees BTDC @1000 rpm
>
> 33-38 degrees max @ max rpm (just before it starts to pink)”
>
> And, when I bought their “Fast Road” cam, son Jeremy advised:-
>
> “15° to 18° @ 1,000rpm
>
> 34° to 38° @ 4,500rpm”.
>
> Most people seem to go for 15° as a start point. Or that’s what I 
> thought…between us are we confusing static with stroboscopic timing?
>
> Simon
>
> *From:*Healeys <[email-masked]> *On Behalf Of *David P
> *Sent:* 24 April 2019 14:17
> *To:* [email-masked]
> *Subject:* Re: [Healeys] Timing mark
>
> On 4/24/2019 6:21 AM, [email-masked] 
>
>     I bought a ProRace Harmonic Balancer a few months back and
>     installed it whilst attending to some other engine chores….new oil
>     pump, engine mounts, reverting to SUs from Webers etc.
>
>     Now for the confession. The car’s not been running
>     brilliantly….some hesitation, particularly under load, from +/-
>     4,000 rpm. Leaving out fuel issues for the sake of this
>     discussion, I was thinking about the timing again. And I know that
>     it’s been showing 15° BTDC with my brand new timing light. But I
>     was still not sure so I looked at the photo of my painted timing
>     mark. It shows that I managed to put the paint on the 16/°/ mark.
>     Now, 1° isn’t a lot but I can foresee the potential of making it
>     worse when I take up the lamp again.
>
>     My question is this. What do I dial into the timing light to
>     account for the mark being 1° out? (If I go the wrong way, I’ll be
>     2° out).
>
>     Thanks,
>
>     Simon
>
>
>
>     Support Team.Nethttp://www.team.net/donate.html
>
>     Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive
>
>
>     Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
> -- 
> Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here:WWW.PORTERBIKES.COM/  <http://WWW.PORTERBIKES.COM/>

--------------18FF36B66D06211A473F6EFD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Didn't you say your strobe showed 15? best bet is to always make
      sure you don't exceed the total advance at 4500RPM 34-36 is a safe
      range. the original distributors start advance at ~750 RPM, so
      make sure you set initial at that low RPM not at 1000.  Unless you
      have degree wheeled the valve timing, which could vary by 5
      degrees on either side, I'd rely on the ignition timing with a
      good strobe light. Dave <br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 4/24/2019 7:50 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;
	mso-fareast-language:EN-US;}
p.MsoList, li.MsoList, div.MsoList
	{margin-top:0cm;
	margin-right:0cm;
	margin-bottom:0cm;
	margin-left:14.15pt;
	margin-bottom:.0001pt;
	text-indent:-14.15pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:windowtext;
	mso-fareast-language:EN-US;}
p.MsoBodyText, li.MsoBodyText, div.MsoBodyText
	{mso-style-priority:99;
	mso-style-link:"Body Text Char";
	margin-top:0cm;
	margin-right:0cm;
	margin-bottom:6.0pt;
	margin-left:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;
	mso-fareast-language:EN-US;}
p.MsoBodyTextFirstIndent, li.MsoBodyTextFirstIndent, div.MsoBodyTextFirstIndent
	{mso-style-link:"Body Text First Indent Char";
	margin-top:0cm;
	margin-right:0cm;
	margin-bottom:6.0pt;
	margin-left:0cm;
	text-indent:10.5pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:windowtext;
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0cm;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;
	mso-fareast-language:EN-GB;}
span.MsoPlaceholderText
	{mso-style-priority:99;
	color:gray;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0cm;
	mso-margin-bottom-alt:auto;
	margin-left:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;
	mso-fareast-language:EN-GB;}
span.EmailStyle20
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;
	color:black;
	mso-fareast-language:EN-US;}
span.EmailStyle23
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.BodyTextChar
	{mso-style-name:"Body Text Char";
	mso-style-priority:99;
	mso-style-link:"Body Text";
	font-family:"Calibri",sans-serif;
	color:black;
	mso-fareast-language:EN-US;}
span.BodyTextFirstIndentChar
	{mso-style-name:"Body Text First Indent Char";
	mso-style-link:"Body Text First Indent";
	font-family:"Calibri",sans-serif;
	color:black;
	mso-fareast-language:EN-US;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="color:windowtext">Thanks for
            this.<o:p></o:p></span></p>
        <p class="MsoNormal"
          style="margin-left:90.0pt;text-indent:-90.0pt;text-autospace:none"><span
            style="color:windowtext">My notes tell me that Denis Welch,
            the man himself, advised:- </span><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif" lang="EN-US"><o:p></o:p></span></p>
        <p class="MsoList"><span lang="EN-US">“a)       Static:-100
            degrees ATDC on No1 when it’s inlet is fully open.<o:p></o:p></span></p>
        <p class="MsoList"><span lang="EN-US">b) Running: 12-15 degrees
            BTDC @1000 rpm<o:p></o:p></span></p>
        <p class="MsoBodyTextFirstIndent"><span lang="EN-US">33-38
            degrees max @ max rpm (just before it starts to pink)”<o:p></o:p></span></p>
        <p class="MsoBodyTextFirstIndent"><span lang="EN-US">And, when I
            bought their “Fast Road” cam, son Jeremy advised:-<o:p></o:p></span></p>
        <p class="MsoNormal">“15° to 18° @ 1,000rpm<span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:windowtext"><o:p></o:p></span></p>
        <p class="MsoNormal">34° to 38° @ 4,500rpm”.<o:p></o:p></p>
        <p class="MsoNormal">Most people seem to go for 15° as a start
          point. Or that’s what I thought…between us are we confusing
          static with stroboscopic timing?<o:p></o:p></p>
        <p class="MsoNormal">Simon<o:p></o:p></p>
        <p class="MsoBodyTextFirstIndent"><span lang="EN-US"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p> </o:p></span></p>
        <div>
          <div style="border:none;border-top:solid #E1E1E1
            1.0pt;padding:3.0pt 0cm 0cm 0cm">
            <p class="MsoNormal"><b><span
                  style="color:windowtext;mso-fareast-language:EN-GB"
                  lang="EN-US">From:</span></b><span
                style="color:windowtext;mso-fareast-language:EN-GB"
                lang="EN-US"> Healeys
                <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <b>On Behalf Of
                </b>David P<br>
                <b>Sent:</b> 24 April 2019 14:17<br>
                <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <b>Subject:</b> Re: [Healeys] Timing mark<o:p></o:p></span></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p>My question is why are you running it a twice the advance the
          factory advises? Excellent way to introduce preignition.<span
            style="mso-fareast-language:EN-GB"><o:p></o:p></span></p>
        <div>
          <p class="MsoNormal">On 4/24/2019 6:21 AM, <a
              href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a>
            wrote:<o:p></o:p></p>
        </div>
        <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
          <p class="MsoNormal">I bought a ProRace Harmonic Balancer a
            few months back and installed it whilst attending to some
            other engine chores….new oil pump, engine mounts, reverting
            to SUs from Webers etc.<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">Soooo….I was given sensible advice to
            mark the 15° line on the balancer as the markings are
            virtually invisible once the thing’s installed, let alone
            spinning at +/- 1,000rpm. <o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">Now for the confession. The car’s not
            been running brilliantly….some hesitation, particularly
            under load, from +/- 4,000 rpm. Leaving out fuel issues for
            the sake of this discussion, I was thinking about the timing
            again. And I know that it’s been showing 15° BTDC with my
            brand new timing light. But I was still not sure so I looked
            at the photo of my painted timing mark. It shows that I
            managed to put the paint on the 16<i><span
                style="font-family:&quot;Cambria Math&quot;,serif">°</span></i>
            mark. Now, 1° isn’t a lot but I can foresee the potential of
            making it worse when I take up the lamp again. <o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">My question is this. What do I dial into
            the timing light to account for the mark being 1° out? (If I
            go the wrong way, I’ll be 2° out).<o:p></o:p></p>
          <p class="MsoNormal">Thanks,<o:p></o:p></p>
          <p class="MsoNormal">Simon<o:p></o:p></p>
          <p class="MsoNormal"><span style="mso-fareast-language:EN-GB"><br>
              <br>
              <o:p></o:p></span></p>
          <pre>_______________________________________________<o:p></o:p></pre>
          <pre>Support Team.Net <a href="http://www.team.net/donate.html" moz-do-not-send="true">http://www.team.net/donate.html</a><o:p></o:p></pre>
          <pre>Suggested annual donation  $12.75<o:p></o:p></pre>
          <pre><o:p> </o:p></pre>
          <pre>Archive: <a href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a><o:p></o:p></pre>
          <pre><o:p> </o:p></pre>
          <pre><a href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a><o:p></o:p></pre>
          <pre><a href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><o:p></o:p></pre>
          <pre><o:p> </o:p></pre>
          <pre>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><o:p></o:p></pre>
          <pre><o:p> </o:p></pre>
        </blockquote>
        <pre>-- <o:p></o:p></pre>
        <pre>Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a href="http://WWW.PORTERBIKES.COM/" moz-do-not-send="true">WWW.PORTERBIKES.COM/</a><o:p></o:p></pre>
      </div>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>

--------------18FF36B66D06211A473F6EFD--

--===============2931136446547935501==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2931136446547935501==--