Subject: [Healeys] Udo Putzke's FAHRSPASS Bilstein shocks

From: Wayne <[email-masked]>
Date: Thu, 4 Apr 2019 14:48:14 -0400

Hi,

          I Installed the Udo Putzke tube shock conversion over the 
Winter on my BJ-8. This week I went to reinstall my Ansa exhaust system 
and there is not enough space between the new rear shock mount and the 
frame rail for it to fit.  Has anyone else had this problem?  Buying a 
new exhaust system would kill my budget.

Regards

Wayne

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Earl Kagna" <[email-masked]>
Date: Thu, 4 Apr 2019 17:55:49 -0700

Hi Wayne.  I had basically the same problem with a stock (stainless) BJ8 
system The one pipe interfered with the left lower Bilstein shock eye.  Not 
sure if this happens to all stock Bj8 systems, or if I just got lucky.  What 
I did was to cut a section out of the offending pipe and have a new one 
fabricated and welded in with an appropriate dip in it to give the necessary 
clearance. The system aligns properly and tucks up nice and tight now.

Hope this helps.

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb

-----Original Message----- 
From: Wayne
Sent: Thursday, April 04, 2019 11:48 AM
To: [email-masked]
Subject: [Healeys] Udo Putzke's FAHRSPASS Bilstein shocks

Hi,

Regards

Wayne

[email-masked]