Subject: Re: [Healeys] 100 nose repair

From: Kent McLean <[email-masked]>
Date: Wed, 3 Apr 2019 14:40:55 -0400

Sarah Carr wrote:
> Ah, do I love the List!  A nose section is now on order from A-H Spares 

Dang it.  I was starting to envision a 100 with all its body panels in black carbon-fiber, clearcoated. That would turn a head or two. I don’t think I could write a big enough check for it, though.

-
Kent McLean
’56 100 BN2

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "S. Carr" <[email-masked]>
Date: Thu, 4 Apr 2019 10:21:21 -0400

Well, if anybody has the body panels and the $$ to go that route, I can give 
you the contact info for our fabricator.......

Sarah

-----Original Message----- 
From: Kent McLean
Sent: Wednesday, April 03, 2019 2:40 PM
To: [email-masked]
Subject: Re: [Healeys] 100 nose repair

> Ah, do I love the List!  A nose section is now on order from A-H Spares

Dang it.  I was starting to envision a 100 with all its body panels in black 
carbon-fiber, clearcoated. That would turn a head or two. I don’t think I 
could write a big enough check for it, though.

-
Kent McLean
’56 100 BN2

[email-masked]

---

From: "David Nock" <[email-masked]>
Date: Thu, 4 Apr 2019 08:45:59 -0700 boundary="----=_NextPart_000_00CB_01D4EAC2.D3A46B70"

This is a multi-part message in MIME format.

------=_NextPart_000_00CB_01D4EAC2.D3A46B70
	format=flowed;
	charset="UTF-8";
	reply-type=response
Content-Transfer-Encoding: 8bit

I have a customer that has made carbon fiber fenders

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com

Help us have our Founder Norman Nock inducteed into the
British Sportscar Hall of Fame, You can vote for your favorites
by visiting the site at.
www.britishsportscarhall.org
-----Original Message----- 
From: S. Carr
Sent: Thursday, April 04, 2019 7:21 AM
To: [email-masked]
Subject: Re: [Healeys] 100 nose repair

Sarah

-----Original Message----- 
From: Kent McLean
Sent: Wednesday, April 03, 2019 2:40 PM
To: [email-masked]
Subject: Re: [Healeys] 100 nose repair

-
Kent McLean
’56 100 BN2

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_NextPart_000_00CB_01D4EAC2.D3A46B70
	name="Front Fenders # 44.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Front Fenders # 44.jpg"

------=_NextPart_000_00CB_01D4EAC2.D3A46B70
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_00CB_01D4EAC2.D3A46B70--