Subject: Re: [Healeys] transmission oil

From: Tom Felts <[email-masked]>
Date: Tue, 23 Apr 2019 14:35:48 -0400 (EDT)

My guess, 20 years.
----- Original Message -----
From: Dr C A Rubino <[email-masked]>
To: healeylist <[email-masked]>
Sent: Tue, 23 Apr 2019 13:31:12 -0400 (EDT)
Subject: [Healeys] transmission oil

had my tranny rebuilt 2 years ago. I run with MT 90 Redline. What is your recommendation regarding when to change the oil?
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mark Fawcett <[email-masked]>
Date: Tue, 23 Apr 2019 14:50:13 -0700

--===============1076453390161267474==

--0000000000005fb8330587399206

Well then I guess I'll have to change my next year. Thanks for the reminder
Tom.

Mark Fawcett

On Tue, Apr 23, 2019 at 11:35 AM Tom Felts <[email-masked]> wrote:

> had my tranny rebuilt 2 years ago. I run with MT 90 Redline. What is your
> recommendation regarding when to change the oil?
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000005fb8330587399206
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Well then I guess I&#39;ll have to change my next year. Th=
anks for the reminder Tom.<div><br></div><div>Mark Fawcett</div></div><br><=
div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Tue, Apr=
 23, 2019 at 11:35 AM Tom Felts &lt;<a href=3D"mailto:[email-masked]=
et">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gm=
ail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,=
204,204);padding-left:1ex">My guess, 20 years.<br>
----- Original Message -----<br>
From: Dr C A Rubino &lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank">[email-masked]</a>&gt;<br>
To: healeylist &lt;<a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a>&gt;<br>
Sent: Tue, 23 Apr 2019 13:31:12 -0400 (EDT)<br>
Subject: [Healeys] transmission oil<br>
<br>
had my tranny rebuilt 2 years ago. I run with MT 90 Redline. What is your r=
ecommendation regarding when to change the oil?<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team=
.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000005fb8330587399206--

--===============1076453390161267474==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1076453390161267474==--

---

From: Kees Oudesluijs <[email-masked]>
Date: Wed, 24 Apr 2019 00:02:20 +0200

This is a multi-part message in MIME format.
--===============5822074221270771425==
 boundary="------------D0BD67A8516484599143A5BE"
Content-Language: nl

This is a multi-part message in MIME format.
--------------D0BD67A8516484599143A5BE
Content-Transfer-Encoding: 8bit

Depends on the mileage. These days there is no recommendation of changed 
transmission oil. Often there even is no drain hole for it.

For safety sake say every five years when you are doing up to 5000mls a 
year??

Oils are so much better now comparedwith 60-70 years ago

Kees Oudesluijs

Op 23-4-2019 om 23:50 schreef Mark Fawcett:
> Well then I guess I'll have to change my next year. Thanks for the 
> reminder Tom.
>
> Mark Fawcett
>
> On Tue, Apr 23, 2019 at 11:35 AM Tom Felts <[email-masked] 
>
>     My guess, 20 years.
>     To: healeylist <[email-masked]
>     had my tranny rebuilt 2 years ago. I run with MT 90 Redline. What
>     is your recommendation regarding when to change the oil?
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------D0BD67A8516484599143A5BE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Depends on the mileage. These days there is no recommendation of
      changed transmission oil. Often there even is no drain hole for
      it.</p>
    <p>For safety sake say every five years when you are doing up to
      5000mls a year??</p>
    <p>Oils are so much better now comparedwith 60-70 years ago<br>
    </p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 23-4-2019 om 23:50 schreef Mark
      Fawcett:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Well then I guess I'll have to change my next year.
        Thanks for the reminder Tom.
        <div><br>
        </div>
        <div>Mark Fawcett</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Tue, Apr 23, 2019 at 11:35
          AM Tom Felts &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">My
          guess, 20 years.<br>
          ----- Original Message -----<br>
          From: Dr C A Rubino &lt;<a href="mailto:[email-masked]"
            target="_blank" moz-do-not-send="true">[email-masked]</a>&gt;<br>
          To: healeylist &lt;<a href="mailto:[email-masked]"
            target="_blank" moz-do-not-send="true">[email-masked]</a>&gt;<br>
          Sent: Tue, 23 Apr 2019 13:31:12 -0400 (EDT)<br>
          Subject: [Healeys] transmission oil<br>
          <br>
          had my tranny rebuilt 2 years ago. I run with MT 90 Redline.
          What is your recommendation regarding when to change the oil?<br>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------D0BD67A8516484599143A5BE--

--===============5822074221270771425==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5822074221270771425==--

---

From: Mike Sinclair <[email-masked]>
Date: Thu, 25 Apr 2019 08:52:18 -0700

This is a multi-part message in MIME format.
--===============2959439988567535605==
 boundary="------------99E9D04A3A877EB155C4799E"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------99E9D04A3A877EB155C4799E
Content-Transfer-Encoding: 8bit

True.  I changed the transmission oil on my Olds once.  There was no 
drain, so I just removed all the bolts around the edge.   Very hard to 
do without a lift.  Found out the quantity of oil is about five feet in 
diameter and a quarter inch deep.

Mike

On 4/23/2019 3:02 PM, Kees Oudesluijs wrote:
>
> Depends on the mileage. These days there is no recommendation of 
> changed transmission oil. Often there even is no drain hole for it.
>
> For safety sake say every five years when you are doing up to 5000mls 
> a year??
>
>>     From: Dr C A Rubino <[email-masked]
>> Support Team.Nethttp://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive
>>
>> [email-masked]
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

---
This email has been checked for viruses by AVG.
https://www.avg.com

--------------99E9D04A3A877EB155C4799E
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p><font face="Tahoma">True.  I changed the transmission oil on my
        Olds once.  There was no drain, so I just removed all the bolts
        around the edge.   Very hard to do without a lift.  Found out
        the quantity of oil is about five feet in diameter and a quarter
        inch deep.</font></p>
    <p><font face="Tahoma">Mike</font><br>
    </p>
    <div class="moz-cite-prefix">On 4/23/2019 3:02 PM, Kees Oudesluijs
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>Depends on the mileage. These days there is no recommendation
        of changed transmission oil. Often there even is no drain hole
        for it.</p>
      <p>For safety sake say every five years when you are doing up to
        5000mls a year??</p>
      <p>Oils are so much better now comparedwith 60-70 years ago<br>
      </p>
      <p>Kees Oudesluijs</p>
      <p><br>
      </p>
      <p><br>
      </p>
      <div class="moz-cite-prefix">Op 23-4-2019 om 23:50 schreef Mark
        Fawcett:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div dir="ltr">Well then I guess I'll have to change my next
          year. Thanks for the reminder Tom.
          <div><br>
          </div>
          <div>Mark Fawcett</div>
        </div>
        <br>
        <div class="gmail_quote">
          <div dir="ltr" class="gmail_attr">On Tue, Apr 23, 2019 at
            11:35 AM Tom Felts &lt;<a
              href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a>&gt;
            wrote:<br>
          </div>
          <blockquote class="gmail_quote" style="margin:0px 0px 0px
            0.8ex;border-left:1px solid
            rgb(204,204,204);padding-left:1ex">My guess, 20 years.<br>
            ----- Original Message -----<br>
            From: Dr C A Rubino &lt;<a href="mailto:[email-masked]"
              target="_blank" moz-do-not-send="true">[email-masked]</a>&gt;<br>
            To: healeylist &lt;<a href="mailto:[email-masked]"
              target="_blank" moz-do-not-send="true">[email-masked]</a>&gt;<br>
            Sent: Tue, 23 Apr 2019 13:31:12 -0400 (EDT)<br>
            Subject: [Healeys] transmission oil<br>
            <br>
            had my tranny rebuilt 2 years ago. I run with MT 90 Redline.
            What is your recommendation regarding when to change the
            oil?<br>
            _______________________________________________<br>
            Support Team.Net <a href="http://www.team.net/donate.html"
              rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
            Suggested annual donation  $12.75<br>
            <br>
            Archive: <a href="http://www.team.net/pipermail/healeys"
              rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
            <a href="http://autox.team.net/archive" rel="noreferrer"
              target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
            <br>
            <a href="mailto:[email-masked]" target="_blank"
              moz-do-not-send="true">[email-masked]</a><br>
            <a href="http://autox.team.net/mailman/listinfo/healeys"
              rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
            <br>
            Unsubscribe/Manage: <a
              href="http://autox.team.net/mailman/options/healeys/[email-masked]"
              rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            <br>
          </blockquote>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      </blockquote>
      <br>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt=""  width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------99E9D04A3A877EB155C4799E--

--===============2959439988567535605==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2959439988567535605==--