Subject: [Healeys] BT7 hood frame webbing straps

From: Tom McCay <[email-masked]>
Date: Thu, 31 Jan 2019 15:44:40 +0000

Hi, can anyone provide me with some images of how the webbing straps are 
installed and fixed to the hood frame on a Healey BT7 please?

Many thanks

Tom

AH3000 MKIII BJ8

MG MGA 1600

Classic Mini Park Lane

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Thu, 31 Jan 2019 17:13:31 +0000 (UTC)

--===============5536237339641789068==
	boundary="----=_Part_994956_152977600.1548954811244"

------=_Part_994956_152977600.1548954811244
Content-Transfer-Encoding: quoted-printable

=20
 Same for a BN6Thanks
=20
-----Original Message-----
From: Tom McCay <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Jan 31, 2019 11:46 am
Subject: [Healeys] BT7 hood frame webbing straps

Hi, can anyone provide me with some images of how the webbing straps are=20
installed and fixed to the hood frame on a Healey BT7 please?

Many thanks

Tom

AH3000 MKIII BJ8

MG MGA 1600

Classic Mini Park Lane

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

[email-masked]

------=_Part_994956_152977600.1548954811244
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div> <br>
</div>

<div> <font size="2">Same for a BN6</font></div>

<div><font size="2">Thanks</font><br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Tom McCay &lt;[email-masked]&gt;<br>
To: healeys &lt;[email-masked]&gt;<br>
Sent: Thu, Jan 31, 2019 11:46 am<br>
Subject: [Healeys] BT7 hood frame webbing straps<br>
<br>

<div dir="ltr">Hi, can anyone provide me with some images of how the webbing straps are <br>
</div>

<div dir="ltr">installed and fixed to the hood frame on a Healey BT7 please?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Many thanks<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Tom<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">AH3000 MKIII BJ8<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">MG MGA 1600<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Classic Mini Park Lane<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr">Support Team.Net <a target="_blank" rel="noopener noreferrer" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Suggested annual donation&nbsp; $12.75<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Archive: <a target="_blank" rel="noopener noreferrer" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys </a><a target="_blank" rel="noopener noreferrer" href="http://autox.team.net/archive">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><a target="_blank" rel="noopener noreferrer" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a target="_blank" rel="noopener noreferrer" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>
</div>
</font>
------=_Part_994956_152977600.1548954811244--

--===============5536237339641789068==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5536237339641789068==--