Subject: [Healeys] Running hot/Overheating

From: Bob Spidell <[email-masked]>
Date: Thu, 3 Jan 2019 08:53:30 -0800

This is a multi-part message in MIME format.
--------------75C4DFBCBD3538B6852E55E8
Content-Transfer-Encoding: 8bit

Yeah, I know this one's been beat to death, but I came across this 
article from the latest Hagerty's glossy.  I think it sums up the issue 
nicely, and might be of help, especially with newcomers to the List (who 
sometimes seem to join just to ask this question).  Incidentally, I just 
inherited a '65 Mustang with 289 that has the 'coolant flow' 
problem--there's plenty of space in the engine bay--and I think there's 
consensus that Big Healeys have an 'airflow' problem.

Bob

--------------75C4DFBCBD3538B6852E55E8
 name="IMG_0025.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="IMG_0025.jpg"

--------------75C4DFBCBD3538B6852E55E8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--------------75C4DFBCBD3538B6852E55E8--

---

From: "Bruce Steele" <[email-masked]>
Date: Fri, 4 Jan 2019 12:45:09 -0800

Last fall, I added the Moss oil cooler kit, the air shovel from Chris Gallagher ([email-masked]), which, for those not familiar with it, is basically a bolt-in chin scoop that funnels air to the radiator, and switched from 50/50 water/ethylene glycol to pure water with No-Rosion.  Dropped the running temp about 10 degrees, though sitting in stop and go traffic above 90 degrees is still a concern.  But they do buy me a little more time.

Bruce Steele
Brea, CA
1960 BN7

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob Spidell
Sent: Thursday, January 03, 2019 8:54 AM
To: Healeys <[email-masked]>
Subject: [Healeys] Running hot/Overheating

Yeah, I know this one's been beat to death, but I came across this article from the latest Hagerty's glossy.  I think it sums up the issue nicely, and might be of help, especially with newcomers to the List (who sometimes seem to join just to ask this question).  Incidentally, I just inherited a '65 Mustang with 289 that has the 'coolant flow' 
problem--there's plenty of space in the engine bay--and I think there's consensus that Big Healeys have an 'airflow' problem.

Bob

[email-masked]