Subject: [Healeys] FW: Wiper drive

From: Dennis Gavin <[email-masked]>
Date: Sat, 5 Jan 2019 20:34:56 +0000

--_003_BL0PR1901MB2017E7674D3F57CB3C1329F8AC8F0BL0PR1901MB2017_
Content-Transfer-Encoding: quoted-printable

Subject: Wiper motor to wheelbox drive assembly

I had issues with driver side wiper not sweeping the normal arch and acting=
 as if it were not engaged with the motor drive. I eventually got under the=
 dash and could see the tube that encases the drive cable/gear between the =
motor and the driver side wheel box was not located properly. I believe the=
 flared end of the tube should be captured in the wheelhouse bracket as the=
 passenger side is installed. It appears the flare should fit in a groove i=
n the wheelhouse bracket. I attempted to relocate the tube but had trouble =
making it reach. I backed off the tube from the motor end and now have the =
tube captured at the wheelbox but can't make the nut reach the threads on t=
he motor housing. I have attached a pic that should explain much better. If=
 anybody can steer me on this I'd really appreciate your efforts. The pic s=
hows the wheelbox to the left with the tube captured in the bracket. To the=
 right it shows the nut unable to reach the threads on the motor assembly.

Dennis
63 BJ7

-----Original Message-----
From: Dennis Gavin <[email-masked]>=20
Sent: Saturday, January 05, 2019 3:16 PM
To: Dennis Gavin <[email-masked]>
Subject: Wiper drive

--_003_BL0PR1901MB2017E7674D3F57CB3C1329F8AC8F0BL0PR1901MB2017_
Content-Description: IMG_2889.jpg
Content-Disposition: attachment; filename="IMG_2889.jpg"; size=2822787;
	creation-date="Sat, 05 Jan 2019 20:16:06 GMT";
	modification-date="Sat, 05 Jan 2019 20:34:56 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_003_BL0PR1901MB2017E7674D3F57CB3C1329F8AC8F0BL0PR1901MB2017_
Content-Description: ATT00001.txt
Content-Disposition: attachment; filename="ATT00001.txt"; size=79;
	creation-date="Sat, 05 Jan 2019 20:16:06 GMT";
	modification-date="Sat, 05 Jan 2019 20:16:06 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

DQoNCkRlbm5pcyBHYXZpbg0KR2F2aW4gQXNzb2NpYXRlcyBJbmMNCig1MDgpLTM4MS0xMDkwDQpE
amdAZ2F2aW5hc3NvY2lhdGVzLmNvbQ==

--_003_BL0PR1901MB2017E7674D3F57CB3C1329F8AC8F0BL0PR1901MB2017_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--_003_BL0PR1901MB2017E7674D3F57CB3C1329F8AC8F0BL0PR1901MB2017_--

---

From: Michael Salter <[email-masked]>
Date: Sun, 6 Jan 2019 08:20:40 -0500

--===============3855627249901465416==

--000000000000fe2a81057ec9fa45

Hi Dennis, I've been where you are and worse!!!
First thing to do is remove the wiper arms from the wheel boxes because
things can get out of hand very quickly and you don't want them scratching
the bodywork.

Next remove the motor mounting nuts and studs so that the motor is
completely free to move into position on the end of the tube. It's really
easy to cross thread that tube nut so be sure to run it on with your
fingers and only use a wrench when you are sure it is on straight.

Now work on remounting the motor which may involve loosening both wheelbox
nuts to let the wheelboxes "float" in their mounting holes.

Good luck, it's one of the most difficult and uncomfortable jobs on a
Healey.

M

On Sun, Jan 6, 2019, 4:16 AM Dennis Gavin <[email-masked] wrote:

> I had issues with driver side wiper not sweeping the normal arch and
> acting as if it were not engaged with the motor drive. I eventually got
> under the dash and could see the tube that encases the drive cable/gear
> between the motor and the driver side wheel box was not located properly. I
> believe the flared end of the tube should be captured in the wheelhouse
> bracket as the passenger side is installed. It appears the flare should fit
> in a groove in the wheelhouse bracket. I attempted to relocate the tube but
> had trouble making it reach. I backed off the tube from the motor end and
> now have the tube captured at the wheelbox but can't make the nut reach the
> threads on the motor housing. I have attached a pic that should explain
> much better. If anybody can steer me on this I'd really appreciate your
> efforts. The pic shows the wheelbox to the left with the tube captured in
> the bracket. To the right it shows the nut unable to reach the threads on
> the motor assembly.
>
> Dennis
> 63 BJ7
>
> From: Dennis Gavin <[email-masked]>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000fe2a81057ec9fa45
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Hi Dennis, I&#39;ve been where you are and worse!!!<div d=
ir=3D"auto">First thing to do is remove the wiper arms from the wheel boxes=
 because things can get out of hand very quickly and you don&#39;t want the=
m scratching the bodywork.</div><div dir=3D"auto"><br></div><div dir=3D"aut=
o">Next remove the motor mounting nuts and studs so that the motor is compl=
etely free to move into position on the end of the tube. It&#39;s really ea=
sy to cross thread that tube nut so be sure to run it on with your fingers =
and only use a wrench when you are sure it is on straight.</div><div dir=3D=
"auto"><br></div><div dir=3D"auto">Now work on remounting the motor which m=
ay involve loosening both wheelbox nuts to let the wheelboxes &quot;float&q=
uot; in their mounting holes.</div><div dir=3D"auto"><br></div><div dir=3D"=
auto">Good luck, it&#39;s one of the most difficult and uncomfortable jobs =
on a Healey.</div><div dir=3D"auto"><br></div><div dir=3D"auto">M</div><div=
 dir=3D"auto"><br></div></div><br><div class=3D"gmail_quote"><div dir=3D"lt=
r">On Sun, Jan 6, 2019, 4:16 AM Dennis Gavin &lt;<a href=3D"mailto:djg@gavi=
nassociates.com">[email-masked]</a> wrote:<br></div><blockquote cl=
ass=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;p=
adding-left:1ex"><br>
<br>
Subject: Wiper motor to wheelbox drive assembly<br>
<br>
I had issues with driver side wiper not sweeping the normal arch and acting=
 as if it were not engaged with the motor drive. I eventually got under the=
 dash and could see the tube that encases the drive cable/gear between the =
motor and the driver side wheel box was not located properly. I believe the=
 flared end of the tube should be captured in the wheelhouse bracket as the=
 passenger side is installed. It appears the flare should fit in a groove i=
n the wheelhouse bracket. I attempted to relocate the tube but had trouble =
making it reach. I backed off the tube from the motor end and now have the =
tube captured at the wheelbox but can&#39;t make the nut reach the threads =
on the motor housing. I have attached a pic that should explain much better=
. If anybody can steer me on this I&#39;d really appreciate your efforts. T=
he pic shows the wheelbox to the left with the tube captured in the bracket=
. To the right it shows the nut unable to reach the threads on the motor as=
sembly.<br>
<br>
Dennis<br>
63 BJ7<br>
<br>
-----Original Message-----<br>
From: Dennis Gavin &lt;<a href=3D"mailto:[email-masked]" target=3D=
"_blank" rel=3D"noreferrer">[email-masked]</a>&gt; <br>
Sent: Saturday, January 05, 2019 3:16 PM<br>
To: Dennis Gavin &lt;<a href=3D"mailto:[email-masked]" target=3D"_=
blank" rel=3D"noreferrer">[email-masked]</a>&gt;<br>
Subject: Wiper drive<br>
<br>
<br>
<br>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000fe2a81057ec9fa45--

--===============3855627249901465416==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3855627249901465416==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 7 Jan 2019 14:51:07 -0800

This is a multi-part message in MIME format.
--===============2045104397998767184==
 boundary="------------E4F3B25AB26D26539923030E"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E4F3B25AB26D26539923030E
Content-Transfer-Encoding: 8bit

FWIW, I just noticed the latest edition of Moss's magazine 'Moss 
Motoring' has a tech article on wipers.  Should be on their website 
(mossmotors.com).

On 1/6/2019 5:20 AM, Michael Salter wrote:
> First thing to do is remove the wiper arms from the wheel boxes 
> because things can get out of hand very quickly and you don't want 
> them scratching the bodywork.
>
> completely free to move into position on the end of the tube. It's 
> really easy to cross thread that tube nut so be sure to run it on with 
> your fingers and only use a wrench when you are sure it is on straight.
>
> Now work on remounting the motor which may involve loosening both 
> wheelbox nuts to let the wheelboxes "float" in their mounting holes.
>
> On Sun, Jan 6, 2019, 4:16 AM Dennis Gavin <[email-masked] 
>
>
>
>     I had issues with driver side wiper not sweeping the normal arch
>     and acting as if it were not engaged with the motor drive. I
>     eventually got under the dash and could see the tube that encases
>     the drive cable/gear between the motor and the driver side wheel
>     box was not located properly. I believe the flared end of the tube
>     should be captured in the wheelhouse bracket as the passenger side
>     is installed. It appears the flare should fit in a groove in the
>     wheelhouse bracket. I attempted to relocate the tube but had
>     trouble making it reach. I backed off the tube from the motor end
>     and now have the tube captured at the wheelbox but can't make the
>     nut reach the threads on the motor housing. I have attached a pic
>     that should explain much better. If anybody can steer me on this
>     I'd really appreciate your efforts. The pic shows the wheelbox to
>     the left with the tube captured in the bracket. To the right it
>     shows the nut unable to reach the threads on the motor assembly.
>
>     Dennis
>     63 BJ7
>

--------------E4F3B25AB26D26539923030E
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>FWIW, I just noticed the latest edition of Moss's magazine 'Moss
      Motoring' has a tech article on wipers.  Should be on their
      website (mossmotors.com).<br>
    </p>
    <div class="moz-cite-prefix">On 1/6/2019 5:20 AM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">Hi Dennis, I've been where you are and worse!!!
        <div dir="auto">First thing to do is remove the wiper arms from
          the wheel boxes because things can get out of hand very
          quickly and you don't want them scratching the bodywork.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Next remove the motor mounting nuts and studs so
          that the motor is completely free to move into position on the
          end of the tube. It's really easy to cross thread that tube
          nut so be sure to run it on with your fingers and only use a
          wrench when you are sure it is on straight.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Now work on remounting the motor which may
          involve loosening both wheelbox nuts to let the wheelboxes
          "float" in their mounting holes.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Good luck, it's one of the most difficult and
          uncomfortable jobs on a Healey.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">M</div>
        <div dir="auto"><br>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr">On Sun, Jan 6, 2019, 4:16 AM Dennis Gavin &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex"><br>
          <br>
          Subject: Wiper motor to wheelbox drive assembly<br>
          <br>
          I had issues with driver side wiper not sweeping the normal
          arch and acting as if it were not engaged with the motor
          drive. I eventually got under the dash and could see the tube
          that encases the drive cable/gear between the motor and the
          driver side wheel box was not located properly. I believe the
          flared end of the tube should be captured in the wheelhouse
          bracket as the passenger side is installed. It appears the
          flare should fit in a groove in the wheelhouse bracket. I
          attempted to relocate the tube but had trouble making it
          reach. I backed off the tube from the motor end and now have
          the tube captured at the wheelbox but can't make the nut reach
          the threads on the motor housing. I have attached a pic that
          should explain much better. If anybody can steer me on this
          I'd really appreciate your efforts. The pic shows the wheelbox
          to the left with the tube captured in the bracket. To the
          right it shows the nut unable to reach the threads on the
          motor assembly.<br>
          <br>
          Dennis<br>
          63 BJ7</blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------E4F3B25AB26D26539923030E--

--===============2045104397998767184==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2045104397998767184==--