Subject: Re: [Healeys] Valve clearances

From: "John Rowe" <[email-masked]>
Date: Sat, 12 Jan 2019 14:48:06 +1000

This is a multi-part message in MIME format.

--===============8735769276351270322==
	boundary="----=_NextPart_000_002B_01D4AA85.D4D8D760"
Content-Language: en-au

This is a multi-part message in MIME format.

------=_NextPart_000_002B_01D4AA85.D4D8D760
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Simon,

Modified cams require the large clearance (don't ask me why?) So go for .015
that is what mine is.

John Rowe

Qld

Australia

From: Healeys [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, 12 January 2019 9:14 AM
To: Healeys
Subject: [Healeys] Valve clearances

The car is a MkII BT7.

The BMC manual says adjust the clearances, cold, to 0.012".

Denis Welch said I should go 0.015", cold, after fitting their "Fast Road"
cam.

The rolling road guy said 0.016", warm.

I have the radiator out right now so I can get a nice socket onto that nut
and have a go at the clearances.

Stick with 0.015", cold?

Thanks,

Simon

------=_NextPart_000_002B_01D4AA85.D4D8D760
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-AU =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>Simon,<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>Modified cams require =
the large clearance (don&#8217;t ask me why?) So go for .015 that is =
what mine is.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>John Rowe<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>Qld<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>Australia<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> Healeys =
[mailto:[email-masked]] <b>On Behalf Of =
</b>[email-masked]<br><b>Sent:</b> Saturday, 12 =
January 2019 9:14 AM<br><b>To:</b> Healeys<br><b>Subject:</b> [Healeys] =
Valve clearances<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
lang=3DEN-GB>The car is a MkII BT7.<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>The BMC manual says adjust the =
clearances, cold, to 0.012&#8221;.<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Denis Welch said I should go =
0.015&#8221;, cold, after fitting their &#8220;Fast Road&#8221; =
cam.<o:p></o:p></span></p><p class=3DMsoNormal><span lang=3DEN-GB>The =
rolling road guy said 0.016&#8221;, warm.<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>I have the radiator out right now =
so I can get a nice socket onto that nut and have a go at the =
clearances.<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Stick with 0.015&#8221;, cold?<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Thanks,<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
lang=3DEN-GB>Simon<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_002B_01D4AA85.D4D8D760--

--===============8735769276351270322==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8735769276351270322==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 12 Jan 2019 08:51:48 -0800

This is a multi-part message in MIME format.
--===============6354960849951474747==
 boundary="------------EB2F2548B709E68879655B50"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EB2F2548B709E68879655B50
Content-Transfer-Encoding: 8bit

Makes sense (for some reason).  I put a DWR1 cam in my BJ8 which, 
according to DWR, 'is a little better than the BJ8 cam and so works well 
in any standard or mildly tuned car' but I think the 0.015" applies to 
all profiles on the spec sheet.

Bob

On 1/11/2019 8:48 PM, John Rowe wrote:
>
> Simon,
>
> Modified cams require the large clearance (don’t ask me why?) So go 
> for .015 that is what mine is.
>
> John Rowe
>
> Qld
>
> Australia
>
> *From:*Healeys [mailto:[email-masked]] *On Behalf Of 
> [email-masked]
> *Sent:* Saturday, 12 January 2019 9:14 AM
> *To:* Healeys
> *Subject:* [Healeys] Valve clearances
>
> The car is a MkII BT7.
>
> The BMC manual says adjust the clearances, cold, to 0.012”.
>
> Denis Welch said I should go 0.015”, cold, after fitting their “Fast 
> Road” cam.
>
> The rolling road guy said 0.016”, warm.
>
> I have the radiator out right now so I can get a nice socket onto that 
> nut and have a go at the clearances.
>
> Stick with 0.015”, cold?
>
> Thanks,
>
> Simon
>
>

--------------EB2F2548B709E68879655B50
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Makes sense (for some reason).  I put a DWR1 cam in my BJ8 which,
      according to DWR, 'is a little better than the BJ8 cam and so
      works well in any standard or mildly tuned car' but I think the
      0.015" applies to all profiles on the spec sheet.<br>
    </p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 1/11/2019 8:48 PM, John Rowe wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="color:#1F497D">Simon,<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D">Modified cams
            require the large clearance (don’t ask me why?) So go for
            .015 that is what mine is.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D">John Rowe<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D">Qld<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D">Australia<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D"><o:p> </o:p></span></p>
        <div>
          <div style="border:none;border-top:solid #B5C4DF
            1.0pt;padding:3.0pt 0cm 0cm 0cm">
            <p class="MsoNormal"><b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"
                  lang="EN-US">From:</span></b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"
                lang="EN-US"> Healeys
                [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] <b>On Behalf Of
                </b><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <b>Sent:</b> Saturday, 12 January 2019 9:14 AM<br>
                <b>To:</b> Healeys<br>
                <b>Subject:</b> [Healeys] Valve clearances<o:p></o:p></span></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><span lang="EN-GB">The car is a MkII BT7.<o:p></o:p></span></p>
        <p class="MsoNormal"><span lang="EN-GB">The BMC manual says
            adjust the clearances, cold, to 0.012”.<o:p></o:p></span></p>
        <p class="MsoNormal"><span lang="EN-GB">Denis Welch said I
            should go 0.015”, cold, after fitting their “Fast Road” cam.<o:p></o:p></span></p>
        <p class="MsoNormal"><span lang="EN-GB">The rolling road guy
            said 0.016”, warm.<o:p></o:p></span></p>
        <p class="MsoNormal"><span lang="EN-GB"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span lang="EN-GB">I have the radiator out
            right now so I can get a nice socket onto that nut and have
            a go at the clearances.<o:p></o:p></span></p>
        <p class="MsoNormal"><span lang="EN-GB">Stick with 0.015”, cold?<o:p></o:p></span></p>
        <p class="MsoNormal"><span lang="EN-GB"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span lang="EN-GB">Thanks,<o:p></o:p></span></p>
        <p class="MsoNormal"><span lang="EN-GB">Simon<o:p></o:p></span></p>
      </div>
      <br>
      <pre class="moz-quote-pre" wrap="">
</pre>
    </blockquote>
  </body>
</html>

--------------EB2F2548B709E68879655B50--

--===============6354960849951474747==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6354960849951474747==--

---

From: "Bruce Steele" <[email-masked]>
Date: Sat, 12 Jan 2019 11:25:24 -0800

This is a multipart message in MIME format.

--===============5064113986714861262==
	boundary="----=_NextPart_000_0373_01D4AA69.84DD9870"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0373_01D4AA69.84DD9870
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I'm also running the DWR-1 cam and was also instructed to set all clearances
at .015 cold.

Bruce Steele

Brea, CA

1960 BN7

From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Spidell
Sent: Saturday, January 12, 2019 8:52 AM
To: [email-masked]
Subject: Re: [Healeys] Valve clearances

Makes sense (for some reason).  I put a DWR1 cam in my BJ8 which, according
to DWR, 'is a little better than the BJ8 cam and so works well in any
standard or mildly tuned car' but I think the 0.015" applies to all profiles
on the spec sheet.

Bob

Simon,

John Rowe

Qld

Australia

The car is a MkII BT7.

Stick with 0.015", cold?

Thanks,

Simon

------=_NextPart_000_0373_01D4AA69.84DD9870
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;
	color:black;}
span.EmailStyle22
	{mso-style-type:personal-reply;
	font-family:"Trebuchet MS",sans-serif;
	color:windowtext;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3D"#0563C1" vlink=3D"#954F72"><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:windowtext'>I&#8217;m also running the DWR-1 cam =
and was also instructed to set all clearances at .015 =
cold.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:windowtext'><o:p>&nbsp;</o:p></span></p><div><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:#1F497D'>Bruce Steele<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:#1F497D'>Brea, CA<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:#1F497D'>1960 BN7<o:p></o:p></span></p></div><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:windowtext'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'color:windowtext'>From:</span></b><span =
style=3D'color:windowtext'> Healeys =
[mailto:[email-masked]] <b>On Behalf Of </b>Bob =
Spidell<br><b>Sent:</b> Saturday, January 12, 2019 8:52 AM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> Re: [Healeys] Valve =
clearances<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p>Makes sense (for some =
reason).&nbsp; I put a DWR1 cam in my BJ8 which, according to DWR, 'is a =
little better than the BJ8 cam and so works well in any standard or =
mildly tuned car' but I think the 0.015&quot; applies to all profiles on =
the spec sheet.<span =
style=3D'font-size:12.0pt'><o:p></o:p></span></p><p>Bob<o:p></o:p></p><di=
v><p class=3DMsoNormal>On 1/11/2019 8:48 PM, John Rowe =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>Simon,</span><o:p></o:p></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>Modified cams require =
the large clearance (don&#8217;t ask me why?) So go for .015 that is =
what mine is.</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>John Rowe</span><o:p></o:p></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>Qld</span><o:p></o:p></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>Australia</span><o:p></o:p></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>&nbsp;</span><o:p></o:p></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif'>From:</span></=
b><span style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif'> =
Healeys [<a =
href=3D"mailto:[email-masked]">mailto:healeys-bounces@aut=
ox.team.net</a>] <b>On Behalf Of </b><a =
href=3D"mailto:[email-masked]">simon.lachlan@alexareve=
l.plus.com</a><br><b>Sent:</b> Saturday, 12 January 2019 9:14 =
AM<br><b>To:</b> Healeys<br><b>Subject:</b> [Healeys] Valve =
clearances</span><o:p></o:p></p></div></div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal><span =
lang=3DEN-GB>The car is a MkII BT7.</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>The BMC manual says adjust the =
clearances, cold, to 0.012&#8221;.</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Denis Welch said I should go =
0.015&#8221;, cold, after fitting their &#8220;Fast Road&#8221; =
cam.</span><o:p></o:p></p><p class=3DMsoNormal><span lang=3DEN-GB>The =
rolling road guy said 0.016&#8221;, warm.</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>&nbsp;</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>I have the radiator out right now =
so I can get a nice socket onto that nut and have a go at the =
clearances.</span><o:p></o:p></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Stick with 0.015&#8221;, cold?</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>&nbsp;</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Thanks,</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Simon</span><o:p></o:p></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'><br><br><o:p></o:p></span></p><pre><o:p>&nbsp;</o:p></pre><=
/blockquote></div></body></html>
------=_NextPart_000_0373_01D4AA69.84DD9870--

--===============5064113986714861262==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5064113986714861262==--

---

From: Michael MacLean <[email-masked]>
Date: Sat, 12 Jan 2019 22:39:56 +0000 (UTC)

--===============6732713024034591354==
	boundary="----=_Part_310891_944531870.1547332796598"

------=_Part_310891_944531870.1547332796598
Content-Transfer-Encoding: quoted-printable

 I'd go with .016.=C2=A0 You can always tighten it.=C2=A0 Better loose than=
 tight.Mike MacLean

    On Saturday, January 12, 2019, 11:01:32 AM PST, Bob Spidell <bspidell@c=
omcast.net> wrote: =20
=20
 =20
Makes sense (for some reason).=C2=A0 I put a DWR1 cam in my BJ8 which, acco=
rding to DWR, 'is a little better than the BJ8 cam and so works well in any=
 standard or mildly tuned car' but I think the 0.015" applies to all profil=
es on the spec sheet.
=20
=20
Bob
=20
 On 1/11/2019 8:48 PM, John Rowe wrote:
 =20
=20
#yiv1110160614 #yiv1110160614 -- _filtered #yiv1110160614 {panose-1:2 4 5 3=
 5 4 6 3 2 4;} _filtered #yiv1110160614 {font-family:Calibri;panose-1:2 15 =
5 2 2 2 4 3 2 4;} _filtered #yiv1110160614 {font-family:Tahoma;panose-1:2 1=
1 6 4 3 5 4 4 2 4;}#yiv1110160614 #yiv1110160614 p.yiv1110160614MsoNormal, =
#yiv1110160614 li.yiv1110160614MsoNormal, #yiv1110160614 div.yiv1110160614M=
soNormal {margin:0cm;margin-bottom:.0001pt;font-size:11.0pt;}#yiv1110160614=
 a:link, #yiv1110160614 span.yiv1110160614MsoHyperlink {color:#0563C1;text-=
decoration:underline;}#yiv1110160614 a:visited, #yiv1110160614 span.yiv1110=
160614MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv11=
10160614 span.yiv1110160614EmailStyle17 {}#yiv1110160614 span.yiv1110160614=
EmailStyle18 {color:#1F497D;}#yiv1110160614 .yiv1110160614MsoChpDefault {fo=
nt-size:10.0pt;} _filtered #yiv1110160614 {margin:72.0pt 72.0pt 72.0pt 72.0=
pt;}#yiv1110160614 div.yiv1110160614WordSection1 {}#yiv1110160614 =20
Simon,
=20
Modified cams require the large clearance (don=E2=80=99t ask me why?) So go=
 for .015 that is what mine is.
=20
John Rowe
=20
Qld
=20
Australia
=20
 =C2=A0
  =20
From: Healeys [mailto:[email-masked]] On Behalf Of simon.la=
[email-masked]
 Sent: Saturday, 12 January 2019 9:14 AM
 To: Healeys
 Subject: [Healeys] Valve clearances
  =20
 =C2=A0
=20
The car is a MkII BT7.
=20
The BMC manual says adjust the clearances, cold, to 0.012=E2=80=9D.
=20
Denis Welch said I should go 0.015=E2=80=9D, cold, after fitting their =E2=
=80=9CFast Road=E2=80=9D cam.
=20
The rolling road guy said 0.016=E2=80=9D, warm.
=20
 =C2=A0
=20
I have the radiator out right now so I can get a nice socket onto that nut =
and have a go at the clearances.
=20
Stick with 0.015=E2=80=9D, cold?
=20
 =C2=A0
=20
Thanks,
=20
Simon
 =20
  _______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

[email-masked]

 =20

|  | Virus-free. www.avg.com  |

------=_Part_310891_944531870.1547332796598
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydpe1d3e9c5yahoo-style-wrap" style=
=3D"font-family: times new roman, new york, times, serif; font-size: 16px;"=
><div></div>
        <div>I'd go with .016.&nbsp; You can always tighten it.&nbsp; Bette=
r loose than tight.</div><div>Mike MacLean<br></div><div><br></div>
       =20
        </div><div id=3D"yahoo_quoted_8268064185" class=3D"yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Saturday, January 12, 2019, 11:01:32 AM PST, Bob Spi=
dell &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id=3D"yiv1110160614"><div>
    <p>Makes sense (for some reason).&nbsp; I put a DWR1 cam in my BJ8 whic=
h,
      according to DWR, 'is a little better than the BJ8 cam and so
      works well in any standard or mildly tuned car' but I think the
      0.015" applies to all profiles on the spec sheet.<br clear=3D"none">
    </p>
    <p>Bob<br clear=3D"none">
    </p>
    <div class=3D"yiv1110160614yqt0287165987" id=3D"yiv1110160614yqt70378">=
<div class=3D"yiv1110160614moz-cite-prefix">On 1/11/2019 8:48 PM, John Rowe=
 wrote:<br clear=3D"none">
    </div>
    <blockquote type=3D"cite">
      </blockquote></div></div><div class=3D"yiv1110160614yqt0287165987" id=
=3D"yiv1110160614yqt92654"><style>#yiv1110160614 #yiv1110160614 --
=20
 _filtered #yiv1110160614 {panose-1:2 4 5 3 5 4 6 3 2 4;}
 _filtered #yiv1110160614 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 =
4;}
 _filtered #yiv1110160614 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4=
;}
#yiv1110160614 =20
#yiv1110160614 p.yiv1110160614MsoNormal, #yiv1110160614 li.yiv1110160614Mso=
Normal, #yiv1110160614 div.yiv1110160614MsoNormal
=09{margin:0cm;margin-bottom:.0001pt;font-size:11.0pt;}
#yiv1110160614 a:link, #yiv1110160614 span.yiv1110160614MsoHyperlink
=09{color:#0563C1;text-decoration:underline;}
#yiv1110160614 a:visited, #yiv1110160614 span.yiv1110160614MsoHyperlinkFoll=
owed
=09{color:#954F72;text-decoration:underline;}
#yiv1110160614 span.yiv1110160614EmailStyle17
=09{}
#yiv1110160614 span.yiv1110160614EmailStyle18
=09{color:#1F497D;}
#yiv1110160614 .yiv1110160614MsoChpDefault
=09{font-size:10.0pt;}
 _filtered #yiv1110160614 {margin:72.0pt 72.0pt 72.0pt 72.0pt;}
#yiv1110160614 div.yiv1110160614WordSection1
=09{}
#yiv1110160614 </style><div><div class=3D"yiv1110160614WordSection1">
        <p class=3D"yiv1110160614MsoNormal"><span style=3D"color:#1F497D;">=
Simon,</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span style=3D"color:#1F497D;">=
Modified cams
            require the large clearance (don=E2=80=99t ask me why?) So go f=
or
            .015 that is what mine is.</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span style=3D"color:#1F497D;">=
John Rowe</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span style=3D"color:#1F497D;">=
Qld</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span style=3D"color:#1F497D;">=
Australia</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span style=3D"color:#1F497D;">=
 &nbsp;</span></p>=20
        <div>
          <div style=3D"border:none;border-top:solid #B5C4DF 1.0pt;padding:=
3.0pt 0cm 0cm 0cm;">
            <p class=3D"yiv1110160614MsoNormal"><b><span style=3D"font-size=
:10.0pt;" lang=3D"EN-US">From:</span></b><span style=3D"font-size:10.0pt;" =
lang=3D"EN-US"> Healeys
                [<a rel=3D"nofollow" shape=3D"rect" class=3D"yiv1110160614m=
oz-txt-link-freetext" ymailto=3D"mailto:[email-masked]" tar=
get=3D"_blank" href=3D"mailto:[email-masked]">mailto:healey=
[email-masked]</a>] <b>On Behalf Of
                </b><a rel=3D"nofollow" shape=3D"rect" class=3D"yiv11101606=
14moz-txt-link-abbreviated" ymailto=3D"mailto:[email-masked]=
.com" target=3D"_blank" href=3D"mailto:[email-masked]">s=
[email-masked]</a><br clear=3D"none">
                <b>Sent:</b> Saturday, 12 January 2019 9:14 AM<br clear=3D"=
none">
                <b>To:</b> Healeys<br clear=3D"none">
                <b>Subject:</b> [Healeys] Valve clearances</span></p>=20
          </div>
        </div>
        <p class=3D"yiv1110160614MsoNormal"> &nbsp;</p>=20
        <p class=3D"yiv1110160614MsoNormal"><span lang=3D"EN-GB">The car is=
 a MkII BT7.</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span lang=3D"EN-GB">The BMC ma=
nual says
            adjust the clearances, cold, to 0.012=E2=80=9D.</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span lang=3D"EN-GB">Denis Welc=
h said I
            should go 0.015=E2=80=9D, cold, after fitting their =E2=80=9CFa=
st Road=E2=80=9D cam.</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span lang=3D"EN-GB">The rollin=
g road guy
            said 0.016=E2=80=9D, warm.</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span lang=3D"EN-GB"> &nbsp;</s=
pan></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span lang=3D"EN-GB">I have the=
 radiator out
            right now so I can get a nice socket onto that nut and have
            a go at the clearances.</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span lang=3D"EN-GB">Stick with=
 0.015=E2=80=9D, cold?</span></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span lang=3D"EN-GB"> &nbsp;</s=
pan></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span lang=3D"EN-GB">Thanks,</s=
pan></p>=20
        <p class=3D"yiv1110160614MsoNormal"><span lang=3D"EN-GB">Simon</spa=
n></p>=20
      </div>
      <br clear=3D"none">
      <pre class=3D"yiv1110160614moz-quote-pre"></pre>
   =20
  </div></div></div><div class=3D"yqt0287165987" id=3D"yqt41269">__________=
_____________________________________<br clear=3D"none">Support Team.Net <a=
 shape=3D"rect" href=3D"http://www.team.net/donate.html" target=3D"_blank">=
tion&nbsp; $12.75<br clear=3D"none"><br clear=3D"none">Archive: <a shape=3D=
"rect" href=3D"http://www.team.net/pipermail/healeys " target=3D"_blank">ht=
tp://www.team.net/pipermail/healeys </a><a shape=3D"rect" href=3D"http://au=
tox.team.net/archive" target=3D"_blank">http://autox.team.net/archive</a><b=
r clear=3D"none"><br clear=3D"none"><a shape=3D"rect" ymailto=3D"mailto:Hea=
[email-masked]" href=3D"mailto:[email-masked]">[email-masked]=
eam.net</a><br clear=3D"none"><a shape=3D"rect" href=3D"http://autox.team.n=
et/mailman/listinfo/healeys" target=3D"_blank">http://autox.team.net/mailma=
n/listinfo/healeys</a><br clear=3D"none"><br clear=3D"none">Unsubscribe/Man=
age: <a shape=3D"rect" href=3D"http://autox.team.net/mailman/options/healey=
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/=
options/healeys/[email-masked]</a><br clear=3D"none"><br clear=3D"=
none"></div></div>
            </div>
        </div><div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
<table style=3D"border-top: 1px solid #D3D4DE;">
=09<tr>
        <td style=3D"width: 55px; padding-top: 13px;"><a href=3D"http://www=
.avg.com/email-signature?utm_medium=3Demail&utm_source=3Dlink&utm_campaign=
=3Dsig-email&utm_content=3Dwebmail" target=3D"_blank"><img src=3D"https://i=
pmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt=3D"" =
width=3D"46" height=3D"29" style=3D"width: 46px; height: 29px;"></a></td>
=09=09<td style=3D"width: 470px; padding-top: 12px; color: #41424e; font-si=
ze: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Vi=
rus-free. <a href=3D"http://www.avg.com/email-signature?utm_medium=3Demail&=
utm_source=3Dlink&utm_campaign=3Dsig-email&utm_content=3Dwebmail" target=3D=
"_blank" style=3D"color: #4453ea;">www.avg.com</a>
=09=09</td>
=09</tr>
</table><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" heigh=
t=3D"1"></a></div></body></html>
------=_Part_310891_944531870.1547332796598--

--===============6732713024034591354==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6732713024034591354==--

---

From: <[email-masked]>
Date: Sat, 12 Jan 2019 17:06:01 -0600

--===============0727867534154553432==
	boundary="----=_NextPart_000_0006_01D4AA99.18CE2BB0"
Content-Language: en-us

------=_NextPart_000_0006_01D4AA99.18CE2BB0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Valve clearances are not that critical.  A smaller clearance will slightly
lengthen the duration of the cam, while a larger clearance will shorten the
duration.  A larger clearance will also cause the valve opening to
accelerate more quickly, so, the valve train must be up to the stress.

I have run clearances all of the way from .006 to .020, depending on the cam
and the effect, which I want to accomplish.

When in doubt, set to the lash recommended by the cam manufacturer.

Regards,

Jim Hockert

From: Healeys <[email-masked]> On Behalf Of Bruce Steele
Sent: Saturday, January 12, 2019 1:25 PM
To: 'Bob Spidell' <[email-masked]>; [email-masked]
Subject: Re: [Healeys] Valve clearances

Bruce Steele

Brea, CA

1960 BN7

Bob

Simon,

John Rowe

Qld

Australia

The car is a MkII BT7.

Stick with 0.015", cold?

Thanks,

Simon

------=_NextPart_000_0006_01D4AA99.18CE2BB0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;
	color:black;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
span.EmailStyle21
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;}
span.EmailStyle22
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
span.EmailStyle23
	{mso-style-type:personal;
	font-family:"Trebuchet MS",sans-serif;
	font-weight:normal;
	font-style:normal;}
span.EmailStyle25
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3D"#0563C1" vlink=3D"#954F72"><div =
class=3DWordSection1><p class=3DMsoNormal>Valve clearances are not that =
critical.&nbsp; A smaller clearance will slightly lengthen the duration =
of the cam, while a larger clearance will shorten the duration.&nbsp; A =
larger clearance will also cause the valve opening to accelerate more =
quickly, so, the valve train must be up to the stress.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I have run =
clearances all of the way from .006 to .020, depending on the cam and =
the effect, which I want to accomplish.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>When in =
doubt, set to the lash recommended by the cam =
manufacturer.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Regards,<o:p></o:p></p><p class=3DMsoNormal>Jim =
Hockert<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Healeys =
&lt;[email-masked]&gt; <b>On Behalf Of </b>Bruce =
Steele<br><b>Sent:</b> Saturday, January 12, 2019 1:25 PM<br><b>To:</b> =
'Bob Spidell' &lt;[email-masked]&gt;; =
[email-masked]<br><b>Subject:</b> Re: [Healeys] Valve =
clearances<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'>I&#8217;m also running the DWR-1 cam and was also =
instructed to set all clearances at .015 cold.<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><div><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:#1F497D'>Bruce Steele<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:#1F497D'>Brea, CA<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:#1F497D'>1960 BN7<o:p></o:p></span></p></div><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Healeys [<a =
href=3D"mailto:[email-masked]">mailto:healeys-bounces@aut=
ox.team.net</a>] <b>On Behalf Of </b>Bob Spidell<br><b>Sent:</b> =
Saturday, January 12, 2019 8:52 AM<br><b>To:</b> <a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><b>S=
ubject:</b> Re: [Healeys] Valve clearances<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p>Makes sense (for some =
reason).&nbsp; I put a DWR1 cam in my BJ8 which, according to DWR, 'is a =
little better than the BJ8 cam and so works well in any standard or =
mildly tuned car' but I think the 0.015&quot; applies to all profiles on =
the spec sheet.<span =
style=3D'font-size:12.0pt'><o:p></o:p></span></p><p>Bob<o:p></o:p></p><di=
v><p class=3DMsoNormal>On 1/11/2019 8:48 PM, John Rowe =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>Simon,</span><o:p></o:p></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>Modified cams require =
the large clearance (don&#8217;t ask me why?) So go for .015 that is =
what mine is.</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>John Rowe</span><o:p></o:p></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>Qld</span><o:p></o:p></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>Australia</span><o:p></o:p></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>&nbsp;</span><o:p></o:p></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif'>From:</span></=
b><span style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif'> =
Healeys [<a =
href=3D"mailto:[email-masked]">mailto:healeys-bounces@aut=
ox.team.net</a>] <b>On Behalf Of </b><a =
href=3D"mailto:[email-masked]">simon.lachlan@alexareve=
l.plus.com</a><br><b>Sent:</b> Saturday, 12 January 2019 9:14 =
AM<br><b>To:</b> Healeys<br><b>Subject:</b> [Healeys] Valve =
clearances</span><o:p></o:p></p></div></div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p><p class=3DMsoNormal><span =
lang=3DEN-GB>The car is a MkII BT7.</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>The BMC manual says adjust the =
clearances, cold, to 0.012&#8221;.</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Denis Welch said I should go =
0.015&#8221;, cold, after fitting their &#8220;Fast Road&#8221; =
cam.</span><o:p></o:p></p><p class=3DMsoNormal><span lang=3DEN-GB>The =
rolling road guy said 0.016&#8221;, warm.</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>&nbsp;</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>I have the radiator out right now =
so I can get a nice socket onto that nut and have a go at the =
clearances.</span><o:p></o:p></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Stick with 0.015&#8221;, cold?</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>&nbsp;</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Thanks,</span><o:p></o:p></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Simon</span><o:p></o:p></p><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'><o:p>&nbsp;</o:p></span></p><pre><o:p>&nbsp;</o:p></pre></b=
lockquote></div></body></html>
------=_NextPart_000_0006_01D4AA99.18CE2BB0--

--===============0727867534154553432==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0727867534154553432==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 12 Jan 2019 15:10:35 -0800

This is a multi-part message in MIME format.
--===============7374238026472648777==
 boundary="------------6436193DACAC0497B558DA96"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6436193DACAC0497B558DA96
Content-Transfer-Encoding: 8bit

I should note the rockers are pretty noisy at 0.015; IIRC I tightened 
them up just a bit.

On 1/12/2019 2:39 PM, Michael MacLean wrote:
> I'd go with .016.  You can always tighten it.  Better loose than tight.
> Mike MacLean
>
> On Saturday, January 12, 2019, 11:01:32 AM PST, Bob Spidell 
> <[email-masked]> wrote:
>
>
> according to DWR, 'is a little better than the BJ8 cam and so works 
> well in any standard or mildly tuned car' but I think the 0.015" 
> applies to all profiles on the spec sheet.
>
> Bob
>

--------------6436193DACAC0497B558DA96
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I should note the rockers are pretty noisy at 0.015; IIRC I
      tightened them up just a bit.<br>
    </p>
    <div class="moz-cite-prefix">On 1/12/2019 2:39 PM, Michael MacLean
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="ydpe1d3e9c5yahoo-style-wrap" style="font-family: times
        new roman, new york, times, serif; font-size: 16px;">
        <div>I'd go with .016.  You can always tighten it.  Better loose
          than tight.</div>
        <div>Mike MacLean<br>
        </div>
        <div><br>
        </div>
      </div>
      <div id="yahoo_quoted_8268064185" class="yahoo_quoted">
        <div style="font-family:'Helvetica Neue', Helvetica, Arial,
          sans-serif;font-size:13px;color:#26282a;">
          <div> On Saturday, January 12, 2019, 11:01:32 AM PST, Bob
            Spidell <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote: </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div>
            <div id="yiv1110160614">
              <div>
                <p>Makes sense (for some reason).  I put a DWR1 cam in
                  my BJ8 which, according to DWR, 'is a little better
                  than the BJ8 cam and so works well in any standard or
                  mildly tuned car' but I think the 0.015" applies to
                  all profiles on the spec sheet.<br clear="none">
                </p>
                <p>Bob<br clear="none">
                </p>
                <div class="yiv1110160614yqt0287165987"
                  id="yiv1110160614yqt70378">
                  <div class="yiv1110160614moz-cite-prefix">On 1/11/2019
                    8:48 PM, John Rowe wrote:<br clear="none">
                  </div>
                  <blockquote type="cite"> </blockquote>
                </div>
              </div>
              <div class="yiv1110160614yqt0287165987"
                id="yiv1110160614yqt92654">
                <style>#yiv1110160614 #yiv1110160614 --
 
 _filtered #yiv1110160614 {panose-1:2 4 5 3 5 4 6 3 2 4;}
 _filtered #yiv1110160614 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}
 _filtered #yiv1110160614 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;}
#yiv1110160614  
#yiv1110160614 p.yiv1110160614MsoNormal, #yiv1110160614 li.yiv1110160614MsoNormal, #yiv1110160614 div.yiv1110160614MsoNormal
	{margin:0cm;margin-bottom:.0001pt;font-size:11.0pt;}
#yiv1110160614 a:link, #yiv1110160614 span.yiv1110160614MsoHyperlink
	{color:#0563C1;text-decoration:underline;}
#yiv1110160614 a:visited, #yiv1110160614 span.yiv1110160614MsoHyperlinkFollowed
	{color:#954F72;text-decoration:underline;}
#yiv1110160614 span.yiv1110160614EmailStyle17
	{}
#yiv1110160614 span.yiv1110160614EmailStyle18
	{color:#1F497D;}
#yiv1110160614 .yiv1110160614MsoChpDefault
	{font-size:10.0pt;}
 _filtered #yiv1110160614 {margin:72.0pt 72.0pt 72.0pt 72.0pt;}
#yiv1110160614 div.yiv1110160614WordSection1
	{}
#yiv1110160614 </style>
                <div>
                  <div class="yiv1110160614WordSection1">
                    <p class="yiv1110160614MsoNormal"><span
                        style="color:#1F497D;">Simon,</span></p>
                    <p class="yiv1110160614MsoNormal"><span
                        style="color:#1F497D;">Modified cams require the
                        large clearance (don’t ask me why?) So go for
                        .015 that is what mine is.</span></p>
                    <p class="yiv1110160614MsoNormal"><span
                        style="color:#1F497D;">John Rowe</span></p>
                    <p class="yiv1110160614MsoNormal"><span
                        style="color:#1F497D;">Qld</span></p>
                    <p class="yiv1110160614MsoNormal"><span
                        style="color:#1F497D;">Australia</span></p>
                    <p class="yiv1110160614MsoNormal"><span
                        style="color:#1F497D;">  </span></p>
                    <div>
                      <div style="border:none;border-top:solid #B5C4DF
                        1.0pt;padding:3.0pt 0cm 0cm 0cm;">
                        <p class="yiv1110160614MsoNormal"><b><span
                              style="font-size:10.0pt;" lang="EN-US">From:</span></b><span
                            style="font-size:10.0pt;" lang="EN-US">
                            Healeys [<a rel="nofollow" shape="rect"
                              class="yiv1110160614moz-txt-link-freetext"
ymailto="mailto:[email-masked]" target="_blank"
                              href="mailto:[email-masked]"
                              moz-do-not-send="true">mailto:[email-masked]</a>]
                            <b>On Behalf Of </b><a rel="nofollow"
                              shape="rect"
                              class="yiv1110160614moz-txt-link-abbreviated"
ymailto="mailto:[email-masked]" target="_blank"
                              href="mailto:[email-masked]"
                              moz-do-not-send="true">[email-masked]</a><br
                              clear="none">
                            <b>Sent:</b> Saturday, 12 January 2019 9:14
                            AM<br clear="none">
                            <b>To:</b> Healeys<br clear="none">
                            <b>Subject:</b> [Healeys] Valve clearances</span></p>
                      </div>
                    </div>
                    <p class="yiv1110160614MsoNormal">  </p>
                    <p class="yiv1110160614MsoNormal"><span lang="EN-GB">The
                        car is a MkII BT7.</span></p>
                    <p class="yiv1110160614MsoNormal"><span lang="EN-GB">The
                        BMC manual says adjust the clearances, cold, to
                        0.012”.</span></p>
                    <p class="yiv1110160614MsoNormal"><span lang="EN-GB">Denis
                        Welch said I should go 0.015”, cold, after
                        fitting their “Fast Road” cam.</span></p>
                    <p class="yiv1110160614MsoNormal"><span lang="EN-GB">The
                        rolling road guy said 0.016”, warm.</span></p>
                    <p class="yiv1110160614MsoNormal"><span lang="EN-GB">
                         </span></p>
                    <p class="yiv1110160614MsoNormal"><span lang="EN-GB">I
                        have the radiator out right now so I can get a
                        nice socket onto that nut and have a go at the
                        clearances.</span></p>
                    <p class="yiv1110160614MsoNormal"><span lang="EN-GB">Stick
                        with 0.015”, cold?</span></p>
                    <p class="yiv1110160614MsoNormal"><span lang="EN-GB">
                         </span></p>
                    <p class="yiv1110160614MsoNormal"><span lang="EN-GB">Thanks,</span></p>
                    <p class="yiv1110160614MsoNormal"><span lang="EN-GB">Simon</span></p>
                  </div>
                  <br>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
        <table style="border-top: 1px solid #D3D4DE;">
          <tbody>
            <tr>
              <td style="width: 55px; padding-top: 13px;"><br>
              </td>
              <td style="width: 470px; padding-top: 12px; color:
                #41424e; font-size: 13px; font-family: Arial, Helvetica,
                sans-serif; line-height: 18px;"> <br>
              </td>
            </tr>
          </tbody>
        </table>
      </div>
    </blockquote>
  </body>
</html>

--------------6436193DACAC0497B558DA96--

--===============7374238026472648777==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7374238026472648777==--

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 13 Jan 2019 06:26:02 +0000

--===============6869980409328415796==
Content-Language: en-US
	boundary="_000_DM6PR07MB453803FB848355453FEFA5A9A5870DM6PR07MB4538namp_"

--_000_DM6PR07MB453803FB848355453FEFA5A9A5870DM6PR07MB4538namp_
Content-Transfer-Encoding: quoted-printable

I disagree that valve clearances are not critical. As the engine comes up t=
o temperature the metal parts of the valve train (valves, lifters, push rod=
s, the head itself and the rocker shaft towers) increase in length and the =
valve clearances are calculated to assure that this expansion isn't allowed=
 to affect the sealing of the valves on their seats. If the valves are set =
too tight they reach a point where they won't touch the seats and therefore=
 won't seal. Hot gases rushing through the gaps will quickly erode the valv=
es. Also increasing the duration and/or lift of the cam has the effect of t=
he  decreasing the length of the opening and closing ramps on the back side=
 of the cam This reduces the length of time (dwell) the valve remains on th=
e seat. Increasing the valve clearance restores the dwell time the valve ne=
eds to transfer its heat load to the cooling system through the valve seat =
and the cylinder head. Too little dwell time or the lack of proper valve se=
aling are two causes of burned valves.

In my own experience I installed an Isky cam with a grind a little more agg=
ressive than the 100M cam and set the clearances to 0.012" per the manual. =
Within about 2,000 miles the exhaust valves were trashed. I then took the t=
ime to read the Isky installation instructions which specifically state the=
 valve clearance needs to be set to 0.018". I re-installed the head with ne=
w valves and set them to Isky's spec and never had another problem with bur=
ned valves.

Follow the cam grinder's recommendations and you will avoid trouble.

Bill Lawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of Bob Spidell <bs=
[email-masked]>
Sent: Saturday, January 12, 2019 11:10 PM
To: Michael MacLean; [email-masked]
Subject: Re: [Healeys] Valve clearances

I should note the rockers are pretty noisy at 0.015; IIRC I tightened them =
up just a bit.

On Saturday, January 12, 2019, 11:01:32 AM PST, Bob Spidell <bspidell@comca=

Makes sense (for some reason).  I put a DWR1 cam in my BJ8 which, according=
 to DWR, 'is a little better than the BJ8 cam and so works well in any stan=
dard or mildly tuned car' but I think the 0.015" applies to all profiles on=
 the spec sheet.

Bob

Simon,

Modified cams require the large clearance (don=92t ask me why?) So go for .=
015 that is what mine is.

John Rowe

Qld

Australia

The car is a MkII BT7.

The BMC manual says adjust the clearances, cold, to 0.012=94.

Denis Welch said I should go 0.015=94, cold, after fitting their =93Fast Ro=
ad=94 cam.

The rolling road guy said 0.016=94, warm.

Stick with 0.015=94, cold?

Thanks,

Simon

--_000_DM6PR07MB453803FB848355453FEFA5A9A5870DM6PR07MB4538namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
I disagree that valve clearances are not critical. As the engine comes up t=
o temperature the metal parts of the valve train (valves, lifters, push rod=
s, the head itself and the rocker shaft towers) increase in length and the =
valve clearances are calculated
 to assure that this expansion isn't allowed to affect the sealing of the v=
alves on their seats. If the valves are set too tight they reach a point wh=
ere they won't touch the seats and therefore won't seal. Hot gases rushing =
through the gaps will quickly erode
 the valves. Also i<span style=3D"caret-color: rgb(0, 0, 0); font-family: C=
alibri, Helvetica, sans-serif; background-color: rgb(255, 255, 255); displa=
y: inline !important">ncreasing the duration and/or lift of the cam has the=
 effect of the &nbsp;decreasing the length
 of the opening and closing ramps on the back side of the cam This reduces =
the length of time (dwell) the valve remains on the seat. Increasing the va=
lve clearance restores the dwell time the valve needs to transfer its heat =
load to the cooling system through
 the valve seat and the cylinder head. Too little dwell time or the lack of=
 proper valve sealing are two causes of burned valves.</span></div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
In my own experience I installed an Isky cam with a grind a little more agg=
ressive than the 100M cam and set the clearances to 0.012&quot; per the man=
ual. Within about 2,000 miles the exhaust valves were trashed. I then took =
the time to read the Isky installation
 instructions which specifically state the valve clearance needs to be set =
to 0.018&quot;. I re-installed the head with new valves and set them to Isk=
y's spec and never had another problem with burned valves.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Follow the cam grinder's recommendations and you will avoid trouble.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Bill Lawrence</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
BN1 #554</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Bob Spidell &lt;[email-masked]=
&gt;<br>
<b>Sent:</b> Saturday, January 12, 2019 11:10 PM<br>
<b>To:</b> Michael MacLean; [email-masked]<br>
<b>Subject:</b> Re: [Healeys] Valve clearances</font>
<div>&nbsp;</div>
</div>
<div style=3D"background-color:#FFFFFF">
<p>I should note the rockers are pretty noisy at 0.015; IIRC I tightened th=
em up just a bit.<br>
</p>
<div class=3D"x_moz-cite-prefix">On 1/12/2019 2:39 PM, Michael MacLean wrot=
e:<br>
</div>
<blockquote type=3D"cite">
<div class=3D"x_ydpe1d3e9c5yahoo-style-wrap" style=3D"font-family:times
        new roman,new york,times,serif; font-size:16px">
<div>I'd go with .016.&nbsp; You can always tighten it.&nbsp; Better loose =
than tight.</div>
<div>Mike MacLean<br>
</div>
<div><br>
</div>
</div>
<div id=3D"x_yahoo_quoted_8268064185" class=3D"x_yahoo_quoted">
<div style=3D"font-family:'Helvetica Neue',Helvetica,Arial,sans-serif; font=
-size:13px; color:#26282a">
<div>On Saturday, January 12, 2019, 11:01:32 AM PST, Bob Spidell <a class=
=3D"x_moz-txt-link-rfc2396E" href=3D"mailto:[email-masked]">
&lt;[email-masked]&gt;</a> wrote: </div>
<div><br>
</div>
<div><br>
</div>
<div>
<div id=3D"x_yiv1110160614">
<div>
<p>Makes sense (for some reason).&nbsp; I put a DWR1 cam in my BJ8 which, a=
ccording to DWR, 'is a little better than the BJ8 cam and so works well in =
any standard or mildly tuned car' but I think the 0.015&quot; applies to al=
l profiles on the spec sheet.<br clear=3D"none">
</p>
<p>Bob<br clear=3D"none">
</p>
<div class=3D"x_yiv1110160614yqt0287165987" id=3D"x_yiv1110160614yqt70378">
<div class=3D"x_yiv1110160614moz-cite-prefix">On 1/11/2019 8:48 PM, John Ro=
we wrote:<br clear=3D"none">
</div>
<blockquote type=3D"cite"></blockquote>
</div>
</div>
<div class=3D"x_yiv1110160614yqt0287165987" id=3D"x_yiv1110160614yqt92654">=
<style>
<!--
#x_yiv1110160614 #x_yiv1110160614 -- _filtered #x_yiv1110160614
	{}
_filtered #x_yiv1110160614
	{font-family:Calibri}
_filtered #x_yiv1110160614
	{font-family:Tahoma}
#x_yiv1110160614 #x_yiv1110160614 p.x_yiv1110160614MsoNormal, #x_yiv1110160=
614 li.x_yiv1110160614MsoNormal, #x_yiv1110160614 div.x_yiv1110160614MsoNor=
mal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt}
#x_yiv1110160614 a:link, #x_yiv1110160614 span.x_yiv1110160614MsoHyperlink
	{color:#0563C1;
	text-decoration:underline}
#x_yiv1110160614 a:visited, #x_yiv1110160614 span.x_yiv1110160614MsoHyperli=
nkFollowed
	{color:#954F72;
	text-decoration:underline}
#x_yiv1110160614 span.x_yiv1110160614EmailStyle18
	{color:#1F497D}
#x_yiv1110160614 .x_yiv1110160614MsoChpDefault
	{font-size:10.0pt}
_filtered #x_yiv1110160614
	{margin:72.0pt 72.0pt 72.0pt 72.0pt}
-->
</style>
<div>
<div class=3D"x_yiv1110160614WordSection1">
<p class=3D"x_yiv1110160614MsoNormal"><span style=3D"color:#1F497D">Simon,<=
/span></p>
<p class=3D"x_yiv1110160614MsoNormal"><span style=3D"color:#1F497D">Modifie=
d cams require the large clearance (don=92t ask me why?) So go for .015 tha=
t is what mine is.</span></p>
<p class=3D"x_yiv1110160614MsoNormal"><span style=3D"color:#1F497D">John Ro=
we</span></p>
<p class=3D"x_yiv1110160614MsoNormal"><span style=3D"color:#1F497D">Qld</sp=
an></p>
<p class=3D"x_yiv1110160614MsoNormal"><span style=3D"color:#1F497D">Austral=
ia</span></p>
<p class=3D"x_yiv1110160614MsoNormal"><span style=3D"color:#1F497D">&nbsp;<=
/span></p>
<div>
<div style=3D"border:none; border-top:solid #B5C4DF
                        1.0pt; padding:3.0pt 0cm 0cm 0cm">
<p class=3D"x_yiv1110160614MsoNormal"><b><span lang=3D"EN-US" style=3D"font=
-size:10.0pt">From:</span></b><span lang=3D"EN-US" style=3D"font-size:10.0p=
t"> Healeys [<a rel=3D"nofollow" shape=3D"rect" class=3D"x_yiv1110160614moz=
-txt-link-freetext" target=3D"_blank" href=3D"mailto:healeys-bounces@autox.=
team.net">mailto:[email-masked]</a>]
<b>On Behalf Of </b><a rel=3D"nofollow" shape=3D"rect" class=3D"x_yiv111016=
0614moz-txt-link-abbreviated" target=3D"_blank" href=3D"mailto:simon.lachla=
[email-masked]">[email-masked]</a><br clear=3D"no=
ne">
<b>Sent:</b> Saturday, 12 January 2019 9:14 AM<br clear=3D"none">
<b>To:</b> Healeys<br clear=3D"none">
<b>Subject:</b> [Healeys] Valve clearances</span></p>
</div>
</div>
<p class=3D"x_yiv1110160614MsoNormal">&nbsp;</p>
<p class=3D"x_yiv1110160614MsoNormal"><span lang=3D"EN-GB">The car is a MkI=
I BT7.</span></p>
<p class=3D"x_yiv1110160614MsoNormal"><span lang=3D"EN-GB">The BMC manual s=
ays adjust the clearances, cold, to 0.012=94.</span></p>
<p class=3D"x_yiv1110160614MsoNormal"><span lang=3D"EN-GB">Denis Welch said=
 I should go 0.015=94, cold, after fitting their =93Fast Road=94 cam.</span=
></p>
<p class=3D"x_yiv1110160614MsoNormal"><span lang=3D"EN-GB">The rolling road=
 guy said 0.016=94, warm.</span></p>
<p class=3D"x_yiv1110160614MsoNormal"><span lang=3D"EN-GB">&nbsp;</span></p=
<p class=3D"x_yiv1110160614MsoNormal"><span lang=3D"EN-GB">I have the radia=
tor out right now so I can get a nice socket onto that nut and have a go at=
 the clearances.</span></p>
<p class=3D"x_yiv1110160614MsoNormal"><span lang=3D"EN-GB">Stick with 0.015=
=94, cold?</span></p>
<p class=3D"x_yiv1110160614MsoNormal"><span lang=3D"EN-GB">&nbsp;</span></p=
<p class=3D"x_yiv1110160614MsoNormal"><span lang=3D"EN-GB">Thanks,</span></=
p>
<p class=3D"x_yiv1110160614MsoNormal"><span lang=3D"EN-GB">Simon</span></p>
</div>
<br>
</div>
</div>
</div>
</div>
</div>
</div>
<div id=3D"x_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<table style=3D"border-top:1px solid #D3D4DE">
<tbody>
<tr>
<td style=3D"width:55px; padding-top:13px"><br>
</td>
<td style=3D"width:470px; padding-top:12px; color:#41424e; font-size:13px; =
font-family:Arial,Helvetica,sans-serif; line-height:18px">
<br>
</td>
</tr>
</tbody>
</table>
</div>
</blockquote>
</div>
</body>
</html>

--_000_DM6PR07MB453803FB848355453FEFA5A9A5870DM6PR07MB4538namp_--

--===============6869980409328415796==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6869980409328415796==--

---

From: David P <[email-masked]>
Date: Sun, 13 Jan 2019 08:55:39 -0700

This is a multi-part message in MIME format.
--===============3532449976951035087==
 boundary="------------1FDAA96FD109387D9BDC6DCA"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------1FDAA96FD109387D9BDC6DCA
Content-Transfer-Encoding: 8bit

Absolutely correct......

On 1/12/2019 11:26 PM, WILLIAM B LAWRENCE wrote:
> I disagree that valve clearances are not critical. As the engine comes 
> up to temperature the metal parts of the valve train (valves, lifters, 
> push rods, the head itself and the rocker shaft towers) increase in 
> length and the valve clearances are calculated to assure that this 
> expansion isn't allowed to affect the sealing of the valves on their 
> seats. If the valves are set too tight they reach a point where they 
> won't touch the seats and therefore won't seal. Hot gases rushing 
> through the gaps will quickly erode the valves. Also increasing the 
> duration and/or lift of the cam has the effect of the  decreasing the 
> length of the opening and closing ramps on the back side of the cam 
> This reduces the length of time (dwell) the valve remains on the seat. 
> Increasing the valve clearance restores the dwell time the valve needs 
> to transfer its heat load to the cooling system through the valve seat 
> and the cylinder head. Too little dwell time or the lack of proper 
> valve sealing are two causes of burned valves.
>
> In my own experience I installed an Isky cam with a grind a little 
> more aggressive than the 100M cam and set the clearances to 0.012" per 
> the manual. Within about 2,000 miles the exhaust valves were trashed. 
> I then took the time to read the Isky installation instructions which 
> specifically state the valve clearance needs to be set to 0.018". I 
> re-installed the head with new valves and set them to Isky's spec and 
> never had another problem with burned valves.
>
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of Bob 
> Spidell <[email-masked]>
> *Sent:* Saturday, January 12, 2019 11:10 PM
> *To:* Michael MacLean; [email-masked]
> *Subject:* Re: [Healeys] Valve clearances
>
>> I have the radiator out right now so I can get a nice socket onto 
>> that nut and have a go at the clearances.
>>
>> Stick with 0.015”, cold?
>>
>> Thanks,
>>
>> Simon
>>
>>
>>
>> 	
>>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

---
This email has been checked for viruses by AVG.
https://www.avg.com

--------------1FDAA96FD109387D9BDC6DCA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Absolutely correct......</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 1/12/2019 11:26 PM, WILLIAM B
      LAWRENCE wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        I disagree that valve clearances are not critical. As the engine
        comes up to temperature the metal parts of the valve train
        (valves, lifters, push rods, the head itself and the rocker
        shaft towers) increase in length and the valve clearances are
        calculated to assure that this expansion isn't allowed to affect
        the sealing of the valves on their seats. If the valves are set
        too tight they reach a point where they won't touch the seats
        and therefore won't seal. Hot gases rushing through the gaps
        will quickly erode the valves. Also i<span style="caret-color:
          rgb(0, 0, 0); font-family: Calibri, Helvetica, sans-serif;
          background-color: rgb(255, 255, 255); display: inline
          !important">ncreasing the duration and/or lift of the cam has
          the effect of the  decreasing the length of the opening and
          closing ramps on the back side of the cam This reduces the
          length of time (dwell) the valve remains on the seat.
          Increasing the valve clearance restores the dwell time the
          valve needs to transfer its heat load to the cooling system
          through the valve seat and the cylinder head. Too little dwell
          time or the lack of proper valve sealing are two causes of
          burned valves.</span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        In my own experience I installed an Isky cam with a grind a
        little more aggressive than the 100M cam and set the clearances
        to 0.012" per the manual. Within about 2,000 miles the exhaust
        valves were trashed. I then took the time to read the Isky
        installation instructions which specifically state the valve
        clearance needs to be set to 0.018". I re-installed the head
        with new valves and set them to Isky's spec and never had
        another problem with burned valves.</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Follow the cam grinder's recommendations and you will avoid
        trouble.</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Bill Lawrence</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        BN1 #554</div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
          face="Calibri, sans-serif" color="#000000"><b>From:</b>
          Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of
          Bob Spidell <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Saturday, January 12, 2019 11:10 PM<br>
          <b>To:</b> Michael MacLean; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
          <b>Subject:</b> Re: [Healeys] Valve clearances</font>
        <div> </div>
      </div>
      <div style="background-color:#FFFFFF">
        <p>I should note the rockers are pretty noisy at 0.015; IIRC I
          tightened them up just a bit.<br>
        </p>
        <div class="x_moz-cite-prefix">On 1/12/2019 2:39 PM, Michael
          MacLean wrote:<br>
        </div>
        <blockquote type="cite">
          <div class="x_ydpe1d3e9c5yahoo-style-wrap"
            style="font-family:times new roman,new york,times,serif;
            font-size:16px">
            <div>I'd go with .016.  You can always tighten it.  Better
              loose than tight.</div>
            <div>Mike MacLean<br>
            </div>
            <div><br>
            </div>
          </div>
          <div id="x_yahoo_quoted_8268064185" class="x_yahoo_quoted">
            <div style="font-family:'Helvetica
              Neue',Helvetica,Arial,sans-serif; font-size:13px;
              color:#26282a">
              <div>On Saturday, January 12, 2019, 11:01:32 AM PST, Bob
                Spidell <a class="x_moz-txt-link-rfc2396E"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">
                  &lt;[email-masked]&gt;</a> wrote: </div>
              <div><br>
              </div>
              <div><br>
              </div>
              <div>
                <div id="x_yiv1110160614">
                  <div>
                    <p>Makes sense (for some reason).  I put a DWR1 cam
                      in my BJ8 which, according to DWR, 'is a little
                      better than the BJ8 cam and so works well in any
                      standard or mildly tuned car' but I think the
                      0.015" applies to all profiles on the spec sheet.<br
                        clear="none">
                    </p>
                    <p>Bob<br clear="none">
                    </p>
                    <div class="x_yiv1110160614yqt0287165987"
                      id="x_yiv1110160614yqt70378">
                      <div class="x_yiv1110160614moz-cite-prefix">On
                        1/11/2019 8:48 PM, John Rowe wrote:<br
                          clear="none">
                      </div>
                    </div>
                  </div>
                  <div class="x_yiv1110160614yqt0287165987"
                    id="x_yiv1110160614yqt92654">
                    <style>
<!--
#x_yiv1110160614 #x_yiv1110160614 -- _filtered #x_yiv1110160614
	{}
_filtered #x_yiv1110160614
	{font-family:Calibri}
_filtered #x_yiv1110160614
	{font-family:Tahoma}
#x_yiv1110160614 #x_yiv1110160614 p.x_yiv1110160614MsoNormal, #x_yiv1110160614 li.x_yiv1110160614MsoNormal, #x_yiv1110160614 div.x_yiv1110160614MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt}
#x_yiv1110160614 a:link, #x_yiv1110160614 span.x_yiv1110160614MsoHyperlink
	{color:#0563C1;
	text-decoration:underline}
#x_yiv1110160614 a:visited, #x_yiv1110160614 span.x_yiv1110160614MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
#x_yiv1110160614 span.x_yiv1110160614EmailStyle18
	{color:#1F497D}
#x_yiv1110160614 .x_yiv1110160614MsoChpDefault
	{font-size:10.0pt}
_filtered #x_yiv1110160614
	{margin:72.0pt 72.0pt 72.0pt 72.0pt}
-->
</style>
                    <div>
                      <div class="x_yiv1110160614WordSection1">
                        <p class="x_yiv1110160614MsoNormal"><span
                            style="color:#1F497D">Simon,</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            style="color:#1F497D">Modified cams require
                            the large clearance (don’t ask me why?) So
                            go for .015 that is what mine is.</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            style="color:#1F497D">John Rowe</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            style="color:#1F497D">Qld</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            style="color:#1F497D">Australia</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            style="color:#1F497D"> </span></p>
                        <div>
                          <div style="border:none; border-top:solid
                            #B5C4DF 1.0pt; padding:3.0pt 0cm 0cm 0cm">
                            <p class="x_yiv1110160614MsoNormal"><b><span
                                  style="font-size:10.0pt" lang="EN-US">From:</span></b><span
                                style="font-size:10.0pt" lang="EN-US">
                                Healeys [<a rel="nofollow" shape="rect"
class="x_yiv1110160614moz-txt-link-freetext" target="_blank"
                                  href="mailto:[email-masked]"
                                  moz-do-not-send="true">mailto:[email-masked]</a>]
                                <b>On Behalf Of </b><a rel="nofollow"
                                  shape="rect"
                                  class="x_yiv1110160614moz-txt-link-abbreviated"
                                  target="_blank"
                                  href="mailto:[email-masked]"
                                  moz-do-not-send="true">[email-masked]</a><br
                                  clear="none">
                                <b>Sent:</b> Saturday, 12 January 2019
                                9:14 AM<br clear="none">
                                <b>To:</b> Healeys<br clear="none">
                                <b>Subject:</b> [Healeys] Valve
                                clearances</span></p>
                          </div>
                        </div>
                        <p class="x_yiv1110160614MsoNormal"> </p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            lang="EN-GB">The car is a MkII BT7.</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            lang="EN-GB">The BMC manual says adjust the
                            clearances, cold, to 0.012”.</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            lang="EN-GB">Denis Welch said I should go
                            0.015”, cold, after fitting their “Fast
                            Road” cam.</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            lang="EN-GB">The rolling road guy said
                            0.016”, warm.</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            lang="EN-GB"> </span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            lang="EN-GB">I have the radiator out right
                            now so I can get a nice socket onto that nut
                            and have a go at the clearances.</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            lang="EN-GB">Stick with 0.015”, cold?</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            lang="EN-GB"> </span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            lang="EN-GB">Thanks,</span></p>
                        <p class="x_yiv1110160614MsoNormal"><span
                            lang="EN-GB">Simon</span></p>
                      </div>
                      <br>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
          <div id="x_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
            <table style="border-top:1px solid #D3D4DE">
              <tbody>
                <tr>
                  <td style="width:55px; padding-top:13px"><br>
                  </td>
                  <td style="width:470px; padding-top:12px;
                    color:#41424e; font-size:13px;
                    font-family:Arial,Helvetica,sans-serif;
                    line-height:18px">
                    <br>
                  </td>
                </tr>
              </tbody>
            </table>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>

--------------1FDAA96FD109387D9BDC6DCA--

--===============3532449976951035087==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3532449976951035087==--

---

From: Kees Oudesluijs <[email-masked]>
Date: Sun, 13 Jan 2019 21:59:06 +0100

This is a multi-part message in MIME format.
--===============0306130028113816604==
 boundary="------------821CF3D6BC012FEA00D06CA5"
Content-Language: nl

This is a multi-part message in MIME format.
--------------821CF3D6BC012FEA00D06CA5
Content-Transfer-Encoding: 8bit

When the engine heats up the clearances get smaller, so stick to the 
recommended clearances at least for the exhaust valves. The inlet valves 
can be set to the min value or very slightly less to allow as much 
mixture in, but set the exhaust valves to at least the min. value to 
prevent burning of the valves. To large a clearance will cause damage to 
the valve train: tappets, followers, valve stems and, worse, the camshaft.

Kees Oudesluijs

Op 13-1-2019 om 16:55 schreef David P:
>> comes up to temperature the metal parts of the valve train (valves, 
>> lifters, push rods, the head itself and the rocker shaft towers) 
>> increase in length and the valve clearances are calculated to assure 
>> that this expansion isn't allowed to affect the sealing of the valves 
>> on their seats. If the valves are set too tight they reach a point 
>> where they won't touch the seats and therefore won't seal. Hot gases 
>> rushing through the gaps will quickly erode the valves. Also 
>> increasing the duration and/or lift of the cam has the effect of the 
>>  decreasing the length of the opening and closing ramps on the back 
>> side of the cam This reduces the length of time (dwell) the valve 
>> remains on the seat. Increasing the valve clearance restores the 
>> dwell time the valve needs to transfer its heat load to the cooling 
>> system through the valve seat and the cylinder head. Too little dwell 
>> time or the lack of proper valve sealing are two causes of burned valves.
>>
>> more aggressive than the 100M cam and set the clearances to 0.012" 
>> per the manual. Within about 2,000 miles the exhaust valves were 
>> trashed. I then took the time to read the Isky installation 
>> instructions which specifically state the valve clearance needs to be 
>> set to 0.018". I re-installed the head with new valves and set them 
>> to Isky's spec and never had another problem with burned valves.
>>
>> Support Team.Nethttp://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive
>>
>> [email-masked]
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>>
> -- 
> Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here:WWW.PORTERBIKES.COM/
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------821CF3D6BC012FEA00D06CA5
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>When the engine heats up the clearances get smaller, so stick to
      the recommended clearances at least for the exhaust valves. The
      inlet valves can be set to the min value or very slightly less to
      allow as much mixture in, but set the exhaust valves to at least
      the min. value to prevent burning of the valves. To large a
      clearance will cause damage to the valve train: tappets,
      followers, valve stems and, worse, the camshaft.</p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 13-1-2019 om 16:55 schreef David P:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <p>Absolutely correct......</p>
      <p><br>
      </p>
      <div class="moz-cite-prefix">On 1/12/2019 11:26 PM, WILLIAM B
        LAWRENCE wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=windows-1252">
        <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> I disagree that valve
          clearances are not critical. As the engine comes up to
          temperature the metal parts of the valve train (valves,
          lifters, push rods, the head itself and the rocker shaft
          towers) increase in length and the valve clearances are
          calculated to assure that this expansion isn't allowed to
          affect the sealing of the valves on their seats. If the valves
          are set too tight they reach a point where they won't touch
          the seats and therefore won't seal. Hot gases rushing through
          the gaps will quickly erode the valves. Also i<span
            style="caret-color: rgb(0, 0, 0); font-family: Calibri,
            Helvetica, sans-serif; background-color: rgb(255, 255, 255);
            display: inline !important">ncreasing the duration and/or
            lift of the cam has the effect of the  decreasing the length
            of the opening and closing ramps on the back side of the cam
            This reduces the length of time (dwell) the valve remains on
            the seat. Increasing the valve clearance restores the dwell
            time the valve needs to transfer its heat load to the
            cooling system through the valve seat and the cylinder head.
            Too little dwell time or the lack of proper valve sealing
            are two causes of burned valves.</span></div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> <br>
        </div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> In my own experience I
          installed an Isky cam with a grind a little more aggressive
          than the 100M cam and set the clearances to 0.012" per the
          manual. Within about 2,000 miles the exhaust valves were
          trashed. I then took the time to read the Isky installation
          instructions which specifically state the valve clearance
          needs to be set to 0.018". I re-installed the head with new
          valves and set them to Isky's spec and never had another
          problem with burned valves.</div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> <br>
        </div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> Follow the cam
          grinder's recommendations and you will avoid trouble.</div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> <br>
        </div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> Bill Lawrence</div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> BN1 #554</div>
        <hr style="display:inline-block;width:98%" tabindex="-1">
        <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
            face="Calibri, sans-serif" color="#000000"><b>From:</b>
            Healeys <a class="moz-txt-link-rfc2396E"
              href="mailto:[email-masked]"
              moz-do-not-send="true">&lt;[email-masked]&gt;</a>
            on behalf of Bob Spidell <a class="moz-txt-link-rfc2396E"
              href="mailto:[email-masked]" moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
            <b>Sent:</b> Saturday, January 12, 2019 11:10 PM<br>
            <b>To:</b> Michael MacLean; <a
              class="moz-txt-link-abbreviated"
              href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a><br>
            <b>Subject:</b> Re: [Healeys] Valve clearances</font>
          <div> </div>
        </div>
        <div style="background-color:#FFFFFF">
          <p>I should note the rockers are pretty noisy at 0.015; IIRC I
            tightened them up just a bit.<br>
          </p>
          <div class="x_moz-cite-prefix">On 1/12/2019 2:39 PM, Michael
            MacLean wrote:<br>
          </div>
          <blockquote type="cite">
            <div class="x_ydpe1d3e9c5yahoo-style-wrap"
              style="font-family:times new roman,new york,times,serif;
              font-size:16px">
              <div>I'd go with .016.  You can always tighten it.  Better
                loose than tight.</div>
              <div>Mike MacLean<br>
              </div>
              <div><br>
              </div>
            </div>
            <div id="x_yahoo_quoted_8268064185" class="x_yahoo_quoted">
              <div style="font-family:'Helvetica
                Neue',Helvetica,Arial,sans-serif; font-size:13px;
                color:#26282a">
                <div>On Saturday, January 12, 2019, 11:01:32 AM PST, Bob
                  Spidell <a class="x_moz-txt-link-rfc2396E"
                    href="mailto:[email-masked]"
                    moz-do-not-send="true"> &lt;[email-masked]&gt;</a>
                  wrote: </div>
                <div><br>
                </div>
                <div><br>
                </div>
                <div>
                  <div id="x_yiv1110160614">
                    <div>
                      <p>Makes sense (for some reason).  I put a DWR1
                        cam in my BJ8 which, according to DWR, 'is a
                        little better than the BJ8 cam and so works well
                        in any standard or mildly tuned car' but I think
                        the 0.015" applies to all profiles on the spec
                        sheet.<br clear="none">
                      </p>
                      <p>Bob<br clear="none">
                      </p>
                      <div class="x_yiv1110160614yqt0287165987"
                        id="x_yiv1110160614yqt70378">
                        <div class="x_yiv1110160614moz-cite-prefix">On
                          1/11/2019 8:48 PM, John Rowe wrote:<br
                            clear="none">
                        </div>
                      </div>
                    </div>
                    <div class="x_yiv1110160614yqt0287165987"
                      id="x_yiv1110160614yqt92654">
                      <style>
<!--
#x_yiv1110160614 #x_yiv1110160614 -- _filtered #x_yiv1110160614
	{}
_filtered #x_yiv1110160614
	{font-family:Calibri}
_filtered #x_yiv1110160614
	{font-family:Tahoma}
#x_yiv1110160614 #x_yiv1110160614 p.x_yiv1110160614MsoNormal, #x_yiv1110160614 li.x_yiv1110160614MsoNormal, #x_yiv1110160614 div.x_yiv1110160614MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt}
#x_yiv1110160614 a:link, #x_yiv1110160614 span.x_yiv1110160614MsoHyperlink
	{color:#0563C1;
	text-decoration:underline}
#x_yiv1110160614 a:visited, #x_yiv1110160614 span.x_yiv1110160614MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
#x_yiv1110160614 span.x_yiv1110160614EmailStyle18
	{color:#1F497D}
#x_yiv1110160614 .x_yiv1110160614MsoChpDefault
	{font-size:10.0pt}
_filtered #x_yiv1110160614
	{margin:72.0pt 72.0pt 72.0pt 72.0pt}
-->
</style>
                      <div>
                        <div class="x_yiv1110160614WordSection1">
                          <p class="x_yiv1110160614MsoNormal"><span
                              style="color:#1F497D">Simon,</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              style="color:#1F497D">Modified cams
                              require the large clearance (don’t ask me
                              why?) So go for .015 that is what mine is.</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              style="color:#1F497D">John Rowe</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              style="color:#1F497D">Qld</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              style="color:#1F497D">Australia</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              style="color:#1F497D"> </span></p>
                          <div>
                            <div style="border:none; border-top:solid
                              #B5C4DF 1.0pt; padding:3.0pt 0cm 0cm 0cm">
                              <p class="x_yiv1110160614MsoNormal"><b><span
                                    style="font-size:10.0pt"
                                    lang="EN-US">From:</span></b><span
                                  style="font-size:10.0pt" lang="EN-US">
                                  Healeys [<a rel="nofollow"
                                    shape="rect"
                                    class="x_yiv1110160614moz-txt-link-freetext"
                                    target="_blank"
                                    href="mailto:[email-masked]"
                                    moz-do-not-send="true">mailto:[email-masked]</a>]
                                  <b>On Behalf Of </b><a rel="nofollow"
                                    shape="rect"
                                    class="x_yiv1110160614moz-txt-link-abbreviated"
                                    target="_blank"
                                    href="mailto:[email-masked]"
                                    moz-do-not-send="true">[email-masked]</a><br
                                    clear="none">
                                  <b>Sent:</b> Saturday, 12 January 2019
                                  9:14 AM<br clear="none">
                                  <b>To:</b> Healeys<br clear="none">
                                  <b>Subject:</b> [Healeys] Valve
                                  clearances</span></p>
                            </div>
                          </div>
                          <p class="x_yiv1110160614MsoNormal"> </p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              lang="EN-GB">The car is a MkII BT7.</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              lang="EN-GB">The BMC manual says adjust
                              the clearances, cold, to 0.012”.</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              lang="EN-GB">Denis Welch said I should go
                              0.015”, cold, after fitting their “Fast
                              Road” cam.</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              lang="EN-GB">The rolling road guy said
                              0.016”, warm.</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              lang="EN-GB"> </span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              lang="EN-GB">I have the radiator out right
                              now so I can get a nice socket onto that
                              nut and have a go at the clearances.</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              lang="EN-GB">Stick with 0.015”, cold?</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              lang="EN-GB"> </span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              lang="EN-GB">Thanks,</span></p>
                          <p class="x_yiv1110160614MsoNormal"><span
                              lang="EN-GB">Simon</span></p>
                        </div>
                        <br>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
            <div id="x_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
              <table style="border-top:1px solid #D3D4DE">
                <tbody>
                  <tr>
                    <td style="width:55px; padding-top:13px"><br>
                    </td>
                    <td style="width:470px; padding-top:12px;
                      color:#41424e; font-size:13px;
                      font-family:Arial,Helvetica,sans-serif;
                      line-height:18px"> <br>
                    </td>
                  </tr>
                </tbody>
              </table>
            </div>
          </blockquote>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      </blockquote>
      <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/" moz-do-not-send="true">WWW.PORTERBIKES.COM/</a></pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------821CF3D6BC012FEA00D06CA5--

--===============0306130028113816604==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0306130028113816604==--

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 13 Jan 2019 22:09:12 +0000

--===============8792154092552357430==
Content-Language: en-US
	boundary="_000_DM6PR07MB45385F11FC7D5B4B8AE9A490A5870DM6PR07MB4538namp_"

--_000_DM6PR07MB45385F11FC7D5B4B8AE9A490A5870DM6PR07MB4538namp_
Content-Transfer-Encoding: quoted-printable

The upside of tappet noise is that you can be pretty sure you valves are st=
aying healthy.

Bill Lawrence
BN1 #554

Bob

Simon,

John Rowe

Qld

Australia

The car is a MkII BT7.

Thanks,

Simon

--_000_DM6PR07MB45385F11FC7D5B4B8AE9A490A5870DM6PR07MB4538namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
The upside of tappet noise is that you can be pretty sure you valves are st=
aying healthy.</div>

--_000_DM6PR07MB45385F11FC7D5B4B8AE9A490A5870DM6PR07MB4538namp_--

--===============8792154092552357430==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8792154092552357430==--

---

From: i erbs <[email-masked]>
Date: Sun, 13 Jan 2019 14:42:21 -0800

--===============3227999956836228360==

--000000000000d843c1057f5ea4d5
Content-Transfer-Encoding: quoted-printable

What issues with too wide a gap?

Ira Erbs
Portland, OR
typos and artifacts are the fault of my phone

On Sun, Jan 13, 2019, 11:10 AM David P <[email-masked] wrote:

> I disagree that valve clearances are not critical. As the engine comes up
> to temperature the metal parts of the valve train (valves, lifters, push
> rods, the head itself and the rocker shaft towers) increase in length and
> the valve clearances are calculated to assure that this expansion isn't
> allowed to affect the sealing of the valves on their seats. If the valves
> are set too tight they reach a point where they won't touch the seats and
> therefore won't seal. Hot gases rushing through the gaps will quickly ero=
de
> the valves. Also increasing the duration and/or lift of the cam has the
> effect of the  decreasing the length of the opening and closing ramps on
> the back side of the cam This reduces the length of time (dwell) the valv=
e
> remains on the seat. Increasing the valve clearance restores the dwell ti=
me
> the valve needs to transfer its heat load to the cooling system through t=
he
> valve seat and the cylinder head. Too little dwell time or the lack of
> proper valve sealing are two causes of burned valves.
>
> In my own experience I installed an Isky cam with a grind a little more
> aggressive than the 100M cam and set the clearances to 0.012" per the
> manual. Within about 2,000 miles the exhaust valves were trashed. I then
> took the time to read the Isky installation instructions which specifical=
ly
> state the valve clearance needs to be set to 0.018". I re-installed the
> head with new valves and set them to Isky's spec and never had another
> problem with burned valves.
>
> ------------------------------
> *From:* Healeys <[email-masked]>
> <[email-masked]> on behalf of Bob Spidell
> <[email-masked]> <[email-masked]>
> I should note the rockers are pretty noisy at 0.015; IIRC I tightened the=
m
> <[email-masked]> <[email-masked]> wrote:
>
>
> according to DWR, 'is a little better than the BJ8 cam and so works well =
in
> any standard or mildly tuned car' but I think the 0.015" applies to all
> profiles on the spec sheet.
>
> Bob
> Modified cams require the large clearance (don=E2=80=99t ask me why?) So =
go for
> .015 that is what mine is.
>
> John Rowe
>
> Qld
>
> Australia
>
>
>
> *From:* Healeys [mailto:[email-masked]
> <[email-masked]>] *On Behalf Of *
> Denis Welch said I should go 0.015=E2=80=9D, cold, after fitting their =
=E2=80=9CFast Road=E2=80=9D
> I have the radiator out right now so I can get a nice socket onto that nu=
t
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/arch=
ive
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/frogeye=
@porterscustom.com
>
> --
> Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My =
World go here: WWW.PORTERBIKES.COM/
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000d843c1057f5ea4d5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">What issues with too wide a gap?<br><br><div data-smartma=
il=3D"gmail_signature">Ira Erbs<br>Portland, OR<br>typos and artifacts are =
the fault of my phone</div></div><br><div class=3D"gmail_quote"><div dir=3D=
"ltr">On Sun, Jan 13, 2019, 11:10 AM David P &lt;<a href=3D"mailto:frogeye@=
porterscustom.com">[email-masked]</a> wrote:<br></div><blockquot=
e class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc sol=
id;padding-left:1ex">
 =20
   =20
 =20
  <div text=3D"#000000" bgcolor=3D"#FFFFFF">
    <p>Absolutely correct......</p>
    <p><br>
    </p>
    <div class=3D"m_-3760638066444155266moz-cite-prefix">On 1/12/2019 11:26=
 PM, WILLIAM B
      LAWRENCE wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        I disagree that valve clearances are not critical. As the engine
        comes up to temperature the metal parts of the valve train
        (valves, lifters, push rods, the head itself and the rocker
        shaft towers) increase in length and the valve clearances are
        calculated to assure that this expansion isn&#39;t allowed to affec=
t
        the sealing of the valves on their seats. If the valves are set
        too tight they reach a point where they won&#39;t touch the seats
        and therefore won&#39;t seal. Hot gases rushing through the gaps
        will quickly erode the valves. Also i<span style=3D"font-family:Cal=
ibri,Helvetica,sans-serif;background-color:rgb(255,255,255);display:inline!=
important">ncreasing the duration and/or lift of the cam has
          the effect of the =C2=A0decreasing the length of the opening and
          closing ramps on the back side of the cam This reduces the
          length of time (dwell) the valve remains on the seat.
          Increasing the valve clearance restores the dwell time the
          valve needs to transfer its heat load to the cooling system
          through the valve seat and the cylinder head. Too little dwell
          time or the lack of proper valve sealing are two causes of
          burned valves.</span></div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        <br>
      </div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        In my own experience I installed an Isky cam with a grind a
        little more aggressive than the 100M cam and set the clearances
        to 0.012&quot; per the manual. Within about 2,000 miles the exhaust
        valves were trashed. I then took the time to read the Isky
        installation instructions which specifically state the valve
        clearance needs to be set to 0.018&quot;. I re-installed the head
        with new valves and set them to Isky&#39;s spec and never had
        another problem with burned valves.</div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        <br>
      </div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        Follow the cam grinder&#39;s recommendations and you will avoid
        trouble.</div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        <br>
      </div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        Bill Lawrence</div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        BN1 #554</div>
      <hr style=3D"display:inline-block;width:98%">
      <div id=3D"m_-3760638066444155266divRplyFwdMsg" dir=3D"ltr"><font sty=
le=3D"font-size:11pt" face=3D"Calibri, sans-serif" color=3D"#000000"><b>Fro=
m:</b>
          Healeys <a class=3D"m_-3760638066444155266moz-txt-link-rfc2396E" =
href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"nor=
eferrer">&lt;[email-masked]&gt;</a> on behalf of
          Bob Spidell <a class=3D"m_-3760638066444155266moz-txt-link-rfc239=
6E" href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferre=
r">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Saturday, January 12, 2019 11:10 PM<br>
          <b>To:</b> Michael MacLean; <a class=3D"m_-3760638066444155266moz=
-txt-link-abbreviated" href=3D"mailto:[email-masked]" target=3D"_bl=
ank" rel=3D"noreferrer">[email-masked]</a><br>
          <b>Subject:</b> Re: [Healeys] Valve clearances</font>
        <div>=C2=A0</div>
      </div>
      <div style=3D"background-color:#ffffff">
        <p>I should note the rockers are pretty noisy at 0.015; IIRC I
          tightened them up just a bit.<br>
        </p>
        <div class=3D"m_-3760638066444155266x_moz-cite-prefix">On 1/12/2019=
 2:39 PM, Michael
          MacLean wrote:<br>
        </div>
        <blockquote type=3D"cite">
          <div class=3D"m_-3760638066444155266x_ydpe1d3e9c5yahoo-style-wrap=
" style=3D"font-family:times new roman,new york,times,serif;font-size:16px"=
            <div>I&#39;d go with .016.=C2=A0 You can always tighten it.=C2=
=A0 Better
              loose than tight.</div>
            <div>Mike MacLean<br>
            </div>
            <div><br>
            </div>
          </div>
          <div id=3D"m_-3760638066444155266x_yahoo_quoted_8268064185" class=
=3D"m_-3760638066444155266x_yahoo_quoted">
            <div>
              <div>On Saturday, January 12, 2019, 11:01:32 AM PST, Bob
                Spidell <a class=3D"m_-3760638066444155266x_moz-txt-link-rf=
c2396E" href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noref=
errer">
                  &lt;[email-masked]&gt;</a> wrote: </div>
              <div><br>
              </div>
              <div><br>
              </div>
              <div>
                <div id=3D"m_-3760638066444155266x_yiv1110160614">
                  <div>
                    <p>Makes sense (for some reason).=C2=A0 I put a DWR1 ca=
m
                      in my BJ8 which, according to DWR, &#39;is a little
                      better than the BJ8 cam and so works well in any
                      standard or mildly tuned car&#39; but I think the
                      0.015&quot; applies to all profiles on the spec sheet=
.<br clear=3D"none">
                    </p>
                    <p>Bob<br clear=3D"none">
                    </p>
                    <div class=3D"m_-3760638066444155266x_yiv1110160614yqt0=
287165987" id=3D"m_-3760638066444155266x_yiv1110160614yqt70378">
                      <div class=3D"m_-3760638066444155266x_yiv1110160614mo=
z-cite-prefix">On
                        1/11/2019 8:48 PM, John Rowe wrote:<br clear=3D"non=
e">
                      </div>
                    </div>
                  </div>
                  <div class=3D"m_-3760638066444155266x_yiv1110160614yqt028=
7165987" id=3D"m_-3760638066444155266x_yiv1110160614yqt92654">
                   =20
                    <div>
                      <div class=3D"m_-3760638066444155266x_yiv1110160614Wo=
rdSection1">
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span style=3D"color:#1f497d">Simon,</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span style=3D"color:#1f497d">Modified cams require
                            the large clearance (don=E2=80=99t ask me why?)=
 So
                            go for .015 that is what mine is.</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span style=3D"color:#1f497d">John Rowe</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span style=3D"color:#1f497d">Qld</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span style=3D"color:#1f497d">Australia</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span style=3D"color:#1f497d">=C2=A0</span></p>
                        <div>
                          <div style=3D"border:none;border-top:solid #b5c4d=
f 1.0pt;padding:3.0pt 0cm 0cm 0cm">
                            <p class=3D"m_-3760638066444155266x_yiv11101606=
14MsoNormal"><b><span style=3D"font-size:10.0pt" lang=3D"EN-US">From:</span=
></b><span style=3D"font-size:10.0pt" lang=3D"EN-US">
                                Healeys [<a rel=3D"nofollow noreferrer" sha=
pe=3D"rect" class=3D"m_-3760638066444155266x_yiv1110160614moz-txt-link-free=
text" href=3D"mailto:[email-masked]" target=3D"_blank">mail=
to:[email-masked]</a>]
                                <b>On Behalf Of </b><a rel=3D"nofollow nore=
ferrer" shape=3D"rect" class=3D"m_-3760638066444155266x_yiv1110160614moz-tx=
t-link-abbreviated" href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a><br clear=3D"none">
                                <b>Sent:</b> Saturday, 12 January 2019
                                9:14 AM<br clear=3D"none">
                                <b>To:</b> Healeys<br clear=3D"none">
                                <b>Subject:</b> [Healeys] Valve
                                clearances</span></p>
                          </div>
                        </div>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal">=C2=A0</p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span lang=3D"EN-GB">The car is a MkII BT7.</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span lang=3D"EN-GB">The BMC manual says adjust the
                            clearances, cold, to 0.012=E2=80=9D.</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span lang=3D"EN-GB">Denis Welch said I should go
                            0.015=E2=80=9D, cold, after fitting their =E2=
=80=9CFast
                            Road=E2=80=9D cam.</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span lang=3D"EN-GB">The rolling road guy said
                            0.016=E2=80=9D, warm.</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span lang=3D"EN-GB">=C2=A0</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span lang=3D"EN-GB">I have the radiator out right
                            now so I can get a nice socket onto that nut
                            and have a go at the clearances.</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span lang=3D"EN-GB">Stick with 0.015=E2=80=9D, cold?</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span lang=3D"EN-GB">=C2=A0</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span lang=3D"EN-GB">Thanks,</span></p>
                        <p class=3D"m_-3760638066444155266x_yiv1110160614Ms=
oNormal"><span lang=3D"EN-GB">Simon</span></p>
                      </div>
                      <br>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
          <div id=3D"m_-3760638066444155266x_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1=
F9FDF2">
            <table style=3D"border-top:1px solid #d3d4de">
              <tbody>
                <tr>
                  <td style=3D"width:55px;padding-top:13px"><br>
                  </td>
                  <td style=3D"width:470px;padding-top:12px;color:#41424e;f=
ont-size:13px;font-family:Arial,Helvetica,sans-serif;line-height:18px">
                    <br>
                  </td>
                </tr>
              </tbody>
            </table>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class=3D"m_-3760638066444155266mimeAttachmentHeader"></fiel=
dset>
      <pre class=3D"m_-3760638066444155266moz-quote-pre">__________________=
_____________________________
ref=3D"http://www.team.net/donate.html" target=3D"_blank" rel=3D"noreferrer=
">http://www.team.net/donate.html</a>

Archive: <a class=3D"m_-3760638066444155266moz-txt-link-freetext" href=3D"h=
ttp://www.team.net/pipermail/healeys" target=3D"_blank" rel=3D"noreferrer">=
http://www.team.net/pipermail/healeys</a> <a class=3D"m_-376063806644415526=
6moz-txt-link-freetext" href=3D"http://autox.team.net/archive" target=3D"_b=
lank" rel=3D"noreferrer">http://autox.team.net/archive</a>

<a class=3D"m_-3760638066444155266moz-txt-link-abbreviated" href=3D"mailto:=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">Healeys@autox.=
team.net</a>
<a class=3D"m_-3760638066444155266moz-txt-link-freetext" href=3D"http://aut=
ox.team.net/mailman/listinfo/healeys" target=3D"_blank" rel=3D"noreferrer">=
http://autox.team.net/mailman/listinfo/healeys</a>

" href=3D"http://autox.team.net/mailman/options/healeys/frogeye@porterscust=
om.com" target=3D"_blank" rel=3D"noreferrer">http://autox.team.net/mailman/=
options/healeys/[email-masked]</a>

</pre>
    </blockquote>
    <pre class=3D"m_-3760638066444155266moz-signature" cols=3D"72">--=20
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My Wo=
rld go here: <a class=3D"m_-3760638066444155266moz-txt-link-abbreviated" hr=
ef=3D"http://WWW.PORTERBIKES.COM/" target=3D"_blank" rel=3D"noreferrer">WWW=
.PORTERBIKES.COM/</a></pre>
  </div>

_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http=
://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000d843c1057f5ea4d5--

--===============3227999956836228360==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3227999956836228360==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 13 Jan 2019 15:51:46 -0800

This is a multi-part message in MIME format.
--===============6468911636336926031==
 boundary="------------59B964FEFCC463310FD85520"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------59B964FEFCC463310FD85520
Content-Transfer-Encoding: 8bit

I've set valve lash cold, then checked them warm and not seen an 
appreciable difference.

On another note, I'm a convert on the "set the gap per the cam builder's 
specs."  Next job for the BJ8: set valve lash to 0.015" per DWR spec.

Bob

On 1/13/2019 3:23 PM, Michael Salter wrote:
> This is another subject that I often wonder about.
> If the valve clearance is there to ensure that the valves are fully 
> closed when the engine is hot then why, when I check the clearances on 
> a hot engine after a dyno run, are they hardly any less than they were 
> cold?
> I can appreciate that the valve train components grow because of the 
> heat but surely the block and head and rocker shaft pedistals also 
> grow and thus there is little if any net change.
> I also appreciate that the exhaust valve stem get really hot but ????
> Just wondering....
>
> M
>
> On Sun, Jan 13, 2019, 6:42 AM WILLIAM B LAWRENCE <[email-masked] 
>
>     (valves, lifters, push rods, the head itself and the rocker shaft
>     towers) increase in length and the valve clearances are calculated
>     to assure that this expansion isn't allowed to affect the sealing
>     of the valves on their seats. If the valves are set too tight they
>     reach a point where they won't touch the seats and therefore won't
>     seal. Hot gases rushing through the gaps will quickly erode the
>     valves. Also increasing the duration and/or lift of the cam has
>     closing ramps on the back side of the cam This reduces the length
>     of time (dwell) the valve remains on the seat. Increasing the
>     valve clearance restores the dwell time the valve needs to
>     transfer its heat load to the cooling system through the valve
>     seat and the cylinder head. Too little dwell time or the lack of
>     instructions which specifically state the valve clearance needs to
>     be set to 0.018". I re-installed the head with new valves and set
>     them to Isky's spec and never had another problem with burned valves.
>
>     *From:* Healeys <[email-masked]
>     I should note the rockers are pretty noisy at 0.015; IIRC I
>     tightened them up just a bit.
>
>
>
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------59B964FEFCC463310FD85520
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I've set valve lash cold, then checked them warm and not seen an
      appreciable difference.</p>
    <p>On another note, I'm a convert on the "set the gap per the cam
      builder's specs."  Next job for the BJ8: set valve lash to 0.015"
      per DWR spec.<br>
    </p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 1/13/2019 3:23 PM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">This is another subject that I often wonder
        about. 
        <div dir="auto">If the valve clearance is there to ensure that
          the valves are fully closed when the engine is hot then why,
          when I check the clearances on a hot engine after a dyno run, 
          are they hardly any less than they were cold?</div>
        <div dir="auto">I can appreciate that the valve train components
          grow because of the heat but surely the block and head and
          rocker shaft pedistals also grow and thus there is little if
          any net change.</div>
        <div dir="auto">I also appreciate that the exhaust valve stem
          get really hot but ????</div>
        <div dir="auto">Just wondering....</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">M</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr">On Sun, Jan 13, 2019, 6:42 AM WILLIAM B LAWRENCE
          &lt;<a href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div dir="ltr">
            <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">I
              disagree that valve clearances are not critical. As the
              engine comes up to temperature the metal parts of the
              valve train (valves, lifters, push rods, the head itself
              and the rocker shaft towers) increase in length and the
              valve clearances are calculated to assure that this
              expansion isn't allowed to affect the sealing of the
              valves on their seats. If the valves are set too tight
              they reach a point where they won't touch the seats and
              therefore won't seal. Hot gases rushing through the gaps
              will quickly erode the valves. Also i<span
style="font-family:Calibri,Helvetica,sans-serif;background-color:rgb(255,255,255);display:inline!important">ncreasing
                the duration and/or lift of the cam has the effect of
                the  decreasing the length of the opening and closing
                ramps on the back side of the cam This reduces the
                length of time (dwell) the valve remains on the seat.
                Increasing the valve clearance restores the dwell time
                the valve needs to transfer its heat load to the cooling
                system through the valve seat and the cylinder head. Too
                little dwell time or the lack of proper valve sealing
                are two causes of burned valves.</span></div>
            <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)"><br>
            </div>
            <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">In
              my own experience I installed an Isky cam with a grind a
              little more aggressive than the 100M cam and set the
              clearances to 0.012" per the manual. Within about 2,000
              miles the exhaust valves were trashed. I then took the
              time to read the Isky installation instructions which
              specifically state the valve clearance needs to be set to
              0.018". I re-installed the head with new valves and set
              them to Isky's spec and never had another problem with
              burned valves.</div>
            <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)"><br>
            </div>
            <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">Follow
              the cam grinder's recommendations and you will avoid
              trouble.</div>
            <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)"><br>
            </div>
            <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">Bill
              Lawrence</div>
            <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">BN1
              #554</div>
            <hr style="display:inline-block;width:98%">
            <div id="m_1603937236670712738divRplyFwdMsg" dir="ltr"><font
                style="font-size:11pt" face="Calibri, sans-serif"
                color="#000000"><b>From:</b> Healeys &lt;<a
                  href="mailto:[email-masked]"
                  target="_blank" rel="noreferrer"
                  moz-do-not-send="true">[email-masked]</a>&gt;
                on behalf of Bob Spidell &lt;<a
                  href="mailto:[email-masked]" target="_blank"
                  rel="noreferrer" moz-do-not-send="true">[email-masked]</a>&gt;<br>
                <b>Sent:</b> Saturday, January 12, 2019 11:10 PM<br>
                <b>To:</b> Michael MacLean; <a
                  href="mailto:[email-masked]" target="_blank"
                  rel="noreferrer" moz-do-not-send="true">[email-masked]</a><br>
                <b>Subject:</b> Re: [Healeys] Valve clearances</font>
              <div> </div>
            </div>
            <div style="background-color:#ffffff">
              <p>I should note the rockers are pretty noisy at 0.015;
                IIRC I tightened them up just a bit.<br>
              </p>
              <br>
            </div>
          </div>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------59B964FEFCC463310FD85520--

--===============6468911636336926031==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6468911636336926031==--

---

From: Kees Oudesluijs <[email-masked]>
Date: Mon, 14 Jan 2019 08:41:48 +0100

This is a multi-part message in MIME format.
--===============0932995948559045710==
 boundary="------------6DE6E3310642C329E0329C59"
Content-Language: nl

This is a multi-part message in MIME format.
--------------6DE6E3310642C329E0329C59
Content-Transfer-Encoding: 8bit

Extra wear on camshaft, tappets, followers and valve stems because of 
the higher impact loads.

KKees Oudesluijs

Op 13-1-2019 om 23:42 schreef i erbs:
> On Sun, Jan 13, 2019, 11:10 AM David P <[email-masked] 
>
>     Absolutely correct......
>
>
>>     too tight they reach a point where they won't touch the seats and
>>     therefore won't seal. Hot gases rushing through the gaps will
>>     quickly erode the valves. Also increasing the duration and/or
>>     lift of the cam has the effect of the  decreasing the length of
>>     the opening and closing ramps on the back side of the cam This
>>     reduces the length of time (dwell) the valve remains on the seat.
>>     Increasing the valve clearance restores the dwell time the valve
>>     needs to transfer its heat load to the cooling system through the
>>     valve seat and the cylinder head. Too little dwell time or the
>>     lack of proper valve sealing are two causes of burned valves.
>>
>>     clearance needs to be set to 0.018". I re-installed the head with
>>     new valves and set them to Isky's spec and never had another
>>>     Makes sense (for some reason).  I put a DWR1 cam in my BJ8
>>>     which, according to DWR, 'is a little better than the BJ8 cam
>>>     and so works well in any standard or mildly tuned car' but I
>>>     think the 0.015" applies to all profiles on the spec sheet.
>>>
>>>     Bob
>>>
>>>     Modified cams require the large clearance (don’t ask me why?) So
>>>     go for .015 that is what mine is.
>>>
>>>     John Rowe
>>>
>>>     Qld
>>>
>>>     Australia
>>>
>>>     *From:*Healeys [mailto:[email-masked]] *On
>>>     Behalf Of [email-masked]
>>>     Denis Welch said I should go 0.015”, cold, after fitting their
>>>     “Fast Road” cam.
>>>
>>>     I have the radiator out right now so I can get a nice socket
>>>     onto that nut and have a go at the clearances.
>>>
>>>     Stick with 0.015”, cold?
>>>
>>>     Thanks,
>>>
>>>     Simon
>>>
>>>
>>>
>>>     	
>>>
>>
>     Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here:WWW.PORTERBIKES.COM/  <http://WWW.PORTERBIKES.COM/>
>

--------------6DE6E3310642C329E0329C59
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Extra wear on camshaft, tappets, followers and valve stems
      because of the higher impact loads.</p>
    <p>KKees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 13-1-2019 om 23:42 schreef i erbs:<br>
    </div>
    <blockquote type="cite"
cite="mid:CABXhz88jGU=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">What issues with too wide a gap?<br>
        <br>
        <div data-smartmail="gmail_signature">Ira Erbs<br>
          Portland, OR<br>
          typos and artifacts are the fault of my phone</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr">On Sun, Jan 13, 2019, 11:10 AM David P &lt;<a
            href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a> wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div text="#000000" bgcolor="#FFFFFF">
            <p>Absolutely correct......</p>
            <p><br>
            </p>
            <div class="m_-3760638066444155266moz-cite-prefix">On
              1/12/2019 11:26 PM, WILLIAM B LAWRENCE wrote:<br>
            </div>
            <blockquote type="cite">
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                I disagree that valve clearances are not critical. As
                the engine comes up to temperature the metal parts of
                the valve train (valves, lifters, push rods, the head
                itself and the rocker shaft towers) increase in length
                and the valve clearances are calculated to assure that
                this expansion isn't allowed to affect the sealing of
                the valves on their seats. If the valves are set too
                tight they reach a point where they won't touch the
                seats and therefore won't seal. Hot gases rushing
                through the gaps will quickly erode the valves. Also i<span
style="font-family:Calibri,Helvetica,sans-serif;background-color:rgb(255,255,255);display:inline!important">ncreasing
                  the duration and/or lift of the cam has the effect of
                  the  decreasing the length of the opening and closing
                  ramps on the back side of the cam This reduces the
                  length of time (dwell) the valve remains on the seat.
                  Increasing the valve clearance restores the dwell time
                  the valve needs to transfer its heat load to the
                  cooling system through the valve seat and the cylinder
                  head. Too little dwell time or the lack of proper
                  valve sealing are two causes of burned valves.</span></div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                <br>
              </div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                In my own experience I installed an Isky cam with a
                grind a little more aggressive than the 100M cam and set
                the clearances to 0.012" per the manual. Within about
                2,000 miles the exhaust valves were trashed. I then took
                the time to read the Isky installation instructions
                which specifically state the valve clearance needs to be
                set to 0.018". I re-installed the head with new valves
                and set them to Isky's spec and never had another
                problem with burned valves.</div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                <br>
              </div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                Follow the cam grinder's recommendations and you will
                avoid trouble.</div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                <br>
              </div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                Bill Lawrence</div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                BN1 #554</div>
              <hr style="display:inline-block;width:98%">
              <div id="m_-3760638066444155266divRplyFwdMsg" dir="ltr"><font
                  style="font-size:11pt" face="Calibri, sans-serif"
                  color="#000000"><b>From:</b> Healeys <a
                    class="m_-3760638066444155266moz-txt-link-rfc2396E"
                    href="mailto:[email-masked]"
                    target="_blank" rel="noreferrer"
                    moz-do-not-send="true">&lt;[email-masked]&gt;</a>
                  on behalf of Bob Spidell <a
                    class="m_-3760638066444155266moz-txt-link-rfc2396E"
                    href="mailto:[email-masked]" target="_blank"
                    rel="noreferrer" moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                  <b>Sent:</b> Saturday, January 12, 2019 11:10 PM<br>
                  <b>To:</b> Michael MacLean; <a
                    class="m_-3760638066444155266moz-txt-link-abbreviated"
                    href="mailto:[email-masked]" target="_blank"
                    rel="noreferrer" moz-do-not-send="true">[email-masked]</a><br>
                  <b>Subject:</b> Re: [Healeys] Valve clearances</font>
                <div> </div>
              </div>
              <div style="background-color:#ffffff">
                <p>I should note the rockers are pretty noisy at 0.015;
                  IIRC I tightened them up just a bit.<br>
                </p>
                <div class="m_-3760638066444155266x_moz-cite-prefix">On
                  1/12/2019 2:39 PM, Michael MacLean wrote:<br>
                </div>
                <blockquote type="cite">
                  <div
                    class="m_-3760638066444155266x_ydpe1d3e9c5yahoo-style-wrap"
                    style="font-family:times new roman,new
                    york,times,serif;font-size:16px">
                    <div>I'd go with .016.  You can always tighten it. 
                      Better loose than tight.</div>
                    <div>Mike MacLean<br>
                    </div>
                    <div><br>
                    </div>
                  </div>
                  <div
                    id="m_-3760638066444155266x_yahoo_quoted_8268064185"
                    class="m_-3760638066444155266x_yahoo_quoted">
                    <div>
                      <div>On Saturday, January 12, 2019, 11:01:32 AM
                        PST, Bob Spidell <a
                          class="m_-3760638066444155266x_moz-txt-link-rfc2396E"
                          href="mailto:[email-masked]"
                          target="_blank" rel="noreferrer"
                          moz-do-not-send="true">
                          &lt;[email-masked]&gt;</a> wrote: </div>
                      <div><br>
                      </div>
                      <div><br>
                      </div>
                      <div>
                        <div id="m_-3760638066444155266x_yiv1110160614">
                          <div>
                            <p>Makes sense (for some reason).  I put a
                              DWR1 cam in my BJ8 which, according to
                              DWR, 'is a little better than the BJ8 cam
                              and so works well in any standard or
                              mildly tuned car' but I think the 0.015"
                              applies to all profiles on the spec sheet.<br
                                clear="none">
                            </p>
                            <p>Bob<br clear="none">
                            </p>
                            <div
                              class="m_-3760638066444155266x_yiv1110160614yqt0287165987"
id="m_-3760638066444155266x_yiv1110160614yqt70378">
                              <div
                                class="m_-3760638066444155266x_yiv1110160614moz-cite-prefix">On
                                1/11/2019 8:48 PM, John Rowe wrote:<br
                                  clear="none">
                              </div>
                            </div>
                          </div>
                          <div
                            class="m_-3760638066444155266x_yiv1110160614yqt0287165987"
id="m_-3760638066444155266x_yiv1110160614yqt92654">
                            <div>
                              <div
                                class="m_-3760638066444155266x_yiv1110160614WordSection1">
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    style="color:#1f497d">Simon,</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    style="color:#1f497d">Modified cams
                                    require the large clearance (don’t
                                    ask me why?) So go for .015 that is
                                    what mine is.</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    style="color:#1f497d">John Rowe</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    style="color:#1f497d">Qld</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    style="color:#1f497d">Australia</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    style="color:#1f497d"> </span></p>
                                <div>
                                  <div
                                    style="border:none;border-top:solid
                                    #b5c4df 1.0pt;padding:3.0pt 0cm 0cm
                                    0cm">
                                    <p
                                      class="m_-3760638066444155266x_yiv1110160614MsoNormal"><b><span
                                          style="font-size:10.0pt"
                                          lang="EN-US">From:</span></b><span
                                        style="font-size:10.0pt"
                                        lang="EN-US"> Healeys [<a
                                          rel="nofollow noreferrer"
                                          shape="rect"
                                          class="m_-3760638066444155266x_yiv1110160614moz-txt-link-freetext"
href="mailto:[email-masked]" target="_blank"
                                          moz-do-not-send="true">mailto:[email-masked]</a>]
                                        <b>On Behalf Of </b><a
                                          rel="nofollow noreferrer"
                                          shape="rect"
                                          class="m_-3760638066444155266x_yiv1110160614moz-txt-link-abbreviated"
href="mailto:[email-masked]" target="_blank"
                                          moz-do-not-send="true">[email-masked]</a><br
                                          clear="none">
                                        <b>Sent:</b> Saturday, 12
                                        January 2019 9:14 AM<br
                                          clear="none">
                                        <b>To:</b> Healeys<br
                                          clear="none">
                                        <b>Subject:</b> [Healeys] Valve
                                        clearances</span></p>
                                  </div>
                                </div>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"> </p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    lang="EN-GB">The car is a MkII BT7.</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    lang="EN-GB">The BMC manual says
                                    adjust the clearances, cold, to
                                    0.012”.</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    lang="EN-GB">Denis Welch said I
                                    should go 0.015”, cold, after
                                    fitting their “Fast Road” cam.</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    lang="EN-GB">The rolling road guy
                                    said 0.016”, warm.</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    lang="EN-GB"> </span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    lang="EN-GB">I have the radiator out
                                    right now so I can get a nice socket
                                    onto that nut and have a go at the
                                    clearances.</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    lang="EN-GB">Stick with 0.015”,
                                    cold?</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    lang="EN-GB"> </span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    lang="EN-GB">Thanks,</span></p>
                                <p
                                  class="m_-3760638066444155266x_yiv1110160614MsoNormal"><span
                                    lang="EN-GB">Simon</span></p>
                              </div>
                              <br>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                  <div
                    id="m_-3760638066444155266x_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
                    <table style="border-top:1px solid #d3d4de">
                      <tbody>
                        <tr>
                          <td style="width:55px;padding-top:13px"><br>
                          </td>
                          <td
style="width:470px;padding-top:12px;color:#41424e;font-size:13px;font-family:Arial,Helvetica,sans-serif;line-height:18px">
                            <br>
                          </td>
                        </tr>
                      </tbody>
                    </table>
                  </div>
                </blockquote>
              </div>
              <br>
              <fieldset
                class="m_-3760638066444155266mimeAttachmentHeader"></fieldset>
              <pre class="m_-3760638066444155266moz-quote-pre">_______________________________________________

Archive: <a class="m_-3760638066444155266moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" target="_blank" rel="noreferrer" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="m_-3760638066444155266moz-txt-link-freetext" href="http://autox.team.net/archive" target="_blank" rel="noreferrer" moz-do-not-send="true">http://autox.team.net/archive</a>

<a class="m_-3760638066444155266moz-txt-link-abbreviated" href="mailto:[email-masked]" target="_blank" rel="noreferrer" moz-do-not-send="true">[email-masked]</a>
<a class="m_-3760638066444155266moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" target="_blank" rel="noreferrer" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
            </blockquote>
            <pre class="m_-3760638066444155266moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="m_-3760638066444155266moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/" target="_blank" rel="noreferrer" moz-do-not-send="true">WWW.PORTERBIKES.COM/</a></pre>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive" rel="noreferrer
            noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            rel="noreferrer" moz-do-not-send="true">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------6DE6E3310642C329E0329C59--

--===============0932995948559045710==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0932995948559045710==--

---

From: Kees Oudesluijs <[email-masked]>
Date: Mon, 14 Jan 2019 08:47:10 +0100

This is a multi-part message in MIME format.
--===============4225077111292914038==
 boundary="------------D5E759070898F41219B6A277"
Content-Language: nl

This is a multi-part message in MIME format.
--------------D5E759070898F41219B6A277
Content-Transfer-Encoding: 8bit

On cast iron engine the difference may be very little, but if your 
engine has an aluminium head the difference may be noticeable.

Kees Oudesluijs.

Op 14-1-2019 om 00:51 schreef Bob Spidell:
> On another note, I'm a convert on the "set the gap per the cam 
> builder's specs."  Next job for the BJ8: set valve lash to 0.015" per 
> DWR spec.
>
> Bob
>
>> closed when the engine is hot then why, when I check the clearances 
>> on a hot engine after a dyno run,  are they hardly any less than they 
>> were cold?

--------------D5E759070898F41219B6A277
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>On cast iron engine the difference may be very little, but if
      your engine has an aluminium head the difference may be
      noticeable.</p>
    <p>Kees Oudesluijs.</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 14-1-2019 om 00:51 schreef Bob
      Spidell:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>I've set valve lash cold, then checked them warm and not seen
        an appreciable difference.</p>
      <p>On another note, I'm a convert on the "set the gap per the cam
        builder's specs."  Next job for the BJ8: set valve lash to
        0.015" per DWR spec.<br>
      </p>
      <p>Bob<br>
      </p>
      <div class="moz-cite-prefix">On 1/13/2019 3:23 PM, Michael Salter
        wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div dir="auto">This is another subject that I often wonder
          about. 
          <div dir="auto">If the valve clearance is there to ensure that
            the valves are fully closed when the engine is hot then why,
            when I check the clearances on a hot engine after a dyno
            run,  are they hardly any less than they were cold?</div>
          <div dir="auto">I can appreciate that the valve train
            components grow because of the heat but surely the block and
            head and rocker shaft pedistals also grow and thus there is
            little if any net change.</div>
          <div dir="auto">I also appreciate that the exhaust valve stem
            get really hot but ????</div>
          <div dir="auto">Just wondering....</div>
          <div dir="auto"><br>
          </div>
          <div dir="auto">M</div>
        </div>
        <br>
        <div class="gmail_quote">
          <div dir="ltr">On Sun, Jan 13, 2019, 6:42 AM WILLIAM B
            LAWRENCE &lt;<a href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a> wrote:<br>
          </div>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div dir="ltr">
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">I
                disagree that valve clearances are not critical. As the
                engine comes up to temperature the metal parts of the
                valve train (valves, lifters, push rods, the head itself
                and the rocker shaft towers) increase in length and the
                valve clearances are calculated to assure that this
                expansion isn't allowed to affect the sealing of the
                valves on their seats. If the valves are set too tight
                they reach a point where they won't touch the seats and
                therefore won't seal. Hot gases rushing through the gaps
                will quickly erode the valves. Also i<span
style="font-family:Calibri,Helvetica,sans-serif;background-color:rgb(255,255,255);display:inline!important">ncreasing
                  the duration and/or lift of the cam has the effect of
                  the  decreasing the length of the opening and closing
                  ramps on the back side of the cam This reduces the
                  length of time (dwell) the valve remains on the seat.
                  Increasing the valve clearance restores the dwell time
                  the valve needs to transfer its heat load to the
                  cooling system through the valve seat and the cylinder
                  head. Too little dwell time or the lack of proper
                  valve sealing are two causes of burned valves.</span></div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)"><br>
              </div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">In
                my own experience I installed an Isky cam with a grind a
                little more aggressive than the 100M cam and set the
                clearances to 0.012" per the manual. Within about 2,000
                miles the exhaust valves were trashed. I then took the
                time to read the Isky installation instructions which
                specifically state the valve clearance needs to be set
                to 0.018". I re-installed the head with new valves and
                set them to Isky's spec and never had another problem
                with burned valves.</div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)"><br>
              </div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">Follow
                the cam grinder's recommendations and you will avoid
                trouble.</div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)"><br>
              </div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">Bill
                Lawrence</div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">BN1
                #554</div>
              <hr style="display:inline-block;width:98%">
              <div id="m_1603937236670712738divRplyFwdMsg" dir="ltr"><font
                  style="font-size:11pt" face="Calibri, sans-serif"
                  color="#000000"><b>From:</b> Healeys &lt;<a
                    href="mailto:[email-masked]"
                    target="_blank" rel="noreferrer"
                    moz-do-not-send="true">[email-masked]</a>&gt;
                  on behalf of Bob Spidell &lt;<a
                    href="mailto:[email-masked]" target="_blank"
                    rel="noreferrer" moz-do-not-send="true">[email-masked]</a>&gt;<br>
                  <b>Sent:</b> Saturday, January 12, 2019 11:10 PM<br>
                  <b>To:</b> Michael MacLean; <a
                    href="mailto:[email-masked]" target="_blank"
                    rel="noreferrer" moz-do-not-send="true">[email-masked]</a><br>
                  <b>Subject:</b> Re: [Healeys] Valve clearances</font>
                <div> </div>
              </div>
              <div style="background-color:#ffffff">
                <p>I should note the rockers are pretty noisy at 0.015;
                  IIRC I tightened them up just a bit.<br>
                </p>
                <br>
              </div>
            </div>
            <br>
            Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
              rel="noreferrer noreferrer" target="_blank"
              moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            <br>
          </blockquote>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------D5E759070898F41219B6A277--

--===============4225077111292914038==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4225077111292914038==--

---

From: <[email-masked]>
Date: Mon, 14 Jan 2019 12:14:17 -0000

--===============1569878847832577320==
	boundary="----=_NextPart_000_0006_01D4AC02.ADD3FBD0"
Content-Language: en-gb

------=_NextPart_000_0006_01D4AC02.ADD3FBD0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Thank you everyone for the feedback on valve clearances. Quite eclectic =
reading.

Consensus seems to be to go with Welch=E2=80=99s 0.015=E2=80=9D, cold,  =
which makes sense.

One of my unspoken queries was as to the physical difference between the =
result on valves that have been setup hot or cold which Bob has answered =
below.

Next is to have another go with my Clik-adjust thing. By the time =
I=E2=80=99ve worked how to use it =E2=80=93 I find the instructions a =
bit glib =E2=80=93 I could probably do it the normal way.

Simon

=20

From: Healeys <[email-masked]> On Behalf Of Bob Spidell
Sent: 13 January 2019 23:52
Cc: [email-masked]
Subject: Re: [Healeys] Valve clearances

=20

I've set valve lash cold, then checked them warm and not seen an =
appreciable difference.

On another note, I'm a convert on the "set the gap per the cam builder's =
specs."  Next job for the BJ8: set valve lash to 0.015" per DWR spec.

Bob

------=_NextPart_000_0006_01D4AC02.ADD3FBD0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0cm;
	mso-margin-bottom-alt:auto;
	margin-left:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-GB link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'mso-fareast-language:EN-US'>Thank you =
everyone for the feedback on valve clearances. Quite eclectic =
reading.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Consensus seems to be to go with =
Welch=E2=80=99s 0.015=E2=80=9D, cold, =C2=A0which makes =
sense.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>One of my unspoken queries was as =
to the physical difference between the result on valves that have been =
setup hot or cold which Bob has answered below.<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'mso-fareast-language:EN-US'>Next is to =
have another go with my Clik-adjust thing. By the time I=E2=80=99ve =
worked how to use it =E2=80=93 I find the instructions a bit glib =
=E2=80=93 I could probably do it the normal way.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Simon<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><div><di=
v style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span =
lang=3DEN-US>From:</span></b><span lang=3DEN-US> Healeys =
&lt;[email-masked]&gt; <b>On Behalf Of </b>Bob =
Spidell<br><b>Sent:</b> 13 January 2019 23:52<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> Re: [Healeys] Valve =
clearances<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p>I've set valve lash cold, then =
checked them warm and not seen an appreciable =
difference.<o:p></o:p></p><p>On another note, I'm a convert on the =
&quot;set the gap per the cam builder's specs.&quot;&nbsp; Next job for =
the BJ8: set valve lash to 0.015&quot; per DWR =
spec.<o:p></o:p></p><p>Bob<o:p></o:p></p></div></body></html>
------=_NextPart_000_0006_01D4AC02.ADD3FBD0--

--===============1569878847832577320==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1569878847832577320==--