Subject: Re: [Healeys] Rear engine mountings

From: Per Schoerner <[email-masked]>
Date: Mon, 21 Jan 2019 12:19:06 +0100

--===============0397110636277013308==
	boundary=Apple-Mail-A5CA637D-2885-42A1-8D0F-86A3142C0499
Content-Transfer-Encoding: 7bit

--Apple-Mail-A5CA637D-2885-42A1-8D0F-86A3142C0499
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Simon
They are easy to replace, but I think you have to remove the tie rod to do i=
t.

Per

Skickat fr=C3=A5n min iPhone

> 21 jan. 2019 kl. 10:57 skrev <[email-masked]> <simon.la=
[email-masked]>:
>=20
> Hi,
> See attached.
> I=E2=80=99ve replaced the big engine mountings in the engine bay. Horrible=
 job.
> I=E2=80=99ll replace all the tie-rod rubber before replacing it. Easy enou=
gh.
> But I=E2=80=99ve not got round to the other bits, parts 24 & 27. Easy to a=
ccess at first glance. Is there any hidden snag? If I undo those nuts, will I=
  ever line it all up again?
> I can see that the engine and gearbox might want to sag down a couple of i=
nches onto the cross bar, no great problem. But will the whole thing have so=
me inherent tendency to get out of line and stay out of line? ie, are there a=
ny hidden snags? Any necessary precautions?
> Thanks
> Simon

--Apple-Mail-A5CA637D-2885-42A1-8D0F-86A3142C0499
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Simon<div>They are easy to replace, but I t=
hink you have to remove the tie rod to do it.</div><div><br></div><div>Per<b=
r><br><div id=3D"AppleMailSignature" dir=3D"ltr">Skickat fr=C3=A5n min iPhon=
e</div><div dir=3D"ltr"><br>21 jan. 2019 kl. 10:57 skrev &lt;<a href=3D"mail=
to:[email-masked]">[email-masked]</a>&=
gt; &lt;<a href=3D"mailto:[email-masked]">simon.lachlan@a=
lexarevel.plus.com</a>&gt;:<br><br></div><blockquote type=3D"cite"><div dir=3D=
"ltr"><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-a=
scii"><meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium=
)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal">Hi,<o:p></o:p></p><p class=3D"MsoNormal">See attached.<o:p></o:p></=
p><p class=3D"MsoNormal">I=E2=80=99ve replaced the big engine mountings in t=
he engine bay. Horrible job.<o:p></o:p></p><p class=3D"MsoNormal">I=E2=80=99=
ll replace all the tie-rod rubber before replacing it. Easy enough.<o:p></o:=
p></p><p class=3D"MsoNormal">But I=E2=80=99ve not got round to the other bit=
s, parts 24 &amp; 27. Easy to access at first glance. Is there any hidden sn=
ag? If I undo those nuts, will I&nbsp; ever line it all up again?<o:p></o:p>=
</p><p class=3D"MsoNormal">I can see that the engine and gearbox might want t=
o sag down a couple of inches onto the cross bar, no great problem. But will=
 the whole thing have some inherent tendency to get out of line and stay out=
 of line? ie, are there any hidden snags? Any necessary precautions?<o:p></o=
:p></p><p class=3D"MsoNormal">Thanks<o:p></o:p></p><p class=3D"MsoNormal">Si=
mon</p></div></div></blockquote></div></body></html>=

--Apple-Mail-A5CA637D-2885-42A1-8D0F-86A3142C0499--

--===============0397110636277013308==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0397110636277013308==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 21 Jan 2019 07:54:15 -0800

This is a multi-part message in MIME format.
--===============1343911677276507311==
 boundary="------------1673E7960EDAD0D418207DF6"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------1673E7960EDAD0D418207DF6
Content-Transfer-Encoding: 8bit

re: "If I undo those nuts, will I  ever line it all up again?"

Not if you have the transmission cover off.

One thing to consider is to replace the tie rod bushings--parts# 23 & 
34--with urethane ones.  They get oil soaked and deteriorate pretty quickly.

Bob

On 1/21/2019 1:57 AM, [email-masked] wrote:
>
> Hi,
>
> See attached.
>
> I’ve replaced the big engine mountings in the engine bay. Horrible job.
>
> I’ll replace all the tie-rod rubber before replacing it. Easy enough.
>
> But I’ve not got round to the other bits, parts 24 & 27. Easy to 
> access at first glance. Is there any hidden snag? If I undo those 
> nuts, will I  ever line it all up again?
>
> I can see that the engine and gearbox might want to sag down a couple 
> of inches onto the cross bar, no great problem. But will the whole 
> thing have some inherent tendency to get out of line and stay out of 
> line? ie, are there any hidden snags? Any necessary precautions?
>
> Thanks
>
> Simon
>
>

--------------1673E7960EDAD0D418207DF6
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>re: "If I undo those nuts, will I  ever line it all up again?"</p>
    <p>Not if you have the transmission cover off.</p>
    <p>One thing to consider is to replace the tie rod bushings--parts#
      23 &amp; 34--with urethane ones.  They get oil soaked and
      deteriorate pretty quickly.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 1/21/2019 1:57 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Hi,<o:p></o:p></p>
        <p class="MsoNormal">See attached.<o:p></o:p></p>
        <p class="MsoNormal">I’ve replaced the big engine mountings in
          the engine bay. Horrible job.<o:p></o:p></p>
        <p class="MsoNormal">I’ll replace all the tie-rod rubber before
          replacing it. Easy enough.<o:p></o:p></p>
        <p class="MsoNormal">But I’ve not got round to the other bits,
          parts 24 &amp; 27. Easy to access at first glance. Is there
          any hidden snag? If I undo those nuts, will I  ever line it
          all up again?<o:p></o:p></p>
        <p class="MsoNormal">I can see that the engine and gearbox might
          want to sag down a couple of inches onto the cross bar, no
          great problem. But will the whole thing have some inherent
          tendency to get out of line and stay out of line? ie, are
          there any hidden snags? Any necessary precautions?<o:p></o:p></p>
        <p class="MsoNormal">Thanks<o:p></o:p></p>
        <p class="MsoNormal">Simon<o:p></o:p></p>
      </div>
      <br>
    </blockquote>
  </body>
</html>

--------------1673E7960EDAD0D418207DF6--

--===============1343911677276507311==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1343911677276507311==--

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Tue, 22 Jan 2019 05:09:11 +0000

--===============7572070210476690783==
Content-Language: en-US
	boundary="_000_DM6PR07MB453834DD79C80294E79A3D12A5980DM6PR07MB4538namp_"

--_000_DM6PR07MB453834DD79C80294E79A3D12A5980DM6PR07MB4538namp_
Content-Transfer-Encoding: quoted-printable

You need to place a jack under the transmission and lift it slightly to all=
ow removal and replacement. As stated you may need to disconnect the tie ro=
d. A pretty straight forward operation.

BillLawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of simon.lachlan@a=
lexarevel.plus.com <[email-masked]>
Sent: Monday, January 21, 2019 9:57 AM
To: Healeys
Subject: [Healeys] Rear engine mountings

Hi,

See attached.

I=92ve replaced the big engine mountings in the engine bay. Horrible job.

I=92ll replace all the tie-rod rubber before replacing it. Easy enough.

But I=92ve not got round to the other bits, parts 24 & 27. Easy to access a=
t first glance. Is there any hidden snag? If I undo those nuts, will I  eve=
r line it all up again?

I can see that the engine and gearbox might want to sag down a couple of in=
ches onto the cross bar, no great problem. But will the whole thing have so=
me inherent tendency to get out of line and stay out of line? ie, are there=
 any hidden snags? Any necessary precautions?

Thanks

Simon

--_000_DM6PR07MB453834DD79C80294E79A3D12A5980DM6PR07MB4538namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
You need to place a jack under the transmission and lift it slightly to all=
ow removal and replacement. As stated you may need to disconnect the tie ro=
d. A pretty straight forward operation.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
BillLawrence</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
BN1 #554</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of [email-masked] &l=
t;[email-masked]&gt;<br>
<b>Sent:</b> Monday, January 21, 2019 9:57 AM<br>
<b>To:</b> Healeys<br>
<b>Subject:</b> [Healeys] Rear engine mountings</font>
<div>&nbsp;</div>
</div>
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.x_MsoNormal, li.x_MsoNormal, div.x_MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.x_MsoHyperlink
	{color:#0563C1;
	text-decoration:underline}
a:visited, span.x_MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
span.x_EmailStyle17
	{font-family:"Calibri",sans-serif}
.x_MsoChpDefault
	{font-family:"Calibri",sans-serif}
@page WordSection1
	{margin:72.0pt 72.0pt 72.0pt 72.0pt}
div.x_WordSection1
	{}
-->
</style>
<div lang=3D"EN-GB" link=3D"#0563C1" vlink=3D"#954F72">
<div class=3D"x_WordSection1">
<p class=3D"x_MsoNormal">Hi,</p>
<p class=3D"x_MsoNormal">See attached.</p>
<p class=3D"x_MsoNormal">I=92ve replaced the big engine mountings in the en=
gine bay. Horrible job.</p>
<p class=3D"x_MsoNormal">I=92ll replace all the tie-rod rubber before repla=
cing it. Easy enough.</p>
<p class=3D"x_MsoNormal">But I=92ve not got round to the other bits, parts =
24 &amp; 27. Easy to access at first glance. Is there any hidden snag? If I=
 undo those nuts, will I&nbsp; ever line it all up again?</p>
<p class=3D"x_MsoNormal">I can see that the engine and gearbox might want t=
o sag down a couple of inches onto the cross bar, no great problem. But wil=
l the whole thing have some inherent tendency to get out of line and stay o=
ut of line? ie, are there any hidden
 snags? Any necessary precautions?</p>
<p class=3D"x_MsoNormal">Thanks</p>
<p class=3D"x_MsoNormal">Simon</p>
</div>
</div>
</body>
</html>

--_000_DM6PR07MB453834DD79C80294E79A3D12A5980DM6PR07MB4538namp_--

--===============7572070210476690783==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7572070210476690783==--

---

From: "Mirek Sharp" <[email-masked]>
Date: Tue, 22 Jan 2019 20:28:32 -0500

This is a multipart message in MIME format.

--===============3679012850156343073==
	boundary="----=_NextPart_000_0136_01D4B291.0B2CE280"
Content-Language: en-ca

This is a multipart message in MIME format.

------=_NextPart_000_0136_01D4B291.0B2CE280
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Simon, I just had my gearbox out to do the clutch and went through what you
are about to embark on.  It is easy, albeit a bit time consuming as I find I
have to get under the car and then into the cabin over and over!  Do not
worry about things getting out of alignment, it is easy to get everything
back in.   Support the gearbox with a jack and then when replacing them you
can lift it slightly to make it easy to re-fit the mounts.  Completely undo
the stabilizer (tie-rod) when doing this and leave it undone to the end of
the job so you can move the gearbox around to align bolt holes.  Do not
overlook the two bolts that are accessed from underneath and from inside the
open cross member.

When re-assembling, jack the g'box up just a wee bit so you can maneuver the
mounts. Install the mounts to the gearbox first and tighten,  At least on my
BT7, and I suspect on most cars, the mounts are under a little tension and
if they are at all not complexly straight it is hard to tighten those two
bolts (2 per side), so do them first.  Then I would loosely fit the ones
underneath, but do not tighten so you can align the holes for the remaining
2 bolts (per side) on top.  When all 6 bolts holding the mounts to the
chassis are well installed, let the jack down then tighten them.  Don't
forget to do the stabilizer back up before you finish. 

While you have  that great access check the front driveshaft U/J for wear
and replace if there is any play whatsoever in it.  If its ok, grease it
while you are there,  The four front driveshaft flange nuts should be
trapped under two locking tabs. If they aren't because someone in the past
thought lock washers were a better idea, consider removing the nuts and
installing the locking tabs and do it right.  Then put the interior back in.

Enjoy, Mirek

From: Healeys [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: January-21-19 4:57 AM
To: Healeys
Subject: [Healeys] Rear engine mountings

Hi,

See attached.

I've replaced the big engine mountings in the engine bay. Horrible job.

I'll replace all the tie-rod rubber before replacing it. Easy enough.

But I've not got round to the other bits, parts 24 & 27. Easy to access at
first glance. Is there any hidden snag? If I undo those nuts, will I  ever
line it all up again?

I can see that the engine and gearbox might want to sag down a couple of
inches onto the cross bar, no great problem. But will the whole thing have
some inherent tendency to get out of line and stay out of line? ie, are
there any hidden snags? Any necessary precautions?

Thanks

Simon

------=_NextPart_000_0136_01D4B291.0B2CE280
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-CA =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Simon, I just had my gearbox out to do the clutch and =
went through what you are about to embark on.&nbsp; It is easy, albeit a =
bit time consuming as I find I have to get under the car and then into =
the cabin over and over!&nbsp; Do not worry about things getting out of =
alignment, it is easy to get everything back in. &nbsp;&nbsp;Support the =
gearbox with a jack and then when replacing them you can lift it =
slightly to make it easy to re-fit the mounts.&nbsp; Completely undo the =
stabilizer (tie-rod) when doing this and leave it undone to the end of =
the job so you can move the gearbox around to align bolt holes.&nbsp; Do =
not overlook the two bolts that are accessed from underneath and from =
inside the open cross member.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>When =
re-assembling, jack the g&#8217;box up just a wee bit so you can =
maneuver the mounts. Install the mounts to the gearbox first and =
tighten,&nbsp; At least on my BT7, and I suspect on most cars, the =
mounts are under a little tension and if they are at all not complexly =
straight it is hard to tighten those two bolts (2 per side), so do them =
first.&nbsp; Then I would loosely fit the ones underneath, but do not =
tighten so you can align the holes for the remaining 2 bolts (per side) =
on top.&nbsp; When all 6 bolts holding the mounts to the chassis are =
well installed, let the jack down then tighten them.&nbsp; Don&#8217;t =
forget to do the stabilizer back up before you finish. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>While you =
have&nbsp; that great access check the front driveshaft U/J for wear and =
replace if there is any play whatsoever in it.&nbsp; If its ok, grease =
it while you are there,&nbsp; The four front driveshaft flange nuts =
should be trapped under two locking tabs. If they aren&#8217;t because =
someone in the past thought lock washers were a better idea, consider =
removing the nuts and installing the locking tabs and do it right.&nbsp; =
Then put the interior back in.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Enjoy, =
Mirek<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";mso-fareast-l=
anguage:EN-CA'>From:</span></b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";mso-fareast-l=
anguage:EN-CA'> Healeys [mailto:[email-masked]] <b>On =
Behalf Of </b>[email-masked]<br><b>Sent:</b> =
January-21-19 4:57 AM<br><b>To:</b> Healeys<br><b>Subject:</b> [Healeys] =
Rear engine mountings<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Hi,<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>See attached.<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>I&#8217;ve replaced the big engine =
mountings in the engine bay. Horrible job.<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>I&#8217;ll replace all the tie-rod =
rubber before replacing it. Easy enough.<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>But I&#8217;ve not got round to the =
other bits, parts 24 &amp; 27. Easy to access at first glance. Is there =
any hidden snag? If I undo those nuts, will I&nbsp; ever line it all up =
again?<o:p></o:p></span></p><p class=3DMsoNormal><span lang=3DEN-GB>I =
can see that the engine and gearbox might want to sag down a couple of =
inches onto the cross bar, no great problem. But will the whole thing =
have some inherent tendency to get out of line and stay out of line? ie, =
are there any hidden snags? Any necessary =
precautions?<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Thanks<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Simon<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_0136_01D4B291.0B2CE280--

--===============3679012850156343073==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3679012850156343073==--