Subject: [Healeys] No oil pressure BJ8

From: "Robert Begani" <[email-masked]>
Date: Fri, 11 Jan 2019 14:35:10 -0500

This is a multipart message in MIME format.

--===============6642477818772528741==
	boundary="----=_NextPart_000_0326_01D4A9BA.DBB7E420"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0326_01D4A9BA.DBB7E420
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Last year I pulled the engine, had it machined, new bearings etc.  Got it
back in the engine compartment, and assembled the mufflers, carbs, and added
oils. So I could start the engine.  As per Kees recommendation removed the
spark plugs and spun the engine to check oil pressure.  Gauge did not budge.
Removed the new flexible hose from the engine to the pressure gauge, spun
the engine, no oil coming from the engine.  Ideas what to do now?

Bob Begani

BJ8 67

------=_NextPart_000_0326_01D4A9BA.DBB7E420
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Arial",sans-serif;
	color:windowtext;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif'>Last year I =
pulled the engine, had it machined, new bearings etc.&nbsp; Got it back =
in the engine compartment, and assembled the mufflers, carbs, and added =
oils. So I could start the engine. &nbsp;As per Kees recommendation =
removed the spark plugs and spun the engine to check oil pressure.&nbsp; =
Gauge did not budge.&nbsp; Removed the new flexible hose from the engine =
to the pressure gauge, spun the engine, no oil coming from the =
engine.&nbsp; Ideas what to do now?<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif'>Bob =
Begani<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial",sans-serif'>BJ8 =
67<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_0326_01D4A9BA.DBB7E420--

--===============6642477818772528741==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6642477818772528741==--

---

From: goldengt <[email-masked]>
Date: Fri, 11 Jan 2019 13:32:22 -0800

--===============8806322764869449345==

----_com.samsung.android.email_11421716648651580
Content-Transfer-Encoding: base64

----_com.samsung.android.email_11421716648651580
Content-Transfer-Encoding: base64

----_com.samsung.android.email_11421716648651580--

--===============8806322764869449345==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8806322764869449345==--

---

From: David P <[email-masked]>
Date: Fri, 11 Jan 2019 15:47:20 -0700

This is a multi-part message in MIME format.
--===============8781479930181327365==
 boundary="------------5CD2E2C5893C1C191AEFF2F9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5CD2E2C5893C1C191AEFF2F9
Content-Transfer-Encoding: 8bit

..or engine assembly lube..squeeze tube.

On 1/11/2019 2:32 PM, goldengt wrote:
> Pack the oil pump with Vaseline.
> Ken Freese
>
>
>
> Sent from my Verizon, Samsung Galaxy smartphone
>
> -------- Original message --------
> From: Robert Begani <[email-masked]>
> Date: 1/11/19 11:35 AM (GMT-08:00)
> To: [email-masked]
> Subject: [Healeys] No oil pressure BJ8
>
> Last year I pulled the engine, had it machined, new bearings etc.  Got 
> it back in the engine compartment, and assembled the mufflers, carbs, 
> and added oils. So I could start the engine.  As per Kees 
> recommendation removed the spark plugs and spun the engine to check 
> oil pressure.  Gauge did not budge.  Removed the new flexible hose 
> from the engine to the pressure gauge, spun the engine, no oil coming 
> from the engine.  Ideas what to do now?
>
> Bob Begani
>
> BJ8 67
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

---
This email has been checked for viruses by AVG.
https://www.avg.com

--------------5CD2E2C5893C1C191AEFF2F9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>..or engine assembly lube..squeeze tube.<br>
    </p>
    <div class="moz-cite-prefix">On 1/11/2019 2:32 PM, goldengt wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div>Pack the oil pump with Vaseline.</div>
      <div>Ken Freese </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id="composer_signature">
        <div style="font-size:85%;color:#575757" dir="auto">Sent from my
          Verizon, Samsung Galaxy smartphone</div>
      </div>
      <div><br>
      </div>
      <div style="font-size:100%;color:#000000"><!-- originalMessage -->
        <div>-------- Original message --------</div>
        <div>From: Robert Begani <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> </div>
        <div>Date: 1/11/19 11:35 AM (GMT-08:00) </div>
        <div>To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> </div>
        <div>Subject: [Healeys] No oil pressure BJ8 </div>
        <div><br>
        </div>
      </div>
      <div class="WordSection1">
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Arial&quot;,sans-serif">Last
            year I pulled the engine, had it machined, new bearings
            etc.  Got it back in the engine compartment, and assembled
            the mufflers, carbs, and added oils. So I could start the
            engine.  As per Kees recommendation removed the spark plugs
            and spun the engine to check oil pressure.  Gauge did not
            budge.  Removed the new flexible hose from the engine to the
            pressure gauge, spun the engine, no oil coming from the
            engine.  Ideas what to do now?<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Arial&quot;,sans-serif"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Arial&quot;,sans-serif">Bob
            Begani<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Arial&quot;,sans-serif">BJ8
            67<o:p></o:p></span></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt=""  width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------5CD2E2C5893C1C191AEFF2F9--

--===============8781479930181327365==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8781479930181327365==--