Subject: [Healeys] Lightweight Flywheel

From: Perry Small <[email-masked]>
Date: Fri, 4 Jan 2019 11:24:42 -0500

Charlie
You can lose 12 pounds by installing an early six cylinder flywheel. 40 pounds vs 28 pounds. Basically the same piece except the BN1/2 flywheel has the extra metal on the outer circumference. The DW lightened flywheel is a machined down stock BN1/2 piece sold on an exchange basis. They do offer a super light weight set up but that one requires the two disc racing clutch. I’ll send you a couple photos so you can see the similarities and differences. 
Perry

Sent from my iPhone
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: <[email-masked]>
Date: Sat, 5 Jan 2019 11:18:52 -0500

I had my flywheel lightened by a local machine shop.  It was done in conjunction with an engine rebuild to M spec, so it was hard to evaluate the effect on performance.  However I can say there were no I'll effects as far as idle or clutch/take off operation with the lightened flywheel.

Greg Lemon
Former BN1 owner
 
---- WILLIAM B LAWRENCE <[email-masked]> wrote: 
> I have a lightened flywheel in my BN1 (26 pounds as opposed to 42) and I've used it for over 13 years with no known ill effects. The engine has been out for an unrelated failure and the crank checked out crack free. I use the car for highway cruising and around town and I don't spend much time above about 3200 RPM. I have Mike Lempert's 3.54:1 gears (hypoid final drive) and the 28% overdrive which gives an 80 MPH cruise at around that RPM. No land speed records, but no speeding tickets either...
> 
> Bill Lawrence
> BN1 #554
> ________________________________
> From: Healeys <[email-masked]> on behalf of Michael Salter <[email-masked]>
> Sent: Friday, January 4, 2019 1:03 AM
> To: Charlie Schott
> Cc: [email-masked]
> Subject: Re: [Healeys] Lightweight Flywheel
> 
> Read this first
> http://www.netbug.net/blogmichael/2017/01/03/austin-healey-100-crank-failures/
> 
> Has anyone used a lightweight flywheel on their 100 BN1? I plan on going with a complete Le Mans kit and a lightweight flywheel and the car will be for street use. If you have, what are your thoughts on it? Thanks.
> 
> Regards,
> 
> Charlie Schott
> 
> ________________________________
> Sent: Thursday, December 20, 2018 9:51:43 AM
> Subject: Re: [Healeys] tri power for sale
> 
> I encourage as many people as possible to "M" up their 100's.
> Makes original cars that much more valuable.
> 
> M
> 
> My understanding is that the 'kits' installed by dealers varied; the
> complete one--the one done at the Healey shop--includes higher
> compression pistons, a more aggressive cam, some suspension tweaks
> (stiffer shocks, maybe a larger anti-sway bar), a different distributor
> and, of course, the louvred bonnet.
> 
> Someone wrote up a list of mods that could be done--even better cam
> profile, for example--that could be done to a 'stock' BN1/2 to achieve
> performance superior to a M, while keeping the original 'flavor' of the car.
> 
> Bob
> 
> > Well, for starters you can look at page A34 of the  Moss Motors
> > catalogue.  The section labeled "100M Conversion".  It may be a
> > different page on the latest catalogue.  Carbs, Manifold set, cold air
> > box,etc.
> >
> > -Roland
> >
> > On Wed, 19 Dec 2018 18:48:10 -0500 (EST), you wrote:
> >
> >> I recently purchased a 1955 100-4 for a frame off restoration. Since I'm going to rebuild the engine, I'd like to give it the "M" upgrade. Does anyone know where I can purchase the parts for what they call the LeMans kit? Thanks.
> >>
> >> Regards,
> >>
> >> Charlie Schott
> >>
> >>
> >>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

[email-masked]