Subject: Re: [Healeys] SU carbs' vent holes.

From: Bob Haskell <[email-masked]>
Date: Mon, 28 Jan 2019 06:08:20 -0500

Simon,

There are two methods used to vent the area above the piston: 
https://www.jcna.com/library/tech/tech0006.html

Cheers,

Bob Haskell
Austin Healey 3000 MkI registrar
http://www.ciahc.org/registry_3000mk1.php

On 1/27/19 6:49 PM, [email-masked] wrote:
> How can one tell if  an HD6 should have a vented cap ie a little hole in 
> the black plastic cap?
> 
> Mine have two holes in the caps, both filled. I suspect they should be 
> vented…..
> 
> Any ideas?
> 
> Thanks,
> 
> Simon
> 
> 
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

ox.team.net

---

From: <[email-masked]>
Date: Mon, 28 Jan 2019 19:24:20 +0000 (UTC)

--===============8728807614873202608==
	boundary="----=_Part_2472475_2037562997.1548703460245"

------=_Part_2472475_2037562997.1548703460245
Content-Transfer-Encoding: quoted-printable

=20
 I am in the process if installing the front break lines on a 59 BN6.=C2=A0=
 The ones I got from Moss are two short to connect up from the wheel to the=
 hard brake line. Any one have this problem.=C2=A0 While doing this project=
 a thought I should change out the buffers mounted up by the shocks.=C2=A0 =
Problem their is I cannot get enough room to remove one of the screws is ri=
ght under the shock. Do I have to remove the shock ore is there a way to ge=
t the springs to compress more?
=20

------=_Part_2472475_2037562997.1548703460245
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div> <br>
</div>

<div> <font size="2">I am in the process if installing the front break lines on a 59 BN6.&nbsp; The ones I got from Moss are two short to connect up from the wheel to the hard brake line. Any one have this problem.&nbsp; While doing this project a thought I should change out the buffers mounted up by the shocks.&nbsp; Problem their is I cannot get enough room to remove one of the screws is right under the shock. Do I have to remove the shock ore is there a way to get the springs to compress more?</font><br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><br clear="none">
<div dir="ltr">
<div class="yqt3773778607" id="yqtfd24859"><br clear="none"></div>
</div>
</div>
</font>
------=_Part_2472475_2037562997.1548703460245--

--===============8728807614873202608==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8728807614873202608==--

---

From: "Mark Donaldson" <[email-masked]>
Date: Tue, 29 Jan 2019 17:25:58 +1300

This is a multi-part message in MIME format.

--===============7756375726239652004==
	boundary="----=_NextPart_000_0006_01D4B7F7.B48531A0"

This is a multi-part message in MIME format.

------=_NextPart_000_0006_01D4B7F7.B48531A0
	boundary="----=_NextPart_001_0007_01D4B7F7.B48531A0"

------=_NextPart_001_0007_01D4B7F7.B48531A0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Simon,

Here's what you need to know.

Mark

Ardmore, NZ

  _____  

From: [email-masked]
[mailto:[email-masked]] 
Sent: Monday, 28 January 2019 12:50 p.m.
To: Healeys
Subject: [Healeys] SU carbs' vent holes.

How can one tell if  an HD6 should have a vented cap ie a little hole in the
black plastic cap?

vented...

Any ideas?

Thanks, 

Simon

------=_NextPart_001_0007_01D4B7F7.B48531A0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:st1=3D"urn:schemas-microsoft-com:office:smarttags" =
xmlns=3D"http://www.w3.org/TR/REC-html40"
xmlns:ns0=3D"http://schemas.microsoft.com/office/2004/12/omml">

<head>
<meta http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii">
<meta name=3DGenerator content=3D"Microsoft Word 11 (filtered medium)">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]--><o:SmartTagType
 namespaceuri=3D"urn:schemas-microsoft-com:office:smarttags" =
name=3D"City"/>
<o:SmartTagType =
namespaceuri=3D"urn:schemas-microsoft-com:office:smarttags"
 name=3D"place"/>
<!--[if !mso]>
<style>
st1\:*{behavior:url(#default#ieooui) }
</style>
<![endif]-->
<style>
<!--a:link
	{mso-style-priority:99;}
span.MSOHYPERLINK
	{mso-style-priority:99;}
a:visited
	{mso-style-priority:99;}
span.MSOHYPERLINKFOLLOWED
	{mso-style-priority:99;}

 /* Font Definitions */
 @font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:Calibri;}
a:link, span.MsoHyperlink
	{color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:Calibri;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:Tahoma;
	color:navy;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
@page Section1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.Section1
	{page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext=3D"edit">
  <o:idmap v:ext=3D"edit" data=3D"1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=3DEN-GB link=3D"#0563C1" vlink=3D"#954F72">

<div class=3DSection1>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DTahoma><span =
style=3D'font-size:
10.0pt;font-family:Tahoma;color:navy'>Simon,<o:p></o:p></span></font></p>=

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DTahoma><span =
style=3D'font-size:
10.0pt;font-family:Tahoma;color:navy'><o:p>&nbsp;</o:p></span></font></p>=

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DTahoma><span =
style=3D'font-size:
10.0pt;font-family:Tahoma;color:navy'>Here's what you need to =
know.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DTahoma><span =
style=3D'font-size:
10.0pt;font-family:Tahoma;color:navy'><o:p>&nbsp;</o:p></span></font></p>=

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DTahoma><span =
style=3D'font-size:
10.0pt;font-family:Tahoma;color:navy'>Mark<o:p></o:p></span></font></p>

<p class=3DMsoNormal><st1:City w:st=3D"on"><st1:place w:st=3D"on"><font =
size=3D2
  color=3Dnavy face=3DTahoma><span =
style=3D'font-size:10.0pt;font-family:Tahoma;
  color:navy'>Ardmore</span></font></st1:place></st1:City><font size=3D2
color=3Dnavy face=3DTahoma><span =
style=3D'font-size:10.0pt;font-family:Tahoma;
color:navy'>, NZ<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DTahoma><span =
style=3D'font-size:
10.0pt;font-family:Tahoma;color:navy'><o:p>&nbsp;</o:p></span></font></p>=

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DTahoma><span =
style=3D'font-size:
10.0pt;font-family:Tahoma;color:navy'><img width=3D858 height=3D422
id=3D"_x0000_i1026" =
src=3D"cid:[email-masked]"><o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DTahoma><span =
style=3D'font-size:
10.0pt;font-family:Tahoma;color:navy'><o:p>&nbsp;</o:p></span></font></p>=

<div>

<div class=3DMsoNormal align=3Dcenter style=3D'text-align:center'><font =
size=3D3
face=3D"Times New Roman"><span lang=3DEN-US =
style=3D'font-size:12.0pt;font-family:
"Times New Roman"'>

<hr size=3D3 width=3D"100%" align=3Dcenter tabindex=3D-1>

</span></font></div>

<p class=3DMsoNormal><b><font size=3D2 face=3DTahoma><span lang=3DEN-US
style=3D'font-size:10.0pt;font-family:Tahoma;font-weight:bold'>From:</spa=
n></font></b><font
size=3D2 face=3DTahoma><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:Tahoma'>
[email-masked] =
[mailto:[email-masked]] <br>
<b><span style=3D'font-weight:bold'>Sent:</span></b> Monday, 28 January =
2019
12:50 p.m.<br>
<b><span style=3D'font-weight:bold'>To:</span></b> Healeys<br>
<b><span style=3D'font-weight:bold'>Subject:</span></b> [Healeys] SU =
carbs' vent
holes.</span></font><font size=3D3 face=3D"Times New Roman"><span =
lang=3DEN-US
style=3D'font-size:12.0pt;font-family:"Times New =
Roman"'><o:p></o:p></span></font></p>

</div>

<p class=3DMsoNormal><font size=3D2 face=3DCalibri><span =
style=3D'font-size:11.0pt'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DCalibri><span =
style=3D'font-size:11.0pt'>How
can one tell if&nbsp; an HD6 should have a vented cap ie a little hole =
in the
black plastic cap?<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DCalibri><span =
style=3D'font-size:11.0pt'>Mine
have two holes in the caps, both filled. I suspect they should be
vented&#8230;..<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DCalibri><span =
style=3D'font-size:11.0pt'>Any
ideas?<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DCalibri><span =
style=3D'font-size:11.0pt'>Thanks,
<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DCalibri><span =
style=3D'font-size:11.0pt'>Simon<o:p></o:p></span></font></p>

</div>

</body>

</html>

------=_NextPart_001_0007_01D4B7F7.B48531A0--

------=_NextPart_000_0006_01D4B7F7.B48531A0
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_0006_01D4B7F7.B48531A0--

--===============7756375726239652004==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7756375726239652004==--

---

From: <[email-masked]>
Date: Tue, 29 Jan 2019 09:08:42 -0000

This is a multipart message in MIME format.

--===============4548012185838289597==
	boundary="----=_NextPart_000_0003_01D4B7B2.3DA39760"
Content-Language: en-gb

This is a multipart message in MIME format.

------=_NextPart_000_0003_01D4B7B2.3DA39760
	boundary="----=_NextPart_001_0004_01D4B7B2.3DA39760"

------=_NextPart_001_0004_01D4B7B2.3DA39760
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Thank you all for your advice re vent holes. It transpires that my caps were
probably drilled at the factory, sealed, drilled again and sealed again. Ie
now sporting two sealed holes. The carbs do have the internal drilling so
the (sealed) caps are correct. I knew about the internal vent holes, but
only vaguely. Plainly, I was unaware that they are actually visible from
above once the caps have been removed!

Simon

From: Mark Donaldson <[email-masked]> 
Sent: 29 January 2019 04:26
To: [email-masked]; 'Healeys' <[email-masked]>
Subject: RE: [Healeys] SU carbs' vent holes.

Simon,

Mark

Ardmore, NZ

  _____  

Any ideas?

Thanks, 

Simon

------=_NextPart_001_0004_01D4B7B2.3DA39760
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><!--[if !mso]><style>v\:* =
{behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0cm;
	mso-margin-bottom-alt:auto;
	margin-left:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal;
	font-family:"Tahoma",sans-serif;
	color:navy;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
span.EmailStyle21
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-GB =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'mso-fareast-language:EN-US'>Thank you =
all for your advice re vent holes. It transpires that my caps were =
probably drilled at the factory, sealed, drilled again and sealed again. =
Ie now sporting two sealed holes. The carbs do have the internal =
drilling so the (sealed) caps are correct. I knew about the internal =
vent holes, but only vaguely. Plainly, I was unaware that they are =
actually visible from above once the caps have been =
removed!<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Simon<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><div><di=
v style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span =
lang=3DEN-US>From:</span></b><span lang=3DEN-US> Mark Donaldson =
&lt;[email-masked]&gt; <br><b>Sent:</b> 29 January 2019 =
04:26<br><b>To:</b> [email-masked]; 'Healeys' =
&lt;[email-masked]&gt;<br><b>Subject:</b> RE: [Healeys] SU =
carbs' vent holes.<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif;color:navy'>Sim=
on,<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif;color:navy'><o:=
p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif;color:navy'>Her=
e's what you need to know.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif;color:navy'><o:=
p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif;color:navy'>Mar=
k<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif;color:navy'>Ard=
more, NZ<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif;color:navy'><o:=
p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif;color:navy'><im=
g width=3D858 height=3D422 style=3D'width:8.9375in;height:4.3958in' =
id=3D"_x0000_i1025" =
src=3D"cid:[email-masked]"><o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif;color:navy'><o:=
p>&nbsp;</o:p></span></p><div><div class=3DMsoNormal align=3Dcenter =
style=3D'text-align:center'><span lang=3DEN-US =
style=3D'font-size:12.0pt;font-family:"Times New Roman",serif'><hr =
size=3D3 width=3D"100%" align=3Dcenter></span></div><p =
class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif'>From:</span></=
b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma",sans-serif'> <a =
href=3D"mailto:[email-masked]">simon.lachlan@alexareve=
l.plus.com</a> [<a =
href=3D"mailto:[email-masked]">mailto:simon.lachlan@al=
exarevel.plus.com</a>] <br><b>Sent:</b> Monday, 28 January 2019 12:50 =
p.m.<br><b>To:</b> Healeys<br><b>Subject:</b> [Healeys] SU carbs' vent =
holes.</span><span lang=3DEN-US =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'><o:p></o:p></span></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>How can one =
tell if&nbsp; an HD6 should have a vented cap ie a little hole in the =
black plastic cap?<o:p></o:p></p><p class=3DMsoNormal>Mine have two =
holes in the caps, both filled. I suspect they should be =
vented&#8230;..<o:p></o:p></p><p class=3DMsoNormal>Any =
ideas?<o:p></o:p></p><p class=3DMsoNormal>Thanks, <o:p></o:p></p><p =
class=3DMsoNormal>Simon<o:p></o:p></p></div></body></html>
------=_NextPart_001_0004_01D4B7B2.3DA39760--

------=_NextPart_000_0003_01D4B7B2.3DA39760
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_0003_01D4B7B2.3DA39760--

--===============4548012185838289597==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4548012185838289597==--

---

From: <[email-masked]>
Date: Tue, 29 Jan 2019 20:06:39 +0000 (UTC)

--===============8614122474163356745==
	boundary="----=_Part_3087932_1327023910.1548792399241"

------=_Part_3087932_1327023910.1548792399241
Content-Transfer-Encoding: quoted-printable

=20
=20

I am in the process if installing the front break lines on a 59 BN6.=C2=A0 =
The ones I got from Moss are two short to connect up from the wheel to the =
hard brake line. Any one have this problem.=C2=A0 While doing this project =
a thought I should change out the buffers mounted up by the shocks.=C2=A0 P=
roblem their is I cannot get enough room to remove one of the screws right =
under the shock. Do I have to remove the shock or is there a way to get the=
 springs to compress more?
=20

------=_Part_3087932_1327023910.1548792399241
Content-Transfer-Encoding: 7bit

<div> <br>
</div>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2" face="arial" color="black">
<div><font size="2">I am in the process if installing the front break lines on a 59 BN6.&nbsp; The ones I got from Moss are two short to connect up from the wheel to the hard brake line. Any one have this problem.&nbsp; While doing this project a thought I should change out the buffers mounted up by the shocks.&nbsp; Problem their is I cannot get enough room to remove one of the screws right under the shock. Do I have to remove the shock or is there a way to get the springs to compress more?</font></div>
</font><br>
<font size="2" face="arial" color="black">
<div>
</div>
</font>
<div id="yiv4760068253"><font size="2" face="arial" color="black">

<div> <br>

</div>

<div style="font-family:arial, helvetica;font-size:10pt;color:black;"><br clear="none">

<div dir="ltr">

<div class="yiv4760068253yqt3773778607" id="yiv4760068253yqtfd24859"><br clear="none"></div>

</div>

</div>

</font></div>
</div>
</font>
------=_Part_3087932_1327023910.1548792399241--

--===============8614122474163356745==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8614122474163356745==--

---

From: Elton Schulz <[email-masked]>
Date: Wed, 30 Jan 2019 12:54:36 -0500

This is a multi-part message in MIME format.
--===============1990006627744805173==
 boundary="------------080606090009060700090705"

This is a multi-part message in MIME format.
--------------080606090009060700090705
Content-Transfer-Encoding: 8bit

Neil,
Here it is.
Elton

-------- Original Message --------
Subject: 	Re: [Healeys] SU carbs' vent holes.
Date: 	Mon, 28 Jan 2019 06:08:20 -0500
From: 	Bob Haskell <[email-masked]>
To: 	[email-masked], Healeys <[email-masked]>

Simon,

Cheers,

Bob Haskell

[email-masked]

--------------080606090009060700090705
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=windows-1252">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Neil,<br>
    Here it is.<br>
    Elton<br>
    <div class="moz-forward-container"><br>
      <br>
      -------- Original Message --------
      <table class="moz-email-headers-table" cellpadding="0"
        cellspacing="0" border="0">
        <tbody>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Subject:
            </th>
            <td>Re: [Healeys] SU carbs' vent holes.</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Date: </th>
            <td>Mon, 28 Jan 2019 06:08:20 -0500</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">From: </th>
            <td>Bob Haskell <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">To: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>, Healeys
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <pre>Simon,

There are two methods used to vent the area above the piston: 
<a class="moz-txt-link-freetext" href="https://www.jcna.com/library/tech/tech0006.html">https://www.jcna.com/library/tech/tech0006.html</a>

Cheers,

Bob Haskell
Austin Healey 3000 MkI registrar
<a class="moz-txt-link-freetext" href="http://www.ciahc.org/registry_3000mk1.php">http://www.ciahc.org/registry_3000mk1.php</a>

On 1/27/19 6:49 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:
&gt; How can one tell if  an HD6 should have a vented cap ie a little hole in 
&gt; the black plastic cap?
&gt; 
&gt; Mine have two holes in the caps, both filled. I suspect they should be 
&gt; vented…..
&gt; 
&gt; Any ideas?
&gt; 
&gt; Thanks,
&gt; 
&gt; Simon
&gt; 
&gt; 
&gt; _______________________________________________
&gt; Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
&gt; Suggested annual donation  $12.75
&gt; 
&gt; Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>
&gt; 
&gt; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
&gt; <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>
&gt; 
&gt; Unsubscribe/Manage: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a>
&gt; 
_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
    </div>
    <br>
  </body>
</html>

--------------080606090009060700090705--

--===============1990006627744805173==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1990006627744805173==--

---

From: David P <[email-masked]>
Date: Wed, 30 Jan 2019 11:51:06 -0700

This is a multi-part message in MIME format.
--===============3224853383232650078==
 boundary="------------653FDA3C26845B38779C49F6"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------653FDA3C26845B38779C49F6
Content-Transfer-Encoding: 8bit

...another tidbit to be aware of, different carbs have different 
plungers (rate of movement) on the caps. DP

On 1/30/2019 10:54 AM, Elton Schulz wrote:
> On 1/27/19 6:49 PM,[email-masked]  wrote:
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

---
This email has been checked for viruses by AVG.
https://www.avg.com

--------------653FDA3C26845B38779C49F6
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>...another tidbit to be aware of, different carbs have different
      plungers (rate of movement) on the caps. DP<br>
    </p>
    <div class="moz-cite-prefix">On 1/30/2019 10:54 AM, Elton Schulz
      wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      Neil,<br>
      Here it is.<br>
      Elton<br>
      <div class="moz-forward-container"><br>
        <br>
        -------- Original Message --------
        <table class="moz-email-headers-table" cellspacing="0"
          cellpadding="0" border="0">
          <tbody>
            <tr>
              <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Subject:
              </th>
              <td>Re: [Healeys] SU carbs' vent holes.</td>
            </tr>
            <tr>
              <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Date:
              </th>
              <td>Mon, 28 Jan 2019 06:08:20 -0500</td>
            </tr>
            <tr>
              <th valign="BASELINE" nowrap="nowrap" align="RIGHT">From:
              </th>
              <td>Bob Haskell <a class="moz-txt-link-rfc2396E"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">&lt;[email-masked]&gt;</a></td>
            </tr>
            <tr>
              <th valign="BASELINE" nowrap="nowrap" align="RIGHT">To: </th>
              <td><a class="moz-txt-link-abbreviated"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">[email-masked]</a>,
                Healeys <a class="moz-txt-link-rfc2396E"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">&lt;[email-masked]&gt;</a></td>
            </tr>
          </tbody>
        </table>
        <br>
        <br>
        <pre>Simon,

There are two methods used to vent the area above the piston: 
<a class="moz-txt-link-freetext" href="https://www.jcna.com/library/tech/tech0006.html" moz-do-not-send="true">https://www.jcna.com/library/tech/tech0006.html</a>

Cheers,

Bob Haskell
Austin Healey 3000 MkI registrar
<a class="moz-txt-link-freetext" href="http://www.ciahc.org/registry_3000mk1.php" moz-do-not-send="true">http://www.ciahc.org/registry_3000mk1.php</a>

On 1/27/19 6:49 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a> wrote:
&gt; How can one tell if  an HD6 should have a vented cap ie a little hole in 
&gt; the black plastic cap?
&gt; 
&gt; Mine have two holes in the caps, both filled. I suspect they should be 
&gt; vented…..
&gt; 
&gt; Any ideas?
&gt; 
&gt; Thanks,
&gt; 
&gt; Simon
&gt; 
&gt; 
&gt; _______________________________________________
&gt; Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html" moz-do-not-send="true">http://www.team.net/donate.html</a>
&gt; Suggested annual donation  $12.75
&gt; 
&gt; Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>
&gt; 
&gt; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
&gt; <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>
&gt; 
&gt; Unsubscribe/Manage: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a>
&gt; 
_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
        <br>
      </div>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt=""  width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------653FDA3C26845B38779C49F6--

--===============3224853383232650078==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3224853383232650078==--