Subject: Re: [Healeys] bj8

From: David Cooperman <[email-masked]>
Date: Tue, 25 Oct 2016 09:16:04 +0530

I was able to find one of the correct blanks at an old fashioned locksmith shop near my house. The other blank he was able to quickly order. 

A typical hardware store/big box store will not have anything even close. 

Sent from my iPhone

> On Oct 24, 2016, at 10:38 PM, healeymanjim <[email-masked]> wrote:
> 
> i had to order blanks from moss and then take them to locksmith for cutting.  no locksmith here in my area carries the 
> blank for our cars.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: ROBERT A WESTCOTT <[email-masked]>
Date: Tue, 25 Oct 2016 09:19:07 -0700

I have used Pete Groh  several times.  Not inexpensive but genuine Wilmot Breeder keys.

BritishCarKeys.com           (410) 750-2352

He can also cut keys on American key blanks  ( great for a backup set ) .

Always have been a pleasure to work with him.

Rob

> On Oct 24, 2016, at 10:08 AM, healeymanjim <[email-masked]> wrote:
> 
> i had to order blanks from moss and then take them to locksmith for cutting.  no locksmith here in my area carries them 

[email-masked]