Subject: Re: [Healeys] Confusing fuel starvation--BJ8

From: i erbs <[email-masked]>
Date: Sun, 16 Oct 2016 18:21:11 -0700

--===============9038930859194244423==

--001a11352ee642e2de053f056402

Ping pong ball in fuel tank?

Ira Erbs
1959 100-6
MKI engine and disc brakes
Portland,OR

On Oct 16, 2016 4:45 PM, "Tom Felts" <[email-masked]> wrote:

>
> Thought I had found why I was getting fuel starvation.  I would be driving
> along and the engine wanten to die---flip the acc and pull the choke and it
> wold fire up again---did this over and over to nurse the car home.
>
> Since the fuel pup was operating as it should, I figured it must be in a
> carb.
>
> Took the tops off the fuel bowl.  Rea was full of gas-----front only 1/2
> way up.
>
> Looked at the Grose jet and it seemed to be sticking===pulled it cleaned
> it----and broke the tip off.
>
> Had another original jet so installed it---thought that was it.
>
> Started it up and same symptoms.
>
> What next??  Anyn ideas?
>
> tom
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]
>
>

--001a11352ee642e2de053f056402
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Ping pong ball in fuel tank?</p>
<p dir=3D"ltr">Ira Erbs<br>
1959 100-6<br>
MKI engine and disc brakes<br>
Portland,OR</p>
<div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Oct 16, 2016 4=
:45 PM, &quot;Tom Felts&quot; &lt;<a href=3D"mailto:[email-masked]=
">[email-masked]</a>&gt; wrote:<br type=3D"attribution"><blockquot=
e class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc sol=
id;padding-left:1ex"><br>
Thought I had found why I was getting fuel starvation.=C2=A0 I would be dri=
ving along and the engine wanten to die---flip the acc and pull the choke a=
nd it wold fire up again---did this over and over to nurse the car home.<br=
<br>
Since the fuel pup was operating as it should, I figured it must be in a ca=
rb.<br>
<br>
Took the tops off the fuel bowl.=C2=A0 Rea was full of gas-----front only 1=
/2 way up.<br>
<br>
Looked at the Grose jet and it seemed to be sticking=3D=3D=3Dpulled it clea=
ned it----and broke the tip off.<br>
<br>
Had another original jet so installed it---thought that was it.<br>
<br>
Started it up and same symptoms.<br>
<br>
What next??=C2=A0 Anyn ideas?<br>
<br>
tom<br>
______________________________<wbr>_________________<br>
rer" target=3D"_blank">http://www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/<wbr>listinfo/healeys</a=
><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/<wbr>options/healeys/eyera3000@<wbr>gmail.com</a><br>
<br>
</blockquote></div></div>

--001a11352ee642e2de053f056402--

--===============9038930859194244423==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============9038930859194244423==--

---

From: Richard Collins <[email-masked]>
Date: Mon, 17 Oct 2016 02:09:18 +0000

My BN 7 has a similar issue in the summer (not in other seasons) because the fuel is vaporizing before it gets to the carbs. Check to be sure your fuel Iine isn't too close to a high heat source like a Muffler or exhaust manifold...

Regards,
Richard C

> On Oct 16, 2016, at 18:18, Tom Felts <[email-masked]> wrote:
> 
> 
> Thought I had found why I was getting fuel starvation.  I would be driving along and the engine wanten to die---flip the acc and pull the choke and it wold fire up again---did this over and over to nurse the car home.
> 
> Since the fuel pup was operating as it should, I figured it must be in a carb.  
> 
> Took the tops off the fuel bowl.  Rea was full of gas-----front only 1/2 way up.
> 
> Looked at the Grose jet and it seemed to be sticking===pulled it cleaned it----and broke the tip off.
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Peter Dzwig <[email-masked]>
Date: Mon, 17 Oct 2016 09:00:13 +0100

I have said several times here that I had this sort of problem which took a lot
of working out but was eventually sorted by fitting a heat shield between the
manifold and the fuel lines. Just a large piece of ally.

You could optionally put heat reflecting tape around the lines (not period and
you can't see if you have an issue in the line) or blow a lot of cool air over
it, (not so good in warm climes and the air has to be outlet somewhere).

Peter

On 17/10/2016 03:09, Richard Collins wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

-- 

===========================================================
Dr Peter Dzwig				

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 17 Oct 2016 13:50:39 +0000 (UTC)

--===============6187060211400550148==
	boundary="----=_Part_22060351_136080176.1476712239868"

------=_Part_22060351_136080176.1476712239868
Content-Transfer-Encoding: 7bit

What is an 'acc' and how does one flip it? 

bs 

What next?? Anyn ideas? 

tom 

------=_Part_22060351_136080176.1476712239868
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">What is an 'acc' and how does one flip=
 it?</div><div aria-label=3D"Compose body"><br></div><div aria-label=3D"Com=
pose body">bs</div><div><br></div><div style=3D"color:#000;font-weight:norm=
al;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-=
serif;font-size:12pt;" data-mce-style=3D"color: #000; font-weight: normal; =
font-style: normal; text-decoration: none; font-family: Helvetica,Arial,san=
s-serif; font-size: 12pt;"><div><br></div><br>Thought I had found why I was=
 getting fuel starvation. &nbsp;I would be driving along and the engine wan=
ten to die---flip the acc and pull the choke and it wold fire up again---di=
d this over and over to nurse the car home.<br><div><br></div>Since the fue=
l pup was operating as it should, I figured it must be in a carb. &nbsp;<br=
><div><br></div>Took the tops off the fuel bowl. &nbsp;Rea was full of gas-=
----front only 1/2 way up.<br><div><br></div>Looked at the Grose jet and it=
 seemed to be sticking=3D=3D=3Dpulled it cleaned it----and broke the tip of=
f.<br><div><br></div>Had another original jet so installed it---thought tha=
t was it.<br><div><br></div>Started it up and same symptoms.<br><div><br></=
div>What next?? &nbsp;Anyn ideas?<br><div><br></div>tom<br>________________=
_______________________________<br><br><div><br></div></div><div><br></div>=
</div></body></html>
------=_Part_22060351_136080176.1476712239868--

--===============6187060211400550148==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6187060211400550148==--