Subject: Re: [Healeys] List quiet

From: Oudesluys <[email-masked]>
Date: Mon, 24 Oct 2016 18:20:05 +0200

The problem arises not only on this list but on many other lists and fora.
I believe that as the "young" generation, up to about 50, never could 
tinker much with their cars in earnest because the "modern" car with 
ECU's, electronic controlled injection, modern electronic driving aids, 
the abolishment of carbs etc. were practically universally used by 
around 1985-1990. Because of that the interest in working on (old) cars 
simply is not there.
People nowadays want clear cut answers with part numbers. They are 
getting impatient and rude when you try to give them hints as to where 
to look, what cars had the same or similar parts, they do not want to 
broaden their knowledge of the car and capabilities to mend them. They 
hate improvising if parts are not available. They rather employ a 
mechanic (who often lacks the knowledge or experience and asks where the 
socket is for the diagnostic gear) than try to understand the workings 
and do the job themselves and get their hands dirty.
Also, as genuinely interested people learn how to look up things in 
archives (e.g. John Sims' excellent www.healey6.com ), they will find 
their answers. Most subjects have been dealt with by now. They do not 
always feel the need to ask the lists.

However there have always been these up and downs. They seem to occur 
simultaneous on many fora and lists. There is a similar lull on the 
Jensen list at the moment. Be patient, it will pick up again (hopefully)

Kees Oudesluijs

Op 24-10-2016 om 9:59 schreef Peter Dzwig:
> Josef,
>
> I agree that the list is not quite what it was a few years ago; but I have been
> on it for more years than I can remember - probably well over 10 years - and it
> does go through these fluctuations from time to time.
>
> I have had excellent support from across the globe when I was doing a rebuild
> and needed advice. I hope that I have been of some help top others too.
>
> I agree that the "I spotted a Healey in..." may not be of the greatest interest,
> but it's a very good way of making contact with local listers who you don't
> know. The list itself has come up with new knowledge about Healeys, by combining
> members' hard won know-how acquired over many years, too.
>
> Passage of time takes its toll of members and their cars in many different ways.
> It's several years since I sold my 100/6 (  ) but I still find it very
> worthwhile just to keep an eye on what is going on.
>
> I recommend you should stay. You **will** be missed.
>
> Best regards,
>
> Peter
>
> On 23/10/2016 08:36, [email-masked] wrote:
>> I suspect many listers left the list, as the quality of this information source
>> went so much down over the past months and years.
>>
>> This list was a phantastic pool of wisdom about 10 years ago, but nowadays most
>> comming through is very low level to my mind.
>>
>> Sorry, I am also very close to say good bye as its more wearing what I read than
>> refreshing.
>>
>> Just my opinion, but also the one of several Healey experts I know and who
>> already left or just staying quiet and are no more active.
>>
>>
>>
>> Josef Eckert
>>
>> Konigswinter/Germany
>>
>> 
>>
>>
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/healeys
>>
>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Perry <[email-masked]>
Date: Mon, 24 Oct 2016 22:03:17 -0400

In a couple weeks another anniversary will happen on my Austin Healey trip through life. It will be 51 years since I was allowed to buy my first car, a raggity but running BN2. Still sitting in my garage. 
Sometimes it is not about the wisdom of a list that keeps it alive but the common love of an item and the life experiences shared. Two sons that have or have had an Austin Healey and enjoyed them. Lots or great relationships, both short and long, with folks that also enjoyed their cars over the years. Now days there are lots of ways to share or ask advise but the list is still a good way to do it. 
Have a great day. Winter is on the way. 
Aloha 
Perry in Pennsylvania

Sent from my iPhone

[email-masked]