Subject: Re: [Healeys] Correct Rocker Panels

From: Bob Spidell <[email-masked]>
Date: Sun, 23 Oct 2016 13:16:10 -0700

This is a multi-part message in MIME format.
--===============6375562184881563463==
 boundary="------------D81505F7A629D4C58589F3E2"

This is a multi-part message in MIME format.
--------------D81505F7A629D4C58589F3E2
Content-Transfer-Encoding: 7bit

I just checked the rockers on our BN2 with a straightedge.  There is a 
very slight upward 'bow' on the bottom side of the panels, and slight 
curves inward at the front and back of the panels as viewed from above 
so, yes, there are compound curves (I tried to get some shots with my 
phone, but you couldn't really see the curvature, esp. with black 
coves).  These are Kilmartin pieces purchased from Moss, and I think 
they're the best available (I heard somewhere they bought some original 
tooling from BMC, or their receivers).  If you have a large order, it 
may be less expensive to order directly from Kilmartin, even with 
shipping from Down Under.

The bottom side edges are probably the most difficult to get correct on 
a Healey; they should be a continuous curve from the rear of the front 
wheel well to the front of the rear wheel well, as seen both from the 
side and from above.  I've seen otherwise nice restorations not get this 
right.  When you fit new rockers, you have to assemble the doors and 
front and rear wings (fenders) to get the best possible alignment before 
welding.  Also, sometimes rear dogleg replacement results in a 'spur' 
sticking out in front of the wheels.

Bob

On 10/23/2016 11:00 AM, Neil McDonald wrote:
> I read somewhere online that correct rocker panels have compound 
> curves...... which is obviously a much more challenging fabrication 
> challenge. Is this what people like Moss, Kilmartin actually provide? 
> If not are there alternative suppliers?
> _____________________
> Neil McDonald
> BN6
>

--------------D81505F7A629D4C58589F3E2
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>I just checked the rockers on our BN2 with a straightedge.  There
      is a very slight upward 'bow' on the bottom side of the panels,
      and slight curves inward at the front and back of the panels as
      viewed from above so, yes, there are compound curves (I tried to
      get some shots with my phone, but you couldn't really see the
      curvature, esp. with black coves).  These are Kilmartin pieces
      purchased from Moss, and I think they're the best available (I
      heard somewhere they bought some original tooling from BMC, or
      their receivers).  If you have a large order, it may be less
      expensive to order directly from Kilmartin, even with shipping
      from Down Under.</p>
    <p>The bottom side edges are probably the most difficult to get
      correct on a Healey; they should be a continuous curve from the
      rear of the front wheel well to the front of the rear wheel well,
      as seen both from the side and from above.  I've seen otherwise
      nice restorations not get this right.  When you fit new rockers,
      you have to assemble the doors and front and rear wings (fenders)
      to get the best possible alignment before welding.  Also,
      sometimes rear dogleg replacement results in a 'spur' sticking out
      in front of the wheels.<br>
    </p>
    <p>Bob<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 10/23/2016 11:00 AM, Neil McDonald
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>I read somewhere online that correct rocker panels have
        compound curves...... which is obviously a much more challenging
        fabrication challenge. Is this what people like Moss, Kilmartin
        actually provide? If not are there alternative suppliers?<br>
        _____________________
        <div><span class="Apple-style-span"
            style="-webkit-tap-highlight-color: rgba(26, 26, 26,
            0.296875); -webkit-composition-fill-color: rgba(175, 192,
            227, 0.230469); -webkit-composition-frame-color: rgba(77,
            128, 180, 0.230469); ">Neil McDonald</span></div>
        <div><font size="3">BN6</font></div>
        <br>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------D81505F7A629D4C58589F3E2--

--===============6375562184881563463==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6375562184881563463==--

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Mon, 24 Oct 2016 02:47:09 +0000

--===============4862806313382672439==
Content-Language: en-US
	boundary="_000_DM3PR19MB0569B12F1F6F25CAC2F3D7ACA5A90DM3PR19MB0569namp_"

--_000_DM3PR19MB0569B12F1F6F25CAC2F3D7ACA5A90DM3PR19MB0569namp_
Content-Transfer-Encoding: quoted-printable

I also read that. It came from Rich Chrysler I believe. If some one is maki=
ng them correctly I'd like to know.

Bill Lawrence

BN1 #554

________________________________
From: Healeys <[email-masked]> on behalf of Neil McDonald <=
[email-masked]>
Sent: Sunday, October 23, 2016 6:00 PM
To: Healey List
Subject: [Healeys] Correct Rocker Panels

I read somewhere online that correct rocker panels have compound curves....=
.. which is obviously a much more challenging fabrication challenge. Is thi=
s what people like Moss, Kilmartin actually provide? If not are there alter=
native suppliers?
_____________________
Neil McDonald
BN6

--_000_DM3PR19MB0569B12F1F6F25CAC2F3D7ACA5A90DM3PR19MB0569namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;font=
-family:Calibri,Arial,Helvetica,sans-serif;">
<p>I also read that. It came from Rich Chrysler I believe. If some one is m=
aking them correctly I'd like to know.</p>
<p><br>
</p>
<p>Bill Lawrence</p>
<p>BN1 #554&nbsp;</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Neil McDonald &lt;[email-masked]&g=
t;<br>
<b>Sent:</b> Sunday, October 23, 2016 6:00 PM<br>
<b>To:</b> Healey List<br>
<b>Subject:</b> [Healeys] Correct Rocker Panels</font>
<div>&nbsp;</div>
</div>
<div>
<div>I read somewhere online that correct rocker panels have compound curve=
s...... which is obviously a much more challenging fabrication challenge. I=
s this what people like Moss, Kilmartin actually provide? If not are there =
alternative suppliers?<br>
_____________________
<div><span class=3D"Apple-style-span" style=3D"">Neil McDonald</span></div>
<div><font size=3D"3">BN6</font></div>
<div>
<div>
<div><br>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_DM3PR19MB0569B12F1F6F25CAC2F3D7ACA5A90DM3PR19MB0569namp_--

--===============4862806313382672439==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4862806313382672439==--

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Mon, 24 Oct 2016 03:01:24 +0000

--===============6623569833061905891==
Content-Language: en-US
	boundary="_000_DM3PR19MB0569D0A2FE8837874C117B63A5A90DM3PR19MB0569namp_"

--_000_DM3PR19MB0569D0A2FE8837874C117B63A5A90DM3PR19MB0569namp_
Content-Transfer-Encoding: quoted-printable

Good information. It looks like I can proceed with my plan to buy Kilmartin=
 rockers.

Bill Lawrence

BN1#554

________________________________
From: Healeys <[email-masked]> on behalf of Bob Spidell <bs=
[email-masked]>
Sent: Sunday, October 23, 2016 8:16 PM
To: [email-masked]
Subject: Re: [Healeys] Correct Rocker Panels

I just checked the rockers on our BN2 with a straightedge.  There is a very=
 slight upward 'bow' on the bottom side of the panels, and slight curves in=
ward at the front and back of the panels as viewed from above so, yes, ther=
e are compound curves (I tried to get some shots with my phone, but you cou=
ldn't really see the curvature, esp. with black coves).  These are Kilmarti=
n pieces purchased from Moss, and I think they're the best available (I hea=
rd somewhere they bought some original tooling from BMC, or their receivers=
).  If you have a large order, it may be less expensive to order directly f=
rom Kilmartin, even with shipping from Down Under.

The bottom side edges are probably the most difficult to get correct on a H=
ealey; they should be a continuous curve from the rear of the front wheel w=
ell to the front of the rear wheel well, as seen both from the side and fro=
m above.  I've seen otherwise nice restorations not get this right.  When y=
ou fit new rockers, you have to assemble the doors and front and rear wings=
 (fenders) to get the best possible alignment before welding.  Also, someti=
mes rear dogleg replacement results in a 'spur' sticking out in front of th=
e wheels.

Bob

--_000_DM3PR19MB0569D0A2FE8837874C117B63A5A90DM3PR19MB0569namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;font=
-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Good information. It looks like I can proceed with my plan to buy Kilmar=
tin rockers.</p>
<p><br>
</p>
<p>Bill Lawrence</p>
<p>BN1#554</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Bob Spidell &lt;[email-masked]=
&gt;<br>
<b>Sent:</b> Sunday, October 23, 2016 8:16 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> Re: [Healeys] Correct Rocker Panels</font>
<div>&nbsp;</div>
</div>
<div>
<p>I just checked the rockers on our BN2 with a straightedge.&nbsp; There i=
s a very slight upward 'bow' on the bottom side of the panels, and slight c=
urves inward at the front and back of the panels as viewed from above so, y=
es, there are compound curves (I tried
 to get some shots with my phone, but you couldn't really see the curvature=
, esp. with black coves).&nbsp; These are Kilmartin pieces purchased from M=
oss, and I think they're the best available (I heard somewhere they bought =
some original tooling from BMC, or their
 receivers).&nbsp; If you have a large order, it may be less expensive to o=
rder directly from Kilmartin, even with shipping from Down Under.</p>
<p>The bottom side edges are probably the most difficult to get correct on =
a Healey; they should be a continuous curve from the rear of the front whee=
l well to the front of the rear wheel well, as seen both from the side and =
from above.&nbsp; I've seen otherwise
 nice restorations not get this right.&nbsp; When you fit new rockers, you =
have to assemble the doors and front and rear wings (fenders) to get the be=
st possible alignment before welding.&nbsp; Also, sometimes rear dogleg rep=
lacement results in a 'spur' sticking out
 in front of the wheels.<br>
</p>
<p>Bob<br>
</p>
<br>
<div class=3D"moz-cite-prefix">On 10/23/2016 11:00 AM, Neil McDonald wrote:=
<br>
</div>
<blockquote type=3D"cite">
<div>I read somewhere online that correct rocker panels have compound curve=
s...... which is obviously a much more challenging fabrication challenge. I=
s this what people like Moss, Kilmartin actually provide? If not are there =
alternative suppliers?<br>
_____________________
<div><span class=3D"Apple-style-span" style=3D"">Neil McDonald</span></div>
<div><font size=3D"3">BN6</font></div>
<br>
</div>
</blockquote>
<br>
</div>
</div>
</div>
</body>
</html>

--_000_DM3PR19MB0569D0A2FE8837874C117B63A5A90DM3PR19MB0569namp_--

--===============6623569833061905891==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6623569833061905891==--

---

From: Neil McDonald <[email-masked]>
Date: Sun, 23 Oct 2016 20:31:28 -0700

--===============7728468538749895489==
	boundary=Apple-Mail-7794B2B5-028C-4315-B933-30B4C4DD3C21
Content-Transfer-Encoding: 7bit

--Apple-Mail-7794B2B5-028C-4315-B933-30B4C4DD3C21
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Others have have answered the question of where to source rocker panels with=
 compound curves. However John Sims' website www.healey6.com also has a coup=
le of photos that nicely illustrate compound curve and non-compound curve ro=
cker panels. Look in the section Technical, Body, Rocker Panel Curvature. Th=
e green Healey has non-compound curve (straight) rocker panels and the blue o=
ver white one has the correct compound curve rockers. Interesting.
_____________________
Neil McDonald
BN6 with straight rockers!

> On 23 Oct 2016, at 19:47, WILLIAM B LAWRENCE <[email-masked]> wrote:
>=20
> I also read that. It came from Rich Chrysler I believe. If some one is mak=
ing them correctly I'd like to know.
>=20
>=20
>=20
> BN1 #554=20
>=20
>=20
>=20
[email-masked]>
> =20
> I read somewhere online that correct rocker panels have compound curves...=
... which is obviously a much more challenging fabrication challenge. Is thi=
s what people like Moss, Kilmartin actually provide? If not are there altern=
ative suppliers?
>=20

--Apple-Mail-7794B2B5-028C-4315-B933-30B4C4DD3C21
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Others have have answered the question=
 of where to source rocker panels with compound curves. However John Sims' w=
ebsite&nbsp;<span style=3D"text-decoration: underline; background-color: rgb=
a(255, 255, 255, 0);"><a href=3D"http://www.healey6.com">www.healey6.com</a>=
&nbsp;</span>also has a couple of photos that nicely illustrate compound cur=
ve and non-compound curve rocker panels. Look in the section Technical, Body=
, Rocker Panel Curvature. The green Healey has non-compound curve (straight)=
 rocker panels and the blue over white one has the correct compound curve ro=
ckers. Interesting.</div><div>_____________________<div><span class=3D"Apple=
-style-span" style=3D"-webkit-tap-highlight-color: rgba(26, 26, 26, 0.294118=
);">Neil McDonald</span></div><div><font size=3D"3">BN6 with straight rocker=
s!</font></div></div><div><div><div><div><div><br></div></div></div></div>On=
 23 Oct 2016, at 19:47, WILLIAM B LAWRENCE &lt;<a href=3D"mailto:YNOTINK@msn=
.com">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=3D"cite">=
<div>

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-1=
">

<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;font-=
family:Calibri,Arial,Helvetica,sans-serif;">
<p>I also read that. It came from Rich Chrysler I believe. If some one is ma=
king them correctly I'd like to know.</p>
<p><br>
</p>
<p>Bill Lawrence</p>
<p>BN1 #554&nbsp;</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" col=
or=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Healeys &lt;<a href=3D"=
mailto:[email-masked]">[email-masked]</a>&gt=
; on behalf of Neil McDonald &lt;<a href=3D"mailto:[email-masked]">nmcd10@=
gmail.com</a>&gt;<br>
<b>Sent:</b> Sunday, October 23, 2016 6:00 PM<br>
<b>To:</b> Healey List<br>
<b>Subject:</b> [Healeys] Correct Rocker Panels</font>
<div>&nbsp;</div>
</div>
<div>
<div>I read somewhere online that correct rocker panels have compound curves=
...... which is obviously a much more challenging fabrication challenge. Is t=
his what people like Moss, Kilmartin actually provide? If not are there alte=
rnative suppliers?<br>
_____________________
<div><span class=3D"Apple-style-span" style=3D"">Neil McDonald</span></div>
<div><font size=3D"3">BN6</font></div>
<div>
<div>
<div><br>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</div></blockquote></body></html>=

--Apple-Mail-7794B2B5-028C-4315-B933-30B4C4DD3C21--

--===============7728468538749895489==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7728468538749895489==--