Subject: [Healeys] Cheese head screws

From: Michael Salter <[email-masked]>
Date: Sun, 2 Oct 2016 09:44:51 -0400

--===============0285778513682241775==

--001a113fbc44247619053de20809

Slotted cheese head 10/32 screws were originally used in several places on
Healeys for securing such things as the overdrive solenoid, the shock
absorber cover plates, headlight adjuster screws etc.
I have searched extensively for such screws in any length and have been
unable to source them anywhere.
I realize that Fillister heads are readily available, and I have, in the
past, resorted to machining their heads flat  but I would very much prefer
to get the right heads if possible.
53K2636 seems to be the most commonly used original part number.
Can anyone recommend a source..
Thanks.

Michael S
BN1 #174

--001a113fbc44247619053de20809
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:comic sa=
ns ms,sans-serif;font-size:small">Slotted cheese head 10/32 screws were ori=
ginally used in several places on=C2=A0 Healeys for securing such things as=
 the overdrive solenoid, the shock absorber cover plates, headlight adjuste=
r screws etc.<br></div><div class=3D"gmail_default" style=3D"font-family:co=
mic sans ms,sans-serif;font-size:small">I have searched extensively for suc=
h screws in any length and have been unable to source them anywhere.<br></d=
iv><div class=3D"gmail_default" style=3D"font-family:comic sans ms,sans-ser=
if;font-size:small">I realize that Fillister heads are readily available, a=
nd I have, in the past, resorted to machining their heads flat=C2=A0 but I =
would very much prefer to get the right heads if possible.<br></div><div cl=
ass=3D"gmail_default" style=3D"font-family:comic sans ms,sans-serif;font-si=
ze:small">53K2636 seems to be the most commonly used original part number.<=
br></div><div class=3D"gmail_default" style=3D"font-family:comic sans ms,sa=
ns-serif;font-size:small">Can anyone recommend a source..<br></div><div cla=
ss=3D"gmail_default" style=3D"font-family:comic sans ms,sans-serif;font-siz=
e:small">Thanks.<br><br></div><div class=3D"gmail_default" style=3D"font-fa=
mily:comic sans ms,sans-serif;font-size:small">Michael S<br></div><div clas=
s=3D"gmail_default" style=3D"font-family:comic sans ms,sans-serif;font-size=
:small">BN1 #174 <br></div><div class=3D"gmail_signature" data-smartmail=3D=
"gmail_signature"><div dir=3D"ltr"><div><div dir=3D"ltr"><br></div></div></=
div></div>
</div>

--001a113fbc44247619053de20809--

--===============0285778513682241775==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0285778513682241775==--

---

From: Andy Thorp <[email-masked]>
Date: Mon, 3 Oct 2016 08:54:55 +0000 (UTC)

Hi Curt,

They are actually 10-32. Just went downstairs and threaded a UNF nut onto one to be absolutely sure. I'm not referring to the dashpot or HS series float lid screws, these are the long ones that go upwards and hold the diaphragm housing/float chamber onto the main body. 

SU used BSW, BA, UNF, BSC, BSP and NPS threads on the HD8 carbs. 

Andy.

--------------------------------------------
On Mon, 3/10/16, Curtis Arndt <[email-masked]> wrote:

 Subject: Re: [Healeys] Cheese head screws
 To: "Austin Healeys List" <[email-masked]>
 Cc: "[email-masked]" <[email-masked]>
 Received: Monday, 3 October, 2016, 3:07 PM

 3/16" Whitworth Screws
 
 On Sun, Oct 2, 2016 at 7:00
 PM, Curtis Arndt <[email-masked]>
 wrote:
 Andy,
 
 Sorry but those are not 10-32 screws on
 the carburetor dash pot screws.  They are 3/16"
 Whitworth.
 
 Curt
 
 On Sun, Oct 2, 2016 at 1:44
 PM, Austin Healeys List <[email-masked]>
 wrote:
 Hi
 Michael,

 HD8 carb float bowl/diaphragm is held on by four 1.5/8 long
 cheese
 
 head 10-32 screws

 WZX 1220
 
 Part 50 on http://sucarb.co.uk/carbspec/c
 arburettor/spares/id/1584/

 Andy.

 

 

 

 

 

 
 ______________________________
 _________________
 
 Support Team.Net http://www.team.net/donate.htm
 l
 
 Suggested annual donation  $12.75

 Forums: http://www.team.net/forums

 [email-masked]
 
 http://autox.team.net/mailman/
 listinfo/healeys

 Unsubscribe/Manage: http://autox.team.net/mailman/
 options/healeys/cnaarndt@gmail .com

 
 
 -----Inline Attachment Follows-----
 
 _______________________________________________
 Support Team.Net http://www.team.net/donate.html
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 
 [email-masked]
 
 Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]