Subject: [Healeys] (Healeys) SU Carb Rebuilder

From: Perry <[email-masked]>
Date: Sat, 15 Oct 2016 08:22:38 -0400

Looking for collective wisdom. Who is  the current recommended expert regarding SU carbs? A friend of mine in Hawaii is completing a replica of John Sprinzel's PMO Sprite and asked about the carbs. Although it is Sprite related, the question is really about the best rebuilder. Several of the knowledgeable old timers have passed. TIA
Perry in PA

Sent from my iPhone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: goldengt <[email-masked]>
Date: Sat, 15 Oct 2016 09:35:09 -0700

--===============4988535488369963578==

----_com.samsung.android.email_14946955384590
Content-Transfer-Encoding: base64

----_com.samsung.android.email_14946955384590
Content-Transfer-Encoding: base64

----_com.samsung.android.email_14946955384590--

--===============4988535488369963578==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4988535488369963578==--

---

From: Tim Davis BN7 <[email-masked]>
Date: Wed, 19 Oct 2016 11:58:46 -0400 (EDT)

Apply Hydraulics did my HD6s and I'm very happy.

----- Original Message -----
From: "BJ8Healeys" <[email-masked]>
To: [email-masked]
Sent: Saturday, October 15, 2016 11:56:01 AM
Subject: Re: [Healeys] (Healeys) SU Carb Rebuilder

Let's get his name right:  Joe Curto.
Just yesterday I received a set of HS2 carbs for my '73 MG Midget, and they
are beautiful.  He did my BJ8 carbs in 1999.  As far as I can tell, Joe is
the only SU rebuilder available, so he's pretty backed up.  In June his
website (www.joecurto.com) said he wasn't accepting any more work (still
says that), but he took pity on me and agreed to do mine.  It took 3 months
to get them back.  

Steve Byers
HBJ8L/36666
BJ8 Registry
AHCA Delegate at Large
Havelock, NC  

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, October 15, 2016 10:55 AM
To: George Marinos
Cc: [email-masked]
Subject: Re: [Healeys] (Healeys) SU Carb Rebuilder

Yes Joe Couture, did a great job with my BJ -8 carbs, and he was there with
questions for support 
       Don Day 

Sent from my iPhone

> On Oct 15, 2016, at 8:51 AM, George Marinos <[email-masked]> wrote:
> 
> What about Joe Courto?
> George
> 
> Sent from my iPad
> 
>> On Oct 15, 2016, at 8:22 AM, Perry <[email-masked]> wrote:
>> 
>> Looking for collective wisdom. Who is  the current recommended expert 
>> regarding SU carbs? A friend of mine in Hawaii is completing a 
>> replica of John Sprinzel's PMO Sprite and asked about the carbs. 
>> Although it is Sprite related, the question is really about the best 
>> rebuilder. Several of the knowledgeable old timers have passed. TIA 
>> Perry in PA
>> 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]