Subject: [Healeys] Hardtop trim help

From: Tom Blaskovics <[email-masked]>
Date: Wed, 1 Jun 2016 19:16:43 -0400

--===============5456608530643242340==
	boundary="----=_NextPart_000_0017_01D1BC3A.2203E260"
Content-Language: en-us

------=_NextPart_000_0017_01D1BC3A.2203E260
Content-Transfer-Encoding: 7bit

Fellow listers

I have acquired a Parrish hard top for my BJ7.  The hard top is in great
shape but it is lacking the weather stripping around the bottom of the top.
I know it was black but that is all I know.  Can anyone give me a clue as to
the tip of strip I need.

Thanks in advance

Tom Blaskovics

BJ7 Registry

Happy Healeying

------=_NextPart_000_0017_01D1BC3A.2203E260
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Fellow listers<o:p></o:p></p><p class=3DMsoNormal>I =
have acquired a Parrish hard top for my BJ7.&nbsp; The hard top is in =
great shape but it is lacking the weather stripping around the bottom of =
the top.&nbsp; I know it was black but that is all I know.&nbsp; Can =
anyone give me a clue as to the tip of strip I need.<o:p></o:p></p><p =
class=3DMsoNormal>Thanks in advance<o:p></o:p></p><p =
class=3DMsoNormal>Tom Blaskovics<o:p></o:p></p><p class=3DMsoNormal>BJ7 =
Registry<o:p></o:p></p><p class=3DMsoNormal><b><i>Happy =
Healeying<o:p></o:p></i></b></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0017_01D1BC3A.2203E260--

--===============5456608530643242340==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5456608530643242340==--

---

From: [email-masked] <[email-masked]>
Date: Wed, 01 Jun 2016 20:29:01 -0700 (PDT)

This is a multipart message in MIME format.

--===============6280512035220526435==
	boundary="--InfrawareEmailBoundaryDepth1_292b6d34--"

This is a multipart message in MIME format.

----InfrawareEmailBoundaryDepth1_292b6d34--
	charset="utf-8"
Content-Transfer-Encoding: 8bit

    Smoothline has all ten trim and hardware you may need. Check out Smoothline.com .used them to do mine. All the rubber and headliner.Carl BrownBJ8BN6

Sent from my LG G Pad 7.0 LTE, an AT&T 4G LTE tablet

------ Original message------From: Tom BlaskovicsDate: Wed, Jun 1, 2016 9:58 PMTo: [email-masked];Subject:[Healeys] Hardtop trim help
Fellow listersI have acquired a Parrish hard top for my BJ7.  The hard top is in great shape but it is lacking the weather stripping around the bottom of the top.  I know it was black but that is all I know.  Can anyone give me a clue as to the tip of strip I need.Thanks in advanceTom BlaskovicsBJ7 RegistryHappy Healeying   

----InfrawareEmailBoundaryDepth1_292b6d34--
	charset="utf-8"
Content-Transfer-Encoding: 8bit

<html><head>

<body style="padding-bottom:40px">

----InfrawareEmailBoundaryDepth1_292b6d34----

--===============6280512035220526435==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6280512035220526435==--

---

From: Larry Wendland <[email-masked]>
Date: Thu, 2 Jun 2016 17:53:38 -0400

------=_Part_11729_1490067880.1464904418589
Content-Transfer-Encoding: quoted-printable

I second the lead to Smoothline.  They bought the Parrish line of hardtops.=
  I've included a picture of my top.

Larry
'67 BJ8

-----Original Message-----
From: cwbrown39 <[email-masked]>
To: tom.blaskovics <[email-masked]>; healeys <[email-masked]=
m.net>
Sent: Thu, Jun 2, 2016 8:20 am
Subject: Re: [Healeys] Hardtop trim help

   =20
Smoothline has all ten trim and hardware you may need. Check out Smoothline=
.com .used them to do mine. All the rubber and headliner.
Carl Brown
BJ8
BN6

------ Original message------
From: Tom Blaskovics
Date: Wed, Jun 1, 2016 9:58 PM
To: [email-masked];
Subject:[Healeys] Hardtop trim help

Fellow listers
I have acquired a Parrish hard top for my BJ7.=C2=A0 The hard top is in gre=
at shape but it is lacking the weather stripping around the bottom of the t=
op.=C2=A0 I know it was black but that is all I know.=C2=A0 Can anyone give=
 me a clue as to the tip of strip I need.
Thanks in advance
Tom Blaskovics
BJ7 Registry
Happy Healeying
=C2=A0
=C2=A0
=C2=A0

[email-masked]

[email-masked]

------=_Part_11729_1490067880.1464904418589
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=img001.jpg

------=_Part_11729_1490067880.1464904418589
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_11729_1490067880.1464904418589--