Subject: [Healeys] fuel line failure

From: Stephen Hutchings <[email-masked]>
Date: Tue, 7 Jun 2016 16:00:40 +0000 (UTC)

--===============8342774088139057044==
	boundary="----=_Part_403296_58537005.1465315240169"

------=_Part_403296_58537005.1465315240169
Content-Transfer-Encoding: 7bit

I posted this before, but it was while the list was down- so here it is again. I just hope I'm not repeating myself.
I'm at the shakedown stage with my car, so I've been doing test drives and finding small problems to address.I was working on something else when I had to turn on the ignition, and I suddenly smelled fuel quite prominently.The connection at the pump that goes forward to the engine had started leaking quite spectacularly. This puzzles me, because it's like a bigger version of a brake line and it hadn't leaked before, so was presumably seated properly. I can only imagine that the solder joint was not very well done and it has failed. Has anyone had an experience like this? 
It would be the one that travels the entire length of the bloody car!
Stephen, BJ8

------=_Part_403296_58537005.1465315240169
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:16px"><div dir="ltr" id="yui_3_16_0_ym19_1_1465314975228_14689">I posted this before, but it was while the list was down- so here it is again. I just hope I'm not repeating myself.</div><div id="yui_3_16_0_ym19_1_1465314975228_14771" dir="ltr"><br></div><div id="yui_3_16_0_ym19_1_1465314975228_14738" role="presentation" style="" tabindex="0"><div id="yui_3_16_0_ym19_1_1465314975228_14739"><div id="yui_3_16_0_ym19_1_1465314975228_14740"><div id="yui_3_16_0_ym19_1_1465314975228_14741"><div id="yui_3_16_0_ym19_1_1465314975228_14742" style="color:#000;background-color:#fff;font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:16px;"><div id="yui_3_16_0_ym19_1_1465314975228_14743" dir="ltr">I'm at the shakedown stage with my car, so I've been doing test drives 
and finding small problems to address.I was working on something else 
when I had to turn on the ignition, and I suddenly smelled fuel quite 
prominently.The connection at the pump that goes forward to the engine had started leaking
 quite spectacularly. This puzzles me, because it's like a bigger 
version of a brake line and it hadn't leaked before, so was presumably 
seated properly. I can only imagine that the
 solder joint was not very well done and it has failed. Has anyone had an experience like this? <br id="yui_3_16_0_ym19_1_1465314975228_14744"></div><div id="yui_3_16_0_ym19_1_1465314975228_14745" dir="ltr">It would be the one that travels the entire length of the bloody car!</div><div id="yui_3_16_0_ym19_1_1465314975228_14746" dir="ltr"><br id="yui_3_16_0_ym19_1_1465314975228_14747"></div><div id="yui_3_16_0_ym19_1_1465314975228_14748" dir="ltr">Stephen, BJ8</div><div id="yui_3_16_0_ym19_1_1465314975228_14749" dir="ltr"><div id="yui_3_16_0_ym19_1_1465314975228_14772" dir="ltr"><br id="yui_3_16_0_ym19_1_1465314975228_14750"></div></div></div></div></div></div></div></div></body></html>
------=_Part_403296_58537005.1465315240169--

--===============8342774088139057044==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8342774088139057044==--

---

From: Stephen Hutchings <[email-masked]>
Date: Wed, 8 Jun 2016 03:33:03 +0000 (UTC)

--===============0313956806276961866==
	boundary="----=_Part_188833_1555444334.1465356783632"

------=_Part_188833_1555444334.1465356783632
Content-Transfer-Encoding: 7bit

Thanks for the advice folks, but I was right- the solder joint failed. 
I've had it out and re-soldered it, and it is leak free now...I worry about those other joints though!
In the past I've had some trouble with the banjo fittings and their red washers, but this is the first time I've had a joint go like this.It must have been a lousy solder job from the start.Stephen BJ8

------=_Part_188833_1555444334.1465356783632
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div style=3D"color:#000; background-color:#fff; f=
ont-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, =
sans-serif;font-size:16px"><div id=3D"yui_3_16_0_ym19_1_1465356240212_11029=
">Thanks for the advice folks, but I was right- the solder joint failed. <b=
r></div><div id=3D"yui_3_16_0_ym19_1_1465356240212_11639" dir=3D"ltr"><div =
id=3D"yui_3_16_0_ym19_1_1465356240212_11751"><span id=3D"yui_3_16_0_ym19_1_=
1465356240212_11640">I've had it out and re-soldered it, and it is leak fre=
e now...I worry about those other joints though!</span></div><div id=3D"yui=
_3_16_0_ym19_1_1465356240212_11750"><br><span id=3D"yui_3_16_0_ym19_1_14653=
56240212_11640"></span></div><div dir=3D"ltr" id=3D"yui_3_16_0_ym19_1_14653=
56240212_11728"><span id=3D"yui_3_16_0_ym19_1_1465356240212_11640"><i id=3D=
"yui_3_16_0_ym19_1_1465356240212_11898">In the past I've had some trouble w=
ith the banjo fittings and their red washers, but this is the first time I'=
ve had a joint go like this.</i></span></div><div id=3D"yui_3_16_0_ym19_1_1=
465356240212_11871" dir=3D"ltr"><span id=3D"yui_3_16_0_ym19_1_1465356240212=
_11640"><i>It must have been a lousy solder job from the start.</i></span><=
/div><div id=3D"yui_3_16_0_ym19_1_1465356240212_11893" dir=3D"ltr"><span id=
=3D"yui_3_16_0_ym19_1_1465356240212_11640"><i>Stephen BJ8</i><br></span></d=
iv></div><div id=3D"yui_3_16_0_ym19_1_1465356240212_11727" dir=3D"ltr"><br>=
</div></div></body></html>
------=_Part_188833_1555444334.1465356783632--

--===============0313956806276961866==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0313956806276961866==--