Subject: [Healeys] Radiator plates

From: carroll phillips <[email-masked]>
Date: Wed, 22 Jun 2016 19:26:24 -0400 (EDT)

------=_Part_1831579_1824699753.1466637984602
	boundary="----=_Part_1831578_1335210408.1466637984600"

------=_Part_1831578_1335210408.1466637984600
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Don,
There are three plates soldered to the radiator, the Coventry main=20
plate, a round 5/8 dia. and a small rectangular plate 1/2 x 1 1/2. The=20
smaller plates varied in location. On the top center is the part number=20
pressing into the brass=C2=A0 AHB 8946 for BJ8=C2=A0 radiators.Reproduction=
=20
radiators I do not think have this. Again very late BJ8 rads had only=20
the round button, have this confirmed by two original owners and have a=20
pic from one showing the round button in the same area as where the=20
Coventry plate would have been. Sorry for the bad picture, the sun was=20
shining almost perfect for that shot ! my 65 BJ8 awaiting its turn in my=20
shop. Its turn finally happening=C2=A0 after an 8 year wait ...... hey=20
customers first !!!!
Carroll

------=_Part_1831578_1335210408.1466637984600
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Don,<br><br>There are three plates soldered to the radiator, the Coventry main plate, a round 5/8 dia. and a small rectangular plate 1/2 x 1 1/2. The smaller plates varied in location. On the top center is the part number pressing into the brass&nbsp; AHB 8946 for BJ8&nbsp; radiators.Reproduction radiators I do not think have this. Again very late BJ8 rads had only the round button, have this confirmed by two original owners and have a pic from one showing the round button in the same area as where the Coventry plate would have been. Sorry for the bad picture, the sun was shining almost perfect for that shot ! my 65 BJ8 awaiting its turn in my shop. Its turn finally happening&nbsp; after an 8 year wait ...... hey customers first !!!!<br><br>Carroll<br>
------=_Part_1831578_1335210408.1466637984600--

------=_Part_1831579_1824699753.1466637984602
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=013.JPG

------=_Part_1831579_1824699753.1466637984602
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_1831579_1824699753.1466637984602--

---

From: "Peter & Veronica" <[email-masked]>
Date: Thu, 23 Jun 2016 12:31:09 +1000 boundary="----=_NextPart_000_0048_01D1CD4B.1ED0B290"

This is a multi-part message in MIME format.

------=_NextPart_000_0048_01D1CD4B.1ED0B290
	boundary="----=_NextPart_001_0049_01D1CD4B.1ED0B290"

------=_NextPart_001_0049_01D1CD4B.1ED0B290
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

...similar on A70/A90 radiator

From: carroll phillips=20
Sent: Thursday, June 23, 2016 9:26 AM
To: [email-masked]=20
Subject: [Healeys] Radiator plates

Don,

There are three plates soldered to the radiator, the Coventry main =
plate, a round 5/8 dia. and a small rectangular plate 1/2 x 1 1/2. The =
smaller plates varied in location. On the top center is the part number =
pressing into the brass  AHB 8946 for BJ8  radiators.Reproduction =
radiators I do not think have this. Again very late BJ8 rads had only =
the round button, have this confirmed by two original owners and have a =
pic from one showing the round button in the same area as where the =
Coventry plate would have been. Sorry for the bad picture, the sun was =
shining almost perfect for that shot ! my 65 BJ8 awaiting its turn in my =
shop. Its turn finally happening  after an 8 year wait ...... hey =
customers first !!!!

Carroll

-------------------------------------------------------------------------=
-------
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_NextPart_001_0049_01D1CD4B.1ED0B290
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>...similar on A70/A90 radiator</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">carroll phillips</A> </DIV>
<DIV><B>Sent:</B> Thursday, June 23, 2016 9:26 AM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV><B>Subject:</B> [Healeys] Radiator plates</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>Don,<BR><BR>There=20
are three plates soldered to the radiator, the Coventry main plate, a =
round 5/8=20
dia. and a small rectangular plate 1/2 x 1 1/2. The smaller plates =
varied in=20
location. On the top center is the part number pressing into the =
brass&nbsp; AHB=20
8946 for BJ8&nbsp; radiators.Reproduction radiators I do not think have =
this.=20
Again very late BJ8 rads had only the round button, have this confirmed =
by two=20
original owners and have a pic from one showing the round button in the =
same=20
area as where the Coventry plate would have been. Sorry for the bad =
picture, the=20
sun was shining almost perfect for that shot ! my 65 BJ8 awaiting its =
turn in my=20
shop. Its turn finally happening&nbsp; after an 8 year wait ...... hey =
customers=20
first !!!!<BR><BR>Carroll<BR>
<P>
<HR>
_______________________________________________<BR>Support Team.Net=20
$12.75<BR>Archive: http://www.team.net/archive<BR>Forums:=20
http://www.team.net/forums<BR><BR>[email-masked]<BR>http://autox.=
team.net/mailman/listinfo/healeys<BR><BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/healeys/[email-masked]<BR>=
<BR></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_001_0049_01D1CD4B.1ED0B290--

------=_NextPart_000_0048_01D1CD4B.1ED0B290
	name="Radiator0.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Radiator0.JPG"

------=_NextPart_000_0048_01D1CD4B.1ED0B290
	name="Radiator1.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Radiator1.JPG"

------=_NextPart_000_0048_01D1CD4B.1ED0B290
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0048_01D1CD4B.1ED0B290--