Subject: Re: [Healeys] Hub Nut Removal

From: Tom Felts <[email-masked]>
Date: Tue, 7 Jun 2016 14:37:44 -0400

Thanks all.  Shortly after posting this I found a nut remover and both are puff now.
tom
---- rkeysor <[email-masked]> wrote: 

=============
This issue was addressed in Austin Healey Experience by Don Oppligen on 5/17/16.  He purchased an Irwin Bolt-Grip made by Vise Grip and easily removed a mangled hub nut.  Pictures included!
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Wed, 8 Jun 2016 10:32:10 -0400

This furnished by another lister.

tom
---- Al Fuller <[email-masked]> wrote: 

=============
What kind of nut remover did you use?

Pictures?

Al Fuller

'65 A-H BJ-8
'85 Rx-7 GSL-SE

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Tom Felts
Sent: Tuesday, June 07, 2016 2:38 PM
To: rkeysor; [email-masked]
Subject: Re: [Healeys] Hub Nut Removal

=============

[email-masked]

[email-masked]