Subject: Re: [Healeys] Coil and condecer

From: [email-masked]
Date: Fri, 24 Jun 2016 20:43:55 -0400

--===============0720198818388280554==
	boundary="----=_Part_11216_1903145787.1466815435754"

------=_Part_11216_1903145787.1466815435754
Content-Transfer-Encoding: 7bit

I am repainting on most my parts (59 BN6); Question Oil, Generator and Starter Engine color.
                                                                      My coil is mounted on a support which also has a coil mounted and bolted to the mount-can    this be purchased or is it replaced by something else?
Thanks
Hap

------=_Part_11216_1903145787.1466815435754
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>

<div> <br>

</div>

<div> <br>

</div>
<font size="2">I am repainting on most my parts (59 BN6); Question Oil, Generator and Starter Engine color.<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; My coil is mounted on a support which also has a coil mounted and bolted to the mount-can&nbsp;&nbsp;&nbsp; this be purchased or is it replaced by something else?<br>
Thanks<br>
Hap<br>
<br>
</font></font>
------=_Part_11216_1903145787.1466815435754--

--===============0720198818388280554==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0720198818388280554==--

---

From: [email-masked]
Date: Sat, 25 Jun 2016 10:09:18 -0400

--===============7704479559309568269==
	boundary="----=_Part_13871_1989311468.1466863758015"

------=_Part_13871_1989311468.1466863758015
Content-Transfer-Encoding: 7bit

Thanks Dave,
I tries something similar and found several engines, some with different colors and almost all from the same angle in which I could not see the starter or the oil filter. I also used that technique to see if the cars had a condenser with the coil which I could not verify.
Happy Healey'n
Hap

-----Original Message-----
From: David Porter <[email-masked]>
To: gablegerry <[email-masked]>; healeydoc <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Fri, Jun 24, 2016 11:40 pm
Subject: Re: [Healeys] Coil and condecer

simply Google Austin healey engine images.. you will get the idea      of colors are correct items in the engine bay.
    
dave

On 6/24/2016 6:43 PM,      [email-masked] wrote:

        

      

[email-masked]

-- 
      Dave Porter      Porter Custom Bicycles      2909 Arno St. NE      Albuquerque, NM 87107      505-352-1378      Go HERE: my world www.porterbikes.com/    

------=_Part_13871_1989311468.1466863758015
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>T<font size="2">hanks Dave,<br>
I tries something similar and found several engines, some with different colors and almost all from the same angle in which I could not see the starter or the oil filter. I also used that technique to see if the cars had a condenser with the coil which I could not verify.<br>
Happy Healey'n<br>
Hap<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: David Porter &lt;[email-masked]&gt;<br>

To: gablegerry &lt;[email-masked]&gt;; healeydoc &lt;[email-masked]&gt;<br>

Cc: healeys &lt;[email-masked]&gt;<br>

Sent: Fri, Jun 24, 2016 11:40 pm<br>

Subject: Re: [Healeys] Coil and condecer<br>

<br>

<div id="AOLMsgPart_2_073edd1c-2b5a-4c6b-9747-ecfc4764d166">

<div bgcolor="#FFFFFF" text="#000000" class="aolReplacedBody">

<div>simply Google Austin healey engine images.. you will get the idea
      of colors are correct items in the engine bay.</div>

<div>dave<br>

    </div>

    <br>

<div class="moz-cite-prefix">On 6/24/2016 6:43 PM,
      <a class="moz-txt-link-abbreviated" target="_blank" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>

    </div>

    <blockquote cite="about:blank"><font color="black" face="arial" size="2">

<div> <br>

        </div>

<div> <br>

        </div>

        <font size="2">I am repainting on most my parts (59 BN6);
          Question Oil, Generator and Starter Engine color.<br>

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; My
          coil is mounted on a support which also has a coil mounted and
          bolted to the mount-can&nbsp;&nbsp;&nbsp; this be purchased or is it replaced
          by something else?<br>

          Thanks<br>

          Hap<br>

          <br>

        </font></font>
      <br>

      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>

      <pre>_______________________________________________
Archive: <a class="moz-txt-link-freetext" target="_blank" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" target="_blank" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" target="_blank" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" target="_blank" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>

<div class="moz-signature">-- <br>

      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" target="_blank" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>

</div>

</div>

</div>

</font>
------=_Part_13871_1989311468.1466863758015--

--===============7704479559309568269==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7704479559309568269==--