Subject: [Healeys] Coventry badge on BJ8 radiator

From: Chris Dimmock <[email-masked]> boundary=Apple-Mail-621DCA5D-ED0A-4E2D-A179-07DAAC69903A
Date: Mon, 20 Jun 2016 16:58:21 +1000

--Apple-Mail-621DCA5D-ED0A-4E2D-A179-07DAAC69903A
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Hi all,
Does anyone know if their is a source for the "Coventry Radiators" badges on=
 the front vertical face of a Healey 3000 radiator?
I can't find it listed at any of the usual suspects?
Pic below

--Apple-Mail-621DCA5D-ED0A-4E2D-A179-07DAAC69903A
	name=image1.JPG;
	x-apple-part-url=F8A3490F-6DA7-4978-B246-538B9E8F8D44
Content-Disposition: inline;
	filename=image1.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-621DCA5D-ED0A-4E2D-A179-07DAAC69903A
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Best
Chris
--Apple-Mail-621DCA5D-ED0A-4E2D-A179-07DAAC69903A
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--Apple-Mail-621DCA5D-ED0A-4E2D-A179-07DAAC69903A--

---

From: Jean Caron <[email-masked]>
Date: Mon, 20 Jun 2016 13:49:21 +0000

--===============8484329809822888661==
Content-Language: en-CA
	boundary="_000_BLUPR19MB021298BC8643C9137A0DE241D12A0BLUPR19MB0212namp_"

--_000_BLUPR19MB021298BC8643C9137A0DE241D12A0BLUPR19MB0212namp_
Content-Transfer-Encoding: quoted-printable

Chris,

A search on the Internet reveals that the company is still in business but =
now fabricates pressing for various automotive applications. It appears tha=
t they are now under Chinese ownership and it is doubtful if they still mak=
e radiator.

There is also a place in the USA that reproduces various I.D. tags for our =
cars. Clarke Spares & Restorations in Doylestown, Pennsylvania is the place=
 and if you can provide them with the original plate, and if there is enoug=
h demand for it, I am quite sure that he would be willing to reproduce this=
 plate. His work is excellent. I asked him to reproduce the tags for the ba=
ck of the horns on the BN1/BN2 but there has not been enough of a demand so=
 far, for him to get some of the tooling required.

Jean

________________________________
From: Healeys <[email-masked]> on behalf of Chris Dimmock <=
[email-masked]>
Sent: June 20, 2016 6:58 AM
To: [email-masked]
Subject: [Healeys] Coventry badge on BJ8 radiator

Hi all,
Does anyone know if their is a source for the "Coventry Radiators" badges o=
n the front vertical face of a Healey 3000 radiator?
I can't find it listed at any of the usual suspects?
Pic below

--_000_BLUPR19MB021298BC8643C9137A0DE241D12A0BLUPR19MB0212namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Chris,</p>
<p>A search on the Internet reveals that the company is still in business b=
ut now fabricates pressing for various automotive applications. It appears =
that they are now under Chinese ownership and it is doubtful if they still =
make radiator.</p>
<p>There is also a place in the USA that reproduces various I.D. tags for o=
ur cars. Clarke Spares &amp; Restorations in Doylestown, Pennsylvania is th=
e place and if you can provide them with the original plate, and if there i=
s enough demand for it, I am quite sure
 that he would be willing to reproduce this plate. His work is excellent. I=
 asked him to reproduce the tags for the back of the horns on the BN1/BN2 b=
ut there has not been enough of a demand so far, for him to get some of the=
 tooling required.</p>
<p><br>
</p>
<p>Jean<br>
</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"x_divRplyFwdMsg" dir=3D"ltr"><font style=3D"font-size:11pt" colo=
r=3D"#000000" face=3D"Calibri, sans-serif"><b>From:</b> Healeys &lt;healeys=
[email-masked]&gt; on behalf of Chris Dimmock &lt;austin.healey@gm=
ail.com&gt;<br>
<b>Sent:</b> June 20, 2016 6:58 AM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [Healeys] Coventry badge on BJ8 radiator</font>
<div>&nbsp;</div>
</div>
</div>
<font size=3D"2"><span style=3D"font-size:10pt;">
<div class=3D"PlainText">Hi all,<br>
Does anyone know if their is a source for the &quot;Coventry Radiators&quot=
; badges on the front vertical face of a Healey 3000 radiator?<br>
I can't find it listed at any of the usual suspects?<br>
Pic below<br>
</div>
</span></font></div>
</div>
</body>
</html>

--_000_BLUPR19MB021298BC8643C9137A0DE241D12A0BLUPR19MB0212namp_--

--===============8484329809822888661==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8484329809822888661==--