Subject: [Healeys] Problem solved

From: i erbs <[email-masked]>
Date: Mon, 20 Jun 2016 15:47:30 -0700

--===============1585010548075241845==

--001a113cf5984125890535bd7d93

My mechanic offered to go to my house and look at my car. So for those of
you like me with over 45 years of experience working on cars, you too will
be amazed to know what the issue was. I have never seen the point's rub
Block tip break off before. Yup. My trip was ruined by a freak occurance.
At least my wife and I can get a weekend getaway in before my knee surgery
July 13th, sidelines me for 6-8 weeks. Shit, unbelievable!

Mr. Ira Erbs
Portland,OR
1959 Austin Healey 100-6
please forgive odd words and auto corrects as   my phone cannot understand
my misspellings

--001a113cf5984125890535bd7d93
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">My mechanic offered to go to my house and look at my car. So=
 for those of you like me with over 45 years of experience working on cars,=
 you too will be amazed to know what the issue was. I have never seen the p=
oint&#39;s rub Block tip break off before. Yup. My trip was ruined by a fre=
ak occurance. At least my wife and I can get a weekend getaway in before my=
 knee surgery July 13th, sidelines me for 6-8 weeks. Shit, unbelievable!=C2=
=A0 </p>
<p dir=3D"ltr">Mr. Ira Erbs<br>
Portland,OR<br>
1959 Austin Healey 100-6<br>
please forgive odd words and auto corrects as=C2=A0=C2=A0 my phone cannot u=
nderstand my misspellings </p>

--001a113cf5984125890535bd7d93--

--===============1585010548075241845==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1585010548075241845==--

---

From: "rrengineer.mike" <[email-masked]>
Date: Mon, 20 Jun 2016 19:43:22 -0700

--===============5386771712650669567==

----_com.android.email_1469899534497100
Content-Transfer-Encoding: base64

----_com.android.email_1469899534497100
Content-Transfer-Encoding: base64

----_com.android.email_1469899534497100--

--===============5386771712650669567==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5386771712650669567==--

---

From: Tom Felts <[email-masked]>
Date: Tue, 21 Jun 2016 8:30:06 -0400

One more reason to go Pertronix or some other electronic system.  Best of luck on your knee operation.

tom
---- "rrengineer.mike" <[email-masked]> wrote: 

=============

Made in China?
Mike MacLean

Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone

-------- Original message --------
From: i erbs <[email-masked]> 
Date: 6/20/2016  3:47 PM  (GMT-08:00) 
To: Ahealey help <[email-masked]> 
Subject: [Healeys] Problem solved 

My mechanic offered to go to my house and look at my car. So for those of you like me with over 45 years of experience working on cars, you too will be amazed to know what the issue was. I have never seen the point's rub Block tip break off before. Yup. My trip was ruined by a freak occurance. At least my wife and I can get a weekend getaway in before my knee surgery July 13th, sidelines me for 6-8 weeks. Shit, unbelievable!  
Mr. Ira Erbs

Portland,OR

1959 Austin Healey 100-6

please forgive odd words and auto corrects as   my phone cannot understand my misspellings 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]