Subject: [Healeys] Carb mounting question

From: Achim Spethmann <[email-masked]>
Date: Sun, 19 Jun 2016 15:02:15 +0200

Hello,

I've got my set of restored HD8 carbs and a set of gaskets  
and distance pieces.
Now I'm not sure about the right mounting order on the 
manifold side.
I have 4 square cut gaskets, 2 distance pieces.
What should i do?
Manifold - distance piece - gasket - heat shield - gasket - 
carb ?
Manifold - gasket - distance piece - heat shield - gasket - 
carb ?
Or do I need 2 more gaskets?

Achim, Germany
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Achim Spethmann <[email-masked]>
Date: Sun, 19 Jun 2016 19:24:01 +0200

--===============5491132704099010973==
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p><font face="Arial">So obviously I need two more gaskets.</font></p>
    <p><font face="Arial">Thanks</font><br>
    </p>
    <br>
    <div class="moz-cite-prefix">Am 19.06.2016 um 19:07 schrieb
      BJ8Healeys:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">Achim, I have it this way on my car:

Manifold, square gasket, distance piece, square gasket, heat shield, square
gasket, carb.

Steve Byers
HBJ8L/36666
BJ8 Registry
AHCA Delegate at Large
Havelock, NC USA

-----Original Message-----
From: Healeys [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] On Behalf Of Achim
Spethmann
Sent: Sunday, June 19, 2016 9:02 AM
To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Subject: [Healeys] Carb mounting question

Hello,

I've got my set of restored HD8 carbs and a set of gaskets and distance
pieces.
Now I'm not sure about the right mounting order on the manifold side.
I have 4 square cut gaskets, 2 distance pieces.
What should i do?
Manifold - distance piece - gasket - heat shield - gasket - carb ?
Manifold - gasket - distance piece - heat shield - gasket - carb ?
Or do I need 2 more gaskets?

Achim, Germany

</pre>
    </blockquote>
    <br>
  </body>
</html>

--===============5491132704099010973==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5491132704099010973==--