Subject: [Healeys] Storing a transmission

From: i erbs <[email-masked]>
Date: Fri, 10 Jun 2016 18:07:12 -0700

--===============1808765314967369977==

--001a113cf5987f8f180534f64633

I pulled my oem gearbox and replaced it with a Toyota 5 spd.  Should I
store it dry or with oil in it? It was pulled two years ago, but I want yo
wrap it in plastic and put it into long term storage.
Mr. Ira Erbs
Portland,OR
1959 Austin Healey 100-6
please forgive odd words and auto corrects as   my phone cannot understand
my misspellings

--001a113cf5987f8f180534f64633
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">I pulled my oem gearbox and replaced it with a Toyota 5 spd.=
=C2=A0 Should I store it dry or with oil in it? It was pulled two years ago=
, but I want yo wrap it in plastic and put it into long term storage.<br>
Mr. Ira Erbs<br>
Portland,OR<br>
1959 Austin Healey 100-6<br>
please forgive odd words and auto corrects as=C2=A0=C2=A0 my phone cannot u=
nderstand my misspellings </p>

--001a113cf5987f8f180534f64633--

--===============1808765314967369977==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1808765314967369977==--

---

From: Oudesluys <[email-masked]>
Date: Sat, 11 Jun 2016 12:57:28 +0200

This is a multi-part message in MIME format.
--===============9080680020919747615==
 boundary="------------32AF9531D5DBD646462F1C42"

This is a multi-part message in MIME format.
--------------32AF9531D5DBD646462F1C42
Content-Transfer-Encoding: 7bit

Fill up with oil, if you can get hold of it use preservative oil. Get as 
much oil is as you can. Coat the input shaft and tail end in wax 
preservative from a spray can.
Do not use plastic to wrap it up, but get some brown paper (plain or 
waxed) to wrap up. Make sure it can "breathe".
Kees Oudesluijs.

Op 11-6-2016 om 3:07 schreef i erbs:
> store it dry or with oil in it? It was pulled two years ago, but I 
> want yo wrap it in plastic and put it into long term storage.
> Mr. Ira Erbs
> Portland,OR
> 1959 Austin Healey 100-6
> please forgive odd words and auto corrects as   my phone cannot 
> understand my misspellings
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------32AF9531D5DBD646462F1C42
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix"><br>
      Fill up with oil, if you can get hold of it use preservative oil.
      Get as much oil is as you can. Coat the input shaft and tail end
      in wax preservative from a spray can.<br>
      Do not use plastic to wrap it up, but get some brown paper (plain
      or waxed) to wrap up. Make sure it can "breathe".<br>
      Kees Oudesluijs.<br>
      <br>
      <br>
      Op 11-6-2016 om 3:07 schreef i erbs:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <p dir="ltr">I pulled my oem gearbox and replaced it with a Toyota
        5 spd.  Should I store it dry or with oil in it? It was pulled
        two years ago, but I want yo wrap it in plastic and put it into
        long term storage.<br>
        Mr. Ira Erbs<br>
        Portland,OR<br>
        1959 Austin Healey 100-6<br>
        please forgive odd words and auto corrects as   my phone cannot
        understand my misspellings </p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------32AF9531D5DBD646462F1C42--

--===============9080680020919747615==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9080680020919747615==--

---

From: Perry <[email-masked]>
Date: Sat, 11 Jun 2016 16:03:18 -0400

--===============7031461062087115737==
	boundary=Apple-Mail-06A9ACDA-10FE-4100-94E2-B14D5353F7E2
Content-Transfer-Encoding: 7bit

--Apple-Mail-06A9ACDA-10FE-4100-94E2-B14D5353F7E2
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Ira
I have pulled gearboxes and O/D's apart that have been sitting around for mu=
ltiple decades. A box with oil is better than no oil. A box that is complete=
 is much better than not. Any water will ruin the works, so dry storage is r=
equired.
Perry

Sent from my iPhone

> On Jun 10, 2016, at 9:07 PM, i erbs <[email-masked]> wrote:
>=20
> I pulled my oem gearbox and replaced it with a Toyota 5 spd.  Should I sto=
re it dry or with oil in it?=20

--Apple-Mail-06A9ACDA-10FE-4100-94E2-B14D5353F7E2
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Ira</div><div id="AppleMailSignature">I have pulled gearboxes and O/D's apart that have been sitting around for multiple decades. A box with oil is better than no oil. A box that is complete is much better than not. Any water will ruin the works, so dry storage is required.</div><div id="AppleMailSignature">Perry<br><br>Sent from my iPhone</div><div><br>On Jun 10, 2016, at 9:07 PM, i erbs &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><p dir="ltr">I pulled my oem gearbox and replaced it with a Toyota 5 spd.&nbsp; Should I store it dry or with oil in it?&nbsp;<br></p></blockquote></body></html>
--Apple-Mail-06A9ACDA-10FE-4100-94E2-B14D5353F7E2--

--===============7031461062087115737==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7031461062087115737==--