Subject: [Healeys] BJ8 for sale

From: David Porter <[email-masked]>
Date: Tue, 12 Apr 2016 09:17:19 -0600

All,
  here is a link to a car now available. Yes, I do have a financial 
interest in this one.. :-)

-- http://albuquerque.craigslist.org/cto/5535515706.html
Dave

Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 13 Apr 2016 23:55:19 +0000

Greg Mann's car... You forgot to mention the factory Derrington steering wheel.

Bill

________________________________________
From: Healeys <[email-masked]> on behalf of David Porter <[email-masked]>
Sent: Tuesday, April 12, 2016 3:17 PM
To: healeys
Subject: [Healeys] BJ8 for sale

All,

[email-masked]

[email-masked]