Subject: [Healeys] Is the list down?

From: richard mayor <[email-masked]>
Date: Fri, 22 Apr 2016 21:17:03 -0700

--===============8399882967539103488==

--001a1143e5423765ff05311f375e

--001a1143e5423765ff05311f375e

<div dir="ltr"><br></div>

--001a1143e5423765ff05311f375e--

--===============8399882967539103488==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8399882967539103488==--

---

From: cynicbass <[email-masked]>
Date: Thu, 28 Apr 2016 11:02:53 +0000

--===============8623129844538155476==

----_com.android.email_797186041885790
Content-Transfer-Encoding: base64

----_com.android.email_797186041885790
Content-Transfer-Encoding: base64

----_com.android.email_797186041885790--

--===============8623129844538155476==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8623129844538155476==--

---

From: [email-masked]
Date: Thu, 28 Apr 2016 15:11:23 -0400

--===============3387506182676830010==
	boundary="----=_Part_10056_122032752.1461870683026"

------=_Part_10056_122032752.1461870683026
Content-Transfer-Encoding: 7bit

It is not just gmail.
I had not received any emails from the list for about 3 weeks, until about two days ago. They were not going into my spam file. Now I am getting them, but they are going into my spam file. I guess that is progress!
Gary Hodson

-----Original Message-----
From: Alan Seigrist <[email-masked]>
To: richard mayor <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Thu, Apr 28, 2016 1:34 pm
Subject: Re: [Healeys] Is the list down?

Check your gmail account.  I think the list somehow got on the spam list for Gmail.

------=_Part_10056_122032752.1461870683026
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>It is not just gmail.</div>

<div>I had not received any emails from the list for about 3 weeks, until about two days ago. They were not going into&nbsp;my spam file. Now I am getting them, but they are going into my spam file. I guess that is progress!</div>

<div>Gary Hodson</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Alan Seigrist &lt;[email-masked]&gt;<br>
To: richard mayor &lt;[email-masked]&gt;<br>
Cc: healeys &lt;[email-masked]&gt;<br>
Sent: Thu, Apr 28, 2016 1:34 pm<br>
Subject: Re: [Healeys] Is the list down?<br>
<br>

<div id="AOLMsgPart_1.2_049dd098-0964-481f-901a-e8fbf2762e7d">

<div class="aolReplacedBody">
<div dir="ltr">Check your gmail account.&nbsp; I think the list somehow got on the spam list for Gmail.</div>

<div class="gmail_extra"><br>
&nbsp;</div>
</div>
</div>
</div>
</font>
------=_Part_10056_122032752.1461870683026--

--===============3387506182676830010==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3387506182676830010==--