Subject: [Healeys] Door hinge pins

From: richard mayor <[email-masked]>
Date: Fri, 15 Apr 2016 16:43:38 -0700

--===============5093676851134115493==

--94eb2c123e207cfd7905308e9460

Has anyone on this list actually changed a hinge pin in a Healey door
hinge?  I would like some advice if you have.

Thanks,
Richard

--94eb2c123e207cfd7905308e9460
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Has anyone on this list actually changed a hinge pin in a =
Healey door hinge?=C2=A0 I would like some advice if you have.<br><br>Thank=
s,<br>Richard<br><br></div>

--94eb2c123e207cfd7905308e9460--

--===============5093676851134115493==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5093676851134115493==--

---

From: Andy Thorp <[email-masked]>
Date: Sat, 16 Apr 2016 20:33:45 +0000 (UTC)

Hi Richard,

Yes, I changed all four. You'll probably need a shop press and a propane torch to get the them out as they are rather well held in. 

I reamed the holes to oversize, turned up some pins out of long high-grade steel cap screws and loctited them in. Most of the wear occurs on the pin but the hole in the hinge wears and when reamed, the new hole ends up in the middle of the oval which isn't in line with the original round hole by a whisker. Squashing the hinge gently in a vise corrects this little offset if you want mm perfect door gaps. I ended up 'micro adjusting' all four hinges in the end since fitting a repro chassis meant everything is different to the old one.

Mark the hinge parts as to where they came from if you are doing more than one as they may well be different to the others. 

Andy.

--------------------------------------------
On Sat, 16/4/16, richard mayor <[email-masked]> wrote:

 Subject: [Healeys] Door hinge pins
 To: "healeys" <[email-masked]>
 Received: Saturday, 16 April, 2016, 11:43 AM
 
 Has anyone on this
 list actually changed a hinge pin in a Healey door hinge? 
 I would like some advice if you have.
 
 Thanks,
 Richard
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]