Subject: [Healeys] Moss stainless steel brake hose set (584-078)

From: David Masucci <[email-masked]>
Date: Tue, 19 Apr 2016 08:41:01 -0400

--===============3422473031446104871==

----_com.samsung.android.email_1389238662632240
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1389238662632240
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1389238662632240--

--===============3422473031446104871==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3422473031446104871==--

---

From: David Masucci <[email-masked]>
Date: Tue, 19 Apr 2016 12:40:38 -0400

--===============6725415258274721927==

----_com.samsung.android.email_1425834399799220
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1425834399799220
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1425834399799220--

--===============6725415258274721927==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6725415258274721927==--

---

From: [email-masked]
Date: Tue, 19 Apr 2016 23:14:33 +0000 (UTC)

--===============3562895209497458325==
	boundary="----=_Part_15292744_79847040.1461107673250"

------=_Part_15292744_79847040.1461107673250
Content-Transfer-Encoding: 7bit

Thanks to all for answering my brake hose question. I had purchased the hose set some time ago, and since the car has been apart for a while, I forgot about the need for the copper washer. 

Thanks again! 
Dave 

------=_Part_15292744_79847040.1461107673250
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><div style="background-color: #fdfdfd;" data-mce-style="background-color: #fdfdfd;">Thanks to all for answering my brake hose question. I had purchased the hose set some time ago, and since the car has been apart for a while, I forgot about the need for the copper washer.&nbsp;</div><div style="background-color: #fdfdfd;" data-mce-style="background-color: #fdfdfd;"><br></div><div style="background-color: #fdfdfd;" data-mce-style="background-color: #fdfdfd;">Thanks again!</div><div style="background-color: #fdfdfd;" data-mce-style="background-color: #fdfdfd;">Dave</div><div><br></div></div></body></html>
------=_Part_15292744_79847040.1461107673250--

--===============3562895209497458325==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3562895209497458325==--