Subject: [Healeys] Test

From: Stephen Hutchings <[email-masked]>
Date: Sat, 30 Apr 2016 17:12:12 +0000 (UTC)

--===============5747404981300850584==
	boundary="----=_Part_4194001_827978298.1462036332133"

------=_Part_4194001_827978298.1462036332133
Content-Transfer-Encoding: 7bit

Not sure if I'm getting Through.Stephen

------=_Part_4194001_827978298.1462036332133
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:16px"><div id="yui_3_16_0_ym19_1_1462036286372_2532">Not sure if I'm getting Through.</div><div id="yui_3_16_0_ym19_1_1462036286372_2573">Stephen<br></div></div></body></html>
------=_Part_4194001_827978298.1462036332133--

--===============5747404981300850584==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5747404981300850584==--

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 30 Apr 2016 22:53:16 -0600

Stephen Hutchings wrote:
> Not sure if I'm getting Through.
>

This did make it to the list, though it took some time to do so. I'm 
looking into it.

mjb.

[email-masked]