Subject: [Healeys] Sunny drives

From: i erbs <[email-masked]>
Date: Sun, 17 Apr 2016 18:16:35 -0700

--===============1357461297017180748==

--001a11330bea9ef4de0530b81cfa

72 yesterday,  78 today. Two really nice drives in the sun. The beast just
hums, and it's fun to see people struggle to see what kind of car it is, or
return the smiles and thumb ups. Joy is spread where ever we go.
May the sun gods melt your snow asap.

Mr. Ira Erbs
Portland,OR
1959 Austin Healey 100-6
please forgive odd words and auto corrects as   my phone cannot understand
my misspellings

--001a11330bea9ef4de0530b81cfa
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">72 yesterday,=C2=A0 78 today. Two really nice drives in the =
sun. The beast just hums, and it&#39;s fun to see people struggle to see wh=
at kind of car it is, or return the smiles and thumb ups. Joy is spread whe=
re ever we go.<br>
May the sun gods melt your snow asap.</p>
<p dir=3D"ltr">Mr. Ira Erbs<br>
Portland,OR<br>
1959 Austin Healey 100-6<br>
please forgive odd words and auto corrects as=C2=A0=C2=A0 my phone cannot u=
nderstand my misspellings </p>

--001a11330bea9ef4de0530b81cfa--

--===============1357461297017180748==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1357461297017180748==--

---

From: Ed O'Neal <[email-masked]>
Date: Mon, 18 Apr 2016 12:51:53 +0000

--===============6738481802192217901==
Content-Language: en-US
	boundary="_000_5DF89A96AFE9744A854AC9AD65E693CC70694B14mbx027w1ca4exch_"

--_000_5DF89A96AFE9744A854AC9AD65E693CC70694B14mbx027w1ca4exch_
Content-Transfer-Encoding: base64

--_000_5DF89A96AFE9744A854AC9AD65E693CC70694B14mbx027w1ca4exch_
Content-Transfer-Encoding: base64

--_000_5DF89A96AFE9744A854AC9AD65E693CC70694B14mbx027w1ca4exch_--

--===============6738481802192217901==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6738481802192217901==--