Subject: [Healeys] 100 dual brake master

From: Wayne Schultz <[email-masked]>
Date: Wed, 27 Apr 2016 12:03:15 -0400

Hello,

              Has anyone on the list converted their 100 (BN1) to a dual 
output master cylinder?  My friend is doing a front disk brake 
conversion on his Healey and we thought of changing to a dual master 
cylinder for safety.

Wayne
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Peter & Veronica" <[email-masked]>
Date: Thu, 28 Apr 2016 08:34:41 +1000

...yes - using 240Z master cylinder & booster on front end (discs) I can 
send you a diagram of the mounting bracket I made

Cheers

Peter Linn
Brisbane

-----Original Message----- 
From: Wayne Schultz
Sent: Thursday, April 28, 2016 2:03 AM
To: [email-masked]
Subject: [Healeys] 100 dual brake master

Hello,

Wayne

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]