Subject: Re: [Healeys] FEF?

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sat, 2 Apr 2016 03:33:43 +0000

Don't you just love autocorrect?

________________________________________
From: Healeys <[email-masked]> on behalf of WILLIAM B LAWRENCE <[email-masked]>
Sent: Tuesday, March 29, 2016 11:56 PM
To: David Porter; healeys
Subject: Re: [Healeys] FEF?

No prob. that will buffet...

________________________________________
From: Healeys <[email-masked]> on behalf of David Porter <[email-masked]>
Sent: Tuesday, March 29, 2016 1:46 PM
To: healeys
Subject: [Healeys] FEF?

Can't have too much tongue in cheek..:-)

PS yes this is the BN4..sigh
dave
--
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Robert Duquette <[email-masked]>
Date: Sat, 2 Apr 2016 10:36:08 -0400

Auto correct?

Isn't that what we do for a hobby?

Robert
BN1
I intend to live forever, or die trying.

>> On Apr 1, 2016, at 11:33 PM, WILLIAM B LAWRENCE <[email-masked]> wrote:
>> 
>> ______________________________________________

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sat, 02 Apr 2016 10:34:11 -0400

Auto correct?  :)

Robert
BN1

[email-masked]