Subject: Re: [Healeys] 100-6 part 2

From: "rrengineer.mike" <[email-masked]>
Date: Fri, 01 Apr 2016 00:18:57 -0700

----_com.android.email_3954158092949430

----_com.android.email_3954158096523911
Content-Transfer-Encoding: base64

----_com.android.email_3954158096523911
Content-Transfer-Encoding: base64

----_com.android.email_3954158096523911--

----_com.android.email_3954158092949430
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="22.JPG";
 size=233573

/9k=

----_com.android.email_3954158092949430
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="DSCN1764-1.JPG";
 size=83593

2Q==

----_com.android.email_3954158092949430
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

----_com.android.email_3954158092949430--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 1 Apr 2016 05:44:05 -0700

This is a multi-part message in MIME format.
--===============0662453084482327402==
 boundary="------------080104070007000209050302"

This is a multi-part message in MIME format.
--------------080104070007000209050302
Content-Transfer-Encoding: 7bit

re: "... I still have to rebuild the suspension Trying to find someone 
to change out bushings and cream for the kingpin."

Send them to BCS.

NFI, but I'll remind David I sent some business his way ;)

On 4/1/2016 12:18 AM, rrengineer.mike wrote:
> Len,
>      I have seen the list from BCS before.  Fairly accurate.  The body 
> work is finished on my car. (don't ask me how much it cost!)  The 
> drive train is close to completion. Just have to put the head on the 
> motor.  I still have to rebuild the suspension Trying to find someone 
> to change out bushings and cream for the kingpin.  I have 4 rebuilt 
> shocks from Peter at Worldwide. I have a very nice steering box and a 
> completely rebuilt trafficator.  Most of the components have been 
> purchased several years ago because I knew if I waited until I needed 
> the to buy them it would cost more. In some cases, much more.  Really 
> I have the majority of components and parts to finish the car, but you 
> have to know what I started with. (See attached pictures) And how it 
> looks now many thousands of dollars later. I am in too deep to let 
> anyone else finish this car. More than likely I will be finished a 
> year or two after I retire.  My Bugeye took 7 years.
> Mike MacLean
>
>
>

--------------080104070007000209050302
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    re: "... I still have to rebuild the suspension Trying to find
    someone to change out bushings and cream for the kingpin."<br>
    <br>
    Send them to BCS.<br>
     <br>
    NFI, but I'll remind David I sent some business his way ;)<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 4/1/2016 12:18 AM, rrengineer.mike
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <div>Len,</div>
      <div>     I have seen the list from BCS before.  Fairly accurate.
         The body work is finished on my car. (don't ask me how much it
        cost!)  The drive train is close to completion. Just have to put
        the head on the motor.  I still have to rebuild the suspension
        Trying to find someone to change out bushings and cream for the
        kingpin.  I have 4 rebuilt shocks from Peter at Worldwide. I
        have a very nice steering box and a completely rebuilt
        trafficator.  Most of the components have been purchased several
        years ago because I knew if I waited until I needed the to buy
        them it would cost more. In some cases, much more.  Really I
        have the majority of components and parts to finish the car, but
        you have to know what I started with. (See attached pictures)
        And how it looks now many thousands of dollars later. I am in
        too deep to let anyone else finish this car. More than likely I
        will be finished a year or two after I retire.  My Bugeye took 7
        years.</div>
      <div>Mike MacLean</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------080104070007000209050302--

--===============0662453084482327402==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0662453084482327402==--

---

From: "rrengineer.mike" <[email-masked]>
Date: Thu, 31 Mar 2016 17:02:32 -0700

--===============6450201695720639949==

----_com.android.email_3841573811241280
Content-Transfer-Encoding: base64

----_com.android.email_3841573811241280
Content-Transfer-Encoding: base64

----_com.android.email_3841573811241280--

--===============6450201695720639949==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6450201695720639949==--