Subject: Re: [Healeys] Healey on ABC's "The Catch" March 31, 2016

From: [email-masked]
Date: Sun, 03 Apr 2016 11:23:39 -0500 (CDT)

But it also had a roadster windshield frame as best I could see.  I was/am torn between MkI and MkII.  Other notations?  

On 04/03/16, [email-masked] wrote:

Did not watch the show but a review of the trailers shows the Austin Healey to be a MKll, vertical grill bars and larger badge on the front shroud.
Perry

From: Jim Lesher

at the beginning of the show, male star noted it was an early 3000. I forget which year he stated. but does anyone know the car? 

​From: [email-masked]

i'm surprised no one has mentioned the appearance of the British Racing Green 100-6 or 3000 in the second episode of "The Catch" on ABC last night March 31st at 10:00PM. I didn't get a good look a the grille but the windshield identified it as either a 100-6 or MkI/MkII 3000. It was the star of the show for me. 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: <[email-masked]>
Date: Sun, 3 Apr 2016 19:09:40 +0000

The cool thing about it was theyou made what appeared to me to be correct references to year and horsepower, which doesn't sound that hard but they often get it wrong on these types of things, and the guy used the car to meet and pick up the princess (successfully).  

Greg Lemon

[email-masked]