Subject: Re: [Healeys] last

From: Bob Haskell <[email-masked]>
Date: Fri, 1 Apr 2016 20:08:33 -0400

Mike,

According to Clausager's book, the last BJ8 (43026) was built in 1968, 
the only one built in '68.  The last (Austin) Sprite (AAN10-87824) was 
produced on July7 6th 1971.  The Healey name was dropped in December 
1970 (HAN10-86802).  The Sprite info is from Horler's Original Sprite 
and Midget, The Restorer's Guide to all Austin-Healey and MG models 1958 
- 1979.

And there was the Healey 4000 ...

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 04/01/2016 07:12 PM, Mike wrote:
> Just out of curiosity, when was the last AH to roll out?  Maybe even a
> s/n?  I'm sure somebody knows this.
>
> Mike
>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mike <[email-masked]>
Date: Fri, 1 Apr 2016 17:31:15 -0700

Thanks to all.  I understand the first Healey 4000 is stored in a barn 
in North Hampton, Ohio, still in the box.

Mike

On 4/1/2016 5:08 PM, Bob Haskell wrote:
> and Midget, The Restorer's Guide to all Austin-Healey and MG models 
> 1958 - 1979.
>

-- 
Mike

MGTD (long gone)
BN1 (long gone)
BN2-100M (gone but in good hands)
BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]