Subject: Re: [Healeys] Steering wheel nut

From: John Vrugtman <[email-masked]>
Date: Wed, 16 Mar 2016 15:26:27 -0400

This is a multi-part message in MIME format.
--===============2885085537647770989==
 boundary="------------020902040802020805090602"

This is a multi-part message in MIME format.
--------------020902040802020805090602
Content-Transfer-Encoding: 8bit

I had a similar problem with mine, Bruce Philips told me to buy two nuts 
and use one to clean up the threads, worked great.

John
64/66 BJ8s

On 3/16/2016 2:54 PM, rrengineer.mike wrote:
>
> Does anyone know the thread size for the steering wheel nut. The 
> threads on the shaft of my BN2 column are a little buggered up and I 
> would like to run a die over them. The nut just engages the shafts 
> less than a full turn now.
> Mike MacLean
>
>
> Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone
>
>
> _

--------------020902040802020805090602
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I had a similar problem with mine, Bruce Philips told me to buy two
    nuts and use one to clean up the threads, worked great.<br>
    <br>
    John<br>
    64/66 BJ8s<br>
    <br>
    <div class="moz-cite-prefix">On 3/16/2016 2:54 PM, rrengineer.mike
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <div><br>
      </div>
      <div>Does anyone know the thread size for the steering wheel nut.
        The threads on the shaft of my BN2 column are a little buggered
        up and I would like to run a die over them. The nut just engages
        the shafts less than a full turn now.</div>
      <div>Mike MacLean</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id="composer_signature">
        <div style="font-size:85%;color:#575757">Sent via the Samsung
          GALAXY S® 5, an AT&amp;T 4G LTE smartphone</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------020902040802020805090602--

--===============2885085537647770989==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2885085537647770989==--

---

From: Per Schoerner <[email-masked]>
Date: Thu, 17 Mar 2016 00:36:19 +0100

Hi
Use a thread file, could also be called a thread restorer, instead. If 
you run a die or a nut over them you risk to damage the threads even more.

Per

[email-masked]

---

From: "J. Armour" <[email-masked]>
Date: Thu, 17 Mar 2016 11:30:08 +1100

When I was a young trainee engineer an old bloke showed me that to
clean-up a damaged thread by hand screw on a nut until it would not
continue and then tap all sides of the hexagon sides of the nut while
applying torque to turn the nut. Slowly continuing this will reshape
damaged thread without removing metal which is what the cutting process of
the die nut will do. The amount of metal in a thread form is easily
reworked if the nut will start on a previously well formed thread..
Biggest risk is black and bruised fingers!
This is a crude form of roll forming a thread and we all know rolled
threads are much stronger and better than cut threads.
Joe

On 17/03/16 10:36 AM, "Healeys on behalf of Per Schoerner"
<[email-masked] on behalf of [email-masked]> wrote:

>__________________________

[email-masked]

---

From: Mike <[email-masked]>
Date: Wed, 16 Mar 2016 19:16:21 -0700

I've also had luck just running the nut down snug, maybe adding a little 
light oil, and then backing off a tad, retightening a tad plus, and 
repeat.  This gets rid of the little pieces of metal without gouging the 
remainder.  Patience.

Mike

On 3/16/2016 5:30 PM, J. Armour wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 

[email-masked]