Subject: Re: [Healeys] 1959 BN4 rear seat back brackets

From: "David Nock" <[email-masked]>
Date: Mon, 7 Mar 2016 08:21:40 -0800 boundary="----=_NextPart_000_0127_01D1784A.600AAB40"

This is a multi-part message in MIME format.

------=_NextPart_000_0127_01D1784A.600AAB40
	format=flowed;
	charset="iso-8859-1";
	reply-type=original
Content-Transfer-Encoding: 7bit

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com
-----Original Message----- 
From: Chris Scholz
Sent: Sunday, March 06, 2016 9:59 AM
To: Austin Healey
Subject: [Healeys] 1959 BN4 rear seat back brackets

I am finishing the interior of my 100-6 restoration and when I bought the 
car a few years ago, the rear seat back was zip tied to the rear cowl.

I have looked at Matthew Randall's YouTube videos, and I still need some 
advice. Does anyone have a photo of the placement of the two metal brackets 
that are screwed to the rear seat back?  I have the other brackets bolted 
into the wheel wells. I just need to see how everyone attaches the metal to 
the seat back.  Unfortunately my manuals do not show where the bracket goes. 
Thanks.

Sent from my iPhone
Chris Scholz OD
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_NextPart_000_0127_01D1784A.600AAB40
	name="101_1436.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="101_1436.JPG"

------=_NextPart_000_0127_01D1784A.600AAB40
	name="101_1438.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="101_1438.JPG"

------=_NextPart_000_0127_01D1784A.600AAB40
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_NextPart_000_0127_01D1784A.600AAB40--

---

From: "David Nock" <[email-masked]>
Date: Mon, 7 Mar 2016 08:32:18 -0800 boundary="----=_NextPart_000_012E_01D1784B.DC8ACFA0"

------=_NextPart_000_012E_01D1784B.DC8ACFA0
	format=flowed;
	charset="iso-8859-1";
	reply-type=original
Content-Transfer-Encoding: 7bit

David Nock
[email-masked]
209 948 8767
-----Original Message----- 
From: Chris Scholz
Sent: Sunday, March 06, 2016 9:59 AM
To: Austin Healey
Subject: [Healeys] 1959 BN4 rear seat back brackets

Sent from my iPhone
Chris Scholz OD

[email-masked]

------=_NextPart_000_012E_01D1784B.DC8ACFA0
	name="101_4266.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="101_4266.JPG"

------=_NextPart_000_012E_01D1784B.DC8ACFA0
	name="101_4267.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="101_4267.JPG"

------=_NextPart_000_012E_01D1784B.DC8ACFA0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_012E_01D1784B.DC8ACFA0--

---

From: "David Nock BCS" <[email-masked]>
Date: Mon, 7 Mar 2016 10:34:54 -0800

Install the pivot first. Then install the seat back and you can then find 
the position for the clip/

David Nock
British Car Specialists
209-948-8767
-----Original Message----- 
From: David Nock
Sent: Monday, March 07, 2016 8:32 AM
To: Chris Scholz ; Austin Healey
Subject: Re: [Healeys] 1959 BN4 rear seat back brackets

David Nock
[email-masked]
209 948 8767
-----Original Message----- 
From: Chris Scholz
Sent: Sunday, March 06, 2016 9:59 AM
To: Austin Healey
Subject: [Healeys] 1959 BN4 rear seat back brackets

Sent from my iPhone
Chris Scholz OD

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]