Subject: Re: [Healeys] Soft Brakes

From: Price Lindsay <[email-masked]>
Date: Sun, 6 Mar 2016 09:22:29 -0500

There is nothing in the Bently manual about adjusting the pedal. My pedal has about 1/2" of movement before it engages. The pedal is solid when I press it so I believe the system has been bled correctly. 

The feed back I receive when engaging the brakes when the car is in motion is that the servo is not assisting. I don't understand, as the servo was just rebuilt and it worked fine until I switched out the master cylinder. 

Price Lindsay
67 BJ8

Sent from my iPhone

> On Mar 6, 2016, at 3:39 AM, Oudesluys <[email-masked]> wrote:
> 
> Hello Price,
> 
> First make sure that the wheel brakes are properly adjusted.
> When fitting a new master brake cylinder one usually has to adjust the rod between servo and cylinder, have a look at your workshop manual for the proper clearance which usually is around 0,3mm depending on make and type. To little clearance will lead to severely binding brakes, getting you stuck until the pressure can be released.
> Also check that the system has been properly bled if the brake pedal feels spongy.
> There is absolutely not anything like breaking in of cylinders or servo's. Only brake lining needs bedding in.
> 
> Cheers,
> Kees Oudesluijs
> 
> 
> Op 6-3-2016 om 2:45 schreef Price Lindsay:
>> Hi Kees -
>> 
>> I have replaced my brake master cylinder and had the servo rebuilt. I took my BJ8 out for a short drive and the brakes felt "slow" to engage. When I stepped on the pedal hard they would stop fine. Prior to making the changes the brakes were great.
>> 
>> Could the new master take time to break in?  There is an "in-out" adjustment on the petal, would an adjustment there make a difference?
>> 
>> Thanks for your help, as always.
>> 
>> Price Lindsay
>> 67 BJ8
>> 
>> 
>> Sent from my iPhone
> 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Sun, 6 Mar 2016 09:41:09 -0500

Price,

Some master cylinders have adjustable length rods.  I don't believe that 
they were originally fitted to the (big) Austin-Healeys.  The clevis pin 
and the holes in the clevis and pedal arm can wear creating slop, but 
you said that the brakes were fine before replacing the MC and 
rebuilding the servo.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 03/06/2016 09:22 AM, Price Lindsay wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

[email-masked]

---

From: David Porter <[email-masked]>
Date: Sun, 6 Mar 2016 07:45:46 -0700

with the pedal depressed.. crack open the outlet line from the booster.. 
bleed it as well..

On 3/6/2016 7:22 AM, Price Lindsay wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 6 Mar 2016 17:31:54 +0100

Is the one way valve in the vacuum line OK?
Kees Oudesluijs

[email-masked]

---

From: Price Lindsay <[email-masked]>
Date: Sun, 6 Mar 2016 11:44:41 -0500

The valve is new. I actually put another one in line as recommended by the servo rebuilder. That could be too much but the system worked great with two valves before I changed out the master cylinder (the old master leaked badly).

Price Lindsay

Sent from my iPhone

> On Mar 6, 2016, at 11:31 AM, Oudesluys <[email-masked]> wrote:
> 

[email-masked]