Subject: [Healeys] 1959 BN4 temperature probe threads?

From: Chris Scholz <[email-masked]>
Date: Fri, 11 Mar 2016 17:19:01 +0000

--_005_5217DFAF20A5427493CB384C9A99F014visioncenterpccom_
Content-ID: <[email-masked]>
Content-Transfer-Encoding: quoted-printable

Crazy question. What are the threads for the female nut on my temperature p=
robe?  My thread gauge says 18 per inch and Nissinger Instruments mailed me=
 a coupler to fit this temperature probe into the aluminum block of my chev=
y LS1 V8. The coupler in the photo below is 3/8" British Standard pipe on t=
he left side which supposedly fits into my brass nut.   This coupler screws=
 in 2 turns and then I meet lots of resistance. I am nervous to crank on it=
, in fear that I will ruin my brass nut on the probe.  I am putting this co=
upled probe in a machined frost/casting plug on my block.  Any advice?  Tha=
nks.=20

--_005_5217DFAF20A5427493CB384C9A99F014visioncenterpccom_
Content-Description: IMG_1434.JPG
Content-Disposition: attachment; filename="IMG_1434.JPG"; size=162233;
	creation-date="Fri, 11 Mar 2016 17:19:01 GMT";
	modification-date="Fri, 11 Mar 2016 17:19:01 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_005_5217DFAF20A5427493CB384C9A99F014visioncenterpccom_
Content-Description: ATT00001.txt
Content-Disposition: attachment; filename="ATT00001.txt"; size=6;
	creation-date="Fri, 11 Mar 2016 17:19:01 GMT";
	modification-date="Fri, 11 Mar 2016 17:19:01 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

DQoNCg0K

--_005_5217DFAF20A5427493CB384C9A99F014visioncenterpccom_
Content-Description: IMG_1435.JPG
Content-Disposition: attachment; filename="IMG_1435.JPG"; size=113518;
	creation-date="Fri, 11 Mar 2016 17:19:01 GMT";
	modification-date="Fri, 11 Mar 2016 17:19:01 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_005_5217DFAF20A5427493CB384C9A99F014visioncenterpccom_
Content-Description: ATT00002.txt
Content-Disposition: attachment; filename="ATT00002.txt"; size=42;
	creation-date="Fri, 11 Mar 2016 17:19:01 GMT";
	modification-date="Fri, 11 Mar 2016 17:19:01 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

DQoNCg0KU2VudCBmcm9tIG15IGlQaG9uZQ0KQ2hyaXMgU2Nob2x6IE9E

--_005_5217DFAF20A5427493CB384C9A99F014visioncenterpccom_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--_005_5217DFAF20A5427493CB384C9A99F014visioncenterpccom_--

---

From: Chris Scholz <[email-masked]>
Date: Sat, 12 Mar 2016 03:27:26 +0000

FYI, I was worried about the tapered end and got it to snug up just fine. All is good. Thanks everyone. 

Sent from my iPhone
Chris Scholz OD

> On Mar 11, 2016, at 11:38 AM, Chris Scholz <[email-masked]> wrote:
> 
> Crazy question. What are the threads for the female nut on my temperature probe?  My thread gauge says 18 per inch and Nissinger Instruments mailed me a coupler to fit this temperature probe into the aluminum block of my chevy LS1 V8. The coupler in the photo below is 3/8" British Standard pipe on the left side which supposedly fits into my brass nut.   This coupler screws in 2 turns and then I meet lots of resistance. I am nervous to crank on it, in fear that I will ruin my brass nut on the probe.  I am putting this coupled probe in a machined frost/casting plug on my block.  Any advice?  Thanks. 
> 
> 
> 
> 
> 
> 
> 
> Sent from my iPhone
> Chris Scholz OD
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]