Subject: Re: [Healeys] Is the list down?

From: Bob Haskell <[email-masked]>
Date: Wed, 23 Mar 2016 18:44:41 -0400

If folks need something to do...

I received a request from a fellow overseas that has a 3000 MkI that is 
missing the body number plate.  The body number plate is mounted on the 
firewall, above the capillary tube grommet, and has the batch number, 
the model (BT7/BN7) and the body number.

The body number is on the birth certificate and he knows the model.  But 
he needs the batch number to get a new plate made.

The registry doesn't have batch numbers.  Those that have 3000 MkI's, 
would you please send me the following for your car(s)?
	- VIN
	- Batch Number
	- Model
	- Body Number

Thanks,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 03/23/2016 02:16 PM, [email-masked] wrote:
> I was wondering the same thing, but then your test proved that wrong.
> Maybe it's just because everyone is up to their elbows in grease, oil
> and dirt getting their respective rides in order to do just that, ride!
> Or all problems with our cars have solved, thus eliminating the need for
> questions and advice. Right?
> Steven Kingsbury
> BN1 #598
> In a message dated 3/23/2016 11:03:47 A.M. Pacific Daylight Time,
> [email-masked] writes:
>
>     this is a test
>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Collins <[email-masked]>
Date: Thu, 24 Mar 2016 00:32:24 +0000

Don't know if it helps but mine is
HBN7L 440
The silver plate above the VIN plate is 3013 BN7 and below it is 789
Regards,
Richard C

> On Mar 23, 2016, at 17:45, Bob Haskell <[email-masked]> wrote:
> 
> I received a request from a fellow overseas that has a 3000 MkI that is missing the body number plate.  The body number plate is mounted on the firewall, above the capillary tube grommet, and has the batch number, the model (BT7/BN7) and the body number.
> 
> The body number is on the birth certificate and he knows the model.  But he needs the batch number to get a new plate made.
> 
> The registry doesn't have batch numbers.  Those that have 3000 MkI's, would you please send me the following for your car(s)?
>    - VIN
>    - Batch Number
>    - Model
>    - Body Number
> 
> Thanks,
> 
> Bob Haskell
> AHCA 3000 Mk I registrar
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]