Subject: Re: [Healeys] Healey Siting

From: Tom Felts <[email-masked]>
Date: Tue, 1 Mar 2016 8:09:11 -0500

I think I spotted two--look way in the back -- the one with the hood down.

---- i erbs <[email-masked]> wrote: 

=============
great setting for an event. Looks like a 100S lurking amungst the Italians

Ira Erbs
Portland,OR
      _______                                  _______
     (______ \____1959 BN4____/ _______)
         (_________________________)
          BT7 engine and disk brakes

On Mon, Feb 29, 2016 at 11:02 AM, Bob Spidell <[email-masked]> wrote:

> See if you can spot it:
>
> http://www.autoextremist.com/on-the-table1/
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Wendland <[email-masked]>
Date: Tue, 1 Mar 2016 17:03:30 -0500

I too thought the car way in the back was the rear view of a Healey. I saved the image to my desktop and then blew it up and could tell it isn't a Healey.  The folded hood (conv. top) is too big and the chrome strips on the boot lid are not right.Larry'67 BJ8-----Original Message-----From: Tom Felts <[email-masked]>To: Bob Spidell <[email-masked]>; i erbs <[email-masked]>Cc: healeys <[email-masked]>Sent: Tue, Mar 1, 2016 8:09 amSubject: Re: [Healeys] Healey SitingI think I spotted two--look way in the back -- the one with the hood down.---- i erbs <[email-masked]> wrote: =============great setting for an event. Looks like a 100S lurking amungst the ItaliansIra ErbsPortland,OR      _______     _______     (______ \____1959 BN4____/ _______)         (_________________________)      BT7 engine and disk brakesOn Mon, Feb 29, 2016 at 11:02 AM, Bob Spidell <[email-masked]> wrote:> See if you can spot it:>> http://www.autoextremist.com/on-the-table1/>> --------------------------------> Bob Spidell - San Jose, CA>>> _______________________________________________> Support Team.Net http://www.team.net/donate.html> Suggested annual donation  $12.75> Archive: http://www.team.net/archive> Forums: http://www.team.net/forums>> [email-masked]> http://autox.team.net/mailman/listinfo/healeys>> Unsubscribe/Manage:> http://autox.team.net/mailman/options/healeys/[email-masked]>>>_______________________________________________Support Team.Net http://www.team.net/donate.htmlSuggested annual donation  $12.75Archive: http://www.team.net/archiveForums: http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Larry Wendland <[email-masked]>
Date: Tue, 1 Mar 2016 17:06:17 -0500

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Tue, 1 Mar 2016 14:09:44 -0800

--===============5144094900483879034==

--Apple-Mail-93--325869247
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Right there in the middle.

I was lucky enough to live in Windsor for a while. Beautiful place, to =
be sure.

Wilko

On Feb 29, 2016, at 11:02 AM, Bob Spidell wrote:

>=20
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/healeys/[email-masked]
>=20

--Apple-Mail-93--325869247
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
"><div>Right there in the middle.</div><div><br></div><div>I was lucky =
enough to live in Windsor for a while. Beautiful place, to be =
sure.</div><div><br></div><div>Wilko</div><br><div><div>On Feb 29, 2016, =
at 11:02 AM, Bob Spidell wrote:</div><br =
class=3D"Apple-interchange-newline"><blockquote type=3D"cite"><div><div =
style=3D"font-family: Arial; font-size: 12pt; color: #000000"><div =
aria-label=3D"Compose body">See if you can spot it:<br></div><div =
aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose =
body"><a =
href=3D"http://www.autoextremist.com/on-the-table1/">http://www.autoextrem=
ist.com/on-the-table1/</a></div><div><br></div><div><span =
name=3D"x"></span>--------------------------------<br>Bob Spidell - San =
Jose, CA<span =
name=3D"x"></span><br></div><div><br></div></div></div>___________________=
____________________________<br>Support <a =
href=3D"http://Team.Net">Team.Net</a> <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br>Suggested annual donation &nbsp;$12.75<br>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>Fo=
rums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br><br>=
<a =
href=3D"mailto:[email-masked]">[email-masked]</a><br>http:=
//autox.team.net/mailman/listinfo/healeys<br><br>Unsubscribe/Manage: =
http://autox.team.net/mailman/options/healeys/[email-masked]<br><br></b=
lockquote></div><br></body></html>=

--Apple-Mail-93--325869247--

--===============5144094900483879034==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5144094900483879034==--