Subject: [Healeys] wheel weights

From: Stephen Hutchings <[email-masked]>
Date: Thu, 17 Mar 2016 21:47:51 +0000 (UTC)

--===============2035765377365877673==
	boundary="----=_Part_475383_1975769560.1458251271532"

------=_Part_475383_1975769560.1458251271532
Content-Transfer-Encoding: quoted-printable

I've got a few ideas of my own, but I thought I'd throw this out to the lis=
t.
I've had my wheels balanced, but not all the weights seem to have adhered v=
ery well to the rim...they're there now, but I have a feeling they will par=
t company at high revolutions.=C2=A0 As I said, I have some adhesive ideas,=
 but has anyone got a suggestion?
Thanks,Stephen, BJ8

------=_Part_475383_1975769560.1458251271532
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:16px"><div dir="ltr" id="yui_3_16_0_ym18_1_1458250975609_2362">I've got a few ideas of my own, but I thought I'd throw this out to the list.</div><div id="yui_3_16_0_ym18_1_1458250975609_2418" dir="ltr"><br></div><div id="yui_3_16_0_ym18_1_1458250975609_2455" dir="ltr">I've had my wheels balanced, but not all the weights seem to have adhered very well to the rim...they're there now, but I have a feeling they will part company at high revolutions.&nbsp; As I said, I have some adhesive ideas, but has anyone got a suggestion?</div><div id="yui_3_16_0_ym18_1_1458250975609_2481" dir="ltr"><br></div><div id="yui_3_16_0_ym18_1_1458250975609_2489" dir="ltr">Thanks,</div><div id="yui_3_16_0_ym18_1_1458250975609_2490" dir="ltr">Stephen, BJ8<br></div></div></body></html>
------=_Part_475383_1975769560.1458251271532--

--===============2035765377365877673==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2035765377365877673==--

---

From: "rrengineer.mike" <[email-masked]>
Date: Thu, 17 Mar 2016 21:05:09 -0700

--===============6342215956830116606==

----_com.android.email_1182734601690230
Content-Transfer-Encoding: base64

----_com.android.email_1182734601690230
Content-Transfer-Encoding: base64

----_com.android.email_1182734601690230--

--===============6342215956830116606==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6342215956830116606==--