Subject: Re: [Healeys] Not Healey related

From: Oudesluys <[email-masked]>
Date: Sun, 27 Mar 2016 10:16:21 +0200

At least some parts for it:

http://www.ebay.co.uk/itm/Ford-Mk1-Mk2-Cortina-1500gt-Corsair-Capri-Lotus-Elan-twincam-gearbox-gear-set-/301908345001?hash=item464b23c0a9:g:xKUAAOSwGYVW9F8S

Kees Oudesluijs

Op 27-3-2016 om 3:52 schreef Perry:
> Sorry to bomb the list. Need some help trying to find a Lotus  Elan 2821E close ratio gearbox for sale Used or rebuilt. It's a four speed with three rail shift. Originally made for some English Fords . Please send any info off list. Again my apologies but need to try all possible venues.
> Aloha
> Perry
>
> Sent from my iPhone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sun, 27 Mar 2016 10:23:08 +0200

Possible?

http://www.ebay.co.uk/itm/2000E-gearbox-Escort-Mexico-Twincam-RS1600-Cortina-1600E-1600GT-Lotus-Elan-/301901034953?hash=item464ab435c9:g:2F8AAOSwpIdW6y9g

Kees Oudesluijs

[email-masked]