Subject: [Healeys] 100 water pump

From: Randy Hicks <[email-masked]>
Date: Wed, 02 Mar 2016 07:40:02 -0500

Who sells a good replacement for a 100 water pump? 

Thanks

Randy
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: cynicbass <[email-masked]>
Date: Wed, 02 Mar 2016 19:18:02 +0000

----_com.android.email_3061813682239590

----_com.android.email_3061813685793341
Content-Transfer-Encoding: base64

----_com.android.email_3061813685793341
Content-Transfer-Encoding: base64

----_com.android.email_3061813685793341--

----_com.android.email_3061813682239590
 name="20150802_120538.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20150802_120538.jpg";
 size=2984512

2Q==

----_com.android.email_3061813682239590
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

----_com.android.email_3061813682239590--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 2 Mar 2016 17:52:43 -0800

This is a multi-part message in MIME format.
--===============8192422328705354358==
 boundary="------------080008020401080701040107"

This is a multi-part message in MIME format.
--------------080008020401080701040107
Content-Transfer-Encoding: 7bit

Right you are, Michael.  The link points to the correct part.

On 3/2/2016 5:45 PM, Michael MacLean wrote:
> I think that is a just a stock photo they use for all BN1/2 parts for 
> the link. Maybe they are trying to tell you they sell other parts.
> Mike
>
>
> On Wednesday, March 2, 2016 3:02 PM, Bob Spidell 
> <[email-masked]> wrote:
>
>
>
>     Why is there a photo of a conversion gasket set?
>
>
>
>     ------------------------------------------------------------------------
>
>
>     British Parts Northwest sells an "uprated" pump as well as the
>     regular "County" brand the usual suspects sell.
>
>     Water Pump Uprated BN1 to BN2 From British Parts Northwest
>     <http://www.bpnorthwest.com/water-pump-uprated-bn1to-bn2.html>
>     	
>     image <http://www.bpnorthwest.com/water-pump-uprated-bn1to-bn2.html>
>     	
>     	
>     	
>     	
>     	
>     Water Pump Uprated BN1 to BN2 From British Parts Nor...
>     <http://www.bpnorthwest.com/water-pump-uprated-bn1to-bn2.html>
>     This is an uprated water pump from the original warm weather water
>     pump for an Austin Healey 100/4 (BN1 to BN2). The improved
>     impeller moves 30% more water a...
>
>     View on www.bpnorthwest.com
>     <http://www.bpnorthwest.com/water-pump-uprated-bn1to-bn2.html>
>     	
>     Preview by Yahoo
>
>     Mike MacLean
>
>
>     On Wednesday, March 2, 2016 12:26 PM, cynicbass
>     <[email-masked]> wrote:
>
>
>
>
>
>         Randy, Michael and all,
>
>         I had this conversation with Michael last summer when the
>         original water pump on my BN2 quit and he said to hold onto
>         the original until rebuild parts were available and buy the
>         moss item and leave out the valve. I bought the pump from moss
>         $79.95 and besides having to grind a bit to make the pulley
>         fit, to our surprise,the thread for the valve was ok.
>         Richard
>         BN2 that doesn't overheat anymore!
>
>         Sent from Samsung Mobile.
>
>
>
>
>
>

--------------080008020401080701040107
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Right you are, Michael.  The link points to the correct part.<br>
    <br>
    <div class="moz-cite-prefix">On 3/2/2016 5:45 PM, Michael MacLean
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div style="color:#000; background-color:#fff; font-family:times
        new roman, new york, times, serif;font-size:16px">
        <div id="yui_3_16_0_1_1456969452995_2932">I think that is a just
          a stock photo they use for all BN1/2 parts for the link. 
          Maybe they are trying to tell you they sell other parts.</div>
        <div>Mike<br>
        </div>
        <div id="yui_3_16_0_1_1456969452995_2933"><span></span></div>
        <div class="qtdSeparateBR"><br>
          <br>
        </div>
        <div style="display: block;" class="yahoo_quoted">
          <div style="font-family: times new roman, new york, times,
            serif; font-size: 16px;">
            <div style="font-family: HelveticaNeue, Helvetica Neue,
              Helvetica, Arial, Lucida Grande, sans-serif; font-size:
              16px;">
              <div dir="ltr"><font size="2" face="Arial"> On Wednesday,
                  March 2, 2016 3:02 PM, Bob Spidell
                  <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
                </font></div>
              <blockquote style="border-left: 2px solid rgb(16, 16,
                255); margin-left: 5px; margin-top: 5px; padding-left:
                5px;"> <br>
                <br>
                <div class="y_msg_container">
                  <div id="yiv0758337751">
                    <div>
                      <div
                        style="font-family:Arial;font-size:12pt;color:#000000;">
                        <div>Why is there a photo of a conversion gasket
                          set?
                          <div class="yiv0758337751yqt8206823642"
                            id="yiv0758337751yqtfd69768"><br
                              clear="none">
                          </div>
                        </div>
                        <div class="yiv0758337751yqt8206823642"
                          id="yiv0758337751yqtfd90047">
                          <div><br clear="none">
                          </div>
                          <div><br clear="none">
                          </div>
                          <hr id="yiv0758337751zwchr">
                          <div
                            style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,
                            Arial, sans-serif;font-size:12pt;"><br
                              clear="none">
                            <div><br clear="none">
                            </div>
                            <div
                              style="color:#000;background-color:#fff;font-family:times
                              new roman, new york, times,
                              serif;font-size:16px;">
                              <div
                                id="yiv0758337751yui_3_16_0_1_1456950819769_29510">British
                                Parts Northwest sells an "uprated" pump
                                as well as the regular "County" brand
                                the usual suspects sell.  <br
                                  clear="none">
                              </div>
                              <div
                                id="yiv0758337751yui_3_16_0_1_1456950819769_29506"><br
                                  clear="none">
                              </div>
                              <div dir="ltr"
                                id="yiv0758337751yui_3_16_0_1_1456950819769_29511"><a
                                  moz-do-not-send="true" rel="nofollow"
                                  shape="rect"
                                  id="yiv0758337751yui_3_16_0_1_1456950819769_29513"
                                  target="_blank"
                                  href="http://www.bpnorthwest.com/water-pump-uprated-bn1to-bn2.html">Water
                                  Pump Uprated BN1 to BN2 From British
                                  Parts Northwest</a><br clear="none">
                              </div>
                              <div
                                class="yiv0758337751link-enhancr-attachment
                                yiv0758337751link-enhancr-element
                                yiv0758337751richcompose-card"
                                id="yiv0758337751enhancrCard_0"
                                style="width:450px;font-family:'Georgia',
                                'Times', 'Times New Roman',
                                'serif';margin-top:5px;margin-bottom:5px;background-color:#ffffff;">
                                <table
                                  class="yiv0758337751link-enhancr-element
                                  yiv0758337751mceItemTable
                                  yahoo-compose-table-card"
                                  id="yiv0758337751yui_3_16_0_1_1456950819769_29547"
style="width:450px;height:170px;position:relative;display:block;"
                                  border="0" cellpadding="0"
                                  cellspacing="0">
                                  <tbody
                                    id="yiv0758337751yui_3_16_0_1_1456950819769_29546">
                                    <tr
                                      class="yiv0758337751link-enhancr-element">
                                      <td colspan="8" rowspan="1"
                                        class="yiv0758337751link-enhancr-element"
style="height:1px;background-color:#e5e5e5;font-size:1px;border-collapse:collapse;">
                                        <div
                                          class="yiv0758337751link-enhancr-element"
style="height:1px;background-color:#e5e5e5;font-size:1px;line-height:0px;"> </div>
                                      </td>
                                    </tr>
                                    <tr
                                      class="yiv0758337751link-enhancr-element"
id="yiv0758337751yui_3_16_0_1_1456950819769_29545">
                                      <td colspan="1" rowspan="5"
                                        class="yiv0758337751link-enhancr-element"
style="width:1px;background-color:#e5e5e5;font-size:1pt;border-collapse:collapse;">
                                        <div
                                          class="yiv0758337751link-enhancr-element"
style="width:1px;background-color:#e5e5e5;font-size:1pt;"> </div>
                                      </td>
                                      <td colspan="1" rowspan="5"
                                        class="yiv0758337751link-enhancr-element
                                        yiv0758337751link-enhancr-image-wrap
                                        yiv0758337751enhancr-image-crop"
id="yiv0758337751yui_3_16_0_1_1456950819769_29544"
                                        style="vertical-align:middle;width:168px;height:168px;background-color:rgb(255,
                                        255,
                                        255);border-collapse:collapse;">
                                        <div
                                          class="yiv0758337751link-enhancr-element"
id="yiv0758337751yui_3_16_0_1_1456950819769_29543" style="width:168px;"
                                          align="center"><a
                                            moz-do-not-send="true"
                                            rel="nofollow" shape="rect"
                                            class="yiv0758337751link-enhancr-card-urlWrapper
yiv0758337751link-enhancr-element"
                                            id="yiv0758337751yui_3_16_0_1_1456950819769_29542"
                                            target="_blank"
                                            href="http://www.bpnorthwest.com/water-pump-uprated-bn1to-bn2.html"
style="text-decoration:none;text-decoration:none;color:#000000;"><img
                                              moz-do-not-send="true"
                                              class="yiv0758337751link-enhancr-thumbnail-image
                                              yiv0758337751link-enhancr-element
yiv0758337751yahoo-ignore-inline-image"
                                              id="yiv0758337751yui_3_16_0_1_1456950819769_29541"
src="https://s.yimg.com/vv//api/res/1.2/5MNfcOTbBdMN.iqvLsWwTA--/YXBwaWQ9bWFpbDtmaT1maWxsO2g9MTY4O3c9MTY4/http://www.bpnorthwest.com/media/catalog/product/cache/1/thumbnail/96x/102896aa7dfafccd075d2049a7272806/c/c/ccb500.jpg.cf.jpg"
                                              alt="image"
                                              style="display:block;margin:auto;"
                                              height="168" width="168"></a><br
                                            clear="none">
                                        </div>
                                      </td>
                                      <td colspan="1" rowspan="5"
                                        class="yiv0758337751link-enhancr-element"
style="width:1px;background-color:#e5e5e5;font-size:0pt;border-collapse:collapse;">
                                        <div
                                          class="yiv0758337751link-enhancr-element"
style="width:1px;background-color:#e5e5e5;font-size:1pt;"> </div>
                                      </td>
                                      <td colspan="1" rowspan="5"
                                        class="yiv0758337751link-enhancr-element"
id="yiv0758337751yui_3_16_0_1_1456950819769_29554"
style="width:14px;background-color:#ffffff;font-size:0pt;border-collapse:collapse;">
                                        <div
                                          class="yiv0758337751link-enhancr-element"
style="width:14px;background-color:#ffffff;font-size:14pt;"> </div>
                                      </td>
                                      <td colspan="2" rowspan="1"
                                        class="yiv0758337751link-enhancr-element"
style="height:6px;background-color:#ffffff;font-size:0pt;border-collapse:collapse;">
                                        <div
                                          class="yiv0758337751link-enhancr-element"
style="height:6px;background-color:#ffffff;font-size:6pt;"> </div>
                                      </td>
                                      <td colspan="1" rowspan="5"
                                        class="yiv0758337751link-enhancr-element"
id="yiv0758337751yui_3_16_0_1_1456950819769_29560"
style="width:20px;background-color:#ffffff;font-size:0pt;border-collapse:collapse;">
                                        <div
                                          class="yiv0758337751link-enhancr-element"
style="width:20px;background-color:#ffffff;font-size:20pt;"> </div>
                                      </td>
                                      <td colspan="1" rowspan="5"
                                        class="yiv0758337751link-enhancr-element"
style="width:1px;background-color:#e5e5e5;font-size:1pt;border-collapse:collapse;"
                                        width="1">
                                        <div
                                          class="yiv0758337751link-enhancr-element"
style="width:1px;background-color:#e5e5e5;font-size:1pt;"> </div>
                                      </td>
                                    </tr>
                                    <tr
                                      id="yiv0758337751yui_3_16_0_1_1456950819769_29559">
                                      <td colspan="2" rowspan="1"
                                        class="yiv0758337751link-enhancr-element"
id="yiv0758337751yui_3_16_0_1_1456950819769_29558"
                                        style="width:100%;vertical-align:middle;font-family:'Georgia',
                                        'Times', 'Times New Roman',
                                        'serif';">
                                        <div
                                          class="yiv0758337751link-enhancr-text-part
yiv0758337751link-enhancr-element"
                                          id="yiv0758337751yui_3_16_0_1_1456950819769_29557"
style="line-height:16.5px;background-color:#ffffff;height:135px;width:245px;">
                                          <div
                                            class="yiv0758337751link-enhancr-element"
id="yiv0758337751yui_3_16_0_1_1456950819769_29556"
                                            style="word-wrap:break-word;"><span
                                              class="yiv0758337751link-enhancr-element
                                              yiv0758337751icon
                                              yiv0758337751icon-shrink
                                              yiv0758337751link-enhancr-toggle"></span><span
                                              class="yiv0758337751link-enhancr-element
                                              yiv0758337751icon
                                              yiv0758337751icon-close
                                              yiv0758337751link-enhancr-delete"></span><a
                                              moz-do-not-send="true"
                                              rel="nofollow"
                                              shape="rect"
                                              class="yiv0758337751link-enhancr-card-urlWrapper
yiv0758337751link-enhancr-element" target="_blank"
                                              href="http://www.bpnorthwest.com/water-pump-uprated-bn1to-bn2.html"
style="text-decoration:none;text-decoration:none;color:#000000;line-height:100%;font-size:18px;display:block;"><span
                                                class="yiv0758337751link-enhancr-element
yiv0758337751link-enhancr-card-title"
style="margin:0;font-weight:normal;margin-bottom:3px;font-size:18px;line-height:21px;max-height:43px;color:#000000;overflow:hidden;display:inline-block;">Water
                                                Pump Uprated BN1 to BN2
                                                From British Parts
                                                Nor...</span></a>
                                            <div
                                              class="yiv0758337751link-enhancr-card-description
yiv0758337751link-enhancr-element"
                                              id="yiv0758337751yui_3_16_0_1_1456950819769_29555"
                                              style="font-size:13px;line-height:20px;color:#999999;max-height:81px;font-family:'Georgia',
                                              'Times', 'Times New
                                              Roman',
                                              'serif';overflow:hidden;">This
                                              is an uprated water pump
                                              from the original warm
                                              weather water pump for an
                                              Austin Healey 100/4 (BN1
                                              to BN2). The improved
                                              impeller moves 30% more
                                              water a...</div>
                                          </div>
                                        </div>
                                      </td>
                                    </tr>
                                    <tr>
                                      <td colspan="2" rowspan="1"
                                        class="yiv0758337751link-enhancr-element"
style="height:4px;background-color:#ffffff;font-size:0pt;border-collapse:collapse;"><br>
                                      </td>
                                    </tr>
                                    <tr>
                                      <td colspan="1" rowspan="1"
                                        class="yiv0758337751link-enhancr-element"
                                        style="vertical-align:middle;font-family:'Arial',
                                        'Helvetica Neue', 'Helvetica',
                                        'sans-serif';">
                                        <div
                                          class="yiv0758337751link-enhancr-element"
                                          style="font-size:0pt;"><a
                                            moz-do-not-send="true"
                                            rel="nofollow" shape="rect"
                                            class="yiv0758337751link-enhancr-card-url
yiv0758337751link-enhancr-element" target="_blank"
                                            href="http://www.bpnorthwest.com/water-pump-uprated-bn1to-bn2.html"
style="color:black;text-decoration:none;text-decoration:none;cursor:pointer;"><span
                                              class="yiv0758337751link-enhancr-element
yiv0758337751link-enhancr-view-on"
                                              id="yiv0758337751yui_3_16_0_1_1456950819769_29538"
style="display:inline-block;line-height:11px;max-width:145px;min-width:85px;overflow:hidden;max-height:13px;"><span
                                                class="yiv0758337751link-enhancr-element
yiv0758337751link-enhancr-mobile-no-resize"
style="vertical-align:middle;font-size:9px;line-height:11px;color:#999999;">View
                                                on <span
                                                  class="yiv0758337751link-enhancr-view-on-domain"
style="font-weight:bold;"><a class="moz-txt-link-abbreviated" href="http://www.bpnorthwest.com">www.bpnorthwest.com</a></span></span></span></a><br
                                            clear="none">
                                        </div>
                                      </td>
                                      <td colspan="1" rowspan="1"
                                        class="yiv0758337751link-enhancr-element"
                                        style="vertical-align:middle;width:100px;font-family:'Arial',
                                        'Helvetica Neue', 'Helvetica',
                                        'sans-serif';">
                                        <div
                                          class="yiv0758337751link-enhancr-element
yiv0758337751link-enhancr-preview-wrapper"
style="max-width:100px;min-width:80px;overflow:hidden;text-align:right;line-height:11px;max-height:13px;font-size:0pt;"><span
                                            class="yiv0758337751link-enhancr-element
                                            yiv0758337751link-enhancr-preview-by
yiv0758337751link-enhancr-mobile-no-resize"
style="vertical-align:middle;font-size:9px;line-height:11px;color:#999999;">Preview
                                            by Yahoo</span></div>
                                      </td>
                                    </tr>
                                    <tr>
                                      <td colspan="2" rowspan="1"
                                        class="yiv0758337751link-enhancr-element"
style="height:9px;background-color:#ffffff;font-size:0pt;border-collapse:collapse;"><br>
                                      </td>
                                    </tr>
                                    <tr
                                      class="yiv0758337751link-enhancr-element">
                                      <td colspan="8" rowspan="1"
                                        class="yiv0758337751link-enhancr-element"
style="height:1px;background-color:#e5e5e5;font-size:1px;border-collapse:collapse;">
                                        <div
                                          class="yiv0758337751link-enhancr-element"
style="height:1px;background-color:#e5e5e5;font-size:1px;line-height:0px;"> </div>
                                      </td>
                                    </tr>
                                  </tbody>
                                </table>
                              </div>
                              <div dir="ltr"
                                id="yiv0758337751yui_3_16_0_1_1456950819769_29252"><span>Mike
                                  MacLean</span></div>
                              <div class="yiv0758337751qtdSeparateBR"><br
                                  clear="none">
                                <div><br clear="none">
                                </div>
                              </div>
                              <div class="yiv0758337751yahoo_quoted"
                                style="display:block;">
                                <div style="font-family:times new roman,
                                  new york, times,
                                  serif;font-size:16px;">
                                  <div style="font-family:HelveticaNeue,
                                    Helvetica Neue, Helvetica, Arial,
                                    Lucida Grande,
                                    sans-serif;font-size:16px;">
                                    <div dir="ltr"><span
                                        style="font-family:Arial;font-size:small;">
                                        On Wednesday, March 2, 2016
                                        12:26 PM, cynicbass
                                        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
                                        wrote:<br clear="none">
                                      </span></div>
                                    <blockquote style="border-left:2px
                                      solid rgb(16, 16,
                                      255);margin-left:5px;margin-top:5px;padding-left:5px;">
                                      <br clear="none">
                                      <div><br clear="none">
                                      </div>
                                      <div
                                        class="yiv0758337751y_msg_container">
                                        <div id="yiv0758337751">
                                          <div>
                                            <div><br clear="none">
                                            </div>
                                            <div><br clear="none">
                                              Randy, Michael and all,<br
                                                clear="none">
                                              <div><br clear="none">
                                              </div>
                                              I had this conversation
                                              with Michael last summer
                                              when the original water
                                              pump on my BN2 quit and he
                                              said to hold onto the
                                              original until rebuild
                                              parts were available and
                                              buy the moss item and
                                              leave out the valve. I
                                              bought the pump from moss
                                              $79.95 and besides having
                                              to grind a bit to make the
                                              pulley fit, to our
                                              surprise,the thread for
                                              the valve was ok.</div>
                                            <div>Richard</div>
                                            <div>BN2 that doesn't
                                              overheat anymore!</div>
                                            <div><br clear="none">
                                            </div>
                                            <div>
                                              <div
                                                style="font-size:9px;color:#575757;">Sent
                                                from Samsung Mobile.</div>
                                            </div>
                                            <br clear="none">
                                            <div><br clear="none">
                                            </div>
                                            <br>
                                          </div>
                                        </div>
                                      </div>
                                    </blockquote>
                                  </div>
                                </div>
                              </div>
                            </div>
                          </div>
                          <div><br clear="none">
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                  <br>
                  <br>
                </div>
              </blockquote>
            </div>
          </div>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------080008020401080701040107--

--===============8192422328705354358==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8192422328705354358==--

---

From: Tom Felts <[email-masked]>
Date: Sat, 5 Mar 2016 17:48:44 -0500

Speaking of Ed, whatever happened to him?

tom
---- Michael Oritt <[email-masked]> wrote: 

=============
On the subject of spelling I have read that in previous times--perhaps even
into the 19th century--it was considered a mark of erudition for one to use
more than one spelling of the same word in a writing.  I am not talking
about words that have actual alternative spellings--such as
inquire/enquire--I mean spellings that today would be considered completely
incorrect.

Whether this was a function of ignorance or style I don't know but I have
seen it in letters, etc. from the period written by people who were
obviously literate but perhaps more permissive in their spelling.

Best--Michael Oritt

On Fri, Mar 4, 2016 at 9:26 PM, Bob Spidell <[email-masked]> wrote:

> Don't forget spelling!  It's 'grammar.'
>
> bs
>
>
> On 3/4/2016 6:22 PM, richard mayor wrote:
>
> Ah, the two erudite Michaels: grammarians in our midst (or should I say
> list).   Methinks I should now mind my punctuation forthwith and
> henceforth. But, talk about grammer, oddly enough, I miss  the posts from
> Ed, even though I did not understand 90% of whatever he was talking about.
>
> So, was this thread about water pumps?    Never mind!
>
> On Wed, Mar 2, 2016 at 6:13 PM, Michael Oritt <[email-masked]>
> wrote:
>
>> Hi Michael--
>>
>> You said:
>>
>> *"And the cost of having the parts custom made is prohibitively
>> expensive. *
>> *(Never begin a sentence with a conjunction)"*
>>
>> Indeed, that is a grammatical error up with which I cannot put!
>>
>> Belated Happy Birthday--Michael Oritt
>>
>>
>> On Wed, Mar 2, 2016 at 1:56 PM, Michael <[email-masked]> wrote:
>>
>>> Hi Randy,
>>> I have been trying to find sources for the parts in the 100 pumps for
>>> some time but as yet have had only marginal success as they are completely
>>> different from anything produced today. And the cost of having the parts
>>> custom made is prohibitively expensive.
>>> (Never begin a sentence with a conjunction)
>>> I have purchased and disassembled one of the currently available
>>> reproduction pumps and they are a mishmash of parts, none of which are
>>> similar to the originals.
>>> The problem with trying to use the one that I purchased was that the
>>> thread used for the heater outlet spigot was different from what was
>>> required for the original brass valve used on the 100 and it was impossible
>>> to modify the pump to accept the original valve.
>>> Hopefully someone else has better news for you.
>>> Michael S
>>> BN1 #174
>>> ------------------------------
>>> From: Randy Hicks <[email-masked]>
>>> Sent: ‎3/‎03/‎2016 1:40 a.m.
>>> To: Healey List <[email-masked]>
>>> Subject: [Healeys] 100 water pump
>>>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]