Subject: [Healeys] painting metallic colour

From: Andy Thorp <[email-masked]>
Date: Mon, 8 Feb 2016 07:11:25 +0000 (UTC)

In the not too distant future I'm hoping to finally get the BN4 off to the paint shop. As the final colour is Healey blue, I got to wondering how the boot (trunk) lid was painted originally given that the hinges cover part of the painted surface. Were they masked off? Were dummy hinges installed for painting? Was the lid painted off the car, if so how was the metallic consistency maintained?

Can anyone shed some light on this mystery?

Cheers,
Andy.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Andy Thorp <[email-masked]>
Date: Fri, 26 Feb 2016 23:50:06 +0000 (UTC)

------=_Part_309129_307716877.1456530606840
Content-Transfer-Encoding: quoted-printable

Scott- thanks very much for the very interesting document. I wonder if the =
Jensen photos survived all these years.

Looking closely at an unrestored one-owner Mk2 BT7, there is original paint=
 and primer overspray visible on the trunk latch and fasteners as well as t=
he rubber block and split pin.   Given the lack of solid paint on the forwa=
rd-facing areas, it is likely the lid was painted while on the car which te=
nds to suggest there were some sort of temporary hinges fitted. The latch h=
ook in the trunk, although chrome plated, is also painted.

Andy.

--------------------------------------------
On Mon, 15/2/16, J. Scott Morris <[email-masked]> wrote:

 Subject: Re: [Healeys] painting metallic colour
 To: "Andy Thorp" <[email-masked]>, "[email-masked]" <healeys@a=
utox.team.net>
 Received: Monday, 15 February, 2016, 1:01 PM
=20
=20
=20
 Good Day
 Andy;=C2=A0 You may find the attached
 summary
 by Rich Chrysler and John Harper to be of some
 interest.
=20
 =C2=A0--Scott
 Morris; Simcoe, Ontario, Canada       - Keep Smiling, Murphy
 Lives=20
=20

------=_Part_309129_307716877.1456530606840
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="BT7 trunk latch.JPG"
Content-ID: <6n9vnH4qM3wFSRWppMH9>

////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////

------=_Part_309129_307716877.1456530606840
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_309129_307716877.1456530606840--