Subject: Re: [Healeys] Steering wheel restoration

From: philip fish <[email-masked]>
Date: Tue, 16 Feb 2016 21:12:40 +0000

On 16/02/2016 19:00, "[email-masked] on behalf of
[email-masked]" <[email-masked] on behalf
of [email-masked]> wrote:

>Re: Steering wheel restoration

I guess most have you have seen this excellent series of videos on Matthew
Rendall¹s Healey restoration. These episodes are all about steering wheel
restoration. The whole series is a must.

Episode 36 - https://www.youtube.com/watch?v=zj65QE2mBpQ

Episode 38 - https://www.youtube.com/watch?v=a4Th0wlI9f0

Phil

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

ox.team.net

---

From: Richard Wegner <[email-masked]>
Date: Wed, 17 Feb 2016 23:38:08 -0500

--===============2775338988118080133==

--Apple-Mail=_6CAC7DBA-C6B2-4F5F-A9C9-B933E50A07D3
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Has anyone tried Bondic, a liquid plastic that hardens with UV light, to =
see if it would work with the original plastic.

> Really interesting to see that Matthew encountered the same problem =
that I
> did when I tried to restore a BN1 wheel using J B Weld.
> https://www.youtube.com/watch?v=3Da4Th0wlI9f0
> I don't think there is any way to ensure that epoxy will bond =
thoroughly to
> the original plastic..
>=20
> Michael S

--Apple-Mail=_6CAC7DBA-C6B2-4F5F-A9C9-B933E50A07D3
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div>Has anyone tried Bondic, a liquid plastic that hardens with UV light, to see if it would work with the original plastic.</div><div><br></div><div><blockquote type="cite">Really interesting to see that Matthew encountered the same problem that I<br>did when I tried to restore a BN1 wheel using J B Weld.<br><a href="https://www.youtube.com/watch?v=a4Th0wlI9f0">https://www.youtube.com/watch?v=a4Th0wlI9f0</a><br>I don't think there is any way to ensure that epoxy will bond thoroughly to<br>the original plastic..<br><br>Michael S</blockquote></div></body></html>
--Apple-Mail=_6CAC7DBA-C6B2-4F5F-A9C9-B933E50A07D3--

--===============2775338988118080133==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2775338988118080133==--

---

From: [email-masked]
Date: Tue, 23 Feb 2016 16:17:29 -0500

--===============6167697148486466058==
	boundary="----=_Part_133787_1422692914.1456262248931"

------=_Part_133787_1422692914.1456262248931
Content-Transfer-Encoding: 7bit

 I am working on a BN6.  One of the projects will to replace the wire harness.  I am presently doing the same with a MGTC.   One of the reference books has a chart with one set of color code and the the one that came with the new harness has another. Neither one is the correct chart.  I want to avoid this with the AH, has anyone had this problem and if so how do you get the correct instruction with the harness?
Thanks
Gerry

Archive: http://www.team.net/archiven

[email-masked]

------=_Part_133787_1422692914.1456262248931
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"> <font size="2">I am working on a BN6.&nbsp; One of the </font><font size="2">projects will to replace the wire harness.&nbsp; I am presently doing the same with a MGTC. &nbsp; One of the reference books has a chart with one set of color code and the the one that came with the new harness </font><font size="2">has another. Neither one is the correct chart.&nbsp; I want to avoid this with the AH, has anyone had this problem and if so how do you get the correct instruction with the harness?<br>
Thanks<br>
Gerry<br>
</font><font size="2"></font><font size="2"><br>
</font>Support Team.Net <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>

Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archiven</a><br>

Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<a href="mailto:[email-masked]">[email-masked]</a><br>

<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>

<br>

<br>

</div>

</font>
------=_Part_133787_1422692914.1456262248931--

--===============6167697148486466058==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6167697148486466058==--