Subject: [Healeys] Camshaft differences

From: Andy Thorp <[email-masked]>
Date: Mon, 8 Feb 2016 07:21:48 +0000 (UTC)

------=_Part_776555_1250255501.1454916108724
Content-Transfer-Encoding: 7bit

Hi Guys,

A while ago I read that there is a difference in early and later engines in that the cam has 13 vs 12 teeth on the gear that drives the oil pump. This supposedly coincided with the change from a lobe type to a gear type oil pump.

I have a mid 57 BN4, a late 57 Austin A105 sedan, an BJ8 engine and a Wolseley 6/110 Mk1 cam which are all interchangeable. The only obvious difference is that there are different ridges or grooves in the shaft between #5 cylinder lobes. The BN4/sedan engines have one ridge, 3000 engine has two ridges, 6/110 engine has three grooves, yet all of them have 12 teeth on the oil pump drive gear. Both the BN4 and sedan engines have a lobe type pump whereas the later engines have gear pumps. I have met one person who got caught by the different number of teeth on the gear when swapping a cam so the change must have been earlier on.

Can anyone decode the ridges on the cam?

Andy.
------=_Part_776555_1250255501.1454916108724
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=DSC00888.JPG
Content-ID: <GVvEuZcQ26PfYzZDkiPc>

------=_Part_776555_1250255501.1454916108724
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_776555_1250255501.1454916108724--

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 8 Feb 2016 21:26:36 +1100

Hi Andy,
Is the gear end at one end of the cam bigger than the gear end somewhere west of that?
Same question. Asked a different way. 
Are the 2 gears on the camshaft of different diameters?
3rd way are they the same diameter??
Same gears? Or is one bigger than the other?

Sent from my iPhone

> On 8 Feb 2016, at 6:21 PM, Andy Thorp <[email-masked]> wrote:
> 
> Hi Guys,
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 8 Feb 2016 22:07:42 +1100

Andy. 
There are 2 gear drives on a camshaft.  
One for the distributor. 
One for the oil pump. 
The drive for the distributor was always the same number of teeth. 
Always on a C series engine. Same same same. 
Oil pump? That's different. 
Same size gear for both?
No. Smaller? That's early
Bigger gear for oil pump? 
That's later. Bigger gear. 
That's the one I'll be using. 
Your pic tells me nothing. 
All c series engines have identical distributor drive gears. 
Don't try to identify anything by 50 year old ridges or grooves. 
Or do. Your call. 

Sent from my iPhone

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 8 Feb 2016 22:16:53 +1100

--Apple-Mail-B0EC93D5-56EA-4DD4-B013-B925E934E1B2
	charset=us-ascii
Content-Transfer-Encoding: 7bit

And here's a picture. 
Pic the wrong one out. 

--Apple-Mail-B0EC93D5-56EA-4DD4-B013-B925E934E1B2
	name=image1.JPG;
	x-apple-part-url=457C21C2-E4B5-47A5-926C-60537324CB89
Content-Disposition: inline;
	filename=image1.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-B0EC93D5-56EA-4DD4-B013-B925E934E1B2
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Sent from my iPhone

> On 8 Feb 2016, at 10:07 PM, Chris Dimmock <[email-masked]> wrote:=

>=20
> Andy.=20
> There are 2 gear drives on a camshaft. =20
> One for the distributor.=20
> One for the oil pump.=20
> The drive for the distributor was always the same number of teeth.=20
> Always on a C series engine. Same same same.=20
> Oil pump? That's different.=20
> Same size gear for both?
> Bigger gear for oil pump?=20
> That's later. Bigger gear.=20
> That's the one I'll be using.=20
> Your pic tells me nothing.=20
> All c series engines have identical distributor drive gears.=20
> Don't try to identify anything by 50 year old ridges or grooves.=20
> Or do. Your call.=20
>=20
> Sent from my iPhone
>=20
>>=20
>>=20
>> A while ago I read that there is a difference in early and later engines i=
n that the cam has 13 vs 12 teeth on the gear that drives the oil pump. This=
 supposedly coincided with the change from a lobe type to a gear type oil pu=
mp.
>>=20
>> I have a mid 57 BN4, a late 57 Austin A105 sedan, an BJ8 engine and a Wol=
seley 6/110 Mk1 cam which are all interchangeable. The only obvious differen=
ce is that there are different ridges or grooves in the shaft between #5 cyl=
inder lobes. The BN4/sedan engines have one ridge, 3000 engine has two ridge=
s, 6/110 engine has three grooves, yet all of them have 12 teeth on the oil p=
ump drive gear. Both the BN4 and sedan engines have a lobe type pump whereas=
 the later engines have gear pumps. I have met one person who got caught by t=
he different number of teeth on the gear when swapping a cam so the change m=
ust have been earlier on.
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/austin.=
[email-masked]
>>=20

--Apple-Mail-B0EC93D5-56EA-4DD4-B013-B925E934E1B2
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--Apple-Mail-B0EC93D5-56EA-4DD4-B013-B925E934E1B2--

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 8 Feb 2016 23:43:50 +1100

Hey Andy
You mean 12 teeth on the distributor drive gear?
They all have that. 
Show me the oil pump drive gears. 
;-)
I've shown you mine. Now show me yours!
;-) lol. 
Chris.
P.S. If the 2 gears (oil pump and distributor) are the same number of teeth, same diameter, then in my book, that's the early type. 
Pick the early cam out of my lineup....

Sent from my iPhone

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Mon, 8 Feb 2016 18:01:17 -0800

--===============2735173650038895224==

--001a1143ff346b2cc0052b4cb171

After many years of racing I became aware of the rings on the cams and I
made a few notes from time to time. After reviewing my notes I hope I can
shed some light.
In the photo that I see, the cams are placed from left to right - not top
to bottom. Starting with the far left cam - the one with no rings - I
believe to be a very late 3000 cam. This one should have a part # stamped
on the end. (I once saw a BJ7 cam with no rings and it had part #12B594
stamped on the end). The next two cams have a single ring and I believe
these are early 3000 cams. The 4th cam with a 2 rings is a 100-6 cam. The
5th cam on the far right is not clear, it appears to have 3 grooves ... if
that makes it a 2 ring cam then it is also a 100-6 cam.

On Mon, Feb 8, 2016 at 3:16 AM, Chris Dimmock <[email-masked]>
wrote:

> And here's a picture.
> Pic the wrong one out.
>
>
>
> Sent from my iPhone
>
> > On 8 Feb 2016, at 10:07 PM, Chris Dimmock <[email-masked]>
> wrote:
> >
> > Andy.
> >> A while ago I read that there is a difference in early and later
> engines in that the cam has 13 vs 12 teeth on the gear that drives the oil
> pump. This supposedly coincided with the change from a lobe type to a gear
> type oil pump.
> >>
> >> I have a mid 57 BN4, a late 57 Austin A105 sedan, an BJ8 engine and a
> Wolseley 6/110 Mk1 cam which are all interchangeable. The only obvious
> difference is that there are different ridges or grooves in the shaft
> between #5 cylinder lobes. The BN4/sedan engines have one ridge, 3000
> engine has two ridges, 6/110 engine has three grooves, yet all of them have
> 12 teeth on the oil pump drive gear. Both the BN4 and sedan engines have a
> lobe type pump whereas the later engines have gear pumps. I have met one
> person who got caught by the different number of teeth on the gear when
> swapping a cam so the change must have been earlier on.
> >>
> >> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> >>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a1143ff346b2cc0052b4cb171
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">After many years of racing I became aware of the rings on =
the cams and I made a few notes from time to time. After reviewing my notes=
 I hope I can shed some light.=C2=A0 <br>In the photo that I see, the cams =
are placed from left to right - not top to bottom. Starting with the far le=
ft cam - the one with no rings - I believe to be a very late 3000 cam. This=
 one should have a part # stamped on the end. (I once saw a BJ7 cam with no=
 rings and it had part #12B594 stamped on the end). The next two cams have =
a single ring and I believe these are early 3000 cams. The 4th cam with a 2=
 rings is a 100-6 cam. The 5th cam on the far right is not clear, it appear=
s to have 3 grooves ... if that makes it a 2 ring cam then it is also a 100=
-6 cam.<br></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">=
On Mon, Feb 8, 2016 at 3:16 AM, Chris Dimmock <span dir=3D"ltr">&lt;<a href=
=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
om</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"marg=
in:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">And here&#39;s a=
 picture.<br>
Pic the wrong one out.<br>
<br>
<br><br>
Sent from my iPhone<br>
<br>
&gt; On 8 Feb 2016, at 10:07 PM, Chris Dimmock &lt;<a href=3D"mailto:austin=
[email-masked]">[email-masked]</a>&gt; wrote:<br>
&gt;<br>
&gt; Andy.<br>
&gt; There are 2 gear drives on a camshaft.<br>
&gt; One for the distributor.<br>
&gt; One for the oil pump.<br>
&gt; The drive for the distributor was always the same number of teeth.<br>
&gt; Always on a C series engine. Same same same.<br>
&gt; Oil pump? That&#39;s different.<br>
&gt; Same size gear for both?<br>
&gt; No. Smaller? That&#39;s early<br>
&gt; Bigger gear for oil pump?<br>
&gt; That&#39;s later. Bigger gear.<br>
&gt; That&#39;s the one I&#39;ll be using.<br>
&gt; Your pic tells me nothing.<br>
&gt; All c series engines have identical distributor drive gears.<br>
&gt; Don&#39;t try to identify anything by 50 year old ridges or grooves.<b=
r>
&gt; Or do. Your call.<br>
&gt;<br>
&gt; Sent from my iPhone<br>
&gt;<br>
&gt;&gt; On 8 Feb 2016, at 6:21 PM, Andy Thorp &lt;<a href=3D"mailto:bce257=
@yahoo.co.nz">[email-masked]</a>&gt; wrote:<br>
&gt;&gt;<br>
&gt;&gt; Hi Guys,<br>
&gt;&gt;<br>
&gt;&gt; A while ago I read that there is a difference in early and later e=
ngines in that the cam has 13 vs 12 teeth on the gear that drives the oil p=
ump. This supposedly coincided with the change from a lobe type to a gear t=
ype oil pump.<br>
&gt;&gt;<br>
&gt;&gt; I have a mid 57 BN4, a late 57 Austin A105 sedan, an BJ8 engine an=
d a Wolseley 6/110 Mk1 cam which are all interchangeable. The only obvious =
difference is that there are different ridges or grooves in the shaft betwe=
en #5 cylinder lobes. The BN4/sedan engines have one ridge, 3000 engine has=
 two ridges, 6/110 engine has three grooves, yet all of them have 12 teeth =
on the oil pump drive gear. Both the BN4 and sedan engines have a lobe type=
 pump whereas the later engines have gear pumps. I have met one person who =
got caught by the different number of teeth on the gear when swapping a cam=
 so the change must have been earlier on.<br>
&gt;&gt;<br>
&gt;&gt; Can anyone decode the ridges on the cam?<br>
&gt;&gt;<br>
&gt;&gt; Andy.<br>
&gt;&gt; &lt;DSC00888.JPG&gt;<br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Suggested annual donation=C2=A0 $12.75<br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
&gt;&gt; Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" =
target=3D"_blank">http://www.team.net/forums</a><br>
&gt;&gt;<br>
&gt;&gt; <a href=3D"mailto:[email-masked]">[email-masked]</=
a><br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"=
noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/healey=
s</a><br>
&gt;&gt;<br>
&gt;&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/optio=
ns/healeys/[email-masked]" rel=3D"noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
&gt;&gt;<br>
<br>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--001a1143ff346b2cc0052b4cb171--

--===============2735173650038895224==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2735173650038895224==--

---

From: Wilko2 <[email-masked]>
Date: Mon, 8 Feb 2016 19:39:14 -0800

--===============4419234299924034791==

--Apple-Mail-18--59415516
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

When I replied, I only sent to Chris Dimmock.

The first cam on the left is the earliest cam. It has a different oil =
pump drive gear. It won't work with most healeys as the gear will not =
mesh with a gear with more teeth.

Wilko

On Feb 8, 2016, at 6:01 PM, richard mayor wrote:

> After many years of racing I became aware of the rings on the cams and =
I made a few notes from time to time. After reviewing my notes I hope I =
can shed some light. =20
> In the photo that I see, the cams are placed from left to right - not =
top to bottom. Starting with the far left cam - the one with no rings - =
I believe to be a very late 3000 cam. This one should have a part # =
stamped on the end. (I once saw a BJ7 cam with no rings and it had part =
#12B594 stamped on the end). The next two cams have a single ring and I =
believe these are early 3000 cams. The 4th cam with a 2 rings is a 100-6 =
cam. The 5th cam on the far right is not clear, it appears to have 3 =
grooves ... if that makes it a 2 ring cam then it is also a 100-6 cam.
>=20
> On Mon, Feb 8, 2016 at 3:16 AM, Chris Dimmock =
<[email-masked]> wrote:
> And here's a picture.
> Pic the wrong one out.
>=20
>=20
>=20
> Sent from my iPhone
>=20
> > On 8 Feb 2016, at 10:07 PM, Chris Dimmock <[email-masked]> =
wrote:
> > Your pic tells me nothing

--Apple-Mail-18--59415516
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">When =
I replied, I only sent to Chris Dimmock.<div><br></div><div>The first =
cam on the left is the earliest cam. It has a different oil pump drive =
gear. It won't work with most healeys as the gear will not mesh with a =
gear with more =
teeth.</div><div><br></div><div>Wilko</div><div><br><div><div>On Feb 8, =
2016, at 6:01 PM, richard mayor wrote:</div><br =
class=3D"Apple-interchange-newline"><blockquote type=3D"cite"><div =
dir=3D"ltr">After many years of racing I became aware of the rings on =
the cams and I made a few notes from time to time. After reviewing my =
notes I hope I can shed some light.&nbsp; <br>In the photo that I see, =
the cams are placed from left to right - not top to bottom. Starting =
with the far left cam - the one with no rings - I believe to be a very =
late 3000 cam. This one should have a part # stamped on the end. (I once =
saw a BJ7 cam with no rings and it had part #12B594 stamped on the end). =
The next two cams have a single ring and I believe these are early 3000 =
cams. The 4th cam with a 2 rings is a 100-6 cam. The 5th cam on the far =
right is not clear, it appears to have 3 grooves ... if that makes it a =
2 ring cam then it is also a 100-6 cam.<br></div><div =
class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Mon, Feb 8, 2016 =
at 3:16 AM, Chris Dimmock <span dir=3D"ltr">&lt;<a =
href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>&gt;</span> =
wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin-top: 0px; =
margin-right: 0px; margin-bottom: 0px; margin-left: 0.8ex; =
border-left-width: 1px; border-left-color: rgb(204, 204, 204); =
border-left-style: solid; padding-left: 1ex; position: static; z-index: =
auto; ">And here's a picture.<br>
Pic the wrong one out.<br>
<br>
<br><br>
Sent from my iPhone<br>
<br>
&gt; On 8 Feb 2016, at 10:07 PM, Chris Dimmock &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<br>
&gt;<br>
&gt; Andy.<br>
&gt; There are 2 gear drives on a camshaft.<br>
&gt; One for the distributor.<br>
&gt; One for the oil pump.<br>
&gt; The drive for the distributor was always the same number of =
teeth.<br>
&gt; Always on a C series engine. Same same same.<br>
&gt; Oil pump? That's different.<br>
&gt; Same size gear for both?<br>
&gt; No. Smaller? That's early<br>
&gt; Bigger gear for oil pump?<br>
&gt; That's later. Bigger gear.<br>
&gt; That's the one I'll be using.<br>
&gt; Your pic tells me =
nothing<br></blockquote></div></div></blockquote></div><br></div></body></=
html>=

--Apple-Mail-18--59415516--

--===============4419234299924034791==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4419234299924034791==--