Subject: [Healeys] Brake Res Bracket-Part two

From: Michael MacLean <[email-masked]>
Date: Thu, 4 Feb 2016 07:28:05 +0000 (UTC)

--===============5303661336377213190==
	boundary="----=_Part_1521580_189065709.1454570885213"

------=_Part_1521580_189065709.1454570885213
Content-Transfer-Encoding: quoted-printable

OK, so it's not a triangular plate, it is a kind of sideways square "U" tha=
t bolts to the firewall and a band around the reservoir bolts to that with =
a single bolt and nut.=C2=A0 I should have looked through the hundreds and =
hundreds of pictures I have taken over several years before I just asked fo=
r what I saw in the catalog.=C2=A0 I was looking at the 6 cylinder bracket.=
=C2=A0 None of my catalogs have this bracket. Heck I am not even sure the c=
lamp band assembly that Moss sells is for the 4 or 6 cylinder cars.=C2=A0 A=
ll I have is the reservoir, Won't be very good to just have it floating in =
the air.Mike MacLean

------=_Part_1521580_189065709.1454570885213
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:times new roman, new york, times, serif;font-size:16px"><div id="yui_3_16_0_1_1454570365611_3152">OK, so it's not a triangular plate, it is a kind of sideways square "U" that bolts to the firewall and a band around the reservoir bolts to that with a single bolt and nut.&nbsp; I should have looked through the hundreds and hundreds of pictures I have taken over several years before I just asked for what I saw in the catalog.&nbsp; I was looking at the 6 cylinder bracket.&nbsp; None of my catalogs have this bracket. Heck I am not even sure the clamp band assembly that Moss sells is for the 4 or 6 cylinder cars.&nbsp; All I have is the reservoir, Won't be very good to just have it floating in the air.</div><div id="yui_3_16_0_1_1454570365611_3303" dir="ltr">Mike MacLean<br></div></div></body></html>
------=_Part_1521580_189065709.1454570885213--

--===============5303661336377213190==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5303661336377213190==--

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 4 Feb 2016 09:03:26 +0100 (MET)

--===============2298767936405957049==
	boundary="----=_Part_3841_1059951965.1454573006309"

------=_Part_3841_1059951965.1454573006309
Content-Transfer-Encoding: quoted-printable

=20

=20

=20

Mike,

ask at Kilmartin=C2=B4s. They should have it.

Josef Eckert

Germany

=20

-----Original-Nachricht-----

Betreff: [Healeys] Brake Res Bracket-Part two

Datum: 2016-02-04T08:29:03+0100

Von: "Michael MacLean" <[email-masked]>

An: "Healeys Help" <[email-masked]>

=20

=20

=20

OK, so it's not a triangular plate, it is a kind of sideways square "U"=20
that bolts to the firewall and a band around the reservoir bolts to that=20
with a single bolt and nut.  I should have looked through the hundreds and=
=20
hundreds of pictures I have taken over several years before I just asked=20
for what I saw in the catalog.  I was looking at the 6 cylinder bracket. =
=20
None of my catalogs have this bracket. Heck I am not even sure the clamp=20
band assembly that Moss sells is for the 4 or 6 cylinder cars.  All I have=
=20
is the reservoir, Won't be very good to just have it floating in the air.
Mike MacLean
------=_Part_3841_1059951965.1454573006309
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title></title></head><body><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Mike,</span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">ask at Kilmartin&acute;s. They should have it.</span></span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Josef Eckert</span></span></span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Germany</span></span></span></span></p>
<p>&nbsp;</p>
<p>-----Original-Nachricht-----</p>
<p>Betreff: [Healeys] Brake Res Bracket-Part two</p>
<p>Datum: 2016-02-04T08:29:03+0100</p>
<p>Von: "Michael MacLean" &lt;[email-masked]&gt;</p>
<p>An: "Healeys Help" &lt;[email-masked]&gt;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="position: relative; color: #000000; font: 12px Arial,Helvetica,sans-serif;">
<div style="color: #000; background-color: #fff; font-family: times new roman, new york, times, serif; font-size: 16px;">
<div id="yui_3_16_0_1_1454570365611_3152">OK, so it's not a triangular plate, it is a kind of sideways square "U" that bolts to the firewall and a band around the reservoir bolts to that with a single bolt and nut.&nbsp; I should have looked through the hundreds and hundreds of pictures I have taken over several years before I just asked for what I saw in the catalog.&nbsp; I was looking at the 6 cylinder bracket.&nbsp; None of my catalogs have this bracket. Heck I am not even sure the clamp band assembly that Moss sells is for the 4 or 6 cylinder cars.&nbsp; All I have is the reservoir, Won't be very good to just have it floating in the air.</div>
<div id="yui_3_16_0_1_1454570365611_3303" dir="ltr">Mike MacLean</div>
</div>
</div></body></html>
------=_Part_3841_1059951965.1454573006309--

--===============2298767936405957049==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2298767936405957049==--

---

From: "David Nock" <[email-masked]>
Date: Thu, 4 Feb 2016 11:37:41 -0800

This is a multi-part message in MIME format.

--===============8067096179535544060==
	boundary="----=_NextPart_000_01C2_01D15F40.75228FC0"

This is a multi-part message in MIME format.

------=_NextPart_000_01C2_01D15F40.75228FC0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

We have these available used.

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com

From: Michael MacLean=20
Sent: Wednesday, February 03, 2016 11:28 PM
To: Healeys Help=20
Subject: [Healeys] Brake Res Bracket-Part two

OK, so it's not a triangular plate, it is a kind of sideways square "U" =
that bolts to the firewall and a band around the reservoir bolts to that =
with a single bolt and nut.  I should have looked through the hundreds =
and hundreds of pictures I have taken over several years before I just =
asked for what I saw in the catalog.  I was looking at the 6 cylinder =
bracket.  None of my catalogs have this bracket. Heck I am not even sure =
the clamp band assembly that Moss sells is for the 4 or 6 cylinder cars. =
 All I have is the reservoir, Won't be very good to just have it =
floating in the air.
Mike MacLean

-------------------------------------------------------------------------=
-------
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_NextPart_000_01C2_01D15F40.75228FC0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: #000000">
<DIV>We have these available used.</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: =
#000000">David=20
Nock<BR>[email-masked]<BR>209 948=20
8767<BR>www.britishcarspecialists.com</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Michael MacLean</A> </DIV>
<DIV><B>Sent:</B> Wednesday, February 03, 2016 11:28 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Healeys Help</A> </DIV>
<DIV><B>Subject:</B> [Healeys] Brake Res Bracket-Part =
two</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV=20
style=3D"FONT-SIZE: 16px; FONT-FAMILY: times new roman, new york, times, =
serif; COLOR: #000; BACKGROUND-COLOR: #fff">
<DIV id=3Dyui_3_16_0_1_1454570365611_3152>OK, so it's not a triangular =
plate, it=20
is a kind of sideways square "U" that bolts to the firewall and a band =
around=20
the reservoir bolts to that with a single bolt and nut.&nbsp; I should =
have=20
looked through the hundreds and hundreds of pictures I have taken over =
several=20
years before I just asked for what I saw in the catalog.&nbsp; I was =
looking at=20
the 6 cylinder bracket.&nbsp; None of my catalogs have this bracket. =
Heck I am=20
not even sure the clamp band assembly that Moss sells is for the 4 or 6 =
cylinder=20
cars.&nbsp; All I have is the reservoir, Won't be very good to just have =
it=20
floating in the air.</DIV>
<DIV id=3Dyui_3_16_0_1_1454570365611_3303 dir=3Dltr>Mike =
MacLean<BR></DIV></DIV>
<P>
<HR>
_______________________________________________<BR>Support Team.Net=20
$12.75<BR>Archive: http://www.team.net/archive<BR>Forums:=20
http://www.team.net/forums<BR><BR>[email-masked]<BR>http://autox.=
team.net/mailman/listinfo/healeys<BR><BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/healeys/[email-masked]<BR><BR>=
</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_01C2_01D15F40.75228FC0--

--===============8067096179535544060==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8067096179535544060==--