Subject: [Healeys] Head stud torque specs

From: Michael MacLean <[email-masked]>
Date: Fri, 12 Feb 2016 06:05:37 +0000 (UTC)

--===============0097481726921396469==
	boundary="----=_Part_2923947_2094557988.1455257137783"

------=_Part_2923947_2094557988.1455257137783
Content-Transfer-Encoding: quoted-printable

I can't find my repro copy of the 100-4 service manual and I dang sure can'=
t open the cd from back in 2008 or so.=C2=A0 Can someone tell me the torque=
 specs for the 100-4 engine?=C2=A0 Maybe direct me to an online source of t=
his info including torque pattern?Mike MacLean

------=_Part_2923947_2094557988.1455257137783
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:times new roman, new york, times, serif;font-size:16px"><div dir="ltr" id="yui_3_16_0_1_1455256963844_2480">I can't find my repro copy of the 100-4 service manual and I dang sure can't open the cd from back in 2008 or so.&nbsp; Can someone tell me the torque specs for the 100-4 engine?&nbsp; Maybe direct me to an online source of this info including torque pattern?</div><div id="yui_3_16_0_1_1455256963844_2537" dir="ltr">Mike MacLean<br></div></div></body></html>
------=_Part_2923947_2094557988.1455257137783--

--===============0097481726921396469==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0097481726921396469==--

---

From: Bob Haskell <[email-masked]>
Date: Fri, 12 Feb 2016 07:34:44 -0500

Mike

65 - 70 ft - lbs

   9  -  5  -  1  -  3  -  7
T
  11 - 8  - 4  - 2  -  6 - 10

T(hermostat)

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 02/12/2016 01:05 AM, Michael MacLean wrote:
> I can't find my repro copy of the 100-4 service manual and I dang sure
> can't open the cd from back in 2008 or so.  Can someone tell me the
> torque specs for the 100-4 engine?  Maybe direct me to an online source
> of this info including torque pattern?
> Mike MacLean
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]