Subject: [Healeys] BJ8 starter dates again, need help

From: carroll phillips <[email-masked]>
Date: Wed, 17 Feb 2016 20:28:34 -0500 (EST)

--===============3594730053682162878==
 boundary="Boundary_(ID_jllTn4wkaaVtAEBucokQjA)"

--Boundary_(ID_jllTn4wkaaVtAEBucokQjA)
Content-transfer-encoding: 7BIT
Content-disposition: inline

Can any one with a late 67 BJ8 look on their starter and see if the 
dates correspond to a 67 date or were they all 66 dated and used up as 
production ceased.
TIA
Carroll

--Boundary_(ID_jllTn4wkaaVtAEBucokQjA)
Content-transfer-encoding: 7BIT
Content-disposition: inline

Can any one with a late 67 BJ8 look on their starter and see if the dates correspond to a 67 date or were they all 66 dated and used up as production ceased.<br><br>TIA<br><br>Carroll <br>

--Boundary_(ID_jllTn4wkaaVtAEBucokQjA)--

--===============3594730053682162878==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3594730053682162878==--

---

From: [email-masked]
Date: Wed, 17 Feb 2016 21:24:53 -0500

--===============0094914954822152678==

--part1_25299.32310137.43f68575_boundary
Content-Transfer-Encoding: 7bit

Carroll,
 
My BJ8 was built very late in 1967 (November if I recall correctly) and it  
has a date code on the starter of "10 67".  I also have a spare starter  
with a date code of "2 67" on it.
 
Chuck
BJ8, AN9

In a message dated 2/17/2016 9:08:40 P.M. US Eastern Standard Time,  
[email-masked] writes:

Can any  one with a late 67 BJ8 look on their starter and see if the dates 
correspond  to a 67 date or were they all 66 dated and used up as production 
 ceased.

TIA

Carroll  

--part1_25299.32310137.43f68575_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18163"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Carroll,</DIV>
<DIV>&nbsp;</DIV>
<DIV>My BJ8 was built very late in 1967 (November if I recall correctly)=
 and it=20
has a date code on the starter of "10 67".&nbsp; I also have a spare start=
er=20
with a date code of "2 67" on it.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Chuck</DIV>
<DIV>BJ8, AN9</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 2/17/2016 9:08:40 P.M. US Eastern Standard Time,=
=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>Can any=20
  one with a late 67 BJ8 look on their starter and see if the dates corres=
pond=20
  to a 67 date or were they all 66 dated and used up as production=20
  ceased.<BR><BR>TIA<BR><BR>Carroll=20
<BR><BR></FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_25299.32310137.43f68575_boundary--

--===============0094914954822152678==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0094914954822152678==--