Subject: Re: [Healeys] washing my car

From: i erbs <[email-masked]>
Date: Wed, 3 Feb 2016 22:06:18 -0800

--===============5234484398570909737==

--001a1140f0026cfce7052aeb88a8
Content-Transfer-Encoding: quoted-printable

owned the car 41 years, never had paint on it until 5 years ago. I run my
family cars through the $5.00 car wash, not an option for my car. I have
read a bunch of articles and watched a bunch of youtube videos.
I have seen waterless quick detailers that I worry about scratching the
paint. So like many seemingly annoying questions from me or others, one can
delete, groan or offer advice.
Cheers

Ira Erbs
Portland,OR
1959 BN4 100-6
with BT7 engine and disk brakes.

On Wed, Feb 3, 2016 at 9:52 PM, jpaynepbr <[email-masked]> wrote:

> Only the finest ice, imported from Finland glaciers and melted and
> distilled in accordance with nasa standards........
>
>
> Bla, Bla bla,
>
> I'll send specs tomorrow
>
>
> Seriously Ira, are we so starved for serious conversation?
>
> I'm personally against carnauba btw......
>
>
>
>
>
>
> Sent via the Samsung Galaxy S=C2=AE 6, an AT&T 4G LTE smartphone
> -------- Original message --------
> From: i erbs <[email-masked]>
> Date: 02/03/2016 8:50 PM (GMT-08:00)
> To: Ahealey help <[email-masked]>
> Subject: [Healeys] washing my car
>
> So this will sound weird, but I have not washed my car since painting it =
5
> years ago. I  had not really been driven. I have put about 15 hours on it
> since the end of Nov and my lower rear wings have road dreck and the rest
> of the car is dirty. Not trying to ask the best oil question here, but I
> guess its pretty close. What should I use to clean my car with?
> Thanks all
> Ira Erbs
> Portland,OR
> 1959 BN4 100-6
> with BT7 engine and disk brakes.
> 1972 Landrover Series III 109 sold
> 2009 MINI cooper S countryman
>

--001a1140f0026cfce7052aeb88a8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">owned the car 41 years, never had paint on it until 5 year=
s ago. I run my family cars through the $5.00 car wash, not an option for m=
y car. I have read a bunch of articles and watched a bunch of youtube video=
s.<div>I have seen waterless quick detailers that I worry about scratching =
the paint. So like many seemingly annoying questions from me or others, one=
 can delete, groan or offer advice.</div><div>Cheers</div></div><div class=
=3D"gmail_extra"><br clear=3D"all"><div><div class=3D"gmail_signature"><div=
 dir=3D"ltr"><div><div dir=3D"ltr">Ira Erbs<div>Portland,OR</div><div>1959 =
BN4 100-6</div><div>with BT7 engine and disk brakes.</div></div></div></div=
></div></div>
<br><div class=3D"gmail_quote">On Wed, Feb 3, 2016 at 9:52 PM, jpaynepbr <s=
pan dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote=
" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><=
div><div>Only the finest ice, imported from Finland glaciers and melted and=
 distilled in accordance with nasa standards........</div><div><br></div><d=
iv><br></div><div>Bla, Bla bla,=C2=A0</div><div><br></div><div>I&#39;ll sen=
d specs tomorrow=C2=A0</div><div><br></div><div><br></div><div>Seriously Ir=
a, are we so starved for serious conversation?</div><div><br></div><div>I&#=
39;m personally against carnauba btw......</div><div><br></div><div><br></d=
iv><div><br></div><div><br></div><div><br></div><div><br></div><div><div st=
yle=3D"font-size:85%;color:#575757">Sent via the Samsung Galaxy S=C2=AE 6, =
an AT&amp;T 4G LTE smartphone</div></div><span class=3D""><div style=3D"fon=
t-size:100%;text-align:left;color:#000000">-------- Original message ------=
--<br>From: i erbs &lt;<a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a>&gt; <br>Date: 02/03/2016  8:50 PM  (GMT-08:00)=
 <br>To: Ahealey help &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt; <br>Subject: [Healeys] washing m=
y car <br><br></div><div dir=3D"ltr">So this will sound weird, but I have n=
ot washed my car since painting it 5 years ago. I =C2=A0had not really been=
 driven. I have put about 15 hours on it since the end of Nov and my lower =
rear wings have road dreck and the rest of the car is dirty. Not trying to =
ask the best oil question here, but I guess its pretty close. What should I=
 use to clean my car with?<div>Thanks all<br clear=3D"all"><div><div><div d=
ir=3D"ltr"><div><div dir=3D"ltr">Ira Erbs<div>Portland,OR</div><div>1959 BN=
4 100-6</div><div>with BT7 engine and disk brakes.=C2=A0</div><div>1972 Lan=
drover Series III 109 sold</div><div>2009 MINI cooper S countryman</div></d=
iv></div></div></div></div>
</div></div>
</span></div></blockquote></div><br></div>

--001a1140f0026cfce7052aeb88a8--

--===============5234484398570909737==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5234484398570909737==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 3 Feb 2016 22:09:20 -0800

This is a multi-part message in MIME format.
--===============6662697903999141833==
 boundary="------------080504060909040307050003"

This is a multi-part message in MIME format.
--------------080504060909040307050003
Content-Transfer-Encoding: 7bit

What did you paint the car with?

ps.  Agree on canauba ... never saw the point of 'waxing' a car with sap.

bs

On 2/3/2016 9:52 PM, jpaynepbr wrote:
> So this will sound weird, but I have not washed my car since painting 
> it 5 years ago. I  had not really been driven. I have put about 15 
> hours on it since the end of Nov and my lower rear wings have road 
> dreck and the rest of the car is dirty. Not trying to ask the best oil 
> question here, but I guess its pretty close. What should I use to 
> clean my car with?
> Thanks all
> Ira Erbs
> Portland,OR
> 1959 BN4 100-6

--------------080504060909040307050003
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    What did you paint the car with?<br>
    <br>
    ps.  Agree on canauba ... never saw the point of 'waxing' a car with
    sap.<br>
    <br>
    bs<br>
    <br>
    <div class="moz-cite-prefix">On 2/3/2016 9:52 PM, jpaynepbr wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <div>Only the finest ice, imported from Finland glaciers and
        melted and distilled in accordance with nasa standards........</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div>Bla, Bla bla, </div>
      <div><br>
      </div>
      <div>I'll send specs tomorrow </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div>Seriously Ira, are we so starved for serious conversation?</div>
      <div><br>
      </div>
      <div>I'm personally against carnauba btw......</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <br>
      <div style="font-size:100%;text-align:left;color:#000000"><br>
      </div>
      <div dir="ltr">So this will sound weird, but I have not washed my
        car since painting it 5 years ago. I  had not really been
        driven. I have put about 15 hours on it since the end of Nov and
        my lower rear wings have road dreck and the rest of the car is
        dirty. Not trying to ask the best oil question here, but I guess
        its pretty close. What should I use to clean my car with?
        <div>Thanks all<br clear="all">
          <div>
            <div class="gmail_signature">
              <div dir="ltr">
                <div>
                  <div dir="ltr">Ira Erbs
                    <div>Portland,OR</div>
                    <div>1959 BN4 100-6</div>
                    <div>with BT7 engine and disk brakes. </div>
                    <div>1972 Landrover Series III 109 sold</div>
                    <div>2009 MINI cooper S countryman</div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------080504060909040307050003--

--===============6662697903999141833==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6662697903999141833==--

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 4 Feb 2016 07:32:26 +0100 (MET)

--===============5019838708789422751==
	boundary="----=_Part_3234105_716194076.1454567546547"

------=_Part_3234105_716194076.1454567546547
Content-Transfer-Encoding: quoted-printable

=20

=20

Ira,

Usually I delete all your posts immediately. Just saw that by errror as=20
there are so many to delete.

=20

Josef Eckert

Germany

=20

-----Original-Nachricht-----

Betreff: Re: [Healeys] washing my car

Datum: 2016-02-04T07:07:35+0100

Von: "i erbs" <[email-masked]>

An: "jpaynepbr" <[email-masked]>

=20

=20

=20

owned the car 41 years, never had paint on it until 5 years ago. I run my=
=20
family cars through the $5.00 car wash, not an option for my car. I have=20
read a bunch of articles and watched a bunch of youtube videos.
I have seen waterless quick detailers that I worry about scratching the=20
paint. So like many seemingly annoying questions from me or others, one can=
=20
delete, groan or offer advice.
Cheers

Ira Erbs
Portland,OR
1959 BN4 100-6

On Wed, Feb 3, 2016 at 9:52 PM, jpaynepbr <[email-masked]
  Only the finest ice, imported from Finland glaciers and melted and
  distilled in accordance with nasa standards........
  =20
  =20
  Bla, Bla bla,=20
  =20
  I'll send specs tomorrow=20
  =20
  =20
  Seriously Ira, are we so starved for serious conversation?
  =20
  I'm personally against carnauba btw......
  =20
  =20
  =20
  =20
  =20
  =20
  Sent via the Samsung Galaxy S=C2=AE 6, an AT&T 4G LTE smartphone
  -------- Original message --------
=20

  So this will sound weird, but I have not washed my car since painting it
  5 years ago. I  had not really been driven. I have put about 15 hours on
  it since the end of Nov and my lower rear wings have road dreck and the
  rest of the car is dirty. Not trying to ask the best oil question here,
  but I guess its pretty close. What should I use to clean my car with?
  Thanks all
  Ira Erbs
  Portland,OR
  1959 BN4 100-6
  with BT7 engine and disk brakes.=20
  1972 Landrover Series III 109 sold
  2009 MINI cooper S countryman
------=_Part_3234105_716194076.1454567546547
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title></title></head><body><p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Ira,</span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Usually I delete all your posts immediately. Just saw that by errror as there are so many to delete.</span></span></p>
<p>&nbsp;</p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Josef Eckert</span></span></span></span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Germany</span></span></span></span></span></p>
<p>&nbsp;</p>
<p>-----Original-Nachricht-----</p>
<p>Betreff: Re: [Healeys] washing my car</p>
<p>Datum: 2016-02-04T07:07:35+0100</p>
<p>Von: "i erbs" &lt;[email-masked]&gt;</p>
<p>An: "jpaynepbr" &lt;[email-masked]&gt;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="position: relative; color: #000000; font: 12px Arial,Helvetica,sans-serif;">
<div dir="ltr">owned the car 41 years, never had paint on it until 5 years ago. I run my family cars through the $5.00 car wash, not an option for my car. I have read a bunch of articles and watched a bunch of youtube videos.
<div>I have seen waterless quick detailers that I worry about scratching the paint. So like many seemingly annoying questions from me or others, one can delete, groan or offer advice.</div>
<div>Cheers</div>
</div>
<div class="gmail_extra"><br clear="all" />
<div>
<div class="gmail_signature">
<div dir="ltr">
<div>
<div dir="ltr">Ira Erbs
<div>Portland,OR</div>
<div>1959 BN4 100-6</div>
<div>with BT7 engine and disk brakes.</div>
</div>
</div>
</div>
</div>
</div>
<br />
<div class="gmail_quote">On Wed, Feb 3, 2016 at 9:52 PM, jpaynepbr <span dir="ltr">&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:<br />
<blockquote class="gmail_quote" style="margin: 0 0 0 .8ex; border-left: 1px #ccc solid; padding-left: 1ex;">
<div>
<div>Only the finest ice, imported from Finland glaciers and melted and distilled in accordance with nasa standards........</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>Bla, Bla bla,&nbsp;</div>
<div>&nbsp;</div>
<div>I'll send specs tomorrow&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>Seriously Ira, are we so starved for serious conversation?</div>
<div>&nbsp;</div>
<div>I'm personally against carnauba btw......</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>
<div style="font-size: 85%; color: #575757;">Sent via the Samsung Galaxy S&reg; 6, an AT&amp;T 4G LTE smartphone</div>
</div>
<div style="font-size: 100%; text-align: left; color: #000000;">-------- Original message --------<br />From: i erbs &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; <br />Date: 02/03/2016 8:50 PM (GMT-08:00) <br />To: Ahealey help &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; <br />Subject: [Healeys] washing my car <br /><br /></div>
<div dir="ltr">So this will sound weird, but I have not washed my car since painting it 5 years ago. I &nbsp;had not really been driven. I have put about 15 hours on it since the end of Nov and my lower rear wings have road dreck and the rest of the car is dirty. Not trying to ask the best oil question here, but I guess its pretty close. What should I use to clean my car with?
<div>Thanks all<br clear="all" />
<div>
<div>
<div dir="ltr">
<div>
<div dir="ltr">Ira Erbs
<div>Portland,OR</div>
<div>1959 BN4 100-6</div>
<div>with BT7 engine and disk brakes.&nbsp;</div>
<div>1972 Landrover Series III 109 sold</div>
<div>2009 MINI cooper S countryman</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</blockquote>
</div>
</div>
</div></body></html>
------=_Part_3234105_716194076.1454567546547--

--===============5019838708789422751==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5019838708789422751==--

---

From: Richard Collins <[email-masked]>
Date: Thu, 4 Feb 2016 15:37:48 +0000

--===============6330015394502931136==
Content-Language: en-US
	boundary="_000_SN1PR19MB0317F99626CC0A5429FFF81DBFD10SN1PR19MB0317namp_"

--_000_SN1PR19MB0317F99626CC0A5429FFF81DBFD10SN1PR19MB0317namp_
Content-Transfer-Encoding: quoted-printable

At a major car show at Monterey recently I asked one of the sales guys at o=
ne of the big manufacturer/marketers about this waterless cleaner stuff. He=
 basically stated it should be obvious to start with a clean car first befo=
re using it.
Hence, caveat emptor.
Additionally, I have been advised to not use dish soap on cars but rather s=
tick with soap specific for cars.
I am not a detailer but tend to think the advice is good.

Regards,
Richard of KY
BN7 #440

l.com>> wrote:

owned the car 41 years, never had paint on it until 5 years ago. I run my f=
amily cars through the $5.00 car wash, not an option for my car. I have rea=
d a bunch of articles and watched a bunch of youtube videos.
I have seen waterless quick detailers that I worry about scratching the pai=
nt. So like many seemingly annoying questions from me or others, one can de=
lete, groan or offer advice.
Cheers

Ira Erbs
Portland,OR
1959 BN4 100-6

[email-masked]>> wrote:
Only the finest ice, imported from Finland glaciers and melted and distille=
d in accordance with nasa standards........

Bla, Bla bla,

I'll send specs tomorrow

Sent via the Samsung Galaxy S(r) 6, an AT&T 4G LTE smartphone
-------- Original message --------
Date: 02/03/2016 8:50 PM (GMT-08:00)
Subject: [Healeys] washing my car

So this will sound weird, but I have not washed my car since painting it 5 =
years ago. I  had not really been driven. I have put about 15 hours on it s=
ince the end of Nov and my lower rear wings have road dreck and the rest of=
 the car is dirty. Not trying to ask the best oil question here, but I gues=
s its pretty close. What should I use to clean my car with?
Thanks all
Ira Erbs
Portland,OR
1959 BN4 100-6
with BT7 engine and disk brakes.
1972 Landrover Series III 109 sold
2009 MINI cooper S countryman

[email-masked]

--_000_SN1PR19MB0317F99626CC0A5429FFF81DBFD10SN1PR19MB0317namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body dir=3D"auto">
<div>At a major car show at Monterey recently I asked one of the sales guys=
 at one of the big manufacturer/marketers about this waterless cleaner stuf=
f. He basically stated it should be obvious to start with a clean car first=
 before using it.</div>
<div id=3D"AppleMailSignature">Hence, caveat emptor.</div>
<div id=3D"AppleMailSignature">Additionally, I have been advised to not use=
 dish soap on cars but rather stick with soap specific for cars.</div>
<div id=3D"AppleMailSignature">I am not a detailer but tend to think the ad=
vice is good.<br>
<br>
Regards,
<div>Richard of KY</div>
<div>BN7 #440</div>
<div><br>
</div>
</div>
<div><br>
On Feb 4, 2016, at 00:07, i erbs &lt;<a href=3D"mailto:[email-masked]"=
>[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote type=3D"cite">
<div>
<div dir=3D"ltr">owned the car 41 years, never had paint on it until 5 year=
s ago. I run my family cars through the $5.00 car wash, not an option for m=
y car. I have read a bunch of articles and watched a bunch of youtube video=
s.
<div>I have seen waterless quick detailers that I worry about scratching th=
e paint. So like many seemingly annoying questions from me or others, one c=
an delete, groan or offer advice.</div>
<div>Cheers</div>
</div>
<div class=3D"gmail_extra"><br clear=3D"all">
<div>
<div class=3D"gmail_signature">
<div dir=3D"ltr">
<div>
<div dir=3D"ltr">Ira Erbs
<div>Portland,OR</div>
<div>1959 BN4 100-6</div>
<div>with BT7 engine and disk brakes.</div>
</div>
</div>
</div>
</div>
</div>
<br>
<div class=3D"gmail_quote">On Wed, Feb 3, 2016 at 9:52 PM, jpaynepbr <span =
dir=3D"ltr">
&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
t</a>&gt;</span> wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">
<div>
<div>Only the finest ice, imported from Finland glaciers and melted and dis=
tilled in accordance with nasa standards........</div>
<div><br>
</div>
<div><br>
</div>
<div>Bla, Bla bla,&nbsp;</div>
<div><br>
</div>
<div>I'll send specs tomorrow&nbsp;</div>
<div><br>
</div>
<div><br>
</div>
<div>Seriously Ira, are we so starved for serious conversation?</div>
<div><br>
</div>
<div>I'm personally against carnauba btw......</div>
<div><br>
</div>
<div><br>
</div>
<div><br>
</div>
<div><br>
</div>
<div><br>
</div>
<div><br>
</div>
<div>
<div style=3D"font-size:85%;color:#575757">Sent via the Samsung Galaxy S&re=
g; 6, an AT&amp;T 4G LTE smartphone</div>
</div>
<span class=3D"">
<div style=3D"font-size:100%;text-align:left;color:#000000">-------- Origin=
al message --------<br>
From: i erbs &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">e=
[email-masked]</a>&gt;
<br>
Date: 02/03/2016 8:50 PM (GMT-08:00) <br>
To: Ahealey help &lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank">[email-masked]</a>&gt;
<br>
Subject: [Healeys] washing my car <br>
<br>
</div>
<div dir=3D"ltr">So this will sound weird, but I have not washed my car sin=
ce painting it 5 years ago. I &nbsp;had not really been driven. I have put =
about 15 hours on it since the end of Nov and my lower rear wings have road=
 dreck and the rest of the car is dirty.
 Not trying to ask the best oil question here, but I guess its pretty close=
. What should I use to clean my car with?
<div>Thanks all<br clear=3D"all">
<div>
<div>
<div dir=3D"ltr">
<div>
<div dir=3D"ltr">Ira Erbs
<div>Portland,OR</div>
<div>1959 BN4 100-6</div>
<div>with BT7 engine and disk brakes.&nbsp;</div>
<div>1972 Landrover Series III 109 sold</div>
<div>2009 MINI cooper S countryman</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</span></div>
</blockquote>
</div>
<br>
</div>
</div>
</blockquote>
<blockquote type=3D"cite">
<div><span>_______________________________________________</span><br>
<span>Support <a href=3D"http://team.net">Team.Net</a> <a href=3D"http://ww=
w.team.net/donate.html">
<span>Suggested annual donation &nbsp;$12.75</span><br>
<span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a></span><br>
<span>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/fo=
rums</a></span><br>
<span></span><br>
<span><a href=3D"mailto:[email-masked]">[email-masked]</a><=
/span><br>
<span><a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://aut=
ox.team.net/mailman/listinfo/healeys</a></span><br>
<span></span><br>
<span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/=
healeys/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a>=
</span><br>
<span></span><br>
</div>
</blockquote>
</body>
</html>

--_000_SN1PR19MB0317F99626CC0A5429FFF81DBFD10SN1PR19MB0317namp_--

--===============6330015394502931136==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6330015394502931136==--