Subject: [Healeys] Indicator fault

From: John Rowe <[email-masked]>
Date: Fri, 26 Feb 2016 21:46:49 +0800

This is a multi-part message in MIME format.
--===============9158689674824510860==
 boundary="------------040302030401060902050801"

This is a multi-part message in MIME format.
--------------040302030401060902050801
Content-Transfer-Encoding: 7bit

Hi All

I am looking for some wisdom about an indicator problem. Unfortunately 
the wisdom in my garage is not up to the task.

My left hand indicator works perfectly.

My right hand indicator lights both front and rear lights but does not 
blink.

I have followed the trouble shooting guide in the Workshop Manual but it 
does not cover this situation.

The flasher can appears to be OK as the LHS works normally.

I have connected the RHS wires of the Stop light relay as per the 
Workshop manual trouble shooting guide and there is no change.

I am at a lost at to what the problem is and the appropriate solution.

As all ways any help would be appreciated.

Regards

John Rowe
Perth
Western Australia
1959 3000 BT7

--------------040302030401060902050801
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font face="Arial">Hi All<br>
      <br>
      I am looking for some wisdom about an indicator problem. Unfortunately
      the wisdom in my garage is not up to the task.<br>
      <br>
      My left hand indicator works perfectly. <br>
      <br>
      My right hand indicator lights both front and rear lights but does
      not blink.<br>
      <br>
      I have followed the trouble shooting guide in the Workshop Manual
      but it does not cover this situation.<br>
      <br>
      The flasher can appears to be OK as the LHS works normally.<br>
      <br>
      I have connected the RHS wires of the Stop light relay as per the
      Workshop manual trouble shooting guide and there is no change.<br>
      <br>
      I am at a lost at to what the problem is and the appropriate
      solution.<br>
      <br>
      As all ways any help would be appreciated.<br>
      <br>
      Regards<br>
      <br>
      John Rowe<br>
      Perth<br>
      Western Australia<br>
      1959 3000 BT7<br>
    </font>
  </body>
</html>

--------------040302030401060902050801--

--===============9158689674824510860==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============9158689674824510860==--

---

From: [email-masked]
Date: Fri, 26 Feb 2016 15:47:31 -0500

--===============0163794076531364239==
	boundary="----=_Part_9442_385772707.1456519651319"

------=_Part_9442_385772707.1456519651319
Content-Transfer-Encoding: 7bit

I had a similar problem, too. The turn signal bulbs all tested good, but one of the contacts in one of the bulb sockets had a corroded surface preventing continuity thru the bulb.
Gary Hodson  

From: Healeys [mailto:[email-masked]] On Behalf Of John Rowe
Sent: Friday, February 26, 2016 5:47 AM
To: Healey List <[email-masked]>
Subject: [Healeys] Indicator fault

Hi All

I am looking for some wisdom about an indicator problem. Unfortunately the wisdom in my garage is not up to the task.

My right hand indicator lights both front and rear lights but does not blink.

I have followed the trouble shooting guide in the Workshop Manual but it does not cover this situation.

I have connected the RHS wires of the Stop light relay as per the Workshop manual trouble shooting guide and there is no change.

Regards

John Rowe
Perth
Western Australia
1959 3000 BT7

[email-masked]

------=_Part_9442_385772707.1456519651319
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">I had a similar problem, too.&nbsp;The turn signal bulbs all tested good, but one of the contacts in one of the bulb sockets had a corroded surface preventing continuity thru the bulb.</font></div>

<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">Gary Hodson&nbsp;&nbsp;</font></div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">
<div id="AOLMsgPart_1.2_2c661109-330f-4cd2-9636-c9dd30ff7b3a">
<div class="aolReplacedBody" lang="EN-US" bgcolor="white">
<div class="WordSection1">
<div class="MsoNormal"><span style='color: windowtext; font-family: "Trebuchet MS",sans-serif;'>&nbsp;</span></div>

<div>
<div style="border-width: 1pt medium medium; border-style: solid none none; border-color: rgb(225, 225, 225) currentColor currentColor; padding: 3pt 0in 0in;">
<div class="MsoNormal"><b><span style='color: windowtext; font-family: "Calibri",sans-serif; font-size: 11pt;'>From:</span></b><span style='color: windowtext; font-family: "Calibri",sans-serif; font-size: 11pt;'> Healeys [<a href="mailto:[email-masked]?">mailto:[email-masked]</a>] <b>On Behalf Of </b>John Rowe<br>
<b>Sent:</b> Friday, February 26, 2016 5:47 AM<br>
<b>To:</b> Healey List &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
<b>Subject:</b> [Healeys] Indicator fault</span></div>
</div>
</div>

<div class="MsoNormal">&nbsp;</div>

<div class="MsoNormal"><span style='font-family: "Arial",sans-serif;'>Hi All<br>
<br>
I am looking for some wisdom about an indicator problem. Unfortunately the wisdom in my garage is not up to the task.<br>
<br>
My left hand indicator works perfectly. <br>
<br>
My right hand indicator lights both front and rear lights but does not blink.<br>
<br>
I have followed the trouble shooting guide in the Workshop Manual but it does not cover this situation.<br>
<br>
The flasher can appears to be OK as the LHS works normally.<br>
<br>
I have connected the RHS wires of the Stop light relay as per the Workshop manual trouble shooting guide and there is no change.<br>
<br>
I am at a lost at to what the problem is and the appropriate solution.<br>
<br>
As all ways any help would be appreciated.<br>
<br>
Regards<br>
<br>
John Rowe<br>
Perth<br>
Western Australia<br>
1959 3000 BT7</span></div>
</div>
</div>

</div>

_______________________________________________<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</div>
</font>
------=_Part_9442_385772707.1456519651319--

--===============0163794076531364239==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0163794076531364239==--