Subject: [Healeys] torque wrench

From: "healeymanjim" <[email-masked]>
Date: Fri, 16 Jan 2015 19:54:41 -0800

many years ago I had to do some head work on my diesel five cylinder.  I remember having to torque the head bolts to 90ftlbs, wait a while then turn the head bolt another 90 degrees, wait for certain amount of time, then turn another 90 degrees.  I was in dread of one of those bolts snapping off as I had no way to ascertain the torque, but it worked fine.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 17 Jan 2015 11:14:04 +0100

That is the more modern approach which is far more accurate than the 
torque method which relies on new, dry (or lubricated when specified) 
clean original surfaces.
Often with the modern approach surfaces should be lubricated, but always 
check the fitting instructions.
It is all about clamping force, i.e. stretch in the bolts/studs that is 
the decisive factor, not torque which can be a hit and miss affair.
Kees Oudesluijs
healeymanjim schreef op 17-1-2015 om 4:54:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5645 / Virusdatabase: 4260/8939 - datum van uitgifte: 01/16/15
>
>

[email-masked]