Subject: Re: [Healeys] Drum Brakes

From: Wilko2 <[email-masked]>
Date: Mon, 26 Jan 2015 21:36:30 -0800

Denis Welch has 'em:

http://www.bighealey.co.uk/content/ventilated-drums

On Jan 26, 2015, at 8:23 PM, Bob Spidell wrote:

> Read recently in a reputable source that drum brakes are usually lighter than disks (one of the reasons drums are still used on big trucks).  Seems counter-intuitive to me; can anyone verify or refute?
> 
> In same article, read the venting drums increases overall effectiveness, esp. WRT fade.  Anyone done this with Healey brakes?
> 
> Bob
> 
> -- 
> *******************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
> 
> *******************************************************************

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 27 Jan 2015 16:53:18 +1100 boundary="----=_NextPart_000_018C_01D03A51.C195DB10"

This is a multipart message in MIME format.

------=_NextPart_000_018C_01D03A51.C195DB10
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

G'day

I must admit that I am a big fan of drum brakes!

Why? I hear you ask. Well they look better and in the right circumstances
they perform better. Years back when I was competing in my 100 I could
easily outbrake a 100S. Yes the backing plates were scooped and the drums
were drilled along with diagonal ribbing. Joe's correct about the water, but
thankfully I had to be careful just a few times.

Sorry disc calipers and rotors just look boring. Imagine disc brakes on a
T35 Bugatti? However the best looking drum brake I have ever seen was on a
Lancia Aurelia B20. Have a look at the attached.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Wilko2
Sent: Tuesday, 27 January 2015 4:37 PM
Cc: healeylist
Subject: Re: [Healeys] Drum Brakes

Denis Welch has 'em:

On Jan 26, 2015, at 8:23 PM, Bob Spidell wrote:

> Read recently in a reputable source that drum brakes are usually lighter
than disks (one of the reasons drums are still used on big trucks).  Seems
counter-intuitive to me; can anyone verify or refute?
> 
> In same article, read the venting drums increases overall effectiveness,
esp. WRT fade.  Anyone done this with Healey brakes?
> Bob

------=_NextPart_000_018C_01D03A51.C195DB10
	name="Lancia Book Pictures All 030.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Lancia Book Pictures All 030.jpg"

------=_NextPart_000_018C_01D03A51.C195DB10
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_018C_01D03A51.C195DB10--

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 27 Jan 2015 07:22:40 +0100

Patrick,
I fully support you. I never understood why people swapped their drum brakes for disks. My 100 with 4 drums around is breaking extrremely well. I like the little shake before the brakes bite as they tell me they are working well and I feel the old vintage technology. 
Drum brakes need a little more maintenance than disks, but that piece of work is fun for me, enjoying to work on my cars and keeping them in good condition. I want to feel the "soul" of my old cars and the difference to my modern daily commuter.

Josef Eckert
Konigswinter/Germany

-----Original-Nachricht-----
Betreff: Re: [Healeys] Drum Brakes
Datum: Tue, 27 Jan 2015 07:01:45 +0100
Von: "Patrick & Caroline Quinn" <[email-masked]>
An: "'Wilko2'" <[email-masked]>

G'day

Hoo Roo

Patrick Quinn

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Wilko2
Sent: Tuesday, 27 January 2015 4:37 PM
Cc: healeylist
Subject: Re: [Healeys] Drum Brakes

Denis Welch has 'em:

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Tue, 27 Jan 2015 17:13:26 +1000 boundary="----=_NextPart_000_002E_01D03A54.907428E0"

This is a multi-part message in MIME format.

------=_NextPart_000_002E_01D03A54.907428E0
	format=flowed;
	charset="iso-8859-1";
	reply-type=original
Content-Transfer-Encoding: 7bit

Josef & Patrick
...my BN1-based Ward Special coupe has custom-made (in the 1950s) finned and 
drilled Meehanite front drums, with scoops on the backplates (a legacy of 
its Ausca-bodied racing days), no booster. Although I've blanked off the 
scoops, I've never had any issues (but am a bit cautious in the wet) The 
brakes are as good as any I've had, including those on a Daimler 2.5 lite V8 
with all round discs & booster!

Cheers

Peter

-----Original Message----- 
From: [email-masked]
Sent: Tuesday, January 27, 2015 4:22 PM
To: Patrick &amp; Caroline Quinn
Cc: &#039;healeylist&#039;
Subject: Re: [Healeys] Drum Brakes

Patrick,
I fully support you. I never understood why people swapped their drum brakes 
for disks. My 100 with 4 drums around is breaking extrremely well. I like 
the little shake before the brakes bite as they tell me they are working 
well and I feel the old vintage technology.
Drum brakes need a little more maintenance than disks, but that piece of 
work is fun for me, enjoying to work on my cars and keeping them in good 
condition. I want to feel the "soul" of my old cars and the difference to my 
modern daily commuter.

Josef Eckert
Konigswinter/Germany

-----Original-Nachricht-----
Betreff: Re: [Healeys] Drum Brakes
Datum: Tue, 27 Jan 2015 07:01:45 +0100
Von: "Patrick & Caroline Quinn" <[email-masked]>
An: "'Wilko2'" <[email-masked]>

G'day

Hoo Roo

Patrick Quinn

------=_NextPart_000_002E_01D03A54.907428E0
	name="front brake.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="front brake.jpg"

------=_NextPart_000_002E_01D03A54.907428E0
	name="front drum inner.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="front drum inner.jpg"

------=_NextPart_000_002E_01D03A54.907428E0
	name="front drum outer.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="front drum outer.jpg"

------=_NextPart_000_002E_01D03A54.907428E0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_002E_01D03A54.907428E0--

---

From: Oudesluys <[email-masked]>
Date: Tue, 27 Jan 2015 08:55:34 +0100

Patrick & Caroline Quinn schreef op 27-1-2015 om 6:53:
> Well they look better and in the right circumstances
> they perform better.
Hmmm, I wonder why we do not see any drum brakes any more on cars 
then????, bar a few cheap cars that still may have some rear only drum 
brakes.
Of course disk brakes perform a lot better than disk brakes, are in 
general easier to maintain and cheaper to rebuild.
The thing is they should be proportioned correctly, as with drum brakes. 
Disk brakes are less prone to fading and are easier to control.
Kees Oudeluijs
NL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 27 Jan 2015 19:19:49 +1100

Drongos!

Read what I wrote. I didn't say that today, drums are better than discs.
This is a discussion list for the owners of Austin-Healeys, not modern
trucks or anything built later than 1970.

My comment was based on a direct comparison between a 100 with well sorted
drum brakes and that of the discs fitted to a 100S. Then I mentioned the
glorious drum brakes of a T35 Bugatti. Truly how many of you have really
looked close at a T35 and realised that the drums are actually cast into
those glorious cast alloy wheels? There has never been a more sensuous
looking brake made ever!

Then talking about looks have a close view of the casting of the Lancia's
brakes and them tell me that they don't look pretty next to a functional and
highly efficient disc brake caliper. The next time you see the brakes of an
Alfa Romeo Sprint Speciale have a close look and tell me that they are not
pretty. Sure Brembo and the like brakes may be the most efficient brakes
built since Adam was a boy, but in my mind they have no soul and belong with
the boy racer brigade.

By the way the word 'Drongo' is an Australian tongue-in-cheek term of
endearment.

Hoo Roo

Patrick Quinn
Blue Mountains, Oztraya

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Patrick &
Caroline Quinn
Sent: Tuesday, 27 January 2015 4:53 PM
To: 'Wilko2'
Cc: 'healeylist'
Subject: Re: [Healeys] Drum Brakes

G'day

Hoo Roo

Patrick Quinn

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Tue, 27 Jan 2015 08:59:09 +0000

--===============5878152561637002724==

--001a113455dad1f29b050d9e7727

To go back to the original question. I would doubt that Healey drum brakes
are lighter than a disc brake set up but in any case they have more
rotating mass which is a dynamic disadvantage.

Aesthetically I agree that the drums look better as can be seen on the old
Alfas etc. For normal Healey road use I wouldn't change drums for disc,
certainly not on a 100. I drove my 100-Six down the Stelvio pass and never
experienced any brake fade.

Derek

On Tue, Jan 27, 2015 at 8:19 AM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--001a113455dad1f29b050d9e7727
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">To go back to the original question. I would doubt that He=
aley drum brakes are lighter than a disc brake set up but in any case they =
have more rotating mass which is a dynamic disadvantage.<div><br></div><div=
 style>Aesthetically I agree that the drums look better as can be seen on t=
he old Alfas etc. For normal Healey road use I wouldn&#39;t change drums fo=
r disc, certainly not on a 100. I drove my 100-Six down the Stelvio pass an=
d never experienced any brake fade.</div><div style><br></div><div style>De=
rek</div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On=
 Tue, Jan 27, 2015 at 8:19 AM, Patrick &amp; Caroline Quinn <span dir=3D"lt=
r">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">p_cquinn@tp=
g.com.au</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=
=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Drongos!=
<br>
<br>
Read what I wrote. I didn&#39;t say that today, drums are better than discs=
.<br>
This is a discussion list for the owners of Austin-Healeys, not modern<br>
trucks or anything built later than 1970.<br>
<br>
My comment was based on a direct comparison between a 100 with well sorted<=
br>
drum brakes and that of the discs fitted to a 100S. Then I mentioned the<br=
glorious drum brakes of a T35 Bugatti. Truly how many of you have really<br=
looked close at a T35 and realised that the drums are actually cast into<br=
those glorious cast alloy wheels? There has never been a more sensuous<br>
looking brake made ever!<br>
<br>
Then talking about looks have a close view of the casting of the Lancia&#39=
;s<br>
brakes and them tell me that they don&#39;t look pretty next to a functiona=
l and<br>
highly efficient disc brake caliper. The next time you see the brakes of an=
<br>
Alfa Romeo Sprint Speciale have a close look and tell me that they are not<=
br>
pretty. Sure Brembo and the like brakes may be the most efficient brakes<br=
built since Adam was a boy, but in my mind they have no soul and belong wit=
h<br>
the boy racer brigade.<br>
<br>
By the way the word &#39;Drongo&#39; is an Australian tongue-in-cheek term =
of<br>
endearment.<br>
<br>
Hoo Roo<br>
<br>
Patrick Quinn<br>
Blue Mountains, Oztraya<br>
<span class=3D"im HOEnZb"><br>
-----Original Message-----<br>
From: Healeys [mailto:<a href=3D"mailto:[email-masked]">hea=
[email-masked]</a>] On Behalf Of Patrick &amp;<br>
Caroline Quinn<br>
Sent: Tuesday, 27 January 2015 4:53 PM<br>
To: &#39;Wilko2&#39;<br>
Cc: &#39;healeylist&#39;<br>
Subject: Re: [Healeys] Drum Brakes<br>
<br>
</span><span class=3D"im HOEnZb">G&#39;day<br>
<br>
I must admit that I am a big fan of drum brakes!<br>
<br>
Why? I hear you ask. Well they look better and in the right circumstances<b=
r>
they perform better. Years back when I was competing in my 100 I could<br>
easily outbrake a 100S. Yes the backing plates were scooped and the drums<b=
r>
were drilled along with diagonal ribbing. Joe&#39;s correct about the water=
, but<br>
thankfully I had to be careful just a few times.<br>
<br>
Sorry disc calipers and rotors just look boring. Imagine disc brakes on a<b=
r>
T35 Bugatti? However the best looking drum brake I have ever seen was on a<=
br>
Lancia Aurelia B20. Have a look at the attached.<br>
<br>
Hoo Roo<br>
<br>
Patrick Quinn<br>
Blue Mountains, Australia<br>
<br>
<br>
</span><div class=3D"HOEnZb"><div class=3D"h5">____________________________=
___________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/healeys/[email-masked]</a><br>
<br>
</div></div></blockquote></div><br></div>

--001a113455dad1f29b050d9e7727--

--===============5878152561637002724==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5878152561637002724==--

---

From: Larry Varley <[email-masked]>
Date: Tue, 27 Jan 2015 21:50:59 +1100

Hi Patrick, I'm feeling suitably "endeared" :) yes compared to the very 
crude disc brakes on a 100S drums would probably match their 
performance. Your talking about aesthetics rather than braking. I 
totally agree that some old classic sports cars are a work of art and 
you would ever alter them. Some years ago I did some very major repairs 
on a 1934 Logonda Rapide one of 12 built for Lemans with the Medows 
duals spark plug and dual magneto and coil igintion, that could easily 
achieve over 100MPH, and rode in it at those speeds. Enormous drum 
brakes, linkage operated and at 100MPH you get to use the brakes once 
and once only, as they grew in diameter so much you had no pedal after 
the first application. Now you would never consider modifying that car 
to a better braking system, nor would you with the cars you also 
mentioned. However if you want to drive a Healey in modern traffic on a 
regular basis there is nothing wrong with a disc brake upgrade and it is 
the individuals choice. My 100 still has drum brakes, Alfins on the 
front and it is still unpredictable but part of the charm. My Nash 
Healey will be all disc simply because of the power it will have and 
Australian engineering requirements for Vass certification. Its all part 
of the fun and as long as we enjoy our cars, who cares.
Keep well
Larry Varley
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John Rowe <[email-masked]>
Date: Wed, 28 Jan 2015 22:43:44 +0800

This is a multi-part message in MIME format.
--------------060009080704080209050907
Content-Transfer-Encoding: 7bit

Hi Patrick and the Healey List

Look at these images for well engineered drums brakes from the 1920s.

They are nearly 100 years old and still stop a race car from 100mph for 
the first few laps.

If you look closely at the rear drums you can see the cast aluminium 
shoes inside.

The drums are from a 1920s Minerva and are fitted to a post war 
Australian Special GP car that ran in 6 Australian GPs.

For the curious I have attached an image of the car racing at Winton 
Historic Races, Victoria.

cheers from west oz

John Rowe

--------------060009080704080209050907
 name="front drums.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="front drums.jpg"

--------------060009080704080209050907
 name="rear drums.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="rear drums.jpg"

--------------060009080704080209050907
 name="cwm_winton_2010a.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="cwm_winton_2010a.jpg"

--------------060009080704080209050907
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------060009080704080209050907--

---

From: I Erbs <[email-masked]>
Date: Wed, 28 Jan 2015 08:38:19 -0800

--===============0644703806590448096==

--001a11c177fa8c58e8050db90162

The drum brakes on my 65 Oldsmobile would fade in heavy rain. I lived in
the Hollywood hills and when a classic LA gully washer storm would hit, I
was always scared shitless, that my brakes would fail coming down the
mountain. I had to leave double the room behind cars to deal with the
longer stopping distances.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Mon, Jan 26, 2015 at 10:22 PM, [email-masked] <
[email-masked]> wrote:

> Patrick,
> I fully support you. I never understood why people swapped their drum
> brakes for disks. My 100 with 4 drums around is breaking extrremely well. I
> like the little shake before the brakes bite as they tell me they are
> working well and I feel the old vintage technology.
> condition. I want to feel the "soul" of my old cars and the difference to
> my modern daily commuter.
>
>
> Josef Eckert
> Konigswinter/Germany
>
>
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--001a11c177fa8c58e8050db90162
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">The=
 drum brakes on my 65 Oldsmobile would fade in heavy rain. I lived in the H=
ollywood hills and when a classic LA gully washer storm would hit, I was al=
ways scared shitless, that my brakes would fail coming down the mountain. I=
 had to leave double the room behind cars to deal with the longer stopping =
distances.</div></div><div class=3D"gmail_extra"><br clear=3D"all"><div><di=
v class=3D"gmail_signature">Ira Erbs<br>Portland, OR<br>=C2=A0=C2=A0 ______=
_=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=
=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 _______<br>=C2=A0 =C2=A0=C2=
=A0 (______ \____1960 BT7____/ _______)<br>=C2=A0 =C2=A0 =C2=A0 =C2=A0=C2=
=A0 (_________________________)<br></div></div>
<br><div class=3D"gmail_quote">On Mon, Jan 26, 2015 at 10:22 PM, <a href=3D=
"mailto:[email-masked]">[email-masked]</a> <span dir=3D=
"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">jos=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_q=
uote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1e=
x">Patrick,<br>
I fully support you. I never understood why people swapped their drum brake=
s for disks. My 100 with 4 drums around is breaking extrremely well. I like=
 the little shake before the brakes bite as they tell me they are working w=
ell and I feel the old vintage technology.<br>
Drum brakes need a little more maintenance than disks, but that piece of wo=
rk is fun for me, enjoying to work on my cars and keeping them in good cond=
ition. I want to feel the &quot;soul&quot; of my old cars and the differenc=
e to my modern daily commuter.<br>
<br>
<br>
Josef Eckert<br>
Konigswinter/Germany<br>
<br>
<br>
-----Original-Nachricht-----<br>
Betreff: Re: [Healeys] Drum Brakes<br>
Datum: Tue, 27 Jan 2015 07:01:45 +0100<br>
Von: &quot;Patrick &amp; Caroline Quinn&quot; &lt;<a href=3D"mailto:p_cquin=
[email-masked]">[email-masked]</a>&gt;<br>
An: &quot;&#39;Wilko2&#39;&quot; &lt;<a href=3D"mailto:[email-masked]">e=
[email-masked]</a>&gt;<br>
<br>
G&#39;day<br>
<br>
I must admit that I am a big fan of drum brakes!<br>
<br>
Why? I hear you ask. Well they look better and in the right circumstances<b=
r>
they perform better. Years back when I was competing in my 100 I could<br>
easily outbrake a 100S. Yes the backing plates were scooped and the drums<b=
r>
were drilled along with diagonal ribbing. Joe&#39;s correct about the water=
, but<br>
thankfully I had to be careful just a few times.<br>
<br>
Sorry disc calipers and rotors just look boring. Imagine disc brakes on a<b=
r>
T35 Bugatti? However the best looking drum brake I have ever seen was on a<=
br>
Lancia Aurelia B20. Have a look at the attached.<br>
<br>
Hoo Roo<br>
<br>
Patrick Quinn<br>
Blue Mountains, Australia<br>
<br>
<br>
<br>
-----Original Message-----<br>
From: Healeys [mailto:<a href=3D"mailto:[email-masked]">hea=
[email-masked]</a>] On Behalf Of Wilko2<br>
Sent: Tuesday, 27 January 2015 4:37 PM<br>
Cc: healeylist<br>
Subject: Re: [Healeys] Drum Brakes<br>
<br>
Denis Welch has &#39;em:<br>
<br>
<a href=3D"http://www.bighealey.co.uk/content/ventilated-drums" target=3D"_=
blank">http://www.bighealey.co.uk/content/ventilated-drums</a><br>
<br>
On Jan 26, 2015, at 8:23 PM, Bob Spidell wrote:<br>
<br>
&gt; Read recently in a reputable source that drum brakes are usually light=
er<br>
than disks (one of the reasons drums are still used on big trucks).=C2=A0 S=
eems<br>
counter-intuitive to me; can anyone verify or refute?<br>
&gt;<br>
&gt; In same article, read the venting drums increases overall effectivenes=
s,<br>
esp. WRT fade.=C2=A0 Anyone done this with Healey brakes?<br>
&gt;<br>
&gt; Bob<br>
&gt;<br>
&gt; --<br>
&gt; *******************************************************************<br=
&gt; Bob Spidell=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0San Jose, CA=C2=A0=
 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]"=
>[email-masked]</a><br>
&gt;<br>
&gt; *******************************************************************<br=
<br>
<br>
<br>
<br>
_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]</a><br>
<br>
</blockquote></div><br></div>

--001a11c177fa8c58e8050db90162--

--===============0644703806590448096==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0644703806590448096==--