Subject: Re: [Healeys] Did iridescent colours originally have clear coat over them?

From: Alan Seigrist <[email-masked]>
Date: Sat, 31 Jan 2015 19:39:25 +0800

--===============6243146826278198530==

--001a1138181052b653050df12c0c

Yes, the paints were made with a very fine metal powder and if not top
coated they would oxidize immediately.  Thankfully they top coated them, so
that the paints would last an astronomical 12-24 months until they oxidized
anyway.

On Saturday, January 31, 2015, Andy Thorp <[email-masked]> wrote:

> Hi Guys,
>
> Well I'm getting close to the final painting of 40559 and have decided I
> don't like the modern basecoat/clearcoat look and now want to refinish it
> in lacquer for a more original non-sparkly appearance.
>
> Does anyone know if the original Healey Blue cars were top-coated in clear
> lacquer over the "iridescent"? What about on the frame and inner panels?
>
> Is there a recommended source for original formula paints in these modern
> two pack times?
>
> Andy.

--001a1138181052b653050df12c0c
Content-Transfer-Encoding: quoted-printable

Yes, the paints were made with a very fine metal powder and if not top coat=
ed they would oxidize immediately.=C2=A0 Thankfully they top coated them, s=
o that the paints would last an astronomical 12-24 months until they oxidiz=
ed anyway.<div><br></div><div><span></span><br><br>On Saturday, January 31,=
 2015, Andy Thorp &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
.nz</a>&gt; wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0=
 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi Guys,<br>
<br>
Well I&#39;m getting close to the final painting of 40559 and have decided =
I don&#39;t like the modern basecoat/clearcoat look and now want to refinis=
h it in lacquer for a more original non-sparkly appearance.<br>
<br>
Does anyone know if the original Healey Blue cars were top-coated in clear =
lacquer over the &quot;iridescent&quot;? What about on the frame and inner =
panels?<br>
<br>
Is there a recommended source for original formula paints in these modern t=
wo pack times?<br>
<br>
Andy.</blockquote></div>

--001a1138181052b653050df12c0c--

--===============6243146826278198530==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6243146826278198530==--

---

From: Jean Caron <[email-masked]>
Date: Sat, 31 Jan 2015 16:00:38 +0000

--===============1020540748444226261==
	boundary="_757461a9-7b28-4c1e-b9f7-fac488f033cc_"

--_757461a9-7b28-4c1e-b9f7-fac488f033cc_
Content-Transfer-Encoding: quoted-printable

Andy: I worked briefly in a bodyshop in the early 1970's and at that time=
=2C in Canada at least=2C no one ever used clear coat=2C I don't think it e=
xisted then.=20
While the clear coat is there to make the paint look shinier it is also the=
re to protect the paint from scratches=2C often you could have minor scratc=
hes and you can easily get them buffed without disturbing the base coat=2C =
you won't be able to do that without the clear coat. You cannot get lacquer=
 in many places now at least in North America=2C in Canada most places spra=
y waterborne paint. I wonder if the base paint on Austin-Healeys was enamel=
 instead of lacquer. I had a 1969 E-Type at one point and it was lacquer bu=
t that was a few years after the Austin-Healey was off production.

Jean=20

Date: Sat=2C 31 Jan 2015 02:18:02 -0800
From: [email-masked]
To: [email-masked]
Subject: [Healeys] Did iridescent colours originally have clear coat over	t=
hem?

Hi Guys=2C
=20
Well I'm getting close to the final painting of 40559 and have decided I do=
n't like the modern basecoat/clearcoat look and now want to refinish it in =
lacquer for a more original non-sparkly appearance.
=20
Does anyone know if the original Healey Blue cars were top-coated in clear =
lacquer over the "iridescent"? What about on the frame and inner panels?=20
=20
Is there a recommended source for original formula paints in these modern t=
wo pack times?
=20
Andy.

_______________________________________________=0A=
Archive: http://www.team.net/archive=0A=
=0A=
[email-masked]=0A=
http://autox.team.net/mailman/listinfo/healeys=0A=
=0A=
[email-masked] 		 	   		  =

--_757461a9-7b28-4c1e-b9f7-fac488f033cc_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Andy: I worked briefly in a body=
shop in the early 1970's and at that time=2C in Canada at least=2C no one e=
ver used clear coat=2C I don't think it existed then. <br>While the clear c=
oat is there to make the paint look shinier it is also there to protect the=
 paint from scratches=2C often you could have minor scratches and you can e=
asily get them buffed without disturbing the base coat=2C you won't be able=
 to do that without the clear coat. You cannot get lacquer in many places n=
ow at least in North America=2C in Canada most places spray waterborne pain=
t. I wonder if the base paint on Austin-Healeys was enamel instead of lacqu=
er. I had a 1969 E-Type at one point and it was lacquer but that was a few =
years after the Austin-Healey was off production.<br><br>Jean <br><br><br><=
div>Date: Sat=2C 31 Jan 2015 02:18:02 -0800<br>From: [email-masked]<br>=
To: [email-masked]<br>Subject: [Healeys] Did iridescent colours ori=
ginally have clear coat over	them?<br><br><pre>Hi Guys=2C<br> <br>Well I'm =
getting close to the final painting of 40559 and have decided I don't like =
the modern basecoat/clearcoat look and now want to refinish it in lacquer f=
or a more original non-sparkly appearance.<br> <br>Does anyone know if the =
original Healey Blue cars were top-coated in clear lacquer over the "irides=
cent"? What about on the frame and inner panels? <br> <br>Is there a recomm=
ended source for original formula paints in these modern two pack times?<br=
> <br>Andy.<br></pre><br>_______________________________________________=0A=
Archive: http://www.team.net/archive=0A=
=0A=
[email-masked]=0A=
http://autox.team.net/mailman/listinfo/healeys=0A=
=0A=
[email-masked]</div> 		 	   		  </div></body>
</html>=

--_757461a9-7b28-4c1e-b9f7-fac488f033cc_--

--===============1020540748444226261==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1020540748444226261==--

---

From: Oudesluys <[email-masked]>
Date: Sat, 31 Jan 2015 18:16:11 +0100

This is a multi-part message in MIME format.
--===============7110398770068223433==
 boundary="------------000403050501010202040304"

This is a multi-part message in MIME format.
--------------000403050501010202040304
Content-Transfer-Encoding: 7bit

No clear top coat in them those days I believe. Cellulose paint was most 
likely used. Perhaps some more modern single component paint in the 
later production years but still no clear top coat AFAIAC.
I have resprayed cars in the 60's in metallic paint and definitively 
without a clear top coat.
Kees Oudesluijs

Andy Thorp schreef op 31-1-2015 om 11:18:
> Hi Guys,
>
> Well I'm getting close to the final painting of 40559 and have decided I don't like the modern basecoat/clearcoat look and now want to refinish it in lacquer for a more original non-sparkly appearance.
>
> Does anyone know if the original Healey Blue cars were top-coated in clear lacquer over the "iridescent"? What about on the frame and inner panels?
>
> Is there a recommended source for original formula paints in these modern two pack times?
>
> Andy.
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:http://www.team.net/archive
> Forums:http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG -www.avg.com
> Versie: 2015.0.5646 / Virusdatabase: 4273/9029 - datum van uitgifte: 01/31/15

--------------000403050501010202040304
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">No clear top coat in them those days I
      believe. Cellulose paint was most likely used. Perhaps some more
      modern single component paint in the later production years but
      still no clear top coat AFAIAC.<br>
      I have resprayed cars in the 60's in metallic paint and
      definitively without a clear top coat.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Andy Thorp schreef op 31-1-2015 om 11:18:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">Hi Guys,

Well I'm getting close to the final painting of 40559 and have decided I don't like the modern basecoat/clearcoat look and now want to refinish it in lacquer for a more original non-sparkly appearance.

Does anyone know if the original Healey Blue cars were top-coated in clear lacquer over the "iridescent"? What about on the frame and inner panels? 

Is there a recommended source for original formula paints in these modern two pack times?

Andy.</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">-----
Geen virus gevonden in dit bericht.
Gecontroleerd door AVG - <a class="moz-txt-link-abbreviated" href="http://www.avg.com">www.avg.com</a>
Versie: 2015.0.5646 / Virusdatabase: 4273/9029 - datum van uitgifte: 01/31/15
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------000403050501010202040304--

--===============7110398770068223433==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7110398770068223433==--