Subject: Re: [Healeys] Healeys on the Big Island?

From: Bill Plck <[email-masked]>
Date: Fri, 16 Jan 2015 13:46:46 -0800

Was in Cuba about 6 years ago and at that time there was at least one Healey. Got a quick look as it passed our bus at a light. It was red with dark blue or black coves with a lighter color showing though the black-blue. The red had badly faded almost into a maroon and the rear boot lid had lot of surface rust. One tail light was missing.  Mounted at the top of each rear fender were brake lights.    Rear bumper was rusted but not too bad in light of conditions. The interior floor carpet was missing and the seats had like a bed spread over them-did not see the front at all.
Lots  and lots of 40s-50-60s Fords-Chevys-Dodges-Cadalicas-Pontiacs.
Outside our hotel,The Nationale,in their drive on Sunday mornings was a car show. Some of the cars were really interesting.

Bill Pollock

> -----Original Message-----
> From: [email-masked]
> Sent: Thu, 15 Jan 2015 14:01:02 -0600
> To: [email-masked], [email-masked]
> Subject: Re: [Healeys] Healeys on the Big Island?
> 
> How Big?
>    Cuba?
> 
> At 01:53 PM 1/15/2015, Don Manning wrote:
> >Are any Healeys on the Big Island these days?
>> 
> >Thanks
>> 
> >Don Manning
> 
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

____________________________________________________________
Publish your photos in seconds for FREE
TRY IM TOOLPACK at http://www.imtoolpack.com/default.aspx?rc=if4

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Simon Lachlan" <[email-masked]>
Date: Sat, 17 Jan 2015 11:43:51 -0000

I think that, in one of my books, there's a table of AH exports. Pretty sure
that one"FKD" went to Cuba. Fully Knocked Down, I think. Or something like
that. ie all the bits but not assembled.
Didn't see a Healey but swear I saw a Cobra or an Ace going down the
Motorway as we went over it.
Simon

Was in Cuba about 6 years ago and at that time there was at least one
Healey. Got a quick look as it passed our bus at a light. It was red with
dark blue or black coves with a lighter color showing though the black-blue.
The red had badly faded almost into a maroon and the rear boot lid had lot
of surface rust. One tail light was missing.  Mounted at the top of each
rear fender were brake lights.    Rear bumper was rusted but not too bad in
light of conditions. The interior floor carpet was missing and the seats had
like a bed spread over them-did not see the front at all.
Lots  and lots of 40s-50-60s Fords-Chevys-Dodges-Cadalicas-Pontiacs.
Outside our hotel,The Nationale,in their drive on Sunday mornings was a car
show. Some of the cars were really interesting.

Bill Pollock

[email-masked]