Subject: [Healeys] Ring gear not fully seated in flywheel

From: richard mayor <[email-masked]>
Date: Mon, 19 Jan 2015 00:45:25 +0000

--===============2869400816101473743==
	boundary="_b9e52064-9cd7-4282-b86d-b5cd3a1eefc9_"

--_b9e52064-9cd7-4282-b86d-b5cd3a1eefc9_
Content-Transfer-Encoding: quoted-printable

Has anyone ever seen or heard of a 6 cylinder Healey flywheel ring gear  th=
at was not fully seated onto the flywheel. I discovered just such a situati=
on with a flywheel from a motor that had little over 5=2C000 miles on it. T=
here is a bit more than 1/8th inch gap. The ring gear was rubbing on the to=
p 2 rear engine plate mounting bolts. It was definitely a noise maker.  I s=
uspect that is why the engine came out of the car at such low mileage.

 Richard Mayor
 		 	   		  =

--_b9e52064-9cd7-4282-b86d-b5cd3a1eefc9_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Has anyone ever seen or heard of=
 a 6 cylinder Healey flywheel ring gear&nbsp=3B that was not fully seated o=
nto the flywheel. I discovered just such a situation with a flywheel from a=
 motor that had little over 5=2C000 miles on it. There is a bit more than 1=
/8th inch gap. The ring gear was rubbing on the top 2 rear engine plate mou=
nting bolts. It was definitely a noise maker.&nbsp=3B I suspect that is why=
 the engine came out of the car at such low mileage.<br><br>&nbsp=3BRichard=
 Mayor<br> 		 	   		  </div></body>
</html>=

--_b9e52064-9cd7-4282-b86d-b5cd3a1eefc9_--

--===============2869400816101473743==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2869400816101473743==--

---

From: "Steve Gerow" <[email-masked]>
Date: Mon, 19 Jan 2015 17:30:07 -0800

This is a multi-part message in MIME format.

--===============2220080445485899850==
	boundary="----=_NextPart_000_0050_01D0340D.92692D50"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_0050_01D0340D.92692D50
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Chris - I've had my Weber gas grill will close to 400 degrees C.

Understand from many videos grilling is big in OZ - suggest use of barbie
rather than wife's stove for heating of ring gear.

--

Steve Gerow

Altadena, CA, USA

BN6 & Weber S330

------=_NextPart_000_0050_01D0340D.92692D50
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Bodoni MT";
	panose-1:2 7 6 3 8 6 6 2 2 3;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>Chris =
&#8211; I&#8217;ve had my Weber gas grill will close to 400 degrees =
C.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Understand from many videos grilling is big in OZ =
&#8211; suggest use of barbie rather than wife&#8217;s stove for heating =
of ring gear.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>--<o:p></o:p></p><p class=3DMsoNormal><b><span =
style=3D'font-size:12.0pt;font-family:"Bodoni MT","serif"'>Steve =
Gerow<o:p></o:p></span></b></p><p class=3DMsoNormal>Altadena, CA, =
USA<o:p></o:p></p><p class=3DMsoNormal>BN6 &amp; Weber =
S330<o:p></o:p></p></div></body></html>
------=_NextPart_000_0050_01D0340D.92692D50--

--===============2220080445485899850==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2220080445485899850==--