Subject: [Healeys] Late BJ8 carpet set

From: Mitch <[email-masked]>
Date: Thu, 1 Jan 2015 08:44:21 +0000 (UTC)

--===============6179282046562486046==
	boundary="----=_Part_20458793_1160029823.1420101861952"

------=_Part_20458793_1160029823.1420101861952
Content-Transfer-Encoding: quoted-printable

Happy New Year!!!=20
=C2=A0=20
Who is the BEST source for a complete, best fitting, quality,etc.=C2=A0=C2=
=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 Carpet Set to fit a 1966 BJ8 (late model)=
=20
=C2=A0=20
=C2=A0=20
Thanks in advance=20
=C2=A0=20
Mitchell=20

------=_Part_20458793_1160029823.1420101861952
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV aria-label="Compose body">Happy New Year!!!<BR></DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">Who is the BEST source for a complete, best fitting, quality,etc.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Carpet Set to fit a 1966 BJ8 (late model)</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">Thanks in advance</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">Mitchell</DIV></div></body></html>
------=_Part_20458793_1160029823.1420101861952--

--===============6179282046562486046==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6179282046562486046==--

---

From: [email-masked]
Date: Thu, 1 Jan 2015 10:29:21 -0800 (PST)

I can't tell you who is the best, but I can tell you about the Moss kit. It only looks nice because of using a professional to install it. The installer really wanted to remove the stitches and resew on the tunnel to get a better fit, but with gluing instead of relying on the snaps, it is ok. The padding that comes with the kit is not really up to snuff these days, at least to modern hot rod standards.
Ken Freese
65 BJ8 

----- Original Message -----
From: "Mitch" <[email-masked]>
To: "HEALEY LIST" <[email-masked]>
Sent: Thursday, January 1, 2015 12:44:21 AM
Subject: [Healeys] Late BJ8 carpet set

Happy New Year!!! 

Who is the BEST source for a complete, best fitting, quality,etc. Carpet Set to fit a 1966 BJ8 (late model) 

Thanks in advance 

Mitchell 

[email-masked]

[email-masked]

---

From: "Ron Fine" <[email-masked]>
Date: Thu, 1 Jan 2015 13:57:09 -0800

Have you looked at Heritage?  http://www.heritagetrim.com/m_austinh.htm

Their carpets and panels fit beautifully in my BN7.

Ron Fine
61BN7

-----Original Message----- 
From: [email-masked]
Sent: Thursday, January 01, 2015 10:29 AM
To: Mitch
Cc: HEALEY LIST
Subject: Re: [Healeys] Late BJ8 carpet set

I can't tell you who is the best, but I can tell you about the Moss kit. It 
only looks nice because of using a professional to install it. The installer 
really wanted to remove the stitches and resew on the tunnel to get a better 
fit, but with gluing instead of relying on the snaps, it is ok. The padding 
that comes with the kit is not really up to snuff these days, at least to 
modern hot rod standards.
Ken Freese
65 BJ8

----- Original Message -----
From: "Mitch" <[email-masked]>
To: "HEALEY LIST" <[email-masked]>
Sent: Thursday, January 1, 2015 12:44:21 AM
Subject: [Healeys] Late BJ8 carpet set

Happy New Year!!!

Who is the BEST source for a complete, best fitting, quality,etc. Carpet Set 
to fit a 1966 BJ8 (late model)

Thanks in advance

Mitchell

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]