Subject: Re: [Healeys] Ring gear not fully seated in flywheel

From: "Earl Kagna" <[email-masked]>
Date: Sun, 18 Jan 2015 19:29:28 -0800

This is a multi-part message in MIME format.

--===============0457279236943309306==
	boundary="----=_NextPart_000_002E_01D03355.1356B270"

This is a multi-part message in MIME format.

------=_NextPart_000_002E_01D03355.1356B270
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Richard:

Yup =E2=80=93 had that happen years ago to a friend=E2=80=99s 2 - seat =
tri-carb. Managed to bang it on sufficiently through the starter access =
hole in the rear plate in order to move the car .  Installed a new ring =
gear to the same flywheel as soon as we could =E2=80=93 the car ran for =
many years after that with no further problems.

Man =E2=80=93 was it noisy!

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb

From: richard mayor=20
Sent: Sunday, January 18, 2015 4:45 PM
To: healeys=20
Subject: [Healeys] Ring gear not fully seated in flywheel

Has anyone ever seen or heard of a 6 cylinder Healey flywheel ring gear  =
that was not fully seated onto the flywheel. I discovered just such a =
situation with a flywheel from a motor that had little over 5,000 miles =
on it. There is a bit more than 1/8th inch gap. The ring gear was =
rubbing on the top 2 rear engine plate mounting bolts. It was definitely =
a noise maker.  I suspect that is why the engine came out of the car at =
such low mileage.

Richard Mayor

------=_NextPart_000_002E_01D03355.1356B270
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<STYLE><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></STYLE>
</HEAD>
<BODY dir=3Dltr class=3Dhmmessage>
<DIV dir=3Dltr>
<DIV style=3D"FONT-FAMILY: 'Arial'; COLOR: #141100; FONT-SIZE: 12pt">
<DIV>Richard:</DIV>
<DIV>&nbsp;</DIV>
<DIV>Yup =E2=80=93 had that happen years ago to a friend=E2=80=99s 2 - =
seat tri-carb. Managed to=20
bang it on sufficiently through the starter access hole in the rear =
plate in=20
order to move the car .&nbsp; Installed a new ring gear to the same =
flywheel as=20
soon as we could =E2=80=93 the car ran for many years after that with no =
further=20
problems.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Man =E2=80=93 was it noisy!</DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-FAMILY: 'Arial'; COLOR: #141100; FONT-SIZE: =
12pt">Earl=20
Kagna<BR>Victoria, B.C.<BR>BJ8, BT7 tri-carb</DIV>
<DIV=20
style=3D"FONT-STYLE: normal; DISPLAY: inline; FONT-FAMILY: 'Calibri'; =
COLOR: #000000; FONT-SIZE: small; FONT-WEIGHT: normal; TEXT-DECORATION: =
none">
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">richard mayor</A> </DIV>
<DIV><B>Sent:</B> Sunday, January 18, 2015 4:45 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">healeys</A> </DIV>
<DIV><B>Subject:</B> [Healeys] Ring gear not fully seated in=20
flywheel</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D"FONT-STYLE: normal; DISPLAY: inline; FONT-FAMILY: 'Calibri'; =
COLOR: #000000; FONT-SIZE: small; FONT-WEIGHT: normal; TEXT-DECORATION: =
none">
<DIV dir=3Dltr>Has anyone ever seen or heard of a 6 cylinder Healey =
flywheel ring=20
gear&nbsp; that was not fully seated onto the flywheel. I discovered =
just such a=20
situation with a flywheel from a motor that had little over 5,000 miles =
on it.=20
There is a bit more than 1/8th inch gap. The ring gear was rubbing on =
the top 2=20
rear engine plate mounting bolts. It was definitely a noise maker.&nbsp; =
I=20
suspect that is why the engine came out of the car at such low=20
mileage.<BR><BR>Richard Mayor<BR></DIV>
<P><FONT color=3D#141100 =
face=3DArial></FONT></P></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_002E_01D03355.1356B270--

--===============0457279236943309306==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0457279236943309306==--

---

From: Oudesluys <[email-masked]>
Date: Mon, 19 Jan 2015 09:20:59 +0100

This is a multi-part message in MIME format.
--===============7069018841748738760==
 boundary="------------090401030007090207010806"

This is a multi-part message in MIME format.
--------------090401030007090207010806
Content-Transfer-Encoding: 7bit

This happens fairly often when a ring gear is replaced by a incompetent 
mechanic. The only solution is replacing the ring gear once again. In 
very rare cases one can heat the exisring ring quickly to expand the 
ring gear without heating up the flywheel to much and bang home the ring 
gear. However this trick usually fails for various reasons.
Kees Oudesluijs

richard mayor schreef op 19-1-2015 om 1:45:
> Has anyone ever seen or heard of a 6 cylinder Healey flywheel ring 
> gear  that was not fully seated onto the flywheel. I discovered just 
> such a situation with a flywheel from a motor that had little over 
> 5,000 miles on it. There is a bit more than 1/8th inch gap. The ring 
> gear was rubbing on the top 2 rear engine plate mounting bolts. It was 
> definitely a noise maker.  I suspect that is why the engine came out 
> of the car at such low mileage.
>
>  Richard Mayor
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------090401030007090207010806
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">This happens fairly often when a ring
      gear is replaced by a incompetent mechanic. The only solution is
      replacing the ring gear once again. In very rare cases one can
      heat the exisring ring quickly to expand the ring gear without
      heating up the flywheel to much and bang home the ring gear.
      However this trick usually fails for various reasons.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      richard mayor schreef op 19-1-2015 om 1:45:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html;
        charset=iso-8859-1">
      <div dir="ltr">Has anyone ever seen or heard of a 6 cylinder
        Healey flywheel ring gear  that was not fully seated onto the
        flywheel. I discovered just such a situation with a flywheel
        from a motor that had little over 5,000 miles on it. There is a
        bit more than 1/8th inch gap. The ring gear was rubbing on the
        top 2 rear engine plate mounting bolts. It was definitely a
        noise maker.  I suspect that is why the engine came out of the
        car at such low mileage.<br>
        <br>
         Richard Mayor<br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------090401030007090207010806--

--===============7069018841748738760==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7069018841748738760==--

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 19 Jan 2015 22:53:01 +1100

--===============3642398144661632137==
	boundary=Apple-Mail-3AE6B9CC-D588-4BB2-8EE5-284D82994381
Content-Transfer-Encoding: 7bit

--Apple-Mail-3AE6B9CC-D588-4BB2-8EE5-284D82994381
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

The "interference fit" method I've seen and experienced is...
1. Apply a shitload of heat on a ring gear, (preferably with at least 2 blok=
es dressed like blacksmiths), with strong steel tongs to lift a ring gear th=
at could burn a hole through your garage floor...
2. Which is then dropped/ slipped  carefully over...
3. a near frozen flywheel...
4. lightly tap the ring gear into a square position on the flywheel.=20
5. follow up with a couple of appropriate tacks from a MIG.=20
6. Omit step 5, If you think you need to replace the ring gear in the next 1=
50,000 - 350,000 miles, and don't have a spare flywheel.....
Trust me. You will replace the flywheel before you replace the ring gear aga=
in...=20
Lots of heat. Placed on lots of cold. That's the definition of an "interfere=
nce fit"=20
Tack weld if you don't think you got it right. Just to be sure.....
Just to be sure.=20
;-)

Sent from my iPhone

> On 19 Jan 2015, at 7:20 pm, Oudesluys <[email-masked]> wrote:
>=20
> This happens fairly often when a ring gear is replaced by a incompetent me=
chanic. The only solution is replacing the ring gear once again. In very rar=
e cases one can heat the exisring ring quickly to expand the ring gear witho=
ut heating up the flywheel to much and bang home the ring gear. However this=
 trick usually fails for various reasons.
>=20
>=20
>> Has anyone ever seen or heard of a 6 cylinder Healey flywheel ring gear  t=
hat was not fully seated onto the flywheel. I discovered just such a situati=
on with a flywheel from a motor that had little over 5,000 miles on it. Ther=
e is a bit more than 1/8th inch gap. The ring gear was rubbing on the top 2 r=
ear engine plate mounting bolts. It was definitely a noise maker.  I suspect=
 that is why the engine came out of the car at such low mileage.
>>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/coudesl=
[email-masked]
>>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/austin.h=
[email-masked]
>=20

--Apple-Mail-3AE6B9CC-D588-4BB2-8EE5-284D82994381
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>The "interference fit" method I've see=
n and experienced is...</div><div>1. Apply a shitload of heat on a ring gear=
, (preferably with at least 2 blokes dressed like blacksmiths), with strong s=
teel tongs to lift a ring gear that could burn a hole through your garage fl=
oor...</div><div>2. Which is then dropped/ slipped &nbsp;carefully over...</=
div><div>3. a near frozen flywheel...</div><div>4. lightly tap the ring gear=
 into a square position on the flywheel.&nbsp;</div><div>5. follow up with a=
 couple of appropriate tacks from a MIG.&nbsp;</div><div>6. Omit step 5, If y=
ou think you need to replace the ring gear in the next 150,000 - 350,000 mil=
es, and don't have a spare flywheel.....</div><div>Trust me. You will replac=
e the flywheel before you replace the ring gear again...&nbsp;</div><div>Lot=
s of heat. Placed on lots of cold. That's the definition of an "interference=
 fit"&nbsp;</div><div>Tack weld if you don't think you got it right. Just to=
 be sure.....</div><div>Just to be sure.&nbsp;</div><div>;-)</div><div><br><=
/div><div><br>Sent from my iPhone</div><div><br>On 19 Jan 2015, at 7:20 pm, O=
udesluys &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt; wrote:<br><br></div><blockquote type=3D"cite"><div>
 =20
    <meta content=3D"text/html; charset=3Dwindows-1252" http-equiv=3D"Conten=
t-Type">
 =20
 =20
    <div class=3D"moz-cite-prefix">This happens fairly often when a ring
      gear is replaced by a incompetent mechanic. The only solution is
      replacing the ring gear once again. In very rare cases one can
      heat the exisring ring quickly to expand the ring gear without
      heating up the flywheel to much and bang home the ring gear.
      However this trick usually fails for various reasons.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      richard mayor schreef op 19-1-2015 om 1:45:<br>
    </div>
    <blockquote cite=3D"mid:[email-masked]" type=
=3D"cite">
      <meta http-equiv=3D"Context-Type" content=3D"text/html;
        charset=3Diso-8859-1">
      <div dir=3D"ltr">Has anyone ever seen or heard of a 6 cylinder
        Healey flywheel ring gear&nbsp; that was not fully seated onto the
        flywheel. I discovered just such a situation with a flywheel
        from a motor that had little over 5,000 miles on it. There is a
        bit more than 1/8th inch gap. The ring gear was rubbing on the
        top 2 rear engine plate mounting bolts. It was definitely a
        noise maker.&nbsp; I suspect that is why the engine came out of the
        car at such low mileage.<br>
        <br>
        &nbsp;Richard Mayor<br>
      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap=3D"">_______________________________________________
Support <a href=3D"http://Team.Net">Team.Net</a> <a class=3D"moz-txt-link-fr=
eetext" href=3D"http://www.team.net/donate.html">http://www.team.net/donate.=
html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/arch=
ive">http://www.team.net/archive</a>
Forums: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/forum=
s">http://www.team.net/forums</a>

<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]"=
>[email-masked]</a>
<a class=3D"moz-txt-link-freetext" href=3D"http://autox.team.net/mailman/lis=
tinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

team.net/mailman/options/healeys/[email-masked]">http://autox.team.ne=
t/mailman/options/healeys/[email-masked]</a>

</pre>
    </blockquote>
    <br>
 =20

</div></blockquote><blockquote type=3D"cite"><div><span>____________________=
___________________________</span><br><span>Support <a href=3D"http://Team.N=
et">Team.Net</a> <a href=3D"http://www.team.net/donate.html">http://www.team=
.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75<=
/span><br><span>Archive: <a href=3D"http://www.team.net/archive">http://www.=
team.net/archive</a></span><br><span>Forums: <a href=3D"http://www.team.net/=
forums">http://www.team.net/forums</a></span><br><span></span><br><span><a h=
ref=3D"mailto:[email-masked]">[email-masked]</a></span><br><=
span><a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox=
.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsu=
bscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/healeys/aus=
[email-masked]">http://autox.team.net/mailman/options/healeys/austin.h=
[email-masked]</a></span><br><span></span><br></div></blockquote></body></h=
tml>=

--Apple-Mail-3AE6B9CC-D588-4BB2-8EE5-284D82994381--

--===============3642398144661632137==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3642398144661632137==--

---

From: Oudesluys <[email-masked]>
Date: Mon, 19 Jan 2015 13:20:29 +0100

This is a multi-part message in MIME format.
--===============3906275704301803544==
 boundary="------------090600080508070704020705"

This is a multi-part message in MIME format.
--------------090600080508070704020705
Content-Transfer-Encoding: 7bit

There is no need to heat the shit out of the ring.
Putting the flywheel in the freezer for 4 or 5 hrs and the ring gear in 
the oven at 250 degr. C for 1hr when the Missus is out for the day is 
good enough.
Kees Oudesluijs

Chris Dimmock schreef op 19-1-2015 om 12:53:
> 1. Apply a shitload of heat on a ring gear, (preferably with at least 
> 2 blokes dressed like blacksmiths), with strong steel tongs to lift a 
> ring gear that could burn a hole through your garage floor...
> 4. lightly tap the ring gear into a square position on the flywheel.
> 5. follow up with a couple of appropriate tacks from a MIG.
> 6. Omit step 5, If you think you need to replace the ring gear in the 
> next 150,000 - 350,000 miles, and don't have a spare flywheel.....
> Trust me. You will replace the flywheel before you replace the ring 
> gear again...
> Lots of heat. Placed on lots of cold. That's the definition of an 
> "interference fit"
> Just to be sure.
> On 19 Jan 2015, at 7:20 pm, Oudesluys <[email-masked] 
>
>> This happens fairly often when a ring gear is replaced by a 
>> incompetent mechanic. The only solution is replacing the ring gear 
>> once again. In very rare cases one can heat the exisring ring quickly 
>> to expand the ring gear without heating up the flywheel to much and 
>> bang home the ring gear. However this trick usually fails for various 
>> reasons.
>> Kees Oudesluijs
>>
>>
>>> gear was rubbing on the top 2 rear engine plate mounting bolts. It 
>>> was definitely a noise maker.  I suspect that is why the engine came 
>>> out of the car at such low mileage.
>>>
>>>  Richard Mayor
>>>
>>>
>>> SupportTeam.Net  <http://Team.Net>  http://www.team.net/donate.html
>>> Archive:http://www.team.net/archive
>>> Forums:http://www.team.net/forums
>>>
>>> [email-masked]
>>> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>>>
>>
>> Support Team.Net <http://Team.Net> http://www.team.net/donate.html
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5645 / Virusdatabase: 4260/8958 - datum van uitgifte: 
> 01/19/15
>

--------------090600080508070704020705
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">There is no need to heat the shit out
      of the ring.<br>
      Putting the flywheel in the freezer for 4 or 5 hrs and the ring
      gear in the oven at 250 degr. C for 1hr when the Missus is out for
      the day is good enough.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Chris Dimmock schreef op 19-1-2015 om 12:53:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <div>The "interference fit" method I've seen and experienced is...</div>
      <div>1. Apply a shitload of heat on a ring gear, (preferably with
        at least 2 blokes dressed like blacksmiths), with strong steel
        tongs to lift a ring gear that could burn a hole through your
        garage floor...</div>
      <div>2. Which is then dropped/ slipped  carefully over...</div>
      <div>3. a near frozen flywheel...</div>
      <div>4. lightly tap the ring gear into a square position on the
        flywheel. </div>
      <div>5. follow up with a couple of appropriate tacks from a MIG. </div>
      <div>6. Omit step 5, If you think you need to replace the ring
        gear in the next 150,000 - 350,000 miles, and don't have a spare
        flywheel.....</div>
      <div>Trust me. You will replace the flywheel before you replace
        the ring gear again... </div>
      <div>Lots of heat. Placed on lots of cold. That's the definition
        of an "interference fit" </div>
      <div>Tack weld if you don't think you got it right. Just to be
        sure.....</div>
      <div>Just to be sure. </div>
      <div>;-)</div>
      <div><br>
      </div>
      <div><br>
        Sent from my iPhone</div>
      <div><br>
        On 19 Jan 2015, at 7:20 pm, Oudesluys &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <div class="moz-cite-prefix">This happens fairly often when a
            ring gear is replaced by a incompetent mechanic. The only
            solution is replacing the ring gear once again. In very rare
            cases one can heat the exisring ring quickly to expand the
            ring gear without heating up the flywheel to much and bang
            home the ring gear. However this trick usually fails for
            various reasons.<br>
            Kees Oudesluijs<br>
            <br>
            <br>
            richard mayor schreef op 19-1-2015 om 1:45:<br>
          </div>
          <blockquote
            cite="mid:[email-masked]"
            type="cite">
            <div dir="ltr">Has anyone ever seen or heard of a 6 cylinder
              Healey flywheel ring gear  that was not fully seated onto
              the flywheel. I discovered just such a situation with a
              flywheel from a motor that had little over 5,000 miles on
              it. There is a bit more than 1/8th inch gap. The ring gear
              was rubbing on the top 2 rear engine plate mounting bolts.
              It was definitely a noise maker.  I suspect that is why
              the engine came out of the car at such low mileage.<br>
              <br>
               Richard Mayor<br>
            </div>
            <br>
            <fieldset class="mimeAttachmentHeader"></fieldset>
            <br>
            <pre wrap="">_______________________________________________
Support <a moz-do-not-send="true" href="http://Team.Net">Team.Net</a> <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
Archive: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
          </blockquote>
          <br>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div><span>_______________________________________________</span><br>
          <span>Support <a moz-do-not-send="true"
              href="http://Team.Net">Team.Net</a> <a
              moz-do-not-send="true"
              href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation  $12.75</span><br>
          <span>Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
          <span></span><br>
          <span><a moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span><a moz-do-not-send="true"
              href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br>
          <span></span><br>
          <span>Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br>
          <span></span><br>
        </div>
      </blockquote>
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5645 / Virusdatabase: 4260/8958 - datum van
        uitgifte: 01/19/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------090600080508070704020705--

--===============3906275704301803544==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3906275704301803544==--

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 20 Jan 2015 02:23:11 +1100

Kees,
I think, at least in Australia, 250 degrees Celcius "is" the definition of "heating the shit out of" the ring gear. That's close to the highest temperature in my wife's kitchen oven. 
Have you ever seen a ring gear with shit on it at over 250 degrees Celcius when all you have is an oxy torch and your wife is at home??? 
If there is no shit on it - clearly - you've heated the shit out of it. 
I'll defer to the more scientific men out there, I'm just sayin you heat the shit out of the ring gear. 
No shit. Your choice. Oven or oxy?
Maybe, I should have just said if it's red hot, then then it's ok. 
Oh. And that's hotter than when you boil a wheel bearing for like a 1975 Corolla rear axle. Never boil diff oil in your mothers best saucepan at a temperature even close to boiling the shit out of it. Because you can, but you don't want to. 
I tried that when I was 19. The smell  was still there. In the kitchen. And the rest of the house. And mum threw away that saucepan. 
Smelt like shit. 
I'm 4 months into my 2nd marriage Kees. And I just bought my wonderful new wife a new stove. 
So for at least now, I'll use the oxy. You do 250 degrees Celcius. I'll do "heat the shit out with an oxy."
Either way, don't ever boil gear oil. 
That's heating the shit out of it. 
And that smell has to go somewhere....

;-)
Chris

Sent from my iPhone

> On 19 Jan 2015, at 11:20 pm, Oudesluys <[email-masked]> wrote:
> 
> Putting the flywheel in the freezer for 4 or 5 hrs and the ring gear in the oven at 250 degr. C for 1hr when the Missus is out for the day is good enough.
> Kees Oudesluijs
> 
> 
>> 1. Apply a shitload of heat on a ring gear, (preferably with at least 2 blokes dressed like blacksmiths), with strong steel tongs to lift a ring gear that could burn a hole through your garage floor...

[email-masked]

---

From: "David Nock BCS" <[email-masked]>
Date: Mon, 19 Jan 2015 08:30:24 -0800

We replace ring gears all the time and it is not necessary to put the 
flywheel in the freezer and heat the ring gear that hot.
    Place flywheel on garage floor engine side up
    Now place ring gear on a couple of jack stands with the champfer down.
    Now heat the ring gear with either a acytelen torch or propane torch
    When there is a heat wave coming off the ring gear all the way around 
and solder will melt on the ring gear it is ready to install
    Now with a pair of channel lock pliers place the ring gear on the 
flywheel. It will drop in place. Let cool and you are done.

    Have a large punch and hammer to knock it off just in case you didn’t 
heat it enough. You will only have about a minute to remove the ring gear if 
this is the case.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: Chris Dimmock
Sent: Monday, January 19, 2015 7:23 AM
To: Oudesluys
Cc: [email-masked]
Subject: Re: [Healeys] Ring gear not fully seated in flywheel

Kees,
I think, at least in Australia, 250 degrees Celcius "is" the definition of 
"heating the shit out of" the ring gear. That's close to the highest 
temperature in my wife's kitchen oven.
Have you ever seen a ring gear with shit on it at over 250 degrees Celcius 
when all you have is an oxy torch and your wife is at home???
If there is no shit on it - clearly - you've heated the shit out of it.
I'll defer to the more scientific men out there, I'm just sayin you heat the 
shit out of the ring gear.
No shit. Your choice. Oven or oxy?
Maybe, I should have just said if it's red hot, then then it's ok.
Oh. And that's hotter than when you boil a wheel bearing for like a 1975 
Corolla rear axle. Never boil diff oil in your mothers best saucepan at a 
temperature even close to boiling the shit out of it. Because you can, but 
you don't want to.
I tried that when I was 19. The smell  was still there. In the kitchen. And 
the rest of the house. And mum threw away that saucepan.
Smelt like shit.
I'm 4 months into my 2nd marriage Kees. And I just bought my wonderful new 
wife a new stove.
So for at least now, I'll use the oxy. You do 250 degrees Celcius. I'll do 
"heat the shit out with an oxy."
Either way, don't ever boil gear oil.
That's heating the shit out of it.
And that smell has to go somewhere....

;-)
Chris

Sent from my iPhone

> the oven at 250 degr. C for 1hr when the Missus is out for the day is good 
> enough.
> Kees Oudesluijs
>
>
>> 1. Apply a shitload of heat on a ring gear, (preferably with at least 2 
>> blokes dressed like blacksmiths), with strong steel tongs to lift a ring 
>> gear that could burn a hole through your garage floor...

[email-masked]

Unsubscribe/Manage: 
http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Mon, 19 Jan 2015 16:39:24 -0000

Never tried boiling gear oil. But did cook Bombay Duck once. Was neither
forgiven nor ever forgotten. Never again. Truly memorable incident.
Delicious things. (Banned in the UK now. Health and Safety cretins intrude
into every nook and cranny).
Simon

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 19 Jan 2015 17:43:49 +0100

A difference of about 300degr C what I usually use is ample, 200degr C 
will probably do as well. However prefer to have some time for 
adjustment if needed. When all is clean and the ring is dropped square 
on the flywheel it should just drop down in its proper place. It also 
varies from car (make) to car (make).
Kees Oudesluijs

David Nock BCS schreef op 19-1-2015 om 17:30:
>    When there is a heat wave coming off the ring gear all the way 
> around and solder will melt on the ring gear it is ready to install
>    Have a large punch and hammer to knock it off just in case you 
> didn’t heat it enough. You will only have about a minute to remove the 
> ring gear if this is the case.
>
>
>
>
> David Nock
> British Car Specialists
> 209-948-8767
> -----Original Message----- From: Chris Dimmock
> I think, at least in Australia, 250 degrees Celcius "is" the 
> definition of "heating the shit out of" the ring gear. That's close to 
> the highest temperature in my wife's kitchen oven.
> Have you ever seen a ring gear with shit on it at over 250 degrees 
> Celcius when all you have is an oxy torch and your wife is at home???
> Oh. And that's hotter than when you boil a wheel bearing for like a 
> 1975 Corolla rear axle. Never boil diff oil in your mothers best 
> saucepan at a temperature even close to boiling the shit out of it. 
> Because you can, but you don't want to.
> I tried that when I was 19. The smell  was still there. In the 
> kitchen. And the rest of the house. And mum threw away that saucepan.
> Smelt like shit.
>> Putting the flywheel in the freezer for 4 or 5 hrs and the ring gear 
>> in the oven at 250 degr. C for 1hr when the Missus is out for the day 
>> is good enough.
>> Kees Oudesluijs
>>
>>
>>> 1. Apply a shitload of heat on a ring gear, (preferably with at 
>>> least 2 blokes dressed like blacksmiths), with strong steel tongs to 
>>> lift a ring gear that could burn a hole through your garage floor...
> -----
> Gecontroleerd door AVG - www.avg.com

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Mon, 19 Jan 2015 12:15:25 -0500

--===============8597501965119546050==

--f46d043c7efae3605d050d04770c

>From what I've been reading of weather in OZ lately, isn't 250 degrees C
ambient outdoor temperature?

> temperature in my wife's kitchen oven.

--f46d043c7efae3605d050d04770c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">From what I&#39;ve been reading of weather in OZ lately, i=
sn&#39;t 250 degrees C ambient outdoor temperature?<div class=3D"gmail_extr=
a"><br><div class=3D"gmail_quote">On Mon, Jan 19, 2015 at 10:23 AM, Chris D=
immock <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote=
 class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc soli=
d;padding-left:1ex">Kees,<br>
I think, at least in Australia, 250 degrees Celcius &quot;is&quot; the defi=
nition of &quot;heating the shit out of&quot; the ring gear. That&#39;s clo=
se to the highest temperature in my wife&#39;s kitchen oven.<br><br><br>
<br><br></blockquote></div></div></div>

--f46d043c7efae3605d050d04770c--

--===============8597501965119546050==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8597501965119546050==--