Subject: Re: [Healeys] spun bearings

From: Oudesluys <[email-masked]>
Date: Sat, 31 Jan 2015 08:16:42 +0100

Ball/needle/roller bearings can only spin when the there is debris 
inside the bearing from e.g. a broken cage, balls/needles/rollers, diff 
that block the bearing causing the outer cage to turn. This happens 
mainly because people drive there cars until the bearing starts to break 
up, well into or beyond the rumbling stage.
Kees Oudesluijs

healeymanjim schreef op 31-1-2015 om 4:32:
> I have changed many seals and have always had to drive out the bearing with a brass drift and drive it back in.  cannot imagine it spinning inside, but I have been wrong many times.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5646 / Virusdatabase: 4273/9024 - datum van uitgifte: 01/30/15
>
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: richard mayor <[email-masked]>
Date: Sat, 31 Jan 2015 19:40:36 +0000

--===============8752003279412470874==
	boundary="_19062353-1a18-41a1-a853-d4bf18b3648c_"

--_19062353-1a18-41a1-a853-d4bf18b3648c_
Content-Transfer-Encoding: quoted-printable

I have seen a hub where the bearing had worn itself down into the hub about=
 1/8" and was a sloppy fit around the exterior as well. I believe this happ=
ened because the distance piece was left out but this is only a guess.=20

Richard Mayor

> From: [email-masked]
> To: [email-masked]
> Date: Fri=2C 30 Jan 2015 19:32:25 -0800
> Subject: [Healeys] spun bearings
>=20
> I have changed many seals and have always had to drive out the bearing wi=
th a brass drift and drive it back in.  cannot imagine it spinning inside=
=2C but I have been wrong many times.
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/mayorri=
[email-masked]
>=20
 		 	   		  =

--_19062353-1a18-41a1-a853-d4bf18b3648c_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>I have seen a hub where the bear=
ing had worn itself down into the hub about 1/8" and was a sloppy fit aroun=
d the exterior as well. I believe this happened because the distance piece =
was left out but this is only a guess. <br><br>Richard Mayor<br><br><br><di=
v>&gt=3B From: [email-masked]<br>&gt=3B To: [email-masked]=
et<br>&gt=3B Date: Fri=2C 30 Jan 2015 19:32:25 -0800<br>&gt=3B Subject: [He=
aleys] spun bearings<br>&gt=3B <br>&gt=3B I have changed many seals and hav=
e always had to drive out the bearing with a brass drift and drive it back =
in.  cannot imagine it spinning inside=2C but I have been wrong many times.=
<br>&gt=3B _______________________________________________<br>&gt=3B Suppor=
t Team.Net http://www.team.net/donate.html<br>&gt=3B Suggested annual donat=
ion  $12.75<br>&gt=3B Archive: http://www.team.net/archive<br>&gt=3B Forums=
: http://www.team.net/forums<br>&gt=3B <br>&gt=3B [email-masked]<br=
>&gt=3B http://autox.team.net/mailman/listinfo/healeys<br>&gt=3B <br>&gt=3B=
 Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/mayorric=
[email-masked]<br>&gt=3B <br></div> 		 	   		  </div></body>
</html>=

--_19062353-1a18-41a1-a853-d4bf18b3648c_--

--===============8752003279412470874==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8752003279412470874==--