Subject: Re: [Healeys] brake bias

From: Oudesluys <[email-masked]>
Date: Wed, 07 Jan 2015 22:26:57 +0100

This is a multi-part message in MIME format.
--===============9208911284017953300==
 boundary="------------030106060500060804030603"

This is a multi-part message in MIME format.
--------------030106060500060804030603
Content-Transfer-Encoding: 7bit

That is correct. You could also decrease the diameter of the rear wheel 
cylinders.
Kees Oudesluijs
NL

[email-masked] schreef op 7-1-2015 om 20:11:
> If you have twin brake master cylinders, one for the front & one for 
> the rear and you want to increase the pressure to the front brakes & 
> reduce the pressure to the rear brakes, you could decrease the front 
> master size or increase the rear master size, correct?
> Gary Hodson
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5577 / Virusdatabase: 4257/8885 - datum van uitgifte: 
> 01/07/15
>

--------------030106060500060804030603
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">That is correct. You could also
      decrease the diameter of the rear wheel cylinders.<br>
      Kees Oudesluijs<br>
      NL<br>
      <br>
      <br>
      <br>
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> schreef op 7-1-2015 om 20:11:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html;
        charset=us-ascii">
      <div>If you have twin brake master cylinders, one for the front
        &amp; one for the rear and you want to increase the pressure to
        the front brakes &amp; reduce the pressure to the rear brakes,
        you could decrease the front master size or increase the rear
        master size, correct?</div>
      <div>Gary Hodson</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html;
        charset=us-ascii">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5577 / Virusdatabase: 4257/8885 - datum van
        uitgifte: 01/07/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------030106060500060804030603--

--===============9208911284017953300==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============9208911284017953300==--

---

From: Michael Salter <[email-masked]>
Date: Wed, 7 Jan 2015 17:00:58 -0500

--===============2712962964200389544==

--089e0160c180fb87ff050c170ef8

One other solution Gary, is to use a "bias bar".
With this system the pivot point where the pedal bar meets the balance bar
between the 2 master cylinders can be moved toward the cylinder where more
braking pressure is required.
Such systems are also available with a threaded bar and a remote control so
that you can adjust bias on the fly.
Very handy for rallying in the wet!!

Michael S
BN1 #174

On Wed, Jan 7, 2015 at 4:26 PM, Oudesluys <[email-masked]> wrote:

> If you have twin brake master cylinders, one for the front & one for the
> rear and you want to increase the pressure to the front brakes & reduce the
> pressure to the rear brakes, you could decrease the front master size or
> increase the rear master size, correct?
> Gary Hodson
>
>
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> Gecontroleerd door AVG - www.avg.com
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
*If you can't fix it with a hammer, you've got an electrical problem.*

--089e0160c180fb87ff050c170ef8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:comic sa=
ns ms,sans-serif;font-size:small">One other solution Gary, is to use a &quo=
t;bias bar&quot;.<br></div><div class=3D"gmail_default" style=3D"font-famil=
y:comic sans ms,sans-serif;font-size:small">With this system the pivot poin=
t where the pedal bar meets the balance bar between the 2 master cylinders =
can be moved toward the cylinder where more braking pressure is required. <=
br>Such systems are also available with a threaded bar and a remote control=
 so that you can adjust bias on the fly. <br></div><div class=3D"gmail_defa=
ult" style=3D"font-family:comic sans ms,sans-serif;font-size:small">Very ha=
ndy for rallying in the wet!!<br><br></div><div class=3D"gmail_default" sty=
le=3D"font-family:comic sans ms,sans-serif;font-size:small">Michael S<br></=
div><div class=3D"gmail_default" style=3D"font-family:comic sans ms,sans-se=
rif;font-size:small">BN1 #174<br></div></div><div class=3D"gmail_extra"><br=
><div class=3D"gmail_quote">On Wed, Jan 7, 2015 at 4:26 PM, Oudesluys <span=
 dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank"=
>[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_=
quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1=
ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    <div>That is correct. You could also
      decrease the diameter of the rear wheel cylinders.<br>
      Kees Oudesluijs<br>
      NL<br>
      <br>
      <br>
      <br>
      <br>
      <a href=3D"mailto:[email-masked]" target=3D"_blank">warthodson@ao=
l.com</a> schreef op 7-1-2015 om 20:11:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div>If you have twin brake master cylinders, one for the front
        &amp; one for the rear and you want to=C2=A0increase the pressure t=
o
        the front brakes &amp; reduce the pressure to the rear brakes,
        you could decrease the front master size or increase the rear
        master size, correct?</div>
      <div>Gary Hodson</div>
      <br>
      <fieldset></fieldset>
      <br>
      <pre>_______________________________________________
nk">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/healeys/[email-masked]</a>

</pre>
      <br>
      <fieldset></fieldset>
      <br>
     =20
      <p>Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a href=3D"http://www.avg.com" target=3D"_=
blank">www.avg.com</a><br>
        Versie: 2015.0.5577 / Virusdatabase: 4257/8885 - datum van
        uitgifte: 01/07/15</p>
    </blockquote>
    <br>
  </div>

<br>_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/=
options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br><br clear=3D"all"><br>-- <br><div class=3D"gmail=
_signature"><div dir=3D"ltr"><div><div dir=3D"ltr"><i><font><span style=3D"=
color:black">If you can&#39;t fix it with a hammer, you&#39;ve got an elect=
rical problem.</span></font></i><br><br><div></div><div></div><div></div></=
div></div></div></div>
</div>

--089e0160c180fb87ff050c170ef8--

--===============2712962964200389544==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2712962964200389544==--

---

From: Neil Anderson <[email-masked]>
Date: Wed, 7 Jan 2015 16:59:04 -0600

--===============4392726562583120649==

--001a11c3649cbf85b0050c17dea3

Gary,
Or, you could put a brake bias valve in and then adjust to what ever bias
works best.

Neil Anderson

On Wed, Jan 7, 2015 at 3:26 PM, Oudesluys <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a11c3649cbf85b0050c17dea3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Gary,</div><div>Or, you could put a brake bias valve =
in and then adjust to what ever bias works best.=C2=A0 </div><div><br></div=
><div>Neil Anderson</div></div><div class=3D"gmail_extra"><br><div class=3D=
"gmail_quote">On Wed, Jan 7, 2015 at 3:26 PM, Oudesluys <span dir=3D"ltr">&=
lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">coudesluijs@c=
hello.nl</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=
=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div text=3D"#000000" bgcolor=3D"#FFFFFF">
    <div>That is correct. You could also
      decrease the diameter of the rear wheel cylinders.<br>
      Kees Oudesluijs<br>
      NL<br>
      <br>
      <br>
      <br>
      <br>
      <a href=3D"mailto:[email-masked]" target=3D"_blank">warthodson@ao=
l.com</a> schreef op 7-1-2015 om 20:11:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div>If you have twin brake master cylinders, one for the front
        &amp; one for the rear and you want to=C2=A0increase the pressure t=
o
        the front brakes &amp; reduce the pressure to the rear brakes,
        you could decrease the front master size or increase the rear
        master size, correct?</div>
      <div>Gary Hodson</div>
      <br>
      <fieldset></fieldset>
      <br>
      <pre>_______________________________________________
nk">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a>

</pre>
      <br>
      <fieldset></fieldset>
      <br>
     =20

<br>_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/=
options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--001a11c3649cbf85b0050c17dea3--

--===============4392726562583120649==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4392726562583120649==--

---

From: "Larry Varley" <[email-masked]>
Date: Thu, 8 Jan 2015 13:05:29 +1100

This is a multipart message in MIME format.

--===============8730408086236728565==
	boundary="----=_NextPart_000_0001_01D02B43.C7D347A0"
Content-Language: en-au

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D02B43.C7D347A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

A brake bias valve from my experience will limit the maximum pressure to =
the rear brakes and only designed to prevent rear wheel lock up under =
heavy braking. Up to the pressure point where the bias valve activates =
you will have uneven brake pressures front to rear unless all of the =
components in the system are sized correctly. Even with the addition of =
a rocker arm system and twin master cylinders sizing is still important =
as the rocker arm can only do so much.

Cheers

Larry Varley

------=_NextPart_000_0001_01D02B43.C7D347A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0cm;
	mso-margin-bottom-alt:auto;
	margin-left:0cm;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0cm;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Consolas","serif";
	mso-fareast-language:EN-AU;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-AU link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><div><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>A brake bias valve from my experience will limit the maximum pressure =
to the rear brakes and only designed to prevent rear wheel lock up under =
heavy braking. Up to the pressure point where the bias valve activates =
you will have uneven brake pressures front to rear unless all of the =
components in the system are sized correctly. Even with the addition of =
a rocker arm system and twin master cylinders sizing is still important =
as the rocker arm can only do so much.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Cheers<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Larry Varley<o:p></o:p></span></p></div></div></body></html>
------=_NextPart_000_0001_01D02B43.C7D347A0--

--===============8730408086236728565==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8730408086236728565==--