Subject: Re: [Healeys] Suggestions Lucas Altette Horn Hestoration

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 30 Oct 2013 01:53:31 +0000

This is something I have wondered about too. There doesn't seem to be anything
special about the screws, but they always seem to be locked up too tight to
remove. I'm speculating there may be some type of electrolytic reaction
between the screws and the threads in the horn body. Maybe some sort of a
reverse corrosion electrolytic bath would loosen them. Otherwise drilling the
old screws out and re-threading the holes might work.

Bill Lawrence

> Date: Tue, 29 Oct 2013 16:58:19 -0700
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: Re: [Healeys] Suggestions Lucas Altette Horn Hestoration
>
> PB Blaster. I have seen nothing work as good as this stuff.
> Mike MacLean
>
> -------- Original message --------
> From: Michael Salter <[email-masked]>
> Date: 10/29/2013  09:25  (GMT-08:00)
> To: [email-masked]
> Subject: [Healeys] Suggestions Lucas Altette Horn Hestoration
>
> The original Altette horns from #174 appear to be in good condition but
> despite trying adjusting and tapping with a hammer they refuse to operate
> so I have concluded that I will have to take them apart for repair.
> Despite every trick I know I cannot get the big slot head screws around the
> circumference to move at all.
> Heating with a torch doesn't seem to work, I've soaked them in every
> penetrant I know of but they absolutely refuse to budge.
> Before I get really brutal and resort to desperate measures can anyone out
> there suggest a solution?
>
> --
> Michael Salter
> Suggested annual donationB  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Wed, 30 Oct 2013 08:05:57 -0400

Bill I think you are correct there...
>From what I have read it seems that there is a high zinc content in the
horn bodies and that act as a sacrificial anode turning to zinc oxide.
Normally steel on steel produces ferric oxide (rust) which can be released
with plenty of heat.
Not so zinc or aluminum oxides which are much more stable at high
temperatures and hence do not release with heat..
Probably explains the problem but doesn't solve it!!

Michael S
BN1 #174

Sharpening his drill bits....

On Tue, Oct 29, 2013 at 9:53 PM, WILLIAM B LAWRENCE <[email-masked]> wrote:

> This is something I have wondered about too. There doesn't seem to be
> anything special about the screws, but they always seem to be locked up too
> tight to remove. I'm speculating there may be some type of electrolytic
> reaction between the screws and the threads in the horn body. Maybe some
> sort of a reverse corrosion electrolytic bath would loosen them. Otherwise
> drilling the old screws out and re-threading the holes might work.
>
> Bill Lawrence
>

[email-masked]