Subject: Re: [Healeys] Steering column issue

From: Bob Haskell <[email-masked]>
Date: Tue, 01 Oct 2013 06:17:34 -0400

Richard,

I need to do the same thing with a non-adjustable box I have (all 
replies to the list please!).  I'm planning on making a two-piece 
die/mandrel for the ID and heat the tube up.  Then use a reworked air 
chisel (without the air tool) to form it.

FWIW,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 09/30/2013 09:31 PM, richard mayor wrote:
> I am rebuilding a steering box/column.  It had been in an ugly encounter
> sometime in it's life and the bottom of the tube, where it goes into the box,
> was buckled.  I applied massive heat to the box to melt the solder with my oxy
> torch in order to remove the tube. I have some new tubing, bought from a local
> source, that has the same OD and wall thickness.
>
> Here are my questions:  (1)  I need to swage a groove around the upper end of
> the tubing to retain the 2" felt bushing at the top of the column.  Any ideas
> on how to do this?   Or, is there another way of keeping the felt bushing in
> place...at the top of the column?
> (2)  Any tips on sweating the new column into the box.  I have experience
> doing this with 1/2" and 3/4 " copper fittings but not with sweating a steel
> tube into a big cast iron steering box.  Any tips?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Tue, 1 Oct 2013 08:59:29 -0400 (EDT)

The groove can be made with a pipe/tube cutting tool. The normal cutting wheel
is replaced with a wheel that has the sharp cutting edge ground down to a
smooth radius. Replacement cutting wheels are readily available at good
hardware stores. When  the tool is used in the normal manner the smooth wheel
will form a bead (groove) instead of cutting the tube.
Gary Hodson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "" <[email-masked]>
Date: Tue, 01 Oct 2013 08:25:32 -0700

> chisel (without the air tool) to form it.

  Hi All 

  Maybe dull the cutting disk on a pipe cutter of suitable size ...
multiple passes and adjustable depth?

  Jim

--
Free e-mail accounts at http://zworg.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]