Subject: Re: [Healeys] Water in the footwells

From: Bob Spidell <[email-masked]>
Date: Tue, 08 Oct 2013 13:40:25 -0700

Had similar problem in my BJ8.  Check the rubber gaskets under the wiper shafts/pedestals--if old, brittle and cracked 
replace.

Bob

On 10/8/2013 12:30 PM, Michael Hartfield wrote:
> On a recent trip in Washington State, our group encountered a deluge of
> rain.  In fact, we had rain for one entire day of highway travel.  Upon
> returning I found about 2/3 cup of water in each footwell, passenger and
> driver.  There were no leaks from the cowling nor did any moisture come in
> above the footwells that could be seen.  I have talked with three other
> drivers on the trip and we all encountered the same problem.
>
> Where do you think the leaks are?  What can be done to seal the cockpit?
>
> Michael Hartfield, AHCO
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 8 Oct 2013 14:01:21 -0700

Under the tranny cover or I found poor welds at the floor joint between the
floor and the tranny cowl. I sealed them with a POR product

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Oct 8, 2013 at 12:30 PM, Michael Hartfield <
[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "teamhealeytexas" <[email-masked]>
Date: Tue, 8 Oct 2013 16:23:04 -0500 {sentby:smtp auth 71.170.125.38 authed with [email-masked]}

You have a Healey that is expected not to leak in the rain? Wow! Wish my car 
was like that. Always reminds me of an article by Tom McCahill (sp?) back in 
the '50s that I believe appeared in Popular Mechanics magazine. He 
recommended a simple solution. Park the car on some soft dirt. Use a handgun 
to shoot a hole in the floorboards. Problem solved. Cost = the price of 1 
bullet.

Y'all take care, eh?
Fred
Team Healey Texas

-----Original Message----- 
From: Michael Hartfield
Sent: Tuesday, October 08, 2013 2:30 PM
To: [email-masked]
Subject: [Healeys] Water in the footwells

Michael Hartfield, AHCO

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Tue, 8 Oct 2013 18:57:49 -0400 FILETIME=[D17D74B0:01CEC479]

for what it's worth, I recall Tom McCahill wrote for Mechanic's Illustrated. 
see http://en.wikipedia.org/wiki/Mechanix_Illustrated
GaryB

-----Original Message----- 
From: teamhealeytexas
Sent: Tuesday, October 08, 2013 5:23 PM
To: Michael Hartfield ; [email-masked]
Subject: Re: [Healeys] Water in the footwells

Y'all take care, eh?
Fred
Team Healey Texas

-----Original Message----- 
From: Michael Hartfield
Sent: Tuesday, October 08, 2013 2:30 PM
To: [email-masked]
Subject: [Healeys] Water in the footwells

Michael Hartfield, AHCO

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Tue, 8 Oct 2013 16:45:35 -0700

To quote from the greatest auto repair book ever written (How to repair
your foreign car, a guide for your wife, the beginner, and the mechanically
inept)
*"You will never stop a British roadster from leaking, it was designed by
teams of England's finest Engineers to leak."*

Rick

> ***********************************************************************
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/richard.ewald@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "teamhealeytexas" <[email-masked]>
Date: Tue, 8 Oct 2013 20:05:43 -0500 {sentby:smtp auth 71.170.125.38 authed with [email-masked]}

You young'ns have a much better memory for details.

Y'all take care, eh?
Fred
Team Healey Texas

-----Original Message----- 
From: Gary R. Brierton
Sent: Tuesday, October 08, 2013 5:57 PM
To: teamhealeytexas
Cc: [email-masked]
Subject: Re: [Healeys] Water in the footwells

[email-masked]

---

From: Robert Hughes <[email-masked]>
Date: Tue, 08 Oct 2013 20:56:44 -0700

I thought that was what all those pin-holes were for...
Robert
65 BJ8

On 10/8/2013 2:23 PM, teamhealeytexas wrote:
> You have a Healey that is expected not to leak in the rain? Wow! Wish 
> my car was like that. Always reminds me of an article by Tom McCahill 
> (sp?) back in the '50s that I believe appeared in Popular Mechanics 
> magazine. He recommended a simple solution. Park the car on some soft 
> dirt. Use a handgun to shoot a hole in the floorboards. Problem 
> solved. Cost = the price of 1 bullet.
>
> Y'all take care, eh?
> Fred
> Team Healey Texas

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 9 Oct 2013 22:28:55 +1100

Put the roof on.
Wind up the windows....
But seriously....
Check the rubber plugs in the floor
Check the rubber plugs in the firewall
Silicone the transmission tunnel to the floor
Silicone the transmission firewall panel to the bulkhead
Or just accept that 2/3 cup of water in torrential rain is much better than
not owning a soft top....
;-)

Sent from my iPhone

> Michael Hartfield,

[email-masked]