Subject: [Healeys] Leftover Healey parts for sale and some VW/Miata stuff too

From: Chris Masucci <[email-masked]>
Date: Tue, 8 Oct 2013 12:01:59 -0500

Hi Folks,

I have a pile of leftover stuff from my restoration and some other assorted
bits.  I can provide pictures of any of these parts, just ask.  All parts
are located in Des Moines, IA.  Buyer pays shipping unless we work
something out before hand.  All prices are O.B.O.

Healey Stuff:

BJ7 stainless Falcon exhaust downpipes, muffler, tailpipes(barely used) -
$500

BJ7 mild exhaust downpipes, muffler, tailpipes(barely used) - $300

6 cyl 1.75 dual SU intake manifold - $200

6 cyl front cast iron exhaust manifold - $50

Moss/SC parts steel right rear fender new - $600

Moss right rear dogleg repair new - $20

Moss bj7/8 door shut pillars L&R new - $40 each

6 cyl Lucas distributor DM6A and mechanical tach drive - $250

Original style smooth bend front and rear steel downpipes - $200 set

Non-Healey:

VW golf mk4 pillar mount gauge pod gray new - $30

VW golf mk4 radio mount harness antenna adapt - $100

Universal diesel cat Magnaflow 94006D 2.5" in/out new - $100

Phoenix Gold TLD22 Tantrum line driver new - $50

VW 8 valve T3 style cast iron turbo manifold - $100

1.8L Miata stainless heavy gauge stainless turbo manifold new - $250

Dieselgeek VW MK4 5-spd short shifter - $125

B&M VW 5-spd short shifter 45114 new - $100

New purple under car neon kit- $50

New green under car neon kit - $50

Thanks,

Chris
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Masucci <[email-masked]>
Date: Wed, 9 Oct 2013 09:04:45 -0500

Also, have a new set of AH201 Kilmartin outer rockers - $150 for both.

On Tue, Oct 8, 2013 at 12:01 PM, Chris Masucci <[email-masked]> wrote:

> Hi Folks,
>
> I have a pile of leftover stuff from my restoration and some other
> assorted bits.  I can provide pictures of any of these parts, just ask.
> All parts are located in Des Moines, IA.  Buyer pays shipping unless we
> work something out before hand.  All prices are O.B.O.
>
>
> Healey Stuff:
>

[email-masked]