Subject: [Healeys] transmission tunnel

From: Jim Werner <[email-masked]>
Date: Tue, 15 Oct 2013 17:45:34 -0400 (EDT)

I was asked the following question today and not sure of the answer.

" do you know if the transmission tunnel was different on OD cars vs. non-OD
cars"

Apparently the tunnel on this BN6, which was originally non-overdrive, does
not fit well now that a overdrive is fitted.

Jim Werner
Louisville, KY
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: BJ8 Healeys <[email-masked]>
Date: Tue, 15 Oct 2013 19:04:27 -0400

I don't know about earlier cars, but the parts manual for the BJ7/BJ8 shows only one part number for the fiberglass cover and makes no reference to overdrive or not.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  
---- Jim Werner <[email-masked]> wrote: 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Tue, 15 Oct 2013 22:57:37 -0400 (EDT)

Only one part number AHB8377  for the steel cover. Fits both OD and non-OD
transmissions.
Aloha
Perry

-----Original Message-----
From: BJ8 Healeys <[email-masked]>

I don't know about earlier cars, but the parts manual for the BJ7/BJ8 shows
only
ne part number for the fiberglass cover and makes no reference to overdrive or
ot.
Steve Byers

--- Jim Werner <[email-masked]> wrote:
 I was asked the following question today and not sure of the answer.

[email-masked]