Subject: Re: [Healeys] "dealer 100M" at Auctions America

From: [email-masked]
Date: Thu, 3 Oct 2013 11:34:15 -0400 (EDT)

What a serious shame. This looks like a great car, and though everyone is
right in the criticism of the wording of the description, the fact remains
that it is a good restoration, and will acquit itself well on any of the
high-end rallies for which a 4-cylinder 100 is eligible, but a 6-cylinder
isn't.

The sad thing is that the crowd that comes to Auctions America is looking for
American muscle and bargains on hot rods, and isn't likely to spend the $100K
this car is worth in the interest of qualifying for the Colorado Grand.

On an over-or-under bet, I'll say that this car will be luck to break $75K.

G.

Gary Anderson
Editor-at-Large
Austin-Healey Magazine
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 3 Oct 2013 12:56:34 -0400 (EDT)

Have a good time; let us know how it comes out.

Gary Anderson

-----Original Message-----
From: Jim Lesher <[email-masked]>
To: Gary Anderson <[email-masked]>
Sent: Thu, Oct 3, 2013 9:37 am
Subject: RE: [Healeys] "dealer 100M" at Auctions America

Gary - thanks, I think I will drive out to Carlisle, now, I should make it by
the 3pm start of the auction

> To: [email-masked]
> From: [email-masked]
> Date: Thu, 3 Oct 2013 11:34:15 -0400
> Subject: Re: [Healeys] "dealer 100M" at Auctions America
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]