Subject: Re: [Healeys] A BJ8 for $17,800

From: "John Sims" <[email-masked]>
Date: Sat, 05 Oct 2013 21:53:07 -0400

Several things jump out at me:

1. The seller has zero feedback.
2. The bidders have surprisingly low feedback indicating that they have won
very few auctions and are probably shills.
3. The listing states that the engine is a V6.
4. The photos appear to have been lifted from a brochure. Look familiar but
I'll be damned if I can remember where I have seen them.
5. Close-up of the interior seems to have different color upholstery than
the distant shots.
6. Smitty transmission with the original as an extra.
7. Aluminum exhaust??

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick & Caroline Quinn
Sent: Saturday, October 05, 2013 8:38 PM
To: [email-masked]
Subject: [Healeys] A BJ8 for $17,800

G'day

I suspect that this may be another scam

http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem
<http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=331037777078&
ssPageName=ADME:B:ONA:AU:3160>
&item=331037777078&ssPageName=ADME:B:ONA:AU:3160

Does anyone know this car?

Hoo Roo

Patrick Quinn

Blue Mountains, Australia
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Charlie Baldwin <[email-masked]>
Date: Sat, 05 Oct 2013 21:54:13 -0400

I don't understand why the seller has that in the description. Maybe 
that was the reserve?  It's up over $20K now.  Perhaps Steve Byers could 
tell us about it if they listed the chassis number.  It does have the 
very rare V6 engine, however.

Charlie

On 10/5/2013 8:37 PM, Patrick & Caroline Quinn wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Sat, 05 Oct 2013 22:46:52 -0400

The listing has been removed.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Sat, 05 Oct 2013 22:48:54 -0400

never mind.  it's still there.

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 6 Oct 2013 04:10:50 -0700 (PDT)

Car was sold at Mecum Kissimmee in 2010: 
http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0110-88977

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Patrick &
Caroline Quinn <[email-masked]>
To: [email-masked] 
Sent:
Saturday, October 5, 2013 8:37 PM
Subject: [Healeys] A BJ8 for $17,800
G'day

Patrick Quinn

Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Sun, 06 Oct 2013 16:39:53 +0200

Hi
As far as I understand it wasn't sold at Mecum, if I read the info on 
their site correctly there was a high bid on $60000 on it, but not sold. 
The picture of the interior in the Ebay ad is from the Mecum site.

Per

[email-masked]

---

From: "George Castleberry" <[email-masked]>
Date: Sun, 6 Oct 2013 18:04:18 -0700

Listing says the car is in Montana....I doubt there is any spanish moss
hanging from the trees in Montana.

George
54 100
59 Bugeye
  ----- Original Message -----
  From: Patrick & Caroline Quinn
  To: [email-masked]
  Sent: Saturday, October 05, 2013 5:37 PM
  Subject: [Healeys] A BJ8 for $17,800

  G'day

  http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem
  <http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=331037777078
&
  ssPageName=ADME:B:ONA:AU:3160>
  &item=331037777078&ssPageName=ADME:B:ONA:AU:3160

  Hoo Roo

  Patrick Quinn

  [email-masked]

  Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Robert Blair <[email-masked]>
Date: Mon, 7 Oct 2013 12:05:02 -0700 (PDT)

Still there at 34K and 59 bidders...
 
V6 and ally exhaust just says seller is
not a car guy - at least.

Robert N. Blair
Yellow 65BJ8
[email-masked]
________________________________
 From: Per Schoerner <[email-masked]>
To:
[email-masked] 
Sent: Sunday, October 6, 2013 7:39 AM
Subject: Re:
[Healeys] A BJ8 for $17,800

Hi
As far as I understand it wasn't sold at
Mecum, if I read the info on 
their site correctly there was a high bid on
$60000 on it, but not sold. 
The picture of the interior in the Ebay ad is
from the Mecum site.

Per

> Car was sold
at Mecum Kissimmee in 2010:
$12.75
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 9 Oct 2013 08:17:03 +1100

G'day

This sale has 'SCAM' written all over it.

Please find below two responses I have received from the seller:-

I am glad that you are interested in my 1967 Austin Healey BJ8.

This Austin Healey provides the ultimate classic vehicle experience, you
already have most of the details in my description, but I want to repeat
myself that it has the original jack and knock off hammer and it is spotless
inside and out.I legally own a clear title, free of any liens or loans,
under my name. Not interested in a trade and my final price is $17,800.

Just want to sell it ASAP, I am using Google Wallet as my ex-husband
suggested, he also sold his car, without any headaches!

First of all please let me know where are you located ?

I will also need to know if you require a loan ? Or the funds are available
?

Then I said I was holidaying in the US and wanted to look at the car.

I will do my best to walk you through the process. As I told you in my first
email, I recently got divorced. I got a new job and moved to Lincoln, NE for
a new start. The car is in my possession, already at the shipping company,
in a cargo container, ready to be delivered to its future new owner. The
deal is handled by Google Wallet so I don't have much to do about it. With
Google Wallet, you get free delivery, at your place in 4 to 5 days. In
addition, you get 5 days to try it out before buying it, and if you don't
like it, you can send it back at my expense. I want to make it very clear,
that Google Wallet will hold your money, and I won't be receiving a single
dollar unless you call and tell them to release the money to me. For more
info on how it works, I can ask Google Wallet to send you an email with more
details on how to buy it. They will contact you shortly, as soon as have
your personal details. This way you also get proof that I am covered by them
and a legitimate seller. If you would like to receive the email from Google
Wallet with all the transaction information, please reply with your whole
name, address and phone # and they will contact you right away.

Let the buyer beware.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Robert Blair
Sent: Tuesday, 8 October 2013 6:05 AM
To: Per Schoerner; [email-masked]
Subject: Re: [Healeys] A BJ8 for $17,800

Robert N. Blair

Yellow 65BJ8

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Thu, 10 Oct 2013 20:11:11 +1100

G'day Greg

Have a look at the below:

Hoo Roo

Patrick Quinn

Hi Patrick,
Thank you very much for contacting me back.
Before I give you a specific date, I'll have to talk to my boss to take some
days off from work.
I'll keep you posted so we can work something out asap.

Thanks,
Sharon

On Wed, Oct 9, 2013 at 4:26 AM, Patrick & Caroline Quinn
<[email-masked]> wrote:
Hello Sharon
 
What an amazing coincidence. I was only in Lincoln last week staying with a
friend who works at Lincoln College. Lovely place and I really enjoyed
having a close look at the many covered bridges that are near his place.
 
I have just got off the phone to him and he is more than happy to have a
look at your car. Please let me know your contact details so that can be
arranged before the end of the eBay auction.
 
Best wishes
 
Patrick
 
From: Sharon Howard [mailto:[email-masked]] 
Sent: Tuesday, 8 October 2013 1:14 PM
To: Patrick & Caroline Quinn
Subject: Re: 1967 Austin Healey BJ8
 
Hi Patrick,
 
  Sharon Howard

-----Original Message-----
From: Greg Lemon [mailto:[email-masked]] 
Sent: Wednesday, 9 October 2013 12:06 PM
To: Patrick & Caroline Quinn; 'Robert Blair'; 'Per Schoerner';
[email-masked]

"I got a new job and moved to Lincoln, NE for a new start. The car is in my
possession, already at the shipping company,  in a cargo container, ready to
be delivered to its future new owner. "

Hey, I am in Lincoln, let them know you have an acquaintance who would be
glad to personally deliver the payment and pick up the title :)

Greg Lemon 

[email-masked]