Subject: [Healeys] Zoute Grand Prix 2013 Photos

From: [email-masked]
Date: Thu, 24 Oct 2013 11:19:11 -0400 (EDT)

I just received my latest Sports Car Digest and they had a feature on the  
Zoute Grand Prix and Rally held in Belgium early this October. If you enjoy  
looking at old cars being driven, there are quite a few pages of really 
fine  cars participating in the rally and also a nice article on the weather 
these  folks had to endure. In addition, there are also some nice shots of 
Austin  Healeys at the event in the gallery. Anyone on our list? 
    So if the weather is not quite right for driving,  you might enjoy 
perusing these photos in between working on your cars.
Steven Kingsbury
BN1

http://www.sportscardigest.com/zoute-grand-prix-2013-report-and-photos/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Thu, 24 Oct 2013 09:28:34 -0700

Thanks I really enjoyed that

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Thu, Oct 24, 2013 at 8:19 AM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]