Subject: [Healeys] BJ8 seat kit

From: Frank Magnusson <[email-masked]>
Date: Tue, 29 Oct 2013 17:53:44 -0500

Ken, not sure about the differences between Moss and VB, but you might try
Healey Surgeons.  I bought a kit from them for my BJ8 probably 20 years ago
and it still looks great.  Their prices are usually better than the large
parts places and their shipping is quicker, plus personalized service.   No
vested interest, just a great little mom and pop outfit that I've dealt with
for 20 plus years plus they do restorations and always have good answers to
questions when I've gotten stuck,on something.

Hope this helps,

Frank

Sent from my iPad
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 29 Oct 2013 21:08:28 -0700

The Moss  BJ8 vinyl kits come fromSkinner in England, don't know about the VB
kit. But as far as I know Skinner is the only supplier for the OE  BJ8 vinyl.
The leather kits Moss makes in house.

As a Moss distributor we can off all their parts at the same prices

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

> On Oct 29, 2013, at 8:26 AM, [email-masked] wrote:
>
> Can anyone tell me the difference between the Moss kit and the Victoria
British kit on vinyl seat kits? Moss prices seem to have recently
skyrocketed.
> Ken Freese
> 65 BJ8
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]