Subject: Re: [Healeys] Need main bearing rear cap

From: Oudesluys <[email-masked]>
Date: Wed, 02 Oct 2013 18:03:36 +0200

Op 2-10-2013 17:18, Kenneth Lybolt schreef:
> My 64 3000 has a crack in the rear main bearing cap. Not available from Moss
> or Victoria british. Hope someone has a blown engine used for parts that might
> have one. Any big healey engine will work. Ken at [email-masked]
> or 248-495-8641. Thanks
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
You will have to line bore when using a new cap or one from another 
engine. Failing to do so will result in immediate bearing failure in 
most cases.
Kees Oudesluijs
NL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 2 Oct 2013 09:39:58 -0700

Are you having the block line bored? Otherwise this is not a good idea...

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Wed, Oct 2, 2013 at 8:18 AM, Kenneth Lybolt
<[email-masked]>wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 3 Oct 2013 17:16:41 +0800

Ooohhh, these are cut direct from the block at the factory, so it's not
really a swap out item.  You either fix the crack or get a new block.  I
would assume the stresses on the caps can be managed properly if the cap is
properly heated and cooled after welding ... and old timer machinist should
know how to do this.

On Wed, Oct 2, 2013 at 11:18 PM, Kenneth Lybolt <[email-masked]
> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]