Subject: Re: [Healeys] K&N Air filters for HD6 carbs

From: HealeyRick <[email-masked]>
Date: Mon, 14 Oct 2013 15:20:39 -0700 (PDT)

Hi Lin,

Dave Anton at APT has a wide selection of K&N filters for SUs.
http://www.aptfast.com/ListItems.aspx?RootCat=K%26N%20Air%20Filters&  Maybe he
can help.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Linwood
Rose <[email-masked]>
To: healeylist <[email-masked]> 
Sent:
Monday, October 14, 2013 6:08 PM
Subject: [Healeys] K&N Air filters for HD6
carbs

Hi folks,
Looking for some help. I don't have the SU HD6 carbs (1960
3000 BT7 MKI, two
carbs) in my possession at the moment, but I am trying to
determine the right
model# of K&N air filters to fit the HD6 carbs.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Mon, 14 Oct 2013 15:24:43 -0700 (PDT)

Look at 
Part No: SD4-318on Pg 2 of the link I sent.

Rick

"Madman in a
death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: HealeyRick <[email-masked]>
To:
Linwood Rose <[email-masked]>; healeylist <[email-masked]> 
Sent:
Monday, October 14, 2013 6:20 PM
Subject: Re: [Healeys] K&N Air filters for
HD6 carbs

Hi Lin,

Dave Anton at APT has a wide selection of K&N filters
for SUs. http://www.aptfast.com/ListItems.aspx?RootCat=K%26N%20Air%20Filters& 
Maybe he can help.

Rick

[email-masked]

---

From: Linwood Rose <[email-masked]>
Date: Mon, 14 Oct 2013 18:52:57 -0400

You are the man, Rick!
I had forgotten about Dave and APT - I was a regular when I was working on the
Bugeye. In fact, bought the K&N filters for the bugeye from Dave. His site is
MUCH better than K&N's!

They are now ordered.

Hope all is well with you and thanks again.

Lin

> Part No: SD4-318on Pg 2 of the link I sent.
Lin Rose
1959 AN5 Bugeye - pure driving enjoyment, go-kart with a body.
1960 BT7 "The Bloody Beast" - owned since 1971, my first car and still have
it!
1964 Jag MKII - current project
1969 Mercedes-Benz 280SL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Tue, 15 Oct 2013 06:48:52 +0200

Hi Lin,

The normal KNs of the shelf wont fit the Healey, as they will foul the
bonnet. I bought a set of "race" special pancakes, which coes without
holes. I cut the holes myself an the fit nicely. If You are interested, I
can find out the ite no, and I also have the template plates made for the
holes.

Gergo

2013/10/15 Linwood Rose <[email-masked]>

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Alan Bromfield" <[email-masked]>
Date: Tue, 15 Oct 2013 11:31:04 +0100

Hi Lin.
I had the same problem when fitting K&N's to my HD8's. The K&N helpline
advised to go with the 2" deep filter to flow sufficient air on a 3000
engine. The 1400 is 1.75" deep.  I also had to stagger the air filters to
allow them to sit under the shroud (and to provide clearance for the gas
strut!). The 1400 backplates come with the mounting holes centred so both
will be identical when fitted. That may be a problem. Are the standard
Cooper filters for for HD6's staggered fitting? I know the BJ8 ones are.
 
I used these:
http://www.knfilters.com/search/product.aspx?prod=56-9247
They come with blank backing plates so you can cut the holes wherever to get
the best fit. I also welded captive stainless nuts on the inside of the
backing plates to allow easy removal. Assembling the individual components
under the shroud would take the skills of a keyhole surgeon!

I have a pic of the installed filters available at:
http://tinyurl.com/lzonf9m

Best.
  _________________________________________
(______________ Alan Bromfield_______________)
        (_______\____1957-BN4____/________)
                (__tinyurl.com/healeyforum _)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Linwood Rose
Sent: 14 October 2013 23:09
To: healeylist
Subject: [Healeys] K&N Air filters for HD6 carbs

Hi folks,
Looking for some help. I don't have the SU HD6 carbs (1960 3000 BT7 MKI, two
carbs) in my possession at the moment, but I am trying to determine the
right model# of K&N air filters to fit the HD6 carbs. I am not worried about
the vent from the rocker cover to the rear air filter. All I am interested
in is the fit of the air cleaner backplate to the carb.
Anyone know for sure if this air filter will fit the HD6?

http://www.knfilters.com/search/product.aspx?prod=56-1400

If this is incorrect but you know the correct model number, I would
appreciate hearing from you.

I tried the K&N 800 number but while very courteous the two people I spoke
with didn't have a clue about SU carbs. I was asked if it was a "kind of
weber?"

Thanks very much!!!

Lin

Lin Rose

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Tue, 15 Oct 2013 22:45:12 +0200

Hi Stephen,

I used two of theese.

I will take a photos shot tomorow of the temp plates.

Gergo

2013/10/15 Stephen Hutchings <[email-masked]>

> Hi Gergo,
>
> I would appreciate that information too, if it's not too much trouble.
> Thanks,
>
> Stephen, BJ8
>
>
>  Hi Lin,
>>
>>>  I had forgotten about Dave and APT - I was a regular when I was working
>>> on
>>>  the
>>>  Bugeye. In fact, bought the K&N filters for the bugeye from Dave. His
>>> site
>>>  is
>>>  MUCH better than K&N's!
>>>
>>>  They are now ordered.
>>>

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Wed, 16 Oct 2013 07:58:24 +0200

Hi Stephen,

http://austinhealey.fw.hu/
Under the "engine" tag close to the bottom, You can find some pics.

Gergo

2013/10/16 Stephen Hutchings <[email-masked]>

> **
> Thanks Gergo,
> Stephen

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Wed, 16 Oct 2013 17:27:10 +0200

Hi Stephen,

I usualy dont like to be negative on reproduction items, as they help us
keep our cars alive, but theese KNs are in my opinion better in filtering
and they are easier to service than the repro items.

Gergo

> **
> Hi Gergo,
> Thank you again for the photos.
> I'm curious, what was it that you didn't like about the reproduction air
> filters?
> Stephen
>
> Hi Stephen,
>
>

[email-masked]