Subject: Re: [Healeys] Carpet fasteners

From: jerry wall <[email-masked]>
Date: Mon, 7 Oct 2013 15:03:42 -0500

228-128

jerry. wall
rowlett tx. check www.aquaflodrainage.com
On Oct 7, 2013 11:38 AM, "Kenny J" <[email-masked]> wrote:

> Can anyone advise me on which carpet fastening kit is correct for my 61
> BT7?
> Is it the stud kit (Moss #226-708)  or snaps (#228-128)?
>
>  Thanks
>
> Kenny
> 61 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Charlie Schott" <[email-masked]>
Date: Mon, 7 Oct 2013 16:44:39 -0700

Kenny,

I used the snaps on my 1960 BT7, which I believe is correct.

Regards,

Charlie Schott

-----Original Message----- 
From: Kenny J
Sent: Monday, October 07, 2013 9:12 AM
To: [email-masked]
Subject: [Healeys] Carpet fasteners

Can anyone advise me on which carpet fastening kit is correct for my 61 BT7?
Is it the stud kit (Moss #226-708)  or snaps (#228-128)?

Thanks

Kenny
61 BT7

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]