Subject: Re: [Healeys] Engine rebuild instructions

From: "David Porter" <[email-masked]>
Date: Wed, 23 Oct 2013 06:34:37 -0600

Moss's latest magazine issue has a nice rebuild write up. All good info.
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

1954 Austin Healey 100

1970 MG Midget

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Donald Ray
Sent: Wednesday, October 23, 2013 6:18 AM
To: [email-masked]
Subject: [Healeys] Engine rebuild instructions

Can I get info where to get detailed instructions on taking apart my 67 BJ8
engine.  The frame is striped and on a rotisserie waiting to be painted and
then re-assemble.  This is my first Austin Healey.
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Wed, 23 Oct 2013 14:35:42 +0200

What about a good and/or original Workshop Manual: BMC, Haynes, 
Autobooks, Olyslagers etc.
Kees Oudesluijs
NL

Donald Ray schreef op 23-10-2013 14:17:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]