Subject: [Healeys] steering box worm gear repair

From: richard mayor <[email-masked]>
Date: Sat, 12 Oct 2013 19:07:10 +0000 FILETIME=[3FEE9490:01CEC77E]

I have a steering box out of an early 3000.  The only problem is that the
upper and lower bearing races on the worm gear are pitted.  Has anyone found a
fix so I can use salvage this box?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 12 Oct 2013 17:13:13 -0700 (PDT)

I have had the both races successfully reground. The machine shop will probably have to remove the worm from the shaft, but that isn't terribly difficult. I had it done so long ago, I don't remember if they took the shaft off or not. I just handed them the worm with the shaft on it.
Ken Freese
65 BJ8

----- Original Message -----
From: "richard mayor" <[email-masked]>
To: "healeys" <[email-masked]>
Sent: Saturday, October 12, 2013 12:07:10 PM
Subject: [Healeys] steering box worm gear repair

[email-masked]

[email-masked]