Subject: Re: [Healeys] Wheel balancing again

From: Greg Mandas <[email-masked]>
Date: Sat, 26 Oct 2013 15:07:12 -0400

Anyone in the southern Connecticut area?

Greg

Sent from my iPhone.

> On Sep 17, 2013, at 8:56 AM, Bob Spidell <[email-masked]> wrote:
>
> John Blake in Santa Cruz.  The number I have is (831)  465-0617.
>
> Bob
>
>
>
>> On 9/16/2013 10:17 PM, Richard Kahn wrote:
>> I have heard rumors of a guy who balances and trues wire wheels somewhere
in
>> northern California. Anyone have any contact information? I have one
wheel,
>> now used as a spare, that has a "hop" (slight wobble). And I have a small
>> shake at 65 that goes away with increase or decrease of 2 mph. I cannot
>> balance it with a bubble balancer (from Harbor Freight).
>> Rich Kahn
>> _______________________________________________
>
>
> --
> *******************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> *******************************************************************
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 27 Oct 2013 05:48:17 -0400 (EDT)

Anyone in S.E. Michigan?

 
In a message dated 10/26/2013 3:27:34 P.M. Eastern Daylight Time,  
[email-masked] writes:

Greg

Sent from my  iPhone.

in
wheel,

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]