Subject: Re: [Healeys] Going to Kansas city

From: Michael Oritt <[email-masked]>
Date: Sat, 26 Oct 2013 08:29:20 -0400

How about this place?

http://www.kansascityautomuseum.com/

Best--Michael

On Fri, Oct 25, 2013 at 10:05 PM, <[email-masked]> wrote:

> Victoria British has a showroom and parts counter.  If you like history
> both the Truman and Eisenhower museum/libraries are in the vicinity.  Not
> aware of any Brit car museums.
>
> Greg Lemon
>
> ---- I Erbs <[email-masked]> wrote:
> > Going to be in KC Dec. 25-29.
> > Any LBC museums there snouts?
> >
> > Ira Erbs
> > IT Educator and Consultant
> > Portland, OR.
> >
> > Sent from my mobile phone. What you get may not be what I typed.
> > _______________________________________________
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > http://autox.team.net/mailman/listinfo/healeys
> >
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Sat, 26 Oct 2013 08:44:56 -0400

According to their web site the museum is not currently open and they are
searching for a site -- narrowed it down to two possible locations.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Oritt
Sent: Saturday, October 26, 2013 8:29 AM
To: [email-masked]
Cc: Ahealey help
Subject: Re: [Healeys] Going to Kansas city

How about this place?

Best--Michael

On Fri, Oct 25, 2013 at 10:05 PM, <[email-masked]> wrote:

> Victoria British has a showroom and parts counter.  If you like 
> history both the Truman and Eisenhower museum/libraries are in the 
> vicinity.  Not aware of any Brit car museums.
>
> Greg Lemon
>
> > Support Team.Net http://www.team.net/donate.html Suggested annual 
> > donation  $12.75
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Ron Ray" <[email-masked]>
Date: Sat, 26 Oct 2013 10:46:37 -0500

The KC Auto Museum is not currently open and does not have a definitive date
when they will be open.
You can't always trust what google finds.

 Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Oritt
Sent: Saturday, October 26, 2013 7:29 AM
To: [email-masked]
Cc: Ahealey help
Subject: Re: [Healeys] Going to Kansas city

How about this place?

Best--Michael

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 27 Oct 2013 03:52:27 +0000

Ira,

I don't know a lot about Kansas City, but sources say "they got some pretty
little women their..." I'm not sure if they are prettier or littler the
reference is somewhat obscure, but might be worth checking out. Also if you're
going to "stand on the corner of 4th street and Vine with one of the
aforementioned and a bottle of Kansas City wine" (presumably not a decent
chardonais) you may want to keep the bottle in the brown paper bag because
city ordnance probably has something to say about open containers.

All the advise I can muster. Have a good time and we will look forward to your
report.

Bill Lawrence

> Date: Fri, 25 Oct 2013 18:45:29 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Going to Kansas city
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Ron Ray" <[email-masked]>
Date: Sun, 27 Oct 2013 10:20:12 -0500

According to Jerry Leiber and Mike Stoller, the writers, that would be 12th
Street and Vine;

Original release	http://www.youtube.com/watch?v=kTsfrPsikXc

First Hit		http://www.youtube.com/watch?v=UonBS_mvW-E

The Fat man		http://www.youtube.com/watch?v=mypHZmXdU3o

Which is just 6 blocks north of the 18th and Vine Jazz District and KC Jazz
Museum.  Also located next to the Jazz Museum is the Negro Baseball League
museum.
Kansas City, which is in Missouri for those not aware, also has the Arabia
Steamboat museum just north of downtown in the old River Quay area, now
called the river market.

The only car museum that I am aware of is a private one that is offered to
non-profit groups for free to be used as a fund raiser.  Occasionally, this
museum is open to car clubs in exchange for donations to a charity of the
museum's choice.

Most would say that Christmas in Kansas City would require a visit to The
Plaza to see the lights.

  Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of WILLIAM B LAWRENCE
Sent: Saturday, October 26, 2013 10:52 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Going to Kansas city

Ira,

I don't know a lot about Kansas City, but sources say "they got some pretty
little women their..." I'm not sure if they are prettier or littler the
reference is somewhat obscure, but might be worth checking out. Also if
you're going to "stand on the corner of 4th street and Vine with one of the
aforementioned and a bottle of Kansas City wine" (presumably not a decent
chardonais) you may want to keep the bottle in the brown paper bag because
city ordnance probably has something to say about open containers.

All the advise I can muster. Have a good time and we will look forward to
your report.

Bill Lawrence

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 27 Oct 2013 08:58:34 -0700

Been there done all that  plus if you go to the Jazz museum, you must go
the Arthur Bryant's for the best bbq in town. I love that place. You can
order sauces and rubs on line.
Thanks for info on Steamboat museum..

Ira Erbs

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 27 Oct 2013 15:17:21 -0400

And of course, Leiber and Stoller wrote many of the early rock and roll hits
such as:
"There Goes My Baby" 
"Hound Dog"
"Smokey Joe's Cafe"
"Yakety Yak"
"Poison Ivy"
"Charlie Brown"
"Ruby Baby"
"Stand By Me" 
 "Jailhouse Rock"
"Love Potion No. 9"
"Searchin'"
"Young Blood" 
"Is That All There Is?"
"I'm a Woman"
"Lucky Lips"
"On Broadway" 
"Spanish Harlem" 
"Jackson" 

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Sunday, October 27, 2013 11:59 AM
To: Ron Ray
Cc: Ahealey help
Subject: Re: [Healeys] Going to Kansas city

Been there done all that  plus if you go to the Jazz museum, you must go the
Arthur Bryant's for the best bbq in town. I love that place. You can order
sauces and rubs on line.
Thanks for info on Steamboat museum..

Ira Erbs

Sent from my mobile phone. What you get may not be what I typed.
On Oct 27, 2013 8:20 AM, "Ron Ray" <[email-masked]> wrote:

> According to Jerry Leiber and Mike Stoller, the writers, that would be 
> 12th Street and Vine;
>

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 27 Oct 2013 20:28:02 -0400

OK Now I am confused. There are two Kansas Citys. One is in Missouri and the
other  one is in Kansas across the river. I have no record of an Austin
Healey Club in Kansas City, Kansas. And the only AH club in Missouri that I
have a record of is Gateway that is located in St. Louis, MO. Can someone
enlighten me please?

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Roesle
Sent: Sunday, October 27, 2013 7:32 PM
To: [email-masked]; [email-masked]; WILLIAM B LAWRENCE
Subject: Re: [Healeys] Going to Kansas city

Ira,

This is rust belt.  Our old cars are saltines!

Seriously, one place I
would recommend is Armacost Auto Museum in Grandview, Mo.  Look up on Google
for times and when open.

That time of year most locals flock to Country Club Plaza in midtown for
fabulous Christmas displays.
Pretty active local AH club
and members are very accommodating.   The AH club meets at Wirken Electric
close to the Plaza.  Bob Wirken  has couple of his cars stabled there.

For
more info call 816-333-2506 for Mike Osipik.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Mon, 28 Oct 2013 02:15:08 +0000

Sorry, working with an old and defective memory here. Give a geezer a
break...

> From: [email-masked]
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: [Healeys] Going to Kansas city
> Date: Sun, 27 Oct 2013 10:20:12 -0500
>

[email-masked]