Subject: Re: [Healeys] Bell shaped logo on AH 100 heater - on all 100 cars?

From: Alan Seigrist <[email-masked]>
Date: Wed, 16 Oct 2013 06:48:36 +0800

Tadek -  I can't comment on the logo, but my early BN1 heater is painted
with crinkle paint.

Alan

On Wednesday, October 16, 2013, Tadeusz Malkiewicz wrote:

> I have 2 questions:
>
> 1. Did all 100 (BN2 & BN1) heaters had the bell shaped logo glued on the
> front?
> 2. Were they all painted with black structural paint ( even early BN1s??)?
>
> Reason for the question is that Smiths have changed the logo from:
> SmithS with M.A of the type http://tinyurl.com/kgn76vt
> to

> SMITHS with plain capital letters.
>
> This must have happened sometime in '54.
>
> I am wondering if the change of the name (and logo) had the impact on the
> label.
>
>
> Anyone has a late BN2 with the original logo on?
>
> Tadek
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Roland Wilhelmy <[email-masked]>
Date: Tue, 15 Oct 2013 20:38:41 -0700

My BN1 heater was also painted with crinkle paint and is now repainted
with it.  Eastwood's part #10014Z is easy to use and quite forgiving.
-Roland
BN1 #724

On Wed, 16 Oct 2013 06:48:36 +0800, you wrote:

::Tadek -  I can't comment on the logo, but my early BN1 heater is painted
::with crinkle paint.
::
::Alan
::
::On Wednesday, October 16, 2013, Tadeusz Malkiewicz wrote:
::
::> I have 2 questions:
::>
::> 1. Did all 100 (BN2 & BN1) heaters had the bell shaped logo glued on the
::> front?
::> 2. Were they all painted with black structural paint ( even early
BN1s??)?
::>
::> Reason for the question is that Smiths have changed the logo from:
::> SmithS with M.A of the type http://tinyurl.com/kgn76vt
::> to
::
::
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]