Subject: Re: [Healeys] A BJ8 for $17,800

From: Charlie Baldwin <[email-masked]>
Date: Mon, 07 Oct 2013 05:45:56 -0400

It's up to $34,000 now.  Too low, but with the questions as to it being 
authentic, it is going along well.  The main picture appears to be from 
the south.
If it isn't a scam, the owner would do well to discuss the history of 
the car.  But he probably does not know that it has come up on this 
list.  It's surprising, but many classic car owners are totally in a 
vacuum, and have no clue what is going on in the hobby regarding the 
make of car they have.

There are still well over 3 days left in the auction.

Charlie

On 10/6/2013 10:24 PM, [email-masked] wrote:
> Does not this price seem too low?
>
> Bob.
> 61 BT7, Bellflower, CA.
> On Sun, 6 Oct 2013 18:04:18 -0700 "George Castleberry"
> <[email-masked]> writes:
>> Listing says the car is in Montana....I doubt there is any spanish
>> moss
>> hanging from the trees in Montana.
>>
>>
>> George
>> 54 100
>> 59 Bugeye
>>    ----- Original Message -----
>>    From: Patrick & Caroline Quinn
>>    To: [email-masked]
>>    Sent: Saturday, October 05, 2013 5:37 PM
>>    Subject: [Healeys] A BJ8 for $17,800
>>
>>
>>    G'day
>>
>>
>>
>>    I suspect that this may be another scam
>>
>>
>>
>>    http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem
>>    
>>
> <http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=3310377770
> 78
>> &
>>    ssPageName=ADME:B:ONA:AU:3160>
>>    &item=331037777078&ssPageName=ADME:B:ONA:AU:3160
>>
>>
>>
>>    Does anyone know this car?
>>
>>
>>
>>    Hoo Roo
>>
>>
>>
>>    Patrick Quinn
>>
>>    Blue Mountains, Australia
>>    _______________________________________________
>>    Support Team.Net http://www.team.net/donate.html
>>    Suggested annual donation  $12.75
>>    Archive: http://www.team.net/archive
>>    Forums: http://www.team.net/forums
>>
>>    [email-masked]
>>    http://autox.team.net/mailman/listinfo/healeys
>>
>>    Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/healeys
>>
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>>
>   
>
> ____________________________________________________________
> One Weird Trick
> Could add $1,000s to Your Social Security Checks! See if you Qualify&#8230
> http://thirdpartyoffers.juno.com/TGL3141/52521b956f3d51b956564st02vuc
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Tue, 08 Oct 2013 01:29:03 +0200

Hi
I asked the seller for the VIN, using the link in the Ebay listing, 
without revealing my name or email address. I got a reply back with 23 
pictures to my normal email address. I don't understand how the seller 
could figure that out. Anyway, I didn't receive any VIN. On the other 
hand I got the information that the original jack is there, as well as 
the knock off hammer and the final price is $17,800. I also have a name. 
Go figure.

Per

Charlie Baldwin skrev 2013-10-07 11:45:
> the car. But he probably does not know that it has come up on this list.
> It's surprising, but many classic car owners are totally in a vacuum,
> and have no clue what is going on in the hobby regarding the make of car
> they have.

[email-masked]