Subject: Re: [Healeys] Fires raging in OZ

From: Alan Seigrist <[email-masked]>
Date: Tue, 22 Oct 2013 17:16:43 +0800

yes, just talked to a friend in NSW and she's home prepping her house for
Blue Mountain refugees.  Pretty crazy, heard 200 homes gone so far.

On Tue, Oct 22, 2013 at 3:25 PM, Keith Taylor <[email-masked]> wrote:

> Patrick Quinn  & his BN3 are AWFULLY close to the fires raging in the Blue
> Mountains
> Pat is used to taking lots of heat but I hope the BN3 has an asbestos
> overcoat
>
> Keith Taylor  Umina Beach  OZ
>
> BN1
> BN2
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 22 Oct 2013 20:43:55 +1100

G'day

Yes the fires are very close and tomorrow Wednesday is going to be the worst
day with high temps and strong winds.

First thing this morning the BN3 was taken by tilt-tray truck to about 20
mins away and is being cared for by the bloke who looks after my modern
cars. The NOTA Clubman is with a friend about 15 mins away, but the Healey
Duncan Sports Saloon is still here as it's immovable. My other cars are not
here.

Our home was built in 1907 and is made from timber and that's a worry.

A friend last week lost his home and most of his car collection including
two Austin-Healeys and a Healey Silverstone and Elliott.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Keith Taylor
Sent: Tuesday, 22 October 2013 6:25 PM
To: healeys
Subject: [Healeys] Fires raging in OZ

Patrick Quinn  & his BN3 are AWFULLY close to the fires raging in the Blue
Mountains Pat is used to taking lots of heat but I hope the BN3 has an
asbestos overcoat

BN1
BN2
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]