Subject: [Healeys] Need main bearing rear cap

From: Kenneth Lybolt <[email-masked]>
Date: Wed, 2 Oct 2013 11:18:30 -0400 FILETIME=[A88C6530:01CEBF82]

My 64 3000 has a crack in the rear main bearing cap. Not available from Moss
or Victoria british. Hope someone has a blown engine used for parts that might
have one. Any big healey engine will work. Ken at [email-masked]
or 248-495-8641. Thanks
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Wed, 2 Oct 2013 12:10:06 -0400

Not sure if you are aware Ken but replacing a main cap in our engines can be
very difficult because they are individually line bored.
I tried it unsuccessfully a few years back.
The cap I used had about 0.004" of misalignment and required a huge amount of
work to make it work at all.
After all that it would have been much less expensive to find a replacement
block.

Michael S

-----Original Message-----
From: "Kenneth Lybolt" <[email-masked]>
Sent: b2013-b10-b02 11:21 AM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] Need main bearing rear cap

My 64 3000 has a crack in the rear main bearing cap. Not available from Moss
or Victoria british. Hope someone has a blown engine used for parts that
might
have one. Any big healey engine will work. Ken at [email-masked]
or 248-495-8641. Thanks
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "rrengineer.mike" <[email-masked]>
Date: Wed, 02 Oct 2013 19:39:26 -0700

Line boring might work, but you will be lucky to find a main bearing cap that lines up with the original line bore close enough so you only have to do a cleanup line bore. B It may have been bored originally pretty far off radial wise or to the left or right of the horizontal. B My restorer friend used to have a box full of extra main caps that he picked from to find one close enough to work. B Even that did not always work. I wish you luck.
Mike MacLean
56 BN2
60 AN5

-------- Original message --------
From: Oudesluys <[email-masked]> 
Date:  
To: [email-masked] 
Subject: Re: [Healeys] Need main bearing rear cap 
 
Op 2-10-2013 17:18, Kenneth Lybolt schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donationB  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
You will have to line bore when using a new cap or one from another 
engine. Failing to do so will result in immediate bearing failure in 
most cases.
Kees Oudesluijs
NL
Archive: http://www.team.net/archive

[email-masked]

[email-masked]

---

From: "rrengineer.mike" <[email-masked]>
Date: Thu, 03 Oct 2013 02:53:32 -0700

I was given a bare block for my BN2 as there was no drive train in my new project car. B It was missing the front and middle main caps. B It also had a chunk missing from the bottom of the water pump hole like someone could not get the bottom shrouded nut off the water pump stud and just broke it off. B I found a guy near me that fixed old engine blocks like Model A engines. He brazed a piece of cast iron in and ground the surface flat. You can not tell there was a repair. As far as the missing main caps, I was very lucky. B I won an auction on ebay for a grab bag of Healey engine parts. B  The only 4 cylinder parts were a front and middle main cap. B It was a long shot. B When my machinist tapped them in place the two sides matched perfectly. The only problem was the block had been originally line bored slightly lower on the engine the two Ebay caps came from. Easy fix though. The machinist (yes, he was an old school type) just machined some metal off the surfaces that met the block to bring it up in line. B It was then line bored. B When the machinist showed it to me, he grabbed the installed crankshaft and gave a hard pull on it. B It made almost a complete turn. B "Perfect!", he said. B No, "lucky", I said. B So, maybe you will find a cap for your engine. Just hope it's out of line in the vertical plane and not the horizontal. B My machinist said he had plenty of taking off tools, but none for putting metal on.
Mike MacLean
56 BN2
60 AN5

-------- Original message --------
From: Alan Seigrist <[email-masked]> 
Date:  
To: Kenneth Lybolt <[email-masked]> 
Cc: [email-masked] 
Subject: Re: [Healeys] Need main bearing rear cap 
 
Ooohhh, these are cut direct from the block at the factory, so it's not
really a swap out item.B  You either fix the crack or get a new block.B  I
would assume the stresses on the caps can be managed properly if the cap is
properly heated and cooled after welding ... and old timer machinist should
know how to do this.

On Wed, Oct 2, 2013 at 11:18 PM, Kenneth Lybolt <[email-masked]
> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

[email-masked]