Subject: Re: [Healeys] County oil pump

From: richard mayor <[email-masked]>
Date: Mon, 28 Oct 2013 16:32:25 +0000

Open the pump!  Those instructions are absurd.  It only has 3 moving
parts....one shaft and 2 gears. It's not like a watch.
  I bought a County oil pump a few years back and, of course, I opened it up
to make sure that it did not have anything in it that should not be there.
Instead, I discovered a large void in the casting that would have prevented
any pressure from building in the first place.

Richard Mayor

> Date: Mon, 28 Oct 2013 00:01:23 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] County oil pump
>
> Fellow Listers,
> I recently purchased a County brand oil pump. The instructions that came
> with the pump explicitly said not to open the pump because "this may
> upset the alignment of the shafts and the base plate." But I've heard
> some horror stories of what poor workmanship some people found when they
> opened these pumps. What say you, should I heed County's instructions
> and not open the pump?
> Thanks in advance,
> Elton
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Porter" <[email-masked]>
Date: Mon, 28 Oct 2013 10:57:58 -0600

New pumps should routinely checked for proper clearance tolerances..
dp

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

1954 Austin Healey 100

1970 MG Midget

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of richard mayor
Sent: Monday, October 28, 2013 10:32 AM
To: Elton Schulz; healeys
Subject: Re: [Healeys] County oil pump

Richard Mayor

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 28 Oct 2013 18:49:02 +0100

And debris!!
Kees Oudesluijs
NL

David Porter schreef op 28-10-2013 17:57:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 28 Oct 2013 15:17:49 -0700

While you have it apart coat the insides with petroleum jelly (not white
grease)
This will make it build oil pressure faster at first start.
Rick

[email-masked]