Subject: Re: [Healeys] Generator bushes

From: Oudesluys <[email-masked]>
Date: Sat, 19 Oct 2013 11:27:32 +0200

Plenty to be found on ebay.co.uk and other sources in the UK. Just Google.
Kees Oudesluijs
NL

Bob Abbott schreef op 19-10-2013 11:19:
> I had a Healey generator rebuilt last week and my guy tells me that he used
> the last rear bush he had in stock and that his supplier is out of them.
> Does anyone know of a source for these and other generator/starter bits.
> TIA
> Bob
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Neil Anderson <[email-masked]>
Date: Sat, 19 Oct 2013 08:35:25 -0500

Moss, AH Spares, Victoria British all list them.  I bet British Car
Specialists have them too.

Neil Anderson
BT7

On Sat, Oct 19, 2013 at 4:19 AM, Bob Abbott <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]