Subject: Re: [Healeys] Rotisserie Wanted

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 10 Oct 2013 07:13:05 -0700

Take a look at AutoTwirler.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

> On Oct 10, 2013, at 5:38 AM, Robin <[email-masked]> wrote:
>
> I am looking for a rotisserie to purchase, rent or borrow suitable for a
BN1.
> All leads appreciated. I am in Houston, Texas.
>
> Dave Rettew
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mike Tobin <[email-masked]>
Date: Thu, 10 Oct 2013 17:23:45 -0400

Robin,
I built mine and it was pretty simple (and real cheap).   Ripped a 14'
 2x10 I had left over from a barn-building project in half  (the BT7 needed
13' for the cross piece to be one piece).  It looks flimsy, but the
 gussets are 1/2 plywood attached with deck screws and it's been plenty
sturdy.  The cross piece flexes when I move it around, but all it really
does is keep the ends from buckling in or out.
It's just wonderful.  I did all the grinding, welding and painting outside.
 I'll leave it on as long as I can.  Looking back I'd buy if I had to.
Cheers,
mike tobin
Pepperell, MA
https://plus.google.com/photos/113618453572231083167/albums/5789842452593520545/5917493745469648850?banner=pwa&authkey=CJjDjILsgc2Q6gE&pid=5917493745469648850&oid=113618453572231083167

On Thu, Oct 10, 2013 at 10:13 AM, David Nock British Car Specialists <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Thu, 10 Oct 2013 07:42:20 -0600

I bought the Eastwood version. Pretty adaptable to most cars.. But, I do a
fair number of restos.. so it may be more than you want to spend. Deleting
the hydraulics will save you a fair amount. 
dave 

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

1954 Austin Healey 100

1970 MG Midget

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Robin
Sent: Thursday, October 10, 2013 6:39 AM
To: [email-masked]
Subject: [Healeys] Rotisserie Wanted

Dave Rettew

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]