Subject: [Healeys] How much play in the differential

From: Michael Hartfield <[email-masked]>
Date: Wed, 30 Oct 2013 12:16:12 -0700

When turning the BJ8 drive shaft from side-to-side (with new universal
joints) how much play should one find in the rotation?

Michael Hartfield
BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Wed, 30 Oct 2013 18:59:40 -0400

Not quite sure what you are describing but presuming that there is no
relational free play in the U joints there is usually 5 - 10 degrees of
backlash in the diff.
The"correct" backlash measurement for a particular gear set is etched on the
crown wheel but I've known of those hypoid sets to run perfectly and quietly
with massive amounts of backlash so I wouldn't sweat it too much.

Michael S
Still mulling over drilling out the screws in his horns!!!

-----Original Message-----
From: "Michael Hartfield" <[email-masked]>
Sent: b2013-b10-b30 3:17 PM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] How much play in the differential

Michael Hartfield
BJ8

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]