Subject: [Healeys] Differential parts available

From: john spaur <[email-masked]>
Date: Sun, 06 Oct 2013 11:49:41 -0700

'62 BT7

Does anyone need:
Pumpkin housing
Pinion flange and associated parts
Distance piece
Bearing caps and bolts
Bearing collars

I have the differential cage and bolts but it is cracked

The pinion is missing teeth and has most likely damaged the crown 
wheel and associate gears although I have those parts too.

I will send it for the cost of shipping.

Let me know off list if interested, otherwise it will be into the 
recycling bin.

John
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Sun, 06 Oct 2013 18:32:39 -0700

Bob,
I will check into flat rate USPS mail and let you know the cost. I 
saw your address at your website.
Cheers,
John

At 08:42 PM 10/6/2013 -0400, Bob Haskell wrote:
>John,
>
>I'll take it.
>
>Cheers,
>
>Bob Haskell
>
>On 10/06/2013 02:49 PM, john spaur wrote:
>>'62 BT7
>>
>>Does anyone need:
>>Pumpkin housing

[email-masked]