Subject: Re: [Healeys] Directions to Healey Museum

From: Oudesluys <[email-masked]>
Date: Sun, 27 Oct 2013 20:21:28 +0100

Richard,

This may help you out:

http://www.startpagina.nl/#q=openbaar%20vervoer&e=true

Good luck and enjoy yourself.

Cheers,
Kees Oudesluijs
NL

richard mayor schreef op 27-10-2013 19:11:
> I'll be in Amsterdam for a few days next week and I'm planning on going to the
> Healey Museum on Thursday.  I have the address but the website does not give
> any directions on how to get there.  Can anyone give me any tips on how to get
> there using public transportation?
> Thanks, Richard Mayor
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sun, 27 Oct 2013 20:23:16 +0100

Sorry, send the wrong link.
It should be:
http://9292.nl/en#
Cheers,
Kees Oudesluijs
NL

> there using public transportation?

-

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 28 Oct 2013 18:48:03 +0100

Richard,

Just in case you did not succeed in figuring it out:
Sprinter train (local train) from Amsterdam Centraal to Weesp (direction 
of Zwolle)
Bus 122 from Weesp bus station to Vreeland dorp
Then you have to walk to the museum for about 15-20 minutes

Go North direction of Vredelantstraat,
Turn right to Floraweg
Turn right to Duinkerken
Turn left to Breedstraat
Turn left to Voorstraat
Continue on to Klapstraat
Turn left to Bergseweg*
*

I do not think you will be able to get a taxi in Vreeland**as it is only 
a small village.*
*

Have fun,
Kees

[email-masked]