Subject: Re: [Healeys] Marriage milestone

From: Linwood Rose <[email-masked]>
Date: Sun, 06 Oct 2013 11:13:16 -0400

Yeah, after I told her I sent this email, that is exactly what she told me!
Lin

Sent from my iPhone

> On Oct 6, 2013, at 11:10 AM, HealeyRick <[email-masked]> wrote:
>
> Maybe she just likes white haired Italian guys with a mustache :)
>
> Rick
>
>
> "Madman in a death machine"
> Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo
>
> From: Linwood Rose <[email-masked]>
> To: healeylist <[email-masked]>
> Sent: Sunday, October 6, 2013 10:50 AM
> Subject: [Healeys] Marriage milestone
>
> Yep, it finally happened. My lovely wife has "put up" with my classic car
> interest for years, but this morning I think we moved beyond "toleration"
to
> "acceptance" and perhaps even "shared affection." I came downstairs after
> showering and dressing to find my spouse not only watching, but actually
> engaged in a re-run of a Chasing Classic Cars with Wayne Carini episode.
Who
> knows what the future might bring?
> Lin
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Sun, 6 Oct 2013 19:35:08 +0200

:-)

I while ago I asked my kids what they would like to become as an adult. The
eldest (girl 10) would like be a teacher, the second (girl 8) a doctor, the
third (boy 5) a fireman, and my darling Benedek (boy 3) told me that he
will be a KING... when I told him that most of the thrones are more or less
occupied, he told me: ok-ok, if not a king, then a Mini driver champion
would be ok as secondary carrier. I feel like a succesfull parent!

Gergo

2013/10/6 Linwood Rose <[email-masked]>

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Patton Dickson <[email-masked]>
Date: Sun, 6 Oct 2013 13:41:24 -0500

Lin, thanks for confirming that there still is hope
Patton

to
Who

[email-masked]

---

From: "tom mitchell" <[email-masked]>
Date: Sun, 6 Oct 2013 15:50:01 -0400

You guys must not have married your best friend (well ok, maybe some of you
have) yet one who doesn't like cars and that is putting it mildly.
We just passed 40 years together last Saturday.
She told me (when I told her I'd take her and our family (of 7, two
grandkids)to Ireland (she is Irish) for two weeks. If in order to do it I'd
sell the Healey's (2) if I had to.
Her response, was no way in hell (cleaned up language, which was unusually
strong for a 1st grade teacher) You MUST have at least one Healey, and it
has to be one that you want. (ie a good frame). Now that is a best friend
and partner....now, how do I do what I promised....

Tom Mitchell
1965 Austin Healey BJ8 MKIII

"Ability is what you are capable of doing.  Motivation determines what you
do.  Attitude determines how well you do it." - Lou Holtz

Doing it and doing it right, is up to you!

"Life is what happens to you while you're busy making other plans." -John
Lennon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patton Dickson
Sent: Sunday, October 06, 2013 2:41 PM
To: Linwood Rose; Healey List
Subject: Re: [Healeys] Marriage milestone

Lin, thanks for confirming that there still is hope Patton

On Oct 6, 2013, at 9:50 AM, Linwood Rose <[email-masked]> wrote:

> Yep, it finally happened. My lovely wife has "put up" with my classic
> car interest for years, but this morning I think we moved beyond
"toleration"
to
> "acceptance" and perhaps even "shared affection." I came downstairs
> after showering and dressing to find my spouse not only watching, but
> actually engaged in a re-run of a Chasing Classic Cars with Wayne Carini
episode.
Who
> knows what the future might bring?
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "tom mitchell" <[email-masked]>
Date: Sun, 6 Oct 2013 17:16:56 -0400

Sorry, SHE (my wife) is the one who doesn't like car...well she (my wife)
does like the Austin Healey

Tom Mitchell

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of tom mitchell
Sent: Sunday, October 06, 2013 3:50 PM
To: 'Patton Dickson'; 'Linwood Rose'; 'Healey List'
Subject: Re: [Healeys] Marriage milestone

Tom Mitchell

-----Original Message-----

"toleration"
to
episode.
Who
$12.75

[email-masked]

[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 6 Oct 2013 18:53:25 -0700

My wife and I went on our first date in My Healey. She has talked me out of
selling the car twice in 34 years. Each time we were broke, but she  wisely
commented that if sold, we would never afford to replace it and she could
ask me to part with my car/ She loved the first race I took her to at the
old Riverside Raceway to our yearly ABFM and vintage care racing Labor Day
weekend here in Portland. A true keeper on many levels. She even enjoys the
many auto and train museums I drag her to.
Here's a cold one to our supportive and tolerant significant others!
Cheers

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Sun, Oct 6, 2013 at 11:41 AM, Patton Dickson <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]