Subject: [Healeys] Correct Wheel Color for painted wheels

From: [email-masked]
Date: Thu, 17 Oct 2013 14:31:30 -0400 (EDT)

IMANSHO, the Argent would be more typical of what we see today, i.e. bright
(shiny) silver, but the original wheels were actually more of a dove gray than
shiny gray. Given that most people are trying to decide between painted and
chrome wheels, rather than between shiny gray and dove gray, most people
expect to see shiny silver wheels if they are, in fact, painted. Pretty much
your choice.

G.

Gary Anderson
Editor-in-Chief, The Star Magazine
Mercedes-Benz Club of America

-----Original Message-----
From: healeys-request <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Oct 17, 2013 11:03 am
Subject: Healeys Digest, Vol 5, Issue 522

---------

Message: 1
Date: Thu, 17 Oct 2013 13:35:12 -0400
From: "John Sims" <[email-masked]>
To: "'Wilko2'" <[email-masked]>
Cc: [email-masked]
Subject: Re: [Healeys] Correct paint for original wire wheels

Welcome back!

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Wilko2
Sent: Thursday, October 17, 2013 1:04 PM
Cc: [email-masked]
Subject: Re: [Healeys] Correct paint for original wire wheels

Long time no see.

I've been off the list for a few years.

Anyway, IMNSHO, that paint is too dark. It's like the color on the center of
BBS wheels.

Good results can be had with their "Argent" silver:
http://www.eastwood.com/silver-argent-rally-wheel-paint-set.html

Cheers,
Rick
http://ewilkins.com/wilko

On Oct 17, 2013, at 8:02 AM, Richard J. Hockert wrote:

> Just noticed this Eastwood paint on sale:
>
> http://www.eastwood.com/vintage-racing-wheel-paint-11-oz-silver.html
>
> Is this paint correct for original painted wire wheels?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Collins <[email-masked]>
Date: Thu, 17 Oct 2013 13:34:29 -0500

FWIW, a friend has a BN6 driver and had his wire wheels painted black. Looks
great with the old English white body and a sort of peach cove

Regards,
Richard C

Sent from IPhone

> On Oct 17, 2013, at 13:31, [email-masked] wrote:
>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=US-ASCII
>
> Welcome back!
>
> John Sims, BN6
> Aberdeen, NJ
>
> www.healey6.com
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Thu, 17 Oct 2013 11:54:08 -0700

Gary makes a good point here about today's shiny silver and I will try to
clarify what I meant by "good results can be had".

The Eastwood folks are first to point out that you should use their clearcoat
for best (modern) results because while the silver looks pretty bright when
you first spray it, it dulls very quickly without a clear coat to what is a
very close--if not exact match--to the original paint used back in  the day.

Here it is on my disc wheels:
http://ewilkins.com/wilko/healeys/healey_disk_wheels.png

>> Is this paint correct for original painted wire wheels?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]