Subject: Re: [Healeys] Help Need modern paint code for Pacific Green

From: "John Sims" <[email-masked]>
Date: Thu, 10 Oct 2013 16:10:03 -0400

I have the Pikovnik book and it shows the code as ICI 2659. I'll try to get
to a PPG dealer in the next day or so with the chip in the book and ask them
to computer match it. Pretty color BTW.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Thursday, October 10, 2013 2:38 PM
To: [email-masked]
Subject: [Healeys] Help Need modern paint code for Pacific Green

Toying with painting our 64 BJ8 Pacific Green.  Went to local PPG auto paint
store and provided them with the ICI paint code 2659 for Pacific Green to
mix up small sample.  The sample came up ruby red and their cross for the
ICI 2659 was for a Nash Rambler Red and some other AMC red color.  They were
unable to look up a modern code.  Does anyone know what this might be. I
would like to use PPG Deltron.

The ICI 2659 is from several reliable sources.

Also is the search function down again?

Thanks

jjs64bj8
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike" <[email-masked]>
Date: Thu, 10 Oct 2013 14:18:29 -0700 s=q20121106; t=1381439914; bh=6ZAOYtoZZc3CVfuWcGjhPAJ5wchFHVVg9yAXtwRiwOY=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=moeoFcm86uUUfso/nEwPi1kdle3cICepBNem4HQs+cLYGb0MIWGe2L7z5X10umzS2 rcLH6VS4+JP6P6KG723M1WBQDRmGpJVuxEk9M2eHhwhpkxqB9PdpIx/LhR0GZwbPXw cokTBFfIPiQWRuitf6VL4WCnwXLrvzSzLaPZ5zHQJjLAyQoY3Pa6UzCO8P0izcnQQa rbLvFDa/mUXdpu/5fWPDFvdijAmfRuedVKtPrKA9Zke91F2TgA/EN+qeKAJgVT0M6f b3q+Q0u002UMkpT+kpLi9WkM1A0mLh2KZ0FWq33dUa/rb9qYr8OavwRtVEQwnbFCRm j256ILTB4Qf/A==

FWIW--

http://www.rmahc.com/colorcodes.html

Mike
BN2
=========================
----- Original Message ----- 
From: "John Sims" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, October 10, 2013 1:10 PM
Subject: Re: [Healeys] Help Need modern paint code for Pacific Green

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 10 Oct 2013 17:41:01 -0400

Same codes as in the Pikovnik book. The problem is that the original
question was that the codes at least for the Pacific Green do not match
using modern equipment.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Mike [mailto:[email-masked]] 
Sent: Thursday, October 10, 2013 5:18 PM
To: John Sims
Cc: Healey Forum
Subject: Re: [Healeys] Help Need modern paint code for Pacific Green

FWIW--

Mike
BN2
----- Original Message ----- 
From: "John Sims" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, October 10, 2013 1:10 PM
Subject: Re: [Healeys] Help Need modern paint code for Pacific Green

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 11 Oct 2013 00:07:04 +0200

The ICI code seems to be correct. It shows in various databases. The 
paint shop most likely made an error.
Kees Oudesluijs
NL

Op 10-10-2013 23:41, John Sims schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Marvin James <[email-masked]>
Date: Thu, 10 Oct 2013 21:52:32 -0700

The dealer should be able to call the ppg library and get the formula. I
did that this morning for OEW/Ivory. The library faxed the formula and when
the dealer mixed it, it was a perfect match for the chip in the Pikovnik
book.

Marv J

On Thu, Oct 10, 2013 at 11:38 AM, <[email-masked]> wrote:

> mix
> up small sample.  The sample came up ruby red and their cross for the ICI
> 2659
> was for a Nash Rambler Red and some other AMC red color.  They were unable
> to
> look up a modern code.  Does anyone know what this might be. I would like
> to
> use PPG Deltron.
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]