Subject: Re: [Healeys] Gauge 'jewels'

From: Richard Korn <[email-masked]>
Date: Sun, 6 Oct 2013 16:24:59 +0000

I think these guys might have them. I hear their work is of the highest
quality.
http://www.austin-healey.ch/4616.html

Richard

Sent from my iPad

> On Oct 6, 2013, at 15:00, Bob Spidell <[email-masked]> wrote:
>
> Listers,
>
> I recall this being discussed recently, but I'm in need of the plastic
'jewels' used in Smiths gauges (speedo and tach). Need both the blue one for
the high beam indicator in speedo and the red one for generator in tach. These
are for a BN2/100M.
>
> I know--good luck with that--but figured it's worth a try. Willing to pay
reasonable price.
>
> Thanks,
> Bob
>
> --------------------------------
> Bob Spidell - San Jose, CA
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Sun, 06 Oct 2013 10:49:37 -0700

If it is the flat plastic like a BT7 gauge see if TAP plastics some 
similar material. Or look for plastic from some type of product 
packaging and make them with a hole punch. Hardware stores have small punches.

John

At 03:00 PM 10/6/2013 +0000, Bob Spidell wrote:
>Listers,
>
>I recall this being discussed recently, but I'm in need of the 
>plastic 'jewels' used in Smiths gauges (speedo and tach). Need both 
>the blue one for the high beam indicator in speedo and the red one 
>for generator in tach. These are for a BN2/100M.
>
>I know--good luck with that--but figured it's worth a try. Willing 
>to pay reasonable price.
>
>Thanks,
>Bob

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 6 Oct 2013 13:40:12 -0500

Bob, I think they are both red on the early cars, and not "jewels" just a 
flat piece of red semi opaque plastic, at least that is what they are on a 
BN1, and I don't think it changed for the rest of the four cylinder run.

Greg Lemon

--------------------------------------------------
From: "Bob Spidell" <[email-masked]>
Sent: Sunday, October 6, 2013 10:00 AM
To: "healeys" <[email-masked]>
Subject: [Healeys] Gauge 'jewels'

> 'jewels' used in Smiths gauges (speedo and tach). Need both the blue one 
> for the high beam indicator in speedo and the red one for generator in 
> tach. These are for a BN2/100M.
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 06 Oct 2013 20:59:28 +0200

I have blue and green I believe. However it is nigh impossible to remove 
these with the cylindrical shaft/tube intact.
Kees Oudesluijs
NL

Op 6-10-2013 17:00, Bob Spidell schreef:
> Listers,
>
> I recall this being discussed recently, but I'm in need of the plastic 'jewels' used in Smiths gauges (speedo and tach). Need both the blue one for the high beam indicator in speedo and the red one for generator in tach. These are for a BN2/100M.
>
> I know--good luck with that--but figured it's worth a try. Willing to pay reasonable price.
>
> Thanks,
> Bob
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: jerry wall <[email-masked]>
Date: Sun, 6 Oct 2013 17:36:30 -0500

Bob, you can make your own using the colored plastic from file folder tabs.
Cheers

jerry. wall
rowlett tx. check www.aquaflodrainage.com
On Oct 6, 2013 10:00 AM, "Bob Spidell" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Sun, 6 Oct 2013 16:18:58 -0700

Bob,

If, in fact, they are a red piece of opaque plastic, I would be happy to 
send them to you. Another member of this group sent me a piece of this 
plastic and I made two pieces for my gauges. I have a 1960 BT7 and they are 
both red. If interested, send me your address.

Regards,

Charlie Schott

-----Original Message----- 
From: Bob Spidell
Sent: Sunday, October 06, 2013 8:00 AM
To: healeys
Subject: [Healeys] Gauge 'jewels'

Listers,

I recall this being discussed recently, but I'm in need of the plastic 
'jewels' used in Smiths gauges (speedo and tach). Need both the blue one for 
the high beam indicator in speedo and the red one for generator in tach. 
These are for a BN2/100M.

Thanks,
Bob

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 06 Oct 2013 20:16:38 -0700

Think I have a solution (make my own out of donor plastic).

Thanks for all the help, once again.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]