Subject: Re: [Healeys] Castle Coombe

From: Derek <[email-masked]>
Date: Fri, 4 Oct 2013 13:21:16 +0100

Simon

I will be there in my Healey. I'm with some guys from the SW Healey club. Last
year there was a section for Healeys so I expect the same this year. It's
fantastic racing and not to be missed. Paddocks are open to walk around and
everyone is very friendly.

Derek

Sent from my iPhone

On 4 Oct 2013, at 12:30, "Simon Lachlan" <[email-masked]>
wrote:

> (It's in the UK)
>
> So.....was thinking of driving the 90+/- easy miles to see the races etc
>
> See:-
>
>
http://www.castlecombecircuit.co.uk/events/display_event.asp?BookingEventID=
> 440
>
> Hope that works; if not, just go to the main site.
>
> Question from one who has never been before:-
>
> If I were to take my 3000, are the cars parked up in clubs/groups or just
as
> they arrive? ie, is there any sort of socializing that one can approach?
>
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Alan Bromfield" <[email-masked]>
Date: Fri, 4 Oct 2013 14:28:14 +0100

Guys.
I'll be there too with friends from the New Forest Centre including Phil
Gardner - the unsung hero that organised AH100 50th in 2002 (Wokefield Park
and Thruxton Circuit) and the Sprite 50th in 2008 (Goodwood Race circuit and
Goodwood House).

  _________________________________________
(______________ Alan Bromfield_______________)
        (_______\____1957-BN4____/________)
                (__tinyurl.com/healeyforum _)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek
Sent: 04 October 2013 13:21
To: Simon Lachlan
Cc: <[email-masked]>
Subject: Re: [Healeys] Castle Coombe

Simon

I will be there in my Healey. I'm with some guys from the SW Healey club.
Last year there was a section for Healeys so I expect the same this year.
It's fantastic racing and not to be missed. Paddocks are open to walk around
and everyone is very friendly.

Derek

Sent from my iPhone

[email-masked]