Subject: [Healeys] bullet connectors

From: Tom <[email-masked]>
Date: Wed, 9 Oct 2013 15:57:03 -0400

While looking thru the goodies at our local hardware store, I noticed that
they sell bullet connectors with blue plastic bodies.  Will those bullet
connectors work with our Healey's bullet connectors?

- Tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Wed, 9 Oct 2013 16:31:35 -0400

Sorry Tom, not well at all.
They have a diameter of 0.158" whereas the correct ones are 0.183" so the
commonly available ones are too small.
The originals were soldered on but most people now use the "crimp" type which
are virtually indistinguishable when installed.
M Motors sells them and the crimping tool.

Michael S
BN1 #174

-----Original Message-----
From: "Tom" <[email-masked]>
Sent: b2013-b10-b09 4:17 PM
To: "Healey Mail List" <[email-masked]>
Subject: [Healeys] bullet connectors

- Tom

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Wed, 09 Oct 2013 18:56:56 -0500 (CDT)

Not a big deal to use a soldering gun to heat up the old ones and remove them
from the wires.  Then solder them to the new harness.

Keith

On 10/09/13, Michael Salter wrote:

Michael S
BN1 #174

-----Original Message-----
From: "Tom" <[email-masked]>
Sent: b2013-b10-b09 4:17 PM
To: "Healey Mail List" <[email-masked]>
Subject: [Healeys] bullet connectors

- Tom

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]