Subject: [Healeys] Insurance (not specifically Healey-related)

From: Bob Spidell <[email-masked]>
Date: Wed, 23 Oct 2013 10:29:29 -0700

FYI:  http://tinyurl.com/l2v3ntn

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Wed, 23 Oct 2013 11:52:53 -0700 (PDT)

A lot of these Sandy collector cars made their way onto eBay.  Guy near me was
doing a pretty good business buying them off Copart, doing a minimal cleanup
and reselling on eBay without any disclosure they were a little salty.  If you
googled the VIN number in the auction, you could find the Copart auction from
a couple of months before until he wised up and started using a "clean" VIN in
the auction.  Complaints were made, but I don't see anything was ever done
about it.  These vultures ship these cars all over the country, so storm
damage is just one more thing to look for when buying a collector car.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Bob
Spidell <[email-masked]>
To: healeylist <[email-masked]> 
Sent:
Wednesday, October 23, 2013 1:29 PM
Subject: [Healeys] Insurance (not
specifically Healey-related)

Bob

[email-masked]