Subject: Re: [Healeys] OD -- leave it on around town?

From: Alan Seigrist <[email-masked]>
Date: Fri, 25 Oct 2013 22:38:31 +0800

It's good to switch it in and out to keep the switch and relay contacts
working properly.  Other than that, it's fine.

On Fri, Oct 25, 2013 at 9:13 PM, Greg Mandas <[email-masked]> wrote:

> I've been using my BJ8 as a daily driver for my 20 minute commute. It's
> Fall
> in New England and the driving is glorious, brisk, but glorious.
>
> I've been leaving the OD switch in the on position letting the gearshift
> switch to engage and disengage the OD between second and third.
>
> I shift slowly up and I double clutch down. The only issue is I wind it
> out a
> bit in second to get to third.
>
> Any reason I shouldn't be doing this?
>
> Greg
>
>
> Sent from my iPhone.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Fri, 25 Oct 2013 18:48:23 +0200

It's like having a modern(?) five speed gear box, why not use all the 
gears, if you need it. In your case it's like not using the third gear 
in a five speed gear box.

Best regards, Per

Greg Mandas skrev 2013-10-25 15:13:
> I've been using my BJ8 as a daily driver for my 20 minute commute. It's Fall
> I shift slowly up and I double clutch down. The only issue is I wind it out a
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]