Subject: [Healeys] Marriage milestone

From: Linwood Rose <[email-masked]>
Date: Sun, 06 Oct 2013 10:50:03 -0400

Yep, it finally happened. My lovely wife has "put up" with my classic car
interest for years, but this morning I think we moved beyond "toleration" to
"acceptance" and perhaps even "shared affection." I came downstairs after
showering and dressing to find my spouse not only watching, but actually
engaged in a re-run of a Chasing Classic Cars with Wayne Carini episode. Who
knows what the future might bring?
Lin
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sun, 6 Oct 2013 13:54:26 -0400

I'm not sure about the girls but Benedek is unquestionably the product of
outstanding parenting.

-----Original Message-----
From: "Austin Healey" <[email-masked]>
Sent: b2013-b10-b06 1:35 PM
To: "Linwood Rose" <[email-masked]>
Cc: "healeylist" <[email-masked]>
Subject: Re: [Healeys] Marriage milestone

:-)

I while ago I asked my kids what they would like to become as an adult. The
eldest (girl 10) would like be a teacher, the second (girl 8) a doctor, the
third (boy 5) a fireman, and my darling Benedek (boy 3) told me that he
will be a KING... when I told him that most of the thrones are more or less
occupied, he told me: ok-ok, if not a king, then a Mini driver champion
would be ok as secondary carrier. I feel like a succesfull parent!

Gergo

2013/10/6 Linwood Rose <[email-masked]>

> Yeah, after I told her I sent this email, that is exactly what she told me!
> Lin
>
> Sent from my iPhone
>
> > On Oct 6, 2013, at 11:10 AM, HealeyRick <[email-masked]> wrote:
> >
> > Maybe she just likes white haired Italian guys with a mustache :)
> >
> > Rick
> >
> >
> > "Madman in a death machine"
> > Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo
> >
> > From: Linwood Rose <[email-masked]>
> > To: healeylist <[email-masked]>
> > Sent: Sunday, October 6, 2013 10:50 AM
> > Subject: [Healeys] Marriage milestone
> >
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]