Subject: Re: [Healeys] 6000 RPM

From: Bob Spidell <[email-masked]>
Date: Sun, 27 Oct 2013 18:26:24 -0700

Try this:

http://www.youtube.com/watch?v=0LHNTV6-qK8

On 10/27/2013 5:07 PM, richard mayor wrote:
> It looks like the list stripped out the YouTube video from my last post.  Is
> there some secret to doing this?
>
> Richard
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: richard mayor <[email-masked]>
Date: Mon, 28 Oct 2013 16:23:58 +0000

> Date: Sun, 27 Oct 2013 18:26:24 -0700
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] 6000 RPM
>
> Try this:
>
> > Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Jonas Payne" <[email-masked]>
Date: Mon, 28 Oct 2013 10:50:26 -0700

Does your theme music play every time you get in the car?

Jonas Payne
PBR Consulting Services, LLC
702.882.6711
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]