Subject: Re: [Healeys] OD pressure gauge

From: Jean Caron <[email-masked]>
Date: Tue, 29 Oct 2013 00:35:46 +0000

John:
A guy by the name of James Holekamp in Wheaton, Illinois fabricates O/D
Gauges. you can reach him via email at :
[email-masked] or by phone at 630-653-0610.

Jean

: Mon, 28 Oct 2013 16:52:15 -0700
> To: [email-masked]
> From: [email-masked]
> Subject: [Healeys] OD pressure gauge
>
> Where can I find the fitting to make a pressure gauge? Are there any
> sources for an assembled gauge?
>
> Could someone tell me how to contact the person that took over Bill
> Bolton's business?
>
> Thank you,
> John Spaur
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jim McDermott <[email-masked]>
Date: Mon, 28 Oct 2013 17:36:38 -0700

Bill Bolton's Replacement

Kent Lambert
[email-masked]
(503) 386-2310
(615) 297 4823
Hood River, Oregon

Jim McDermott
BN4
Cascade Austin Healey Club

> Date: Mon, 28 Oct 2013 16:52:15 -0700
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 28 Oct 2013 21:05:50 -0700

Went by Kent's house Saturday. What an amazing house and garages....

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
On Oct 28, 2013 5:36 PM, "Jim McDermott" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]