Subject: Re: [Healeys] Correct paint for original wire wheels

From: Wilko2 <[email-masked]>
Date: Thu, 17 Oct 2013 10:04:23 -0700

Long time no see.

I've been off the list for a few years.

Anyway, IMNSHO, that paint is too dark. It's like the color on the center of
BBS wheels.

Good results can be had with their "Argent" silver:
http://www.eastwood.com/silver-argent-rally-wheel-paint-set.html

Cheers,
Rick
http://ewilkins.com/wilko

On Oct 17, 2013, at 8:02 AM, Richard J. Hockert wrote:

> Just noticed this Eastwood paint on sale:
>
> http://www.eastwood.com/vintage-racing-wheel-paint-11-oz-silver.html
>
> Is this paint correct for original painted wire wheels?
>
> Regards,
> Jim Hockert
> Dallas, TX
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Thu, 17 Oct 2013 13:35:12 -0400

Welcome back!

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Wilko2
Sent: Thursday, October 17, 2013 1:04 PM
Cc: [email-masked]
Subject: Re: [Healeys] Correct paint for original wire wheels

Long time no see.

Cheers,
Rick

On Oct 17, 2013, at 8:02 AM, Richard J. Hockert wrote:

> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]