Subject: Re: [Healeys] sway bar

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 13 Oct 2013 14:47:32 +1100

G'day Keith

I have just rebuilt the front suspension  in the BN3 and spent a lot of time
looking at photos etc to make sure I assembled everything correctly. Then
when it was all back together realised that the backing plates and steering
arms were on the wrong side.

If you have any photos please send them to me and we can work it out.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Keith Taylor
Sent: Sunday, 13 October 2013 2:34 PM
To: healeys
Subject: [Healeys] sway bar

I have an issue with my sway bar on a BN2 with only 21 miles up the  top
bush has worn out I "think" the wishbone brackets are mounted on the wrong
sides ie.
the mounting hole is located closer to the wheel not towards the  centre  .
Illustrations are scarce the moss cat c 2010 p64 shows the mounting hole
towards the centre Anyone willing to look under their
 car to confirm   THANKS

Keith Taylor  Umina Beach    OZ

BN1
BN2
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Peter & Veronica" <[email-masked]>
Date: Sun, 13 Oct 2013 13:54:39 +1000

Hi Keith

The hole for the sway bar link should be towards the chassis not towards the 
wheel

Cheers

Peter Linn
Brisbane Oz
BN1 Ward Spl coupe
BN1 V6
BN1 Ausca

-----Original Message----- 
From: Keith Taylor
Sent: Sunday, October 13, 2013 1:33 PM
To: healeys
Subject: [Healeys] sway bar

I have an issue with my sway bar on a BN2 with only 21 miles up the
top bush has worn out
I "think" the wishbone brackets are mounted on the wrong sides ie.
the mounting hole is located closer to the wheel not towards the
centre  . Illustrations are scarce the moss cat c 2010 p64 shows the
mounting hole towards the centre Anyone willing to look under their
car to confirm   THANKS

BN1
BN2

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]