Subject: Re: [Healeys] Suggestions Lucas Altette Horn Hestoration

From: I Erbs <[email-masked]>
Date: Tue, 29 Oct 2013 09:44:52 -0700

Impact hammer? I have f up a couple of honrs trying to release those
buggers.... BTW with no success. Just a thought, might be heald tight by
paint. Have you tried paint stripper around the heads?

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Oct 29, 2013 at 9:25 AM, Michael Salter <[email-masked]>wrote:

> The original Altette horns from #174 appear to be in good condition but
> despite trying adjusting and tapping with a hammer they refuse to operate
> so I have concluded that I will have to take them apart for repair.
> Despite every trick I know I cannot get the big slot head screws around the
> circumference to move at all.
> Heating with a torch doesn't seem to work, I've soaked them in every
> penetrant I know of but they absolutely refuse to budge.
> Before I get really brutal and resort to desperate measures can anyone out
> there suggest a solution?
>
> --
> Michael Salter
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Tue, 29 Oct 2013 16:51:16 -0400

Michael,

You might check with Lawrie Rhoads 
(http://www.british-car-part-restoration.com/).  He might be willing to 
tell you a secret method (professional to professional) :).

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]