Subject: Re: [Healeys] transmission tunnel

From: I Erbs <[email-masked]>
Date: Tue, 15 Oct 2013 15:35:28 -0700

Never heard of such a thing. My bn4 was non od. We added one and everything
lined up fine.

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
On Oct 15, 2013 2:45 PM, "Jim Werner" <[email-masked]> wrote:

> I was asked the following question today and not sure of the answer.
>
> " do you know if the transmission tunnel was different on OD cars vs.
> non-OD
> cars"
>
> Apparently the tunnel on this BN6, which was originally non-overdrive, does
> not fit well now that a overdrive is fitted.
>
>
> Jim Werner
> Louisville, KY
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: richard mayor <[email-masked]>
Date: Tue, 15 Oct 2013 23:10:52 +0000

There is no difference.

> To: [email-masked]
> From: [email-masked]
> Date: Tue, 15 Oct 2013 17:45:34 -0400
> Subject: [Healeys] transmission tunnel
>
non-OD
> not fit well now that a overdrive is fitted.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 16 Oct 2013 21:24:09 +1100

Hi Jim,
I'm suspecting he told you half the story...
Maybe he had a non overdrive side shift box, and he has now fitted a centre
change overdrive box.....
I suspect the car was changed from side shift to centre shift, in which case
the transmission tunnel cover would be an issue....
Best
Chris

Sent from my iPhone

non-OD

[email-masked]