Subject: Re: [Healeys] BN6/BN7 interior real wheel arch trim panels

From: Jean Caron <[email-masked]>
Date: Thu, 10 Oct 2013 03:44:32 +0000

Bruce:

One of the best place to go for this is www.austinhealeywood.com, I just went
to his site and it says he is taking time off doing wood parts for Jaguar and
Austin-Helaeys dated April 2013, you can send him an email to find out if he
still has stock, I bought from him in the past and his stuff is great.

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Wed, 9 Oct 2013 16:41:41 -0700
> Subject: [Healeys] BN6/BN7 interior real wheel arch trim panels
>
> I'm in need of the 2-seater (BN6/BN7) interior rear wheel arch and dog leg
> panels. Anyone have a set they want to sell? I am also interested in
> comments/feedback on sources for them. I know they are available from Moss;
> I would like compare quality, cost, etc.
>
>
>
> Thanks.
>
>
>
> Bruce
>
> Brea, CA
>
> 1960 BN7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Nock BCS" <[email-masked]>
Date: Thu, 10 Oct 2013 09:21:50 -0700

We have all the wood available for the rear quarter panels on the BN6 BN7

David Nock
British Car Specialists
Stockton Ca 209 948 8767
www.britishcarspecialists.com
-----Original Message----- 
From: Healey Bruce
Sent: Wednesday, October 09, 2013 4:41 PM
To: [email-masked]
Subject: [Healeys] BN6/BN7 interior real wheel arch trim panels

Thanks.

Bruce

Brea, CA

1960 BN7

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]