Subject: [Healeys] Engine direction of rotation

From: Elton Schulz <[email-masked]>
Date: Sun, 20 Oct 2013 01:05:20 -0400

Fellow Listers,
What is the direction of rotation for a 3000 engine when looking at the 
front of the engine? Clockwise or counterclockwise? For some reason I 
can't find it it any  of my manuals. My engine is in pieces, so I can't 
check.
Thanks in advance,
Elton
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sun, 20 Oct 2013 08:58:12 -0400

Clockwise when you are looking at the front.
Anticlockwise from the drivers seat.
Look at the front crankshaft nut for a hint.

Michael S
BN1 #174

-----Original Message-----
From: "Elton Schulz" <[email-masked]>
Sent: b2013-b10-b20 1:05 AM
To: "Healey List" <[email-masked]>
Subject: [Healeys] Engine direction of rotation

Fellow Listers,

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 20 Oct 2013 08:24:48 -0500

"Look at the front crankshaft nut for a hint.

 Michael S"

Or the radiator fan, obviously the motor has to turn in the direction that 
pulls the air through the radiator.

Greg Lemon 

[email-masked]