Subject: Re: [Healeys] Anyone see Rush?

From: I Erbs <[email-masked]>
Date: Thu, 10 Oct 2013 18:46:57 -0700

Autoweek speaks highly of the film. Lots of real vintage F1 cars

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
On Oct 10, 2013 4:52 PM, "Alan Seigrist" <[email-masked]> wrote:

> Wondering if it's worth seeing?
>
> http://www.fandango.com/movie-trailer/rush-trailer/159252/2379571607
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: richard mayor <[email-masked]>
Date: Fri, 11 Oct 2013 02:55:24 +0000

I thought it was an excellent film.  And, it's a true story.

> Date: Fri, 11 Oct 2013 07:52:24 +0800
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Anyone see Rush?
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 11 Oct 2013 13:28:50 +1100

Saw Rush last weekend. I took my fiancC) Dina to see it for her birthday.
It was actually her choice to see it - which none of her sons believed either
- I wasn't going to argue....
It was a great movie. It is pretty historically correct, and captures the
differences between Lauda and Hunt very well.
It also reminded me of an old cartoon by Stonie - found it -
http://www.ozspeedshop.com/Script/MCH/Products/525181-OzSpeedShop-173-Lauda-S
tonie---173-Lauda

Chris

Sent from my iPhone

> http://www.fandango.com/movie-trailer/rush-trailer/159252/2379571607
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Collins <[email-masked]>
Date: Thu, 10 Oct 2013 22:27:53 -0500

Great movie !
Probably 70% along the lines of Le
Mans re Hollywood vs Reality, and re Senna which I think was 20% Hollywood and
80% reality/ documentary. I preferred Senna but car guys should see both...

Regards,
Richard C of Ky
BN7 #440

Sent from IPhone

> On Oct 10, 2013, at 21:13, "I Erbs" <[email-masked]> wrote:
>
> Portland,

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 10 Oct 2013 22:58:39 -0600

Rush?  As in Limbaugh?  Didn't he move to Costa Rica?

mjb.

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Fri, 11 Oct 2013 07:27:14 +0200

Good movie.

Gergo

2013/10/11 Richard Collins <[email-masked]>

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 10 Oct 2013 23:03:49 -0500

Pretty good movie, based on the 76 F1 season, which was pretty exciting for 
the various twists and turns, and the relationship between Hunt and Lauda, 
wife liked it too, she is not a racing plan.

--------------------------------------------------
From: "I Erbs" <[email-masked]>
Sent: Thursday, October 10, 2013 8:46 PM
To: "Alan Seigrist" <[email-masked]>
Cc: "Healey" <[email-masked]>
Subject: Re: [Healeys] Anyone see Rush?

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Mon, 14 Oct 2013 02:23:16 +0000

If he did he is probably setting up one of the new medical centers we will be
needing if we want to survive your utopian medical system.

> Date: Thu, 10 Oct 2013 22:58:39 -0600
> From: [email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Mon, 14 Oct 2013 13:48:26 -0700

Yes and yes.

Sent from my iPhone

> On Oct 10, 2013, at 4:52 PM, Alan Seigrist <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 15 Oct 2013 22:03:36 +0800

Thanks all for the recommendation on this.  I thoroughly enjoyed this, and
remembered the P34, and Mario Andretti and the John Player Special.  It's
interesting how experimental the whole lot was with ground affects back
then, with each car very different than the next.  They all look pretty
much the same now.  Funny how most of the F1 cars then ran the cosworth
with the exception of the big factory teams, now each car has a different
engine, but more or less variations of the same body.

[email-masked]

---

From: Keith Taylor <[email-masked]>
Date: Wed, 16 Oct 2013 10:01:49 +1100

Saw Rush last night SUPERB
Cannot believe there was only 4 people in the audience , but then I live in
the geriatric epicentre of Australia
James Hunt was the personification of  :
       " live fast die young & have a have a good looking corpse"

Keith Taylor  Umina Beach

BN1
BN2 .

On 11 October 2013 12:46, I Erbs <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Tue, 15 Oct 2013 21:31:50 -0700

Saw it Sunday with the family.  They all thought it was great, and I LOVED
IT.

On Tue, Oct 15, 2013 at 4:01 PM, Keith Taylor <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Thu, 17 Oct 2013 07:44:30 +1000

Hi Keith
I can't believe that Umina Beach is still the geriatric epicentre of
Australia. I lived there for a while 40 years ago and would have thought all
the geriatrics who were there at that time would have passed on by now
Regards
John Rowe
Toowoomba Qld
BN1 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Keith Taylor
Sent: Wednesday, 16 October 2013 9:02 AM
To: healeys
Subject: Re: [Healeys] Anyone see Rush?

Saw Rush last night SUPERB
Cannot believe there was only 4 people in the audience , but then I live in
the geriatric epicentre of Australia James Hunt was the personification of
:
       " live fast die young & have a have a good looking corpse"

Keith Taylor  Umina Beach

BN1
BN2 .

[email-masked]