Subject: [Healeys] Going to Kansas city

From: I Erbs <[email-masked]>
Date: Fri, 25 Oct 2013 18:45:29 -0700

Going to be in KC Dec. 25-29.
Any LBC museums there snouts?

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Sat, 26 Oct 2013 2:05:06 +0000

Victoria British has a showroom and parts counter.  If you like history both the Truman and Eisenhower museum/libraries are in the vicinity.  Not aware of any Brit car museums.

Greg Lemon

---- I Erbs <[email-masked]> wrote: 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: <[email-masked]> bffb8fbf1fe3b793cece27fefbe70bc7ce83d70f47cffe0fe77f0a576f9f022b1f6f8f8f4b879ec77b03cfbf8303ca634aca5f2e873e9bcfc33b07bbda230ababb33cfaf0763db0a076363de73eecbab5e63d78adbf30bef87dfcbcafaf3b7279e87b72727a37a43ce176b272e579e1b
Date: Sun, 27 Oct 2013 12:34:32 -0400

Bill,

Source could be Wilber Harrison:

Wilbert Harrison was an American rhythm and blues singer, pianist,
guitarist and harmonica player. Born in Charlotte, North Carolina,
Harrison had a Billboard #1 record in 1959 with the song "Kansas City".
Wikipedia
Born: January 5, 1929, Charlotte, NC
Died: October 26, 1994, Spencer, NC
Last album: Let's Work Together
Albums: Let's Work Together
 
> Ira,
> 
> I don't know a lot about Kansas City, but sources say "they got some 
> pretty
> little women their..." I'm not sure if they are prettier or littler 
> the
> reference is somewhat obscure, but might be worth checking out. Also 
> if you're
> going to "stand on the corner of 4th street and Vine with one of 
> the
> aforementioned and a bottle of Kansas City wine" (presumably not a 
> decent
> chardonais) you may want to keep the bottle in the brown paper bag 
> because
> city ordnance probably has something to say about open containers.
> 
> All the advise I can muster. Have a good time and we will look 
> forward to your
> report.
> 
> Bill Lawrence
> 
> > Date: Fri, 25 Oct 2013 18:45:29 -0700
> > From: [email-masked]
> > To: [email-masked]
> > Subject: [Healeys] Going to Kansas city
> >
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 
 
____________________________________________________________
Do THIS before eating carbs &#40;every time&#41;
1 EASY tip to increase fat-burning, lower blood sugar & decrease fat storage
http://thirdpartyoffers.juno.com/TGL3141/526d40f09026640f07e92st01duc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John Roesle <[email-masked]>
Date: Sun, 27 Oct 2013 16:31:41 -0700 (PDT)

Ira,

This is rust belt.  Our old cars are saltines!

Seriously, one place I
would recommend is Armacost Auto Museum in Grandview, Mo.  Look up on Google
for times and when open.

That time of year most locals flock to Country Club
Plaza in midtown for fabulous Christmas displays.
Pretty active local AH club
and members are very accommodating.   The AH club meets at Wirken Electric
close to the Plaza.  Bob Wirken  has couple of his cars stabled there.

For
more info call 816-333-2506 for Mike Osipik.

Sent from Yahoo Mail on Android
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Steve Gerow" <[email-masked]>
Date: Sun, 27 Oct 2013 13:41:00 -0700

Slight correction - not a "bottle of Kansas City wine" - but  a "mottle a
Kansas City wine"

God bless Lieber & Stoller!

--

Steve Gerow

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Mon, 28 Oct 2013 02:24:48 +0000

Sounds like they had already sampled the wine...

> From: [email-masked]
> Date: Sun, 27 Oct 2013 13:41:00 -0700
> Subject: Re: [Healeys] Going to Kansas city
>

[email-masked]