Subject: Re: [Healeys] bullet connectors

From: Oudesluys <[email-masked]>
Date: Wed, 09 Oct 2013 23:21:15 +0200

They will with a good bit of persuasion, however it looks terrible. I 
prefer to use the tinned brass solder on bullets, looks so much neater.
Kees Oudesluijs
NL

Op 9-10-2013 21:57, Tom schreef:
> While looking thru the goodies at our local hardware store, I noticed that
> they sell bullet connectors with blue plastic bodies.  Will those bullet
> connectors work with our Healey's bullet connectors?
>
> - Tom
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Thu, 10 Oct 2013 03:37:57 +0000

Tom:

You may make them fit but if you go to AES website,
www.autoelectricsupplies.co.uk  you can get them in pack of 25, 50, 100 and
they are at your doorstep in a few days. You can also buy the rubber sleeves
in bulk through them as well and they fit right.

Jean

> Date: Wed, 9 Oct 2013 15:57:03 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] bullet connectors
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom <[email-masked]>
Date: Fri, 11 Oct 2013 12:23:05 -0400

Thanks to everyone who responded to my question regarding the hardware
store bullet connectors.   The Auto Electric and British Wiring websites
look like they have lots of good stuff.

- tom

On Wed, Oct 9, 2013 at 11:37 PM, Jean Caron <
[email-masked]> wrote:

> www.autoelectricsupplies.co.uk  you can get them in pack of 25, 50, 100
> and they are at your doorstep in a few days. You can also buy the rubber
> sleeves in bulk through them as well and they fit right.
>
> Jean
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]