Subject: Re: [Healeys] Martin MacGregor

From: "David Nock BCS" <[email-masked]>
Date: Mon, 28 Oct 2013 14:58:31 -0700

Martin is still in business, we stock most of his door seals what color are 
you looking for.

David Nock
British Car Specialists
Stockton Ca 209 948 8767
www.britishcarspecialists.com
-----Original Message----- 
From: Robert Bender
Sent: Monday, October 28, 2013 12:35 PM
To: [email-masked]
Subject: [Healeys] Martin MacGregor

Does anyone kow if Martin MacGregor is still in business?  My friend placed
an order for fuzzy door seal and got a confirmation of the order, but he has
been unable to reach them by phone and

his credit card is yet to be charged. My friend is not on the forum so I'm
asking for him.

Thanks!
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Mon, 28 Oct 2013 22:54:42 +0000

Robert:

Yes Martin is still in business, I talked to him about two weeks ago and he is
extremely busy, that could be why he has not mailed the order yet.

Jean

> From: [email-masked]
> Date: Mon, 28 Oct 2013 15:35:57 -0400
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]