Subject: [Healeys] A BJ8 for $17,800

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 6 Oct 2013 11:37:35 +1100

G'day

I suspect that this may be another scam

http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem
<http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=331037777078&
ssPageName=ADME:B:ONA:AU:3160>
&item=331037777078&ssPageName=ADME:B:ONA:AU:3160

Does anyone know this car?

Hoo Roo

Patrick Quinn

Blue Mountains, Australia
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Sun, 6 Oct 2013 19:24:04 -0700

Does not this price seem too low?

Bob.
61 BT7, Bellflower, CA. 
On Sun, 6 Oct 2013 18:04:18 -0700 "George Castleberry"
<[email-masked]> writes:
> Listing says the car is in Montana....I doubt there is any spanish 
> moss
> hanging from the trees in Montana.
> 
> 
> George
> 54 100
> 59 Bugeye
>   ----- Original Message -----
>   From: Patrick & Caroline Quinn
>   To: [email-masked]
>   Sent: Saturday, October 05, 2013 5:37 PM
>   Subject: [Healeys] A BJ8 for $17,800
> 
> 
>   G'day
> 
> 
> 
<http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=3310377770
78
> &
>   Support Team.Net http://www.team.net/donate.html
>   Suggested annual donation  $12.75
>   Forums: http://www.team.net/forums
> 
>   [email-masked]
>   Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

____________________________________________________________
One Weird Trick
Could add $1,000s to Your Social Security Checks! See if you Qualify&#8230
http://thirdpartyoffers.juno.com/TGL3141/52521b956f3d51b956564st02vuc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Thu, 10 Oct 2013 09:02:33 -0400 (EDT)

And the plot thickens!

G'day  Greg

Have a look at the below:

Hoo Roo

Patrick  Quinn

Hi Patrick,
Thank you very much  for contacting me back.
Before I give you a specific date, I'll have to  talk to my boss to take 
some
days off from work.
I'll keep you posted so  we can work something out  asap.

Thanks,
Sharon

[email-masked]