Subject: [Healeys] Suggestions Lucas Altette Horn Hestoration

From: Michael Salter <[email-masked]>
Date: Tue, 29 Oct 2013 12:25:16 -0400

The original Altette horns from #174 appear to be in good condition but
despite trying adjusting and tapping with a hammer they refuse to operate
so I have concluded that I will have to take them apart for repair.
Despite every trick I know I cannot get the big slot head screws around the
circumference to move at all.
Heating with a torch doesn't seem to work, I've soaked them in every
penetrant I know of but they absolutely refuse to budge.
Before I get really brutal and resort to desperate measures can anyone out
there suggest a solution?

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "J. Scott Morris" <[email-masked]>
Date: Tue, 29 Oct 2013 10:23:51 -0700 (PDT)

Hi Michael;  Here are the Lucas Workshop Instructions for the HF1748 horn. 
They may help you.
Good Luck
--Scott
J. Scott Morris; Simcoe, Ontario, Canada       - Keep Smiling, Murphy Lives
--------------------------------------------
On Tue, 10/29/13, Michael Salter <[email-masked]> wrote:<< The
original Altette horns from #174
 appear to be in good condition but despite trying adjusting and tapping with
a hammer they refuse to operate
 so I have concluded that I will have to take them apart for repair.  Despite
every trick I know I cannot get the
 big slot head screws around the circumference to move at all.  Heating with a
torch doesn't seem to work,
 I've soaked them in every penetrant I know of but they absolutely refuse to
budge.  Before I get really brutal
 and resort to desperate measures can anyone out there suggest a solution? >>

[demime 1.01d removed an attachment of type application/pdf which had a name of K-4]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "rrengineer.mike" <[email-masked]>
Date: Tue, 29 Oct 2013 16:58:19 -0700

PB Blaster. I have seen nothing work as good as this stuff.
Mike MacLean

-------- Original message --------
From: Michael Salter <[email-masked]> 
Date: 10/29/2013  09:25  (GMT-08:00) 
To: [email-masked] 
Subject: [Healeys] Suggestions Lucas Altette Horn Hestoration 

[email-masked]

[email-masked]