Subject: [Healeys] Fires raging in OZ

From: Keith Taylor <[email-masked]>
Date: Tue, 22 Oct 2013 18:25:21 +1100

Patrick Quinn  & his BN3 are AWFULLY close to the fires raging in the Blue
Mountains
Pat is used to taking lots of heat but I hope the BN3 has an asbestos
overcoat

Keith Taylor  Umina Beach  OZ

BN1
BN2
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 22 Oct 2013 8:27:35 -0400

Hate to hear that---the Blue Mtns are magnificiently beautiful.

---- Keith Taylor <[email-masked]> wrote: 

=============

BN1
BN2

[email-masked]

[email-masked]