Subject: Re: [Healeys] A BJ8 for $17,800 and a note to Bob Haskell

From: BJ8 Healeys <[email-masked]>
Date: Sun, 6 Oct 2013 6:49:22 -0400

I am at the annual Waynesboro British car show and didn't see this thread until Sunday morning.  The eBay ad has been removed again.

Bob Haskell:  I have been trying to get in touch with you.  I sent you a list of over 200 BN7s/BT7s that were registered in North Carolina in 1975.  I didn't get an acknowledgement, even after two follow-ups.  Is your server routing my messages to your junk folder?

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC
---- Bob Haskell <[email-masked]> wrote: 
> never mind.  it's still there.
> 
> Bob Haskell
> AHCA 3000 Mk I registrar
> http://www.ciahc.org/registry_3000mk1.php
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Sun, 06 Oct 2013 09:04:41 -0400

It's still there.  The link didn't work for me.  I went to ebay.com and 
entered the item number - 331037777078

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]