Subject: [Healeys] BN6/BN7 interior real wheel arch trim panels

From: "Healey Bruce" <[email-masked]>
Date: Wed, 9 Oct 2013 16:41:41 -0700

I'm in need of the 2-seater (BN6/BN7) interior rear wheel arch and dog leg
panels.  Anyone have a set they want to sell?  I am also interested in
comments/feedback on sources for them.  I know they are available from Moss;
I would like compare quality, cost, etc.

Thanks.

Bruce

Brea, CA

1960 BN7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tim Davis BN7 <[email-masked]>
Date: Thu, 10 Oct 2013 10:05:19 -0500 (CDT)

So did I and was very pleased

Tim Davis BN7

----- Original Message -----
From: "Jean Caron" <[email-masked]>
To: "Healey Bruce" <[email-masked]>, [email-masked]
Sent: Wednesday, October 9, 2013 10:44:32 PM GMT -06:00 US/Canada Central
Subject: Re: [Healeys] BN6/BN7 interior real wheel arch trim panels

Bruce:

One of the best place to go for this is www.austinhealeywood.com, I just went
to his site and it says he is taking time off doing wood parts for Jaguar and
Austin-Helaeys dated April 2013, you can send him an email to find out if he
still has stock, I bought from him in the past and his stuff is great.

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Wed, 9 Oct 2013 16:41:41 -0700
> Subject: [Healeys] BN6/BN7 interior real wheel arch trim panels
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
Archive: http://www.team.net/archive

[email-masked]

[email-masked]