Subject: Re: [Healeys] Triumph Stag

From: Mark J Bradakis <[email-masked]>
Date: Sat, 29 Jun 2013 15:06:58 -0600

David Porter wrote:
>   A local competition is closing up shop and has a  Stag for sale. All
> original, says the top is new. No pictures.. call me if you are REALLY
> wanting it. It's priced really cheap.. ~$3000.00 US
>
>

I sent this info to the triumph list.  I'd buy it myself, except for
2 small details.  I can't afford the car, I can't afford the ensuing 
divorce.

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 29 Jun 2013 19:09:06 -0500

<< On 6/29/2013 4:06 PM, Mark J Bradakis wrote:
> I can't afford the ensuing divorce. >>

A "LOT" of us have THAT problem, Mark ! ! !   LOL  <or? cry, sob, sob??>

Ed
Please visit MY site at:                    www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]