Subject: Re: [Healeys] Dynaliner for heat

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 18 Jun 2013 16:29:52 -0700

We install Dynamat and Dynaliner in all the interiors we install
unless the owner insists on not using it.
The cars that we have used it in have had no complaints about heat.
Remember to line the transmission tunnel on both sides with Dynamat

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jun 18, 2013, at 4:10 PM, john spaur wrote:

> Has anyone used Dynaliner (a foam insulator) instead of jute or
> another carpet pad? If so what are your comments?
>
> Thank you,
> John Spaur
> San Jose, CA
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tracy Drummond <[email-masked]>
Date: Tue, 18 Jun 2013 17:00:46 -0700

Yes.  Works wonders

Sent from my iPhone

On Jun 18, 2013, at 4:10 PM, john spaur <[email-masked]> wrote:

> Has anyone used Dynaliner (a foam insulator) instead of jute or another
carpet pad? If so what are your comments?
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Collins <[email-masked]>
Date: Tue, 18 Jun 2013 20:24:45 -0500

I used dynamat on my BN7 and it works

Sent from my iPhone

> San Jose, CA
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]