Subject: Re: [Healeys] Where to put my mirrors.

From: Alan Seigrist <[email-masked]>
Date: Sat, 29 Jun 2013 11:29:07 +0800

Buy the vent window clip ons, very nice....

On Saturday, June 29, 2013, Greg Mandas wrote:

> Team,
>
> I have have what I believe are called Lucas style mirrors.
>
> Like these:  http://www.victoriabritish.com/Features/T6/T6MR1.htm
>
> They are mounted on the doors just aft of the wing vents.
>
> They are useless. I get a good view of the rear tires and that's as high
> as they go.
>
> I'd like to move them, but to where? I thought on the fenders out over the
> tires was cool but the body shop guy says they're not that functional out
> there and it visually screws up the lines of the fender which are an
> important design element of the BJ8.
>
> Lastly, I am 6'0" tall.  I had to get the rearview mirror extension to
> raise it up enough to see out the back.
>
> All that being said, where do I put the mirrors.
>
> Greg
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Greg Lemon" <[email-masked]>
Date: Fri, 28 Jun 2013 22:55:41 -0500

I think mirrors on the fender look classy and period correct, if you use 
convex they give you a broad view of the road behind you, no blindpsot 
whatsoever,  and you don't have to move your eyes as far off the road as you 
do for door mirrors.  Yes the mirror is a little far away and things look 
small, but for me anyway I don't need to read the license plate, just see if 
there is a car in the lane I am contemplating changing too.

downside they get bumped when you work under the hood, and adjustment is 
trial and error without a buddy or significant other to help adjust them.

But opinions do differ on ideal location.

Greg Lemon

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 29 Jun 2013 12:26:54 +0800

I actually have one-bolt talbot-style convex mirrors over the front wheel
wells.  I used to have Lucas mirrors there but they were a pain in the ass.
 The Talbots look more appropriate on a sports car anyway, are lower
profile, and they don't change position when bumped because a screw anchors
the mirror to the Talbot bullet.  Increasing the height of the dash mirror
does block the view of the passenger mirror, so I use a handy suction cup
mount mirror at the top edge of the windshield, gives a much better field of
view anyway.  These mirrors can be had in the OEM style rectangular shape.

On Saturday, June 29, 2013, Greg Lemon wrote:

> whatsoever,  and you don't have to move your eyes as far off the road as
> you do for door mirrors.  Yes the mirror is a little far away and things
> look small, but for me anyway I don't need to read the license plate, just
> see if there is a car in the lane I am contemplating changing too.
>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 29 Jun 2013 10:24:59 +0200

Put mirrors always as near to the eyes as possible to get the widest 
view angle. If possible get convex mirrors to increase the view angle 
even more. The down side is that with convex mirrors the cars coming up 
from behind appear much smaller/further away than they really are, but 
one get soon accustomed to that.
The old style mirrors that are clamped to the side window frame may be a 
good solution and do not need holes in the bodywork.
Kees Oudesluijs
NL

Op 29-6-2013 4:41, Greg Mandas schreef:
> They are useless. I get a good view of the rear tires and that's as high as they go.
>
> I'd like to move them, but to where? I thought on the fenders out over the tires was cool but the body shop guy says they're not that functional out there and it visually screws up the lines of the fender which are an important design element of the BJ8.
>
> Lastly, I am 6'0" tall.  I had to get the rearview mirror extension to raise it up enough to see out the back.
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3204/6448 - datum van uitgifte: 06/28/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 29 Jun 2013 10:29:05 +0200

Another good idea is using a wide angle interior mirror that clips over 
the existing interior mirror. I have used one for years and showes that 
when driving with the top down you do not need a passenger side mirror 
at al and it even covers a large part of the view on the drivers side.
Kees Oudesluijs
NL

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Sat, 29 Jun 2013 05:04:56 -0700

I have two sets of mirrors for my BT7.  One is a set of 72 Harley mirrors
for when I am not running side curtains, the other a set of Raydots that I
made an aluminum gizmo to mount on the side curtains.  If I had a BJ8 then I
would probably get the high mount clip ons.  I saw a few sets at Rendezvous
and they looked very functional although not too stylish.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Greg Mandas
Sent: Friday, June 28, 2013 7:41 PM
To: [email-masked]
Subject: [Healeys] Where to put my mirrors.

Team,

They are useless. I get a good view of the rear tires and that's as high as
they go.

Lastly, I am 6'0" tall.  I had to get the rearview mirror extension to raise
it up enough to see out the back.

Greg
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]