Subject: Re: [Healeys] Wire wheel spline lube

From: Chris Dimmock <[email-masked]>
Date: Thu, 13 Jun 2013 08:21:11 +1000

Here's a tip.
You can use grease or anti seize - your preference.
But you should grease the WHEEL splines, and the hub and spinner threads, and
lightly wipe all tapered faces with minimal grease.
You DON'T actually grease the splined hub splines themselves.
Try it yourself - here's an experiment.
Grease the splined hub, not the wheel splines. For the sake of your
experiment, fill the valleys of the splined hub with grease. Just to make it
bloody obvious. No grease on the wheel splines.
Push the wheel onto the splined hub, grease lightly your spinner & hub thread
& tapers, and tighten up the wheel with the spinner. Now loosen the spinner,
remove the wheel, and look at the back of the splined hub.
See all that grease at the back of the hub & back of the wheel??????
It ends up in places that do nothing to help your wheels & hubs.
The wheel pushed the grease into the back of the hub/ wheel.
Now test 2.
Degrease everything. Clean & dry. Now pack the WHEEL splines with grease to
the top of the valleys. Grease the splined hub thread & spinner thread, and
lightly grease the tapers.
Now push the wheel on.
This time, the hub pushed the extra/excess grease to the spinner side of the
hub, didn't it??
Now wipe off the excess which was pushed out, put on your spinner & tighten.
No excess grease floating around in your wheel.
Obviously the amount of grease pushed in or out is also dependent on how good
your wheels & hubs are.
Best
Chris
www.myaustinhealey.com

Sent from my iPhone

On 13/06/2013, at 7:40 AM, [email-masked] wrote:

> Thanks to all who replied............................I am going to use
permatex "anti seize"...................little thicker than
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Ewald <[email-masked]>
Date: Wed, 12 Jun 2013 21:57:57 -0700

When I was turning wrenches for a living, this bottle lived on top of my
tool box.
http://www.amazon.com/Permatex-80078-Anti-Seize-Lubricant-Bottle/dp/B000AAJTXY/ref=sr_1_1?ie=UTF8&qid=1371099210&sr=8-1&keywords=permatex+anti+seize
For a hobbyist, it is a life time supply.  I would still recommend it over
the smaller tubes for one reason, it has a brush inside the bottle so you
can apply it on whatever without getting it all over your hands.
It also has the advantage that it is about the same color as a silver
painted wire wheel.
I would not use the copper stuff for that reason.
Rick

On Wed, Jun 12, 2013 at 5:33 PM, Greg Mandas <[email-masked]> wrote:

> List,
>
> Amazon return 60 hits on "permatex anti seize".
>
> Which one?
>
> Greg
>
> --- On Wed, 6/12/13, [email-masked] <[email-masked]> wrote:
>
> > From: [email-masked] <[email-masked]>
> > Subject: [Healeys] Wire wheel spline lube
> > To: [email-masked]
> > Date: Wednesday, June 12, 2013, 5:40 PM
> > Thanks to all who
> > replied............................I am going to use
> > grease
> > Mitch
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 14 Jun 2013 06:52:57 +0800

We used to use Permatex anti-seize on everything when I worked as a pipe
fitters' assistant doing geothermal energy work.  If you know anything
about geothermal steam, it's far more corrosive than sea water.   Permatex
NEVER seized.  Love that stuff.

[email-masked]

---

From: Greg <[email-masked]>
Date: Thu, 13 Jun 2013 18:59:05 -0400

It's on the way and it's Amazon Prime, too!

Greg

Sent from my iPad

> When I was turning wrenches for a living, this bottle lived on top of my
tool box.
http://www.amazon.com/Permatex-80078-Anti-Seize-Lubricant-Bottle/dp/B000AAJTX
Y/ref=sr_1_1?ie=UTF8&qid=1371099210&sr=8-1&keywords=permatex+anti+seize
> For a hobbyist, it is a life time supply.  I would still recommend it over
the smaller tubes for one reason, it has a brush inside the bottle so you can
apply it on whatever without getting it all over your hands.
painted wire wheel.

[email-masked]