Subject: Re: [Healeys] car cover advice

From: I Erbs <[email-masked]>
Date: Tue, 4 Jun 2013 12:41:09 -0700

they make the chemical companies a lot of money....
I would rather go to a small plane airport and buy 5 gal. of low lead av
gas and mix that into a tank of unleaded gas..
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Jun 4, 2013 at 12:18 PM, Charles Rice <[email-masked]>wrote:

> Thanks for all the advice on car covers.
>
> Now my next question:  Do "Octane Booster" additives do any good?
>
>
>
> Charles Rice BN2
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Tue, 04 Jun 2013 22:04:15 +0200

No, unless you have a very high compression engine, and even than. If 
you can get high octane leaded petrol it would be much more effective 
than octane boosters. Perhaps available from army, aviation, racing sources.
The whole thing about converted cylinder heads with hardened seats when 
lead free petrol was introduced now shows to be totally unnecessary and 
has earned the industry billions. Only in very few occasions there has 
been excessive wear of the valve seats.
If your car runs OK on unleaded (no pinking) and there is no discernible 
wear of the valve seats (reduced valve clearances) there is absolutely 
no reason to use octane boosters or high octane petrol for that matter.
Kees Oudesluijs
NL

Op 4-6-2013 21:18, Charles Rice schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3343 / Virusdatabase: 3184/6382 - datum van uitgifte: 06/04/13

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Tue, 4 Jun 2013 21:15:51 +0000

No, not if the car is being trailered..............;)

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 4 Jun 2013 14:18:01 -0500
> Subject: Re: [Healeys] car cover advice
>
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Tue, 4 Jun 2013 14:23:27 -0700

You are confusing octane boosters with lead replacements.
Octane booster prevent preignition which can destroy an engine if severe
enough.

Sent from my iPhone

On Jun 4, 2013, at 13:04, Oudesluys <[email-masked]> wrote:

> No, unless you have a very high compression engine, and even than. If you
can get high octane leaded petrol it would be much more effective than octane
boosters. Perhaps available from army, aviation, racing sources.
> The whole thing about converted cylinder heads with hardened seats when lead
free petrol was introduced now shows to be totally unnecessary and has earned
the industry billions. Only in very few occasions there has been excessive
wear of the valve seats.
> If your car runs OK on unleaded (no pinking) and there is no discernible
wear of the valve seats (reduced valve clearances) there is absolutely no
reason to use octane boosters or high octane petrol for that matter.
>> Now my next question:  Do "Octane Booster" additives do any good?
http://autox.team.net/mailman/options/healeys/[email-masked]
>> Versie: 2013.0.3343 / Virusdatabase: 3184/6382 - datum van uitgifte:
06/04/13
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 04 Jun 2013 23:52:57 +0200

AFAIAC the octane boosters act and are sold as lead replacements over here.
Kees Oudesluijs

Op 4-6-2013 23:23, Richard Ewald schreef:
> Octane booster prevent preignition which can destroy an engine if severe enough.
>
> Sent from my iPhone
>
>> No, unless you have a very high compression engine, and even than. If you can get high octane leaded petrol it would be much more effective than octane boosters. Perhaps available from army, aviation, racing sources.
>> The whole thing about converted cylinder heads with hardened seats when lead free petrol was introduced now shows to be totally unnecessary and has earned the industry billions. Only in very few occasions there has been excessive wear of the valve seats.
>> If your car runs OK on unleaded (no pinking) and there is no discernible wear of the valve seats (reduced valve clearances) there is absolutely no reason to use octane boosters or high octane petrol for that matter.
>> Kees Oudesluijs
>> NL
>>
>>
>>

[email-masked]

---

From: "Skip Saunders" <[email-masked]>
Date: Tue, 4 Jun 2013 18:52:32 -0400

Ohhhh NOOOO!!!!.... Don't change the topic without changing the subject
line.

Please end this thread and start a new one on Octane Boosters.

Thanks
-skip-

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Charles Rice
Sent: Tuesday, June 04, 2013 3:18 PM
To: [email-masked]
Subject: Re: [Healeys] car cover advice

Charles Rice BN2
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]