Subject: Re: [Healeys] petronix

From: Michael J Maloney <[email-masked]>
Date: Thu, 27 Jun 2013 09:29:33 -0400

Ralph;
I have had my tach rebuilt and calibrated by nisonger, approx 6 weeks
turnaround. I am very pleased.
This conversion gives me the capability to use points or electronic
ignition.
When I went to petronix,originally, my tach response was between erratic
and zero.
This is not an ad,it is for info only.

Mike Maloney, 66 HLY

On Thu, Jun 27, 2013 at 8:35 AM, Ralph Cap <[email-masked]> wrote:

> has anyone installed a petronix flamethrower dist and had their tach
> converted by nisionger ,is it really necessary to have the tach done since
> it is a costly option
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 28 Jun 2013 03:32:04 +0800

l'd say only maybe 20% of the time the tach needs to be redone.  Usually it
should work with the pertronix... my BJ8 works with it just fine.

On Thu, Jun 27, 2013 at 9:29 PM, Michael J Maloney <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 27 Jun 2013 22:11:18 +0200

This is my experience as well. To me it is a total mystery why this
happens.
If you have a tacho with a loop at the back, doubling this loop may do
the trick. It is worth a try as it is a free of charge fix.

Kees Oudesluijs
NL

Op 27-6-2013 21:32, Alan Seigrist schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3204/6445 - datum van uitgifte: 06/27/13

[email-masked]