Subject: [Healeys] Goodridge Brake Lines - Warning

From: john spaur <[email-masked]>
Date: Tue, 25 Jun 2013 12:22:17 -0700

I tried to install the Goodridge brake lines and ran into a problem. 
I have stainless steel main lines and it is recommended to use a 
copper crush washer wherever the stainless steel flare meets with 
another brake line fitting. Because the Goodridge line meets with a 
stainless steel flare at each end a copper crush washer is needed.

The problem is the Goodridge fitting at each end of the line is not 
machined the same as the original rubber line fitting. The Goodridge 
fitting is about 1/16" longer, from the end of the threaded portion, 
to the end of the fitting. This only allows for the engagement of 
about two threads making the fitting unsafe in my opinion.

I sent a letter to Goodridge with a copy to Moss Motors informing 
them of the issue.

John Spaur
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Steve B. Gerow" <[email-masked]>
Date: Wed, 26 Jun 2013 13:33:51 -0800

John,
Did you get the Goodridge lines from Moss?

Hard to believe they wouldn't have the correct ends.
-- 
Steve Gerow
Altadena, CA
BN6-29D w disc brakes & Moss Cobalt SS hoses
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 26 Jun 2013 22:55:38 +0000 (UTC)

Am I the only one thinking you shouldn't need copper crush washers on brake lines (seems to me the flares should do the job)? If you're relying on the threads and crush washers to seal that don't seem right. 

bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

The lines came from Moss. 

I want to reiterate the lines fit unless you have stainless steel 
main lines with copper crush washers. 

John 

[email-masked]

---

From: <[email-masked]>
Date: Thu, 27 Jun 2013 16:58:46 -0400

I'm with Ed on this one. 
 
On Thu, 27 Jun 2013 11:05:31 -0500 "\" Just Brits \" Shop"
<[email-masked]> writes:
> << On 6/27/2013 7:56 AM, Oudesluys wrote:
> > Ed's private comments!!
> > Kees Oudesluijs  >>
> 
> That IS rude;  even for a Dutchman, Kees.
> 
> Ed
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

____________________________________________________________
1 Odd spice that FIGHTS diabetes
Can this unusual &#34;super spice&#34; control your blood sugar and fight diabetes&#63
http://thirdpartyoffers.juno.com/TGL3141/51cca7c1e281c27c15fbast02duc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]