Subject: Re: [Healeys] (no subject)

From: Michael Salter <[email-masked]>
Date: Thu, 13 Jun 2013 21:49:37 -0400

I always got a giggle out of this one...

Wiring, disconnect and remove all wiring, fit new front
and rear harness complete, reassemble, and test . . . . . . 12

MATE YOU'RE DREAMIN' !!!

I'll take my hat off to anyone who can do that job in 12 hours!!

Michael S

On Thu, Jun 13, 2013 at 4:21 PM, HealeyRick <[email-masked]> wrote:

> Found a copy of the BMC flat rate manual for the BJ7 on John Sims'
> excellent
> Healey6 site
>
> Here's some times to try for on your next job:
>
> Engine and
> gearbox, remove from frame, fit replacement
> power unit, change over all
> ancillary equipment, including
> cleaning and adjusting carburetters,
> distributor, and
> air cleaners . . . . . . . . . . . . 11h  30m
>
> BDC.41 Door
> window winder assembly, remove and refit or fit new . . . . 3h  15m
>
> 12,000
> miles service . . . . . . . . . . 10h  30m
>
> SS.17 Swivel pin, remove and fit
> new and rebush, one side . . . . 4h --
>
> Find the full sheet here under
> MISCELLANEOUS/  "Schedule of Repair Times"
> http://healey6.com/technical.htm
>
> Rick
>
>
> "Madman in a death machine"
> Follow My Nasty Boy Build:
> http://tinyurl.com/yj52fwo
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Ewald <[email-masked]>
Date: Thu, 13 Jun 2013 20:25:22 -0700

The engine R & R time is actually pretty good.  Back in the 80's I only got
about 14 hours to do a Volvo Diesel remove REBUILD, and reinstall.  (lost
my ass on those)
3.25 hours for a window regulator?  Gravy.
12K service for 10.5?  Line them up.
Rebush for 4 hours?  OUCH!

On Thu, Jun 13, 2013 at 6:49 PM, Michael Salter <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Fri, 14 Jun 2013 06:38:16 -0600

I just billed 12.6hrs for a timing cover seal on a TR3... No fun at all when
half the captive nuts are gone...

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Ewald
Sent: Thursday, June 13, 2013 9:25 PM
To: Michael Salter
Cc: Healey List List
Subject: Re: [Healeys] (no subject)

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]