Subject: Re: [Healeys] Jaguar problem

From: "David Porter" <[email-masked]>
Date: Sat, 8 Jun 2013 16:40:11 -0600

1st pull the codes. Any/most auto parts stores can do this for you for free.
Go from there. 
Otherwise, replace the temp sensor. Check A/C for refrigerant level. 
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Leonard Berkowitz
Sent: Saturday, June 08, 2013 4:30 PM
To: [email-masked]
Subject: [Healeys] Jaguar problem

Hi out there

Hopefully one of you can either help me or knows someone who can help me
with
my problem.

My 1998 Jaguar XJ8 has about 75000 miles. This is the first Jaguar like
problem I have ever had.

Nothing makes sense.  After the engine is warmed up the following problems
all
start at once

1) The temperature gauge rockets up to the top and the warning light comes
on.
2) The air conditioner suddenly shuts off and warm air starts blowing into
the
car.
3) The transmission refuses to shift past third gear.  (biggest problem!)
4) When I shut the car off the electric fans continue to run at high speed
for
an unusually long period of time

I checked the water level and found it to be topped off properly.  I haven't
checked the transmission oil level since it is a sealed unit and there is no
dipstick, just a fill plug which I haven't crawled under the car to check
yet.
I doubt, however, if that is a problem since there are no signs of leakage
under the car.

I thought that perhaps the tranny was overheating or that the temp sensory
was
faulty and might be sending an incorrect signal to the computer causing the
tranny to stay at high revs to help cool the engine, but why would the AC
shut
down?

I can't see the connection between the problems, other then perhaps a
computer
malfunction.

Any ideas would be welcome.

Len B
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jim Werner <[email-masked]>
Date: Sat, 8 Jun 2013 19:39:35 -0400 (EDT)

Check the codes. If the car is overheating the computer will cut off the A/C
to help keep the car cool and sometimes the computer will put you in a limp
home mode which may be your transmission problem (normally it limits the
revs)

I bet you problem is just one thing like a water pump or sensor.

Jim Werner
Louisville, KY

-----Original Message-----
From: David Porter <[email-masked]>
To: 'Leonard Berkowitz' <[email-masked]>; healeys
<[email-masked]>
Sent: Sat, Jun 8, 2013 6:42 pm
Subject: Re: [Healeys] Jaguar problem

gallery:

-----Original Message-----

Hi out there

Len B

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sat, 8 Jun 2013 17:28:14 -0700

there probably is air in the cooling system or low on coolant. The ac is
shutting off due to the engine control module sees it is overheating. The
transmission is going into a limp mode you also probably have performance
restriction on the dash.  When the performance restriction is on the
transmission is limited to gears and the vehicle performance is restricted to
protect its self.

with
all
the
for
yet.
was
shut
computer
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

David Nock
British Car Specialists
Stockton Ca
www.britishcarspecialists.com

David Nock
British Car Specialists
Stockton Ca
www.britishcarspecialists.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Sat, 8 Jun 2013 17:53:15 -0700

All the symptoms you list ( high temp, no AC, fans staying on, trans shifting)
indicate the ECM thinks the car is overheating.
You could have an o/ heat issue
Or a bad temp sensor or the wire to the sensor shorting to ground.
I would verify that there isn't an actual overheat issue first.
If you don't have one Harbor Freight sells a laser guided non contact
thermometer for about $25.
Get one. Measure the temps at the water outlet from the engine and at the
outlet from the rad.
Verify the coolant is full in the system not just the overflow bottle.
Then if all of that checks out look at the sensor and wiring.
Rick

Sent from my iPhone

with
all
the
for
yet.
was
shut
computer
> Any ideas would be welcome.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]