Subject: [Healeys] The Concours at the 4th European Healey meet in Crieff, Scotland

From: Magnus Karlsson <[email-masked]>
Date: Fri, 7 Jun 2013 23:07:17 +0200

I have posted some impressions from from the Concours in Crieff on my website.
If interested, please click on the link:

http://healeyspecialists.com/4th-european-healey-meet-in-crieff-scotland/

Magnus Karlsson
Boras Motor Corporation AB
www.concourshealeys.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Sat, 8 Jun 2013 08:02:42 +0100

Thanks for posting Magnus. I see you won again with Nils-Frederic's blue
3000. I was chatting to him recently when he was racing at Donnington Park

Derek

On Fri, Jun 7, 2013 at 10:07 PM, Magnus Karlsson
<[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]