Subject: [Healeys] 2" distance block

From: [email-masked]
Date: Mon, 17 Jun 2013 10:05:46 +0000 (UTC)

I am currently beginning work on the front suspension 1966 BJ8 .............What is the actual measurement of this wood block (spacer)	 is it 2" tall ??

Thanks
Mitch
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Mon, 17 Jun 2013 7:59:59 -0400

I'm coming in late to this discussion.  I don't have a clue what you are talking about re this 2" block of wood and what it prevents.  I have never used one and I've jacked my BJ8 up MANY times in the last 33 years.

I know Ed---VVVBG----yes, I can go back and read ALL the posts, but risking risking your wrath, I hope someone will jot down a simple explanation for me.

Thanks
tom

---- Patrick & Caroline Quinn <[email-masked]> wrote: 

=============
G'day Mitch

Speaking from very recent experience I can tell you that it's 2in from the
horizontal suspension post (where the shock is bolted) and the flat pad of
the shock absorber arm.

All I did was to cut a small piece of wood to size.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Monday, 17 June 2013 8:06 PM
To: [email-masked]
Subject: [Healeys] 2" distance block

I am currently beginning work on the front suspension 1966 BJ8
.............What is the actual measurement of this wood block (spacer)	 is
it 2" tall ??

Thanks
Mitch
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 17 Jun 2013 22:25:44 +1000

Tom,
When you replace your front suspension bushes, with original metalistic
bushes, in order to not destroy them before your tyre hits the ground, you set
a standard suspension height.
While your car is in the air...
By putting in a 2 inch block, to hold your shock arm at a standard height. For
a standard Healey. To simulate the height of the shock arm, at at standard
ride height, as defined in 1960 something.
Otherwise, you rip the rubber metalistic bush apart. Because it can't move
that far.
Of course, you have just explained your shock bushings are stuffed and broken.
Because they are 33 years old!!
;-)
And, in the Spirit of imperial measurement, NO ONE will entertain a metric
conversion of a historical imperial measurement, except that 50.8 mm sounds
like a made up measurement.
Ok?
;-)
Chris
www.myaustinhealey.com

Sent from my iPhone

On 17/06/2013, at 9:59 PM, Tom Felts <[email-masked]> wrote:

> I'm coming in late to this discussion.  I don't have a clue what you are
talking about re this 2" block of wood and what it prevents.  I have never
used one and I've jacked my BJ8 up MANY times in the last 33 years
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tim Davis BN7 <[email-masked]>
Date: Mon, 17 Jun 2013 20:20:18 -0500 (CDT)

" All I did was to cut a small piece of wood to size. "

It can't be that simple.

Tim Davis BN7

----- Original Message -----
From: "Patrick & Caroline Quinn" <[email-masked]>
To: [email-masked], [email-masked]
Sent: Monday, June 17, 2013 5:36:14 AM GMT -06:00 US/Canada Central
Subject: Re: [Healeys] 2" distance block

G'day Mitch

Hoo Roo

Patrick Quinn

-----Original Message-----

Thanks
Mitch
$12.75

[email-masked]

[email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 18 Jun 2013 21:01:46 +1000

bBloody Kiwisb

Ha! Ha!

Depends on whether itbs metric or imperial!

Hoo Roo

Patrick

From: Michael Salter [mailto:[email-masked]] On Behalf Of Michael
Salter
Sent: Tuesday, 18 June 2013 8:08 PM
To: Patrick & Caroline Quinn; 'HealeyRick'; 'Tim Davis BN7'
Cc: [email-masked]
Subject: RE: [Healeys] 2" distance block

I though that was what big sockets were for!!!!!

  _____

Sent: b2013-b06-b17 10:03 PM
Cc: [email-masked]
Subject: Re: [Healeys] 2" distance block

G'day

Yes we could have a debate of whether hardwood or softwood would be best.

I used pine and didn't stain or paint it beforehand.

Hoo Roo

Patrick Quinn

From: HealeyRick [mailto:[email-masked]]
Sent: Tuesday, 18 June 2013 11:32 AM
To: Tim Davis BN7; Patrick & Caroline Quinn
Cc: [email-masked]
Subject: Re: [Healeys] 2" distance block

I think we need to discuss what kind of wood would be best :)

Rick

"Madman in a death machine"
Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo

  _____

From: Tim Davis BN7 <[email-masked]>
To: Patrick & Caroline Quinn <[email-masked]>
Cc: [email-masked]
Sent: Monday, June 17, 2013 9:20 PM
Subject: Re: [Healeys] 2" distance block

It can't be that simple.

Tim Davis BN7

[email-masked]