Subject: Re: [Healeys]﻿Temp gauge 30 degrees off - why?

From: HealeyRick <[email-masked]>
Date: Tue, 18 Jun 2013 16:46:22 -0700 (PDT)

Steve,

I wouldn't be too concerned.B  I think you've single handedly found
the solution to years of Healey over heating.B  All we need to do is remove
our temp needles and replace them to an acceptable temperature point.B 
Problem solved!

B 
Rick

"Madman in a death machine"
Follow My Nasty Boy
Build:  http://tinyurl.com/yj52fwo

________________________________
 From:
Steve B. Gerow <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Tuesday, June 18, 2013 7:01 PM
Subject:
[Healeys] o;?Temp gauge 30 degrees off - why?

Hello listers,

Last weekend
I adjusted my temp gauge pointer - it was showing 30+ degrees hot. 

I removed
the thermostat and fan belt and inserted a cooking thermometer of known
accuracy next to the temp gauge pickup bulb. Then removed the needle from the
gauge and ran the engine to 190 degrees re-attaching the needle at 190
indicated. This appears to have worked properly.

Does anyone know how the
gauge gets out of adjustment, especially that far?

-- 
Steve Gerow
Altadena,
CA
BN6
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tracy Drummond <[email-masked]>
Date: Tue, 18 Jun 2013 17:04:01 -0700

Remember to test it at 20, 50 and 80%   If possible.   Otherwise you might
only be accurate at the low or high end of the scale.

Sent from my iPhone

On Jun 18, 2013, at 4:46 PM, HealeyRick <[email-masked]> wrote:

> Support Team.Net
> http://www.team.net/donate.html
> Suggested annual donationB  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Tue, 18 Jun 2013 16:14:16 -0800

Tracy,
Thanks for the suggestions. 

I ran it to 190, installed the needle, turned off the motor; it coasted up a few degrees then I observed it down to below 160 before I buttoned up the t-stat. The gauge stayed in coincidence with the cooking thermometer. Harbor freight laser thermometer confirms same temp from outside. So it's a lot closer than before.

I was going to have it overhauled but couldn't get the bulb nut out. Think I rounded it a little. Decided to do it the above way. Still a lot better than being 30 degrees off.

-- 
Steve Gerow
Altadena CA
BN6

>  -------Original Message-------
>  From: Tracy Drummond <[email-masked]>

>  
>  Remember to test it at 20, 50 and 80%   If possible.   Otherwise you might only be accurate at the low or high end of the scale.    

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Tue, 18 Jun 2013 17:15:19 -0700

Yea. Lets go drive.

Sent from my iPhone

On Jun 18, 2013, at 5:14 PM, "Steve B. Gerow" <[email-masked]> wrote:

> I ran it to 190, installed the needle, turned off the motor; it coasted up a
few degrees then I observed it down to below 160 before I buttoned up the
t-stat. The gauge stayed in coincidence with the cooking thermometer. Harbor
freight laser thermometer confirms same temp from outside. So it's a lot
closer than before.
>
> I was going to have it overhauled but couldn't get the bulb nut out. Think I
rounded it a little. Decided to do it the above way. Still a lot better than
being 30 degrees off.

[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Tue, 18 Jun 2013 17:23:02 -0800

Rick,

With overheating one would expect the gauge to read low. One would think the needle would hit the stop and the shaft would keep rotating.

Now if it was in very cold weather, the shaft would go the other way and the needle would read high.

-- 
Steve Gerow

Healey Rick wrote -
>  
>  I wouldn't be too concerned.  I think you've single handedly found the
>  solution to years of Healey over heating.  All we need to do is remove our
>  temp needles and replace them to an acceptable temperature point.  Problem
>  solved!

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 18 Jun 2013 20:09:25 -0700

re: "Now if it was in very cold weather, the shaft would go the other way and the needle would read high. "

Only if you used coolant instead of antifreeze.

Sorry.

bs

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Tue, 18 Jun 2013 20:43:31 -0700

I was a passenger in a Jag sedan that had a serious water leak.
The driver would pull over when the engine temp read 70PSI.  Yes the needle
would go past 180 degrees.
Rick

On Tue, Jun 18, 2013 at 6:23 PM, Steve B. Gerow <[email-masked]>wrote:

> Rick,
>
> With overheating one would expect the gauge to read low. One would think
> the needle would hit the stop and the shaft would keep rotating.
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]