Subject: [Healeys] I can't resist: now the top topics are:

From: "Thomas J. Morrione" <[email-masked]>
Date: Sat, 15 Jun 2013 13:24:43 -0400

I've added the "Is it coolant or is it not coolant" discussion to: 1. "What
IS the real Healey Blue color?" 2. "What is the best engine oil and
weight?"3. "Which side is the LEFT side of the car?"  FWIW, I actually do
enjoy these discussions. Undoubtedly I've left out out other "classic"
topics?

Seriously, I've learned a great deal from each of the exchanges. All I
really knew about coolants other than water is that they should be disposed
of "properly." And, we all know what that means . . .
Tom
'65 BJ8
'67 BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Sat, 15 Jun 2013 20:46:05 +0100

You forgot:

'Should I fit a Texas Cooler'

Derek

On Sat, Jun 15, 2013 at 6:24 PM, Thomas J. Morrione <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]