Subject: Re: [Healeys] Revel's Bolero and a 100

From: Michael Salter <[email-masked]>
Date: Sun, 23 Jun 2013 22:02:02 -0400

Ravel would have been delighted :-)

On Sun, Jun 23, 2013 at 9:51 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> G'day
>
>
>
> Enjoy the music and the 100.
>
>
>
>  <http://www.youtube.com/watch?v=xn7CYzPMf2o>
> http://www.youtube.com/watch?v=xn7CYzPMf2o
>
>
>
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Mon, 24 Jun 2013 12:05:09 +1000

Yes I know I spelt Ravel wrong. Just testing!

Hoo Roo

Patrick

Cold Blue Mountains, Australia

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Michael Salter
Sent: Monday, 24 June 2013 12:02 PM
To: Patrick & Caroline Quinn
Cc: [email-masked]
Subject: Re: [Healeys] Revel's Bolero and a 100

On Sun, Jun 23, 2013 at 9:51 PM, Patrick & Caroline Quinn
<[email-masked]> wrote:

G'day

Hoo Roo

Patrick Quinn

[email-masked]

-- 

Michael Salter

[email-masked]

---

From: Richard Korn <[email-masked]>
Date: Mon, 24 Jun 2013 09:51:17 +0000

No symphony orchestra should be without one! :)

Richard
BN2 blue over white
Iceland Symphony

Sent from my iPad

> Blue Mountains, Australia
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Alex" <[email-masked]>
Date: Mon, 24 Jun 2013 10:08:38 -0400

Thank you, Patrick! What a most enjoyable celebration!

== Alex in Maine
     "The Blue Mainie," 1960 Austin Healey 3000 BT7
     "Conkling," 1946 M.G. TC #1321
     Former owner 1957 A-H 100-6, 1967 A-H BJ8,
     1965 MG Midget
     http://home.roadrunner.com/~alexmm

----- Original Message ----- 
From: "Patrick & Caroline Quinn" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 23, 2013 9:51 PM
Subject: [Healeys] Revel's Bolero and a 100

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.3345 / Virus Database: 3199/6430 - Release Date: 06/21/13

[email-masked]

---

From: Tom <[email-masked]>
Date: Tue, 25 Jun 2013 21:12:06 -0400

Patrick,

That was great; thanks for sending it to the list.

Do you know what the car before the 100 was?

- tom

On Sun, Jun 23, 2013 at 9:51 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 26 Jun 2013 11:36:54 +1000

G'day Tom

I am pretty sure it was a Citroen DS23 EFI Pallas. I drove one a few years
back for an article I was writing and it would have to be the most
comfortable car I have ever been in. It was just amazing how no road
undulations were felt at all.

Hoo Roo

Patrick Quinn

From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom
Sent: Wednesday, 26 June 2013 11:12 AM
To: Patrick & Caroline Quinn
Cc: [email-masked]
Subject: Re: [Healeys] Revel's Bolero and a 100

Patrick,

- tom

G'day

Hoo Roo

Patrick Quinn

[email-masked]

[email-masked]

---

From: "T+ B Willig" <[email-masked]>
Date: Wed, 26 Jun 2013 20:15:16 +0200

Tom,

it's a coachbuild Citroen DS convertible by Ateliers Henri Chapron

Kind regards

Thomas Willig

-----Urspr|ngliche Nachricht-----
Von: Tom [mailto:[email-masked]]
Gesendet: Mittwoch, 26. Juni 2013 03:12
An: Patrick & Caroline Quinn
Cc: [email-masked]
Betreff: Re: [Healeys] Revel's Bolero and a 100

Patrick,

- tom

On Sun, Jun 23, 2013 at 9:51 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html Suggested annual
> donation  $12.75

[email-masked]