Subject: Re: [Healeys] Boiling Point of Ethylene Glycol Solutions

From: I Erbs <[email-masked]>
Date: Thu, 13 Jun 2013 20:52:11 -0700

If I confess to crimes I never committed will you all please stop!

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jun 13, 2013 7:10 PM, <[email-masked]> wrote:

> The most list activity in a long time. Had to change the thread subject.
> Try this:
> Boiling Points Ethylene Glycol Solutions
>
>
> Boiling Point
>
> Ethylene Glycol/ Water Solution
> (% by volume)
> 0
> 10
> 20
> 30
> 40
> 50
> 60
> 70
> 80
> 90
> 100
>
>
> Temperature
> (oF)
> 212
> 214
> 216
> 220
> 220
> 225
> 232
> 245
> 260
> 288
> 386
>
> (oC)
> 100
> 101.1
> 102.2
> 104.4
> 104.4
> 107.2
> 111.1
> 118
> 127
> 142
> 197
>
>
> However note that:
>
> The specific heat capacity of ethylene glycol based water solutions are
> less
> than the specific heat capacity of clean water. For a heat transfer system
> (radiator) with ethylene glycol the circulated volume must be increased
> compared to a system with clean water.
> In a 50% solution with operational temperatures above 36 oF the specific
> heat
> capacity is decreased approximately 20%. The reduced heat capacity must be
> compensated by circulating more fluid.
>
> Just sayin'  :)
> Aloha
> Perry
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 15 Jun 2013 00:24:20 +0200

Op 14-6-2013 4:10, [email-masked] schreef:
> In a 50% solution with operational temperatures above 36 oF the specific heat
Or you can increase the working temperature of the engine by fitting a 
hotter thermostat, thus increasing the delta T and heat transfer.
Kees Oudesluijs
NL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]