Subject: Re: [Healeys] Fuel (was: tuning and timing)

From: Bob Spidell <[email-masked]>
Date: Thu, 6 Jun 2013 14:43:03 +0000 (UTC)

re: "I run Shell V-Power 99 octane." 

'poor quality' fuel? 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

You can call it whatever you want but it is too low octane for our cars and lower than they were designed for so the shop manual guidelines are not directly applicable. I run Shell V-Power 99 octane. 

BTW most octane boosters do not increase the octane content by the amounts claimed. 

Derek 

On Thu, Jun 6, 2013 at 2:13 PM, Bob Spidell < [email-masked] > wrote: 

re: "With the poor quality of todays fuel ..." 

What quality issues are we having with today's fuel? Many modern cars--'family' sedans, even--will do 150MPH and 0-60 in six seconds or less on 'pump' gas. I just put 3,773 miles on my BJ8 over 6 states on pump gas--granted, my car is not high-compression; nominal at best--with no fuel-related issue. I generally buy the 'name' brands--Chevron, Shell, etc.--but will buy no-name gas if necessary. 

AFAIK, the octane-rating tests--motor ('M') and research ('R'); the US uses the average of the two--haven't changed in decades, if ever, so today's 91-octane gas has the same anti-detonation quality as 91-octane gas from 1950. Many, if not all, gas stations have had to replace their underground tanks to prevent leakage into the environment; the side-effect being there shouldn't be much 50-year-old crud and water sitting on the bottom. It's only anecdotal, but I put pump gas--probably containing ethanol--into an unlined steel can for my lawnmower and have had it sit for 3 years or more with no visible deterioration of the can or the gas (and the mower still runs fine on it). 

Not heckling here; I'd just like to know what fuel quality-related issues people are having--I haven't heard of any (the carping about alcohol is another issue--I'm not a fan of the fuel or the political policy, but I haven't had any trouble with it). Now, if the issue is 95-octane ((R+M)/2) gas isn't available at the pump any more; well that's not a quality but a supply&demand or maybe a cost issue (you can get 100-octane avgas at some stations in the southwest if you're willing to pay $6+/gal). 

Bob 

On 6/5/2013 11:48 PM, Derek Job wrote: 

<blockquote>
John 

With the poor quality of todays fuel I think that 35 degrees advance is too 
much for a road car. To answer one of your questions, that would be the 
total advance when the mechanical advance is fully operational. The vacuum 
advance is a fuel economy measure and only operates when the throttle is 
slightly open. 

Derek 

-- 
****************************** ****************************** ******* 
Bob Spidell San Jose, CA [email-masked] 

****************************** ****************************** ******* 

</blockquote>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 6 Jun 2013 15:21:09 +0000 (UTC)

Ten days and full throttle as often as possible. Ran for--literally--hours on end at speeds between 70 and 80MPH (the limit is 75 in parts of Colorado and Utah, and in Nevada, well, it's Nevada). Got near 100 a couple times just for shits and grins. I was amazed--the limit was 65 on crappy, windy roads in UT and CO. I toed the line just to keep from shaking my car to pieces. My car was fully loaded with 2 'mature' adult men, luggage and a boot full of spare parts, tools, spare tire, first aid kit, etc. etc. 

I have roughly 100K miles since rebuild on this engine. I have a 3.54 rearend so tach stays between 2K and 3K most of the time. With the miles and the taller rearend I really have to flog it to merge in front of the 18-wheelers doing 75+MPH. 

No offense, Chris--your knowledge and opinions carry weight in my book--but I don't give a flying fuck what my car would do on a dyno. The main thing I worry about is having a breakdown 100 miles from nowhere in the Nevada desert at 100+deg F (and 35degF at night). Main bugaboo remains fuel pumps, BTW--I now carry 2 spares and, yep, had to change one out. 

Anyone want to see photos of my trip? I've got a .zip file on Box.com--it's about a 2G download (and there's a few pictures of me, my copilot and GF in there, too)--send email address if interested. 

Bob 

ps. Please don't tell my BJ8 it wasn't designed to run on modern fuels. 

----- Original Message -----

Bob. With all due respect... 
1. What speed average did you cover your 3,773 miles in? 
Full throttle?? 3 weeks?? 
Seriously. Modern cars. Modern fuel. Your car was never designed to run modern ethanol based fuel. 
2. Bob. Run your car on a dyno for 20 mins on 91 octane fuel at the factory redline. Go on. On a dyno. Why not? Go on. 
Well, i wouldn't either. that's not the fuel the factory specified. Is it??? 
If you believe your own argument. Then just do it. Run your car at factory max rpm on that crap fuel. If you believe it's all good - just do it. 20 mins. 
Why wouldn't you? 
Me? I wouldn't run my Healey with 91 Octane (US octane, not UK or AU) for longer than it took me to drive to a proper service station. And I wouldn't drive at over 2,000 rpm 
BUT - i'd happily put my BJ8 on a dyno at 6,000 rpm for 20 minutes, running 100 octane (AU) fuel. But you have to put yours on a dyno at 5,700 rpm with 91 octane (US) for the same 20 minutes. 
Deal?? 
That should explain the difference... It's not just about octane. It's about fuel quality. 
Sincerely. 
Chris 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 6 Jun 2013 15:30:30 +0000 (UTC)

Chris, 

How are you performing your octane-rating tests? 

Yes, TEL does more than lubricate. If fact, TEL was discovered/developed at the Sloan-Kettering institute (think it was part of GM at the time) in the 1930s in an effort to improve anti-detonation properties of fuel so more powerful aircraft piston engines could be developed (some people saw WWII coming long before it started). The lubrication qualities were a fortunate side effect. 

Anyway, it's a moot point because unleaded gasoline has caused all older engines to blow all their exhaust valves through the head already. 

Don't know that I've ever seen '100 octane 5-star,' but I'm only 60. 

Bob 

----- Original Message -----

Short answer.. 
It has no tetra ethyl lead. 
TEL does more than lubricate. 
It burns differently than the additives that replace it. 
Tell me why modern fuel goes stale and loses up to 5 octane points after 2 or 3 weeks in a drum/ tank???????? 
Never used to happen with 100 octane 5 star, did it?????? 
Why is that?? 
Chris 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 6 Jun 2013 12:04:39 -0400

Despite the above it is really hard to run the engine in any reasonably
powerful road car for more than a few seconds at full throttle.
A properly tuned BJ8 will reach 100 MPH in  20 seconds or less on a flat road
at full throttle!!
Race cars get a better chance but even they seldom run at full throttle for
very long.
If you really want to experience the effects  of poor or incorrect fuel or
prolonged detonation on an engine put it in a boat.
Don't ask me how I known:-(

Michael S

-----Original Message-----
From: "Bob Spidell" <[email-masked]>
Sent: b2013-b06-b06 11:23 AM
To: "Chris Dimmock" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Healeys] Fuel (was:  tuning and timing)

Ten days and full throttle as often as possible. Ran for--literally--hours on
end at speeds between 70 and 80MPH (the limit is 75 in parts of Colorado and
Utah, and in Nevada, well, it's Nevada). Got near 100 a couple times just for
shits and grins. I was amazed--the limit was 65 on crappy, windy roads in UT
and CO. I toed the line just to keep from shaking my car to pieces. My car was
fully loaded with 2 'mature' adult men, luggage and a boot full of spare
parts, tools, spare tire, first aid kit, etc. etc.

I have roughly 100K miles since rebuild on this engine. I have a 3.54 rearend
so tach stays between 2K and 3K most of the time. With the miles and the
taller rearend I really have to flog it to merge in front of the 18-wheelers
doing 75+MPH.

No offense, Chris--your knowledge and opinions carry weight in my book--but I
don't give a flying fuck what my car would do on a dyno. The main thing I
worry about is having a breakdown 100 miles from nowhere in the Nevada desert
at 100+deg F (and 35degF at night). Main bugaboo remains fuel pumps, BTW--I
now carry 2 spares and, yep, had to change one out.

Anyone want to see photos of my trip? I've got a .zip file on Box.com--it's
about a 2G download (and there's a few pictures of me, my copilot and GF in
there, too)--send email address if interested.

Bob

----- Original Message -----

Bob. With all due respect...
1. What speed average did you cover your 3,773 miles in?
Full throttle?? 3 weeks??
Seriously. Modern cars. Modern fuel. Your car was never designed to run modern
ethanol based fuel.
2. Bob. Run your car on a dyno for 20 mins on 91 octane fuel at the factory
redline. Go on. On a dyno. Why not? Go on.
Well, i wouldn't either. that's not the fuel the factory specified. Is it???
If you believe your own argument. Then just do it. Run your car at factory max
rpm on that crap fuel. If you believe it's all good - just do it. 20 mins.
Why wouldn't you?
Me? I wouldn't run my Healey with 91 Octane (US octane, not UK or AU) for
longer than it took me to drive to a proper service station. And I wouldn't
drive at over 2,000 rpm
BUT - i'd happily put my BJ8 on a dyno at 6,000 rpm for 20 minutes, running
100 octane (AU) fuel. But you have to put yours on a dyno at 5,700 rpm with 91
octane (US) for the same 20 minutes.
Deal??
That should explain the difference... It's not just about octane. It's about
fuel quality.
Sincerely.
Chris
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 6 Jun 2013 16:23:54 +0000 (UTC)

re: "Despite the above it is really hard to run the engine in any reasonably powerful road car for more than a few seconds at full throttle." 

Not necessarily. I run WOT for up to 10-15 minutes at a time pulling up some very long, steep grades (up to 16% according to the signs). There are quite a few of these in the Sierras and Rockies. That's my 'rolling road' dyno. 

WOT with a full load up a steep grade--sometimes with O/D, sometimes I have to drop into straight 4th or even 3rd--if the engine was going to knock it would do it then. 

On really steep grades I have to run my Mustang GT--315HP--at or near WOT for several minutes (esp. if I don't downshift). 

Bob 

----- Original Message -----

Despite the above it is really hard to run the engine in any reasonably powerful road car for more than a few seconds at full throttle. 
A properly tuned BJ8 will reach 100 MPH in 20 seconds or less on a flat road at full throttle!! 
Race cars get a better chance but even they seldom run at full throttle for very long. 
If you really want to experience the effects of poor or incorrect fuel or prolonged detonation on an engine put it in a boat. 
Don't ask me how I known:-( 

Michael S 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 6 Jun 2013 16:43:34 +0000 (UTC)

re: "Your 91 octane in the US is PON? MON?" 

Our octane rating is always (RON+MON)/2; i.e. the average of RON and MON. Our 91-octane has the same anti-detonation characteristics as Aussie 95-octane (guess Aussies like to use a bigger number--150mm sounds a lot longer than 6inches ;). 

Never heard of PON, and a quick Google search turns up bupkis. 

bs (more appropriate than Bob at this point) 

----- Original Message -----

How does the world measure octane? 
Well. There is 
MON 
And there is 
RON 
And there is PON 
Your 91 octane in the US is PON? MON? 
Healeys are British cars. Imperial measurements. We use RON. 
Does the manual specify pints and gallons? Is a pint a pint?? 
should you just assume when the manual says pints/gallons they are US pints?? Or read it closely and see they (being British) refer to Imperial pints? 
If I bought a 1960's Mustang, in Australia, I'd probably just assume that pints/gallons were US gallons. Not "my" pints/gallons. Mine, being Australian, were Imperial. 
I'm 53. 5 star 100 octane?? Imperial 100 octane?? That would be RON - just like the 100 Octane fuel they sold in England? The 5 star 100 octane referred to in BMC manuals???? RON. 
That's old school leaded 'super' 
They only stopped selling that in Australia about 20 years ago. 
Sometimes, you need to read the measurement. RON. MON Imperial pints. US pints. 
Anyway. The issue is about the advance of the ignition for the octane. 
Thank goodness there aren't US degrees, or this thread would never end...... 
;-) 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Steve Gerow" <[email-masked]>
Date: Thu, 6 Jun 2013 11:51:00 -0700

Bob Spidell wrote:
Anyway, it's a moot point because unleaded gasoline has caused all older
engines to blow all their exhaust valves through the head already.

<<< 

IHMO this is a bit strong. My car certainly is running fine (a little tired)
on an old unimproved head. BTW I run regular gas, too. Prolly would tank up
with premium if I were going north on 395 out of Bishop in 90 degree
weather, though.

It's my understanding from experienced mechanics that the fears of damage
from unleaded gas were not borne out and that in fact the modern gas keeps
the heads, valves etc. cleaner.

Just sayin'.

--

Steve Gerow

Altadena, CA, USA

BN6

[email-masked]