Subject: [Healeys] Jaguar prablem

From: George Vernau Sr <[email-masked]>
Date: Mon, 10 Jun 2013 15:44:56 -0400

I had nearly the same problem with a Lincoln LS a few years ago, it turned
out to be two bad coil packs. The miss caused the car to go into limp mode
which also shuts the ac compressor off.
George Vernau
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 10 Jun 2013 20:38:12 +0000 (UTC)

My folks had the same problem with their LS, except the car would die outright instead of just limp (really inconvenient when merging on a busy freeway). Found a website where a pro mechanic had captured the problem with elaborate diagnostic equipment--a failing coil or two can cause a voltage spike on the primary ignition circuit which knocked the ECU unconscious! Eight new coils solved the problem. 

That's a well-known problem with the LS--have heard of people picking up creampuffs on the cheap and installing new coils and getting a really nice car for next-to-nothing (my folks were ready to dump theirs until we found the problem). 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

[email-masked]