Subject: [Healeys] Very nice BN7 on eBay

From: "Steve B. Gerow" <[email-masked]>
Date: Tue, 18 Jun 2013 13:45:26 -0800

221236412580

In Southhampton, NY - Dealer car

-- 
Steve Gerow
Altadena, CA
BN6
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 18 Jun 2013 18:05:04 -0400

Very nice indeed---but $90K??

---- "Steve B. Gerow" <[email-masked]> wrote: 

=============
221236412580

[email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 19 Jun 2013 08:22:11 +1000

G'day

As an avid watcher of Healey and Austin-Healey prices as it always makes for
a good page in our club magazine I would have thought that US$90K to be
high.

The attention to detail by the restorer wasn't 100% either. It is a US
delivered car and therefore carries a chassis number of BN7L/xxxx, but the L
is missing from the reproduced chassis plate.

Am I a pedant? Yes I suppose I am especially when such big $$$ is being
asked.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: Wednesday, 19 June 2013 8:05 AM
To: Steve B. Gerow; [email-masked]
Subject: Re: [Healeys] Very nice BN7 on eBay

=============
221236412580

[email-masked]