Subject: [Healeys] 1966 BJ8 REAR leaf springs

From: [email-masked]
Date: Sun, 23 Jun 2013 21:10:29 +0000 (UTC)

Hello,

Has anyone recently bought rear leaf springs from Moss? are they quality..............or junk??   Who sells the best?

thanks
Mitch
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael J Maloney <[email-masked]>
Date: Mon, 24 Jun 2013 08:08:47 -0400

Mitch;
I got rear leaf springs from Martin Jensen (Jule),Mar 2012, with my frame
and superstructure.
Have since done a few 50-100 mile trips as well 3 laps on the road track at
Callabogie Motorsport Park.
I am very satisfied with the performance of these springs.No commercial
interest!
Have no knowledge of Moss springs

Mike Maloney 66-HLY

On Sun, Jun 23, 2013 at 5:10 PM, <[email-masked]> wrote:

> Hello,
>
> Has anyone recently bought rear leaf springs from Moss? are they
> quality..............or junk??   Who sells the best?
>
> thanks
> Mitch
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: BJ8 Healeys <[email-masked]>
Date: Mon, 24 Jun 2013 9:46:08 -0400

Mitch, I can't speak for the quality of Moss's springs now, but when I was in the market for springs in 2010 I avoided the Moss springs due to reports on the list that they began to sag soon after installation.  Perhaps Moss has fixed that problem by now.
I chose to buy my springs from Bob Yule at Autofarm (http://www.autofarm.net).  Those springs came from A-Head 4 Healeys in the UK.  I have 9,000 miles on them now and they are just fine.  Due to the exchange rate at the time and shipping cost, they turned out to be a bit expensive, but I'm happy with them.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA
---- [email-masked] wrote: 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]