Subject: [Healeys] Black specs on the trunk lid.

From: Greg Mandas <[email-masked]>
Date: Fri, 14 Jun 2013 18:24:25 -0700 (PDT)

I get black specs on the trunk near the exhaust.

The plugs a tan, not black.

I just found out the dashpot dampers were for a Tri-Carb.

I'm wondering if the Tri-Carb dampers made the carbs run too rich on acceleration and that's why I get the black spots.

I have new/correct dampers, but the car is in the shop, so I haven't had time to test out the new dampers.

Greg 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Sat, 15 Jun 2013 7:59:48 -0400

Funny story---well unless it happened to you-----------We were at a Brit car show and a friend got in his BJ8 to start it so someone could hear the engine---------his wife had parked herself in a chair ----directly behind the exhaust pipes.  Guess what she looked like after the engine started?

She was not happy---neither was he:)

---- 

[email-masked]