Subject: [Healeys] Quantum Mechanics

From: Michael Salter <[email-masked]>
Date: Fri, 21 Jun 2013 09:08:36 -0400

I have been trying, both via email and phone, to contact John Esposito of
Quantum Mechanics for several weeks and can get no response.
Does anyone on the list know if he is still around?

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Fri, 21 Jun 2013 09:25:49 -0400

Web site with a 2013 date has a new phone and address:

We've Moved!
315 Riggs St. Bldg. A Unit 3
Oxford, Conn. 06478
Phone 203-463-8299
Fax 203-828-6039

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Salter
Sent: Friday, June 21, 2013 9:09 AM
To: [email-masked]
Subject: [Healeys] Quantum Mechanics

[email-masked]

---

From: [email-masked]
Date: Fri, 21 Jun 2013 07:17:32 -0700

He might have become caught up in a string of subatomic particles; after
all he is associated with 'Quantum Mechanics!. Sorry, I just could not
resist the urge.

BP.
Bellflower, CA. 
On Fri, 21 Jun 2013 09:08:36 -0400 Michael Salter
<[email-masked]> writes:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 
 
____________________________________________________________
BlackBerry&#174 10
Get the latest details on the new BlackBerry 10 smartphone.
http://thirdpartyoffers.juno.com/TGL3141/51c460911c47f6090516ast01vuc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Fri, 21 Jun 2013 17:25:20 -0400

Many thanks to everyone for your insightful and instructive comments.
It would appear that Mr Esposito's whereabouts are as well defined as those of
the Higg's Boson.
If anyone does happen to come across him, in their personal large hadron
collider, or  elsewhere please let me know.

-----Original Message-----
From: "Richard Ewald" <[email-masked]>
Sent: b2013-b06-b21 12:51 PM
To: "Just Brits Shop" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Healeys] Quantum Mechanics

I started out as a quantum mechanic, but then I found that auto mechanics
paid
better.

Sent from my iPhone

On Jun 21, 2013, at 9:26, "\" Just Brits \" Shop" <[email-masked]> wrote:

> << On 6/21/2013 9:17 AM, [email-masked] wrote:
>> .....string of subatomic particles;  .... >>
> Bob, having totally forgotten everything learnt in physics ('Physics
> 101' H.S. & Collage versions) classes
> (except minor stuff like 'inertia' <G>) I need to ask would each
> subatomic particles be 'rotating', would a cluster of subatomic
> particles be 'rotating' or would the string of subatomic particles be
> 'rotating' ? ? ?
>
> Sorry, I also just could not resist the urge.
>
> Ed
http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]