Subject: Re: [Healeys] Pertronix Electronic Ingnition for BJ8 with TR6 cap

From: Derek Job <[email-masked]>
Date: Wed, 12 Jun 2013 19:10:08 +0100

I would add that it is preferable to install an external condensors. Much
better quality, last much longer and are sheltered from all the vibration
that the cheapo in distributor suffers from

Derek.

On Wed, Jun 12, 2013 at 1:43 PM, Steve Gerow <[email-masked]> wrote:

> Tom Felts wrote:
>
> >>>
> I would think it would be easier to just slip the old Per out and the new
> one in rather than removing and replacing the entire dist.
> <<<
>
>
>
> If you have a spare distributor, I'd advocate setting it up with points and
> condenser, setting the timing and driving the car with it long enough to
> verify the condenser is good.
>
> I have an index mark between the base plates of my distributors and the
> engine block so they can be removed and replaced without disturbing the
> timing. The wires are color coded and I have a wiring diagram on board.
>
>
>
> It's easy to fry a pertronix swapping it out on the road (I've done it) and
> there's always the chance that what fried the original will also fry the
> backup - hence the points distributor.
>
>
>
> --
>
>
>
> Steve Gerow
>
> Altadena, CA, USA
>
> BN6
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Wed, 12 Jun 2013 19:10:58 +0100

That's meant to say 'in distributor condenser suffers from'

Derek

On Wed, Jun 12, 2013 at 7:10 PM, Derek Job <[email-masked]> wrote:

> On Wed, Jun 12, 2013 at 1:43 PM, Steve Gerow <[email-masked]>wrote:
>
>> Tom Felts wrote:
>>
>> >>>

[email-masked]