Subject: Re: [Healeys] Goodridge Brake Lines - Warning

From: john spaur <[email-masked]>
Date: Wed, 26 Jun 2013 14:37:08 -0700

The lines came from Moss.

I want to reiterate the lines fit unless you have stainless steel 
main lines with copper crush washers.

John

At 01:33 PM 6/26/2013 -0800, Steve B. Gerow wrote:
>John,
>Did you get the Goodridge lines from Moss?
>
>Hard to believe they wouldn't have the correct ends.
>--
>Steve Gerow
>Altadena, CA
>BN6-29D w disc brakes & Moss Cobalt SS hoses
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Steve B. Gerow" <[email-masked]>
Date: Wed, 26 Jun 2013 13:44:09 -0800

These people have a world of adapters:
http://www.anplumbing.com/

I bought this one there to extend my rear hose by a little:
http://www.pbase.com/stevegerow/image/149084084

-- 
Steve Gerow

>  -------Original Message-------
>  From: john spaur <[email-masked]>
>  To: Steve B. Gerow <[email-masked]>
>  Cc: [email-masked]
>  Subject: Re: [Healeys] Goodridge Brake Lines - Warning
>  Sent: Jun 26 '13 13:37
>  

[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Wed, 26 Jun 2013 13:51:17 -0800

John,
If you need any extra help, you could send me a photo of what you're talking about. I spent a great deal of time studying this stuff when I was working on my Toyota 4-piston brake conversion.

PS - what kind of flares are on the SS main lines?

-- 
Steve Gerow

[email-masked]

---

From: john spaur <[email-masked]> ville.ca.mail.comcast.net>
Date: Wed, 26 Jun 2013 16:30:50 -0700

Bob - I have stainless steel main supply lines. Copper crush washers 
are recommended to prevent the harder stainless steel from galling 
the softer steel fittings. BTW, the treads don't seal the line they 
hold the flare against the seat to seal the line.

John

At 10:55 PM 6/26/2013 +0000, you wrote:
>Am I the only one thinking you shouldn't need copper crush washers 
>on brake lines (seems to me the flares should do the job)? If you're 
>relying on the threads and crush washers to seal that don't seem right.
>
>bob

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 26 Jun 2013 19:00:04 -0700

The harder SS will gall the flats where the fittings meet, but won't gall the flares?  If the flares do indeed seal, why 
would minor galling of the flats or threads be a problem?

Bob

On 6/26/2013 4:30 PM, john spaur wrote:
> Bob - I have stainless steel main supply lines. Copper crush washers are recommended to prevent the harder stainless 
> steel from galling the softer steel fittings. BTW, the treads don't seal the line they hold the flare against the seat 
> to seal the line.
>
> John
>
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Wed, 26 Jun 2013 22:52:16 -0700

This thread is all about the flare connections. It is not about the 
flats where copper washers are standard.

The pertinent question is "if the flares do indeed seal". I have 
found SS lines to be hard to seal. Conical copper crush washers seal 
well but are difficult to install. Galling of seats, such as in the 
front calipers, is not good. At the very least there could be leaks 
in subsequent repairs and at the worst... a brake failure.

John

At 07:00 PM 6/26/2013 -0700, you wrote:
>The harder SS will gall the flats where the fittings meet, but won't 
>gall the flares?  If the flares do indeed seal, why would minor 
>galling of the flats or threads be a problem?
>
>Bob
>
>>Bob - I have stainless steel main supply lines. Copper crush 
>>washers are recommended to prevent the harder stainless steel from 
>>galling the softer steel fittings. BTW, the treads don't seal the 
>>line they hold the flare against the seat to seal the line.
>>
>>John
>>
>>
>>
>
>
>--

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 27 Jun 2013 10:44:41 +0200

At first glance stainless steel brake lines seem to be a good idea. 
However they are not. Technically they may be illegal in many countries 
as you cannot have a double ended flare. There may also be a problem 
with metal fatigue and last but not least, if you use copper washers to 
seal you may have electrolytic corrosion of either the stainless steel, 
or the zinc/cadmium on the steel parts. In most climates cadmium/zinc 
plated standard brake line are the best. In damp climates with salted 
roads consider Cunifer or another copper/nickel based pipe. However 
brake lines, whatever they are made from, need to be checked over every 
year, but we do that anyway, don4t we.
Kees Oudesluijs
NL

Op 27-6-2013 7:52, john spaur schreef:
> The pertinent question is "if the flares do indeed seal". I have found 
> SS lines to be hard to seal. Conical copper crush washers seal well 
> but are difficult to install. Galling of seats, such as in the front 
> calipers, is not good. At the very least there could be leaks in 
> subsequent repairs and at the worst... a brake failure.
>
> John
>
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3204/6442 - datum van uitgifte: 
> 06/26/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 27 Jun 2013 05:41:49 -0700

Sorry, I was confused.  Guess the SS lines require a crush washer between flares.   Haven't done any brake lines in a 
while and forgot there's a copper washer.

Theoretically, you shouldn't need the copper washer--is it there for 'backup?'

Bob

On 6/26/2013 10:52 PM, john spaur wrote:
> This thread is all about the flare connections. It is not about the flats where copper washers are standard.
>
> The pertinent question is "if the flares do indeed seal". I have found SS lines to be hard to seal. Conical copper 
> crush washers seal well but are difficult to install. Galling of seats, such as in the front calipers, is not good. At 
> the very least there could be leaks in subsequent repairs and at the worst... a brake failure.
>
> John
>
>

[email-masked]