Subject: [Healeys] Timing cover oil seal

From: john spaur <[email-masked]>
Date: Sat, 08 Jun 2013 22:16:42 -0700

I thought I had fixed the oil seal leak at the timing cover crank 
shaft. However, it started leaking. When I took the pulley and timing 
cover off I could see that the seal was off center.

The only way I can think of to center the oil seal is to put the 
cover on loosely with a few bolts and turn the engine over a few 
times. Is this what the experts are doing?

TIA

John Spaur
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Andrew Thorp <[email-masked]>
Date: Sun, 9 Jun 2013 00:01:22 -0700 (PDT)

Hi John,

Not sure what the experts do but that works for me. Cover goes on
the bolts loosely first, lube and fit the pulley then tighten the bolts. Easy.
Be sure your seal running surface is thoroughly sanded with 240 grit wet-n-dry
to give the correct roughness and that it doesn't have a groove or other
damage.

The only way I have managed to get the gasket face to seal is to
thoroughly clean and apply high quality silicone sealant on both sides of the
gasket. Hylomar and other non-setting ones don't seem to have the bulk to fill
the inevitable unevenness.

Andy.

--- On Sun, 9/6/13, john spaur
<[email-masked]> wrote:

> From: john spaur <[email-masked]>
>
Subject: [Healeys] Timing cover oil seal
> To: [email-masked]
>
Received: Sunday, 9 June, 2013, 5:16 PM
> I thought I had fixed the oil seal
>
leak at the timing cover crank shaft. However, it started
> leaking. When I
took the pulley and timing cover off I could
> see that the seal was off
center.
> 
> The only way I can think of to center the oil seal is to put
>
the cover on loosely with a few bolts and turn the engine
> over a few times.
Is this what the experts are doing?
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Stephen Hutchings <[email-masked]>
Date: Sun, 9 Jun 2013 09:39:25 -0400

That's the advice I've been given. But I found that once I'd got all 
the bolts in place, it didn't have much room for movement and I 
couldn't call it loose. I'm hoping I got it centered, but there 
really wasn't any wiggle room on mine before I tightened the bolts.
Stephen, BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]