Subject: [Healeys] Spark plug gap

From: "Simon Lachlan" <[email-masked]>
Date: Mon, 10 Jun 2013 11:21:35 +0100

I have a BT7 MkII with 123Ignition & a Lucas Sports coil.

On the engine side it has 3 HD6s, a 6 branch big bore exhaust, and a Denis
Welch fast road cam.

What spark plug gaps do you experts suggest? (I'll be running NGK's BP 6ES
plugs).

Thanks,

Simon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 10 Jun 2013 12:44:36 +0200

For electronic ignition about 1,2mm should be ok. Standard points 
ignition is generally around 1,0mm.
Kees Oudesluijs
NL

Op 10-6-2013 12:21, Simon Lachlan schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3343 / Virusdatabase: 3199/6397 - datum van uitgifte: 06/09/13

[email-masked]

---

From: "lists" <[email-masked]>
Date: 10 Jun 2013 13:00:49 +0200

Hi Simon,

standard plug gap is more like .7 or .8 mm. I wouldn't widen the gap to more than 1 mm with 123ignition.

Regards

Eric
www.brits-n-pieces.com

Thanks,

Simon
.

[email-masked]