Subject: [Healeys] Trafficator for sale

From: I Erbs <[email-masked]>
Date: Mon, 3 Jun 2013 08:31:23 -0700

I have an original  restored adjustable column Trafficator for sale with
new wire harness.
$300.00 + shipping. see the bottom of http://healey6.com/for_sale.htm for
photos.
 contact off list for more info. I can bring it to Rendezvous if you want
to save on shipping.
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 3 Jun 2013 20:03:54 -0700

Trafficator has been claimed.
Thanks for interest.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone

[email-masked]