Subject: Re: [Healeys] HD8

From: Austin Healey <[email-masked]>
Date: Wed, 5 Jun 2013 16:49:16 +0200

Mike is spot on as always, but the float bowls are ok, other parts have
gone due to corrosion.

Gergo

2013/6/5 Michael Salter <[email-masked]>

> You do have to be careful to get the correct type.
> As I recall most Jag SUs are the"horizontal" type.
> BJ8s use a different float chamber to make them"semi horizontal" .
> Michael S
>
> -----Original Message-----
> From: "Bob Spidell" <[email-masked]>
> Sent: b 2013-b 06-b 05 8:23 AM
> To: "[email-masked]" <[email-masked]>
> Subject: Re: [Healeys] HD8
>
> Found one set on eBay:
>
> *http://tinyurl.com/lrbxztm
>
> Bob
> *
>
> On 6/5/2013 12:20 AM, Austin Healey wrote:
> > Hi,
> >
> > I am looing for rebuildable HD8(s). Anybody accidently has such thing?
> >
> > Gergo
> >
> >
> >
>
>
> --
> *******************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> *******************************************************************
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Wed, 5 Jun 2013 17:43:42 +0200

Hi Bob,

I am looking for a set for the Jag. I realy forgot to tell.
Mainly I need 2 dashpot assemblies, and 1 mixture setting piece. Maybe an
auxilary carb will get on the list as at I am still trying to take it
apart, but its frozen.

Gergo

2013/6/5 Bob Spidell <[email-masked]>

> Wondered about that, too. Couldn't tell for sure from the photo (they
> looked
> to be side-draft). Seller probably cross-referenced 'HD8' and listed
> whatever
> came up.
>
> Still think eBay's the best bet--I don't recall seeing BJ8 carbs for sale
> anywhere else, at least in a long time (assuming Gergo's looking for BJ8
> carbs, which he didn't specify).
>
> Bob
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ----- Original Message -----
>
>
>
>
> From: Bob Spidell
> To: [email-masked]

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Wed, 5 Jun 2013 08:58:22 -0700

Gergo,

My XK 150 has 2 HD6 Carbs (1 3/4"), although admittedly it's way
undercarbed.   It's a 3.8L with some hopped up cams.  

 Are you upgrading to HD8's  or do you have a triple HD8 setup currently?

I've been toying with the idea of upgrading to HD8's.

Jonas Payne
PBR Consulting
702-882-6711

[email-masked]

---

From: "Randy Dickson" <[email-masked]>
Date: Wed, 5 Jun 2013 11:40:42 -0500

I bought a couple HD8 carbs on Ebay years back, $225 for the pair.  Not a
bad deal.  The issue is as other have stated, the float bowls are parallel
with the carbs and the ones for the Healey need to be canted slightly.  The
carbs I bought were from a Jag most likely.  I found two Healey float bowls
that are correct.  If I'm not mistaken, I should be able to put them on my
BJ7 once I get a 2" manifold.  Right now I have three HS6 carbs on bored out
to 1 3/4 manifolds which work......sometimes.  I guess that most use HD6
carbs for this application.

Randy Dickson
63 BJ7
60 BT7
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jonas Payne
Sent: Wednesday, June 05, 2013 10:58 AM
To: 'Austin Healey'
Cc: 'Healey List'
Subject: Re: [Healeys] HD8

Gergo,

Jonas Payne
PBR Consulting
702-882-6711

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 05 Jun 2013 20:14:24 +0200

Gergo,

 have you checked with Burlen Fuel Systems http://burlen.co.uk/ . They
sell HD8s new reasonably priced. No need to buy these junk used ones. 
Josef Eckert Konigswinter/Germany
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]