Subject: Re: [Healeys] Two-inch Blocks

From: Alan Seigrist <[email-masked]>
Date: Sun, 16 Jun 2013 07:57:04 +0800

Run a couple of very long bolts on the A-Arm plate (in opposing corners)
and de stress the spring by letting it down a bit, then try again, that
should work.

On Sun, Jun 16, 2013 at 7:24 AM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> G'day
>
>
>
> No doubt we all know about the 2in blocks that should be placed under the
> front shock absorbers arms when an Austin-Healey is off the ground.
>
>
>
> Well yesterday I refitted the front springs to the BN3. Apart from having
> lots of fun lining up the holes for the bottom spring plates and the
> wishbone arms, it all went well.
>
>
>
> However it was when I was half way through when I remembered about the 2in
> blocks. So one side has the block and on the other the shock arm is
> pressing
> down hard on the new rebound rubber.
>
>
>
> Normally it would be a simple matter of just placing the trolley jack under
> the spring plate and lifting it up, but there is no engine in the car and
> all that happens is that the whole front of the car just lifts.
>
>
>
> Any suggestions? Apart from getting a couple of burly blokes to stand on
> the
> chassis rail I can't think of what to do. No I do know want to take the
> spring out and start again.
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Rowe" <[email-masked]>
Date: Sun, 16 Jun 2013 11:18:32 +1000

Hi Patrick
I used a length of 4x2 pine which I stood vertically between the chassis
rail and the rafters of the shed (cut to length of course).This held the
chassis down while I jacked up the wishbones. Quick and effective
Cheers
John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick & Caroline Quinn
Sent: Sunday, 16 June 2013 9:24 AM
To: [email-masked]
Subject: [Healeys] Two-inch Blocks

G'day

However it was when I was half way through when I remembered about the 2in
blocks. So one side has the block and on the other the shock arm is pressing
down hard on the new rebound rubber.

Any suggestions? Apart from getting a couple of burly blokes to stand on the
chassis rail I can't think of what to do. No I do know want to take the
spring out and start again.

Hoo Roo

Patrick Quinn

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Sat, 15 Jun 2013 22:18:50 -0700

Make sure to use bolts that are same diameter as the plate bolts. 
That will help align all four spring plate base holes and make the job easier.

John Spaur

At 07:57 AM 6/16/2013 +0800, you wrote:
>Run a couple of very long bolts on the A-Arm plate (in opposing corners)....
>
>On Sun, Jun 16, 2013 at 7:24 AM
>Patrick & Caroline Quinn <[email-masked]> wrote:
>
> > .... Apart from having lots of fun lining up the holes for the 
> bottom spring plates....
> >
> > Patrick Quinn

[email-masked]

---

From: Greg <[email-masked]>
Date: Sun, 16 Jun 2013 07:29:31 -0400

Does someone have a picture or two of the 2" blocks in place you could send
me?

And what's the purpose?

I have doubts.

Thanks

Greg

Sent from my iPad

pressing
the
> Blue Mountains, Australia
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 16 Jun 2013 22:20:23 +1000

G'day Greg

O ye of little faith!

In 41 years of Austin-Healey ownership I have learnt that Workshop Manuals
were not written and printed just to use up excess ink and paper.

BMC Part No. AKD 1179H at Section L.5 (3) states:

"The assembly must next be set in the normal loaded position. This can be
accomplished by placing a distance piece between the shock absorber arm and
the upper spring plate at a point opposite the rubber buffer. The length of
the distance piece must be 2 in."

There is even a photo (Fig. L.7.) for those who don't believe what they
read.

Now that's for the 6 cylinder cars.

In publication AKD4851 for 4-cylinder cars the same information (and photo)
is contained on P J/7.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: Greg [mailto:[email-masked]] 
Sent: Sunday, 16 June 2013 9:30 PM
To: John Rowe
Cc: Patrick & Caroline Quinn; <[email-masked]>
Subject: Re: [Healeys] Two-inch Blocks

And what's the purpose?

I have doubts.

Thanks

Greg

Sent from my iPad

On Jun 15, 2013, at 9:18 PM, "John Rowe" <[email-masked]> wrote:

> Hi Patrick
> I used a length of 4x2 pine which I stood vertically between the 
> chassis rail and the rafters of the shed (cut to length of 
> course).This held the chassis down while I jacked up the wishbones. 
> Quick and effective Cheers John
> 
> No doubt we all know about the 2in blocks that should be placed under 
> the front shock absorbers arms when an Austin-Healey is off the ground.
> 
> 
> 
> Well yesterday I refitted the front springs to the BN3. Apart from 
> having lots of fun lining up the holes for the bottom spring plates 
> and the wishbone arms, it all went well.
> 
> 
> 
> However it was when I was half way through when I remembered about the 
> 2in blocks. So one side has the block and on the other the shock arm 
> is pressing down hard on the new rebound rubber.
> 
> 
> 
> Normally it would be a simple matter of just placing the trolley jack 
> under the spring plate and lifting it up, but there is no engine in 
> the car and all that happens is that the whole front of the car just
lifts.
> 
> 
> 
> Any suggestions? Apart from getting a couple of burly blokes to stand 
> on the chassis rail I can't think of what to do. No I do know want to 
> take the spring out and start again.
> 
> 
> 
> Hoo Roo
> 
> 
> 
> Patrick Quinn
> 

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 16 Jun 2013 22:24:42 +0000

The purpose of installing the two inch block on assembly is so that the rubber
bushings in the suspension will be set in a neutral position when you tighten
the set pins. Without them the bushings will be set at the lowest limit of
suspension travel and when the car is assembled and sitting on the ground the
bushings will be stressed beyond their limits and destroyed. This may not
apply to nylon or hard plastic bushings which are free to turn in their
seats.

Bill Lawrence
BN1 #554

> From: [email-masked]
> Date: Sun, 16 Jun 2013 09:24:02 +1000
pressing
the
> Blue Mountains, Australia
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]