Subject: Re: [Healeys] bench bleed master cylinder?

From: HealeyRick <[email-masked]>
Date: Mon, 17 Jun 2013 17:33:15 -0700 (PDT)

Bob,

I had a similar problem after installing a new M/C.  Rather than
removing it again to bench bleed it, I disconnected the outlet pipe on the M/C
and replaced it with a short length of pipe without a fitting on one end.  I
put a length of plastic tubing over the pipe end and the other end of the
tubing into a can of brake fluid with about an inch of fluid in the bottom. 
You can then bleed the master using the brake pedal.  Make sure you don't let
the brake reservoir run dry when you pump the brake pedal.  Strangely enough
when I was bleeding the M/C some grease came out with the brake fluid.  After
you get all the air out of the M/C replace the original outlet pipe and finish
bleeding the calipers as before.   Good luck!

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Bob Haskell <[email-masked]>
To: Forum <[email-masked]> 
Sent: Monday, June 17, 2013 7:40 PM
Subject: [Healeys] bench bleed master cylinder?

All,

I've fitted a new
5/8" brake master cylinder to the tri-carb.  The part 
number on the box is
PMB120X.  I've also rebuilt the two front calipers, 
including the square/quad
o-ring between the halves.  After bleeding the 
system with an eezibleed, the
brake pedal still has too much travel.  It 
doesn't go all the way to the
floor and the travel doesn't change after 
pumping the pedal for a bit. 
Thoughts?

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 17 Jun 2013 18:24:59 -0700

re: "The box also says that the warranty is void if silicone fluid is used"

So did mine (before I bench bled it with DoT 5 and installed it). No problems (but I've only got about 25K miles on it).

BTW, who would honor the warranty?  Have to send it to England?

Bob

On 6/17/2013 4:40 PM, Bob Haskell wrote:
> All,
>
> I've fitted a new 5/8" brake master cylinder to the tri-carb.  The part number on the box is PMB120X.  I've also 
> rebuilt the two front calipers, including the square/quad o-ring between the halves.  After bleeding the system with 
> an eezibleed, the brake pedal still has too much travel.  It doesn't go all the way to the floor and the travel 
> doesn't change after pumping the pedal for a bit.  Thoughts?
>
> On the box, it states that the master cylinder must be bench bleed before installation.  How is this different than 
> using the eezibleed?
>
> The box also says that the warranty is void if silicone fluid is used - fwiw.  I'm using Castrol GTLMA.
>
> Cheers,
>
> Bob Haskell
> AHCA 3000 Mk I registrar

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 18 Jun 2013 09:45:45 +0200

Not to worry about the warranty. It is cheap enough.
The grease coming out initially is the grease that is used during 
assembly. It is usually red (e.g.Girling) or blue (e.g. Ati). It is 
perfectly compatible with DOT 3/4 but I do not know if it will go with 
silicone/DOT5 brake fluid.
Kees Oudesluijs
NL

[email-masked]