Subject: Re: [Healeys] Quantum Mechanics

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 21 Jun 2013 11:26:36 -0500

<< On 6/21/2013 9:17 AM, [email-masked] wrote:
> .....string of subatomic particles;  .... >>
Bob, having totally forgotten everything learnt in physics ('Physics 
101' H.S. & Collage versions) classes
(except minor stuff like 'inertia' <G>) I need to ask would each 
subatomic particles be 'rotating', would a cluster of subatomic 
particles be 'rotating' or would the string of subatomic particles be 
'rotating' ? ? ?

Sorry, I also just could not resist the urge.

Ed
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Ewald <[email-masked]>
Date: Fri, 21 Jun 2013 09:51:38 -0700

I started out as a quantum mechanic, but then I found that auto mechanics paid
better.

Sent from my iPhone

On Jun 21, 2013, at 9:26, "\" Just Brits \" Shop" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]