Subject: Re: [Healeys] I'm stumped

From: I Erbs <[email-masked]>
Date: Mon, 17 Jun 2013 19:57:18 -0700

Are floats filling with fuel?
Needle/seat not aligned?
Ghost in the machine?
Frozen 2"block of oak wood stuck in the wrong weight oil.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jun 17, 2013 7:05 PM, "David Porter" <[email-masked]> wrote:

> BJ7 sat for 40 odd years. Fuel line from pump to carbs clear. Tried two new
> pumps. One SU square body (tried two different bodies) . Replaced
> steel/brass banjos to rubber hose with nipples and installed a facet LP
> pump. Replaced fuel tank believing the pick up tube was rusted through on
> old tank. Checked filler breather.
>
>  Symptom: car runs for a couple miles and the pump stops pumping (looses
> suction) However will pump a steady/adequate quantity when disconnected
> from
> float bowls. Floats and level adjustment at spec. New needles and seat. Hot
> or cold.. tried every fix know to man. 3 times at least..still no joy
>
>  What is going on?
>
> dave
>
>
>
> [email-masked]
>
> Porter Customs   2909 Arno NE
> Albuquerque, NM USA 87107
> 505-352-1378
> 1954 BN2  1959 AN5
> Porter Custom Bicycles
>
> gallery:
> http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff
>
> GO HERE:  <http://porterbikes.com/> http://porterbikes.com/  nice
> pictures-fun facts-my world
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Porter" <[email-masked]>
Date: Mon, 17 Jun 2013 21:07:31 -0600

Floats not in play. Whether they work or not, flow or no flow it doesn't
make the pump loose suction..  Got to be leak between tank and pump, but it
isn't to be found..

gallery:

  _____  

From: I Erbs [mailto:[email-masked]] 
Sent: Monday, June 17, 2013 8:57 PM
To: Dave Porter
Cc: Ahealey help
Subject: Re: [Healeys] I'm stumped

Ira Erbs
Portland, OR

 Symptom: car runs for a couple miles and the pump stops pumping (looses
suction) However will pump a steady/adequate quantity when disconnected from
float bowls. Floats and level adjustment at spec. New needles and seat. Hot
or cold.. tried every fix know to man. 3 times at least..still no joy

 What is going on?

dave

gallery:

[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 18 Jun 2013 12:55:19 +0200

Vacuum in fuel tank because of a blocked ventilation?
Kees Oudesluijs
NL

Op 18-6-2013 4:05, David Porter schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6418 - datum van uitgifte: 06/17/13

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 18 Jun 2013 19:08:10 +0800

Sounds like bad check valves.

On Tuesday, June 18, 2013, David Porter wrote:

> [email-masked] <javascript:;>
>
> PorterCustomBicyclesStuff | porterscustombicycles<http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff>
>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]