Subject: Re: [Healeys] Healeys Digest, Vol 5, Issue 305

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Sat, 15 Jun 2013 10:14:18 +0200

Ray,

Is this a ivory white? I might have seen it.

I was in California few weeks ago and actually looked at a car at Beverly
Hills Club (Jaguar xk150).
My observations were as follows:
- negotiate. I reduced the price from 54k to 46k.
- ask for a title. Although the sale as agreed, BHC was not able to produce
a title for the car and turned down the sale after 6 weeks of waiting.

Regards,

Tadek

Date: Thu, 13 Jun 2013 20:44:09 -0700 (PDT)
From: Ray Juncal <[email-masked]>
To: List Healey <[email-masked]>
Subject: [Healeys] Healey for sale?
Message-ID:
	<[email-masked]>

List
    There is a car for sale at "the Beverly Hills Car Club" site.  They say
it is a West coast car, red 100-6.  Anyone know history on this?  I have
been asked to look at it for a potential buyer.  Have a look. 
Thanks
Ray
Juncal
http://www.beverlyhillscarclub.com/1958-austin-healey-bn4--c-1876.htm

------------------------------
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jose Vicente Vargas <[email-masked]>
Date: Sat, 15 Jun 2013 07:59:30 -0500

I had the same problem with bhcc a few months ago on another car. No title
after 3 months. Dissapointing...

Sent from my iPad

On 15/06/2013, at 3:14 a.m., "Tadeusz Malkiewicz"
<[email-masked]> wrote:

> Content-Type: text/plain; charset="us-ascii"
>
> List
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]