Subject: Re: [Healeys] car cover advice

From: Bert Van Brande <[email-masked]>
Date: Mon, 3 Jun 2013 11:38:33 -0700 (PDT)

During trailering?  Would a cover not cause more issues than it protects
from?  Like abrading paint in areas by flapping in the airstream while going
at speed?
Cars on commercial open trailers are either uncovered or protected
by a film.   There might be paint protection films you can apply yourself,
worth investigating.

Bert

________________________________
 From: Charles
Rice <[email-masked]>
To: [email-masked] 
Sent: Monday,
June 3, 2013 11:11 AM
Subject: [Healeys] car cover advice

     Plan to
trailer my BN2 1250 miles to Conclave.  I figure it would be
good to

cover it
for protection against various debris, sunlight, rain, etc.
Appreciate advice
on the many choices of covers out there.  

     Thanks - Charles Rice BN2
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Mon, 3 Jun 2013 12:22:48 -0700

DO NOT put a car cover on it will flap around and damage the paint on
a open trailer. If you want to put something on the car get some of
the plastic crash wrap and cover the front of the car with that. It
is a static material we use in the shop to protect the paint when
building a car.

o?<

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jun 3, 2013, at 11:11 AM, Charles Rice wrote:

>      Plan to trailer my BN2 1250 miles to Conclave.  I figure it
> would be
> good to
>
> cover it for protection against various debris, sunlight, rain, etc.
> Appreciate advice
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]

---

From: Richard Collins <[email-masked]>
Date: Mon, 3 Jun 2013 14:37:00 -0500

I use Static-cling on my track car. Easy on, easy off and reuse able. I got
mine at a local sign making shop here in Bowling green. Works well for me.
I use a cheap breathable dust cover when parked, non water proof unless I use
a blue tarp over it to protect from heavy rain. Never cover on the road as
paint chaffage  will occur

Regards,
Richard C

Sent from iPhone

On Jun 3, 2013, at 14:27, "David Nock British Car Specialists"
<[email-masked]> wrote:

> building

[email-masked]

---

From: "George Castleberry" <[email-masked]>
Date: Mon, 3 Jun 2013 13:41:23 -0700

David,

Do you sell this crash wrap?....I'm in nowhere Flagstaff and would like to put
some on for my trip to Tahoe.

George Castleberry
59 Bugeye (going)
54 100 (not)
Flagstaff, AZ
  ----- Original Message -----
  From: David Nock British Car Specialists
  To: Charles Rice
  Cc: [email-masked]
  Sent: Monday, June 03, 2013 12:22 PM
  Subject: Re: [Healeys] car cover advice

  o?<

  David Nock
  British Car Specialists
  Stockton Ca 95205
  209-948-8767

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Mon, 3 Jun 2013 17:40:00 -0400

Charles--

I have been told it is a bad idea to put a cover on a car while towing on
an open trailer as the wind buffeting of the material, etc. can play havoc
with the paint.  I'm sure others will weigh in here with other opinions,
hopefully some based upon personal experience versus hearsay, but that is
what I can add.

Best--Michael Oritt

On Mon, Jun 3, 2013 at 2:11 PM, Charles Rice <[email-masked]>wrote:

>      Plan to trailer my BN2 1250 miles to Conclave.  I figure it would be
> good to
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Tue, 4 Jun 2013 00:47:07 +0000

Bad idea.  I once had a red BJ8 that I parked outside one winter. I had a tarp
on the car to keep the elements out.  However, the wind caused the tarp to
flap around and when I removed the tarp in the spring, it had damaged the
paint in a number of places.

> From: [email-masked]
> Date: Mon, 3 Jun 2013 13:11:02 -0500
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Tue, 4 Jun 2013 22:16:38 -0700

George:  I was watching Velocity channel this evening and saw a commercial 
for 3M Paint Defender System.  It is a rattle can spray on liquid that turns 
to film to protect the paint.  It can be peeled off later.  I Googled it and 
all the information is available there.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]