Subject: Re: [Healeys] Black specs on the trunk lid.

From: Bob Spidell <[email-masked]>
Date: Fri, 14 Jun 2013 19:14:45 -0700

Black spots are usually watery soot spat out the exhaust when the engine and exhaust are cold (I have a few on some pant 
legs).  Why they end up on the trunk I don't know, unless your tailpipe is too short; i.e. it doesn't extend beyond the 
bumper.

Bob

On 6/14/2013 6:24 PM, Greg Mandas wrote:
> I get black specs on the trunk near the exhaust.
>
> The plugs a tan, not black.
>
> I just found out the dashpot dampers were for a Tri-Carb.
>
> I'm wondering if the Tri-Carb dampers made the carbs run too rich on acceleration and that's why I get the black spots.
>
> I have new/correct dampers, but the car is in the shop, so I haven't had time to test out the new dampers.
>
> Greg
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 15 Jun 2013 09:27:53 +0200

On short runs and during warming up the exhaust will spray water with 
soot condensed from the exhaust gasses. This is probably what has 
settled on the bodywork near the exhaust. Perfectly normal.
Kees Oudesluijs
NL

Op 15-6-2013 3:24, Greg Mandas schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6411 - datum van uitgifte: 06/14/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]