Subject: Re: [Healeys] PROBLEM

From: Austin Healey <[email-masked]>
Date: Sat, 15 Jun 2013 07:51:17 +0200

Not enough spark energy. When cranking the starter takes the energy, when
You stop cranking - and lucky - the engine turns a bit and the next spark
starts the engine.
Check the current at the battery when cranking. It should not drop too much.
If thats ok, try with copper leads with non resisitor type plugs or try a
stronger coil.

Gergo

2013/6/14 Bob Yule <[email-masked]>

>     OH wise ones,we have a 100 with an aluminum head, good compression,
> lots
> of spark, and fuel pressure is 3.5psi. float levels are where they should
> be.
> It will start cold.  It will not start very well hot.  But the part that
> has
> us scratching is this, when the start button is pushed it just cranks over
> and
> over, as soon as the button is released it fires and starts. Any ideas? We
> are
> running out of things to check.
> Cheers.......Bob
> Check out our web site www.autofarm.net
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 15 Jun 2013 09:33:45 +0200

Did you change the coil recently? If so did you use the correct one?
Did you check the tightness of the battery cable clamps and engine earth 
strap?
Kees Oudesluijs
NL

Op 14-6-2013 18:35, Bob Yule schreef:
>      OH wise ones,we have a 100 with an aluminum head, good compression, lots
> of spark, and fuel pressure is 3.5psi. float levels are where they should be.
> It will start cold.  It will not start very well hot.  But the part that has
> us scratching is this, when the start button is pushed it just cranks over and
> over, as soon as the button is released it fires and starts. Any ideas? We are
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6411 - datum van uitgifte: 06/14/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: andy pole <[email-masked]>
Date: Sat, 15 Jun 2013 07:37:28 +0000

Bob
Sounds like the starter or button is at fault and pulling too much current not
allowing any to the coil, when you release the residual current provides power
for coil to fire up. Could also be a bad connection in the above cct.

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 14 Jun 2013 12:35:44 -0400
> Subject: [Healeys] PROBLEM
>
lots
be.
has
and
are
> Check out our web site www.autofarm.net
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 15 Jun 2013 17:17:35 +0800

Sounds like a bad connection or bad ground somewhere.

Check wiring and grounding straps.

On Saturday, June 15, 2013, Bob Yule wrote:

> [email-masked] <javascript:;>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]