Subject: Re: [Healeys] Source for Sidescreen parts?

From: john spaur <[email-masked]> >
Date: Fri, 21 Jun 2013 22:38:01 -0700

Ron,

Back in 1999 I bought some parts from Steele Rubber Products:

http://www.steelerubber.com

I am not entirely certain which ones I used on my sidescreens but you 
can check the part numbers below and call them if you need more info.

33-0127-41
33-0136-42
33-0349-87
33-1285-42

John
'62 BT7

At 06:24 PM 6/21/2013 -0700, Ron Mitchell wrote:
>Hi,
>
>I'm in the process of restoring the Sidescreens on my AH MkII 3000 BN7
>and have not been able to find a source for three parts.  The rubber bumpers
>on the RH & LH rear mounting brackets. The rubber bumpers in the upper corner
>of the Sidescreens and the aluminum drip ledges on the lower rear outside of
>the Sidescreens.  For clarification I have post pictures of these components
>at the following URL:
>http://semahc.com/Austin%20Healey%20Side%20Screen%20Parts.htm
>
>Any help on
>finding a source for these parts will greatly appreciated
>
>Ron Mitchell
>BN6
>BN7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Alan Garrison" <[email-masked]>
Date: Sun, 23 Jun 2013 15:03:43 -0400

Ron

When I rebuilt my sidescreens 15 years ago I used the following stem bumpers
from Steele Rubber Products (steelerubber.com):

#33-0507-62 for the sidescreen bumper

#33-0349-87 for the bracket bumper

You'll have to trim off the ends of the stem to make them fit. I attached
the sidescreen bumper with a #5 S.S. Phillips Truss Head sheetmetal screw.

I can't help on a source for the drip ledges.

Alan Garrison
BN6

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Mitchell
Sent: Friday, June 21, 2013 9:25 PM
To: Austin Healey List
Subject: [Healeys] Source for Sidescreen parts?

Hi,

I'm in the process of restoring the Sidescreens on my AH MkII 3000 BN7 and
have not been able to find a source for three parts.  The rubber bumpers on
the RH & LH rear mounting brackets. The rubber bumpers in the upper corner
of the Sidescreens and the aluminum drip ledges on the lower rear outside of
the Sidescreens.  For clarification I have post pictures of these components
at the following URL:
http://semahc.com/Austin%20Healey%20Side%20Screen%20Parts.htm

Any help on

[email-masked]