Subject: Re: [Healeys] 1966 BJ8 REAR leaf springs

From: Don <[email-masked]>
Date: Mon, 24 Jun 2013 09:28:11 -0400

I got my new rear leaf springs along with new front coils from Dennis
Welch,for my 67 BJ-8. The car sits just right and rides and handles great.
                                        Don

Sent from my iPad

On Jun 23, 2013, at 5:10 PM, [email-masked] wrote:

> Hello,
>
> Has anyone recently bought rear leaf springs from Moss? are they
quality..............or junk??   Who sells the best?
>
> thanks
> Mitch
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "m.fawcett" <[email-masked]>
Date: Mon, 24 Jun 2013 09:27:16 -0700

I put Moss leaf springs on in 2003 and haven't had a problem.

Mark Fawcett

On Mon, Jun 24, 2013 at 6:46 AM, BJ8 Healeys <[email-masked]> wrote:

> Mitch, I can't speak for the quality of Moss's springs now, but when I was
> in the market for springs in 2010 I avoided the Moss springs due to reports
> on the list that they began to sag soon after installation.  Perhaps Moss
> has fixed that problem by now.
> I chose to buy my springs from Bob Yule at Autofarm (
> http://www.autofarm.net).  Those springs came from A-Head 4 Healeys in
> the UK.  I have 9,000 miles on them now and they are just fine.  Due to the
> exchange rate at the time and shipping cost, they turned out to be a bit
> expensive, but I'm happy with them.
>
> Steve Byers
> HBJ8L/36666
> BJ8 Registry
> Havelock, NC  USA
> ---- [email-masked] wrote:
> > Hello,
> >
> http://autox.team.net/mailman/options/healeys/[email-masked]
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]