Subject: Re: [Healeys] Wire wheel spline lube

From: Bob Haskell <[email-masked]>
Date: Wed, 12 Jun 2013 18:50:52 -0400

I bought a tube from Allen Hendrix when he did my wheels/tires.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 06/12/2013 06:22 PM, Michael MacLean wrote:
> I'm surprised no one mentioned Copaslip compound for the splines.  Moss sells
> it and it is recommended all over the web for wire wheel splines due to it's
> corrosion prevention and extreme pressure properties.
> Mike MacLean
> 56 BN2
> 60 AN5
>
>
> --- On Wed, 6/12/13, [email-masked] <[email-masked]> wrote:
>
> From: [email-masked] <[email-masked]>
> Subject: [Healeys] Wire wheel spline lube
> To: [email-masked]
> Date: Wednesday, June 12, 2013, 9:40 PM
>
> Thanks to all who replied............................I am going to use
> permatex "anti seize"...................little thicker than grease
>
>
> Mitch
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Thu, 13 Jun 2013 02:43:56 +0200

I have used Copaslip for years as an anti seize compound. However as it 
contains pure copper particles it may cause electrolytic corrosion of 
steel, although it never happened to me. That is why I changed lately to 
an aluminium based anti seize compound.
Kees Oudesluijs
NL

Op 13-6-2013 0:50, Bob Haskell schreef:
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6404 - datum van uitgifte: 
> 06/12/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]