Subject: [Healeys] travel gree+question for Dutch listers

From: "Bruce Starke" <[email-masked]>
Date: Wed, 19 Jun 2013 10:53:16 -0600

I am hoping to be in Amsterdam for a couple of days in September and wonder
how to get to the Healey museum from Central Station? I also want to go to
s'Gravenmoer which is a bit further away. ( my old BJ7 is now there and fully
restored and would love to see it!)  Would it be possible to get to both
easily using public transport or would it be better to rent a car? I have
travelled in the Netherlands several times previously but not for 20 years!
thanks
Bruce Starke
Golden BC
1962 Tricarb
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Wed, 19 Jun 2013 22:08:55 +0200

Op 19-6-2013 18:53, Bruce Starke schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6422 - datum van uitgifte: 06/18/13
>
>
This public transport site in English should get you there. It will not 
be easy though.

http://9292.nl/en#
Kees Oudesluijs

NL

[email-masked]