Subject: Re: [Healeys] Pertronix Electronic Ingnition for BJ8 with TR6 Distributor Cap

From: Alan Seigrist <[email-masked]>
Date: Tue, 11 Jun 2013 04:17:03 +0800

The fit is about the base plate, not the cap.  If it works, it'll have to
be the AH one, hope it fits under the cap.  It should, the rotor height is
the same so you should be ok.

On Tuesday, June 11, 2013, Dave Murphy wrote:

> I use a Triumph TR6 style distributor cap (Moss # 560-145) on my negative
> ground BJ8. I want to buy a spare Pertronix Igniter Electronic Ignition to
> carry with me to Charlevoix Conclave.
>
>
>
> Should I buy the one made for the Triumph, Moss # 222-395 which says it
> fits a
> negative ground 22 D6 distributor hoping it will fit on the BJ8 shaft &
> plate;
> or should I buy the one made for the negative ground Austin Healey 3000,
> Moss
> # 222-415 which says it fits a negative ground Lucas 23 and 25 D6
> distributors
> hoping it can fit under the TR6 cap?
>
>
>
> Unfortunately I won't have my BJ8 handy for about a week to look and see
> what
> Pertronix is currently installed on it.
>
>
>
> Does anyone know the difference between the 2 Pertronix units and would
> they
> please advise me which one to buy for my application?
>
>
>
> Thanks!
>
> -Dave Murphy, 66 BJ8
>
> Dearborn Micigan
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 10 Jun 2013 15:40:47 -0500

<< On 6/10/2013 3:17 PM, Alan Seigrist wrote:
> The fit is about the base plate, not the cap.  >>

Whilst true Alan, seems to me there are THREE (3) 'perfect' answers to 
this question <G>:

1]  CONTACT (call or eMail) Pertonix;
2] CONTACT (call or eMail) Moss;
3] Buy the thing and TRY it as not "designed" <VBEG> ! ! !

Ed
Please visit MY site at:                    www.justbrits.com

PS:  If I had same situation with a Customers' car(s), I would try all 
of the above IN-ORDER.  LOL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 11 Jun 2013 11:31:43 +0800

Many people like the TR Cap because you can use modern spec plug wires with
them.  The 25D cap tends to ruin certain types of plug wiring because of
the wire fixing screw.

On Tue, Jun 11, 2013 at 10:23 AM, Tom Felts <[email-masked]> wrote:

> Just curious as to why he uses the Tr cap?
>
> tom
>
> ---- Alan Seigrist <[email-masked]> wrote:
>
> =============

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Tue, 11 Jun 2013 01:42:56 -0400

Tom,

I use the TR cap, because I am very familiar with that style of cap on my old
Buicks, Oldsmobiles and Chryslers & because I'm afraid of the Healey cap.

A TR style cap was on my car when I bought it 14 years ago, and I stick with
that style each time I change it.

I think the Healey cap is wierd and I look at it suspiciously as something to
be avoided. I guess the Healey style of cap was probably used in other cars
besides the Healey, but I've never encountered any other vehicles that use
this funny looking cap and that tends to make me stay away from it.
I once bought a Healey cap as a spare but I have never been brave enough to
try it. I wonder whether I might be overchallenged to attach the wires with
the correct clamp pressure (what ever that is?) so that i don't damage the
wires but so that they stay reliably attached.

I'm not good at swedging or soldering electrical connectors and often get
others to do these things for me and with my luck I'd probably buy wires that
wouldn't work with the Healey cap.

 -Dave

> Date: Mon, 10 Jun 2013 22:23:15 -0400
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: Re: [Healeys] Pertronix Electronic Ingnition for BJ8 with TR6
Distributor Cap
> CC: [email-masked]
>

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Tue, 11 Jun 2013 01:59:25 -0400

Dear List,

Thanks for all those who responded to my question!

I did speak to two people at Pertronix and they both said that the correct
unit for my car is the one made for Austin-Healeys (Moss #222-415 ) as the
unit must match the Austin-Healey baseplate inside the distributor. They said
the Pertronix made for the TR6 probably won't fit my distributor baseplate.

Both Pertronix people thought the inside of the distributor caps (TR6 and
Austin-Healey 3000) must be similar enough (because many AH people do use the
TR6 cap) so that the Pertronix for the Austin-Healey baseplate would work with
either cap.

So I've ordered the Moss #222-415 Pertronix as my spare for my trip to
Conclave.

-Dave Murphy

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 10 Jun 2013 15:42:34 -0400
> Subject: [Healeys] Pertronix Electronic Ingnition for BJ8 with TR6
Distributor Cap
> Should I buy the one made for the Triumph, Moss # 222-395 which says it fits
a
plate;
Moss
distributors
what
they
> please advise me which one to buy for my application?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 11 Jun 2013 04:52:54 -0700

Side note:  I recently bought a second Pertronix as a spare.  My original Ignitor--fitted many years ago--was part# 
LU162P12, the newer one is LU162P12A.  I fit both units with spade connectors to allow easi(er) and quick(er) 
installation, and when doing so noticed the later unit had a different baseplate configuration.  It appears the 
Pertronix 'pickup' sits 'earlier' in the firing sequence; e.g. if the old unit fit at 6 o'clock in the distributor, the 
new one fits at 8 o'clock (the distrbutor cam turns counterclockwise).  I expect if I have to fit the spare in the field 
my timing will be grossly advanced.  I figured I could change the timing to get a decent idle, then drive carefully to 
see if there's any knock and retard from there (or advance until I get knock then retard).  I don't want to carry my 
advance meter at all times, but if necessary I'd buy one--most decent parts houses and Sears--should have them, and set 
the timing correctly.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 11 Jun 2013 22:11:07 +1000

Thats weird Bob.
My new spare points are at the same orientation as my old ones...
< ducks beer cans >
Chris

Sent from my iPhone

On 11/06/2013, at 9:52 PM, Bob Spidell <[email-masked]> wrote:

> Side note:  I recently bought a second Pertronix as a spare.  My original
Ignitor--fitted many years ago--was part# LU162P12, the newer one is
LU162P12A.  I fit both units with spade connectors to allow easi(er) and
quick(er) installation, and when doing so noticed the later unit had a
different baseplate configuration.  It appears the Pertronix 'pickup' sits
'earlier' in the firing sequence; e.g. if the old unit fit at 6 o'clock in the
distributor, the new one fits at 8 o'clock (the distrbutor cam turns
counterclockwise).  I expect if I have to fit the spare in the field my timing
will be grossly advanced.  I figured I could change the timing to get a decent
idle, then drive carefully to see if there's any knock and retard from there
(or advance until I get knock then retard).  I don't want to carry my advance
meter at all times, but if necessary I'd buy one--most decent parts houses and
Sears--should have them, and set the timing correctly.
>> So I've ordered the Moss #222-415 Pertronix as my spare for my trip to
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 11 Jun 2013 11:41:41 -0500

<< On 6/11/2013 7:11 AM, Chris Dimmock wrote:
> Chris  >>
'Tain't  "weird", Chris.  Er, as long as beer cans are EMPTY ! ! !    LOL

Oh wait, you're talking about points ! ? !

But I am WITH you <G> ! !  One of the 'spares' I carry (In a gallon 
zip lock bag) is a fully built
dizzy with USED points and base plate.  2 set screws out, dizzy out, 
new dizzy in, 2 set screws,
and motor on <G> ! !

Before you gents get shorts all knotted up from USED (points),  hear 
me out plz.  Part of my
'wake-up-Hortense' <G> IF I going on some long trips (500 round-trip 
miles) IS to check dwell,
timing and how much meat is actually on the points and condition of 
surfaces.  IF all is well (which
is normally the case) bump starter around rotor at # 1 and OUT comes 
the dizzy AS IE and into
zip lock bag.  Put a set of points in the 'spare dizzy', install it 
and check timing & dwell which are
usually normal <G> !  Then if I DO break down, in out & in for a KNOWN 
WORKING dizzy as off
we go.

Side benefit is I also have said unit to fix somebody's elses car ! !  
IIRC it was season of '89
that I 'fixed' half-a-dozen cars.  That dizzy had more miles on it 
than Hortense did ! !
USPS/UPS/FedEx included ! !  LOL  Also, IIRC 'fixed' one Petronix 
equipped car ! ! !
LMAO at that one.  I told the chap - very long time pal - he owed me a 
bunch of beers and that
he WOULD see a very big gloating smile with each beer ! ! !

But the point is that dizzy was a KNOWN, WORKING unit.

Ed
'63 BJ 7 (Hortense THE Healey wearing STD IL plates        AH BJ 7    )
Please visit MY site at:                    www.justbrits.com

PS:  After a few trips I started carrying a 4 cyl for MGBs.
PPS:  MORE ducking for empty beer cans (PLZ as I crush & sell at 
recycle place <VBG>) ! !
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 11 Jun 2013 20:01:49 +0200

One step further: carry a spare distributor with a Petronix already 
fitted. Plenty of old or second hand Petronic units around from old 
Landrovers, Triumphs, Minis, or any old British heap as long as it has a 
D23/5.
Kees Oudesluijs
NL

Op 11-6-2013 18:41, " Just Brits " Shop schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6402 - datum van uitgifte: 06/11/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]