Subject: Re: [Healeys] Spark plug gap

From: Alan Bromfield <[email-masked]>
Date: Mon, 10 Jun 2013 13:37:56 +0100

Phew.
I thought I was going crazy.  I think in imperial 'coz I'm old and
1.2mm instinctively just felt BIG!
 Simon - go to around 30thou (0.030") for the sports coil with 123.
Nice fat spark and very clean firing.

On 10/06/2013, lists <[email-masked]> wrote:
> Hi Simon,
>
> standard plug gap is more like .7 or .8 mm. I wouldn't widen the gap to more
> than 1 mm with 123ignition.
>
> Regards
>
> Eric
> www.brits-n-pieces.com
>
>
>
> I have a BT7 MkII with 123Ignition & a Lucas Sports coil.
>
> On the engine side it has 3 HD6s, a 6 branch big bore exhaust, and a Denis
> Welch fast road cam.
>
>
>
> What spark plug gaps do you experts suggest? (I'll be running NGK's BP 6ES
> plugs).
>
> Thanks,
>
> Simon

-- 
  _________________________________________
(______________ Alan Bromfield_______________)
        (_______\____1957-BN4____/________)
                (_____bluehealey.com_____)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 10 Jun 2013 15:12:37 +0200

30thou is about 0,8mm which is to narrow for electronic ignition with 
sports coil. It will not do any harm but the spark will not be optimal. 
I prefer 1-1,2mm/40-45thou on my Petronix for a fatter spark.
Kees Oudesluijs
NL

[email-masked]