Subject: Re: [Healeys] Door plugs - BT7

From: Oudesluys <[email-masked]>
Date: Tue, 25 Jun 2013 12:09:16 +0200

Never plug holes in door bottoms ot in any bottom for that matter. They 
are there for drainage, ventilation and passage of other matter.
Kees Oudesluijs
NL

Op 22-6-2013 1:17, john spaur schreef:
> On one door, on the bottom, there are three 3/4" round holes. On the 
> other door, which was a replacement at some time, there is one hole.
>
> Should these holes receive a rubber plug similar to some on the fire 
> wall?
>
> They are not shown in the parts book but I have a small bag of door 
> parts and there is one such plug in the bag.
>
> John Spaur
> '62 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6425 - datum van uitgifte: 
> 06/19/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 25 Jun 2013 21:06:46 +1000

G'day

I am sorely tempted to say something highly risqui or even rude in response,
but as this is a family list I have decided not to.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Oudesluys
Sent: Tuesday, 25 June 2013 8:09 PM
To: [email-masked]
Subject: Re: [Healeys] Door plugs - BT7

Never plug holes in door bottoms ot in any bottom for that matter. They are
there for drainage, ventilation and passage of other matter.
Kees Oudesluijs
NL

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 26 Jun 2013 13:24:27 +0200

Come on, don't be shy.
Kees

Op 25-6-2013 13:06, Patrick & Caroline Quinn schreef:
> Versie: 2013.0.3345 / Virusdatabase: 3199/6438 - datum van uitgifte: 06/24/13
>
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]