Subject: Re: [Healeys] HD8

From: Derek Job <[email-masked]>
Date: Thu, 6 Jun 2013 07:54:31 +0100

Gergo,

I don't know if you are aware of this or not but there are at least 20
different types of HD8 carbs, each with slight differences. Jaguar used a
lot of them and so did Aston Martin. On the other hand, I don't know how
much difference it would actually make if you used one type rather than the
'correct' type.

Derek

On Thu, Jun 6, 2013 at 2:06 AM, <[email-masked]> wrote:

> If you have read some of my very old emails. Burlens made 15 years ago or
> so had their own set of problems. Perhaps they have cleaned up their act by
> now.
> I would continue with old original castings and I have. My Burlens are in
> the closet.
> Ken Freese65 BJ8
>
> ----- Original Message -----
> From: [email-masked]
> To: "Forum Healeys" <[email-masked]>
> Sent: Wednesday, June 5, 2013 11:14:24 AM
> Subject: [Healeys] HD8
>
> Gergo,
>
>  have you checked with Burlen Fuel Systems http://burlen.co.uk/ . They
> sell HD8s new reasonably priced. No need to buy these junk used ones.
> Josef Eckert Konigswinter/Germany
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Charlie Schott" <[email-masked]>
Date: Fri, 7 Jun 2013 06:30:11 -0700

Could someone please tell me if the original air cleaners on a 1960 BT7 were 
chromed. Thanks.

Regards,

Charlie

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Fri, 07 Jun 2013 17:50:19 -0400

Nope. hammertone painted finish.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 06/07/2013 09:30 AM, Charlie Schott wrote:
> Could someone please tell me if the original air cleaners on a 1960 BT7
> were chromed. Thanks.
>
> Regards,
>
> Charlie
>
>
>
>
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Fri, 7 Jun 2013 18:25:46 +0100

No. Grey paint, similar to smoothish Hammerite.
Simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Charlie Schott
Sent: 07 June 2013 14:30
To: [email-masked]; [email-masked]
Cc: Forum Healeys
Subject: Re: [Healeys] BT7 Air Cleaners

Regards,

Charlie

[email-masked]

[email-masked]

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]