Subject: [Healeys] Wire wheel spline lube

From: [email-masked]
Date: Wed, 12 Jun 2013 17:08:14 +0000 (UTC)

hi

what is the best lube for wire wheel splines?  I am thinking about using "permatex  anti seize"  silver.......................this appears to be what the previous owner used  and my hub splines are perfect.............................of course the BJ8 has only 11,000  miles

Mitch

1959 BN4
1966 BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Wed, 12 Jun 2013 10:15:11 -0700

Hi Mitch,

Anti seize compound.... not grease

Curt

On Wed, Jun 12, 2013 at 10:08 AM, <[email-masked]> wrote:

> hi
>
> what is the best lube for wire wheel splines?  I am thinking about using
> "permatex  anti seize"  silver.......................this appears to be
> what the previous owner used  and my hub splines are
> perfect.............................of course the BJ8 has only 11,000  miles
>
>
> Mitch
>
> 1959 BN4
> 1966 BJ8
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Wed, 12 Jun 2013 13:35:06 -0400

That is exactly what I use.

tom

---- [email-masked] wrote: 

=============
hi

Mitch

1959 BN4
1966 BJ8

[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 12 Jun 2013 17:50:57 +0000 (UTC)

Why not grease? 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Hi Mitch, 

Curt 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 12 Jun 2013 18:16:27 +0000 (UTC)

OK, thanks. 

Bob 

----- Original Message -----

On Wed, Jun 12, 2013 at 6:50 PM, Bob Spidell < [email-masked] > wrote: 
Why not grease? 

Bob 
------------------------------ 

Why not grease? I've seen a number of wheels where the PO used grease and the wheels had to be cut off of the splines. 

Most likely not an issue if you pull the wheels off yearly and re-grease the splines. I still prefer the anti seize compound 

Curt 

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Wed, 12 Jun 2013 14:43:48 -0400

not to mention that grease tends to oozo out around the splines--unless, of course you have sealed splines.

---- Curtis Arndt <[email-masked]> wrote: 

=============
On Wed, Jun 12, 2013 at 6:50 PM, Bob Spidell <[email-masked]> wrote:
Why not grease?

Bob

Why not grease?  I've seen a number of wheels where the PO used grease and
the wheels had to be cut off of the splines.

Most likely not an issue if you pull the wheels off yearly and re-grease
the splines.  I still prefer the anti seize compound

Curt

[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 12 Jun 2013 18:46:45 +0000 (UTC)

Seal the inside of the hub around the spoke ends with silicone. No more grease on wires. 

Bob 

----- Original Message -----

I have been using this grease called Super Impact Grease. # SIG-3000, the tube says its for fleet and heavy equipment. One of the reasons I chose it was they say it won't "pound out ".and I was tired of wiping off the grease from my wire wheels and with me installing chrome wires I was even more concerned . Well so far it is working out just fine .I live in Florida where it's hot a lot and I have yet to see the grease on my wires. 
Don 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]