Subject: [Healeys] Healey sighting

From: Tom <[email-masked]>
Date: Mon, 3 Jun 2013 13:25:00 -0400

Pico Mountain ad on page 124 in the Killington Mountain,VT 4241 Magazine.
Looks like a BT7 grill.

- tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 3 Jun 2013 10:44:32 -0700

Don't know how many of you saw the latest episode of Overhauling, but Foose
and crew were working on  Lotus Europa from a guy at Jay Leno's garage and
there is a100-6 in thr background being restored. I think part two was
broadcast yesterday
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Mon, Jun 3, 2013 at 10:25 AM, Tom <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Dean Caccavo <[email-masked]>
Date: Mon, 3 Jun 2013 12:34:09 -0700 (PDT)

That was a 100.  It belongs to one the guys in Jay's garage.  Jay provides
some shop space for the guys that help take care of his fleet.  
 
I would
like to see it finished.  I spoke with the owner, encouraging him to finish it
so he can enjoy it.
 
Dean (I own the blue Europa #41 you might have seen in
the Overhaulin' episode - part 2)
-----------------------------------------------------------------------------
----------------------------
Don't know how many of you saw the latest episode
of Overhauling, but Foose
and crew were working on  Lotus Europa from a guy at
Jay Leno's garage and
there is a100-6 in thr background being restored. I
think part two was
broadcast yesterday
Ira Erbs
Portland, OR
  _______       
                          _______
    (______ \____1960 BT7____/ _______)

[email-masked]