Subject: Re: [Healeys] Adjusting temp gauge accuracy

From: Oudesluys <[email-masked]>
Date: Thu, 13 Jun 2013 02:36:56 +0200

If it is a constant 25-30 degrees of you can lift of the needle and 
reposition it on the spindle.
To do so remove the entire assembly from the car, taking great care with 
the capillary tube, remove bezel and glass, and then lift of the 
hand/needle/pointer with two small screwdrivers under the centre and 
resting on the rim of the gauge. Insert the bulb at the end of the 
capillary tube in boiling water leave it for a few minutes and then 
reposition the needle pointing to 100 degrees C or 212 degrees F and 
press down.

It the deviation is not constant you may have to adjust the small U 
shaped section between the bourdon spring and gear.

Kees Oudesluijs
NL

Op 13-6-2013 1:09, Steve Gerow schreef:
> Does anyone know if it's possible to move the temp gauge pointer? Or is it
> extremely fragile like the gas gauge pointer?
>
> My gauge is 25-30 degrees high and would like to adjust it back down.
>
>   
>
> --
>
> Steve Gerow
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6404 - datum van uitgifte: 06/12/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Thu, 13 Jun 2013 11:46:20 +0200

This is not entirely correct. I should have said: if the deviation is a 
constant sector/distance.
Kees

Op 13-6-2013 2:36, Oudesluys schreef:
> To do so remove the entire assembly from the car, taking great care 
> with the capillary tube, remove bezel and glass, and then lift of the 

[email-masked]