Subject: Re: [Healeys] Healey for sale?

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 14 Jun 2013 17:14:21 +1000

G'day Ray

Looks good for the $$$ being asked.

Just a couple of things drastically wrong - no front flashes and the
steering wheel is on the wrong side.

To be safe make sure you check whether it has coolant or anti-freeze in the
radiator.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

Ps. Did you receive the Donington Riley pics I sent you?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ray Juncal
Sent: Friday, 14 June 2013 1:44 PM
To: List Healey
Subject: [Healeys] Healey for sale?

List
    There is a car for sale at "the Beverly Hills Car Club" site.  They say
it is a West coast car, red 100-6.  Anyone know history on this?  I have
been asked to look at it for a potential buyer.  Have a look. 
Thanks
Ray
Juncal
http://www.beverlyhillscarclub.com/1958-austin-healey-bn4--c-1876.htm
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sat, 15 Jun 2013 15:20:21 +0000

Carbs appear to be HD8s. I wonder if it has a 29D engine. Good for the road,
not so much for originality if you're into such things...

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Fri, 14 Jun 2013 17:14:21 +1000
> Subject: Re: [Healeys] Healey for sale?
>
> G'day Ray
>
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sat, 15 Jun 2013 09:14:27 -0700

Could be me, but it looks like hd8 carbs and choke set up...

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jun 14, 2013 12:14 AM, "Patrick & Caroline Quinn" <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "m.fawcett" <[email-masked]>
Date: Sat, 15 Jun 2013 16:05:19 -0700

I think the grill surround is from a BJ8. Maybe it's just I eyes.

Mark Fawcett

On Sat, Jun 15, 2013 at 9:14 AM, I Erbs <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]