Subject: Re: [Healeys] Original 100-6 side curtains on ebay

From: I Erbs <[email-masked]>
Date: Mon, 3 Jun 2013 13:21:36 -0700

Haven't seen my Moss side curtains in a while, but these do not look OEM.
Can someone chime in on weather or not these are OEM or aftermarket?
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Mon, Jun 3, 2013 at 1:08 PM, Dan Dougherty Sr.
<[email-masked]>wrote:

> Nice set of original 100-6 sidecurtains with brackets and goo glass on
> ebay.
>
>
> http://www.ebay.com/itm/181150849304?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1558.l2649
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry wall <[email-masked]>
Date: Mon, 3 Jun 2013 16:05:24 -0500

appear original to me as they are like the ones on my BN6.
cheers,

On Mon, Jun 3, 2013 at 3:21 PM, I Erbs <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]

---

From: Jim Lesher <[email-masked]>
Date: Mon, 3 Jun 2013 19:19:07 -0400

these side curtains are correct for the later 100-six and early 3000, but not
for the Longbridge BN4

jim lesher

> Date: Mon, 3 Jun 2013 16:05:24 -0500
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]
> Subject: Re: [Healeys] Original 100-6 side curtains on ebay
>
http://www.ebay.com/itm/181150849304?ssPageName=STRK:MESELX:IT&_trksid=p3984.
m1558.l2649
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]