Subject: [Healeys] Knock-offs source

From: [email-masked]
Date: Mon, 10 Jun 2013 22:08:57 +0000 (UTC)

Hello ,

just ordered a new set of Dayton 60 spoke wires and vredestein 165/ HR/ 15 tires from universal vintage tire in PA.

has anyone had any dealings with them? good or bad? I would have ordered from Hendrix but Allen is out of town til next month ............I could not wait.

I just bought a 66 BJ8 ..............Driver.....and I want to drive it!!!!!

What vendor is selling the best 2-eared knock-offs now

Mitchell

1959 BN4   (been restoring for years)
1966 BJ8  
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Mon, 10 Jun 2013 22:29:36 -0400

I have visited there and bought there-----my experience was very positive.

tom

---- [email-masked] wrote: 

=============
Hello ,

Mitchell

[email-masked]

[email-masked]