Subject: Re: [Healeys] 2" distance block

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Mon, 17 Jun 2013 20:36:14 +1000

G'day Mitch

Speaking from very recent experience I can tell you that it's 2in from the
horizontal suspension post (where the shock is bolted) and the flat pad of
the shock absorber arm.

All I did was to cut a small piece of wood to size.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Monday, 17 June 2013 8:06 PM
To: [email-masked]
Subject: [Healeys] 2" distance block

I am currently beginning work on the front suspension 1966 BJ8
.............What is the actual measurement of this wood block (spacer)	 is
it 2" tall ??

Thanks
Mitch
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Simon Lachlan" <[email-masked]>
Date: Mon, 17 Jun 2013 11:59:45 +0100

I made mine 2" by 2".
Worth drilling a hole through them* and attaching lengths of cord. Thus,
when you jack it up to finish the job, you just pull them out without having
to grovel in the brake fluid again.
*Might as well make two while you're at it.
Simon

-----Original Message-----
Sent: 17 June 2013 11:06

Thanks
Mitch
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 17 Jun 2013 04:23:46 -0700

In the spirit of over-engineering, I bought a 2" bolt (think it's 5/8" dia. thread).

Bob

On 6/17/2013 3:05 AM, [email-masked] wrote:
> I am currently beginning work on the front suspension 1966 BJ8 .............What is the actual measurement of this wood block (spacer)	 is it 2" tall ??
>
> Thanks
> Mitch

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Dallas Congleton" <[email-masked]>
Date: Mon, 17 Jun 2013 07:37:13 -0400

I think here should be a week long discussion whether the correct term is 2 
inch "block" or 2 inch "spacer", or whether a block is really a spacer, or 
if ......  :^)

Dallas

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Mon, 17 Jun 2013 12:21:35 +0000

Dallas,

It's a "distance piece" please use the correct terminology. /s

Bill Lawrence

> From: [email-masked]
> Date: Mon, 17 Jun 2013 07:37:13 -0400
> Subject: Re: [Healeys] 2" distance block
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]