Subject: Re: [Healeys] 2" distance block

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 18 Jun 2013 11:26:42 +1000

G'day Tim

Is it that simple. In fact all I did was use some left over offcuts from a
desk I made, cut them so that they were 2in tall and narrow enough to fit
between the horizontal suspension post and the round pad of the shock absorber
arm.

Don't let anyone try an complicate matters for you as it's dead simple.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Tim Davis BN7 [mailto:[email-masked]]
Sent: Tuesday, 18 June 2013 11:20 AM
To: Patrick & Caroline Quinn
Cc: [email-masked]; [email-masked]
Subject: Re: [Healeys] 2" distance block

" All I did was to cut a small piece of wood to size. "

It can't be that simple.

Tim Davis BN7

----- Original Message -----
From: "Patrick & Caroline Quinn" <[email-masked]>
To: [email-masked], [email-masked]
Sent: Monday, June 17, 2013 5:36:14 AM GMT -06:00 US/Canada Central
Subject: Re: [Healeys] 2" distance block

G'day Mitch

Speaking from very recent experience I can tell you that it's 2in from the
horizontal suspension post (where the shock is bolted) and the flat pad of the
shock absorber arm.

All I did was to cut a small piece of wood to size.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Monday, 17 June 2013 8:06 PM
To: [email-masked]
Subject: [Healeys] 2" distance block

I am currently beginning work on the front suspension 1966 BJ8
.............What is the actual measurement of this wood block (spacer)	 is
it 2" tall ??

Thanks
Mitch
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Mon, 17 Jun 2013 18:31:48 -0700 (PDT)

I think we need to discuss what kind of wood would be best :)

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Tim Davis
BN7 <[email-masked]>
To: Patrick & Caroline Quinn <[email-masked]>
Cc: [email-masked] 
Sent: Monday, June 17, 2013 9:20 PM
Subject: Re:
[Healeys] 2" distance block

" All I did was to cut a small piece of wood to
size. "

It can't be that simple.

Tim Davis BN7

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Tue, 18 Jun 2013 11:43:32 +1000

...I attached a piece of fluorescent surveyor's tape to mine which I drape 
over the wheels, after the nth time I drove off to hear them clatter round 
the wheels arches!

Cheers

Peter

-----Original Message----- 
From: HealeyRick
Sent: Tuesday, June 18, 2013 11:31 AM
To: Tim Davis BN7 ; Patrick & Caroline Quinn
Cc: [email-masked]
Subject: Re: [Healeys] 2" distance block

Rick

It can't be that simple.

Tim Davis BN7

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 18 Jun 2013 12:02:09 +1000

G'day

Yes we could have a debate of whether hardwood or softwood would be best.

I used pine and didn't stain or paint it beforehand.

Hoo Roo

Patrick Quinn

From: HealeyRick [mailto:[email-masked]] 
Sent: Tuesday, 18 June 2013 11:32 AM
To: Tim Davis BN7; Patrick & Caroline Quinn
Cc: [email-masked]
Subject: Re: [Healeys] 2" distance block

Rick

"Madman in a death machine"
Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo

  _____  

From: Tim Davis BN7 <[email-masked]>

It can't be that simple.

Tim Davis BN7

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 18 Jun 2013 17:09:24 -0700 (PDT)

I'm thinking the boffins at Abingdon used English Yew.  It worked a
treat  at Agincourt.

Rick

"Madman in a death machine"
Follow My Nasty
Boy Build:  http://tinyurl.com/yj52fwo

________________________________
From: WILLIAM B LAWRENCE <[email-masked]>
To: [email-masked];
[email-masked]; [email-masked] 
Cc: [email-masked] 
Sent:
Tuesday, June 18, 2013 7:21 PM
Subject: RE: [Healeys] 2" distance block
"didn't stain or paint it beforehand" Barbarian!

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Tue, 18 Jun 2013
12:02:09 +1000
> CC: [email-masked]
> Blue
Mountains, Australia

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 19 Jun 2013 23:57:33 +0000

Or hearts of oak...

Date: Tue, 18 Jun 2013 16:42:31 -0700
From: [email-masked]
Subject: Re: [Healeys] 2" distance block
To: [email-masked]; [email-masked]

I'm thinking the boffins at Abingdon used English Yew.  It worked at
Agincourt.

 Rick

 To: [email-masked]; [email-masked]; [email-masked]
 Sent: Tuesday,
 June 18, 2013 7:21 PM

> Date: Tue, 18 Jun 2013 12:02:09 +1000

[email-masked]