Subject: [Healeys] 2" wood block

From: [email-masked]
Date: Tue, 18 Jun 2013 10:54:03 +0000 (UTC)

Thanks to all!

Now onto the fun of removing  everything to replace kingpin bushings and everything else..................AND a huge THANKS to Mr. Bob Yule (Auto farm in Canada)  who is going to ream and fit bushings on very short notice..................thanks again Bob you are the BEST!!!!!

Mitch  

1966  BJ8
1959 BN4
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Tue, 18 Jun 2013 08:56:45 -0400

Be sure to have the stub axles crack checked first.
Cracks at the root area are very common!!

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Sent: b2013-b06-b18 6:57 AM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] 2" wood block

Thanks to all!

Now onto the fun of removing  everything to replace kingpin bushings and
everything else..................AND a huge THANKS to Mr. Bob Yule (Auto farm
in Canada)  who is going to ream and fit bushings on very short
notice..................thanks again Bob you are the BEST!!!!!

Mitch

1966  BJ8
1959 BN4

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]