Subject: [Healeys] Door plugs - BT7

From: john spaur <[email-masked]>
Date: Fri, 21 Jun 2013 16:17:57 -0700

On one door, on the bottom, there are three 3/4" round holes. On the 
other door, which was a replacement at some time, there is one hole.

Should these holes receive a rubber plug similar to some on the fire wall?

They are not shown in the parts book but I have a small bag of door 
parts and there is one such plug in the bag.

John Spaur
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "lists" <[email-masked]>
Date: 26 Jun 2013 08:24:19 +0200

Patrick,

that's really a good one. Had a good laugh in the morning. You've made my day! Thanks

Eric
Heinsberg, Germany

G'day

I am sorely tempted to say something highly risqui or even rude in response,
but as this is a family list I have decided not to.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

Never plug holes in door bottoms ot in any bottom for that matter. They are
there for drainage, ventilation and passage of other matter.
Kees Oudesluijs
NL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]