Subject: [Healeys] Carpet heat barrier

From: john spaur <[email-masked]>
Date: Sun, 16 Jun 2013 11:13:15 -0700

I have some silicone gloves that are resistant to heat up to 500 
degrees F. Has anyone found or do you know of any silicone based heat 
barriers that would be suitable to place under the carpet; perhaps in 
lieu of the padding?

John Spaur
San Jose
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 16 Jun 2013 11:41:25 -0700 (PDT)

Kool-Mat is a silicone layer plus other stuff and is sort of thin. There is also a pre-cut kit for Healey's out there.
Ken Freese
65 BJ8

----- Original Message -----
From: "john spaur" <[email-masked]>
To: [email-masked]
Sent: Sunday, June 16, 2013 11:13:15 AM
Subject: [Healeys] Carpet heat barrier

John Spaur
San Jose

[email-masked]

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Mon, 17 Jun 2013 13:34:05 +0200

If I was doing my Healey now, I would go for Pyrogel XT.

Back when I did it, I went for Kool Mat...

Careful though, Pyrogel is expensive..

Tadek

[email-masked]