Subject: Re: [Healeys] Race Series Question

From: Michael Salter <[email-masked]>
Date: Mon, 17 Jun 2013 09:14:02 -0400

Hi Rick,
I believe it was called *The North American Austin Healey Challenge.
*
I understand that some idiot actually raced a genuine 100S in some of the
races!!!*

*
*Michael S
*

On Mon, Jun 17, 2013 at 8:52 AM, Rick Swain <[email-masked]> wrote:

> Can someone tell me the official name of the 1990 Austin-Healey races held
> in
> the US featuring British and American Healeys. I seen it referred to as the
> Healey Challenge and the Conclave Challenge. What was it "officially"
> called.
> Thanks
> Rick Swain'59 BN4
> ps Is everybody ready for Conclave Charlevoix?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 17 Jun 2013 15:18:08 +0200

> I understand that some idiot actually raced a genuine 100S in some of the
That is what they were made for!!
Kees Oudesluijs
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Mon, 17 Jun 2013 15:28:05 +0100

Mike

There are several 100Ss that race regularly here in the UK. Bruce and Ian
Montgomery own one of them, which a couple of weeks ago at Donington,  had
a coming together with a 100M that is raced by some guys who have a
'stable' of race Healeys close to where I live. The ex Mille Miglia car OON
440, even more valuable, also races from time to time.

Derek

On Mon, Jun 17, 2013 at 2:18 PM, Oudesluys <[email-masked]> wrote:

> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 18 Jun 2013 01:24:10 +1000

"Woooosh......"

Sent from my iPhone

>> ps Is everybody ready for Conclave Charlevoix?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Mon, 17 Jun 2013 12:30:34 -0400

I try not to differ with Michael Salter but--assuming you are talking about
the event that took place in 2005--in this case I must.  The Official Name
was the Australian-United States Healey Challenge (AUHC).

I had the pleasure of hosting a bunch of the Aussies at my place between
the Summit Point and VIR events.  We did a tour of DC which culminated at a
party at the Australian embassy.  What a fine bunch of people and great
racers.

Best--Michael Oritt

On Mon, Jun 17, 2013 at 9:14 AM, Michael Salter <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Mon, 17 Jun 2013 12:55:37 -0400

Had the pleasure of being at the VIR event. Had a newspaper photographer
ask where he should be to see some "action". I told him turn 3. Someone
always misses that turn, have since the day the track opened, there for
that, too. BTW, he was not disappointed.

Bob Johnson

On Mon, Jun 17, 2013 at 12:30 PM, Michael Oritt <[email-masked]>wrote:

> On Mon, Jun 17, 2013 at 9:14 AM, Michael Salter <[email-masked]
> >wrote:
>
> > Hi Rick,
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Mon, 17 Jun 2013 20:34:17 +0100

Apologies to Mike!

Didn't realise that you were the crazy guy driving the 100S

Derek

On Mon, Jun 17, 2013 at 7:04 PM, J. Scott Morris <[email-masked]>wrote:

> Good Day Michael;
>
> The original question by Rick Swain referred to the 1990 series and it was
> called The North American Team Healey Challenge.  Michael Salter was right
> on
> and he was the guy running around in the 100S.  As I recall, he did alright
> for himself.
>
> I very much enjoyed attending some of those races.  Somewhere, I have all
> kinds of photos of the Healey races and some of Mike in his 100S.  It was a
> great series and one writeup was done by Ron Yates that appeared in the
> AHCUSA
> 'Austin Healey Magazine' December 1990.  If you are a member, I believe the
> article is posted on that club's website  http://www.healey.org/  .
>
> --Scott Morris; Simcoe, Ontario, Canada   - Keep Smiling, Murphy Lives
>
> --- On Mon, 6/17/13, Michael Oritt <[email-masked]> wrote: << I
> try
> not to differ with Michael Salter but--assuming you are talking about the
> event that took place in 2005--in this case I must.  ......>>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]