Subject: Re: [Healeys] Schedule of Repair Times

From: Chris Dimmock <[email-masked]>
Date: Sun, 16 Jun 2013 00:25:32 +1000

My personal favourite?
The original Sprite Schedule of repair times.
Item BD2. Basically, remove everything, and replace into a new  Bodyshell.
Then road test and adjust. 62 hours.
If anyone can remove everything from a  Bugeye Sprite, and refit it to a fully
restored Bodyshell, in 62 hours, a mate of mine will keep you employed for the
next week and a bit... and you don't even have to remove anything....

Sent from my iPhone

On 14/06/2013, at 6:38 AM, HealeyRick <[email-masked]> wrote:

> Found a copy of the BMC flat rate manual for the BJ7 on John Sims'
excellent
> Healey6 site
>
> Here's some times to try for on your next job:
>
> Engine and
> gearbox, remove from frame, fit replacement
> power unit, change over all
> ancillary equipment, including
> cleaning and adjusting carburetters,
> distributor, and
> air cleaners . . . . . . . . . . . . 11h  30m
>
> BDC.41 Door
> window winder assembly, remove and refit or fit new . . . . 3h  15m
>
> 12,000
> miles service . . . . . . . . . . 10h  30m
>
> SS.17 Swivel pin, remove and fit
> new and rebush, one side . . . . 4h --
>
> Find the full sheet here under
> MISCELLANEOUS/  "Schedule of Repair Times" http://healey6.com/technical.htm
>
> Rick
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Sat, 15 Jun 2013 07:37:43 -0700 (PDT)

Took me about 10 years to do that on my Bugeye.

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Chris Dimmock
<[email-masked]>
To: HealeyRick <[email-masked]> 
Cc: Healey
List List <[email-masked]> 
Sent: Saturday, June 15, 2013 10:25 AM
Subject: Re: [Healeys] Schedule of Repair Times

My personal favourite?
The
original Sprite Schedule of repair times. 
Item BD2. Basically, remove
everything, and replace into a new  Bodyshell. 
Then road test and adjust. 62
hours. 
If anyone can remove everything from a  Bugeye Sprite, and refit it to
a fully restored Bodyshell, in 62 hours, a mate of mine will keep you employed
for the next week and a bit... and you don't even have to remove anything....
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]