Subject: [Healeys] Throttle Pressure

From: Price Lindsay <[email-masked]>
Date: Fri, 7 Jun 2013 19:11:47 -0500

How many pounds of force needs to be applied to fully open the throttle on a
late model BJ8?  I am installing cruise control and having problems maintaing
speed. I need about 35 pounds to start movement and more for full throttle. I
put stronger springs on it to insure it came back to a full closed position
when I let off the pedal.

I presume there is very little tension needed if the carbs are working
correctly but...

Thank you.

Price Lindsay
67 BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 08 Jun 2013 09:25:12 +0200

35lbs or around 150N for the throttle pedal?
No way!!
Kees Oudesluijs
NL

Op 8-6-2013 2:11, Price Lindsay schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3343 / Virusdatabase: 3199/6392 - datum van uitgifte: 06/07/13

[email-masked]