Subject: Re: [Healeys] Windshield Screw Size

From: Curtis Arndt <[email-masked]>
Date: Thu, 30 May 2013 18:09:45 -0700

Ed, Mike and All,

I believe that the very early 100's may have had Whitworth and BA fasteners
on the windscreen, but not on the majority of the later cars.  I have
copies of the factory measured drawings of the knurled knob assemblies that
were first used to make up accurate reproductions some 20 years ago, and
the threads are all Unified, UNF to be specific and with UNC used for the
windscreen locating posts.

Regarding the screws for the chrome side pieces to the frame, they were
originally steel.  I used brass 10-32 screws when I replaced them (hardware
store) and I've attached photos of the replacements that I've made.  It was
very simple to turn down the heads using a drill and a file.  You could
also use stainless steel like I did on the windscreen locating posts.

Curt

On Thu, May 30, 2013 at 5:20 AM, <[email-masked]> wrote:

> Really? 10-32, not 2BA? Close, but not the same.
>
> Ed

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_3715.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_3716.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_3717.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_3719.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_3720.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_3721.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_3712.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_3714.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Moss Repro knurled knobs (steel) circ. 1989.JPG]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Sun, 2 Jun 2013 15:15:19 +0800

All -

If you have part numbers, I can try cross referencing with my A90 list,
which I have deconstructed from the parts manual for all screws, bolts and
nuts.  I know the corresponding BSF/BA sizing to Austin part numbers from
my list.

Sorry I don't have my 100 parts list handy so if someone can pass them to
me I'll see if I can find a comparable.

Best,

Alan

On Fri, May 31, 2013 at 9:09 AM, Curtis Arndt <[email-masked]> wrote:

> [demime 1.01d removed an attachment of type image/jpeg which had a name of
> Moss Repro knurled knobs (steel) circ. 1989.JPG]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]