Subject: [Healeys] Removing main bearing caps

From: Elton Schulz <[email-masked]>
Date: Wed, 05 Jun 2013 23:59:46 -0400

Fellow Listers,
Anyone know the thread size of the center hole of the main bearing caps? 
I plan on using a slide hammer to pull them off the crank.
Thanks,
Elton
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Elton Schulz <[email-masked]>
Date: Sun, 09 Jun 2013 00:15:16 -0400

Thanks for replying, Mike.
I thought they might be 1/2"NF but I couldn't get a 1/2" to go in. Turns 
out that on my BJ7 it's a 1/4" pipe thread for the front three main 
bearings and a 1/2" pipe thread for the rear main.
Elton
On 6/8/2013 6:35 AM, Mike Tobin wrote:
>
> Elton,
> Mine just happen to be sitting on the workbench - 1/2 nf (at least 
> that thread cleaner goes right in).
> I just pulled up on them while tapping with a hammer and they came 
> right out or presented a gap I could get a screwdriver in to pry the 
> rest of the way. No real effort.
> Mike Tobin
>
> On Jun 6, 2013 12:00 AM, "Elton Schulz" <[email-masked] 
>
>     Fellow Listers,
>     Anyone know the thread size of the center hole of the main bearing
>     caps? I plan on using a slide hammer to pull them off the crank.
>     Thanks,
>     Elton
>     Support Team.Net http://www.team.net/donate.html
>     Suggested annual donation  $12.75
>     Forums: http://www.team.net/forums
>
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]