Subject: [Healeys] Vehicle Auction (No LBC)

From: Bob Johnson <[email-masked]>
Date: Thu, 20 Jun 2013 09:04:59 -0400

but lots of American Iron from 1906 forward, including lots of Cushman
scooters. I'm am not sure if you can get to this without signing up with
Proxibid, but it is kinda interesting.

https://www.proxibid.com/asp/catalog.asp?aid=65670

NFI.

Bob Johnson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 20 Jun 2013 08:43:55 -0500

W O W ! ! !

<<  On 6/20/2013 8:04 AM, Bob Johnson wrote:

I'm am not sure if you can get to this without signing up with Proxibid, >>

I did Bob.  <VBG>

<< but it is kinda interesting. >>
  
THAT is an UNDERSTATEMENT (as long as one has open 'car' mind - LOL).

There are some GREAT 'steals' going on (if<G> prices 'hold' or don't go up
toooo far<G>). ! !

THANKS ! !

Ed

[email-masked]