Subject: [Healeys] Adjusting temp gauge accuracy

From: "Steve Gerow" <[email-masked]>
Date: Wed, 12 Jun 2013 16:09:58 -0700

Does anyone know if it's possible to move the temp gauge pointer? Or is it
extremely fragile like the gas gauge pointer?

My gauge is 25-30 degrees high and would like to adjust it back down.

--

Steve Gerow
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Wed, 12 Jun 2013 16:21:58 -0700 (PDT)

http://mgaguru.com/mgtech/dash/dt102.htm

Mike MacLean
56 BN2
60 AN5

--- On Wed, 6/12/13, Steve Gerow <[email-masked]> wrote:

From: Steve Gerow <[email-masked]>
Subject: [Healeys] Adjusting temp gauge accuracy
To: [email-masked]
Date: Wednesday, June 12, 2013, 11:09 PM

--

Steve Gerow

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]