Subject: [Healeys] Where to put my mirrors.

From: Greg Mandas <[email-masked]>
Date: Fri, 28 Jun 2013 19:41:24 -0700 (PDT)

Team,

I have have what I believe are called Lucas style mirrors.

Like these:  http://www.victoriabritish.com/Features/T6/T6MR1.htm

They are mounted on the doors just aft of the wing vents.

They are useless. I get a good view of the rear tires and that's as high as they go.

I'd like to move them, but to where? I thought on the fenders out over the tires was cool but the body shop guy says they're not that functional out there and it visually screws up the lines of the fender which are an important design element of the BJ8.

Lastly, I am 6'0" tall.  I had to get the rearview mirror extension to raise it up enough to see out the back.

All that being said, where do I put the mirrors.

Greg
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Sat, 29 Jun 2013 7:43:45 -0400

After having already driven 1400 miles and still 600 to go--going to and around Conclave, I can vouch strongly for the clip-on side view mirror.  You actually can see the right side pretty good as well as the left---and yesterday we drove 0ver 300 miles of solid rain with luggage strapped to the luggage rack.  Happy to have had the clip-on side view mirror

tom

---- Oudesluys <[email-masked]> wrote: 

=============
Another good idea is using a wide angle interior mirror that clips over 
the existing interior mirror. I have used one for years and showes that 
when driving with the top down you do not need a passenger side mirror 
at al and it even covers a 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]