Subject: [Healeys] Fwd: Re: [..H..ealeys] Goodridge Brake Lines - Warning

From: Oudesluys <[email-masked]>
Date: Thu, 27 Jun 2013 14:56:00 +0200

Ed's private comments!!
Kees Oudesluijs

-------- Origineel bericht --------
Onderwerp: 	Re: [..H..ealeys] Goodridge Brake Lines - Warning
Datum: 	Thu, 27 Jun 2013 07:50:39 -0500
Van: 	" Just Brits " Shop <[email-masked]>
Aan: 	Oudesluys <[email-masked]>

<< On 6/27/2013 3:44 AM, Oudesluys wrote:
> but we do that anyway, don4t we.
> Kees Oudesluijs  >>

Where did the ?????? go, Kees ???????

LOL and you ARE incorrect fore 90% (or better <F>) of the List <F> <G> <F>

Ed

Geen virus gevonden in dit bericht.
Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
Versie: 2013.0.3345 / Virusdatabase: 3204/6444 - datum van uitgifte: 
06/26/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 27 Jun 2013 11:05:31 -0500

> Kees Oudesluijs  >>

That IS rude;  even for a Dutchman, Kees.

Ed

[email-masked]