Subject: [Healeys] Wire wheel spline lube

From: [email-masked]
Date: Wed, 12 Jun 2013 21:40:33 +0000 (UTC)

Thanks to all who replied............................I am going to use permatex "anti seize"...................little thicker than grease

Mitch
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Wed, 12 Jun 2013 15:22:08 -0700 (PDT)

I'm surprised no one mentioned Copaslip compound for the splines.  Moss sells
it and it is recommended all over the web for wire wheel splines due to it's
corrosion prevention and extreme pressure properties.  
Mike MacLean
56 BN2
60 AN5

--- On Wed, 6/12/13, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: [Healeys] Wire wheel spline lube
To: [email-masked]
Date: Wednesday, June 12, 2013, 9:40 PM

Thanks to all who replied............................I am going to use
permatex "anti seize"...................little thicker than grease

Mitch

[email-masked]

---

From: Greg Mandas <[email-masked]>
Date: Wed, 12 Jun 2013 17:33:27 -0700 (PDT)

List,

Amazon return 60 hits on "permatex anti seize".

Which one?

Greg

--- On Wed, 6/12/13, [email-masked] <[email-masked]> wrote:

> Date: Wednesday, June 12, 2013, 5:40 PM
> Thanks to all who
> replied............................I am going to use
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Thu, 13 Jun 2013 7:52:24 -0400

That is what I have been using for a long time.

---- Richard Ewald <[email-masked]> wrote: 

=============
When I was turning wrenches for a living, this bottle lived on top of my
tool box.
http://www.amazon.com/Permatex-80078-Anti-Seize-Lubricant-Bottle/dp/B000AAJTXY/ref=sr_1_1?ie=UTF8&qid=1371099210&sr=8-1&keywords=permatex+anti+seize
For a hobbyist, it is a life time supply.  I would still recommend it over
the smaller tubes for one reason, it has a brush inside the bottle so you
can 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]