Subject: [Healeys] Bring a Trailer

From: Derek Job <[email-masked]>
Date: Wed, 12 Jun 2013 19:05:03 +0100

Any of you guys having a problem with the BaT site?

Google is blocking my access saying the site is harmful and has some virus
problems including infecting Throttleyard.com.

Seems weird, just happened today.

Derek
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Wed, 12 Jun 2013 12:27:39 -0700 (PDT)

I'm getting the same warning, on and off for the last couple of days.  It's
not the first time that BaT has had problems like this.

Rick

"Madman in
a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Derek Job <[email-masked]>
To:
Forum <[email-masked]> 
Sent: Wednesday, June 12, 2013 2:05 PM
Subject: [Healeys] Bring a Trailer

Any of you guys having a problem with
the BaT site?

Google is blocking my access saying the site is harmful and has
some virus
problems including infecting Throttleyard.com.

Seems weird, just
happened today.

Derek
_______________________________________________
Support
Team.Net http://www.team.net/donate.html
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]