Subject: Re: [Healeys] Supercar?

From: Bob Spidell <[email-masked]>
Date: Tue, 18 Jun 2013 05:26:39 -0700

Recommended engine oil is 10W-60!  Must have some loose tolerances.

Where would you even get that weight oil?

Bob

On 6/18/2013 3:44 AM, Michael MacLean wrote:
> Ebay item 300918114314.  Nice car, but look what else is on the showroom floor
> to the right and behind the Maserati.  In good company.
> Mike MacLean
> 56 BN2
> 60 AN5
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Tue, 18 Jun 2013 14:36:46 +0200

I have a few cans of 20W60 which is available through a number of 
suppliers in Europe. Don't know the situation across the big pond.
Kees Oudesluijs
NL

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 18 Jun 2013 09:47:51 -0500

<< On 6/18/2013 5:44 AM, Michael MacLean wrote:

Ebay item 300918114314.  Nice car  >>

INDEED ! !  I am not really avid about just about anything these days but this one would make my 'list' <G> ! !

But, WHAT is up with the red & blue center caps - 2 per side ?  New version of knock-offs which are 'on-off' (Do NOT start/continue 'thread' ref names on knock-offs, PLZ !  LOL)? ? ?

<snip>

<<  In good company. >>

INDEED, Mike.  Thanks for post <G> !

Ed
Please visit MY site at:				www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]