Subject: Re: [Healeys] Pre-ignition

From: Austin Healey <[email-masked]>
Date: Tue, 4 Jun 2013 21:59:14 +0200

Hi Greg,

Dampers are available new. No problem. Missfiring should be fixed though.

Gergo

2013/6/4 Greg Mandas <[email-masked]>

> Hi,
>
> <small>
> Anyone ever open their bonnet to see the dashpot damper wire sticking out
> the top of the dashpot cover?  I'm thinking it was due to backfiring back
> thruogh the carbs.
>
> Can I get a replacement damper?
> The current one is green with some numbers on it.
>
> Greg
> 65BJ8
> </small>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Tue, 4 Jun 2013 16:58:27 -0400

Greg, I have seen dampers with the wires through the top, and I have seen
dampers where the top had been repaired with JB Weld after the wire went
through the top.  My carbs will spit back occasionally if I try to move off
too quickly before the engine is warm enough, but fortunately, my complete
damper will blow out top and all -- always the front one.  I think that's
better than blowing the wire through the top.

You can get a new damper from Joe Curto http://www.joecurto.com.
I just bought a replacement set of points and diaphragm for my SU fuel pump
from him.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Greg Mandas
Sent: Tuesday, June 04, 2013 3:47 PM
To: [email-masked]
Subject: [Healeys] Pre-ignition

Hi,

<small>

Greg
65BJ8
</small>

[email-masked]

---

From: Greg Mandas <[email-masked]>
Date: Tue, 4 Jun 2013 17:21:24 -0400

Steve,

Thank you. That's exactly when it happened to me, getting off too quickly when
she was cold.

Greg

Sent from my iPhone.

> The current one is green with some numbers on it.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Tue, 4 Jun 2013 17:53:32 -0400

Many years back I thought I would resolve that problem by installing the
rod and piston from an AUC8117 (BJ8 damper) into the earlier brass "lid".
It didn't work ....all that happened was that when the engine backfired is
that the whole damper assembly popped up taking the threads from the top of
the suction chamber with it!!!

Michael S

On Tue, Jun 4, 2013 at 5:21 PM, Greg Mandas <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]

---

From: Greg <[email-masked]>
Date: Tue, 4 Jun 2013 19:02:30 -0400

This is the reason for this list.

I thought I had totally screwed something up, come to find out it happens and
thank goodness the cap was plastic so the shaft could pop out the top.

Thanks again.

Greg

Sent from my iPad

On Jun 4, 2013, at 5:53 PM, Michael Salter <[email-masked]> wrote:

> Many years back I thought I would resolve that problem by installing the rod
and piston from an AUC8117 (BJ8 damper) into the earlier brass "lid".

[email-masked]

---

From: "Dan Stromquist" <[email-masked]>
Date: Tue, 4 Jun 2013 19:06:47 -0500

Jim Taylor used to drill a small hole in the tops of the dampers he
refurbished-at least he did on mine.    Maybe that was to prevent the pin,
etc  from blowing out on a cold start backfire.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of BJ8 Healeys
Sent: Tuesday, June 04, 2013 3:58 PM
To: [email-masked]
Subject: Re: [Healeys] Pre-ignition

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----

Hi,

<small>

Greg
65BJ8
</small>
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Tue, 04 Jun 2013 17:35:56 -0700

The dampers on my HS4 carbs have the hole.

John Spaur

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Tue, 4 Jun 2013 18:54:14 -0600

For the record: Some SU's are vented internally and some through the cap.
Also for the record. Not all dampers are the same, either in rate of flow
back or even in diameter. They are not mix and match at your whim. Same goes
for the piston springs.
Dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Tuesday, June 04, 2013 6:36 PM
To: [email-masked]
Subject: Re: [Healeys] Pre-ignition

John Spaur

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 04 Jun 2013 18:40:13 -0700

Yup.  Our BN2 had mis-matched dampers, and the carb pistons wouldn't rise and fall in sync.  I managed to cobble two 
with the same characteristics together from some spare carbs.

The small, brass 'pistons' on the end vary.  They function as check valves, allowing the pistons to fall quickly and 
rise slower (upward movement closes the 'valves,' and downward movement opens them).  They are rather intricately cast 
and/or machined--another testament to the sophistication and refinement of SU carbs.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Wed, 5 Jun 2013 07:30:52 +0200

There is an easy test, I always do with multiple SU installations. I put
the dashpots on a table next to eachother, and visualy check if they fall
approximatly the same same speed or not. I  do the test with and without
springs. This is not a "scientific" test (best would be to test the dampers
with vacuum, but I dont have the instrument yet).
With the most precise efforts You always have some difference between the
carbs, one can see it on a rolling road.
The most wierd was a Mini Cooper, which was working flowlessly up to a
given rpm (5500 aprox), where suddenly one carb dashpot fell in and one
went up completely. I changed the dashpot, the carb without success. I
still dont know what it was.

Gergo

2013/6/5 Bob Spidell <[email-masked]>

> Yup.  Our BN2 had mis-matched dampers, and the carb pistons wouldn't rise
> and fall in sync.  I managed to cobble two with the same characteristics
> together from some spare carbs.
>
> The small, brass 'pistons' on the end vary.  They function as check
> valves, allowing the pistons to fall quickly and rise slower (upward
> movement closes the 'valves,' and downward movement opens them).  They are
> rather intricately cast and/or machined--another testament to the
> sophistication and refinement of SU carbs.
>
> Bob
>
>
>> http://picasaweb.google.com/**porterscustombicycles/**
>> PorterCustomBicyclesStuff<http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff>
>>
> ***********************************************************************
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]