Subject: Re: [Healeys] Brake Lines

From: Oudesluys <[email-masked]>
Date: Fri, 07 Jun 2013 19:12:15 +0200

I have used Goodridge stainless steel braiding PTFE brake lines for 
years on various cars. Durable, looks good and supposedly a slightly 
firmer respons on the brakes as they do not expand. I do not notice much 
difference if at all though. Probably much cheaper than Moss on Ebay.
Kees Oudesluijs
NL

Op 7-6-2013 17:36, R Phillips schreef:
> Has anyone had experience with the Goodrich stainless steel brake line sets
> sold by Moss motors?  Worthy?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3343 / Virusdatabase: 3199/6392 - datum van uitgifte: 06/07/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Simon Lachlan" <[email-masked]>
Date: Fri, 7 Jun 2013 18:24:37 +0100

I've got Goodrich all round. Didn't buy them from Moss though. Suppose they
are the same.
They are excellent.
Simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of R Phillips
Sent: 07 June 2013 16:37
To: healeylist
Subject: [Healeys] Brake Lines

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Fri, 7 Jun 2013 19:53:06 +0200

Yes they are good quality. Although on the fron I found them a bit short on
my Healey (drum).

Gergo

2013/6/7 R Phillips <[email-masked]>

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Al Malin <[email-masked]>
Date: Fri, 07 Jun 2013 15:31:13 -0400

I prefer to buy from businesses active on this forum. --- Al Malin, Tricarb

[email-masked]

---

From: Don <[email-masked]>
Date: Fri, 7 Jun 2013 21:18:42 -0400

I got all brake,fuel and clutch lines in stainless from classic tubes, They
all fit the first time.I did send them my lines to copy and keep for future
jobs as they didn't have a set of late BJ 8 lines .And what was I going to do
with them ?
No financial gains, just a satisfied customer.
       Don

Sent from my iPad

> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]