Subject: Re: [Healeys] fuel delivery

From: Oudesluys <[email-masked]>
Date: Tue, 18 Jun 2013 16:25:15 +0200

Old bangers are such fun.
Kees Oudesluijs
NL

Op 18-6-2013 16:20, David Porter schreef:
> Found it..back side of delivery pipe is crushed just below the r side motor
> mount bracket.. blended in with all the dirt and grease.. pretty hard to
> see..
>
> Thanks for all the suggestions, pay back is hell.. :~)
>
> dave
>
>   
>
> [email-masked]
>
> Porter Customs   2909 Arno NE
> Albuquerque, NM USA 87107
> 505-352-1378
> 1954 BN2  1959 AN5
> Porter Custom Bicycles
>
> gallery:
> http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff
>
> GO HERE:  <http://porterbikes.com/> http://porterbikes.com/  nice
> pictures-fun facts-my world
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6419 - datum van uitgifte: 06/17/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 18 Jun 2013 09:27:13 -0500

<< On 6/18/2013 9:20 AM, David Porter wrote:

pay back is hell.. >>

Gee Dave, I thought the 100 'did' it ? ! ?	LOL

Anon

[email-masked]