Subject: [Healeys] Big Healey Trunk Hinge Spacing Outside to outside Measurement Survey Needed.

From: Dave Murphy <[email-masked]>
Date: Mon, 17 Jun 2013 14:26:03 -0400 FILETIME=[2038F110:01CE6B88]

Thanks to all of those who replied to my emails headed by the initial title, "[Healeys] Installation of Moss Luggage Rack on BJ8"~.
But I have a problem with the dimensions of the upper mounting tabs on the rack Moss sent me and was unable to get it to fit because the upper mounting tabs on the rack were almost 1/2" too close together for my car. 
 
The mounting tabs on the rack reasure about 26-3/4" to 26-13/32" apart (inside edge to inside edge) which is about the same as how my trunk hinges are spaced outside edge to outside edge. 
 
But bolting on the the hinge mount adapters provided with the rack requires 7/16 inch additional room be available between the two mounting tabs on the rack to allow for two hex heads that are integral with the hinge mount adapters. 
 
Thus either my trunk lid hinges need to measure about 26-5/16 inches outside to outside to use this Moss Rack, or I need a rack with the upper mounting tab weldments measuring about 27-3/16 inch to perhaps 27-5/16 inch apart. 
 
I'd like to know if my '66 BJ8 boot lid hinges are more broadly spaced than typical. 
Would some of you please measure the spacing of your boot/trunk lid hinges for me? What is the boot lid hinge spacing on your cars, from left side of left hinge to right side of right hinge?
Thanks
-Dave Murphy, Dearborn MI 		 	   		  
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: BJ8 Healeys <[email-masked]>
Date: Mon, 17 Jun 2013 15:36:14 -0400

26-9/16" outside LH hinge to outside RH hinge, measured at the hinge pins.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

[email-masked]