Subject: [Healeys] Canadian Grand Prix Drivers Parade

From: "Tom McCay - Classic-Car-World Ltd" <[email-masked]>
Date: Sun, 9 Jun 2013 21:38:48 +0100

Did anyone see the Canadian Grand Prix Drivers Parade, It was 22 Healeys, one
for every driver. Where did they get that number of Healeys from?

Tom
AH3000 MKIII BJ8
MGA 1600
Mini Park LAne
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Mon, 10 Jun 2013 8:11:30 -0400

I'll be leaving for there in my BJ8 in a few days!!  Looking so forward to
that drive and the event/location!

tom

---- "Gary R. Brierton" <[email-masked]> wrote:

=============
>From the Austin-Healey Club of America, Quebec Chapter.  They have been
doing this for over 10 years.  Their Chapter President is Claude Lamontage.
They are the club that is putting on this years biggest annual event,
Conclave Charlevoix 2013, June 23rd b 28th 2013.  Go to our web site for
further details.
Where are you located?  We have local branches of our club in 45 locations
throughout the USA & Canada.  We would love to see you join us.
Gary Brierton
National AHCA President

-----Original Message-----
From: Tom McCay - Classic-Car-World Ltd
Sent: Sunday, June 09, 2013 4:38 PM
To: [email-masked]
Subject: [Healeys] Canadian Grand Prix Drivers Parade

Did anyone see the Canadian Grand Prix Drivers Parade, It was 22 Healeys,
one
for every driver. Where did they get that number of Healeys from?

Tom
AH3000 MKIII BJ8

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Mon, 10 Jun 2013 08:58:31 -0400

We'll be leaving with 8 cars/couples next Sunday and touring up the northeast
coast for a week and then over to Conclave Charlevoix 2013.

Should be a great event & location.

Drive safe!

Randy Hicks
AHCA 100 Registrar
[email-masked]

On Jun 10, 2013, at 8:11 AM, Tom Felts <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Greg Mandas <[email-masked]>
Date: Mon, 10 Jun 2013 11:47:12 -0700 (PDT)

Randy,

In case you take the Taconic Parkway in New York, it's a beautiful drive, but
HEAVELY monitored. They like to come up from behind and match speed. That way
there's no radar signature.

Greg

--- On Mon, 6/10/13, Randy Hicks <[email-masked]> wrote:

> From: Randy Hicks <[email-masked]>
> Subject: Re: [Healeys] Canadian Grand Prix Drivers Parade
> To: "Tom Felts" <[email-masked]>
> Cc: "Healey List" <[email-masked]>
> Date: Monday, June 10, 2013, 8:58 AM
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]