Subject: Re: [Healeys] HD8

From: Bob Spidell <[email-masked]>
Date: Wed, 05 Jun 2013 05:19:14 -0700

Found one set on eBay:

*http://tinyurl.com/lrbxztm

Bob
*

On 6/5/2013 12:20 AM, Austin Healey wrote:
> Hi,
>
> I am looing for rebuildable HD8(s). Anybody accidently has such thing?
>
> Gergo
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Wed, 5 Jun 2013 12:48:39 -0400

Hi Gergo,
I have quite a selection of disassembled HD8 (BJ8) carburetors.
If you don't need complete assembled carbs but are looking to replace parts
like main bodies, suction champers let me know what you need.

Michael S

On Wed, Jun 5, 2013 at 3:20 AM, Austin Healey <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]