Subject: Re: [Healeys] Canadian Grand Prix Drivers Parade

From: "Gary R. Brierton" <[email-masked]>
Date: Sun, 9 Jun 2013 18:01:05 -0400 FILETIME=[DEB084F0:01CE655C]

>From the Austin-Healey Club of America, Quebec Chapter.  They have been
doing this for over 10 years.  Their Chapter President is Claude Lamontage.
They are the club that is putting on this years biggest annual event,
Conclave Charlevoix 2013, June 23rd b 28th 2013.  Go to our web site for
further details.
Where are you located?  We have local branches of our club in 45 locations
throughout the USA & Canada.  We would love to see you join us.
Gary Brierton
National AHCA President

-----Original Message-----
From: Tom McCay - Classic-Car-World Ltd
Sent: Sunday, June 09, 2013 4:38 PM
To: [email-masked]
Subject: [Healeys] Canadian Grand Prix Drivers Parade

Did anyone see the Canadian Grand Prix Drivers Parade, It was 22 Healeys,
one
for every driver. Where did they get that number of Healeys from?

Tom
AH3000 MKIII BJ8
MGA 1600
Mini Park LAne
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Gilbert Gauthier <[email-masked]>
Date: Sun, 9 Jun 2013 20:48:54 -0400

From

http://www.austinhealeyquebec.com

Gilbert

one
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]