Subject: [Healeys] Pertronix Electronic Ingnition for BJ8 with TR6 Distributor Cap

From: Dave Murphy <[email-masked]>
Date: Mon, 10 Jun 2013 15:42:34 -0400 FILETIME=[A7D742F0:01CE6612]

I use a Triumph TR6 style distributor cap (Moss # 560-145) on my negative
ground BJ8. I want to buy a spare Pertronix Igniter Electronic Ignition to
carry with me to Charlevoix Conclave.

Should I buy the one made for the Triumph, Moss # 222-395 which says it fits a
negative ground 22 D6 distributor hoping it will fit on the BJ8 shaft & plate;
or should I buy the one made for the negative ground Austin Healey 3000, Moss
# 222-415 which says it fits a negative ground Lucas 23 and 25 D6 distributors
hoping it can fit under the TR6 cap?

Unfortunately I won't have my BJ8 handy for about a week to look and see what
Pertronix is currently installed on it.

Does anyone know the difference between the 2 Pertronix units and would they
please advise me which one to buy for my application?

Thanks!

-Dave Murphy, 66 BJ8

Dearborn Micigan
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 10 Jun 2013 20:40:34 +0000 (UTC)

Call Pertronix and ask for Carl in customer support. He's very helpful, and there's a chance they've encountered this situation before. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

The fit is about the base plate, not the cap. If it works, it'll have to 
be the AH one, hope it fits under the cap. It should, the rotor height is 
the same so you should be ok. 

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Mon, 10 Jun 2013 22:23:15 -0400

Just curious as to why he uses the Tr cap?

tom

---- Alan Seigrist <[email-masked]> wrote: 

=============

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Tue, 11 Jun 2013 8:25:22 -0400

Bet I can change my spare Pertronix faster than you can change your points:)

But I will admit that all that fiddling to get the Pertronix set correctly is a real treat, especially in low light.:)

---- Chris Dimmock <[email-masked]> wrote: 

=============
Thats weird Bob.
My new spare points are at the same orientation as my old ones...
< ducks beer cans >
Chris

Sent from my iPhone

On 11/06/2013, at 9:52 PM, Bob Spidell <[email-masked]> wrote:

> Side note:  I recently bought a second Pertronix as a spare.  My original
Ignitor--fitted many years ago--was part# LU162P12, the newer one is
LU162P12A.  I fit both units with spade connectors to allow easi(er) and
quick(er) installation, and when doing so noticed the later unit had a
different baseplate configuration.  It appears the Pertronix 'pickup' sits
'earlier' in the firing sequence; e.g. if the old unit fit at 6 o'clock in the
distributor, the new one fits at 8 o'clock (the distrbutor cam turns
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Tue, 11 Jun 2013 15:31:38 -0400

I would think it would be easier to just slip the old Per out and the new one in rather than removing and replacing the entire dist.

tom

---- Oudesluys <[email-masked]> wrote: 

=============
One step further: carry a spare distributor with a Petronix already 
fitted. Plenty of old or second hand Petronic units around from old 
Landrovers, Triumphs, Minis, or any old British heap as long as it has a 
D23/5.
Kees Oudesluijs
NL

Op 11-6-2013 18:41, " Just Brits " Shop schreef:
> << On 6/11/2013 7:11 AM, Chris Dimmock wrote:
>> Thats weird Bob.
>> Chris  >>
> 'Tain't  "weird", Chris.  Er, as long as beer cans are EMPTY ! ! !    LOL
>
> Oh wait, you're talking about points ! ? !
>
> But I am WITH you <G> ! !  One of the 'spares' I carry (In a gallon
> zip lock bag) is a fully built
> dizzy with USED points and base plate.  2 set screws out, dizzy out,
> new dizzy in, 2 set screws,
> and motor on <G> ! !
>
> Before you gents get shorts all knotted up from USED (points),  hear
> me out plz.  Part of my
> 'wake-up-Hortense' <G> IF I going on some long trips (500 round-trip
> miles) IS to check dwell,
> timing and how much meat is actually on the points and condition of
> surfaces.  IF all is well (which
> is normally the case) bump starter around rotor at # 1 and OUT comes
> the dizzy AS IE and into
> zip lock bag.  Put a set of points in the 'spare dizzy', install it
> and check timing & dwell which are
> usually normal <G> !  Then if I DO break down, in out & in for a KNOWN
> WORKING dizzy as off
> we go.
>
> Side benefit is I also have said unit to fix somebody's elses car ! !
> IIRC it was season of '89
> that I 'fixed' half-a-dozen cars.  That dizzy had more miles on it
> than Hortense did ! !
> USPS/UPS/FedEx included ! !  LOL  Also, IIRC 'fixed' one Petronix
> equipped car ! ! !
> LMAO at that one.  I told the chap - very long time pal - he owed me a
> bunch of beers and that
> he WOULD see a very big gloating smile with each beer ! ! !
>
> But the point is that dizzy was a KNOWN, WORKING unit.
>
> Ed
> '63 BJ 7 (Hortense THE Healey wearing STD IL plates        AH BJ 7    )
> Please visit MY site at:                    www.justbrits.com
>
> PS:  After a few trips I started carrying a 4 cyl for MGBs.
> PPS:  MORE ducking for empty beer cans (PLZ as I crush & sell at
> recycle place <VBG>) ! !
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6402 - datum van uitgifte: 06/11/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
Archive: http://www.team.net/archive

[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 11 Jun 2013 12:50:05 -0700

I plan to keep my old dizzy in the boot. I bought a new pentronix unit for
the car.Doe snot look OEM, but it's not a concour (sic) car
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Jun 11, 2013 at 12:31 PM, Tom Felts <[email-masked]> wrote:

> I would think it would be easier to just slip the old Per out and the new
> one in rather than removing and replacing the entire dist.
>
> tom
>
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> >
> >
> >
> > -----
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]