Subject: [Healeys] A last few bits

From: Andrew Thorp <[email-masked]>
Date: Sun, 9 Jun 2013 01:25:07 -0700 (PDT)

After three years I am nearing the end of the first phase of rebuilding BN4 O
40559 which is assembling everything to driving condition to iron out the
inevitable bugs before a full stripdown for final paint.

We took a drive to
the beach last Sunday which was very pleasant. 3.54 diff and OD are a pleasure
to cruise and the Kilmartin chassis is tight and rattle free. A fine winters
day plus fully ceramic coated exhaust system meant that we had the heater and
blower on full hot all the way.
http://tinyurl.com/kkvh3cp

I'm on the hunt
for some good/used parts, please reply in private if anyone has NOS or used
spares of the following:

2 * windscreen pillar to shroud countersunk Philips
screws
2 * dome nuts for the hood toggle latches
1 * fuel pipe end- the part
that solders onto the engine-bay end of the main fuel pipe and has a large hex
on it with a threaded fitting to accept the flexible hose to the carbs. It is
different to the rear/fuel pump end fittings.
2 * RHD wiper arms and blades.
Mine are 'modified' to take a different style of blade and I'd like to have
the original type.
2 * hood frame slider/pivot bolts for BN4 Longbridge. Mine
have been brazed to the frame and aren't quite in the right places.
15 *
header rail wood screws that hold the aluminum retaining rail on
1 * door
checkstrap clevis pin, the one with a screwdriver slot that screws into the
chrome shoe.
[about 40] interior trim screws with Philips head. I can only
find Pozidrive ones online, anyone found a supply of original Philips ones?
Andy.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Sun, 9 Jun 2013 7:52:27 -0400

Where in NZ do you live?  If near Wellington, to get to the beach you have to climb over some of the most beautiful mountains on the smallest, most curvey road I've been on in a while, past the Manuka bushes----------georgous country---and the Healey isn't to bad either!:)

---- Andrew Thorp <[email-masked]> wrote: 

=============

We took a drive to
the beach last Sunday 

[email-masked]