Subject: Re: [Healeys] Rear drums 65 bj8

From: [email-masked]
Date: Sat, 01 Jun 2013 08:45:59 -0500 (CDT)

If you do this I suggest you consider having them balanced as well.  Made a big difference on both my cars.
 
Keith

On 05/31/13, Greg Mandas wrote:

Team.

Any problems, issues, warnings, suggestions about turning the rear drums on a Early Phase II BJ8? Any recommendations for a shop in Southern Connecticut?

As I spin the rears while adjusting the brakes the drums drag for half a rotation and free up. Both sides. I'm guessing they need turning. (?)

I'm thinking this is why I can't get the E-Brake to engage with any authority. Since I can't adjust the rear shoes close enough and the E-Brake doesn't have "That" much travel, they barely engage with the handle straight up.

It would work if the thumb release had another tooth or two on which to grip.

Greg 
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 01 Jun 2013 09:12:22 -0500

<< On 5/31/2013 10:13 PM, Bob Spidell wrote:

A good, reliable parts house I deal with regularly refused to turn my 
BJ8's drums.
Apparently, there no official specs and no reputable shop will turn 
them without specs >>

1st sentence --- good for YOU, Bob (& the rest of motoring public).

2nd --- well yes & no <G> ! !   I have had in my hands drums from 
various LBS (& Chevies <VBG>)
that DO have drum specs stamped on the edge of rim.  That # TELLS the 
mechanic what he
can do.

I totally agree with Rick:  sounds (no pun intended <G>) like they are 
adjusted properly !

Ed
Please visit MY site at:                        www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 1 Jun 2013 07:14:19 -0700 (PDT)

Allen Hendrix will turn and balance your drums for about $100 each.
http://www.hendrixwirewheel.com/services.html  Shipping can be a bit expensive
but I found one of those thick Rubbermaid style storage bins available at all
the home stores is a really good container for shipping.  When drum brakes
were more common, part of a brake job was to "arc" the new shoes to fit the
drums.  Some old shops still have the machine to carry this out.

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From:
"[email-masked]" <[email-masked]>
To: [email-masked];
[email-masked] 
Sent: Saturday, June 1, 2013 9:45 AM
Subject: Re:
[Healeys] Rear drums 65 bj8

If you do this I suggest you consider having
them balanced as well.  Made a big difference on both my cars.

Keith

On
05/31/13, Greg Mandas wrote:

Team.

Any problems, issues, warnings,
suggestions about turning the rear drums on a Early Phase II BJ8? Any
recommendations for a shop in Southern Connecticut?

As I spin the rears while
adjusting the brakes the drums drag for half a rotation and free up. Both
sides. I'm guessing they need turning. (?)

I'm thinking this is why I can't
get the E-Brake to engage with any authority. Since I can't adjust the rear
shoes close enough and the E-Brake doesn't have "That" much travel, they
barely engage with the handle straight up.

It would work if the thumb release
had another tooth or two on which to grip.

Greg 
$12.75
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]