Subject: Re: [Healeys] BJ8 Lubrication question

From: Derek Job <[email-masked]>
Date: Tue, 18 Jun 2013 07:44:36 +0100

Geoff

The simplest solution is to go with a good 20/50 'Classic' oil. Millers,
Castrol, Penrite etc. The old engines need the higher viscosity and a 5/50
synthetic isn't really suitable. You can use the same oil in the gearbox as
a non-detergent oil is best for the overdrive. 'Modern' oils have
detergents which suspend small particles that can interfere with the o/d.

Derek

On Tue, Jun 18, 2013 at 3:00 AM, <[email-masked]> wrote:

> Its time for an oil change and I'm wondering what kind of engine oil would
> be
> most appropriate for a big Healey. I think someone once recommended 5W50
> Synthetic but I cant be sure (ie I cant find my notes!).
> While I'm on the subject, what gearbox lubricant do most people use? I
> understand I should avoid anything containing teflon for fear of
> interfering
> with the synchromesh.
> Thanks in advance..
> Carol and Geoff
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Tue, 18 Jun 2013 10:20:37 +0200

Best to use the recommended oil, 20W50 non synthetic, 
Pennrite/Valvoline/Castrol/Millers/Duckhams/Comma/Kroon etc. in the 
engine and if you have OverDrive also in the gearbox. In the gearbox you 
can also use straight 30 oil. If you have bronze synchro-rings in the 
gearbox do not use EP oil as they usually contain Cl or Ph based dopes 
that may effect bronze/brass which is also present in ODs.
Never use oil with teflon in any engine or gearbox, most certainly not 
in an OD or limited slip differential. Also graphite or MS in the oil is 
a nono with OD and limited slip. These substances reduce the friction 
necesary in synchrohubs and OD clutch.
Kees Oudesluijs
NL

Op 18-6-2013 4:00, [email-masked] schreef:
> Its time for an oil change and I'm wondering what kind of engine oil would be
> understand I should avoid anything containing teflon for fear of interfering
> with the synchromesh.
> Thanks in advance..
> Carol and Geoff
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6418 - datum van uitgifte: 06/17/13

[email-masked]

---

From: Greg <[email-masked]>
Date: Wed, 19 Jun 2013 00:57:49 -0400

I use 20/50 Valvoline Racing oil as it has the requisite ZDDT, and straight 30
in the tranny fitted with OD. Both available at the local auto store.

Greg

Sent from my iPad

> Best to use the recommended oil, 20W50 non synthetic,
Pennrite/Valvoline/Castrol/Millers/Duckhams/Comma/Kroon etc. in the engine and
if you have OverDrive also in the gearbox. In the gearbox you can also use
straight 30 oil. If you have bronze synchro-rings in the gearbox do not use EP
oil as they usually contain Cl or Ph based dopes that may effect bronze/brass
which is also present in ODs.
> Never use oil with teflon in any engine or gearbox, most certainly not in an
OD or limited slip differential. Also graphite or MS in the oil is a nono with
OD and limited slip. These substances reduce the friction necesary in
synchrohubs and OD clutch.
be
interfering
>> Carol and Geoff
http://autox.team.net/mailman/options/healeys/[email-masked]
>> Versie: 2013.0.3345 / Virusdatabase: 3199/6418 - datum van uitgifte:
06/17/13
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]