Subject: Re: [Healeys] diode

From: john spaur <[email-masked]>
Date: Sun, 16 Jun 2013 21:47:20 -0700

Contact John James and order a "Transil". The link will take you to 
an article about them.

>From: "John James" <[email-masked]>
>
>http://ttypes.org/ttt2/extend-the-life-of-your-su-fuel-pump-fit-a-transil

At 03:20 AM 6/17/2013 +0000, [email-masked] wrote:
>where can i get a diode that goes in the fuel pump? radio shack no go.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Alex" <[email-masked]>
Date: Mon, 17 Jun 2013 12:08:18 -0400

Jim, what diode number are you looking for? I have many here and can send 
you one. For example, a 1N4007 is a 2.5A 1000-volt silicon diode. That 
should be more than adequate.

Electronics distributors stock them, but distys are few and far between 
these days. Mail order from Jameco or Digikey is another route to go.

== Alex in Maine

     "The Blue Mainie," 1960 Austin Healey 3000 BT7
     "Conkling," 1946 M.G. TC #1321
     Former owner 1957 A-H 100-6, 1967 A-H BJ8,
     1965 MG Midget
     http://home.roadrunner.com/~alexmm

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 16, 2013 11:20 PM
Subject: [Healeys] diode

[email-masked]