Subject: Re: [Healeys] Antifreeze

From: Bob Spidell <[email-masked]>
Date: Wed, 12 Jun 2013 06:31:37 -0700

aka litmus paper:

http://compare.ebay.com/like/220816819830?var=lv&ltyp=AllFixedPriceItemTypes&var=sbar

On 6/12/2013 5:59 AM, Steve Gerow wrote:
> I recently had my radiator overhauled due to increased running temperatures
> due to rust clogging after a couple of years of running purified water and
> water-wetter.
>
>   
>
> Never had a problem the previous 8 years running Prestone and water. Tech
> support at Royal Purple told me most tap water or filtered drinking water is
> less corrosive than distilled or purified drinking water and that 20%
> coolant is sufficient for where I live in SoCal.
>
>   
>
> Evidently the important thing is to not allow your coolant pH to get below
> 8.3. 9.5 - 10.0 is better.
>
>   
>
> Amazon sells pH testing paper:
>
> http://tinyurl.com/nzlg2pn
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Thu, 13 Jun 2013 00:00:51 +1000

Just to clarify, the issue is the purified water, which can have a Ph of as
low as 6 or 7, not the waterwetter, which has a Ph of 8.6

I've been running tap water and Redline waterwetter in my BJ8 for the past 15
years. No issues. Changed it a few times, and my block & head were
redistripped when the engine was built.

>From the redline website....

"Red Line WaterWetterB. is designed to provide improved metal wetting and
excellent corrosion inhibition when added to plain water or a glycol coolant.
..... Red Line WaterWetterB. will provide the proper corrosion inhibition for
all common cooling system metals, including aluminum, cast iron, steel,
copper, brass, and lead."
http://www.redlineoil.com/content/files/tech/WaterWetter%20Tech%20Info.pdf

Best
Chris
Sent from my iPhone

On 12/06/2013, at 10:59 PM, "Steve Gerow" <[email-masked]> wrote:

> Steve Gerow
> Altadena, CA, USA
> BN6
> ______________________________

[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Wed, 12 Jun 2013 09:57:17 -0800

Chris,
You must be changing your coolant often enough for the pH to not get too low.

I experienced more corrosion in the last couple of years with water wetter and purified water compared to the previous 8 years with coolant/purified water which was essentially nil. There were enough flakes of rust clogging the radiator tubes to make the car run noticeably hotter.

While the rad was out for service, I did a back flush of the block with water in through the lower water pump hose attachment and put a woman's stocking on the upper hose fitting as a filter. 2 or 3 tablespoons of crud showed up in the stocking along with some more rust bits.

There's a lot of info online in various hotrod forums on how water wetter is no longer being developed; it can result in a peanut-butter-like goo in the coolant; the chemist who developed it no longer works for Redline, etc.

These same folks prefer Royal Purple Ice instead of water wetter because it is evidently a more modern formulation. I was all set to add that to my coolant except it would have required 2 bottles at $15 each so I said the hell with that and just went to the coolant/tap water mix with an Australian Tefba coolant filter for good measure.

-- 
Steve

Chris Dimmock wrote:
>  
>  
>  I've been running tap water and Redline waterwetter in my BJ8 for the past
>  15 years. No issues. Changed it a few times, and my block & head were
>  "Red Line WaterWetter. is designed to provide improved metal wetting and
>  ..... Red Line WaterWetter. will provide the proper corrosion inhibition
>  for all common cooling system metals, including aluminum, cast iron, steel,
>  [LINK:
>  http://www.redlineoil.com/content/files/tech/WaterWetter%20Tech%20Info.pdf]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 12 Jun 2013 19:07:55 +0100

I can't really see the point of water wetter. All it will do is temporarily
mask underlying problems that you would otherwise become aware of.

Derek

On Wed, Jun 12, 2013 at 6:57 PM, Steve B. Gerow <[email-masked]>wrote:

> I experienced more corrosion in the last couple of years with water wetter
> and purified water compared to the previous 8 years with coolant/purified
> water which was essentially nil. There were enough flakes of rust clogging
> the radiator tubes to make the car run noticeably hotter.
>
> While the rad was out for service, I did a back flush of the block with
> water in through the lower water pump hose attachment and put a woman's
> stocking on the upper hose fitting as a filter. 2 or 3 tablespoons of crud
> showed up in the stocking along with some more rust bits.
>
> There's a lot of info online in various hotrod forums on how water wetter
> is no longer being developed; it can result in a peanut-butter-like goo in
> the coolant; the chemist who developed it no longer works for Redline, etc.
>
> These same folks prefer Royal Purple Ice instead of water wetter because
> it is evidently a more modern formulation. I was all set to add that to my
> coolant except it would have required 2 bottles at $15 each so I said the
> hell with that and just went to the coolant/tap water mix with an
> Australian Tefba coolant filter for good measure.
>
>
> --
> Steve
>
>
> Chris Dimmock wrote:
> >
> >
> ]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 12 Jun 2013 20:19:46 +0200

Hear, hear!!
If proper coolant cannot do the job there is something amiss and 
remedial action is required.
Forget water wetter, it is rubbish, waterless coolant, idem,  and the 
likes. Use coolant with organic anti-corrosion dopes, the green stuff.
Kees Oudesluijs
NL

[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Wed, 12 Jun 2013 10:27:21 -0800

When I first installed WW, water and some water pump lube, I seemed to be observing a few degrees temp decrease in my normal running. RedLine's website is full of convincing testimonials on the product lowering temps pulling trailers up mountain grades, etc.

-- 
Steve Gerow

Derek Job wrote:

>  
>  I can't really see the point of water wetter. All it will do is
>  temporarily mask underlying problems that you would otherwise become aware
>  of.
>   
>  Derek

[email-masked]

---

From: "T+ B Willig" <[email-masked]>
Date: Wed, 12 Jun 2013 21:23:35 +0200

Gentlemen,

please be very careful when backflushing the engine! I did this,
disconnecting my brain from the working parts of my body (!), and was
wondering why the cockpit was full of water puddles. I busted the  heater
core :-((

Please note that normally the domestic water pressure is too much for the
heater core...you should not use water pressure above 1 bar. My pressure
gauge in the basement showed 4,5 bar! Way too much for a heater core to
survive..

Thomas Willig

-----Urspr|ngliche Nachricht-----
Von: Steve B. Gerow [mailto:[email-masked]]
Gesendet: Mittwoch, 12. Juni 2013 19:57
An: Chris Dimmock
Cc: [email-masked]
Betreff: Re: [Healeys] Antifreeze

Chris,
You must be changing your coolant often enough for the pH to not get too
low.

There's a lot of info online in various hotrod forums on how water wetter is
no longer being developed; it can result in a peanut-butter-like goo in the
coolant; the chemist who developed it no longer works for Redline, etc.

These same folks prefer Royal Purple Ice instead of water wetter because it
is evidently a more modern formulation. I was all set to add that to my
coolant except it would have required 2 bottles at $15 each so I said the
hell with that and just went to the coolant/tap water mix with an Australian
Tefba coolant filter for good measure.

--
Steve

[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Wed, 12 Jun 2013 11:27:58 -0800

Thomas,
Thank you for the timely advice! 

Fortunately my heater was already disconnected.

-- 
Steve Gerow

>  -------Original Message-------
>  From: T+ B Willig <[email-masked]>
>  To: 'Steve B. Gerow' <[email-masked]>, 'Chris Dimmock' <[email-masked]>
>  Subject: AW: [Healeys] Antifreeze
>  Sent: Jun 12 '13 11:23
>  
>  Gentlemen,
>  

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Wed, 12 Jun 2013 13:11:22 -0700

FWIW I crewed on a RX7 SCCA race car. It always overheated. They had been
using water wetter with poor results.
I pulled the rad made sure it was clean ( it was) and refilled the system
50/50 with the factory antifreeze from the shop.
The car no longer o/heated on the track.
Color me unimpressed with water wetter.
R

Sent from my iPhone

On Jun 12, 2013, at 11:27, "Steve B. Gerow" <[email-masked]> wrote:

> When I first installed WW, water and some water pump lube, I seemed to be
observing a few degrees temp decrease in my normal running. RedLine's website
is full of convincing testimonials on the product lowering temps pulling
trailers up mountain grades, etc.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 12 Jun 2013 23:14:57 +0200

> When I first installed WW, water and some water pump lube, I seemed to be observing a few degrees temp decrease in my normal running. RedLine's website is full of convincing testimonials on the pro…

The only thing that should control the engine temperature is the engine thermostat. The engine temp should only be slightly higher than the rated temp on the thermostat, give or take a few degrees. If the temp goes way over it the radiator offers insufficient cooling capacity or the bypass is not blocked of. If the temperature remains below the rated temp the thermostat is at fault and remains fully open at all times.
Kees Oudesluijs
NL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Thu, 13 Jun 2013 08:10:28 +1000

Kees,
Can you explain to me, in Sydney Australia, where the lowest ever recorded
temperature was 2.1 degrees Celcius, (35.8F) back in 1932, and the highest
ever recorded temperature was 45.8 degrees Celcius (114.4F), in January this
year, why I should use antifreeze in my Healey???
I just use tap water and waterwetter. I use waterwetter mostly because of its
anti corrosion properties.
I could use any number of products to add to water to lubricate the water
pump, and prevent corrosion, but as I've been using waterwetter for 15 years,
and the car has never overheated, I can't see a reason to change. BTW, it's
never frozen either...

Is there some reason I'm missing as to the benefits of adding ethlene glycol -
a very inefficient coolant compared to water - designed as an antifreeze - to
my Healey??
Chris

Sent from my iPhone

On 13/06/2013, at 4:19 AM, Oudesluys <[email-masked]> wrote:

> Hear, hear!!
> If proper coolant cannot do the job there is something amiss and remedial
action is required.
> Forget water wetter, it is rubbish, waterless coolant, idem,  and the likes.
Use coolant with organic anti-corrosion dopes, the green stuff.
>> I can't really see the point of water wetter. All it will do is
temporarily

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Wed, 12 Jun 2013 16:17:09 -0700

That was a LOT of years ago. To the best of my knowledge it was legal then.
Legal or not it worked.

Sent from my iPhone

On Jun 12, 2013, at 14:39, richard mayor <[email-masked]> wrote:

> FWI, anti freeze is illegal to use in SCCA racing.
>
> Richard Mayor
>
> > From: [email-masked]
> > Date: Wed, 12 Jun 2013 13:11:22 -0700
> > To: [email-masked]
> > CC: [email-masked]
> > Subject: Re: [Healeys] Antifreeze
> >
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 13 Jun 2013 07:47:26 +0800

Actually, good quality anti-freeze is great stuff for preserving your
engine block, but it has little to do with the ethylene glycol other than
it helps reduce the acidity in water when it sits in the engine too long.
 The main value of anti-freeze for those of us in warm climates are the
corrosion inhibitors in the anti-freeze.  I believe water wetter has some
in it, but for good measure it would be interesting to call them and ask if
they have any recommendations for corrosion inhibitors.  I put a zinc plug
under my radiator cap...?

I've pulled apart motors that have used too much anti-freeze, and boy, if
there's one thing it does is it helps keep the block passageways clean and
free of crud.

Water wetter?  It definitely works, but you need less than
20% ethylene glycol in the system to see it work properly.  It's
particularly useful in the 6-cylinder healeys in the head, it really does
wonders to keep head temps down.

Alan

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Wed, 12 Jun 2013 17:14:40 -0700

Could someone please tell me how to fix and test the thermal switch for the 
starter carb on a BT7? I put mine in boiling water and it still showed a 
short. It's now disassembled but I'm not sure on how to proceed. Thanks.

Regards,

Charlie Schott

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 13 Jun 2013 02:27:09 +0200

Chris,

I am talking about coolant, not antifreeze. Antifreeze is not the same 
as coolant. Coolant contains antifreeze but also a host of other 
chemicals with certain properties, stabilizers, pump lubrication, 
corrosion inhibitors etc. It is a whole package.
In warm countries it is obvious hat the antifreeze properties of the 
coolant do not bear much significance.
If you have problems with cooling an engine water wetter may sound like 
a good idea, but it is not. It may make a horrible mess inside. I have 
seen it react inside an (aluminium) engine that had not been running for 
about a year. It had formed some kind of  gel which was nigh impossible 
to remove

Cheers,
Kees

Op 13-6-2013 0:10, Chris Dimmock schreef:
> Kees,
> Can you explain to me, in Sydney Australia, where the lowest ever recorded temperature was 2.1 degrees Celcius, (35.8F) back in 1932, and the highest ever recorded temperature was 45.8 degrees Celcius (114.4F), in January this year, why I should use antifreeze in my Healey???
> I just use tap water and waterwetter. I use waterwetter mostly because of its anti corrosion properties.
> I could use any number of products to add to water to lubricate the water pump, and prevent corrosion, but as I've been using waterwetter for 15 years, and the car has never overheated, I can't see a reason to change. BTW, it's never frozen either...
>
> Is there some reason I'm missing as to the benefits of adding ethlene glycol - a very inefficient coolant compared to water - designed as an antifreeze - to my Healey??
> Chris
>
> Sent from my iPhone
>
>> If proper coolant cannot do the job there is something amiss and remedial action is required.
>> Forget water wetter, it is rubbish, waterless coolant, idem,  and the likes. Use coolant with organic anti-corrosion dopes, the green stuff.
>> Kees Oudesluijs
>> NL
>>
>>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3199/6404 - datum van uitgifte: 06/12/13

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Wed, 12 Jun 2013 21:03:03 -0400 FILETIME=[CAF988E0:01CE67D1]

Please pardon my naiveti, but can you name a USA supplier of what you are
calling "coolant"?
GaryB

-----Original Message-----
From: Oudesluys
Sent: Wednesday, June 12, 2013 8:27 PM
To: Chris Dimmock
Cc: [email-masked]
Subject: Re: [Healeys] Antifreeze

Chris,

Cheers,
Kees

Op 13-6-2013 0:10, Chris Dimmock schreef:
> ever recorded temperature was 45.8 degrees Celcius (114.4F), in January
> this year, why I should use antifreeze in my Healey???
> pump, and prevent corrosion, but as I've been using waterwetter for 15
> years, and the car has never overheated, I can't see a reason to change.
> BTW, it's never frozen either...
>
> Is there some reason I'm missing as to the benefits of adding ethlene
> glycol - a very inefficient coolant compared to water - designed as an
> antifreeze - to my Healey??
> Chris
>
> Sent from my iPhone
>

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 13 Jun 2013 03:17:42 +0200

Sorry Gary, but I do not know the USA market. I suppose all main oil 
companies can supply coolant? They do overhere, but there are also many 
other suppliers e.g. Halfords, Comma, Brezan etc.
Kees Oudesluijs

Op 13-6-2013 3:03, Gary R. Brierton schreef:
> Please pardon my naiveti, but can you name a USA supplier of what you 
> are calling "coolant"?
> GaryB
>
> -----Original Message----- From: Oudesluys
>> Can you explain to me, in Sydney Australia, where the lowest ever 
>> recorded temperature was 2.1 degrees Celcius, (35.8F) back in 1932, 
>> and the highest ever recorded temperature was 45.8 degrees Celcius 
>> (114.4F), in January 
>
>> I just use tap water and waterwetter. I use waterwetter mostly 
>> because of its anti corrosion properties.
>> I could use any number of products to add to water to lubricate the 
>> water pump, and prevent corrosion, but as I've been using waterwetter 
>> for 15 years, and the car has never overheated, I can't see a reason 
>> to change. BTW, it's never frozen either...
>>
>> glycol - a very inefficient coolant compared to water - designed as 
>> an antifreeze - to my Healey??
>> Chris
>>
>> Sent from my iPhone
>>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 13 Jun 2013 09:35:58 +0800

Hi Charlie -

You fix the otter switch by purchasing a new one, opening the package,
putting the new otter switch in your hand, and throwing it as far as you
can out the window.

These otter switches are notorious, and frankly even when operating have
a tendency to waste a huge amount of fuel.  The only way to fix this is to
disconnect the otter switch and link the starter carb (aka Automatic
Enrichment Device) direct to ground with a hand operated switch which cuts
the ground when you don't want it to be on.  This was the standard factory
fix, issued by both Austin Healey as well as Jaguar... even the factory
hated the otter switch.

For my Jaguar Mk IX, I have a nice push pull switch installed... works very
well... when it's out, I know the AED is on, and push in to be off.  No
need for the AED after to get up to speed, saving fuel.

Best,

Alan

On Thu, Jun 13, 2013 at 8:14 AM, Charlie Schott <[email-masked]> wrote:

> Could someone please tell me how to fix and test the thermal switch for
> the starter carb on a BT7? I put mine in boiling water and it still showed
> a short. It's now disassembled but I'm not sure on how to proceed. Thanks.
>
> Regards,
>
> Charlie Schott

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Wed, 12 Jun 2013 21:51:02 -0700

Kees,
Here is a hint.  It's the same stuff.  It lowers the freezing point and
raises the boiling point of water.  It has various chemicals added to act
as corrosion inhibitors.

On Wed, Jun 12, 2013 at 5:27 PM, Oudesluys <[email-masked]> wrote:

> Chris,
>
> I am talking about coolant, not antifreeze. Antifreeze is not the same as
> coolant. Coolant contains antifreeze but also a host of other chemicals
> with certain properties, stabilizers, pump lubrication, corrosion
> inhibitors etc. It is a whole package.
> If you have problems with cooling an engine water wetter may sound like a
> good idea, but it is not. It may make a horrible mess inside. I have seen
> it react inside an (aluminium) engine that had not been running for about a
> year. It had formed some kind of  gel which was nigh impossible to remove
>
> Cheers,
> Kees
>
>> recorded temperature was 2.1 degrees Celcius, (35.8F) back in 1932, and the
>> highest ever recorded temperature was 45.8 degrees Celcius (114.4F), in
>> January this year, why I should use antifreeze in my Healey???
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/richard.ewald@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 13 Jun 2013 11:39:09 +0200

Richard,

Which hint????

Kees

Op 13-6-2013 6:51, Richard Ewald schreef:
> Kees,
> Here is a hint.  It's the same stuff.  It lowers the freezing point 
> and raises the boiling point of water.  It has various chemicals added 
> to act as corrosion inhibitors.

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Thu, 13 Jun 2013 04:57:05 -0700

Coolant = antifreeze.
Two names same stuff.

Sent from my iPhone

>> Here is a hint.  It's the same stuff.  It lowers the freezing point and
raises the boiling point of water.  It has various chemicals added to act as
corrosion inhibitors.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 13 Jun 2013 14:06:23 +0200

Not correct,
Antifreeze is only one component of coolant,
Kees Oudesluijs
NL

Op 13-6-2013 13:57, Richard Ewald schreef:
>>> Here is a hint.  It's the same stuff.  It lowers the freezing point and raises the boiling point of water.  It has various chemicals added to act as corrosion inhibitors.
>
> -----
> Versie: 2013.0.3345 / Virusdatabase: 3199/6406 - datum van uitgifte: 06/12/13
>
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Thu, 13 Jun 2013 05:32:10 -0700

Then provide a cite from an recognized authority that says they are different.

Sent from my iPhone

[email-masked]