Subject: Re: [Healeys] Wire wheel spline lube

From: Derek Job <[email-masked]>
Date: Wed, 12 Jun 2013 19:05:54 +0100

A moly based grease is best.

Derek.

On Wed, Jun 12, 2013 at 6:50 PM, Bob Spidell <[email-masked]> wrote:

> Why not grease?
>
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ----- Original Message -----
>
>
> Hi Mitch,
>
> Anti seize compound.... not grease
>
> Curt
>
>
> On Wed, Jun 12, 2013 at 10:08 AM, <[email-masked]> wrote:
>
> > hi
> >
> > what is the best lube for wire wheel splines? I am thinking about using
> > "permatex anti seize" silver.......................this appears to be
> > what the previous owner used and my hub splines are
> > perfect.............................of course the BJ8 has only 11,000
> miles
> >
> >
> > Mitch
> >
> > 1959 BN4
> > 1966 BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Wed, 12 Jun 2013 11:13:22 -0700

Bob
------------------------------

Why not grease?  I've seen a number of wheels where the PO used grease and
the wheels had to be cut off of the splines.

Most likely not an issue if you pull the wheels off yearly and re-grease
the splines.  I still prefer the anti seize compound

Curt

[email-masked]

---

From: Don <[email-masked]>
Date: Wed, 12 Jun 2013 14:28:34 -0400

I have been using this grease called Super Impact Grease. # SIG-3000, the tube
says its for fleet and heavy equipment. One of the reasons I chose it was they
say it won't "pound out ".and I was tired of wiping off the grease from my
wire wheels and with me installing chrome wires I was even more concerned .
Well so far it is working out just fine .I live in Florida where it's hot a
lot and I have yet to see the grease on my wires.
         Don

Sent from my iPad

On Jun 12, 2013, at 1:50 PM, Bob Spidell <[email-masked]> wrote:

>> perfect.............................of course the BJ8 has only 11,000 miles
>>
>>
>> Mitch
>>
>> 1959 BN4
>> 1966 BJ8
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Pete Ryner" <[email-masked]>
Date: Wed, 12 Jun 2013 15:28:05 -0400

When I got my new wires there was an info sheet with them that recommended 
sealing the heads of the spokes with silicone prior to greasing and 
installing.  Has been working for over 20 years, I just use bearing grease.
Pete

-----Original Message----- 
From: Don
Sent: Wednesday, June 12, 2013 2:28 PM
To: Bob Spidell
Cc: Healey List
Subject: Re: [Healeys] Wire wheel spline lube

I have been using this grease called Super Impact Grease. # SIG-3000, the 
tube
says its for fleet and heavy equipment. One of the reasons I chose it was 
they
say it won't "pound out ".and I was tired of wiping off the grease from my
wire wheels and with me installing chrome wires I was even more concerned .
Well so far it is working out just fine .I live in Florida where it's hot a
lot and I have yet to see the grease on my wires.
         Don

Sent from my iPad

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]