Subject: Re: [Healeys] clutch

From: Oudesluys <[email-masked]>
Date: Wed, 05 Jun 2013 07:53:17 +0200

I have noticed the trend, but I am not sure if we are talking about most 
cars. I am always a bit apprehensive when I drive such a car, but I 
suppose they have solved the problem by fitting a larger/stronger axial 
bearing.
The wearing of the axial bearing has always been an issue on older 
British cars, talk e.g. to the Triumph guys.
Kees Oudesluijs
NL

Op 5-6-2013 0:48, Michael Salter schreef:
> Kees you stated the following:
>
> Startiing an engine, and certainly the old engines, in gear with the
> clutch pressed down to the floor is a bad idea as you will put a heavy
> load on the axial bearing of the crankshaft when there is no lubrication
> yet. Also your carbon release bearing will be quickly destroyed.
>
> I don't understand.
>   Most, if not all, modern cars have a switch on the clutch to prevent 
> you starting the engine unless the clutch is fully depressed!!!
>
> Michael S
> ------------------------------------------------------------------------
> Sent: b2013-b06-b04 6:05 PM
> Subject: Re: [Healeys] clutch
>
> Startiing an engine, and certainly the old engines, in gear with the
> clutch pressed down to the floor is a bad idea as you will put a heavy
> load on the axial bearing of the crankshaft when there is no lubrication
> yet. Also your carbon release bearing will be quickly destroyed.
> Usually selecting second gear slowly with little pressure on the gear
> lever will do the trick without much harm done to the syncro-ring.
> The clutch plate usually settles down after use, in town traffic a bit
> faster, motorway only rather slow.
> I have had the same trouble on my Jensen Healey and the Impreza (new
> clutch every ca. 100.000 miles) and both settled down after a few
> thousand miles of very dense Dutch traffic.
> Kees Oudesluijs
> NL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 05 Jun 2013 05:13:54 -0700

My Mustang has this 'feature.'  Maybe because modern computer-controlled, fuel-injected engines fire almost immediately 
and don't require much cranking wear is kept to a minimum.

I will admit over the course of my 'career' I've attempted to start cars in gear--causing a lurch--but I've never hit 
anything.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]