Subject: Re: [Healeys] BJ8 fuel pump banjos

From: Bob Spidell <[email-masked]>
Date: Sun, 25 Nov 2012 20:32:14 -0800

Flat side to the pump (detent side to banjo bolt head).  Note the new pumps have a recess (detent) in the pump housing 
for an O-ring (no fiber washer necessary/allowed).

The black fiber washers don't work as well as the older, orange/brown-colored ones.  You might try softening them up by 
soaking in gas or light oil for a bit (you don't want them squishy, however).

Bob

On 11/25/2012 8:03 PM, Greg Mandas wrote:
> List,
>
> The fuel pump banjos have a flat side and s detent side. Am I right that the
> flat side goes next to the pump?
>
> Also, how do you get them to seal without crushing them? The fibre gaskets
> from Moss aren't sealing well.
>
> Greg
>
>
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 27 Nov 2012 17:20:49 +0800

Greg -

It's good to soak them for a bit in either fuel or oil (if oil, no need to
over soak) then tighten them to about 20-30 ft lbs.  Drive the car for a
while then check for leaks then retighten until no leaks.  You do it this
way you'll never have a leak again.  No need for fancy-pants washers.

Best,

Alan

On Mon, Nov 26, 2012 at 12:03 PM, Greg Mandas <[email-masked]> wrote:

> Sent from my iPhone.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]