Subject: Re: [Healeys] insulation

From: "David Porter" <[email-masked]>
Date: Sun, 25 Nov 2012 06:41:49 -0700

Ron,
 I've had great success with 3M Body Schutz. A spray on product.
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of F Ronald Rader
Sent: Saturday, November 24, 2012 8:32 PM
To: List Healey
Subject: [Healeys] insulation

I am about to put a new interior in a FHC.

I am looking for the best heat shield for the inside of the fire wall
from the bottom of the windshield to the trunk.
I am also looking for the best sound deadening material for inside the
doors, trunk and headliner.
I suspect they may not be the same.

I have used dynamat before but perhaps it does not have the best heat
insulating properties.
Tnx

ron rader
XK 150 FHC
1954 Nash Healey FHC
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Graeme Lowden <[email-masked]>
Date: Sun, 25 Nov 2012 14:50:38 -0600

Check out B-Quiet.com

Graeme Lowden
62 BT7
Lotus Elan S4

On 11/24/2012 9:31 PM, F Ronald Rader wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2793 / Virus Database: 2629/5917 - Release Date: 11/24/12

[email-masked]