Subject: [Healeys] Exhaust and muffler clamp seal

From: john spaur <[email-masked]>
Date: Wed, 28 Nov 2012 15:08:25 -0800

What are people using to seal the exhaust pipes to the muffler, if 
anything other than clamps. A web search lists products like Permatex 
1000 and one forum suggested Acoustic Seal from NAPA auto parts.

John
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 29 Nov 2012 00:22:30 +0000 (UTC)

I've had some success sealing minor leaks with Permatex High Temp silicone (the copper-colored stuff). 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "john spaur" <[email-masked]> 
To: [email-masked] 
Sent: Wednesday, November 28, 2012 3:08:25 PM 
Subject: [Healeys] Exhaust and muffler clamp seal 

John 

[email-masked]