Subject: [Healeys] BJ8 Speedometer removal

From: <[email-masked]>
Date: Thu, 22 Nov 2012 03:55:07 +0000

We are trying to remove the speedometer from our BJ8, but the trip odometer
reset knob seems to be in the way. There appears to be a pin joining the knob
and the shaft going into thspeedometer itself. Does this pin need to come out
and if so, is there a trick to removing it? Any advice will be appreciated.

Geoff and Carol
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 21 Nov 2012 20:51:45 -0800

Geoff,

I've taken the speedometer out of my BJ8 many times and never had to remove the tripmeter reset knob.  It's just a 
matter of tilting it at a certain angle then pulling it out through the dash.  If necessary, push the tripmeter shaft up 
while tilting it.

I wouldn't attempt removing the pin while the speedo is in the car.  It's a tiny roll pin, and should be removed--only 
if necessary--very carefully on the bench with a suitably sized drift.  If you lose it I doubt you'll find a replacement.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]