Subject: Re: [Healeys] Coolent leak-------new twist-----another observation

From: Tom Felts <[email-masked]>
Date: Fri, 23 Nov 2012 10:42:33 -0500

OK---so my theory is probably wrong----------after the leak stopped---it started again---and this time I could see coolent coming from the opening on the bottom of the WP---------so--------a new WP looks to be in the works for me-------

Thanks again for all the advice on this concern.

tom

---- Tom Felts <[email-masked]> wrote: 

=============
the mystery deepens----first---the leak is NOT from the pump---I used a long handle mirror this AM and no leaks from the pump (which definitely has an opening on the top and one on the bottom)------second-----I could not see where the leak was coming from-----third---after running the car for about 10 minutes the leak stopped and has not returned--------------??

My theory is that the gasket had not seated fully and finally did????

Don't know whether to be happy or alarmed:)

We will see.
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Fri, 23 Nov 2012 17:38:33 +0100

Tom,
How long did the engine not run before you observed the leak.
If an engine has not been run for a considerable time some corrosion may 
develop on the sealing surface. This will cause some initial leaking 
that usually disappears after some driving. The same with a new water 
pump, which is likely to leak a bit until the mating surfaces have 
bedded in.
Kees Oudesluijs
NL

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Fri, 23 Nov 2012 11:50:54 -0500

This car is VERY frequently driven---and at least 3 times a week-----usually a 75 to 100 mile round trip when driven.  The last long ride was when I discivered the leak---and--it was after that drive that I replaced all the gaskets.

I have now concluded that is is the WP since the last time I did observe coolent coming from the bottom opening of the pump----------also---another piece of info---the leak didn't start right after starting the engine--it would start about 5 of 10 minutes after being started and getting a little temp/prfessure.

Dag
tom

---- Oudesluys <[email-masked]> wrote: 

=============
Tom,

.net

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 23 Nov 2012 17:06:32 +0000 (UTC)

Cue the discussion about water pump brands. AFAIK, the usual suspects all sell County brand WPs which are, well, suspect. 

Michael Salter sells kits, but not all of us have the proper tools and skills (IIRC a hydraulic press is required) . Maybe we can talk Michael into starting a rebuilding service??? 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Dag 
tom 

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Fri, 23 Nov 2012 13:16:29 -0500

I usually have a couple of rebuilt BJ8 pumps hanging around that I would be
happy to sell on an exchange basis however, I MUST have an undamaged core
back. Once the pulley or impellor are damaged the pump is useless.
I stopped promoting them when the cheap repros came on the market as people
seem to prefer a "new" part to a rebuilt because the cost of shipping the
core back made the rebuilt cost a few $ more.
I have no experience with rebuilding the repro BJ8 pumps but IMHO the BN1/2
repros are a piece of junk and are virtually impossible to rebuild.
If the BJ8  ones are of the same quality I would personally have a rebuilt
original any day.
If anyone is interested please contact me off line.

Michael S

On Fri, Nov 23, 2012 at 12:06 PM, Bob Spidell <[email-masked]> wrote:

> Cue the discussion about water pump brands. AFAIK, the usual suspects all
> sell County brand WPs which are, well, suspect.
>
> Michael Salter sells kits, but not all of us have the proper tools and
> skills (IIRC a hydraulic press is required) . Maybe we can talk Michael
> into starting a rebuilding service???
>
> Bob
>
>
> This car is VERY frequently driven---and at least 3 times a
> week-----usually a 75 to 100 mile round trip when driven. The last long
> ride was when I discivered the leak---and--it was after that drive that I
> replaced all the gaskets.
>
> I have now concluded that is is the WP since the last time I did observe
> coolent coming from the bottom opening of the pump----------also---another
> piece of info---the leak didn't start right after starting the engine--it
> would start about 5 of 10 minutes after being started and getting a little
> temp/prfessure.
>
> Dag
> tom
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Fri, 23 Nov 2012 13:29:18 -0500

That is what I'm finding out.  But---I may not have a choice unless someone has a NOS one lying around they want to sell---which isn't likely.

tom
---- Bob Spidell <[email-masked]> wrote: 

=============

Bob 

----- Original Message -----

Dag 
tom 

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sat, 24 Nov 2012 7:45:55 -0500

I've carried a spare Pertronix in the boot for 13 years-----------wonder when I'll need that thing?:)

---- [email-masked] wrote: 

=============
I carried one in the boot for 2.5 yrs and then the generator front bearing failed instead 500 miles from home. Is that Sods or Murphies law?
Neil
Enviado desde mi BlackBerry. de Vodafone

-----Original Message-----
From: John Vrugtman <[email-masked]>
To: <[email-masked]>
Subject: Re: [Healeys] Coolent leak-------new twist-----another observation

The trick to all this is to have a new pump in the boot.  Then the one 
on the engine will not fail;-)

John
64/66BJ8s

On 11/23/2012 4:55 PM, Per Schoerner wrote:
> Tom
> It sounds like you have a perfectly usable core, so that you can 
> either purchase a rebuilt pump from Michael or you can purchase a kit 
> from him and rebuild it yourself. Don't make the same mistake as I 
> did, I replaced my perfectly usable pump with a new one, just to be on 
> the safe side because my car had not been used for 15 years. The new 
> pump lasted half a year. Needless to say, I now have an old rebuilt 
> pump, that has served me OK for the last 4 years. Took it apart a 
> couple of weeks ago, cleaned and relubricated it. I expect it to last 
> a long time.
>
> Per
>
> Tom Felts skrev 2012-11-23 19:29:
>> That is what I'm finding out.  But---I may not have a choice unless 
>> someone has a NOS one lying around they want to sell---which isn't 
>> likely.
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sat, 24 Nov 2012 7:49:10 -0500

BTW, anyone ever tried to change a WP w/o pulling the radiator?

---- Richard Ewald <[email-masked]> wrote: 

=============
Look the way it works is simple.
if you have all the parts and the tools to fix it with you in the boot,
that part will never fail.
Got a spare set of points, screwdriver and a feeler gauge?  No issues with
the points.
Got a set of plugs and a plug wrench?  No issues with the spark plugs.
However if you have points and plugs that is no guarantee that the water
pump won't fail.
Got the water pump, but not the tools to change it?  Ooooh, not a good
idea.  Do you feel lucky?
Rick
Archive: http://www.team.net/archive

[email-masked]

[email-masked]

---

From: Bob Yule <[email-masked]>
Date: Sat, 24 Nov 2012 08:14:11 -0500

Yes, it can be done.  Did it in the UK in a motorway parking lot on the 
UK2K Tour. You need to remove the fan first.  (Some aftermarket fans are 
very difficult to get at.)  After you're done you need knuckle 
reconstructive surgery.  It's a lot easier with the rad removed.
Cheers.......Bob
Check out our web site www.autofarm.net
----- Original Message ----- 
From: "Tom Felts" <[email-masked]>
To: "Richard Ewald" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; "Healey List" <[email-masked]>
Sent: Saturday, November 24, 2012 7:49 AM
Subject: Re: [Healeys] Coolent leak-------new twist-----another observation

> http://autox.team.net/mailman/options/healeys/[email-masked]
> http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sat, 24 Nov 2012 8:31:28 -0500

I "thought" about it one time----no way I could get to the bolts on the fan.  Draining the coolent from the rad is the worst part--removing the rad is relatively easy.

---- Bob Yule <[email-masked]> wrote: 

=============

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sat, 24 Nov 2012 15:27:55 -0500

I found I had to loosen and move the right (facing the car) deflector to be able to move the rad forward to clear the drain connector past the crossmember-----surprised you can do it w/o doing that.

---- BJ8 Healeys <[email-masked]> wrote: 

=============
I've taken my radiator out enough times now that I can do it in about 10
minutes not counting draining time.  Access for removing the bottom hose is
made easier by removing the four lower rad fasteners, loosing the top two,
and swinging the bottom of the rad forward.  I use a screw-type clamp on the
bottom hose and make sure the screw is oriented so that I can get a
screwdriver on it from below.  To prevent the hose from sticking to the
radiator neck, I smear anti-seize on the inside of the hose.  
Be careful when removing the rad not to allow the corners of the wind
deflector to gouge the fins.  I have made a protector from a couple pieces
of scrap aluminum sheet, and slip those into the lower corners of the rad
before removing or installing it.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of andy pole
Sent: Saturday, November 24, 2012 8:48 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: Re: [Healeys] Coolent leak-------new twist-----another observation

I have done it also on a bj8 with just removing the fan blades, there is
enough clearance on the rad to get the fan bolts out and there was just
enough clearance to get the pump out.

The only difficult bit is that the 4 pump studs act as a cage and you cant
retrieve the pump, I had to lock two nuts on one of the bottom studs to
remove it and then it was ok. (seemed easier than taking rad out (bottom
hose is a pig to get to with the cross member!)

cheers Andy

[email-masked]

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Sat, 24 Nov 2012 16:05:56 -0500

I don't have to disturb the wind deflector other than bending in the wings
slightly to clear the lower tank as it comes up, and I can pull the bottom of
the radiator forward enough to clear the lower hose connection past the
crossmember.  Yes, it's a tight fit.  I have to turn the fan manually to allow
the lower hose connection to pass the plane of the fan between blades.

-----Original Message-----
From: Tom Felts [mailto:[email-masked]]
Sent: Saturday, November 24, 2012 3:28 PM
To: BJ8 Healeys; [email-masked]
Subject: Re: [Healeys] Coolent leak-------new twist-----another observation

I found I had to loosen and move the right (facing the car) deflector to be
able to move the rad forward to clear the drain connector past the
crossmember-----surprised you can do it w/o doing that.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]