Subject: [Healeys] Craftsmanship museum-with Healey content

From: [email-masked]
Date: Mon, 12 Nov 2012 14:20:44 -0500 (EST)

This would be an interesting museum to visit. Watch for the yellow Sprite.

http://www.youtube.com/watch?v=BbbjGg5_dIk

Gary Hodson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Mon, 12 Nov 2012 12:28:41 -0800

Listers,

Literally 5 minutes drive from my house.  I'm heading over there tomorrow
in the Bugeye.  I'll find out about the yellow Bugeye on display.

Curt
Carlsbad, CA
'55 BN1, '60 AN5:{)

On Mon, Nov 12, 2012 at 11:20 AM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]