Subject: [Healeys] Peter Farmer Hardtops

From: "Norman" <[email-masked]>
Date: Wed, 21 Nov 2012 19:04:43 -0700

Gergo... During my trip to the UK in May I spent 2 days meeting with Pete, his
lovely wife Nicky and business partner Mike.

During this time Pete showed me many of the "tweaks" that he makes to the
Healey's that he builds for racing and also maintains on a regular basis.

The purpose of my visit was to see one of his hardtops and inspect the build
quality, fit and finish. Suffice to say that I was suitably impressed (not an
easy thing according to my wife) and I placed an order for one with the
additional roof vent and also bought some other parts for my car.

The packaging, customs paperwork and delivery of the roof was faultless and it
will be with my painter within a few weeks.

Norman
59BN7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Thu, 22 Nov 2012 07:32:47 +0100

Thanks for the information Norman.

Gergo

2012/11/22 Norman <[email-masked]>

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]