Subject: Re: [Healeys] carbs

From: Mark J Bradakis <[email-masked]>
Date: Mon, 26 Nov 2012 23:23:03 -0700

[email-masked] wrote:
>    once they are loose i can spin them off with my fingers.
>
Good point.  Before mounting the carbs clean up the studs and nuts so 
that they are
easily run with little effort.  You should be able to snug the nuts up 
against the washers
using just fingers, and only need the wrench for a few twists.

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Mon, 26 Nov 2012 22:35:45 -0800

I always thought that the c shaped wrench was called a carburetor wrench. 
By looking for one on-line, I find that they are called an 'obstruction 
wrench'.  See example at

http://www.zorotools.com/g/00062629/k-G3335796?srccode=cii_10043468&cpncode=35-4981636-2&utm_source=channel_intelligence&utm_medium=referral&utm_campaign=shopzilla

This is the type wrench I use to get to those back carburetor nuts on my 
BJ8.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, November 26, 2012 9:49 PM
Subject: [Healeys] carbs

> years ago i bought a set of cheap C wrenches from harbor freight.  i have 
> only used the 1/2 inch one and only to take the bottom nuts off the rear 
> carb.  they work well for that.  once they are loose i can spin them off 
> with my fingers.

[email-masked]