Subject: Re: [Healeys] Hoods

From: Dave Murphy <[email-masked]>
Date: Wed, 14 Nov 2012 14:20:25 -0500

Bob,
I had a new black "Stayfast" hood put on my TR6 last May. It looked fantastic
and it fit (and looked) better than the original hood fit even when the car
was brand new!

Then I washed it and dried it with an older chamois and it didn't look as good
because some of the leather flaked off the chamois and seemed to attach itself
under the threads of the Stayfast material. Stayfast might also be more prone
to picking up dust and lint. Maybe all of this could be vaccuumed off. But I
don't have much more experience with it since the hood has been down since
May.
-Dave Murphy
'66 BJ8

> Date: Wed, 14 Nov 2012 05:33:31 -0800
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Hoods
>
> I need a new hood, and Moss has them on sale:
>
> http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=72380
>
> I'm inclined to stay 'stock' most of the time, but the canvas hoods look
pretty nice. What's the List wisdom on fit,
> durability, looks, etc. for the various materials? Unfortunately, the
default 'closest to original' English vinyl isn't
> on sale, but if Everflex is close I might go with that.
>
> Any and all comments and suggestions welcome.
>
> Bob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Wed, 14 Nov 2012 12:30:36 -0800

We install lots of the Sunfast and Stayfast tops. Yes you have to be  
carefull when drying these tops. The best thing to do is let the dry  
on their own.
If you have little dust bunnies on your Sunfast of Stayfast top you  
can use a lint roller to clean them up

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Nov 14, 2012, at 11:20 AM, Dave Murphy wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]