Subject: Re: [Healeys] BJ8 Carbs -- Install together or separately?

From: Alan Seigrist <[email-masked]>
Date: Tue, 27 Nov 2012 07:57:57 +0800

Greg -

Unfortunately the BJ8 carbs must go on and off as a pair because of the
throttle cross shaft slots into the throttle levers on the carb shafts.

I have found that using the shortie box wrench (from craftsman pro) is the
best way to get to those nuts under the rear carb.

http://www.craftsman.com/craftsman-professional-11-pc-standard-full-polish-12/p-00944138000P?vName=Hand+Tools&cName=Wrenches&sName=Combination+Wrench+Sets&prdNo=1&blockNo=1&blockType=L1

Best,

Alan

On Tue, Nov 27, 2012 at 6:47 AM, Greg Mandas <[email-masked]> wrote:

> Do "You" remove/install the carbs on a BJ8 together as one unit or
> separately?
>
> I do them together, but it's a bit difficult to get to the two bolts under
> the rear carb.
>
> I'm assuming to replace them separately, you'd have to disassemble the
> linkage and reset it afterwards.
>
> Greg
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Greg Mandas <[email-masked]>
Date: Mon, 26 Nov 2012 19:06:45 -0500

Crap. I thought I was doing it wrong. Got one. It's the only way to get to
them.

Greg

Sent from my iPhone.

http://www.craftsman.com/craftsman-professional-11-pc-standard-full-polish-12
/p-00944138000P?vName=Hand+Tools&cName=Wrenches&sName=Combination+Wrench+Sets
&prdNo=1&blockNo=1&blockType=L1
separately?
the rear carb.

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 26 Nov 2012 16:16:44 -0800

I've always R&R'd simultaneously. Don't think you can even do it separately, as the linkage is too long, even though 
it's three (I think) pieces.   You could if the carbs were bolted on, but they're on studs.

I reach under the front carb to get to the rear carb's lower rear nuts with a stubby end wrench.

Bob

On 11/26/2012 2:47 PM, Greg Mandas wrote:
> Do "You" remove/install the carbs on a BJ8 together as one unit or separately?
>
> I do them together, but it's a bit difficult to get to the two bolts under the rear carb.
>
> I'm assuming to replace them separately, you'd have to disassemble the linkage and reset it afterwards.
>
> Greg
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 26 Nov 2012 20:00:18 -0500

Greg, getting to the bottom nuts to remove and install the carbs is a
miserable job.  A friend made a tool that works really well by cutting a
1/2" spanner in two lengthwise and having it welded back in the shape of an
"L".  I'm going to do that next time I have to remove my carbs.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Greg Mandas
Sent: Monday, November 26, 2012 7:07 PM
To: Alan Seigrist
Cc: Team Healey List
Subject: Re: [Healeys] BJ8 Carbs -- Install together or separately?

Greg

Sent from my iPhone.

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Mon, 26 Nov 2012 19:47:26 -0600

I will admit I have never done it on a BJ8, but on other dual SU or 
stromberg dual carbed cars I have installed the carbs separately by putting 
the first carb on the studs still free to move about, loosening the linkage 
pieces so there is some play, and finagling it around to get things started 
in the holes then sliding it on.  Don't know about BJ8s, but has worked on 
BN1, TR4A, TR250, Sprite and MGB with similar setups.

Greg Lemon

[email-masked]