Subject: Re: [Healeys] SU Fuel Pump Repair

From: Tom <[email-masked]>
Date: Thu, 29 Nov 2012 14:45:11 -0500

Would these work across distributor points?

- Tom

On Thu, Nov 29, 2012 at 1:23 PM, Bob Spidell <[email-masked]> wrote:

> Bi-polarity transils work as well, if not better, than diodes or caps.
> This guy sells them pre-wired with terminals (transils are just a few
> cents, but for the money these are worth it IMO):
>
> http://ttypes.org/ttt2/extend-the-life-of-your-su-fuel-pump-fit-a-transil
>
> The rest of the electrics--points, etc.--are not polarity sensitive (we
> are talking points-type and not SS-type, right?).
>
>
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ----- Original Message -----
>
>
> I've got three fuel pumps left over after selling the car. Two need to be
> rebuilt. Does anyone know if there is a kit for rebuilding the electrics
> that ignores polarity and if so, who has them?
>
> Bob Johnson
> did have a BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Thu, 29 Nov 2012 17:55:20 -0500

Bob,

You can order rebuild kits from the current manufacturer - Burlen Fuel 
Systems in the UK.  They also sell an electronics upgrade kit (polarity 
specific), but I've not had much luck with it - probably me.

Dave DuBois rebuilds SU pumps with an electronic circuit of his design 
that replaces the points and condenser/diode but maintains the wonderful 
tick, tick, tick sound.  His pumps are polarity sensitive, but he'll 
swap the jumpers for you.

Burlen: http://www.sucarb.co.uk/
Dave: http://homepages.donobi.net/sufuelpumps/index.html

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 11/29/2012 11:47 AM, Bob Johnson wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 29 Nov 2012 19:17:18 -0600

I will give Dave Dubois a plug, I didn't send my pump to him, but when my 
100 pump went on the fritz we ended up in contact and he walked me through a 
rebuild and sent me  a little electronic dohickey that replaced the 
capacitator or diode or whatever it was that is intended to keep the points 
from arcing and pitting,

Know his way around the pump, very helpful.  I have also had good experience 
ordering from Burlen.

Greg Lemon

[email-masked]