Subject: Re: [Healeys] Steering wheel restoration

From: Larry Varley <[email-masked]>
Date: Sat, 03 Nov 2012 08:51:04 +1100

Hi Mike, hope your well. the steering wheel for my 100 was in extremely 
bad condition, large cracks around the rim and a few chunks missing. I 
repaired it with 5 minute araldite, gradually filling all of the cracks 
and refilling until I had enough on to file back into shape. In the past 
5 or so years 1 small crack has re appeared, but considering how bad it 
was, I can live with it, and it could now be quite easily be repaired. I 
painted it with black 2 pack paint and no problems with that lasting.
Cheers
Larry
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Fri, 2 Nov 2012 15:20:04 -0700 (PDT)

Michael,

Repairing the cracks is easy.  Getting them not to crack again is
hard.  I tried the repair using PC7 and it came out quite nice, but it cracked
again within a year.  The cracks need to be undercut in an upside down V to
give the epoxy something to stick to and I'm thinking I didn't make my "Vs"
wide enough.  I'd be interested in hearing if someone else had better luck.  I
just decided to call Mike Lempert.
 
Rick

"Madman in a death machine"
Follow
My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Michael Salter
<[email-masked]>
To: [email-masked] 
Sent: Friday, November
2, 2012 4:11 PM
Subject: [Healeys] Steering wheel restoration
 
The Bluemel's
16.6" steering wheel on my very early BN1, although
structurally sound. is in
poor condition. The rim is badly cracked and
faded with some fairly
substantial hunks missing, very little of the
original coating on the hub
remains however, fortunately, the chrome on the
spokes is in excellent
condition.
Repro wheels of this type are unavailable so I'm considering trying
to
restore the one I have.
I see that Eastwood sells a "Steering Wheel
Restoration"
kit<http://www.eastwood.com/complete-steering-wheel-restoration-kit.html>and
I'm considering starting there.
Does anyone have experience with this kit or
any other advice before I
start this project.

Many thanks,
-- 
Michael
Salter

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sat, 3 Nov 2012 15:37:19 -0400

Many thanks to all who took the time to respond to my request for
recommendations.
I have received many excellent suggestions and am sure I can do a great job
on this new.

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*

On Fri, Nov 2, 2012 at 4:11 PM, Michael Salter <[email-masked]>wrote:

> The Bluemel's 16.6" steering wheel on my very early BN1, although
> structurally sound. is in poor condition. The rim is badly cracked and
> faded with some fairly substantial hunks missing, very little of the
> original coating on the hub remains however, fortunately, the chrome on the
> spokes is in excellent condition.
> Repro wheels of this type are unavailable so I'm considering trying to
> restore the one I have.
> I see that Eastwood sells a "Steering Wheel Restoration" kit<http://www.eastwood.com/complete-steering-wheel-restoration-kit.html>and I'm considering starting there.
> Does anyone have experience with this kit or any other advice before I
> start this project.
>
>
> Many thanks,
> --
> Michael Salter
>
>                          *I have BJ8 water pump kits!!*

[email-masked]

---

From: [email-masked]
Date: Sun, 4 Nov 2012 02:50:30 +0000

Michael -

You may also with to consider steering wheel restoration services.  It's not cheap but the results are pretty awesome.  I've used Pearlcraft in Australia, they did a great job on my A90 steering wheel which had a coffee swirl color on the rim.  Of course basic black should be cheaper, something to consider.  I think someone in the US also does this type of work.

Best,

Alan
Sent from my BlackBerry. smartphone 
www.blackberry.com

-----Original Message-----
From: Michael Salter <[email-masked]>
To: <[email-masked]>
Subject: Re: [Healeys] Steering wheel restoration

-- 
Michael Salter

[email-masked]

[email-masked]

---

From: Jim Lesher <[email-masked]>
Date: Sun, 4 Nov 2012 12:06:25 -0500

Has anyone used www.steeringwheelbob.com? He is located in NJ. He does
excellent work, but it is pricy
Best  of Luck - Jim

> To: [email-masked]; [email-masked];
[email-masked]
> From: [email-masked]
> Date: Sun, 4 Nov 2012 02:50:30 +0000
> You may also with to consider steering wheel restoration services.  It's not
cheap but the results are pretty awesome.  I've used Pearlcraft in Australia,
they did a great job on my A90 steering wheel which had a coffee swirl color
on the rim.  Of course basic black should be cheaper, something to consider.
I think someone in the US also does this type of work.
> Sender: [email-masked]: Sat, 3 Nov 2012 15:37:19
> > I see that Eastwood sells a "Steering Wheel Restoration"
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]