Subject: [Healeys] SU Fuel Pump Repair

From: Bob Johnson <[email-masked]>
Date: Thu, 29 Nov 2012 11:47:58 -0500

I've got three fuel pumps left over after selling the car. Two need to be
rebuilt. Does anyone know if there is a kit for rebuilding the electrics
that ignores polarity and if so, who has them?

Bob Johnson
did have a BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 29 Nov 2012 18:23:57 +0000 (UTC)

Bi-polarity transils work as well, if not better, than diodes or caps. This guy sells them pre-wired with terminals (transils are just a few cents, but for the money these are worth it IMO): 

http://ttypes.org/ttt2/extend-the-life-of-your-su-fuel-pump-fit-a-transil 

The rest of the electrics--points, etc.--are not polarity sensitive (we are talking points-type and not SS-type, right?). 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Bob Johnson 
did have a BJ8 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 29 Nov 2012 18:50:53 +0000 (UTC)

To be exactly correct, the solenoid--aka the pump 'body'--may have polarity. Some have red and black leads, some just have black. In theory, the pump works 'better' if the polarity of the solenoid is respected, but I don't know exactly why. The solenoid is wire-wound and--like a motor or generator--may take a 'set' after being one polarity for a while. 

Bob 

----- Original Message -----

Bob 

----- Original Message ----- 

Bob Johnson 
did have a BJ8 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 29 Nov 2012 19:52:22 +0000 (UTC)

I've wondered that myself. Theoretically, yes, they would help suppress arcing across the points. However, I believe the capacitor ('condenser') in points system also affects timing. 

Short answer: don't know. It would actually be pretty easy to test, though; just replace the condenser with a transil. 

Bob 

----- Original Message -----
From: "Tom" <[email-masked]> 
To: "Bob Spidell" <[email-masked]> 
Cc: "Bob Johnson" <[email-masked]>, "Healeys" <[email-masked]> 
Sent: Thursday, November 29, 2012 11:45:11 AM 
Subject: Re: [Healeys] SU Fuel Pump Repair 

Would these work across distributor points? 

- Tom 

On Thu, Nov 29, 2012 at 1:23 PM, Bob Spidell < [email-masked] > wrote: 

Bob 

----- Original Message ----- 

Bob Johnson 
did have a BJ8 

[email-masked] 

[email-masked]