Subject: Re: [Healeys] Wiring at the Fuse Block on a BJ7

From: I Erbs <[email-masked]>
Date: Wed, 28 Nov 2012 22:22:51 -0800

Its a 30 amp US fuse I believe. Yes putting other fuses in line on lamp
circuits is a good idea

I Erbs
Portland, OR
 On Nov 28, 2012 8:59 PM, "Elton Schulz" <[email-masked]> wrote:

> Fellow Listers,
> In my reading of the wiring diagram for a BJ7, it appears that the 50 amp
> fuse
> protects only the two horns. Am I correct? And if so, why is a 50amp fuse
> needed? This seems a bit much. Also I'm considering putting a fuse in the
> white wire from the key switch that goes to term A3 on the fuse block to
> protect the white wire circuits. Is this a good idea?
> Thanks for your help.
> Elton
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 29 Nov 2012 07:20:51 -0800

Yes there is a 50 amp fuse for the horns, they have a very large draw
requiring a larger fuse. Do not install a fuse in the white wire from the
ignition switch. If it was to blow you would loose all power and engine would
stall. If you want to add some fuses to some non protected circuits you need
to install 3 inline fuses.
     1. The red wire coming from the back of the headlight switch
     2. The white wire at the connector behind the intake manifold going under
the car to the fuel pump
      3.  The white wire to the overdrive relay

The rest of the harness is already protected.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

fuse
> protect the white wire circuits. Is this a good idea?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]