Subject: Re: [Healeys] Girling Calipers Type 16??

From: Alan Seigrist <[email-masked]>
Date: Wed, 28 Nov 2012 08:12:10 +0800

Simon -

Steve Gerow just recently posted his pics of a Toyota caliper set that fits
right up to the disc with no modifications:

http://www.vtr.org/maintain/brake-conversion.shtml
http://www.pbase.com/stevegerow/healey_discs

That being said, you can get better performance simply by going to better
pads (I like to use Redstuff pads) and installing a servo.

Best,

Alan

On Tue, Nov 27, 2012 at 9:05 PM, Simon Lachlan <[email-masked]
> wrote:

> I've been looking into putting bigger calipers onto my MkII BT7 for a
> while.
> (My existing ones have never been 100%. So, if replacing, why not go for
> something a bit bigger?)
>
>
>
> The more I dig around on the net, the more I discover and the more
> confusing
> it all seems. I recall being told that callipers off old small Fords have
> the same distance centre to centre for the mounting bolts (3.25in) as those
> on my MkII BT7.
>
>
>
> So, which Girling am I looking for? Not 16Ps as they are 3.5in.
>
> Or, precisely which small Fords do I need to have disinterred?
>
> Or, which Girling 16s have 3.25 gap and ,hopefully, Imperial threads etc?
>
>
>
> Or has anyone done it in the past and can remember exactly what he did/what
> he's got on his car now he's successfully done it?
>
>
>
> Or....any ideas...
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Tue, 27 Nov 2012 16:27:29 -0800

The Toyota calipers will only fit the BJ8 spindles.

The main question is what are you wanting out of your brakes. If your  
original calipers and servo are working correctly you should have  
lots of brakes. Definitly enough for the car.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Nov 27, 2012, at 4:12 PM, Alan Seigrist wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]