Subject: Re: [Healeys] BN1 on eBay

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 30 Nov 2012 11:44:04 -0600

Nice car, Steve !  Thanks !

Here's another [which I love 8-) ]:

http://www.carandclassic.co.uk/car/C348727#

Problem, to me a fair amount of 'mistakes' in the description leans me 
towards thinking the listing is bogus :-( !

Ed
Please visit MY site at:
www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Fri, 30 Nov 2012 16:53:59 -0500

Interesting car and And from what I can see it appears to be well restored.
Some unusual and possibly incorrect items I noted are
The bonnet (hood) appears to be from a 100S and it has the lightened frame
and louvers for a bonnet strap.
An ammeter has been fitted
The alignment of the cockpit trims at the front of the left door is a bit
off
Incorrect radiator and heater hose clamps
Incorrect Radiator cap
Incorrect fresh air duct
Incorrect rocker cover nuts and washers
Incorrect plug wire boots at the plugs
Incorrect coil
Incorrect engine fan although I have some pics taken during its restoration
which show the correct round end aluminuim fan.
Chrome rather than painted wire wheels
Later style 48 spoke wheels

On Fri, Nov 30, 2012 at 12:44 PM, " Just Brits " Shop <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Fri, 30 Nov 2012 17:13:03 -0500

> Interesting car and and from what I can see the quality of the restoration
> work appears to be very good..
> Some unusual and possibly incorrect items I noted are:
>
The bonnet (hood) appears to be from a 100S as it has the lightened frame
> The alignment of the cockpit trims at the front of the left door leaves
> something to be desired.
> Incorrect radiator cap (should have a hollow head rivet)
> Incorrect fresh air duct
> (kindly provided by the vendor) which show the correct round end aluminum
> fan at that time.
> Also I'm not sure about the colour... Would like to see some original
> paint pieces as the (very rare) grey I have found is much bluer (if that is
> a word)!!
>
Windshield hold down springs appear to be missing.
Incorrect routing of radiator overflow tube
The heater pipe above the manifolds should be painted aluminium colour.

I don't want to appear to be overly picky but at the asking price of  #
97,500.($US156,000) I would expect the car to be correct!!

--
Michael Salter

[email-masked]