Subject: Re: [Healeys] Concours judging

From: George MARINOS <[email-masked]>
Date: Wed, 28 Nov 2012 05:23:23 -0500

Jody,
Concours events must be sanctioned by the independent concours committee.
Independent means the committee has no club affiliation but is comprised of
volunteer experts who maintain, publish and update the Concours guidelines.
Historically there have been 3 sanctioned concours judging events a year.  The
judging has been during the annual meets of the 3 major Healey Clubs.  To
enter a car for judging, please contact Mike Osipik for the most current
guideline version.  For Mikes contact information, google austin healey
concours registry.  Keep in mind that Concours is more than keeping the car
stock.
George

Sent from my iPad

On Nov 28, 2012, at 1:16 AM, Jody Kerr <[email-masked]> wrote:

> At what events is concours judging available?
>
> My wife made me buy her a Sprite, and she's making me keep it stock,
> so I figured that when I was done (*keeping my fingers crossed to have
> it done by March 15th*) I might as well get it judged.
>
> Cheers!
> Jody
>
> --
> http://www.theymightberacing.com/
>
> 1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
> 1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
> 1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
> 1970 MG MGB                               1980 Triumph TR7
> "Human beings, who are almost unique in having the ability to learn
> from the experience of others, are also remarkable for their apparent
> disinclination to do so."
> --Douglas Adams
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Gary R. Brierton" <[email-masked]>
Date: Wed, 28 Nov 2012 05:41:12 -0500 FILETIME=[E5F35990:01CDCD54]

Mike can be reached at Mike Osipik, 39 East 55th Terrace, Kansas City, MO
64113 or [email-masked]
GaryB

-----Original Message-----
From: George MARINOS
Sent: Wednesday, November 28, 2012 5:23 AM
To: Jody Kerr
Cc: healeys
Subject: Re: [Healeys] Concours judging

Jody,
Historically there have been 3 sanctioned concours judging events a year.
The

Sent from my iPad

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]