Subject: Re: [Healeys] Distributor

From: Oudesluys <[email-masked]>
Date: Fri, 09 Nov 2012 10:38:04 +0100

Unless you are absolutely sure the distributor has never been tampered 
with, rebuild or modified, you cannot go by the numbers. All 25D 
distributors bodies were the same with variations in advance springs, 
weights, advance /retard vacuum system, 4 or 6 cilinder top shaft plus 
some variations in the drive system, off-set dog, gear etc.
When rebuilding distributors one takes an empty undamaged body, with any 
numbers stamped on it, and build it up according the needs for the 
specific vehicle with the specified parts. Some re-builders may mark the 
body as modified/rebuilt for a specific application, but most probably 
will not. In the past I have rebuild many distributor this way and I 
must admit I never marked the bodies to be identified in the far future.
Kees Oudesluijs
NL

Op 9-11-2012 9:30, lists schreef:
> Bob,
>
> usually you can find other numbers stamped on the housing, which can give a hint which car the dizzy belongs to.
> There should be a 4 (or sometimes 3) digit number, which shows like 10 62 or 6 59. This is the production date of the dizzy, with the first 2 (or sometimes 1) digit(s) being the week of the year and the 2 last digits being the year.
> If your 40882F shows something like 3 68 (being the 3rd week of 1968), this dizzy cannot be for an Austin Healey for obvious reasons.
>
> Eric
> Brits 'n' Pieces
> distributor for distributors (123ignition) ;-)
>
>
>
>
> I have a 25D part# 40882F ... anyone know what it's for?  BJ8?
>
> TIA,
> Bob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 09 Nov 2012 05:36:59 -0800

This list cost me $9, but it's online in case anyone's interested:

http://www.starchak.ca/tech/pdfs/lucas.pdf

There.  Now I don't feel so ripped-off.  Looks like Scribd scarfs stuff off the 'net and then sells it to dummies like me.

Eric, for some reason I didn't get your post through the list (only Kees' reply).  Thanks for the tips.   Thanks to 
Kees, Michael and Mark, too.

Bob

On 11/9/2012 1:38 AM, Oudesluys wrote:
> Unless you are absolutely sure the distributor has never been tampered with, rebuild or modified, you cannot go by the 
> numbers. All 25D distributors bodies were the same with variations in advance springs, weights, advance /retard vacuum 
> system, 4 or 6 cilinder top shaft plus some variations in the drive system, off-set dog, gear etc.
> When rebuilding distributors one takes an empty undamaged body, with any numbers stamped on it, and build it up 
> according the needs for the specific vehicle with the specified parts. Some re-builders may mark the body as 
> modified/rebuilt for a specific application, but most probably will not. In the past I have rebuild many distributor 
> this way and I must admit I never marked the bodies to be identified in the far future.
> Kees Oudesluijs
> NL
>
>
>
>
>
>
>> There should be a 4 (or sometimes 3) digit number, which shows like 10 62 or 6 59. This is the production date of the 
>> dizzy, with the first 2 (or sometimes 1) digit(s) being the week of the year and the 2 last digits being the year.

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]