Subject: Re: [Healeys] Healey Pittsburgh PA Craigslist

From: "Greg Lemon" <[email-masked]>
Date: Wed, 7 Nov 2012 21:07:30 -0600

The symbols in the title and the odd numbered price (and the low price of 
course) point to a scam, I often see late model Camry's and such with 
similar symbols and low price on the local CL, they usually don't have that 
much information about the car though, but it sure looks like a scam to me. 
But if its real I am all in.

Greg Lemon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Wed, 7 Nov 2012 19:19:30 -0800 (PST)

This dealer that's selling the same car in West Palm for $85k is going to be
chuffed: 
http://www.classiccar.com/austin/austin-healey-3000/austin-healey-3000-mk.-ii
i-sports-convertible_6230/?back=austin%2Faustin-healey-3000  Like your Dad
always told you, 'If it seems too good to be true..."

Rick

"Madman in a
death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Wednesday, November 7,
2012 9:21 PM
Subject: Re: [Healeys] Healey Pittsburgh PA Craigslist
 
1967
3000 that looks much too nice for the asking price of $22411. Bargain or
scam?
http://pittsburgh.craigslist.org/ctd/3392976242.html
Aloha
Perry
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jim McDermott <[email-masked]>
Date: Wed, 7 Nov 2012 19:26:58 -0800

The description says that the top has side curtains?  Looks like roll-up
windows to me>Jim McDermottBN4Cascade Austin Healey Club
 > Date: Wed, 7 Nov 2012 22:07:07 -0500
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Hummmmmmm---well, at the PVGP in July, there was one for sale that looks
just like this one----BUT--the sale price was a little more than $23K but not
much--and the car was driven down from Cleveland, for the show.  We commented
at the time that the asking price was too low.  This could be that car and the
price could be accurate.
>
> tom
>
>
> ---- [email-masked] wrote:
>
> =============
> 1967 3000 that looks much too nice for the asking price of $22411. Bargain
or
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Mike Garvey" <[email-masked]>
Date: Wed, 07 Nov 2012 23:05:43 -0500

Please pardon my ignorance, but what is the scam?  
Is the seller offering a car different from the pictures/description?  
Curious, also, that "side curtains" are featured on a '67 MK III.....

Mike

Michael Garvey
1967 BJ8/38046
Swampscott, MA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Greg Lemon
Sent: Wednesday, November 07, 2012 10:08 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Healey Pittsburgh PA Craigslist

Greg Lemon
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jody Kerr <[email-masked]>
Date: Wed, 7 Nov 2012 21:39:59 -0700

Mike,

Basically the same as any scam. Someone who has no rights or ownership
of the car presents pictures of it and offers to sell it at an
unbelieveable price. Then the story stats how it's in california, or
is somewhere else, and has to be shipped. If you can just make a 20%
deposit on the car. etc. etc. etc.

Next thing you know your money's gone.

This one was patently obvious as the photos of the car were most
definitely not taken in Pittsburgh. No phone number or name are also
indicators. On Craigslist the term Caveat Emptor is of utmost
importance. Never, ever, ever, ever, talk $$ about a car unless you or
a representative can see it and the seller has a title in hand.

Jody

On Wed, Nov 7, 2012 at 9:05 PM, Mike Garvey <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn
from the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Wed, 7 Nov 2012 20:54:07 -0800 (PST)

The scam is the seller doesn't own the car he has pictured in the ad.  If you
were trying to buy it from him, he'd either try to get a deposit from you or
even the full purchase price, never to be heard from again. It's a pretty
common scam on CL to steal an image off the internet and post an ad as if you
were the owner trying to sell it.

Rick

"Madman in a death machine"

[email-masked]

---

From: Joe and Lenore Armour <[email-masked]>
Date: Thu, 08 Nov 2012 21:26:53 +1100

>Curious, also, that "side curtains" are featured on a '67 MK III.....

Whats up? My original BJ.8 has side curtins, and on both sides!

Donald Healey made 5 with side curtins.
Joe
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Thu, 08 Nov 2012 22:04:48 -0500

Is that a palm tree in the upper left?  Not many of those (none) in 
Pittsburgh, unless in Phipps Conservatory.
Charlie

On 11/7/2012 9:21 PM, [email-masked] wrote:
> 1967 3000 that looks much too nice for the asking price of $22411. Bargain or
> scam?

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Thu, 8 Nov 2012 19:40:20 -0800

Is there no license plate?

Mike

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 9 Nov 2012 04:26:18 +0000

Greetings to listers in  Australia. I have a problem regarding my Series I
Land Rover.

In a moment of gross over exhuberance and poor judgement on the trail I
managed to break the left rear axle half shaft on my 1957 109. In my search of
the Internet I located a replacement part at a business located in Australia.
I should have ordered it on the spot, but I thought I could find a better
price. I've since learned that these things are like hen's teeth and I have
not found any other source anywhere. In the interim I've forgotten the
dealer's name and can't find their web page again. Could anyone advise me of a
source of Land Rover parts that might have rare old parts like this?

If not I could use a list of Land Rover parts dealers Australia.

Thanks in advance.

Bill Lawrence
Albuquerque, NM, USA

> Date: Thu, 8 Nov 2012 22:04:48 -0500
> From: [email-masked]
or
> > http://pittsburgh.craigslist.org/ctd/3392976242.html
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]