Subject: Re: [Healeys] MGC - GT

From: Curtis Arndt <[email-masked]>
Date: Mon, 12 Nov 2012 12:30:52 -0800

Ray,

They're not worth anything.  Give me his name and address and I'll tow it
away for free.  No need to thank me ;-^)

Curt

On Mon, Nov 12, 2012 at 11:55 AM, Ray Juncal <[email-masked]> wrote:

>     Anyone out there got an idea of current MG prices?  A non car type
> friend
> has a MGC - GT, a nice Southern California car laid up for last six years.
> Fluids and hydraulics gone through and it's a pretty nice driver.  He
> asked me
> what the market was and I don't know so I'm asking the wisdom of the list.
> Can anybody help?
> Thanks
> Ray Juncal
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Mon, 12 Nov 2012 13:34:48 -0800

I wouldnt say that to a MG guy. Especially the one that we are doing  
a major restoration to right now.

And I bet if you ask a MG, Jaguar  or Triumph guy what he thought a  
BN4 was worth he may say the same thing about them.

And if you really want to look at values acording to the CPI book  
which is published every 2 months
	Fair $4,125.00   Good $ 7,950.00   Excelent $17,525.00 with a  8%  
increase over the last listing in August

Compared to the BN4
       Fair $ 14,550.00   good $26,000.00   Excelent  $49,400.00   
with a 4% increase over the last listing in AUgust

Same cars listed in the 2005 book

MGC GT    $ 3,400.00     $6,225.00     $11,750.00
BN4	    $9,325.00   $17,000.00     $29,725.00

So I would never say they are worthless. They just dont have the  
value of the Healeys. The both have increased at about the percentage  
over the years.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Nov 12, 2012, at 12:30 PM, Curtis Arndt wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Al Malin <[email-masked]>
Date: Mon, 12 Nov 2012 18:43:38 -0500

Re-read Curt's reply on MG value. It is dripping with subtle humor. He was not serious.

Al Malin

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Tue, 13 Nov 2012 00:18:42 -0000

I think France may already have had its future if some of the financial
forecasts are correct. I hope not.
Interesting article as I expect to be driving in/around Paris in my "old
banger" next June. I shall have to keep an eye out for that one. They are
introducing some quite startling (anti?) car legislation, including one law
that says that you must carry 2 breathalyser kits in your car. (Apparently
they are manufactured by a pal of Sarkozy, the previous and already mourned
President).
Paris is a nice city but its Perepherique (inner ring road) is a battle zone
most of the time. And, of course, the battle is fought on the other(wrong?)
side of the road.
Simon.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Lodge
Sent: 12 November 2012 23:35
To: [email-masked]
Subject: Re: [Healeys] France

Is this the future?
http://www.telegraph.co.uk/news/worldnews/europe/france/9672713/Old-bangers-
a
nd-classic-cars-to-be-banned-from-Paris.html
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Mon, 12 Nov 2012 18:36:01 -0600

We have a couple nice MGC-GTs in  club, although the sales were a few yars 
ago, I believe the price was im the $7-8000ish range for two nice driver 
level cars.

Greg Lemon

[email-masked]