Subject: [Healeys] Heritage trim

From: Noel and Helen standfast <[email-masked]>
Date: Thu, 29 Nov 2012 05:45:55 +1000

Hi listers

I'm trying to contact heritage trim in Vancouver and can't make contact 
by email or phone, can anyone advise whether they'd be on holidays or 
having communication problems?

thanks

Noel Standfast
Brisbane Australia
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Fri, 30 Nov 2012 10:39:44 +0100

Just a thought, but I know that Geoff, son or Rich Chrysler, who worked at
Heritage has left.

He started his own business called Rightway Heritage Trimming.
His add is on the club page:
http://www.britishcarcouncil.com/coms/octcom2012.pdf

Maybe worth contacting for trim?

Heritage itself has been always VERY difficult to reach...

Best Regards,

Tadek

Message: 1
Date: Thu, 29 Nov 2012 05:45:55 +1000
From: Noel and Helen standfast <[email-masked]>
To: Healeys list <[email-masked]>
Subject: [Healeys] Heritage trim

Hi listers

I'm trying to contact heritage trim in Vancouver and can't make contact by
email or phone, can anyone advise whether they'd be on holidays or having
communication problems?

thanks

Noel Standfast
Brisbane Australia

[email-masked]