Subject: Re: [Healeys] Healey Pittsburgh PA Craigslist

From: [email-masked]
Date: Wed, 7 Nov 2012 21:21:13 -0500 (EST)

1967 3000 that looks much too nice for the asking price of $22411. Bargain or
scam?
http://pittsburgh.craigslist.org/ctd/3392976242.html
Aloha
Perry
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Wed, 7 Nov 2012 22:07:07 -0500

Hummmmmmm---well, at the PVGP in July, there was one for sale that looks just like this one----BUT--the sale price was a little more than $23K but not much--and the car was driven down from Cleveland, for the show.  We commented at the time that the asking price was too low.  This could be that car and the price could be accurate.

tom

---- [email-masked] wrote: 

=============

[email-masked]

[email-masked]