Subject: [Healeys] Fw: [BritCarTalk] Frogeye Transit

From: "J. Scott Morris" <[email-masked]>
Date: Mon, 19 Nov 2012 12:55:58 -0800 (PST)

This might be of interest to you guys.  Do pass the word around

--Scott Morris; Simcoe, Ontario, Canada - Keep Smiling, Murphy Lives

--- On Mon, 11/19/12, manxking1949 <[email-masked]> wrote:

From: manxking1949 <[email-masked]>
Subject: [BritCarTalk] Frogeye Transit
To: [email-masked]
Received: Monday, November 19, 2012, 2:13 PM

I realize that there is only a slim chance of success on this,but I have the
"In-Transit" tag for a   frogeye/bugeye 5L37940.   If you own this car, I have
the Transit tag from Florida, in 1975.
Dave C
Richmond Hill, on
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 19 Nov 2012 16:25:21 -0500

David, Rick Moses is the long-time keeper of the Sprite registry:
[email-masked].  You might check with him to see if he has a record of
the car.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of J. Scott Morris
Sent: Monday, November 19, 2012 3:56 PM
To: Martyn  Ridley; Ed Kesik; Ron & Helen Kielbiski; Brad Rawlings; Ron
Redshaw
Cc: Phil Jarrett; [email-masked]; Austin Healey
Subject: [Healeys] Fw: [BritCarTalk] Frogeye Transit

"In-Transit" tag for a   frogeye/bugeye 5L37940.   If you own this car, I
have

[email-masked]