Subject: Re: [Healeys] What have I got?

From: Oudesluys <[email-masked]>
Date: Tue, 27 Nov 2012 22:41:17 +0100

Probably for either the jack, full/half tonneau or side screens.
Kees Oudesluijs
NL

Op 27-11-2012 22:08, Bob Johnson schreef:
> Since my car has gone (sold), I've been going through some leftover parts
> and stuff. I found a "bag" that I cannot identify. It is flat and about 13
> inches wide by 21.5-22 inches long. Has a flap on the long end that folds
> over about 6" on the long end with two tie ribbons. Material is a black oil
> cloth like material. Anyone have any ideas what it is/was for?
>
> Bob Johnson
> used to be BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2793 / Virusdatabase: 2629/5920 - datum van uitgifte: 11/26/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Dan Stromquist" <[email-masked]>
Date: Tue, 27 Nov 2012 16:03:00 -0600

Tonneau cover or tool kit bag.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Johnson
Sent: Tuesday, November 27, 2012 3:09 PM
To: Healeys
Subject: [Healeys] What have I got?

Bob Johnson
used to be BJ8
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Tue, 27 Nov 2012 17:07:55 -0500

I had another bag that I considered the tool bag. Roughly the same size
that opened on the long side. I think that one atually had a tool or two in
it when I bought the car, but they were not correct Healey tools. I don't
think that a tonneau could be forced into this bag. The tonneau bows had
there own separate armacord fitted carrier bag (went with car). Jack bag is
a possibility, but that round jack would look odd in a flat bag.

What I did not say in the original post was that the bag is black and the
fabric side is dark green.

Still wondering,

Bob Johnson
On Tue, Nov 27, 2012 at 4:37 PM, Tom Felts <[email-masked]> wrote:

> Sounds exactly like the jack bag for my 66 E-Type---so---maybe the same
> for the Healey??  Although I've never had a jack bag for my BJ8 of 33 years.
>
> tom
> ---- Bob Johnson <[email-masked]> wrote:
>
> =============
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Tue, 27 Nov 2012 17:14:43 -0500

If anyone wants a picture, I can do that. Dallas sounds very certain. I
wouldn't argue against that idea.

Bob Johnson

On Tue, Nov 27, 2012 at 5:07 PM, Bob Johnson <[email-masked]> wrote:

>  On Tue, Nov 27, 2012 at 4:37 PM, Tom Felts <[email-masked]>wrote:
>

[email-masked]