Subject: Re: [Healeys] Repro Lucas 576 Lamps

From: Charlie Baldwin <[email-masked]>
Date: Sun, 04 Nov 2012 10:17:48 -0500

Rick,
If they are the same as Moss has carried, they are of a very high 
quality.  In fact, the parts are interchangeable with the originals.  I 
have some originals and repros and it is hard to tell the difference.
Early on, Moss had to put their name where it says Lucas, so that was a 
dead giveaway.
I don't know if they still do, but Mos would sell parts separately to 
repair originals.
I can't imagine that these are not the same as the Moss units.
Charlie

On 11/4/2012 9:52 AM, HealeyRick wrote:
> Has anyone bought these repro lamps:
> http://www.ebay.com/itm/Lucas-SFT576-Fluted-Clear-Fog-Lamp-NEW-with-Bulb-/360
> 430670532?pt=Vintage_Car_Truck_Parts_Accessories&hash=item53eb5792c4&vxp=mtr
> What's the quality.  Some of the repros I've seen are pretty cheesy compared
> to the original.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Sun, 4 Nov 2012 18:56:22 +0100

I have the same experience, only the chromework is not the same quality,
but that something quite not surprizing today.

Gergo

2012/11/4 Charlie Baldwin <[email-masked]>

> Rick,
> If they are the same as Moss has carried, they are of a very high quality.
>  In fact, the parts are interchangeable with the originals.  I have some
> originals and repros and it is hard to tell the difference.
>> http://www.ebay.com/itm/Lucas-**SFT576-Fluted-Clear-Fog-Lamp-**
>> NEW-with-Bulb-/360<http://www.ebay.com/itm/Lucas-SFT576-Fluted-Clear-Fog-Lamp-NEW-with-Bulb-/360>
>> 430670532?pt=Vintage_Car_**Truck_Parts_Accessories&hash=**
>> item53eb5792c4&vxp=mtr
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Richard Kahn <[email-masked]>
Date: Sun, 4 Nov 2012 17:48:41 -0800

I have a Moss one with the Moss name on it (for sale cheap). I remember there
being more rivits on the back compared to Lucas ones.
Rich Kahn

> Date: Sun, 4 Nov 2012 18:56:22 +0100
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] Repro Lucas 576 Lamps
>
quality.
> >> http://www.ebay.com/itm/Lucas-**SFT576-Fluted-Clear-Fog-Lamp-**
NEW-with-Bulb-/360<http://www.ebay.com/itm/Lucas-SFT576-Fluted-Clear-Fog-Lamp
-NEW-with-Bulb-/360>
> > Support Team.Net
http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailma
n/listinfo/healeys>
> > Unsubscribe/Manage: http://autox.team.net/mailman/**
options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/
healeys/[email-masked]>
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]