Subject: Re: [Healeys] Britishcarforum ?

From: Britcrs <[email-masked]>
Date: Wed, 7 Nov 2012 19:18:26 -0700

Has been down all day.

Sent from my iPad

On Nov 7, 2012, at 6:49 PM, Jim Lesher <[email-masked]> wrote:

> Is this site operating?     Britishcarforum     I have not been able to
> receive it on my PC
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jody Kerr <[email-masked]>
Date: Wed, 7 Nov 2012 19:21:20 -0700

It appears down on my end as well.

Basil may be in the process of doing the upgrade. I know he's been
talking about it a lot lately.

Jody

On Wed, Nov 7, 2012 at 6:49 PM, Jim Lesher <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn
from the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 07 Nov 2012 19:25:07 -0700

Some folks on other Team.Net lists have also noted that the site is not
currently available.  It may get sorted soon, we shall see.

mjb.

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 07 Nov 2012 20:47:16 -0700

I remember some years ago when the ISP I was using went Tango Uniform.
Team.Net was off the air for something like 10 days.  I'm surprised I still
have any hair.

mjb.

[email-masked]