Subject: [Healeys] BJ8 Carbs -- Install together or separately?

From: Greg Mandas <[email-masked]>
Date: Mon, 26 Nov 2012 14:47:59 -0800 (PST)

Do "You" remove/install the carbs on a BJ8 together as one unit or separately?

I do them together, but it's a bit difficult to get to the two bolts under the rear carb.

I'm assuming to replace them separately, you'd have to disassemble the linkage and reset it afterwards.

Greg
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Mon, 26 Nov 2012 20:42:12 -0500

just did this to replace a jet assy.  I removed them together till they clear the studs--then the center section of the linkage cpmes out and suddenly you have separate carrs.  go back the same way----kinda ease the linkage in the slots while sliding the carbs over the studs together.  

Do not disasemble the linkage--you don't need to.

tom

---- Greg Mandas <[email-masked]> wrote: 

=============

Greg

[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Mon, 26 Nov 2012 20:45:52 -0500

I jack up the car--lay on my back and reach up with a long open end 1/2" wrench to tighten that nut.  It is a pain in the butt.

tom

---- Alan Seigrist <[email-masked]> wrote: 

=============
Greg -

Unfortunately the BJ8 carbs must go on and off as a pair because of the
throttle cross shaft slots into the throttle levers on the carb shafts.

I have found that using the shortie box wrench (from craftsman pro) is the
best way to get to those nuts under the rear carb.

http://www.craftsman.com/craftsman-professional-11-pc-standard-full-polish-12/p-00944138000P?vName=Hand+Tools&cName=Wrenches&sName=Combination+Wrench+Sets&prdNo=1&blockNo=1&blockType=L1

Best,

Alan

On Tue, Nov 27, 2012 at 6:47 AM, Greg Mandas <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 27 Nov 2012 09:45:50 +0100

There are C shaped ring spanners, starter motor spanners as they are 
known in Europe, that can make life easier in these circumstances.
Kees Oudesluijs
NL

Op 27-11-2012 2:45, Tom Felts schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2793 / Virusdatabase: 2629/5920 - datum van uitgifte: 11/26/12

[email-masked]

---

From: Greg Mandas <[email-masked]>
Date: Tue, 27 Nov 2012 16:04:20 -0800 (PST)

I'll have to try  it from underneath.  I'm always laying on top with my arm
bent at an odd angle.

--- On Mon, 11/26/12, Tom Felts <[email-masked]> wrote:

> From: Tom Felts <[email-masked]>
> Subject: Re: [Healeys] BJ8 Carbs -- Install together or separately?
> To: "Alan Seigrist" <[email-masked]>, "Greg Mandas"
<[email-masked]>
> Cc: "Team Healey List" <[email-masked]>
> Date: Monday, November 26, 2012, 8:45 PM
> I jack up the car--lay on my back and
> reach up with a long open end 1/2" wrench to tighten that
> nut.  It is a pain in the butt.
>
> tom
>
http://www.craftsman.com/craftsman-professional-11-pc-standard-full-polish-12
/p-00944138000P?vName=Hand+Tools&cName=Wrenches&sName=Combination+Wrench+Sets
&prdNo=1&blockNo=1&blockType=L1
> > Do "You" remove/install the carbs on a BJ8 together as
> one unit or
> > separately?
> >
> > I do them together, but it's a bit difficult to get to
> the two bolts under
> > the rear carb.
> >
> > I'm assuming to replace them separately, you'd have to
> disassemble the
> > linkage and reset it afterwards.
> >
> > Greg
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]