Subject: [Healeys] Trafficator dash indicator

From: Mark Schneider <[email-masked]>
Date: Wed, 28 Nov 2012 08:22:33 -0800

On the dashboard of the BJ8 there are two small aluminum cylinders capped by
green plastic arrows. The cylinder portion goes behind the wood of the dash.
The threaded cap (with arrow) secures it in place from the cockpit side. I
need a replacement source. I know there is one in the UK but I need the
company name and means of contact.

Marks 3
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Wed, 28 Nov 2012 08:39:22 -0800

Mark, we have them in stock.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Nov 28, 2012, at 8:22 AM, Mark Schneider wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]