Subject: Re: [Healeys] Distributor

From: Mark J Bradakis <[email-masked]>
Date: Thu, 08 Nov 2012 22:06:02 -0700

Bob Spidell wrote:
> I have a 25D part# 40882F ... anyone know what it's for?  BJ8?
>
>

Hard to say.  It was used on Healeys, MGC, TR6, ....

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Fri, 9 Nov 2012 00:23:35 -0500

Bob--

Probably more than you want to know but go here:

 http://www.custompistols.com/cars/articles/lucas25d4.htm

Best--Michael Oritt

On Thu, Nov 8, 2012 at 11:42 PM, Bob Spidell <[email-masked]> wrote:

> TIA,
> Bob
> --
> ***********************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michael.oritt@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 08 Nov 2012 21:55:59 -0800

I found a list of Lucas distributors on Scribd ($9 for one day access).  Closest number I found was 40882A for a '1966 
Vanden Plas 4 litre Princess R.'

Looks like some of the parts are interchangeable, however.

Thanks for the responses.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]