Subject: [Healeys] Best spark plugs for Healey 3000

From: Maurice Maxwell <[email-masked]>
Date: Tue, 13 Nov 2012 21:21:25 -0500

Listers,
What are the best spark plugs for a stock Healey 3000 engine?  The car is used
for road use with spirited driving.  According to the plug chart on John Simms
web site, my plugs appear to be on the hot side of OK.
Thanks in advance,
Max
1961 MkI
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jose Vicente Vargas <[email-masked]>
Date: Tue, 13 Nov 2012 22:45:57 -0500

Ngk bp5 es

Sent from my iPad

On 13/11/2012, at 9:21 p.m., Maurice Maxwell <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "J. Scott Morris" <[email-masked]>
Date: Wed, 14 Nov 2012 08:04:18 -0800 (PST)

Hello Max;  Here are some links to files I made up that may help you select
the best spark plug for your use.  These are all in the 'Tech' section of the
AHC of S Ontario website at: 
  http://www.ahcso.com

http://www.ahcso.com/pdf/S.%20Smith%20&%20Sons-Austin%20Healey.pdf
 
http://www.ahcso.com/pdf/smiths_parts_list_austin_healey_big.pdf

--Scott Morris; Simcoe, Ontario, Canada - Keep Smiling, Murphy Lives

--- On Tue, 11/13/12, Maurice Maxwell <[email-masked]> wrote:
<< Listers, What are the best spark plugs for a stock Healey 3000 engine?  The
car is used for road use with spirited driving.  According to the plug chart
on John Simms web site, my plugs appear to be on the hot side of OK. Thanks in
advance,  Max  1961 MkI >>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Wed, 14 Nov 2012 20:09:28 -0600 (CST)

All,
 
I tried these and had poor results.  The plugs fouled in short order and the engine ran poorly.  However this could all be due to the condition of the engine - it is old and tired with unknown miles on it.  It does burn oil (but leaks very very little!)
 
Keith

On 11/13/12, Jose Vicente Vargas wrote:

Ngk bp5 es

Sent from my iPad

[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 14 Nov 2012 21:31:30 -0600

<< On 11/14/2012 8:09 PM, [email-masked] wrote:

I tried these and had poor results. >>

By your own description Keith, NOT their fault <G> ! !
  
<< The plugs fouled in short order >>

DUH or should it be DOH ? ! ? !  LOL
Carbs state of 'tune'/condition, valves, rings and/or ANY combination thereof !
  
<< and the engine ran poorly. >>

I'll bet.  You can try BP6es and/or BP7es plugs.  I can never remember which is hotter/which is colder --- NGK 'marches to their own tune'.  But they ARE & HAVE BEEN absolute BEST plug I have used (in my cars and/or customers' cars) in past 30ish years ! ! !
  
<< However this could all be due to the condition of the engine --- it is old and tired with unknown miles on it. >>
  
/It's cold weather time --- REBUILD it./   If you can't, I can.  Shipping motors in common-place.

<< It does burn oil (but leaks very very little!) >>

They all do one or the other and sometimes (as in your case) both 
<VBG> ! ! !

Where are you located ? ? ?

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]