Subject: Re: [Healeys] Girling Calipers Type 16??

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 27 Nov 2012 06:36:10 -0800

Why not just add a power servo. Easy to do, use the Lockhead in line servo and
install in the same location as the BJ8.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Nov 27, 2012, at 5:05 AM, "Simon Lachlan" <[email-masked]>
wrote:

> I've been looking into putting bigger calipers onto my MkII BT7 for a
while.
> (My existing ones have never been 100%. So, if replacing, why not go for
> something a bit bigger?)
>
>
>
> The more I dig around on the net, the more I discover and the more
confusing
> it all seems. I recall being told that callipers off old small Fords have
> the same distance centre to centre for the mounting bolts (3.25in) as those
> on my MkII BT7.
>
>
>
> So, which Girling am I looking for? Not 16Ps as they are 3.5in.
>
> Or, precisely which small Fords do I need to have disinterred?
>
> Or, which Girling 16s have 3.25 gap and ,hopefully, Imperial threads etc?
>
>
>
> Or has anyone done it in the past and can remember exactly what he did/what
> he's got on his car now he's successfully done it?
>
>
>
> Or....any ideas...
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Varley <[email-masked]>
Date: Wed, 28 Nov 2012 06:26:40 +1100

Simon, Magnus Karlsson has written an excellent article on brake 
modifications that covers the current discussion, It is on my website at 
the link below.
Regards
Larry Varley
http://www.acmefluid.com.au/larry/brakes.pdf
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]