Subject: [Healeys] Healey Pittsburgh PA Craigslist

From: Michael Hartfield <[email-masked]>
Date: Thu, 08 Nov 2012 01:29:16 -0700

These scammers put the same ad in several large cities on Craigslist, and
then gather Email addresses.  I would bet they will not respond to your
inquiry,

Michael Hartfield
1965 BJ8
Oregon AHCO
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Thu, 8 Nov 2012 7:19:14 -0500

Good point Jim---I didn't read that.

tom

---- Jim McDermott <[email-masked]> wrote: 

=============

The description says that the top has side curtains?  Looks like roll-up windows to me>Jim McDermottBN4Cascade Austin Healey Club
 > Date: Wed, 7 Nov 2012 22:07:07 -0500
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: Re: [Healeys] Healey Pittsburgh PA Craigslist
> 
> Hummmmmmm---well, at the PVGP in July, there was one for sale that looks just like this one----BUT--the sale price was a little more than $23K but not much--and the car was driven down from Cleveland, for the show.  We commented at the time that the asking price was too low.  This could be that car and the price could be accurate.
> 
> tom
> 
> 
> ---- [email-masked] wrote: 
> 
> =============
> 1967 3000 that looks much too nice for the asking price of $22411. Bargain or
> scam?
> http://pittsburgh.craigslist.org/ctd/3392976242.html
> Aloha
> Perry
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]