Subject: Re: [Healeys] Cylinder head.

From: David Lodge <[email-masked]>
Date: Mon, 19 Nov 2012 20:39:05 +0000 (GMT)

Does anyone please know the overall length of the 3000 cylinder head? Thanks.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 19 Nov 2012 16:17:08 -0500

Hi, David -

Measuring a spare BJ8 head with a tape measure, I would say 28 inches (71.12
cm) maximum length, including the forward bulge of the thermostat housing
portion of the head.  26-1/8 inch (71.45 cm) for the length of the gasket
surface.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Lodge
Sent: Monday, November 19, 2012 3:39 PM
To: [email-masked]
Subject: Re: [Healeys] Cylinder head.

Does anyone please know the overall length of the 3000 cylinder head?
Thanks.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]