Subject: Re: [Healeys] Conclave 13, Quebec

From: "Richard McGavern" <[email-masked]>
Date: Wed, 28 Nov 2012 17:35:22 -0500

What's [Healeys] Conclave 13, Quebec?
Thanks 
Dick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: Wednesday, November 28, 2012 5:22 PM
To: [email-masked]
Subject: [Healeys] Conclave 13, Quebec

I know it is a long time off, but I'm interested in knowing if there are
listers who may be going and who might be passing thru or near Pittsburgh,
Pa when you do.  I wouldn't mind tagging along part way with a group or
another Healey, and in getting some suggestions on off-interstate scenic
side roads to get there---places to stop, etc.

Thanks
tom
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2221 / Virus Database: 2629/5425 - Release Date: 11/28/12
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Wed, 28 Nov 2012 18:39:53 -0500

Dick,

Austin-Healey Club of America's annual meet: 
http://www.conclavecharlevoix.org/

Tom,

Some of us from Indy are going; haven't decided on the route yet.I'm 
leaning towards going through upstate NY as I grew up there; but we did 
that for Vermont and Kingston.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 11/28/2012 05:35 PM, Richard McGavern wrote:
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Wed, 28 Nov 2012 18:58:10 -0500

Tom, I may be going with some other BJ8 traveling companions from down here.
We could meet you someplace in eastern PA (assuming we go).  We've been
talking about it, but not sure yet.  If we go, we will have pre-arranged
stopping points for lodging.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: Wednesday, November 28, 2012 5:48 PM
To: Richard McGavern; [email-masked]
Subject: Re: [Healeys] Conclave 13, Quebec

The Austin Healey Club Conclave for 2013---actually in Charlevoix,
Quebec----June 23 - 28 2013.

tom
---- Richard McGavern <[email-masked]> wrote: 

=============

-----Original Message-----

Thanks
tom
$12.75

[email-masked]

-----

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]