Subject: [Healeys] secure password checker

From: I Erbs <[email-masked]>
Date: Fri, 9 Nov 2012 13:20:45 -0800

http://howsecureismypassword.net/<https://mail.evergreenps.org/owa/redir.aspx?C=VUuSBcngwkSqJ7KqZcjRon0GVMRekc9ILcnz-jP3vJ_ZjR9bHVAlPd_9Cr2JfTuBVVlvhSo_y2A.&URL=http%3a%2f%2fhowsecureismypassword.net%2f>
If you are interested in finding out how secure your passwords are, check
here.
Real email sent out by me. Safe site to click in to.
Ira

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Sun, 11 Nov 2012 09:28:08 -0800

Its not tied yo any account.  Just checks the strength of a password and
shows how to make it more secure.
On Nov 11, 2012 5:59 AM, "Robert Duquette" <[email-masked]> wrote:

> Oh.  I didn't go there to check it out, but I imagined that going to a
> site to enter your pswds might not be the safest thing.
>
> But, I believe that you know what you're doing.
>
> On 2012-11-09, at 7:24 PM, I Erbs <[email-masked]> wrote:
>
> No I sent it. For people to check their passwords so they don't get
> hijacked.
> On Nov 9, 2012 3:36 PM, "Robert Duquette" <[email-masked]> wrote:
>
>> Hijacked?
>>
>> Get an email form ED yet?  :)
>>
>> Robert
>> Sent from my device that doesn't pay me to advertise for them.
>>
>> On 2012-11-09, at 4:20 PM, I Erbs <[email-masked]> wrote:
>>
>> > http://howsecureismypassword.net/<
>> https://mail.evergreenps.org/owa/redir.aspx?C=VUuSBcngwkSqJ7KqZcjRon0GVMRekc9ILcnz-jP3vJ_ZjR9bHVAlPd_9Cr2JfTuBVVlvhSo_y2A.&URL=http%3a%2f%2fhowsecureismypassword.net%2f
>> >
>> > Support Team.Net http://www.team.net/donate.html
>> > Suggested annual donation  $12.75
>> > Forums: http://www.team.net/forums
>> >
>> > [email-masked]
>> > Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]