Subject: [Healeys] Conclave 13, Quebec

From: Tom Felts <[email-masked]>
Date: Wed, 28 Nov 2012 17:22:10 -0500

I know it is a long time off, but I'm interested in knowing if there are listers who may be going and who might be passing thru or near Pittsburgh, Pa when you do.  I wouldn't mind tagging along part way with a group or another Healey, and in getting some suggestions on off-interstate scenic side roads to get there---places to stop, etc.

Thanks
tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Wed, 28 Nov 2012 17:47:39 -0500

The Austin Healey Club Conclave for 2013---actually in Charlevoix, Quebec----June 23 - 28 2013.

tom
---- Richard McGavern <[email-masked]> wrote: 

=============
What's [Healeys] Conclave 13, Quebec?
Thanks 
Dick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: Wednesday, November 28, 2012 5:22 PM
To: [email-masked]
Subject: [Healeys] Conclave 13, Quebec

I know it is a long time off, but I'm interested in knowing if there are
listers who may be going and who might be passing thru or near Pittsburgh,
Pa when you do.  I wouldn't mind tagging along part way with a group or
another Healey, and in getting some suggestions on off-interstate scenic
side roads to get there---places to stop, etc.

Thanks
tom
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2221 / Virus Database: 2629/5425 - Release Date: 11/28/12
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]