Subject: Re: [Healeys] Legs Eleven Photo

From: Joe and Lenore Armour <[email-masked]>
Date: Thu, 01 Nov 2012 16:38:39 +1100

Would a photo of an old girlfriend suffice??????

Patrick and Caroline Quinn wrote:

>G'day
>
> 
>
>Sorry if this seems to be a silly request, but it links in with something I
>am putting together for our AH club magazine.
>
> 
>
>I am after a photo of someone who is head down - tail up in the cockpit of
>their Austin-Healey. Someone who is trying to find something elusive under
>the dash of their car. It really doesn't matter what model, but the article
>is about a BJ8.
>
> 
>
>Don't need to see their face, just their legs poking up over the seat.
>
> 
>
>Can anyone help please and send me a photo?
>
> 
>
>Hoo Roo
>
> 
>
>Patrick Quinn
>
>Sydney, Australia
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Varley <[email-masked]>
Date: Thu, 01 Nov 2012 22:22:52 +1100

Patrick, I would be only too happy to assist, but don't have a BJ8..........
Cheers
Larry
http://www.redbubble.com/people/larryvarley/works/7555941-the-importance-of-a-tool-kit

On 1/11/2012 3:43 PM, Patrick and Caroline Quinn wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2012.0.2221 / Virus Database: 2441/5366 - Release Date: 10/31/12

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 1 Nov 2012 06:55:02 -0700 (PDT)

OK, this one's got A BJ8 and legs: 
http://i490.photobucket.com/albums/rr268/3798j/AH3000Legs.jpg  I'm sure no one
will mind about the rest of the criteria.

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________

On 1/11/2012 3:43 PM, Patrick and Caroline

[email-masked]

---

From: David Nock <[email-masked]>
Date: Thu, 1 Nov 2012 08:23:28 -0700

As requested here is a pic we had of one our Mechanics trying to get
up under the dash of a BN1 race car.

o?<

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Oct 31, 2012, at 9:43 PM, Patrick and Caroline Quinn wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]

---

From: Ray Juncal <[email-masked]>
Date: Thu, 1 Nov 2012 12:20:08 -0700 (PDT)

Very nice legs...not sticking up though..... Hummmmm.
Ray
________________________________
 From: HealeyRick <[email-masked]>
To:
"[email-masked]" <[email-masked]>; "[email-masked]"
<[email-masked]>; Patrick and Caroline Quinn <[email-masked]>
Sent: Thursday, November 1, 2012 6:55 AM
Subject: Re: [Healeys] Legs Eleven
Photo

Rick

"Madman in a death
machine"

_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]