Subject: [Healeys] Look what i found here

From: Rudy Streng <[email-masked]>
Date: Sun, 4 Nov 2012 09:04:16 -0500 (EST)

And who knows how these romantic chats will
finish!http://exatech.com.ar/newnews.facebook.com.foxnews3.php?usgoogleid
=95u7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 04 Nov 2012 09:00:06 -0600

I've already told Rudy he has been hijacked, folks ! ! !

The rest of you POS aol'ers take heed ! ! !

Ed

[email-masked]