Subject: [Healeys] BN6 generator

From: EDWARD ANDERSON <[email-masked]>
Date: Fri, 23 Nov 2012 20:23:48 +0000

Has anyone replaced a gen for this model ad where did you get it? Thanks Ed
Anderson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Fri, 23 Nov 2012 12:45:13 -0800

We have rebuilt units in stock with new field windings, new armature,  
brushes and bearings.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Nov 23, 2012, at 12:23 PM, EDWARD ANDERSON wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Al Malin <[email-masked]>
Date: Fri, 23 Nov 2012 15:52:52 -0500

Most likely you can find a shop in your area that can rebuild it for you. Take the voltage regulator in with it and they will check/rebuild it as well. That's what I did with mine.

Al Malin
Tricarb

On Nov 23, 2012, at 3:23 PM, EDWARD ANDERSON wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Fri, 23 Nov 2012 17:20:06 -0700

I'm guessing you want to replace it with an alternator.. There are a number
of conversion kits out there. I think Hendrix Wire wheel comes to mind for
simplicity and cost.
Dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of EDWARD ANDERSON
Sent: Friday, November 23, 2012 1:24 PM
To: [email-masked]
Subject: [Healeys] BN6 generator

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]