Subject: [Healeys] What have I got?

From: Bob Johnson <[email-masked]>
Date: Tue, 27 Nov 2012 16:08:32 -0500

Since my car has gone (sold), I've been going through some leftover parts
and stuff. I found a "bag" that I cannot identify. It is flat and about 13
inches wide by 21.5-22 inches long. Has a flap on the long end that folds
over about 6" on the long end with two tie ribbons. Material is a black oil
cloth like material. Anyone have any ideas what it is/was for?

Bob Johnson
used to be BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 27 Nov 2012 16:37:03 -0500

Sounds exactly like the jack bag for my 66 E-Type---so---maybe the same for the Healey??  Although I've never had a jack bag for my BJ8 of 33 years.

tom
---- Bob Johnson <[email-masked]> wrote: 

=============

Bob Johnson
used to be BJ8

[email-masked]

[email-masked]