Subject: [Healeys] Coolent leak advice--BJ8

From: Tom Felts <[email-masked]>
Date: Thu, 22 Nov 2012 10:27:29 -0500

65 P2, BJ8.

week ago--developed coolent leak-----not from hoses.

this week---jacked car up--pulled the water pump and all hoses.

WP gasket was a "cement" mess---took quite a while to scrape it off-------cleaned VERY good--Both surfaces---added new gasket and a thin layer of Hylomar (blue).

Reassembled-------all bolts ver snug----checked for tightness several times.

STILL a pretty good coolent leak-----can't tell exactly where it is coming from---can't see well enough---but it is from the area under the water pump.  rechecked all bolts--all very tight.

Before I tear evcerythig down again----question

Q-----Can the WP itself leak---if so from where---other than around the gasket seal?

WP does not make any noises and is very smooth.

???????  Any ideas what else to do?

Thanks
tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Thu, 22 Nov 2012 12:13:44 -0500

My thanks to all who responded-----I really appreciate your advice.

tom
---- Tom Felts <[email-masked]> wrote: 

=============
65 P2, BJ8.

Thanks
tom

[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Thu, 22 Nov 2012 18:05:32 -0500

Thanks Michael---definitely not leaking from the top weep hole-----so--if it can't leak EXCEPT from the top weep hole, it is not the pump.

tom
---- Michael Oritt <[email-masked]> wrote: 

=============
Tom--

Yes it can leak from the little weep hole--Time to pull the WP and replace
the seal.

Best--Michael

On Thu, Nov 22, 2012 at 10:27 AM, Tom Felts <[email-masked]> wrote:

> WP gasket was a "cement" mess---took quite a while to scrape it
> off-------cleaned VERY good--Both surfaces---added new gasket and a thin
> layer of Hylomar (blue).
>
> STILL a pretty good coolent leak-----can't tell exactly where it is coming
> from---can't see well enough---but it is from the area under the water
> pump.  rechecked all bolts--all very tight.
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 23 Nov 2012 00:42:33 +0100

Tom
I don't think there is a top weep hole, the hole is on the bottom of the 
pump. You may mistake it for the lubrication hole, is there a screw in 
that top hole, then it's for lubrication. You see, depending on the age 
of the pump there are two different types of bearings. Old pumps have 
two roller bearings that need some grease once in a while, newer pump 
have one permanently lubricated bearing.
I had a similar leak a couple of years ago, it leaked big time, no doubt 
where it came from. The water came out as quick as I poured it in.

Per

Tom Felts skrev 2012-11-23 00:05:
> ---- Michael Oritt<[email-masked]>  wrote:
>
> =============
> Tom--
>
> On Thu, Nov 22, 2012 at 10:27 AM, Tom Felts<[email-masked]>  wrote:
>
>> 65 P2, BJ8.
>>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]