Subject: [Healeys] What 25k Pounds will buy in England?

From: <[email-masked]>
Date: Mon, 12 Nov 2012 17:21:43 -0700

http://www.douglasvalley.co.uk/item.asp?prodid=4269&spg=317&pgid=1

I wonder how the driver is after looking at the steering wheel and how much
the steering column has moved.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Tue, 13 Nov 2012 02:24:48 +0000 (GMT)

I wonder how much the engine/gearbox has moved!

Regards, D

--- On Tue,
13/11/12, [email-masked] <[email-masked]> wrote:

> From: [email-masked]
<[email-masked]>
> Subject: [Healeys] What 25k Pounds will buy in England?
>
To: [email-masked]
> Date: Tuesday, 13 November, 2012, 0:21
>
> I
wonder how the driver is after looking at the steering
> wheel and how much
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]