Subject: Re: [Healeys] Heritage trim

From: "Dan Stromquist" <[email-masked]>
Date: Fri, 30 Nov 2012 09:44:18 -0600

If Geoff is anything like his dad I would buy from him in a heartbeat.
Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tadeusz Malkiewicz
Sent: Friday, November 30, 2012 3:40 AM
To: [email-masked]
Subject: Re: [Healeys] Heritage trim

Just a thought, but I know that Geoff, son or Rich Chrysler, who worked at
Heritage has left.

He started his own business called Rightway Heritage Trimming.
His add is on the club page:
http://www.britishcarcouncil.com/coms/octcom2012.pdf

Maybe worth contacting for trim?

Heritage itself has been always VERY difficult to reach...

Best Regards,

Tadek

Message: 1
Date: Thu, 29 Nov 2012 05:45:55 +1000
From: Noel and Helen standfast <[email-masked]>
To: Healeys list <[email-masked]>
Subject: [Healeys] Heritage trim

Hi listers

I'm trying to contact heritage trim in Vancouver and can't make contact by
email or phone, can anyone advise whether they'd be on holidays or having
communication problems?

thanks

Noel Standfast
Brisbane Australia
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 30 Nov 2012 11:33:12 -0600

<< On 11/30/2012 9:44 AM, Dan Stromquist wrote:

If Geoff is anything like his dad I would buy from him in a heartbeat. >>

He is, Dan  8-)   ! ! !

It was told to me MANY years ago that Groff DID 99+% of the Healey Orders that Heritage received ! ! !  Sources were very reliable  :-X  ! ! !

Ed
Please visit MY site at:
www,justbrits.com

[email-masked]

---

From: Roland Wilhelmy <[email-masked]>
Date: Fri, 30 Nov 2012 10:10:36 -0800

Geoff trimmed and fitted the seats for my early BN1 last spring using
Moss leather and foam,  and my other seat parts, all of which I
provided.  The results were very satisfactory.  I would recommend him
without reservation.  He can do this work from home, regardless of
what his 'day job' might be.  Ask him.

-Roland

On Fri, 30 Nov 2012 10:39:44 +0100, Tadek wrote:

::Just a thought, but I know that Geoff, son or Rich Chrysler, who worked at
::Heritage has left.
::
::He started his own business called Rightway Heritage Trimming.
::His add is on the club page:
::http://www.britishcarcouncil.com/coms/octcom2012.pdf
::
::Maybe worth contacting for trim?
::
::Heritage itself has been always VERY difficult to reach...
::
::Best Regards,
::
::Tadek
::
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]