Subject: Re: [Healeys] Cam and crank gear timing update

From: David Lodge <[email-masked]>
Date: Mon, 12 Nov 2012 16:44:43 +0000 (GMT)

Does every BJ8 cam have an extra lobe about 7 inches in, to drive a
Westminster or 6/90 petrol pump, perhaps?
Regards, D

--- On Mon, 12/11/12, richard mayor <[email-masked]> wrote:

From: richard mayor <[email-masked]>
Subject: Re: [Healeys] Cam and crank gear timing update
To: [email-masked], "healeys" <[email-masked]>
Date: Monday, 12 November, 2012, 2:29

When the valves in a cylinder are "on the rock" -- that means they are
"rocking". One valve is closing and the other is opening at the same time.
You
can see the movement. When you see one starting to open and the other
starting
to close  - at the same time, they are rocking,  as when you rock the engine
back and forth. And then you now know that the opposite cylinder is at TDC on
it's compression stroke.
You can also use this method to adjust the valves by following the firing
order and doing it when it's opposite cylinder in "on the rock".
Richard Mayor, BN7-466, Vintage Racer,  Portland, Oregon

> To: [email-masked]
> From: [email-masked]
> Date: Sun, 11 Nov 2012 08:59:26 -0500
> Subject: Re: [Healeys] Cam and crank gear timing update
>
> I understand the statement below, but I am not familiar with the term "on
the
> rock". Does anyone know the origin & exactly what does it refer to?
> Gary Hodson
>
>
> -----Original Message-----
> From: WILLIAM B LAWRENCE <[email-masked]>
> Subject: Re: [Healeys] Cam and crank gear timing update
>
> A point of clarification: when you set the camshaft to "on the rock" on the
> number four cylinder you are setting it so that both of  the valves on
number
> four are closed. In other words you are setting it so that number four
> cylinder is on the compression stroke.
> Bill Lawrence
> BN1 #554
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Mon, 12 Nov 2012 22:31:51 +0100

Hi
Probably. And not only BJ8's. My engine (BT7 MKII) has a place for a 
petrol pumpin the casting, but only 2 screwholes are made. A BN4 I know 
of has a cutout in the block for a petrol pump that is covered by a 
plate. Which was the source of a big oil leak, until I made a new plate 
to cover the hole.

Per in Sweden

[email-masked]