Subject: Re: [Healeys] BJ8 prices soaring??????

From: Bob Spidell <[email-masked]>
Date: Wed, 21 Nov 2012 07:11:32 -0800

From the seller:

"The sole purpose of this listing is to post photo's that weren't included in my other listing for the same car. I put 
the opening bid at $1,000,000, so all bidding will take place on that other listing."

OTOH, I hope he gets his million.

Bob

On 11/21/2012 6:41 AM, Randy Hicks wrote:
> I've got one I'll sell for less than 10% of this one!!!!  :-)
>
> ebay # 130805642913
>
> http://cgi.ebay.com/ebaymotors/1967-Austin-Healey-3000-MKIII-Extreme-Original
> -Driver-Gold-Award-Prepared-/130805642913?pt=US_Cars_Trucks&hash=item1e749fb6
> a1#ht_500wt_1182
>
> Randy
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Wed, 21 Nov 2012 10:46:33 -0500

The car was offered on eBay out of Maine in November 2010, at considerably
less than a million bucks.  At that time, it looked like it had been pulled
out of long-time storage.  Curiously for a car as late as 40075 and
supposedly untouched since new until the current seller acquired it, it had
an early Phase 2 front shroud instead of the late Phase 2 dual-light shroud
it has now. 

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Randy Hicks
Sent: Wednesday, November 21, 2012 9:41 AM
To: Healey List
Subject: [Healeys] BJ8 prices soaring??????

ebay # 130805642913

http://cgi.ebay.com/ebaymotors/1967-Austin-Healey-3000-MKIII-Extreme-Origina
l
-Driver-Gold-Award-Prepared-/130805642913?pt=US_Cars_Trucks&hash=item1e749fb
6
a1#ht_500wt_1182

Randy

[email-masked]

---

From: Ron Mitchell <[email-masked]>
Date: Wed, 21 Nov 2012 11:21:14 -0800 (PST)

Here is the actual bidding eBay auction:

http://tinyurl.com/b75endk 

There
are now 41 bids with $45,101.00 currently the high bid.

Ron Mitchell
BN6, 
BN7 MkII

________________________________
 From: BJ8 Healeys
<[email-masked]>
To: 'Healey List' <[email-masked]> 
Sent:
Wednesday, November 21, 2012 10:46 AM
Subject: Re: [Healeys] BJ8 prices
soaring??????
 
The car was offered on eBay out of Maine in November 2010, at
considerably
less than a million bucks.  At that time, it looked like it had
been pulled
out of long-time storage.  Curiously for a car as late as 40075
and
supposedly untouched since new until the current seller acquired it, it
had
an early Phase 2 front shroud instead of the late Phase 2 dual-light
shroud
it has now. 

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA 

[email-masked]

---

From: "Team.net" <[email-masked]>
Date: Wed, 21 Nov 2012 14:42:23 -0500

Looks like green, not black, to me.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Mitchell
Sent: Wednesday, November 21, 2012 2:21 PM
To: 'Healey List'
Subject: Re: [Healeys] BJ8 prices soaring??????

There

Ron Mitchell
BN6, 
BN7 MkII

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA 

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]