Subject: Re: [Healeys] another overdrive problem

From: Michael Salter <[email-masked]>
Date: Thu, 8 Nov 2012 10:54:38 -0500

Hi Gary,
I believe that this is also caused by low hydraulic pressure in the
overdrive.
 The pressure has to overcome spring pressure when "overdrive" is selected.
If the pressure is too low the cone clutch lifts off its "normal" position
but does not move all the way to the "overdrive" position and stays in
no-mans-land. When you apply throttle the unidirectional clutch provides
the drive but that only works when the engine is pushing the car, not the
car pushing the engine.
You should start by checking the overdrive oil pressure, it should be 470 -
490 p.s.i.....the seldom are that high.

Michael S

On Thu, Nov 8, 2012 at 9:05 AM, <[email-masked]> wrote:

> Recently, I mentioned that my overdrive has begun to shift into OD more
> slowly. The shifts can take up to 3-5 seconds. This problem has progressed
> to
> the point that now about 50% of the time it does not shift into OD at all.
> When this happens I noticed an unusual phenomena. If I shift into OD, but
> the
> OD does not engage, and I take my foot off the gas, the engine RPM drops
> immediately to idle, even though the clutch is still engaged & I may be
> going
> 60 MPH. The RPM does not drop to idle if I am in direct drive & I take my
> foot
> off the gas at 60 MPH. So, apparently the OD has partially engaged but not
> completely. Does anyone know what is happening in this example? Obviously,
> the
> electrical part of the OD is engaging or it would act just like direct
> drive.
> I have not had an opportunity to check the OD operating pressure, but will
> soon. The transmission is full of the correct oil.
> Gary Hodson
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Porter" <[email-masked]>
Date: Thu, 8 Nov 2012 09:08:03 -0700

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

I just sent Neil pictures and a brief description of my home made
accumulator extractor. If any of you want a copy e-mail me off list..
dave
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Ross Osborne" <[email-masked]>
Date: Fri, 9 Nov 2012 20:13:50 +1300

Following a recent rebuild I have 470-490 psi but it drops to 110-120 when 
O/D selected and does not engage until the pressure builds back up to about 
130. The pressure then slowly climbs back to 470-490.

I am experiencing a similar problem to Gary's where the O/D  'slips' when 
the vehicle slows down with no throttle applied. In my case at about 30 mph. 
This did not happen until the gauge was removed but I assume the pressure 
leaks off when travelling slowly and the oil is hot.

Any ideas why there is such a large drop in pressure, I understand it should 
drop only 100-150 as O/D engages.

Ross Osborne NZ

----- Original Message ----- 
From: "Michael Salter" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, November 09, 2012 4:54 AM
Subject: Re: [Healeys] another overdrive problem

[email-masked]