Subject: Re: [Healeys] Hub bearing race install question

From: [email-masked]
Date: Thu, 15 Nov 2012 18:39:33 -0500

Hi Steve,
I did not heat the hubs, but I did put the races in the freezer. This worked well. Just be sure to drive in square and all should be fine.
Lin Rose

Sent from my iPad

On Nov 15, 2012, at 2:17 PM, "Steve B. Gerow" <[email-masked]> wrote:

> To install the front hub bearing races, I was going to heat the hubs in boiling water and freeze the races in my freezer.
> 
> Is this the correct procedure - or am I risking breaking the races by freezing them in combo with boiling the hubs?
> 
> Experience-based advice appreciated.
> 
> 
> -- 
> Steve Gerow
> Altadena, CA
> BN6
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Thu, 15 Nov 2012 18:44:29 -0500

Steve,

I've not needed to heat/cool to install, but I have a hydraulic press. 
But it doesn't take a lot of force.  I'd stick the hubs in the oven. 
That way you don't have to worry about any moisture.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]

---

From: Tom <[email-masked]>
Date: Thu, 15 Nov 2012 20:37:49 -0500

Steve,

I sprayed a bit of WD-40 to make the insides of the hubs slippery, and then
I just banged the races in. I didn't heat or cool anything.

There's a semi-circular cut-out on the inside of the hub that accommodates
a punch.  I alternated smacking the punch on each side and kept it going in
square.  It will take a few minutes, so just be patient and be careful.

good luck,
Tom

On Thu, Nov 15, 2012 at 2:17 PM, Steve B. Gerow <[email-masked]>wrote:

> To install the front hub bearing races, I was going to heat the hubs in
> boiling water and freeze the races in my freezer.
>
> Is this the correct procedure - or am I risking breaking the races by
> freezing them in combo with boiling the hubs?
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]