Subject: Re: [Healeys] Exhaust and muffler clamp seal

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 28 Nov 2012 17:23:03 -0600

<< On 11/28/2012 5:08 PM, john spaur wrote:
What are people using to seal the exhaust pipes to the muffler, if 
anything
other than clamps. >>

As long as you have a profit and use proper clamps John, nothing 
should be needed.

Ed
Please visit MY site at:
www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 28 Nov 2012 19:01:48 -0600

<< On 11/28/2012 5:23 PM, " Just Brits " Shop wrote:

... have a profit and use proper clamps John, ...  >>

SHOULD have been:

... have a proper fit (pipe to downpipe <G>) and use proper clamps John, ...

Sorry for any cornfussion ! ! !   And HTHs !

Ed

PS:  Just FAT fingers connected to fat head ........
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 29 Nov 2012 06:55:31 +0100

No sealant is theoretically required, however in the real world some 
sealant may be neccesary. I have always used the Holts stuff. If you do 
not need any do use some copaslip or similar anti seizing compound, even 
on stainless steel items.
Kees Oudesluijs
NL

Op 29-11-2012 0:08, john spaur schreef:
> anything other than clamps. A web search lists products like Permatex 
> 1000 and one forum suggested Acoustic Seal from NAPA auto parts.
>
> John
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2793 / Virusdatabase: 2634/5924 - datum van uitgifte: 
> 11/28/12

[email-masked]