Subject: [Healeys] Princess Grace Kelly of Monaco A-H 3000

From: Greg Mandas <[email-masked]>
Date: Mon, 12 Nov 2012 17:00:15 -0500

Princess Grace Kelly of Monaco A-H 3000 for sale
:http://www.jameslist.com/cars/austin_healey/3000-mk-iii/grace-of-monaco-owne
d-austin-healey-3000-mkiii-for-sale-543530

Greg

Sent from my iPhone.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Greg Mandas <[email-masked]>
Date: Mon, 12 Nov 2012 20:14:15 -0800 (PST)

Here's the tiny URL:

http://tinyurl.com/ayoemjj

Greg

--- On Mon, 11/12/12, Greg Mandas <[email-masked]> wrote:

> From: Greg Mandas <[email-masked]>
> Subject: [Healeys] Princess Grace Kelly of Monaco A-H 3000
> To: "Team Healey List" <[email-masked]>
> Date: Monday, November 12, 2012, 5:00 PM
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]