Subject: [Healeys] bending exhaust down pipes

From: john spaur <[email-masked]>
Date: Thu, 08 Nov 2012 20:23:11 -0800

I need to adjust my pre-shaped exhaust down pipes and I have access 
to a hydraulic pipe bender. I have experimented a little and when I 
bend a pipe it does not seem to go in the direction I would expect it to go.

Are there any trade secrets or tricks to figuring out how to get a 
pipe bent a few degrees in a predictable direction?

Thank you,

John Spaur
San Jose, CA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jackson Krall <[email-masked]>
Date: Fri, 9 Nov 2012 09:26:17 -0800 (PST)

Hello John, I have zero experiance with bending machines but there is a
procedure done w/OA torch called a wrincle bend that might be more
controlable. Make a red hot ring around pipe at the place you want the bend,
place the pipe in a vise or other leveragable position and give it a yank in
direction of needed bend. A slight bulge will appear on inside radius but not
a kink. If more bend is needed, heat another ring next to first and repeat,
etc. I've made decent looking 900 bends this way, not unlike store bought
pipes that have bends with a washboard look.
Best
JK

------------------------------
On Thu, Nov 8, 2012 11:23 PM EST john spaur wrote:

>I need to adjust my pre-shaped exhaust down pipes and I have access to a
hydraulic pipe bender. I have experimented a little and when I bend a pipe it
does not seem to go in the direction I would expect it to go.
>
>Are there any trade secrets or tricks to figuring out how to get a pipe bent
a few degrees in a predictable direction?

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Sun, 11 Nov 2012 20:06:36 +0000 (GMT)

There's an article somewhere that tells you to avoid kinks by filling the pipe
with dry sand.  Haven't tried it myself but it's probably Googleable.
Regards, D

--- On Fri, 9/11/12, Jackson Krall <[email-masked]> wrote:

From: Jackson Krall <[email-masked]>
Subject: Re: [Healeys] bending exhaust down pipes
To: [email-masked]
Cc: [email-masked]
Date: Friday, 9 November, 2012, 17:26

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sun, 11 Nov 2012 14:02:34 -0800

/local/mailman/lynxXXXXBfRJEg: Permission denied
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jackson Krall <[email-masked]>
Date: Sun, 11 Nov 2012 22:02:25 -0800 (PST)

David
Ive been aware of the sand technique for a long time and have always wanted to
try it. I read somewhere that its the way the "bundle of snakes" header on Jim
Clarks 65 Indy Lotus Ford was fabricated.
Best
JK

------------------------------
On Sun, Nov 11, 2012 1:56 PM EST David Lodge wrote:

>There's an article somewhere that tells you to avoid kinks by filling the
pipe with dry sand.  Haven't tried it myself but it's probably Googleable.
>>San Jose,

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Mon, 12 Nov 2012 06:02:42 +0000 (GMT)

Can anyone please tell me what this bit of gobbledegook means?  Permission
denied?  Seems as though a photo or diagram has been stripped.  Inbox is full
of 'em!
Regards, D

--- On Sun, 11/11/12, john spaur <[email-masked]> wrote:

From: john spaur <[email-masked]>
Subject: Re: [Healeys] bending exhaust down pipes
To: [email-masked]
Date: Sunday, 11 November, 2012, 22:02

[email-masked]

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Mon, 12 Nov 2012 06:06:31 +0000 (GMT)

Not sure if the pipe has to be heated or not.  I'll give it a pop one of these
days!D

--- On Mon, 12/11/12, Jackson Krall <[email-masked]> wrote:

From: Jackson Krall <[email-masked]>
Subject: Re: [Healeys] bending exhaust down pipes
To: [email-masked]
Cc: [email-masked]
Date: Monday, 12 November, 2012, 6:02

David

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 11 Nov 2012 23:12:21 -0700

> /local/mailman/lynxXXXXBfRJEg: Permission denied

Mail for the Team.Net lists goes through a filter to convert it to plain 
text.
Normally not an issue for most folks.  But some people use mail programs
that generate really bad HTML or whatever, and the filter just can't figure
it out.  If your mail program doesn't have a plain text option, sometimes
just changing the font will work.

mjb.

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Mon, 12 Nov 2012 16:27:44 +1000

David
You seal one end by welding plate- pack very tightly with dry sand, the seal
other end the same way. Then with oxy/acetylene torch heat till red and bend
away
Good luck
Cheers
John Rowe  Qld Australia
BN1 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Lodge
Sent: Monday, 12 November 2012 4:07 PM
To: Jackson Krall
Cc: [email-masked]
Subject: Re: [Healeys] bending exhaust down pipes

Not sure if the pipe has to be heated or not.  I'll give it a pop one of
these
days!D

David
Ive been aware of the sand technique for a long time and have always wanted
to
try it. I read somewhere that its the way the "bundle of snakes" header on
Jim
Clarks 65 Indy Lotus Ford was fabricated.
Best
JK

[email-masked]