Subject: Re: [Healeys] John Fitch has passed

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Fri, 2 Nov 2012 07:07:42 +1100

G'day Perry

It's interesting that there is an Australian driver of the same period who
has a very similar history.

Squadron Leader Tony Gaze DFC and Two Bars was in England at the start of
WW2, joined the RAF, had 11 kills. Was also shot down and worked alongside
the French Resistance. Later was the first Allied pilot to land in France
after D Day.

Tony had raced at Brooklands before the war and then went motor racing and
raced all over Europe, Australia and NZ after and eventually went on to
represent Australia in gliding.

There is a book about his exploits called 'Almost Unknown'. He is still
alive.

I have had the pleasure of interviewing both Fitch and Gaze and they
are/were both very similar and unassuming people.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, 2 November 2012 3:39 AM
To: [email-masked]
Subject: Re: [Healeys] John Fitch has passed

Sometimes things in life are somewhat serendipity. I opened my December
issue
of Road & Track and there is a nice article about John Fitch on page 46
called
Almost Famous.
Aloha
Perry

-----Original Message-----
From: Jackson Krall <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, Oct 31, 2012 7:36 pm
Subject: [Healeys] John Fitch has passed

Sorry to report that the great driver and inventor of auto safety equipment
that
as saved countless lives passed this morning at age 95.
Speed On Dear John
Best
K
______________________________________________

-----Original Message-----
From: Jackson Krall <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, Oct 31, 2012 7:36 pm
Subject: [Healeys] John Fitch has passed

Sorry to report that the great driver and inventor of auto safety equipment
that
as saved countless lives passed this morning at age 95.
Speed On Dear John
Best
K
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike Garvey" <[email-masked]>
Date: Sun, 04 Nov 2012 18:18:18 -0500

There was a very interesting obituary for John Fitch in the Boston Globe,
including a photo:

http://www.boston.com/news/nation/2012/11/02/john-cooper-fitch-racing-car-dr
iver-and-adventurer/GAz6uEuKYcnGcc1j3UAYFO/story.html

Mike

Michael Garvey
1967 BJ8/38046
Swampscott, MA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick and Caroline Quinn
Sent: Thursday, November 01, 2012 4:08 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] John Fitch has passed

G'day Perry

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

Sometimes things in life are somewhat serendipity. I opened my December
issue of Road & Track and there is a nice article about John Fitch on page
46 called Almost Famous.
Aloha
Perry

-----Original Message-----
From: Jackson Krall <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, Oct 31, 2012 7:36 pm
Subject: [Healeys] John Fitch has passed

Sorry to report that the great driver and inventor of auto safety equipment
that as saved countless lives passed this morning at age 95.
Speed On Dear John
Best
K
______________________________________________

-----Original Message-----
From: Jackson Krall <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, Oct 31, 2012 7:36 pm
Subject: [Healeys] John Fitch has passed

Sorry to report that the great driver and inventor of auto safety equipment
that as saved countless lives passed this morning at age 95.
Speed On Dear John
Best
K
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]