Subject: Re: [Healeys] distributor cap

From: jerry wall <[email-masked]>
Date: Fri, 2 Nov 2012 15:33:07 -0500

Original painted black.
Cheers
Jerry
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Fri, 02 Nov 2012 23:10:44 +0100

It should be brown with red copper "contacts". These are the good ones. 
They can also be black with copper contacts but usually these are 
aluminium, not so good. These days they can be any colour you want but 
always with aluminium metal parts.
Kees Oudesluijs

Op 2-11-2012 19:53, Dr. C. Rubino schreef:
> I have a distributor cap that has bLucasb molded into the top. It has been
> painted black at some time and with paint peeling off the bbakeliteb it is
> chocolate brown underneath. Were they brown and painted black our should it be
> brown?
>
> Carl
> 1957 BN-4 Longbridge

[email-masked]