Subject: [Healeys] Plug wires and distributor caps

From: Tom <[email-masked]>
Date: Mon, 12 Nov 2012 12:01:45 -0500

Some of my plug wires don't sit tightly on the spark plugs anymore, and
squeezing them a bit with pliers only solves the problem for a short time.

What's everyone using for distributor caps (side entry or top-entry) and
plug wires these days?

thanks,

Tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 12 Nov 2012 17:41:36 +0000 (UTC)

Genuine Lucas (side entry) caps, stranded copper 7mm wires and resistor plugs (Champion RN12YC) and terminals. 

The NOS/repro right-angle plug caps have a rigid, rugged copper terminal that gives a very definitive 'snap' when you push them on the plug. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

thanks, 

Tom 

[email-masked]