Subject: [Healeys] Land Rover parts Down Under

From: Noel and Helen standfast <[email-masked]>
Date: Sat, 10 Nov 2012 07:51:04 +1000

Hi Bill

try FWD Motors here in Brisbane, (http://www.fwd-motors.com.au) it's 
owned by an ex AHOC member and Healey enthusiast, they have a lot of 
stock and usually go to the trouble to find it if they haven't got it.  
There's also another Land Rover dealer north of Brisbane, British Off 
Road who I haven't had any dealings with but advertise that they have 
plenty of bits and wreck Landies,  see http://www.britishoffroad.com/

good luck with it

Noel S
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sat, 10 Nov 2012 01:36:43 +0000

Thank you Noel. I'llcheck both.

Bill

> Date: Sat, 10 Nov 2012 07:51:04 +1000
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Land Rover parts Down Under
>
> Hi Bill
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]