Subject: [Healeys] Transmission dipstick

From: john spaur <[email-masked]>
Date: Fri, 23 Nov 2012 18:47:29 -0800

I replaced the O rings on the dipstick. Now I have to use a 
come-along attached to the garage rafters to remove it.

Does anyone know where I can get a better sized O ring? The local 
hardware stores don't have a suitable replacement.

TIA,
John Spaur
San Jose, CA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sat, 24 Nov 2012 02:56:51 +0000 (UTC)

Hi John, 

If you can't find one in here don't know where you'd look: 

http://www.harborfreight.com/382-piece-o-ring-assortment-67554.html 

Nitrile is oil-resistant and, of course you know we have an HF in our area. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

TIA, 
John Spaur 
San Jose, CA 

[email-masked]

---

From: Greg Mandas <[email-masked]>
Date: Fri, 23 Nov 2012 20:21:07 -0800 (PST)

John,

If you find one, let us know.  I have the same problem.

Greg

--- On Fri, 11/23/12, Bob Spidell <[email-masked]> wrote:

> From: Bob Spidell <[email-masked]>
> Subject: Re: [Healeys] Transmission dipstick
> To: "john spaur" <[email-masked]>
> Cc: "healeys" <[email-masked]>
> Date: Friday, November 23, 2012, 9:56 PM
> Hi John,
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]