Subject: Re: [Healeys] Steering column replacement

From: I Erbs <[email-masked]>
Date: Sun, 4 Nov 2012 11:02:54 -0800

Quick look on google says NAPA should carry it as a carb cleaner
On Nov 4, 2012 11:01 AM, "Tim Davis BN7" <[email-masked]> wrote:

> Where do you get Varsol nowadays? I couldn't find any in the Pensacola
> area.
>
> Tim Davis BN7
>
> ----- Original Message -----
> From: "Michael Salter" <[email-masked]>
> To: "I Erbs" <[email-masked]>
> Cc: "Ahealey help" <[email-masked]>
> Sent: Sunday, November 4, 2012 12:25:48 PM GMT -06:00 US/Canada Central
> Subject: Re: [Healeys] Steering column replacement
>
> Ira,
> Before you go to all the trouble of installing the replacement box I would
> strongly recommend that you test it for leaks.
> I just did this on the box for my early 100 and discovered a crack in the
> original that I would never have picked before the test.
> To test mine I used a 3/8" diameter ball from a bearing under the stator
> tube flare nut to seal that area then filled the box with varsol and stood
> it on end over night.
> I didn't put a can under it and the floor was covered in varsol in the a.m.
> The varsol is good for cleaning out the box before installing new lubricant
> anyway.
> Slight leakage around the upper part of the area where the tube is soldered
> in are not a problem as that is above the oil level when the box is
> installed.
> Mine was cracked where the drop shaft tube joined the main box.. Not
> good....
>
> --
> Michael Salter
>
>                          *I have BJ8 water pump kits!!*
>
> On Sun, Nov 4, 2012 at 12:11 AM, I Erbs <[email-masked]> wrote:
>
> > The non adjust steering box has always leaked. New seal and foam bit did
> > not help . I just got a replacement column and box( thanks Healeyjim).
>  Any
> > advice on switching out the box? Should I replace the whole column/ box
> as
> > a unit or can I swap out the box alone en situ?
> > Any advice is appreciated.
> > I will replace seal and foam bit.
> > Thanks.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike" <[email-masked]>
Date: Sun, 4 Nov 2012 10:23:23 -0800

http://www.practicalmachinist.com/vb/general/what-happened-varsol-146676/

----- Original Message ----- 
From: "Tim Davis BN7" <[email-masked]>
To: "Michael Salter" <[email-masked]>
Cc: "I Erbs" <[email-masked]>; "Ahealey help" <[email-masked]>
Sent: Sunday, November 04, 2012 11:01 AM
Subject: Re: [Healeys] Steering column replacement

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 4 Nov 2012 12:22:18 -0800

http://www.homedepot.ca/product/paint-thinner-378-l/912215

Home depot
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Sun, Nov 4, 2012 at 10:23 AM, Mike <[email-masked]> wrote:

> http://www.practicalmachinist.**com/vb/general/what-happened-**
> varsol-146676/<http://www.practicalmachinist.com/vb/general/what-happened-varsol-146676/>
>
>
>
>
> ----- Original Message ----- From: "Tim Davis BN7" <[email-masked]>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]