Subject: [Healeys] BJ8 fuel pump banjos

From: Greg Mandas <[email-masked]>
Date: Sun, 25 Nov 2012 23:03:54 -0500

List,

The fuel pump banjos have a flat side and s detent side. Am I right that the
flat side goes next to the pump?

Also, how do you get them to seal without crushing them? The fibre gaskets
from Moss aren't sealing well.

Greg

Sent from my iPhone.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Greg Mandas <[email-masked]>
Date: Mon, 26 Nov 2012 14:42:14 -0800 (PST)

Bob,

You're telling me they don't work as well.
I'll try again tomorrow night.
They were soaked when I spun up the pump and they leaked.

gm

--- On Sun, 11/25/12, Bob Spidell <[email-masked]> wrote:

> From: Bob Spidell <[email-masked]>
> Subject: Re: [Healeys] BJ8 fuel pump banjos
> To: "Greg Mandas" <[email-masked]>
> Cc: "Team Healey List" <[email-masked]>
> Date: Sunday, November 25, 2012, 11:32 PM
> Flat side to the pump (detent side to
> banjo bolt head).  Note the new pumps have a recess
> (detent) in the pump housing
> for an O-ring (no fiber washer necessary/allowed).
>
> The black fiber washers don't work as well as the older,
> orange/brown-colored ones.  You might try softening
> them up by
> soaking in gas or light oil for a bit (you don't want them
> squishy, however).
>
> Bob
>
>
>
>
> On 11/25/2012 8:03 PM, Greg Mandas wrote:
> > List,
> >
> --
> *******************************************************************
> Bob Spidell           San
> Jose, CA            [email-masked]
>
> *******************************************************************

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 27 Nov 2012 09:41:06 +0100

You could try reinforced rubber washers. They are sometimes available in 
NL in  a cloth reinforced variety. If you have an old piece of leather 
you could cut washers out of that as well but soak them in light oil 
first. The orange brown fibre washers are available at most hardware or 
plumbers shop, these also need to be soaked in light oil.
Kees Oudesluijs
NL

Op 26-11-2012 23:42, Greg Mandas schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2793 / Virusdatabase: 2629/5920 - datum van uitgifte: 11/26/12

[email-masked]