Subject: Re: [Healeys] Coolent leak advice--BJ8

From: Per Schoerner <[email-masked]>
Date: Thu, 22 Nov 2012 16:50:27 +0100

Tom
Yes, the water pump itself can leak. There is a seal inside it, you can 
not see it even if you remove the pump. You have to take the pump apart 
to see it. There's a graphite surface that seals against the impeller. 
That can leak, if you're lucky it will seal itself. But probably not.
If you have a BJ8, Michael Salter have the bits you need to repair it.

Per in Sweden

Tom Felts skrev 2012-11-22 16:27:

> Before I tear evcerythig down again----question
>
> Q-----Can the WP itself leak---if so from where---other than around the gasket seal?
>
> WP does not make any noises and is very smooth.
>
> ???????  Any ideas what else to do?
>
> Thanks
> tom
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Thu, 22 Nov 2012 11:48:42 -0500

Tom, water pumps typically have a "weep hole" that leaks as an indicator
that the pump seals are worn and that the pump needs to be rebuilt or
replaced.  The attached photo shows the BJ8 pump weep hole.  Your pump is
probably leaking there, but if it isn't, your leak isn't from the pump
itself.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: Thursday, November 22, 2012 10:27 AM
To: [email-masked]
Subject: [Healeys] Coolent leak advice--BJ8

65 P2, BJ8.

week ago--developed coolent leak-----not from hoses.

this week---jacked car up--pulled the water pump and all hoses.

WP gasket was a "cement" mess---took quite a while to scrape it
off-------cleaned VERY good--Both surfaces---added new gasket and a thin
layer of Hylomar (blue).

Reassembled-------all bolts ver snug----checked for tightness several times.

STILL a pretty good coolent leak-----can't tell exactly where it is coming
from---can't see well enough---but it is from the area under the water pump.
rechecked all bolts--all very tight.

Q-----Can the WP itself leak---if so from where---other than around the
gasket seal?

Thanks
tom

[demime 1.01d removed an attachment of type image/jpeg which had a name of Water pump weep hole.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 22 Nov 2012 11:15:10 -0600

<< On 11/22/2012 10:48 AM, BJ8 Healeys wrote:

The attached photo shows the BJ8 pump weep hole. >>

Plz send ! !

Tnx, Steve !

[STILL feeling like an IDIOT ref middle BJ08], Ed
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Thu, 22 Nov 2012 12:43:57 -0500

Tom--

Yes it can leak from the little weep hole--Time to pull the WP and replace
the seal.

Best--Michael

On Thu, Nov 22, 2012 at 10:27 AM, Tom Felts <[email-masked]> wrote:

> from---can't see well enough---but it is from the area under the water
> pump.  rechecked all bolts--all very tight.
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]