Subject: Re: [Healeys] old road - Stage Coach Road, Santa Barbara, CA

From: F Ronald Rader <[email-masked]>
Date: Tue, 23 Oct 2012 18:58:35 -0700

heading north thru San Marcos pass as you get to the top of the climb
turn left onto Camino Cielo road.
it will take you to stage coach road and the Cold springs tavern

http://www.coldspringtavern.com/

ron

On Tue, Oct 23, 2012 at 6:35 PM, Mike <[email-masked]> wrote:
> My wife and I recently drove over San Marcos Pass in California.  A nice,
> modern road, but no fun at all.  I remember driving a Porsche over the pass a
> LONG time ago, and it was far more interesting.  I guess this is what is meant
> by the recent referral by someone to "Old San Marcos Pass Road".  Can someone
> describe to me where this road is?  I tried to find it on Google Earth, but
> wasn't sure where it was.  I did find "N San Marcos Road".
>
> I guess it's not a big deal, my wife won't let me drive like that anymore,
> anyway.
>
> Mike
> Seattle
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike" <[email-masked]>
Date: Wed, 24 Oct 2012 09:34:46 -0700

Thank you, Ron.  That is what I was looking for.  As I remember, the tavern 
is at the sharp corner where there is a slippery road due to some droppings 
from the trees (Eucalyptus?), and it is wise to remember this.  I'll have to 
give the old road a try next time I'm down there, although that may be quite 
awhile.

Mike
----- Original Message ----- 
From: "F Ronald Rader" <[email-masked]>
To: "List Healey" <[email-masked]>
Sent: Tuesday, October 23, 2012 6:58 PM
Subject: Re: [Healeys] old road - Stage Coach Road, Santa Barbara, CA

[email-masked]