Subject: Re: [Healeys] Grace is Cranky

From: "Greg Lemon" <[email-masked]>
Date: Wed, 24 Oct 2012 18:24:42 -0500

I am in Nebraska, about 4-5 hours away from Ames where I believe Grace is, 
and may know of an NOS crank (was a gentleman I talked to sveral years ago, 
so some tracking down will be needed), will update as I hear more.  Steven 
let me know if they are having any luck finding one if you have any updates.

Thanks Greg Lemon

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 24, 2012 4:10 PM
Subject: [Healeys] Grace is Cranky

> Fellow listers, I just got off the phone with John Nikas and it seems the
> crank shaft in Grace is beyond repair. Giant crack and no way can they get
> it to  work, so he asked me to get the word out and see if anyone has a 
> crank
> for a  four cylinder they might be willing to part with. John is in Iowa
> right now with  a bunch of new parts to finish the engine rebuild, but as 
> they
> were getting  ready to put everything together, this problem raised its
> head.
>    The Drive Away Cancer, Lap Around America is now on  hold and if anyone
> can help, let me know and I'll get you right in touch with  John directly
> and we'll take it from there. Thanks in advance to everyone for  all your
> help and hopefully a solution can be reached.
> Steven Kingsbury
> BN1
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Randy Dickson" <[email-masked]>
Date: Wed, 24 Oct 2012 20:23:26 -0500

What about The Healey Werks in Lawton, Iowa.  That is just east of Sioux
City, Iowa by 10 miles and about 3 hours from Ames.  I was in one of their
pole buildings filed with Healey parts 10 years ago.  They have tons of
parts.  It might be worthwhile to call Craig and see.

Randy in Wisconsin
63 BJ7
60 BT7

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 25 Oct 2012 13:09:37 -0500

<< On 10/24/2012 8:23 PM, Randy Dickson wrote:

It might be worthwhile to call Craig and see. >>

Last I heard that would be quite difficult, Randy.  Died 2 - 3  years ago.
Wife running the shop.

Ed

[email-masked]

---

From: "Ron Ray" <[email-masked]>
Date: Thu, 25 Oct 2012 13:32:27 -0500

Ed,
 
You heard wrong.
 
Craig is well, and as active as ever.
  Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of " Just Brits " Shop
Sent: Thursday, October 25, 2012 1:10 PM
To: [email-masked]
Subject: Re: [Healeys] Grace is Cranky

 
 
Ed
 <http://autox.team.net/mailman/listinfo/healeys>
http://autox.team.net/mailman/listinfo/healeys
 
<http://autox.team.net/mailman/options/healeys/[email-masked]>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 25 Oct 2012 12:47:11 -0600

In case you haven't seen this yet:

http://www.desmoinesregister.com/article/20121025/NEWS/310250045

mjb.

[email-masked]