Subject: Re: [Healeys] Weber vs SU on a 3 carb Healey

From: Austin Healey <[email-masked]>
Date: Mon, 29 Oct 2012 21:20:36 +0100

I have some experience with webers on Mini engines. They are much more
thirsty, tend to offer less torque at low revs, some times they make
coldstarts hard, but offer some extra on top, and much better
accelerator-response . All-in-all, I think tey are only good on all-out
racing aor very highly tuned fastroad cars.

Gergo

PS: they sound and look very racish

2012/10/29 Josi Vicente Vargas <[email-masked]>

> A friend is restoring a 3 carb Healey and he is uncertain about putting
> the 3
> weber convertion. Can anyone help him clarify his dilema on what to do. He
> plans to use a mild camshaft and probably high compression pistons. No
> more.
>  plus and minus ....!!!
>
> thanks,
>
>
>
> Josi Vicente Vargas
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Mon, 29 Oct 2012 13:39:47 -0700

We have had a couple sets that we installed for customer against my
recomendations. They have never been really satisfied with them. They
either work great at slow speeds and  not good on performance, or
they haul ass and will not idle. They are always hard starting and
gas mileage sucks.

Only time i would recomend is in an all out performance motor.

Yes I know there will be those that swear by them, but if they
weren't designed for the car originally you will spend tons of hours
and bundles of $$$$$ to get them close to what you want.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Oct 29, 2012, at 12:32 PM, Josi Vicente Vargas wrote:

> A friend is restoring a 3 carb Healey and he is uncertain about
> putting the 3
> plans to use a mild camshaft and probably high compression pistons.
> No more.
>  plus and minus ....!!!
>
> thanks,
>
>
>
> Josi Vicente Vargas
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 29 Oct 2012 13:57:39 -0700

IIRC there are 7 different calibrated items on a DCOE carb.  Let's see if I
can recall them all:
1. Chokes
2. needle and seat
3. idle jets
4. main jets
5. pump jets
6. air corrector jets
7. emulsion tubes
Hey what do you know, I still remember them all!
Anyway my point is, the carbs do not come out of the box set for the car.
 Most likely all 7 of those adjustable items will be wrong for your buddies
car.
If you don't know Webers trying to dial in DCOEs is a stone bitch.
The upside is a set of Webers does add 52 show power to the car.
Me? I would stay with SUs.
Rick

On Mon, Oct 29, 2012 at 12:32 PM, Josi Vicente Vargas
<[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Randy Dickson" <[email-masked]>
Date: Mon, 29 Oct 2012 16:19:27 -0500

Fellow Healeyoids,  I had a 45DCOE on my 67 Cooper S with a super-hot,
road/race engine.  It was great for top end, accelerated fast and idled just
ok.  Slow speed was rough.  It was a bitch and very expensive getting the
chokes, mains, idles and pump jets set up.  But by far the worst part was
the fuel consumption.  The Weber was so damn rich that as a poor college
student I went broke on fuel (also I drove it like a madman).  I think that
putting Webers on a Healey would look great, but so does a triple SU setup,
which I currently have.  Three Webers on a Healey would be awfully tough to
tune.   I'd definitely stick to SUs.
Randy
60 BT7
63 BJ7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Nock
Sent: Monday, October 29, 2012 3:40 PM
To: Josi Vicente Vargas
Cc: Healey List
Subject: Re: [Healeys] Weber vs SU on a 3 carb Healey

We have had a couple sets that we installed for customer against my
recomendations. They have never been really satisfied with them. They either
work great at slow speeds and  not good on performance, or they haul ass and
will not idle. They are always hard starting and gas mileage sucks.

Yes I know there will be those that swear by them, but if they weren't
designed for the car originally you will spend tons of hours and bundles of
$$$$$ to get them close to what you want.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

On Oct 29, 2012, at 12:32 PM, Josi Vicente Vargas wrote:

> putting the 3 weber convertion. Can anyone help him clarify his dilema
> on what to do. He plans to use a mild camshaft and probably high
> compression pistons.
> No more.
>  plus and minus ....!!!
>
> thanks,
>
>
>
> Josi Vicente Vargas
> Support Team.Net http://www.team.net/donate.html Suggested annual
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
m
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Mon, 29 Oct 2012 14:22:37 -0700 (PDT)

To adjust each of those calibrated items, one has to have an assortment of
each to change in and out.  And they are not cheap!  Add into that the dyno
time in order to get everything dialed in and I'd favor sticking with triple
SUs.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Richard
Ewald <[email-masked]>
To: Josi Vicente Vargas <[email-masked]>
Cc: Healey List <[email-masked]> 
Sent: Monday, October 29, 2012 4:57
PM
Subject: Re: [Healeys] Weber vs SU on a 3 carb Healey
 
IIRC there are 7
different calibrated items on a DCOE carb.  Let's see if I
can recall them
all:
1. Chokes
2. needle and seat
3. idle jets
4. main jets
5. pump jets
6.
air corrector jets
7. emulsion tubes
Hey what do you know, I still remember
them all!
Anyway my point is, the carbs do not come out of the box set for the
car.
Most likely all 7 of those adjustable items will be wrong for your
buddies
car.
If you don't know Webers trying to dial in DCOEs is a stone
bitch.
The upside is a set of Webers does add 52 show power to the car.
Me? I
would stay with SUs.
Rick
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Mon, 29 Oct 2012 15:08:28 -0700

If you are going with webers befriend an expert and budget lots of dyno time.
I would stick to sus. Personally.

Sent from my iPhone

> http://tinyurl.com/yj52fwo
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 29 Oct 2012 17:27:36 -0600

>  Hey what do you know, I still remember them all!

And there are also 3.5 or 4.5 auxillary venturis.  Usually not an issue.

Yes, the brass bits are expensive.  I have a small plastic tackle box that
holds all mine.  I should probably do an up to date inventory of the 
contents,
I imagine the replacement cost would be on the order of $1500, give or take
a few hundred.

mjb.

PS:  Anyone want to buy a brand new 40 DCOE?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 30 Oct 2012 10:54:24 +1100

And there are the webers themselves. 40, 45, 48....
SU's are a bit like playing a recorder. Webers are for when you are in an
orchestra
If you have someone who knows what they are doing, webers offer a huge range
of options. It took Peter Molloy less than half an hour on a with a gas
analyzer to set mine up. His calculations were almost spot on.
It's a lot easier than trying to file needles....
Not for everyone, I agree.
Best
Chris

contents,
> ______________________________

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 29 Oct 2012 20:05:32 -0500

<< On 10/29/2012 6:27 PM, Mark J Bradakis wrote:

PS:  Anyone want to buy a brand new 40 DCOE? >>

Try posting on Spridgets List, Mark.  They'll but anything <G> ! ! !

Ed

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 29 Oct 2012 18:31:09 -0700

Plus the rhd /lhd issue for the manifolds. And linkage.
Put 3 hd8s if you more cfm
On Oct 29, 2012 6:05 PM, Just Brits " Shop" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Tue, 30 Oct 2012 08:02:30 +0000

There is no point in putting triple Webers on an engine with a mild cam.
Webers offer instant and better reaction in competition scenarios and
better top end performance. If you are not competing then the Webers will
just be for show.

Derek

On Tue, Oct 30, 2012 at 1:31 AM, I Erbs <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 30 Oct 2012 10:19:15 +0100

For outright performance and looks go Weber or better still DellOrto. 
They are way better than the SU's, much more stable, especially the 
DellOrto's and offer a far superior response. Also there is little that 
can wear apart from some small O-rings and the membrane of the 
accelerator pump. The butterfly spindle runs in ball bearings. The 
widely available 40mm should do but do get the chokes and jetting right 
which will be the biggest challenge. The best results will be had with a 
faster cam and a higher compression ratio and you may have to experiment 
with the ignition advance curve. Once properly set up the system will be 
hard to beat, even by fuel injection.
Read the  book  "How to build & power tune WEBER & DELLORTO CCOE & DHLA 
Carburettors" by Des Hamill, ISBN: 1-901295-64-8; UPC: 36847-00164-3, 
first though.
Kees Oudesluijs

Op 29-10-2012 20:32, Josi Vicente Vargas schreef:
> A friend is restoring a 3 carb Healey and he is uncertain about putting the 3
> plans to use a mild camshaft and probably high compression pistons. No more.
>   plus and minus ....!!!
>
> thanks,
>
>
>
> Josi Vicente Vargas

[email-masked]