Subject: Re: [Healeys] No Healey content but absolutely BRILLIANT.

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 27 Oct 2012 12:49:56 -0500

THANK YOU, Michael ! ! !    VERY, VERY kewl ! ! !  <G>

Watched several others including the one with a "Zero" [3 in the world 
still flying] ! ! !

Ed
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Sat, 27 Oct 2012 11:00:13 -0700

Michael,

One of my favorite WWII airplanes.  I saw my first example at the Imperial
War Museum in Johannesburg, SA in 1997.  Great to see one flying again.

C

On Sat, Oct 27, 2012 at 9:18 AM, Michael Salter <[email-masked]>wrote:

> Amazing what the combination of American financing and Kiwi ingenuity can
> achieve.
>
> Turn up the sound and enjoy those Merlins!!
>
> http://tvnz.co.nz/national-news/warbird-flies-again-video-5108120
>
> --
> Michael Salter
>
>                          *I have BJ8 water pump kits!!*
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]