Subject: [Healeys] Silverstone Listing

From: [email-masked]
Date: Mon, 29 Oct 2012 08:42:15 -0400

Just showed up on Bring A Trailer..

http://bringatrailer.com/2012/10/28/brit-streamliner-1949-healey-silverstone/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 29 Oct 2012 10:06:04 -0700

Also, at the bottom of that page
http://bringatrailer.com/2009/01/09/winning-history-49-healey-silverstone-roadster/
A works Silverstone for sale
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Mon, Oct 29, 2012 at 5:42 AM, <[email-masked]> wrote:

>  http://bringatrailer.com/2012/**10/28/brit-streamliner-1949-**
> healey-silverstone/<http://bringatrailer.com/2012/10/28/brit-streamliner-1949-healey-silverstone/>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]