Subject: Re: [Healeys] Brake master cylinder repair kit

From: Oudesluys <[email-masked]>
Date: Sun, 21 Oct 2012 10:37:07 +0200

An old fashioned parts shop may have a box of loose seals. I often visit 
one and come away with a handful of seals and small parts sourced from 
such a box to rebuild several (master) cylinders for just a couple of 
Euro's. However make sure first that the bore is absolutely smooth, no 
ridges, corrosion or marks are allowed. If there is any damage or wear 
chuck it and replace with a new master cylinder.
Kees Oudesluijs
NL

Op 21-10-2012 4:16, Michael Oritt schreef:
> I need to rebuild the brake master cylinder on my BN1.
> I see that Moss does not sell a repair kit but rather only a replacement
> cylinder for $300+.
> Does anyone know of a source for a kit only?
>
> Best--Michael Oritt
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2741 / Virusdatabase: 2614/5843 - datum van uitgifte: 10/20/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Sun, 21 Oct 2012 04:38:36 -0700 (PDT)

Michael,

Looks like Pegasus Racing has them: 
https://www.pegasusautoracing.com/productselection.asp?Product=3504  I've also
sourced Girling brake and clutch masters from Pegasus at a considerable
savings over the usual suspects.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Michael Oritt
<[email-masked]>
To: Austin Healey <[email-masked]> 
Sent:
Saturday, October 20, 2012 10:16 PM
Subject: [Healeys] Brake master cylinder
repair kit
 
I need to rebuild the brake master cylinder on my BN1.
I see that
Moss does not sell a repair kit but rather only a replacement
cylinder for
$300+.
Does anyone know of a source for a kit only?

Best--Michael Oritt
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Neil Anderson" <[email-masked]>
Date: Sun, 21 Oct 2012 08:38:47 -0500

Michael,

Here are some sources the repair kits for BN1/2 master cyl.  I didn't see
the repair kits on the Powertrack website, but I have used them in the past
for some rare bits.  I called them direct and they were very helpful.

http://www.ahead4healeys.co.uk/BRAKE-ct159.html 

http://www.ahspares.co.uk/big-healey/Brakes-BRK101-to-BRK158/default.aspx 

http://www.powertrackbrakes.co.uk/ 

Neil Anderson
BT7
Illinois

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Oritt
Sent: Saturday, October 20, 2012 9:17 PM
To: Austin Healey
Subject: [Healeys] Brake master cylinder repair kit

Best--Michael Oritt
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Sun, 21 Oct 2012 10:06:46 -0400

Michael,

Kees is correct that it must be perfectly smooth and a cylinder that old 
probably isn't.

So one route is to have it sleeved and rebuilt by whoever sleeves it.  
It's hard to believe that seals would not be available for it since 
brake cylinders of really old and uncommon antique cars are rebuilt 
often.  Probably the company that sleeves it has access to generic seals 
and can provide what is necessary.
White Post is close to you geographically, but they have become 
ridiculously expensive.  There is another company on the west coast who 
sleeves with brass, as does White Post, called Sierra. 
http://brakecylinder.com/
I have had work done by them and have been pleased.  They also are 
familiar with LBCs especially Sprites.
Then there is Apple who I believe use stainless steel sleeves.  I've 
heard so many bad things about them that I have always avoided them.

After all of that you may be up to the cost of a new cylinder, though 
all repro parts are suspect unfortunately.

Charlie

On 10/21/2012 4:37 AM, Oudesluys wrote:
> An old fashioned parts shop may have a box of loose seals. I often 
> visit one and come away with a handful of seals and small parts 
> sourced from such a box to rebuild several (master) cylinders for just 
> a couple of Euro's. However make sure first that the bore is 
> absolutely smooth, no ridges, corrosion or marks are allowed. If there 
> is any damage or wear chuck it and replace with a new master cylinder.
> Kees Oudesluijs
> NL
>
>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>>
>>
>> -----

[email-masked]