Subject: Re: [Healeys] BN1/BN2 disc brake conversion

From: José Vicente Vargas <[email-masked]>
Date: Wed, 24 Oct 2012 10:27:12 -0700 (PDT)

I didi mine on a BN2 from Dennis Welch. Completely satisfied.

Josi Vicente
Vargas
Musmi

Tel. (571) 321 3740
Cel. (57) 311 288 3401
Skype: jovivago
www.musme.net

Bogota, Colombia

>________________________________
> From:
"[email-masked]" <[email-masked]>
>To: [email-masked] 
>Sent:
Wednesday, October 24, 2012 11:54 AM
>Subject: [Healeys] BN1/BN2 disc brake
conversion
> 
>I have a '53 BN1 which I plan to convert to front disc brakes.
I plan to
>purchase a kit from one of the many suppliers offering kits. Some
preliminary
>research indicates that some suppliers offer one kit that fits
both BN1 & 2
>while others offer separate kits for BN1 & BN2. Is there a
difference & when
>did the change occur? Assuming there is a difference and
assuming I have there
>earlier version, should I consider converting to the
later version? I.E. is
>there a significant safety/performance advantage for
the later version? If you
>have installed one of these conversion kits did you
have any issues with the
>kit that I should know about?
>Thanks,
>Gary Hodson
>_______________________________________________
>Support Team.Net
>Suggested annual donation  $12.75
>Archive:
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Wed, 24 Oct 2012 12:13:01 -0700

The early BN1 with the narrow brakes you will need a special Disc  
brake conversion kit for.
So yes there are 2 different disc brake conversion kits

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Oct 24, 2012, at 9:54 AM, [email-masked] wrote:

> I have a '53 BN1 which I plan to convert to front disc brakes. I  
> plan to
> research indicates that some suppliers offer one kit that fits both  
> BN1 & 2
> did the change occur? Assuming there is a difference and assuming I  
> have there
> earlier version, should I consider converting to the later version?  
> I.E. is
> there a significant safety/performance advantage for the later  
> version? If you
> have installed one of these conversion kits did you have any issues  
> with the
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Ray Juncal <[email-masked]>
Date: Wed, 24 Oct 2012 18:22:54 -0700 (PDT)

Gary
    Have you thought about swapping out your BN-1 spindles and  drums for
3000 parts.  I'm sure Dave Nock can supply the parts and details.  Should save
a little on the Dennis Welch price.  Just sayin'
Ray Juncal
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Wednesday, October 24,
2012 9:54 AM
Subject: [Healeys] BN1/BN2 disc brake conversion
 
I have a '53
BN1 which I plan to convert to front disc brakes. I plan to
purchase a kit
from one of the many suppliers offering kits. Some preliminary
research
indicates that some suppliers offer one kit that fits both BN1 & 2
while
others offer separate kits for BN1 & BN2. Is there a difference & when
did the
change occur? Assuming there is a difference and assuming I have there
earlier
version, should I consider converting to the later version? I.E. is
there a
significant safety/performance advantage for the later version? If you
have
installed one of these conversion kits did you have any issues with the
kit
that I should know about?
Thanks,
Gary Hodson
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Thu, 25 Oct 2012 09:51:31 -0400 (EDT)

Ray,
In a way, that was what I was trying to ask. Yes, I would consider that, if
there were some safety/performance advantage. Or price advantage. The reason I
was considering a "kit" is because presumably it would include everything
necessary to make the conversion. I'll contact Dave Nock & request a quote.
Thanks,
Gary

-----Original Message-----
From: Ray Juncal <[email-masked]>
To: warthodson <[email-masked]>; healeys <[email-masked]>
Sent: Wed, Oct 24, 2012 9:26 pm
Subject: Re: [Healeys] BN1/BN2 disc brake conversion

Gary
    Have you thought about swapping out your BN-1 spindles and  drums for 3000
parts.  I'm sure Dave Nock can supply the parts and details.  Should save a
little on the Dennis Welch price.  Just sayin'
Ray Juncal

  From: "[email-masked]" <[email-masked]>
 To: [email-masked]
 Sent: Wednesday, October 24, 2012 9:54 AM
 Subject: [Healeys] BN1/BN2 disc brake conversion

I have a '53 BN1 which I plan to convert to front disc brakes. I plan to
purchase a kit from one of the many suppliers offering kits. Some preliminary
research indicates that some suppliers offer one kit that fits both BN1 & 2
while others offer separate kits for BN1 & BN2. Is there a difference & when
did the change occur? Assuming there is a difference and assuming I have
there
earlier version, should I consider converting to the later version? I.E. is
there a significant safety/performance advantage for the later version? If
you
have installed one of these conversion kits did you have any issues with the
kit that I should know about?
Thanks,
Gary Hodson
Archive: http://www.team.net/archive

[email-masked]

[email-masked]

---

From: [email-masked]
Date: Thu, 25 Oct 2012 10:00:09 -0400 (EDT)

Ray,
Does the BJ8 spindle (swivel axle) fit the BN1 king pin?
Gary

-----Original Message-----
From: Ray Juncal <[email-masked]>
To: warthodson <[email-masked]>; healeys <[email-masked]>
Sent: Wed, Oct 24, 2012 9:26 pm
Subject: Re: [Healeys] BN1/BN2 disc brake conversion

Gary

[email-masked]

[email-masked]