Subject: [Healeys] clutch alignment tool

From: "[email-masked]" <[email-masked]>
Date: Wed, 31 Oct 2012 16:15:25 -0700 (PDT)

I need a clutch alignment tool for my '55 BN1. Any idea where I might find one?
Thanks in advance,
Sam
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Wed, 31 Oct 2012 20:42:35 -0400 (GMT-04:00)

Sam,

http://www.clutchtools.com  

model RL10 will work for the BN1 clutch.  #23 for the other big Healeys.

Cheers,
Bob Haskell

-----Original Message-----
>From: "[email-masked]" <[email-masked]>
>Sent: Oct 31, 2012 7:15 PM
>To: healey list <[email-masked]>
>Subject: [Healeys] clutch alignment tool
>
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]