Subject: [Healeys] HOW AUSTIN-HEALEYS ARE ASSEMBLED

From: Andrew Thorp <[email-masked]>
Date: Sun, 21 Oct 2012 18:59:01 -0700 (PDT)

Article from Motor Sport, May 1957 on visits to MG, Triumph and Austin
assembly lines which I found this morning while cleaning up.

http://homepages.slingshot.co.nz/~bce257/images/Sports%20Cars%20of%20the%20Bi
g%20Five.pdf

Andy
April 57 BN4
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Andrew Thorp <[email-masked]>
Date: Sun, 21 Oct 2012 19:05:23 -0700 (PDT)

Once more with a shorter URL
http://homepages.slingshot.co.nz/~bce257/images/SCOTBF.pdf

--- On Mon, 22/10/12, Andrew Thorp <[email-masked]> wrote:

From: Andrew Thorp <[email-masked]>
Subject: [Healeys] HOW AUSTIN-HEALEYS ARE ASSEMBLED
To: [email-masked]
Received: Monday, 22 October, 2012, 2:59 PM

Andy
April 57 BN4

[email-masked]

---

From: Bob Yule <[email-masked]>
Date: Mon, 22 Oct 2012 07:57:49 -0400

Andrew, great to see this article.  Thanks for sharing it.  I used top 
be a regular subscriber to Motor Sport when W.B. was in charge.  I let my 
subscription lapse after his demise though.  I should have kept all those 
back issues, they might have been comforting in the seniors home!!
Cheers.......Bob
Check out our web site www.autofarm.net
----- Original Message ----- 
From: "Andrew Thorp" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, October 21, 2012 10:05 PM
Subject: Re: [Healeys] HOW AUSTIN-HEALEYS ARE ASSEMBLED

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]