Subject: Re: [Healeys] Cam and crank gear timing marks

From: Oudesluys <[email-masked]>
Date: Thu, 25 Oct 2012 11:47:05 +0200

If the block or head have been skimmed the marks do not line up properly 
any more. Choosing the nearest match is probably best. Often a thicker 
head gasket can be fitted to help out.
Kees Oudesluijs
NL

Op 25-10-2012 2:47, Jonathan Quandt schreef:
> I am installing a new crank gear on a 100-4 and the cam gear mark does 
> not quite line up as it should according to the pictures in the manual 
> with #1 at TDC. How close is close enough? Should I bite and order an 
> adjustable cam gear? Cheers, JQ
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 25 Oct 2012 19:04:30 +0800

Rather than looking at the marks, did you count the cogs and chain links?
Sometimes the marks are wrong on the aftermarket stuff.

Sent from my iPad

On Oct 25, 2012, at 8:47 AM, Jonathan Quandt <[email-masked]> wrote:

> I am installing a new crank gear on a 100-4 and the cam gear mark does not
quite line up as it should according to the pictures in the manual with #1 at
TDC. How close is close enough? Should I bite and order an adjustable cam
gear? Cheers, JQ
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 25 Oct 2012 13:20:06 +0200

Please disregard my earlier remark. That is only true for overhead 
camshaft engines, not AH engines.
Kees Oudesluijs
NL

Op 25-10-2012 11:47, Oudesluys schreef:
> If the block or head have been skimmed the marks do not line up 
> properly any more. Choosing the nearest match is probably best. Often 
> a thicker head gasket can be fitted to help out.
> Kees Oudesluijs
> NL
>
>> I am installing a new crank gear on a 100-4 and the cam gear mark 
>> does not quite line up as it should according to the pictures in the 
>> manual with #1 at TDC. How close is close enough? Should I bite and 
>> order an adjustable cam gear? Cheers, JQ

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: David Nock <[email-masked]>
Date: Thu, 25 Oct 2012 08:07:24 -0700

There have been some Cam gears for the 100/4 that the timing marks  
are in the wrong position. Not sure if it was the timing mark or the  
key way that was wrong. If you have your old gear lay the two on top  
of each other and line up the teeth, then look at the positions of  
the dot and the key way.

Its been a while since I seen this problem and I thought that it was  
fixed. If you do have one that is not lined up you will either have  
to find one that is correct or install a verneer gear.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Oct 24, 2012, at 5:47 PM, Jonathan Quandt wrote:

> does not quite line up as it should according to the pictures in  
> the manual with #1 at TDC. How close is close enough? Should I bite  
> and order an adjustable cam gear? Cheers, JQ
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Thu, 25 Oct 2012 09:21:39 -0600

Or simply look at the position of the cam lobes. #4 lobes should be in a
position that would cause one push rod to be moving up and the other down.
#1 at TDC will have the push rods in the most relaxed position. Just sit the
push rods in and watch what they are doing as you rock the cam gear.
Dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Nock
Sent: Thursday, October 25, 2012 9:07 AM
To: Jonathan Quandt
Cc: [email-masked]
Subject: Re: [Healeys] Cam and crank gear timing marks

[email-masked]