Subject: Re: [Healeys] Looking for a Spriget trunk handle!

From: Peter Caldwell <[email-masked]>
Date: Thu, 25 Oct 2012 17:01:10 -0500

Those Bugeye trunk handles are rare!

        Call me if you need a later one.
Peter C
--
At 04:34 PM 10/25/2012, Randy Dickson wrote:
>Fellow Healeyoids,  I'm looking for a trunk handle from a Bugeye or Spriget.
>It is for my kit Cobra.  They look the same to me as the Cobra.  It doesn't
>have to be in great shape.  I'm getting my Cobra ready to sell so that I can
>get another classic Mini.
>
>Randy
>60 BT7
>63 BJ7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Thu, 25 Oct 2012 17:01:29 -0700

Brand new ones are available for a whole $43.00 with keys.

We also may have a used one but I would not have any keys for it.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Oct 25, 2012, at 2:34 PM, Randy Dickson wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Thu, 25 Oct 2012 18:24:03 -0700

Randy,

The Bugeye handles are slightly different in that they are plain and have
no lock.

Cheers,

Curt

On Thu, Oct 25, 2012 at 5:01 PM, David Nock <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 25 Oct 2012 23:38:40 -0500

<< On 10/25/2012 8:24 PM, Curtis Arndt wrote:

The Bugeye handles are slightly different in that they are plain and have no lock. >>

I've got TWO (2), Curt.  Saving them for when I FINALLY get to do a pair of
Concours cars for Wife & myself <G> ! ! !

Besides, I think it's against I.C.C. Federal Law for a Flatlander to sell anything to a
Cheesehead ! ! !

'Course the reverse is NOT true evidenced by the Adult Book Stores just North of State Line with the majority being on the WEST side of SOUTH bound I-94.

Right, Randy ? ? ?

Ed

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Fri, 26 Oct 2012 06:10:34 -0700

John,

More breaking news... The Bueyes use the handle on the bonnet.  But of
course you knew that.

Cheers,

Curt

On Fri, Oct 26, 2012 at 3:43 AM, John Kuzman <[email-masked]> wrote:

> Breaking News!!! Bugeyes do not have a trunk!!!
>
>    *From:* Curtis Arndt <[email-masked]>
> *To:* David Nock <[email-masked]>
> *Cc:* [email-masked]
> *Sent:* Thursday, October 25, 2012 9:24 PM
> *Subject:* Re: [Healeys] Looking for a Spriget trunk handle!
>
> Randy,
>

[email-masked]