Subject: [Healeys] Radiator <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "Elton Schulz" <[email-masked]>
Date: Sat, 20 Oct 2012 21:54:49 -0400

Fellow Listers,
My BJ7 radiator has a hex boss on the bottom of the upper header (under the
upper tank). It looks like about a 3/4" wrench size. This is the original
radiator and has not been altered (I've owned the car since 1965). Do you have
any idea what it might be for? The only thing I could think of is that it
could be drilled and tapped for a future use, maybe another temperature
sensor. My radiator shop said they could solder the boss into the new header
if I wanted to. Any thoughts?
Elton
BJ7 in progress
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: [email-masked]
Date: Sun, 21 Oct 2012 02:08:33 +0000

These were used for the temp sender for the temp guage, but moved to the head for more accurate head water temp measuring.  

This is a good place to put a temp sender for an electrical radiator fan if you decide to put one on.

------Original Message------
From: Elton Schulz
To: Healey List
Subject: [Healeys] Radiator
Sent: Oct 21, 2012 09:54

Fellow Listers,

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

Sent from my BlackBerry. smartphone 
www.blackberry.com

[email-masked]