Subject: [Healeys] J-H on craigslist Michigan

From: Peter Caldwell <[email-masked]>
Date: Wed, 24 Oct 2012 08:48:08 -0500

<http://lansing.craigslist.org/cto/3361195993.html>http://lansing.craigslist.org/cto/3361195993.html 

I have no interest or knowledge, just passin' it along

Peter C 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Wed, 24 Oct 2012 08:17:33 -0700 (PDT)

"Looks better in pix than reality"

Kinda like Lindsay Lohan.

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Peter
Caldwell <[email-masked]>
To: [email-masked] 
Sent: Wednesday,
October 24, 2012 9:48 AM
Subject: [Healeys] J-H on craigslist   Michigan
<http://lansing.craigslist.org/cto/3361195993.html>http://lansing.craigslist.
org/cto/3361195993.html 

I have no interest or knowledge, just passin' it
along

Peter C _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jody Kerr <[email-masked]>
Date: Wed, 24 Oct 2012 10:23:05 -0700

Non running jensen healey price in reality: $500 - $1000. This depends
on how generous the buyer is.

On 10/24/12, HealeyRick <[email-masked]> wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]