Subject: Re: [Healeys] Heater tap blanking plate

From: [email-masked]
Date: Tue, 30 Oct 2012 12:47:37 -0400 (EDT)

Derek
Easy one to make. Some flat stock and a couple 1/4 inch holes. Use the stock
gasket or make one.
Aloha
Perry

-----Original Message-----
From: Derek Job [email-masked]

 Anyone know if it would fit or where to get a blaking plate?
Deek
______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tracy Drummond <[email-masked]>
Date: Tue, 30 Oct 2012 11:06:30 -0700

Easy enough to make one from a flat of steel.  Cut file and drill then make a
gasket and presto.

Sent from my iPhone

On Oct 30, 2012, at 9:11 AM, Derek Job <[email-masked]> wrote:

> Hi all,
>
> I'm removing the heater from  my car as I figure it's hot enough already
> and I want to remove all unecessary bits..
>
> I will be removing the heater tap, a side benefit being easier access to
> number 6 plug. I've looked in various suppliers parts catalogues but can't
> find a blanking plate to replace the tap.
>
> SC parts have a blanking plate for a pre 48862 BN4 water drain tap
> replacement. From the diagram it looks very similar to the heater tap
> arrangement. Anyone know if it would fit or where to get a blaking plate?
>
> Deek
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Tue, 30 Oct 2012 18:20:52 +0000

Yep, I'll get my firendly mechanic to make one for me. I called SC and they
don't carry the water tap blanking plate in stock.

Derek

On Tue, Oct 30, 2012 at 6:06 PM, Tracy Drummond <[email-masked]>wrote:

> Easy enough to make one from a flat of steel.  Cut file and drill then
> make a gasket and presto.
>
> Sent from my iPhone
>

[email-masked]