Subject: [Healeys] BJ8 Intake Manifold Copper Drain Lines

From: Patrick Yoas <[email-masked]>
Date: Tue, 23 Oct 2012 03:56:24 -0700 (PDT)

I need a photo of the two copper drain lines that attach to the bottom front & rear of the Intake manifold. They are a "lazy Z" shape, but I need a photo so I can duplicate that shape.
Thanks,
Patrick
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: andy pole <[email-masked]>
Date: Wed, 24 Oct 2012 17:31:36 +0000

Patrick
here's a photo Rich once sent me,
cheers Andy

[demime 1.01d removed an attachment of type image/jpeg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]