Subject: Re: [Healeys] Need small favor

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Mon, 22 Oct 2012 10:11:08 +1100

G'day Bob

All done.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Johnson
Sent: Monday, 22 October 2012 9:26 AM
To: Healeys
Subject: [Healeys] Need small favor

I have just listed my car on ebay. It is item 160906376402. Will someone
please go to that item and ask the seller a question: "Do you really have
3000 wire wheels for sale" so that I can clear up any idea that I do have
more than five. When I was listing it something about what I was doing
wouldn't let me go forward until I put something more than 3000 and I
probably should have said convertible, but once I put in "wire wheels" I
could not change it. Thanks,

Bob Johnson
BJ8
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ray Juncal <[email-masked]>
Date: Sun, 21 Oct 2012 16:25:22 -0700 (PDT)

You really have 3000 wire wheels.  Are the new ? Are they silver or chrome? 
:)
Ray

________________________________
 From: Bob Johnson
<[email-masked]>
To: Healeys <[email-masked]> 
Sent: Sunday, October
21, 2012 3:26 PM
Subject: [Healeys] Need small favor
 
I have just listed my
car on ebay. It is item 160906376402. Will someone
please go to that item and
ask the seller a question: "Do you really have
3000 wire wheels for sale" so
that I can clear up any idea that I do have
more than five. When I was listing
it something about what I was doing
wouldn't let me go forward until I put
something more than 3000 and I
probably should have said convertible, but once
I put in "wire wheels" I
could not change it. Thanks,

Bob Johnson
BJ8
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 21 Oct 2012 20:31:41 -0500

Geeeeeeeeeesh Ray, yer slippin' ! !

<< On 10/21/2012 6:25 PM, Ray Juncal wrote:
> Are the new ? Are they silver or chrome? -:) >>

MORE important is are they 48, 60 or 72 SPOKES ! ? !

Anon

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Mon, 22 Oct 2012 10:54:09 -0400

Thanks for the question everyone. It is now answered in the listing.

Bob Johnson
BJ8 at least for the moment
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]