Subject: Re: [Healeys] [Shop-talk] Need a new multimeter

From: [email-masked]
Date: Wed, 31 Oct 2012 07:22:32 -0700

My advice is do not buy cheap instruments. You will get what you paid
for.
Bob in Bellflower, Ca. 
On Tue, 30 Oct 2012 19:39:40 -0700 Roland Wilhelmy <[email-masked]>
writes:
> There are real reasons to have a multimeter (VOM) with a needle
> (analog) display.  If you want a needle display, you may have to pay 
> a
> lot or look on eBay.  Harbor Freight's $5 digital meters are the 
> most
> for the least.  I have a couple lying around.
> 
> If it works, it's a Fluke.
> 
> -Roland
> with a very old Fluke digital meter and an even older Weston needle
> meter.
> 
> On Tue, 30 Oct 2012 21:39:18 -0400,Scott wrote:
> 
> ::I suspect my multimeter isn't 100%. The continuity test won't 
> always
> ::alarm when I touch the probes, the needle doesn't sweep very well, 
> etc.
> ::,etc. I just put new batteries in it, so I'm thinking it might be 
> the
> ::meter itself.
> ::
> ::So who likes their meter and what kind do you have? I'd like to be 
> using
> ::this thing tomorrow, so ideally I can get a decent one from Radio 
> Shack,
> ::Ace, etc., but if I really want a whatever I can only get online, 
> I can
> ::wait a few days for it to be overnighted. I don't make a living 
> with the
> ::thing, but I'd like to enjoy using it, as opposed to the one I 
> have now
> ::which came from Home Depot (or Lowe's) and I always questioned.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 
 
____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
http://thirdpartyoffers.juno.com/TGL3141/509134899a68334890ffdst02vuc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jack Feldman <[email-masked]>
Date: Wed, 31 Oct 2012 14:42:46 -0500

Just be aware that the low cost multimeters usually only are good up to 10
amps. Generators and alternators put out more.

Jack

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 31 Oct 2012 21:46:01 +0100

Most multimeters cannot deal with larger currents. The way to deal with 
that is to use a shunt, which is sometimes provided internally, and use 
the correct scale or calculate the current.
Kees Oudesluijs
NL

[email-masked]