Subject: Re: [Healeys] Air filters

From: "John Sims" <[email-masked]>
Date: Sat, 27 Oct 2012 20:20:17 -0400

I just looked at the Moss Catalog and the same air filter is used for all
models so I think that you would probably be safe.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Simon Lachlan
Sent: Saturday, October 27, 2012 6:53 PM
To: [email-masked]
Subject: [Healeys] Air filters

Hi,

261049090331

Does anyone know anything about the filters as shown in the eBay listing,
above?

And....if it fits an HS6 will it fit an HD6? Don't want to make an expensive
assumption.

Thanks,

Simon
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 27 Oct 2012 20:39:21 -0400 (EDT)

?
Gary Hodson

-----Original Message-----
From: John Sims <[email-masked]>
To: 'Simon Lachlan' <[email-masked]>; healeys
<[email-masked]>
Sent: Sat, Oct 27, 2012 7:27 pm
Subject: Re: [Healeys] Air filters

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

Hi,

261049090331

Thanks,

Simon
$12.75

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Sun, 28 Oct 2012 07:22:06 +0100

Cheap and ineffective "filters". I dont recommend them. Even the original
filters do a better job.

Gergo

2012/10/28 <[email-masked]>

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 28 Oct 2012 02:18:58 -0500

<< On 10/28/2012 1:22 AM, Austin Healey wrote:

... Even the original filters do a better job.

Gergo >>

GOSPEL, Gergo ! ! !

Simon, if you have a desire to have a Garage Queen Motor that is 'real purty' & sittin on a cute cradle never to be started --- those would be cute !

Ed

PS:  Must be China made for a huge Distributor in th US then sold to UK, LOL.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]