Subject: [Healeys] Shroud attachments

From: Stephen Hutchings <[email-masked]>
Date: Thu, 25 Oct 2012 17:13:34 -0400

Sorry, I know this question has been asked a hundred times on the 
list, but now I need confirmation... the front shroud attaches to the 
two ends of the frame at the front...beneath, or on top of the frame?
I remember it being under, but I could be wrong.
Thanks,
Stephen, BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: George Haywood <[email-masked]>
Date: Thu, 25 Oct 2012 17:42:38 -0400

Hi Stephen,

The shroud attaches under the front frame tabs with the bolt heads, two on
each tab, on the bottom (visible) and nuts at the top.

Take care,

George Haywood
'65

> From: [email-masked]
> Subject: [Healeys] Shroud attachments
> the front shroud attaches to the

[email-masked]