Subject: Re: [Healeys] Disc Brake Upgrade

From: Magnus Karlsson <[email-masked]>
Date: Tue, 30 Oct 2012 23:02:20 +0100

Do not forget to fit a bigger master cylinder. Without it your pedal will
bottom out before you have full brake pressure. Can be very dangerous. I do
not remember exactly but I believe that the next bigger size will be
adequate.

Magnus Karlsson
www.concourshealeys.com

30 okt 2012 kl. 22:41 skrev HealeyRick <[email-masked]>:

> There's been a few threads on disc brake upgrades lately so I thought I'd
> share what I've been doing with my BJ7 that needed replacement of some
scored
> discs and rusty calipers.  The later BJ8s had the best stock front brakes
> using a thicker rotor and a caliper with bigger pads and pistons. There are
> also more hi-performance pads available for the bigger calipers.
> Unfortunately, they won't bolt on to the earlier cars as the spacing
between
> the caliper mounting lugs is 3.25" on the earlier cars and 3.50" on the
BJ8s.
> I found this webpage that describes using calipers from an early '70s
Mercury
> Capri with the later discs as the Capri calipers have the correct lug
> spacing:
> http://www.cardomain.com/ride/2247236/1963-austin-healey-3000/page-2  One
of
> the benefits mentioned is that Capri calipers were cheaply available from
> rebuilders, like Rock Auto.  That has changed.  In my experience, none of
the
> suppliers had them and I finally tracked a pair of
> rebuildable cores down in a junkyard in Idaho for $75 and spent another $70
> to have them rebuilt at a local company that does caliper rebuilding for
some
> of the major suppliers.  The webpage mentions the differences between the
> metric Capri calipers and the standard Healey ones except for one major
item.
> The mounting holes on the Capri calipers are metric and slightly larger
than
> the Healey ones.  Luckily, later TR6s used a mounting bolt that have a
metric
> head and shank to fit the Capri mounting holes and a standard thread on the
> bolt to fit the Healey lugs (I don't know who figures this stuff out or how
> they do it, but I'm glad they post on the internet).  So far, the swap
seems
> to be going smoothly, I'll post up when it's all done.  Disclaimer:  Screw
> with your brakes at your own risk!
>
>
>
>
> Rick
>
>
> "Madman in a death machine"
> Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Tue, 30 Oct 2012 15:12:50 -0700 (PDT)

Thanks, Magnus.  I was wondering about that.  The joys of modification.  Every
change engenders six more changes downstream.

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Magnus Karlsson
<[email-masked]>
To: Healey Lista <[email-masked]> 
Sent:
Tuesday, October 30, 2012 6:02 PM
Subject: Re: [Healeys] Disc Brake Upgrade
Do not forget to fit a bigger master cylinder. Without it your pedal will
bottom out before you have full brake pressure. Can be very dangerous. I do
not remember exactly but I believe that the next bigger size will be
adequate.
Magnus Karlsson
www.concourshealeys.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Tue, 30 Oct 2012 23:56:36 +0000

Actually, the master cylinder is dependent on whether the system is boosted or not.  w/o boost use the BT7 brake/clutch master (they're the same) and with booster use the BJ8 brake master cylinder.

Sent from my BlackBerry. smartphone 
www.blackberry.com

-----Original Message-----
From: HealeyRick <[email-masked]>
To: Magnus Karlsson<[email-masked]>; Healey Lista<[email-masked]>
Subject: Re: [Healeys] Disc Brake Upgrade

 
Rick

"Madman in a death
machine"

[email-masked]

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 30 Oct 2012 17:57:28 -0700 (PDT)

I have no servo and am running the 5/8" BJ7 m/c (same as the BT7)  The BJ8
w/servo is 7/8"
What's your opinion, stay with the 5/8 or go to the 7/8?
Thanks

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From:
"[email-masked]" <[email-masked]>
To: HealeyRick
<[email-masked]>; Magnus Karlsson <[email-masked]>; Healey
Lista <[email-masked]> 
Sent: Tuesday, October 30, 2012 7:56 PM
Subject: Re: [Healeys] Disc Brake Upgrade
 
Actually, the master cylinder is
dependent on whether the system is boosted or not.  w/o boost use the BT7
brake/clutch master (they're the same) and with booster use the BJ8 brake
master cylinder.

-----Original Message-----
From: HealeyRick <[email-masked]>
Sender:
[email-masked]: Tue, 30 Oct 2012 15:12:50 
To: Magnus
Karlsson<[email-masked]>; Healey Lista<[email-masked]>
Subject: Re: [Healeys] Disc Brake
Upgrade

Thanks, Magnus.  I was wondering about that.  The joys of
modification.  Every
change engenders six more changes downstream.

Rick
"Madman in a death
machine"
Follow My Nasty Boy Build: 
http://tinyurl.com/yj52fwo 
________________________________
From: Magnus
Karlsson
<[email-masked]>
To: Healey Lista <[email-masked]>
Sent:
Tuesday, October 30, 2012 6:02 PM
Subject: Re: [Healeys] Disc Brake
Upgrade
Do not forget to fit a bigger master cylinder. Without it your pedal
will
bottom out before you have full brake pressure. Can be very dangerous. I
do
not remember exactly but I believe that the next bigger size will be
adequate.
Magnus Karlsson
www.concourshealeys.com
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 31 Oct 2012 09:29:32 +0800

You want to use the 5/8" cylinder then.  The 7/8" cylinder will make the
pedal much too hard, and will feel harder to stop.

On Wed, Oct 31, 2012 at 8:57 AM, HealeyRick <[email-masked]> wrote:

>   ------------------------------
> *From:* "[email-masked]" <[email-masked]>
> *To:* HealeyRick <[email-masked]>; Magnus Karlsson <
> [email-masked]>; Healey Lista <[email-masked]>
> *Sent:* Tuesday, October 30, 2012 7:56 PM
>
> *Subject:* Re: [Healeys] Disc Brake Upgrade
>
> Actually, the master cylinder is dependent on whether the system is
> boosted or not.  w/o boost use the BT7 brake/clutch master (they're the
> same) and with booster use the BJ8 brake master cylinder.
>
> Sender: [email-masked]: Tue, 30 Oct 2012 15:12:50
> Reply-To: HealeyRick <[email-masked]>

[email-masked]

---

From: Magnus Karlsson <[email-masked]>
Date: Thu, 1 Nov 2012 00:03:16 +0100

You can not use the 5/8" as the pedal will bottom out. There are one or two
sizes between the 5/8" and 7/8". Unfortunately I do not remember which one to
use but as said before I believe the next one up is ok. You do not have to go
as high as the 7/8" though, as it will, like someone said, result in a very
hard pedal.

Magnus Karlsson
www.concourshealeys.com

w/servo is 7/8"
> From: "[email-masked]" <[email-masked]>
> To: HealeyRick <[email-masked]>; Magnus Karlsson
<[email-masked]>; Healey Lista <[email-masked]>
> Actually, the master cylinder is dependent on whether the system is boosted
or not.  w/o boost use the BT7 brake/clutch master (they're the same) and with
booster use the BJ8 brake master cylinder.
>
> Sent from my BlackBerryB. smartphone
> www.blackberry.com
>

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Wed, 31 Oct 2012 18:21:12 -0700 (PDT)

Girling lists bores of 0.62 inch (the one I have); 0.70 inch and 0.75 inch
before getting to the 7/8 inch on the BJ8.  I suppose I could give the .70
inch a try 

Rick

________________________________
 From: Magnus
Karlsson <[email-masked]>
To: HealeyRick <[email-masked]>
Cc: Healey Lista <[email-masked]> 
Sent: Wednesday, October 31, 2012
7:03 PM
Subject: Re: [Healeys] Disc Brake Upgrade

You can not use the 5/8"
as the pedal will bottom out. There are one or two sizes between the 5/8" and
7/8". Unfortunately I do not remember which one to use but as said before I
believe the next one up is ok. You do not have to go as high as the 7/8"
though, as it will, like someone said, result in a very hard pedal.

Magnus
Karlsson
www.concourshealeys.com

31 okt 2012 kl. 01:57 skrev HealeyRick
<[email-masked]>:

I have no servo and am running the 5/8" BJ7 m/c
(same as the BT7)  The BJ8 w/servo is 7/8"
>"

[email-masked]

---

From: Magnus Karlsson <[email-masked]>
Date: Thu, 1 Nov 2012 05:54:49 +0100

Unfortunately I didn't take notes when I last did this conversion but I
believe that the 0.70 will do the job although I can not guarantee this 100
percent.

Magnus Karlsson

www.concourshealeys.com

> From: Magnus Karlsson <[email-masked]>
> Sent: Wednesday, October 31, 2012 7:03 PM
w/servo is 7/8"

[email-masked]