Subject: [Healeys] BJ Cam Specs

From: Phil Jarrett <[email-masked]>
Date: Tue, 30 Oct 2012 09:00:08 -0400

I am looking for the BJ 7 29F eng  intake centerline camshaft degrees . I
think it is 106 but can not confirm this , can someone confirm this and
hopefully provide a reference
Thanks Phil
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Phil Jarrett <[email-masked]>
Date: Tue, 30 Oct 2012 11:41:29 -0400

> From: Phil Jarrett <[email-masked]>
> Date: 30 October, 2012 11:40:09 EDT
> To: "Richard J. Hockert" <[email-masked]>
> Subject: Re: [Healeys] BJ Cam Specs
>
> Thanks for the info
>
> I called Delta cams they said 106-108
> So we're all in the sane area , just trying to find an actual OEM number,
must be a lost chart somewhere
> Thanks Phil
>
>
> Sent from my iPhone
>
> On 2012-10-30, at 11:35, "Richard J. Hockert" <[email-masked]> wrote:
>
>> I believe that all factory camshafts have 110 degree intake centerlines
and
>> 105 degree exhaust centerlines.  That makes the camshaft centerline 107.5
>> degrees.
>>
>> BJ7 camshaft timing is 10/50 intake and 45/15 exhaust. Lift at the cam for
>> intake and exhaust is .245; seat to seat duration is 240 intake 240
exhaust.
>>
>> Best regards,
>> Jim Hockert
>> Dallas, TX
>>
>> -----Original Message-----
>> From: [email-masked]
[mailto:[email-masked]]
>> On Behalf Of Phil Jarrett
>> Sent: Tuesday, October 30, 2012 8:00 AM
>> To: [email-masked]
>> Subject: [Healeys] BJ Cam Specs
>>
>> hopefully provide a reference Thanks Phil
>> Support Team.Net http://www.team.net/donate.html Suggested annual donation
>> $12.75
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]