Subject: Re: [Healeys] Nash Healey restoration update

From: Charlie Baldwin <[email-masked]>
Date: Sat, 20 Oct 2012 21:19:30 -0400

Larry,
Did anything good ever come of that guy in Maryland with the large 
collection of Nash Healeys to help you get the things that you are missing?
BTW, there was a roadster of that body style for sale last week at Fall 
Hershey in Pennsylvania for $195,000.  It didn't sell, I don't think.  
The same dealer had a Rolls Royce for $650,000.
For those of you overseas, those prices are in US dollars.  Your 
computer may not be set up to show the dollar sign and some of you may 
not know that Maryland and Pennsylvania are US states and are next to 
each other.
Charlie

On 10/20/2012 3:52 PM, Larry Varley wrote:
> Hi Guys, I have just posted some update images on the restoration of 
> my 1954 Nash Healey Lemans Coupe, progressing steadily! comments most 
> welcome. Links below
> Cheers
> Larry Varley
> Current page - http://www.acmefluid.com.au/nash/nash5.html
> Main page - http://www.acmefluid.com.au/nash/docs.html
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Sat, 20 Oct 2012 21:23:35 -0400

Ron,
It shows up as a clickable link in my email program, but when I clicked 
on it, it said that the page is temporarily not available.
I'll try it again later.
Charlie

On 10/20/2012 8:59 PM, F Ronald Rader wrote:
> hey Larry.
> i wish that mine had been a creme puff like yours!! nice work!
>
> if you want to see ugly go to this site:
>
> https://www.facebook.com/media/set/?set=a.491103133549.280466.638953549&type=3
>
> you may have to copy and paste.
>
> ron rader
> 1954 FHC
>
>
>
> On Sat, Oct 20, 2012 at 12:52 PM, Larry Varley <[email-masked]> wrote:
>> Hi Guys, I have just posted some update images on the restoration of my 1954 Nash Healey Lemans Coupe, progressing steadily! comments most welcome. Links below
>> Cheers
>> Larry Varley
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Sat, 20 Oct 2012 22:18:25 -0700

On Sat, Oct 20, 2012 at 6:19 PM, Charlie Baldwin <[email-masked]> wrote:
>
> Larry,
> Did anything good ever come of that guy in Maryland with the large collection of Nash Healeys to help you get the things that you are missing?
LAST TIME I TALKED TO LEN ? IN MARYLAND HE WASN'T PARTING OUT ANYTHING.
HE DOES MAKE SOME GOOD REPRO PARTS.

> BTW, there was a roadster of that body style for sale last week at Fall Hershey in Pennsylvania for $195,000.
 It didn't sell, I don't think.  WELL WE ARE ALL HOPING IT DOES .

 For those of you overseas, those prices are in US dollars.  Your
computer may not be set up to show the dollar sign and some of you may
not know that Maryland and Pennsylvania are US states and are next to
each other.
i HAVE SOME OF THE NASH HEALEY PICS ON FACEBOOK AT THAT LINK (BTW - IT
WORKED FOR ME)

https://www.facebook.com/media/set/?set=a.491103133549.280466.638953549&type=3#!/photo.php?fbid=491105858549&set=a.491103133549.280466.638953549&type=3&theater
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]