Subject: [Healeys] BJ8 register

From: "Udo P" <[email-masked]>
Date: Mon, 22 Oct 2012 18:04:02 -0700

Hello, I have a Question about the Modell register. Is the one for BJ8/

Mr.JAJA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Tue, 23 Oct 2012 00:49:11 -0400

Udo,

Steve Byers, a member of this list, is the BJ8 registrar.  His email 
address is [email-masked]

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 10/22/2012 09:04 PM, Udo P wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]