Subject: Re: [Fot] 2026 Kastner Cup video

From: Jason Ostrowski <[email-masked]>
Date: Wed, 24 Jun 2026 22:36:15 -0500

--===============6005165857642066306==

--0000000000006bb51306550bb2d1

--0000000000006bb51206550bb2d0
Content-Transfer-Encoding: quoted-printable

Wow.
That's Some Serious Balls To The Wall Shit!
What a Show.
Every driver up there at the front was hungrier and more insane than the
next.
Impressive.
Wonderfully on the edge
The whole lot of ya get the Damn A+.
Really great video:

Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+ racecars

On Wed, Jun 24, 2026 at 9:48=E2=80=AFPM Chuck Gee <[email-masked]> wro=
te:

> Enjoy!
>
>
> 2026 Kastner Cup - Canadian Tire Motorsport Park with VARAC
> <https://www.youtube.com/watch?v=3DbProp0dkmO0>
> youtube.com <https://www.youtube.com/watch?v=3DbProp0dkmO0>
> <https://www.youtube.com/watch?v=3DbProp0dkmO0>
>
> Chuck Gee
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--0000000000006bb51206550bb2d0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Wow.<div>That&#39;s Some Serious Balls To The Wall Shit!</=
div><div>What a Show.</div><div>Every driver up there at the front=C2=A0was=
 hungrier and more insane than=C2=A0the next.</div><div>Impressive.=C2=A0</=
div><div>Wonderfully on the edge</div><div>The whole lot of ya get the Damn=
 A+.</div><div>Really great video:</div><div><br></div><div>Jason Ostrowski=
</div><div>Friendly Ghost Racing</div><div>1969 Triumph GT6+ racecars</div>=
</div><br><div class=3D"gmail_quote gmail_quote_container"><div dir=3D"ltr"=
 class=3D"gmail_attr">On Wed, Jun 24, 2026 at 9:48=E2=80=AFPM Chuck Gee &lt=
;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<=
br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8e=
x;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"auto=
">Enjoy!<div><br></div><div><div style=3D"display:block"><div style=3D"disp=
lay:inline-block" role=3D"link"><a style=3D"border-radius:10px;font-family:=
-apple-system,Helvetica,Arial,sans-serif;display:block;width:300px;overflow=
:hidden;text-decoration:none" rel=3D"nofollow" href=3D"https://www.youtube.=
com/watch?v=3DbProp0dkmO0" dir=3D"ltr" role=3D"button" width=3D"300" target=
=3D"_blank"><table style=3D"table-layout:fixed;border-collapse:collapse;wid=
th:300px;background-color:rgb(233,233,235);font-family:-apple-system,Helvet=
ica,Arial,sans-serif" cellpadding=3D"0" cellspacing=3D"0" border=3D"0" widt=
h=3D"300"><tbody><tr><td align=3D"center"><img style=3D"width: 300px; heigh=
t: 168px;" width=3D"300" height=3D"168" alt=3D"maxresdefault.jpg" src=3D"ci=
d:ii_19efcd0a71ef8985c781"></td></tr><tr><td><table bgcolor=3D"#E9E9EB" cel=
lpadding=3D"0" cellspacing=3D"0" width=3D"300" style=3D"font-family:-apple-=
system,Helvetica,Arial,sans-serif;table-layout:fixed;background-color:rgb(2=
33,233,235)"><tbody><tr><td style=3D"padding:8px 0px"><div style=3D"max-wid=
th:100%;margin:0px 16px;overflow:hidden"><div style=3D"font-weight:500;font=
-size:12px;overflow:hidden;text-overflow:ellipsis;text-align:left"><a rel=
=3D"nofollow" href=3D"https://www.youtube.com/watch?v=3DbProp0dkmO0" style=
=3D"text-decoration:none" target=3D"_blank"><font color=3D"#000000" style=
=3D"color:rgb(0,0,0)">2026 Kastner Cup - Canadian Tire Motorsport Park with=
 VARAC</font></a></div><div style=3D"font-weight:400;font-size:11px;overflo=
w:hidden;text-overflow:ellipsis;text-align:left"><a rel=3D"nofollow" href=
=3D"https://www.youtube.com/watch?v=3DbProp0dkmO0" style=3D"text-decoration=
:none" target=3D"_blank"><font color=3D"#A2A2A9" style=3D"color:rgba(60,60,=
67,0.6)">youtube.com</font></a></div></div></td></tr></tbody></table></td><=
/tr></tbody></table></a></div></div><br id=3D"m_634158804531906198lineBreak=
AtBeginningOfSignature"><div dir=3D"ltr">Chuck Gee</div></div></div>_______=
________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http://www.team.n=
et/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--0000000000006bb51206550bb2d0--

--0000000000006bb51306550bb2d1
Content-Disposition: inline; filename="maxresdefault.jpg"
Content-Transfer-Encoding: base64
Content-ID: <ii_19efcd0a71ef8985c781>

--0000000000006bb51306550bb2d1--

--===============6005165857642066306==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============6005165857642066306==--

---

From: DAVE HOGYE <[email-masked]>
Date: Thu, 25 Jun 2026 07:53:18 -0700 (PDT)

--===============4282970474629315668==
	boundary="----=_Part_23846_553604442.1782399198666"

------=_Part_23846_553604442.1782399198666
Content-Transfer-Encoding: 7bit

That was great, Chuck!  Thanks and cheers!
 
Dave H. 

> On 06/24/2026 4:13 PM PDT Chuck Gee <[email-masked]> wrote:
>  
>  
> Enjoy!
>  
> 2026 Kastner Cup - Canadian Tire Motorsport Park with VARAC https://www.youtube.com/watch?v=bProp0dkmO0
> youtube.com https://www.youtube.com/watch?v=bProp0dkmO0
> 
> Chuck Gee
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_23846_553604442.1782399198666
	boundary="----=_Part_23847_922199620.1782399198666"

------=_Part_23847_922199620.1782399198666
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">That was great, Chuck!&nbsp; Thanks and cheers!</span> 
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    &nbsp; 
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Dave H.&nbsp;</span> 
  </div> 
  <blockquote type="cite"> 
   <div>
     On 06/24/2026 4:13 PM PDT Chuck Gee &lt;[email-masked]&gt; wrote: 
   </div> 
   <div>
     &nbsp; 
   </div> 
   <div>
     &nbsp; 
   </div> Enjoy! 
   <div>
     &nbsp; 
   </div> 
   <div> 
    <div class="" style="display: block;"> 
     <div class="apple-rich-link" style="-webkit-user-select: all; -webkit-user-drag: element; display: inline-block;" data-url="https://www.youtube.com/watch?v=bProp0dkmO0"> 
      <table class="lp-rich-link-emailBaseTable" style="table-layout: fixed; border-collapse: collapse; width: 300px; background-color: #e9e9eb; font-family: -apple-system, Helvetica, Arial, sans-serif;" border="0" width="300" cellspacing="0" cellpadding="0"> 
       <tbody> 
        <tr> 
         <td align="center"><img class="lp-rich-link-mediaImage" style="width: 300px; filter: brightness(0.97); height: 168px;" src="cid:6172C6BC-C8F7-45FB-84A4-1081B78C0624" alt="maxresdefault.jpg" width="300" height="168"></td> 
        </tr> 
        <tr> 
         <td> 
          <table class="lp-rich-link-captionBar" style="font-family: -apple-system, Helvetica, Arial, sans-serif; table-layout: fixed; background-color: rgba(233, 233, 235, 1);" width="300" cellspacing="0" cellpadding="0" bgcolor="#E9E9EB"> 
           <tbody> 
            <tr> 
             <td class="lp-rich-link-captionBar-textStackItem" style="padding: 8px 0px 8px 0px;"> 
              <div class="lp-rich-link-captionBar-textStack" style="max-width: 100%; margin: 0px 16px 0px 16px; overflow: hidden;"> 
               <div class="lp-rich-link-captionBar-textStack-topCaption-leading" style="word-wrap: break-word; font-weight: 500; font-size: 12px; overflow: hidden; text-overflow: ellipsis; text-align: left;"> <a style="text-decoration: none;" href="https://www.youtube.com/watch?v=bProp0dkmO0"><span style="color: #000000;">2026 Kastner Cup - Canadian Tire Motorsport Park with VARAC</span></a> 
               </div> 
               <div class="lp-rich-link-captionBar-textStack-bottomCaption-leading" style="word-wrap: break-word; font-weight: 400; font-size: 11px; overflow: hidden; text-overflow: ellipsis; text-align: left;"> <a style="text-decoration: none;" href="https://www.youtube.com/watch?v=bProp0dkmO0"><span style="color: #a2a2a9;">youtube.com</span></a> 
               </div> 
              </div> </td> 
            </tr> 
           </tbody> 
          </table> </td> 
        </tr> 
       </tbody> 
      </table> 
     </div> 
    </div> 
    <br id="lineBreakAtBeginningOfSignature"> 
    <div dir="ltr">
      Chuck Gee 
    </div> 
   </div> _______________________________________________ 
   <br>[email-masked] 
   <br> 
   <br>http://www.fot-racing.com 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
   <br> 
   <br> 
   <br> 
  </blockquote> 
 </body>
</html>
------=_Part_23847_922199620.1782399198666
Content-Transfer-Encoding: base64
Content-ID: <6172C6BC-C8F7-45FB-84A4-1081B78C0624>
Content-Disposition: inline; filename=maxresdefault.jpg

------=_Part_23847_922199620.1782399198666--

------=_Part_23846_553604442.1782399198666--

--===============4282970474629315668==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4282970474629315668==--

---

From: Brian Garcia <[email-masked]>
Date: Fri, 26 Jun 2026 10:10:54 -0500 (CDT)

--===============8439041373742868073==
	boundary="----=_Part_121570_561132874.1782486654533"

------=_Part_121570_561132874.1782486654533
Content-Transfer-Encoding: 7bit

Amici-

Congrats to all on a great Mosport event and bravo, Mr. Lang on your well deserved Kastner Cup win!  For 2027, Jason Ostrowski and I are giving Henry a well deserved break and, with partnership from VSCDA, will host the 25th Kastner Cup at Grattan Raceway in Belding, MI August 13-15.  For those that have never been, Grattan is an absolutely remarkable club track - possibly the most challenging 2 miles in the country.  I had been there multiple times before as crew, but finally got the chance to race there last year - absolutely incredible.  Every corner has a trick - it's either blind, or changing elevation, or changing camber, or a combination of all of them.  Strap your Triumph to a roller coaster and you've got Grattan.  It is the true definition of the driver's track.

The track is about 20 minutes northeast of Grand Rapids so there are plenty of hotel options within easy drive.  For those that like a laid back paddock - this is it.  It's a step back in time to grassroots road racing and VSCDA does a great job celebrating that spirit throughout the weekend.  The Midwest Triumph community has a rich history as part of this VSCDA staple, and we want all of you to experience it with us.  More information to come, but please mark your calendars now.  We are happy to do our part to keep the Kastner Cup going.  It is truly one of greatest things going in Vintage Racing Today!  

Sincerely,

Brian Garcia
Jason Ostrowski
------=_Part_121570_561132874.1782486654533
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> 
   <div>
    Amici-
   </div> 
   <br> 
   <div>
    Congrats to all on a great Mosport event and bravo, Mr. Lang on your well deserved Kastner Cup win! &nbsp;For 2027, Jason Ostrowski and I are giving Henry a well deserved break and, with partnership from VSCDA, will host the 25th Kastner Cup at Grattan Raceway in Belding, MI August 13-15. &nbsp;For those that have never been, Grattan is an absolutely remarkable club track - possibly the most challenging 2 miles in the country. &nbsp;I had been there multiple times before as crew, but finally got the chance to race there last year - absolutely incredible. &nbsp;Every corner has a trick - it's either blind, or changing elevation, or changing camber, or a combination of all of them. &nbsp;Strap your Triumph to a roller coaster and you've got Grattan. &nbsp;It is the true definition of the driver's track.
   </div> 
   <br> 
   <div>
    The track is about 20 minutes northeast of Grand Rapids so there are plenty of hotel options within easy drive. &nbsp;For those that like a laid back paddock - this is it. &nbsp;It's a step back in time to grassroots road racing and VSCDA does a great job celebrating that spirit throughout the weekend. &nbsp;The Midwest Triumph community has a rich history as part of this VSCDA staple, and we want all of you to experience it with us. &nbsp;More information to come, but please mark your calendars now. &nbsp;We are happy to do our part to keep the Kastner Cup going. &nbsp;It is truly one of greatest things going in Vintage Racing Today! &nbsp;
   </div> 
   <br> 
   <div>
    Sincerely,
   </div> 
   <br> 
   <div>
    Brian Garcia
   </div> 
   <div>
    Jason Ostrowski
   </div> 
  </div>
 </body>
</html>
------=_Part_121570_561132874.1782486654533--

--===============8439041373742868073==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8439041373742868073==--