Subject: [Fot] VARAC tech sheet

From: Lyman Scherer <[email-masked]>
Date: Tue, 9 Jun 2026 11:58:41 -0700

Is there a PDF for VARAC GP ‘Tech Sheet’ to print and prepare for next week at MoSport?
Searched all Google info.
Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Tue, 09 Jun 2026 17:52:52 -0400

The race director told me he is preparing an email blast on tech and the 
whole bracket business, so stay tuned.

But my recollection is the tech sheet is provided by the nice folks from 
tech when you get your sticker.

On 2026-06-09 14:58, Lyman Scherer wrote:
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]