Subject: [Fot] Non-Triumph suspension component question

From: Scott Janzen via Fot <[email-masked]>
Date: Sat, 30 Dec 2023 16:07:46 -0500

--Apple-Mail-B034A75B-4AD2-4001-BF1D-C124900FD639
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I=E2=80=99m working on an old sports racer. The front uprights use a lower b=
all joint I=E2=80=99m hoping someone will recognize. It has a capital N in a=
 circle and three triangles stamped on it.=20
Any ideas?

--Apple-Mail-B034A75B-4AD2-4001-BF1D-C124900FD639
	name=IMG_2569.jpeg;
	x-apple-part-url=4197E52A-B7A7-4CAE-B9D0-BE40EB6BE0B4
Content-Disposition: inline;
	filename=IMG_2569.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-B034A75B-4AD2-4001-BF1D-C124900FD639
	name=IMG_2568.jpeg;
	x-apple-part-url=9F97F905-24BF-437E-B4BB-9DD1F4C1251B
Content-Disposition: inline;
	filename=IMG_2568.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-B034A75B-4AD2-4001-BF1D-C124900FD639
	name=IMG_2567.jpeg;
	x-apple-part-url=E97EDDE3-D85C-4AC6-B888-72E992B19FD1
Content-Disposition: inline;
	filename=IMG_2567.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-B034A75B-4AD2-4001-BF1D-C124900FD639
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-B034A75B-4AD2-4001-BF1D-C124900FD639--

---

From: Scott Janzen via Fot <[email-masked]>
Date: Sat, 30 Dec 2023 22:40:24 -0500

Hi, John, good point. Built in 1972. It seems a lot of limited production racers used parts from other vehicles, so this one, for example, has ATE brake calipers, but mystery two piece brake rotors (which of course don’t match the dimensions of anything Pegasus sells), front stub axles from who-knows-what and aluminum front hubs that match the brake rotor centers, no manufacturer markings.

Sent from my iPhone

> On Dec 30, 2023, at 9:33 PM, John H. Hasty <[email-masked]> wrote:
> 
> The year that the car was built might help as well.
> 
> 
> 
>  
> John H. Hasty
> Of Counsel
> Mullen Holland & Cooper P.A.
> 301 S. York St.,
> P.O. Box 488
> Gastonia, NC 28053
> 704.864.6751 (p) 704.861.8394 (f)
> mhc-law.com | [email-masked]
>  
>  
> 
> 
> -----Original Message-----
> From: Fot <[email-masked]> On Behalf Of Philip Gott via Fot
> Sent: Saturday, December 30, 2023 8:51 PM
> To: Scott Janzen <[email-masked]>
> Cc: 'Friends of Triumph' Triumph <[email-masked]>
> Subject: Re: [Fot] Non-Triumph suspension component question
> 
> Scott;
> As a pure guess, I would call Pegasus to see if they can provide a replacement as they cater to “specialty” race cars.
> Phil
> 
> 
> Sent from my iPhone
> 
>> On Dec 30, 2023, at 4:33 PM, Scott Janzen via Fot <[email-masked]> wrote:
>> 
>> I’m working on an old sports racer. The front uprights use a lower ball joint I’m hoping someone will recognize. It has a capital N in a circle and three triangles stamped on it.
>> Any ideas?
>> Donate: http://www.team.net/donate.html
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]