Subject: [Fot] Stars aligned

From: Greg Blake via Fot <[email-masked]>
Date: Thu, 21 Dec 2023 19:25:55 -0600

Long story that I may share later but the short version is that I’ll likely find myself at Le Mans for my 50th birthday this year. I’m very excited for this trip. My wife and son will be with me while my daughter will be attending an art school La coste. 

So wondering what cool things a Triumph geek should be looking for this summer in France. 

Also, if anyone has a line on a vintage race we could attend or participate in while we are there, I’m all ears. 

10-19 June are tentative days for our trip. 

Greg

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Brad Eells via Fot <[email-masked]>
Date: Thu, 21 Dec 2023 22:22:00 -0800

I’ve seen videos with Triumphs running at Spa…how cool would it be to make that run through Eau Rouge in your car…

Brad Eells
Sent from my iPhone

> On Dec 21, 2023, at 9:47 PM, Greg Blake via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>