Subject: Re: [Fot] Need Racing Wheels Advice 1959 TR3A

From: "John H. Hasty via Fot" <[email-masked]>
Date: Fri, 22 Dec 2023 22:27:16 +0000

--===============6327482576747773063==
Content-Language: en-US
	boundary="_000_1EEA6A2B9FDB4CB48BCABCEE748E67F6mhclawcom_"

--_000_1EEA6A2B9FDB4CB48BCABCEE748E67F6mhclawcom_
Content-Transfer-Encoding: base64

--_000_1EEA6A2B9FDB4CB48BCABCEE748E67F6mhclawcom_
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_000_1EEA6A2B9FDB4CB48BCABCEE748E67F6mhclawcom_--

--===============6327482576747773063==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============6327482576747773063==--

---

From: greg powell via Fot <[email-masked]>
Date: Sat, 23 Dec 2023 12:27:13 -0800

Add to that spec sheet the following from 1967 GCR:
1.2.B.2: ‘The use of any wheels of the same diameter and with a rim no more than 1.5 inches wider than the standard wheel listed by SCCA for the automobile.  Changes in track resulting from the above wheels may not exceed plus or minus 2 inches from the track dimensions listed by SCCA for the automobile. Furthermore, the track dimensions shall remain equally disposed from the centerline of the automobile.
Same for 1972 GCR; prior to 1967 wheels could not be wider.  

Sent from my iPhone

On Dec 22, 2023, at 6:44 PM, Bob Kramer Gmail via Fot <[email-masked]> wrote:

Not according to the SCCA, which is what most vintage organizations refer you to in their rules.

You only get one chance at life, make it a TRIUMPH.

> On Dec 22, 2023, at 3:13 PM, John H. Hasty via Fot <[email-masked]> wrote:
> 
> Henry, Original wheels for TR3A through 4A were 4.5" + l.5" = 6"
> 
> 
> 
> 
> John H. Hasty
> Of Counsel
> Mullen Holland & Cooper P.A.
> 301 S. York St.,
> P.O. Box 488
> Gastonia, NC 28053
> 704.864.6751 (p) 704.861.8394 (f)
> mhc-law.com | [email-masked]
> 
> 
> 
> 
> -----Original Message-----
> From: Fot <[email-masked]> On Behalf Of yellow04 via Fot
> Sent: Thursday, December 21, 2023 11:33 PM
> To: FOT Triumph <[email-masked]>
> Subject: Re: [Fot] Need Racing Wheels Advice 1959 TR3A
> 
> Bob Kramer is spot on, we play by the 1 1/2" over stock rule here out east, and for a TR3 that means your are limited at 5 1/2" width. When Bill Dentinger finally stopped running (and cracking!) his collection of ARE Silverstones on Old Blue, he put a set of the 5 1/2 X 15 Panasports on the '56 TR3. He ran Hoosier Vintage TD's, and when I got the car I switched to Hoosier Speedsters. Knowing Jeff Snook won a pair of Kastner Cups with his TR3A running 195X65R15 Speedsters, and remembering hearing Kas compliment Jeff on his choice for tire size, I went with the narrower tire. It fits the 5 1/2" wheel better, plus I don't have clearance issues with fenders.
> 
> If you had witnessed Don Brick and the red wire wheels on his TR4 up close and at speed, you also would never go on track at speed on wire wheels. With sticky race tires, the front hubs followed Don's hands on the wheel, but the spokes flexed so much you could plainly see the rims and tires lagging behind! I wish we had cheap in-car cameras back then, video of that would be priceless.
> 
> Now all I need to do is mention Bob Wismer, and there we have it, the original Beady Eye Vintage Triumph Racing Team! I miss you guys...
> 
> Henry F
> 
>> On 2023-12-21 17:09, Bob Kramer Gmail via Fot wrote:
>> 
>> I think most vintage clubs use 1 1/2" over the stock sized wheel as
>> listed in the SCCA PCS. That would be 5 1/2" by 15"s on a TR3. 15x6's
>> are easy to find with multiple styles but not the 15x5 1/2's. I had to
>> go with Panasport to get 5 1/2's.
>> 
>> You only get one chance at life, make it a TRIUMPH.
>> 
>>> On Dec 21, 2023, at 1:46 PM, Ken Hollar via Fot <[email-masked]>
>>> wrote:
>> 
>>> Hi All,
>>> 
>>> I am restoring to racing condition a 1959 TR3A which has not seen the
>>> track since 1979.
>>> 
>>> We used to run TR6 wheels back in the day.  Not now however.  Which
>>> Brands, Types and Sizes are successfully being used these days?
>>> 
>>> I will also need tire recommendations.  Brand, Style and Size info
>>> would be appreciated.
>>> 
>>> I am trying to get the car to the Kasner Cup at Sonoma in April next
>>> year.
>>> 
>>> Thanks for the help,
>>> 
>>> Ken Hollar
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Barr, Scott via Fot" <[email-masked]>
Date: Sun, 24 Dec 2023 02:21:49 +0000

--===============0521124052803272418==
Content-Language: en-US
	boundary="_000_SJ0PR15MB45521DF6AEE8BC504CB89041E19AASJ0PR15MB4552namp_"

--_000_SJ0PR15MB45521DF6AEE8BC504CB89041E19AASJ0PR15MB4552namp_
Content-Transfer-Encoding: base64

--_000_SJ0PR15MB45521DF6AEE8BC504CB89041E19AASJ0PR15MB4552namp_
Content-Transfer-Encoding: base64

--_000_SJ0PR15MB45521DF6AEE8BC504CB89041E19AASJ0PR15MB4552namp_--

--===============0521124052803272418==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0521124052803272418==--