Subject: [Fot] Jack Madison

From: Scott Janzen via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 08:51:17 -0400

--===============3755155141631108201==
	boundary="Apple-Mail=_83620145-C5A7-423A-95F4-211F8552BACE"

--Apple-Mail=_83620145-C5A7-423A-95F4-211F8552BACE
Content-Transfer-Encoding: 7bit
	charset=us-ascii

Hi, does anyone know how to get in touch with Jack Madison?
--Apple-Mail=_83620145-C5A7-423A-95F4-211F8552BACE
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class="">Hi, does anyone know how to get in touch with Jack Madison?</body></html>
--Apple-Mail=_83620145-C5A7-423A-95F4-211F8552BACE--

--===============3755155141631108201==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============3755155141631108201==--

---

From: Joe Alexander via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 08:15:02 -0500

I looked at Catawba Island Marine for Jack Madison.   Safari.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Sep 1, 2023, at 7:54 AM, Scott Janzen via Fot <[email-masked]> wrote:
> 
> Hi, does anyone know how to get in touch with Jack Madison?_______________________________________________
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: tamaracktomtr3 via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 13:14:10 -0400

Try going through The Catawba Island Club in Port Clinton Ohio.

Sent from my iPhone

> On Sep 1, 2023, at 9:35 AM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Scott Janzen via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 14:36:07 -0400

Thx

Sent from my iPhone

> On Sep 1, 2023, at 1:14 PM, tamaracktomtr3 <[email-masked]> wrote:
>