Subject: [Fot] Happy Sails. The Kas Kastner Legacy

From: JOSEPH ALEXANDER via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 09:32:37 -0500

--Apple-Mail-ACD2B481-BDA7-4D00-AEAF-29FEB7CC037A
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

FOT,

Kas had a significant on the Sailing Community. He was a National Champion i=
n Single Handed Sailboats while racing off the coast of California.  He was i=
n his 40s and his competition was mostly in their 20s.  But he was smarter.

Such was his influence, he was approached to be a  consulted on new designs,=
 by Catalina, I believe. Someday, I hope to share some anecdotal information=
 Kas=E2=80=99 Sailing Career. (If the FOT has anything to share, please subm=
it to the group).

In the meantime, I am looking forward to Curt Johnson laying the keel on an i=
nformal group honoring Kas=E2=80=99 success in sailing.  I think it will be k=
nown as, =E2=80=9CThe Kastner Cup Sailing Society=E2=80=9D. Stay tuned.

--Apple-Mail-ACD2B481-BDA7-4D00-AEAF-29FEB7CC037A
	name=image0.jpeg;
	x-apple-part-url=1A39F1BE-01FF-4647-87D6-6BC24E7869EA
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-ACD2B481-BDA7-4D00-AEAF-29FEB7CC037A
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

We now have Kas=E2=80=99 Artifacts residing with the British Sports Car Hall=
 of Fame Museum and artifacts from the Nissan Years at Nissan Corporate (USA=
).  I have not yet found a home for his sailing trophies.  But will, eventua=
lly.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-ACD2B481-BDA7-4D00-AEAF-29FEB7CC037A
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-ACD2B481-BDA7-4D00-AEAF-29FEB7CC037A--

---

From: Greg Hilyer via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 21:38:44 -0600

Joe, Curt and all,
How cool to see the KCSS come together!
Just one more reason I’ll always be proud to be considered a FoT. 
Joe - Is that display photo of your/Kas’ boat?
I’m a relative neophyte when it comes to performance hull architecture (steep learning curve) but is that a Lapworth design? - profile looks familiar.
Connie, Theo “The Monkey Dog” and I are headed out on Monday to “Mirage” in Puget Sound for some time in the San Juan Islands. Pics for anyone interested 😜.
Best,
Greg “Lunker” Hilyer
TR4 #314
Cal3-30
Albuquerque NM

And a P.S. -
Am I confusing my hero’s or did Kas also consult/contribute to a America’s Cup effort (late ‘70s/early’80s)?

> On Sep 1, 2023, at 9:53 AM, JOSEPH ALEXANDER via Fot <[email-masked]> wrote:
> 
> FOT,
> 
> Kas had a significant on the Sailing Community. He was a National Champion in Single Handed Sailboats while racing off the coast of California.  He was in his 40s and his competition was mostly in their 20s.  But he was smarter.
> 
> Such was his influence, he was approached to be a  consulted on new designs, by Catalina, I believe. Someday, I hope to share some anecdotal information Kas’ Sailing Career. (If the FOT has anything to share, please submit to the group).
> 
> In the meantime, I am looking forward to Curt Johnson laying the keel on an informal group honoring Kas’ success in sailing.  I think it will be known as, “The Kastner Cup Sailing Society”. Stay tuned.
> 
> 
> 
> We now have Kas’ Artifacts residing with the British Sports Car Hall of Fame Museum and artifacts from the Nissan Years at Nissan Corporate (USA).  I have not yet found a home for his sailing trophies.  But will, eventually.
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]