Subject: Re: [Fot] Valve cover gasket sealant

From: Ted Schumacher via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 09:17:10 -0400

This is a multi-part message in MIME format.
--===============0222691840482497756==
 boundary="------------uySvwEtBgQuM46lxSGV9i6Sp"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------uySvwEtBgQuM46lxSGV9i6Sp
Content-Transfer-Encoding: 8bit

Use wheel bearing grease on cylinder head mating surface. Easy to lift 
valve cover and a quick wipe to reseal gasket to head.  Any good sealant 
to bond gasket to valve cover. Ted

On 8/31/2023 3:07 PM, Doug Mitchell via Fot wrote:
> In the attempt to get my Spitfire back on the road this year, I 
> changed the oil and filter. As I was pouring oil in, I noticed that 
> oil was pouring out at the back of the valve cover. Since I have an 
> alloy valve cover, I ordered a silicon gasket.
>
> Any recommendations as to a sealant to keep the oil inside the valve 
> cover? Or is that gasket going to be enough?
>
> Regards,
> Doug Mitchell
> [email-masked]
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate:http://www.team.net/donate.html
> Archive:http://autox.team.net/archive  http://www.team.net/pipermail/fot
> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
305 S. Jefferson St.
Pandora, Ohio, USA 45877
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022

--------------uySvwEtBgQuM46lxSGV9i6Sp
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">Use wheel bearing grease on cylinder
      head mating surface. Easy to lift valve cover and a quick wipe to
      reseal gasket to head.  Any good sealant to bond gasket to valve
      cover. Ted<br>
      <br>
      <br>
      On 8/31/2023 3:07 PM, Doug Mitchell via Fot wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAGctxs4BGty-4+gCF18AnrdvPx3YUwRa9rRV5Mjoz=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">In the attempt to get my Spitfire back on the road
        this year, I changed the oil and filter. As I was pouring oil
        in, I noticed that oil was pouring out at the back of the valve
        cover. Since I have an alloy valve cover, I ordered a silicon
        gasket.
        <div dir="auto"><br>
        </div>
        <div dir="auto">Any recommendations as to a sealant to keep the
          oil inside the valve cover? Or is that gasket going to be
          enough? <br>
          <br>
          <div data-smartmail="gmail_signature" dir="auto">Regards,<br>
            Doug Mitchell<br>
            <a href="mailto:[email-masked]"
              moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a></div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Ted Schumacher
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://www.tsimportedautomotive.com">http://www.tsimportedautomotive.com</a>
305 S. Jefferson St.
Pandora, Ohio, USA 45877
Phone: 800.543.6648 (US &amp; Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022</pre>
  </body>
</html>

--------------uySvwEtBgQuM46lxSGV9i6Sp--

--===============0222691840482497756==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============0222691840482497756==--

---

From: Tony Sheach via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 14:14:57 +0000

--===============8583055903594702934==
Content-Language: en-GB
	boundary="_000_DU0P190MB18280402D4DE2B594A5F5D62C8E4ADU0P190MB1828EURP_"

--_000_DU0P190MB18280402D4DE2B594A5F5D62C8E4ADU0P190MB1828EURP_
Content-Transfer-Encoding: base64

--_000_DU0P190MB18280402D4DE2B594A5F5D62C8E4ADU0P190MB1828EURP_
Content-Transfer-Encoding: base64

--_000_DU0P190MB18280402D4DE2B594A5F5D62C8E4ADU0P190MB1828EURP_--

--===============8583055903594702934==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8583055903594702934==--

---

From: yellow04 via Fot <[email-masked]>
Date: Fri, 01 Sep 2023 11:43:09 -0400

I did the same as Tony with one of the widely available cast aluminum 
valve covers for the TR3/4. Had my machinist cut a groove and I stuffed 
a long o-ring in. I'd bet that was 15+ years ago, never had to replace 
the o-ring and it seals perfectly after countless on/offs. On the 6 
cylinder, I use the stock cork valve cover gasket glued to a cast 
aluminium valve cover, works perfectly as well.

I do like the silicone valve cover gaskets on stock valve covers that do 
not appreciate being torqued excessively.

On 2023-09-01 10:14, Tony Sheach via Fot wrote:

I'm using neoprene o ring seals in some new billet valve covers that 
I've had made and they are absolutely terrific, reseal nicely after 
multiple on / offs and no muck to get down the push rod tubes etc. I 
think that's the way forward.
_______________________________________________
[email-masked]

---

From: DENNIS WALJE via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 11:39:55 -0500

--===============6718704908293021832==
Content-Transfer-Encoding: 7bit

--Apple-Mail-C4964660-80DD-4771-9CF7-B7563D9A8483
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><br><br><div dir=3D"ltr">Sent from my iPhon=
e</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Sep 1, 2023, at 9:0=
1 AM, Ted Schumacher via Fot &lt;[email-masked]&gt; wrote:<br><br></bloc=
kquote></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    <div class=3D"moz-cite-prefix">Use wheel bearing grease on cylinder
      head mating surface. Easy to lift valve cover and a quick wipe to
      reseal gasket to head.&nbsp; Any good sealant to bond gasket to valve
      cover. Ted<br>
      <br>
      <br>
      On 8/31/2023 3:07 PM, Doug Mitchell via Fot wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:CAGctxs4BGty-4+gCF18AnrdvPx3YUwRa9=
rRV5Mjoz=[email-masked]">
      <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DUTF-=
8">
      <div dir=3D"auto">In the attempt to get my Spitfire back on the road
        this year, I changed the oil and filter. As I was pouring oil
        in, I noticed that oil was pouring out at the back of the valve
        cover. Since I have an alloy valve cover, I ordered a silicon
        gasket.
        <div dir=3D"auto"><br>
        </div>
        <div dir=3D"auto">Any recommendations as to a sealant to keep the
          oil inside the valve cover? Or is that gasket going to be
          enough?&nbsp;<br>
          <br>
          <div data-smartmail=3D"gmail_signature" dir=3D"auto">Regards,<br>
            Doug Mitchell<br>
            <a href=3D"mailto:[email-masked]" moz-do-not-send=3D"tru=
e" class=3D"moz-txt-link-freetext">[email-masked]</a></div>
        </div>
      </div>
      <br>
      <fieldset class=3D"moz-mime-attachment-header"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">_______________________________=
________________
<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]">fot=
@autox.team.net</a>

<a class=3D"moz-txt-link-freetext" href=3D"http://www.fot-racing.com">http:/=
/www.fot-racing.com</a>

e.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://autox.team.net/ar=
chive">http://autox.team.net/archive</a> <a class=3D"moz-txt-link-freetext" h=
ref=3D"http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot<=
/a>
team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mail=
man/options/fot/[email-masked]</a>

</pre>
    </blockquote>
    <br>
    <br>
    <pre class=3D"moz-signature" cols=3D"72">--=20
Ted Schumacher
<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]">te=
[email-masked]</a>
<a class=3D"moz-txt-link-freetext" href=3D"http://www.tsimportedautomotive.c=
om">http://www.tsimportedautomotive.com</a>
305 S. Jefferson St.
Pandora, Ohio, USA 45877
Phone: 800.543.6648 (US &amp; Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022</pre>
 =20

<span>_______________________________________________</span><br><span>fot@au=
tox.team.net</span><br><span></span><br><span>http://www.fot-racing.com</spa=
n><br><span></span><br><span>Donate: http://www.team.net/donate.html</span><=
br><span>Archive: http://autox.team.net/archive http://www.team.net/pipermai=
l/fot</span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/opti=
ons/fot/[email-masked]</span><br><span></span><br><span></span><br></di=
v></blockquote></body></html>=

--Apple-Mail-C4964660-80DD-4771-9CF7-B7563D9A8483--

--===============6718704908293021832==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6718704908293021832==--

---

From: DENNIS WALJE via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 12:39:05 -0500

--===============6543318175308657328==
Content-Transfer-Encoding: 7bit

--Apple-Mail-30DBC054-7498-4C89-B5F6-25257AED9E97
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">I=E2=80=99ve used wheel bearing grease on t=
he head side for years. It works. Valves can be adjusted and gasket remains a=
ttached to cover.&nbsp;<div><br></div><div>Dennis Walje</div><div>68 GT6&nbs=
p;<br><br><div dir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><br><bl=
ockquote type=3D"cite">On Sep 1, 2023, at 9:01 AM, Ted Schumacher via Fot &l=
t;[email-masked]&gt; wrote:<br><br></blockquote></div><blockquote type=3D=
"cite"><div dir=3D"ltr">=EF=BB=BF
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20

</pre>
    </blockquote>
    <br>
    <br>

v></blockquote></div></body></html>=

--Apple-Mail-30DBC054-7498-4C89-B5F6-25257AED9E97--

--===============6543318175308657328==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6543318175308657328==--

---

From: Doug Mitchell via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 14:57:13 -0400

--===============3569359037976348607==

--0000000000003bfc98060450bb9a

Thanks for all the suggestions. It turns out that it was supplied through
Little British Car Co./Moss, and it is a Gasket Innovations gasket. Picked
it up as well as some Permatex gasket sealant this morning, and am now
waiting the suggested 24 hours.

Regards,
Doug Mitchell
[email-masked]

On Thu, Aug 31, 2023, 3:07 PM Doug Mitchell <[email-masked]> wrote:

> In the attempt to get my Spitfire back on the road this year, I changed
> the oil and filter. As I was pouring oil in, I noticed that oil was pouring
> out at the back of the valve cover. Since I have an alloy valve cover, I
> ordered a silicon gasket.
>

--0000000000003bfc98060450bb9a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Thanks for all the suggestions. It turns out that it was =
supplied through Little British Car Co./Moss, and it is a Gasket Innovation=
s gasket. Picked it up as well as some Permatex gasket sealant this morning=
, and am now waiting the suggested 24 hours.<br><br><div data-smartmail=3D"=
gmail_signature">Regards,<br>Doug Mitchell<br><a href=3D"mailto:dbm.spitfir=
[email-masked]">[email-masked]</a></div></div><br><div class=3D"gmail_=
quote"><div dir=3D"ltr" class=3D"gmail_attr">On Thu, Aug 31, 2023, 3:07 PM =
Doug Mitchell &lt;<a href=3D"mailto:[email-masked]">dbm.spitfire@gm=
ail.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"=
margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=3D"=
auto">In the attempt to get my Spitfire back on the road this year, I chang=
ed the oil and filter. As I was pouring oil in, I noticed that oil was pour=
ing out at the back of the valve cover. Since I have an alloy valve cover, =
I ordered a silicon gasket.<div dir=3D"auto"><br></div><div dir=3D"auto">An=
y recommendations as to a sealant to keep the oil inside the valve cover? O=
r is that gasket going to be enough?=C2=A0<br><br><div data-smartmail=3D"gm=
ail_signature" dir=3D"auto">Regards,<br>Doug Mitchell<br><a href=3D"mailto:=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">dbm.spitfire@g=
mail.com</a></div></div></div>
</blockquote></div>

--0000000000003bfc98060450bb9a--

--===============3569359037976348607==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3569359037976348607==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Fri, 1 Sep 2023 17:42:35 -0700 (PDT)

I glued, (Gaskacinch), a cork gasket on to an alloy cover from Moss in 2012 and it is still on there.  Never had a leak. 

Dave H. 

> On 09/01/2023 8:43 AM PDT yellow04 via Fot <[email-masked]> wrote:
> 
>  
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]