Subject: Re: [Fot] Fuel Pressure

From: Tony Drews via Fot <[email-masked]>
Date: Fri, 10 Mar 2023 13:20:25 -0600

Rod, SU's without grose jets (don't use those) should be fine at 3 psi 
in my experience.  We were able to run them up to 6 or 7 psi when pushed.

If the regulator works fine for you, no issues.  A problem we ran into 
years ago was fuel shutting off at the end of long straights (like at 
Road America - 3 1/2 mile long straights).  Eventually we figured out 
the regulator was getting deadlocked - the differential between the 
input and output pressure wasn't enough to keep it cycling so we had to 
go to a higher pressure fuel pump.  There's actually a regulator in the 
pump as well and that can fight the downstream one apparently.  If it 
aint broke, don't fix it - but if you run into issues with fuel 
starvation after long pulls it's something to look into.

No input on the spark plugs.

Regards, Tony Drews

On 3/10/2023 11:22 AM, Rod Pierce via Fot wrote:
> I recently acquired a fuel pressure checking kit so I decided to check 
> the fuel pressure going into and coming out of the regulator on my 
> Spitfire.   I had about 6 psi going in and 3 psi coming out.  Just as 
> it should be, or at least that is what I have heard.  I have dual SUs.
>
> I'm looking for confirmation or thoughts about the fuel pressure.
>
> Also, what spark plugs to use with my newly rebuilt 1300 with a shaved 
> head and forged pistons.  I'm running 110 octane.  I don't doubt this 
> discussion has been had already so if somebody can direct me to a 
> thread that would be great.
>
> Thanks
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: fubog1 via Fot <[email-masked]>
Date: Fri, 10 Mar 2023 19:33:53 +0000 (UTC)

--===============7642854517590258444==
	boundary="----=_Part_1567811_1829664495.1678476833058"

------=_Part_1567811_1829664495.1678476833058
Content-Transfer-Encoding: quoted-printable

 Those are good numbers on the fuel pressure.Too many other unknown variabl=
es for best plug, a fine-wire type like maybe B8 or B9EV NGK, if you can fi=
nd them.
Glen Efinger

=20
=20
-----Original Message-----
From: Rod Pierce via Fot <[email-masked]>
To: Rod Pierce via Fot <[email-masked]>
Sent: Fri, Mar 10, 2023 12:22 pm
Subject: [Fot] Fuel Pressure

I recently acquired=C2=A0a fuel pressure checking kit so I decided to check=
 the fuel pressure going into and coming out of the regulator on=C2=A0my Sp=
itfire.=C2=A0 =C2=A0I had about 6 psi going in and 3 psi coming out.=C2=A0 =
Just as it should be, or at least that is what I have heard.=C2=A0 I have d=
ual SUs.
I'm looking for confirmation or thoughts about the fuel pressure.
Also, what spark plugs to use with my newly rebuilt 1300 with a shaved head=
 and forged pistons.=C2=A0 I'm running 110 octane.=C2=A0 I don't doubt this=
 discussion=C2=A0has been had already so if somebody can direct me to a thr=
ead that would be great.
Thanks_______________________________________________
[email-masked]

m

------=_Part_1567811_1829664495.1678476833058
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black">
<div id="yiv2052667479">
<div>
<div style="color:black;font:10pt Arial, Helvetica, sans-serif;">

<div> <font size="2">Those are good numbers on the fuel pressure.</font></div>

<div><font size="2">Too many other unknown variables for best plug, a fine-wire type like maybe B8 or B9EV NGK, if you can find them.</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">Glen Efinger<br clear="none">
</font></div>

<div><br clear="none">
</div>

<div> <br clear="none">
</div>

<div> <br clear="none">
</div>

<div style="font-family:arial, helvetica;font-size:10pt;color:black;"><font size="2">-----Original Message-----<br clear="none">
From: Rod Pierce via Fot &lt;[email-masked]&gt;<br clear="none">
To: Rod Pierce via Fot &lt;[email-masked]&gt;<br clear="none">
Sent: Fri, Mar 10, 2023 12:22 pm<br clear="none">
Subject: [Fot] Fuel Pressure<br clear="none">
<br clear="none">

</font>
<div id="yiv2052667479yqt04773" class="yiv2052667479yqt9728234584">
<div id="yiv2052667479">

<div dir="ltr">I recently acquired&nbsp;a fuel pressure checking kit so I decided to check the fuel pressure going into and coming out of the regulator on&nbsp;my Spitfire.&nbsp; &nbsp;I had about 6 psi going in and 3 psi coming out.&nbsp; Just as it should be, or at least that is what I have heard.&nbsp; I have dual SUs.

<div><br clear="none">
</div>

<div>I'm looking for confirmation or thoughts about the fuel pressure.</div>

<div><br clear="none">
</div>

<div>Also, what spark plugs to use with my newly rebuilt 1300 with a shaved head and forged pistons.&nbsp; I'm running 110 octane.&nbsp; I don't doubt this discussion&nbsp;has been had already so if somebody can direct me to a thread that would be great.</div>

<div><br clear="none">
</div>

<div>Thanks</div>

</div>

</div>
</div>

_______________________________________________<br clear="none">
<a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a><br clear="none">
<br clear="none">
<a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.fot-racing.com/">http://www.fot-racing.com</a><br clear="none">
<br clear="none">
Archive: <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a rel="nofollow noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a><br clear="none">
<br clear="none">
<br clear="none">
</div>

</div>

</div>
</div>
</div>
</div>

------=_Part_1567811_1829664495.1678476833058--

--===============7642854517590258444==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7642854517590258444==--

---

From: "John H. Hasty via Fot" <[email-masked]>
Date: Fri, 10 Mar 2023 20:26:58 +0000

Interesting, although we run Weber's, as does Tony, 3 to 3.5 psi works fine on courses without long straights,  but the long straights at VIR, Road Atlanta, Summit Point & Savannah found us having fuel starvation problems near the end of the straight; so we had to up the pressure at the regulator to solve this as well.

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Tony Drews via Fot
Sent: Friday, March 10, 2023 2:20 PM
To: [email-masked]
Subject: Re: [Fot] Fuel Pressure

Rod, SU's without grose jets (don't use those) should be fine at 3 psi in my experience.  We were able to run them up to 6 or 7 psi when pushed.

If the regulator works fine for you, no issues.  A problem we ran into years ago was fuel shutting off at the end of long straights (like at Road America - 3 1/2 mile long straights).  Eventually we figured out the regulator was getting deadlocked - the differential between the input and output pressure wasn't enough to keep it cycling so we had to go to a higher pressure fuel pump.  There's actually a regulator in the pump as well and that can fight the downstream one apparently.  If it aint broke, don't fix it - but if you run into issues with fuel starvation after long pulls it's something to look into.

Regards, Tony Drews

On 3/10/2023 11:22 AM, Rod Pierce via Fot wrote:
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]