Subject: Re: [Fot] Paging Mark Bradakis.

From: JOSEPH ALEXANDER via Fot <[email-masked]>
Date: Thu, 30 Mar 2023 10:42:13 -0500

The FOT has some great stuff going on. 

We are going to make a major presence at the Kastner Cup, too.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Mar 30, 2023, at 10:29 AM, Chuck Gee <[email-masked]> wrote:
> 
> Very ominous 😄
> 
> Sent from my iPhone
> 
>> On Mar 30, 2023, at 10:54 AM, JOSEPH ALEXANDER via Fot <[email-masked]> wrote:
>> 
>> 
>> Mark, please contact me for an important message.
>> 
>> Best Regards,
>> Joe Alexander
>> 4505 Donald Dr
>> Cedar Falls, IA 50613
>> The-vintage-racer.com
>> Gasketinnovations.com
>> Cell:  319.464.4711
>> 
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: dustin nicholson via Fot <[email-masked]>
Date: Thu, 30 Mar 2023 10:51:13 -0500

“… The extended warranty on your Killer Spitfire maybe expiring soon… please return this important message”

> On Mar 30, 2023, at 10:47 AM, Chuck Gee via Fot <[email-masked]> wrote:
> 
> Very ominous 😄
> 
> Sent from my iPhone
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>