Subject: [Fot] Source for beefed up sway bars

From: Dave Riddle via Fot <[email-masked]>
Date: Fri, 20 Jan 2023 09:28:02 -0700

--===============7199098903011541771==
Content-Language: en-US
	boundary="_008_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_";
	type="multipart/alternative"

--_008_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_
	boundary="_000_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_"

--_000_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_
Content-Transfer-Encoding: quoted-printable

My car has way to much body roll so I want to beef up the sway bars.  What =
is a source?

<http://www.microworks.net/>
Dave Riddle
Business IT Consulting
Office: 480-610-8234
Website: http://www.microworks.net<http://www.microworks.net/>
<https://partner.microsoft.com/en-US/>[=
[email-masked]]<https://www.clio.com/>[cid:image005.png@01D92C=
B1.7E2E0900]<https://www.citycommunications.com/>

--_000_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40"><head><META HTTP-EQUIV=3D"Content-Type" CONTENT=
=3D"text/html; charset=3Dus-ascii"><meta name=3DGenerator content=3D"Micros=
oft Word 14 (filtered medium)"><!--[if !mso]><style>v\:* {behavior:url(#def=
ault#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue vli=
nk=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>My car has way t=
o much body roll so I want to beef up the sway bars.&nbsp; What is a source=
?<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNor=
mal><a href=3D"http://www.microworks.net/"><span style=3D'color:blue;text-d=
ecoration:none'><img border=3D0 width=3D191 height=3D80 id=3D"Picture_x0020=
_1" src=3D"cid:[email-masked]" alt=3DMWLOGO-Signature></spa=
n></a><o:p></o:p></p><p class=3DMsoNormal><b><span style=3D'font-size:12.0p=
t'>Dave Riddle<o:p></o:p></span></b></p><p class=3DMsoNormal>Business IT Co=
nsulting<o:p></o:p></p><p class=3DMsoNormal>Office: 480-610-8234<o:p></o:p>=
</p><p class=3DMsoNormal>eMail: <a href=3D"mailto:[email-masked]"><spa=
n style=3D'color:blue'>[email-masked]</span></a><o:p></o:p></p><p clas=
s=3DMsoNormal>Website: <a href=3D"http://www.microworks.net/"><span style=
=3D'color:blue'>http://www.microworks.net</span></a><o:p></o:p></p><p class=
=3DMsoNormal><a href=3D"https://partner.microsoft.com/en-US/"><span style=
=3D'color:windowtext;text-decoration:none'><img border=3D0 width=3D150 heig=
ht=3D47 id=3D"Picture_x0020_2" src=3D"cid:[email-masked]" a=
lt=3DMicrosoft-Partner-Network></span></a><a href=3D"https://www.acronis.co=
m/en-us/"><span style=3D'color:blue;text-decoration:none'><img border=3D0 w=
idth=3D150 height=3D63 id=3D"Picture_x0020_3" src=3D"cid:image003.png@01D92=
CB1.7E2E0900" alt=3D"ace_1_orig"></span></a><a href=3D"https://www.clio.com=
/"><span style=3D'color:blue;text-decoration:none'><img border=3D0 width=3D=
200 height=3D61 id=3D"Picture_x0020_4" src=3D"cid:[email-masked]=
E0900" alt=3DCCCLogo></span></a><a href=3D"https://www.citycommunications.c=
om/"><span style=3D'color:windowtext;text-decoration:none'><img border=3D0 =
width=3D137 height=3D40 id=3D"Picture_x0020_5" src=3D"cid:image005.png@01D9=
2CB1.7E2E0900" alt=3D"cityhosted-authorized-dealer_orig"></span></a><o:p></=
o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>=

--_000_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_--

--_008_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_
Content-Description: image001.jpg
Content-Disposition: inline; filename="image001.jpg"; size=3456;
	creation-date="Fri, 20 Jan 2023 16:28:03 GMT";
	modification-date="Fri, 20 Jan 2023 16:28:03 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_008_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_
Content-Description: image002.png
Content-Disposition: inline; filename="image002.png"; size=6532;
	creation-date="Fri, 20 Jan 2023 16:28:03 GMT";
	modification-date="Fri, 20 Jan 2023 16:28:03 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_008_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_
Content-Description: image003.png
Content-Disposition: inline; filename="image003.png"; size=4397;
	creation-date="Fri, 20 Jan 2023 16:28:03 GMT";
	modification-date="Fri, 20 Jan 2023 16:28:03 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_008_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_
Content-Description: image004.png
Content-Disposition: inline; filename="image004.png"; size=9507;
	creation-date="Fri, 20 Jan 2023 16:28:03 GMT";
	modification-date="Fri, 20 Jan 2023 16:28:03 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_008_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_
Content-Description: image005.png
Content-Disposition: inline; filename="image005.png"; size=5068;
	creation-date="Fri, 20 Jan 2023 16:28:03 GMT";
	modification-date="Fri, 20 Jan 2023 16:28:03 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_008_735A05A60CF77F41BDE2723965DAFA6509C55CAC1685mainserver_--

--===============7199098903011541771==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============7199098903011541771==--

---

From: Charly via Fot <[email-masked]>
Date: Fri, 20 Jan 2023 12:52:00 -0600

https://www.goodparts.com/product-category/suspension/

Charly Mitchel
TR6 #44

On Fri 20/01/23  8:28 AM , Dave Riddle via Fot [email-masked] sent:
> My car has way to much body roll so I want to beef up the sway bars. 
> What is a source?
> [1] 
> 
> DAVE RIDDLE
> 
> Business IT Consulting
> 
> Office: 480-610-8234
> 
> eMail: 
> 
> Website: http://www.microworks.net [3]
> 
> [4] [5]  [6] [7]
> 
> 
> 
> Links:
> ------
> [1] http://www.microworks.net/
> [3] http://www.microworks.net/
> [4] https://partner.microsoft.com/en-US/
> [5] https://www.acronis.com/en-us/
> [6] https://www.clio.com/
> [7] https://www.citycommunications.com/
> 
>

---

From: Charly via Fot <[email-masked]>
Date: Fri, 20 Jan 2023 20:09:46 -0600

And the rear bar is adjustable.
Charly Mitchel

On Fri 20/01/23 10:52 AM , Charly via Fot [email-masked] sent:
> On Fri 20/01/23  8:28 AM , Dave Riddle via Fot fot@autox.
> team.net sent:> My car has way to much body roll so I want to
> beef up the sway bars. > What is a source?
> > [1] 
> > 
> > DAVE RIDDLE
> > 
> > Business IT Consulting
> > 
> > Office: 480-610-8234
> > 
> > eMail: 
> > 
> > Website: http://www.microworks.net [3]> 
> > [4] [5]  [6] [7]
> > 
> > 
> > 
> > Links:
> > ------
> > [1] http://www.microworks.net/> [3] http://www.microworks.net/> [4] https://partner.microsoft.com/en-US/> [5] https://www.acronis.com/en-us/> [6] https://www.clio.com/> [7] 
https://www.citycommunications.com/> 
> fot@autox.
> team.net
> Donate: http://www.team.net/donate.htmlArchive: http://autox.team.net/archive
> http://www.team.net/pipermail/fotUnsubscribe/Manage: http://autox.team.net/mailman/options/fot/ch
> [email-masked]
> 
> 
> 
>

---

From: Charly via Fot <[email-masked]>
Date: Fri, 20 Jan 2023 20:11:35 -0600

On Fri 20/01/23 11:37 AM , "J.C. Hassall via Fot" [email-masked] sent:
> I have Speedway Engineering tubular sway bars on my TR4 - the car
> doesn't know what "roll" means.
> jim
> On Fri, Jan 20, 2023 at 12:28 PM Dave Riddle via Fot  wrote:
> My car has way to much body roll so I want to beef up the sway
> bars.  What is a source?
> 
>  
> 
> [2]
> 
> DAVE RIDDLE
> 
> Business IT Consulting
> 
> Office: 480-610-8234
> 
> eMail: 
> 
> Website: http://www.microworks.net [4] 
> 
> [5]  [6] [7]  [8]
> 
> http://www.fot-racing.com [10]
> Donate: http://www.team.net/donate.html [11]
> Archive: http://autox.team.net/archive [12]
> http://www.team.net/pipermail/fot
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked] [13]
> -- 
> jim  W4BEA
> 
> Links:
> ------
> [2] http://www.microworks.net/
> [4] http://www.microworks.net/
> [5] https://partner.microsoft.com/en-US/
> [6] https://www.acronis.com/en-us/
> [7] https://www.clio.com/
> [8] https://www.citycommunications.com/
> [10] http://www.fot-racing.com
> [11] http://www.team.net/donate.html
> [12] http://autox.team.net/archive
> [13] http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]