Subject: [Fot] Aluminum Transmission

From: Rod Pierce via Fot <[email-masked]>
Date: Sat, 14 Jan 2023 18:43:36 -0500

--000000000000c95ad305f241eb83

--000000000000c95ad105f241eb81

I acquired this transmission with a bunch of spares when I bought a
Spitfire awhile back.  I have not been able to track down the origin.  Does
anyone have any info on what car this came from?

Thanks

--000000000000c95ad105f241eb81
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I acquired this transmission with a bunch of spares when =
I bought a Spitfire awhile back.=C2=A0 I have not been able to track down t=
he origin.=C2=A0 Does anyone have any info on what car this came from?<div =
dir=3D"auto"><br></div><div dir=3D"auto">Thanks=C2=A0<br>
<div dir=3D"auto"><br></div></div></div>

--000000000000c95ad105f241eb81--

--000000000000c95ad305f241eb83
Content-Disposition: attachment; filename="trannumber.jpg"
Content-Transfer-Encoding: base64
Content-ID: <185b2aa9ff85bfb4d271>

--000000000000c95ad305f241eb83
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--000000000000c95ad305f241eb83--

---

From: Ted Schumacher via Fot <[email-masked]>
Date: Sun, 15 Jan 2023 22:08:26 -0500

--===============4999042782598054006==
Content-Transfer-Encoding: base64

--===============4999042782598054006==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4999042782598054006==--