Subject: [Fot] Vintage race car photos

From: DENNIS WALJE via Fot <[email-masked]>
Date: Sun, 1 Jan 2023 21:26:47 -0600

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Thanks to Philip Gott for sending out the vintage race video at the Glen. I n=
oticed that Lou Gigliotti was in the video. I know Lou and his son, Louis an=
d see Louis regularly at our local track.=20

I shared the link with Louis and he sent to Lou. Louis told me that the vide=
o really made his dad=E2=80=99s day!  Louis also shared some family pics of L=
ou and cars with me. Enjoy

Cheers

Dennis Walje
68 GT6=20

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	name=IMG_0328.jpg;
	x-apple-part-url=5825D70D-3A06-4401-B795-EC5B828BB1BA
Content-Disposition: inline;
	filename=IMG_0328.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	name=IMG_0268.jpg;
	x-apple-part-url=A309BF49-571B-45AC-9F8B-372C2DC24A60
Content-Disposition: inline;
	filename=IMG_0268.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	name=IMG_0330.jpg;
	x-apple-part-url=293B5C13-9DE8-43A0-9763-9C452E4BFC70
Content-Disposition: inline;
	filename=IMG_0330.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	name=IMG_0270.jpg;
	x-apple-part-url=71457B9F-72AC-4122-A326-7E2F7DB78F60
Content-Disposition: inline;
	filename=IMG_0270.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	name=IMG_0329.jpg;
	x-apple-part-url=F95AE69B-73D8-4C03-A56F-54B82EBB4FCC
Content-Disposition: inline;
	filename=IMG_0329.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	name=IMG_0266.jpg;
	x-apple-part-url=A6B8814B-9A8A-417C-AB0F-005AC87A0535
Content-Disposition: inline;
	filename=IMG_0266.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	name=IMG_0269.jpg;
	x-apple-part-url=3738AE89-AB0E-4255-965E-18ED728D4027
Content-Disposition: inline;
	filename=IMG_0269.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-2D9A035F-C531-4C3F-9E6A-7DC3A0CA4907--

---

From: Philip Gott via Fot <[email-masked]>
Date: Mon, 2 Jan 2023 07:11:55 -0500

Glad you, Lou and Louis enjoyed this, Dennis!  Lou’s TR3 is now in the hands of Joe Boruch. Thanks for the photos! I remember our team (A/R Racing - Dave Ammen and Gary Rutherford) competing with Lou in that car. Good times then and now!
Phil

Sent from my iPhone

Sent from my iPhone
> On Jan 1, 2023, at 10:44 PM, DENNIS WALJE via Fot <[email-masked]> wrote:
> 
> Thanks to Philip Gott for sending out the vintage race video at the Glen. I noticed that Lou Gigliotti was in the video. I know Lou and his son, Louis and see Louis regularly at our local track. 
> 
> I shared the link with Louis and he sent to Lou. Louis told me that the video really made his dad’s day!  Louis also shared some family pics of Lou and cars with me. Enjoy
> 
> Cheers
> 
> Dennis Walje
> 68 GT6 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> Sent from my iPhone_______________________________________________
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]