Subject: [Fot] Looking for a friend

From: Greg Blake via Fot <[email-masked]>
Date: Fri, 27 Jan 2023 07:29:42 -0600

One of my buddies has been on the cliff about to jump into the world of vintage racing and I think watching us at COTA last weekend might have given him the nudge he needed. 

So what cars are out there and available that are “ready to race”. I’m not positive he will go with a Triumph but I want to help him with options. 

Thanks y’all. 
Greg

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: jlesnowski via Fot <[email-masked]>
Date: Fri, 27 Jan 2023 09:19:59 -0500

--===============6208251560494998121==

----_com.samsung.android.email_14768754528348070
Content-Transfer-Encoding: base64

----_com.samsung.android.email_14768754528348070
Content-Transfer-Encoding: base64

----_com.samsung.android.email_14768754528348070--

--===============6208251560494998121==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6208251560494998121==--

---

From: Terry Sopher via Fot <[email-masked]>
Date: Fri, 27 Jan 2023 11:06:09 -0500

Hi Greg - I have a Spitfire that is ready to race here in Florida.

Best, Terry 

> On Jan 27, 2023, at 08:34, Greg Blake via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>