Subject: Re: [Fot] Jay Leno Was Working on 115-Year-Old Steam Car When Fire Erupted: Report

From: Greg Hilyer via Fot <[email-masked]>
Date: Tue, 15 Nov 2022 19:38:34 -0700

Back to what I said previously - External combustion can kill in many more ways than internal. 
But I think there’s got to be more to the story. Gasoline firing of a boiler sounds way too dangerous even by my standards. “Fuel” as in kerosene or diesel would make much more sense.
Sounds horrible any way you have it!

Greg “Lunker” Hilyer
Albuquerque NM

> On Nov 15, 2022, at 7:16 PM, J Wagner via Fot <[email-masked]> wrote:
> 
> 
> https://www.yahoo.com/lifestyle/jay-leno-working-115-old-194500454.html
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Tue, 15 Nov 2022 19:28:48 -0800 (PST)

Attached is a past video of Jay and the car he was working on when the fire happened.  It's no wonder there was so much danger involved.  
Dave H.
https://www.youtube.com/watch?v=Lf8miprLH60

> On 11/15/2022 6:38 PM Greg Hilyer via Fot <[email-masked]> wrote:
> 
>  
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]