Subject: [Fot] John Buffum. World Class Rally Driver. Triumph TR7 & TR8

From: JOSEPH ALEXANDER via Fot <[email-masked]>
Date: Sat, 19 Nov 2022 10:49:09 -0600

Is there a John Buffum Fan out there?  If you are not familiar with John Buffum, please look at Wikipedia.

Would someone nominate him for induction into the British Sports Car Hall of Fame?   Britishsportscarhalloffame.org. 

John is alive and well in the Northeast and is still involved in supporting international rallying.     Thank you,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Michael Deweerd via Fot <[email-masked]>
Date: Sat, 19 Nov 2022 19:55:49 -0500

--0000000000000d80a505eddc6772

--0000000000000d80a205eddc6770

Joe, I would like to nominate John Buffum to the British Sports Car Hall of
Fame.

Here is my new (to me) TR8 rally car, in between road races and preparing
for the Kastner cup at Road America, I will be learning all the wrong
things to do with a rally car..LOL
Cheers
MIke Deweerd

On Sat, Nov 19, 2022 at 12:49 PM JOSEPH ALEXANDER via Fot <
[email-masked]> wrote:

> John is alive and well in the Northeast and is still involved in
> supporting international rallying.     Thank you,
>
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
*Mike Deweerd*

--0000000000000d80a205eddc6770
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Joe, I would like to nominate John Buffum to the British S=
ports Car Hall of Fame.<div><br></div><div>Here is my new (to me) TR8 rally=
 car, in between road races and preparing for the Kastner cup at Road Ameri=
ca, I will be learning all the wrong things to do with a rally car..LOL=C2=
=A0</div><div>Cheers</div><div>MIke Deweerd</div><div><br></div></div><br><=
div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Nov=
 19, 2022 at 12:49 PM JOSEPH ALEXANDER via Fot &lt;<a href=3D"mailto:fot@au=
tox.team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rg=
b(204,204,204);padding-left:1ex">Is there a John Buffum Fan out there?=C2=
=A0 If you are not familiar with John Buffum, please look at Wikipedia.<br>
<br>
Would someone nominate him for induction into the British Sports Car Hall o=
f Fame?=C2=A0 =C2=A0Britishsportscarhalloffame.org. <br>
<br>
John is alive and well in the Northeast and is still involved in supporting=
 international rallying.=C2=A0 =C2=A0 =C2=A0Thank you,<br>
<br>
Joe Alexander<br>
4505 Donald Dr<br>
Cedar Falls, IA 50613<br>
The-vintage-racer.com<br>
Gasketinnovations.com<br>
Cell:=C2=A0 319.464.4711<br>
<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http://www.team.n=
et/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><div dir=3D"ltr"><i><font face=3D"comic sans ms,=
 sans-serif">Mike Deweerd</font></i></div></div>

--0000000000000d80a205eddc6770--

--0000000000000d80a505eddc6772
Content-Disposition: attachment; filename="IXGT4958.JPG"
Content-Transfer-Encoding: base64
Content-ID: <f_laond77h0>

--0000000000000d80a505eddc6772
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--0000000000000d80a505eddc6772--

---

From: RICHARD NORTH via Fot <[email-masked]>
Date: Sun, 20 Nov 2022 13:39:43 -0800 (PST)

--===============2230293173828368663==
	boundary="----=_Part_2629695_2039483114.1668980383332"

------=_Part_2629695_2039483114.1668980383332
Content-Transfer-Encoding: 7bit

A great candidate for the hall of fame. A very important part of Triumph and USA rally history.

>     On 11/19/2022 4:55 PM Michael Deweerd via Fot <[email-masked]> wrote:
> 
> 
>     Joe, I would like to nominate John Buffum to the British Sports Car Hall of Fame.
> 
>     Here is my new (to me) TR8 rally car, in between road races and preparing for the Kastner cup at Road America, I will be learning all the wrong things to do with a rally car..LOL 
>     Cheers
>     MIke Deweerd
> 
> 
>     On Sat, Nov 19, 2022 at 12:49 PM JOSEPH ALEXANDER via Fot <[email-masked] mailto:[email-masked] > wrote:
> 
> >         [email-masked] mailto:[email-masked]
> > 
> >         Unsubscribe/Manage http://www.team.net/pipermail/fotUnsubscribe/Manage : http://autox.team.net/mailman/options/fot/[email-masked]
> > 
> > 
> > 
> >     > 
> 
>     --
>     Mike Deweerd
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_2629695_2039483114.1668980383332
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span id="_mce_caret"><span style="font-family: helvetica; font-size: 12pt;">A great candidate for the hall of fame. A very important part of Triumph and USA rally history.</span></span>
   <br>
  </div>
  <blockquote type="cite">
   <div>
    On 11/19/2022 4:55 PM Michael Deweerd via Fot &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div dir="ltr">
    Joe, I would like to nominate John Buffum to the British Sports Car Hall of Fame.
    <div>
     <br>
    </div>
    <div>
     Here is my new (to me) TR8 rally car, in between road races and preparing for the Kastner cup at Road America, I will be learning all the wrong things to do with a rally car..LOL&nbsp;
    </div>
    <div>
     Cheers
    </div>
    <div>
     MIke Deweerd
    </div>
    <div>
     <br>
    </div>
   </div>
   <br>
   <div class="gmail_quote">
    <div class="gmail_attr" dir="ltr">
     On Sat, Nov 19, 2022 at 12:49 PM JOSEPH ALEXANDER via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
     <br>
    </div>
    <blockquote>
     Is there a John Buffum Fan out there?&nbsp; If you are not familiar with John Buffum, please look at Wikipedia.
     <br>
     <br>Would someone nominate him for induction into the British Sports Car Hall of Fame?&nbsp; &nbsp;Britishsportscarhalloffame.org. 
     <br>
     <br>John is alive and well in the Northeast and is still involved in supporting international rallying.&nbsp; &nbsp; &nbsp;Thank you,
     <br>
     <br>Joe Alexander
     <br>4505 Donald Dr
     <br>Cedar Falls, IA 50613
     <br>The-vintage-racer.com
     <br>Gasketinnovations.com
     <br>Cell:&nbsp; 319.464.4711
     <br>
     <br>
     <br>_______________________________________________
     <br><a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>
     <br><a target="_blank" href="http://www.fot-racing.com" rel="noopener">http://www.fot-racing.com</a>
     <br>
     <br>Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
     <br>Archive: <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a> <a target="_blank" href="http://www.team.net/pipermail/fotUnsubscribe/Manage" rel="noopener">http://www.team.net/pipermail/fot<br>Unsubscribe/Manage</a>: <a target="_blank" href="http://autox.team.net/mailman/options/fot/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/fot/[email-masked]</a>
     <br>
     <br>
     <br>
    </blockquote>
   </div>
   <br clear="all">
   <div>
    <br>
   </div>-- 
   <br>
   <div class="gmail_signature" dir="ltr">
    <div dir="ltr">
     <em><span style="font-family: comic sans ms, sans-serif;">Mike Deweerd</span></em>
    </div>
   </div>_______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_2629695_2039483114.1668980383332--

--===============2230293173828368663==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2230293173828368663==--