Subject: Re: [Fot] Kastner race

From: Philip Gott via Fot <[email-masked]>
Date: Mon, 21 Nov 2022 16:52:40 -0500

Scott:
Go to: Motorsportsreg.com
See the  Weathertec International Challenge July 13-16, 2023.
Phil

Sent from my iPhone

> On Nov 21, 2022, at 4:38 PM, Scott Drouin via Fot <[email-masked]> wrote:
> 
> 
> Sorry guys who can tell me where to sign up for the race I deleted the text by accident 
> Sent from my iPhone
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews via Fot <[email-masked]>
Date: Mon, 21 Nov 2022 15:57:50 -0600

https://www.motorsportreg.com/events/weathertech-international-challenge-july-13th-16th-road-america-327737

- Tony

On 11/21/2022 3:21 PM, Scott Drouin via Fot wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>