Subject: [Fot] A new member - Lee Follansbee

From: Chuck Gee via Fot <[email-masked]>
Date: Mon, 14 Jun 2021 09:54:14 -0700

Hello all,

I’d like to nominate Lee Follansbee to the FOT.  He recently purchased my Spitfire and is enthusiastic about joining this group.  Can we give him a warm welcome?  

Lee, please introduce yourself at your convenience.

Thanks,

Chuck
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Chuck Gee via Fot <[email-masked]>
Date: Wed, 16 Jun 2021 08:57:35 -0700

I think the only other one sold is John Wilkins Spitfire.

Thanks,

Chuck

> On Jun 15, 2021, at 4:19 AM, yellow04 via Fot <[email-masked]> wrote:
> 
> This is exactly how the new onboarding process works, well done everybody! One of our existing drivers sponsors the new member, they are in.
> 
> Welcome Lee. I am sure the way Chuck has that Spitfire set up it drives just like those Formula Atlantics from your past.
> 
> Congrats on buying a Kastner Cup winning car, those do not go up for sale all that often. Actually, has one ever gone up for sale before? I don't remember seeing one.
> 
>> On 2021-06-14 13:30, Brad Eells via Fot wrote:
>> Can’t remember what the new process but welcome Lee.
>> Now get rid of that Lola do you have a race budget!
>> Glad to see the car is staying in SoCal…
>> Brad Eells
>> Sent from my iPhone
>>>> On Jun 14, 2021, at 11:54 AM, Chuck Gee via Fot <[email-masked]> wrote:
>>> Hello all,
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>