Subject: [Fot] Our TR8 race car for sale

From: Ted Schumacher via Fot <[email-masked]>
Date: Thu, 17 Jun 2021 14:40:21 -0400

This is a multi-part message in MIME format.
--------------87DE752604B2D6AC64F5FDA3
Content-Transfer-Encoding: 8bit

Hi List. Putting our TR8 up for sale.  Going to FOT list first before 
further ads.  Please ask any questions. Thanks for your time. Ted

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
103 E. Main St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022

ortedautomotive.com
103 E. Main St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US &amp; Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022</pre>
  </body>
</html>

--------------87DE752604B2D6AC64F5FDA3
 name="Triumph TR7 or TR8 race car rolling shell for sale.docx"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="Triumph TR7 or TR8 race car rolling shell for sale.docx"

--------------87DE752604B2D6AC64F5FDA3
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--------------87DE752604B2D6AC64F5FDA3--

---

From: Mike Jackson via Fot <[email-masked]>
Date: Fri, 18 Jun 2021 00:55:05 +0000

Ted,

Does the car have log books?  How far back if so?

Mike Jackson