Subject: [Fot] Honoring Kas Kastner at The British Sports Car Museum and Hall of Fame

From: Joe Alexander via Fot <[email-masked]>
Date: Sat, 5 Jun 2021 14:16:18 -0400

--Apple-Mail-2DA2C895-DF40-4ED2-AE07-64055B7D211C
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Dean Tetterton and I put this together in Petersburg, VA.  The next display m=
ay be done at Nissan Headquarters.=20

--Apple-Mail-2DA2C895-DF40-4ED2-AE07-64055B7D211C
	name=IMG_4573.JPG;
	x-apple-part-url=AFA2B2F4-7C55-44B2-A13A-7ACAA01F071B
Content-Disposition: inline;
	filename=IMG_4573.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-2DA2C895-DF40-4ED2-AE07-64055B7D211C
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-2DA2C895-DF40-4ED2-AE07-64055B7D211C
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-2DA2C895-DF40-4ED2-AE07-64055B7D211C--

---

From: Chuck Gee via Fot <[email-masked]>
Date: Sun, 6 Jun 2021 05:01:32 -0700

Very nice Joe.  Thanks for doing this.

Chuck

> On Jun 5, 2021, at 7:45 PM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> Dean Tetterton and I put this together in Petersburg, VA.  The next display may be done at Nissan Headquarters. 
> 
> 
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Sun, 6 Jun 2021 08:06:14 -0400

Thanks Chuck.  I am planning on a cabinet for the Sebring Team Trophy.

I have made contact with Nissan and a Nissan display is being planned. Kas is very popular there.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jun 6, 2021, at 8:01 AM, [email-masked] wrote:
>