Subject: [Fot] Weber DCOE 40s

From: Terry Sopher via Fot <[email-masked]>
Date: Mon, 28 Jun 2021 15:37:49 -0400

Amici,

Continuing to pair down, so:

Up for sale is complete, working dual Weber DCOE 40 set up, with manifold, linkage, new AN connections and new heat shield for 1300 Spitfire.  Ready to go, took them off a running 1300 race prepped engine in March.  Obviously, they can be used on something else…you just need a different manifold!  $600 (obo) plus actual shipping, if you are interested PM me.  

Thanks, Terry 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Terry Sopher via Fot <[email-masked]>
Date: Mon, 28 Jun 2021 17:44:22 -0400

Amici,

The DCOEs are Sold!

Cheers, Terry

> On Jun 28, 2021, at 15:38, Terry Sopher <[email-masked]> wrote:
> 
> This time with picture LOL!
> 
> 
>> On Jun 28, 2021, at 15:37, Terry Sopher <[email-masked]> wrote:
>> 
>> Amici,
>>