Subject: Re: [Fot] A new member - Lee Follansbee

From: Brad Eells via Fot <[email-masked]>
Date: Mon, 14 Jun 2021 12:30:07 -0500

Can’t remember what the new process but welcome Lee.

Now get rid of that Lola do you have a race budget!

Glad to see the car is staying in SoCal…

Brad Eells
Sent from my iPhone

> On Jun 14, 2021, at 11:54 AM, Chuck Gee via Fot <[email-masked]> wrote:
> 
> Hello all,
> 
> I’d like to nominate Lee Follansbee to the FOT.  He recently purchased my Spitfire and is enthusiastic about joining this group.  Can we give him a warm welcome?  
> 
> Lee, please introduce yourself at your convenience.
> 
> Thanks,
> 
> Chuck
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: LEE FOLLANSBEE via Fot <[email-masked]>
Date: Mon, 14 Jun 2021 17:00:44 +0000

--===============0130425917911341532==
Content-Language: en-US
	boundary="_000_BYAPR03MB4551AE097C36323A917E7090E6319BYAPR03MB4551namp_"

--_000_BYAPR03MB4551AE097C36323A917E7090E6319BYAPR03MB4551namp_
Content-Transfer-Encoding: base64

--_000_BYAPR03MB4551AE097C36323A917E7090E6319BYAPR03MB4551namp_
Content-Transfer-Encoding: base64

--_000_BYAPR03MB4551AE097C36323A917E7090E6319BYAPR03MB4551namp_--

--===============0130425917911341532==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0130425917911341532==--

---

From: yellow04 via Fot <[email-masked]>
Date: Tue, 15 Jun 2021 07:15:24 -0400

This is exactly how the new onboarding process works, well done 
everybody! One of our existing drivers sponsors the new member, they are 
in.

Welcome Lee. I am sure the way Chuck has that Spitfire set up it drives 
just like those Formula Atlantics from your past.

Congrats on buying a Kastner Cup winning car, those do not go up for 
sale all that often. Actually, has one ever gone up for sale before? I 
don't remember seeing one.

On 2021-06-14 13:30, Brad Eells via Fot wrote:
>> I’d like to nominate Lee Follansbee to the FOT.  He recently 
>> purchased my Spitfire and is enthusiastic about joining this group.  
>> Can we give him a warm welcome?
>>