Subject: Re: [Fot] British Sports Car Museum & Hall of Fame

From: Brad Eells via Fot <[email-masked]>
Date: Sat, 24 Apr 2021 19:34:11 -0700

Great to see this happening Joe!

Brad Eells
Sent from my iPhone

> On Apr 24, 2021, at 6:54 PM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> FOT,
> 
> Six museum quality display cases are now in place at the museum. One of these will be used to display the successes of Kas KASTNER’s competitive history. Something the Triumph Community will be proud of for years to come.
> 
> Located in Petersburg, VA.
> 
> More announcements are forthcoming.
> 
> 
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bud Rolofson via Fot <[email-masked]>
Date: Sat, 24 Apr 2021 20:46:49 -0600

"We're gonna néed a bigger boat."
When they see all the successes it may take all six display cases.

Bud

Sent from my Commodore 64

> On Apr 24, 2021, at 7:50 PM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> FOT,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>