Subject: Re: [Fot] E-Ticket Triumphs: An Attribution.

From: Chuck Gee via Fot <[email-masked]>
Date: Tue, 13 Apr 2021 11:34:01 -0700

Actually, Peg convinced him to come to a VARA Tustin Thunder race back in the day.  Kas was in our pits and looking at all the Triumphs when Paul Smock recognized him.  The rest is history.  

Also of note:  Lee Mueller was there as well racing a Porsche.  I had a nice conversation with him about getting an aluminum flywheel.  Turns out we went to the same high school.

Also, I believe that was the first time Kas signed cars with his “OK to Race.”  An iconic time. 

Thanks,

Chuck

> On Apr 13, 2021, at 10:01 AM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> It was the E-Ticket Triumphs and Peggy Kastner that brought Kas back to the forefront of the Triumph Community.
> 
> This should never be forgotten.
> 
> And as I remember it, Mordy Dunst suggested that Kas and Peg be invited to the 50th Anniversary of Triumphs in Competition at Mid-Ohio.
> 
> This became the beginning of THE KASTNER CUP SERIES in 2002.
> 
> Please share some stories of this as you remember it. We sure made history.
> 
> 
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Wed, 14 Apr 2021 09:30:27 -0500

You guys created the pathway to the future with your relationship with Kas.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Apr 13, 2021, at 1:34 PM, Chuck Gee <[email-masked]> wrote:
>

---

From: Bud Rolofson via Fot <[email-masked]>
Date: Wed, 14 Apr 2021 08:57:07 -0600

I  wore my Kastner (Powered by American Explosives) t-shirt all day when I heard the news. 

Thanks Chuck for making those. I’d been saving it for race season but it seemed like the day to break it out.

Bud

> On Apr 13, 2021, at 12:34 PM, Chuck Gee via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle 
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)