Subject: [Fot] Kas tribute

From: John Frymark via Fot <[email-masked]>
Date: Mon, 19 Apr 2021 15:02:07 -0500

John Frymark in for $100

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Greg Hilyer via Fot <[email-masked]>
Date: Mon, 19 Apr 2021 15:01:31 -0600

I’ll open the door for us poor folk - anything helps!
I’m in for $25
Greg “Lunker” Hilyer 
Albuquerque NM

> On Apr 19, 2021, at 2:02 PM, John Frymark via Fot <[email-masked]> wrote:
> 
> John Frymark in for $100
> 
> Sent from my iPhone
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Barr, Scott via Fot" <[email-masked]>
Date: Mon, 19 Apr 2021 21:05:37 +0000

Thank you!  Yes, there's no rule that says you gotta contribute in $100 increments.  FOT doesn't do rules.

Scott

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Greg Hilyer via Fot
Sent: Monday, April 19, 2021 4:02 PM
Cc: FOT <[email-masked]>
Subject: Re: [Fot] Kas tribute

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Dennis Walje via Fot <[email-masked]>
Date: Mon, 19 Apr 2021 16:59:02 -0500

I will join Gregg for $25

Dennis Walje

Sent from my iPhone

> On Apr 19, 2021, at 4:02 PM, Greg Hilyer via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>