Subject: Re: [Fot] 30 years. 3 decades.

From: Joe Alexander via Fot <[email-masked]>
Date: Sun, 11 Apr 2021 09:20:14 -0500

😀

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Apr 11, 2021, at 8:22 AM, Brad Eells via Fot <[email-masked]> wrote:
> 
> Great work Mark. I’ve been with you for 2/3’s of that time. First on the general Triumph list, then I believe Greg Petrolati nominated me to FOT some time in 2001.
> 
> Cheers,
> 
> 
> Brad Eells
> Sent from my iPhone
> 
>> On Apr 11, 2021, at 6:07 AM, Mark J Bradakis via Fot <[email-masked]> wrote:
>> 
>> On this day 30 years ago Team.Net came into being.  The British-cars mailing list was already going strong, an offshoot from rec.autos Usenet group.  Dale Cook, Jim Muller, then me. Team.net went from 2 lists at the beginning, autox and british-cars, and exploded into nearly 70 different lists with something like 15,000 individuals subscribed at its peak.  For a while it was pretty much the only game in town.  As I recall, when I attended the SCCA Solo II Nationals 25th Anniversary event, something like 2/3rds of the 1,000+ entrants were on the autox list.
>> 
>> And it amazes me that with such a scatterbrained procrastinator like me behind the curtain it is still on the air. It is a lot quieter these days, much better software handle many of the janitorial tasks automatically.  Back in the beginning, I had to do *everything* by hand, so to speak. Subscribes, unsubscribes, errors, I was spending 10, 15, 20 hours a week maintaining the server.  The first server had a 100 MHz processor.  Things have changed.  Back then just having a fast network connection at a residence was rare and expensive.  Good old DSL.  I remember that time when my service provider went belly up, and team net was off the air for 11 days straight.  I don't miss those days at all.
>> 
>> Anyway, happy birthday to those of you still here.  I hope I can continue to provide a useful service for years to come.
>> 
>> mjb.
>> 
>> 
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Bownes -Seiri via Fot <[email-masked]>
Date: Sun, 11 Apr 2021 11:28:56 -0400

And what a long strange trip it has been. 

> On Apr 11, 2021, at 10:24, Joe Alexander via Fot <[email-masked]> wrote:
> 
> 😀
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Barry Munson via Fot <[email-masked]>
Date: Sun, 11 Apr 2021 17:20:07 -0600

This is a multipart message in MIME format.

--===============5440074150942770108==
	boundary="----=_NextPart_000_008E_01D72EF6.EBF89B90"
Content-Language: en-ca

This is a multipart message in MIME format.

------=_NextPart_000_008E_01D72EF6.EBF89B90
	boundary="----=_NextPart_001_008F_01D72EF6.EBF89B90"

------=_NextPart_001_008F_01D72EF6.EBF89B90
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Friends =E2=80=93 This says it all, Kas=E2=80=99 legacy that he left us =
all. Rest easy with Peg, goodbye friend.

=20

Barry.

=20

=20

------=_NextPart_001_008F_01D72EF6.EBF89B90
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8">
<meta name=3DGenerator content=3D"Microsoft Word 12 (filtered medium)">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{mso-style-priority:99;
	mso-style-link:"Plain Text Char";
	margin:0cm;
	margin-bottom:.0001pt;
	font-size:10.5pt;
	font-family:Consolas;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0cm;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.PlainTextChar
	{mso-style-name:"Plain Text Char";
	mso-style-priority:99;
	mso-style-link:"Plain Text";
	font-family:Consolas;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;}
@page Section1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.Section1
	{page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext=3D"edit" spidmax=3D"2050" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext=3D"edit">
  <o:idmap v:ext=3D"edit" data=3D"1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=3DEN-US link=3Dblue vlink=3Dpurple>

<div class=3DSection1>

<p class=3DMsoPlainText><span lang=3DEN-CA =
style=3D'font-size:16.0pt;font-family:
"Arial","sans-serif"'>Friends =E2=80=93 This says it all, Kas=E2=80=99 =
legacy that he left us
all. Rest easy with Peg, goodbye friend.<o:p></o:p></span></p>

<p class=3DMsoPlainText><span lang=3DEN-CA =
style=3D'font-size:16.0pt;font-family:
"Arial","sans-serif"'><o:p>&nbsp;</o:p></span></p>

<p class=3DMsoPlainText><span lang=3DEN-CA =
style=3D'font-size:16.0pt;font-family:
"Arial","sans-serif"'>Barry.<o:p></o:p></span></p>

<p class=3DMsoPlainText><span lang=3DEN-CA =
style=3D'font-size:16.0pt;font-family:
"Arial","sans-serif"'><o:p>&nbsp;</o:p></span></p>

<p class=3DMsoPlainText><span lang=3DEN-CA =
style=3D'font-size:16.0pt;font-family:
"Arial","sans-serif"'><o:p>&nbsp;</o:p></span></p>

<p class=3DMsoPlainText><span =
style=3D'font-size:16.0pt;font-family:"Arial","sans-serif"'><img
width=3D624 height=3D468 id=3D"Picture_x0020_1"
src=3D"cid:[email-masked]"></span><span lang=3DEN-CA
style=3D'font-size:16.0pt;font-family:"Arial","sans-serif"'><o:p></o:p></=
span></p>

</div>

</body>

</html>

------=_NextPart_001_008F_01D72EF6.EBF89B90--

------=_NextPart_000_008E_01D72EF6.EBF89B90
	name="image003.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_008E_01D72EF6.EBF89B90--

--===============5440074150942770108==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5440074150942770108==--