Subject: [Fot] KAS KASTNER 1928-2021

From: Joe Alexander via Fot <[email-masked]>
Date: Sun, 11 Apr 2021 14:43:18 -0500

More info later....

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Philip Gott via Fot <[email-masked]>
Date: Sun, 11 Apr 2021 17:38:32 -0400

Very sad;
Condolences to family and friends. The sport has lost a hero and mentor.
Phil Gott

Sent from my iPhone

> On Apr 11, 2021, at 5:34 PM, DAVE HOGYE via Fot <[email-masked]> wrote:
> 
> Very saddening.  Shocking.  Thanks for letting us know.  
> Dave H. 
> 
>> On 04/11/2021 12:43 PM Joe Alexander via Fot <[email-masked]> wrote:
>> 
>> 
>> More info later....
>> 
>> Joe Alexander
>> 4505 Donald Dr
>> Cedar Falls, IA 50613
>> The-vintage-racer.com
>> Gasketinnovations.com
>> Cell:  319.464.4711
>> 
>> Donate: http://www.team.net/donate.html
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Geoff Byrne via Fot <[email-masked]>
Date: Mon, 12 Apr 2021 12:11:52 +1000

Kas influence extended world wide I built my first race car on his principles and parts in 1970 . RIP respected friend
Geoff Byrne TR 6 racer down under

Sent from my iPhone

> On 12 Apr 2021, at 11:10 am, Greg Solow via Fot <[email-masked]> wrote:
> 
>  Oh my.  Very sad news.  A terrible loss to the Triumph community and the racing world.  Kas made such a valuble contribution to the legacy of Triumph cars and was a fund of knowledge and good will to all of us.. It was an honor to
> have  known  him.
>                                                                     Greg Solow
> ----- Original Message ----- From: "Joe Alexander via Fot" <[email-masked]>
> To: <[email-masked]>
> Sent: Sunday, April 11, 2021 12:43 PM
> Subject: [Fot] KAS KASTNER 1928-2021
> 
> 
>> More info later....
>> 
>> Joe Alexander
>> 4505 Donald Dr
>> Cedar Falls, IA 50613
>> The-vintage-racer.com
>> Gasketinnovations.com
>> Cell:  319.464.4711
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Shane Ingate via Fot <[email-masked]>
Date: Tue, 13 Apr 2021 19:25:42 +0000

--===============8357730191454450794==
Content-Language: en-US
	boundary="_000_AS8PR08MB653550908D56E0DFEE73296A8C4F9AS8PR08MB6535eurp_"

--_000_AS8PR08MB653550908D56E0DFEE73296A8C4F9AS8PR08MB6535eurp_
Content-Transfer-Encoding: quoted-printable

Crikey!

Kas was an awesome bloke, and helped me through many of my ham-fisted effor=
ts to improve my car.  RIP, Mate.

Shane Ingate, somewhere near Nowhere, New Mexico.

Get Outlook for iOS<https://aka.ms/o0ukef>

--_000_AS8PR08MB653550908D56E0DFEE73296A8C4F9AS8PR08MB6535eurp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div dir=3D"ltr">
<div></div>
<div>
<div>Crikey!</div>
<div dir=3D"ltr"><br>
</div>
<div dir=3D"ltr">Kas was an awesome bloke, and helped me through many of my=
 ham-fisted efforts to improve my car. &nbsp;RIP, Mate.</div>
<div dir=3D"ltr"><br>
</div>
<div dir=3D"ltr">Shane Ingate, somewhere near Nowhere, New Mexico.</div>
<div><br>
</div>
<div id=3D"ms-outlook-mobile-signature">Get <a href=3D"https://aka.ms/o0uke=
f">Outlook for iOS</a></div>
</div>
</div>
</body>
</html>

--_000_AS8PR08MB653550908D56E0DFEE73296A8C4F9AS8PR08MB6535eurp_--

--===============8357730191454450794==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8357730191454450794==--