Subject: Re: [Fot] Oil Cooler Sandwich Plate

From: Bob Kramer via Fot <[email-masked]>
Date: Thu, 11 Feb 2021 06:54:49 -0600

--===============2649926328798343600==

--00000000000084452b05bb0f087c

--00000000000084452a05bb0f087b

Greg Solow should be a good source.  I think he is on the list but someone
may have his email address.  If I remember it right, his were engineered a
little better than some of the more common ones.

Bob Kramer

On Wed, Feb 10, 2021 at 10:18 PM Alec Buchan via Fot <[email-masked]>
wrote:

> Looking for a little help locating an oil cooler sandwich plate. I need
> the kind with the fittings on opposite sides of each other, like this one
> which I am borrowing. Any insight is appreciated.
>
>
>
> Alec Buchan
> Bellingham, WA
> 1962 TR4 SOVREN #5
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--00000000000084452a05bb0f087b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Greg Solow should be a good source.=C2=A0 I think he is on=
 the list but someone may have his email address.=C2=A0 If I remember it ri=
ght, his were engineered a little better than some of the more common ones.=
<div><br clear=3D"all"><div><div dir=3D"ltr" class=3D"gmail_signature" data=
-smartmail=3D"gmail_signature"><div dir=3D"ltr">Bob Kramer</div></div></div=
><br></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"g=
mail_attr">On Wed, Feb 10, 2021 at 10:18 PM Alec Buchan via Fot &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><=
blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-l=
eft:1px solid rgb(204,204,204);padding-left:1ex">
 =20

   =20
 =20
  <div>
    Looking for a little help locating an oil cooler sandwich plate. I
    need the kind with the fittings on opposite sides of each other,
    like this one which I am borrowing. Any insight is appreciated.<br>
    <br>
    <img src=3D"cid:1779127b33e39156ba41" alt=3D""><br>
    <br>
    Alec Buchan<br>
    Bellingham, WA<br>
    1962 TR4 SOVREN #5<br>
  </div>

_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http://www.team.n=
et/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--00000000000084452a05bb0f087b--

--00000000000084452b05bb0f087c
Content-Disposition: inline; filename="pjojhgabigcajona.png"
Content-Transfer-Encoding: base64
Content-ID: <1779127b33e39156ba41>

--00000000000084452b05bb0f087c--

--===============2649926328798343600==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============2649926328798343600==--

---

From: Alec Buchan via Fot <[email-masked]>
Date: Thu, 11 Feb 2021 05:00:22 -0800

This is a multi-part message in MIME format.
--===============3491838042542166225==
 boundary="------------510ACD68FA5E1F624B0368F8"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------510ACD68FA5E1F624B0368F8
Content-Transfer-Encoding: 8bit

Thank you, he has reached out to me.

Best,

Alec Buchan aka The Blue Caboose.

On 2/11/2021 4:54 AM, Bob Kramer wrote:
> Greg Solow should be a good source.  I think he is on the list but 
> someone may have his email address.  If I remember it right, his were 
> engineered a little better than some of the more common ones.
>
> Bob Kramer
>
>
> On Wed, Feb 10, 2021 at 10:18 PM Alec Buchan via Fot 
>
>     like this one which I am borrowing. Any insight is appreciated.
>
>
>
>     Alec Buchan
>     Bellingham, WA
>     1962 TR4 SOVREN #5
>     http://www.fot-racing.com <http://www.fot-racing.com>
>
>     <http://www.team.net/donate.html>
>     Archive: http://autox.team.net/archive
>     <http://autox.team.net/archive> http://www.team.net/pipermail/fot
>     Unsubscribe/Manage
>     <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
>     <http://autox.team.net/mailman/options/fot/[email-masked]>
>
>

-- 

--------------510ACD68FA5E1F624B0368F8
 boundary="------------AA37B40430F8CC11EE11CB7C"

--------------AA37B40430F8CC11EE11CB7C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Thank you, he has reached out to me.<br>
    <br>
    Best,<br>
    <br>
    Alec Buchan aka The Blue Caboose.<br>
    <br>
    <div class="moz-cite-prefix">On 2/11/2021 4:54 AM, Bob Kramer wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Greg Solow should be a good source.  I think he is
        on the list but someone may have his email address.  If I
        remember it right, his were engineered a little better than some
        of the more common ones.
        <div><br clear="all">
          <div>
            <div dir="ltr" class="gmail_signature"
              data-smartmail="gmail_signature">
              <div dir="ltr">Bob Kramer</div>
            </div>
          </div>
          <br>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Wed, Feb 10, 2021 at 10:18
          PM Alec Buchan via Fot &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> Looking for a little help locating an oil cooler
            sandwich plate. I need the kind with the fittings on
            opposite sides of each other, like this one which I am
            borrowing. Any insight is appreciated.<br>
            <br>
            <img src="cid:[email-masked]" alt=""
              class=""><br>
            <br>
            Alec Buchan<br>
            Bellingham, WA<br>
            1962 TR4 SOVREN #5<br>
          </div>
          _______________________________________________<br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          <br>
          <a href="http://www.fot-racing.com" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://www.fot-racing.com</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Archive: <a href="http://autox.team.net/archive"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a>
          <a href="http://www.team.net/pipermail/fotUnsubscribe/Manage"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/fot<br>
            Unsubscribe/Manage</a>: <a
            href="http://autox.team.net/mailman/options/fot/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
          <br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      <img src="cid:[email-masked]" border="0"></div>
  </body>
</html>

--------------AA37B40430F8CC11EE11CB7C
 name="pjojhgabigcajona.png"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="pjojhgabigcajona.png"

--------------AA37B40430F8CC11EE11CB7C
 name="emailsignature4.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="emailsignature4.jpg"

--------------AA37B40430F8CC11EE11CB7C--

--------------510ACD68FA5E1F624B0368F8--

--===============3491838042542166225==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3491838042542166225==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Thu, 11 Feb 2021 07:58:11 -0800 (PST)

--===============5054971447358710908==
	boundary="----=_Part_962_1197327336.1613059092198"

------=_Part_962_1197327336.1613059092198
Content-Transfer-Encoding: 7bit

Contact Greg Solow.  Greg changed the passages so that the cooler gets regulated pressure.  Unregulated pressure to the cooler can cause failure of the cooler.  I've seen this happen to fairly new coolers.  The cooler gets changed and then it happens again.  
Dave H.
Greg Solow 831-429-1800

>     On 02/10/2021 8:15 PM Alec Buchan via Fot <[email-masked]> wrote:
>      
>      
>     Looking for a little help locating an oil cooler sandwich plate. I need the kind with the fittings on opposite sides of each other, like this one which I am borrowing. Any insight is appreciated.
> 
> 
> 
>     Alec Buchan
>     Bellingham, WA
>     1962 TR4 SOVREN #5
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_962_1197327336.1613059092198
	boundary="----=_Part_963_317173666.1613059092198"

------=_Part_963_317173666.1613059092198
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Contact Greg Solow.&nbsp; Greg changed the passages so that the cooler gets regulated pressure.&nbsp; Unregulated pressure to the cooler can cause failure of the cooler.&nbsp; I've seen this happen to fairly new coolers.&nbsp; The cooler gets changed and then it happens again.&nbsp;&nbsp;</span>
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Dave H.</span>
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Greg Solow 831-429-1800</span>
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   &nbsp;
  </div> 
  <blockquote type="cite"> 
   <div>
    On 02/10/2021 8:15 PM Alec Buchan via Fot &lt;[email-masked]&gt; wrote:
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> Looking for a little help locating an oil cooler sandwich plate. I need the kind with the fittings on opposite sides of each other, like this one which I am borrowing. Any insight is appreciated.
   <br>
   <br>
   <img src="cid:[email-masked]" alt="">
   <br>
   <br>Alec Buchan
   <br>Bellingham, WA
   <br>1962 TR4 SOVREN #5
   <br>_______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote> 
 </body>
</html>
------=_Part_963_317173666.1613059092198
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_Part_963_317173666.1613059092198--

------=_Part_962_1197327336.1613059092198--

--===============5054971447358710908==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5054971447358710908==--

---

From: "TeriAnn J. Wakeman via Fot" <[email-masked]>
Date: Thu, 11 Feb 2021 09:31:39 -0700

On 2/11/21 5:54 AM, Bob Kramer via Fot wrote:
> Greg Solow should be a good source.Â  I think he is on the list but 
> someone may have his email address.Â  If I remember it right, his were 

I have one of Greg's plates and have been very happy with it. Before 
hand I had one I purchased from Moss and it always seemed to leak and 
the fit seemed kinda iffy.

TeriAnn

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Alec Buchan via Fot <[email-masked]>
Date: Thu, 11 Feb 2021 08:54:31 -0800

This is a multi-part message in MIME format.
--===============8014646561760086669==
 boundary="------------0FE9AB7F18D0A29B610B9B99"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0FE9AB7F18D0A29B610B9B99
Content-Transfer-Encoding: 8bit

Greg is looking for me to see if he has any left.

Thank you all.

On 2/11/2021 8:31 AM, TeriAnn J. Wakeman via Fot wrote:
>> someone may have his email address.Â  If I remember it right, his 
>> were engineered a little better than some of the more common ones.
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>

-- 

--------------0FE9AB7F18D0A29B610B9B99
 boundary="------------E93812481F68AA14CC0C0AFD"

--------------E93812481F68AA14CC0C0AFD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Greg is looking for me to see if he has any left.<br>
    <br>
    Thank you all.<br>
    <br>
    <div class="moz-cite-prefix">On 2/11/2021 8:31 AM, TeriAnn J.
      Wakeman via Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">On
      2/11/21 5:54 AM, Bob Kramer via Fot wrote:
      <br>
      <blockquote type="cite">Greg Solow should be a good source.Â  I
        think he is on the list but someone may have his email
        address.Â  If I remember it right, his were engineered a little
        better than some of the more common ones.
        <br>
      </blockquote>
      <br>
      I have one of Greg's plates and have been very happy with it.
      Before hand I had one I purchased from Moss and it always seemed
      to leak and the fit seemed kinda iffy.
      <br>
      <br>
      TeriAnn
      <br>
      <br>
      _______________________________________________
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <br>
      <br>
      <a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>
      <br>
      <br>
      Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
      <br>
      Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>
      <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>
      <br>
      Unsubscribe/Manage:
      <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a>
      <br>
      <br>
      <br>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      <img src="cid:[email-masked]" border="0"></div>
  </body>
</html>

--------------E93812481F68AA14CC0C0AFD
 name="emailsignature4.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="emailsignature4.jpg"

--------------E93812481F68AA14CC0C0AFD--

--------------0FE9AB7F18D0A29B610B9B99--

--===============8014646561760086669==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8014646561760086669==--