Subject: [Fot] Single Post Lift?

From: Henry Giffin via Fot <[email-masked]>
Date: Sun, 28 Feb 2021 16:33:09 -0500

This is a multipart message in MIME format.

--===============4326246236271642260==
	boundary="----=_NextPart_000_2DB1_01D70DEF.67E4C630"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_2DB1_01D70DEF.67E4C630
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

FoTs, there was a dialogue a while ago about movable single post lifts.  I
thought I saved it, but can't find.  Can anyone point me to a site or
company?  Thanks, Hank

Hank Giffin

757-375-1491

------=_NextPart_000_2DB1_01D70DEF.67E4C630
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt'>FoTs, there was a dialogue a while ago about =
movable single post lifts.&nbsp; I thought I saved it, but can&#8217;t =
find.&nbsp; Can anyone point me to a site or company?&nbsp; Thanks, =
Hank<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal>Hank Giffin<o:p></o:p></p><p =
class=3DMsoNormal>757-375-1491<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_2DB1_01D70DEF.67E4C630--

--===============4326246236271642260==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============4326246236271642260==--

---

From: Bill Tobin via Fot <[email-masked]>
Date: Sun, 28 Feb 2021 18:38:44 -0500

This is a multi-part message in MIME format.
--===============7751055655525863835==
 boundary="------------D4AE2374C51AC316B5A829D9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------D4AE2374C51AC316B5A829D9
Content-Transfer-Encoding: 8bit

Try Bend Pack (Pak?) They make a nice portable lift. Only rises about 3 
feet though. I have one and for certain jobs it's great.

Cheers, Bill

On 2/28/2021 4:33 PM, Henry Giffin via Fot wrote:
>
> FoTs, there was a dialogue a while ago about movable single post 
> lifts. I thought I saved it, but can�t find.� Can anyone point me to a 
> site or company?� Thanks, Hank
>
> Hank Giffin
>
> 757-375-1491
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------D4AE2374C51AC316B5A829D9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Try Bend Pack (Pak?) They make a nice portable lift. Only rises
      about 3 feet though. I have one and for certain jobs it's great.</p>
    <p>Cheers, Bill<br>
    </p>
    <div class="moz-cite-prefix">On 2/28/2021 4:33 PM, Henry Giffin via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="font-size:14.0pt">FoTs, there
            was a dialogue a while ago about movable single post lifts.�
            I thought I saved it, but can�t find.� Can anyone point me
            to a site or company?� Thanks, Hank<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:14.0pt"><o:p>�</o:p></span></p>
        <p class="MsoNormal">Hank Giffin<o:p></o:p></p>
        <p class="MsoNormal">757-375-1491<o:p></o:p></p>
        <p class="MsoNormal"><o:p>�</o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------D4AE2374C51AC316B5A829D9--

--===============7751055655525863835==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7751055655525863835==--