Subject: [Fot] Intake/Exhaust manifold gasket

From: "R. John Lye via Fot" <[email-masked]>
Date: Tue, 02 Feb 2021 15:13:38 -0500 reip=0.000, cl=1, cld=1, fgs=0

Hi all,

I have recently had to install and remove a header several times for my TR-3A,
and discovered that the Moss Motors "high performance" intake/exhaust manifold
gasket had disintegrated, despite not having even started the engine yet.  So, I am
looking for suggestions for a better solution.  Any thoughts or suggestions?
Thanks in advance.

--
Thanks,
John

[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Tue, 2 Feb 2021 15:10:53 -0600

Sean Alexander is using them and has them in stock at a discount.

I am trying to be retired.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Feb 2, 2021, at 3:07 PM, R. John Lye via Fot <[email-masked]> wrote:
> 
> Thanks for all the good ideas folks.  I think that I am going to try the Remflex
> gaskets.  If they are good enough for Joe Alexander, they should be a good
> product.
> 
> Thanks,
> John
>  
> 
> 
> 
> 
> 
> On Tue, 02 Feb 2021 15:13:38 -0500, "R. John Lye via Fot" <[email-masked]> wrote:
> 
> Hi all,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
>  
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>