Subject: Re: [Fot] Announcing the new fot-racing.com

From: Joe Alexander via Fot <[email-masked]>
Date: Fri, 26 Feb 2021 09:39:34 -0600

Thank you Henry......the FOT is really alive and well. And very well self policed, thankfully. Not bad for a non-organization.  Everyone has elevated the importance and image of our Marque.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Feb 26, 2021, at 9:35 AM, yellow04 via Fot <[email-masked]> wrote:
> 
> The long overdue website refresh has been completed and is online.  www.fot-racing.com  If anybody sees any blatant errors, I would appreciate you bringing them to my attention.
> 
> Yes, there is some new stuff thrown in here and there, but at this point it is primarily a rehash of all the old content. Truthfully, I forgot how much very cool content we had there, it was fun revisiting it as I set it up in the new format. Hard to believe it was September, 2000 when Joe and Mordy asked me to push the buttons on the website...
> 
> The new site is now mobile-friendly, it can easily be viewed on any size screen. For me, the biggest plus is new format makes it much simpler to update. New content will be added as time permits, we will post a link shortly when ready for submissions. I am putting the finishing touches on a website for uploading files, so we will not be flooding Mark's email server (and everybody's inboxes) with pictures.
> 
> Cheers
> 
> Henry
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Ken Gano via Fot <[email-masked]>
Date: Fri, 26 Feb 2021 10:01:18 -0600

Very nice. Thank you. 

Ken Gano

Sent from my iPad

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Terry Sopher via Fot <[email-masked]>
Date: Fri, 26 Feb 2021 11:53:06 -0500

Henry - Just checked it out - Nice! Thanks, Terry 

> On Feb 26, 2021, at 10:35, yellow04 via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Shawn Frank via Fot <[email-masked]>
Date: Fri, 26 Feb 2021 12:34:51 -0600

--===============5845253283960519298==

--000000000000c6d2ff05bc41866a

I have a lot to contribute if you'd like. Thousands of photos, articles
with Kas and many other FOT members, video, etc.

If interested, it may be a little bit as we are moving next week.

Shawn Frank
The Vintage Triumph Magazine - Editor
North American Triumphs (FKA Spitfire & GT6 Magazine) - Owner
Des Moines Concours d'Elegance - Recruiting Lead
Continued Legacy Photo - Owner
Iowa British Car Club
FOT/VTR#94692/NASS#746
Drive Away Cancer Iowa - Driver
515-339-4228

'71 Triumph Spitfire MKIV "Gertrude"
'72 Triumph GT6 MK3
'65 Triumph TR4A "Johnny"

On Fri, Feb 26, 2021, 9:34 AM yellow04 via Fot <[email-masked]> wrote:

> The long overdue website refresh has been completed and is online.
> www.fot-racing.com  If anybody sees any blatant errors, I would
> appreciate you bringing them to my attention.
>
> Yes, there is some new stuff thrown in here and there, but at this point
> it is primarily a rehash of all the old content. Truthfully, I forgot
> how much very cool content we had there, it was fun revisiting it as I
> set it up in the new format. Hard to believe it was September, 2000 when
> Joe and Mordy asked me to push the buttons on the website...
>
> The new site is now mobile-friendly, it can easily be viewed on any size
> screen. For me, the biggest plus is new format makes it much simpler to
> update. New content will be added as time permits, we will post a link
> shortly when ready for submissions. I am putting the finishing touches
> on a website for uploading files, so we will not be flooding Mark's
> email server (and everybody's inboxes) with pictures.
>
> Cheers
>
> Henry
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--000000000000c6d2ff05bc41866a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I have a lot to contribute if you&#39;d like. Thousands o=
f photos, articles with Kas and many other FOT members, video, etc.<div dir=
=3D"auto"><br></div><div dir=3D"auto">If interested, it may be a little bit=
 as we are moving next week.<br><br><div data-smartmail=3D"gmail_signature"=
 dir=3D"auto">Shawn Frank<br>The Vintage Triumph Magazine - Editor<br>North=
 American Triumphs (FKA Spitfire &amp; GT6 Magazine) - Owner<br>Des Moines =
Concours d&#39;Elegance - Recruiting Lead<br>Continued Legacy Photo - Owner=
<br>Iowa British Car Club<br>FOT/VTR#94692/NASS#746<br>Drive Away Cancer Io=
wa - Driver<br>515-339-4228<br><br><br>&#39;71 Triumph Spitfire MKIV &quot;=
Gertrude&quot;<br>&#39;72 Triumph GT6 MK3<br>&#39;65 Triumph TR4A &quot;Joh=
nny&quot;</div></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" =
class=3D"gmail_attr">On Fri, Feb 26, 2021, 9:34 AM yellow04 via Fot &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></d=
iv><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left=
:1px #ccc solid;padding-left:1ex">The long overdue website refresh has been=
 completed and is online.=C2=A0 <br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer noreferrer" target=
=3D"_blank">www.fot-racing.com</a>=C2=A0 If anybody sees any blatant errors=
, I would <br>
appreciate you bringing them to my attention.<br>
<br>
Yes, there is some new stuff thrown in here and there, but at this point <b=
r>
it is primarily a rehash of all the old content. Truthfully, I forgot <br>
how much very cool content we had there, it was fun revisiting it as I <br>
set it up in the new format. Hard to believe it was September, 2000 when <b=
r>
Joe and Mordy asked me to push the buttons on the website...<br>
<br>
The new site is now mobile-friendly, it can easily be viewed on any size <b=
r>
screen. For me, the biggest plus is new format makes it much simpler to <br=
update. New content will be added as time permits, we will post a link <br>
shortly when ready for submissions. I am putting the finishing touches <br>
on a website for uploading files, so we will not be flooding Mark&#39;s <br=
email server (and everybody&#39;s inboxes) with pictures.<br>
<br>
Cheers<br>
<br>
Henry<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://www.fot-racing.com</a><br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer norefe=
rrer" target=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http:/=
/www.team.net/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blan=
k">http://autox.team.net/mailman/options/fot/[email-masked]</a>=
<br>
<br>
<br>
</blockquote></div>

--000000000000c6d2ff05bc41866a--

--===============5845253283960519298==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5845253283960519298==--

---

From: tom strange via Fot <[email-masked]>
Date: Fri, 26 Feb 2021 14:56:05 -0500

--===============4937868436920099579==

--00000000000078d6dc05bc42bb43

Looks great!
 Thanks for all the work done, (and yet to come)!!!
Tom
#4 white spit

On Fri, Feb 26, 2021, 10:35 AM yellow04 via Fot <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--00000000000078d6dc05bc42bb43
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Looks great!<div dir=3D"auto">=C2=A0Thanks for all the wo=
rk done, (and yet to come)!!!</div><div dir=3D"auto">Tom</div><div dir=3D"a=
uto">#4 white spit</div></div><br><div class=3D"gmail_quote"><div dir=3D"lt=
r" class=3D"gmail_attr">On Fri, Feb 26, 2021, 10:35 AM yellow04 via Fot &lt=
;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br=
></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-=
left:1px #ccc solid;padding-left:1ex">The long overdue website refresh has =
been completed and is online.=C2=A0 <br>
t/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--00000000000078d6dc05bc42bb43--

--===============4937868436920099579==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4937868436920099579==--