Subject: [Fot] Anyone need a 1296 Spitfire motor?

From: Chuck Gee via Fot <[email-masked]>
Date: Sun, 13 Sep 2020 15:28:46 -0700

I just met a new neighbor.  He has a complete 1296 street motor, carbs and everything, for sale.  It supposedly runs and is in good condition.  He’s asking $450.  Not sure what the going rate is but that seems about right.

I’d be happy to grab it for anyone in need.  Let me know.

Thanks,

Chuck Gee
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Sun, 13 Sep 2020 18:54:52 -0600

On 9/13/20 4:28 PM, Chuck Gee via Fot wrote:
> I just met a new neighbor.  He has a complete 1296 street motor, carbs and everything, for sale.

Wonder which 1296 it is?

mjb.