Subject: Re: [Fot] Chicago Directions

From: Brian Garcia via Fot <[email-masked]>
Date: Thu, 10 Sep 2020 07:59:00 -0500

--===============0393542520034208409==
Content-Transfer-Encoding: 7bit

--Apple-Mail-51C382F2-829F-4E59-91B3-CA62F4398CEA
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Mike - there is no miracle route from the east without really adding to the d=
istance.  Your best compromise is to take 80/94 to 294 which loops out into t=
he suburbs and past Ohare before hooking back up with 94.=20

Good luck - we=E2=80=99re planning on being there with the Cheetah. =20

Brian Garcia

Sent from my iPhone

> On Sep 10, 2020, at 7:54 AM, Michael Moore via Fot <[email-masked]> wr=
ote:
>=20
> =EF=BB=BF
> I am going to Road America next week with some others from Pittsburgh (3 t=
railers)
> =20
> Those of you near Chicago can you tell me the best route for bypassing Chi=
cago
> =20
> Thanks
> Mike
> =20
> Michael T. Moore, CPA
> 3255 West 26th Street
> Erie, PA 16506
> =20
> Phone:  814-616-8652  ext 100
> Fax:        888-865-5279
> Email:    [email-masked]
> =20
> This electronic mail message contains confidential and legally privileged i=
nformation intended only for the use of the recipient. If the reader of this=
 message is not the intended recipient, the reader is hereby notified that a=
ny dissemination, distribution, copying or other use of this message is stri=
ctly prohibited and is hereby instructed to notify the sender immediately by=
 return email and destroy this copy of this message.
> =20
> =20
> =20
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/cudapilot@co=
mcast.net
>=20
>=20

--Apple-Mail-51C382F2-829F-4E59-91B3-CA62F4398CEA
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Mike - there is no miracle route from the e=
ast without really adding to the distance. &nbsp;Your best compromise is to t=
ake 80/94 to 294 which loops out into the suburbs and past Ohare before hook=
ing back up with 94.&nbsp;<div><br></div><div>Good luck - we=E2=80=99re plan=
ning on being there with the Cheetah. &nbsp;</div><div><br></div><div>Brian G=
arcia<br><br><div dir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><br>=
<blockquote type=3D"cite">On Sep 10, 2020, at 7:54 AM, Michael Moore via Fot=
 &lt;[email-masked]&gt; wrote:<br><br></blockquote></div><blockquote typ=
e=3D"cite"><div dir=3D"ltr">=EF=BB=BF

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii">=

<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"PPC Handwriting";
	panose-1:0 0 0 0 0 0 0 0 0 0;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->

<div class=3D"WordSection1">
<p class=3D"MsoNormal">I am going to Road America next week with some others=
 from Pittsburgh (3 trailers)<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Those of you near Chicago can you tell me the best ro=
ute for bypassing Chicago<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;PPC Handwriting&quot=
;,serif;color:#006600">Thanks<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;PPC Handwriting&quot=
;,serif;color:#006600">Mike<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#006600"><o:p>&nbsp;</o:p></span=
></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:#006600">Michae=
l T. Moore, CPA<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#006600">3255 West 26<sup>th</su=
p> Street<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#006600">Erie, PA 16506<o:p></o:=
p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#006600"><o:p>&nbsp;</o:p></span=
></p>
<p class=3D"MsoNormal"><span style=3D"color:#006600">Phone:&nbsp; 814-616-86=
52&nbsp; ext 100<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#006600">Fax:&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp; 888-865-5279<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#006600">Email:&nbsp;&nbsp;&nbsp=
; <a href=3D"mailto:[email-masked]">
<span style=3D"color:#0563C1">[email-masked]</span></a><o:p></o:p></s=
pan></p>
<p class=3D"MsoNormal"><span style=3D"color:#006600"><o:p>&nbsp;</o:p></span=
></p>
<p class=3D"MsoNormal" style=3D"text-autospace:none"><span style=3D"font-siz=
e:9.0pt;font-family:&quot;Times New Roman&quot;,serif;color:black">This elec=
tronic mail message contains confidential and legally privileged information=
 intended only for the use of the recipient.
 If the reader of this message is not the intended recipient, the reader is h=
ereby notified that any dissemination, distribution, copying or other use of=
 this message is strictly prohibited and is hereby instructed to notify the s=
ender immediately by return
 email and destroy this copy of this message.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#006600"><o:p>&nbsp;</o:p></span=
></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>

<span>_______________________________________________</span><br><span>fot@au=
tox.team.net</span><br><span></span><br><span>http://www.fot-racing.com</spa=
n><br><span></span><br><span>Donate: http://www.team.net/donate.html</span><=
br><span>Archive: http://autox.team.net/archive http://www.team.net/pipermai=
l/fot</span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/opti=
ons/fot/[email-masked]</span><br><span></span><br><span></span><br></=
div></blockquote></div></body></html>=

--Apple-Mail-51C382F2-829F-4E59-91B3-CA62F4398CEA--

--===============0393542520034208409==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============0393542520034208409==--

---

From: Bill Tobin via Fot <[email-masked]>
Date: Thu, 10 Sep 2020 09:08:21 -0400

This is a multi-part message in MIME format.
--===============5423095332638493113==
 boundary="------------B8160E30319656A90F267083"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B8160E30319656A90F267083
Content-Transfer-Encoding: 8bit

Mike, go up and take the ferry across Lake Michigan. Going anywhere near 
Chicago is the pits (bad pun I guess!) I have a friend who doesn't like 
going to RA because of the Chicago traffic.

Nice being in Erie, isn't it? Close to Pittsburgh/Buffalo/Cleveland but 
no massive traffic. Also Presque Isle; I was there yesterday and it was 
gorgeous.

Have fun and stay safe.

Bill

On 9/10/2020 8:54 AM, Michael Moore via Fot wrote:
>
> I am going to Road America next week with some others from Pittsburgh 
> (3 trailers)
>
> Those of you near Chicago can you tell me the best route for bypassing 
> Chicago
>
> Thanks
>
> Mike
>
> Michael T. Moore, CPA
>
> 3255 West 26^th Street
>
> Erie, PA 16506
>
> Phone: 814-616-8652� ext 100
>
> Fax: 888-865-5279
>
>
> This electronic mail message contains confidential and legally 
> privileged information intended only for the use of the recipient. If 
> the reader of this message is not the intended recipient, the reader 
> is hereby notified that any dissemination, distribution, copying or 
> other use of this message is strictly prohibited and is hereby 
> instructed to notify the sender immediately by return email and 
> destroy this copy of this message.
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------B8160E30319656A90F267083
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Mike, go up and take the ferry across Lake Michigan. Going
      anywhere near Chicago is the pits (bad pun I guess!) I have a
      friend who doesn't like going to RA because of the Chicago
      traffic.</p>
    <p>Nice being in Erie, isn't it? Close to
      Pittsburgh/Buffalo/Cleveland but no massive traffic. Also Presque
      Isle; I was there yesterday and it was gorgeous.</p>
    <p>Have fun and stay safe.</p>
    <p>Bill<br>
    </p>
    <div class="moz-cite-prefix">On 9/10/2020 8:54 AM, Michael Moore via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"PPC Handwriting";
	panose-1:0 0 0 0 0 0 0 0 0 0;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I am going to Road America next week with
          some others from Pittsburgh (3 trailers)<o:p></o:p></p>
        <p class="MsoNormal"><o:p>�</o:p></p>
        <p class="MsoNormal">Those of you near Chicago can you tell me
          the best route for bypassing Chicago<o:p></o:p></p>
        <p class="MsoNormal"><o:p>�</o:p></p>
        <p class="MsoNormal"><span style="font-family:&quot;PPC
            Handwriting&quot;,serif;color:#006600">Thanks<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-family:&quot;PPC
            Handwriting&quot;,serif;color:#006600">Mike<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#006600"><o:p>�</o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;color:#006600">Michael T. Moore, CPA<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#006600">3255 West 26<sup>th</sup>
            Street<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#006600">Erie, PA 16506<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#006600"><o:p>�</o:p></span></p>
        <p class="MsoNormal"><span style="color:#006600">Phone:�
            814-616-8652� ext 100<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#006600">Fax:�������
            888-865-5279<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#006600">Email:��� <a
              href="mailto:[email-masked]" moz-do-not-send="true">
              <span style="color:#0563C1">[email-masked]</span></a><o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#006600"><o:p>�</o:p></span></p>
        <p class="MsoNormal" style="text-autospace:none"><span
            style="font-size:9.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:black">This electronic mail message
            contains confidential and legally privileged information
            intended only for the use of the recipient. If the reader of
            this message is not the intended recipient, the reader is
            hereby notified that any dissemination, distribution,
            copying or other use of this message is strictly prohibited
            and is hereby instructed to notify the sender immediately by
            return email and destroy this copy of this message.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#006600"><o:p>�</o:p></span></p>
        <p class="MsoNormal"><o:p>�</o:p></p>
        <p class="MsoNormal"><o:p>�</o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------B8160E30319656A90F267083--

--===============5423095332638493113==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5423095332638493113==--