Subject: Re: [Fot] Hey I've got a nomination!

From: Shawn Frank via Fot <[email-masked]>
Date: Mon, 14 Sep 2020 17:46:56 -0500

--===============8667245311004120171==

--00000000000059dbed05af4dd014

Second!

Shawn Frank
The Vintage Triumph Magazine - Editor
North American Triumphs (FKA Spitfire & GT6 Magazine) - Owner
Des Moines Concours d'Elegance - Recruiting Lead
Continued Legacy Photo - Owner
Iowa British Car Club
FOT/VTR#94692/NASS#746
Drive Away Cancer Iowa - Driver
515-339-4228

'71 Triumph Spitfire MKIV "Gertrude"
'72 Triumph GT6 MK3
'65 Triumph TR4A "Johnny"

On Mon, Sep 14, 2020, 5:45 PM Henry A. Morrison via Fot <[email-masked]>
wrote:

> Erik "Jake" Jacobsen of Elkhart Lake who has raced his yellow bugeye for
> the past five or six years with me couldn't resist the opportunity to dive
> head first into a TR-6 racecar.  His father raced back in the day at Pebble
> beach, Torrey Pines, and Willow Springs when it was dirt. He was really
> disappointed when the MGTD was introduced as in his mind the TC was
> perfect.  Jake's cousin Leif, is the guy who works at Moss and is always in
> his MG in the Moss ads. First thing he did was ask me where the Cup was
> going to be held. Jake's wife Karen may do the lions share of the driving
> in the 6.  I worked with her at Skip Barber back in '85 and she met Jake
> when he started with Skip in '86. Jake has always been my willing acomplice
> on any stupid car related adventure I've thrown out.
>
>
> [email-masked]
>
> Can I get a second?
>
> Henry Morrison,
>
> Salt Lake City, UT
>
> Sent from Outlook <http://aka.ms/weboutlook>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--00000000000059dbed05af4dd014
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Second!<br><br><div data-smartmail=3D"gmail_signature">Sh=
awn Frank<br>The Vintage Triumph Magazine - Editor<br>North American Triump=
hs (FKA Spitfire &amp; GT6 Magazine) - Owner<br>Des Moines Concours d&#39;E=
legance - Recruiting Lead<br>Continued Legacy Photo - Owner<br>Iowa British=
 Car Club<br>FOT/VTR#94692/NASS#746<br>Drive Away Cancer Iowa - Driver<br>5=
15-339-4228<br><br><br>&#39;71 Triumph Spitfire MKIV &quot;Gertrude&quot;<b=
r>&#39;72 Triumph GT6 MK3<br>&#39;65 Triumph TR4A &quot;Johnny&quot;</div><=
/div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">O=
n Mon, Sep 14, 2020, 5:45 PM Henry A. Morrison via Fot &lt;<a href=3D"mailt=
o:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquot=
e class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc sol=
id;padding-left:1ex">

<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Erik &quot;Jake&quot; Jacobsen of Elkhart Lake who has raced his yellow bug=
eye for the past five or six years with me couldn&#39;t resist the opportun=
ity to dive head first into a TR-6 racecar.=C2=A0 His father raced back in =
the day at Pebble beach, Torrey Pines, and Willow Springs
 when it was dirt. He was really disappointed when the MGTD was introduced =
as in his mind the TC was perfect.=C2=A0 Jake&#39;s cousin Leif, is the guy=
 who works at Moss and is always in his MG in the Moss ads. First thing he =
did was ask me where the Cup was going to
 be held. Jake&#39;s wife Karen may do the lions share of the driving in th=
e 6.=C2=A0 I worked with her at Skip Barber back in &#39;85 and she met Jak=
e when he started with Skip in &#39;86. Jake has always been my willing aco=
mplice on any stupid car related adventure I&#39;ve thrown
 out.=C2=A0=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferre=
r">[email-masked]</a></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Can I get a second?</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Henry Morrison,=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Salt Lake City, UT</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div id=3D"m_1227587957694113443Signature">
<div>
<p>Sent from <a href=3D"http://aka.ms/weboutlook" target=3D"_blank" rel=3D"=
noreferrer">Outlook</a><br>
</p>
</div>
</div>
</div>

_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://www.fot-racing.com</a><br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer norefe=
rrer" target=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http:/=
/www.team.net/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blan=
k">http://autox.team.net/mailman/options/fot/[email-masked]</a>=
<br>
<br>
<br>
</blockquote></div>

--00000000000059dbed05af4dd014--

--===============8667245311004120171==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============8667245311004120171==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Mon, 14 Sep 2020 16:10:00 -0700 (PDT)

--===============2124798433867797764==
	boundary="----=_Part_14665_333048073.1600125000658"

------=_Part_14665_333048073.1600125000658
Content-Transfer-Encoding: 7bit

Seems like they are more than worthy of the nomination.  Second!
Welcome Erik and Karen.
Lief was always my "go to"  contact at Moss.  I miss his expert assistance since he has been transferred to the Miata side of Moss.  
Dave H.

>     On 09/14/2020 3:17 PM Henry A. Morrison via Fot <[email-masked]> wrote:
> 
> 
>     Erik "Jake" Jacobsen of Elkhart Lake who has raced his yellow bugeye for the past five or six years with me couldn't resist the opportunity to dive head first into a TR-6 racecar.  His father raced back in the day at Pebble beach, Torrey Pines, and Willow Springs when it was dirt. He was really disappointed when the MGTD was introduced as in his mind the TC was perfect.  Jake's cousin Leif, is the guy who works at Moss and is always in his MG in the Moss ads. First thing he did was ask me where the Cup was going to be held. Jake's wife Karen may do the lions share of the driving in the 6.  I worked with her at Skip Barber back in '85 and she met Jake when he started with Skip in '86. Jake has always been my willing acomplice on any stupid car related adventure I've thrown out.  
> 
> 
>     [email-masked]
> 
>     Can I get a second?
> 
>     Henry Morrison, 
> 
>     Salt Lake City, UT
> 
> 
>     Sent from Outlook http://aka.ms/weboutlook
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_14665_333048073.1600125000658
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Seems like they are more than worthy of the nomination.&nbsp; Second!</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Welcome Erik and Karen.</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Lief was always my "go to"&nbsp; contact at Moss.&nbsp; I miss his expert assistance since he has been transferred to the Miata side of Moss.&nbsp;&nbsp;</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Dave H.</span>
  </div>
  <blockquote type="cite">
   <div>
    On 09/14/2020 3:17 PM Henry A. Morrison via Fot &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    Erik "Jake" Jacobsen of Elkhart Lake who has raced his yellow bugeye for the past five or six years with me couldn't resist the opportunity to dive head first into a TR-6 racecar.&nbsp; His father raced back in the day at Pebble beach, Torrey Pines, and Willow Springs when it was dirt. He was really disappointed when the MGTD was introduced as in his mind the TC was perfect.&nbsp; Jake's cousin Leif, is the guy who works at Moss and is always in his MG in the Moss ads. First thing he did was ask me where the Cup was going to be held. Jake's wife Karen may do the lions share of the driving in the 6.&nbsp; I worked with her at Skip Barber back in '85 and she met Jake when he started with Skip in '86. Jake has always been my willing acomplice on any stupid car related adventure I've thrown out.&nbsp;&nbsp;
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    <br>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    <br>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    [email-masked]
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    <br>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    Can I get a second?
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    <br>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    Henry Morrison,&nbsp;
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    <br>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    Salt Lake City, UT
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    <br>
   </div>
   <div id="Signature">
    <div>
     <p>Sent from <a href="http://aka.ms/weboutlook">Outlook</a><br></p>
    </div>
   </div>_______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote> 
 </body>
</html>
------=_Part_14665_333048073.1600125000658--

--===============2124798433867797764==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2124798433867797764==--