Subject: Re: [Fot] In car videos from Mid-Ohio races last weekend

From: Michael Moore <[email-masked]>
Date: Sat, 4 Jul 2020 18:31:00 +0000

Anybody have a time sheet from Sundays race they can post

Thanks
Mike

Michael T. Moore, CPA
3255 West 26th Street
Erie, PA 16506

Phone:  814-616-8652  ext 100
Fax:        888-865-5279
Email:    [email-masked]

This electronic mail message contains confidential and legally privileged information intended only for the use of the recipient. If the reader of this message is not the intended recipient, the reader is hereby notified that any dissemination, distribution, copying or other use of this message is strictly prohibited and is hereby instructed to notify the sender immediately by return email and destroy this copy of this message.

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Tony Drews
Sent: Friday, July 3, 2020 4:42 PM
To: Amici Triumphi <[email-masked]>
Subject: [Fot] In car videos from Mid-Ohio races last weekend

Here are my in-car videos.  Both races were a good time.

Kas Cup Sat: https://youtu.be/NHjsgbK5cc4

Sun feature: https://youtu.be/rjeIgYtMVM4

Regards, Tony Drews
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Sat, 4 Jul 2020 14:04:59 -0500

This is a multi-part message in MIME format.
--------------50743F194EE125779CA021F8
Content-Transfer-Encoding: 8bit

No sheet, but have the results from the "Race Monitor" app that SVRA 
feeds.  Screenshots from my phone attached...

Regards, Tony

> Sun feature: https://youtu.be/rjeIgYtMVM4

--------------50743F194EE125779CA021F8
 name="20200703_161121000_iOS.png"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20200703_161121000_iOS.png"

--------------50743F194EE125779CA021F8
 name="20200703_161131000_iOS.png"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20200703_161131000_iOS.png"

--------------50743F194EE125779CA021F8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--------------50743F194EE125779CA021F8--