Subject: Re: [Fot] spitfire steering link needed

From: Brad Eells <[email-masked]>
Date: Fri, 24 Jul 2020 11:34:19 -0700

--===============3165549699886714828==
Content-Transfer-Encoding: 7bit

--Apple-Mail-B6582F99-380A-45C2-AD8F-A38B6E78BC17
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Dave,

By steering link, assuming that is a vertical link.=20

Important to know which one, right or left and if it=E2=80=99s Spitfire or G=
T6 as many have been upgraded.

Hope he finds what he needs.

Brad Eells
Sent from my iPhone

> On Jul 24, 2020, at 10:00 AM, [email-masked] wrote:
>=20
> =EF=BB=BF
> All,
> =20
> I am at Road America and there is a competitor in need of a right side ste=
ering link for a Spitfire.  Driver is a friend of Kent Prather so I am canva=
sing the list for Kent.
> =20
> Any help is appreciated.  He would like to race this weekend.
> =20
> Thanks,
> =20
> Dave Kettler
> 920-946-7491
> =20
> =20
> =20
> =20
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/tr4abrad@gma=
il.com
>=20
>=20

--Apple-Mail-B6582F99-380A-45C2-AD8F-A38B6E78BC17
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Dave,<div><br></div><div>By steering link, a=
ssuming that is a vertical link.&nbsp;</div><div><br></div><div>Important to=
 know which one, right or left and if it=E2=80=99s Spitfire or GT6 as many h=
ave been upgraded.</div><div><br></div><div>Hope he finds what he needs.</di=
v><div><br><br><div dir=3D"ltr">Brad Eells<div>Sent from my iPhone</div></di=
v><div dir=3D"ltr"><br><blockquote type=3D"cite">On Jul 24, 2020, at 10:00 A=
M, [email-masked] wrote:<br><br></blockquote></div><blockquote type=3D=
"cite"><div dir=3D"ltr">=EF=BB=BF<meta http-equiv=3D"Content-Type" content=3D=
"text/html; charset=3Dus-ascii"><meta name=3D"Generator" content=3D"Microsof=
t Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal"> All,<o:p></o:p></p><p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p><p c=
lass=3D"MsoNormal">I am at Road America and there is a competitor in need of=
 a right side steering link for a Spitfire.&nbsp; Driver is a friend of Kent=
 Prather so I am canvasing the list for Kent.<o:p></o:p></p><p class=3D"MsoN=
ormal"><o:p>&nbsp;</o:p></p><p class=3D"MsoNormal">Any help is appreciated.&=
nbsp; He would like to race this weekend.<o:p></o:p></p><p class=3D"MsoNorma=
l"><o:p>&nbsp;</o:p></p><p class=3D"MsoNormal">Thanks,<o:p></o:p></p><p clas=
s=3D"MsoNormal"><o:p>&nbsp;</o:p></p><p class=3D"MsoNormal">Dave Kettler<o:p=
></o:p></p><p class=3D"MsoNormal">920-946-7491<o:p></o:p></p><p class=3D"Mso=
Normal"><o:p>&nbsp;</o:p></p><p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p><p c=
lass=3D"MsoNormal"><o:p>&nbsp;</o:p></p><p class=3D"MsoNormal"><o:p>&nbsp;</=
o:p></p></div><span>_______________________________________________</span><b=
r><span>[email-masked]</span><br><span></span><br><span>http://www.fot-r=
acing.com</span><br><span></span><br><span>Donate: http://www.team.net/donat=
e.html</span><br><span>Archive: http://autox.team.net/archive http://www.tea=
m.net/pipermail/fot</span><br><span>Unsubscribe/Manage: http://autox.team.ne=
t/mailman/options/fot/[email-masked]</span><br><span></span><br><span></=
span><br></div></blockquote></div></body></html>=

--Apple-Mail-B6582F99-380A-45C2-AD8F-A38B6E78BC17--

--===============3165549699886714828==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============3165549699886714828==--

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 24 Jul 2020 12:54:22 -0600

This is a multi-part message in MIME format.
--------------0FF66FC7BF287B606AE94EED
Content-Transfer-Encoding: 8bit

On 7/24/20 11:00 AM, [email-masked] wrote:
>
> All,
>
> I am at Road America and there is a competitor in need of a right side 
> steering link for a Spitfire.
>
What, exactly, is a 'steering link'?  Though I have a couple Spitfire 
parts cars in the yard I doubt I can get the exact piece removed and 
sent over a thousand miles away in time for the event.

mjb.

--------------0FF66FC7BF287B606AE94EED
 name="Screenshot from 2020-07-24 12-53-14.png"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="Screenshot from 2020-07-24 12-53-14.png"

--------------0FF66FC7BF287B606AE94EED
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--------------0FF66FC7BF287B606AE94EED--

---

From: <[email-masked]>
Date: Fri, 24 Jul 2020 14:42:51 -0500

Thanks for the view Mark.  I believe the part needed is prior to a 1500.

I think that the driver has been able to come up with what is needed.

Regards,

Dave

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Mark J Bradakis
Sent: Friday, July 24, 2020 1:54 PM
To: [email-masked]
Subject: Re: [Fot] spitfire steering link needed

> steering link for a Spitfire.
What, exactly, is a 'steering link'?  Though I have a couple Spitfire parts
cars in the yard I doubt I can get the exact piece removed and sent over a
thousand miles away in time for the event.

mjb.

eam.net

---

From: Ron KRANTZ <[email-masked]>
Date: Fri, 24 Jul 2020 20:45:02 -0400 (EDT)

--===============8184750629480481336==
	boundary="----=_Part_81121_1322980585.1595637903773"

------=_Part_81121_1322980585.1595637903773
Content-Transfer-Encoding: 7bit

I have them but don't know how to get it to him in time.
Ron Krantz
Rek racing
248-917-7223

>     On 07/24/2020 1:00 PM [email-masked] wrote:
> 
> 
> 
>     All,
> 
> 
>     I am at Road America and there is a competitor in need of a right side steering link for a Spitfire.  Driver is a friend of Kent Prather so I am canvasing the list for Kent.
> 
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_81121_1322980585.1595637903773
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">I have them but don't know how to get it to him in time.</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Ron Krantz</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Rek racing</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">248-917-7223</span>
  </div>
  <blockquote type="cite">
   <div>
    On 07/24/2020 1:00 PM [email-masked] wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div class="WordSection1">
    <p class="MsoNormal">All,</p>
    <p class="MsoNormal"><br></p>
    <p class="MsoNormal">I am at Road America and there is a competitor in need of a right side steering link for a Spitfire.&nbsp; Driver is a friend of Kent Prather so I am canvasing the list for Kent.</p>
    <p class="MsoNormal"><br></p>
    <p class="MsoNormal">Any help is appreciated.&nbsp; He would like to race this weekend.</p>
    <p class="MsoNormal"><br></p>
    <p class="MsoNormal">Thanks,</p>
    <p class="MsoNormal"><br></p>
    <p class="MsoNormal">Dave Kettler</p>
    <p class="MsoNormal">920-946-7491</p>
    <p class="MsoNormal"><br></p>
    <p class="MsoNormal"><br></p>
    <p class="MsoNormal"><br></p>
    <p class="MsoNormal"><br></p>
   </div>_______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote> 
 </body>
</html>
------=_Part_81121_1322980585.1595637903773--

--===============8184750629480481336==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8184750629480481336==--