Subject: Re: [Fot] Valve Spring Retainers - TR6, GT6

From: Bill Tobin via Fot <[email-masked]>
Date: Mon, 30 Mar 2020 23:36:28 -0400

This is a multi-part message in MIME format.
--===============3287155282392525652==
 boundary="------------A7C4B2054F6E443D70F229E2"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A7C4B2054F6E443D70F229E2
Content-Transfer-Encoding: 8bit

Hi� Scott. I'm pretty sure Richard Good has titanium retainers. Use the 
same ones on both intake and exhaust valves; eliminates the two piece 
retainer (collar) on the exhaust valves.

Not sure about Spits.

Cheers Bill

On 3/30/2020 9:20 PM, Scott Janzen via Fot wrote:
> has anyone found a high quality valve spring retainer that works on 
> these engines - are Spitfires the same too?
> In particular, looking for a tool steel retainer.
>
> Scott
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------A7C4B2054F6E443D70F229E2
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Hi� Scott. I'm pretty sure Richard Good has titanium retainers.
      Use the same ones on both intake and exhaust valves; eliminates
      the two piece retainer (collar) on the exhaust valves.</p>
    <p>Not sure about Spits.</p>
    <p>Cheers Bill<br>
    </p>
    <div class="moz-cite-prefix">On 3/30/2020 9:20 PM, Scott Janzen via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      has anyone found a high quality valve spring retainer that works
      on these engines - are Spitfires the same too?
      <div class="">In particular, looking for a tool steel retainer.</div>
      <div class=""><br class="">
      </div>
      <div class="">Scott</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------A7C4B2054F6E443D70F229E2--

--===============3287155282392525652==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============3287155282392525652==--

---

From: Geoff Byrne via Fot <[email-masked]>
Date: Tue, 31 Mar 2020 16:31:21 +1100

Richard Good has titanium caps I’ve been using on a number of engines for over ten years never had a problem in all those years if racing
Geoff Byrne
TR6 racer down under

Sent from my iPhone

> On 31 Mar 2020, at 12:21 pm, Scott Janzen via Fot <[email-masked]> wrote:
> 
> has anyone found a high quality valve spring retainer that works on these engines - are Spitfires the same too?
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]