Subject: [Fot] Fwd: Bfe24 camshaht

From: "van.mulders.marcel--- via Fot" <[email-masked]>
Date: Mon, 23 Mar 2020 12:30:37 +0100 (CET)

------=_Part_239424953_1906855682.1584963037484
	boundary="=_dece5a0a-8762-48d3-b837-651ef4ba56e1"

--=_dece5a0a-8762-48d3-b837-651ef4ba56e1
Content-Transfer-Encoding: 7bit

This is tappet lift vs. crankshaft degrees (degrees before maximum valve lift) of a BFE 24 camshaft mounted in an engine. I wonder how much tappet or valve clearance (1.55 rocker ratio) one would recommend? I asked some people and searched the web : 0.020 to 0.026"/0.50 to 0.65mm is recommended. 
Marcel 

Van: "trbelgium1" <[email-masked]> 
Aan: "van mulders marcel" <[email-masked]> 
Verzonden: Maandag 23 maart 2020 12:21:00 
Onderwerp: Bfe24 camshaht 

Verzonden vanaf mijn Samsung Galaxy-smartphone. 

--=_dece5a0a-8762-48d3-b837-651ef4ba56e1
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Verdana, Arial, Helvetica, sans-seri=
f; font-size: 10pt; color: #000000"><div><br></div><div>This is tappet lift=
&nbsp; vs. crankshaft degrees (degrees before maximum valve lift) of a BFE =
24 camshaft mounted in an engine. I wonder how much tappet or valve clearan=
ce (1.55 rocker ratio) one would recommend? I asked some people and searche=
d the web : 0.020 to 0.026"/0.50 to 0.65mm is recommended.</div><div>Marcel=
</div><hr id=3D"zwchr" data-marker=3D"__DIVIDER__"><div data-marker=3D"__HE=
ADERS__"><b>Van: </b>"trbelgium1" &lt;[email-masked]&gt;<br><b>Aan: <=
/b>"van mulders marcel" &lt;[email-masked]&gt;<br><b>Verzond=
en: </b>Maandag 23 maart 2020 12:21:00<br><b>Onderwerp: </b>Bfe24 camshaht<=
br></div><div><br></div><div data-marker=3D"__QUOTED_TEXT__"><div id=3D"com=
poser_signature"><div style=3D"font-size:85%;color:#575757" dir=3D"auto">Ve=
rzonden vanaf mijn Samsung Galaxy-smartphone.</div></div><br></div></div></=
body></html>
--=_dece5a0a-8762-48d3-b837-651ef4ba56e1--

------=_Part_239424953_1906855682.1584963037484
Content-Disposition: attachment; filename=20200323_121841.jpg
Content-Transfer-Encoding: base64

------=_Part_239424953_1906855682.1584963037484
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

------=_Part_239424953_1906855682.1584963037484--

---

From: Tony and Annie Garmey via Fot <[email-masked]>
Date: Mon, 23 Mar 2020 14:29:19 +0000

--===============8329195359271715003==
Content-Language: en-US
	boundary="_000_MWHPR07MB35998B6A878F0E163F02A8A5B2F00MWHPR07MB3599namp_"

--_000_MWHPR07MB35998B6A878F0E163F02A8A5B2F00MWHPR07MB3599namp_
Content-Transfer-Encoding: base64

--_000_MWHPR07MB35998B6A878F0E163F02A8A5B2F00MWHPR07MB3599namp_
Content-Transfer-Encoding: base64

--_000_MWHPR07MB35998B6A878F0E163F02A8A5B2F00MWHPR07MB3599namp_--

--===============8329195359271715003==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8329195359271715003==--

---

From: "van.mulders.marcel--- via Fot" <[email-masked]>
Date: Mon, 23 Mar 2020 16:45:43 +0100 (CET)

--===============9044544747840369631==
	boundary="=_5a9442bf-dd2e-494d-8e53-220cf153ee15"

--=_5a9442bf-dd2e-494d-8e53-220cf153ee15
Content-Transfer-Encoding: 7bit

Looking at the curve,.018 or a bit more, on the inlet valve, seems about right. On tildentechnologies.com .026" is recommended, but with that much valve lash, it seems that the valve is beginning to open when the cam follower is already at the beginning of the flank. 
Marcel 

Van: "fot" <[email-masked]> 
Aan: "fot" <[email-masked]> 
Verzonden: Maandag 23 maart 2020 15:29:19 
Onderwerp: Re: [Fot] Fwd: Bfe24 camshaht 

Hi Marcel - I run this cam in a lot of engines I build . 
0.018 and 0.020 normal. You can also try 16/18 . 

Regards 
Tony 

Sent from my iPhone 

On Mar 23, 2020, at 4:54 AM, van.mulders.marcel--- via Fot < [ mailto:[email-masked] | [email-masked] ] > wrote: 

Van: "trbelgium1" < [ mailto:[email-masked] | [email-masked] ] > 
Aan: "van mulders marcel" < [ mailto:[email-masked] | [email-masked] ] > 
Verzonden: Maandag 23 maart 2020 12:21:00 
Onderwerp: Bfe24 camshaht 

BQ_BEGIN

BQ_END

BQ_BEGIN

_______________________________________________ 
[ mailto:[email-masked] | [email-masked] ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://autox.team.net/archive | http://autox.team.net/archive ] [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 
http://autox.team.net/mailman/options/fot/[email-masked] ] 

BQ_END

--=_5a9442bf-dd2e-494d-8e53-220cf153ee15
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 10pt; color: #000000"><div><br></div><div>Looking at the curve,.018 or a bit more, on the inlet valve, seems about right. On tildentechnologies.com&nbsp; .026" is recommended, but with that much valve lash, it seems that the valve is beginning to open when the cam follower is already at the beginning of the flank.</div><div>Marcel</div><hr id="zwchr" data-marker="__DIVIDER__"><div data-marker="__HEADERS__"><b>Van: </b>"fot" &lt;[email-masked]&gt;<br><b>Aan: </b>"fot" &lt;[email-masked]&gt;<br><b>Verzonden: </b>Maandag 23 maart 2020 15:29:19<br><b>Onderwerp: </b>Re: [Fot] Fwd: Bfe24 camshaht<br></div><div><br></div><div data-marker="__QUOTED_TEXT__">
Hi Marcel - I run this cam in a lot of engines I build .
<div>0.018 and 0.020 normal. You can also try 16/18 .</div>
<div><br>
</div>
<div>Regards</div>
<div>Tony&nbsp;<br>
<br>
<div id="AppleMailSignature">Sent from my iPhone</div>
<div><br>
On Mar 23, 2020, at 4:54 AM, van.mulders.marcel--- via Fot &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener noreferrer">[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote>
<div>
<div style="font-family:'verdana' , 'arial' , 'helvetica' , sans-serif;font-size:10pt;color:#000000">
<div><br>
</div>
<div>This is tappet lift&nbsp; vs. crankshaft degrees (degrees before maximum valve lift) of a BFE 24 camshaft mounted in an engine. I wonder how much tappet or valve clearance (1.55 rocker ratio) one would recommend? I asked some people and searched the web : 0.020
 to 0.026"/0.50 to 0.65mm is recommended.</div>
<div>Marcel</div>
<hr id="zwchr">
<div><b>Van: </b>"trbelgium1" &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener noreferrer">[email-masked]</a>&gt;<br>
<b>Aan: </b>"van mulders marcel" &lt;<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener noreferrer">[email-masked]</a>&gt;<br>
<b>Verzonden: </b>Maandag 23 maart 2020 12:21:00<br>
<b>Onderwerp: </b>Bfe24 camshaht<br>
</div>
<div><br>
</div>
<div>
<div id="composer_signature">
<div style="font-size:85%;color:#575757" dir="auto">Verzonden vanaf mijn Samsung Galaxy-smartphone.</div>
</div>
<br>
</div>
</div>
</div>
</blockquote>
<blockquote>
<div>&lt;20200323_121841.jpg&gt;</div>
</blockquote>
<blockquote>
<div>_______________________________________________<br>
<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener noreferrer">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank" rel="nofollow noopener noreferrer">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener noreferrer">http://autox.team.net/archive</a>
<a href="http://www.team.net/pipermail/fot" target="_blank" rel="nofollow noopener noreferrer">http://www.team.net/pipermail/fot</a><br>
http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</div>
</blockquote>
</div>

<br>_______________________________________________<br>[email-masked]<br><br>http://www.fot-racing.com<br><br>Donate: http://www.team.net/donate.html<br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot<br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]<br></div></div></body></html>
--=_5a9442bf-dd2e-494d-8e53-220cf153ee15--

--===============9044544747840369631==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9044544747840369631==--

---

From: "van.mulders.marcel--- via Fot" <[email-masked]>
Date: Mon, 23 Mar 2020 18:32:41 +0100 (CET)

--===============0562668860975576461==
	boundary="=_2f6b5d8e-ae6a-4a18-bec5-1fcc36774ae8"

--=_2f6b5d8e-ae6a-4a18-bec5-1fcc36774ae8
Content-Transfer-Encoding: 7bit

Larry, 
It is your webpage that made me make this curve to find the right valve lash. Do you agree that 0.026" is too much? 
Marcel 

Van: "Larry Young" <[email-masked]> 
Aan: "van mulders marcel" <[email-masked]> 
Verzonden: Maandag 23 maart 2020 18:06:13 
Onderwerp: Re: [Fot] Fwd: Bfe24 camshaht 

Marcel, 
The 0.026 on my website is the value that is usually recommended by BFE. I have a webpage that describes how it "should" be determined - [ http://tildentechnologies.com/Cams/Tip_Lash.html | http://tildentechnologies.com/Cams/Tip_Lash.html ] . This may give a smaller number than what is recommended. The procedure will avoid the "tuning fork" problem we discussed earlier. 
- Larry 

On 3/23/2020 10:45 AM, van.mulders.marcel--- via Fot wrote: 

Van: "fot" [ mailto:[email-masked] | <[email-masked]> ] 
Aan: "fot" [ mailto:[email-masked] | <[email-masked]> ] 
Verzonden: Maandag 23 maart 2020 15:29:19 
Onderwerp: Re: [Fot] Fwd: Bfe24 camshaht 

Regards 
Tony 

Sent from my iPhone 

BQ_BEGIN

BQ_BEGIN

BQ_END

BQ_BEGIN

BQ_END

_______________________________________________ [ mailto:[email-masked] | [email-masked] ] [ http://www.fot-racing.com/ | http://www.fot-racing.com ] Donate: [ http://www.team.net/donate.html | http://www.team.net/donate.html ] Archive: [ http://autox.team.net/archive | http://autox.team.net/archive ] [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] Unsubscribe/Manage: [ http://autox.team.net/mailman/options/fot/[email-masked] | http://autox.team.net/mailman/options/fot/[email-masked] ] 

BQ_END

--=_2f6b5d8e-ae6a-4a18-bec5-1fcc36774ae8
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 10pt; color: #000000"><div>Larry,</div><div>It is your webpage that made me make this curve to find&nbsp; the right valve lash. Do you agree that 0.026" is too much?</div><div>Marcel</div><div><br></div><hr id="zwchr" data-marker="__DIVIDER__"><div data-marker="__HEADERS__"><b>Van: </b>"Larry Young" &lt;[email-masked]&gt;<br><b>Aan: </b>"van mulders marcel" &lt;[email-masked]&gt;<br><b>Verzonden: </b>Maandag 23 maart 2020 18:06:13<br><b>Onderwerp: </b>Re: [Fot] Fwd: Bfe24 camshaht<br></div><div><br></div><div data-marker="__QUOTED_TEXT__">Marcel,<br>
    The 0.026 on my website is the value that is usually recommended by
    BFE. I have a webpage that describes how it "should" be determined -
    <a href="http://tildentechnologies.com/Cams/Tip_Lash.html" target="_blank" rel="nofollow noopener noreferrer">http://tildentechnologies.com/Cams/Tip_Lash.html</a>. This may give a
    smaller number than what is recommended. The procedure will avoid
    the "tuning fork" problem we discussed earlier. <br>
    &nbsp;- Larry<br>
    <br>
    <div class="moz-cite-prefix">On 3/23/2020 10:45 AM,
      van.mulders.marcel--- via Fot wrote:<br>
    </div>
    <blockquote>
      
      <div style="font-family:'verdana' , 'arial' , 'helvetica' , sans-serif;font-size:10pt;color:#000000">
        <div><br>
        </div>
        <div>Looking at the curve,.018 or a bit more, on the inlet
          valve, seems about right. On tildentechnologies.com&nbsp; .026" is
          recommended, but with that much valve lash, it seems that the
          valve is beginning to open when the cam follower is already at
          the beginning of the flank.</div>
        <div>Marcel</div>
        <hr id="zwchr">
        <div><b>Van: </b>"fot"
          <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener noreferrer">&lt;[email-masked]&gt;</a><br>
          <b>Aan: </b>"fot" <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener noreferrer">&lt;[email-masked]&gt;</a><br>
          <b>Verzonden: </b>Maandag 23 maart 2020 15:29:19<br>
          <b>Onderwerp: </b>Re: [Fot] Fwd: Bfe24 camshaht<br>
        </div>
        <div><br>
        </div>
        <div>
          Hi Marcel - I run this cam in a lot of engines I build .
          <div>0.018 and 0.020 normal. You can also try 16/18 .</div>
          <div><br>
          </div>
          <div>Regards</div>
          <div>Tony&nbsp;<br>
            <br>
            <div id="AppleMailSignature">Sent from my iPhone</div>
            <div><br>
              On Mar 23, 2020, at 4:54 AM, van.mulders.marcel--- via Fot
              &lt;<a href="mailto:[email-masked]" rel="nofollow noopener noreferrer nofollow noopener noreferrer" target="_blank">[email-masked]</a>&gt; wrote:<br>
              <br>
            </div>
            <blockquote>
              <div>
                <div style="font-family:'verdana' , 'arial' , 'helvetica' , sans-serif;font-size:10pt;color:#000000">
                  <div><br>
                  </div>
                  <div>This is tappet lift&nbsp; vs. crankshaft degrees
                    (degrees before maximum valve lift) of a BFE 24
                    camshaft mounted in an engine. I wonder how much
                    tappet or valve clearance (1.55 rocker ratio) one
                    would recommend? I asked some people and searched
                    the web : 0.020 to 0.026"/0.50 to 0.65mm is
                    recommended.</div>
                  <div>Marcel</div>
                  <hr id="zwchr">
                  <div><b>Van: </b>"trbelgium1" &lt;<a href="mailto:[email-masked]" rel="nofollow noopener noreferrer nofollow noopener noreferrer" target="_blank">[email-masked]</a>&gt;<br>
                    <b>Aan: </b>"van mulders marcel" &lt;<a href="mailto:[email-masked]" rel="nofollow noopener noreferrer nofollow noopener noreferrer" target="_blank">[email-masked]</a>&gt;<br>
                    <b>Verzonden: </b>Maandag 23 maart 2020 12:21:00<br>
                    <b>Onderwerp: </b>Bfe24 camshaht<br>
                  </div>
                  <div><br>
                  </div>
                  <div>
                    <div id="composer_signature">
                      <div style="font-size:85%;color:#575757" dir="auto">Verzonden vanaf mijn Samsung
                        Galaxy-smartphone.</div>
                    </div>
                    <br>
                  </div>
                </div>
              </div>
            </blockquote>
            <blockquote>
              <div>&lt;20200323_121841.jpg&gt;</div>
            </blockquote>
            <blockquote>
              <div>_______________________________________________<br>
                <a href="mailto:[email-masked]" rel="nofollow noopener noreferrer nofollow noopener noreferrer" target="_blank">[email-masked]</a><br>
                <br>
                <a href="http://www.fot-racing.com" rel="nofollow noopener noreferrer nofollow noopener noreferrer" target="_blank">http://www.fot-racing.com</a><br>
                <br>
                Donate: <a href="http://www.team.net/donate.html" rel="nofollow noopener noreferrer nofollow noopener noreferrer" target="_blank">http://www.team.net/donate.html</a><br>
                Archive: <a href="http://autox.team.net/archive" rel="nofollow noopener noreferrer nofollow noopener noreferrer" target="_blank">http://autox.team.net/archive</a>
                <a href="http://www.team.net/pipermail/fot" rel="nofollow noopener noreferrer nofollow noopener noreferrer" target="_blank">http://www.team.net/pipermail/fot</a><br>
                Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" rel="nofollow noopener noreferrer nofollow noopener noreferrer" target="_blank">
http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
                <br>
                <br>
              </div>
            </blockquote>
          </div>
          <br>
          _______________________________________________<br>
          <a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener noreferrer">[email-masked]</a><br>
          <br>
          <a href="http://www.fot-racing.com" target="_blank" rel="nofollow noopener noreferrer">http://www.fot-racing.com</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="nofollow noopener noreferrer">http://www.team.net/donate.html</a><br>
          Archive: <a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener noreferrer">http://autox.team.net/archive</a>
          <a href="http://www.team.net/pipermail/fot" target="_blank" rel="nofollow noopener noreferrer">http://www.team.net/pipermail/fot</a><br>
          Unsubscribe/Manage:
          <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="nofollow noopener noreferrer">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre">_______________________________________________
<a href="mailto:[email-masked]" target="_blank" rel="nofollow noopener noreferrer">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank" rel="nofollow noopener noreferrer">http://www.fot-racing.com</a>

Archive: <a href="http://autox.team.net/archive" target="_blank" rel="nofollow noopener noreferrer">http://autox.team.net/archive</a> <a href="http://www.team.net/pipermail/fot" target="_blank" rel="nofollow noopener noreferrer">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <br><br></div></div></body></html>
--=_2f6b5d8e-ae6a-4a18-bec5-1fcc36774ae8--

--===============0562668860975576461==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0562668860975576461==--