Subject: Re: [Fot] FOTers Spotted at Sebring Vintage races

From: Phil Gott via Fot <[email-masked]>
Date: Sat, 14 Mar 2020 10:21:04 -0400

Thanks, Mike...
At the end of the day, a good time was had by all, and we even met other FOTers, Tech Ispector Dan and competitor John Hasty (also beaten by equipment...)!
Phil

Sent from my iPhone

> On Mar 14, 2020, at 10:13 AM, Mike Harmuth via Fot <[email-masked]> wrote:
> 
> 
> Lots of mechanical issues during the event.
> Sorry Kas, they were beaten by equipment.
> 
> mike h
> 
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Phil Gott via Fot <[email-masked]>
Date: Sat, 14 Mar 2020 10:21:04 -0400

Thanks, Mike...

Sent from my iPhone

---

From: yellow04 via Fot <[email-masked]>
Date: Sun, 15 Mar 2020 06:43:58 -0400

As long as we keep seeing John Hasty, our resident octogenarian, in the 
drivers seat, that's win for everybody!

On 2020-03-14 10:21, Phil Gott via Fot wrote:
> Thanks, Mike...
> At the end of the day, a good time was had by all, and we even met
> other FOTers, Tech Ispector Dan and competitor John Hasty (also beaten
> by equipment...)!
> Phil

---

From: Jerry Van Vlack via Fot <[email-masked]>
Date: Sun, 15 Mar 2020 07:41:57 -0400

Amen to that

-----Original Message----- 
From: yellow04 via Fot
Sent: Sunday, March 15, 2020 6:43 AM
To: Phil Gott
Cc: FoTTriumph
Subject: Re: [Fot] FOTers Spotted at Sebring Vintage races

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
http://autox.team.net/mailman/options/fot/[email-masked]