Subject: [Fot] Interesting archive search

From: Mark J Bradakis via Fot <[email-masked]>
Date: Sun, 1 Dec 2019 11:35:28 -0700

S0 for the 2020 Kastner Cup I was planning on flying to Indianapolis to 
visit there, then acquiring a vehicle to drive to the event.  I was just 
talking to the fellow I was going to visit and he expressed an interest 
in joining me for the weekend.  I was going to give him the exact dates, 
but forgot.

No problem, the FOT list has a searchable archive.  So I go to the 
archive, type '2020 Kastner Cup' in the search box, and get 0 matches.  
Not even 1.  Odd.  Maybe the archiving program I am using is not the 
greatest.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Sun, 1 Dec 2019 12:56:19 -0600

26-28 June 2020.

Also, see websites like SVRA, MID-OHIO, FOT, kaskastner.com

I assume all of these websites are up to date.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Dec 1, 2019, at 12:35 PM, Mark J Bradakis via Fot <[email-masked]> wrote:
> 
> S0 for the 2020 Kastner Cup I was planning on flying to Indianapolis to visit there, then acquiring a vehicle to drive to the event.  I was just talking to the fellow I was going to visit and he expressed an interest in joining me for the weekend.  I was going to give him the exact dates, but forgot.
> 
> No problem, the FOT list has a searchable archive.  So I go to the archive, type '2020 Kastner Cup' in the search box, and get 0 matches.  Not even 1.  Odd.  Maybe the archiving program I am using is not the greatest.
> 
> mjb.
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>