Subject: [Fot] Vintage Motorsport

From: Mark J Bradakis via Fot <[email-masked]>
Date: Sun, 29 Dec 2019 09:40:02 -0700

Recently got the Jan/Feb 2020 issue of Vintage Motorsport. Finally 
cracked it open for a quick thumb through.  Wow, those of you who read 
it, check out the bottom of page 88.

Way to go Henry!

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Sun, 29 Dec 2019 16:09:56 -0800 (PST)

Yes.  The Watkins Glen Triumph group received the coveted "Pick or the Litter" section in the event article.  Very cool.  
Tom Turner's Spit is front and center in the group photo.  He towed all the way from Danville, CA.  
Burt Levy wrote the article. 
Dave H.
> On December 29, 2019 at 8:40 AM Mark J Bradakis via Fot <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>