Subject: [Fot] TR6 Crank.

From: marty via Fot <[email-masked]>
Date: Sun, 8 Dec 2019 01:02:30 +0000

--_004_BN8PR02MB586067B439A7B20AB0B9C334BA590BN8PR02MB5860namp_
	boundary="_000_BN8PR02MB586067B439A7B20AB0B9C334BA590BN8PR02MB5860namp_"

--_000_BN8PR02MB586067B439A7B20AB0B9C334BA590BN8PR02MB5860namp_
Content-Transfer-Encoding: quoted-printable

 So I purchased a stalled TR6 project a while ago.  Part of the collection =
was this TR6 crank customized by Medina Motorsports. It looks like John too=
k a bunch of weight out of it. Any thoughts?

Marty

--_000_BN8PR02MB586067B439A7B20AB0B9C334BA590BN8PR02MB5860namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<span><br>
</span></div>
<div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
&nbsp;So I purchased a stalled TR6 project a while ago.&nbsp; Part of the c=
ollection was this TR6 crank customized by Medina Motorsports. It looks lik=
e John took a bunch of weight out of it. Any thoughts?</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
Marty</div>
<div id=3D"divRplyFwdMsg" dir=3D"ltr">
<div>&nbsp;</div>
</div>
<div>
<div><br>
</div>
<div><br>
</div>
<div><br>
</div>
<div><font color=3D"#007000"></font><br>
</div>
<div id=3D"composer_signature"></div>
</div>
</div>
</body>
</html>

--_000_BN8PR02MB586067B439A7B20AB0B9C334BA590BN8PR02MB5860namp_--

--_004_BN8PR02MB586067B439A7B20AB0B9C334BA590BN8PR02MB5860namp_
Content-Description: 20191207_162532_resized.jpg
Content-Disposition: attachment; filename="20191207_162532_resized.jpg";
	size=1185545; creation-date="Sat, 07 Dec 2019 21:29:01 GMT";
	modification-date="Sun, 08 Dec 2019 00:55:57 GMT"
Content-ID:  <[email-masked]>
Content-Transfer-Encoding: base64

--_004_BN8PR02MB586067B439A7B20AB0B9C334BA590BN8PR02MB5860namp_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--_004_BN8PR02MB586067B439A7B20AB0B9C334BA590BN8PR02MB5860namp_--

---

From: "van.mulders.marcel--- via Fot" <[email-masked]>
Date: Sun, 8 Dec 2019 18:09:54 +0100 (CET)

--===============5975274997823316782==
	boundary="=_7ecb6bbf-7b76-42f8-a235-bc295c5b84b0"

--=_7ecb6bbf-7b76-42f8-a235-bc295c5b84b0
Content-Transfer-Encoding: 7bit

The result of a trial and error balancing job (-: ? 
Marcel 

Van: "fot" <[email-masked]> 
Aan: "fot" <[email-masked]> 
Verzonden: Zondag 8 december 2019 02:02:30 
Onderwerp: [Fot] TR6 Crank. 

So I purchased a stalled TR6 project a while ago. Part of the collection was this TR6 crank customized by Medina Motorsports. It looks like John took a bunch of weight out of it. Any thoughts? 

Marty 

--=_7ecb6bbf-7b76-42f8-a235-bc295c5b84b0
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 10pt; color: #000000"><div><style style="display:none">/*<![CDATA[*/P {
	margin-top: 0;
	margin-bottom: 0;
}
/*]]>*/</style></div><div>The result of a trial and error balancing job (-: ?</div><div>Marcel</div><div><br></div><hr id="zwchr" data-marker="__DIVIDER__"><div data-marker="__HEADERS__"><b>Van: </b>"fot" &lt;[email-masked]&gt;<br><b>Aan: </b>"fot" &lt;[email-masked]&gt;<br><b>Verzonden: </b>Zondag 8 december 2019 02:02:30<br><b>Onderwerp: </b>[Fot] TR6 Crank.<br></div><div><br></div><div data-marker="__QUOTED_TEXT__">
<div style="color:rgb( 0 , 0 , 0 );font-family:'calibri' , 'helvetica' , sans-serif;font-size:12pt">
<br>
</div>
<div>
<div style="color:rgb( 0 , 0 , 0 );font-family:'calibri' , 'helvetica' , sans-serif;font-size:12pt">
&nbsp;So I purchased a stalled TR6 project a while ago.&nbsp; Part of the collection was this TR6 crank customized by Medina Motorsports. It looks like John took a bunch of weight out of it. Any thoughts?</div>
<div style="color:rgb( 0 , 0 , 0 );font-family:'calibri' , 'helvetica' , sans-serif;font-size:12pt">
<br>
</div>
<div style="color:rgb( 0 , 0 , 0 );font-family:'calibri' , 'helvetica' , sans-serif;font-size:12pt">
Marty</div>
<div dir="ltr">
<div>&nbsp;</div>
</div>
<div>
<div><br>
</div>
<div><br>
</div>
<div><br>
</div>
<div><span color="#007000" data-mce-style="color: #007000;" style="color: #007000;"></span><br>
</div>

</div>
</div>

<br>_______________________________________________<br>[email-masked]<br><br>http://www.fot-racing.com<br><br>Donate: http://www.team.net/donate.html<br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot<br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]<br></div></div></body></html>
--=_7ecb6bbf-7b76-42f8-a235-bc295c5b84b0--

--===============5975274997823316782==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5975274997823316782==--