Subject: [Fot] Center main support

From: Phil Gott via Fot <[email-masked]>
Date: Fri, 22 Nov 2019 16:58:18 -0500

Has anyone seen the need to add extra support to the center main on the TR wet sleeve engine? We have an engine that has a steel bridge cross-bolted underneath and supporting the center main cap. Is this needed? Just took 3 factory cranks to the machine shop and all three were bent about .002 in (.002 run out at center main when supported on first and last mains.) Two of these were raced, the third was removed from a tired street engine. note: None of these cranks came out of the engine with extra support at the center.
Curious as to the need for the extra support.
Thanks,
Phil Gott
114 TR4A

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Tony Drews via Fot <[email-masked]>
Date: Fri, 22 Nov 2019 21:56:38 -0600

This is a multi-part message in MIME format.
--===============2904074885636456766==
 boundary="------------7104E72DA867DE76A13C3121"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------7104E72DA867DE76A13C3121
Content-Transfer-Encoding: 8bit

I run that setup, it was an uncle jack trick.  Here's what he wrote 
about that (on my engine building tips page):

"I also like to strap the center main to add rigidity to the bottom 
end.  To do this, mill off the cast face of the main flush with the 
surfaces for the head bolts. Get a front strap for a Chevy 400 block. 
You must enlarge the holes in the strap  and you must use longer bolts. 
  Some  builders feel that this is totally unnecessary, but since 
starting to do this, I have never had a main bearing deteriorate faster 
than a rod bearing, which is something that happens more frequently than 
you would expect."

Regards, Tony Drews

On 11/22/2019 3:58 PM, Phil Gott via Fot wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--------------7104E72DA867DE76A13C3121
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I run that setup, it was an uncle jack trick.  Here's what he
      wrote about that (on my engine building tips page):</p>
    <p><span style="color: rgb(0, 0, 0); font-family: Tahoma, Helvetica,
        Arial, sans-serif; font-size: medium; font-style: normal;
        font-variant-ligatures: normal; font-variant-caps: normal;
        font-weight: 400; letter-spacing: normal; orphans: 2;
        text-align: left; text-indent: 0px; text-transform: none;
        white-space: normal; widows: 2; word-spacing: 0px;
        -webkit-text-stroke-width: 0px; background-color: rgb(255, 255,
        255); text-decoration-style: initial; text-decoration-color:
        initial; display: inline !important; float: none;">"I also like
        to strap the center main to add rigidity to the bottom end.  To
        do this, mill off the cast face of the main flush with the
        surfaces for the head bolts. Get a front strap for a Chevy 400
        block. You must enlarge the holes in the strap  and you must use
        longer bolts.  Some  builders feel that this is totally
        unnecessary, but since starting to do this, I have never had a
        main bearing deteriorate faster than a rod bearing, which is
        something that happens more frequently than you would expect."</span></p>
    <div class="moz-cite-prefix">Regards, Tony Drews<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 11/22/2019 3:58 PM, Phil Gott via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Has anyone seen the need to add extra support to the center main on the TR wet sleeve engine? We have an engine that has a steel bridge cross-bolted underneath and supporting the center main cap. Is this needed? Just took 3 factory cranks to the machine shop and all three were bent about .002 in (.002 run out at center main when supported on first and last mains.) Two of these were raced, the third was removed from a tired street engine. note: None of these cranks came out of the engine with extra support at the center.
Curious as to the need for the extra support.
Thanks,
Phil Gott
114 TR4A

Sent from my iPhone
_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------7104E72DA867DE76A13C3121--

--===============2904074885636456766==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2904074885636456766==--

---

From: fubog1 via Fot <[email-masked]>
Date: Sat, 23 Nov 2019 12:11:15 +0000 (UTC)

--===============6801227807453731590==
	boundary="----=_Part_2846712_216305826.1574511075942"

------=_Part_2846712_216305826.1574511075942
Content-Transfer-Encoding: 7bit

 The center main strap is often used on some high-revving engines, ie Spit & A-series, but I've never seen the need for it on the Tractor engine.If it's well balanced & not run at stupid RPM, the mains will last a long time.Glen

-----Original Message-----
From: Phil Gott via Fot <[email-masked]>
To: Friends Of Triumph <[email-masked]>
Sent: Fri, Nov 22, 2019 4:58 pm
Subject: [Fot] Center main support

Sent from my iPhone

------=_Part_2846712_216305826.1574511075942
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black">
<div id="yiv1235560508">
<div>
<div style="color:black;font:10pt Arial, Helvetica, sans-serif;">

<div> <font size="2">The center main strap is often used on some high-revving engines, ie Spit &amp; A-series, but I've never seen the need for it on the Tractor engine.</font></div>

<div><font size="2">If it's well balanced &amp; not run at stupid RPM, the mains will last a long time.</font></div>

<div><font size="2">Glen</font><br clear="none">
</div>

<div> <br clear="none">
</div>

<div> <br clear="none">
</div>

<div class="yiv1235560508yqt0164595242" id="yiv1235560508yqtfd28903">
<div style="font-family:arial, helvetica;font-size:10pt;color:black;">-----Original Message-----<br clear="none">
From: Phil Gott via Fot &lt;[email-masked]&gt;<br clear="none">
To: Friends Of Triumph &lt;[email-masked]&gt;<br clear="none">
Sent: Fri, Nov 22, 2019 4:58 pm<br clear="none">
Subject: [Fot] Center main support<br clear="none">
<br clear="none">

<div dir="ltr">Has anyone seen the need to add extra support to the center main on the TR wet sleeve engine? We have an engine that has a steel bridge cross-bolted underneath and supporting the center main cap. Is this needed? Just took 3 factory cranks to the machine shop and all three were bent about .002 in (.002 run out at center main when supported on first and last mains.) Two of these were raced, the third was removed from a tired street engine. note: None of these cranks came out of the engine with extra support at the center.<br clear="none">
</div>

<div dir="ltr">Curious as to the need for the extra support.<br clear="none">
</div>

<div dir="ltr">Thanks,<br clear="none">
</div>

<div dir="ltr">Phil Gott<br clear="none">
</div>

<div dir="ltr">114 TR4A<br clear="none">
</div>

<div dir="ltr"><br clear="none">
</div>

<div dir="ltr">Sent from my iPhone<br clear="none">
</div>

<div dir="ltr">_______________________________________________<br clear="none">
</div>

<div dir="ltr"><a rel="nofollow" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a><br clear="none">
</div>

<div dir="ltr"><br clear="none">
</div>

<div dir="ltr"><a rel="nofollow" shape="rect" target="_blank" href="http://www.fot-racing.com">http://www.fot-racing.com</a><br clear="none">
</div>

<div dir="ltr"><br clear="none">
</div>

<div dir="ltr">Donate: <a rel="nofollow" shape="rect" target="_blank" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br clear="none">
</div>

<div dir="ltr">Archive: <a rel="nofollow" shape="rect" target="_blank" href="http://autox.team.net/archive">http://autox.team.net/archive </a><a rel="nofollow" shape="rect" target="_blank" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a><br clear="none">
</div>

<div dir="ltr">Unsubscribe/Manage: <a rel="nofollow" shape="rect" target="_blank" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a><br clear="none">
</div>

<div dir="ltr"><br clear="none">
</div>

<div dir="ltr"><br clear="none">
</div>

</div>

</div>
</div>

<div class="yiv1235560508yqt0164595242" id="yiv1235560508yqtfd60658">
</div>
</div>
</div>
</div>
</div>

------=_Part_2846712_216305826.1574511075942--

--===============6801227807453731590==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6801227807453731590==--