Subject: [Fot] Host hotel for the K Cup?

From: Mike Harmuth via Fot <[email-masked]>
Date: Fri, 15 Nov 2019 13:00:13 -0500

--===============2974448135110761610==

--00000000000046d9990597665f71

Hi folks, a non racing Triumph friend is planning on attending the K cup
and wants to know if there will be a hotel associated with the event.

thanks
mike h

--00000000000046d9990597665f71

<div dir="ltr">Hi folks, a non racing Triumph friend is planning on attending the K cup and wants to know if there will be a hotel associated with the event.<div><br></div><div>thanks</div><div>mike h</div></div>

--00000000000046d9990597665f71--

--===============2974448135110761610==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============2974448135110761610==--

---

From: Joe Alexander via Fot <[email-masked]>
Date: Fri, 15 Nov 2019 12:04:13 -0600

Mike & FOT

There is no official Host Hotel.

Kas is likely to be domiciled at the Hampton Inn.

Regards,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Nov 15, 2019, at 12:00 PM, Mike Harmuth via Fot <[email-masked]> wrote:
> 
> 
> Hi folks, a non racing Triumph friend is planning on attending the K cup and wants to know if there will be a hotel associated with the event.
> 
> thanks
> mike h
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]