Subject: [Fot] TR4 rolling frame needed

From: Bob Kramer via Fot <[email-masked]>
Date: Sun, 3 Nov 2019 08:53:22 -0600

I showed Marc MaGahee around my TR collection Friday. He is planning on building an Ambro TR4. While I have a couple of complete cars he could use what he really needs is a rolling chassis. It’ll save a salvageable car. There is a TR3 and a 4A IRS rolling chassis with mechanicals for sale right now but not a live axle. Anyone know if a similar TR4, preferably later years?

Sent from my iPhone

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Sun, 3 Nov 2019 07:30:19 -0800 (PST)

I know where there are two TR4 solid axle frames. One is bare and one is rolling.  They are pre-4A.  They are located is Los Gatos, CA.  There is also a fairly complete TR3B.  
Dave H.
831-234-4928
> On November 3, 2019 at 6:53 AM Bob Kramer via Fot <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>