Subject: [Fot] TR3 finishes 4th

From: DAVE HOGYE via Fot <[email-masked]>
Date: Tue, 8 Oct 2019 15:31:43 -0700 (PDT)

--===============7517913294356532166==
	boundary="----=_Part_19958_2002357278.1570573903925"

------=_Part_19958_2002357278.1570573903925
Content-Transfer-Encoding: 7bit

Hello Friends,
I raced at Sonoma this past weekend and had a very good result.  4th of 36 in a serious group of cars.  I qualified 5th, but the Lotus Mk6 just ahead of me didn't make the race.  The one and only Porsche Cooper (famously known as the Pooper) finished first and ran on average, 8.5 seconds a lap faster than my TR's 2:05.  The second place Devin Porsche ran 2:03s.  I got into third place near the end of the race after a very fast Formula Vee pulled off.  I had a race long battle with an Alfa Spider, but the Spider got by me after I got stuck behind a Lotus 11 that I was about to lap.  The veteran Lotus driver suddenly found some speed and decided to race me and the Alfa on the last lap.  Neither of us were able to get by before the checker.  The Lotus finished 27th.  
A V8 Devin SS finished 5th after spinning twice, once in the first lap after passing me and a '64 Alfa TZ finished 6th, followed by a Lotus 11, Jon Gannaway's TR4, a Lotus 17 and a '57 Corvette in the top ten. 
This was my 19th event with my TR3 that still has a perfect record, finishing every lap of every session of every event, with only basic tuning, valve adjustments and oil changes and an estimated 120-125 HPs at the crank. 
I plan on building a new racier engine this winter.
Stay tuned for race video. 
Cheers,
Dave
------=_Part_19958_2002357278.1570573903925
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Hello Friends,
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   I raced at Sonoma this past weekend and had a very good result. &nbsp;4th of 36 in a serious group of cars. &nbsp;I qualified 5th, but the Lotus Mk6 just ahead of me didn't make the race. &nbsp;The one and only Porsche Cooper (famously known as the Pooper) finished first and ran on average, 8.5 seconds a lap faster than my TR's 2:05. &nbsp;The second place Devin Porsche ran 2:03s. &nbsp;I got into third place near the end of the race after a very fast Formula Vee pulled off. &nbsp;I had a race long battle with an Alfa Spider, but the Spider got by me after I got stuck behind a Lotus 11 that I was about to lap. &nbsp;The veteran Lotus driver suddenly found some speed and decided to race me and the Alfa on the last lap. &nbsp;Neither of us were able to get by before the checker. &nbsp;The Lotus finished 27th. &nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   A V8 Devin SS finished 5th after spinning twice, once in the first lap after passing me and a '64 Alfa TZ finished 6th, followed by a Lotus 11, Jon Gannaway's TR4, a Lotus 17 and a '57 Corvette in the top ten.&nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   This was my 19th event with my TR3 that still has a perfect record, finishing every lap of every session of every event, with only basic tuning, valve adjustments and oil changes and an estimated 120-125 HPs at the crank.&nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   I plan on building a new racier engine this winter.
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Stay tuned for race video.&nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Cheers,
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Dave
  </div> 
 </body>
</html>
------=_Part_19958_2002357278.1570573903925--

--===============7517913294356532166==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============7517913294356532166==--

---

From: Bill Dentinger via Fot <[email-masked]>
Date: Tue, 8 Oct 2019 22:43:32 +0000 (UTC)

--===============0618053340645682150==
	boundary="----=_Part_5589803_142944404.1570574612835"

------=_Part_5589803_142944404.1570574612835
Content-Transfer-Encoding: quoted-printable

Dave...
Very impressive. =C2=A0
Such dependable=C2=A0tenacity is what TRs are known for.
Kudoes!!!
Bill Dentinger

Sent from AOL Mobile Mail
Get the new AOL app: mail.mobile.aol.com
 On=C2=A0Tuesday, October 8, 2019,=C2=A0DAVE HOGYE via Fot=C2=A0<fot@autox.=
team.net>=C2=A0wrote:

   Hello Friends,   I raced at Sonoma this past weekend and had a very good=
 result. =C2=A04th of 36 in a serious group of cars. =C2=A0I qualified 5th,=
 but the Lotus Mk6 just ahead of me didn't make the race. =C2=A0The one and=
 only Porsche Cooper (famously known as the Pooper) finished first and ran =
on average, 8.5 seconds a lap faster than my TR's 2:05. =C2=A0The second pl=
ace Devin Porsche ran 2:03s. =C2=A0I got into third place near the end of t=
he race after a very fast Formula Vee pulled off. =C2=A0I had a race long b=
attle with an Alfa Spider, but the Spider got by me after I got stuck behin=
d a Lotus 11 that I was about to lap. =C2=A0The veteran Lotus driver sudden=
ly found some speed and decided to race me and the Alfa on the last lap. =
=C2=A0Neither of us were able to get by before the checker. =C2=A0The Lotus=
 finished 27th. =C2=A0   A V8 Devin SS finished 5th after spinning twice, o=
nce in the first lap after passing me and a '64 Alfa TZ finished 6th, follo=
wed by a Lotus 11, Jon Gannaway's TR4, a Lotus 17 and a '57 Corvette in the=
 top ten.=C2=A0   This was my 19th event with my TR3 that still has a perfe=
ct record, finishing every lap of every session of every event, with only b=
asic tuning, valve adjustments and oil changes and an estimated 120-125 HPs=
 at the crank.=C2=A0   I plan on building a new racier engine this winter. =
  Stay tuned for race video.=C2=A0   Cheers,   Dave  ______________________=
_________________________
[email-masked]

l.com

------=_Part_5589803_142944404.1570574612835
Content-Transfer-Encoding: 7bit

Dave...<div><br></div><div>Very impressive. &nbsp;</div><div><br></div><div>Such dependable&nbsp;tenacity is what TRs are known for.<div><br></div><div>Kudoes!!!</div><div><br></div><div>Bill Dentinger<br><br><div id="__aol_mail_signature__"><div style="font-family:HelveticaNeue-Light;color:#949494;font-size:11px;">Sent from AOL Mobile Mail<br>Get the new AOL app: <a style="font-family:HelveticaNeue-Light;font-size:11px;" href="http://mail.mobile.aol.com" target="_blank">mail.mobile.aol.com</a></div></div>

<br><div class="aolmail_replyHeader">
    On&nbsp;Tuesday, October 8, 2019,&nbsp;DAVE HOGYE via Fot&nbsp;&lt;[email-masked]&gt;&nbsp;wrote:
</div><br>
<blockquote style="margin:0 0 0 9px;padding:0 0 0 9px;"><div id="yiv5698401143">

 
 <div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   Hello Friends,
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   I raced at Sonoma this past weekend and had a very good result. &nbsp;4th of 36 in a serious group of cars. &nbsp;I qualified 5th, but the Lotus Mk6 just ahead of me didn't make the race. &nbsp;The one and only Porsche Cooper (famously known as the Pooper) finished first and ran on average, 8.5 seconds a lap faster than my TR's 2:05. &nbsp;The second place Devin Porsche ran 2:03s. &nbsp;I got into third place near the end of the race after a very fast Formula Vee pulled off. &nbsp;I had a race long battle with an Alfa Spider, but the Spider got by me after I got stuck behind a Lotus 11 that I was about to lap. &nbsp;The veteran Lotus driver suddenly found some speed and decided to race me and the Alfa on the last lap. &nbsp;Neither of us were able to get by before the checker. &nbsp;The Lotus finished 27th. &nbsp;
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   A V8 Devin SS finished 5th after spinning twice, once in the first lap after passing me and a '64 Alfa TZ finished 6th, followed by a Lotus 11, Jon Gannaway's TR4, a Lotus 17 and a '57 Corvette in the top ten.&nbsp;
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   This was my 19th event with my TR3 that still has a perfect record, finishing every lap of every session of every event, with only basic tuning, valve adjustments and oil changes and an estimated 120-125 HPs at the crank.&nbsp;
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   I plan on building a new racier engine this winter.
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   Stay tuned for race video.&nbsp;
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   Cheers,
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   Dave
  </div> 
 </div>
</div>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br><a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://autox.team.net/archive " target="_blank">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></blockquote></div></div>
------=_Part_5589803_142944404.1570574612835--

--===============0618053340645682150==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0618053340645682150==--