Subject: Re: [Fot] Nomination

From: James Palmer via Fot <[email-masked]>
Date: Mon, 17 Jun 2019 19:51:50 -0400

Second!

Jamie Palmer

> On Jun 17, 2019, at 7:47 PM, yellow04 via Fot <[email-masked]> wrote:
> 
> I would like to nominate Claude Gagne to the Friends of Triumph.
> 
> Years ago Mark and I paddocked next to Claude running a Lotus FF, and enjoyed the French Canadian's approach to racing. We have enjoyed his company at several events since then, and he has since sold his FF and is now racing an Elan. Claude and his lovely wife travel North America racing, the list of their travels is quite impressive.
> 
> At Mosport this past weekend, we again met up with Claude and he informed us he has a Spitfire that he wants to convert to a race car. After some conversation we may have convinced him buying an existing Spitfire racer would be a more affordable way to get on track with a Triumph.
> 
> Claude could use our help, can I hear a second?
> 
> Claude Gagne  (pronounced like those white puffy things in the sky)
> <[email-masked]>
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Jonathan Wright via Fot <[email-masked]>
Date: Mon, 17 Jun 2019 18:14:18 -0700

Second!

Sent from my iPhone

> On Jun 17, 2019, at 4:47 PM, yellow04 via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Phil Ethier via Fot <[email-masked]>
Date: Mon, 17 Jun 2019 20:19:05 -0500

Not only is  Claude a great guy, but he is also one of the folks who has confirmed my grandfather’s pronunciation of “Ethier”.   No, it is not the same as the Parisian French taught in USA schools...

Sent from my iPhone

> On Jun 17, 2019, at 6:51 PM, James Palmer via Fot <[email-masked]> wrote:
> 
> Second!
> 
> Jamie Palmer
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "van.mulders.marcel--- via Fot" <[email-masked]>
Date: Tue, 18 Jun 2019 13:54:32 +0200 (CEST)

----- Doorgestuurd bericht -----
Van: "van mulders marcel" <[email-masked]>
Aan: "Phil Ethier" <[email-masked]>
Verzonden: Dinsdag 18 juni 2019 08:39:20
Onderwerp: Re: [Fot] Nomination

Fil atjéé, I would not expect otherwise from clôd' ganje 
Marcel

----- Oorspronkelijk bericht -----
Van: "fot" <[email-masked]>
Aan: "James Palmer" <[email-masked]>
Cc: "fot" <[email-masked]>, [email-masked]
Verzonden: Dinsdag 18 juni 2019 03:19:05
Onderwerp: Re: [Fot] Nomination

Sent from my iPhone

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]