Subject: [Fot] Mosport musings

From: yellow04 via Fot <[email-masked]>
Date: Tue, 18 Jun 2019 10:41:13 -0400

The VARAC Vintage Grand Prix at Mosport continues to be the thrill of my 
racing calendar. The Canadians are really great hosts, spectacular 
competitors, and it's all about good, hard, clean racing. The off-track 
activities are pretty special as well, VARAC's president does double 
duty as the event chair. I think this was his fourth year doing it, so 
all the off-track stuff runs like clockwork. And the track... Just ask 
anybody who ever ran Mosport!

VARAC has always gridded races based on your finishing position of the 
last race, not by best lap of the weekend. You are challenged to run 
hard every lap, and if you are a DNS/DNF, you start in the back for the 
next race. Plus, VARAC changed their format on run groups a year or two 
ago, now we are essentially Bracket Racing! You state within a 5 second 
window what class you want to be in, and they group all the Historic 
cars accordingly. (The Classic (newer, heavier) cars do the same thing, 
but in their own run groups) For every lap you break out of your minimum 
time, you get penalized one lap, so your starting position gets pushed 
back. Our own Mike Moore had a spectacular weekend but kept running 
1:44's busting his bracket, so his starts were further and further back, 
but the smile on his face made it clear his was having a ball.

The Triumph/MG Challenge race was another win for Triumph! When the 
finishing order has Triumphs in the top 4 spots, it's tough to fudge the 
math to give the honors to the Octagon Guys. Plus, after our 4th place 
car crossed the finish line the starter waited 57 seconds for the first 
MG to make it around! We kicked butt.

We had only 6 Triumphs there, plenty of room for more next year!

Henry

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Bill Dentinger via Fot <[email-masked]>
Date: Tue, 18 Jun 2019 14:52:16 +0000 (UTC)

--===============0458494855927093113==
	boundary="----=_Part_3113983_1156055325.1560869536051"

------=_Part_3113983_1156055325.1560869536051
Content-Transfer-Encoding: 7bit

HOORAY for our side!
Was it not the site of the very first Kastner Cup, with Uncle Jack as its first winner?
And VARAC certainly is a gracious host.
I only raced there once, and yet I still have dreams about Turn TWO.
Bill Dentinger

-----Original Message-----
From: yellow04 via Fot <[email-masked]>
To: fot <[email-masked]>
Sent: Tue, Jun 18, 2019 7:41 am
Subject: [Fot] Mosport musings

Henry

------=_Part_3113983_1156055325.1560869536051
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div>HOORAY for our side!</div>

<div><br>
</div>

<div>Was it not the site of the very first Kastner Cup, with Uncle Jack as its first winner?</div>

<div><br>
</div>

<div>And VARAC certainly is a gracious host.</div>

<div><br>
</div>

<div>I only raced there once, and yet I still have dreams about Turn TWO.</div>

<div><br>
</div>

<div>Bill Dentinger</div>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: yellow04 via Fot &lt;[email-masked]&gt;<br>
To: fot &lt;[email-masked]&gt;<br>
Sent: Tue, Jun 18, 2019 7:41 am<br>
Subject: [Fot] Mosport musings<br>
<br>

<div dir="ltr">The VARAC Vintage Grand Prix at Mosport continues to be the thrill of my <br>
</div>

<div dir="ltr">racing calendar. The Canadians are really great hosts, spectacular <br>
</div>

<div dir="ltr">competitors, and it's all about good, hard, clean racing. The off-track <br>
</div>

<div dir="ltr">activities are pretty special as well, VARAC's president does double <br>
</div>

<div dir="ltr">duty as the event chair. I think this was his fourth year doing it, so <br>
</div>

<div dir="ltr">all the off-track stuff runs like clockwork. And the track... Just ask <br>
</div>

<div dir="ltr">anybody who ever ran Mosport!<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">VARAC has always gridded races based on your finishing position of the <br>
</div>

<div dir="ltr">last race, not by best lap of the weekend. You are challenged to run <br>
</div>

<div dir="ltr">hard every lap, and if you are a DNS/DNF, you start in the back for the <br>
</div>

<div dir="ltr">next race. Plus, VARAC changed their format on run groups a year or two <br>
</div>

<div dir="ltr">ago, now we are essentially Bracket Racing! You state within a 5 second <br>
</div>

<div dir="ltr">window what class you want to be in, and they group all the Historic <br>
</div>

<div dir="ltr">cars accordingly. (The Classic (newer, heavier) cars do the same thing, <br>
</div>

<div dir="ltr">but in their own run groups) For every lap you break out of your minimum <br>
</div>

<div dir="ltr">time, you get penalized one lap, so your starting position gets pushed <br>
</div>

<div dir="ltr">back. Our own Mike Moore had a spectacular weekend but kept running <br>
</div>

<div dir="ltr">1:44's busting his bracket, so his starts were further and further back, <br>
</div>

<div dir="ltr">but the smile on his face made it clear his was having a ball.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">The Triumph/MG Challenge race was another win for Triumph! When the <br>
</div>

<div dir="ltr">finishing order has Triumphs in the top 4 spots, it's tough to fudge the <br>
</div>

<div dir="ltr">math to give the honors to the Octagon Guys. Plus, after our 4th place <br>
</div>

<div dir="ltr">car crossed the finish line the starter waited 57 seconds for the first <br>
</div>

<div dir="ltr">MG to make it around! We kicked butt.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">We had only 6 Triumphs there, plenty of room for more next year!<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Henry<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><a href="mailto:[email-masked]" rel="noopener noreferrer" ymailto="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a href="http://www.fot-racing.com" target="_blank" rel="noopener noreferrer">http://www.fot-racing.com</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener noreferrer">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank" rel="noopener noreferrer">http://www.team.net/pipermail/fot</a><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noopener noreferrer">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>
</div>
</div>

------=_Part_3113983_1156055325.1560869536051--

--===============0458494855927093113==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0458494855927093113==--