Subject: [Fot] Kastner Cup Hospitality Tent. Mid-Ohio 2020

From: Joe Alexander via Fot <[email-masked]>
Date: Sat, 22 Jun 2019 08:59:31 -0500

FOT:

We are looking for a sponsor or sponsors for the Kastner Cup Hospitality Tent.  Even a partial sponsorship is welcome.

Marty Sukey is looking at sizes & costs, right now.

We will get our expenses paid, in full, one way or another. But this might be an opportunity for a commercial entity or entities to be front row center at what has been the biggest Triumph Event in North America.

THE RETURN TO MID-OHIO......

Thank you,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Bill Dentinger via Fot <[email-masked]>
Date: Sat, 22 Jun 2019 14:24:37 +0000 (UTC)

--===============7091780693941860481==
	boundary="----=_Part_425786_949245733.1561213477092"

------=_Part_425786_949245733.1561213477092
Content-Transfer-Encoding: quoted-printable

Joe...
I pledge a $100.00 'seed money' contribution.
Bill Dentinger

-----Original Message-----
From: Joe Alexander via Fot <[email-masked]>
To: fot <[email-masked]>
Sent: Sat, Jun 22, 2019 6:59 am
Subject: [Fot] Kastner Cup Hospitality Tent. Mid-Ohio 2020

FOT:

We are looking for a sponsor or sponsors for the Kastner Cup Hospitality Te=
nt.=C2=A0 Even a partial sponsorship is welcome.

We will get our expenses paid, in full, one way or another. But this might =
be an opportunity for a commercial entity or entities to be front row cente=
r at what has been the biggest Triumph Event in North America.

Thank you,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:=C2=A0 319.464.4711

l.com

------=_Part_425786_949245733.1561213477092
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div>Joe...</div>

<div><br>
</div>

<div>I pledge a $100.00 'seed money' contribution.</div>

<div><br>
</div>

<div>Bill Dentinger</div>

<div><br>
</div>

<div><br>
</div>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Joe Alexander via Fot &lt;[email-masked]&gt;<br>
To: fot &lt;[email-masked]&gt;<br>
Sent: Sat, Jun 22, 2019 6:59 am<br>
Subject: [Fot] Kastner Cup Hospitality Tent.    Mid-Ohio 2020<br>
<br>

<div dir="ltr">FOT:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">We are looking for a sponsor or sponsors for the Kastner Cup Hospitality Tent.&nbsp; Even a partial sponsorship is welcome.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Marty Sukey is looking at sizes &amp; costs, right now.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">We will get our expenses paid, in full, one way or another. But this might be an opportunity for a commercial entity or entities to be front row center at what has been the biggest Triumph Event in North America.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">THE RETURN TO MID-OHIO......<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Thank you,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Joe Alexander<br>
</div>

<div dir="ltr">4505 Donald Dr<br>
</div>

<div dir="ltr">Cedar Falls, IA 50613<br>
</div>

<div dir="ltr">The-vintage-racer.com<br>
</div>

<div dir="ltr">Gasketinnovations.com<br>
</div>

<div dir="ltr">Cell:&nbsp; 319.464.4711<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><a href="mailto:[email-masked]" rel="noopener noreferrer" ymailto="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a href="http://www.fot-racing.com" target="_blank" rel="noopener noreferrer">http://www.fot-racing.com</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener noreferrer">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank" rel="noopener noreferrer">http://www.team.net/pipermail/fot</a><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noopener noreferrer">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>
</div>
</div>

------=_Part_425786_949245733.1561213477092--

--===============7091780693941860481==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7091780693941860481==--