Subject: [Fot] tr-6 rod bearings

From: CHARLES KENT via Fot <[email-masked]>
Date: Wed, 26 Jun 2019 21:39:13 -0400 (EDT)

--===============2592704940775471150==
	boundary="----=_Part_46447_1557829526.1561599553936"

------=_Part_46447_1557829526.1561599553936
Content-Transfer-Encoding: 7bit

Hi, I have finally depleted my stash of vandervell bearings. I was wondering if there are suggestions from the group regarding the best choice of today's suppliers. Any input based on race engine use would certainly be appreciated. thanks!
------=_Part_46447_1557829526.1561599553936
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body><p>Hi, I have finally depleted my stash of vandervell bearings. I was wondering if there are suggestions from the group regarding the best choice of today&#39;s suppliers. Any input based on race engine use would certainly be appreciated. thanks!</p></body></html>
 
------=_Part_46447_1557829526.1561599553936--

--===============2592704940775471150==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============2592704940775471150==--

---

From: charles r kent via Fot <[email-masked]>
Date: Thu, 27 Jun 2019 14:01:49 -0700

Thanks so much for your input, much appreciated!

On June 27, 2019, at 3:10 AM, Phil Gott via Fot <[email-masked]> wrote:

My machine shop recommended the King Tri metal bearings and Calico coating for my TR4A. Said they run them in 600 HP SB Chevys with good results.
Phil Gott
114 TR4A

Sent from my iPhone

> On Jun 27, 2019, at 5:56 AM, yellow04 via Fot <[email-masked]> wrote:
> 
> I run the same bearings in my TR250 vintage racer, they are the bearing to run. FWIW, I have never done the coating route, and in 20 seasons on track in a TR3, TR4 and the 250 have never had a bearing issue either. Set the correct clearance, and you will be fine.
> 
>> On 2019-06-26 22:37, Tony Drews via Fot wrote:
>> For the TR-4 (race engine) I do the Tri-Metal bearings (rod and main)
>> from www.bpnorthwest.com [1].  I also have them ceramic coated by
>> Calico coatings.  I've not had issues due to the bearing / coating in
>> 15+ years of hard racing.
>> I know you're asking for the TR-6 - they have tri-metal for that too.
>> Of course I have no direct experience on the 6 cylinder motor.
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>