Subject: [Fot] TR4 transmission

From: Mike Deweerd via Fot <[email-masked]>
Date: Tue, 18 Jun 2019 09:02:04 -0400

Amici 
What is the preferred gearbox for the TR4 non overdrive and where is the best source for getting such
I’m looking at the pros and cons of the straight cut gear set vs the close ratio gear set (I’m assuming the close ratio is still helical gears) 
Please chime in with preferences and opinions 
Cheers 
Mike Deweerd #77

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charly via Fot <[email-masked]>
Date: Sat, 22 Jun 2019 10:24:47 -0500

https://www.facebook.com/1
629062980688213/posts/2296
624013932103/
On Wed 19/06/19  2:53 PM , 
Terry O’Beirne via Fot 
[email-masked] sent:
> I started converting our 
race boxes to taper 
rollers on the layshaft
> almost 30 years ago. 
Totally agree with Geoff 
that the replacement
> syncro rings are 
generally very poor, but 
as yet, have not found the
> need or $ to convert to 
a dog box, nice as that 
might be. I luckily
> still have a small stash 
of original Leyland ST 
close ratio gears but
> as they dry up, will be 
forced into “plan B” 
> Terry  
> Another down under racer 
> FROM: Fot  ON BEHALF OF 
Geoff Byrne via Fot
> SENT: 19 June 2019 21:14
> TO: 
van.mulders.marcel@telenet
.be
> CC: fot 
> SUBJECT: Re: [Fot] TR4 
transmission   
> I’ve been racing my tr6 
for over 15 years and gave 
up,on the
> synchro box due to the 
inability to get good 
quality rings. Swapped to
> a quaiffe dog box and 
ended up buying another 
one from Vessey and a
> third from bustuck . 
Having experienced several 
counter shaft needle
> bearing failures which 
can be very costly I have 
developed a box with
> ball bearings on a fixed 
lay shaft. Does involved a 
bit of machining
> but as I have my own 
machine shop and the time 
it not a problem for
> me. After four years of 
solid racing the ball 
bearing are still
> perfect. Not for 
everyone but bullet proof.  
> If anyone is interested 
in details email me   
> Regards    
> Geoff Byrne TR6 racer 
down under  
> Sent from my iPad   
> On 19 Jun 2019, at 6:14 
am, van.mulders.marcel--- 
via Fot  wrote:    
> Bastuck announced a new 
batch of dog box gear sets 
that should have
> been available from 
february 2019 onwards. It 
took longer, but these
> sets are available now.   
> Marcel.   
> ------------------------
-
> VAN: "fot" 
> AAN: "Tony Drews" 
> CC: "fot" 
> VERZONDEN: Dinsdag 18 
juni 2019 18:54:23
> ONDERWERP: Re: [Fot] TR4 
transmission  
> I would add that you can 
buy individual parts for 
the quaife should
> you wear out a hub or 
chip a tooth . Each 
component has laser 
engraved
> part numbers .   
> T  
> On Jun 18, 2019, at 9:20 
AM, Tony Drews via Fot  
wrote:    
> Nice summary!  I don't 
have much to add other 
than the Quaife gearset
> uses substantial needle 
bearings inside each of 
the gears, much larger
> input to mainshaft 
needle bearing, steel 
thrust washers within the
> stack.  Work of art.  
Layshaft still uses semi-
stock bearings. 
> When I blew up my tranny 
I ended up going with the 
Quaife and really
> like it.  No synchros to 
break, shifts are 
lightning quick, gear
> ratios work well. 
> Cheers, Tony Drews  
> On 6/18/2019 9:24 AM, 
Robert Lang via Fot wrote:     
> Hi,   
> Those are THE questions, 
aren't they?   
> Okay - Quaife has a 
straight-cut gear set that 
uses dog-rings, no
> synchros. Big $$$, 1600 
UK pounds. Quaife just ran 
off a set and the
> one source that I know 
of in the UK can get them:   
> Dennis Vessey - Quaife 
gear kits for Triumph TRs 
[6]   
> DENNIS VESSEY - QUAIFE 
GEAR KITS FOR TRIUMPH TRS
> metatags generator 
> Vesseys Triumph TR Dog-
Engagement Gear Kit - 
developed with Quaife  
> Note, if you decide to 
go that route, please 
contact me, I've been in
> contact with the vendor 
and I'm trying to place an 
order for this
> gearset. Maybe we can 
save some shipping if we 
get a couple of sets.  
> Note too that Bastuck 
has dog box gear sets 
including one using the
> J-type overdrive. When I 
contacted them last fall, 
they had none in
> stock and there was no 
production scheduled.   
> Failing that option, 
there's the "Dolomite 
Close Ratio Gearset". This
> consists of a different 
input shaft and main 3rd 
gear along with the
> corresponding layshaft 
gears. You need to work 
the case to get these
> to pit, but they work 
great. These are helical 
gears. I've used this
> setup for around 20 
years, and it is really 
really good. Note: for the
> best total gear ratio 
option, get a later TR6 
gearbox with the
> 16-tooth 1st laygear.   
> Now, the drawback to the 
helical gears is 
apparently excessive 
thrust
> forces and they effect 
the layshaft thrust 
washers as well as the
> layshaft needle 
bearings. If you make 
torque and you have any 
end
> float for the layshaft, 
you will spin the thrust 
washers and wreck the
> case. There are some 
workarounds to compensate 
for excessive end
> float.   
> Note too that because of 
torque multiplication, the 
layshaft needle
> bearings on the 1st gear 
end of the layshaft get 
beat really, really
> hard. One fix is to 
install a double bearing 
on the layshaft (or buy a
> new one from Moss or 
another source) that is 
set up for the double
> bearing. I've had 
Quantum Mechanics install 
the double bearings, they
> seem to work better than 
the stock setup. But even 
with that setup,
> the layshaft still gets 
pounded and you need to 
keep an eye on it.   
> As you may know, a lot 
of the racers are 
gravitating away from the
> stock and/or modified 
Triumph gearboxes mostly 
because the quality
> consistency of 
replacement parts is all 
over the place and you 
need to
> know what you're getting 
to spot the differences. 
That said, frequent
> oil changes and paying 
attention to the detritus 
in the oil, you can
> stay ahead of problems.   
> If you're going to build 
a good gearbox, it will 
cost you as much or
> more than some of the 
conversions out there, 
hence a lot of folks
> switch to 
Toyota/T5/Rocket, etc.   
> Hopefully you'll get 
other good advice on this 
list, but that's where
> I'm at right now (too). 
The Quaife gearset in the 
TR gearbox seems
> like the most "vintage" 
solution, but ALL of the 
options have pluses
> and minuses. In the 
spirit of full 
transparency, I'm also 
looking at
> Super T10 transmissions 
which are the same as the 
old Muncie "Rock
> Crusher" and there is a 
gearset available with a 
2.43 1st, 1.63 2nd,
> 1.23 3rd and 1 4th which 
is pretty close to the 
Dolomite Sprint setup.
> And the gearbox is 70 
pounds which is really 
close to the stock box.
> Also, if you want to 
dish out more $$$, Gear 
Vendors has an overdrive
> that bolts to the T-10, 
I haven't researched that 
enough to see if
> there are any 
particulars, but it is an 
option, albeit around $3k. 
But
> you get a BRAND NEW 
overdrive. Just sayin. A 
drawback to the Super T10
> is that you will need to 
make or source a bell 
housing, but that is
> do-able with a combo of 
a trashed TR gearbox, a 
competent machinist
> and more $$$. ;-)   
> Regards,   
> Bob Lang   
> 339-927-4489   
> On Tuesday, June 18, 
2019, 9:02:31 AM EDT, Mike 
Deweerd via Fot 
> wrote:    
> What is the preferred 
gearbox for the TR4 non 
overdrive and where is
> the best source for 
getting such   
> I’m looking at the pros 
and cons of the straight 
cut gear set vs
> the close ratio gear set 
(I’m assuming the close 
ratio is still
> helical gears)    
__________________________
_____________________   
> http://www.fot-
racing.com [9]   
> Donate: 
http://www.team.net/donate
.html [10]   
> Archive: 
http://autox.team.net/arch
ive 
[11]http://www.team.net/pi
permail/fot [12]   
> Unsubscribe/Manage: 
http://autox.team.net/mail
man/options/fot/robertlang
[email-masked] [13]
__________________________
_____________________ 
> http://www.fot-
racing.com [15] 
> Donate: 
http://www.team.net/donate
.html [16] 
> Archive: 
http://autox.team.net/arch
ive [17]
http://www.team.net/piperm
ail/fot [18] 
> Unsubscribe/Manage:
http://autox.team.net/mail
man/options/fot/tony@tonyd
rews.com [19] 
__________________________
_____________________
> http://www.fot-
racing.com [21]
> Donate: 
http://www.team.net/donate
.html [22]
> Archive: 
http://autox.team.net/arch
ive [23]
http://www.team.net/piperm
ail/fot [24]
> Unsubscribe/Manage: 
http://autox.team.net/mail
man/options/fot/horizonrac
[email-masked] [25]
__________________________
_____________________
> http://www.fot-
racing.com [27]
> Donate: 
http://www.team.net/donate
.html [28]
> Archive: 
http://autox.team.net/arch
ive [29]
http://www.team.net/piperm
ail/fot [30]
> Unsubscribe/Manage: 
http://autox.team.net/mail
man/options/fot/van.mulder
[email-masked]
> [31]       
__________________________
_____________________
> http://www.fot-
racing.com [33]
> Donate: 
http://www.team.net/donate
.html [34]
> Archive: 
http://autox.team.net/arch
ive [35]
http://www.team.net/piperm
ail/fot [36]
> Unsubscribe/Manage: 
http://autox.team.net/mail
man/options/fot/gkbyrne@op
tushome.com.au
> [37]
> Links:
> ------
> [6]
> http://www.vessey-
classic-car-
services.co.uk/triumph-
gear-kit.htm#.XQjuu3t7
> n64[9] http://www.fot-
racing.com
> [10] 
http://www.team.net/donate
.html
> [11] 
http://autox.team.net/arch
ive%20
> [12] 
http://www.team.net/piperm
ail/fot
> [13] 
http://autox.team.net/mail
man/options/fot/robertlang
[email-masked]
> [15] http://www.fot-
racing.com
> [16] 
http://www.team.net/donate
.html
> [17] 
http://autox.team.net/arch
ive
> [18] 
http://www.team.net/piperm
ail/fot
> [19] 
http://autox.team.net/mail
man/options/fot/tony@tonyd
rews.com
> [21] http://www.fot-
racing.com
> [22] 
http://www.team.net/donate
.html
> [23] 
http://autox.team.net/arch
ive
> [24] 
http://www.team.net/piperm
ail/fot
> [25] 
http://autox.team.net/mail
man/options/fot/horizonrac
[email-masked]
> [27] http://www.fot-
racing.com
> [28] 
http://www.team.net/donate
.html
> [29] 
http://autox.team.net/arch
ive
> [30] 
http://www.team.net/piperm
ail/fot
> [31]
http://autox.team.net/mail
man/options/fot/van.mulder
[email-masked]
> [33] http://www.fot-
racing.com
> [34] 
http://www.team.net/donate
.html
> [35] 
http://autox.team.net/arch
ive
> [36] 
http://www.team.net/piperm
ail/fot
> [37]
http://autox.team.net/mail
man/options/fot/gkbyrne@op
tushome.com.au