Subject: [Fot] FORD V FERRARI Official Trailer (2019) Christian Bale, Matt Damon Movie HD - YouTube

From: J Wagner via Fot <[email-masked]>
Date: Mon, 3 Jun 2019 22:02:53 -0700

Not Triumph, but....  had it seems appropriate to share with this crowd.

https://www.youtube.com/watch?v=FkUEjI2dB7g
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: "R. John Lye via Fot" <[email-masked]>
Date: Wed, 05 Jun 2019 13:38:35 -0400 reip=0.000, cl=1, cld=1, fgs=0

It is definitely an interesting story, so depending on how they
do the movie, it could be a good watch.  Thanks, I had not heard
anything about this until now.

John

On Mon, 3 Jun 2019 22:02:53 -0700, J Wagner via Fot wrote:

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]