Subject: [Fot] 3qt accusump print sizes

From: Greg Blake via Fot <[email-masked]>
Date: Sat, 29 Jun 2019 16:00:47 -0500

Anyone know the sizes required for the 3qt accusump?

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Greg Blake via Fot <[email-masked]>
Date: Sat, 29 Jun 2019 17:50:02 -0500

Autocorrect got me. Looking to replace the Orings on the accusump piston and end caps. I can’t find the sizes listed anywhere. 

I found about 1/4 qt behind the piston (air side) when cleaning it today. 

Thanks. 

Greg

Sent from my iPhone

> On Jun 29, 2019, at 4:00 PM, Greg Blake via Fot <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]