Subject: Re: [Fot] Wtd: GT6 ....

From: DPPI - Mark Craig via Fot <[email-masked]>
Date: Mon, 25 Mar 2019 19:58:14 +0000

Herse a local guy with a full car and lots of new parts said he'd take 1700.00 for it all. 

https://nashville.craigslist.org/cto/d/nashville-1970-triumph-gt6/6831390993.html

MARK CRAIG
Diesel Performance Parts, Inc.
411 Allied Drive, Nashville, TN 37211
www.dieselperformanceparts.com

Phone: 615-834-0066
Fax: 615-834-9923
Email: [email-masked]

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Tony and Annie Garmey via Fot
Sent: Sunday, March 24, 2019 9:40 AM
To: [email-masked]
Subject: [Fot] Wtd: GT6 ....

Hello all - I’m in the need of a pair of useable GT6 front hubs . 

Thanks in advance!

Tony Garmey 

Roll on K cup 

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Bownes -Seiri via Fot <[email-masked]>
Date: Mon, 25 Mar 2019 18:38:03 -0400

Hah! I have a running 73 I’ll gladly part with for half that price!

> On Mar 25, 2019, at 15:58, DPPI - Mark Craig via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Mon, 25 Mar 2019 20:59:42 -0600

> Hah! I have a running 73 I’ll gladly part with for half that price!

My first Triumph back in 197? was a GT6.  Would love to have another, 
but I'm not as young and flexible as I was, so  getting in and out might 
be troublesome.

mjb.

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Mon, 25 Mar 2019 21:08:54 -0600

> Hah! I have a running 73 I’ll gladly part with for half that price!
Actually I think I may have one or two "No More Squaretails" T shirt 
somewhere around.

mjb.