Subject: [Fot] Reed Cams query

From: Steve Smith via Fot <[email-masked]>
Date: Fri, 15 Mar 2019 00:36:06 +0000 (UTC)

--===============8524826678400832324==
	boundary="----=_Part_5221384_649763628.1552610166626"

------=_Part_5221384_649763628.1552610166626
Content-Transfer-Encoding: quoted-printable

Amici,
Does anyone have any info on a Reed cam marked as G3383 and 302AP.=C2=A0 Du=
ration seems obvious but I have no idea where this one came from.
Doing a survey of available cams looking to build torque in this spare bits=
 motor I need for May.=C2=A0 Any info welcomed=C2=A0 Steve
------=_Part_5221384_649763628.1552610166626
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>Amici,
<div><br>

<div>Does anyone have any info on a Reed cam marked as G3383 and 302AP.&nbsp; Duration seems obvious but I have no idea where this one came from.</div>

<div><br>
</div>

<div>Doing a survey of available cams looking to build torque in this spare bits motor I need for May.&nbsp; Any info welcomed&nbsp; Steve</div>
</div>
</font>
------=_Part_5221384_649763628.1552610166626--

--===============8524826678400832324==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============8524826678400832324==--

---

From: Mike Munson via Fot <[email-masked]>
Date: Wed, 20 Mar 2019 21:00:53 +0000 (UTC)

--===============2069403848591241854==
	boundary="----=_Part_8328542_851669437.1553115653077"

------=_Part_8328542_851669437.1553115653077
Content-Transfer-Encoding: quoted-printable

Call Steve Demo 706-340-6914.He worked for Reed and bought out the Reed equ=
ipment from Reeds widow.=C2=A0
Mike Munson#28 TR6

Sent from Yahoo Mail for iPhone

On Thursday, March 14, 2019, 7:36 PM, Steve Smith via Fot <[email-masked]=
et> wrote:

Amici,
Does anyone have any info on a Reed cam marked as G3383 and 302AP.=C2=A0 Du=
ration seems obvious but I have no idea where this one came from.
Doing a survey of available cams looking to build torque in this spare bits=
 motor I need for May.=C2=A0 Any info welcomed=C2=A0 Steve_________________=
______________________________
[email-masked]

.com

------=_Part_8328542_851669437.1553115653077
Content-Transfer-Encoding: 7bit

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"><head><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--></head><body>
Call Steve Demo 706-340-6914.<div>He worked for Reed and bought out the Reed equipment from Reeds widow.&nbsp;</div><div><br></div><div>Mike Munson</div><div>#28 TR6<br><br><a href="https://overview.mail.yahoo.com/?.src=iOS">Sent from Yahoo Mail for iPhone</a><br><br><p class="yahoo-quoted-begin" style="font-size: 15px; color: #715FFA; padding-top: 15px; margin-top: 0">On Thursday, March 14, 2019, 7:36 PM, Steve Smith via Fot &lt;[email-masked]&gt; wrote:</p><blockquote class="iosymail"><div id="yiv7311644077">Amici,
<div><br>

<div><br>
</div>

<div>Doing a survey of available cams looking to build torque in this spare bits motor I need for May.&nbsp; Any info welcomed&nbsp; Steve</div>
</div>
</div>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br><a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/fot" target="_blank">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br><blockquote></blockquote></blockquote></div>
</body></html>
------=_Part_8328542_851669437.1553115653077--

--===============2069403848591241854==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2069403848591241854==--