Subject: [Fot] Kastner Cup Funding. Kas Kastner’s Books.

From: Joe Alexander via Fot <[email-masked]>
Date: Tue, 26 Mar 2019 08:07:34 -0500

--Apple-Mail-45B1AA61-EFD4-4FD7-B0B2-5A0F34D3D96C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

FOT:

If your Triumph Archives are missing any of Kas=E2=80=99 Books:

ARE is offering all four of Kas=E2=80=99 Books for sale with ALL PROFITS goi=
ng to help fund the Kastner Cup Series.

All four popular Kas books are available at $25 each plus $3.50 postage.  Al=
l four books are available at $100 INCLUDING SHIPPING in the U.S.

The monies will go toward Kastner Cup Expenses and to Purchase Permanent Kas=
tner Cup Trophies, for 2018, 2019, and 2020.

PayPal =3D [email-masked]=20
Or a Check to Address Below.

Thank you very much.   All four titles below. We will only post this once.

--Apple-Mail-45B1AA61-EFD4-4FD7-B0B2-5A0F34D3D96C
	name=image1.jpeg;
	x-apple-part-url=8DE11B91-F9BF-4693-9D80-B0E134BCB7E6
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-45B1AA61-EFD4-4FD7-B0B2-5A0F34D3D96C
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-45B1AA61-EFD4-4FD7-B0B2-5A0F34D3D96C
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--Apple-Mail-45B1AA61-EFD4-4FD7-B0B2-5A0F34D3D96C--

---

From: Bill Tobin via Fot <[email-masked]>
Date: Tue, 26 Mar 2019 12:56:21 -0400

This is a multi-part message in MIME format.
--===============6614817038836156722==
 boundary="------------BFEE987F5C2AC892697BE1F1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BFEE987F5C2AC892697BE1F1
Content-Transfer-Encoding: 8bit

Joe, thanks for doing this. I have all four books and they are a great 
source of information.

Cheers, Bill

On 3/26/2019 9:07 AM, Joe Alexander via Fot wrote:
> FOT:
>
> If your Triumph Archives are missing any of Kas’ Books:
>
> ARE is offering all four of Kas’ Books for sale with ALL PROFITS going to help fund the Kastner Cup Series.
>
> All four popular Kas books are available at $25 each plus $3.50 postage.  All four books are available at $100 INCLUDING SHIPPING in the U.S.
>
> The monies will go toward Kastner Cup Expenses and to Purchase Permanent Kastner Cup Trophies, for 2018, 2019, and 2020.
>
> PayPal = [email-masked]
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------BFEE987F5C2AC892697BE1F1
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Joe, thanks for doing this. I have all four books and they are a
      great source of information.</p>
    <p>Cheers, Bill<br>
    </p>
    <div class="moz-cite-prefix">On 3/26/2019 9:07 AM, Joe Alexander via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">FOT:

If your Triumph Archives are missing any of Kas’ Books:

ARE is offering all four of Kas’ Books for sale with ALL PROFITS going to help fund the Kastner Cup Series.

All four popular Kas books are available at $25 each plus $3.50 postage.  All four books are available at $100 INCLUDING SHIPPING in the U.S.

The monies will go toward Kastner Cup Expenses and to Purchase Permanent Kastner Cup Trophies, for 2018, 2019, and 2020.

PayPal = <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> 
Or a Check to Address Below.

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------BFEE987F5C2AC892697BE1F1--

--===============6614817038836156722==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6614817038836156722==--