Subject: [Fot] Finger Lakes Road Trip

From: Jack Wheeler via Fot <[email-masked]>
Date: Tue, 26 Mar 2019 18:04:22 +0000 (UTC)

--===============3304864442221200565==
	boundary="----=_Part_10376348_1434305265.1553623462758"

------=_Part_10376348_1434305265.1553623462758
Content-Transfer-Encoding: quoted-printable

For those of you planning to go to Watkins Glen in September (and any other=
s planning to be in Western New York), attached is The Discoverer magazine'=
s Top 5 best road trip routes.=C2=A0 The Finger Lakes area comes in at numb=
er 4, and it is well deserved.=C2=A0 Not sure how it happened, but they see=
med to have missed "The Tail of the Dragon" in Western North Carolina, whic=
h I'm sure many of you have ridden.=C2=A0 Hope to see you all at The Glen i=
n September.

Cheers.
Jack

------=_Part_10376348_1434305265.1553623462758
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div><div>For those of you planning to go to Watkins Glen in September (and any others planning to be in Western New York), attached is The Discoverer magazine's Top 5 best road trip routes.&nbsp; The Finger Lakes area comes in at number 4, and it is well deserved.&nbsp; Not sure how it happened, but they seemed to have missed "The Tail of the Dragon" in Western North Carolina, which I'm sure many of you have ridden.&nbsp; Hope to see you all at The Glen in September.<br></div><div><br></div><div>Cheers.</div><div><br></div><div>Jack<br></div><div></div></div></div></body></html>
------=_Part_10376348_1434305265.1553623462758--

--===============3304864442221200565==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============3304864442221200565==--

---

From: "Ross, Lawrence via Fot" <[email-masked]>
Date: Tue, 26 Mar 2019 21:47:39 +0000

--===============6569745499010101116==
Content-Language: en-US
	boundary="_000_7A484B0A781A9940931D66568758C25D23F7AFB2A0775XPO1043Cad_"

--_000_7A484B0A781A9940931D66568758C25D23F7AFB2A0775XPO1043Cad_
Content-Transfer-Encoding: quoted-printable

Jack -

Your attachment was "scrubbed".

Larry Ross
________________________________
From: Fot [[email-masked]] on behalf of Jack Wheeler via Fot [f=
[email-masked]]
Sent: Tuesday, March 26, 2019 2:04 PM
To: FOT Triumph
Subject: [External] [Fot] Finger Lakes Road Trip

For those of you planning to go to Watkins Glen in September (and any other=
s planning to be in Western New York), attached is The Discoverer magazine'=
s Top 5 best road trip routes.  The Finger Lakes area comes in at number 4,=
 and it is well deserved.  Not sure how it happened, but they seemed to hav=
e missed "The Tail of the Dragon" in Western North Carolina, which I'm sure=
 many of you have ridden.  Hope to see you all at The Glen in September.

Cheers.

Jack

--_000_7A484B0A781A9940931D66568758C25D23F7AFB2A0775XPO1043Cad_
Content-Transfer-Encoding: quoted-printable

<html dir=3D"ltr">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style id=3D"owaParaStyle">P {
	MARGIN-BOTTOM: 0px; MARGIN-TOP: 0px
}
</style>
</head>
<body fPStyle=3D"1" ocsi=3D"0">
<div style=3D"direction: ltr;font-family: Calibri;color: #000000;font-size:=
 12pt;">
<p>Jack -</p>
<p>&nbsp;</p>
<p>Your attachment was &quot;scrubbed&quot;.</p>
<p>&nbsp;</p>
<div>
<p>&nbsp;</p>
<div><font face=3D"Calibri"><strong>Larry Ross</strong></font></div>
</div>
<div style=3D"FONT-SIZE: 16px; FONT-FAMILY: Times New Roman; COLOR: #000000=
">
<hr tabindex=3D"-1">
<div id=3D"divRpF394029" style=3D"DIRECTION: ltr"><font color=3D"#000000" s=
ize=3D"2" face=3D"Tahoma"><b>From:</b> Fot [[email-masked]] on =
behalf of Jack Wheeler via Fot [[email-masked]]<br>
<b>Sent:</b> Tuesday, March 26, 2019 2:04 PM<br>
<b>To:</b> FOT Triumph<br>
<b>Subject:</b> [External] [Fot] Finger Lakes Road Trip<br>
</font><br>
</div>
<div></div>
<div>
<div class=3D"yahoo-style-wrap" style=3D"FONT-SIZE: 13px; FONT-FAMILY: Helv=
etica Neue,Helvetica,Arial,sans-serif">
<div>
<div>For those of you planning to go to Watkins Glen in September (and any =
others planning to be in Western New York), attached is The Discoverer maga=
zine's Top 5 best road trip routes.&nbsp; The Finger Lakes area comes in at=
 number 4, and it is well deserved.&nbsp;
 Not sure how it happened, but they seemed to have missed &quot;The Tail of=
 the Dragon&quot; in Western North Carolina, which I'm sure many of you hav=
e ridden.&nbsp; Hope to see you all at The Glen in September.<br>
</div>
<div><br>
</div>
<div>Cheers.</div>
<div><br>
</div>
<div>Jack<br>
</div>
<div></div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_7A484B0A781A9940931D66568758C25D23F7AFB2A0775XPO1043Cad_--

--===============6569745499010101116==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6569745499010101116==--

---

From: Jack Wheeler via Fot <[email-masked]>
Date: Wed, 27 Mar 2019 00:04:58 +0000 (UTC)

------=_Part_10566718_160116356.1553645098197
	boundary="----=_Part_10566715_813725503.1553645098030"

------=_Part_10566715_813725503.1553645098030
Content-Transfer-Encoding: quoted-printable

 Thanks.=C2=A0 What does "scrubbed mean?=C2=A0 I'm not very computer savvy,=
 so it was probably something I did, or didn't do.=C2=A0 I'll try again.
Jack

    On Tuesday, March 26, 2019, 5:47:51 PM EDT, Ross, Lawrence <LawrenceRos=
[email-masked]> wrote: =20
=20
=20
Jack

=C2=A0

=C2=A0

=C2=A0
Larry RossFrom: Fot [[email-masked]] on behalf of Jack Wheeler =
via Fot [[email-masked]]
Sent: Tuesday, March 26, 2019 2:04 PM
To: FOT Triumph
Subject: [External] [Fot] Finger Lakes Road Trip

Cheers.
Jack
 =20
------=_Part_10566715_813725503.1553645098030
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpb8e24802yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div>Thanks.&nbsp; What does "scrubbed mean?&nbsp; I'm not very computer savvy, so it was probably something I did, or didn't do.&nbsp; I'll try again.</div><div><br></div><div>Jack<br></div><div><br></div><div><br></div><div><br></div>
        
        </div><div id="ydpb7e1acc7yahoo_quoted_3964307437" class="ydpb7e1acc7yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Tuesday, March 26, 2019, 5:47:51 PM EDT, Ross, Lawrence &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydpb7e1acc7yiv5943193070"><div>
<div style="direction:ltr;font-family:Calibri;color:#000000;font-size:12pt;">
<p>Jack<br></p>
<p>&nbsp;</p>
<p>Your attachment was "scrubbed".</p>
<p>&nbsp;</p>
<div>
<p>&nbsp;</p>
<div><font face="Calibri"><strong>Larry Ross</strong></font></div>
</div>
<div class="ydpb7e1acc7yiv5943193070yqt8689574369" id="ydpb7e1acc7yiv5943193070yqt12543"><div style="FONT-SIZE:16px;FONT-FAMILY:Times New Roman;COLOR:#000000;">
<hr tabindex="-1">
<div id="ydpb7e1acc7yiv5943193070divRpF394029" style="DIRECTION:ltr;"><font size="2" face="Tahoma" color="#000000"><b>From:</b> Fot [[email-masked]] on behalf of Jack Wheeler via Fot [[email-masked]]<br clear="none">
<b>Sent:</b> Tuesday, March 26, 2019 2:04 PM<br clear="none">
<b>To:</b> FOT Triumph<br clear="none">
<b>Subject:</b> [External] [Fot] Finger Lakes Road Trip<br clear="none">
</font><br clear="none">
</div>
<div></div>
<div>
<div class="ydpb7e1acc7yiv5943193070yahoo-style-wrap" style="FONT-SIZE:13px;FONT-FAMILY:Helvetica Neue, Helvetica, Arial, sans-serif;">
<div>
<div>For those of you planning to go to Watkins Glen in September (and any others planning to be in Western New York), attached is The Discoverer magazine's Top 5 best road trip routes.&nbsp; The Finger Lakes area comes in at number 4, and it is well deserved.&nbsp;
 Not sure how it happened, but they seemed to have missed "The Tail of the Dragon" in Western North Carolina, which I'm sure many of you have ridden.&nbsp; Hope to see you all at The Glen in September.<br clear="none">
</div>
<div><br clear="none">
</div>
<div>Cheers.</div>
<div><br clear="none">
</div>
<div>Jack<br clear="none">
</div>
<div></div>
</div>
</div>
</div>
</div></div>
</div>
</div></div></div>
            </div>
        </div></body></html>
------=_Part_10566715_813725503.1553645098030--

------=_Part_10566718_160116356.1553645098197
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="5 Top Road Trips.docx"
Content-ID: <[email-masked]>

------=_Part_10566718_160116356.1553645098197
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_10566718_160116356.1553645098197--