Subject: Re: [Fot] Trunnion Question

From: Mark J Bradakis <[email-masked]>
Date: Sun, 20 Dec 2015 20:36:08 -0700

Left and right are from the driver's perspective.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bill <[email-masked]>
Date: Sun, 20 Dec 2015 17:46:03 -1000

And if you ever have doubts just look at the parts manual. 
> On Dec 20, 2015, at 5:36 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>