Subject: [Fot] Hood question

From: Greg Blake <[email-masked]>
Date: Thu, 31 Dec 2015 14:55:10 -0600

Probably a easy question for some. Can I put a later TR3 hood ( with the raised hinge bosses) on my '58 TR3. I know I'd have to do some cutting and welding to get the hinge area correct. Is everything thing else similar enough for my race car?

Thanks and happy New Year

Greg

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Thu, 31 Dec 2015 14:18:51 -0800

You don't even need to do any welding if you don't want to.  Just put some shims under the hinge.

-- Randall  

> -----Original Message-----
> From: Fot [mailto:[email-masked]] On Behalf Of Greg Blake
> Sent: Thursday, December 31, 2015 12:55 PM
> To: Fot
> Subject: [Fot] Hood question
> 
> Probably a easy question for some. Can I put a later TR3 hood 
> ( with the raised hinge bosses) on my '58 TR3. I know I'd 
> have to do some cutting and welding to get the hinge area 
> correct. Is everything thing else similar enough for my race car?
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> 
>