Subject: [Fot] TR7/8 book

From: "MadMarx" <[email-masked]>
Date: Thu, 17 Dec 2015 00:34:52 +0100

Hi,

there is a new book published about TR7/8 cars with Amateur stories from
round the world:

http://www.thewedgebook.com/

Cheers
Chris

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Paul MacDonald" <[email-masked]>
Date: Wed, 16 Dec 2015 21:37:05 -0500

Got the book, read your story first Chris. Very well written and
interesting.

Paul

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of MadMarx
Sent: December 16, 2015 6:35 PM
To: [email-masked]
Subject: [Bulk] [Fot] TR7/8 book

Hi,

Cheers
Chris

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 17 Dec 2015 08:39:44 +0100

I wrote this article when I came home from Road America in 2013. I've never
touched this article after that. 
Last year I was asked to contribute something to the book but really forgot
about that I've sent them the old article.
I was quite surprised to find my car in the book "oh, this is the book I'd
sent my article to"

They did a very very good job on translation and making it nice to read. The
article I had sent was in German.

BTW....the flat plane crank is not true. My fault. The engine is in pieces
at the moment and it has an ordinary V8 crank with cross planes, but at that
time in 2013 I had understand the car has a different firing order which
only would make sense with a flat plane crank.
Firing order is normal Rover standard. So nothing uncommon on this engine.

Cheers
Chris

-----Ursprüngliche Nachricht-----
Von: Paul MacDonald [mailto:[email-masked]] 
Gesendet: Donnerstag, 17. Dezember 2015 03:37
An: 'MadMarx'; [email-masked]
Betreff: RE: [Bulk] [Fot] TR7/8 book

Paul

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of MadMarx
Sent: December 16, 2015 6:35 PM
To: [email-masked]
Subject: [Bulk] [Fot] TR7/8 book

Hi,

Cheers
Chris

eam.net

---

From: "J. Wagner" <[email-masked]>
Date: Thu, 17 Dec 2015 08:10:06 -0800

I wish I had know about this book while it was in the making... I could have written several stories about adventures I had with the 1979 TR7 coupe I owned in the mid 80's!

I so miss that car!  Incredibly, it was one of the most reliable cars I have owned and was fun to drive.

--Justin

> On Dec 16, 2015, at 3:34 PM, MadMarx <[email-masked]> wrote:
> 
> Hi,
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "Paul MacDonald" <[email-masked]>
Date: Thu, 17 Dec 2015 11:26:34 -0500

The guy who did the book is gathering stories for a volume 2.

Andrew Poynter <[email-masked]>

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of J. Wagner
Sent: December 17, 2015 11:10 AM
To: MadMarx
Cc: [email-masked]
Subject: Re: [Fot] TR7/8 book

I wish I had know about this book while it was in the making... I could have
written several stories about adventures I had with the 1979 TR7 coupe I
owned in the mid 80's!

I so miss that car!  Incredibly, it was one of the most reliable cars I have
owned and was fun to drive.

--Justin

> there is a new book published about TR7/8 cars with Amateur stories 
> from round the world:
> 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> 
>