Subject: [Fot] Aluminum sump

From: Greg Blake <[email-masked]>
Date: Sat, 26 Dec 2015 21:56:32 -0600

All

I have a used aluminum finned sump for a TR3/4 motor that will be going on eBay unless someone on this list would like it.  Email me off list for pictures if interested. 

Greg

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Greg Blake <[email-masked]>
Date: Sun, 27 Dec 2015 10:02:27 -0600

I've got several folks emailing me about this. Paul has first right of refusal right now. I'll contact you off list if it does not sell and you are next in line. 

Thanks again. 

Greg

Sent from my iPhone

> On Dec 26, 2015, at 9:56 PM, Greg Blake <[email-masked]> wrote:
> 
> All
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>