Subject: Re: [Fot] Fot Digest, Vol 98, Issue 333

From: Don Couch <[email-masked]>
Date: Fri, 18 Dec 2015 14:28:08 -0600

Might be wrong here, but isn't the GT6 input shaft too long for the Spitfire's bell housing?
Don

Sent from my iPhone

> On Dec 18, 2015, at 1:00 PM, [email-masked] wrote:
> 
> Send Fot mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/fot
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Fot digest..."
> 
> 
> Today's Topics:
> 
>   1. GT6 Gearbox in a Spit? (Robert MacKenzie)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Thu, 17 Dec 2015 15:35:12 -0600
> From: "Robert MacKenzie" <[email-masked]>
> To: "'FOT list'" <[email-masked]>
> Subject: [Fot] GT6 Gearbox in a Spit?
> Message-ID: <000601d13912$d24bc2b0$76e34810$@aero>
> Content-Type: text/plain; charset="us-ascii"
> 
> What driveshaft will work when fitting a GT6 gearbox with [an early Spitfire
> bellhousing] into a roundtail Spitfire?
> 
> 
> 
> 
> 
> Robert MacKenzie
> 
> Spitfire Garage
> 
> Georgetown, TX
> 
> (210) 415-5107
> 
> spitfire garage logo - thumbnail
> 
> 
> 
> 
> 
> 
> 
> 
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/fot/attachments/20151217/d9900db0/attachment-0001.html>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: image001.jpg
> Type: image/jpeg
> Size: 3611 bytes
> Desc: not available
> URL: <http://autox.team.net/pipermail/fot/attachments/20151217/d9900db0/attachment-0001.jpg>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Fot mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/fot
> 
> 
> ------------------------------
> 
> End of Fot Digest, Vol 98, Issue 333
> ************************************
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Spitfire Racing" <[email-masked]>
Date: Fri, 18 Dec 2015 16:18:05 -0500

Yes, that's why it gets machined down to the identical length of a
Spitfire's input shaft. In addition to that there's a little machine work to
fit a front seal. With this done you use a standard Spitfire bell housing
and T/O bearing setup as well as slave cylinder. I've run one for more than
25 years as have many others.

r

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Don Couch
Sent: Friday, December 18, 2015 3:28 PM
To: [email-masked]
Subject: Re: [Fot] Fot Digest, Vol 98, Issue 333

Might be wrong here, but isn't the GT6 input shaft too long for the
Spitfire's bell housing?
Don

Sent from my iPhone

> What driveshaft will work when fitting a GT6 gearbox with [an early 
> Spitfire bellhousing] into a roundtail Spitfire?
> 
> 
> 
> 
> 
> Robert MacKenzie
> 
> Spitfire Garage
> 
> Georgetown, TX
> 
> (210) 415-5107
> 
> -------------- next part -------------- An HTML attachment was 
> scrubbed...
> URL: 
> <http://autox.team.net/pipermail/fot/attachments/20151217/d9900db0/att
> achment-0001.html>
> -------------- next part -------------- A non-text attachment was 
> scrubbed...
> Name: image001.jpg
> Type: image/jpeg
> Size: 3611 bytes
> Desc: not available
> URL: 
> <http://autox.team.net/pipermail/fot/attachments/20151217/d9900db0/att
> achment-0001.jpg>
> 

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]