Subject: [Fot] Race Car Brake Calipers

From: STEPHEN BOROWSKI <[email-masked]>
Date: Tue, 1 Dec 2015 19:24:41 +0000 (UTC)

--===============2363765270164106383==
	boundary="----=_Part_10966171_1263759439.1448997881527"

------=_Part_10966171_1263759439.1448997881527
Content-Transfer-Encoding: quoted-printable

Hello All,I am starting the selection for front brakes on my TR4 racer. Nat=
urally the old stock ones are out.=C2=A0Are the Toyota four piston calipers=
 good enough? They are less expensive and easy to get, with disks and assor=
ted pads. Which after market models work well and bolt wright in? Which dis=
ks work the best and last? 10 inch, 10.5 inch -- bigger or smaller?All comm=
ents are welcome!=C2=A0Thank You,Steve & MatthewFlorida TR4 Racing
------=_Part_10966171_1263759439.1448997881527
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:12px"><div id="yui_3_16_0_1_1448996838782_3858"><br>Hello All,</div><div id="yui_3_16_0_1_1448996838782_3890">I am starting the selection for front brakes on my TR4 racer. Naturally the old stock ones are out.&nbsp;Are the Toyota four piston calipers good enough? They are less expensive and easy to get, with disks and assorted pads. Which after market models work well and bolt wright in? Which disks work the best and last? 10 inch, 10.5 inch -- bigger or smaller?</div><div id="yui_3_16_0_1_1448996838782_3989">All comments are welcome!</div><div id="yui_3_16_0_1_1448996838782_3990">&nbsp;</div><div id="yui_3_16_0_1_1448996838782_3991">Thank You,</div><div id="yui_3_16_0_1_1448996838782_3992">Steve &amp; Matthew</div><div id="yui_3_16_0_1_1448996838782_3993">Florida TR4 Racing</div></div></body></html>
------=_Part_10966171_1263759439.1448997881527--

--===============2363765270164106383==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2363765270164106383==--

---

From: fubog1 <[email-masked]>
Date: Tue, 1 Dec 2015 14:30:10 -0500

--===============6109381340255273007==
	boundary="----=_Part_68590_932433809.1448998210433"

------=_Part_68590_932433809.1448998210433
Content-Transfer-Encoding: 7bit

I can't answer the question but if you are building a car for vintage make sure that the groups you intend to run with will allow the change from stock based components.
Glen

-----Original Message-----
From: STEPHEN BOROWSKI <[email-masked]>
To: FOT List <[email-masked]>
Sent: Tue, Dec 1, 2015 2:25 pm
Subject: [Fot] Race Car Brake Calipers

Hello All,
I am starting the selection for front brakes on my TR4 racer. Naturally the old stock ones are out. Are the Toyota four piston calipers good enough? They are less expensive and easy to get, with disks and assorted pads. Which after market models work well and bolt wright in? Which disks work the best and last? 10 inch, 10.5 inch -- bigger or smaller?
All comments are welcome!
 
Thank You,
Steve & Matthew
Florida TR4 Racing

------=_Part_68590_932433809.1448998210433
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>I <font size="2">can't answer the question but if you are building a car for vintage make sure that the groups you intend to run with will allow the change from stock based components.<br>
Glen<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: STEPHEN BOROWSKI &lt;[email-masked]&gt;<br>

To: FOT List &lt;[email-masked]&gt;<br>

Sent: Tue, Dec 1, 2015 2:25 pm<br>

Subject: [Fot] Race Car Brake Calipers<br>

<br>

<div id="AOLMsgPart_1.2_c5056201-b8b4-47de-89ec-cc2c58aef0a7">

<div class="aolReplacedBody">

<div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:12px">

<div id="yui_3_16_0_1_1448996838782_3858"><br>

Hello All,</div>

<div id="yui_3_16_0_1_1448996838782_3890">I am starting the selection for front brakes on my TR4 racer. Naturally the old stock ones are out.&nbsp;Are the Toyota four piston calipers good enough? They are less expensive and easy to get, with disks and assorted pads. Which after market models work well and bolt wright in? Which disks work the best and last? 10 inch, 10.5 inch -- bigger or smaller?</div>

<div id="yui_3_16_0_1_1448996838782_3989">All comments are welcome!</div>

<div id="yui_3_16_0_1_1448996838782_3990">&nbsp;</div>

<div id="yui_3_16_0_1_1448996838782_3991">Thank You,</div>

<div id="yui_3_16_0_1_1448996838782_3992">Steve &amp; Matthew</div>

<div id="yui_3_16_0_1_1448996838782_3993">Florida TR4 Racing</div>

</div>

</div>

</div>

_______________________________________________<br>

<a removedlink__1562634a-f9df-4ad6-9435-3a0aa72bf7eb__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a removedlink__1562634a-f9df-4ad6-9435-3a0aa72bf7eb__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a removedlink__1562634a-f9df-4ad6-9435-3a0aa72bf7eb__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__1562634a-f9df-4ad6-9435-3a0aa72bf7eb__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

</font>
------=_Part_68590_932433809.1448998210433--

--===============6109381340255273007==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6109381340255273007==--

---

From: Scott Janzen <[email-masked]>
Date: Tue, 01 Dec 2015 14:59:18 -0500

--===============0584539835193432310==
 boundary="Apple-Mail=_E712ABF6-F0F7-4427-8546-FD91C37F0BB6"

--Apple-Mail=_E712ABF6-F0F7-4427-8546-FD91C37F0BB6
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Brakes are definitely a limiting factor in many vintage cars.  One of =
the things that keep them vintage.  The rules for the three clubs below =
essentially say - calipers of the same size and number of pistons, =
rotors ditto.

SVRA says - 3. Alternate rotors and drums of the same diameter and =
thickness are permitted. Rotors may be drilled or grooved.
4. Alternate calipers or wheel cylinders must be of the same material, =
design and number of pistons as the original component. There must be no =
increase in the frictional surface of the pads or shoes=20

VRG  - Brakes must be the original type (disc, drum), size, and design =
as supplied by the manufacturer, or listed option, for the model.  =
Updating from drum to disc will result in reclassification if =
eligibility timeline (e.g. 1960) is crossed.  Lining and pad materials =
are free.  Rotors may be drilled or grooved, but must be same diameter, =
thickness, and material as originally supplied.  Modern aftermarket =
calipers are not permitted. =20

VDCA - Braking systems must be of the same type as standard for the year =
of manufacture or as homologated by the original manufacturer for that =
year.  Updating or backdating is not allowed.
1.       Aftermarket brake calipers are prohibited

On Dec 1, 2015, at 2:24 PM, STEPHEN BOROWSKI wrote:

Hello All,
I am starting the selection for front brakes on my TR4 racer. Naturally =
the old stock ones are out. Are the Toyota four piston calipers good =
enough? They are less expensive and easy to get, with disks and assorted =
pads. Which after market models work well and bolt wright in? Which =
disks work the best and last? 10 inch, 10.5 inch -- bigger or smaller?
All comments are welcome!
=20
Thank You,
Steve & Matthew
Florida TR4 Racing
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

--Apple-Mail=_E712ABF6-F0F7-4427-8546-FD91C37F0BB6
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
">Brakes are definitely a limiting factor in many vintage cars. =
&nbsp;One of the things that keep them vintage. &nbsp;The rules for the =
three clubs below essentially say - calipers of the same size and number =
of pistons, rotors ditto.<div><br></div><div>SVRA says -&nbsp;<span =
class=3D"Apple-style-span" style=3D"font-family: Arial; font-size: 12px; =
">3. Alternate rotors and drums of the same diameter and thickness are =
permitted. Rotors may be
drilled or grooved.</span><div class=3D"column"><p><span =
style=3D"font-size: 9.000000pt; font-family: 'Arial'">4. Alternate =
calipers or wheel cylinders must be of the same material, design and =
number of pistons
as the original component. There must be no increase in the frictional =
surface of the pads or shoes&nbsp;</span></p>
		</div><p><span style=3D"font-size: 9.000000pt; =
font-family: 'Arial'">VRG &nbsp;-&nbsp;</span><span =
class=3D"Apple-style-span" style=3D"color: rgb(36, 93, 63); font-family: =
Arial, Helvetica, sans-serif; font-size: 14px; line-height: 18px; =
">Brakes must be the original type (disc, drum), size, and design as =
supplied by the manufacturer, or listed option, for the model.&nbsp; =
Updating from drum to disc will result in reclassification if =
eligibility timeline (e.g. 1960) is crossed.&nbsp; Lining and pad =
materials are free.&nbsp; Rotors may be drilled or grooved, but must be =
same diameter, thickness, and material as originally supplied.&nbsp; =
Modern aftermarket calipers are not permitted. =
&nbsp;</span></p><div>VDCA -&nbsp;<span class=3D"Apple-style-span" =
style=3D"color: rgb(153, 51, 0); font-family: Geneva; ">Braking systems =
must be of the same type as standard for the year of manufacture or as =
homologated by the original manufacturer for that year.&nbsp; Updating =
or backdating is not allowed.</span></div><p class=3D"MsoNormal" =
style=3D"color: rgb(0, 0, 0); font-family: georgia, 'Times New Roman', =
Times; font-size: medium; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
orphans: auto; text-align: start; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
background-color: rgb(255, 255, 204); text-indent: -20pt; margin-left: =
38pt;"><font color=3D"#993300"><span style=3D"font-family: =
Geneva;">1.<span style=3D"font-style: normal; font-variant: normal; =
font-weight: normal; font-size: 7pt; line-height: normal; font-family: =
'Times New =
Roman';">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>Aftermarket =
brake calipers are =
prohibited</span></font></p><div><br></div><div><div>On Dec 1, 2015, at =
2:24 PM, STEPHEN BOROWSKI wrote:</div><br =
class=3D"Apple-interchange-newline"><div><div style=3D"color:#000; =
background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, =
Helvetica, Arial, Lucida Grande, sans-serif;font-size:12px"><div =
id=3D"yui_3_16_0_1_1448996838782_3858"><br>Hello All,</div><div =
id=3D"yui_3_16_0_1_1448996838782_3890">I am starting the selection for =
front brakes on my TR4 racer. Naturally the old stock ones are =
out.&nbsp;Are the Toyota four piston calipers good enough? They are less =
expensive and easy to get, with disks and assorted pads. Which after =
market models work well and bolt wright in? Which disks work the best =
and last? 10 inch, 10.5 inch -- bigger or smaller?</div><div =
id=3D"yui_3_16_0_1_1448996838782_3989">All comments are =
welcome!</div><div id=3D"yui_3_16_0_1_1448996838782_3990">&nbsp;</div><div=
 id=3D"yui_3_16_0_1_1448996838782_3991">Thank You,</div><div =
id=3D"yui_3_16_0_1_1448996838782_3992">Steve &amp; Matthew</div><div =
id=3D"yui_3_16_0_1_1448996838782_3993">Florida TR4 =
Racing</div></div></div>_______________________________________________<br=
><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><br>http://ww=
w.fot-racing.com<br><br>Donate: =
http://www.team.net/forums<br>Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]<br><br><br></div>=
<br></div></body></html>=

--Apple-Mail=_E712ABF6-F0F7-4427-8546-FD91C37F0BB6--

--===============0584539835193432310==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0584539835193432310==--

---

From: davehogye <[email-masked]>
Date: Tue, 1 Dec 2015 21:17:37 +0000 (UTC)

--===============0540713012573111161==
	boundary="----=_Part_17401400_1051881784.1449004657280"

------=_Part_17401400_1051881784.1449004657280
Content-Transfer-Encoding: 7bit

If I'm not mistaken, our super fast TR4 racer friend from Germany uses stock calipers. If they are good enough for him, they are certainly good enough for me. 

I have the later TR6 calipers with quality stock replacement Brembo rotors on my TR3. I think they work great. I just need to use them later and harder. 

You could always make an upgrade if you find stock brake parts are not adequate. 

Of course, brake pad choice is important. 

Dave 

----- Original Message -----

From: "STEPHEN BOROWSKI" <[email-masked]> 
To: "FOT List" <[email-masked]> 
Sent: Tuesday, December 1, 2015 11:24:41 AM 
Subject: [Fot] Race Car Brake Calipers 

Hello All, 

------=_Part_17401400_1051881784.1449004657280
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">If I'm not mistaken, our super fast TR=
4 racer friend from Germany uses stock calipers. &nbsp;If they are good eno=
ugh for him, they are certainly good enough for me.</div><div aria-label=3D=
"Compose body"><br></div><div aria-label=3D"Compose body">I have the later =
TR6 calipers with quality stock replacement Brembo rotors on my TR3. &nbsp;=
I think they work great. &nbsp;I just need to use them later and harder.</d=
iv><div aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose bo=
dy">You could always make an upgrade if you find stock brake parts are not =
adequate. &nbsp;</div><div aria-label=3D"Compose body"><br></div><div aria-=
label=3D"Compose body">Of course, brake pad choice is important.</div><div =
aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose body">Dave=
</div><div aria-label=3D"Compose body"><br></div><div><br></div><hr id=3D"z=
wchr"><div style=3D"color:#000;font-weight:normal;font-style:normal;text-de=
coration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;" data-=
mce-style=3D"color: #000; font-weight: normal; font-style: normal; text-dec=
oration: none; font-family: Helvetica,Arial,sans-serif; font-size: 12pt;"><=
b>From: </b>"STEPHEN BOROWSKI" &lt;[email-masked]&gt;<br><b>To: </b>"=
FOT List" &lt;[email-masked]&gt;<br><b>Sent: </b>Tuesday, December 1, 2=
015 11:24:41 AM<br><b>Subject: </b>[Fot] Race Car Brake Calipers<br><div><b=
r></div><div style=3D"color:#000; background-color:#fff; font-family:Helvet=
icaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-s=
ize:12px" data-mce-style=3D"color: #000; background-color: #fff; font-famil=
y: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-ser=
if; font-size: 12px;"><div id=3D"yui_3_16_0_1_1448996838782_3858"><br>Hello=
 All,</div><div id=3D"yui_3_16_0_1_1448996838782_3890">I am starting the se=
lection for front brakes on my TR4 racer. Naturally the old stock ones are =
out.&nbsp;Are the Toyota four piston calipers good enough? They are less ex=
pensive and easy to get, with disks and assorted pads. Which after market m=
odels work well and bolt wright in? Which disks work the best and last? 10 =
inch, 10.5 inch -- bigger or smaller?</div><div id=3D"yui_3_16_0_1_14489968=
38782_3989">All comments are welcome!</div><div id=3D"yui_3_16_0_1_14489968=
38782_3990">&nbsp;</div><div id=3D"yui_3_16_0_1_1448996838782_3991">Thank Y=
ou,</div><div id=3D"yui_3_16_0_1_1448996838782_3992">Steve &amp; Matthew</d=
iv><div id=3D"yui_3_16_0_1_1448996838782_3993">Florida TR4 Racing</div></di=
v><br>_______________________________________________<br>[email-masked]=
<br><div><br></div>http://www.fot-racing.com<br><div><br></div>Donate: http=
://www.team.net/donate.html<br>Archive: http://www.team.net/archive<br>Foru=
ms: http://www.team.net/forums<br>Unsubscribe/Manage: http://autox.team.net=
/mailman/options/fot/[email-masked]<br><div><br></div><br></div><div><=
br></div></div></body></html>
------=_Part_17401400_1051881784.1449004657280--

--===============0540713012573111161==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0540713012573111161==--

---

From: [email-masked]
Date: Tue, 1 Dec 2015 22:08:03 +0000 (UTC)

--===============5539459546563930550==
	boundary="----=_Part_11207293_1353476026.1449007683515"

------=_Part_11207293_1353476026.1449007683515
Content-Transfer-Encoding: quoted-printable

I've had very mixed results with the Toyota calipers. I've had two failures=
 just due to manufacturing defects in the castings.=20
I know a lot of people use them. The biggest problem I've had is destroying=
 rotors. I have used the Carbotech CT10's and the Porterfield pads made for=
 these calipers and get between .5 & 1.5 weekends on a set of stock rotors.=
 I also=C2=A0run 3" cooling hose directly to the inboard side of the rotors=
. The radiant heat tends to cook the dust boots off the pistons too. KPAX/3=
R racing is based here and I took one of my rotors in=20
to get some professional opinion's. They also run some very expensive vinta=
ge cars. They said they are very familiar with the compounds=20
I use and my particular car. They told me to expect to cook rotors with tho=
se compounds at this altitude. ( 5200')=20
They told me they have vintage trans-am cars that will only make seven laps=
 on a set of vented rotors at this altitude.=20
That leaves me with two choices, either get a much less aggressive compound=
 or go to=C2=A0wildwood vented rotors and the later Toyota calipers for the=
 .81" rotors. It is nice to be able to go to Pep Boys or NAPA and buy calip=
ers so I'm going with the vented rotors and larger Toy calipers for next se=
ason. I have a huge pile of rotors I can cash in for scrap that should cove=
r 1/2 the cost of the upgrade.=20
I'll take my chances at tech.=20
jim g=20

----- Original Message -----

From: "STEPHEN BOROWSKI" <[email-masked]>=20
To: "fot" <[email-masked]>=20
Sent: Tuesday, December 1, 2015 12:24:41 PM=20
Subject: [Fot] Race Car Brake Calipers=20

Hello All,=20
I am starting the selection for front brakes on my TR4 racer. Naturally the=
 old stock ones are out.=C2=A0Are the Toyota four piston calipers good enou=
gh? They are less expensive and easy to get, with disks and assorted pads. =
Which after market models work well and bolt wright in? Which disks work th=
e best and last? 10 inch, 10.5 inch -- bigger or smaller?=20
All comments are welcome!=20
=C2=A0=20
Thank You,=20
Steve & Matthew=20
Florida TR4 Racing=20

_______________________________________________=20
[email-masked]=20

http://www.fot-racing.com=20

Archive: http://www.team.net/archive=20
comcast.net=20

------=_Part_11207293_1353476026.1449007683515
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV aria-label="Compose body">I've had very mixed results with the Toyota calipers. I've had two failures just due to manufacturing defects in the castings.<BR>I know a lot of people use them. The biggest problem I've had is destroying rotors. I have used the Carbotech CT10's and the Porterfield pads made for these calipers and get between .5 &amp; 1.5 weekends on a set of stock rotors. I also&nbsp;run 3" cooling hose directly to the inboard side of the rotors. The radiant heat tends to cook the dust boots off the pistons too. KPAX/3R racing is based here and I took one of my rotors in</DIV>
<DIV aria-label="Compose body">to get some professional opinion's. They also run some very expensive vintage cars. They said they are very familiar with the compounds </DIV>
<DIV aria-label="Compose body">I use and my particular car. They told me to expect to cook rotors with those compounds at this altitude. ( 5200')</DIV>
<DIV aria-label="Compose body">They told me they have vintage trans-am cars that will only make seven laps on a set of vented rotors at this altitude.</DIV>
<DIV aria-label="Compose body">That leaves me with two choices, either get a much less aggressive compound or go to&nbsp;wildwood vented rotors and the later Toyota calipers for the .81" rotors. It is nice to be able to go to Pep Boys or NAPA and buy calipers so I'm going with the vented rotors and larger Toy calipers for next season. I have a huge pile of rotors I can cash in for scrap that should cover 1/2 the cost of the upgrade.</DIV>
<DIV aria-label="Compose body">I'll take my chances at tech.</DIV>
<DIV aria-label="Compose body">jim g</DIV>
<DIV><BR></DIV>
<HR id=zwchr>

<DIV style="FONT-SIZE: 12pt; TEXT-DECORATION: none; FONT-FAMILY: Helvetica,Arial,sans-serif; FONT-WEIGHT: normal; COLOR: #000; FONT-STYLE: normal" data-mce-style="color: #000; font-weight: normal; font-style: normal; text-decoration: none; font-family: Helvetica,Arial,sans-serif; font-size: 12pt;"><B>From: </B>"STEPHEN BOROWSKI" &lt;[email-masked]&gt;<BR><B>To: </B>"fot" &lt;[email-masked]&gt;<BR><B>Sent: </B>Tuesday, December 1, 2015 12:24:41 PM<BR><B>Subject: </B>[Fot] Race Car Brake Calipers<BR>
<DIV><BR></DIV>
<DIV style="FONT-SIZE: 12px; FONT-FAMILY: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; COLOR: #000; BACKGROUND-COLOR: #fff" data-mce-style="color: #000; background-color: #fff; font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 12px;">
<DIV id=yui_3_16_0_1_1448996838782_3858><BR>Hello All,</DIV>
<DIV id=yui_3_16_0_1_1448996838782_3890>I am starting the selection for front brakes on my TR4 racer. Naturally the old stock ones are out.&nbsp;Are the Toyota four piston calipers good enough? They are less expensive and easy to get, with disks and assorted pads. Which after market models work well and bolt wright in? Which disks work the best and last? 10 inch, 10.5 inch -- bigger or smaller?</DIV>
<DIV id=yui_3_16_0_1_1448996838782_3989>All comments are welcome!</DIV>
<DIV id=yui_3_16_0_1_1448996838782_3990>&nbsp;</DIV>
<DIV id=yui_3_16_0_1_1448996838782_3991>Thank You,</DIV>
<DIV id=yui_3_16_0_1_1448996838782_3992>Steve &amp; Matthew</DIV>
<DIV id=yui_3_16_0_1_1448996838782_3993>Florida TR4 Racing</DIV></DIV><BR>_______________________________________________<BR>[email-masked]<BR>
<DIV><BR></DIV>http://www.fot-racing.com<BR>
<DIV><BR></DIV>Donate: http://www.team.net/donate.html<BR>Archive: http://www.team.net/archive<BR>Forums: http://www.team.net/forums<BR>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]<BR>
<DIV><BR></DIV><BR></DIV>
<DIV><BR></DIV></div></body></html>
------=_Part_11207293_1353476026.1449007683515--

--===============5539459546563930550==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5539459546563930550==--

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 06 Dec 2015 20:02:17 -0700

Scott Janzen wrote:
> Brakes are definitely a limiting factor in many vintage cars.  One of the things that keep them vintage.

When I started running Killer, a specifically autocross tuned car out at our IVR events in Wendover the brakes worked just fine on the road course.  For 17 of the 20 minutes our race sessions lasted. I swapped in some GT6 brakes and things were just fine after that, except for the electric discharge machining incident.

mjb.

---

From: Jason Ostrowski <[email-masked]>
Date: Sun, 6 Dec 2015 22:47:37 -0600

That doesn't surprise me! It is a rarely admitted; yet common knowledge among the Triumph elite...that the GT6 is the best car that Triumph ever made. 
Jason Ostrowski 
Friendly Ghost Racing
1969 Triumph GT6+ Race cars. 

Sent from my iPhone

> On Dec 6, 2015, at 9:02 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> Scott Janzen wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "Craig Wensley" <[email-masked]>
Date: Mon, 7 Dec 2015 09:01:57 -0500

This is a multipart message in MIME format.

--===============3009491127609534065==
	boundary="----=_NextPart_000_000A_01D130CD.EE25F930"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_000A_01D130CD.EE25F930
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Would have been even better if they put the Hewland

5 speed Transaxle in.

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Jason Ostrowski
Sent: Sunday, December 06, 2015 11:48 PM
To: Mark J Bradakis
Cc: FOT List
Subject: Re: [Fot] Race Car Brake Calipers

That doesn't surprise me! It is a rarely admitted; yet common knowledge
among the Triumph elite...that the GT6 is the best car that Triumph ever
made. 

Jason Ostrowski 

Friendly Ghost Racing

Sent from my iPhone

[email-masked]> wrote:

> When I started running Killer, a specifically autocross tuned car out at
our IVR events in Wendover the brakes worked just fine on the road course.
For 17 of the 20 minutes our race sessions lasted. I swapped in some GT6
brakes and things were just fine after that, except for the electric
discharge machining incident.

>  <http://www.fot-racing.com> http://www.fot-racing.com

> Donate:  <http://www.team.net/donate.html> http://www.team.net/donate.html

> Archive:  <http://www.team.net/archive> http://www.team.net/archive

> Forums:  <http://www.team.net/forums> http://www.team.net/forums

> Unsubscribe/Manage:
<http://autox.team.net/mailman/options/fot/[email-masked]>
http://autox.team.net/mailman/options/fot/[email-masked]

 

 <http://www.fot-racing.com> http://www.fot-racing.com

Archive:  <http://www.team.net/archive> http://www.team.net/archive

Forums:  <http://www.team.net/forums> http://www.team.net/forums

<http://autox.team.net/mailman/options/fot/[email-masked]>
http://autox.team.net/mailman/options/fot/[email-masked]

------=_NextPart_000_000A_01D130CD.EE25F930
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{mso-style-priority:99;
	mso-style-link:"Plain Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
span.PlainTextChar
	{mso-style-name:"Plain Text Char";
	mso-style-priority:99;
	mso-style-link:"Plain Text";
	font-family:"Calibri","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoPlainText><span =
style=3D'font-size:12.0pt;font-family:"Times New Roman","serif"'>Would =
have been even better if they put the Hewland<o:p></o:p></span></p><p =
class=3DMsoPlainText><span style=3D'font-size:12.0pt;font-family:"Times =
New Roman","serif"'>5 speed Transaxle in.<o:p></o:p></span></p><p =
class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p =
class=3DMsoPlainText>-----Original Message-----<br>From: Fot =
[mailto:[email-masked]] On Behalf Of Jason =
Ostrowski<br>Sent: Sunday, December 06, 2015 11:48 PM<br>To: Mark J =
Bradakis<br>Cc: FOT List<br>Subject: Re: [Fot] Race Car Brake =
Calipers</p><p class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p =
class=3DMsoPlainText>That doesn't surprise me! It is a rarely admitted; =
yet common knowledge among the Triumph elite...that the GT6 is the best =
car that Triumph ever made. <o:p></o:p></p><p class=3DMsoPlainText>Jason =
Ostrowski <o:p></o:p></p><p class=3DMsoPlainText>Friendly Ghost =
Racing<o:p></o:p></p><p class=3DMsoPlainText>1969 Triumph GT6+ Race =
cars. <o:p></o:p></p><p class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p =
class=3DMsoPlainText>Sent from my iPhone<o:p></o:p></p><p =
class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p class=3DMsoPlainText>&gt; =
On Dec 6, 2015, at 9:02 PM, Mark J Bradakis &lt;<a =
href=3D"mailto:[email-masked]"><span =
style=3D'color:windowtext;text-decoration:none'>[email-masked]</span><=
/a>&gt; wrote:<o:p></o:p></p><p class=3DMsoPlainText>&gt; =
<o:p></o:p></p><p class=3DMsoPlainText>&gt; Scott Janzen =
wrote:<o:p></o:p></p><p class=3DMsoPlainText>&gt;&gt; Brakes are =
definitely a limiting factor in many vintage cars.&nbsp; One of the =
things that keep them vintage.<o:p></o:p></p><p =
class=3DMsoPlainText>&gt; <o:p></o:p></p><p class=3DMsoPlainText>&gt; =
When I started running Killer, a specifically autocross tuned car out at =
our IVR events in Wendover the brakes worked just fine on the road =
course.&nbsp; For 17 of the 20 minutes our race sessions lasted. I =
swapped in some GT6 brakes and things were just fine after that, except =
for the electric discharge machining incident.<o:p></o:p></p><p =
class=3DMsoPlainText>&gt; <o:p></o:p></p><p class=3DMsoPlainText>&gt; =
mjb.<o:p></o:p></p><p class=3DMsoPlainText>&gt; <o:p></o:p></p><p =
class=3DMsoPlainText>&gt; <o:p></o:p></p><p class=3DMsoPlainText>&gt; =
<o:p></o:p></p><p class=3DMsoPlainText>&gt; =
_______________________________________________<o:p></o:p></p><p =
class=3DMsoPlainText>&gt; <a href=3D"mailto:[email-masked]"><span =
style=3D'color:windowtext;text-decoration:none'>[email-masked]</span>=
</a><o:p></o:p></p><p class=3DMsoPlainText>&gt; <o:p></o:p></p><p =
class=3DMsoPlainText>&gt; <a href=3D"http://www.fot-racing.com"><span =
style=3D'color:windowtext;text-decoration:none'>http://www.fot-racing.com=
</span></a><o:p></o:p></p><p class=3DMsoPlainText>&gt; <o:p></o:p></p><p =
class=3DMsoPlainText>&gt; Donate: <a =
href=3D"http://www.team.net/donate.html"><span =
style=3D'color:windowtext;text-decoration:none'>http://www.team.net/donat=
e.html</span></a><o:p></o:p></p><p class=3DMsoPlainText>&gt; Archive: <a =
href=3D"http://www.team.net/archive"><span =
style=3D'color:windowtext;text-decoration:none'>http://www.team.net/archi=
ve</span></a><o:p></o:p></p><p class=3DMsoPlainText>&gt; Forums: <a =
href=3D"http://www.team.net/forums"><span =
style=3D'color:windowtext;text-decoration:none'>http://www.team.net/forum=
s</span></a><o:p></o:p></p><p class=3DMsoPlainText>&gt; =
href=3D"http://autox.team.net/mailman/options/fot/[email-masked]"=
><span =
style=3D'color:windowtext;text-decoration:none'>http://autox.team.net/mai=
lman/options/fot/[email-masked]</span></a><o:p></o:p></p><p =
class=3DMsoPlainText>&gt; <o:p></o:p></p><p class=3DMsoPlainText>&gt; =
<o:p></o:p></p><p =
class=3DMsoPlainText>_______________________________________________<o:p>=
</o:p></p><p class=3DMsoPlainText><a =
href=3D"mailto:[email-masked]"><span =
style=3D'color:windowtext;text-decoration:none'>[email-masked]</span>=
</a><o:p></o:p></p><p class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p =
class=3DMsoPlainText><a href=3D"http://www.fot-racing.com"><span =
style=3D'color:windowtext;text-decoration:none'>http://www.fot-racing.com=
</span></a><o:p></o:p></p><p =
class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p =
class=3DMsoPlainText>Donate: <a =
href=3D"http://www.team.net/donate.html"><span =
style=3D'color:windowtext;text-decoration:none'>http://www.team.net/donat=
e.html</span></a><o:p></o:p></p><p class=3DMsoPlainText>Archive: <a =
href=3D"http://www.team.net/archive"><span =
style=3D'color:windowtext;text-decoration:none'>http://www.team.net/archi=
ve</span></a><o:p></o:p></p><p class=3DMsoPlainText>Forums: <a =
href=3D"http://www.team.net/forums"><span =
style=3D'color:windowtext;text-decoration:none'>http://www.team.net/forum=
s</span></a><o:p></o:p></p><p class=3DMsoPlainText>Unsubscribe/Manage: =
<a =
href=3D"http://autox.team.net/mailman/options/fot/[email-masked]"=
><span =
style=3D'color:windowtext;text-decoration:none'>http://autox.team.net/mai=
lman/options/fot/[email-masked]</span></a><o:p></o:p></p><p =
class=3DMsoPlainText><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_000A_01D130CD.EE25F930--

--===============3009491127609534065==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3009491127609534065==--

---

From: Bill Dentinger <[email-masked]>
Date: Mon, 7 Dec 2015 20:08:02 -0600

TSK, Tsk, tsk.  A somewhat self-serving position, Jason, and no surprise to me when you say it.  But then there's much to like about the poor man's XKE.

The TR8 was well received when released.

If I must choose but one, I guess I'll choose the 1934 Triumph Dolomite.  They produced only two, and one of those quickly got trashed in an argument with a choo-choo train.  But there's still one out there somewhere, and were I to win the Power Ball Lottery, I might go looking for it.

Bill Dentinger

PS Actually the 1934 Dolomite is a near 'badge change' to a very similar ALFA, but perhaps TRIUMPH meant their's to be it a compliment to ALFA.   

Sent from my iPad
> On Dec 6, 2015, at 10:47 PM, Jason Ostrowski <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Jason Ostrowski <[email-masked]>
Date: Mon, 7 Dec 2015 21:25:16 -0600

--===============4348020079827680086==

--089e01160d4ec0b3ef05265a85d6

Self serving indeed!
The GT6 (in TR comparison) is a lone misunderstood black sheep at car shows
and at the track to be certain.
I have always been perhaps the greatest fan of the GT6.
After all, someone has to support the brand that seems (for some reason) to
always fall below the level of love of all the other Triumphs.
As a life long lover of the marque;
I have never understood why I am in such a minority.
It's cute (dare I say sexy?) (my race cars are boys so I won't) (not that
there is anything wrong with that).
Anyway, cute, fast, and at the top of it's class by most comparisons.
Yet, it has a small following, low demand, and less monetary value when
compared to other Triumphs.
The brakes are hard to beat!
It's suspension (front and rear) was copied by the best small formula
cars for over a decade of US and European competition.
It's motor produces sound and power that is unmatched in the under 2
liter category.
Handling is divine.
Now, Granted; with some parts designed for the Harold still part of the
package throughout it's entire production life... it had several weak
points.
But all these problems; (after 40 years of racing development).
We, With The GT6's at top of the marque have finally engineered away the
small defeats.
So yes, I serve it and it serves me.
And I've got no inflated ego or undue cockiness in regards to my whole
program of doing what I do with these pretty special little poor
man's beasts.
That's why...
when my day comes; to drink from that awesome (Kastner) Cup...
Oh what a sweet, sweet! drink it will be!!!!
Sonoma Bound,
Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+ Race Cars

On Mon, Dec 7, 2015 at 8:08 PM, Bill Dentinger <[email-masked]> wrote:

> TSK, Tsk, tsk.  A somewhat self-serving position, Jason, and no surprise
> to me when you say it.  But then there's much to like about the poor man's
> XKE.
>
> If I must choose but one, I guess I'll choose the 1934 Triumph Dolomite.
> They produced only two, and one of those quickly got trashed in an argument
> with a choo-choo train.  But there's still one out there somewhere, and
> were I to win the Power Ball Lottery, I might go looking for it.
>
> Bill Dentinger
>
> PS Actually the 1934 Dolomite is a near 'badge change' to a very similar
> ALFA, but perhaps TRIUMPH meant their's to be it a compliment to ALFA.
>
>
>
> Sent from my iPad
> >> When I started running Killer, a specifically autocross tuned car out
> at our IVR events in Wendover the brakes worked just fine on the road
> course.  For 17 of the 20 minutes our race sessions lasted. I swapped in
> some GT6 brakes and things were just fine after that, except for the
> electric discharge machining incident.
> >>
> >> mjb.
> >>
> >>
> >>
> http://autox.team.net/mailman/options/fot/[email-masked]
> >
> >
>

--089e01160d4ec0b3ef05265a85d6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Self serving indeed!</div><div>The GT6 (in TR compari=
son) is=C2=A0a lone misunderstood black sheep at car shows and at the track=
 to be certain.</div><div>I have always been perhaps=C2=A0the greatest fan =
of the GT6.</div><div>After all, someone=C2=A0has to support the brand that=
 seems (for some reason) to always fall below the level of love of all the =
other Triumphs.</div><div>As a life long lover of the marque;</div><div>I h=
ave never understood why I am=C2=A0in such a=C2=A0minority.</div><div>It&#3=
9;s cute (dare I say sexy?) (my race cars are boys so I won&#39;t)=C2=A0(no=
t that there is anything wrong with that).</div><div>Anyway, cute, fast, an=
d at the top of it&#39;s class by most comparisons.</div><div>Yet, it=C2=A0=
has a small following,=C2=A0low demand, and less monetary value when compar=
ed to other Triumphs.</div><div>The brakes are hard to beat!</div><div>It&#=
39;s suspension (front and rear) was copied by the best small formula cars=
=C2=A0for over a decade of US and European competition.</div><div>It&#39;s =
motor produces sound and power that is unmatched in the under 2 liter=C2=A0=
category.</div><div>Handling is divine.</div><div>Now, Granted; with some p=
arts designed for the=C2=A0Harold still part of the package throughout it&#=
39;s entire production=C2=A0life... it had several weak points.</div><div>B=
ut all these problems; (after 40 years of racing development).=C2=A0</div><=
div>We, With The GT6&#39;s at top of the marque have finally engineered awa=
y the small defeats.</div><div>So yes, I serve=C2=A0it and it serves=C2=A0m=
e.</div><div>And I&#39;ve got no inflated ego or undue cockiness in regards=
 to my whole program of doing what I do with these pretty special little po=
or man&#39;s=C2=A0beasts.</div><div>That&#39;s why...</div><div>when my day=
 comes;=C2=A0to drink from that awesome (Kastner) Cup...</div><div>Oh what =
a sweet, sweet! drink it will be!!!!</div><div>Sonoma Bound,</div><div>Jaso=
n Ostrowski</div><div>Friendly Ghost Racing</div><div>1969 Triumph GT6+ Rac=
e Cars</div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote"=
>On Mon, Dec 7, 2015 at 8:08 PM, Bill Dentinger <span dir=3D"ltr">&lt;<a hr=
ef=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&g=
t;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0=
 .8ex;border-left:1px #ccc solid;padding-left:1ex">TSK, Tsk, tsk.=C2=A0 A s=
omewhat self-serving position, Jason, and no surprise to me when you say it=
.=C2=A0 But then there&#39;s much to like about the poor man&#39;s XKE.<br>
<br>
The TR8 was well received when released.<br>
<br>
If I must choose but one, I guess I&#39;ll choose the 1934 Triumph Dolomite=
.=C2=A0 They produced only two, and one of those quickly got trashed in an =
argument with a choo-choo train.=C2=A0 But there&#39;s still one out there =
somewhere, and were I to win the Power Ball Lottery, I might go looking for=
 it.<br>
<br>
Bill Dentinger<br>
<br>
PS Actually the 1934 Dolomite is a near &#39;badge change&#39; to a very si=
milar ALFA, but perhaps TRIUMPH meant their&#39;s to be it a compliment to =
ALFA.<br>
<br>
<br>
<br>
Sent from my iPad<br>
<div><div class=3D"h5">&gt; On Dec 6, 2015, at 10:47 PM, Jason Ostrowski &l=
t;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<br>
&gt;<br>
&gt; That doesn&#39;t surprise me! It is a rarely admitted; yet common know=
ledge among the Triumph elite...that the GT6 is the best car that Triumph e=
ver made.<br>
&gt; Jason Ostrowski<br>
&gt; Friendly Ghost Racing<br>
&gt; 1969 Triumph GT6+ Race cars.<br>
&gt;<br>
&gt; Sent from my iPhone<br>
&gt;<br>
&gt;&gt; On Dec 6, 2015, at 9:02 PM, Mark J Bradakis &lt;<a href=3D"mailto:=
[email-masked]">[email-masked]</a>&gt; wrote:<br>
&gt;&gt;<br>
&gt;&gt; Scott Janzen wrote:<br>
&gt;&gt;&gt; Brakes are definitely a limiting factor in many vintage cars.=
=C2=A0 One of the things that keep them vintage.<br>
&gt;&gt;<br>
&gt;&gt; When I started running Killer, a specifically autocross tuned car =
out at our IVR events in Wendover the brakes worked just fine on the road c=
ourse.=C2=A0 For 17 of the 20 minutes our race sessions lasted. I swapped i=
n some GT6 brakes and things were just fine after that, except for the elec=
tric discharge machining incident.<br>
&gt;&gt;<br>
&gt;&gt; mjb.<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; <a href=3D"mailto:[email-masked]">[email-masked]</a><br>
&gt;&gt;<br>
&gt;&gt; <a href=3D"http://www.fot-racing.com" target=3D"_blank" rel=3D"nor=
eferrer">http://www.fot-racing.com</a><br>
&gt;&gt;<br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_bla=
nk" rel=3D"noreferrer">http://www.team.net/donate.html</a><br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank"=
 rel=3D"noreferrer">http://www.team.net/archive</a><br>
&gt;&gt; Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" r=
el=3D"noreferrer">http://www.team.net/forums</a><br>
&gt;&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/optio=
ns/fot/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://=
autox.team.net/mailman/options/fot/[email-masked]</a><br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt; _______________________________________________<br>
&gt; <a href=3D"mailto:[email-masked]">[email-masked]</a><br>
&gt;<br>
&gt; <a href=3D"http://www.fot-racing.com" target=3D"_blank" rel=3D"norefer=
rer">http://www.fot-racing.com</a><br>
&gt;<br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank" =
rel=3D"noreferrer">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=
=3D"noreferrer">http://www.team.net/archive</a><br>
&gt; Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=
=3D"noreferrer">http://www.team.net/forums</a><br>
</div></div>&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailm=
an/options/fot/[email-masked]" target=3D"_blank" rel=3D"noreferrer">htt=
p://autox.team.net/mailman/options/fot/[email-masked]</a><br>
&gt;<br>
&gt;<br>
</blockquote></div><br></div>

--089e01160d4ec0b3ef05265a85d6--

--===============4348020079827680086==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4348020079827680086==--

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 07 Dec 2015 21:47:16 -0700

My first Triumph was a GT6+

mjb.