Subject: Re: [Fot] Race Car Brake Calipers

From: Yellow04 <[email-masked]>
Date: Tue, 1 Dec 2015 18:50:07 -0500

Ditto with Old Yellow... Stock calipers and plain jane rotors and I ran as deep as anybody, never had any fade issues. I truly think unless you are going to run somewhere where you can run tires better than what we run in Vintage, you are wasting time thinking about cheater brakes.

> -----Original Message-----
> From: Mike Jackson
> Subject: Re: [Fot] Race Car Brake Calipers
> 
> I had planned on staying out of this but my fingers have over ruled my
> brain....
> 
> My poor old TR3 has NEVER faded a brake at any race anywhere!  That
> includes an amazing bumper to bumper race with an ex IMSA, 6cyl Vitesse at
> Road America at a previous TR reunion.  I led him twice and we finished
> with a separation of a few inches.  There was no other 4 cyl Triumph within
> sight.  Similarly at tracks as brutal on brakes as Sebring at the 12 hr support
> race.  Ran it many times.  NO FADE, even at the old hairpin config.
> 
> You are working on this problem too hard.  Or.....as once advised by an old,
> successful pro racer "more throttle, less brake"
> 
> The real issue to worry about is rear axles, front spindles and front and rear
> hubs.  Modern tires are the villain here, not brakes.  Actually, modern tires
> make the brake issue smaller.
> 
> Mike Jackson 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Wed, 2 Dec 2015 04:56:48 +0000 (UTC)

--===============5015016536472997651==
	boundary="----=_Part_18153784_807457674.1449032208206"

------=_Part_18153784_807457674.1449032208206
Content-Transfer-Encoding: 7bit

Hi Mike, 

Please let your Triumph racing experiences flow and be shared. 

Dave H. 

p.s. Where is your TR3 now? 

----- Original Message -----

From: "Mike Jackson" <[email-masked]> 
To: "Scott Janzen" <[email-masked]>, "STEPHEN BOROWSKI" <[email-masked]> 
Cc: "FOT List" <[email-masked]> 
Sent: Tuesday, December 1, 2015 2:57:21 PM 
Subject: Re: [Fot] Race Car Brake Calipers 

I had planned on staying out of this but my fingers have over ruled my brain.... 

My poor old TR3 has NEVER faded a brake at any race anywhere! That includes an amazing bumper to bumper race with an ex IMSA, 6cyl Vitesse at Road America at a previous TR reunion. I led him twice and we finished with a separation of a few inches. There was no other 4 cyl Triumph within sight. Similarly at tracks as brutal on brakes as Sebring at the 12 hr support race. Ran it many times. NO FADE, even at the old hairpin config. 

You are working on this problem too hard. Or.....as once advised by an old, successful pro racer "more throttle, less brake" 

The real issue to worry about is rear axles, front spindles and front and rear hubs. Modern tires are the villain here, not brakes. Actually, modern tires make the brake issue smaller. 

Mike Jackson 

-----Original Message----- 
From: Scott Janzen 
Sent: Dec 1, 2015 2:59 PM 
To: STEPHEN BOROWSKI 
Cc: FOT List 
Subject: Re: [Fot] Race Car Brake Calipers 

Brakes are definitely a limiting factor in many vintage cars. One of the things that keep them vintage. The rules for the three clubs below essentially say - calipers of the same size and number of pistons, rotors ditto. 

SVRA says - 3. Alternate rotors and drums of the same diameter and thickness are permitted. Rotors may be drilled or grooved. 

4. Alternate calipers or wheel cylinders must be of the same material, design and number of pistons as the original component. There must be no increase in the frictional surface of the pads or shoes 

VRG - Brakes must be the original type (disc, drum), size, and design as supplied by the manufacturer, or listed option, for the model. Updating from drum to disc will result in reclassification if eligibility timeline (e.g. 1960) is crossed. Lining and pad materials are free. Rotors may be drilled or grooved, but must be same diameter, thickness, and material as originally supplied. Modern aftermarket calipers are not permitted. 
VDCA - Braking systems must be of the same type as standard for the year of manufacture or as homologated by the original manufacturer for that year. Updating or backdating is not allowed. 

1. Aftermarket brake calipers are prohibited 

On Dec 1, 2015, at 2:24 PM, STEPHEN BOROWSKI wrote: 

Hello All, 
I am starting the selection for front brakes on my TR4 racer. Naturally the old stock ones are out. Are the Toyota four piston calipers good enough? They are less expensive and easy to get, with disks and assorted pads. Which after market models work well and bolt wright in? Which disks work the best and last? 10 inch, 10.5 inch -- bigger or smaller? 
All comments are welcome! 
Thank You, 
Steve & Matthew 
Florida TR4 Racing 
_______________________________________________ 
[email-masked] 

------=_Part_18153784_807457674.1449032208206
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div>Hi Mike,<br></div><div><br></div><div>Please let your Triumph raci=
ng experiences flow and be shared. &nbsp;</div><div><br></div><div>Dave H.<=
/div><div><br></div><div>p.s. Where is your TR3 now?</div><div><br></div><h=
r id=3D"zwchr"><div style=3D"color:#000;font-weight:normal;font-style:norma=
l;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12p=
t;"><b>From: </b>"Mike Jackson" &lt;[email-masked]&gt;<br><b>To: =
</b>"Scott Janzen" &lt;[email-masked]&gt;, "STEPHEN BOROWSKI" &lt;biznzman@=
pacbell.net&gt;<br><b>Cc: </b>"FOT List" &lt;[email-masked]&gt;<br><b>S=
ent: </b>Tuesday, December 1, 2015 2:57:21 PM<br><b>Subject: </b>Re: [Fot] =
Race Car Brake Calipers<br><div><br></div><style><!-- DIV {margin:0px;} -->=
</style><div style=3D"font-size: 16px;color: rgb(0, 0, 0);font-family: aria=
l, sans-serif;">I had planned on staying out of this but my fingers have ov=
er ruled my brain....<div><br></div><div>My poor old TR3 has NEVER faded a =
brake at any race anywhere! &nbsp;That includes an amazing bumper to bumper=
 race with an ex IMSA, 6cyl Vitesse at Road America at a previous TR reunio=
n. &nbsp;I led him twice and we finished with a separation of a few inches.=
 &nbsp;There was no other 4 cyl Triumph within sight. &nbsp;Similarly at tr=
acks as brutal on brakes as Sebring at the 12 hr support race. &nbsp;Ran it=
 many times. &nbsp;NO FADE, even at the old hairpin config.</div><div><br><=
/div><div>You are working on this problem too hard. &nbsp;Or.....as once ad=
vised by an old, successful pro racer "more throttle, less brake"</div><div=
><br></div><div>The real issue to worry about is rear axles, front spindles=
 and front and rear hubs. &nbsp;Modern tires are the villain here, not brak=
es. &nbsp;Actually, modern tires make the brake issue smaller.</div><div><b=
r></div><div>Mike Jackson<br><div><br></div><blockquote style=3D"padding-le=
ft: 5px; margin-left: 0px; border-left: #0000ff 2px solid; font-weight: nor=
mal; font-style: normal; text-decoration: none; font-size: 10pt; font-famil=
y: arial,sans-serif; color: black;">-----Original Message-----
<br>From: Scott Janzen=20
<br>Sent: Dec 1, 2015 2:59 PM
<br>To: STEPHEN BOROWSKI=20
<br>Cc: FOT List=20
<br>Subject: Re: [Fot] Race Car Brake Calipers

<br><div><br></div>Brakes are definitely a limiting factor in many vintage =
cars. &nbsp;One of the things that keep them vintage. &nbsp;The rules for t=
he three clubs below essentially say - calipers of the same size and number=
 of pistons, rotors ditto.<div><br></div><div>SVRA says -&nbsp;<span class=
=3D"Apple-style-span" style=3D"font-family: Arial; font-size: 12px; ">3. Al=
ternate rotors and drums of the same diameter and thickness are permitted. =
Rotors may be
drilled or grooved.</span><div class=3D"column"><p><span style=3D"font-size=
: 9.000000pt; font-family: 'Arial'">4. Alternate calipers or wheel cylinder=
s must be of the same material, design and number of pistons
as the original component. There must be no increase in the frictional surf=
ace of the pads or shoes&nbsp;</span></p>
=09=09</div><p><span style=3D"font-size: 9.000000pt; font-family: 'Arial'">=
VRG &nbsp;-&nbsp;</span><span class=3D"Apple-style-span" style=3D"color: rg=
b(36, 93, 63); font-family: Arial, Helvetica, sans-serif; font-size: 14px; =
line-height: 18px; ">Brakes must be the original type (disc, drum), size, a=
nd design as supplied by the manufacturer, or listed option, for the model.=
&nbsp; Updating from drum to disc will result in reclassification if eligib=
ility timeline (e.g. 1960) is crossed.&nbsp; Lining and pad materials are f=
ree.&nbsp; Rotors may be drilled or grooved, but must be same diameter, thi=
ckness, and material as originally supplied.&nbsp; Modern aftermarket calip=
ers are not permitted. &nbsp;</span></p><div>VDCA -&nbsp;<span class=3D"App=
le-style-span" style=3D"color: rgb(153, 51, 0); font-family: Geneva; ">Brak=
ing systems must be of the same type as standard for the year of manufactur=
e or as homologated by the original manufacturer for that year.&nbsp; Updat=
ing or backdating is not allowed.</span></div><p class=3D"MsoNormal" style=
=3D"color: rgb(0, 0, 0); font-family: georgia, 'Times New Roman', Times; fo=
nt-size: medium; font-style: normal; font-variant: normal; font-weight: nor=
mal; letter-spacing: normal; line-height: normal; orphans: auto; text-align=
: start; text-transform: none; white-space: normal; widows: auto; word-spac=
ing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 2=
04); text-indent: -20pt; margin-left: 38pt;"><span color=3D"#993300" data-m=
ce-style=3D"color: #993300;" style=3D"color: #993300;"><span style=3D"font-=
family: Geneva;">1.<span style=3D"font-style: normal; font-variant: normal;=
 font-weight: normal; font-size: 7pt; line-height: normal; font-family: 'Ti=
mes New Roman';">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>Aftermark=
et brake calipers are prohibited</span></span></p><div><br></div><div><div>=
On Dec 1, 2015, at 2:24 PM, STEPHEN BOROWSKI wrote:</div><br class=3D"Apple=
-interchange-newline"><div><div style=3D"color:#000; background-color:#fff;=
 font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande=
, sans-serif;font-size:12px"><div id=3D"yui_3_16_0_1_1448996838782_3858"><b=
r>Hello All,</div><div id=3D"yui_3_16_0_1_1448996838782_3890">I am starting=
 the selection for front brakes on my TR4 racer. Naturally the old stock on=
es are out.&nbsp;Are the Toyota four piston calipers good enough? They are =
less expensive and easy to get, with disks and assorted pads. Which after m=
arket models work well and bolt wright in? Which disks work the best and la=
st? 10 inch, 10.5 inch -- bigger or smaller?</div><div id=3D"yui_3_16_0_1_1=
448996838782_3989">All comments are welcome!</div><div id=3D"yui_3_16_0_1_1=
448996838782_3990">&nbsp;</div><div id=3D"yui_3_16_0_1_1448996838782_3991">=
Thank You,</div><div id=3D"yui_3_16_0_1_1448996838782_3992">Steve &amp; Mat=
thew</div><div id=3D"yui_3_16_0_1_1448996838782_3993">Florida TR4 Racing</d=
iv></div></div>_______________________________________________<br><a target=
=3D"_blank" href=3D"mailto:[email-masked]">[email-masked]</a><br><d=
iv><br></div>http://www.fot-racing.com<br><div><br></div>Donate: http://www=
.team.net/donate.html<br>Archive: http://www.team.net/archive<br>Forums: ht=
tp://www.team.net/forums<br>Unsubscribe/Manage: http://autox.team.net/mailm=
an/options/fot/[email-masked]<br><div><br></div><br></div><br></div></block=
quote></div></div>
<br>_______________________________________________<br>[email-masked]<b=
r><div><br></div>http://www.fot-racing.com<br><div><br></div>Donate: http:/=
/www.team.net/donate.html<br>Archive: http://www.team.net/archive<br>Forums=
: http://www.team.net/forums<br>Unsubscribe/Manage: http://autox.team.net/m=
ailman/options/fot/[email-masked]<br><div><br></div><br></div><div><br=
></div></div></body></html>
------=_Part_18153784_807457674.1449032208206--

--===============5015016536472997651==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5015016536472997651==--

---

From: fubog1 <[email-masked]>
Date: Wed, 2 Dec 2015 07:31:08 -0500

--===============6258435348825560545==
	boundary="----=_Part_106048_1126013390.1449059468306"

------=_Part_106048_1126013390.1449059468306
Content-Transfer-Encoding: 7bit

This...
g.

 

-----Original Message-----
From: Mike Jackson <[email-masked]>
To: Scott Janzen <[email-masked]>; STEPHEN BOROWSKI <[email-masked]>
Cc: FOT List <[email-masked]>
Sent: Tue, Dec 1, 2015 6:37 pm
Subject: Re: [Fot] Race Car Brake Calipers

Mike Jackson

-----Original Message-----
From: Scott Janzen 
Sent: Dec 1, 2015 2:59 PM
To: STEPHEN BOROWSKI 
Cc: FOT List 
Subject: Re: [Fot] Race Car Brake Calipers

SVRA says - 3. Alternate rotors and drums of the same diameter and thickness are permitted. Rotors may bedrilled or grooved.
4. Alternate calipers or wheel cylinders must be of the same material, design and number of pistonsas the original component. There must be no increase in the frictional surface of the pads or shoes 

Hello All,
 
Thank You,
Steve & Matthew
Florida TR4 Racing

------=_Part_106048_1126013390.1449059468306
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>Th<font size="2">is...<br>
g.<br>
</font>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><blockquote style="border-left: 2px solid blue; padding-left: 3px;">

<div>You are working on this problem too hard. &nbsp;Or.....as once advised by an old, successful pro racer "more throttle, less brake"</div>

<div><br>

</div>

<div>The real issue to worry about is rear axles, front spindles and front and rear hubs. &nbsp;Modern tires are the villain here, not brakes. &nbsp;Actually, modern tires make the brake issue smaller.</div>

<div></div>

</blockquote></div>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Mike Jackson &lt;[email-masked]&gt;<br>

To: Scott Janzen &lt;[email-masked]&gt;; STEPHEN BOROWSKI &lt;[email-masked]&gt;<br>

Cc: FOT List &lt;[email-masked]&gt;<br>

Sent: Tue, Dec 1, 2015 6:37 pm<br>

Subject: Re: [Fot] Race Car Brake Calipers<br>

<br>

<div id="AOLMsgPart_1_5e23cd5b-d708-4a67-92ce-568bdd54ca0c">
<style type="text/css" scoped="">#AOLMsgPart_1_5e23cd5b-d708-4a67-92ce-568bdd54ca0c td{color: black;}  .aolReplacedBody DIV {margin:0px;} </style>

<div class="aolReplacedBody">

<div style="font-size: 16px;color: rgb(0, 0, 0);font-family: arial, sans-serif;">I had planned on staying out of this but my fingers have over ruled my brain....

<div><br>

</div>

<div>My poor old TR3 has NEVER faded a brake at any race anywhere! &nbsp;That includes an amazing bumper to bumper race with an ex IMSA, 6cyl Vitesse at Road America at a previous TR reunion. &nbsp;I led him twice and we finished with a separation of a few inches. &nbsp;There was no other 4 cyl Triumph within sight. &nbsp;Similarly at tracks as brutal on brakes as Sebring at the 12 hr support race. &nbsp;Ran it many times. &nbsp;NO FADE, even at the old hairpin config.</div>

<div><br>

</div>

<div>You are working on this problem too hard. &nbsp;Or.....as once advised by an old, successful pro racer "more throttle, less brake"</div>

<div><br>

</div>

<div>The real issue to worry about is rear axles, front spindles and front and rear hubs. &nbsp;Modern tires are the villain here, not brakes. &nbsp;Actually, modern tires make the brake issue smaller.</div>

<div><br>

</div>

<div>Mike Jackson<br>

<br>

<blockquote style="padding-left: 5px; margin-left: 0px; border-left: #0000ff 2px solid; font-weight: normal; font-style: normal; text-decoration: none; font-size: 10pt; font-family: arial,sans-serif; color: black;">-----Original Message-----
<br>

From: Scott Janzen 
<br>

<br>

To: STEPHEN BOROWSKI 
<br>

Cc: FOT List 
<br>

<br>

<br>

Brakes are definitely a limiting factor in many vintage cars. &nbsp;One of the things that keep them vintage. &nbsp;The rules for the three clubs below essentially say - calipers of the same size and number of pistons, rotors ditto.

<div><br>

</div>

<div>SVRA says -&nbsp;<span class="Apple-style-span" style="font-family: Arial; font-size: 12px; ">3. Alternate rotors and drums of the same diameter and thickness are permitted. Rotors may be
drilled or grooved.</span>

<div class="column">

<div><span style="font-size: 9.000000pt; font-family: 'Arial'">4. Alternate calipers or wheel cylinders must be of the same material, design and number of pistons
as the original component. There must be no increase in the frictional surface of the pads or shoes&nbsp;</span></div>

		</div>

<div><span style="font-size: 9.000000pt; font-family: 'Arial'">VRG &nbsp;-&nbsp;</span><span class="Apple-style-span" style="color: rgb(36, 93, 63); font-family: Arial, Helvetica, sans-serif; font-size: 14px; line-height: 18px; ">Brakes must be the original type (disc, drum), size, and design as supplied by the manufacturer, or listed option, for the model.&nbsp; Updating from drum to disc will result in reclassification if eligibility timeline (e.g. 1960) is crossed.&nbsp; Lining and pad materials are free.&nbsp; Rotors may be drilled or grooved, but must be same diameter, thickness, and material as originally supplied.&nbsp; Modern aftermarket calipers are not permitted. &nbsp;</span></div>

<div>VDCA -&nbsp;<span class="Apple-style-span" style="color: rgb(153, 51, 0); font-family: Geneva; ">Braking systems must be of the same type as standard for the year of manufacture or as homologated by the original manufacturer for that year.&nbsp; Updating or backdating is not allowed.</span></div>

<div class="MsoNormal" style="color: rgb(0, 0, 0); font-family: georgia, 'Times New Roman', Times; font-size: medium; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: auto; text-align: start; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 204); text-indent: -20pt; margin-left: 38pt;"><font color="#993300"><span style="font-family: Geneva;">1.<span style="font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-family: 'Times New Roman';">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>Aftermarket brake calipers are prohibited</span></font></div>

<div><br>

</div>

<div>

<div>On Dec 1, 2015, at 2:24 PM, STEPHEN BOROWSKI wrote:</div>

<br class="Apple-interchange-newline">

<div>

<div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:12px">

<div id="yui_3_16_0_1_1448996838782_3858"><br>

Hello All,</div>

<div id="yui_3_16_0_1_1448996838782_3890">I am starting the selection for front brakes on my TR4 racer. Naturally the old stock ones are out.&nbsp;Are the Toyota four piston calipers good enough? They are less expensive and easy to get, with disks and assorted pads. Which after market models work well and bolt wright in? Which disks work the best and last? 10 inch, 10.5 inch -- bigger or smaller?</div>

<div id="yui_3_16_0_1_1448996838782_3989">All comments are welcome!</div>

<div id="yui_3_16_0_1_1448996838782_3990">&nbsp;</div>

<div id="yui_3_16_0_1_1448996838782_3991">Thank You,</div>

<div id="yui_3_16_0_1_1448996838782_3992">Steve &amp; Matthew</div>

<div id="yui_3_16_0_1_1448996838782_3993">Florida TR4 Racing</div>

</div>

</div>

_______________________________________________<br>

<a target="_blank" href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

<br>

</div>

</blockquote></div>

</div>

</div>

</div>

_______________________________________________<br>

<a href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

</font>
------=_Part_106048_1126013390.1449059468306--

--===============6258435348825560545==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6258435348825560545==--

---

From: John Hasty <[email-masked]>
Date: Wed, 2 Dec 2015 15:11:38 +0000

--===============8705346166443550259==
Content-Language: en-US
	boundary="_000_F4B338FE9635B14C903076FEC6B0E2A57D83E3A0ATLPEXDAG005xcl_"

--_000_F4B338FE9635B14C903076FEC6B0E2A57D83E3A0ATLPEXDAG005xcl_
Content-Transfer-Encoding: base64

--_000_F4B338FE9635B14C903076FEC6B0E2A57D83E3A0ATLPEXDAG005xcl_
Content-Transfer-Encoding: base64

--_000_F4B338FE9635B14C903076FEC6B0E2A57D83E3A0ATLPEXDAG005xcl_--

--===============8705346166443550259==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8705346166443550259==--

---

From: Larry Young <[email-masked]>
Date: Wed, 2 Dec 2015 17:52:38 -0600

This is a multi-part message in MIME format.
--===============0818924395938405846==
 boundary="------------040606090206000107040702"

This is a multi-part message in MIME format.
--------------040606090206000107040702
Content-Transfer-Encoding: 8bit

Unless John has changed them, I ran the old clam shell TR3 calipers in 
that car.  I had bought all the parts to switch to later TR4 calipers 
using the "later is better principal".  Then I compared the pad area and 
got advice here, so I stayed with the early design. I always thought the 
brakes were an advantage compared to other pre-1961 cars I raced against 
in CVAR. Sorry, I know the original post was for TR4, so this would be 
backdating.
  - Larry

On 12/2/2015 9:11 AM, John Hasty wrote:
>
> Same here, we run stock TR3 brakes with Carbotech front pads….never 
> any problems
>
>

--------------040606090206000107040702
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Unless John has changed them, I ran the old clam shell TR3 calipers
    in that car.  I had bought all the parts to switch to later TR4
    calipers using the "later is better principal".  Then I compared the
    pad area and got advice here, so I stayed with the early design. I
    always thought the brakes were an advantage compared to other
    pre-1961 cars I raced against in CVAR. Sorry, I know the original
    post was for TR4, so this would be backdating.<br>
     - Larry<br>
    <br>
    <div class="moz-cite-prefix">On 12/2/2015 9:11 AM, John Hasty wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Geneva;
	panose-1:0 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:Georgia;
	panose-1:2 4 5 2 5 4 5 2 3 3;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
span.apple-style-span
	{mso-style-name:apple-style-span;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Same
            here, we run stock TR3 brakes with Carbotech front
            pads….never any problems<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <br>
      </div>
    </blockquote>
     <br>
  </body>
</html>

--------------040606090206000107040702--

--===============0818924395938405846==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0818924395938405846==--

---

From: <[email-masked]>
Date: Wed, 2 Dec 2015 17:58:06 -0600

--===============5925731342404301187==
	boundary="----=_NextPart_000_0026_01D12D2A.FF900540"

------=_NextPart_000_0026_01D12D2A.FF900540
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

If you use the stock master cylinder,  you may have enough sheet metal
flex at its mount to cause a soft pedal. The fix is easy to spot.

art de armond

From: Larry Young=20
Sent: Wednesday, December 02, 2015 5:52 PM
To: John Hasty=20
Cc: [email-masked]=20
Subject: Re: [Fot] Race Car Brake Calipers

Unless John has changed them, I ran the old clam shell TR3 calipers in =
that car.  I had bought all the parts to switch to later TR4 calipers =
using the "later is better principal".  Then I compared the pad area and =
got advice here, so I stayed with the early design. I always thought the =
brakes were an advantage compared to other pre-1961 cars I raced against =
in CVAR. Sorry, I know the original post was for TR4, so this would be =
backdating.
- Larry

  Same here, we run stock TR3 brakes with Carbotech front pads=85.never =
any problems

  =20

=20

-------------------------------------------------------------------------=
-------
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-------------------------------------------------------------------------=
-------

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2016.0.7227 / Virus Database: 4477/11099 - Release Date: =
12/01/15

------=_NextPart_000_0026_01D12D2A.FF900540
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<HTML xmlns:o><HEAD>
<META content=3D"text/html; charset=3Dwindows-1252" =
http-equiv=3DContent-Type></HEAD>
<BODY dir=3Dltr bgColor=3D#ffffff text=3D#000000>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>If you use the stock master cylinder,&nbsp; you may have enough =
sheet=20
metal</DIV>
<DIV>flex at its mount to cause a soft pedal. The fix is easy to =
spot.</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>art de armond</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Larry Young</A> </DIV>
<DIV><B>Sent:</B> Wednesday, December 02, 2015 5:52 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">John Hasty</A> </DIV>
<DIV><B>Cc:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV><B>Subject:</B> Re: [Fot] Race Car Brake Calipers</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>Unless=20
John has changed them, I ran the old clam shell TR3 calipers in that =
car.&nbsp;=20
I had bought all the parts to switch to later TR4 calipers using the =
"later is=20
better principal".&nbsp; Then I compared the pad area and got advice =
here, so I=20
stayed with the early design. I always thought the brakes were an =
advantage=20
compared to other pre-1961 cars I raced against in CVAR. Sorry, I know =
the=20
original post was for TR4, so this would be backdating.<BR>- =
Larry<BR><BR>
<DIV class=3Dmoz-cite-prefix>On 12/2/2015 9:11 AM, John Hasty =
wrote:<BR></DIV>
<BLOCKQUOTE=20
cite=3Dmid:[email-masked]=20
type=3D"cite">
  <META name=3DGenerator=20
  content=3D"Microsoft Word 14 (filtered&#13;&#10;        medium)">
  <STYLE><!--
/* Font Definitions */
@font-face
	{font-family:helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:geneva;
	panose-1:0 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:georgia;
	panose-1:2 4 5 2 5 4 5 2 3 3;}
/* Style Definitions */
p.msonormal, li.msonormal, div.msonormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.msohyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.msohyperlinkfollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
span.apple-style-span
	{mso-style-name:apple-style-span;}
span.emailstyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1f497d;}
.msochpdefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page wordsection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.wordsection1
	{page:wordsection1;}
--></STYLE>

  <DIV class=3DWordSection1>
  <P class=3DMsoNormal><SPAN=20
  style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri","sans-serif"; COLOR: =
#1f497d'>Same=20
  here, we run stock TR3 brakes with Carbotech front pads=85.never any=20
  problems<o:p></o:p></SPAN></P>
  <P class=3DMsoNormal><SPAN=20
  style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri","sans-serif"; COLOR: =
#1f497d'><o:p></o:p></SPAN>&nbsp;</P><BR></DIV></BLOCKQUOTE>&nbsp;<BR>
<P>
<HR>
_______________________________________________<BR>[email-masked]<BR>=
<BR>http://www.fot-racing.com<BR><BR>Donate:=20
http://www.team.net/forums<BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/fot/[email-masked]<BR><BR=
><BR>
<P>
<HR>
<A></A>
<P align=3Dleft color=3D"#000000" avgcert??>No virus found in this=20
message.<BR>Checked by AVG - <A=20
href=3D"http://www.avg.com">www.avg.com</A><BR>Version: 2016.0.7227 / =
Virus=20
Database: 4477/11099 - Release Date:=20
12/01/15</P></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0026_01D12D2A.FF900540--

--===============5925731342404301187==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5925731342404301187==--

---

From: John Styduhar <[email-masked]>
Date: Thu, 3 Dec 2015 10:00:34 -0500

--===============2595669636404950667==

--047d7bb04d3620871e0525ffa78a

There also doesn't seem to be as many options for performance rotors with
the 11" discs.  Better selection with the 10 3/4". Also, if you do the
front brake upgrade to Toyota vented rotors, the latest caliper and
mounting brackets are the ones to use.

On Wed, Dec 2, 2015 at 8:09 PM, Randall <[email-masked]> wrote:

> > Sorry, I know the original post was for TR4, so this
> > would be backdating.
>
> Early TR4 had the same larger rotors as TR3, and the same larger calipers
> as late TR3A.  So should be OK.
>
> Whether the increase in unsprung weight is worth the improvement in
> braking, I couldn't say.
>
> -- Randall
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--047d7bb04d3620871e0525ffa78a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">The=
re also doesn&#39;t seem to be as many options for performance rotors with =
the 11&quot; discs.=C2=A0 Better selection with the 10 3/4&quot;. Also, if =
you do the front brake upgrade to Toyota vented rotors, the latest caliper =
and mounting brackets are the ones to use.=C2=A0</div></div><div class=3D"g=
mail_extra"><br><div class=3D"gmail_quote">On Wed, Dec 2, 2015 at 8:09 PM, =
Randall <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex">&gt; Sorry, I know the original post was for TR4, so this<br>
&gt; would be backdating.<br>
<br>
Early TR4 had the same larger rotors as TR3, and the same larger calipers a=
s late TR3A.=C2=A0 So should be OK.<br>
<br>
Whether the increase in unsprung weight is worth the improvement in braking=
, I couldn&#39;t say.<br>
<br>
-- Randall<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.n=
et/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div><br></div>

--047d7bb04d3620871e0525ffa78a--

--===============2595669636404950667==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2595669636404950667==--

---

From: Larry Young <[email-masked]>
Date: Thu, 3 Dec 2015 11:51:15 -0600

This is a multi-part message in MIME format.
--===============2631572575409647743==
 boundary="------------000606090306070906080003"

This is a multi-part message in MIME format.
--------------000606090306070906080003
Content-Transfer-Encoding: 7bit

I once inadvertently ran 10 3/4 rotors on the TR3.  There were no 
problems other than a small sliver of lining at the edge of the rotor.  
Could probably shave off this small part of the pad.
  - Larry

On 12/3/2015 9:00 AM, John Styduhar wrote:
> There also doesn't seem to be as many options for performance rotors 
> with the 11" discs.  Better selection with the 10 3/4". Also, if you 
> do the front brake upgrade to Toyota vented rotors, the latest caliper 
> and mounting brackets are the ones to use.
>
> On Wed, Dec 2, 2015 at 8:09 PM, Randall <[email-masked] 
>
>     Early TR4 had the same larger rotors as TR3, and the same larger
>     calipers as late TR3A.  So should be OK.
>
>     Whether the increase in unsprung weight is worth the improvement
>     in braking, I couldn't say.
>
>     -- Randall
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------000606090306070906080003
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I once inadvertently ran 10 3/4 rotors on the TR3.  There were no
    problems other than a small sliver of lining at the edge of the
    rotor.  Could probably shave off this small part of the pad.<br>
     - Larry<br>
    <br>
    <div class="moz-cite-prefix">On 12/3/2015 9:00 AM, John Styduhar
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div class="gmail_default" style="font-size:small">There also
          doesn't seem to be as many options for performance rotors with
          the 11" discs.  Better selection with the 10 3/4". Also, if
          you do the front brake upgrade to Toyota vented rotors, the
          latest caliper and mounting brackets are the ones to use. </div>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Wed, Dec 2, 2015 at 8:09 PM, Randall
          <span dir="ltr">&lt;<a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">&gt;
            Sorry, I know the original post was for TR4, so this<br>
            &gt; would be backdating.<br>
            <br>
            Early TR4 had the same larger rotors as TR3, and the same
            larger calipers as late TR3A.  So should be OK.<br>
            <br>
            Whether the increase in unsprung weight is worth the
            improvement in braking, I couldn't say.<br>
            <br>
            -- Randall<br>
            <br>
            _______________________________________________<br>
            <a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a><br>
            <br>
            <a moz-do-not-send="true" href="http://www.fot-racing.com"
              rel="noreferrer" target="_blank">http://www.fot-racing.com</a><br>
            <br>
            Donate: <a moz-do-not-send="true"
              href="http://www.team.net/donate.html" rel="noreferrer"
              target="_blank">http://www.team.net/donate.html</a><br>
            Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive" rel="noreferrer"
              target="_blank">http://www.team.net/archive</a><br>
            Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums" rel="noreferrer"
              target="_blank">http://www.team.net/forums</a><br>
            Unsubscribe/Manage: <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/options/fot/[email-masked]"
              rel="noreferrer" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
            <br>
            <br>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------000606090306070906080003--

--===============2631572575409647743==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2631572575409647743==--