Subject: [Fot] Race Car Brake Calipers

From: John Frymark <[email-masked]>
Date: Wed, 2 Dec 2015 15:38:01 -0600

You’ve heard many endorse keeping the stock calipers. Me, too. Get drilled rotors, the upgrade spindle to prevent pad kick-back, good pads like Porterfield R4, hi-temp fluid, and braided brake hose. Great if you can add some air venting directed at the rotors. The challenge is to get SOME braking at the rear. Fabricate a dual brake master cylinder set-up with bias adjustment. All a better way to spend your $ and stay vintage true.

John Frymark
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Wed, 02 Dec 2015 19:31:54 -0500

I went to 7/8 inch diameter rear wheel cylinders a while back and they seem 
to work well; a little more rear brake.
I have Good's front and rear hubs and Uncle Jack's spindles; feel safe with 
that setup. Also Good's dual master setup. And braided hoses.
I was out-braking a BMW 2002 last July at PittRace and felt good about that. 
We had a great race which I came out if front. I talked with the Bimmer 
driver aftter the race and we both hooted for an hour about how much fun it 
was. Good times!
Cheers, Bill----- Original Message ----- 
From: "John Frymark" <[email-masked]>
To: <[email-masked]>
Cc: "fot" <[email-masked]>
Sent: Wednesday, December 02, 2015 4:38 PM
Subject: [Fot] Race Car Brake Calipers

> You’ve heard many endorse keeping the stock calipers. Me, too. Get drilled 
> rotors, the upgrade spindle to prevent pad kick-back, good pads like 
> Porterfield R4, hi-temp fluid, and braided brake hose. Great if you can 
> add some air venting directed at the rotors. The challenge is to get SOME 
> braking at the rear. Fabricate a dual brake master cylinder set-up with 
> bias adjustment. All a better way to spend your $ and stay vintage true.
>
> John Frymark
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

---

From: "Randall" <[email-masked]>
Date: Wed, 2 Dec 2015 17:09:23 -0800

> Sorry, I know the original post was for TR4, so this 
> would be backdating.

Early TR4 had the same larger rotors as TR3, and the same larger calipers as late TR3A.  So should be OK.  

Whether the increase in unsprung weight is worth the improvement in braking, I couldn't say.

-- Randall

---

From: [email-masked]
Date: Mon, 7 Dec 2015 03:47:04 -0500

--===============6829153673067357849==
	boundary="----=_Part_171520_1248122678.1449478023962"

------=_Part_171520_1248122678.1449478023962
Content-Transfer-Encoding: 7bit

The EDM incident ?

Curious,
Bob T

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: FOT List <[email-masked]>
Sent: Mon, Dec 7, 2015 3:40 am
Subject: Re: [Fot] Race Car Brake Calipers

Scott Janzen wrote:
> Brakes are definitely a limiting factor in many vintage cars.  One of the things that keep them vintage.

When I started running Killer, a specifically autocross tuned car out at our IVR events in Wendover the brakes worked just fine on the road course.  For 17 of the 20 minutes our race sessions lasted. I swapped in some GT6 brakes and things were just fine after that, except for the electric discharge machining incident.

mjb.

------=_Part_171520_1248122678.1449478023962
Content-Transfer-Encoding: 7bit

<font color='blue' size='4' face='Arial, Helvetica, sans-serif'><br>
The EDM incident ?
<div><br>
</div>

<div><br>
</div>

<div>Curious,</div>

<div>Bob T<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Mark J Bradakis &lt;[email-masked]&gt;<br>
To: FOT List &lt;[email-masked]&gt;<br>
Sent: Mon, Dec 7, 2015 3:40 am<br>
Subject: Re: [Fot] Race Car Brake Calipers<br>
<br>
Scott Janzen wrote:<br>
&gt; Brakes are definitely a limiting factor in many vintage cars.  One of the things that keep them vintage.<br>
<br>
When I started running Killer, a specifically autocross tuned car out at our IVR events in Wendover the brakes worked just fine on the road course.  For 17 of the 20 minutes our race sessions lasted. I swapped in some GT6 brakes and things were just fine after that, except for the electric discharge machining incident.<br>
<br>
mjb.<br>
<br>
<br>
<br>
_______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
</div>
</div>
</font>
------=_Part_171520_1248122678.1449478023962--

--===============6829153673067357849==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6829153673067357849==--

---

From: [email-masked]
Date: Mon, 7 Dec 2015 22:09:45 -0500

--===============4663112500498782652==
	boundary="----=_Part_12177_1307260627.1449544185746"

------=_Part_12177_1307260627.1449544185746
Content-Transfer-Encoding: 7bit

Something bout fastback coupe ... the poor mans E-Type.

Cheers,
Bob T
'64 Spit GT  autocrosser

-----Original Message-----
From: Jason Ostrowski <[email-masked]>
To: Mark J Bradakis <[email-masked]>
Cc: FOT List <[email-masked]>
Sent: Mon, Dec 7, 2015 8:09 pm
Subject: Re: [Fot] Race Car Brake Calipers

That doesn't surprise me! It is a rarely admitted; yet common knowledge among the Triumph elite...that the GT6 is the best car that Triumph ever made. 
Jason Ostrowski 
Friendly Ghost Racing
1969 Triumph GT6+ Race cars. 

Sent from my iPhone

> On Dec 6, 2015, at 9:02 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> Scott Janzen wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

------=_Part_12177_1307260627.1449544185746
Content-Transfer-Encoding: 7bit

<font color='blue' size='4' face='Arial, Helvetica, sans-serif'>Something bout fastback coupe ... the poor mans E-Type.
<div><br>
</div>

<div>Cheers,</div>

<div>Bob T</div>

<div>'64 Spit GT &nbsp;autocrosser<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Jason Ostrowski &lt;[email-masked]&gt;<br>
To: Mark J Bradakis &lt;[email-masked]&gt;<br>
Cc: FOT List &lt;[email-masked]&gt;<br>
Sent: Mon, Dec 7, 2015 8:09 pm<br>
Subject: Re: [Fot] Race Car Brake Calipers<br>
<br>
That doesn't surprise me! It is a rarely admitted; yet common knowledge among the Triumph elite...that the GT6 is the best car that Triumph ever made. <br>
Jason Ostrowski <br>
Friendly Ghost Racing<br>
1969 Triumph GT6+ Race cars. <br>
<br>
Sent from my iPhone<br>
<br>
&gt; On Dec 6, 2015, at 9:02 PM, Mark J Bradakis &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
&gt; <br>
&gt; Scott Janzen wrote:<br>
&gt;&gt; Brakes are definitely a limiting factor in many vintage cars.  One of the things that keep them vintage.<br>
&gt; <br>
&gt; When I started running Killer, a specifically autocross tuned car out at our IVR events in Wendover the brakes worked just fine on the road course.  For 17 of the 20 minutes our race sessions lasted. I swapped in some GT6 brakes and things were just fine after that, except for the electric discharge machining incident.<br>
&gt; <br>
&gt; mjb.<br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; _______________________________________________<br>
&gt; <a href="mailto:[email-masked]">[email-masked]</a><br>
&gt; <br>
&gt; <a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
&gt; <br>
&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
&gt; Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
&gt; <br>
&gt; <br>
_______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
</div>
</div>
</font>
------=_Part_12177_1307260627.1449544185746--

--===============4663112500498782652==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4663112500498782652==--

---

From: [email-masked]
Date: Tue, 8 Dec 2015 09:08:44 -0500

--===============8326557613262832770==
	boundary="----=_Part_3043_839280087.1449583724551"

------=_Part_3043_839280087.1449583724551
Content-Transfer-Encoding: 7bit

Good Luck on our Quest, Jason.  I'll be cheering if you win.
 
But make a note...you must finish in order to win.
 
Bill

-----Original Message-----
From: Jason Ostrowski <[email-masked]>
To: Bill Dentinger <[email-masked]>
Cc: Mark J Bradakis <[email-masked]>; FOT List <[email-masked]>
Sent: Mon, Dec 7, 2015 9:25 pm
Subject: Re: [Fot] Race Car Brake Calipers

Self serving indeed!
The GT6 (in TR comparison) is a lone misunderstood black sheep at car shows and at the track to be certain.
I have always been perhaps the greatest fan of the GT6.
After all, someone has to support the brand that seems (for some reason) to always fall below the level of love of all the other Triumphs.
As a life long lover of the marque;
I have never understood why I am in such a minority.
It's cute (dare I say sexy?) (my race cars are boys so I won't) (not that there is anything wrong with that).
Anyway, cute, fast, and at the top of it's class by most comparisons.
Yet, it has a small following, low demand, and less monetary value when compared to other Triumphs.
The brakes are hard to beat!
It's suspension (front and rear) was copied by the best small formula cars for over a decade of US and European competition.
It's motor produces sound and power that is unmatched in the under 2 liter category.
Handling is divine.
Now, Granted; with some parts designed for the Harold still part of the package throughout it's entire production life... it had several weak points.
But all these problems; (after 40 years of racing development). 
We, With The GT6's at top of the marque have finally engineered away the small defeats.
So yes, I serve it and it serves me.
And I've got no inflated ego or undue cockiness in regards to my whole program of doing what I do with these pretty special little poor man's beasts.
That's why...
when my day comes; to drink from that awesome (Kastner) Cup...
Oh what a sweet, sweet! drink it will be!!!!
Sonoma Bound,
Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+ Race Cars

On Mon, Dec 7, 2015 at 8:08 PM, Bill Dentinger <[email-masked]> wrote:

TSK, Tsk, tsk.  A somewhat self-serving position, Jason, and no surprise to me when you say it.  But then there's much to like about the poor man's XKE.

The TR8 was well received when released.

If I must choose but one, I guess I'll choose the 1934 Triumph Dolomite.  They produced only two, and one of those quickly got trashed in an argument with a choo-choo train.  But there's still one out there somewhere, and were I to win the Power Ball Lottery, I might go looking for it.

Bill Dentinger

PS Actually the 1934 Dolomite is a near 'badge change' to a very similar ALFA, but perhaps TRIUMPH meant their's to be it a compliment to ALFA.

Sent from my iPad

> On Dec 6, 2015, at 10:47 PM, Jason Ostrowski <[email-masked]> wrote:
>

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

------=_Part_3043_839280087.1449583724551
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Good Luck on our Quest, Jason.&nbsp; I'll be cheering if you win.</div>

<div>&nbsp;</div>

<div>But make a note...you must finish in order to win.</div>

<div>&nbsp;</div>

<div>Bill</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Jason Ostrowski &lt;[email-masked]&gt;<br>
To: Bill Dentinger &lt;[email-masked]&gt;<br>
Cc: Mark J Bradakis &lt;[email-masked]&gt;; FOT List &lt;[email-masked]&gt;<br>
Sent: Mon, Dec 7, 2015 9:25 pm<br>
Subject: Re: [Fot] Race Car Brake Calipers<br>
<br>

<div id="AOLMsgPart_2_a6fb0bac-e678-43e2-9f55-d06a3593b917">

<div class="aolReplacedBody">
<div dir="ltr">
<div>Self serving indeed!</div>

<div>The GT6 (in TR comparison) is&nbsp;a lone misunderstood black sheep at car shows and at the track to be certain.</div>

<div>I have always been perhaps&nbsp;the greatest fan of the GT6.</div>

<div>After all, someone&nbsp;has to support the brand that seems (for some reason) to always fall below the level of love of all the other Triumphs.</div>

<div>As a life long lover of the marque;</div>

<div>I have never understood why I am&nbsp;in such a&nbsp;minority.</div>

<div>It's cute (dare I say sexy?) (my race cars are boys so I won't)&nbsp;(not that there is anything wrong with that).</div>

<div>Anyway, cute, fast, and at the top of it's class by most comparisons.</div>

<div>Yet, it&nbsp;has a small following,&nbsp;low demand, and less monetary value when compared to other Triumphs.</div>

<div>The brakes are hard to beat!</div>

<div>It's suspension (front and rear) was copied by the best small formula cars&nbsp;for over a decade of US and European competition.</div>

<div>It's motor produces sound and power that is unmatched in the under 2 liter&nbsp;category.</div>

<div>Handling is divine.</div>

<div>Now, Granted; with some parts designed for the&nbsp;Harold still part of the package throughout it's entire production&nbsp;life... it had several weak points.</div>

<div>But all these problems; (after 40 years of racing development).&nbsp;</div>

<div>We, With The GT6's at top of the marque have finally engineered away the small defeats.</div>

<div>So yes, I serve&nbsp;it and it serves&nbsp;me.</div>

<div>And I've got no inflated ego or undue cockiness in regards to my whole program of doing what I do with these pretty special little poor man's&nbsp;beasts.</div>

<div>That's why...</div>

<div>when my day comes;&nbsp;to drink from that awesome (Kastner) Cup...</div>

<div>Oh what a sweet, sweet! drink it will be!!!!</div>

<div>Sonoma Bound,</div>

<div>Jason Ostrowski</div>

<div>Friendly Ghost Racing</div>

<div>1969 Triumph GT6+ Race Cars</div>
</div>

<div class="gmail_extra"><br>

<div class="gmail_quote">On Mon, Dec 7, 2015 at 8:08 PM, Bill Dentinger <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin: 0px 0px 0px 0.8ex; padding-left: 1ex; border-left-color: rgb(204, 204, 204); border-left-width: 1px; border-left-style: solid;">TSK, Tsk, tsk.&nbsp; A somewhat self-serving position, Jason, and no surprise to me when you say it.&nbsp; But then there's much to like about the poor man's XKE.<br>

<br>

The TR8 was well received when released.<br>

<br>

If I must choose but one, I guess I'll choose the 1934 Triumph Dolomite.&nbsp; They produced only two, and one of those quickly got trashed in an argument with a choo-choo train.&nbsp; But there's still one out there somewhere, and were I to win the Power Ball Lottery, I might go looking for it.<br>

<br>

Bill Dentinger<br>

<br>

PS Actually the 1934 Dolomite is a near 'badge change' to a very similar ALFA, but perhaps TRIUMPH meant their's to be it a compliment to ALFA.<br>

<br>

<br>

<br>

Sent from my iPad<br>

<div>
<div class="h5">&gt; On Dec 6, 2015, at 10:47 PM, Jason Ostrowski &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt; wrote:<br>

&gt;<br>

&gt; That doesn't surprise me! It is a rarely admitted; yet common knowledge among the Triumph elite...that the GT6 is the best car that Triumph ever made.<br>

&gt; Jason Ostrowski<br>

&gt; Friendly Ghost Racing<br>

&gt; 1969 Triumph GT6+ Race cars.<br>

&gt;<br>

&gt; Sent from my iPhone<br>

&gt;<br>

&gt;&gt; On Dec 6, 2015, at 9:02 PM, Mark J Bradakis &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt; wrote:<br>

&gt;&gt;<br>

&gt;&gt; Scott Janzen wrote:<br>

&gt;&gt;&gt; Brakes are definitely a limiting factor in many vintage cars.&nbsp; One of the things that keep them vintage.<br>

&gt;&gt;<br>

&gt;&gt; When I started running Killer, a specifically autocross tuned car out at our IVR events in Wendover the brakes worked just fine on the road course.&nbsp; For 17 of the 20 minutes our race sessions lasted. I swapped in some GT6 brakes and things were just fine after that, except for the electric discharge machining incident.<br>

&gt;&gt;<br>

&gt;&gt; mjb.<br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt;&gt; _______________________________________________<br>

&gt;&gt; <a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>

&gt;&gt;<br>

&gt;&gt; <a href="http://www.fot-racing.com" target="_blank" rel="noreferrer">http://www.fot-racing.com</a><br>

&gt;&gt;<br>

&gt;&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noreferrer">http://www.team.net/donate.html</a><br>

&gt;&gt; Archive: <a href="http://www.team.net/archive" target="_blank" rel="noreferrer">http://www.team.net/archive</a><br>

&gt;&gt; Forums: <a href="http://www.team.net/forums" target="_blank" rel="noreferrer">http://www.team.net/forums</a><br>

&gt;&gt; Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noreferrer">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt; <a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>

&gt;<br>

&gt; <a href="http://www.fot-racing.com" target="_blank" rel="noreferrer">http://www.fot-racing.com</a><br>

&gt;<br>

&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noreferrer">http://www.team.net/donate.html</a><br>

&gt; Archive: <a href="http://www.team.net/archive" target="_blank" rel="noreferrer">http://www.team.net/archive</a><br>

&gt; Forums: <a href="http://www.team.net/forums" target="_blank" rel="noreferrer">http://www.team.net/forums</a><br>

</div>
</div>
&gt; Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noreferrer">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>

&gt;<br>

&gt;<br>

</blockquote></div>
<br>
</div>

</div>

</div>

</div>
</font>
------=_Part_3043_839280087.1449583724551--

--===============8326557613262832770==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8326557613262832770==--

---

From: [email-masked]
Date: Tue, 8 Dec 2015 16:08:14 -0500

--===============4536161248511214983==
	boundary="----=_Part_11803_1479457065.1449608894457"

------=_Part_11803_1479457065.1449608894457
Content-Transfer-Encoding: 7bit

I must say, Jason, that you are not alone.  My brother brought home a well used 68 GT6 about 44 years ago, and that was the beginning of the love for my favorite Triumph model.  I bought a two owner 73 GT6 about four years later, in 1976, that I still have to this day.  Many others have come and gone, but I think we still have about 5 in the fleet, with the latest one being the 71 race car that I am learning how to race in.  I have read much of what you have written, and was hoping to meet you at the Summit Point Kastner Cup event this past May.  Next year, somewhere for sure.  Thanks for all of your insight regarding these great little cars!-- Jay De Pol

-----Original Message-----
From: Jason Ostrowski <[email-masked]>
To: Bill Dentinger <[email-masked]>
Cc: FOT List <[email-masked]>
Sent: Tue, Dec 8, 2015 3:38 pm
Subject: Re: [Fot] Race Car Brake Calipers

Self serving indeed!

Bill Dentinger

Sent from my iPad

------=_Part_11803_1479457065.1449608894457
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>I mu<font size="2">st say, Jason, that you are not alone.&nbsp; My brother brought home a well used 68 GT6 about 44 years ago, and that was the beginning of the love for my favorite Triumph model.&nbsp; I bought a two owner 73 GT6 about four years later, in 1976, that I still have to this day.&nbsp; Many others have come and gone, but I think we still have about 5 in the fleet, with the latest one being the 71 race car that I am learning how to race in.&nbsp; I have read much of what you have written, and was hoping to meet you at the Summit Point Kastner Cup event this past May.&nbsp; Next year, somewhere for sure.&nbsp; Thanks for all of your insight regarding these great little cars!-- Jay De Pol</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

Sent: Tue, Dec 8, 2015 3:38 pm<br>

<br>

<div id="AOLMsgPart_1.2_0e832d16-3d59-45de-aba9-8c05fb595cb5">

<div dir="ltr">

<div>That's why...</div>

<div>Sonoma Bound,</div>

</div>

<div class="gmail_quote">On Mon, Dec 7, 2015 at 8:08 PM, Bill Dentinger <span dir="ltr">&lt;<a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">TSK, Tsk, tsk.&nbsp; A somewhat self-serving position, Jason, and no surprise to me when you say it.&nbsp; But then there's much to like about the poor man's XKE.<br>

<br>

<br>

<br>

Bill Dentinger<br>

<br>

<br>

<br>

<br>

Sent from my iPad<br>

<div>

<div class="h5">&gt; On Dec 6, 2015, at 10:47 PM, Jason Ostrowski &lt;<a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

&gt;<br>

&gt; Jason Ostrowski<br>

&gt;<br>

&gt;<br>

&gt;&gt; On Dec 6, 2015, at 9:02 PM, Mark J Bradakis &lt;<a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt;&gt; mjb.<br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt;&gt; <a target="_blank" href="mailto:[email-masked]">[email-masked]</a><br>

&gt;&gt;<br>

&gt;&gt; <a target="_blank" rel="noreferrer" href="http://www.fot-racing.com">http://www.fot-racing.com</a><br>

&gt;&gt;<br>

&gt;&gt; Donate: <a target="_blank" rel="noreferrer" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>

&gt;&gt; Archive: <a target="_blank" rel="noreferrer" href="http://www.team.net/archive">http://www.team.net/archive</a><br>

&gt;&gt; Forums: <a target="_blank" rel="noreferrer" href="http://www.team.net/forums">http://www.team.net/forums</a><br>

&gt;&gt; Unsubscribe/Manage: <a target="_blank" rel="noreferrer" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt; <a target="_blank" href="mailto:[email-masked]">[email-masked]</a><br>

&gt;<br>

&gt; <a target="_blank" rel="noreferrer" href="http://www.fot-racing.com">http://www.fot-racing.com</a><br>

&gt;<br>

&gt; Donate: <a target="_blank" rel="noreferrer" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>

&gt; Archive: <a target="_blank" rel="noreferrer" href="http://www.team.net/archive">http://www.team.net/archive</a><br>

&gt; Forums: <a target="_blank" rel="noreferrer" href="http://www.team.net/forums">http://www.team.net/forums</a><br>

</div>

</div>

&gt; Unsubscribe/Manage: <a target="_blank" rel="noreferrer" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>

&gt;<br>

&gt;<br>

</blockquote></div>

<br>

</div>

</div>

</div>

<br>

<br>

<br>

<br>

</div>

</font>
------=_Part_11803_1479457065.1449608894457--

--===============4536161248511214983==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4536161248511214983==--