Subject: [Fot] Liner Protrusion, TR-4

From: Tony Drews <[email-masked]>
Date: Tue, 15 Dec 2015 20:12:57 -0600

Quick question re: liner protrusion in a wet liner engine.  My new 
liners dry fitted with "stock" figure 8 gaskets (0.020" thick) have 
0.010" protrusion.  Too much, I know.  So, I'm going to make my own 
fig 8 gaskets out of shim stock.  I have my choice between 0.015" 
shim stock and 0.012" shim stock which would give either 0.005" or 
0.002" protrusion dry.  Any thoughts on which way I should go?  I'm 
assuming that when I put some goo on the fig 8 gaskets to ensure that 
they seal that I'll get another thou or two protrusion so would go 
with the 0.012" shim / 0.002" protrusion.

I'll be running the Cometic gasket with the fire rings.

TIA

Cheers, Tony Drews

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Wed, 16 Dec 2015 17:16:29 +0000

IMHO the steel figure 8's have some stamping flash that needs to be sanded off to get real measurements. Cleaned up the ones that I have seen are too thin at 0.015". The older copper ones I have measured come closer to 0.017 and work great. I reuse them after a Scotch Brite rubdown. I always use a torque plate and measure protrusion with the head lightly torqued down. I pay particular attention to side to side differences. One way that occurs is from milling the deck. Be advised the deck is mot true with the bottom of the block but should be true to the figure 8 lands. In other words getting a block decked might leave you with a variance in the protrusion from side to side; slope.
  
Bob Kramer
[email-masked]

---- davehogye <[email-masked]> wrote: 
> Hi Mike, 
> That's a tough call. Fortunately for me, I had Greg Solow advising me during my build. When I first checked the protrusion, I had really low measurements along one side of the block. I actually had the block machined on a slight angle to clean it up. That gave me higher protrusion than the .003-.005" spec. at .006-.007". So I think it's better to be on the high side than shorter than .003" of the factory spec. 
> If I recall correctly, when I torqued the head without a gasket in place it went to .001" around 40lbs. of torque with the .006-.007" protrusion. So something is squishing or giving quite a bit when the head is getting torqued. 
> This is why a torque plate should always to used when the liners are bored. The liners change shape under pressure. 
> I wouldn't get too hung up on what is happening with the head on torque measurement, but .008" with the head off seams a little high. But I thought .006-.007" was high too. 
> Really, at that point I decided to just put the thing together. 
> With the head off, are you still getting .008" protrusion? 
> The only reasonable thing you can do to change that, is change the figure 8 or take a little off the top of the liners. 
> Perhaps Ken can advice you better than me. 
> Man, is everyone using 89mm pistons now? 
> 
> Dave 
> 
> 
> ----- Original Message -----
> 
> From: "Michael Moore" <[email-masked]> 
> To: "Tony Drews" <[email-masked]> 
> Cc: "davehogye" <[email-masked]> 
> Sent: Wednesday, December 16, 2015 5:18:03 AM 
> Subject: RE: [Fot] Liner Protrusion, TR-4 
> 
> Tony and Dave, 
> 
> This is my first racing engine rebuild (2nd engine rebuild I have ever done), and I am trying to figure out each step as I go, so any advice would really help. I have read Tony's rebuild tips on the web, and Kas books. But it's sometimes hard to put word in correct actions. 
> 
> I am currently fitting new liners I got from ken Knight, I assume these are ones you got Tony. 
> 
> With them held in by bolts and washers torqued to 40lbs I had .007 protrusion, using .015 steel figure 8s, the copper I have are .020, so I assumed too thick. 
> 
> After talking to Mordy Dundst, I put on head without gasket, before tightening I had .008 between deck and head. After tightening to 40lbs I could barely get .003 between head and block. Something doesn't seem right. 
> 
> Can you guys advise on what I am doing wrong, or what I should do? 
> 
> 
> Thanks, Mike 
> 
> 62 TR4, Race car 
> 63 TR4, Street car 
> 
> Mike & Becky Moore 
> 6050 Ruhl Road, Fairview, PA 16415 
> 
> [email-masked] 
> 
> 
> 
> 
> 
> -----Original Message----- 
> From: Fot [mailto:[email-masked]] On Behalf Of Tony Drews 
> Sent: Tuesday, December 15, 2015 9:13 PM 
> To: [email-masked] 
> Subject: [Fot] Liner Protrusion, TR-4 
> 
> Quick question re: liner protrusion in a wet liner engine. My new liners dry fitted with "stock" figure 8 gaskets (0.020" thick) have 0.010" protrusion. Too much, I know. So, I'm going to make my own fig 8 gaskets out of shim stock. I have my choice between 0.015" 
> shim stock and 0.012" shim stock which would give either 0.005" or 0.002" protrusion dry. Any thoughts on which way I should go? I'm assuming that when I put some goo on the fig 8 gaskets to ensure that they seal that I'll get another thou or two protrusion so would go with the 0.012" shim / 0.002" protrusion. 
> 
> Donate: http://www.team.net/donate.html 
> Forums: http://www.team.net/forums 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
> 
> 
>

---

From: fubog1 <[email-masked]>
Date: Wed, 16 Dec 2015 13:05:18 -0500

--===============7594484780605761852==
	boundary="----=_Part_119187_748878264.1450289118623"

------=_Part_119187_748878264.1450289118623
Content-Transfer-Encoding: 7bit

What Bob said, everything, spot-on!
Glen

-----Original Message-----
From: rkramer3 <[email-masked]>
To: davehogye <[email-masked]>; Moore, Mike <[email-masked]>
Cc: Friends of Triumph <[email-masked]>
Sent: Wed, Dec 16, 2015 12:57 pm
Subject: Re: [Fot] Liner Protrusion, TR-4

Bob Kramer
[email-masked]

------=_Part_119187_748878264.1450289118623
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>W<font size="2">hat Bob said, everything, spot-on!<br>
Glen<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: rkramer3 &lt;[email-masked]&gt;<br>

To: davehogye &lt;[email-masked]&gt;; Moore, Mike &lt;[email-masked]&gt;<br>

Cc: Friends of Triumph &lt;[email-masked]&gt;<br>

Sent: Wed, Dec 16, 2015 12:57 pm<br>

Subject: Re: [Fot] Liner Protrusion, TR-4<br>

<br>

IMHO the steel figure 8's have some stamping flash that needs to be sanded off to get real measurements. Cleaned up the ones that I have seen are too thin at 0.015". The older copper ones I have measured come closer to 0.017 and work great. I reuse them after a Scotch Brite rubdown. I always use a torque plate and measure protrusion with the head lightly torqued down. I pay particular attention to side to side differences. One way that occurs is from milling the deck. Be advised the deck is mot true with the bottom of the block but should be true to the figure 8 lands. In other words getting a block decked might leave you with a variance in the protrusion from side to side; slope.<br>

  <br>

Bob Kramer<br>

<a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

---- davehogye &lt;<a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote: <br>

&gt; Hi Mike, <br>

&gt; That's a tough call. Fortunately for me, I had Greg Solow advising me during my build. When I first checked the protrusion, I had really low measurements along one side of the block. I actually had the block machined on a slight angle to clean it up. That gave me higher protrusion than the .003-.005" spec. at .006-.007". So I think it's better to be on the high side than shorter than .003" of the factory spec. <br>

&gt; If I recall correctly, when I torqued the head without a gasket in place it went to .001" around 40lbs. of torque with the .006-.007" protrusion. So something is squishing or giving quite a bit when the head is getting torqued. <br>

&gt; This is why a torque plate should always to used when the liners are bored. The liners change shape under pressure. <br>

&gt; I wouldn't get too hung up on what is happening with the head on torque measurement, but .008" with the head off seams a little high. But I thought .006-.007" was high too. <br>

&gt; Really, at that point I decided to just put the thing together. <br>

&gt; With the head off, are you still getting .008" protrusion? <br>

&gt; The only reasonable thing you can do to change that, is change the figure 8 or take a little off the top of the liners. <br>

&gt; Perhaps Ken can advice you better than me. <br>

&gt; Man, is everyone using 89mm pistons now? <br>

&gt; <br>

&gt; Dave <br>

&gt; <br>

&gt; <br>

&gt; ----- Original Message -----<br>

&gt; <br>

&gt; From: "Michael Moore" &lt;<a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="mailto:[email-masked]">[email-masked]</a>&gt; <br>

&gt; To: "Tony Drews" &lt;<a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="mailto:[email-masked]">[email-masked]</a>&gt; <br>

&gt; Cc: "davehogye" &lt;<a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="mailto:[email-masked]">[email-masked]</a>&gt; <br>

&gt; Sent: Wednesday, December 16, 2015 5:18:03 AM <br>

&gt; Subject: RE: [Fot] Liner Protrusion, TR-4 <br>

&gt; <br>

&gt; Tony and Dave, <br>

&gt; <br>

&gt; This is my first racing engine rebuild (2nd engine rebuild I have ever done), and I am trying to figure out each step as I go, so any advice would really help. I have read Tony's rebuild tips on the web, and Kas books. But it's sometimes hard to put word in correct actions. <br>

&gt; <br>

&gt; I am currently fitting new liners I got from ken Knight, I assume these are ones you got Tony. <br>

&gt; <br>

&gt; With them held in by bolts and washers torqued to 40lbs I had .007 protrusion, using .015 steel figure 8s, the copper I have are .020, so I assumed too thick. <br>

&gt; <br>

&gt; After talking to Mordy Dundst, I put on head without gasket, before tightening I had .008 between deck and head. After tightening to 40lbs I could barely get .003 between head and block. Something doesn't seem right. <br>

&gt; <br>

&gt; Can you guys advise on what I am doing wrong, or what I should do? <br>

&gt; <br>

&gt; <br>

&gt; Thanks, Mike <br>

&gt; <br>

&gt; 62 TR4, Race car <br>

&gt; 63 TR4, Street car <br>

&gt; <br>

&gt; Mike &amp; Becky Moore <br>

&gt; 6050 Ruhl Road, Fairview, PA 16415 <br>

&gt; <br>

&gt; <a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="mailto:[email-masked]">[email-masked]</a> <br>

&gt; <br>

&gt; <br>

&gt; <br>

&gt; <br>

&gt; <br>

&gt; -----Original Message----- <br>

&gt; From: Fot [<a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="mailto:[email-masked]?">mailto:[email-masked]</a>] On Behalf Of Tony Drews <br>

&gt; Sent: Tuesday, December 15, 2015 9:13 PM <br>

&gt; To: <a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="mailto:[email-masked]">[email-masked]</a> <br>

&gt; Subject: [Fot] Liner Protrusion, TR-4 <br>

&gt; <br>

&gt; Quick question re: liner protrusion in a wet liner engine. My new liners dry fitted with "stock" figure 8 gaskets (0.020" thick) have 0.010" protrusion. Too much, I know. So, I'm going to make my own fig 8 gaskets out of shim stock. I have my choice between 0.015" <br>

&gt; shim stock and 0.012" shim stock which would give either 0.005" or 0.002" protrusion dry. Any thoughts on which way I should go? I'm assuming that when I put some goo on the fig 8 gaskets to ensure that they seal that I'll get another thou or two protrusion so would go with the 0.012" shim / 0.002" protrusion. <br>

&gt; <br>

&gt; I'll be running the Cometic gasket with the fire rings. <br>

&gt; <br>

&gt; TIA <br>

&gt; <br>

&gt; Cheers, Tony Drews <br>

&gt; <br>

&gt; _______________________________________________ <br>

&gt; <a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="mailto:[email-masked]">[email-masked]</a> <br>

&gt; <br>

&gt; <a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a> <br>

&gt; <br>

&gt; Donate: <a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a> <br>

&gt; Archive: <a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a> <br>

&gt; Forums: <a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a> <br>

&gt; Unsubscribe/Manage: <a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a> <br>

&gt; <br>

&gt; <br>

&gt; <br>

<br>

_______________________________________________<br>

<a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__79235ae2-86a1-4645-8007-b3309c0990bc__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

</font>
------=_Part_119187_748878264.1450289118623--

--===============7594484780605761852==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7594484780605761852==--