Subject: [Fot] Wire wheel restoration

From: Steven Belfer <[email-masked]>
Date: Mon, 9 Nov 2015 16:36:30 -0800

A friend of mine is in need of a recommendation. Is there a specialty shop that rebuilds and restores wire wheels?

~Steve

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Jim Gray" <[email-masked]>
Date: Mon, 9 Nov 2015 21:21:05 -0700

Woody's Wheel Works in Denver. He taught me how to lace wheels in the 70's.
Jim Gray
http://www.woodyswheelworks.com/home.htm

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Steven Belfer
Sent: Monday, November 09, 2015 5:37 PM
To: FOT Triumph
Subject: [Fot] Wire wheel restoration

A friend of mine is in need of a recommendation. Is there a specialty shop
that rebuilds and restores wire wheels?

~Steve

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]