Subject: Re: [Fot] TR6 head needed

From: Duncan Charlton <[email-masked]>
Date: Thu, 5 Nov 2015 06:45:55 -0600

Greg,
This ad is relatively old, but it’s nearby in San Antonio:

http://sanantonio.craigslist.org/pts/5241772376.html

Are you at CotA this weekend?  I’m crewing for Piers and his Escort RS1600.

Duncan

> On Nov 4, 2015, at 10:18 PM, Greg Blake <[email-masked]> wrote:
> 
> I am in need of a cylinder head for the 73 I am rebuilding. The one I pulled off the running motor is a very high compression head (it measures out at 31cc).  This is a street car so I will be shooting for around 10:1 so this head won't do.
> 
> Anyone have a donor or want to trade?  I also have a stockish narrow port TR6 head to sweeten the deal. 
> 
> Contact me off list. 
> 
> Thanks,
> 
> Greg
> 
> Sent from my iPhone
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Greg Blake <[email-masked]>
Date: Thu, 05 Nov 2015 08:18:47 -0600

Thanks to all that replied. I think I have a head in the way. 

Anyone want the early head?  If not, going on eBay. 

Sent from my iPhone

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>