Subject: Re: [Fot] Shift Knob

From: Jamie Palmer <[email-masked]>
Date: Tue, 10 Nov 2015 17:39:42 +0000 (UTC)

--===============8846493255108853033==
	boundary="----=_Part_2195910_513365262.1447177182675"

------=_Part_2195910_513365262.1447177182675
Content-Transfer-Encoding: quoted-printable

A) Never seen one like that...and B) Reverse on any TR 2-6 box is over to t=
he right and back.
=20
      From: Todd Redmond <[email-masked]>
 To: "[email-masked] [email-masked]" <[email-masked]>=20
 Sent: Tuesday, November 10, 2015 12:24 PM
 Subject: [Fot] Shift Knob
  =20
Can anyone identify this shift knob? =C2=A0The thumb switch is broken off b=
ut=20
was in place between the H and L for overdrive. =C2=A0I'd like to replace i=
t=20
with the same. =C2=A0Kinda thinking its from a Dolomite.

And since I've never driven this car, is that the location for reverse=20
on a TR3 gearbox?

Thanks
Todd

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
oo.com

  =20

------=_Part_2195910_513365262.1447177182675
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div style=3D"color:#000; background-color:#fff; f=
ont-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, =
sans-serif;font-size:16px"><div id=3D"yui_3_16_0_1_1447176345989_13810"><sp=
an id=3D"yui_3_16_0_1_1447176345989_13817">A) Never seen one like that...an=
d B) Reverse on any TR 2-6 box is over to the right and back.</span></div><=
br> <blockquote style=3D"border-left: 2px solid rgb(16, 16, 255); margin-le=
ft: 5px; margin-top: 5px; padding-left: 5px;" id=3D"yui_3_16_0_1_1447176345=
989_13814">  <div style=3D"font-family: HelveticaNeue, Helvetica Neue, Helv=
etica, Arial, Lucida Grande, sans-serif; font-size: 16px;" id=3D"yui_3_16_0=
_1_1447176345989_13813"> <div style=3D"font-family: HelveticaNeue, Helvetic=
a Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 16px;" id=
=3D"yui_3_16_0_1_1447176345989_13812"> <div dir=3D"ltr" id=3D"yui_3_16_0_1_=
1447176345989_13811"> <hr size=3D"1">  <font size=3D"2" face=3D"Arial" id=
=3D"yui_3_16_0_1_1447176345989_13815"> <b><span style=3D"font-weight:bold;"=
>From:</span></b> Todd Redmond &lt;[email-masked]&gt;<br> <b><span=
 style=3D"font-weight: bold;">To:</span></b> "[email-masked] FOT@autox.=
team.net" &lt;[email-masked]&gt; <br> <b><span style=3D"font-weight: bo=
ld;">Sent:</span></b> Tuesday, November 10, 2015 12:24 PM<br> <b><span styl=
e=3D"font-weight: bold;">Subject:</span></b> [Fot] Shift Knob<br> </font> <=
/div> <div class=3D"y_msg_container" id=3D"yui_3_16_0_1_1447176345989_13816=
"><br>Can anyone identify this shift knob? &nbsp;The thumb switch is broken=
 off but <br>was in place between the H and L for overdrive. &nbsp;I'd like=
 to replace it <br>with the same. &nbsp;Kinda thinking its from a Dolomite.=
<br><br><br>And since I've never driven this car, is that the location for =
reverse <br>on a TR3 gearbox?<br><br><br>Thanks<br>Todd<br><br>____________=
___________________________________<br><a ymailto=3D"mailto:[email-masked].=
net" href=3D"mailto:[email-masked]">[email-masked]</a><br><br><a hr=
ef=3D"http://www.fot-racing.com/" target=3D"_blank">http://www.fot-racing.c=
om</a><br><br>Donate: <a href=3D"http://www.team.net/donate.html" target=3D=
"_blank">http://www.team.net/donate.html</a><br>Archive: <a href=3D"http://=
www.team.net/archive" target=3D"_blank">http://www.team.net/archive</a><br>=
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>Unsubscribe/Manage: <a href=3D"http://autox.team.ne=
t/mailman/options/fot/[email-masked]" target=3D"_blank" id=3D"yui_3_16=
_0_1_1447176345989_13818">http://autox.team.net/mailman/options/fot/tr6driv=
[email-masked]</a><br><br><br><br><br></div> </div> </div> </blockquote>  </d=
iv></body></html>
------=_Part_2195910_513365262.1447177182675--

--===============8846493255108853033==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============8846493255108853033==--

---

From: John Hasty <[email-masked]>
Date: Tue, 10 Nov 2015 18:51:41 +0000

My 3 is to the right in natural, pull up and back for reverse.

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Todd Redmond
Sent: Tuesday, November 10, 2015 12:25 PM
To: [email-masked] [email-masked]
Subject: [Fot] Shift Knob

Can anyone identify this shift knob?  The thumb switch is broken off but was in place between the H and L for overdrive.  I'd like to replace it with the same.  Kinda thinking its from a Dolomite.

And since I've never driven this car, is that the location for reverse on a TR3 gearbox?

Thanks
Todd

CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.
_______________________________________________
[email-masked]

---

From: Bruce Lapierre <[email-masked]>
Date: Tue, 10 Nov 2015 23:12:06 -0500

--===============7211115465166986298==
	boundary="----=_Part_68275_416979669.1447215126886"

------=_Part_68275_416979669.1447215126886
Content-Transfer-Encoding: 7bit

try contacting dick truett, [email-masked].  he is the tra vehicle consultant for dolomite sprint

-----Original Message-----
From: Todd Redmond <[email-masked]>
To: [email-masked] [email-masked] <[email-masked]>
Sent: Tue, Nov 10, 2015 4:02 pm
Subject: [Fot] Shift Knob

Can anyone identify this shift knob?  The thumb switch is broken off but 
was
in place between the H and L for overdrive.  I'd like to replace it 
with the
same.  Kinda thinking its from a Dolomite.

And since I've never driven this
car, is that the location for reverse 
on a TR3 gearbox?

Thanks
Todd

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_68275_416979669.1447215126886
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">try contacting dick truett, <a href="mailto:[email-masked]">[email-masked]</a>.&nbsp; he is the tra vehicle consultant for dolomite sprint</font></div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Todd Redmond &lt;[email-masked]&gt;<br>
To: [email-masked] [email-masked] &lt;[email-masked]&gt;<br>
Sent: Tue, Nov 10, 2015 4:02 pm<br>
Subject: [Fot] Shift Knob<br>
<br>

<div id="AOLMsgPart_1_a6985750-86df-4c85-ac01-208182e7acb4" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>Can anyone identify this shift knob? &nbsp;The thumb switch is broken off but 
was
in place between the H and L for overdrive. &nbsp;I'd like to replace it 
with the
same. &nbsp;Kinda thinking its from a Dolomite.

And since I've never driven this
car, is that the location for reverse 
on a TR3 gearbox?

Thanks
Todd

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_a6985750-86df-4c85-ac01-208182e7acb4 -->

<div id="AOLMsgPart_3_4e21fb31-ad1e-43f5-9444-59ffbb26ac8a" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_3_4e21fb31-ad1e-43f5-9444-59ffbb26ac8a -->

<br>

</div>
</font>
------=_Part_68275_416979669.1447215126886--

--===============7211115465166986298==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7211115465166986298==--