Subject: [Fot] TR6 at TWS SCCA race Sunday 11/22/15

From: <[email-masked]>
Date: Tue, 24 Nov 2015 12:47:15 +0000

I finally took the TR6 I bought from Sam Halkias out to an SCCA event. This is the ex-Mark Gerdes car that Sam converted to a regional car for him to play around with. He raced it three times, I took it to three CVAR events and then this. I have to explain to everyone that it is not "that" car because Sam had three look alikes in his garage when I picked this one up. It handles great until the dummy behind the wheel does something stupid as I prove a few laps in. Hope you enjoy it. 

https://www.youtube.com/watch?v=3vAHRJBSPj8

Bob Kramer
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Greg Blake <[email-masked]>
Date: Tue, 24 Nov 2015 18:59:17 -0500

Very nice. 

Sent from my iPhone

> On Nov 24, 2015, at 7:47 AM, [email-masked] wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>