Subject: [Fot] Racing Springs for TR4

From: Stephen Borowski <[email-masked]>
Date: Thu, 19 Nov 2015 21:53:03 -0500

Hello All,
I’m reassembling the front end of my TR4 race car and can not identify the existing front springs as either stock or high performance/heaver/lower. Anyone know the standard spring height, number of coil turns, diameter, etc.?

Any information would help.

Thxs. Steve & Matthew
Florida
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Jim Gray" <[email-masked]>
Date: Fri, 20 Nov 2015 06:36:22 -0700

I gave up on Triumph springs all together and went with QA1 coilovers. Now I
can buy springs from Summit, Jegs, etc... If your interested let me know and
I can walk you through it. It's a pretty easy conversion.
jim g

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Stephen Borowski
Sent: Thursday, November 19, 2015 7:53 PM
To: [email-masked]
Subject: [Fot] Racing Springs for TR4

Hello All,
I'm reassembling the front end of my TR4 race car and can not identify the
existing front springs as either stock or high performance/heaver/lower.
Anyone know the standard spring height, number of coil turns, diameter,
etc.?

Thxs. Steve & Matthew
Florida

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Fri, 20 Nov 2015 14:08:49 +0000

Coil overs are not vintage legal in most places including the SVRA. Moss Europe aka Triumphtune has a nice selection of springs. A little costly due to the shipping but you know what you get.

Bob Kramer
[email-masked]

---- Jim Gray <[email-masked]> wrote: 
> Unsubscribe/Manage:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Greg Blake <[email-masked]>
Date: Fri, 20 Nov 2015 09:16:33 -0500

Or you can shave a bit off the aluminum space up top (reduce the diameter where the spring nests) and use very readily available springs from afco and others. 

Sent from my iPhone

> On Nov 20, 2015, at 9:08 AM, [email-masked] wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>