Subject: [Fot] Wheel and tire time

From: Todd Redmond <[email-masked]>
Date: Fri, 06 Nov 2015 12:13:14 -0500 (EST)

Friends,

Starting to look for wheels and tires for the TR-3a.

I don't want to modify the fenders too much.  They have been rolled and 
tweaked slightly, (flared upwards a little). 
I'm thinking of 15x7 with "0" offset wheels with 195-50-15 tires.  Will 
these fit without any rubbing? 

This is a street-able track car. 

Any advise is appreciated

Todd

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mike Jackson <[email-masked]>
Date: Fri, 6 Nov 2015 19:00:05 -0500 (GMT-05:00)

I use 15 x 6 Panasports

Mike Jackson TR3B

-----Original Message-----
>From: John Hasty <[email-masked]>
>Sent: Nov 6, 2015 12:56 PM
>To: Todd Redmond <[email-masked]>
>Cc: "[email-masked] [email-masked]" <[email-masked]>
>Subject: Re: [Fot] Wheel and tire time
>
>I use 15x5.5 with 205/60/15
>
>Sent from my iPhone
>
>> On Nov 6, 2015, at 12:40 PM, "Todd Redmond" <[email-masked]> wrote:
>>
>> Friends,
>>
>>
>> I don't want to modify the fenders too much.  They have been rolled and tweaked slightly, (flared upwards a little).
>> I'm thinking of 15x7 with "0" offset wheels with 195-50-15 tires.  Will these fit without any rubbing?
>>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>>
>>
>CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

---

From: "Randall" <[email-masked]>
Date: Fri, 6 Nov 2015 16:17:25 -0800

> This is a street-able track car. 

FWIW, I tried 195/50 on 5.5" wheels on my street TR3A, and decided it put the frame just a little too close to the ground for
driving on the street.  With the current 205/55, I still drag bottom if I'm not very careful with speed bumps and dips; but at least
I can get over/through them without dragging if I try.  (Had to trim the exhaust pipe a bit, so it only drags lightly when backing
out of the driveway.)

Don't know for sure, but I suspect those wider wheels will cause rubbing on the springs unless you add a spacer.  With the combo I
have now, there is perhaps 1/4" static between the sidewall and springs, and the tires knock the dirt off in hard corners.  Same
thing happens at the nearly stock fenders, but the tires are a bit shinier where they touch (meaning they rub harder but not enough
to damage the tire).

Randall

eam.net