Subject: [Fot] The Peggy Kastner Awards for best in class

From: Kas Kastner via Fot <[email-masked]>
Date: Sun, 17 May 2015 17:40:25 -0700

--===============4538992394321695954==

--089e01419ad2f7714f05165072e5

TR-6  Mike Munson  (truly fast)
TR-250 Henry Fry with a brand new car never run before.
TR-4 Tony Drews, as a Tr-4 won the cup the award was for the 2nd TR
GT-6 Charlie Dolan  ( in the original Kastner Brophy GT-6)
TR-3 Jeff Snook in the fastest TR-3 I've ever seen
Spitfire Charles Darrow

Best drive of the weekend by Jerry Barker who came from dead last to 5th
before being black flagged. ( it still counted with me)

Mark Weakley in his TR-4 won the cup with an outstanding performance all
weekend and 2nd overall to Mike Munson's TR-6.

*Never be beaten by equipment.*

--089e01419ad2f7714f05165072e5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>TR-6=C2=A0 Mike Munson=C2=A0 (truly fast)</div><div>T=
R-250 Henry Fry with a brand new car never run before.</div><div>TR-4 Tony =
Drews, as=C2=A0a Tr-4 won the cup the award was for the 2nd TR</div><div>GT=
-6 Charlie Dolan=C2=A0 ( in the original Kastner Brophy GT-6)</div><div>TR-=
3 Jeff Snook in the fastest TR-3 I&#39;ve ever seen</div><div>Spitfire Char=
les Darrow</div><div><br></div><div>Best drive of the weekend by Jerry Bark=
er who came from dead last to 5th before being black flagged. ( it still co=
unted with me)</div><div><br></div><div>Mark Weakley in his TR-4 won the cu=
p with an outstanding performance all weekend and 2nd overall to Mike Munso=
n&#39;s TR-6.</div><div><br clear=3D"all"></div><div><div class=3D"gmail_si=
gnature"><p><strong><font color=3D"#000099">Never be beaten by equipment.</=
font></strong></p></div></div>
</div>

--089e01419ad2f7714f05165072e5--

--===============4538992394321695954==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============4538992394321695954==--

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Mon, 18 May 2015 01:05:47 -0600

Kas Kastner via Fot wrote:
> Best drive of the weekend by Jerry Barker who came from dead last to 5th before being black flagged. ( it still counted with me)
>
> Mark Weakley in his TR-4 won the cup with an outstanding performance all weekend and 2nd overall to Mike Munson's TR-6.
>

I believe that should be Mark Wheatly.

And as for Jerry Barker he broke an inner axle Friday, overnighted some parts to be delivered to the Hampton.
They did not arrive in a timely fashion. But all was not lost.  And I feel bad about not remembering the fellow's
name at the moment but he smashed up the front end of his Spitfire a bit and was done for the weekend. He offered
Jerry the use of his competition axles. Jerry was not at the presentation of the cup, he was busy removing the borrowed
axles so the rightful owner could get them back and head home.

mjb.