Subject: [Fot] valve spring retainers

From: Brian Schirano via Fot <[email-masked]>
Date: Fri, 22 May 2015 18:58:33 -0700

Hey Guys

looking for a source for uprated valve spring retainers TR/GT 6. Was just on the Crane site, looks like will no doubt have them, just need to take some dimensions. Any other suggestions?

Cheers
Brian

Brian Schirano
#26A GT6+ / #28 TR6
585-305-0349 Cell 
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
eam.net

---

From: Bill Tobin via Fot <[email-masked]>
Date: Sat, 23 May 2015 19:35:48 -0400

After some sage advice, I use intake retainers on both intake and exhaust. 
Stock items.
Bill
----- Original Message ----- 
From: "Brian Schirano via Fot" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Friday, May 22, 2015 9:58 PM
Subject: [Fot] valve spring retainers

Hey Guys

looking for a source for uprated valve spring retainers TR/GT 6. Was just on 
the Crane site, looks like will no doubt have them, just need to take some 
dimensions. Any other suggestions?

Cheers
Brian

Brian Schirano
#26A GT6+ / #28 TR6
585-305-0349 Cell
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jim Gray via Fot <[email-masked]>
Date: Sat, 23 May 2015 18:21:40 -0600

Ken Gillanders British Frame & Engine
jg

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Brian Schirano
via Fot
Sent: Friday, May 22, 2015 7:59 PM
To: FOT
Subject: [Fot] valve spring retainers

Hey Guys

Cheers
Brian

Brian Schirano
#26A GT6+ / #28 TR6
585-305-0349 Cell 
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]