Subject: [Fot] Email addresses

From: Doug Mitchell via Fot <[email-masked]>
Date: Thu, 21 May 2015 06:51:38 -0400

--===============5891924382294611082==

----_com.android.email_373203569988630
Content-Transfer-Encoding: base64

QW1pY2ksCgpBcyBtb3N0IG9mIHlvdSBtYXkgaGF2ZSBub3RpY2VkLCBlbWFpbHMgZnJvbSBGb1Qg
bm8gbG9uZ2VyIGhhdmUgeW91ciBvd24gZW1haWwgYWRkcmVzcyBpbmNsdWRlZCB3aGVuIHlvdSBz
ZW5kIGFuIGVtYWlsIHRvIHRoZSBsaXN0LiBJIHVuZGVyc3RhbmQgd2h5IE1hcmsgaGFzIGRvbmUg
dGhhdCBhbmQgYW0gbm90IGNvbXBsYWluaW5nLgoKQnV0LCBJJ2QgbGlrZSB0byBzdWdnZXN0IHRo
YXQgeW91IHB1dCB5b3VyIGFkZHJlc3MgaW4geW91ciBzaWduYXR1cmUgc28gdGhhdCBpZiBhbm90
aGVyIG1lbWJlciB3YW50cyB0byBzZW5kIGEgcGVyc29uYWwgcmVwbHksIHRoZXkgYXJlIGFibGUg
dG8gZG8gdGhhdC4KCgpDaGVlcnMsCkRvdWcKZG1pdGNoZWxAc2JjZ2xvYmFsLm5ldApTZW50IGZy
b20gbXkgbW9iaWxlIHBob25l

----_com.android.email_373203569988630
Content-Transfer-Encoding: base64

----_com.android.email_373203569988630--

--===============5891924382294611082==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============5891924382294611082==--

---

From: Randall via Fot <[email-masked]>
Date: Thu, 21 May 2015 07:50:42 -0700

This is a multi-part message in MIME format.

--===============9128449763450558627==
	boundary="----=_NextPart_000_0021_01D0939A.D6B70670"

This is a multi-part message in MIME format.

------=_NextPart_000_0021_01D0939A.D6B70670
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Perhaps it is different with other email clients; but with mine (MS Outlook 2003) I can only reply to the person who sent the email
to the list.  Even when I click "Reply All", it only goes to the original poster.  In order to reply to the list, I have to manually
add FOT as a destination.
 
Probably not what MJB intended.

-- Randall 

  _____  

From: Fot [mailto:[email-masked]] On Behalf Of Doug Mitchell via Fot
Sent: Thursday, May 21, 2015 3:52 AM
To: Fot
Subject: [Fot] Email addresses

Amici,

As most of you may have noticed, emails from FoT no longer have your own email address included when you send an email to the list.
I understand why Mark has done that and am not complaining.

But, I'd like to suggest that you put your address in your signature so that if another member wants to send a personal reply, they
are able to do that.

Cheers,
Doug
[email-masked]
Sent from my mobile phone

------=_NextPart_000_0021_01D0939A.D6B70670
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dus-ascii" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588"></HEAD>
<BODY>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D515244514-21052015><FONT =
color=3D#0000ff=20
size=3D2 face=3DArial>Perhaps it is different with other email clients; =
but with=20
mine (MS Outlook 2003) I can only reply to the person who sent the email =
to the=20
list.&nbsp; Even when I click "Reply All", it only goes to the original =
poster.=20
&nbsp;In order to reply to the list, I have to manually add FOT as a=20
destination.</FONT></SPAN></DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D515244514-21052015><FONT =
color=3D#0000ff=20
size=3D2 face=3DArial></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D515244514-21052015><FONT color=3D#0000ff size=3D2=20
face=3DArial>Probably not what MJB intended.</FONT></SPAN></DIV><!-- =
Converted from text/plain format -->
<P><FONT size=3D2>-- Randall </FONT></P>
<DIV>&nbsp;</DIV><BR>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #0000ff 2px solid; PADDING-LEFT: 5px; MARGIN-LEFT: =
5px; MARGIN-RIGHT: 0px">
  <DIV dir=3Dltr lang=3Den-us class=3DOutlookMessageHeader align=3Dleft>
  <HR tabIndex=3D-1>
  <FONT size=3D2 face=3DTahoma><B>From:</B> Fot =
[mailto:[email-masked]]=20
  <B>On Behalf Of </B>Doug Mitchell via Fot<BR><B>Sent:</B> Thursday, =
May 21,=20
  2015 3:52 AM<BR><B>To:</B> Fot<BR><B>Subject:</B> [Fot] Email=20
  addresses<BR></FONT><BR></DIV>
  <DIV></DIV>
  <DIV>Amici,</DIV>
  <DIV><BR></DIV>
  <DIV>As most of you may have noticed, emails from FoT no longer have =
your own=20
  email address included when you send an email to the list. I =
understand why=20
  Mark has done that and am not complaining.</DIV>
  <DIV><BR></DIV>
  <DIV>But, I'd like to suggest that you put your address in your =
signature so=20
  that if another member wants to send a personal reply, they are able =
to do=20
  that.</DIV>
  <DIV><BR></DIV>
  <DIV><BR></DIV>
  <DIV>Cheers,</DIV>
  <DIV>Doug</DIV>
  <DIV>[email-masked]</DIV>Sent from my mobile=20
phone</BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0021_01D0939A.D6B70670--

--===============9128449763450558627==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9128449763450558627==--

---

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 21 May 2015 10:01:20 -0500

--===============5614860851483826364==
	boundary=Apple-Mail-30D8D656-D758-47CD-9DE1-BB9EE3B22158
Content-Transfer-Encoding: 7bit

--Apple-Mail-30D8D656-D758-47CD-9DE1-BB9EE3B22158
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I can receive mail but not send to FOT.

But likely my own problem and need to fix it.

Never seems to be time.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On May 21, 2015, at 9:50 AM, Randall via Fot <[email-masked]> wrote:
>=20
> Perhaps it is different with other email clients; but with mine (MS Outloo=
k 2003) I can only reply to the person who sent the email to the list.  Even=
 when I click "Reply All", it only goes to the original poster.  In order to=
 reply to the list, I have to manually add FOT as a destination.
> =20
>=20
> =20
>=20
> From: Fot [mailto:[email-masked]] On Behalf Of Doug Mitchell v=
ia Fot
>=20
>=20
> As most of you may have noticed, emails from FoT no longer have your own e=
mail address included when you send an email to the list. I understand why M=
ark has done that and am not complaining.
>=20
> But, I'd like to suggest that you put your address in your signature so th=
at if another member wants to send a personal reply, they are able to do tha=
t.
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/joe@the-vint=
age-racer.com
>=20
>=20

--Apple-Mail-30D8D656-D758-47CD-9DE1-BB9EE3B22158
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>I can receive mail but not send to FOT.</div><div><br></div><div>But likely my own problem and need to fix it.</div><div><br></div><div>Never seems to be time.<br><br>Joe Alexander<div>645 1st Street</div><div>Jesup, IA 50648</div><div><a href="http://The-vintage-racer.com">The-vintage-racer.com</a></div><div><a href="http://Gasketinnovations.com">Gasketinnovations.com</a></div><div>Cell: &nbsp;319.464.4711</div></div><div><br>On May 21, 2015, at 9:50 AM, Randall via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta content="text/html; charset=us-ascii" http-equiv="Content-Type">
<meta name="GENERATOR" content="MSHTML 8.00.6001.23588">

<div dir="ltr" align="left"><span class="515244514-21052015"><font color="#0000ff" size="2" face="Arial">Perhaps it is different with other email clients; but with 
mine (MS Outlook 2003) I can only reply to the person who sent the email to the 
list.&nbsp; Even when I click "Reply All", it only goes to the original poster. 
&nbsp;In order to reply to the list, I have to manually add FOT as a 
destination.</font></span></div>
<div dir="ltr" align="left"><span class="515244514-21052015"><font color="#0000ff" size="2" face="Arial"></font></span>&nbsp;</div>
<div><span class="515244514-21052015"><font color="#0000ff" size="2" face="Arial">Probably not what MJB intended.</font></span></div><!-- Converted from text/plain format -->
<p><font size="2">-- Randall </font></p>
<div>&nbsp;</div><br>
<blockquote style="BORDER-LEFT: #0000ff 2px solid; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <div dir="ltr" lang="en-us" class="OutlookMessageHeader" align="left">
  <hr tabindex="-1">
  <font size="2" face="Tahoma"><b>From:</b> Fot [<a href="mailto:[email-masked]">mailto:[email-masked]</a>] 
  <b>On Behalf Of </b>Doug Mitchell via Fot<br><b>Sent:</b> Thursday, May 21, 
  2015 3:52 AM<br><b>To:</b> Fot<br><b>Subject:</b> [Fot] Email 
  addresses<br></font><br></div>
  <div></div>
  <div>Amici,</div>
  <div><br></div>
  <div>As most of you may have noticed, emails from FoT no longer have your own 
  email address included when you send an email to the list. I understand why 
  Mark has done that and am not complaining.</div>
  <div><br></div>
  <div>But, I'd like to suggest that you put your address in your signature so 
  that if another member wants to send a personal reply, they are able to do 
  that.</div>
  <div><br></div>
  <div><br></div>
  <div>Cheers,</div>
  <div>Doug</div>
  <div><a href="mailto:[email-masked]">[email-masked]</a></div>Sent from my mobile 
phone</blockquote>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-30D8D656-D758-47CD-9DE1-BB9EE3B22158--

--===============5614860851483826364==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5614860851483826364==--