Subject: Re: [Fot] Summit Point, Sunday?

From: Tony Drews via Fot <[email-masked]>
Date: Sun, 17 May 2015 00:28:37 +0000

Kas Cup is now on Sunday early due to Saturday rain out.

Tony

Quoting "R. John Lye via Fot" <[email-masked]>:

> Hi folks,
>
> If I were to get up to Summit Point on Sunday, would anyone
> still be there?  I can't get up there on Saturday, but if anyone
> is going to be around, I'm thinking of heading up that way
> on Sunday.
>
> --
> Thanks,
> John
>
> [email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:  
> http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: MadMarx via Fot <[email-masked]>
Date: Sun, 17 May 2015 11:37:49 +0200

Uhh!
Rain would be have my weather :-)

-----Ursprüngliche Nachricht-----
Von: Fot [mailto:[email-masked]] Im Auftrag von Tony Drews via Fot
Gesendet: Sonntag, 17. Mai 2015 02:29
An: [email-masked]; R. John Lye via Fot
Betreff: Re: [Fot] Summit Point, Sunday?

Tony

Quoting "R. John Lye via Fot" <[email-masked]>:

> Hi folks,
>
> If I were to get up to Summit Point on Sunday, would anyone still be 
> there?  I can't get up there on Saturday, but if anyone is going to be 
> around, I'm thinking of heading up that way on Sunday.
>
> --
> Thanks,
> John
>
> [email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bill Tobin via Fot <[email-masked]>
Date: Sun, 17 May 2015 21:35:17 -0400

This just wasn't rain, it was monsoon!
There was a wheel and tire floating down the paddock.
We got through it though.
Hale and hearty bunch.
Bill----- Original Message ----- 
From: "MadMarx via Fot" <[email-masked]>
To: "'Fot'" <[email-masked]>
Sent: Sunday, May 17, 2015 5:37 AM
Subject: Re: [Fot] Summit Point, Sunday?

> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>