Subject: [Fot] CHGP at Mosport

From: Michael Moore via Fot <[email-masked]>
Date: Fri, 22 May 2015 16:08:35 +0000

--===============7617108625792349597==
Content-Language: en-US
	boundary="_004_BY1PR0401MB16260CD46754C5CD4A9A7B57B4C00BY1PR0401MB1626_";
	type="multipart/alternative"

--_004_BY1PR0401MB16260CD46754C5CD4A9A7B57B4C00BY1PR0401MB1626_
	boundary="_000_BY1PR0401MB16260CD46754C5CD4A9A7B57B4C00BY1PR0401MB1626_"

--_000_BY1PR0401MB16260CD46754C5CD4A9A7B57B4C00BY1PR0401MB1626_
Content-Transfer-Encoding: quoted-printable

This is my 3rd year going back, absolutely love the track, and VARAC is fun=
 group to spend the weekend with.

Border crossing has been a breeze each time.
                Do you have any weapons? No
                Do you have any weapons in the trailer? No
                Are you sure? Yes
                Ok, have a great weekend.

And the TR/MG race gets us an extra free session.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone:  814-868-4831  ext 103
Fax:        814-864-7383
Email:    [email-masked]

This electronic mail message contains confidential and legally privileged i=
nformation intended only for the use of the recipient. If the reader of thi=
s message is not the intended recipient, the reader is hereby notified that=
 any dissemination, distribution, copying or other use of this message is s=
trictly prohibited and is hereby instructed to notify the sender immediatel=
y by return email and destroy this copy of this message.

--_000_BY1PR0401MB16260CD46754C5CD4A9A7B57B4C00BY1PR0401MB1626_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" xmlns:m=3D"http://sc=
hemas.microsoft.com/office/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-=
html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Microsoft Theme 2.00" content=3D"Eclipse 011">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Verdana;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Garamond;
	panose-1:2 2 4 4 3 3 1 1 8 3;}
@font-face
	{font-family:"PPC Handwriting";
	panose-1:0 0 0 0 0 0 0 0 0 0;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Garamond",serif;
	color:black;}
h1
	{mso-style-priority:9;
	mso-style-link:"Heading 1 Char";
	margin-top:12.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:16.0pt;
	font-family:"Verdana",sans-serif;
	color:black;}
h2
	{mso-style-priority:9;
	mso-style-link:"Heading 2 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:normal;}
h3
	{mso-style-priority:9;
	mso-style-link:"Heading 3 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:normal;}
h4
	{mso-style-priority:9;
	mso-style-link:"Heading 4 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:normal;}
h5
	{mso-style-priority:9;
	mso-style-link:"Heading 5 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:normal;}
h6
	{mso-style-priority:9;
	mso-style-link:"Heading 6 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:11.0pt;
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:normal;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#339999;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#999999;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.Heading1Char
	{mso-style-name:"Heading 1 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 1";
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:bold;}
span.Heading2Char
	{mso-style-name:"Heading 2 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 2";
	font-family:"Verdana",sans-serif;
	color:black;}
span.Heading3Char
	{mso-style-name:"Heading 3 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 3";
	font-family:"Verdana",sans-serif;
	color:black;}
span.Heading4Char
	{mso-style-name:"Heading 4 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 4";
	font-family:"Verdana",sans-serif;
	color:black;}
span.Heading5Char
	{mso-style-name:"Heading 5 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 5";
	font-family:"Verdana",sans-serif;
	color:black;}
span.Heading6Char
	{mso-style-name:"Heading 6 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 6";
	font-family:"Verdana",sans-serif;
	color:black;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body bgcolor=3D"white" background=3D"cid:[email-masked]" l=
ang=3D"EN-US" link=3D"#339999" vlink=3D"#999999">
<img src=3D"cid:[email-masked]" v:src=3D"cid:image001.gif@0=
1D09488.061CACB0" v:shapes=3D"_x0000_Mail" width=3D"0" height=3D"0" class=
=3D"shape" style=3D"display:none;width:0;height:0"><!--[if gte mso 9]><xml>
<v:background id=3D"_x0000_s1025" o:bwmode=3D"white" o:targetscreensize=3D"=
1024,768">
<v:fill src=3D"cid:[email-masked]" o:title=3D"eclbkgnd" typ=
e=3D"frame" />
</v:background></xml><![endif]-->
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext">This is my 3<sup>rd</sup> year goi=
ng back, absolutely love the track, and VARAC is fun group to spend the wee=
kend with.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext">Border crossing has been a breeze =
each time.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Do you have any we=
apons? No<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Do you have any we=
apons in the trailer? No<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Are you sure? Yes<=
o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Ok, have a great w=
eekend.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext">And the TR/MG race gets us an extr=
a free session.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;PP=
C Handwriting&quot;;color:#006600">Thanks<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;PP=
C Handwriting&quot;;color:#006600">Mike<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#006600"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Calibri&quot;,sans-=
serif;color:#006600">Michael T. Moore, CPA<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#006600">2007 West 32nd Street<o:p></o:p></spa=
n></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#006600">Erie, PA 16508<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#006600"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#006600">Phone:&nbsp; 814-868-4831&nbsp; ext 1=
03<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#006600">Fax:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp; 814-864-7383<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#006600">Email:&nbsp;&nbsp;&nbsp; mmoore@mtmcp=
afirm.com<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#006600"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal" style=3D"text-autospace:none"><span style=3D"font-si=
ze:9.0pt;font-family:&quot;Times New Roman&quot;,serif">This electronic mai=
l message contains confidential and legally privileged information intended=
 only for the use of the recipient. If the reader
 of this message is not the intended recipient, the reader is hereby notifi=
ed that any dissemination, distribution, copying or other use of this messa=
ge is strictly prohibited and is hereby instructed to notify the sender imm=
ediately by return email and destroy
 this copy of this message.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#006600"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</body>
</html>

--_000_BY1PR0401MB16260CD46754C5CD4A9A7B57B4C00BY1PR0401MB1626_--

--_004_BY1PR0401MB16260CD46754C5CD4A9A7B57B4C00BY1PR0401MB1626_
Content-Description: image001.gif
Content-Disposition: inline; filename="image001.gif"; size=69751;
	creation-date="Fri, 22 May 2015 16:08:33 GMT";
	modification-date="Fri, 22 May 2015 16:08:33 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_BY1PR0401MB16260CD46754C5CD4A9A7B57B4C00BY1PR0401MB1626_--

--===============7617108625792349597==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============7617108625792349597==--

---

From: Vangoughv via Fot <[email-masked]>
Date: Fri, 22 May 2015 13:29:12 -0400

--===============6510059318240679740==
	boundary="Apple-Mail-8978CDB3-DB48-428B-B824-0B0777573E6E"
Content-Transfer-Encoding: 7bit

--Apple-Mail-8978CDB3-DB48-428B-B824-0B0777573E6E
Content-Transfer-Encoding: quoted-printable

Looking forward to seeing everyone again !

Vince Garrett

> On May 22, 2015, at 12:08 PM, Michael Moore via Fot <[email-masked]> w=
rote:
>=20
> This is my 3rd year going back, absolutely love the track, and VARAC is fu=
n group to spend the weekend with.
> =20
> =20
> =20
> =20
> =20
> =20
nformation intended only for the use of the recipient. If the reader of this=
 message is not the intended recipient, the reader is hereby notified that a=
ny dissemination, distribution, copying or other use of this message is stri=
ctly prohibited and is hereby instructed to notify the sender immediately by=
 return email and destroy this copy of this message.
> =20
> =20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/vangoughv@ho=
tmail.com
>=20
>=20

--Apple-Mail-8978CDB3-DB48-428B-B824-0B0777573E6E
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Looking forward to seeing everyone again !<br><br>Vince Garrett</div><div><br>On May 22, 2015, at 12:08 PM, Michael Moore via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<meta name="Microsoft Theme 2.00" content="Eclipse 011">
<meta name="Generator" content="Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
<o:shapedefaults v:ext="edit" spidmax="1026" />
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />

&lt;image001.gif&gt;<!--[if gte mso 9]><xml>
<v:background id="_x0000_s1025" o:bwmode="white" o:targetscreensize="1024,768">
<v:fill src="cid:[email-masked]" o:title="eclbkgnd" type="frame" />
</v:background></xml><![endif]-->
<div class="WordSection1">
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext">This is my 3<sup>rd</sup> year going back, absolutely love the track, and VARAC is fun group to spend the weekend with.<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext">Border crossing has been a breeze each time.<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Do you have any weapons? No<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Do you have any weapons in the trailer? No<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Are you sure? Yes<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Ok, have a great weekend.<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext">And the TR/MG race gets us an extra free session.<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;PPC Handwriting&quot;;color:#006600">Thanks<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;PPC Handwriting&quot;;color:#006600">Mike<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#006600"><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal"><span style="font-family:&quot;Calibri&quot;,sans-serif;color:#006600">Michael T. Moore, CPA<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#006600">2007 West 32nd Street<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#006600">Erie, PA 16508<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#006600"><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#006600">Phone:&nbsp; 814-868-4831&nbsp; ext 103<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#006600">Fax:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 814-864-7383<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#006600">Email:&nbsp;&nbsp;&nbsp; <a href="mailto:[email-masked]">[email-masked]</a><o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#006600"><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal" style="text-autospace:none"><span style="font-size:9.0pt;font-family:&quot;Times New Roman&quot;,serif">This electronic mail message contains confidential and legally privileged information intended only for the use of the recipient. If the reader
 of this message is not the intended recipient, the reader is hereby notified that any dissemination, distribution, copying or other use of this message is strictly prohibited and is hereby instructed to notify the sender immediately by return email and destroy
 this copy of this message.<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#006600"><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
</div>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-8978CDB3-DB48-428B-B824-0B0777573E6E--

--===============6510059318240679740==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6510059318240679740==--

---

From: Jerry Van Vlack via Fot <[email-masked]>
Date: Fri, 22 May 2015 14:09:54 -0400

You do need a passport or one of those Border cards don't you?
I need to renew my Passport so that next year I can attend. Sadly not this year. I do like Mosport.
JVV
---- Michael Moore via Fot <[email-masked]> wrote: 

This is my 3rd year going back, absolutely love the track, and VARAC is fun group to spend the weekend with.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

This electronic mail message contains confidential and legally privileged information intended only for the use of the recipient. If the reader of this message is not the intended recipient, the reader is hereby notified that any dissemination, distribution, copying or other use of this message is strictly prohibited and is hereby instructed to notify the sender immediately by return email and destroy this copy of this message.
_______________________________________________
[email-masked]