Subject: [Fot] Pictures from the Kastner Cup event for fot-racing.com

From: Yellow04 <[email-masked]>
Date: Tue, 26 May 2015 05:40:31 -0400

If anybody has any good pictures from the Kastner Cup event that might be included in the fot-racing.com write-up, please contact me. 

Thanks

Henry
#29 TR250

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Scott Janzen <[email-masked]>
Date: Tue, 26 May 2015 09:13:44 -0400

--===============5348930537638047628==
 boundary="Apple-Mail=_0D3A9FAC-184F-4D1D-9F2F-E360CE11F917"

--Apple-Mail=_0D3A9FAC-184F-4D1D-9F2F-E360CE11F917
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

there are some great photos on Bill Stoler's website www.billstoler.com =
.  He might be willing to release some for the article.
Here's the story I wrote for the VRG newsletter - still a work in =
progress.

I'll forward you a few that all feature my car - a friend was taking =
them, but there are some good ones.

On May 26, 2015, at 5:40 AM, Yellow04 wrote:

If anybody has any good pictures from the Kastner Cup event that might =
be included in the fot-racing.com write-up, please contact me.=20

Thanks

Henry
#29 TR250

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

--Apple-Mail=_0D3A9FAC-184F-4D1D-9F2F-E360CE11F917
	boundary="Apple-Mail=_B2B63EBC-5025-4AAB-AAB0-5F05E25F329A"

--Apple-Mail=_B2B63EBC-5025-4AAB-AAB0-5F05E25F329A
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">there =
are some great photos on Bill Stoler's website <a =
href=3D"http://www.billstoler.com">www.billstoler.com</a> . &nbsp;He =
might be willing to release some for the article.<div>Here's the story I =
wrote for the VRG newsletter - still a work in =
progress.</div><div><br></div><div>I'll forward you a few that all =
feature my car - a friend was taking them, but there are some good =
ones.</div><div><br></div><div><br><div><div>On May 26, 2015, at 5:40 =
AM, Yellow04 wrote:</div><br class=3D"Apple-interchange-newline"><div>If =
anybody has any good pictures from the Kastner Cup event that might be =
included in the <a href=3D"http://fot-racing.com">fot-racing.com</a> =
write-up, please contact me. <br><br>Thanks<br><br>Henry<br>#29 =
TR250<br><br><br><br>_______________________________________________<br><a=
 =
href=3D"mailto:[email-masked]">[email-masked]</a><br><br>http://ww=
w.fot-racing.com<br><br>Donate: =
http://www.team.net/forums<br>Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]<br><br><br></div>=
</div></div></body></html>=

--Apple-Mail=_B2B63EBC-5025-4AAB-AAB0-5F05E25F329A
Content-Disposition: attachment;
	filename="VRG article - the Kastner Cup.docx"
	name="VRG article - the Kastner Cup.docx"
Content-Transfer-Encoding: base64

--Apple-Mail=_B2B63EBC-5025-4AAB-AAB0-5F05E25F329A
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div></div></body></html>
--Apple-Mail=_B2B63EBC-5025-4AAB-AAB0-5F05E25F329A--

--Apple-Mail=_0D3A9FAC-184F-4D1D-9F2F-E360CE11F917--

--===============5348930537638047628==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5348930537638047628==--

---

From: Bruce Lapierre <[email-masked]>
Date: Tue, 26 May 2015 19:43:45 -0400

--===============6971758858995898668==
	boundary="----=_Part_423423_1545107070.1432683825377"

------=_Part_423423_1545107070.1432683825377
Content-Transfer-Encoding: 7bit

Fantastic article Scott - absolutely fantastic.
 
OK if we publish it in our local club news letter?

-----Original Message-----
From: Scott Janzen <[email-masked]>
To: Yellow04 <[email-masked]>
Cc: fot <[email-masked]>
Sent: Tue, May 26, 2015 4:23 pm
Subject: Re: [Fot] Pictures from the Kastner Cup event for fot-racing.com

there are some great photos on Bill Stoler's website  www.billstoler.com .  He might be willing to release some for the article. 
Here's the story I wrote for the VRG newsletter - still a work in progress. 

 
I'll forward you a few that all feature my car - a friend was taking them, but there are some good ones. 

  

    
Thanks    
    
Henry    
#29 TR250    

    

   

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_423423_1545107070.1432683825377
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">Fantastic article Scott - absolutely fantastic.</font></div>

<div>&nbsp;</div>

<div>OK if we publish it in our local club news letter?</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Scott Janzen &lt;[email-masked]&gt;<br>
To: Yellow04 &lt;[email-masked]&gt;<br>
Cc: fot &lt;[email-masked]&gt;<br>
Sent: Tue, May 26, 2015 4:23 pm<br>
Subject: Re: [Fot] Pictures from the Kastner Cup event for fot-racing.com<br>
<br>

<div id="AOLMsgPart_1.2.1_41ec6614-44d2-4866-b849-d21fb270ec09">

<div class="aolReplacedBody" style="-ms-word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">
there are some great photos on Bill Stoler's website 
 <a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="http://www.billstoler.com">www.billstoler.com</a> . &nbsp;He might be willing to release some for the article.
 
<div>
Here's the story I wrote for the VRG newsletter - still a work in progress.
 </div>

<div>
  <br>

 </div>

<div>
I'll forward you a few that all feature my car - a friend was taking them, but there are some good ones.
 </div>

<div>
  <br>

 </div>

<div>
  <br>

<div>
   
<div>
   </div>

   <br class="Apple-interchange-newline">
   
<div>
If anybody has any good pictures from the Kastner Cup event that might be included in the 
    <a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="http://fot-racing.com">fot-racing.com</a> write-up, please contact me. 
    <br>

    <br>
Thanks
    <br>

    <br>
Henry
    <br>
#29 TR250
    <br>

    <br>

    <br>

    <br>
    <br>

    <a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="mailto:[email-masked]">[email-masked]</a>
    <br>

    <br>
<a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="http://www.fot-racing.com">http://www.fot-racing.com</a>
    <br>

    <br>
    <br>
Archive: <a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="http://www.team.net/archive">http://www.team.net/archive</a>
    <br>
Forums: <a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="http://www.team.net/forums">http://www.team.net/forums</a>
    <br>
    <br>

    <br>

    <br>

   </div>

  </div>

 </div>

</div>

</div>

<div id="AOLMsgPart_1.2.3_b01daedc-8e23-44c2-a24b-1757dc2955d7">

<div class="aolReplacedBody" style="-ms-word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">
 
<div></div>

</div>

</div>

<div id="AOLMsgPart_2_7ebb7e1e-b4d5-4392-bf57-1909fb8bd509" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>_______________________________________________
<a removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="mailto:[email-masked]">[email-masked]</a>

<a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Donate:
<a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
Archive: <a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums:
<a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="http://www.team.net/forums">http://www.team.net/forums</a>
<a target="_blank" removedlink__49f3ccca-4021-4e34-b064-5af473c3595a__href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_2_7ebb7e1e-b4d5-4392-bf57-1909fb8bd509 -->
</div>
</font>
------=_Part_423423_1545107070.1432683825377--

--===============6971758858995898668==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6971758858995898668==--