Subject: Re: [Fot] Canadian Historic GP at Mosport June 2015

From: Robert Deanes via Fot <[email-masked]>
Date: Fri, 22 May 2015 11:30:10 -0400

--===============4531410700490298685==

--001a113b00eceeca200516ad5574

Sounds like fun !

On Fri, May 22, 2015 at 11:08 AM, Mike Jackson via Fot <[email-masked]>
wrote:

> Well, I wont have my TR3 with me at Mosport but there will be three of us
> from the South US looking to scare the crap out of a few Spitfires in our
> FVs.  Watch for us on the inside of any turn that has a braking zone before
> it.
>
> Mike Jackson
>
>
> -----Original Message-----
> >From: Yellow04 via Fot <[email-masked]>
> >Sent: May 22, 2015 9:45 AM
> >To: "[email-masked]" <[email-masked]>
> >Subject: Re: [Fot] Canadian Historic GP at Mosport June 2015
> >
> >What I find so cool about Mosport is every time they have a new racing
> legend speak at the dinner, the first thing out of their mouths is "this is
> my favorite track". No wonder it's mine, too.
> >
> >This TR/MG challenge deal that Russ put together is another bonus to
> drive the best track in North America, even more track time!!! VARAC is a
> great club, clean competitive drivers. The border crossing is a no-brainer.
> >
> >I hope a bunch of you guys can join us!
> >
> >Henry Frye
> >New Yellow
> >
> >> -----Original Message-----
> >> From: Russ Moore
> >> Subject: [Fot] Canadian Historic GP at Mosport June 2015
> >>
> >> Calling all Triumphs and MG racers-Canadian Historic Grand Prix at
> Mosport
> >>
> >>June 19-21 2015 with an optional test day on Thursday June 18th.
> >
> >
> >_______________________________________________
> >[email-masked]
> >
> >http://www.fot-racing.com
> >
> >Donate: http://www.team.net/donate.html
> >Archive: http://www.team.net/archive
> >Forums: http://www.team.net/forums
> >Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> >
> >
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

--001a113b00eceeca200516ad5574
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Sounds like fun !</div><div class=3D"gmail_extra"><br><div=
 class=3D"gmail_quote">On Fri, May 22, 2015 at 11:08 AM, Mike Jackson via F=
ot <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmai=
l_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left=
:1ex">Well, I wont have my TR3 with me at Mosport but there will be three o=
f us from the South US looking to scare the crap out of a few Spitfires in =
our FVs.=C2=A0 Watch for us on the inside of any turn that has a braking zo=
ne before it.<br>
<br>
Mike Jackson<br>
<div><div class=3D"h5"><br>
<br>
-----Original Message-----<br>
&gt;From: Yellow04 via Fot &lt;<a href=3D"mailto:[email-masked]">fot@au=
tox.team.net</a>&gt;<br>
&gt;Sent: May 22, 2015 9:45 AM<br>
&gt;To: &quot;<a href=3D"mailto:[email-masked]">[email-masked]</a>&=
quot; &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<=
br>
&gt;Subject: Re: [Fot] Canadian Historic GP at Mosport June 2015<br>
&gt;<br>
&gt;What I find so cool about Mosport is every time they have a new racing =
legend speak at the dinner, the first thing out of their mouths is &quot;th=
is is my favorite track&quot;. No wonder it&#39;s mine, too.<br>
&gt;<br>
&gt;This TR/MG challenge deal that Russ put together is another bonus to dr=
ive the best track in North America, even more track time!!! VARAC is a gre=
at club, clean competitive drivers. The border crossing is a no-brainer.<br=
&gt;<br>
&gt;I hope a bunch of you guys can join us!<br>
&gt;<br>
&gt;Henry Frye<br>
&gt;New Yellow<br>
&gt;<br>
&gt;&gt; -----Original Message-----<br>
&gt;&gt; From: Russ Moore<br>
&gt;&gt; Subject: [Fot] Canadian Historic GP at Mosport June 2015<br>
&gt;&gt;<br>
&gt;&gt; Calling all Triumphs and MG racers-Canadian Historic Grand Prix at=
 Mosport<br>
&gt;&gt;<br>
&gt;&gt;June 19-21 2015 with an optional test day on Thursday June 18th.<br=
&gt;<br>
&gt;<br>
&gt;_______________________________________________<br>
&gt;<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
&gt;<br>
&gt;<a href=3D"http://www.fot-racing.com" target=3D"_blank">http://www.fot-=
racing.com</a><br>
&gt;<br>
&gt;Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">h=
ttp://www.team.net/donate.html</a><br>
&gt;Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http=
://www.team.net/archive</a><br>
&gt;Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http:/=
/www.team.net/forums</a><br>
</div></div>&gt;Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailma=
n/options/fot/[email-masked]" target=3D"_blank">http://autox.team=
.net/mailman/options/fot/[email-masked]</a><br>
<div class=3D"HOEnZb"><div class=3D"h5">&gt;<br>
&gt;<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank">http://www.fot-raci=
ng.com</a><br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
[email-masked]" target=3D"_blank">http://autox.team.net/mailman/options/f=
ot/[email-masked]</a><br>
<br>
<br>
</div></div></blockquote></div><br><br clear=3D"all"><div><br></div>-- <br>=
<div class=3D"gmail_signature"><div>rob deanes</div>
<div>TR Racer</div></div>
</div>

--001a113b00eceeca200516ad5574--

--===============4531410700490298685==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============4531410700490298685==--

---

From: Chuck Gee via Fot <[email-masked]>
Date: Fri, 22 May 2015 12:28:07 -0700

awesome!

Chuck

> On May 22, 2015, at 8:08 AM, Mike Jackson via Fot <[email-masked]> wrote:
> 
> Well, I wont have my TR3 with me at Mosport but there will be three of us from the South US looking to scare the crap out of a few Spitfires in our FVs.  Watch for us on the inside of any turn that has a braking zone before it.
> 
> Mike Jackson
> 
> 
>> What I find so cool about Mosport is every time they have a new racing legend speak at the dinner, the first thing out of their mouths is "this is my favorite track". No wonder it's mine, too. 
>> 
>> This TR/MG challenge deal that Russ put together is another bonus to drive the best track in North America, even more track time!!! VARAC is a great club, clean competitive drivers. The border crossing is a no-brainer. 
>> 
>>> Calling all Triumphs and MG racers-Canadian Historic Grand Prix at Mosport
>>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>