Subject: Re: [Fot] Triumphs at Summit Point

From: Bruce Lapierre via Fot <[email-masked]>
Date: Sat, 16 May 2015 18:50:13 -0400

--===============3716022662104458068==
	boundary="----=_Part_262942_547985527.1431816613187"

------=_Part_262942_547985527.1431816613187
Content-Transfer-Encoding: 7bit

What a great picture - archive -   Thanks for sharing Scott

-----Original Message-----
From: Scott Janzen via Fot <[email-masked]>
To: 'Friends of Triumph' Triumph <[email-masked]>
Sent: Sat, May 16, 2015 4:45 pm
Subject: [Fot] Triumphs at Summit Point

Sent from my mobile device 
 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_262942_547985527.1431816613187
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">What a great picture - archive -&nbsp;&nbsp; Thanks for sharing Scott</font></div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Scott Janzen via Fot &lt;[email-masked]&gt;<br>
To: 'Friends of Triumph' Triumph &lt;[email-masked]&gt;<br>
Sent: Sat, May 16, 2015 4:45 pm<br>
Subject: [Fot] Triumphs at Summit Point<br>
<br>

<div id="AOLMsgPart_1_5f65886a-cbff-4d63-8542-a955e41fe77e" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_5f65886a-cbff-4d63-8542-a955e41fe77e -->

<div id="AOLMsgPart_3_abb5d4dc-41f6-4981-b756-ab42fe3fd6e3" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>

Sent from my mobile device </tt></pre>
</div>
 <!-- end of AOLMsgPart_3_abb5d4dc-41f6-4981-b756-ab42fe3fd6e3 -->

<div id="AOLMsgPart_4_1fd9b147-5e0c-424a-afaf-1aff18f54cae" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_4_1fd9b147-5e0c-424a-afaf-1aff18f54cae -->

<br>

</div>
</font>
------=_Part_262942_547985527.1431816613187--

--===============3716022662104458068==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============3716022662104458068==--

---

From: christopher bock via Fot <[email-masked]>
Date: Sat, 16 May 2015 20:14:44 -0400

--===============0165571055933955780==
	boundary=Apple-Mail-A569C66C-7492-4FEC-8BA1-1D23D3F2355F
Content-Transfer-Encoding: 7bit

--Apple-Mail-A569C66C-7492-4FEC-8BA1-1D23D3F2355F
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Another picture

Sincerely,
Chris Bock
SeaCubeCo.com
609-319-4322

> On May 16, 2015, at 6:50 PM, Bruce Lapierre via Fot <[email-masked]> w=
rote:
>=20
> =20
> =20
>=20
>=20
>=20
>=20
>=20
>=20
> Sent from my mobile device=20
>=20
>=20
> http://www.team.net/donate.html
> Unsubscribe/Manage:
>=20
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/seacubeco@ao=
l.com
>=20
>=20

--Apple-Mail-A569C66C-7492-4FEC-8BA1-1D23D3F2355F
	type="text/html";
	boundary=Apple-Mail-46B304D4-90E6-41F3-A2BE-2FE7D61D7C2E
Content-Transfer-Encoding: 7bit

--Apple-Mail-46B304D4-90E6-41F3-A2BE-2FE7D61D7C2E
	charset=us-ascii
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body dir="auto"><div>Another picture</div><div><br></div><div><br><img src="cid:3CA7DC92-AD7E-4925-808A-0D14E965200B" alt="image.jpeg" id="3CA7DC92-AD7E-4925-808A-0D14E965200B"><br>Sincerely,<div>Chris Bock</div><div><a href="http://SeaCubeCo.com">SeaCubeCo.com</a></div><div>609-319-4322</div></div><div><br>On May 16, 2015, at 6:50 PM, Bruce Lapierre via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><font color="black" size="2" face="arial">
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">What a great picture - archive -&nbsp;&nbsp; Thanks for sharing Scott</font></div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Scott Janzen via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: 'Friends of Triumph' Triumph &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Sent: Sat, May 16, 2015 4:45 pm<br>
Subject: [Fot] Triumphs at Summit Point<br>
<br>

</tt></pre>
</div>

Donate:

</tt></pre>
</div>

<br>

</div>
</font></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-46B304D4-90E6-41F3-A2BE-2FE7D61D7C2E
	name=image.jpeg
Content-Disposition: inline;
	filename=image.jpeg
Content-Transfer-Encoding: base64
Content-Id: <3CA7DC92-AD7E-4925-808A-0D14E965200B>

AAAAAAAAAAAA
--Apple-Mail-46B304D4-90E6-41F3-A2BE-2FE7D61D7C2E--

--Apple-Mail-A569C66C-7492-4FEC-8BA1-1D23D3F2355F--

--===============0165571055933955780==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0165571055933955780==--

---

From: Brian Garcia via Fot <[email-masked]>
Date: Sat, 16 May 2015 21:05:25 -0500

--===============0823111712530829644==
	boundary=Apple-Mail-74A4399A-DDFD-4577-949F-61DF42081AB2
Content-Transfer-Encoding: 7bit

--Apple-Mail-74A4399A-DDFD-4577-949F-61DF42081AB2
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Amici-

Like you I have been wondering about the status of the Cup race at Summit Po=
int.  Dave Hoyge is onsite and reports that due to inclement weather the Kas=
tner Cup will now be run Sunday morning at 8:45 eastern.  Mike Munson will s=
tart from the pole.

Good Luck to everyone - wish we were there.

Brian Garcia=20
Friendly Ghost Racing=20

> On May 16, 2015, at 5:50 PM, Bruce Lapierre via Fot <[email-masked]> w=
rote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/cudapilot@co=
mcast.net

--Apple-Mail-74A4399A-DDFD-4577-949F-61DF42081AB2
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Amici-</div><div><br></div><div>Like you I have been wondering about the status of the Cup race at Summit Point. &nbsp;Dave Hoyge is onsite and reports that due to inclement weather the Kastner Cup will now be run Sunday morning at 8:45 eastern. &nbsp;Mike Munson will start from the pole.</div><div><br></div><div>Good Luck to everyone - wish we were there.</div><div><br></div><div>Brian Garcia&nbsp;</div><div>Friendly Ghost Racing&nbsp;</div><div><br>On May 16, 2015, at 5:50 PM, Bruce Lapierre via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><font color="black" size="2" face="arial">
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">What a great picture - archive -&nbsp;&nbsp; Thanks for sharing Scott</font></div>

<div>&nbsp;</div>

<div>&nbsp;</div>

</tt></pre>
</div>

Donate:

</tt></pre>
</div>

<br>

</div>
</font></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-74A4399A-DDFD-4577-949F-61DF42081AB2--

--===============0823111712530829644==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0823111712530829644==--

---

From: cudapilot--- via Fot <[email-masked]>
Date: Sun, 17 May 2015 14:25:45 +0000 (UTC)

--===============1315700232840244561==
	boundary="----=_Part_14045777_190340399.1431872745533"

------=_Part_14045777_190340399.1431872745533
Content-Transfer-Encoding: quoted-printable

The 2015 Kastner Cup is in the books.=C2=A0 Podium for the Cup Race:=20
=C2=A0=20
1.=C2=A0 Mike Munson - TR6=20
=C2=A0=20
2.=C2=A0 Mark Wheatley - TR4=20
=C2=A0=20
3.=C2=A0Tony Drews - TR4=20
=C2=A0=20
=C2=A0=20
After a strong showing all=C2=A0 weekend long Mark Wheatley has been awarde=
d this year's Kastner Cup.=C2=A0 Congratulationg to Mark!=C2=A0 I am sure m=
ore detailed information will follow - I'm just passing along what I've see=
n on Race Monitor and via texts.=20
=C2=A0=20
=C2=A0=20
=C2=A0=20
And before the engines are cool from this year's race, on behalf of Dave Ho=
gye I would like to announce that the Kastner Cup will return to the west c=
oast in 2016.=C2=A0 Dave has worked with CSRG to have the Kastner Cup as=C2=
=A0a feature at the 2016 David Love Memorial Race at Sears Point in Sonoma,=
 CA (it will always be Sears Point to me).=C2=A0 The event will take place =
April 1-3, 2016.=C2=A0 More information to follow but mark your calenders n=
ow!=C2=A0 Only 319 days to go....=20
=C2=A0=20
=C2=A0=20
Brian Garcia=20
Friendly Ghost Racing=20
=C2=A0=20
=C2=A0=20
=C2=A0=20
=C2=A0=20

------=_Part_14045777_190340399.1431872745533
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV aria-label="Compose body">The 2015 Kastner Cup is in the books.&nbsp; Podium for the Cup Race:<BR></DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">1.&nbsp; Mike Munson - TR6</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">2.&nbsp; Mark Wheatley - TR4</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">3.&nbsp;Tony Drews - TR4</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">After a strong showing all&nbsp; weekend long Mark Wheatley has been awarded this year's Kastner Cup.&nbsp; Congratulationg to Mark!&nbsp; I am sure more detailed information will follow - I'm just passing along what I've seen on Race Monitor and via texts. </DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">And before the engines are cool from this year's race, on behalf of Dave Hogye I would like to announce that the Kastner Cup will return to the west coast in 2016.&nbsp; Dave has worked with CSRG to have the Kastner Cup as&nbsp;a feature at the 2016 David Love Memorial Race at Sears Point in Sonoma, CA (it will always be Sears Point to me).&nbsp; The event will take place April 1-3, 2016.&nbsp; More information to follow but mark your calenders now!&nbsp; Only 319 days to go....</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">Brian Garcia</DIV>
<DIV aria-label="Compose body">Friendly Ghost Racing</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV>&nbsp;</DIV></div></body></html>
------=_Part_14045777_190340399.1431872745533--

--===============1315700232840244561==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1315700232840244561==--

---

From: Dave Hogye via Fot <[email-masked]>
Date: Sun, 17 May 2015 10:35:07 -0400

--===============1387930541598959859==
	boundary=Apple-Mail-DC0D0E37-FDFA-4759-97AF-C105C95641E8
Content-Transfer-Encoding: 7bit

--Apple-Mail-DC0D0E37-FDFA-4759-97AF-C105C95641E8
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Thanks Brian.
Good times,
Dave

Sent from my iPhone

> On May 17, 2015, at 10:25 AM, cudapilot--- via Fot <[email-masked]> wr=
ote:
>=20
> The 2015 Kastner Cup is in the books.  Podium for the Cup Race:
> =20
> 1.  Mike Munson - TR6
> =20
> 2.  Mark Wheatley - TR4
> =20
> 3. Tony Drews - TR4
> =20
> =20
> After a strong showing all  weekend long Mark Wheatley has been awarded th=
is year's Kastner Cup.  Congratulationg to Mark!  I am sure more detailed in=
formation will follow - I'm just passing along what I've seen on Race Monito=
r and via texts.
> =20
> =20
> =20
> And before the engines are cool from this year's race, on behalf of Dave H=
ogye I would like to announce that the Kastner Cup will return to the west c=
oast in 2016.  Dave has worked with CSRG to have the Kastner Cup as a featur=
e at the 2016 David Love Memorial Race at Sears Point in Sonoma, CA (it will=
 always be Sears Point to me).  The event will take place April 1-3, 2016.  M=
ore information to follow but mark your calenders now!  Only 319 days to go.=
...
> Brian Garcia
> Friendly Ghost Racing
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/dlhogye@comc=
ast.net

--Apple-Mail-DC0D0E37-FDFA-4759-97AF-C105C95641E8
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Thanks Brian.</div><div>Good times,</div><div>Dave<br><br>Sent from my iPhone</div><div><br>On May 17, 2015, at 10:25 AM, cudapilot--- via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><div style="font-family: Arial; font-size: 12pt; color: #000000"><div aria-label="Compose body">The 2015 Kastner Cup is in the books.&nbsp; Podium for the Cup Race:<br></div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">1.&nbsp; Mike Munson - TR6</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">2.&nbsp; Mark Wheatley - TR4</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">3.&nbsp;Tony Drews - TR4</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">After a strong showing all&nbsp; weekend long Mark Wheatley has been awarded this year's Kastner Cup.&nbsp; Congratulationg to Mark!&nbsp; I am sure more detailed information will follow - I'm just passing along what I've seen on Race Monitor and via texts. </div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">And before the engines are cool from this year's race, on behalf of Dave Hogye I would like to announce that the Kastner Cup will return to the west coast in 2016.&nbsp; Dave has worked with CSRG to have the Kastner Cup as&nbsp;a feature at the 2016 David Love Memorial Race at Sears Point in Sonoma, CA (it will always be Sears Point to me).&nbsp; The event will take place April 1-3, 2016.&nbsp; More information to follow but mark your calenders now!&nbsp; Only 319 days to go....</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">Brian Garcia</div>
<div aria-label="Compose body">Friendly Ghost Racing</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div>&nbsp;</div></div></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-DC0D0E37-FDFA-4759-97AF-C105C95641E8--

--===============1387930541598959859==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1387930541598959859==--

---

From: "J.C. Hassall via Fot" <[email-masked]>
Date: Sun, 17 May 2015 12:13:39 -0400

--===============2570116619355510375==
	boundary=Apple-Mail-A8FC5FD7-B19F-4C9F-B99B-B2A769633F32
Content-Transfer-Encoding: 7bit

--Apple-Mail-A8FC5FD7-B19F-4C9F-B99B-B2A769633F32
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Awesome.  Congrats to the podium guys and "well done" to everyone who attend=
ed, it was an incredible event.

Who received the "Peggy Kastner Excellence in Competition" award?

jim

Fat-thumbed from my iPhone

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/jhassall@gma=
il.com

--Apple-Mail-A8FC5FD7-B19F-4C9F-B99B-B2A769633F32
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div><span></span></div><div><meta http-equiv="content-type" content="text/html; charset=utf-8"><div>Awesome. &nbsp;Congrats to the podium guys and "well done" to everyone who attended, it was an incredible event.</div><div><br></div><div>Who received the "Peggy Kastner Excellence in Competition" award?</div><div><br></div><div>jim</div><div><br></div><div><br>Fat-thumbed from my iPhone</div><div><br>On May 17, 2015, at 10:25 AM, cudapilot--- via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><div style="font-family: Arial; font-size: 12pt; color: #000000"><div aria-label="Compose body">The 2015 Kastner Cup is in the books.&nbsp; Podium for the Cup Race:<br></div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">1.&nbsp; Mike Munson - TR6</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">2.&nbsp; Mark Wheatley - TR4</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">3.&nbsp;Tony Drews - TR4</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">After a strong showing all&nbsp; weekend long Mark Wheatley has been awarded this year's Kastner Cup.&nbsp; Congratulationg to Mark!&nbsp; I am sure more detailed information will follow - I'm just passing along what I've seen on Race Monitor and via texts. </div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">And before the engines are cool from this year's race, on behalf of Dave Hogye I would like to announce that the Kastner Cup will return to the west coast in 2016.&nbsp; Dave has worked with CSRG to have the Kastner Cup as&nbsp;a feature at the 2016 David Love Memorial Race at Sears Point in Sonoma, CA (it will always be Sears Point to me).&nbsp; The event will take place April 1-3, 2016.&nbsp; More information to follow but mark your calenders now!&nbsp; Only 319 days to go....</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">Brian Garcia</div>
<div aria-label="Compose body">Friendly Ghost Racing</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div aria-label="Compose body">&nbsp;</div>
<div>&nbsp;</div></div></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></div></body></html>
--Apple-Mail-A8FC5FD7-B19F-4C9F-B99B-B2A769633F32--

--===============2570116619355510375==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2570116619355510375==--

---

From: Brian Garcia via Fot <[email-masked]>
Date: Sun, 17 May 2015 11:15:39 -0500

--===============1572510435023273433==
	boundary=Apple-Mail-02E573BB-31DB-4E0C-9097-A0F7B160CCA2
Content-Transfer-Encoding: 7bit

--Apple-Mail-02E573BB-31DB-4E0C-9097-A0F7B160CCA2
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Jim-

I'm wondering the same thing.  I haven't heard yet.  I think that's a great a=
ddition to The Cup experience.

Brian
Friendly Ghost Racing

> On May 17, 2015, at 11:13 AM, "J.C. Hassall" <[email-masked]> wrote:
>=20
> Awesome.  Congrats to the podium guys and "well done" to everyone who atte=
nded, it was an incredible event.
>> On May 17, 2015, at 10:25 AM, cudapilot--- via Fot <[email-masked]> w=
rote:
>> After a strong showing all  weekend long Mark Wheatley has been awarded t=
his year's Kastner Cup.  Congratulationg to Mark!  I am sure more detailed i=
nformation will follow - I'm just passing along what I've seen on Race Monit=
or and via texts.
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/jhassall@gm=
ail.com

--Apple-Mail-02E573BB-31DB-4E0C-9097-A0F7B160CCA2
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Jim-</div><div><br></div><div>I'm wond=
ering the same thing. &nbsp;I haven't heard yet. &nbsp;I think that's a grea=
t addition to The Cup experience.</div><div><br></div><div>Brian</div><div>Fri=
endly Ghost Racing</div><div><br>On May 17, 2015, at 11:13 AM, "J.C. Hassall=
" &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote=
:<br><br></div><blockquote type=3D"cite"><div><meta http-equiv=3D"content-ty=
pe" content=3D"text/html; charset=3Dutf-8"><div><span></span></div><div><met=
a http-equiv=3D"content-type" content=3D"text/html; charset=3Dutf-8"><div>Aw=
esome. &nbsp;Congrats to the podium guys and "well done" to everyone who att=
ended, it was an incredible event.</div><div><br></div><div>Who received the=
 "Peggy Kastner Excellence in Competition" award?</div><div><br></div><div>j=
im</div><div><br></div><div><br>Fat-thumbed from my iPhone</div><div><br>On M=
ay 17, 2015, at 10:25 AM, cudapilot--- via Fot &lt;<a href=3D"mailto:fot@aut=
ox.team.net">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=
=3D"cite"><div><div style=3D"font-family: Arial; font-size: 12pt; color: #00=
0000"><div aria-label=3D"Compose body">The 2015 Kastner Cup is in the books.=
&nbsp; Podium for the Cup Race:<br></div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">1.&nbsp; Mike Munson - TR6</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">2.&nbsp; Mark Wheatley - TR4</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">3.&nbsp;Tony Drews - TR4</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">After a strong showing all&nbsp; weekend lo=
ng Mark Wheatley has been awarded this year's Kastner Cup.&nbsp; Congratulat=
iong to Mark!&nbsp; I am sure more detailed information will follow - I'm ju=
st passing along what I've seen on Race Monitor and via texts. </div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">And before the engines are cool from this y=
ear's race, on behalf of Dave Hogye I would like to announce that the Kastne=
r Cup will return to the west coast in 2016.&nbsp; Dave has worked with CSRG=
 to have the Kastner Cup as&nbsp;a feature at the 2016 David Love Memorial R=
ace at Sears Point in Sonoma, CA (it will always be Sears Point to me).&nbsp=
; The event will take place April 1-3, 2016.&nbsp; More information to follo=
w but mark your calenders now!&nbsp; Only 319 days to go....</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">Brian Garcia</div>
<div aria-label=3D"Compose body">Friendly Ghost Racing</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div aria-label=3D"Compose body">&nbsp;</div>
<div>&nbsp;</div></div></div></blockquote><blockquote type=3D"cite"><div><sp=
an>_______________________________________________</span><br><span><a href=3D=
"mailto:[email-masked]">[email-masked]</a></span><br><span></span><b=
r><span><a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a><=
/span><br><span></span><br><span>Donate: <a href=3D"http://www.team.net/dona=
te.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a hre=
f=3D"http://www.team.net/archive">http://www.team.net/archive</a></span><br>=
<span>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/for=
ums</a></span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net=
/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/optio=
ns/fot/[email-masked]</a></span><br><span></span><br><span></span><br></=
div></blockquote></div></div></blockquote></body></html>=

--Apple-Mail-02E573BB-31DB-4E0C-9097-A0F7B160CCA2--

--===============1572510435023273433==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1572510435023273433==--