Subject: [Fot] Kastner Cup hotel room available

From: Bob Kramer via Fot <[email-masked]>
Date: Tue, 5 May 2015 13:36:57 +0000

I'm having to pull the plug on any hope that I could make it to the Kastner Cup this year and before I cancel my reservation at the Hampton Inn Winchester I want to offer it up to the FoT. 

I had everything lined up with time off from work and Mike Munson even offered to put me up for the night halfway there, but alas the date for a family commitment has changed. My oldest daughter and her husband sold their house and the closing got pushed. They will be moving on the weekend of the Cup and they are counting on me to complete the move. OK, not me, but my truck and trailer.

If you want the room please contact me asap and we'll make them give it to you. 

You all have fun at Summit Point and say hello to Kas for me.

Bob Kramer
[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mike Munson via Fot <[email-masked]>
Date: Tue, 5 May 2015 09:14:14 -0500

Oh man, that's a bummer, it's going to be an epic event with a lot of TR6s there!

Mike Munson
#28 EP TR6

> On May 5, 2015, at 8:36 AM, Bob Kramer via Fot <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Bob Kramer via Fot <[email-masked]>
Date: Wed, 6 May 2015 15:06:25 +0000

The rooms I had reserved have been taken by other FOT. Have fun.

Bob Kramer
[email-masked]

---- Bob Kramer via Fot <[email-masked]> wrote: 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>