Subject: Re: [Fot] Lovely day

From: Bill Tobin via Fot <[email-masked]>
Date: Mon, 18 May 2015 07:15:45 -0400

Lake Summit, as it's known by the locals.
That's my red Ram on the left. I was high and dry compared to the GMC on the 
right. The drain system is beneath his rig and eventually did it's job.
Some of the lower cars upstream had water in them, BSR's and Chevrons and 
the like.
A wheel and tire floated down here; quite amusing.
And to think that earlier a dust storm broke out over by turn 6; musta been 
an atmospheric oddity! Ask Joe A about it, he witnessed it. I think I did 
too!
We all survived, I think, and had a good time. I know I did.
Cheers, Bill
----- Original Message ----- 
From: "Mark J Bradakis via Fot" <[email-masked]>
To: "Friends of Triumph" <[email-masked]>
Sent: Monday, May 18, 2015 4:31 AM
Subject: [Fot] Lovely day

> Saturday afternoon was all about the rain.  Some paddock spaces did not 
> fare as well as others in the deluge.
> That blue thing you see is a very nice Hudson Hornet.
>
> That was some serious wind and rain.
>
> mjb.
>
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: MadMarx via Fot <[email-masked]>
Date: Mon, 18 May 2015 14:08:33 +0200

Looks like the draining capabilities were exhausted.

Chris

-----Ursprüngliche Nachricht-----
Von: Fot [mailto:[email-masked]] Im Auftrag von Mark J Bradakis via Fot
Gesendet: Montag, 18. Mai 2015 10:31
An: Friends of Triumph
Betreff: [Fot] Lovely day

Saturday afternoon was all about the rain.  Some paddock spaces did not fare as well as others in the deluge.
That blue thing you see is a very nice Hudson Hornet.

mjb.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]