Subject: [Fot] Hoosier Speedsters for a TR3 Question

From: Jeff Snook via Fot <[email-masked]>
Date: Mon, 4 May 2015 16:26:23 -0400

Hey all, I'm going to need a set of tires for my TR3 for Summit Point.  I've
been running Hoosier Vintage TDs for a long time, but am ready to switch to
the Hoosier Speedsters.  My question is what size would be best, the 185s or
the 205s.  I know most TR guys have gone to the Speedsters so I thought I
could gather some collective wisdom from the group.

Vroom, vroom,

Jeff Snook
http://www.snooksdreamcars.com
419-344-0319 (Mobile)

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Brian Schirano via Fot <[email-masked]>
Date: Tue, 5 May 2015 04:49:49 -0700

I don't run them, still on the TDs, but Mike Moore runs them on a TR4 with beam axle that goes like stink, no camber back there

Mike you out there?

Brian Schirano
585-305-0349 Cell 
[email-masked]

--------------------------------------------
On Tue, 5/5/15, Bill Babcock via Fot <[email-masked]> wrote:

 Subject: Re: [Fot] Hoosier Speedsters for a TR3 Question
 To: "Jeff Snook" <[email-masked]>
 Cc: [email-masked]
 Date: Tuesday, May 5, 2015, 3:53 AM
 
 You’re
 going to need a little camber to make them work. 
 On
 May 4, 2015, at 1:26 PM, Jeff Snook via Fot <[email-masked]>
 wrote:
 Hey all, I'm going to need
 a set of tires for my TR3 for Summit Point.  I've
 been running Hoosier
 Vintage TDs for a long time, but am ready to switch to
 the Hoosier Speedsters.
  My question is what size would be best, the 185s or
 the 205s.  I know most
 TR guys have gone to the Speedsters so I thought I
 could gather some
 collective wisdom from the group.
 
 Vroom, vroom,
 
 Jeff Snook

 
 
 Donate:
 http://www.team.net/donate.html
 Archive:
 http://www.team.net/archive
 Forums:
 http://www.team.net/forums
 Unsubscribe/Manage:
 http://autox.team.net/mailman/options/fot/[email-masked]

 
 Bill [email-masked]:
 PonostyleCelebrating
 Water
 Editor: Xtreme
 GeezerFitness and Fun After
 Forty503.936.7660http://www.PonoStyle.comhttp://www.Xgeez.com

 -----Inline Attachment Follows-----

 
 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer via Fot <[email-masked]>
Date: Fri, 8 May 2015 12:11:47 +0000

On a warm day so as not to damage paint, with the car jacked up with a floor jack, a baseball bat rolled gently back and forth between the tire and fender lip while you manipulate the jack height, can do wonders.

Bob Kramer
[email-masked]

---- John Hasty via Fot <[email-masked]> wrote: 
> I use 5.5 panasport rims about 2' neg camber, 3' caster & a front sway bar that Larry made with no rubbing problem.  The rear is another thing.  With Southwick conversion & Gillanders springs I do get left fender rub or right spring rub depending on the track....no big deal just move the rear end to compensate or wheel spacers as required.... This year added a Panhard bar.... Hope this solves all this....
> 
> Sent from my iPhone
> 
> On May 7, 2015, at 4:51 PM, "John Styduhar via Fot" <[email-masked]<mailto:[email-masked]>> wrote:
> 
> Jeff, the recommendation you asked for on Speedster tire selection for a TR3 depends on several things, like your rim width and offset, front swaybar interference possibility at full turn left or right, how wide of a spacer you have or need to run on the front and back, rear fender lip treatment requirements, leaf spring clearancing, rear axle width if you have the "Southwick conversion", how much have you lowered your car from stock ride height, tire pressure, etc. The minimum rim width for the 205 is 5.5 inches.
> I can tell you that 205/60 15 Speedsters do fit (barely) on my TR3 but all the things I mentioned had to be addressed. I do have a slight amount of tire rub on the leaf springs if the tire pressure is lowered to the mid 20s. You may also see uneven tire wear from inside to outside with the 205s vs. the 185s because the tire is rolling under with the 5.5 inch rim.  The 205 is a better fit with a wider rim.  I also know that John Hasty uses 205s but not sure about what he needed to do for clearancing or his wheel selection.
> 
> On Tue, May 5, 2015 at 11:16 AM, Bill Babcock via Fot <[email-masked]<mailto:[email-masked]>> wrote:
> I”m talking about the front of course, since Peyote is also solid rear axle. It’a possible to get camber with a solid axle, but I’ve never gone to that degree of trouble since i sometimes have to go back to Dunlops. The Speedsters are kind of semi-radial, at least that’s how they respond to camber. I get the best tire temps at about two degrees and the best wear patterns too.
> 
> As far as 185/205 goes, I don’t know what fits on a TR3. Might be a squeeze to get 205’s in. I haven’t seen any significant difference in lap times between the two, but I never measured head to head.
> 
> 
> On May 5, 2015, at 4:49 AM, Brian Schirano <[email-masked]<mailto:[email-masked]>> wrote:
> 
> 585-305-0349<tel:585-305-0349> Cell
> [email-masked]<mailto:[email-masked]>
> 
> On Tue, 5/5/15, Bill Babcock via Fot <[email-masked]<mailto:[email-masked]>> wrote:
> 
> To: "Jeff Snook" <[email-masked]<mailto:[email-masked]>>
> Cc: [email-masked]<mailto:[email-masked]>
> May 4, 2015, at 1:26 PM, Jeff Snook via Fot <[email-masked]<mailto:[email-masked]>>
> wrote:
> 419-344-0319<tel:419-344-0319> (Mobile)
> 
> 
> 
> [email-masked]<mailto:[email-masked]>
> 
> Bill [email-masked]<mailto:[email-masked]>:
> PonostyleCelebrating
> Water
> Editor: Xtreme
> Forty503.936.7660http://www.PonoStyle.comhttp://www.Xgeez.com<http://www.Xgeez.com>
> 
> 
> 
> [email-masked]<mailto:[email-masked]>
> 
> Bill Babcock
> [email-masked]<mailto:[email-masked]>
> Editor: Ponostyle
> Celebrating Water
> 
> Editor: Xtreme Geezer
> Fitness and Fun After Forty
> 503.936.7660<tel:503.936.7660>
> http://www.PonoStyle.com
> http://www.Xgeez.com
> 
> 
> [email-masked]<mailto:[email-masked]>
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 
> 
> [email-masked]<mailto:[email-masked]>
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Larry Young via Fot <[email-masked]>
Date: Fri, 08 May 2015 13:23:39 -0500

We switched from TD's to 205 speedsters on our TR3 when they came out.  
Was running about 1 1/2 negative camber with TD's and even so, we saw a 
noticeable improvement in lap times.  I later went to 2 deg negative, 
but don't have a good feel for how much that changed peformance.  We did 
have some minor rub problems as John Hasty has stated.  I rolled and 
wired the rear fenders, which helped some.
Larry
_______________________________________________
[email-masked]