Subject: Re: [Fot] Debris Flag

From: Duncan Charlton via Fot <[email-masked]>
Date: Tue, 05 May 2015 23:10:54 -0500

This is a multi-part message in MIME format.
--===============1805180508160056206==
 boundary="------------030201050007050801040501"

This is a multi-part message in MIME format.
--------------030201050007050801040501
Content-Transfer-Encoding: 8bit

Slippery, too!
Duncan
(Texas)

On 5/5/15 6:47 PM, Walter Hollowell via Fot wrote:
>
> This past weekend was good racing for me and my TR6 at my racing club, 
> Southwest Motorsport , www.swms.org <http://www.swms.org>,.
>
> My ran super strong with no mechanical issues. I came in 4^th place in 
> the trophy race on Saturday and 2^nd place on
>
> Sunday beating the Porsche 911s and a quick Datsun 510. A funny thing 
> happened during the qualifying race on Saturday.
>
> Corner 6 is a 180 degree right hander and a corner worker was waving 
> debris flag there and there was another debris flag at corner 12 which 
> is a 3^rd gear
>
> Left hand sweeper which is taken flat out (if you have the guts). As 
> I’m in traffic doing more laps I’m looking for car parts or a tool laying
>
> In the track at these two corners but I never did see anything. I did 
> see what looked like a dead prairie dog or something just before 
> corner six
>
> But I found out later that I was wrong. It turned out that two rattle 
> snakes decided to try to make it across the track during the 
> qualifying race but neither one made it. The one in corner 12 was 
> small 2 or 3 feet long but the one just before corner 6 was larger, 
> almost 6 feet.
>
> Now that is a real road hazard.
>
> Walt Hollowell
>
> Albuquerque, New Mexico
>
>
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------030201050007050801040501
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Slippery, too!<br>
    Duncan<br>
    (Texas)<br>
    <br>
    <div class="moz-cite-prefix">On 5/5/15 6:47 PM, Walter Hollowell via
      Fot wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">This past weekend was good racing for me
          and my TR6 at my racing club, Southwest Motorsport , <a
            moz-do-not-send="true" href="http://www.swms.org">www.swms.org</a>,.
          <o:p></o:p></p>
        <p class="MsoNormal">My ran super strong with no mechanical
          issues. I came in 4<sup>th</sup> place in the trophy race on
          Saturday and 2<sup>nd</sup> place on<o:p></o:p></p>
        <p class="MsoNormal">Sunday beating the Porsche 911s and a quick
          Datsun 510. A funny thing happened during the qualifying race
          on Saturday. <o:p></o:p></p>
        <p class="MsoNormal">Corner 6 is a 180 degree right hander and a
          corner worker was waving debris flag there and there was
          another debris flag at corner 12 which is a 3<sup>rd</sup>
          gear<o:p></o:p></p>
        <p class="MsoNormal">Left hand sweeper which is taken flat out 
          (if you have the guts). As I’m in traffic doing more laps I’m
          looking for car parts or a tool laying <o:p></o:p></p>
        <p class="MsoNormal">In the track at these two corners but I
          never did see anything. I did see what looked like a dead
          prairie dog or something just before corner six<o:p></o:p></p>
        <p class="MsoNormal">But I found out later that I was wrong. It
          turned out that two rattle snakes decided to try to make it
          across the track during the qualifying race but neither one
          made it. The one in corner 12 was small 2 or 3 feet long but
          the one just before corner 6 was larger, almost 6 feet.<o:p></o:p></p>
        <p class="MsoNormal">Now that is a real road hazard.<o:p></o:p></p>
        <p class="MsoNormal">Walt Hollowell<o:p></o:p></p>
        <p class="MsoNormal">Albuquerque, New Mexico<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------030201050007050801040501--

--===============1805180508160056206==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============1805180508160056206==--

---

From: michael kowalski via Fot <[email-masked]>
Date: Wed, 06 May 2015 08:15:50 -0600

This is a multi-part message in MIME format.
--===============5628025060709252154==
 boundary="------------000001090702000708050107"

This is a multi-part message in MIME format.
--------------000001090702000708050107
Content-Transfer-Encoding: 8bit

Naw, my Honda bounced over Walt's snake without any slippage.  I worried 
about fangs in the tires, though.

mike kowalski,
FP 1500 spit

On 5/5/2015 10:10 PM, Duncan Charlton via Fot wrote:
>> This past weekend was good racing for me and my TR6 at my racing 
>> club, Southwest Motorsport , www.swms.org <http://www.swms.org>,.
>>
>> My ran super strong with no mechanical issues. I came in 4^th place 
>> in the trophy race on Saturday and 2^nd place on
>>
>> debris flag there and there was another debris flag at corner 12 
>> which is a 3^rd gear
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/archive
>> Forums:http://www.team.net/forums
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>>
>>
>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

--------------000001090702000708050107
Content-Transfer-Encoding: 8bit

<html>
  <head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Naw, my Honda bounced over Walt's snake
      without any slippage.  I worried about fangs in the tires, though.<br>
      mike kowalski,<br>
      FP 1500 spit <br>
      On 5/5/2015 10:10 PM, Duncan Charlton via Fot wrote:<br>
    <blockquote cite="mid:[email-masked]" type="cite">
      <div class="moz-cite-prefix">On 5/5/15 6:47 PM, Walter Hollowell
        via Fot wrote:<br>

            <o:p></o:p></p>
          <p class="MsoNormal">My ran super strong with no mechanical
            issues. I came in 4<sup>th</sup> place in the trophy race on
            Saturday and 2<sup>nd</sup> place on<o:p></o:p></p>
          <p class="MsoNormal">Sunday beating the Porsche 911s and a
            quick Datsun 510. A funny thing happened during the
            qualifying race on Saturday. <o:p></o:p></p>
          <p class="MsoNormal">Corner 6 is a 180 degree right hander and
            a corner worker was waving debris flag there and there was
            another debris flag at corner 12 which is a 3<sup>rd</sup>
            gear<o:p></o:p></p>
          <p class="MsoNormal">Left hand sweeper which is taken flat
            out  (if you have the guts). As I’m in traffic doing more
            laps I’m looking for car parts or a tool laying <o:p></o:p></p>
          <p class="MsoNormal">In the track at these two corners but I
            never did see anything. I did see what looked like a dead
            prairie dog or something just before corner six<o:p></o:p></p>
          <p class="MsoNormal">But I found out later that I was wrong.
            It turned out that two rattle snakes decided to try to make
            it across the track during the qualifying race but neither
            one made it. The one in corner 12 was small 2 or 3 feet long
            but the one just before corner 6 was larger, almost 6 feet.<o:p></o:p></p>
          <p class="MsoNormal">Now that is a real road hazard.<o:p></o:p></p>
          <p class="MsoNormal">Walt Hollowell<o:p></o:p></p>
          <p class="MsoNormal">Albuquerque, New Mexico<o:p></o:p></p>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <pre wrap="">_______________________________________________
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
      </blockquote>
      <br>
      <br>

</pre>
    </blockquote>
    <br>
  
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="http://www.avast.com/">
				<img border=0 src="http://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="http://www.avast.com/">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
</body>
</html>

--------------000001090702000708050107--

--===============5628025060709252154==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5628025060709252154==--