Subject: [Fot] Fwd: 1948 TUCKER UP CLOSE.

From: John Hasty via Fot <[email-masked]>
Date: Thu, 21 May 2015 21:09:37 +0000

Not TR, but very interesting; so taking the chance that the anti purest/political hoards might descend upon me, I post this bit of auto history.

Sent from my iPhone

Begin forwarded message:

urniture.com>>
Date: May 21, 2015 at 2:08:39 PM EDT
Subject: FW: 1948 TUCKER UP CLOSE.

 There was a Tucker dealer in a converted parts store on my way to school.  I remember the people looking at it.  For one thing I think the styling was a bit too unusual for the day.  It looked like a later model Studebaker?  It was different.   It did have some new features, but Tucker didn’t have enough capital to make it work or even try.  Then there the rumors that the “BIG 3” sabotaged the project, it makes a good story but I doubt if the big 3 were concerned with Tucker, they didn’t think a one model car would do much business.  Just a few years earlier, in the 30s there were a lot of brands and they all died a financial death

The movie was good.

1948 TUCKER UP CLOSE.

http://www.laubly.com/1948tucker.htm

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
eam.net

---

From: Randall via Fot <[email-masked]>
Date: Thu, 21 May 2015 15:11:06 -0700

> It did have some new features, but Tucker didn't have enough 
> capital to make it work or even try.

That's odd.  The story I heard was just the opposite, that he raised so much capital that the SEC accused him of fraud in raising it
and misuse of the funds raised.  None of the charges were ever proven, but they ruined him by seizing the company while dragging the
case out as long as possible.

The rumor was that his potential competitors had put the SEC up to it, but that was never proven either AFAIK.

Eg, https://historyrat.wordpress.com/2012/05/26/the-tucker-car-company/

-- Randall