Subject: [Fot] Steering Rack - TR3

From: Todd Redmond via Fot <[email-masked]>
Date: Tue, 19 May 2015 13:33:48 -0400 (EDT)

Friends,

Congrats to Mark for winning the K-Cup!  Sounded like a lot of fun was 
had, except for the rain.

I'm installing the TR7 steering rack in the TR3.  The Worm and peg I 
took out of the car is the one piece design.  I need to purchase the 
necessary parts for a complete steering column from rack to wheel.  Does 
anyone have a list of the parts with numbers that I'll need or at least 
guide me with the purchase.  I'm guessing I'm heading to the Borgeson 
web site.

Thanks

Todd Redmond
1958 Triumph TR3A  
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bill Tobin via Fot <[email-masked]>
Date: Wed, 20 May 2015 15:52:57 -0400

Pegasus has a good selection of u-joints and assorted shafts and pieces to 
do the job.
Good luck.
Bill
----- Original Message ----- 
From: "Todd Redmond via Fot" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 19, 2015 1:33 PM
Subject: [Fot] Steering Rack - TR3

> Friends,
>
>
> Congrats to Mark for winning the K-Cup! Sounded like a lot of fun was had, 
> except for the rain.
>
>
> I'm installing the TR7 steering rack in the TR3. The Worm and peg I took 
> out of the car is the one piece design. I need to purchase the necessary 
> parts for a complete steering column from rack to wheel. Does anyone have 
> a list of the parts with numbers that I'll need or at least guide me with 
> the purchase. I'm guessing I'm heading to the Borgeson web site.
>
>
> Thanks
>
>
> Todd Redmond
> 1958 Triumph TR3A _______________________________________________
> [email-masked]
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>