Subject: Re: [Fot] Triumphs at Summit Point

From: Mark J Bradakis via Fot <[email-masked]>
Date: Mon, 18 May 2015 19:40:54 -0600

Okay, trivia time. Name the other person appearing in that photo of Kas and the cars.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bill Tobin via Fot <[email-masked]>
Date: Mon, 18 May 2015 22:03:20 -0400

Bill Stoler?
----- Original Message ----- 
From: "Mark J Bradakis via Fot" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 18, 2015 9:40 PM
Subject: Re: [Fot] Triumphs at Summit Point

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>

---

From: Michael Moore via Fot <[email-masked]>
Date: Tue, 19 May 2015 11:44:53 +0000

Jerry Barkers wife hiding in the Herald!!!

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

This electronic mail message contains confidential and legally privileged information intended only for the use of the recipient. If the reader of this message is not the intended recipient, the reader is hereby notified that any dissemination, distribution, copying or other use of this message is strictly prohibited and is hereby instructed to notify the sender immediately by return email and destroy this copy of this message.

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Mark J Bradakis via Fot
Sent: Monday, May 18, 2015 9:41 PM
To: [email-masked]
Subject: Re: [Fot] Triumphs at Summit Point

mjb.

---

From: Craig Wensley via Fot <[email-masked]>
Date: Tue, 19 May 2015 15:40:29 -0400

This is a multipart message in MIME format.

--===============4211541447073162310==
	boundary="----=_NextPart_000_0021_01D0924A.22A7EC90"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0021_01D0924A.22A7EC90
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Did anybody get pictures?? I left my camera home  

------=_NextPart_000_0021_01D0924A.22A7EC90
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{mso-style-priority:99;
	mso-style-link:"Plain Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.PlainTextChar
	{mso-style-name:"Plain Text Char";
	mso-style-priority:99;
	mso-style-link:"Plain Text";
	font-family:"Calibri","sans-serif";}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoPlainText><span =
style=3D'font-size:14.0pt'>Did anybody get pictures?? I left my camera =
home &nbsp;<o:p></o:p></span></p><p =
class=3DMsoPlainText><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0021_01D0924A.22A7EC90--

--===============4211541447073162310==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4211541447073162310==--

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Tue, 19 May 2015 18:30:38 -0600

> Jerry Barkers wife hiding in the Herald!!!

Yep.

mjb.