Subject: Re: [Fot] FOT Bulletin Board Access

From: "gasket.works--- via Fot" <[email-masked]>
Date: Tue, 19 May 2015 23:36:03 +0000

--===============9138757286477732815==

--part991-boundary-1002598620-1608907559
Content-Transfer-Encoding: base64

--part991-boundary-1002598620-1608907559
Content-Transfer-Encoding: base64

--part991-boundary-1002598620-1608907559--

--===============9138757286477732815==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============9138757286477732815==--

---

From: Tony Drews via Fot <[email-masked]>
Date: Tue, 19 May 2015 18:42:14 -0500

--===============2917286164621935806==

<html>
<body>
Second!<br><br>
Beat me to it for the nomination.&nbsp; He's working on setting the
racing hook in his son and doing the father / son racing when the son is
old enough.&nbsp; They are going through his old SCCA TR-4
together.<br><br>
Cheers, Tony<br><br>
At 06:36 PM 5/19/2015, gasket.works--- via Fot wrote:<br>
<blockquote type=cite class=cite cite="">I would like to nominate for
membership Steve Borowski. Mordy<br>
Sent via BlackBerry from T-Mobile<br>
<b>From: </b>Joe Alexander &lt;[email-masked]&gt; <br>
<b>Date: </b>Tue, 19 May 2015 16:45:41 -0500<br>
<b>To: </b>[email-masked]&lt;[email-masked]&gt;<br>
<b>Cc: </b>STEPHEN BOROWSKI&lt;[email-masked]&gt;; Mark J
Bradakis&lt;[email-masked]&gt;<br>
<b>Subject: </b>Re: FOT Bulletin Board Access<br>
Steve!<br><br>
We should have talked about this. <br><br>
Nice meeting you and your son.<br><br>
Just arrived home after 1000 mile tow. Great weekend.<br><br>
Mordy, please do the honors.<br><br>
Best Regards,<br><br>
Joe Alexander<br>
645 1st Street<br>
Jesup, IA 50648<br>
<a href="http://The-vintage-racer.com">The-vintage-racer.com</a><br>
<a href="http://Gasketinnovations.com">Gasketinnovations.com</a><br>
Cell:&nbsp; 319.464.4711<br><br>
On May 19, 2015, at 3:48 PM,
<a href="mailto:[email-masked]">[email-masked]</a>
wrote:<br><br>
<blockquote type=cite class=cite cite="">First you need to be a
member.... Do you have anyone who is on the FOT list who could nominate
you? It sounds as if you are qualified (you will be racing a Triumph).
So, if you don't have a buddy on the list we could nominate you. <br>
Mordy<br>
Thanks for your interest.<br>
Sent via BlackBerry from T-Mobile<br>
<hr>
<b>From: </b>STEPHEN BOROWSKI
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
<br>
<b>Date: </b>Tue, 19 May 2015 20:35:47 +0000 (UTC)<br>
<b>To:
</b><a href="mailto:[email-masked]">[email-masked]</a>
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
<b>ReplyTo: </b>STEPHEN BOROWSKI
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
<br>
<b>Subject: </b>FOT Bulletin Board Access<br><br>
<br>
Hello,<br>
How do I get access to the FOT bulletin board?<br>
&nbsp;<br>
Thank You,<br>
Steve Borowski, PH. (321)698-0946<br>
Rebuilding my 1962 TR4 Race Car in Florida. Was at the Kastner Cup this
past
weekend.</blockquote>_______________________________________________<br>
[email-masked]<br><br>
<a href="http://www.fot-racing.com/" eudora="autourl">
http://www.fot-racing.com</a><br><br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/archive" eudora="autourl">
Forums:
<a href="http://www.team.net/forums" eudora="autourl">
http://www.team.net/forums</a><br>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/fot/[email-masked]</a>
</blockquote></body>
<br>
</html>

--===============2917286164621935806==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2917286164621935806==--