Subject: [Fot] SCCA RUNOFFS - Paddock Open Question

From: "Steve Benford Jr." <[email-masked]>
Date: Sat, 21 Sep 2013 15:07:20 -0500

Will a general admission pass allow you into the paddock?
Thumbs Up.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Gary Schneider <[email-masked]>
Date: Sat, 21 Sep 2013 15:20:37 -0700 (PDT)

--===============1548469465==

--1931235808-1662142784-1379802037=:38551

Yes, there's no distinction.
Gary

>________________________________
> From: Steve Benford Jr. <[email-masked]>
>To: "[email-masked]" <[email-masked]>; " [email-masked]" <[email-masked]> 
>Cc: "[email-masked]" <[email-masked]> 
>Sent: Saturday, September 21, 2013 3:07 PM
>Subject: [Fot] SCCA RUNOFFS - Paddock Open Question
> 
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>
>
--1931235808-1662142784-1379802037=:38551

 target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br><br><br></div> </div> </div> </blockquote></div>   </div></body></html>
--1931235808-1662142784-1379802037=:38551--

--===============1548469465==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1548469465==--