Subject: [Fot] 4.875:1 diff ratio?

From: "Barr, Scott" <[email-masked]>
Date: Sat, 28 Sep 2013 17:16:19 +0000

We are looking at a Spitfire/GT6 differential which has a 39-tooth ring gear and an 8-tooth pinion gear.   If my math is correct, that is a 4.875 ratio.  Is that possible?

If so, has anyone ever used such a beast?

Scott B.

Scott Barr
McCarty Law LLP
(920) 257-2233
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Ernest Husmann <[email-masked]>
Date: Sat, 28 Sep 2013 20:11:32 -0700 (PDT)

--===============1829585464==

--1023258982-2145056452-1380424292=:66595

Absolutely, Herald Saloon 948 cc G case number. It should fit a Spit but I would make sure before dropping cash.

Ernie

Sent from Yahoo! Mail on Android

--1023258982-2145056452-1380424292=:66595

<table cellspacing="0" cellpadding="0" border="0"><tr><td valign="top"><p>Absolutely, Herald Saloon 948 cc G case number. It should fit a Spit but I would make sure before dropping cash.</p>
<p>Ernie</p>
<p>Sent from Yahoo! Mail on Android</p>
</td></tr></table>            <div id="_origMsg_">
                <div>
                    <br />
                    <div>
                        <div style="font-size:0.9em">
                            <hr size="1">
                            <b>
                                <span style="font-weight:bold">From:</span>
                            </b>
                            Barr, Scott &lt;[email-masked]&gt;;                            <br>
                            <b>
                                <span style="font-weight:bold">To:</span>
                            </b>
                            'Friends of Triumph' Triumph &lt;[email-masked]&gt;;                                                                                                     <br>
                            <b>
                                <span style="font-weight:bold">Subject:</span>
                            </b>
                            [Fot] 4.875:1 diff ratio?                            <br>
                            <b>
                                <span style="font-weight:bold">Sent:</span>
                            </b>
                            Sat, Sep 28, 2013 5:16:19 PM                            <br>
                        </div>
                            <br>
                            <table cellspacing="0" cellpadding="0" border="0">
                                <tbody>
                                    <tr>
                                        <td valign="top">We are looking at a Spitfire/GT6 differential which has a 39-tooth ring gear and an 8-tooth pinion gear.&nbsp;  If my math is correct, that is a 4.875 ratio.&nbsp; Is that possible?<BR><BR>If so, has anyone ever used such a beast?<BR><BR>Scott B.<BR><BR><BR><BR>Scott Barr<BR>McCarty Law LLP<BR>(920) 257-2233<BR><a ymailto="mailto:[email-masked]" href="javascript:return">[email-masked]</a>&lt;mailto:<a ymailto="mailto:[email-masked]" href="javascript:return">[email-masked]</a>&gt;<BR>_______________________________________________<BR><a ymailto="mailto:[email-masked]" href="javascript:return">[email-masked]</a><BR><BR><a href="http://www.fot-racing.com" target=_blank >http://www.fot-racing.com</a><BR><BR>Donate: <a href="http://www.team.net/donate.html" target=_blank >http://www.team.net/donate.html</a><BR>Archive: <a href="http://www.team.net/archive"
 target=_blank >http://www.team.net/archive</a><BR>Forums: <a href="http://www.team.net/forums" target=_blank >http://www.team.net/forums</a><BR>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target=_blank >http://autox.team.net/mailman/options/fot/[email-masked]</a><BR><BR><BR></td>
                                    </tr>
                                </tbody>
                            </table>
                    </div>
                </div>
            </div>

--1023258982-2145056452-1380424292=:66595--

--===============1829585464==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1829585464==--