Subject: Re: [Fot] Grid pictures from Triumph race.

From: Joe Alexander <[email-masked]>
Date: Mon, 9 Sep 2013 09:41:52 -0500

Guy,

There's going to be a plethora of pictures announced.  Stand by!

 Congratulations to your great set up of the TR3 and the Driving of Andrew
Willms.

Best performance in class.

 I have your Snook's Dream Cars Award and will arrange to send it to you.

Joe A.

Sent from my iPad

On Sep 9, 2013, at 8:58 AM, Guy Morter <[email-masked]> wrote:

> Anyone get some good grid pics to throw up?
> Was big fun! Thanks to all the
> nice folks that worked hard to put this on!
> Guy Morter
> Vintage Auto Service
> 262 573 4511
>
> Flatheads Forever!
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bud R <[email-masked]>
Date: Mon, 9 Sep 2013 11:28:58 -0600

Joe,

Thanks for the updates. Looking forward to pics and results.

If anyone needs some roadside help passing through Colorado my garage  
is is open and I'm around (303-941-5302) all this week.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Sep 9, 2013, at 8:41 AM, Joe Alexander wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Kas Kastner <[email-masked]>
Date: Mon, 9 Sep 2013 17:15:18 -0700

I hope there will be Peggy's video of the start on Facebook shortly. This
will be from turn one, it is short but it is there..

*Never be beaten by equipment.*

On Mon, Sep 9, 2013 at 6:58 AM, Guy Morter <[email-masked]>wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 09 Sep 2013 18:22:03 -0600

> Anyone get some good grid pics to throw up?

This is a temporary change, it may last a week or two as we all 
decompress from the event.

I changed the email filter, feel free to post pictures to the list for 
the time being.

mjb.