Subject: [Fot] Back in Britain

From: Keith Files <[email-masked]>
Date: Tue, 10 Sep 2013 15:17:11 +0100

Hi all,

Just got back safe and sound and still smiling at all of the great memories of the weekend, well those that remain after the time spent checking out the G&Ts at the Brown Baer.

It was odd not racing for once but once I got used to that I found that I had great time getting to know a lot more about you guys and what makes you love old Brit metal, you are all a class act. 

Thanks to all of you for making us all so welcome, we will see you all again in Dallas next May.

Keith & Denise

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Tue, 10 Sep 2013 10:36:47 -0500

Keith,

We were all very pleased to see you, Denise, and Simon.

Keith Niehaus was on the top of the world talking to Simon about his new repair panels.

Eagles Canyon:  I just got a call from the UK from John Clancy to discuss his plans to come next year and do his video magic. Hope that happens. Hope you all can come.

We will be watching your Josh win the Clio Cup and go onto greater glory, too.

Joe A
Sent from my iPad

On Sep 10, 2013, at 9:17 AM, Keith Files <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>