Subject: [Fot] Steve Sargis

From: Jeff Senty <[email-masked]>
Date: Sun, 22 Sep 2013 18:58:56 -0400 (EDT)

--===============0330014580==
	boundary="----=_Part_76267_77036937.1379890736911"

------=_Part_76267_77036937.1379890736911
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

  Way to go Steve! Third place at runoffs.

  Jeff Senty

------=_Part_76267_77036937.1379890736911
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

<DIV ALIGN="LEFT"><FONT FACE="Verdana" SIZE="2" COLOR="#000000" LETTERSPACING="0" KERNING="0">&nbsp;Way to go Steve! Third place at runoffs.</FONT></DIV><FONT FACE="Verdana" SIZE="2" COLOR="#000000" LETTERSPACING="0" KERNING="0"><br></FONT><DIV ALIGN="LEFT"><FONT FACE="Verdana" SIZE="2" COLOR="#000000" LETTERSPACING="0" KERNING="0">&nbsp;Jeff Senty</FONT></DIV>
------=_Part_76267_77036937.1379890736911--

--===============0330014580==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============0330014580==--

---

From: Ernest Husmann <[email-masked]>
Date: Sun, 22 Sep 2013 17:57:32 -0700 (PDT)

--===============0955774674==

--969045052-364046850-1379897852=:73065

Very impressive drive from 12th on the grid.

Sent from Yahoo! Mail on Android

--969045052-364046850-1379897852=:73065

<table cellspacing="0" cellpadding="0" border="0"><tr><td valign="top"><p>Very impressive drive from 12th on the grid.</p>
<p>Sent from Yahoo! Mail on Android</p>
</td></tr></table>            <div id="_origMsg_">
                <div>
                    <br />
                    <div>
                        <div style="font-size:0.9em">
                            <hr size="1">
                            <b>
                                <span style="font-weight:bold">From:</span>
                            </b>
                            Jeff Senty &lt;[email-masked]&gt;;                            <br>
                            <b>
                                <span style="font-weight:bold">To:</span>
                            </b>
                             &lt;[email-masked]&gt;;                                                                                                     <br>
                            <b>
                                <span style="font-weight:bold">Subject:</span>
                            </b>
                            [Fot] Steve Sargis                            <br>
                            <b>
                                <span style="font-weight:bold">Sent:</span>
                            </b>
                            Sun, Sep 22, 2013 10:58:56 PM                            <br>
                        </div>
                            <br>
                            <table cellspacing="0" cellpadding="0" border="0">
                                <tbody>
                                    <tr>
                                        <td valign="top"><div ALIGN="LEFT"><font FACE="Verdana" SIZE="2" COLOR="#000000">&nbsp;Way to go Steve! Third place at runoffs.</font></div><font FACE="Verdana" SIZE="2" COLOR="#000000"><br></font><div ALIGN="LEFT"><font FACE="Verdana" SIZE="2" COLOR="#000000">&nbsp;Jeff Senty</font></div></td>
                                    </tr>
                                </tbody>
                            </table>
                    </div>
                </div>
            </div>

--969045052-364046850-1379897852=:73065--

--===============0955774674==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0955774674==--

---

From: "Robert M. Lang" <[email-masked]>
Date: Mon, 23 Sep 2013 09:34:32 -0400 (EDT)

Look at the lap times.

2.34.5xx

In a Spitfire.

That's awesome.

rml

---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------

---

From: T Thompson <[email-masked]>
Date: Mon, 23 Sep 2013 17:38:00 -0700 (PDT)

--===============1121164469==

---1115942004-1650401724-1379983080=:19930

Isn't that what the TR8 was turning?  Awesome!  And fun to watch.  <br/><br/>Ty<br/><br/>Sent from Yahoo! Mail for iPhone
---1115942004-1650401724-1379983080=:19930

<table cellspacing="0" cellpadding="0" border="0"><tr><td valign="top">Isn't that what the TR8 was turning?  Awesome!  And fun to watch.  <br/><br/>Ty<br/><br/>Sent from Yahoo! Mail for iPhone</td></tr></table>            <div id="_origMsg_">
                <div>
                    <br />
                    <div>
                        <div style="font-size:0.9em">
                            <hr size="1">
                            <b>
                                <span style="font-weight:bold">From:</span>
                            </b>
                            Robert M. Lang &lt;[email-masked]&gt;;                            <br>
                            <b>
                                <span style="font-weight:bold">To:</span>
                            </b>
                            Jeff Senty &lt;[email-masked]&gt;;                                                     <br>
                            <b>
                                <span style="font-weight:bold">Cc:</span>
                            </b>
                             &lt;[email-masked]&gt;;                                                                             <br>
                            <b>
                                <span style="font-weight:bold">Subject:</span>
                            </b>
                            Re: [Fot] Steve Sargis                            <br>
                            <b>
                                <span style="font-weight:bold">Sent:</span>
                            </b>
                            Mon, Sep 23, 2013 1:34:32 PM                            <br>
                        </div>
                            <br>
                            <table cellspacing="0" cellpadding="0" border="0">
                                <tbody>
                                    <tr>
                                        <td valign="top"><BR><BR>Look at the lap times.<BR><BR>2.34.5xx<BR><BR>In a Spitfire.<BR><BR>That's awesome.<BR><BR>rml<BR><BR>---------------------------------------------------------------------------<BR>Bob Lang&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Triumph TR6!!&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; |&nbsp; This space for rent<BR>Former NER Solo Chair&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; |<BR>Voice:617-253-7438&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;  |&nbsp; Cell: 339-927-4489<BR>---------------------------------------------------------------------------<BR><BR>On Sun, 22 Sep 2013, Jeff Senty wrote:<BR><BR>&gt;<BR>&gt; Way to go Steve! Third place at runoffs.<BR>&gt;<BR>&gt; Jeff Senty<BR>&gt;<BR>_______________________________________________<BR><a ymailto="mailto:[email-masked]"
 href="javascript:return">[email-masked]</a><BR><BR><a href="http://www.fot-racing.com" target=_blank >http://www.fot-racing.com</a><BR><BR>Donate: <a href="http://www.team.net/donate.html" target=_blank >http://www.team.net/donate.html</a><BR>Archive: <a href="http://www.team.net/archive" target=_blank >http://www.team.net/archive</a><BR>Forums: <a href="http://www.team.net/forums" target=_blank >http://www.team.net/forums</a><BR>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target=_blank >http://autox.team.net/mailman/options/fot/[email-masked]</a><BR><BR><BR></td>
                                    </tr>
                                </tbody>
                            </table>
                    </div>
                </div>
            </div>

---1115942004-1650401724-1379983080=:19930--

--===============1121164469==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1121164469==--