Subject: Re: [Fot] Hallett Oct. 11-13

From: dustin nicholson <[email-masked]>
Date: Sun, 29 Sep 2013 15:46:27 -0700 (PDT)

Word is a pilot episode will be shot at the Hallett event for a new TV show
called Vintage Racer.  The producers are asking for Group 1 (AP and BP) and
Group 7 (CP and DP) cars to show up in large numbers.  So if you drive a TR4,
TR6, or GT6 this is your chance to be famous, at least by expanded cable
network standards.  Unfortunately this event is the same month as Tony
Parella's vintage showdown at COTA in Austin which will likely draw the
attendance away from Hallett for most of us Texans.

Dusty
________________________________
 From: Larry Young <[email-masked]>
To:
"[email-masked]" <[email-masked]> 
Sent: Sunday, September 29, 2013
5:23 PM
Subject: [Fot] Hallett Oct. 11-13

Will there be any Triumphs at
Hallett?  Seems like you Tx/FoT no longer 
venture outside of Texas.
Larry
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Sun, 29 Sep 2013 18:53:14 -0400

Word was @VIR this weekend that they have about 800 entries for COTA.  That's
about 10 min of track time a day as I figure.

Sent from my iPhone

On Sep 29, 2013, at 6:46 PM, dustin nicholson <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Sun, 29 Sep 2013 19:07:08 -0500

We've been hearing 550-600 entries at various times.
Duncan
(Texas)

---

From: Bob Kramer <[email-masked]>
Date: Sun, 29 Sep 2013 20:01:22 -0500

But the track time does suck :(

Bob Kramer
Sent from my iPhone

> On Sep 29, 2013, at 7:07 PM, Duncan Charlton <[email-masked]>
>> about 10 min of track time a day as I figure.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Mon, 30 Sep 2013 01:09:15 +0000

But there is only one time to win a race like that! Use all your track time to do us proud.
Its totally awesome that you are out there flying the Triumph flag at such an event.
Go get em.
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: Bob Kramer <[email-masked]>
To: Duncan Charlton<[email-masked]>
Cc: 'Friends of Triumph' Triumph<[email-masked]>
Subject: Re: [Fot] Hallett Oct. 11-13

Bob Kramer
Sent from my iPhone