Subject: [Fot] Sam Halkias/EProd race at 2 PM EST Today

From: Scott Janzen <[email-masked]>
Date: Sun, 22 Sep 2013 09:22:04 -0400

--===============2141667083==

--Apple-Mail=_1F1D3BB2-8B20-4163-AB6A-656478F1E7DF
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

SpeedcastTV (watch it on your computer) has excellent live coverage.  =
It's been a huge time consumer this weekend .  .  .=

--Apple-Mail=_1F1D3BB2-8B20-4163-AB6A-656478F1E7DF
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">SpeedcastTV (watch it on your computer) has excellent live coverage. &nbsp;It's been a huge time consumer this weekend . &nbsp;. &nbsp;.</body></html>
--Apple-Mail=_1F1D3BB2-8B20-4163-AB6A-656478F1E7DF--

--===============2141667083==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2141667083==--

---

From: T Thompson <[email-masked]>
Date: Sun, 22 Sep 2013 08:52:55 -0700 (PDT)

--===============1947768987==

--1173125169-1394652561-1379865175=:11128

Just watching the Miata right now...can't wait to see Sam and others.  What a hoot. <br/><br/>Sent from Yahoo! Mail for iPad
--1173125169-1394652561-1379865175=:11128

<table cellspacing="0" cellpadding="0" border="0"><tr><td valign="top">Just watching the Miata right now...can't wait to see Sam and others.  What a hoot. <br/><br/>Sent from Yahoo! Mail for iPad</td></tr></table>            <div id="_origMsg_">
                <div>
                    <br />
                    <div>
                        <div style="font-size:0.9em">
                            <hr size="1">
                            <b>
                                <span style="font-weight:bold">From:</span>
                            </b>
                            Scott Janzen &lt;[email-masked]&gt;;                            <br>
                            <b>
                                <span style="font-weight:bold">To:</span>
                            </b>
                            'Friends of Triumph' Triumph &lt;[email-masked]&gt;;                                                                                                     <br>
                            <b>
                                <span style="font-weight:bold">Subject:</span>
                            </b>
                            [Fot] Sam Halkias/EProd race at 2 PM EST Today                            <br>
                            <b>
                                <span style="font-weight:bold">Sent:</span>
                            </b>
                            Sun, Sep 22, 2013 1:22:04 PM                            <br>
                        </div>
                            <br>
                            <table cellspacing="0" cellpadding="0" border="0">
                                <tbody>
                                    <tr>
                                        <td valign="top">SpeedcastTV (watch it on your computer) has excellent live coverage. &nbsp;It&#39;s been a huge time consumer this weekend . &nbsp;. &nbsp;.</td>
                                    </tr>
                                </tbody>
                            </table>
                    </div>
                </div>
            </div>

--1173125169-1394652561-1379865175=:11128--

--===============1947768987==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1947768987==--