Subject: Re: [Fot] We're here!

From: Mark J Bradakis <[email-masked]>
Date: Wed, 04 Sep 2013 17:13:00 -0600

John Houlton wrote:
> I am here and set up!  My trailer and the Ginetta are at the top of the hill
> at the end cap of row 9 under the "British Race Group" banner.  The Kellison
> TR4  at the bottom of the hill in the Garage.  First session is 8:00am
> tomorrow.
>

Sweet!  I am SO looking forward to this trip.  Well, except for having a 
7 am flight out of
SLC in the morning, and then another 7 am flight out of Milwaukee monday 
morning.  Yuck.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "R. John Lye" <[email-masked]>
Date: Wed, 04 Sep 2013 22:29:25 -0400

Yeah, we all know how much of morning person you are!!  :-)

John

On 9/4/2013 7:13 PM, Mark J Bradakis wrote:
> Sweet!  I am SO looking forward to this trip.  Well, except for having 
> a 7 am flight out of
> SLC in the morning, and then another 7 am flight out of Milwaukee 
> monday morning.  Yuck.
>
> mjb.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>

-- 
Thanks,
R. John Lye

[email-masked]

---

From: Bob Bownes -Seiri <[email-masked]>
Date: Wed, 4 Sep 2013 23:14:19 -0400

Quick, someone get home some cheese to go with that whine! Oh. Wait. He's
going to Wisconsin. Never Mind! ;)

Seriously, ya'll have fun and race safe!

On Sep 4, 2013, at 22:29, "R. John Lye" <[email-masked]> wrote:

>> Sweet!  I am SO looking forward to this trip.  Well, except for having a 7
am flight out of
morning.  Yuck.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Thu, 5 Sep 2013 09:11:45 -0500

First session went well for all. Not sure how many FOT -- maybe four or
five. More are here and running later.
On Sep 4, 2013 6:08 PM, "John Houlton" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Thu, 5 Sep 2013 11:22:49 -0500

(from Kathleen)
Chuck Arnold TR #74 arrived yesterday (Wed) and did a successful test and
tune this morning.  I think we are located next to John Houlton (if John is
the gentleman from Las Vegas we talked to this morning...).