Subject: [Fot] Just noticed irregularities in my TR6 steering

From: sherry robyn <[email-masked]>
Date: Sun, 1 Sep 2013 11:12:32 -0700 (PDT)

I don't know if it has always been this way and I am just now noticing it or
if it has occurred recently but my TR6 steering, while completely up on jacks,
turns easily to the right appx. 1 1/4 plus turns and turns not nearly as
freely to the left just barely 3/4 of a turn.  I don't see anything binding so
I'm not sure if this is normal or if it can be remedied.  Thanks for any help
on this.  Jim
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Sun, 01 Sep 2013 20:29:29 -0400

Hi, it sounds like the rack is not centered.
Pull the steering coupler off, center the wheel, center the rack, hook it 
back up and see what happens.
Good luck.
Bill
----- Original Message ----- 
From: "sherry robyn" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, September 01, 2013 2:12 PM
Subject: [Fot] Just noticed irregularities in my TR6 steering

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]