Subject: Re: [Fot] Fabulous Kas Kup

From: Joe Alexander <[email-masked]>
Date: Mon, 9 Sep 2013 19:02:06 -0500

List,

So far we have not mentioned our selfless volunteers in Triumph Registration.

I saw Bill Redinger and Joe Guinan in there.  Anyone else make it in there?

This was very much appreciated and a thankless job.

It had unexpected benefits.....as long as I don't get some kind of accounting
from VSCDA.

I can handle it.

Thanks.....Joe

Sent from my iPad

On Sep 9, 2013, at 6:49 PM, Bruce Lapierre <[email-masked]> wrote:

> WOW!  What a weekend. Joe, Jason, Marty and a multitude of others -
wonderful
> job.  From our perspective - not a hitch or at least not any that were
> noticeable.
>
> Kas and Peg are Royality.  Their presence in the pits is "Class"
>
> To Mike Mehl - thanks for getting #46 out here and letting me wax it.
>
> Again - thanks to all.
>
> Norma & Bruce Lapierre X#46-TR4
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 09 Sep 2013 18:12:31 -0600

> This was very much appreciated and a thankless job.

Both Ken Gano and I had signed up with Deb for Friday registration. But  
Jedi  Joe said
something like "These are not the volunteers you are looking for", waved 
his hand and
we were free to go.

In truth, things were well under control in registration, our efforts 
really were not needed.
Things went smoothly without us.  I felt so useless.

What a great event!

mjb.

---

From: Bruce Lapierre <[email-masked]>
Date: Mon, 9 Sep 2013 21:08:29 -0400 (EDT)

This is a multi-part message in MIME format.
--===============1583555010==
 boundary="--------MB_8D07BD9653C933C_E3C_9F9F5_webmail-d283.sysops.aol.com"

This is a multi-part message in MIME format.
----------MB_8D07BD9653C933C_E3C_9F9F5_webmail-d283.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

Jedi Joe?  That might stick!

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: fot <[email-masked]>
Sent: Mon, Sep 9, 2013 8:13 pm
Subject: Re: [Fot] Fabulous Kas Kup

Joe Alexander wrote:
 List,

 So far we have not mentioned our selfless volunteers in Triumph Registrati=
on.

 I saw Bill Redinger and Joe Guinan in there.  Anyone else make it in there=
?

Both Ken Gano and I had signed up with Deb for Friday registration. But =20
edi  Joe said
omething like "These are not the volunteers you are looking for", waved=20
is hand and
e were free to go.
In truth, things were well under control in registration, our efforts=20
eally were not needed.
hings went smoothly without us.  I felt so useless.
What a great event!
mjb.
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]=
m

----------MB_8D07BD9653C933C_E3C_9F9F5_webmail-d283.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'arial'><WBR>Jedi Joe?&nbsp; That m=
ight stick!<br>
<br>
<br>

<div style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: 10pt">=
-----Original Message-----<br>
From: Mark J Bradakis &lt;[email-masked]&gt;<br>
To: fot &lt;[email-masked]&gt;<br>
Sent: Mon, Sep 9, 2013 8:13 pm<br>
Subject: Re: [Fot] Fabulous Kas Kup<br>
<br>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3DAOLMsgPart_0_d0=
f983e7-9eaf-4753-bec7-4b3df394324d><PRE style=3D"FONT-SIZE: 9pt"><TT>Joe Al=
exander wrote:
&gt; List,
&gt;
&gt; So far we have not mentioned our selfless volunteers in Triumph Regist=
ration.
&gt;
&gt; I saw Bill Redinger and Joe Guinan in there.  Anyone else make it in t=
here?
&gt;
&gt; This was very much appreciated and a thankless job.
&gt;
&gt;

Both Ken Gano and I had signed up with Deb for Friday registration. But =20
Jedi  Joe said
something like "These are not the volunteers you are looking for", waved=20
his hand and
we were free to go.

In truth, things were well under control in registration, our efforts=20
really were not needed.
Things went smoothly without us.  I felt so useless.

What a great event!

mjb.
_______________________________________________
<A removedlink__788725206__href=3D"mailto:[email-masked]">[email-masked]=
m.net</A>

<A target=3D_blank removedlink__788725206__href=3D"http://www.fot-racing.co=
m">http://www.fot-racing.com</A>

net/donate.html">http://www.team.net/donate.html</A>
Archive: <A target=3D_blank removedlink__788725206__href=3D"http://www.team=
.net/archive">http://www.team.net/archive</A>
Forums: <A target=3D_blank removedlink__788725206__href=3D"http://www.team.=
net/forums">http://www.team.net/forums</A>
://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.ne=
t/mailman/options/fot/[email-masked]</A>

</TT></PRE></div>
<!-- end of AOLMsgPart_0_d0f983e7-9eaf-4753-bec7-4b3df394324d --></div>
</font>
----------MB_8D07BD9653C933C_E3C_9F9F5_webmail-d283.sysops.aol.com--

--===============1583555010==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1583555010==--