Subject: Re: [Fot] First night in America

From: Chuck Gee <[email-masked]>
Date: Thu, 5 Sep 2013 06:33:23 -0500

Still breathing.  That's a good sign!

Chuck

On Sep 5, 2013, at 6:25 AM, Christian Marx <[email-masked]> wrote:

> Turned out well.
>
> Chris
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 5 Sep 2013 12:28:37 +0000

Chuck, where in America are you now? And how big is your rig?
Jason.
Sent via BlackBerry by AT&T

-----Original Message-----
From: Chuck Gee <[email-masked]>
To: Christian Marx<[email-masked]>
Cc: [email-masked]<[email-masked]>
Subject: Re: [Fot] First night in America

Chuck

---

From: Chuck Gee <[email-masked]>
Date: Thu, 5 Sep 2013 07:34:53 -0500

We're just leaving Cedar Rapids and should be there by 1 or so.  We're towing
a 40 foot trailer with a Chevy 2500.

Chuck

On Sep 5, 2013, at 7:28 AM, [email-masked] wrote:

> Sender: [email-masked]: Thu, 5 Sep 2013 06:33:23
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Thu, 05 Sep 2013 08:37:14 -0500

I'm in Madison WI very near the Interstates if anyone has problems. 
We're about 2 hours from EL.
         Peter C   (800) 362-1025

At 07:34 AM 9/5/2013, Chuck Gee wrote:
>C

---

From: Bill Babcock <[email-masked]>
Date: Thu, 5 Sep 2013 06:57:55 -0700

I'm headed for the plane to Chicago now. Looking forward to catching up with
old friends and meeting new ones.

On Sep 5, 2013, at 4:25 AM, Christian Marx <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]