Subject: Re: [Fot] To Do list. Dusty Nicholson

From: Joe Alexander <[email-masked]>
Date: Thu, 12 Sep 2013 09:11:45 -0500

Is anyone going to nominate Dusty?

Dusty and I had a chance conversation at VTR Galveston. It resulted in Dusty coming to buy Tom Chandler's languishing Spitfire last week.

He joined us this weekend and hung out.  Even driving the Spitfire in the parade lap. Nice guy and we will see him at Dallas next year.    Eagles Canyon........

Sent from my iPad

On Sep 11, 2013, at 10:40 PM, Mark J Bradakis <[email-masked]> wrote:

> 1.  Get race car running
> 
> 2.  Enter Kastner Cup
> 
> 3.  Leave Dusty Nicholson in my dust
> 
> 
> mjb.
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Barr, Scott" <[email-masked]>
Date: Thu, 12 Sep 2013 14:24:22 +0000

That sounded like a nomination, Joe. Second!  (but I don't have an e-mail address either)

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Joe Alexander
Sent: Thursday, September 12, 2013 9:12 AM
To: Mark J Bradakis
Cc: Friends of Triumph
Subject: Re: [Fot] To Do list. Dusty Nicholson

Sent from my iPad

---

From: marty sukey <[email-masked]>
Date: Thu, 12 Sep 2013 12:00:14 -0400

--===============1208236294==
	boundary="_a3411d20-e97b-4de4-93c0-23d66442f04e_"

--_a3411d20-e97b-4de4-93c0-23d66442f04e_
Content-Transfer-Encoding: quoted-printable

I spoke to Dusty and he thought he had been nominated some time ago and it =
possibly fell through the cracks. He is going to email me when he gets home=
 and I will forward his email address once I get it.

=20

Marty
=20

> From: [email-masked]
> Date: Thu=2C 12 Sep 2013 09:11:45 -0500
> To: [email-masked]
> CC: [email-masked]
>=20
>=20
>=20
> Dusty and I had a chance conversation at VTR Galveston. It resulted in Du=
sty coming to buy Tom Chandler's languishing Spitfire last week.
>=20
> He joined us this weekend and hung out. Even driving the Spitfire in the =
parade lap. Nice guy and we will see him at Dallas next year. Eagles Canyon=
........
>=20
>=20
>=20
> Sent from my iPad
>=20
> On Sep 11=2C 2013=2C at 10:40 PM=2C Mark J Bradakis <[email-masked]> w=
rote:
>=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> >=20
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/n197tr4@c=
s.com
> >=20
> >=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/trmarty@hot=
mail.com
>=20
>=20
 		 	   		  =

--_a3411d20-e97b-4de4-93c0-23d66442f04e_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>I spoke to&nbsp=3BDusty and he t=
hought he had been nominated some time ago and it possibly fell through the=
 cracks. He&nbsp=3Bis going to email me when he gets home and I will forwar=
d his email address once I get it.<BR>
&nbsp=3B<BR>
Marty<BR>&nbsp=3B<BR>
<DIV>&gt=3B From: [email-masked]<BR>&gt=3B Date: Thu=2C 12 Sep 2013 09:11:4=
5 -0500<BR>&gt=3B To: [email-masked]<BR>&gt=3B CC: [email-masked]<BR=
>&gt=3B Subject: Re: [Fot] To Do list. Dusty Nicholson<BR>&gt=3B <BR>&gt=3B=
 <BR>&gt=3B Is anyone going to nominate Dusty?<BR>&gt=3B <BR>&gt=3B Dusty a=
nd I had a chance conversation at VTR Galveston. It resulted in Dusty comin=
g to buy Tom Chandler's languishing Spitfire last week.<BR>&gt=3B <BR>&gt=
=3B He joined us this weekend and hung out. Even driving the Spitfire in th=
e parade lap. Nice guy and we will see him at Dallas next year. Eagles Cany=
on........<BR>&gt=3B <BR>&gt=3B <BR>&gt=3B <BR>&gt=3B Sent from my iPad<BR>=
&gt=3B <BR>&gt=3B On Sep 11=2C 2013=2C at 10:40 PM=2C Mark J Bradakis &lt=
=[email-masked]&gt=3B wrote:<BR>&gt=3B <BR>&gt=3B &gt=3B 1. Get race c=
ar running<BR>&gt=3B &gt=3B <BR>&gt=3B &gt=3B 2. Enter Kastner Cup<BR>&gt=
=3B &gt=3B <BR>&gt=3B &gt=3B 3. Leave Dusty Nicholson in my dust<BR>&gt=3B =
&gt=3B <BR>&gt=3B &gt=3B <BR>&gt=3B &gt=3B mjb.<BR>&gt=3B &gt=3B <BR>&gt=3B=
 &gt=3B <BR>&gt=3B &gt=3B _______________________________________________<B=
R>&gt=3B &gt=3B [email-masked]<BR>&gt=3B &gt=3B <BR>&gt=3B &gt=3B http:=
//www.fot-racing.com<BR>&gt=3B &gt=3B <BR>&gt=3B &gt=3B Donate: http://www.=
team.net/donate.html<BR>&gt=3B &gt=3B Archive: http://www.team.net/archive<=
BR>&gt=3B &gt=3B Forums: http://www.team.net/forums<BR>&gt=3B &gt=3B Unsubs=
cribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]<BR>&=
gt=3B &gt=3B <BR>&gt=3B &gt=3B <BR>&gt=3B _________________________________=
______________<BR>&gt=3B [email-masked]<BR>&gt=3B <BR>&gt=3B http://www=
.fot-racing.com<BR>&gt=3B <BR>&gt=3B Donate: http://www.team.net/donate.htm=
l<BR>&gt=3B Archive: http://www.team.net/archive<BR>&gt=3B Forums: http://w=
ww.team.net/forums<BR>&gt=3B Unsubscribe/Manage: http://autox.team.net/mail=
man/options/fot/[email-masked]<BR>&gt=3B <BR>&gt=3B <BR></DIV> 		 	   =
		  </div></body>
</html>=

--_a3411d20-e97b-4de4-93c0-23d66442f04e_--

--===============1208236294==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1208236294==--

---

From: "Robert MacKenzie" <[email-masked]>
Date: Thu, 12 Sep 2013 11:02:04 -0500

I'll nominate or 2nd Dusty!

Robert MacKenzie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Thursday, September 12, 2013 9:12 AM
To: Mark J Bradakis
Cc: Friends of Triumph
Subject: Re: [Fot] To Do list. Dusty Nicholson

Dusty and I had a chance conversation at VTR Galveston. It resulted in Dusty
coming to buy Tom Chandler's languishing Spitfire last week.

He joined us this weekend and hung out.  Even driving the Spitfire in the
parade lap. Nice guy and we will see him at Dallas next year.    Eagles
Canyon........

Sent from my iPad

On Sep 11, 2013, at 10:40 PM, Mark J Bradakis <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]