Subject: [Fot] The Sukey's, Jason Ostrowski, Ernie Husmann. FOT Garages and Paddock

From: Joe Alexander <[email-masked]>
Date: Mon, 9 Sep 2013 11:31:56 -0500

I am hoping these guys will jump in with some stories.

They kept the FOT Garages and Paddock humming the entire Kastner Cup Weekend.

The Sukey's actually expanded their initial role, and added huge value to the
weekend.

Jason was the right guy to oversee the paddock layout...not an easy job.

Ernie's efforts kept us all together in paddock and garages....better than
running off to sit in line at the tech barn. I know he had help....Who was
it?

Joe A.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Ernest Husmann <[email-masked]>
Date: Tue, 10 Sep 2013 13:44:52 -0700 (PDT)

--===============1658215666==

---1172831624-1457716729-1378845892=:20944

FOT Tech was accomplished with the help of Bob Lang, Ned Sparrow, and Tom Strange. Without them I would have been lost. Thanks again guys.

Sent from Yahoo! Mail on Android

---1172831624-1457716729-1378845892=:20944

<table cellspacing="0" cellpadding="0" border="0"><tr><td valign="top"><p>FOT Tech was accomplished with the help of Bob Lang, Ned Sparrow, and Tom Strange. Without them I would have been lost. Thanks again guys.</p>
<p>Sent from Yahoo! Mail on Android</p>
</td></tr></table>            <div id="_origMsg_">
                <div>
                    <br />
                    <div>
                        <div style="font-size:0.9em">
                            <hr size="1">
                            <b>
                                <span style="font-weight:bold">From:</span>
                            </b>
                            Joe Alexander &lt;[email-masked]&gt;;                            <br>
                            <b>
                                <span style="font-weight:bold">To:</span>
                            </b>
                             &lt;[email-masked]&gt;;                                                                                                     <br>
                            <b>
                                <span style="font-weight:bold">Subject:</span>
                            </b>
                            [Fot] The Sukey's, Jason Ostrowski, Ernie Husmann.     FOT Garages  and Paddock                            <br>
                            <b>
                                <span style="font-weight:bold">Sent:</span>
                            </b>
                            Mon, Sep 9, 2013 4:31:56 PM                            <br>
                        </div>
                            <br>
                            <table cellspacing="0" cellpadding="0" border="0">
                                <tbody>
                                    <tr>
                                        <td valign="top">I am hoping these guys will jump in with some stories.<BR><BR>They kept the FOT Garages and Paddock humming the entire Kastner Cup Weekend.<BR><BR>The Sukey's actually expanded their initial role, and added huge value to the<BR>weekend.<BR><BR>Jason was the right guy to oversee the paddock layout...not an easy job.<BR><BR>Ernie's efforts kept us all together in paddock and garages....better than<BR>running off to sit in line at the tech barn. I know he had help....Who was<BR>it?<BR><BR>Joe A.<BR>_______________________________________________<BR><a ymailto="mailto:[email-masked]" href="javascript:return">[email-masked]</a><BR><BR><a href="http://www.fot-racing.com" target=_blank >http://www.fot-racing.com</a><BR><BR>Donate: <a href="http://www.team.net/donate.html" target=_blank >http://www.team.net/donate.html</a><BR>Archive: <a href="http://www.team.net/archive" target=_blank
 >http://www.team.net/archive</a><BR>Forums: <a href="http://www.team.net/forums" target=_blank >http://www.team.net/forums</a><BR>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target=_blank >http://autox.team.net/mailman/options/fot/[email-masked]</a><BR><BR><BR></td>
                                    </tr>
                                </tbody>
                            </table>
                    </div>
                </div>
            </div>

---1172831624-1457716729-1378845892=:20944--

--===============1658215666==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1658215666==--