Subject: Re: [Fot] Front Engine mounts

From: Joe Alexander <[email-masked]>
Date: Tue, 3 Sep 2013 21:36:41 -0500

I wonder about anything that transfers great amounts of vibration to SU
bowls.

The torque reaction arm is a non contact stabilizer....at least until its
needed. We actually use one on both sides of the engine. I left it off once
and found out how well it actually worked. And it takes some stress off the
stock front mounts.

I think it can be adapted to a TR3 but would require modification. I can bring
some along, if I remember.....

Front Mounts:  Sean is contemplating a Companion Part to the rear mounts,
likely using 40 durometer as with the rear. The rears turned out well we
think. Next rear mount run will be available in October.

Sean will be bringing one of his new rear mounts and one sectioned in the
middle to show construction.

Chris is going to bring some of his Viton crank seal kits and his new caliper
brake seals.

Keith Niehaus is going to bring some of the new repair panels he is
developing....including that nasty piece that rots out at the leading edge of
the rear fenders of Tr4s and Tr6s.

A little show and tell to the benefit of our Triumph Community, hopefully.

Sent from my iPad

On Sep 3, 2013, at 9:06 PM, Yellow04 <[email-masked]> wrote:

> My TR4 had solid front engine mounts when I bought the car. I never figured
out any benefit of them, and they transferred enormous amounts of vibration
into the frame.
>
> I am not sure if one of Joe's torque reaction arms work on a TR3, but it's
the cat's meow on a TR4.
>
> Sent from my Verizon Wireless smartphone
>
> John Hasty <[email-masked]> wrote:
>
>> Bolts.....
>>
>> Sent from my iPhone
>>
>> On Sep 3, 2013, at 8:25 PM, Todd Redmond <[email-masked]> wrote:
>>
>>> FoT,
>>>
>>>
>>> What are we using for front engine mounts for a racing TR 3? B I have one
>>> of ARE's new rear mounts. B Are the stock mounts up to the task? B Does
>>> anyone sell an uprated one? B Has anyone tried using a solid mount?B
>>>
>>> Any info is appreciated.
>>>
>>>
>>> Thanks
>>> Todd Redmond
>>> _______________________________________________
>>> [email-masked]
>>>
>>> http://www.fot-racing.com
>>>
>>> Donate: http://www.team.net/donate.html
>>> Archive: http://www.team.net/archive
>>> Forums: http://www.team.net/forums
>>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "john hasty" <[email-masked]>
Date: Wed, 4 Sep 2013 10:05:46 -0400

Well, I must confess that when we put the present motor in it had a TR4
plate that didn't quite fit the TR3; so the use of bolts was a necessity,
not actually a choice! 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Yellow04
Sent: Tuesday, September 03, 2013 10:06 PM
To: [email-masked]
Subject: Re: [Fot] Front Engine mounts

John Hasty <[email-masked]> wrote:

>> What are we using for front engine mounts for a racing TR 3? B I have 
>> one of ARE's new rear mounts. B Are the stock mounts up to the task? 
>> B Does anyone sell an uprated one? B Has anyone tried using a solid 
>> mount?B
>>
>> Any info is appreciated.
>>
>>
>> Thanks
>> Todd Redmond