Subject: [Fot] SCCA Run Offs

From: marty sukey <[email-masked]>
Date: Sat, 14 Sep 2013 12:00:26 -0400

Jerry Barker trailered up from CA to run the Kastner Cup with us in the same Spitfire he won the national championships in back in 1975 and 1980. Jerry left the track Sunday after the races heading to a local campground where he will be swapping engines (by himself I believe) to put in his SCCA engine and will be returning to Road America this week to compete in the Run Offs, in the same car he won in nearly 4 decades ago. GO JERRY!
 Marty 		 	   		  
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: David Kettler <[email-masked]>
Date: Sat, 14 Sep 2013 21:50:23 -0500

Just teched his car this afternoon.  Small oil leak, but everything is good.

Dave Kettler
Chief scrutineer
50th Runoffs at RoadAmerica

Sent from my iPad

On Sep 14, 2013, at 11:00 AM, marty sukey <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>