Subject: Re: [Fot] TR8 - Endurance

From: "MadMarx" <[email-masked]>
Date: Tue, 1 Oct 2013 00:30:51 +0200

Here the group 6 race with my 2:35 laptime:

http://www.youtube.com/watch?v=bbDLl4sJ5aI&feature=youtu.be

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: Spitfire Racing [mailto:[email-masked]]
Gesendet: Montag, 30. September 2013 21:46
An: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]
Betreff: RE: [Fot] TR8 - Endurance

Yes, it is/was the same car! Remember it well.

Russ

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Monday, September 30, 2013 1:36 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] TR8 - Endurance

In a message dated 09/30/2013 12:24:40 PM Central Daylight Time,
[email-masked] writes:

> > But a 2:30 in '79 is at Road America was a pretty stout performance.
> IMHO,
> > of course.  I think I remember watching that race on TV back in the day.

> They used to show the races delayed a couple of weeks on syndicated TV
> coverage. I
> remember following the progress of the TR8 all year and cheering them on.
> That car is/was pretty awesome.
>
Isn't that one of the cars Bill Warner has?  He raced it in the 'Watkins
Glen' Kastner Cup race.  They were in the garage adjacent to ours and Lanky
Foushee (RIP) was wrenching for him.  That car was still fast.  Shortly
there
after there was an extensive article about the car in one of the motorsports

publications, dealing specifically with exactly how and why the car went so
fast.

It was not, as they say, your Dad's TR8.

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Spitfire Racing" <[email-masked]>
Date: Mon, 30 Sep 2013 15:45:30 -0400

Russ

-----Original Message-----

Bill Dentinger