Subject: Re: [Fot] Team.Net progress, I hope!

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 20 Sep 2013 21:20:06 -0700

Mark it would be nice if you would continue allowing attachments on the 
FOT list.

TeriAnn

On 9/20/13 6:58 PM, Mark J Bradakis wrote:
> The last few days you may have noticed that it might take 2, 3, 4 or 
> more hours for a simple
> message to one of the Team.Net lists to get posted.  There have been 
> some serious network
> problems happening.
>
> I'm hoping that will change soon.  On tuesday, Sep. 24th, a local 
> Comcast contractor will be
> installing broadband cable.  After 20+ years of DSL based networking, 
> I'm going to give cable
> a try.  There will be a few days of testing, setting up, getting the 
> hang of it and such, but I
> hope to have Team.Net running on a network that should be 5  - 10 
> times faster than the current
> DSL service.
>
> There will be periods of downtime during the switch, the IP addresses 
> involved will be changing
> and it takes time for these changes to propagate around the world. 
> I'll provide more immediate
> notice of service interruptions as they come up, try not to leave all 
> you loyal subscribers hanging
> for too long.
>
> It should be a change for the better, we shall see.
>
> mjb.
>
>
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Rocky Entriken" <[email-masked]>
Date: Sat, 21 Sep 2013 00:33:31 -0500

That, and set it up so it doesn't care whether or not we wipe the earlier 
messages off the bottom of the post. Bandwidth issues generally aren't what 
they were 10 years ago. And I like being able to look lower on a post when 
my question is "What's he talking about?"

--Rocky Entriken

----- Original Message ----- 
From: "TeriAnn J. Wakeman" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 20, 2013 11:20 PM
Subject: Re: [Fot] Team.Net progress, I hope!

>> The last few days you may have noticed that it might take 2, 3, 4 or more 
>> hours for a simple
>> message to one of the Team.Net lists to get posted.  There have been some 
>> serious network
>> problems happening.
>>
>> I'm hoping that will change soon.  On tuesday, Sep. 24th, a local Comcast 
>> contractor will be
>> installing broadband cable.  After 20+ years of DSL based networking, I'm 
>> going to give cable
>> a try.  There will be a few days of testing, setting up, getting the hang 
>> of it and such, but I
>> hope to have Team.Net running on a network that should be 5  - 10 times 
>> faster than the current
>> DSL service.
>>
>> and it takes time for these changes to propagate around the world. I'll 
>> provide more immediate
>> notice of service interruptions as they come up, try not to leave all you 
>> loyal subscribers hanging
>> for too long.
>>