Subject: Re: [Fot] Kastner Cup

From: Joe Alexander <[email-masked]>
Date: Sun, 8 Sep 2013 22:34:19 -0500

Well deserved!

I hope to deliver his permanent cup in person.

Joe A

Sent from my iPad

On Sep 8, 2013, at 5:21 PM, [email-masked] wrote:

> Just got a call from Henderson Nevada based Ken Knight telling me he got
> the cup for his immaculate grey TR4.  He's hanging out in the hotel tonight
> and starting home tomorrow.
>
>
> In a message dated 9/8/2013 3:19:33 P.M. Pacific Daylight Time,
> [email-masked] writes:
>
> Best  race ever!!!!
> Who won the cup ? (I'm already on the road, stocked with  Johnsonville
brats
> and Wisconsin craft  beer).
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate:  http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums:  http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 9 Sep 2013 06:21:35 -0700

He was also very fast! He lost bolts to can gear on Thursday. Found parts,
repaired damage, reassembled by Sat and then drove. "Came to race". Started
maybe 20th. Finished 5th behind IMSA TR8, Halkias TR6, TR250k and Peyote.
On Sep 8, 2013 5:21 PM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "John Wilkins" <[email-masked]>
Date: Mon, 9 Sep 2013 09:52:24 -0700

Congrats Ken- Well deserved!  
JW

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Sunday, September 08, 2013 3:22 PM
To: [email-masked]; [email-masked]
Subject: Re: [Fot] Kastner Cup

Just got a call from Henderson Nevada based Ken Knight telling me he got the
cup for his immaculate grey TR4.  He's hanging out in the hotel tonight and
starting home tomorrow.

Best  race ever!!!!
Who won the cup ? (I'm already on the road, stocked with  Johnsonville brats
and Wisconsin craft  beer).
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]