Subject: [Fot] The Kastner Cup begins......

From: Joe Alexander <[email-masked]>
Date: Sun, 1 Sep 2013 21:01:54 -0500

I can hear tow vehicles starting up on both coasts.

Some folks are getting on airplanes....some with passports.

Kas and Peg left yesterday at 0600.

Some of us will arrive late Wednesday afternoon for set up of the paddock
area.

THURSDAY

Tech is planned in place at about 2:30PM Thursday after registration opens at
2:00PM.

John Houlton will have a few words and introductions at about 6:00PM

Social activities will be in process throughout.....name tags should be
applied and Marty Sukey's shirt should be distributed.

The Houlton's and Mordy Dunst are offering a selection of adult beverages
following John's announcements.

Dinner is on your own. It is possible to have Chicken and Pizza delivered from
a local restaurant.

Everyone, have a good and safe trip to Road America.

Joe A
Sent from my iPad

On Sep 1, 2013, at 8:33 PM, Mike Mehl <[email-masked]> wrote:

> I just left Portland International Raceway after running Saturday.  I sat
out
> today and go the car ready for KAS cup.  It is making the trip on Tony
> Garmey's truck along with Bill Hart's Devin, Steve Hare's Spitfire, Bill
> Babcock's Car and the 250K.  I am looking forward to meeting you all
Thursday.
>
> Mike Mehl
> #46 TR4
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Stutzmans" <[email-masked]>
Date: Mon, 2 Sep 2013 09:57:36 -0400 s=q20121106; t=1378130256; bh=pyxAydaaN7NWDzGTrCrPg9Aic8IqRc41NYz1yiKPiTA=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=diPjBjTXfJZfUt8KgisFD63NFBAVm09uu5/LhGKF85rhjqtGLP3YdYwa5/k2djLII 0C1X2vWcz8C3Wu/LYApHt0RaKpFMXoYhaQW4SIy28Vzm/rR3TH0FXd+EsaX2DakJ6M hctRWFAO76IxS2uaHvsWNvWIHrOrf0mJLs4X9g43C/qjpC2La0ecO1gN61xdPOXNFN kDGztWfBBdbdK6gROqF6QdjJ0m0ON8FrSKJUvdiak6P9Efdgs1L8kW9LUDOZ7VC2RJ Med3Z15wT0xEKsMKUzrq9CtAQcxOJ3/VvbALFB/BERp42Lpv3f7GFfd2620I5UtT0D sAalESh6M2hjQ==

9 of us from WPTA, each in his own TR, are leaving Tue. morning.  Driving up 
the Sunrise Coastal Highway along Lake Huron to Mackinaw City.  Then the 
Upper Peninsula thru Green Bay.  See you sometime Thurs.
Bruce

----- Original Message ----- 
From: "Joe Alexander" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, September 01, 2013 10:01 PM
Subject: [Fot] The Kastner Cup begins......

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Mon, 2 Sep 2013 14:06:56 +0000

A beautiful drive to a beautiful place to drive.
Sent via BlackBerry by AT&T

---

From: Joe Alexander <[email-masked]>
Date: Mon, 2 Sep 2013 09:47:19 -0500

It wouldn't be a Kastner Cup without you guys.

Sent from my iPad

> 9 of us from WPTA, each in his own TR, are leaving Tue. morning.  Driving up
the Sunrise Coastal Highway along Lake Huron to Mackinaw City.  Then the Upper
Peninsula thru Green Bay.  See you sometime Thurs.
> Bruce
>
> ----- Original Message ----- From: "Joe Alexander" <[email-masked]>
> To: <[email-masked]>

---

From: Chuck Gee <[email-masked]>
Date: Mon, 2 Sep 2013 09:51:03 -0700

Mike and I left this morning from San Diego.  We just might be the longest
towers for this event!  Should be there Thursday around lunch.

Chuck

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 2 Sep 2013 12:05:21 -0500

If you choose to do so, you might be able to talk RA into a half day test.

They don't like doing that, but they won't turn the money down, methinks.

I may try to do this with the Ambro as it has never been fully sorted out.

I might even run it next year.....

Have a good tow and check in.

The long tow is appreciated by all.

Sent from my iPad

---

From: Jeff Clark <[email-masked]>
Date: Mon, 2 Sep 2013 15:06:42 -0400

We are leaving Ottawa early Wednesday morning and expect to be at the track
Thursday afternoon, anyone else making the trip from the great white north?
Jeff Clark
71 GT6 # 56

> Date: Sun, 1 Sep 2013 18:33:05 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Fot] The #46 TR4 from Vancouver Washington is on the way
>
out
Thursday.
> #46 TR4
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 2 Sep 2013 14:27:19 -0500

Barry Munson is on his way from near Calgary.

Sent from my iPad

---

From: [email-masked]
Date: Mon, 2 Sep 2013 19:41:19 -0400

We (Mike and Kathy Deweerd) are leaving Woodstock Ontario Wednesday morning
hope to arrive late wednesday afternoon 62 TR4 #77
Great to hear you guys are going
It's going to be an Awesome time!!!!

Sent from my iPhone

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 2 Sep 2013 17:31:36 -0700

Left Tacoma Saturday. In Bismarck. 2 days till at the track.
On Sep 2, 2013 2:34 PM, "Joe Alexander" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 2 Sep 2013 19:53:14 -0500

Looks like Wednesday afternoon there is enough for a party to break out.

Sent from my iPad

---

From: Bruce Lapierre <[email-masked]>
Date: Mon, 2 Sep 2013 21:59:31 -0400 (EDT)

Arriving Wednesday afternoon - #46 Crew will be at the party

-----Original Message-----
From: Joe Alexander <[email-masked]>
To: Chuck Arnold and/or Kathleen Kelley <[email-masked]>
Cc: Friends <[email-masked]>
Sent: Mon, Sep 2, 2013 9:00 pm
Subject: Re: [Fot] The #46 TR4 from Vancouver Washington is on the way

Sent from my iPad

 On Sep 2, 2013 2:34 PM, "Joe Alexander" <[email-masked]> wrote:
> > We are leaving Ottawa early Wednesday morning and expect to be at the
rack
> > Thursday afternoon, anyone else making the trip from the great white
orth?
> >> I just left Portland International Raceway after running Saturday.  I
at
> >> Garmey's truck along with Bill Hart's Devin, Steve Hare's Spitfire,
ill
> http://autox.team.net/mailman/options/fot/[email-masked]
ttp://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bill Babcock <[email-masked]>
Date: Mon, 2 Sep 2013 20:35:23 -0700

I'm flying in on Thursday, should get to the Osthof about 7:00 or 8:00pm. Tony
Garmey is hauling a big rig and a three-car trailer with two more cars in it.
Five cars total I think. The 250K, Bill Hart's Devin TR, Peyote, and two
TR4's. We raced at PIR last weekend and no one broke anything, so it's all on
the way.

Save me a Brat.

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 02 Sep 2013 21:44:19 -0600

Bill Babcock wrote:

 >  Save me a Brat

I promise not to eat them all before you get there.

mjb.