Subject: Re: [Fot] TR4 diff disassembly

From: Todd Redmond <[email-masked]>
Date: Fri, 27 Sep 2013 08:30:38 -0400

The rope trick works

Tie a rope to the carrier and hang the entire axle from a vise.  Use a soft faced hammer and hit the the housing on both sides of the carrier. The housing will drop to the floor.   Note:  don't hang it too high off the ground!!  

Todd

Sent from my iPad

On Sep 26, 2013, at 10:12 PM, Scott Janzen <[email-masked]> wrote:

> So, i am pulling apart the rear axle to send it to Southwick for conversion.  I'm working without a shop manual - and want to pull the differential out of the housing.  I've removed the bearing caps.  Do I need Churchill Spreader xyz, and is there a good/cheap substitute?  It does not want to pop out with the persuasion of a pry bar.
> 
> BTW, there's a Detroit locker . . . any special instructions?
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Greg And Alison Blake <[email-masked]>
Date: Fri, 27 Sep 2013 09:28:55 -0500

That's what I do. 

On Sep 27, 2013, at 7:30 AM, Todd Redmond <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Bob Kramer <[email-masked]>
Date: Fri, 27 Sep 2013 10:00:36 -0500

I built a spreader out of plate steel and turnbuckles. It works ok. Seems to me that there must be a reason to use them. A few I took apart just lifted out. I suspect that the housings are weakened by multiple forced removals. Can't say that I've seen a problem with one regardless.

Greg, 
I now have a proper case spreader if you ever need one. It came with #67.

Bob Kramer
Sent from my iPhone

> On Sep 27, 2013, at 9:28 AM, Greg And Alison Blake <[email-masked]> wrote:
> 
> That's what I do. 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>