Subject: [Fot] Need Registration Volunteers for Kastner Cup Registration

From: Joe Alexander <[email-masked]>
Date: Tue, 3 Sep 2013 13:10:52 -0500

Deb,

Sorry we are losing Jeff.

There are over 300 TR guys copied on this email. Somebody will volunteer a
couple of hours.

I've had volunteers come and go. Sorry.

 I suspect when they find out that we now need some help, they will jump in.

Please, someone respond to this email!

You get to greet the FOT faithful.

Joe A.

On Sep 3, 2013, at 12:49 PM, Deb <[email-masked]> wrote:

> Sorry Jeff, I feel your pain.  I would send the trophies to the Osthoff as
you will pay RA a fee for unloading them, but it's up to you and Joe.
>
> Joe,  as of today I have 1 fot member who has volunteered to work on
Thursday.  No one volunteered for Friday.  Some help is required.

Deb.....
>
>
> Ouch!
>
>
> Send them to Osthoff.
>
>
> Kas will likely do the honors for you...or John Houlton.
>
>
> Take care of yourself....you are now part of the aging population.
>
>
> Thanks!
>
>
> Joe A
>
>
>
> Sent from my iPad
>
> On Sep 3, 2013, at 9:44 AM, "Jeff Snook" < [email-masked]> wrote:
>
> Hi Joe,
>
> I was in Northern California for a wedding this weekend.  Was doing some
bike riding and kind of screwed up my back.  Hurts like hell to sit (not too
good on a 4 hour plane ride back)!  So, a 7 hour car ride to Elkhart is not
what the Dr. ordered for me this week.  I'm bummed as I was looking forward to
attending and passing out all the trophies.
>
> I will send the trophies to you.  Do you want me to send them to the track,
or to the Osthoff?
>
> Hope everything goes well.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Tue, 3 Sep 2013 13:56:41 -0500

Thanks Scott....ideally, it would a crew member instead of a driver.

The need is to hand out the packets that have been prepared for our FOT
Guests.

The Drivers will go to their assigned windows alphabetically.

Pretty light duty, but it needs to be done.

We have about 50 Guests that will arrive over Thursday and Friday.

Thanks,

Joe A

Sent from my iPad

On Sep 3, 2013, at 1:26 PM, "Barr, Scott" <[email-masked]> wrote:

> Whatbs needed and how do we schedule it around track time?
>
> Scott B.
>
> From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
> Sent: Tuesday, September 03, 2013 1:11 PM
> To: Deb
> Cc: [email-masked]; [email-masked]; Jeff Snook
> Subject: [Kcup] Need Registration Volunteers for Kastner Cup Registration
>
>
>
> Deb,
>
couple of hours.
or to the Osthoff?

---

From: "Barr, Scott" <[email-masked]>
Date: Tue, 3 Sep 2013 20:10:00 +0000

It looks like a driver (me, for example) could fit it in Friday morning, up to about 10:00.  If you need someone and canbt find a non-driver, you can mark me down for it.  (Just let me knowb&)

Scott B.

From: Joe Alexander [mailto:[email-masked]]
Sent: Tuesday, September 03, 2013 1:57 PM
To: Barr, Scott
Cc: Deb; [email-masked]; [email-masked]
Subject: Re: [Kcup] Need Registration Volunteers for Kastner Cup Registration

The need is to hand out the packets that have been prepared for our FOT Guests.

Thanks,

Joe A

Sent from my iPad

Scott B.

Deb,

There are over 300 TR guys copied on this email. Somebody will volunteer a couple of hours.

Joe A.

Sorry Jeff, I feel your pain.  I would send the trophies to the Osthoff as you will pay RA a fee for unloading them, but it's up to you and Joe.

Joe,  as of today I have 1 fot member who has volunteered to work on Thursday.  No one volunteered for Friday.  Some help is required.

Deb.....

Ouch!

Send them to Osthoff.

Thanks!

Joe A

Sent from my iPad

On Sep 3, 2013, at 9:44 AM, "Jeff Snook" < [email-masked]<javascript:parent.wgMail.openComposeWindow([email-masked]')>> wrote:

Hi Joe,

I was in Northern California for a wedding this weekend.  Was doing some bike riding and kind of screwed up my back.  Hurts like hell to sit (not too good on a 4 hour plane ride back)!  So, a 7 hour car ride to Elkhart is not what the Dr. ordered for me this week.  I'm bummed as I was looking forward to attending and passing out all the trophies.

I will send the trophies to you.  Do you want me to send them to the track, or to the Osthoff?

---

From: Joe Alexander <[email-masked]>
Date: Tue, 3 Sep 2013 21:41:23 -0500

Thanks....you need to check in at registration anyway, when you get to RA.

Once again, thank you very much.

So far that makes two lawyers that have volunteered. Any more?

Joe A

Sent from my iPad

On Sep 3, 2013, at 9:18 PM, Home Consolidated <[email-masked]>
wrote:

> I can help Friday.
> Ken Gano
>
> Sent from my iPad
>
> On Sep 3, 2013, at 1:10 PM, Joe Alexander <[email-masked]> wrote:
>
>> Deb,
>>
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Home Consolidated <[email-masked]>
Date: Tue, 3 Sep 2013 21:18:00 -0500

I can help Friday.
Ken Gano

Sent from my iPad