Subject: [Fot] Mk1 GT6 datsun diff conversion

From: "Enquiries Road & Track" <[email-masked]>
Date: Sun, 22 Sep 2013 20:06:53 +1000

--===============0287569608==

--f46d0434c0a052780b04e6f611f6

a local racer is asking about changing his MK1 GT6 to a datsun./subaru diff

i got my custom rear housing from NZ many years ago. does anyone have a
current source??

would like to hear from anyone who has done this conversion in a swing
spring car as I only have done in in rotoflex models

thanks, Terry

--f46d0434c0a052780b04e6f611f6

<div dir="ltr">a local racer is asking about changing his MK1 GT6 to a datsun./subaru diff<div><br></div><div>i got my custom rear housing from NZ many years ago. does anyone have a current source??</div><div><br></div><div>

would like to hear from anyone who has done this conversion in a swing spring car as I only have done in in rotoflex models</div><div><br></div><div>thanks, Terry</div><div><br></div><div><br>
</div></div>

--f46d0434c0a052780b04e6f611f6--

--===============0287569608==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============0287569608==--

---

From: [email-masked]
Date: Sun, 22 Sep 2013 12:53:42 +0000

Most of us are using the welded stock diffs over here. Many guys in the UK seem to be going the subaru route. There are quite a few threads about those conversions on the "sideways technologies" forum.
Perhaps someone there can provide a kit and they have lots of photos on that site of how it was done.
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T