Subject: Re: [Fot] Leaf Springs TR4

From: Kas Kastner <[email-masked]>
Date: Mon, 16 Sep 2013 08:44:55 -0700

--===============0918059200==

--f46d042c65a75bdf6204e682187f

Just for the record, when the car is neutral you then need to try going a
little faster into each corner to make the car come unstuck at one end or
the other, then you can start over tuning to get it back to neutral and
make the car a lot quicker.

*Never be beaten by equipment.*

On Mon, Sep 16, 2013 at 6:54 AM, Joe Alexander <[email-masked]> wrote:

> Kas mentioned that we needed a higher spring rate at the rear.
>
> Reviewing pictures certainly seems to confirm that.
>
> What's the FOT experience.
>
> We are looking at going to a spring shop, adding a leaf, and re-arching.
>
> The car is very neutral with the current suspension. We are supposing that
> making some changes at the front will be required, too.
>
> All help and insights will be appreciated.
>
> Thank you...
>
> Joe A.
>
>
>
> Sent from my iPad
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--f46d042c65a75bdf6204e682187f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Just for the record, when the car is neutral you then need=
 to try going a little faster into each corner to make the car come unstuck=
 at one end or the other, then you can start over tuning=A0to get it back t=
o neutral=A0and make the car a lot quicker. </div>

<div class=3D"gmail_extra"><br clear=3D"all"><div><p><strong><font color=3D=
"#000099">Never be beaten by equipment.</font></strong></p></div>
<br><br><div class=3D"gmail_quote">On Mon, Sep 16, 2013 at 6:54 AM, Joe Ale=
xander <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_qu=
ote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex=
">

Kas mentioned that we needed a higher spring rate at the rear.<br>
<br>
Reviewing pictures certainly seems to confirm that.<br>
<br>
What&#39;s the FOT experience.<br>
<br>
We are looking at going to a spring shop, adding a leaf, and re-arching.<br=
<br>
The car is very neutral with the current suspension. We are supposing that =
making some changes at the front will be required, too.<br>
<br>
All help and insights will be appreciated.<br>
<br>
Thank you...<br>
<br>
Joe A.<br>
<br>
<br>
<br>
Sent from my iPad<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank">http://www.fot-raci=
ng.com</a><br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
[email-masked]" target=3D"_blank">http://autox.team.net/mailman/options=
/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div><br></div>

--f46d042c65a75bdf6204e682187f--

--===============0918059200==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============0918059200==--

---

From: Todd Redmond <[email-masked]>
Date: Mon, 16 Sep 2013 13:24:21 -0400 (EDT)

I'd be interested in hearing what other TR3/4 guys/gals are running.

Todd

On Mon, Sep 16, 2013 at 09:54 AM, Joe Alexander wrote:

> The car is very neutral with the current suspension. We are supposing 
> that making some changes at the front will be required, too.
>
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

---

From: TR4 Tony <[email-masked]>
Date: Mon, 16 Sep 2013 19:05:14 +0100

Joe

I run 185 lb 5 leaf springs on BST and still get a good deal of squat if I really push or launch hard, but good stability in corners and limited roll. That's a full steel bodied car with an FIA cage, so probably heavier than yours. 

My experience is if you go much harder than that the tail end gets airborne over bumps, which whilst makes good pictures and certainly is entertaining, isn't very quick. I also run my fuel tank in more or less the standard position, which isn't as hard on the springs as one on the boot floor.

By contrast, on 3VC we have 7 leaf 165lb springs, but that sweet machine is all alloy skinned, only a rear bar, big tank in the standard spot, and is exceptionally well balanced on them. You'll see from the pics taken at the ADAC event I went to with Chris and Kas a few years ago that 3VC hunkers down on hard cornering because its softly sprung, but the car sticks like its glued as a result.

I'd hesitate to go much out of this range knowing what I know, so perhaps try a 165 plus a spare middle leaf (I think they add between 15 and 20 lbs to the rate) and swap it in and out to see what you like. I did this with BST which is why I've settled on a repeatable spec which I can now get via TR Enterprises in the UK.

Lastly, you might care to look at dampers too - both my cars are soft sprung / hard damped,pointy handling and I like it this way but done very differently due to chassis stiffness. 

Regards

Tony 

Sent from my iPhone

On 16 Sep 2013, at 14:54, Joe Alexander <[email-masked]> wrote:

> The car is very neutral with the current suspension. We are supposing that making some changes at the front will be required, too.
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "MadMarx" <[email-masked]>
Date: Mon, 16 Sep 2013 21:25:51 +0200

Stock, only stock.

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Todd Redmond
Gesendet: Montag, 16. September 2013 19:24
An: Joe Alexander
Cc: keith niehaus; [email-masked]
Betreff: Re: [Fot] Leaf Springs TR4

Todd

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

eam.net

---

From: Bruce Lapierre <[email-masked]>
Date: Mon, 16 Sep 2013 17:55:47 -0400 (EDT)

This is a multi-part message in MIME format.
--===============1193803637==
 boundary="--------MB_8D0813EA27E9DB8_18A0_A824A_Webmail-d107.sysops.aol.com"

This is a multi-part message in MIME format.
----------MB_8D0813EA27E9DB8_18A0_A824A_Webmail-d107.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

Now that's "tough love"

Bruce Lapierre X#46 - TR4

-----Original Message-----
From: Kas Kastner <[email-masked]>
To: Joe Alexander <[email-masked]>; fot <[email-masked]>
Sent: Mon, Sep 16, 2013 2:10 pm
Subject: Re: [Fot] Leaf Springs TR4

Just for the record, when the car is neutral you then need to try going a l=
ittle faster into each corner to make the car come unstuck at one end or th=
e other, then you can start over tuning to get it back to neutral and make =
the car a lot quicker.=20

Never be beaten by equipment.

Thank you...

Joe A.

Sent from my iPad

ail.com

_______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]=
m

----------MB_8D0813EA27E9DB8_18A0_A824A_Webmail-d107.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'arial'>
<div><FONT style=3D"BACKGROUND-COLOR: transparent" face=3D"Arial, Helvetica=
, sans-serif">Now that's "tough love"</FONT></div>

<div>&nbsp;</div>

<div>Bruce Lapierre X#46 - TR4<br>
<br>
<br>
</div>

<div style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: 10pt">=
-----Original Message-----<br>
From: Kas Kastner &lt;[email-masked]&gt;<br>
To: Joe Alexander &lt;[email-masked]&gt;; fot &lt;[email-masked]&gt;<br=
Sent: Mon, Sep 16, 2013 2:10 pm<br>
Subject: Re: [Fot] Leaf Springs TR4<br>
<br>

<div id=3DAOLMsgPart_2_831dd5d5-ee54-4d61-8cc0-78c68ee378d7>

<div dir=3Dltr>Just for the record, when the car is neutral you then need t=
o try going a little faster into each corner to make the car come unstuck a=
t one end or the other, then you can start over tuning&nbsp;to get it back =
to neutral&nbsp;and make the car a lot quicker. </div>

<div class=3Dgmail_extra><BR clear=3Dall>

<div>

<div><STRONG><FONT color=3D#000099>Never be beaten by equipment.</FONT></ST=
RONG></div>
</div>
<br>
<br>

<div class=3Dgmail_quote>On Mon, Sep 16, 2013 at 6:54 AM, Joe Alexander <SP=
AN dir=3Dltr>&lt;<A href=3D"mailto:[email-masked]">[email-masked]</A>&gt;</=
SPAN> wrote:<br>

<BLOCKQUOTE style=3D"BORDER-LEFT: #ccc 1px solid; MARGIN: 0px 0px 0px 0.8ex=
; PADDING-LEFT: 1ex" class=3Dgmail_quote>Kas mentioned that we needed a hig=
her spring rate at the rear.<br>
<br>
Reviewing pictures certainly seems to confirm that.<br>
<br>
What's the FOT experience.<br>
<br>
We are looking at going to a spring shop, adding a leaf, and re-arching.<br=
<br>
The car is very neutral with the current suspension. We are supposing that =
making some changes at the front will be required, too.<br>
<br>
All help and insights will be appreciated.<br>
<br>
Thank you...<br>
<br>
Joe A.<br>
<br>
<br>
<br>
Sent from my iPad<br>
_______________________________________________<br>
<A href=3D"mailto:[email-masked]">[email-masked]</A><br>
<br>
<A href=3D"http://www.fot-racing.com/" target=3D_blank>http://www.fot-racin=
g.com</A><br>
<br>
www.team.net/donate.html</A><br>
Archive: <A href=3D"http://www.team.net/archive" target=3D_blank>http://www=
.team.net/archive</A><br>
Forums: <A href=3D"http://www.team.net/forums" target=3D_blank>http://www.t=
eam.net/forums</A><br>
[email-masked]" target=3D_blank>http://autox.team.net/mailman/options/f=
ot/[email-masked]</A><br>
<br>
<br>
</BLOCKQUOTE></div>
<br>
</div>
</div>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3DAOLMsgPart_3_83=
1dd5d5-ee54-4d61-8cc0-78c68ee378d7><PRE style=3D"FONT-SIZE: 9pt"><TT>______=
_________________________________________
<A href=3D"mailto:[email-masked]">[email-masked]</A>

<A href=3D"http://www.fot-racing.com/" target=3D_blank>http://www.fot-racin=
g.com</A>

www.team.net/donate.html</A>
Archive: <A href=3D"http://www.team.net/archive" target=3D_blank>http://www=
.team.net/archive</A>
Forums: <A href=3D"http://www.team.net/forums" target=3D_blank>http://www.t=
eam.net/forums</A>
[email-masked]" target=3D_blank>http://autox.team.net/mailman/options/fot/fa=
[email-masked]</A>

</TT></PRE></div>
<!-- end of AOLMsgPart_3_831dd5d5-ee54-4d61-8cc0-78c68ee378d7 --></div>
</font>
----------MB_8D0813EA27E9DB8_18A0_A824A_Webmail-d107.sysops.aol.com--

--===============1193803637==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1193803637==--

---

From: Joe Alexander <[email-masked]>
Date: Mon, 16 Sep 2013 20:55:36 -0500

Really! Thanks for all of the great responses. Once again, there is no one formula.

But if it was easy, it wouldn't be any fun.

I think we are going to enjoy exploring and sharing.

Essentially, we have run the same set up for 22 years. 

The body and frame are now up to date.

We have a handle on the engine, in spite of the errant wrist pin keeper last weekend.

Time to fiddle with the suspension and get seat time.

Lots to look forward to.

Regards,

Joe A.

Sent from my iPad

On Sep 16, 2013, at 8:54 AM, Joe Alexander <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>