Subject: [Fot] Another production run of KAS Cup T.shirts

From: Ted Schumacher <[email-masked]>
Date: Mon, 16 Sep 2013 16:33:51 -0400

This is a multi-part message in MIME format.
--===============1385888335==
 boundary="------------030504030707000106090906"

This is a multi-part message in MIME format.
--------------030504030707000106090906
Content-Transfer-Encoding: 7bit

Greetings list. Now that things have settled down a bit first of all, 
Congratulations to all - driver's, crew, workers,guests and others - who 
made this a great event.  Joe & Kas thanks for putting this together and 
keeping it going.  We have had some requests for additional event 
T.shirts.  Proceeds from the first batch have been mailed to 
recipients.  This helps fund FOT activities and and also Mark Bradakis 
with whom we would not have FOT or a huge number of other email lists 
and groups.  If there is enough interest, we will do another shirt run, 
probably in the neighborhood of 48 pcs.   Same people will benefit from 
shirt sale proceeds.   If you want to do this, we need your order - 
quantity, size, shipping address and payment info.  Cash - check - money 
order - Visa/Master/Discover. No PayPal. If we do not get enough orders, 
this info will be shredded and done. Cut-off time is end of business 
day, Friday Sept 27. Buy early, buy often. Prices are listed below and 
do not include shipping. . Thanks, Ted

Size Small - XLarge - $15
Size XXL - XXXL - $18

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022

--------------030504030707000106090906
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <br>
    <div class="moz-forward-container">
      <meta http-equiv="content-type" content="text/html;
        charset=ISO-8859-1">
      Greetings list. Now that things have settled down a bit first of
      all, Congratulations to all - driver's, crew, workers,guests and
      others - who made this a great event.&nbsp; Joe &amp; Kas thanks for
      putting this together and keeping it going.&nbsp; We have had some
      requests for additional event T.shirts.&nbsp; Proceeds from the first
      batch have been mailed to recipients.&nbsp; This helps fund FOT
      activities and and also Mark Bradakis with whom we would not have
      FOT or a huge number of other email lists and groups.&nbsp; If there is
      enough interest, we will do another shirt run, probably in the
      neighborhood of 48 pcs. &nbsp; Same people will benefit from shirt sale
      proceeds. &nbsp; If you want to do this, we need your order - quantity,
      size, shipping address and payment info.&nbsp; Cash - check - money
      order - Visa/Master/Discover.&nbsp; <big>No PayPal.&nbsp;</big> If we do
      not get enough orders, this info will be shredded and done.&nbsp;
      Cut-off time is end of business day, Friday Sept 27. Buy early,
      buy often. Prices are listed below and do not include shipping. .
      Thanks, Ted<br>
      <br>
      Size Small - XLarge - $15<br>
      Size XXL - XXXL - $18<br>
      <pre class="moz-signature" cols="72">-- 
Ted Schumacher
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.tsimportedautomotive.com">http://www.tsimportedautomotive.com</a>
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US &amp; Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022</pre>
      <br>
    </div>
    <br>
  </body>
</html>

--------------030504030707000106090906--

--===============1385888335==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============1385888335==--

---

From: marty sukey <[email-masked]>
Date: Mon, 16 Sep 2013 17:57:52 -0400

I'm pretty sure I have a few shirts to unpack yet that belong to some people that did not make it to Road America. I'll dig into those later this week and contact you if I have your shirts.

Marty

________________________________
> Date: Mon, 16 Sep 2013 16:33:51 -0400 
> From: [email-masked] 
> To: [email-masked] 
> Subject: [Fot] Another production run of KAS Cup T.shirts 
> 
> 
> Congratulations to all - driver's, crew, workers,guests and others - 
> who made this a great event. Joe & Kas thanks for putting this 
> together and keeping it going. We have had some requests for 
> additional event T.shirts. Proceeds from the first batch have been 
> mailed to recipients. This helps fund FOT activities and and also Mark 
> Bradakis with whom we would not have FOT or a huge number of other 
> email lists and groups. If there is enough interest, we will do 
> another shirt run, probably in the neighborhood of 48 pcs. Same 
> people will benefit from shirt sale proceeds. If you want to do this, 
> we need your order - quantity, size, shipping address and payment 
> info. Cash - check - money order - Visa/Master/Discover. No PayPal. 
> If we do not get enough orders, this info will be shredded and done. 
> Cut-off time is end of business day, Friday Sept 27. Buy early, buy 
> often. Prices are listed below and do not include shipping. . Thanks, 
> Ted 
> 
> _______________________________________________ [email-masked] 
> http://www.fot-racing.com Donate: http://www.team.net/donate.html 
> Archive: http://www.team.net/archive Forums: http://www.team.net/forums 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Vince G <[email-masked]>
Date: Mon, 16 Sep 2013 18:10:38 -0400

--===============1954700750==
	boundary="_c46eb8a0-1647-4cd3-af42-129e293258d8_"

--_c46eb8a0-1647-4cd3-af42-129e293258d8_
	boundary="Apple-Mail-AFCB7418-1CBA-4A27-8653-44F25FAF3DCD"
Content-Transfer-Encoding: 7bit

--Apple-Mail-AFCB7418-1CBA-4A27-8653-44F25FAF3DCD
Content-Transfer-Encoding: base64

--Apple-Mail-AFCB7418-1CBA-4A27-8653-44F25FAF3DCD
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>I owe you for two shirts (mediums)</div><div>Not sure if they were handed off??</div><div><br></div><div>Master card</div><div>Richard V Garrett</div><div>5228 7900&nbsp;</div><div><br></div><div><br>Sent from my iPhone</div><div><br>On 2013-09-16, at 5:50 PM, "Ted Schumacher" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

    <br>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-AFCB7418-1CBA-4A27-8653-44F25FAF3DCD--

--_c46eb8a0-1647-4cd3-af42-129e293258d8_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--_c46eb8a0-1647-4cd3-af42-129e293258d8_--

--===============1954700750==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1954700750==--

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 16 Sep 2013 16:28:25 -0600

I understand that Jeff Snook ordered a shirt, but for various reasons it 
was not delivered to him.
I'll buy him a replacement.

mjb.

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 16 Sep 2013 16:46:48 -0600

I'd also order one as a birthday present for the Esteemed Joe Alexander, 
but I am pretty
sure he has one already.

Happy Birthday, Joe!

mjb.

---

From: Joe Alexander <[email-masked]>
Date: Mon, 16 Sep 2013 20:33:04 -0500

Thank you Mark.

It's the thought that counts.

Quiet day here.  Then I took a nap.

Last month I got new glasses and my dental implants tightened.
This month I passed a physical and started physical therapy.
Next month I have an appointment with a plastic surgeon.

Kind of like a major tune up.

When I get to be 76, I want to look as good as John Hasty. 

Sent from my iPad

On Sep 16, 2013, at 5:46 PM, Mark J Bradakis <[email-masked]> wrote:

> I'd also order one as a birthday present for the Esteemed Joe Alexander, but I am pretty
> sure he has one already.
> 
> Happy Birthday, Joe!
> 
> mjb.
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: marty sukey <[email-masked]>
Date: Mon, 16 Sep 2013 21:48:56 -0400

Second!

Marty

----------------------------------------
> Date: Mon, 16 Sep 2013 16:46:48 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Fot] Another production run of KAS Cup T.shirts
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

---

From: Dave Hogye <[email-masked]>
Date: Mon, 16 Sep 2013 19:27:52 -0700

I'm pretty sure th

Sent from my iPhone

On Sep 16, 2013, at 3:28 PM, Mark J Bradakis <[email-masked]> wrote:

> 
> I understand that Jeff Snook ordered a shirt, but for various reasons it was not delivered to him.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Bill Babcock <[email-masked]>
Date: Mon, 16 Sep 2013 20:23:41 -0700

Happy Birthday Joe. 

Quiet here today too. I missed paddling the six-man outrigger this morning because I got the meetup time wrong. So I spent the day working on mounting the original mega-heavy Ambro body on the wall of my shop. It's going to look really nice there. It might be a good idea for me to find someone to help when it comes to doing the final lift and bolt. Pictures later. 

Sounds like a pretty complete overhaul. What are you going to do with the New Joe. 

Bill
On Sep 16, 2013, at 6:33 PM, Joe Alexander <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Wed, 18 Sep 2013 19:37:37 -0400

I'll try to clear up any misinformation here, if there is any, because I'm 
the guy who was directly involved. I was helping Marty distribute the 
T-shirts on Friday morning and Christian Marx approached me hoping to get a 
shirt, Small or Medium. Marty had no extras in those sizes and refused to 
allow me to pilfer one assigned to another FOT who had not come by to pick 
his up. Marty is an upstanding guy, I on the other hand was willing to take 
the heat. Marty would have nothing of it. So knowing that Jeff Snook was at 
home tending to a bad back I called Jeff and asked him if I could give his 
shirt to Christian Marx. Jeff immediately said yes please give my shirt to 
Christian. I offered to pay Jeff for the shirt and he refused to hear of it. 
In Jeff's own words as best that I can recall he said "yes give my good 
friend Chris my shirt". So that's the long and short of it, Christian was 
pleased, Jeff was pleased and I didn't have to pilfer a shirt for Christian. 
Later Peter Bulkowski wanted a shirt, Marty had some extra in his size so 
our International Team TR8 got shirts and they were deserving of them, I 
think all would agree.
JVV

-----Original Message----- 
From: Mark J Bradakis
Sent: Monday, September 16, 2013 6:28 PM
To: FOT
Subject: Re: [Fot] Another production run of KAS Cup T.shirts

mjb.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]