Subject: Re: [Fot] The Team

From: "Joe Curry" <[email-masked]>
Date: Mon, 9 Sep 2013 23:55:28 -0700

OK, I'll bite!  How did you get attachments to go through Mark's email
server?

Joe C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Monday, September 09, 2013 6:06 PM
To: [email-masked]
Cc: keith niehaus
Subject: [Fot] The Team

I couldn't be happier with the A.R.E. Team.

Sean Alexander
Mark Alexander
Brendan Alexander
Jan Alexander
Keith Niehaus

We knew going in with an untested "new" car was a gamble, but it was worth
it.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 10 Sep 2013 02:05:20 -0600

> OK, I'll bite!  How did you get attachments to go through Mark's email

He probably paid attention.

mjb.