Subject: Re: [Fot] To Do list

From: robert bownes <[email-masked]>
Date: Wed, 11 Sep 2013 23:53:14 -0400

--===============1443218570==

--001a113392ec749c8f04e627addc

Don't forget:

0) Figure out how to make money buying Triumphs

On Wed, Sep 11, 2013 at 11:47 PM, Joe Curry <[email-masked]> wrote:

> Is it a "To Do List", or a "Bucket List"?
>
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Mark J Bradakis
> Sent: Wednesday, September 11, 2013 8:40 PM
> To: Friends of Triumph
> Subject: [Fot] To Do list
>
> 1.  Get race car running
>
> 2.  Enter Kastner Cup
>
> 3.  Leave Dusty Nicholson in my dust
>
>
> mjb.
>
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--001a113392ec749c8f04e627addc
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Don&#39;t forget:<br><br></div>0) Figure out how to m=
ake money buying Triumphs<br><br></div><div class=3D"gmail_extra"><br><br><=
div class=3D"gmail_quote">On Wed, Sep 11, 2013 at 11:47 PM, Joe Curry <span=
 dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">spit=
[email-masked]</a>&gt;</span> wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">Is it a &quot;To Do List&quot;, or a &quot;B=
ucket List&quot;?<br>
<br>
<br>
-----Original Message-----<br>
From: <a href=3D"mailto:[email-masked]">[email-masked].=
net</a> [mailto:<a href=3D"mailto:[email-masked]">fot-bounces@a=
utox.team.net</a>] On<br>
Behalf Of Mark J Bradakis<br>
Sent: Wednesday, September 11, 2013 8:40 PM<br>
To: Friends of Triumph<br>
Subject: [Fot] To Do list<br>
<br>
1. =A0Get race car running<br>
<br>
2. =A0Enter Kastner Cup<br>
<br>
3. =A0Leave Dusty Nicholson in my dust<br>
<br>
<br>
mjb.<br>
<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank">http://www.fot-raci=
ng.com</a><br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<a href=3D"http://autox.team.net/mailman/options/fot/[email-masked]" targ=
et=3D"_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a=
><br>
<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank">http://www.fot-raci=
ng.com</a><br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
[email-masked]" target=3D"_blank">http://autox.team.net/mailman/options/fot/=
[email-masked]</a><br>
<br>
<br>
</blockquote></div><br></div>

--001a113392ec749c8f04e627addc--

--===============1443218570==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============1443218570==--

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 11 Sep 2013 22:39:39 -0600

> 0) Figure out how to make money buying Triumphs

Well, er, I mean, uh, never mind.

mjb.

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 12 Sep 2013 06:16:53 -0700

> 0) Figure out how to make money buying Triumphs
That's an easy one.  Buy, ship and sell.

During the 1980's people made a good living buying British sports cars, 
356s, and Alfas in the US, shipping them overseas and reselling them.  A 
lot of our sports cars left the US during that decade to go live in 
Japan, Europe and Australia.  Back then people could buy a car in the US 
and triple their expenses when they flipped the car.  At least the final 
buyers took better care of the cars than the Americans did.

Back then I had a '68 MGBGT that I wanted to sell.  The engine was in 
very good condition, the overdrive gearbox was rebuilt about 10K miles 
earlier.  No rust, no dents, good steering and suspension. The interior 
was complete but could stand to be refreshed.  The BRG paint was worn to 
the point where you could see primer in areas.  It was a solid driver 
that would be really nice with paint and a fresh interior.  No one 
wanted to buy it for $1500 because it would cost more to paint than they 
thought the car was worth.  I finally sold it to a retiring university 
professor in South West Australia for $2500 and he was happy to get a 
BGT in that condition for what he thought was a bargain price.  He 
bought my car and a friend's bugeye Sprite.

TeriAnn

---

From: Bob Bownes -Seiri <[email-masked]>
Date: Thu, 12 Sep 2013 09:36:52 -0400

Ah, there is the rub! When can you recall mjb _selling_ a Triumph!? ;)

On Sep 12, 2013, at 9:16, "TeriAnn J. Wakeman" <[email-masked]> wrote:

> During the 1980's people made a good living buying British sports cars, 356s, and Alfas in the US, shipping them overseas and reselling them.  A lot of our sports cars left the US during that decade to go live in Japan, Europe and Australia.  Back then people could buy a car in the US and triple their expenses when they flipped the car.  At least the final buyers took better care of the cars than the Americans did.
> 
> Back then I had a '68 MGBGT that I wanted to sell.  The engine was in very good condition, the overdrive gearbox was rebuilt about 10K miles earlier.  No rust, no dents, good steering and suspension. The interior was complete but could stand to be refreshed.  The BRG paint was worn to the point where you could see primer in areas.  It was a solid driver that would be really nice with paint and a fresh interior.  No one wanted to buy it for $1500 because it would cost more to paint than they thought the car was worth.  I finally sold it to a retiring university professor in South West Australia for $2500 and he was happy to get a BGT in that condition for what he thought was a bargain price.  He bought my car and a friend's bugeye Sprite.
> 
> TeriAnn
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 12 Sep 2013 07:04:41 -0700

> Ah, there is the rub! When can you recall mjb _selling_ a Triumph!? ;)
umm his Rust Rocket?  I think it was a TR4?  White?

TeriAnn