Subject: Re: [Fot] Tokyo R888 Pressures

From: "Barr, Scott" <[email-masked]>
Date: Sun, 1 Sep 2013 21:57:12 +0000

I run in that neighborhood on those tires, too.  Depends a little on the
ambient temp when setting pressures.

Scott B.

Scott Barr
McCarty Law LLP
(920) 257-2233

Edward Dunn <[email-masked]> wrote:

I run 24-25lb.

-------- Original message --------
From: Norlin Engineering <[email-masked]>
Date: 09/01/2013 1:56 PM (GMT-08:00)
To: FOT <[email-masked]>
Subject: [Fot] Tokyo R888 Pressures

Anyone have experience with these tires on a Spit?  The pressure Toyo
recommends 34 hot, seems way too high.

Sent from my Verizon Wireless 4G LTE DROID
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Scott Janzen <[email-masked]>
Date: Sun, 01 Sep 2013 18:57:36 -0400

The GT6 is much heavier, but I run about 35 hot; 31-32 cold.  I was running
much lower pressures and found the tires tended to go "off" and get too slick
at lower pressures.
The Miatas run even higher, but we all have heavier cars than you do - My car
is about 1850 lb with 1/2 tank of fuel, no driver.

On Sep 1, 2013, at 5:57 PM, Barr, Scott wrote:

Scott B.

Scott Barr
McCarty Law LLP
(920) 257-2233

I run 24-25lb.

---

From: dale oesterle <[email-masked]>
Date: Mon, 2 Sep 2013 07:25:38 -0700 (PDT)

Ran r888s on a vintage fp spitfire (now run hoosiers) and a SM Miata.  They
need 39 to 42 hot to work. Miata can start lower at cool temps (32) because
the tires scrub more with weight ( 2000 lbs).  Spitfire must start a bit
higher.  Big difference on spitfire is negative camber needed to run the
radials, 3.5 neg front, 2.5 neg rear.  Hoosiers need on .5 neg front and rear.
Dale Oesterle

________________________________
 From: Scott Janzen
<[email-masked]>
To: "Barr, Scott" <[email-masked]> 
Cc: FOT
<[email-masked]> 
Sent: Sunday, September 1, 2013 6:57 PM
Subject: Re:
[Fot] Tokyo R888 Pressures

The GT6 is much heavier, but I run about 35
hot; 31-32 cold.  I was running
much lower pressures and found the tires
tended to go "off" and get too slick
at lower pressures.
The Miatas run even
higher, but we all have heavier cars than you do - My car
is about 1850 lb
with 1/2 tank of fuel, no driver.

On Sep 1, 2013, at 5:57 PM, Barr, Scott
wrote:

I run in that neighborhood on those tires, too.  Depends a little on
the
ambient temp when setting pressures.

Scott B.

Scott Barr
McCarty Law
LLP
(920) 257-2233

I run 24-25lb.

--------
Original message --------
From: Norlin Engineering
<[email-masked]>
Date: 09/01/2013 1:56 PM (GMT-08:00)
To: FOT
<[email-masked]>
Subject: [Fot] Tokyo R888 Pressures

Anyone have
experience with these tires on a Spit?  The pressure Toyo
recommends 34 hot,
seems way too high.

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]