Subject: Re: [Fot] Elkhart

From: Mike Munson <[email-masked]>
Date: Sat, 7 Sep 2013 10:36:14 -0500

Thanks for the report Scott....Keep em' coming!

Mike

Sent from my iPhone

On Sep 7, 2013, at 9:18 AM, SCOTT JANZEN <[email-masked]> wrote:

> Saturday a little overcast, breezy, dry so far and 65. Groups two and eight
> practices were first up today- most came back in under their own power -
> Jason's car broke a right trunnion and collected some gravel
> Those of us newbies are starting to figure out the track and find that with
> enough speed the kink can indeed be hairy!
> Good to be here!
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Sat, 7 Sep 2013 10:50:36 -0500

Not dry anymore! 10:50

Sent from my iPhone

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Paul MacDonald" <[email-masked]>
Date: Sat, 7 Sep 2013 12:29:30 -0400

The radar looks clear after that rain that hit.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Hasty
Sent: September 7, 2013 11:51 AM
To: Mike Munson
Cc: 'Friends of Triumph' Triumph
Subject: Re: [Fot] Elkhart

Not dry anymore! 10:50

Sent from my iPhone

On Sep 7, 2013, at 10:36 AM, Mike Munson <[email-masked]> wrote:

>> practices were first up today- most came back in under their own 
>> power - Jason's car broke a right trunnion and collected some gravel 
>> Those of us newbies are starting to figure out the track and find 
>> that
with

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]