Subject: [Fot] Front Engine mounts

From: Todd Redmond <[email-masked]>
Date: Tue, 03 Sep 2013 20:25:17 -0400 (EDT)

FoT,

What are we using for front engine mounts for a racing TR 3? B I have one
of ARE's new rear mounts. B Are the stock mounts up to the task? B Does
anyone sell an uprated one? B Has anyone tried using a solid mount?B 

Any info is appreciated.

Thanks
Todd Redmond
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Yellow04 <[email-masked]>
Date: Tue, 03 Sep 2013 22:06:12 -0400

My TR4 had solid front engine mounts when I bought the car. I never figured out any benefit of them, and they transferred enormous amounts of vibration into the frame.

 I am not sure if one of Joe's torque reaction arms work on a TR3, but it's the cat's meow on a TR4.

Sent from my Verizon Wireless smartphone

John Hasty <[email-masked]> wrote:

>Bolts.....
>
>Sent from my iPhone
>
>On Sep 3, 2013, at 8:25 PM, Todd Redmond <[email-masked]> wrote:
>
>> FoT,
>>
>>
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>http://autox.team.net/mailman/options/fot/[email-masked]
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]