Subject: [Fot] Hallett Oct. 11-13

From: Larry Young <[email-masked]>
Date: Sun, 29 Sep 2013 17:23:34 -0500

Will there be any Triumphs at Hallett?  Seems like you Tx/FoT no longer 
venture outside of Texas.
Larry
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: The Fooddude <[email-masked]>
Date: Sun, 29 Sep 2013 19:58:45 -0500

Capped at 600 according to Tony P. B Some race groups turned away drivers as group was full, some still open...when last I checked, B svra group 1 still open...

Sent via and typos courtesy wireless handheld device.

-------- Original message --------
From: Duncan Charlton <[email-masked]> 
Date: 09/29/2013  7:07 PM  (GMT-06:00) 
To: 'Friends of Triumph' Triumph <[email-masked]> 
Subject: Re: [Fot] Hallett Oct. 11-13 
 
We've been hearing 550-600 entries at various times.
Duncan
(Texas)

On Sep 29, 2013, at 5:53 PM, John Hasty wrote:

> Word was @VIR this weekend that they have about 800 entries for COTA.
That's
> about 10 min of track time a day as I figure.