Subject: [Fot] In-car video posted

From: John Frymark <[email-masked]>
Date: Thu, 12 Sep 2013 17:27:57 -0500

Well getting my in-car video posted to YouTube was much harder than getting my carburetion sorted out at Road America. Of course, there I had Kas and his spark plug "eye" to put me right! Thank you Kas, and thank you Tony Drews for taking the time to dig up the jets I needed. Like others have posted, Tony is a class act and flies the FoT banner very well. I would have raced in the rain too, but my conscience (wife, Tami) convinced me that Sunday's Cup race was the prize and 30 years in LA probably didn't help my wet driving skills any, but Tony looked smooth and fast out there.

Great to see old friends I have missed since moving to TX, and great to see old/meet new FoT friends. Christian, you must be getting a big head so I won't mention your name. (That will send him to the Google translator!) I came away from the weekend very encouraged by the "young blood" in attendance: the Mike M's, Jason, Texas Dusty, etc. means there will be Triumphs raced into the future and that's COOL!

Joe Alexander did a heroic job of making this Cup memorable for a lifetime. Kas and Peggy were gracious and fun to be with (more fun with gin present). To all the other FoT that contributed to this get together...Thank you!!  The Cup comes to Dallas next year and I look forward to helping host the FoT to a wonderful time! You gotta come, y'all!

As to my race, I moved up from 31st on the grid to finish 16th. I just couldn't hold back the extra HP of 6 cylinders or the weight advantage of Bill Hart's Devin. But I made my goal of lapping under 3 minutes and even dropped to a 2:56 in the Feature Race. What a track!!!

Next year in Texas!

John Frymark

http://www.youtube.com/watch?v=9KtA4mxrjQ4

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: marty sukey <[email-masked]>
Date: Thu, 12 Sep 2013 18:57:29 -0400

> Well getting my in-car video posted to YouTube was much harder than getting my carburetion sorted out at Road America. 

I'd like to say posting it to YouTube was difficult but I have not made it that far. I purchased a Gopro this Summer and trying to edit those files in order to trim them down enough to do something with them is about the most god awful task I have tried to do. Took me about a week to do the one from PVGP and I am about to throw the darn thing out the window now from trying to do something with the K.Cup videos. I think I'm going to duct tape an old 8mm projector to the roll bar for the next race instead!

Marty (Mr. technology challenged) 		 	   		  
_______________________________________________
[email-masked]

---

From: The Fooddude <[email-masked]>
Date: Thu, 12 Sep 2013 18:43:31 -0500

--===============1481629249==

----_com.android.email_461959510915290
Content-Transfer-Encoding: base64

----_com.android.email_461959510915290
Content-Transfer-Encoding: base64

----_com.android.email_461959510915290--

--===============1481629249==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1481629249==--