Subject: Re: [Fot] Kastner Cup 2013. A Tribute to Bob Wismer

From: Mark J Bradakis <[email-masked]>
Date: Mon, 09 Sep 2013 20:40:09 -0600

Joe Alexander wrote:
> Thank you Bob. wish you could have been with us.
>
>

I got to stroll through the woods with a couple of others and saw the 
monument.
And I enjoyed Damdinger's wine and cheese spread.  Burt Levy took the 
last meatball,
not me!

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jim Gray <[email-masked]>
Date: Mon, 9 Sep 2013 22:35:23 -0500

Maybe that should be the title of his next book.
The last meatball.

Sent from my iPhone

On Sep 9, 2013, at 9:40 PM, Mark J Bradakis <[email-masked]> wrote:

> I got to stroll through the woods with a couple of others and saw the monument.
> And I enjoyed Damdinger's wine and cheese spread.  Burt Levy took the last meatball,
> not me!
> 
> mjb.
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>