Subject: Re: [Fot] Race report please

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Sat, 7 Sep 2013 17:42:23 -0700

In the gruip two race this afternoon the track was just drying ut.  Babcock
and Peyote were on the pole -- but by turn 5 were abut 5th.  Tony Drews had
moved to second and stayed that way the entire race -- he finished about
100 feet behind the bugeye that one.  The rest of the field was over a
minute back! They just killed everyone -- driving the right line and
knowing the track!  Bill said afterword both he and Bill Hart had just too
much torque for the conditions and could not get the power down.  Tony
Garmey sat out the the group 8 race which followed -- TR250K  too valuable
to risk.  Many TR4ss did great in the race and I  am sorry I do not have
the time see to report better who did what.

I lost a tranny yesterday, so have been busy replacing it and the diff [no
OD in the replacement tranny].  Will make the cup tomorrow though -- car is
ready now.  I let Christian Marx use my car during test and tune Thursday.
He ran a 3 minute flat in it not every having driven the car [TR6 with
PI].  Best I could do was 3:06.  He loved the way the car handled, but
hated the brakes and the tranny was going so he only used 4t h and 4th OD
to get that time.  He is a great driver as the next car he jumped in was a
monster IMSA TR8 -- which broke a diff retuning to the paddock after the
practice.

Really looking forward to tomorrow.  I am only going to do a warm up and K
Kup.  But there are two other races one could do if they choose.

More later,
Chuck

On Fri, Sep 6, 2013 at 8:09 PM, Mike Munson <[email-masked]> wrote:

> We poor fellows who have to work this weekend or simply couldn't make it
> would like to know how practice went today!
>
> Mike
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bobby Whitehead <[email-masked]>
Date: Sun, 8 Sep 2013 13:21:31 -0700 (PDT)

yep! my heart was fluttering today too wishing I was running with the
pack....   Bobby

________________________________
 From: Mike Munson
<[email-masked]>
To: fot <[email-masked]>; Chuck Arnold and/or Kathleen
Kelley <[email-masked]> 
Sent: Friday, September 6, 2013 10:09 PM
Subject:
[Fot] Race report please

We poor fellows who have to work this weekend or
simply couldn't make it would
like to know how practice went today!
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bill Babcock <[email-masked]>
Date: Mon, 9 Sep 2013 21:15:30 -0700

Had great fun with Peyote in the Triumph feature race. I was gridded 12th because of my time in the rain race, and it was a lot tougher getting through the traffic than I expected. I knew Tony Garmey (TR250K) and Sam Halkias would be coming up fast, so I tried to get to the front quickly to pull out some lead. At the end of the first lap I was one or two cars from the lead when the TR8 passed me in the middle of the straight so I tucked in behind him. It gave me a pretty good tow, so I worked hard to stay close. After a few laps the TR8 got far enough away to break the draft, and started fpulling away. I kept pedalling hard but saw light behind me, meaning Tony was coming up fast and there was a car in front of him--Halkias. Sam passed me in the chute to the front straight but I got right on his butt and he gave me a great draft. With the 3.45 rear end I was running 6200 or less at the end of the straight, but glued to Sam I hit 6800 when I lifted for the corner. The whole car was bussing and vibrating. I'll have to figure out how fast that is, but it seemed pretty insane. 

Tony passed me shortly after, don't remember exactly where, though I do recall having to run through his dust cloud when he dropped tires in the gravel pit at the end of the straight. I couldn't see a thing. I was very please not to find a car sideways in the middle of it. 

Did a couple of laps staying pretty close to Sam and Tony, then Tony got held up by a waving Yellow that appeared a microsecond after Sam went by, so we both fell back and never caught him. I tried drafting Tony up the straight, but there's no pull behind that thing. Weird. No turbulence either. 

Tony was also pulling out some lead in a couple of corners, indicating that I still have a few seconds to find here and there on the track. I did a 2:44.445, which is a lot better than I thought Peyote could do. I was hoping to break 2:46, so that was cool. I thought it was just drafing behind Sam, but I actually did two 2:44's and a 2:45, so that was pretty neat. 

The last group two race of the day was fun too, but much lower key. I started 14th--again because of rain times--and again I had a tougher time getting to the front than I anticipated. Pretty crowded straights, and a lot of chaos in the corners. When I finally got to the front there was a Elva Courier way out in the distance, running away. I settled in and took my time running him down, finally got a good clean pass and then kept the same pace to the end of the race. I think I did 2:47, so it wasn't as relaxed as it felt. I think I finally have the track more or less figured out, so of course now I won't race there for another three years. 

Fun weekend. Back in Hood River. I need to go paddle a few hundred miles this week to burn off the brats and beer. 

. 
On Sep 6, 2013, at 8:09 PM, Mike Munson <[email-masked]> wrote:

> We poor fellows who have to work this weekend or simply couldn't make it would
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>