Subject: [Fot] Final results page from Road America

From: Kas Kastner <[email-masked]>
Date: Sun, 22 Sep 2013 18:03:30 -0700

--===============0630231246==

--047d7bdc979c164a9404e7029995

Anyone that might have the final results page from the Cup race, I would
greatly appreciate a copy.

*Never be beaten by equipment.*

--047d7bdc979c164a9404e7029995

<div dir="ltr">Anyone that might have the final results page from the Cup race, I would greatly appreciate a copy.<br clear="all"><div><p><strong><font color="#000099">Never be beaten by equipment.</font></strong></p></div>

</div>

--047d7bdc979c164a9404e7029995--

--===============0630231246==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============0630231246==--

---

From: "Clark W. Nicholls" <[email-masked]>
Date: Mon, 23 Sep 2013 09:17:53 -0400

I didn't look at all the links, but you should find the results here:

http://www.vscda.org/races/results.php  

Clark
Clark W. Nicholls
1974 Spitfire (FM14571U) 
www.botchagaloop.net  for old racing photos
"Reality, it's not what you think."