Subject: [Fot] Assault on the Salt. Seth McGee and his TR3

From: Joe Alexander <[email-masked]>
Date: Fri, 13 Sep 2013 13:53:54 -0500

--===============1977291515==
	boundary=Apple-Mail-47CB4CF9-38AB-4D1F-A5E1-7E6D39701DD3
Content-Transfer-Encoding: 7bit

--Apple-Mail-47CB4CF9-38AB-4D1F-A5E1-7E6D39701DD3
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Kas and I have following the efforts of Seth, during his preparations for Bo=
nneville.

See text below.....interesting stuff, even with the delay.

Joe Alexander

Sent from my iPad

Begin forwarded message:

> From: "Seth Mcgee" <[email-masked]>
> Date: September 13, 2013, 1:31:45 PM CDT
> To: "Kas Kastner" <[email-masked]>
> Cc: [email-masked]
> Subject: Re:
>=20
> Kas, Joe
>=20
> Unfortunately, Bonneville was canceled until next year due to rain; howeve=
r, there happened to be a wind tunnel in Ogden, so I put the car in a wind t=
unnel instead. It worked out well. I was able to fine tune the aerodynamic m=
ods. It was interesting riding in the car during the test. The car pitched a=
nd vibrated as if I was driving it. Although I have to wait a year, I will b=
e totally prepared.=20
>=20
> Partial implementation of the aerodynamic mods, windshield installed and t=
he engine/gear box bay exposed(that part of the under shield was attached ad=
jacent to its center line location for the trip) yielded a %17.53 improvemen=
t in fuel consumption.
>=20
> Thanks again for the assistance.
>=20
> Mike
>=20
> ---- Original Message ----
> From: "Kas Kastner" <[email-masked]>
> Sent: 8/26/2013 8:16:14 AM
> To: "Seth Mcgee" <[email-masked]>
> Subject: Re:
>=20
> Here is a photo of Hardy Prentis TR-3 when he won the Nat'l Championship.
>=20
> Never be beaten by equipment.
>=20
>=20
>=20
> On Mon, Aug 26, 2013 at 7:47 AM, Seth Mcgee <[email-masked]> wrote:
>> Kas,
>>=20
>> The car is almost complete for Bonneville except for some last minute aer=
odynamic enhancements. An aerodynamic consultant has recommended an air dam l=
ike on a Nascar for the front of the car. It would add 2.5 square feet to  t=
he car frontal cross section. I looked on the internet and saw no TR3's conf=
igured that way and I am not anxious to change the appearance of the car fro=
m that of the original TR2. Does this recommendation make sense? The car has=
 a full under tray.
>>=20
>> Mike McGee
>=20

--Apple-Mail-47CB4CF9-38AB-4D1F-A5E1-7E6D39701DD3
	type="text/html";
	boundary=Apple-Mail-82C8D80C-C7A7-4F29-BB22-8346B9C3B0CA
Content-Transfer-Encoding: 7bit

--Apple-Mail-82C8D80C-C7A7-4F29-BB22-8346B9C3B0CA
	charset=us-ascii
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body dir="auto"><div>Kas and I have following the efforts of Seth, during his preparations for Bonneville.</div><div><br></div><div>See text below.....interesting stuff, even with the delay.</div><div><br></div><div>Joe Alexander<br><br>Sent from my iPad</div><div><br>Begin forwarded message:<br><br></div><blockquote type="cite"><div><b>From:</b> "Seth Mcgee" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br><b>Date:</b> September 13, 2013, 1:31:45 PM CDT<br><b>To:</b> "Kas Kastner" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br><b>Cc:</b> <a href="mailto:[email-masked]">[email-masked]</a><br><b>Subject:</b> <b>Re:</b><br><br></div></blockquote><div><span></span></div><blockquote type="cite"><div>Kas, Joe<br>
<br>
Unfortunately, Bonneville was canceled until next year due to rain; however, there happened to be a wind tunnel in Ogden, so I put the car in a wind tunnel instead. It worked out well. I was able to fine tune the aerodynamic mods. It was interesting riding in the car during the test. The car pitched and vibrated as if I was driving it. Although I have to wait a year, I will be totally prepared. <br>
<br>
Partial implementation of the aerodynamic mods, windshield installed and the engine/gear box bay exposed(that part of the under shield was attached adjacent to its center line location for the trip) yielded a %17.53 improvement in fuel consumption.<br>
<br>
Thanks again for the assistance.<br>
<br>
Mike<br>
<br>
---- Original Message ----<br>
From: "Kas Kastner" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Sent: 8/26/2013 8:16:14 AM<br>
To: "Seth Mcgee" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Subject: Re:<br>
<br>
<div dir="ltr">Here is a photo of Hardy Prentis TR-3 when he won the Nat'l Championship.</div>
<div class="gmail_extra"><br clear="all">
<div>
<p><strong><font color="#000099">Never be beaten by equipment.</font></strong></p>
</div>
<br>
<br>
<div class="gmail_quote">On Mon, Aug 26, 2013 at 7:47 AM, Seth Mcgee <span dir="ltr">&lt;<a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:<br>
<blockquote style="margin: 0px 0px 0px 0.8ex; border-left: 1px solid #cccccc; padding-left: 1ex;" class="gmail_quote">
<span>Kas,<br>
<br>
The car is almost complete for Bonneville except for some last minute aerodynamic
enhancements. An aerodynamic consultant has recommended an air dam like
on a Nascar for the front of the car. It would add 2.5 square feet to&nbsp;
the car frontal cross section. I looked on the internet and saw no TR3's
configured that way and I am not anxious to change the appearance of
the car from that of the original TR2. Does this recommendation make
sense? The car has a full under tray.<br>
<br>
Mike</span> McGee</blockquote></div>
<br>
</div></div></blockquote><blockquote type="cite"><div><img src="cid:[email-masked]" id="[email-masked]" width="728" height="325"></div></blockquote><blockquote type="cite"><div><img src="cid:[email-masked]" id="[email-masked]" width="728" height="485"></div></blockquote><blockquote type="cite"><div><img src="cid:[email-masked]" id="[email-masked]" width="728" height="427"></div></blockquote></body></html>
--Apple-Mail-82C8D80C-C7A7-4F29-BB22-8346B9C3B0CA
	name="Bonneville 7.jpg"
Content-Disposition: inline;
	filename="Bonneville 7.jpg"
Content-Transfer-Encoding: base64
Content-Id: <[email-masked]>

--Apple-Mail-82C8D80C-C7A7-4F29-BB22-8346B9C3B0CA
	name="Bonneville 8.jpg"
Content-Disposition: inline;
	filename="Bonneville 8.jpg"
Content-Transfer-Encoding: base64
Content-Id: <[email-masked]>

--Apple-Mail-82C8D80C-C7A7-4F29-BB22-8346B9C3B0CA
	name="Bonneville 3.jpg"
Content-Disposition: inline;
	filename="Bonneville 3.jpg"
Content-Transfer-Encoding: base64
Content-Id: <[email-masked]>

--Apple-Mail-82C8D80C-C7A7-4F29-BB22-8346B9C3B0CA--

--Apple-Mail-47CB4CF9-38AB-4D1F-A5E1-7E6D39701DD3--

--===============1977291515==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============1977291515==--

---

From: John Hasty <[email-masked]>
Date: Fri, 13 Sep 2013 21:20:04 -0400

--===============0979108862==
	boundary=Apple-Mail-A1F31D15-B423-4320-BAB5-B5F13FE57379
Content-Transfer-Encoding: 7bit

--Apple-Mail-A1F31D15-B423-4320-BAB5-B5F13FE57379
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Seth:  Did you ever call Jim Steck?  He did some 230mph with 2000cc. Might h=
elp.  =20

Sent from my iPhone

On Sep 13, 2013, at 2:53 PM, Joe Alexander <[email-masked]> wrote:

> Kas and I have following the efforts of Seth, during his preparations for B=
onneville.
>> Unfortunately, Bonneville was canceled until next year due to rain; howev=
er, there happened to be a wind tunnel in Ogden, so I put the car in a wind t=
unnel instead. It worked out well. I was able to fine tune the aerodynamic m=
ods. It was interesting riding in the car during the test. The car pitched a=
nd vibrated as if I was driving it. Although I have to wait a year, I will b=
e totally prepared.=20
>> Here is a photo of Hardy Prentis TR-3 when he won the Nat'l Championship.=

>>> The car is almost complete for Bonneville except for some last minute ae=
rodynamic enhancements. An aerodynamic consultant has recommended an air dam=
 like on a Nascar for the front of the car. It would add 2.5 square feet to =
 the car frontal cross section. I looked on the internet and saw no TR3's co=
nfigured that way and I am not anxious to change the appearance of the car f=
rom that of the original TR2. Does this recommendation make sense? The car h=
as a full under tray.
>> <Bonneville 7.jpg>
>> <Bonneville 8.jpg>
>> <Bonneville 3.jpg>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/jhhasty@gdhs=
.com

--Apple-Mail-A1F31D15-B423-4320-BAB5-B5F13FE57379
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Seth: &nbsp;Did you ever call Jim Stec=
k? &nbsp;He did some 230mph with 2000cc. Might help. &nbsp;&nbsp;<br><br>Sen=
t from my iPhone</div><div><br>On Sep 13, 2013, at 2:53 PM, Joe Alexander &l=
t;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></d=
iv><blockquote type=3D"cite"><div><meta http-equiv=3D"content-type" content=3D=
"text/html; charset=3Dus-ascii"><div>Kas and I have following the efforts of=
 Seth, during his preparations for Bonneville.</div><div><br></div><div>See t=
ext below.....interesting stuff, even with the delay.</div><div><br></div><d=
iv>Joe Alexander<br><br>Sent from my iPad</div><div><br>Begin forwarded mess=
age:<br><br></div><blockquote type=3D"cite"><div><b>From:</b> "Seth Mcgee" &=
lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br><b>Date=
:</b> September 13, 2013, 1:31:45 PM CDT<br><b>To:</b> "Kas Kastner" &lt;<a h=
ref=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br><b>Cc:</=
b> <a href=3D"mailto:[email-masked]">[email-masked]</a><br><b>Subject:</b> <=
b>Re:</b><br><br></div></blockquote><div><span></span></div><blockquote type=
=3D"cite"><div>Kas, Joe<br>
<br>
Unfortunately, Bonneville was canceled until next year due to rain; however,=
 there happened to be a wind tunnel in Ogden, so I put the car in a wind tun=
nel instead. It worked out well. I was able to fine tune the aerodynamic mod=
s. It was interesting riding in the car during the test. The car pitched and=
 vibrated as if I was driving it. Although I have to wait a year, I will be t=
otally prepared. <br>
<br>
Partial implementation of the aerodynamic mods, windshield installed and the=
 engine/gear box bay exposed(that part of the under shield was attached adja=
cent to its center line location for the trip) yielded a %17.53 improvement i=
n fuel consumption.<br>
<br>
Thanks again for the assistance.<br>
<br>
Mike<br>
<br>
---- Original Message ----<br>
From: "Kas Kastner" &lt;<a href=3D"mailto:[email-masked]">kaskastner@g=
mail.com</a>&gt;<br>
Sent: 8/26/2013 8:16:14 AM<br>
To: "Seth Mcgee" &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt;<br>
Subject: Re:<br>
<br>
<div dir=3D"ltr">Here is a photo of Hardy Prentis TR-3 when he won the Nat'l=
 Championship.</div>
<div class=3D"gmail_extra"><br clear=3D"all">
<div>
<p><strong><font color=3D"#000099">Never be beaten by equipment.</font></str=
ong></p>
</div>
<br>
<br>
<div class=3D"gmail_quote">On Mon, Aug 26, 2013 at 7:47 AM, Seth Mcgee <span=
 dir=3D"ltr">&lt;<a target=3D"_blank" href=3D"mailto:[email-masked]">seth=
[email-masked]</a>&gt;</span> wrote:<br>
<blockquote style=3D"margin: 0px 0px 0px 0.8ex; border-left: 1px solid #cccc=
cc; padding-left: 1ex;" class=3D"gmail_quote">
<span>Kas,<br>
<br>
The car is almost complete for Bonneville except for some last minute aerody=
namic
enhancements. An aerodynamic consultant has recommended an air dam like
on a Nascar for the front of the car. It would add 2.5 square feet to&nbsp;
the car frontal cross section. I looked on the internet and saw no TR3's
configured that way and I am not anxious to change the appearance of
the car from that of the original TR2. Does this recommendation make
sense? The car has a full under tray.<br>
<br>
Mike</span> McGee</blockquote></div>
<br>
</div></div></blockquote><blockquote type=3D"cite"><div>&lt;Bonneville 7.jpg=
&gt;</div></blockquote><blockquote type=3D"cite"><div>&lt;Bonneville 8.jpg&g=
t;</div></blockquote><blockquote type=3D"cite"><div>&lt;Bonneville 3.jpg&gt;=
</div></blockquote></div></blockquote><blockquote type=3D"cite"><div><span>_=
______________________________________________</span><br><span><a href=3D"ma=
ilto:[email-masked]">[email-masked]</a></span><br><span></span><br><=
span><a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a></sp=
an><br><span></span><br><span>Donate: <a href=3D"http://www.team.net/donate.=
html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href=3D=
"http://www.team.net/archive">http://www.team.net/archive</a></span><br><spa=
n>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums<=
/a></span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mai=
lman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot=
/[email-masked]</a></span><br><span></span><br><span></span><br></div></bl=
ockquote></body></html>=

--Apple-Mail-A1F31D15-B423-4320-BAB5-B5F13FE57379--

--===============0979108862==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0979108862==--