Subject: [PreWar] Test message <british-cars-pre-war.autox.team.net>

From: Kenneth Gundry <[email-masked]>
Date: Wed, 01 May 2013 15:47:30 -0700

Apologies!  Having changed my email address, things seem to have gone 
wrong, so this is to see whether this comes back to me.

Ken G

_______________________________________________

[email-masked]

http://autox.team.net/mailman/listinfo/british-cars-pre-war

You are subscribed as [email-masked]

---

From: Mike Rambour <[email-masked]>
Date: Fri, 03 May 2013 10:01:46 -0700

The test was a success

mike

On 05/01/2013 03:47 PM, Kenneth Gundry wrote:
> Support Team.Net http://www.team.net/donate.html
>
> http://www.team.net/archive
>
> You are subscribed as [email-masked]