Subject: Re: [Bmcu] Tech days

From: Mark J Bradakis <[email-masked]>
Date: Tue, 19 Feb 2019 16:50:51 -0700

I'll most likely be working graveyard shift Friday night, off at 7 am.  
Maybe I can stay awake long enough to show up and check on things.  Been 
a long time since I've participated in any club activities, hoping to 
remedy that this coming season.

mjb.

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 22 Feb 2019 17:19:54 -0700

This is a multi-part message in MIME format.
--------------D1E2A5B918E1D65A166EC748
Content-Transfer-Encoding: 7bit

Here's a picture from a BMCU Tinker Day at The Fat Chance Garage some 
years ago.

mjb.

--------------D1E2A5B918E1D65A166EC748
 name="tinker_day.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="tinker_day.jpg"

--------------D1E2A5B918E1D65A166EC748
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--------------D1E2A5B918E1D65A166EC748--

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 24 Feb 2019 17:24:42 -0700

So how did it go?  As I feared I got home from work, dozed off at my 
desk and didn't make it down there.  Oh well.

mjb.